推箱子游戏简介

推箱子游戏1.6简介：

大家玩过推箱子吗？这个游戏可是一个很不错的游戏哦，许多手机和电子词典上都有，现在你见到的这个可是用易语言写的还可以吧。

游戏的场景是在一个由墙围成的房间里有几个箱子，规则是一次只能推动一只箱子（不能拉）。这个游戏的目的是把所有的箱子放到指定的位置就算大功告成。

1.6版在1.5版的基础上还增加了一个人工智能:自动寻路程序.只要点击小人要去的位置,小人就会寻找合适的路径,然后自动前往.如果在小人身边有一个箱子的话,点击这个箱子,小人还会自动移动它.

想不想来挑战一下自已的IQ，快来吧！

游戏界面

菜单说明

本游戏是用易语言写出来的，感谢飞扬工作室，开发出如此简单易学的全中文编程语言。本着自由、共享的原则，本游戏完全免费，并带有源程序供大家能进一步完善它，编出更好的游戏来。努力啊！国产软件！

ZL


游戏界面

<返回>


菜单说明

功能

设计

帮助

功能

撤消 --- 如果走错了就可以选它来撤消一步

重来 --- 重新开始当前关

声音 --- 选择是否需要音效

选关 --- 可以任意选择要玩的关卡

退出 --- 什么叫退出啊？？（白痴）

设计

新的想法 --- 这里是供你发挥你无与伦比的创造力的地方，在这里你可以自由发挥，设计出最棒的最酷的关卡（本游戏已附带了100个关卡，保存在bbk目录下）。

设计的时候要注意 [image] 和 [image] 的数目是否相等，不要设计成不能完成的。

帮助

帮助 --- 就是你现在看到的东西

关于 --- 看下图：

<返回>