认识界面

中学电路虚拟实验室使用说明

一、界面介绍

1、菜单 菜单项目有“新建”、“打开”、“保存”、“导出模拟图”、“帮助”等项，这些项目均可在工具栏中找到，作用亦相同，这里不作详细介绍。

2、工具栏 “新建”跟工具栏中的“开始”相似，用于初始化程序并清空实验区。区别是如果实验区已经放置了元件，“新建”会在清空实验区前弹出是否保存对话框，而“开始”不会询问而直接清空实验区。“打开”用于打开本程序生成的虚拟电路文件（格式为*.aie),并还原上次实验。“保存”用于把当前实验保存为虚拟电路文件（格式为*.aie)，以供以后能重复本次实验。“模拟图”用于导出实验区图象，默认保存为BMP图片，也可以保存为JPG、GIF等其它格式图片。“帮助”用于随时查看本帮助文档。“退出”退出本程序。

3、工具箱 里面陈列操作实验的主要工具，包括选择工具、移动工具、删除工具、 导线工具等。

4、元件箱 里面陈列中学电路实验的常见实验元件。目前本程序每个试验只支持一个电源，电源电压可以在设置面板中任意设置，电动机最多能同时使用10个，其它元件不受数量限制。

5、实验区 用于放置实验元件 ，操作实验并显示实验效果。

6、设置面板 用选择工具点击实验区里的元件，设置面板就会显示此元件的各项参数，并可在设置面板中设置此元件各项参数。

7、元件说明栏 对开关、变阻器等元件操作以及电灯、电动机等元件的特点进行说明。

8、提示栏 提示电路状态以及显示电流器或电压器的测量值。

二、使用方法

三、程序适用范围


欢迎使用

欢迎使用《中学电路虚拟实验室》

程序界面 使用方法 适用范围

程序作者：黄凯胜

大连大有吴涛易语言软件开发有限公司：http://www.dywt.com.cn


使用方法

中学电路虚拟实验室使用说明

一、界面介绍

二、使用方法

1、放置元件 先单击元件箱中的某元件，然后移动鼠标到实验区，这时鼠标指针变成“┼”图形，在将要放置元件的地方单击，单击处立即会显现要放置的元件，如图。程序支持连续放置元件，只要元件箱中的元件按钮按下。

2、连接导线 先单击工具箱中的导线工具 ，然后移动鼠标到实验区，这时鼠标指针变成“┼”图形，在某元件的接线柱上点击，移动鼠标，导线即按鼠标移动轨迹显现出来，当鼠标移动到另一元件的接线柱时，再次点击接线柱即完成两个接线柱间的导线连接。在连接导线过程中也可以右击鼠标取消本次导线连接。程序支持连续连接导线，只要工具箱中的导线按钮按下。

3、改变开关的开合状态 用选择工具（用鼠标右击实验区也可快速切换到选择工具）双击实验区中的开关，如果双击前开关是张开的，开关双击后将变为闭合状态。反之，如果双击前是闭合的，开关双击后将改变为张开状态。

4、移动变阻器动触头位置 用选择工具（用鼠标右击实验区也可快速切换到选择工具）在变阻器上动触头的目的地位置单击，动触头即移到了单击处。本程序中变阻器动触头只能停在五个位置——最小电阻处、1/4位置、1/2位置、3/4位置、最大电阻处。

5、查看和设置元件参数 用选择工具（用鼠标右击实验区也可快速切换到选择工具）点击实验区中的元件，设置面板即显示此元件的各项参数。在没有设置自定义参数前，显示的是元件的默认参数值，设置后显示自定义参数值。设置参数方法：点击参数项目后的参数值，假如参数不可以用输入数值方法修改（如：变阻器的当前电阻值不可用输入数值方法修改，只能通过移动动触头的方式改变当前电阻值），则点击后无反应。如果参数可以用输入数值方法修改，则弹出一参数输入框。如图。用户可在输入框中输入自定义参数值，点击确定完成修改。

6、删除元件、导线 单击工具箱中的删除工具 ，移动鼠标到实验区，这时鼠标指针变成橡皮图形，单击要删除的元件即可把此元件及与此元件相连的导线一并删除。如果要删除导线，可移动鼠标到导线的非元件区域单击。程序支持连续删除元件或导线，只要工具箱中的删除工具按钮按下。

7、移动元件 单击工具箱中的移动工具 ，移动鼠标到实验区，这时鼠标指针变成四向箭头，在元件区域内按下鼠标左键不放松，拖动鼠标即可移动元件。元件移动时，与元件相连的导线也近于真实的跟着移动。程序支持连续移动元件，只要工具箱中的移动工具按钮按下。

8、清空实验区 单击“新建”或“开始”都可以清空实验区重新实验。它们的不同点是：如果实验区已经放置了元件，“新建”会在清空实验区前弹出是否保存对话框，而“开始”不会询问而直接清空实验区。

9、打开以前的实验 单击工具栏中的“打开”或菜单中的“打开”，在弹出的打开文件浏览窗口中选择以前保存下来的本程序生成的虚拟电路文件（格式为*.aie)，点击窗口中的打开按钮，即可打开此文件并还原当时的实验。

10、保存当前实验 单击工具栏中的“保存”或菜单中的“保存”，弹出的保存文件窗口，在文件名框中填写自定义实验文件名，点击窗口中的保存按钮，即可把当前实验保存为虚拟电路文件（格式为*.aie)，以供以后重复本次试验。

11、导出当前实验图象 点击工具栏中的“模拟图”工具或菜单中的“导出模拟图”，在弹出的保存图象窗口中填写图象文件名，单击保存把当前实验图象保存下来。如果保存成功，还会弹出一信息框询问是否查看此图片。点击“是”查看，点击“否”不查看。

三、程序适用范围


中学电路虚拟实验室使用说明

一、界面 介绍

二、使用方法

三、 程序适用范围

本程序适用于中学任意结构的单电源串、并联电路的教学与试验。支持含电流器或电压器的桥式电路试验。如图：

尚不支持纯电阻“桥式电路”等高级电路的实验。如果电路中含有纯电阻“桥式电路”等复杂电路结构，程序将提示电路结构超出程序分析能力。如图：