欢迎使用《易容大师》

《易容大师》是一款专门针对易语言的皮肤制作和换肤软件，她可以让你在短时间内为你的软件做出专业的皮肤，并支持运行时换肤。

使用《易容大师》，你完全可以把软件界面的设计交给专业美术设计师来做，从而把更多的时间和精力用于程序功能、排除错误和稳定性等方面。

谢谢您使用《易容大师》，如果您有任何问题、意见和建议，请发送邮件至 service@dywt.com.cn

曾劲松

公司名称：大连大有吴涛易语言软件开发有限公司
网址：http://www.dywt.com.cn

邮箱：service@dywt.com.cn


菜单说明

以下是关于《易容大师》菜单项的详细说明。

工程 | 说明 | 快捷操作
新建 | 新建一个工程文件，如果上一个工程已改动且未保存，则会询问是否保存。 | 快捷键 Ctrl+N
打开… | 打开一个工程文件。如果上一个工程已改动且未保存，则会询问是否保存。 | 1.快捷键 Ctrl+O 2.将*.esp文件拖入主窗口
保存 | 保存当前工程。首次保存会询问保存的文件夹和文件名。 | 快捷键 Ctrl+S
另存为… | 将当前工程换名存盘。 |
生成皮肤图片和配置文件… | 根据当前工程已创建的控件矩形切分图片，生成切分后的小图片和皮肤位置文件。 | 快捷键 Ctrl+E
生成独立的皮肤文件… | 选择一个皮肤配置文件，根据该文件生成独立的皮肤文件。该命令与当前工程无关。确保皮肤配置文件和切分后的图片在同一个文件夹。 | 将 *.esk_ 皮肤配置文件拖入主窗口
写出到易语言编程环境 | 根据当前工程的已创建的控件矩形生成相应的易语言源文件，并写入到易语言编程环境中。此命令仅在程序作为易语言向导程序运行时有效。 | 快捷键 Ctrl+W
退出 | 退出《易容大师》 |

编辑 | 说明 | 快捷操作
原地复制 | 将选中的控件矩形原地复制一个 | 快捷键 Ctrl+E
向右复制 | 将选中的控件矩形紧靠右边复制一个 | 快捷键 Ctrl+D
向下复制 | 将选中的控件矩形紧靠下边复制一个 | 快捷键 Ctrl+C
取消选择 | 取消当前选择的控件矩形 | 快捷键 Esc
删除选中的控件矩形 | 删除选中的控件矩形 | 快捷键 Delete
删除所有控件矩形 | 删除所有控件矩形 |
自动生成控件矩形 | 根据图片间的差异自动生成控件矩形 |
自动设置所有控件矩形的锚点属性 | 根据控件矩形的位置和大小自动设置所有控件矩形的锚点属性 |
使选中的控件矩形捕捉到辅助线 | 使选中的控件矩形的四角捕捉到临近的辅助线交点 | 快捷键 Ctrl+M
载入通常图片… | 载入通常图片 | 1. 快捷键 F5 2. 拖动图片文件到选择夹第一页上
载入鼠标经过图片… | 载入鼠标经过图片 | 1. 快捷键 F6 2. 拖动图片文件到选择夹第二页上
载入鼠标按下图片… | 载入鼠标按下图片 | 1. 快捷键 F7 2. 拖动图片文件到选择夹第三页上
载入禁止图片… | 载入禁止图片 | 1. 快捷键 F8 2. 拖动图片文件到选择夹第四页上
清除鼠标经过图片 | 清除鼠标经过图片，主要用于为同一工程做另一套皮肤时。 | 快捷键 Ctrl+F6
清除鼠标按下图片 | 清除鼠标按下图片，主要用于为同一工程做另一套皮肤时。 | 快捷键 Ctrl+F7
清除禁止图片 | 清除禁止图片，主要用于为同一工程做另一套皮肤时。 | 快捷键 Ctrl+F8

辅助线 | 说明 | 快捷操作
添加边界辅助线 | 在图片的周围添加四根辅助线，一般在添加辅助线之前先执行这步。 | 快捷键 Ctrl+B
删除所有辅助线 | 删除所有辅助线 |
隐藏所有辅助线 | 隐藏所有辅助线 | 快捷键 Ctrl+H
[加入水平辅助线] | 当鼠标光标位于画板内，按下键盘上的减号键[-_]加入水平辅助线 | <同左>或单击鼠标右键
[加入垂直辅助线] | 当鼠标光标位于画板内，按下键盘上的反斜杠键[|\]加入垂直辅助线 | <同左>或按住Ctrl同时单击鼠标右键
[同时加入水平和垂直辅助线] | 当鼠标光标位于画板内，按下键盘上的等号键[+=]同时加入水平和垂直辅助线 | <同左>
[删除光标附近的辅助线] | 当鼠标光标位于画板内，按下键盘上的Ctrl+Del键删除光标附近的辅助线 | <同左>

查看 | 说明 | 快捷操作
控件列表框 | 显示或隐藏控件列表框以获取更大的工作空间。 |
缩放到合适显示 | 将图片尽可能放大到合适显示 | 快捷键 Ctrl+F
原大显示 | 将图片显示为100% | 快捷键 Ctrl+A
刷新 | 刷新显示 | 快捷键 Ctrl+R

功用 | 说明 | 快捷操作
安装易容大师模块 | 将易容大师.ec文件复制到易语言的模块文件夹中。 |
安装易容大师到易向导目录 | 创建一个易容大师快捷方式到易语言向导目录中。 |

帮助 | 说明 | 快捷操作
每日一帖… | 显示每日一帖窗口 |
内容… | 显示本帮助文档 | 快捷键 F1
在线教程 | 打开一个简易浏览器，并播放保存在易容大师服务器上的视频教程。教程会不定期更新，请随时关注 |
注册易容大师… | 注册本软件 |
相关网站 | 与易容大师相关的网站 |
关于… | 显示易容大师的版权信息 |

曾劲松

公司名称：大连大有吴涛易语言软件开发有限公司
网址：http://www.dywt.com.cn

邮箱：service@dywt.com.cn


新增功能

《易容大师》1.1版相对于1.0正式版新增如下功能：

·自动勾绘控件矩形，省去手动勾绘控件矩形的烦琐操作。

·自动设置控件矩形的锚点，省去手动设置锚点的烦琐操作。

·在控件矩形上以直观的方式显示锚点属性和类型属性。

·使用鼠标右键直接在控件矩形上点击以设置控件锚点和类型属性。

·使用方向键移动光标，以精确定位鼠标光标的位置，方便准确插入辅助线。

·在绘制前预设控件的类型。

·增加一个系统选项，“绘制完毕取消选择”，以防止误操作。

·增加对超级菜单设置的支持。

·自动生成与滑块条相对应的编辑框并设置好其标记(标记数值为1000+该控件矩形的标记)

·增加每日一帖，其中有很多实用的操作技巧。

·其他诸多错误修正和优化。

《易容大师》1.0正式版相对于1.0测试版新增如下功能：

·直接写出易语言源程序到易语言编程环境，免除手动创建控件的麻烦——可以使用图像处理软件来设计界面了。

·图片可以放大和缩小，以方便绘制控件矩形。

·增加了辅助线及其相关的各种命令，更方便规划、绘制、对齐控件矩形。

·能够生成可拖动窗口大小的皮肤文件，皮肤图片可以自动适应窗口大小的缩放。

·支持从字节集数据换肤，这样可以免除发布独立的程序时带上皮肤文件之苦。

·支持文件拖放：可以拖动图片文件（*.bmp,*.jpg,*.gif等）、工程文件（*.esp）、皮肤配置文件（*.esk_）到主窗口，程序会自动采取相应的动作。

·关联工程文件，在资源管理器中单击*.esp文件会自动打开。

·增加很多程序系统配置选项，以适应用户的操作习惯。

·易容大师模块新增很多实用的与界面相关函数，完美整合《设置控件锚点》和《古木滑块条》两个模块，此外还有设置光标、设置控件和窗口外形等等。

修复以下错误：

·载入一个工程后，再次新建，载入图片，发现上一个工程的控件列表没有清除。

·不同的窗口要对应自己的一套皮肤，否则有两个窗口不能换肤了。

·控件矩形的自动标记编号在删除后不能自动填充编号的问题。

曾劲松

公司名称：大连大有吴涛易语言软件开发有限公司
网址：http://www.dywt.com.cn

邮箱：service@dywt.com.cn


操作步骤

    在使用《易容大师》之前，您需要已经设计好了一至四张软件的界面图片，包括窗体正常显示的状态图片、窗体上所有的控件鼠标经过时的状态图片、窗体上所有控件被按下时的状态图片以及所有控件被禁止时的状态图片。当然，可以根据实际情况只设计其中的一张或数张。

    然后按下列步骤操作：

    1.使用易向导的方式运行《易容大师》。

  2.导入一张正常图片。这张图片应该是在其他图片处理软件设计好的通常界面图。

  3.如果需要，继续导入鼠标经过图片、鼠标按下图片和禁止图片。这些图片的大小和正常图片应该大小相同，只是上面有控件的地方的颜色、亮度或形状做相应的少许变化。

4.选择菜单项“编辑>自动生成控件矩形”，易容大师会根据图片间颜色的差异自动勾绘大部分的控件矩形。

5.对程序自动生成的控件矩形作一些修改（删除、调整大小等），如果需要补充，则使用用鼠标在正常图片上勾画矩形，将要设置的控件全部圈住。要微调矩形的位置和大小，可以用方向键或Shift+方向键，也可以使用右侧的属性窗口。要快速更正一个矩形，先选中它，然后用鼠标重画。如果要窗口需要动态调整大小，则需要添加辅助线，这样控件矩形会自动对齐和捕捉到辅助线，同时要进行适当的分块以覆盖整个图片。

6.如果窗口可调整大小，则选择菜单“编辑>自动设置所有控件矩形的锚点属性” ，然后在对程序自动设置不对的地方作少许更改。

    7.设置皮肤名、控件的备注、类型、锚点等属性。

  8.设置完毕后，点击菜单“工程>生成皮肤图片和配置文件...”将生成很多剪切的小图片和一个皮肤临时文件（扩展名为.esk_）。如有必要，使用图像处理软件修改这些图片。

  9.图片修改完毕后，点击菜单“工程>生成独立的皮肤文件...”，打开刚才生成的.esk_文件，系统会自动再将皮肤临时文件（.esk_）和图片打包成一个独立的皮肤文件。

    10.点击菜单“工程>写出到易语言编程环境”，《易容大师》会在易语言编程环境中自动创建窗口和控件然后退出。

  11.在易语言编程环境中，如果需要，则将其中的某些控件替换成您需要的控件，并通过《易容大师》提供的模块中的“易容_置控件数值”设置其对应的数值，因为标记仅能针对指定类型的控件，而控件数值可以对应任何控件。经过这样的数值指定后，易容大师模块才能准确找到该控件并正确处理。

12.使用本软件自带的易语言模块中的输出函数“易容”，参数为皮肤文件名和要换肤的窗口名就可以给您的软件披上漂亮的外衣了，如果再多做几套，就可以在运行时换肤了。

以上只是简要的操作步骤，其中有很多操作技巧需要观看视频教程来学习，您可以通过单击菜单“帮助>在线教程…”来观看视频教程。看这些教程不用花费您很多时间，却可以学到很多实际的技巧和注意事项，所以强烈建议您在使用前先观看视频教程。同时，视频教程会不断更新。

曾劲松

公司名称：大连大有吴涛易语言软件开发有限公司
网址：http://www.dywt.com.cn

邮箱：service@dywt.com.cn


Easy CHM - http://www.eTextWizard.com

这个CHM由Easy CHM的未注册版本制作.
注册版本不会在CHM里自动添加此页面

Easy CHM - 版本: 1.95 软件出品: 国华软件 中国北京 |  | 截屏图片
更新日期: 2004-10-26 | 文件大小: 1392k - 1.39MB | 软件类型: 共享软件 注册费用: 人民币 99 元
关键词: make chm, create chm, chm制作工具, chm电子书制作工具,chm帮助文件制作工具

描述:

Easy CHM是国华软件推出的一款强大的CHM电子书或CHM帮助文件的快速制作工具。使用EasyCHM只需要三个步骤就可以完成CHM的制作：1、用户指定一个目录，EasyCHM会自动导入全部目录及文件；2、设置CHM编译选项；3、开始制作。EasyCHM非常适合个人和单位制作高压缩比的带有全文检索及高亮显示搜索结果的网页集锦、CHM帮助文件、产品说明、公司介绍、CHM电子书等等。

主要功能：

  • 全自动的目录及文件导入（可以包括子目录）；
  • 支持导入任意的文件类型；
  • 自动生成CHM的目录列表并自动生成所有目录项；
  • 为CHM的目录列表自动添加多级编号；
  • 批量更换CHM目录各项的图标；
  • 支持批量查找替换多级目录各项的标题文字内容；
  • 允许用户指定从文本文件的第N行自动截取标题；
  • 易用的目录编辑器；
  • 丰富实用的CHM制作选项帮助用户制作更加个性化的专业CHM电子书或CHM帮助文件。
  • 内嵌CHM反编译工具。
  • 用户可以保存和打开工程文件。

EasyCHM未注册版本的主要限制：

  1. EasyCHM的未注册版本可以制作带任意层级目录的CHM，但是每个CHM的工具栏上都会自动添加一个ABOUT按钮，以提醒用户注册。注册版本不会添加ABOUT按钮。
  2. EasyCHM的未注册版本无法保存CHM的通用工程文件，如*.HHP、*.HHC、*.HHK等，未注册版本的EasyCHM会自动删除*.HHP、*.HHC、*.HHK这几个文件。

注册版本无任何限制。
如果EasyCHM可以为您的工作和学习提供帮助，请注册购买，感谢您给予软件作者的支持。

联系方式:
国华软件站点一: http://www.etextwizard.com
国华软件站点二: http://www.zipghost.com
技术支持信箱: webmaster@etextwizard.com
购买方式:
在线购买:（可提供发票，支持很多种支付方式，包括邮政汇款）
通过“共享软件注册中心”购买
直接向作者注册（共2种方式）：

1、招商银行划款:
开户行： 招商银行北京分行双榆树支行
帐 号： 001015570093
户 名： 冯国华
2、中国农业银行金穗卡转帐（注意是卡号）：
金穗卡卡号： 95599 8001 42061 34216
收 款 人： 冯国华
注意事项：
直接向作者注册的用户请在汇出足额的注册费后以EMAIL形式通知作者，同时请尽量提供

  • 汇款日期

  • 汇出城市

  • 汇出行

  • 操作号

  • 汇款人姓名

  • 用于接收注册码的信箱（请确保可以接收邮件，最好多提供）

  • 您希望的注册用户名

  • 要注册的软件及套数

您提供的资料详细些会比较方便确认。
作者在确认支付已完成后将会马上发出注册码。
用户在收到注册信后请尽量给软件作者发个类似“已收到注册码”的确认信 - 感谢您的配合！
下载地址:

系统需求: Win98,WinME,WinXP,Windows2000
安装支持: 支持安装及卸载