欢迎使用

欢迎使用精修家电维修管理软件




软件简介

精修家电维修管理系统是一套功能强大而又简便实用的维修管理软件，包括 维修服务、配件管理、资金管理、数据维护、系统功能、帮助说明等功能模块.实现了维修服务企业日常营运的全面电脑自动管理，是维修服务行业进行电脑信息化管理的理想选择。丢弃了传统用的纸和笔管理工单的模式。使工作效率大大的提高，提高工作效率，就能增加经济效益，同时也大大降低了员工的劳动强度。

本软件使用易语言编写，大连大有吴涛易语言软件开发有限公司官方网址:http://www.dywt.com.cn


开始使用
一.系统初始化
点击菜单“系统管理”，选择“系统初始化”。点击“初始化”，完成系统初始化。由于系统初始化会清空所选择的数据，所以只是在系统开始使用的时候进行。
二.基本信息录入
 选择导航中的“基础信息”，弹出基础信息按钮，进行基础信息的录入。具体操作方法详见信息管理。


系统登录

登录界面如下：

在工号与密码中输入相应的职工编号与系统口令后，点击[确定]按钮后，进入本系统。系统默认的登陆工号为000，密码为空。


维修管理

维修服务菜单是本系统中最主要的操作部分，子菜单包括一些常用的信息管理有：维修业务、档案室。其主要功能说明如下：

维修业务

高级查询

点击[维修服务]中的维修业务，或点击[常用功能]选项卡中的维修业务。启动界面如下：

本界面主要用于新增、维护工单：如果是新工单按[添加记录]按钮;如果是维护信息，用户可以在所要查询的条件框内输入所要查询的条件值，然后单击[>>]，即可查询出满足条件的所有工单信息；然后双击该信息或按编辑记录可以调出工单修改窗口。

已完工的信息可以按“客户取机”后存入档案室中。

工单录入：

维修单号是自动生成的。

单击[客户名称]可以弹出查找客户信息窗口。

双击查找到的客户，工单录入中的客户名称，电话，手机，区域，地址，联系人等信息自动填写。（以前要设置好。）

单击[电器编号]可以弹出查找电器信息窗口：

双击查找到的电器，工单录入中的电器信息自动填写。（以前要设置好。）

在附件框和故障说明等中双击可以弹出选择窗口。

派工：

在下方左边的员工列表框中双击要派工的员工。会在上方显示出来。右边是该维修员正在维修的机器列表。


备件管理
备件管理包括进货业务，销售业务，帐面库存，库存报警，库存盘点。
1、进货业务
窗口功能：对自购的备件进行入库登记。

做登记时先单击‘新增’按钮，电脑自动根据系统时间确定到货日期，自动生成入库人员、到货单号（如果不正确可手工修改），选择供应商（可在配件模块供应商信息中维护）、入库人员即可。

2、库存清单

显示了当前所有的配件库存。

3、库存操作

根据实际库存进行帐面库存的调整。


信息管理

[信息管理]菜单

信息管理共包括配件资料、进货商管理，客户管理，员工管理，电器分类表，信息维护。

1、配件资料

在＂信息管理＂的下拉菜单中选择＂配件资料＂，将弹出配件资料窗口。您可以在里面登记您所有的配件，以便将来使用。

2、进货商管理
供应商管理是配件供应商的信息，根据需要填写。
3、客户管理
客户名称不能重复；如果出现重复，软件会给予提示。
选中一客户，单击业务处理会弹出一窗口，显示了此客户所有在此修理过的信息。
4、


关于本软件

本软件使用易语言编写，大连大有吴涛易语言软件开发有限公司官方网址:http://www.dywt.com.cn


菜单功能
[文件]

[设置密码]：当前使用用户可修改自己的密码。
[备份]和[恢复]：将当前数据备份到一个备份文件上，建议经常备份，以保证数据的安全。如果您要进行格式化硬盘等操作，请先将backup目录下的文件拷贝到另外的目录保存。
[维护设置]
[系统初始化]：删除所有记录重建系统。
[用户设置]：输入您的公司信息，在打印等地方将显示。
[权限管理]：添加软件用户，但切记必须保留一个以上的超级用户。
[帮助]
[软件注册]得到用户码，将用户码提供给我们，支付注册费后得到注册码，完成软件注册。