Turbo C For Windows Ver3

Turbo C For Windows Ver3.0 使用说明书

首先感谢您选择 Turbo C For Windows3.0 ,它它将会使您的Dos编程变得更加简便.使您的编程彻底脱离参考资料书.无论是您的学习,还是用Turbo C来做开发,它都会让您事半功倍!

目录：

1、Turbo C For Windows 3.0界面组成

2 、Turbo C For Windows 3.0特色功能

3 、Turbo C For Windows 3.0函数帮助简介。

4、Turbo C For Windows 3.0 工具栏(菜单栏)功能

5、Turbo C For Windows 3.0编辑器配置。

6、Turbo C For Windows 3.0编译器配置

7、Turbo C For Windows 3.0 其他特色功能


1

1、Turbo C For Windows 3.0界面组成


2

2、Turbo C For Windows 3.0特色功能

1、完美解决查看运行结果的问题，您再也不用放getch();了。
2、完善的编译器支持
3、更加完美的帮助系统
4、您可以自由配置编辑器风格
5、完善的语法高亮功能
6、完善的中文支持。


3

3、Turbo C For Windows 3.0函数帮助简介。

在C语言中有很多系统函数，对于C语言初学者而言，最大的难处莫过于不知道函数的功能，或者忘了函数的参数类型、个数。那么Turbo C For Windows3.0将是你不错的选择！它的函数帮助功能就是专门为C语言初学者而开发的！下面我就来介绍一下Turbo C For Windows3.0的一些主要功能及用法。


4

4、Turbo C For Windows 3.0 工具栏(菜单栏)功能

在一般的应用中工具栏的功能已经够用了，它对常用操作提供了最快捷的方法。

（1）、新建文件（Ctrl+N）

文件——>新建,即可完成新建文件的功能。也可以点击左上角的 [image] 图标，完成新建文件功能。

（2）、打开文件（Ctrl+O）

文件——>打开，选择你要打开的C语言文件。也可以点击左上角的 [image] 图标，完成打开文件操作。

（3）、保存文件（Ctrl+S）

文件——>保存，保存你编辑的C语言文件。也可以点击工具栏上的 [image] 图标来完成保存文件操作。

（4）、最近打开的文件

文件——>最近打开，运用这个功能可以将你最近编辑过的C语言文件打开。有时可以简化你很多查找文件的操作。也可以点击工具栏上的 [image] 图标旁边的 图标完成最近打开文件的操作。

（5）、到指定行（Ctrl+G）

编辑——>到指定行，这个功能是当你所编的程序很长时，可以节省一些查找时间。

（6）、查找（Ctrl+F）

编辑——>查找,这个功能是当你要查找程序里用过的变量，或函数名位置，便于你修改程序时用。

（7）、撤消（Ctrl+Z）

编辑——>撤消，这个功能是撤消你刚才所执行的操作。你也可以点击工具栏上的 [image] 图标来完成撤消上一步所做的操作。

（8）、全选（Ctrl+A）

编辑——>全选，这个功能是全部选择所编辑的C语言源文件。

（9）剪切（Ctrl+X）

编辑——>剪切，这个功能是在你选择了要编辑的内容之后才有作用，你也可以利用工具栏上的 [image] 图标来完成剪切操作。

（10）、复制（Ctrl+C）

编辑——>复制，这个功能也是在你选择了要编辑的内容之后才有作用，你也可以利用工具栏上的 [image] 图标来完成复制操作。

（11）、粘贴（Ctrl+V）

编辑——>粘贴, 这个功能也是在你复制之后，所要完成的操作，也可以通过工具栏上的 [image] 图标来完成粘贴功能。

（12）、删除

编辑——>删除，这个功能也是在你选定了要操作的内容之后才可以完成的，也可以通过工具栏上的 [image] 图标来完成删除操作。

（13）、工作夹

查看——>窗口单元—>工作夹，这个其实就是把Turbo C For Windows3.0编辑窗口左边的东西隐藏或者打开。你也可以利用工具栏上的 [image] 图标来实现。

（14）、状态夹

查看——>窗口单元—>状态夹，这个其实就是把Turbo C For Windows3.0编辑窗口下面的帮助信息显示窗口隐藏或者打开。你也可以利用工具栏上的 [image] 图标来实现。

（15）、TC标准函数查询

查看——> TC标准函数查询，这个是Turbo C For Windows3.0的主要功能之一，通过它你可以查询C语言中90%以上的函数的用法。

（16）、编译连接（F9）

调试——>编译连接，这一功能是用来调试你编的程序用的，你也可以用工具栏上的 [image] 来调试程序，调试信息会在Turbo C For Windows3.0窗口下端的状态栏中显示出来。

（17）、运行（Ctrl+F9）

调试——> 运行，如果您的程序已经编写完毕,那么您现在就可以点击 [image] 来欣赏您的大作了.运行程序,您通过它,您可以查看编译后运行的结果.

(18)、Dos命令行

调试->DOS提示符号，如果您需要到DOS下面做一些什么工作，您再也不用输入command了，直接点击 [image] ，马上将会出现您需要的Dos界面。

(19)、论坛交流

如果您的电脑已经连接到Internet,您就可以通过点击 [image] 与网络上的人一起学习交流C语言了。


5

5、单击 菜单 选项->编辑器配置，您可以任意定制编辑器的的风格。(如下图)


6

6、单击 菜单 选项->编译器配置，您可以根据您的需要配置编译选项。(如下图)


7

7、Turbo C For Windows 3.0 其他特色功能