XP风格界面库

XP风格界面库 帮助手册20080808版 返回支持库手册 返回首页

本支持库实现XP风格界面.请注意本支持库不能在Windows 95系统下使用；本库为一般支持库，需要易系统3.7版本的支持，需要系统核心支持库3.7版本的支持，提供了1种命令，提供了4个库定义常量。

操作系统支持： Windows

命令类别：

XP风格

常量表...

例程名称 | 下载 | 说明
XP风格 | XP风格.e | 演示了把各种控件转换到xp风格

适用版本，XP风格界面库 （1.6#6版）


XP风格 类别 跳至：XP风格界面库

XP风格


XP风格 命令 操作系统支持：Windows 所属类别：XP风格

设置当前桌面控件风格为XP界面风格.

语法： 逻辑型 XP风格 （风格类型）

参数名 | 描 述
风格类型 | 必需的；整数型。本参数可以为以下常量值之一: 0.#无风格; 1.#蓝色风格; 2.#绿色风格; 3.#银色风格。

例程：

说明：

根据组合框所选风格，来改变窗口中的组件为XP风格，窗体本身风格不会被改变。

参见：例程


常量 | 常量值 | 描 述
#无风格 | 0 |
#蓝色风格 | 1 |
#绿色风格 | 2 |
#银色风格 | 3 |