游戏简介

〖夺宝奇兵〗简介

    当前版本：1.2.1

    游戏语言：简体中文

    操作系统：Win 9X/ME/2000/XP/NT

    游戏简介：您喜欢冒险吗？您喜欢连连看吗？希望这款游戏可以帮您实现这个愿望，游戏旅途中总共要经历7个城市，闯荡总共30关。呵呵，相信无论您是新手还是高手，都能给您带来无穷的乐趣，游戏的结局关卡还会赠送您一份宝贵的礼物，祝您旅途愉快！


关于游戏

    游戏名称：夺宝奇兵

    游戏作者：谢栋栋〔网名神2/BoyChong〕

    当前版本：1.2.1

    公司名称：大连大有吴涛易语言软件开发有限公司

    主页地址： http://www.dywt.com.cn


游戏玩法

〖夺宝奇兵〗游戏玩法

    本游戏在给您带来快乐的同时还能提高您眼明手快及逻辑判断能力。

    游戏规则：需要选择一对相同的图案连线，但此连线是在避开其他图案后，呈现的路径以不超过两次转弯，如符合规定则消除此对图案而得分。每一局里玩家需要在规定的时间内消除所有的图案，当完成任务后，方能进行下一关，当出现所有图案均无法连时，游戏会自动打乱图案。

《夺宝奇兵》玩法图片


系统要求

〖夺宝奇兵〗系统要求

    操作系统：Win 9X/NT/2000/XP/2003/Vista 及 Windows所有32位以上操作系统

    CPU 要求：奔腾200MHz

    内存要求：32 MB

    硬盘要求：50 MB

    注意：本处所说的都是最低游戏配置，所以您的配置最好在本处罗列的要求以上(不会真有人还是这个配置吧？)


游戏界面

〖夺宝奇兵〗游戏界面

1、主菜单

游戏主菜单

    〔1〕名称显示处

    〔2〕更改用户名称

    〔3〕继续上次游戏旅程

    〔4〕开始新的游戏旅程

    〔5〕游戏相关设置选项

    〔6〕关于游戏相关的很多信息

    〔7〕退出游戏

    〔8〕玩家的排行榜信息

2、游戏操作界面

游戏操作界面

    〔1〕重新开始本关

    〔2〕游戏进度显示

    〔3〕上面为游戏分数，下面为游戏开始时间

    〔4〕使用提示工具〔数字3表示道具的数量〕

    〔5〕使用打乱工具〔数字3表示道具的数量〕

    〔6〕暂停当前游戏

    〔7〕返回主菜单

    〔8〕游戏相关设置选项

    〔9〕查看游戏地图跟当前所在的位置和完成进度

    〔10〕查看游戏排行榜信息

    〔11〕关于游戏相关的很多信息


游戏简介

〖夺宝奇兵〗简介

    当前版本：1.2.1

    游戏语言：简体中文

    操作系统：Win 9X/ME/2000/XP/NT

    游戏简介：您喜欢冒险吗？您喜欢连连看吗？

              希望这款游戏可以帮您实现这个愿望。
              游戏旅途中总共要经历7个城市，闯荡总共30关。
              呵呵，相信无论您是新手还是高手，
              都能给您带来无穷的乐趣，
              游戏的结局关卡还会赠送您一份宝贵的礼物，

              祝您旅途愉快！


Easy CHM - http://www.eTextWizard.com

这个CHM由Easy CHM的未注册版本制作.
注册版本不会在CHM里自动添加此页面

Easy CHM - 版本: 1.95 软件出品: 国华软件 中国北京 |  | 截屏图片
更新日期: 2004-10-26 | 文件大小: 1392k - 1.39MB | 软件类型: 共享软件 注册费用: 人民币 99 元
关键词: make chm, create chm, chm制作工具, chm电子书制作工具,chm帮助文件制作工具

描述:

Easy CHM是国华软件推出的一款强大的CHM电子书或CHM帮助文件的快速制作工具。使用EasyCHM只需要三个步骤就可以完成CHM的制作：1、用户指定一个目录，EasyCHM会自动导入全部目录及文件；2、设置CHM编译选项；3、开始制作。EasyCHM非常适合个人和单位制作高压缩比的带有全文检索及高亮显示搜索结果的网页集锦、CHM帮助文件、产品说明、公司介绍、CHM电子书等等。

主要功能：

  • 全自动的目录及文件导入（可以包括子目录）；
  • 支持导入任意的文件类型；
  • 自动生成CHM的目录列表并自动生成所有目录项；
  • 为CHM的目录列表自动添加多级编号；
  • 批量更换CHM目录各项的图标；
  • 支持批量查找替换多级目录各项的标题文字内容；
  • 允许用户指定从文本文件的第N行自动截取标题；
  • 易用的目录编辑器；
  • 丰富实用的CHM制作选项帮助用户制作更加个性化的专业CHM电子书或CHM帮助文件。
  • 内嵌CHM反编译工具。
  • 用户可以保存和打开工程文件。

EasyCHM未注册版本的主要限制：

  1. EasyCHM的未注册版本可以制作带任意层级目录的CHM，但是每个CHM的工具栏上都会自动添加一个ABOUT按钮，以提醒用户注册。注册版本不会添加ABOUT按钮。
  2. EasyCHM的未注册版本无法保存CHM的通用工程文件，如*.HHP、*.HHC、*.HHK等，未注册版本的EasyCHM会自动删除*.HHP、*.HHC、*.HHK这几个文件。

注册版本无任何限制。
如果EasyCHM可以为您的工作和学习提供帮助，请注册购买，感谢您给予软件作者的支持。

联系方式:
国华软件站点一: http://www.etextwizard.com
国华软件站点二: http://www.zipghost.com
技术支持信箱: webmaster@etextwizard.com
购买方式:
在线购买:（可提供发票，支持很多种支付方式，包括邮政汇款）
通过“共享软件注册中心”购买
直接向作者注册（共2种方式）：

1、招商银行划款:
开户行： 招商银行北京分行双榆树支行
帐 号： 001015570093
户 名： 冯国华
2、中国农业银行金穗卡转帐（注意是卡号）：
金穗卡卡号： 95599 8001 42061 34216
收 款 人： 冯国华
注意事项：
直接向作者注册的用户请在汇出足额的注册费后以EMAIL形式通知作者，同时请尽量提供

  • 汇款日期

  • 汇出城市

  • 汇出行

  • 操作号

  • 汇款人姓名

  • 用于接收注册码的信箱（请确保可以接收邮件，最好多提供）

  • 您希望的注册用户名

  • 要注册的软件及套数

您提供的资料详细些会比较方便确认。
作者在确认支付已完成后将会马上发出注册码。
用户在收到注册信后请尽量给软件作者发个类似“已收到注册码”的确认信 - 感谢您的配合！
下载地址:

系统需求: Win98,WinME,WinXP,Windows2000
安装支持: 支持安装及卸载