使用许可

用户使用许可协议

本程序由易语言编写,易语言网址为:http://www.dywt.com.cn

易语言公司授权正版用户可以任意使用本程序.


使用手册

中小学校务管理系统

使用手册

中小学校务管理系统是为中小学教务处量身定制的一款软件，不但包含一般学籍管理软件中对学生学籍资料的录入、修改、转学、复学、删除等功能，而且还包含了系统资料管理、学生评语编辑、学生成绩管理、学生毕业升级、教员资料管理、教员工资管理、课程表编辑（排课）等功能，支持对各种资料的录入、修改、查询、搜索及打印，是一款体积小巧、操作简单、功能全面且实用的校务管理软件。

软件的安装与卸载

中小学校务管理系统适合于运行在Microsoft Windows 的各个版本下，包括Windows98、Windows Me、Windows2000、Windows XP等系统平台下。本系统为绿色软件无需安装，将压缩文件解压到任一目录后即可使用。需要卸载时直接删除程序所在目录即可。


快速上手

在您的操作中，系统底边的提示栏内会根据您的操作提供一些帮助信息，根据这些信息您可以快速掌握本系统的使用方法。


系统设置

系统管理

一、系统设置：

如果您是首次使用本系统请先按以下步骤操作：

1、点击“系统管理”---“系统设置”进入系统设置界面。

2、在学校名称内输入您所在学校的名称后按“添加学校”按钮。

3、选择左边班级列表中的班级名按“删除班级”按钮，重复本操作可将本系统附带的示例班级资料全部删除。

4、根据您所在学校的班级设置在右侧选择班级并输入班主任姓名后按“添加班级”按钮。

5、按“课程设置”按钮设置您所在学校的主要课程科目。

6、退出系统设置，点击“学生管理”---“添加资料”添加学生资料。

二、管理员设置：

1、点击“系统管理”---“管理员设置”进入管理员设置界面。

2、在管理员设置界面点击“添加”按钮在新界面中输入管理员用户名和密码并选择权限后按确定按钮即可添加一个管理员。添加的第一个管理员必须是拥有全部权限的超级管理员，添加管理员后再次登录系统时将启用进行管理员身份认证功能，没有管理员用户名及密码的人将不能进入本系统。

3、在管理员设置界面选择管理员用户名后点击“修改”按钮可修改该管理员的用户名、密码及权限。

4、在管理员设置界面选择管理员用户名后点击“删除”按钮可删除该管理员的资料。如果管理员资料全部被删除，再次登录系统时将使用系统内置的管理员及密码登录。

三、学生毕业升级：

1、点击“系统管理”---“毕业升级”进入毕业升级界面。

2、在毕业升级界面中输入毕业升级时间后按“确定”即可开始毕业升级操作。本操作将1年级升2年级 2年级升3年级．．．6年级和初中3年级、高中3年级毕业，请先将不毕业或留级的学生调到相应的班级再进行本操作！由于本操作不可逆，强烈建议您备份升级前的资料！！！

四、数据的备份与恢复

1、点击“系统管理”---“备份系统数据”即可开始备份系统数据，备份系统数据过程中如果按下“取消”钮将使备份数据操作失败，但并不会因此而损坏此前备份的系统数据。

2、点击“系统管理”---“恢复系统数据”即可开始用备份系统数据来覆盖当前的系统数据，恢复系统数据过程中如果按下“取消”钮将使恢复数据操作失败，系统将继续使用本次恢复数据操作前的系统数据。


资料管理

一、学生资料的添加、修改及变动

1、学生资料的添加：点击“学生管理”→“添加资料”即可进入添加学生资料界面，请先选择添加学生资料的班级再输入学生资料，然后按“保存数据”按钮保存资料。再次 选择班级→输入资料→按“添加确定”按钮 即可保存第二个学生资料。如此循环将所有资料保存到系统数据中。

2、学生资料的修改：点击“学生管理”→“修改资料”进入修改学生资料界面，请先选择修改学生资料的班级和姓名，修改资料后请按“保存修改”按钮保存资料。

3、调整学生班级：请先选择需调整班级的学生姓名，然后点击“学生管理”→“调整班级”弹出调班对话框，输入调班日期及选择要调到的班级后按“确定”钮即可完成调整。

4、转学退学离校：请先选择转学退学离校的学生姓名，然后点击“学生管理”→“转学退学”弹出离校对话框，输入离校日期及离校原因后按“确定”钮即可完成转学退学离校操作。

5、学生复学与删除资料：点击“查看资料”→“转退学生”进入因转学、退学等原因离开本校的资料界面，选择要恢复或要删除的学生姓名，单击鼠标右键选择[恢复资料]或[删除资料]即可。

二、教员资料的添加、修改及变动

如果您是首次使用本系统，请先将本系统示例的两个教员档案（孙文淘、张香华）修改为您所在学校里的教员档案。

1、点击“教员管理”→“修改档案”进入修改界面

2、选择要修改资料的教员姓名

3、输入新的教员资料后按“保存修改”按钮保存资料。

重复2-3步可修改其他教员的资料。

其它的请参照学生资料的添加、修改及变动。

三、教员工资管理

点击“教员工资管理”并选择点击需要的工资表即可进入相应的工资表界面，在工资表界面中按下键盘上的四个方向键（←↑↓→）可移动表格中的方型光标，移动到需要修改的地方后直接键入要修改的内容即可，工资表界面中的“合计”及“实发工资”均为自动计算。

在工资表界面的表格中单击鼠标右键可弹出操作菜单项,在此菜单中您可以添加、删除工资表资料并可修改当前工资表的标题、发工资日期及所发工资项目的名称等。


评测管理

一、轻松评语录入

（一）单句评语录入：

1、点击“评测管理”→“轻松评语录入”即可进入学生评语录入界面。

2、选择需要录入评语的班级、学生姓名及需要的评语库（小学评语、中学评语）。

3、按“自动转分类”钮选择评语分类的跳转方式，如果当前是“自动转分类”双击评语词条录入该条评语后当前评语分类自动跳转到下一分类（如：当前分类是“总体印象”双击评语词条后自动跳转到“学习情况”），否则须手动选择当前评语分类。

4、按“随机录入”钮可由系统从七个评语分类中随机的选择评语词条并组合录入学生评语。

5、评语录入后请按“保存评语”钮保存当前学生的评语。

（二）范例评语录入：

1、在学生评语录入界面中按“到范例评语录入”钮可进入评语范例录入界面。

2、选择需要录入评语的班级、学生姓名、评语库及评语分类（优等、中等、后进）

3、在范例评语中移动鼠标其详细内容即可在其右侧的当前评语详细内容中，单击选中的评语范例即可录入该段评语。

4、评语录入后请按“保存评语”钮保存当前学生的评语。

（三）评语词条与范例评语的修改、添加和删除：

在评语词条或范例评语上单击鼠标右键可弹出编辑菜单，在此您可以修改、添加、删除当前选中的评语词条或范例评语。

二、考试成绩录入

1、点击“评测管理”→“期中成绩录入”或“期末成绩录入”即可进入学生成绩管理界面。

2、在此您可以选择需要录入成绩的班级、时间（期中期末）及按您需要的方式排序。

3、选择科目后按“清空”钮可清除当前选择科目的成绩数据。

4、在学生成绩管理界面中按下键盘上的四个方向键（←↑↓→）可移动表格中的方型光标，移动到需要修改的地方后直接键入要修改的内容即可。

5、按“全校平均成绩统计表”钮可进入平均成绩统计表界面，双击列表中的选择项可查看该班的详细成绩情况，按“返回”钮返回成绩管理界面。


查看、列表

一、查看资料

点击“查看资料”单击选择需要查看的资料进入详细资料界面，在姓名列表中选择姓名可查看相应的详细资料，鼠标右键单击姓名列表可弹出操作菜单，在此您可以添加、修改、删除及调整变动当前的资料。

二、资料列表

1、点击“资料列表”单击选择需要查看的列表进入相应的资料列表界面。

2、点击相应的列表标题可按该标题正向排序列表，再次点击该标题可按该标题反向排序列表。

3、鼠标右键单击列表可弹出操作菜单，在此您可以添加、修改、删除及调整变动当前的资料。

4、双击列表选择项可查看该选择项的详细资料。

5、在列表界面中选择并输入搜索条件后按“搜索”按钮即可搜索到符合条件的资料。


打印资料

打印与打印预览

进入需要打印资料的界面，然后点击“系统管理”→“打印”或“打印预览”即可打印或打印预览当前页面的资料。


课程表

编辑课程表

一、用鼠标操作

双击需要编辑修改的课程科目进入编辑修改状态，编辑修改完成后鼠标双击修改编辑好的课程科目退出编辑修改状态。

二、用键盘操作

按键盘上的方向键（←↑↓→）选择要编辑修改的课程科目按回车键进入编辑修改状态，编辑修改完成后按回车键退出编辑修改状态。在编辑修改状态中按↑↓方向键可选择本校的主要课程科目。


注意事项

一、请不要手工改动本程序中的系统数据文件夹（data)及备份数据文件夹（backup)中的内容，如：增删或改动其中的文件等，否则可能会导致系统数据丢失。

二、为保证系统数据的安全，请定期备份您的系统资料。


软件注册

本程序由易语言编写,易语言网址为:http://www.dywt.com.cn
易语言公司授权正版用户可以任意使用本程序.