新建网页 1

1、扫描文本行：

子程序：_按钮1_被单击

局部变量：样本 数据类型：文本型
局部变量：次数
局部变量：分割文本 数据类型：文本型 数组：0

样本 ＝ “创建窗口 （ 哈（）哈 ， 窗口类 ）”
分割文本 ＝ 分割文本 (样本, “ ”, )
计次循环首 (取数组成员数 (分割文本), 次数)
编辑框1.加入文本 (分割文本 [次数] ＋ #换行符)
计次循环尾 ()

输入样本——

创建窗口 （ 哈（）哈 ， 窗口类 ）

输出结果——

创建窗口
（
哈（）哈
，
窗口类
）