汉化说明

欢迎使用 {影子工作室} 汉化制作的软件
软件信息 汉化说明 郑重声明 软件截图
版权所有 © 2001-2003 影子工作室 - LuKCoM -
保留所有权利


软件信息

软件名称：Alien Skin Xenofex 汉化版
软件版本：v2.0
汉化文件：xenofex_2_chs.zip
应用平台：Windows 98/2000/Me/XP Macintosh 9+
软件类别：图像滤镜
官方网站：http://www.alienskin.com/index.html
软件评分：★★★★★（满分五星，个人观点÷）

软件简介：

Alien公司最新的力作Xenofex滤镜套件中包含了14种功能强大的滤镜：
Burnt Edges燃烧边缘（新）、Constellation星座、Cracks裂纹（新）、Crumple折皱、Electrify触电、Shatter粉碎、Flag旗帜、Lightning闪电、Little Fluffy Clouds絮云、Classic Mosaic经典马赛克（新）、Rip Open卷边（新）、Puzzle拼图、Stain污染、Television电视等，正好可以满足您对于特殊平面影像创作上的需求。

可以支持PHOTOSHOP 6+、FIREWORKE MX、Paint Shop Pro 7+


郑重声明

郑重申明：
  1. 源软件版权归开发者所有，汉化资源版权归本人所有。
  2. 本人概不负责对此软件在使用，传播中所造成的一切后果！
  3. 允许转载、传播此汉化作品，但必须保证作品完整性。拒绝剽窃、再汉化等龌龊的侵权行为！
  4. 个人使用，完全自由。 商业用途，须先与本人联系！
  5. 如果汉化作品包含特别信息，也只仅供个人学习使用。本人概不负责由此产生的任何版权或法律纠纷。
  6. 对此汉化作品的问题请至 汉化新世纪论坛。


使用说明

汉化说明：

·安装：将压缩文件解压至图像软件的插件目录。
·使用：在图像软件菜单滤镜中可发现Alien Skin Xenofex 2

软件本身为 30天无功能限制的演示版，汉化版已包含破解。

[2003/06/24]