AutoCAD 2007 帮助

欢迎使用 AutoCAD 2007 帮助

AutoCAD 2007 帮助提供了使用 AutoCAD 的完整信息。请单击右侧的链接或使用左侧的“目录”选项卡浏览帮助主题。

查看“新功能专题研习”

“新功能专题研习”向您介绍了 AutoCAD 中的新功能。要访问“新功能专题研习”，请单击右侧“一般信息”下的链接。也可以从“帮助”菜单中访问“新功能专题研习”。

在帮助系统中查看动画

“演示”动画在若干个帮助主题中可用。要访问这些动画的列表，请单击右侧“一般信息”下的链接。

查看或打印 PDF 文件

所有帮助系统组件、印刷手册和快速参考卡的 PDF 文件都可以在安装光盘上找到。插入产品 CD，然后在“媒体浏览器”窗口中，单击“文档”选项卡。
一般信息

帮助文件

用户手册

命令参考

驱动程序和外围设备手册

安装和许可手册

自定义手册

AutoLISP、Visual LISP 和 DXF

ActiveX Automation 和 VBA
网上资源


用户手册

《用户手册》解释 AutoCAD 概念，提供详细的操作步骤和相关命令，并附有定义 AutoCAD 术语的词汇表。要浏览《用户手册》，请使用“帮助”窗口左侧的“目录”选项卡。

  • 获取信息
  • 用户界面
  • 绘制、组织和保存图形
  • 控制图形视图
  • 在开始之前选择一个工作进程
  • 创建和修改对象
  • 使用三维模型
  • 图案填充、注释、表格和标注
  • 打印和发布图形
  • 在图形和应用程序之间共享数据
  • 与其他人和组织协同工作
  • 创建实体图像和图形
  • 词汇表
一般信息

帮助文件

用户手册

命令参考

驱动程序和外围设备手册

安装和许可手册

自定义手册

AutoLISP、Visual LISP 和 DXF


命令参考

《命令参考》提供关于所有 AutoCAD 命令和系统变量的全面参考。要浏览《命令参考》，请使用“帮助”窗口左侧的“目录”选项卡。

  • 命令：3D、A、B、C、D、E、F、G、H、I、J、K、L、M、N、O、P、Q、R、S、T、U、V、W、X、Y、Z。
  • 命令修饰符
  • 系统变量
  • 实用程序
一般信息

帮助文件

用户手册

命令参考

驱动程序和外围设备手册

安装和许可手册

自定义手册

AutoLISP、Visual LISP 和 DXF


驱动程序和外围设备手册

《驱动程序和外围设备手册》提供关于绘图仪、绘图仪配置、定点设备、后台打印和外部数据库配置的信息。要浏览《驱动程序和外围设备手册》，请使用“帮助”窗口左侧的“目录”选项卡。

  • 定点设备
  • 使用绘图仪和打印机
  • 设置设备特有的配置
  • 配置文件输出
  • 配置外部数据库
  • Autodesk 提供的绘图仪驱动程序
  • 第三方绘图仪驱动程序
一般信息

帮助文件

用户手册

命令参考

驱动程序和外围设备手册

安装和许可手册

自定义手册

AutoLISP、Visual LISP 和 DXF


Autodesk 提供的绘图仪驱动程序

已安装的驱动程序（WinHelp 文件）：

  • DWF
  • DXB
  • HPGL
  • HPGL/2
  • PDF
  • PostScript
  • 光栅
  • 系统


第三方绘图仪驱动程序：DPG

第三方绘图仪驱动程序

已安装的驱动程序（WinHelp 文件）：

  • CalComp
  • Oce
  • Xerox
  • XES Synergix 8825/8830/8855


安装和许可手册

安装和许可手册提供了有关在工作站上安装和激活 AutoCAD 以及在网络上授权和展开 AutoCAD 的信息。要浏览安装和许可手册，请使用“帮助”窗口左侧的“目录”选项卡。

  • 安装
    • 单机版安装手册
    • 网络管理员手册
  • 许可
    • 单机版许可手册
    • 网络许可手册
    • 许可证借用实用程序
一般信息

帮助文件

用户手册

命令参考

驱动程序和外围设备手册

安装和许可手册

自定义手册

AutoLISP、Visual LISP 和 DXF


安装

安装文档提供了有关在工作站上安装和激活 AutoCAD 以及从网络位置上展开 AutoCAD 的信息。要浏览单机安装和网络安装文档，请使用“帮助”窗口左侧的“目录”选项卡。

  • 单机版安装手册
  • 网络管理员手册
一般信息

帮助文件

用户手册

命令参考

驱动程序和外围设备手册

安装和许可手册

自定义手册

AutoLISP、Visual LISP 和 DXF


单机版安装手册

《单机版安装手册》提供在单台计算机上安装和激活 AutoCAD 的说明。要浏览单机安装文档，请使用“帮助”窗口左侧的“目录”选项卡。

  • 单机安装快速入门
  • 从早期版本移动到 AutoCAD 2007
  • 安装单机版 AutoCAD
一般信息

帮助文件

用户手册

命令参考

驱动程序和外围设备手册

安装和许可手册

自定义手册

AutoLISP、Visual LISP 和 DXF


网络管理员手册

《网络管理员手册》提供在网络上展开 AutoCAD 的说明。要浏览《网络管理员手册》，请使用“帮助”窗口左侧的“目录”选项卡。

  • 网络管理快速入门
  • 系统需求
  • 展开程序
  • 使用 MSI 公布展开
  • 使用脚本展开程序
  • 使用组策略安装展开
  • 使用 Microsoft 系统管理服务安装展开
  • 使用映像软件分发产品
  • 词汇表
一般信息

帮助文件

用户手册

命令参考

驱动程序和外围设备手册

安装和许可手册

自定义手册

AutoLISP、Visual LISP 和 DXF


许可

许可文档提供了有关在工作站或网络上许可 AutoCAD 的信息。要浏览许可文档，请使用“帮助”窗口左侧的“目录”选项卡。

  • 单机版许可手册
  • 网络许可手册
  • 许可证借用实用程序
一般信息

帮助文件

用户手册

命令参考

驱动程序和外围设备手册

安装和许可手册

自定义手册

AutoLISP、Visual LISP 和 DXF


单机版许可手册

《单机版许可手册》提供在工作站上管理 Autodesk 单机许可证的信息和说明。要浏览《单机版许可手册》，请使用“帮助”窗口左侧的“目录”选项卡。

  • Autodesk 单机许可
  • 管理单机许可证
  • 许可证错误疑难解答
一般信息

帮助文件

用户手册

命令参考

驱动程序和外围设备手册

安装和许可手册

自定义手册

AutoLISP、Visual LISP 和 DXF


网络许可手册

《网络许可手册》提供了关于在网络上安装网络许可管理器的信息。要浏览《网络许可手册》，请使用“帮助”窗口左侧的“目录”选项卡。

  • Autodesk 网络许可快速入门
  • Autodesk 网络许可简介
  • 规划网络许可
  • 网络许可工具
  • 词汇表
一般信息

帮助文件

用户手册

命令参考

驱动程序和外围设备手册

安装和许可手册

自定义手册

AutoLISP、Visual LISP 和 DXF


许可证借用实用程序

《许可证借用实用程序》提供了有关从网络上借用 AutoCAD 许可证的说明。

  • 许可借用
一般信息

帮助文件

用户手册

命令参考

驱动程序和外围设备手册

安装和许可手册

自定义手册

AutoLISP、Visual LISP 和 DXF


自定义手册

《自定义手册》向有经验的用户介绍如何自定义 AutoCAD。要浏览《自定义手册》，请使用“帮助”窗口左侧的“目录”选项卡。

  • 自定义基础知识
  • 自定义线型
  • 自定义填充图案
  • 自定义用户界面
  • DIESEL
  • 幻灯片和命令脚本
  • 编程接口简介
  • 形和形字体
一般信息

帮助文件

用户手册

命令参考

驱动程序和外围设备手册

安装和许可手册

自定义手册

AutoLISP、Visual LISP 和 DXF


AutoLISP、Visual LISP 和 DXF

可以通过从 AutoCAD“帮助”菜单选择“开发人员帮助”来访问 AutoLISP、Visual LISP 和 DXF 文档。

  • 《AutoLISP Reference》。提供关于 AutoLISP 的全面参考。AutoLISP 是一种功能全面的解释性编程语言，可用于调用 AutoCAD 命令、系统变量和对话框。
  • 《AutoLISP Developer's Guide》。提供关于使用 Visual LISP 交互式开发环境来开发和测试 AutoLISP 程序的信息。同时还描述了如何使用 Visual LISP 提供的 AutoLISP 扩展来创建 ActiveX Automation。
  • AutoLISP 教程。详细地介绍如何使用 Visual LISP 开发 AutoLISP 应用程序。
  • 《DXF 参考》。提供关于 DXF 文件格式的全面参考。
一般信息

帮助文件

用户手册

命令参考

驱动程序和外围设备手册

安装和许可手册

自定义手册

AutoLISP、Visual LISP 和 DXF


ActiveX Automation 和 VBA

可以通过从 AutoCAD“帮助”菜单中选择“开发人员帮助”来访问 ActiveX Automation 和 VBA 文档。

  • 《ActiveX 和 VBA 开发人员手册》。解释如何使用 ActiveX 和 VBA 开发应用程序，从而自定义 AutoCAD。包括样例代码和详细的操作步骤。
  • 《ActiveX and VBA Reference》。提供关于 ActiveX 对象模型及其相关接口部件的参考。
  • 《Sheet Set Objects Reference》。提供了图纸集管理器可用对象的参考。
  • 《Connectivity Automation Reference》提供关于 Connectivity Automation 对象模型及其相关接口部件的参考。
一般信息

帮助文件

用户手册

命令参考

驱动程序和外围设备手册

安装和许可手册

自定义手册

AutoLISP、Visual LISP 和 DXF


“演示”动画

“AutoCAD 2007 帮助”系统在帮助系统的许多主题中提供了动画样例。您可以从下面的列表中直接访问包含这些“演示”动画的主题。

创建三维对象

创建实体圆锥体

创建多实体

通过扫掠创建实体或曲面

通过放样创建实体或曲面

绘制螺旋

修改三维对象

操作单个实体和曲面

按住或拖动有限区域

修改螺旋

向实体添加边和面

移动、旋转和缩放子对象

使用三维工具

对实体模型使用动态 UCS

创建截面对象

向截面添加折弯

使用可视化工具

在图形中漫游和飞行

将 DWF 文件作为参考底图附着

自定义用户界面

移植和传输自定义设置

创建和加载局部 CUI 文件

创建、编辑和重复使用命令

为命令创建映像

创建和编辑工具栏

创建下拉菜单

添加快捷键和临时替代键

自定义工作空间


帮助版本信息


意见？

请使用该表格将意见发送至负责该文档的 Autodesk 技术出版组。

姓名（可选）：
         电子邮件（可选）：
意见：

注意：该表并不作为用户接收反馈或技术支持的途径。用户提供的信息可使我们将来更好地更新该文档。谢谢!


AnswerWorks®


查询提示

下列提示可帮助用户获得更有用的查询结果。

  • 为缩小查询范围，请只选择那些可能包含待查询信息类型的文档部件。从“搜索文档部件列表”中选择一本书或一组书。
  • 通过只选择您感兴趣的那些主题类型来过滤搜索结果。通过取消复选高级搜索选项中的“概念”、“操作步骤”或“命令”选项，可以实现此功能。
  • 检查所提问题是否有排版错误。重要的单词如果不能被识别，就可能被忽略。
  • 将查询内容以问题（How do I turn off dialog boxes?）或词组（turn off dialogs）或是关键字（dialogs）形式写在表格内。每种查询方式得出的结果都略有不同。
  • 请输入较少的单词。用较少的单词进行查询的结果往往比较理想。
    例如：用“maximum viewports”查询的结果和用“How do I increase the maximum displayable viewports?”查询的结果不同。
  • 请以不同的顺序排列单词。单词的排列顺序会影响查询结果。
    例如：“maximum viewports”的解释和“viewports maximum”的解释不同。
  • 请在问题中使用不同但相似的单词或术语。
    例如：“draw circles”显示的主题与“create circles”显示的主题略有不同。
    例如：“dialog boxes”返回的结果与“dialogs”返回的结果不同。
  • 请勿使用标点符号。如果需要搜索的项目中包含标点符号，请使用“搜索”选项卡。
    例如：如果输入文件名（如 acad.pat），则返回的结果不可靠。
  • 请勿输入包含数字的单词。
    例如：如果输入的术语包含“3D”，则返回的结果不可靠。如果将此术语清楚的拼写为“three dimensional”，查询结果将好得多。
  • 请勿输入通常在帮助主题中非常容易找到的单词。
    例如：输入“drawing”或“line”可能会偏离要查询的结果。从查询中删除此类单词或者输入含义更明确的单词。


版权和商标

版权所有 © 2006 Autodesk, Inc.

保留所有权利

本出版物或其任何部分，均不允许任何人因任何目的、以任何形式、采用任何方法予以复制。

Autodesk, Inc. 对这些资料不作任何明确或隐含的担保，包括但不仅限于对适销性和针对特定用途的适用性的担保。Autodesk, Inc. 仅按 照其实际状态（以“原样”方式）提供这些资料。

在任何情况下，对由购买或使用这些资料引起的或与之相关的直接、间接、偶然或必然的任何损失，Autodesk, Inc. 均不负有赔偿责任。 无论涉及何种诉讼，Autodesk, Inc. 所承担的赔偿责任以不超过此处所述资料的售价为限。

Autodesk, Inc. 保留酌情对产品进行修订和改进的权利。本出版物描述的是其出版时产品的状态，可能并不反映产品未来的情况。

Autodesk Trademarks

以下列出的是 Autodesk, Inc. 在美国和（或）其他国家和地区的注册商标：3D Studio、 3D Studio MAX、 3D Studio VIZ、 3ds max、 ActiveShapes、 Actrix、ADI、 AEC-X、 ATC、 AUG、 AutoCAD、 AutoCAD LT、Autodesk、Autodesk Envision、Autodesk Inventor、Autodesk Map, Autodesk MapGuide、Autodesk Streamline、 Autodesk WalkThrough、 Autodesk World、AutoLISP、 AutoSketch、 Backdraft、bringing information down to earth、Buzzsaw、CAD Overlay、Character Studio、Cinepak, Cinepak (徽标)、Civil 3D、Cleaner、 Combustion、Design Your World、 Design Your World (徽标)、EditDV、Education by Design、Gmax、Heidi、HOOPS、i-drop、IntroDV、Lustre、Mechanical Desktop、 ObjectARX、Powered with Autodesk Technology (徽标)、ProjectPoint、RadioRay、 Reactor、Revit、VISION*、Visual、Visual Construction、 Visual Drainage、Visual Hydro、Visual Landscape、Visual Roads、Visual Survey、 Visual Toolbox、Visual Tugboat、Visual LISP、Volo、 WHIP!和 WHIP! (徽标)。

以下是 Autodesk, Inc. 在美国和/或其他国家或地区的商标： AutoCAD Learning Assistance、AutoCAD Simulator、AutoCAD SQL Extension、 AutoCAD SQL Interface、AutoSnap、AutoTrack、Built with ObjectARX (徽标)、Burn、CAiCE、Cinestream、Cleaner Central、ClearScale、 Colour Warper、Content Explorer、Dancing Baby (图像)、DesignCenter、Design Doctor、Designer's Toolkit、DesignKids、DesignProf、 DesignServer、Design Web Format、DWF、DWFit、DWG Linking、DWG TrueConvert、DWG TrueView、DXF、Extending the Design Team、GDX Driver、Gmax (徽标)、Gmax ready (徽标)、Heads-up Design、Incinerator、jobnet、LocationLogic、ObjectDBX、Plasma、 PolarSnap、Productstream、RealDWG、Real-time Roto、Render Queue、Topobase、Toxik、Visual Bridge、Visual Syllabus和 Wiretap。

Autodesk Canada Co. 商标

以下是 Autodesk Canada Inc. 在美国和（或）加拿大，和（或）其他国家或地区的注册商标：Discreet、Fire、Flame、Flint、Flint RT、Frost、 Glass、Inferno、MountStone、 Riot、 River、Smoke、Sparks、Stone、Stream、Vapour、Wire。

以下是 Autodesk Canada Inc. 在美国和（或）加拿大，和（或）其他国家或地区的商标： Backburner、Multi-Master Editing。

第三方商标

所有其他品牌名称、产品名称或商标均属于其各自的持有人。

第三方软件程序声明

ACIS 版权所有 © 1989-2001 Spatial Corp. 。部分版权所有 © 2002 Autodesk, Inc.。

AnswerWorks 4.0 © ; 1997-2003 WexTech Systems, Inc. 本软件的部分 © Vantage-Knexys。 保留所有权利。

版权所有 © 1997 Microsoft Corporation。保留所有权利。

版权所有 © 1988 - 1997 Sam Leffle。

版权所有 © 1991 - 1997 Silicon Graphics Inc.。

AutoCAD® 2007 和 AutoCAD LT® 2007 拥有来自从 Dainippon Ink 和 Chemicals, Inc. 的 DIC Color Guide® 导出数据的许可证。

版权所有 © Dainippon Ink 和Chemicals, Inc. 保留所有权利。 DIC 和DIC Color Guide 是 Dainippon Ink 和 Chemicals, Inc.注册商标。

International CorrectSpell™ Spelling Correction System © 1995 by Lernout & Hauspie Speech Products, N.V. 。保留所有权利。

InstallShield™ 3.0. Copyright © 1997 InstallShield Software Corporation。保留所有权利。

在软件应用程序或用户文档内所显示的 PANTONE® 颜色与 PANTONE 认可的标准可能并不相符。请参阅现行的 PANTONE 颜色出版物以获得正 确的颜色。

PANTONE ® 或其他 PANTONE，Inc. 的商标为 PANTONE，Inc.所有。© Pantone, Inc., 2002

PANTONE，Inc. 是授权给 Autodesk, Inc. 的颜色数据和/或软件的版权拥有者，它们只提供与特定的Autodesk 软件产品一起使用。PANTONE 颜 色数据和/或软件不可被复制到另外的磁盘或记忆体内，除非是作为执行此 Autodesk 软件产品的一部分。

部分版权所有 © 1991-1996 Arthur D. Applegate。 保留所有权利。

本软件的某些部分基于 Independent JPEG Group 的工作成果。

RAL DESIGN © RAL, Sankt Augustin, 2002

RAL CLASSIC © RAL, Sankt Augustin, 2002

RAL 颜色的代理已经由 RAL Deutsches Institut f黵 G黷esicherung und Kennzeichnung e.V. (RAL German Institute for Quality Assurance and Certification, re. Assoc.), D-53757 Sankt Augustin 所批准。

出自 Bitstream® typeface library 的字体版权所有 1992。

出自 Payne Loving Trust 的字体版权所有 © 1996。保留所有权利。

印刷手册和帮助由 Idiom WorldServer™ 软件制作。

政府使用

美国政府使用、复制或分发本软件应遵循 FAR 12.212（商用计算机软件限制权利）和 DFAR 227.7202（技术数据和计算机权利）中阐述的限定。

Published by:

Autodesk, Inc.

111 McInnis Parkway

San Rafael, CA 94903

USA


获取文档更新

可以从 Web 上下载产品文档更新。要查看是否有可用的文档更新，请单击下面的链接。

在发布新的文档更新之前，请在此处查看已知问题的临时文档。将一些临时更新添加到“收藏夹”选项卡以便工作时参考，这样会很有帮助。

  • 查看更新


没有可用的帮助信息

当前命令没有可用的帮助信息。该命令可能已废弃。您可以使用“搜索”选项卡查找有关相关命令或任务的信息。


zz [空白主题]

空白主题

此主题故意保留为空白。