命令

可以用下列两种方法之一来启动命令：

  • 在菜单、工具栏、状态栏或快捷菜单上单击命令名。
  • 在命令提示下输入命令名或命令别名，然后按 ENTER 键或空格键。

acad.pgp 文件列出命令别名。 要访问 acad.pgp，请在“工具”菜单上依次单击“自定义”»“编辑程序参数 (acad.pgp)”。

在《命令参考》中，命令访问部分出现在每个命令说明开始处附近，其中列出可以启动该命令的特定方式。

请将关于此页的评论发送给我们


3D 命令
  • 3D
  • 3DALIGN
  • 3DARRAY
  • 3DCLIP
  • 3DCONFIG
  • 3DCORBIT
  • 3DDISTANCE
  • 3DDWF
  • 3DDWFPUBLISH
  • 3DFACE
  • 3DFLY
  • 3DFORBIT
  • 3DMESH
  • 3DMOVE
  • 3DORBIT
  • 3DORBITCTR
  • 3DPAN
  • 3DPOLY
  • 3DROTATE
  • 3DSIN
  • 3DSOUT
  • 3DSWIVEL
  • 3DWALK
  • 3DZOOM


3D 命令
3D 命令
3D 命令
概念 操作步骤 命令

命令用于在可以隐藏、着色或渲染的常见几何体中创建三维多边形网格对象

命令输入 3d

输入选项

[框(B)/圆锥体(C)/下半球体(DI)/上半球体(DO)/网格(M)/棱锥面(P)/球体(S)/圆环体(T)/楔体表面(W)]:

框

创建三维长方体表面多边形网格。

指定角点给长方体表面:

指定长度给长方体表面: 指定距离

指定长方体表面的宽度或 [立方体(C)]: 指定距离或输入 c

宽度

指定长方体表面的宽度。 相对于长方体表面的角点输入一个距离或指定一个点。

指定高度给长方体表面: 指定距离

指定长方体表面绕 Z 轴旋转的角度或 [参照(R)]: 指定角度或输入 r

旋转角度

绕长方体表面的第一个指定角点旋转长方体表面。 如果输入 0，那么立方体表面保持与当前 X 和 Y 轴正交。

参照

将立方体表面与图形中的其他对象对齐，或按指定的角度旋转。 旋转的基点是立方体表面的第一个角点。

指定参照角 <0>: 指定点，输入角度，或按 ENTER 键

可以通过指定两点或 XY 平面上与 X 轴的夹角来定义参照角。 例如，旋转立方体表面，使立方体表面上的两个指定点与另一个对象上的一个点对齐。 在定义参照角后，指定参照角要对齐的点。 然后立方体表面绕第一角点、按参照角指定的旋转角度进行旋转。

如果输入 0 作为参照角，则新角度即确定了立方体表面的旋转角度。

指定新角度: 指定点或输入角度

要指定新的旋转角度，请相对于基点指定一个点。 旋转的基点是立方体表面的第一个角点。 长方体表面按参照角度和新角度之一旋转。 如果要使立方体表面与另一个对象对齐，那么需要在目标对象上指定两点，以定义旋转立方体表面的新角度。

如果旋转的参照角度为 0，那么长方体表面以相对其第一角点输入的角度旋转。

立方体

创建一个长、宽和高都相等的立方体表面。

指定长方体表面绕 Z 轴旋转的角度或 [参照(R)]: 指定角度或输入 r

旋转角度

绕立方体表面的第一角点旋转立方体表面。 如果输入 0，那么立方体表面保持与当前 X 和 Y 轴正交。

参照

将立方体表面与图形中的其他对象对齐，或按指定的角度旋转。 旋转的基点是立方体表面的第一个角点。

指定参照角 <0>: 指定点，输入角度，或按 ENTER 键

可以通过指定两点或 XY 平面上与 X 轴的夹角来定义参照角。 例如，旋转立方体表面，使立方体表面上的两个指定点与另一个对象上的一个点对齐。 在定义参照角后，指定参照角要对齐的点。 然后立方体表面绕第一角点、按参照角指定的旋转角度进行旋转。

如果输入 0 作为参照角，则新角度即确定了立方体表面的旋转角度。

指定新角度: 指定点或输入角度

要指定新的旋转角度，请相对于基点指定一个点。 旋转的基点是立方体表面的第一个角点。 立方体表面按参照角和新角度之一旋转。 如果要使立方体表面与另一个对象对齐，那么需要在目标对象上指定两点，以定义旋转立方体表面的新角度。

如果参照的旋转角度为 0，那么立方体表面以相对其第一角点输入的角度距离旋转。

圆锥体

创建圆锥状多边形网格。

指定圆锥体底面的中心点: 指定点 (1)

指定圆锥体底面的半径或 [直径(D)]: 指定距离或输入 d

底面半径

用半径定义圆锥体的底面。

指定圆锥体顶面的半径或 [直径(D)] <0>: 指定距离，输入 d ，或按 ENTER 键

顶面半径

用半径定义圆锥体的顶面。 值为 0 则生成圆锥。 值大于 0 则生成圆台。

指定圆锥体的高度: 指定距离

输入圆锥体曲面的线段数目 <16>: 输入大于 1 的值或按 ENTER 键

顶面直径

用直径定义圆锥体的顶面。 值为 0 则生成圆锥。 值大于 0 则生成圆台。

指定圆锥体顶面的直径 <0>: 指定距离或按 ENTER 键

指定圆锥体的高度: 指定距离

输入圆锥体曲面的线段数目 <16>: 输入大于 1 的值或按 ENTER 键

底面直径

用直径定义圆锥体的底面。

指定圆锥体底面的直径: 指定距离

指定圆锥体顶面的半径或 [直径(D)] <0>: 指定距离，输入 d ，或按 ENTER 键

顶面半径

用半径定义圆锥体的顶面。 值为 0 则生成圆锥。 值大于 0 则生成圆台。

指定圆锥体的高度: 指定距离

输入圆锥体曲面的线段数目 <16>: 输入大于 1 的值或按 ENTER 键

顶面直径

用直径定义圆锥体的顶面。 值为 0 则生成圆锥。 值大于 0 则生成圆台。

指定圆锥体顶面的直径 <0>: 指定距离

指定圆锥体的高度: 指定距离

输入圆锥体曲面的线段数目 <16>: 输入大于 1 的值或按 ENTER 键

下半球体

创建球状多边形网格的下半部分。

指定中心点给下半球体: 指定点 (1)

指定下半球体的半径或 [直径(D)]: 指定距离或输入 d

半径

用半径定义下半球体。

输入曲面的经线数目给下半球体 <16>: 输入大于 1 的值或按 ENTER 键

输入曲面的纬线数目给下半球体 <8>: 输入大于 1 的值或按 ENTER 键

直径

用直径定义下半球体。

指定直径给下半球体: 指定距离

输入曲面的经线数目给下半球体 <16>: 输入大于 1 的值或按 ENTER 键

输入下半球体曲面的纬线数目 <8>: 输入大于 1 的值或按 ENTER 键

上半球体

创建球状多边形网格的上半部分。

指定中心点给上半球体: 指定点 (1)

指定上半球体的半径或 [直径(D)]: 指定距离或输入 d

半径

用半径定义上半球体。

输入曲面的经线数目给上半球体: 输入大于 1 的值或按 ENTER 键

输入曲面的纬线数目给上半球体 <8>: 输入大于 1 的值或按 ENTER 键

直径

用直径定义上半球体。

指定直径给上半球体: 指定距离

输入曲面的经线数目给上半球体 <16>: 输入大于 1 的值或按 ENTER 键

输入曲面的纬线数目给上半球体 <8>: 输入大于 1 的值或按 ENTER 键

网格

创建平面网格，其 M 向和 N 向的大小决定了沿这两个方向绘制的直线数目。 M 向和 N 向与 XY 平面的 X 和 Y 轴类似。

指定网格的第一角点: 指定点 (1)

指定网格的第二角点: 指定点 (2)

指定网格的第三角点: 指定点 (3)

指定网格的第四角点: 指定点 (4)

输入 M 方向上的网格数量: 输入 2 到 256 之间的值

输入 N 方向上的网格数量: 输入 2 到 256 之间的值

棱锥面

创建一个棱锥面或四面体表面。

指定棱锥面底面的第一角点: 指定点 (1)

指定棱锥面底面的第二角点: 指定点 (2)

指定棱锥面底面的第三角点: 指定点 (3)

指定棱锥面底面的第四角点或 [四面体(T)]: 指定点 (4) 或输入 t

第四角点

定义了棱锥面底面的第四个角点。

指定棱锥面的顶点或 [棱(R)/顶面(T)]: 指定点 (5) 或输入选项

指定点的 Z 值确定棱锥面的顶点、顶面或棱线。

顶点

将棱锥面的顶面定义为点（顶点）。

棱

将棱锥面的顶面定义为棱。 棱的两个端点的顺序必须和基点的方向相同，以避免出现自交线框。

指定棱锥面棱的第一端点: 指定点 (1)

指定棱锥面棱的第二端点: 指定点 (2)

上

将棱锥的顶面定义为矩形。 如果顶面的点交叉，那么将创建自交的多边形网格。

指定顶面的第一个角点给棱锥面: 指定点

指定顶面的第二个角点给棱锥面: 指定点

指定顶面的第三个角点给棱锥面: 指定点

指定顶面的第四个角点给棱锥面: 指定点

四面体表面

创建四面体表面多边形网格。

指定四面体表面的顶点或 [顶面(T)]: 指定点或输入 t

顶点

将四面体表面的顶面定义为点（顶点）。

上

将四面体表面的顶面定义为三角形。 如果顶面的点交叉，那么将创建自交的多边形网格。

指定顶面的第一角点给四面体表面: 指定点 (1)

指定顶面的第二角点给四面体表面: 指定点 (2)

指定顶面的第三角点给四面体表面: 指定点 (3)

球体

创建球状多边形网格。

指定中心点给球体: 指定点 (1)

指定球体的半径或 [直径(D)]: 指定距离或输入 d

半径

用半径定义球体。

输入曲面的经线数目给球体 <16>: 输入大于 1 的值或按 ENTER 键

输入曲面的纬线数目给球体 <16>: 输入大于 1 的值或按 ENTER 键

直径

用直径定义球体。

指定直径给球体: 指定距离

输入曲面的经线数目给球体 <16>: 输入大于 1 的值或按 ENTER 键

输入曲面的纬线数目给球体 <16>: 输入大于 1 的值或按 ENTER 键

圆环体

创建与当前 UCS 的 XY 平面平行的圆环状多边形网格。

指定圆环体的中心点: 指定点 (1)

指定圆环体的半径或 [直径(D)]: 指定距离或输入 d

圆环体的半径是指从圆环体中心到最外边的距离，而不是到圆管中心的距离。

半径

用半径定义圆环体。

指定圆管半径或 [直径(D)]: 指定距离或输入 d

圆环体的圆管半径是指从圆管的中心到其最外边的距离。

半径

用半径定义圆管。

输入环绕圆管圆周的线段数目 <16>: 输入大于 1 的值或按 ENTER 键

输入环绕圆环体圆周的线段数目 <16>: 输入大于 1 的值或按 ENTER 键

直径

用直径定义圆管。

指定圆管的直径: 指定距离

输入环绕圆管圆周的线段数目 <16>: 输入大于 1 的值或按 ENTER 键

输入环绕圆环体圆周的线段数目 <16>: 输入大于 1 的值或按 ENTER 键

直径

用直径定义圆环体。

指定圆环体的直径: 指定距离

指定圆管半径或 [直径(D)]: 指定距离或输入 d

圆环体的圆管半径是指从圆管的中心到其最外边的距离。

半径

用半径定义圆管。

输入环绕圆管圆周的线段数目 <16>: 输入大于 1 的值或按 ENTER 键

输入环绕圆环体圆周的线段数目 <16>: 输入大于 1 的值或按 ENTER 键

直径

用直径定义圆管。

指定圆管的直径: 指定距离

输入环绕圆管圆周的线段数目 <16>: 输入大于 1 的值或按 ENTER 键

输入环绕圆环体圆周的线段数目 <16>: 输入大于 1 的值或按 ENTER 键

楔体表面

创建一个直角楔状多边形网格，其斜面沿 X 轴方向倾斜。

指定角点给楔体表面: 指定点 (1)

指定长度给楔体表面: 指定距离

指定楔体表面的宽度: 指定距离

指定高度给楔体表面: 指定距离

指定楔体表面绕 Z 轴旋转的角度: 指定角度

旋转的基点是楔体表面的角点。 如果输入 0，那么楔体表面保持与当前 UCS 平面正交。


3DALIGN 命令

3D 命令
3D 命令
3DALIGN 命令
概念 操作步骤 命令

在二维和三维空间中将对象与其他对象对齐

“建模”工具栏

“修改”菜单: “三维操作”»“三维对齐”

命令输入 3dalign

选择对象: 选择要对齐的对象或按 ENTER 键

指定源平面和方向。 . 。

可以为源对象指定一个、两个或三个点。 然后，可以为目标指定一个、两个或三个点。 将移动和旋转选定的对象，使三维空间中的源和目标的基点、X 轴和 Y 轴对齐。 3DALIGN 用于动态 UCS (DUCS)，因此可以动态地拖动选定对象并使其与实体对象的面对齐。

指定基点或 [复制(C)]: 指定点或输入 c 以创建副本

源对象的基点将被移动到目标的基点。

指定第二个点或 [继续(C)] <C>: 指定对象的 X 轴上的点，或按 ENTER 键向前跳到指定目标点

第二个点在平行于当前 UCS 的 XY 平面的平面内指定新的 X 轴方向。 如果按 ENTER 键而没有指定第二个点，将假设 X 轴和 Y 轴平行于当前 UCS 的 X 和 Y 轴。

指定第三个点或 [继续(C)] <C>: 指定对象的正 XY 平面上的点，或按 ENTER 键向前跳到指定目标点

第三个点将完全指定源对象的 X 轴和 Y 轴的方向，这两个方向将与目标平面对齐。

指定目标平面和方向。 . 。

指定第一个目标点: 指定点

该点定义了源对象基点的目标。

指定第二个源点或 [退出(X)] <X>: 指定目标的 X 轴的点或按 ENTER 键

第二个点在平行于当前 UCS 的 XY 平面的平面内指定新的 X 轴方向。 如果按 ENTER 而没有指定第二个点，将假设目标的 X 轴和 Y 轴平行于当前 UCS 的 X 轴和 Y 轴。

指定第三个目标点或 [退出(X)] <X>: 指定目标的正 XY 平面的点，或按 ENTER 键

第三个点将完全指定目标平面的 X 轴和 Y 轴的方向。

注意 如果目标是现有实体对象上的平面，则可以通过打开动态 UCS 来使用单个点定义目标平面。


3DARRAY 命令

3D 命令
3D 命令
3DARRAY 命令
概念 操作步骤 命令

创建三维阵列

“修改”菜单: “三维操作”»“三维阵列”

命令输入 3darray

选择对象: 使用对象选择方法

整个选择集将被视为单个阵列元素。

输入阵列类型 [矩形(R)/极轴(P)] <R>: 输入选项或按 ENTER 键

矩形阵列

在行（X 轴）、列（Y 轴）和层（Z 轴）矩形阵列中复制对象。 一个阵列必须具有至少两个行、列或层。

输入行数 (—) <1>: 输入正值或按 ENTER 键

输入列数 ( | | | ) <1>: 输入正值或按 ENTER 键

输入层数 ( . . . ) <1>: 输入正值或按 ENTER 键

如果只指定一行，就需指定多列，反之亦然。 只指定一层则创建二维阵列。

如果指定多行，将显示以下提示：

指定行间距 (—): 指定距离

如果指定多列，将显示以下提示：

指定列间距 ( | | | ): 指定距离

如果指定多层，将显示以下提示：

指定层间距 ( . . . ): 指定距离

输入正值将沿 X、Y、Z 轴的正向生成阵列。 输入负值将沿 X、Y、Z 轴的负向生成阵列。

环形阵列

绕旋转轴复制对象。

输入阵列中的项目数目: 输入正值

指定要填充的角度 (+=逆时针，-=顺时针) <360>: 指定角度或按 ENTER 键

指定的角度用于确定对象距旋转轴的距离。 正数值表示沿逆时针方向旋转。 负数值表示沿顺时针方向旋转。

是否旋转阵列中的对象？ [是(Y)/否(N)] <是>: 输入 y 或 n ，或按 ENTER 键

输入 y 或按 ENTER 键旋转每个阵列元素。

指定阵列的中心点: 指定点 (1)

指定旋转轴上的第二点: 指定点 (2)


3DCLIP 命令

3D 命令
3D 命令
3DCLIP 命令
概念 操作步骤 命令

启动交互式三维视图并打开“调整剪裁平面”窗口

命令输入 3dclip

将显示“调整剪裁平面”窗口。

本节内容包括：

  • “调整剪裁平面”窗口


“调整剪裁平面”窗口

3D 命令
3D 命令
“调整剪裁平面”窗口
概念 操作步骤 命令

命令输入 3dclip

在三维动态观察视图中设置要显示的剪裁平面。 使用“调整剪裁平面”工具栏，或在“调整剪裁平面”窗口中单击鼠标右键并从快捷菜单中选择选项。

单击窗口右上角的“关闭”按钮来查看剪裁平面的效果。 在旋转视图时，当对象的不同部分进入或退出剪裁平面时，被剪裁的部分也将随之变化。

要关闭剪裁平面，请在绘图区域或“调整剪裁平面”中单击鼠标右键，然后复选或清除“启用前向剪裁”和“启用后向剪裁”。

“调整剪裁平面”快捷菜单

要选择下列选项，请在“调整剪裁平面”窗口中单击鼠标右键。

调整前向剪裁

仅调整前向剪裁平面。 窗口的底部附近的直线可调整前向剪裁平面。 如果在“启用前向剪裁”旁边出现复选标记，那么在上下移动该直线时，用户可以在三维动态观察视图中看到剪裁效果。

调整后向剪裁

仅调整后向剪裁平面。 窗口的顶部附近的直线可调整后向剪裁平面。 如果在“启用后向剪裁”旁边出现复选标记，那么在上下移动该直线时，用户可以在三维动态观察视图中看到剪裁效果。

创建剖切面

导致后向剪裁平面和前向剪裁平面一起移动，从而在三维动态观察视图中显示对象的“剖切面”。 调整前后向剪裁平面，然后选择“创建剖切面”。 以后就可以把前后向剪裁平面当作一个单元来移动。

平移

显示平移光标，即手形光标，可以用来平移剪裁平面。 按住拾取键并在任意方向上拖动光标。 平移光标将保持活动状态，直到单击另一个按钮。

缩放

显示缩放光标，即放大镜光标，可以用来放大或缩小剪裁平面。 要放大图像，请按下拾取键并向“调整剪裁平面”窗口顶部拖动光标。 要缩小图像，请按下拾取键并向该窗口底部拖动光标。

启用前向剪裁

打开或关闭前向剪裁平面。 复选标记表示启用前向剪裁平面，并且可以看到移动用于调整前向剪裁平面的直线时的效果。 再次选择此选项将关闭前向剪裁平面并删除复选标记。

启用后向剪裁

打开或关闭后向剪裁平面。 复选标记表示启用后向剪裁平面，并且可以看到移动用于调整后向剪裁平面的直线时的效果。 再次选择此选项将关闭后向剪裁平面并删除复选标记。

重置

按图形范围重置窗口和剪裁平面。


3DCONFIG 命令

3D 命令
3D 命令
3DCONFIG 命令
概念 操作步骤 命令

提供三维图形系统配置设置

命令输入 3dconfig

显示“自适应降级和性能调节”对话框。

如果在命令提示下输入 -3dconfig，3DCONFIG 将显示命令行提示。

本节内容包括：

  • “自适应降级和性能调节”对话框
  • “性能调节器”日志
  • “手动性能调节”对话框
  • 3DCONFIG 命令行


“自适应降级和性能调节”对话框

3D 命令
3D 命令
“自适应降级和性能调节”对话框
概念 操作步骤 命令

控制三维显示性能。 （也可以通过“选项”对话框的“系统”选项卡上的“性能设置”按钮访问该对话框。）

自适应降级

打开和关闭自适应降级。 自适应降级打开时，如果性能降低到指定的级别之下，将关闭或以特定顺序调低效果，直到性能恢复至可以接受的级别。

当 FPS 低于该值时降级

以帧每秒 (FPS) 为单位设置自适应降级开始的级别。 默认速度为 5 FPS。 输入数字或从列表中选择数字。

降级链次序

指定效果降级所遵循的次序。 首先降级顶层的项目。 不降级未选中的项目。 单击“上移”或“下移”以在该链中上下移动选定的项目。

上移

在链中上移选定的项目。

下移

在链中下移选定的项目。

硬件和性能调节

指定硬件设置和性能调节。 性能调节器可以读取系统，并确定是否将软件或硬件实施用于支持软硬件的功能。 将打开适用于系统的功能，关闭不适用于系统的功能。 日志文件显示结果。 可以进行手动更改。

查看调节日志

显示“性能调节器”日志。

手动调节

显示“手动性能调节”对话框。

检查更新

显示用于说明图形卡和显示驱动程序的认证程序的网页。 可以随时下载认证卡和驱动程序的最新列表。


“性能调节器”日志

3D 命令
3D 命令
“性能调节器”日志
概念 操作步骤 命令

“工具”菜单: “选项”（“选项”对话框，“系统”选项卡）

命令输入 options

列出已被禁用的功能（如果存在）。 信息包括计算机配置、三维图形设备和驱动程序。 如果用户的三维设备已经过认证，则 Autodesk 已使用性能调节器对其进行了测试。

日志另存为

显示标准文件选择对话框。


“手动性能调节”对话框

3D 命令
3D 命令
“手动性能调节”对话框
概念 操作步骤 命令

“工具”菜单: “选项”（“选项”对话框，“系统”选项卡）

命令输入 options

设置影响三维显示性能的选项。 这些选项由性能调节器自动设置。 可以在该对话框中手动设置这些选项。

硬件设置

设置图形卡的驱动程序以及设置使用硬件加速的选项。

启用硬件加速

使用硬件加速。 清除此复选框后，将不使用硬件加速，并且该对话框中的所有项目均不可用。

  • 绿色复选标记表示经过认证并可以运行所有功能的图形卡。
  • 黄色警告表示经过认证并但无法运行所有功能的图形卡。 如果图形卡未知，性能调节器将显示黄色警告，用户可以使用硬件加速，但后果自负。
  • 红色警告表示未经过认证的图形卡。 将清除此复选框，且“启用硬件加速”将不可用。

驱动程序名

设置图形卡的驱动程序。 OpenGL 的驱动程序是 wopengl9.hdi。 Direct 3D 的驱动程序是 direct3d9.hdi。 如果没有经过认证可用于图形卡的应用程序，将显示“无经过认证的驱动程序”。 对应用程序所做的更改可能影响“硬件效果列表”。

硬件效果列表

列出功能并指出其状态为开或关。 复选标记表示受支持且打开的功能；可以将其关闭。 黄色警告表示不建议使用的功能；可以打开，也可以关闭。 红色警告表示不受支持的功能，不能打开。

注意 要显示全阴影，需要硬件加速。 “几何加速”处于关闭状态时，无法显示全阴影。

基本设置

设置不依赖硬件的性能相关选项。

放弃后向面

如果选中该选项，将不绘制对象的后向面。

透明质量

调整透明质量。 在“低质量”设置下，屏幕门效果可以实现透明度而并不影响速度。 在“中等质量”设置（软件模式的默认设置）下，合成将提高图像质量。 在“高质量”设置（硬件模式的默认设置）下，将生成不具有人造视觉效果的图像，但会降低绘图速度。

图形设置

设置图形层级中的性能值。

动态镶嵌

设置确定图形中对象平滑度的选项。 将使用多条短线（绘制球体时使用三角形）绘制对象。 这些线称为素线。 如果使用多条素线，图形中的对象会看起来更平滑。

曲面镶嵌

确定图形中曲面的细节数目。 滑块的底端提供的镶嵌线较少，占用的内存也较少。

曲线镶嵌

确定图形中曲线的细节数目。 滑块的低端可以提供较少的镶嵌线，且占用较少的内存。

要缓存的镶嵌数

根据内存和性能要求配置系统。 三维缓存始终至少存储一种镶嵌。 此选项设置为 1 时，所有视口的镶嵌相同，这样在缩放图形时可能会重生成图形中的某些对象。 如果多个视口拥有不同视图，将此选项设置为 2 或大于 2 会很有用。 增加该数目将需要更多的内存。

重置为建议值

该值将重置为根据图形卡性能调节器估算的标高的默认值。


3DCONFIG 命令行

3D 命令
3D 命令
3DCONFIG 命令行
概念 操作步骤 命令

如果在命令提示下输入 -3dconfig，3DCONFIG 将显示命令行提示。

输入选项: [自适应降级(A)/动态镶嵌(D)/常规选项(G)/加速(L)/退出(X)] <自适应降级>:

将重新显示提示，直到输入 x（退出）或按 ESC 键。

自适应降级

当性能降低至用户指定的最小值以下时，将关闭或最小化显示效果。

输入模式 [开(ON)/关(OFF)] <开>:

如果打开“自适应降级”，将显示以下提示。

输入要维持的速度 (1-60 fps) <5>:

将重显示主要提示。

动态镶嵌

设置确定图形中对象平滑度的选项。 将使用多条短线（绘制球体时使用三角形）绘制对象。 这些线称为素线。 如果使用多条素线，图形中的对象会看起来更平滑。

输入模式 [开(ON)/关(OFF)] <开>:

如果打开动态镶嵌，将显示以下提示。

输入选项 [曲面镶嵌(S)/曲线镶嵌(C)/镶嵌到缓存(T)/退出(X)] <曲面镶嵌>:

将重显示提示。

曲面镶嵌

输入公差 <92>: 输入介于 0 和 100 之间的值

确定图形中曲面的细节数目。 设置值越高，所提供的细节也越多，但将占用更多的镶嵌线和内存。

将重显示“动态镶嵌”提示。

曲线镶嵌

输入公差 <87>: 输入介于 0 和 100 之间的值

确定图形中曲线的细节数目。 设置值越高，所提供的细节也越多，但将占用更多的镶嵌线和内存。

将重显示“动态镶嵌”提示。

要缓存的镶嵌数

输入要缓存的镶嵌数目 <4>: 输入介于 1 和 10 之间的值

根据内存和性能要求配置系统。 三维缓存始终至少存储一种镶嵌。 此选项设置为 1 时，所有视口的镶嵌相同，这样在缩放图形时可能会重生成图形中的某些对象。 如果多个视口拥有不同视图，将此选项设置为 2 或大于 2 会很有用。 增加该数目将需要更多的内存。

将重显示“动态镶嵌”提示。

基本选项

设置不依赖硬件的性能相关选项。

配置: 基本选项

输入选项 [放弃后向面(D)/透明度质量(T)/退出(X)] <放弃后向面>:

放弃后向面

输入模式 [开(ON)/关(OFF)] <开>: 输入 on 以放弃后向面

绘制对象时放弃后向面。 对于某些对象（如球体），因为看不到后向面，所以无法看到放弃后向面的效果。 放弃后向面的效果在某些对象（例如没有顶面的对象）上可见。 放弃后向面将增强性能。

将重显示“基本选项”提示。

透明质量

调整透明质量。 在“低质量”设置下，屏幕门效果可以实现透明度而并不影响速度。 在“中等质量”设置（软件模式的默认设置）下，合成将提高图像质量。 在“高质量”设置（硬件模式的默认设置）下，将生成不具有人造视觉效果的图像，但会降低绘图速度。 必须同时打开“材质”才能看见透明度。

将重显示“基本选项”提示。

加速

指定是否在三维中使用软件或硬件加速。

输入选项 [硬件(H)/软件(S)/退出(X)] <硬件>:

输入模式 [开(ON)/关(OFF)] <开>: 指定是否打开或关闭反走样直线

如果选择“硬件”，可以指定是否打开或关闭几何体加速和反走样直线。

硬件

输入选项 [驱动程序名称(D)/几何体加速(G)/反走样直线(A)/启用阴影(S)退出(X)] <驱动程序名称>:

指定硬件加速。 硬件图形卡可以执行三维中的大多数绘图任务来提高性能。

输入驱动程序名 <wopengl9.hdi>:

可用的驱动程序为 wopengl9.hdi 和 direct3d9.hdi。

如果选择“硬件”，默认驱动程序将设置为程序附带的 wopengl9.hdi 驱动程序。

如果选择“驱动程序名称”选项，可以从 Drv 目录中存在的可用硬件加速驱动程序的列表中选择驱动程序。 如果要使用其他供应商的硬件驱动程序，则 Heidi® 图形系统必须支持该驱动程序。

软件

指定软件加速。 软件图形系统可以执行三维中的所有绘图任务。

几何体加速

输入模式 [开(ON)/关(OFF)] <开>:

指定是否使用几何体加速。 用户的图形卡必须支持几何体加速。 有关图形卡的信息，请参见供应商文档。

使用几何体加速可以提高图形卡的使用效率。 打开该选项后，将在单精度下绘图。 只有确信图形在单精度范围内，才能使用该选项。

反走样直线

输入模式 [开(ON)/关(OFF)] <开>:

指定使用反走样直线。 直线将更平滑，梯度更低。

启用阴影

输入模式 [开(ON)/关(OFF)] <开>:

启用阴影的显示。

注意 关闭“几何加速”后，无法显示全阴影。

退出

退出命令。


3DCORBIT 命令

3D 命令
3D 命令
3DCORBIT 命令
概念 操作步骤 命令

启用交互式三维视图并将对象设置为连续运动

“三维导航”工具栏：

“视图”菜单: “动态观察”»“连续动态观察”

快捷菜单 启动任意三维导航命令，在绘图区域中单击鼠标右键，然后依次单击“其他导航模式”»“连续动态观察”(3)。

命令输入 3dcorbit

面板 “三维导航”面板，“受约束的动态观察”弹出

在绘图区域中单击并沿任意方向拖动定点设备，来使对象沿正在拖动的方向开始移动。 释放定点设备上的按钮，对象在指定的方向上继续进行它们的轨迹运动。 为光标移动设置的速度决定了对象的旋转速度。

可通过再次单击并拖动来改变连续动态观察的方向。 在绘图区域中单击鼠标右键并从快捷菜单中选择选项，也可以修改连续动态观察的显示。 例如，可以选择“形象化辅助工具”»“栅格”，来向视图中添加栅格，而不退出“连续动态观察”。


3DDISTANCE 命令

3D 命令
3D 命令
3DDISTANCE 命令
概念 操作步骤 命令

启用交互式三维视图并使对象看起来更近或更远

“三维导航”工具栏：

“视图”菜单: “相机”»“调整视距”

快捷菜单 启动任意三维导航命令，在绘图区域中单击鼠标右键，然后依次单击“其他导航模式”»“调整视距”(4)。

命令输入 3ddistance

3DDISTANCE 将光标更改为具有上箭头和下箭头的直线。 单击并向屏幕顶部垂直拖动光标使相机靠近对象，从而使对象显示得更大。 单击并向屏幕底部垂直拖动光标使相机远离对象，从而使对象显示得更小。


3DDWF 命令

3D 命令
3D 命令
3DDWF 命令
概念 操作步骤 命令

创建三维模型的三维 DWF 文件并将其显示在 DWF Viewer 中

“标准”工具栏：

命令输入 3ddwf

显示“输出三维 DWF”对话框（标准文件选择对话框）。 输入文件名并单击“保存”后，将启动 Autodesk DWF Viewer 并显示 DWF 文件。

也可以从“三维 DWF 发布”对话框中更改发布设置。

注意 使用 3DDWF 或 3DDWFPUBLISH 命令时，“输出三维 DWF”对话框上的“文件类型”控件将仅列出三维 DWF (*.dwf)。

本节内容包括：

  • “三维 DWF发布”对话框


“三维 DWF发布”对话框

3D 命令
3D 命令
“三维 DWF发布”对话框
概念 操作步骤 命令

“标准”工具栏：

快捷菜单 执行 3DDWF 命令，然后从“输出三维 DWF”对话框中依次单击“工具”»“选项”。

命令输入 3ddwf

使用户可以将三维模型发布为 Design Web Format™ (DWF™) 文件。 三维 DWF 发布（AutoCAD® 2006 中的技术预览）现在是标准的 AutoCAD 功能。

要发布的对象

指定是否将所有模型空间对象或选定的模型空间对象发布到 DWF 文件。

所有模型空间对象

将所有模型空间对象发布到三维 DWF 文件。

选择模型空间对象

使用户可以创建模型空间对象（包括外部参照）的选择集，并在单击“确定”后将其发布为三维 DWF 文件。

选择对象

仅当启用“选择模型空间对象”时处于活动状态。 单击该按钮将最小化对话框，并使用户能够在图形工作空间中选择对象。 完成对象选择后按 ENTER 键，将重新显示“三维 DWF 发布”对话框，报告选定的要发布对象的数目。

三维 DWF 组织

指定如何编组要在 Autodesk® DWF™ Viewer 中查看 DWF 文件中的对象。

按外部参照结构层次编组

在查看器中按外部参照结构层次排列对象。 如果取消选中，外部参照文件将像任何其他对象一样在查看器中列出。

选项

这些选项使用户可以指定是否将材质发布到 DWF 文件中。

与材质一起发布

大多数指定给模型的材质将被发布到三维 DWF 文件。 如果材质包含纹理贴图，将仅发布漫射贴图及其比例和方向数据。 包括材质将不会显著影响三维 DWF 文件的大小。 默认值 = 激活。

注意 三维 DWF 中不支持的材质包括凹凸贴图、不透明贴图和反射贴图，以及包括木材和大理石的所有形式的程序材质。


3DDWFPUBLISH 命令

3D 命令
3D 命令
3DDWFPUBLISH 命令
概念 操作步骤 命令

已废弃

命令输入 3ddwfpublish

显示“输出三维 DWF”对话框（标准文件选择对话框）。

请参见 3DDWF 命令。


3DFACE 命令

3D 命令
3D 命令
3DFACE 命令
概念 操作步骤 命令

在三维空间中的任意位置创建三侧面或四侧面

“绘图”菜单: “建模”»“网格”»“三维面”

命令输入 3dface

指定第一个点或 [不可见(I)]: 指定点 (1) 或输入 i

第一点

定义三维面的起点。 在输入第一点后，可按顺时针或逆时针顺序输入其余的点，以创建普通三维面。 如果将所有的四个顶点定位在同一平面上，那么将创建一个类似于面域对象的平面。 当着色或渲染对象时，该平面将被填充。

不可见

控制三维面各边的可见性，以便建立有孔对象的正确模型。 在边的第一点之前输入 i 或 invisible 可以使该边不可见。

不可见属性必须在使用任何对象捕捉模式、XYZ 过滤器或输入边的坐标之前定义。 可以创建所有边都不可见的三维面。 这样的面是虚幻面，它不显示在线框图中，但在线框图形中会遮挡形体。 三维面确实显示在着色的渲染中。

三维面可以组合成复杂的三维曲面。

指定第二点或 [不可见(I)]: 指定点 (2) 或输入 i

指定第三点或 [不可见(I)] <退出>: 指定点 (3)，输入 i ，或按 ENTER 键

指定第四点或 [不可见(I)] <创建三侧面>: 指定点 (4)，输入 i ，或按 ENTER 键

将重复显示第三点和第四点提示，直到按 ENTER 键为止。 在这些重复提示中指定点 5 和点 6。 完成输入点后，按 ENTER 键。


3DFLY 命令

3D 命令
3D 命令
3DFLY 命令
概念 操作步骤 命令

交互式更改三维图形的视图，使用户就像在模型中飞行一样

“三维导航”工具栏

“视图”菜单: “漫游和飞行”»“飞行”

快捷菜单 启动任意三维导航命令，在绘图区域中单击鼠标右键，然后依次单击“其他导航模式”»“飞行”(7)。

命令输入 3dfly

面板 “三维导航”面板，“漫游”弹出

3DFLY 在当前视口中激活飞行模式。 可以离开 XY 平面，就像在模型中飞越或环绕模型飞行一样。 在键盘上，使用四个箭头键或 W（前）、A（左）、S（后）、D（右）键和鼠标来确定飞行的方向。 有关详细信息，请参见“漫游和飞行导航映射”对话框。

默认情况下，“定位器”窗口将打开并以俯视图形式显示用户在图形中的位置。

要控制漫游和飞行设置，请使用“漫游和飞行设置”对话框。 要指定自动执行三维漫游或三维飞行的设置，请参见“动画设置”对话框。


3DFORBIT 命令

3D 命令
3D 命令
3DFORBIT 命令
概念 操作步骤 命令

使用不受约束的动态观察，控制三维中对象的交互式查看

“三维导航”工具栏

“视图”菜单: “动态观察”»“自由动态观察”

定点设备 按住 SHIFT + CTRL 组合键，然后单击鼠标滚轮以暂时进入 3DFORBIT 模式。

快捷菜单 启动任意三维导航命令，在绘图区域中单击鼠标右键，然后依次单击“其他导航模式”»“自由动态观察”(2)。

命令输入 3dforbit

3DORBIT 在当前视口中激活三维自由动态观察视图。 如果用户坐标系 (UCS) 图标为开，则表示当前 UCS 的着色三维 UCS 图标显示在三维动态观察视图中。 在启动命令之前可以查看整个图形，或者选择一个或多个对象。

三维自由动态观察视图显示一个导航球，它被更小的圆分成四个区域。 取消选择快捷菜单中的“启用动态观察自动目标”选项时，视图的目标将保持固定不变。 相机位置或视点将绕目标移动。 目标点是导航球的中心，而不是正在查看的对象的中心。 与 3DORBIT 不同，3DFORBIT 不约束沿 XY 轴或 Z 方向的视图变化。

注意 3DFORBIT 命令处于活动状态时，无法编辑对象。

在导航球的不同部分之间移动光标将更改光标图标，以指示视图旋转的方向。 请参见三维自由动态观察器光标图标。

当该命令处于活动状态时，可以通过在绘图区域中单击鼠标右键，或选择“三维导航”工具栏上的按钮，来访问其他 3DORBIT 选项。 请参见3DOrbit 快捷菜单。

处于三维动态观察模式中时，可以通过按住 SHIFT 键来暂时进入三维自由动态观察模式。

本节内容包括：

  • 三维自由动态观察器光标图标


三维自由动态观察器光标图标

3D 命令
3D 命令
三维自由动态观察器光标图标
概念 操作步骤 命令

查看方向的旋转由光标的外观和位置决定，如下所示：

两条直线环绕的球状

在导航球中移动光标时，光标的形状变为外面环绕两条直线的小球状。 如果在绘图区域中单击并拖动光标，则可围绕对象自由移动。 就像光标抓住环绕对象的球体并围绕目标点对其进行拖动一样。 用此方法可以在水平、垂直或对角方向上拖动。

圆形箭头

在导航球外部移动光标时，光标的形状变为圆形箭头。 在导航球外部单击并围绕导航球拖动光标，将使视图围绕延长线通过导航球的中心并垂直于屏幕的轴旋转。 这称为“卷动”。

水平椭圆

当光标在导航球左右两边的小圆上移动时，光标的形状变为水平椭圆。 从这些点开始单击并拖动光标将使视图围绕通过导航球中心的垂直轴或 Y 轴旋转。

垂直椭圆

当光标在导航球上下两边的小圆上移动时，光标的形状变为垂直椭圆。 从这些点开始单击并拖动光标将使视图围绕通过导航球中心的水平轴或 X 轴旋转。


3DMESH 命令

3D 命令
3D 命令
3DMESH 命令
概念 操作步骤 命令

创建自由格式的多边形网格

“绘图”菜单: “建模”»“网格”»“三维网格”

命令输入 3dmesh

输入 M 方向上的网格数量: 输入 2 到 256 之间的值

输入 N 方向上的网格数量: 输入 2 到 256 之间的值

注意 3DMESH 主要是为程序员而设计。 其他用户应使用 3D 命令。

多边形网格由矩阵定义，其大小由 M 和 N 的尺寸值决定。 M 乘以 N 等于必须指定的顶点数。

指定顶点 (0, 0) 的位置: 输入二维或三维坐标

网格中每个顶点的位置由 m 和 n（即顶点的行下标和列下标）定义。 定义顶点首先从顶点 (0,0) 开始。 在指定行 m + 1 上的顶点之前，必须先提供行 m 上的每个顶点的坐标位置。

顶点之间可以是任意距离。 网格的 M 和 N 方向由其顶点位置决定。

3DMESH 多边形网格在 M 向和 N 向上始终处于打开状态。 可以使用 PEDIT 闭合网格。


3DMOVE 命令

3D 命令
3D 命令
3DMOVE 命令
概念 操作步骤 命令

在三维视图中显示移动夹点工具，并沿指定方向将对象移动指定距离

“建模”工具栏

“修改”菜单: “三维操作”»“三维移动”

命令输入 3dmove

面板 “三维制作”面板，“三维移动”

选择对象: 使用对象选择方法，然后在完成时按 ENTER 键

指定基点或 [位移(D)] <位移>: 指定基点或输入 d

指定第二个点或 <使用第一个点作为位移>: 指定点或按 ENTER 键

如果正在视觉样式设置为二维线框的视口中绘图，则在命令执行期间，3DMOVE 会将视觉样式暂时更改为三维线框。

移动夹点工具将显示在指定的基点。 有关使用移动夹点工具的详细信息，请参见使用移动夹点工具修改对象。

单击轴句柄以将移动约束到轴上。

指定的两个点定义了一个矢量，表明选定对象将被移动的距离和方向。

如果在“指定第二个点”提示下按 ENTER 键，第一点将被解释为相对 X,Y,Z 位移。 例如，如果将基点指定为 2,3，然后在下一个提示下按 ENTER 键，则对象将从当前位置沿 X 方向移动 2 个单位，沿 Y 方向移动 3 个单位。

重排 UCS

将指针移动到面、直线段和多段线线段时，可以按 CTRL+D 组合键打开动态 UCS，以重排夹点工具。 夹点工具根据指针跨越的面边来确定工作平面的方向。 可以单击以放置夹点工具，此操作将约束移动操作的方向。 指定的坐标相对于该工作平面。

放置夹点工具之前，再次按 CTRL+D 组合键来关闭动态 UCS 将恢复夹点工具的方向，使其匹配静态 UCS。

位移

指定位移 <上个值>: 输入表示矢量的坐标

将移动夹点工具放置在原点 (0,0,0)。 输入的坐标值将指定相对距离和方向。


3DORBIT 命令

3D 命令
3D 命令
3DORBIT 命令
概念 操作步骤 命令

控制在三维空间中交互式查看对象

“三维导航”工具栏

“视图”菜单: “动态观察”»“受约束的动态观察”

定点设备 按 SHIFT 键并单击鼠标按钮以暂时进入三维动态观察模式。

快捷菜单 启动任意三维导航命令，在绘图区域中单击鼠标右键，然后依次单击“其他导航模式”»“受约束的动态观察”(1)。

命令输入 3dorbit

面板 “三维导航”面板，“受约束的动态观察”弹出

3DORBIT 在当前视口中激活三维动态观察视图。 启动命令之前，可以查看整个图形，或者选择一个或多个对象。

当 3DFORBIT 处于活动状态时，视图的目标将保持静止，而相机的位置（或视点）将围绕目标移动。 但是，从用户的视点看起来就像三维模型正在随着鼠标光标拖动而旋转。用户可以以此方式指定模型的任意视图。

显示三维动态观察光标图标。 如果水平拖动光标，相机将平行于世界坐标系 (WCS) 的 XY 平面移动。 如果垂直拖动光标，相机将沿 Z 轴移动。

注意 3DORBIT 命令处于活动状态时，无法编辑对象。

当该命令处于活动状态时，可以通过在绘图区域中单击鼠标右键，或选择“三维导航”工具栏上的按钮，来访问其他 3DORBIT 选项和模式。 请参见3DOrbit 快捷菜单。

本节内容包括：

  • 3DOrbit 快捷菜单


3DOrbit 快捷菜单

3D 命令
3D 命令
3DOrbit 快捷菜单
概念 操作步骤 命令

当 3DORBIT 命令（或任意三维导航命令或模式）处于活动状态时，可以访问三维动态观察快捷菜单上的选项。 要访问三维动态观察快捷菜单，请在三维动态观察视图中单击鼠标右键。

当前模式：当前

显示当前模式。

启用动态观察自动目标

请将目标点保持在正查看的对象上，而不是视口的中心点。 默认情况下，此功能为打开状态。

其他导航模式

选择以下三维导航模式之一：

  • 受约束的动态观察 (1)。 将动态观察约束到 XY 平面或 Z 方向。
  • 自由动态观察 (2)。 允许沿任意方向进行动态观察，而不被约束到 XY 平面或 Z 方向。 请参见“3DFORBIT”。
  • 连续动态观察 (3)。 光标变为两条实线环绕的球状，使用户可以将对象设置为连续运动。 请参见“3DCORBIT”。
  • 调整视距 (4)。 模拟将相机靠近对象或远离对象。 请参见 3DDISTANCE。
  • 回旋 (5)。 将光标更改变为圆弧形箭头，并模拟回旋相机的效果。 请参见 3DSWIVEL。
  • 漫游 (6)。 将光标更改为加号，并通过动态控制相机的位置和目标，使用户能够在 XY 平面上方以固定高度“穿越漫游”模型。 请参见 3DWALK。
  • 飞行 (7)。 将光标更改为加号，使用户能够“飞越”模型，而不被限制在 XY 平面上方的固定高度。 请参见 3DFLY。
  • 缩放 (8)。 将光标更改为带有加号 (+) 和减号 (-) 的放大镜并模拟将相机靠近对象或远离对象。 与“调整距离”选项作用类似。 请参见 3DZOOM。
  • 平移 (9)。 将光标更改为手形光标，并沿用户拖动的方向移动视图。 请参见 3DPAN。

    • 可以通过使用快捷菜单或输入显示在模式名称后面的数字切换至任意模式。

动画设置

打开“动画设置”对话框，从中可以指定用于保存动画文件的设置。

窗口缩放

将光标变为窗口图标，使用户可以选择特定的区域不断进行放大。 光标改变时，单击起点和终点以定义缩放窗口。 图形将被放大并集中于选定的区域。

范围缩放

居中显示视图，并调整其大小，使之能显示所有对象。

缩放上一个

显示上一个视图。

平行

显示对象，使图形中的两条平行线永远不会相交。 图形中的形状始终保持相同，靠近时不会变形。

透视

按透视模式显示对象，使所有平行线相交于一点。 对象中距离越远的部分显示得越小，距离越近显示得越大。 当对象距离过近时，形状会发生某些变形。 该视图与肉眼观察到的图像极为接近。 请参见 PERSPECTIVE。

重置视图

将视图重置为第一次启动 3DORBIT 时的当前视图。

预设视图

显示预定义视图（例如俯视图、仰视图和西南等轴测图）的列表。 从列表中选择视图来改变模型的当前视图。

命名视图

显示图形中的命名视图列表。 从列表中选择命名视图，以更改模型的当前视图。

视觉样式

提供用于对对象进行着色的方法。 有关视觉样式的详细信息，请参见使用视觉样式显示模型。

  • 三维隐藏。 显示用三维线框表示的对象并隐藏表示后向面的直线。
  • 三维线框。 显示用直线和曲线表示边界的对象。
  • 概念。 着色多边形平面间的对象，并使对象的边平滑化。 效果缺乏真实感，但是可以更方便地查看模型的细节。
  • 真实。 着色多边形平面间的对象，并使对象的边平滑化。
形象化辅助工具

提供使对象形象化的辅助工具。

  • 指南针。 绘制由表示 X、Y 和 Z 轴的三条直线组成的三维球体。
  • 栅格。 显示类似于图纸的二维直线阵列。 此栅格沿 X 和 Y 轴方向。

    • 注意 启动 3DORBIT 之前，可以使用 GRID 命令设置用于控制栅格显示的系统变量。 主栅格线的数目对应于使用 GRID 命令的“栅格间距”选项设置的值，该值存储在 GRIDUNIT 系统变量中。 在主线之间绘制了十条水平线和十条垂直线。

  • UCS 图标。 显示着色三维 UCS 图标。 每个轴分别标记为 X、Y 或 Z。X 轴为红色，Y 轴为绿色，Z 轴为蓝色。


3DORBITCTR 命令

3D 命令
3D 命令
3DORBITCTR 命令
概念 操作步骤 命令

在三维动态观察视图中设置旋转的中心。

命令输入 3dorbitctr

启动三维动态观察视图并使用通过定点设备指定的旋转中心。 如果指定了当前视图以外的点，3DORBITCTR 将忽略指定的点并使用默认旋转中心。

3DORBITCTR 将替代 3DORBIT 命令的“自动目标”选项。


3DPAN 命令

3D 命令
3D 命令
3DPAN 命令
概念 操作步骤 命令

图形位于“透视”视图时，启用交互式三维视图并允许用户水平和垂直拖动视图

“三维导航”工具栏：

“视图”菜单: “平移”

快捷菜单 启动任意三维导航命令，在绘图区域中单击鼠标右键，然后依次单击“其他导航模式”»“平移”(9)。

命令输入 3dpan

面板 “三维导航”面板，“平移”

沿拖动的方向移动。 可以水平、垂直或对角拖动视图。 3DPAN 将光标更改为手形光标。

可以查看整个图形，也可以在输入 3DPAN 之前选择对象。


3DPOLY 命令

3D 命令
3D 命令
3DPOLY 命令
概念 操作步骤 命令

在三维空间创建多段线

“绘图”菜单: “三维多段线”

命令输入 3dpoly

指定多段线的起点: 指定点 (1)

指定直线的端点或 [放弃(U)]: 指定点或输入选项

指定直线的端点或 [放弃(U)]: 指定点或输入选项

指定直线的端点或 [关闭(C)/放弃(U)]: 指定点或输入选项

直线端点

从前一点到新指定的点绘制一条直线。 将重复显示提示，直到按 ENTER 键结束命令为止。

放弃

删除创建的上一线段。 可以继续从前一点绘图。

关闭

从最后一点至第一个点绘制一条闭合线，然后结束命令。 要闭合的三维多段线必须至少有两条线段。


3DROTATE 命令

3D 命令
3D 命令
3DROTATE 命令
概念 操作步骤 命令

在三维视图中显示旋转夹点工具并围绕基点旋转对象

“建模”工具栏

“修改”菜单: “三维操作”»“三维旋转”

命令输入 3drotate

面板 “三维制作”面板，“三维旋转”

选择对象: 使用对象选择方法，然后在完成时按 ENTER 键

指定基点: 指定基点

如果正在视觉样式设置为二维线框的视口中绘图，则在命令执行期间，3DROTATE 会将视觉样式暂时更改为三维线框。

旋转夹点工具将显示在指定的基点。 有关使用旋转夹点工具的详细信息，请参见使用旋转夹点工具修改对象。

拾取旋转轴: 单击轴句柄以选择旋转轴

输入旋转值或指定角起点和角终点。

指定角起点: 指定点

指定角终点: 指定点

重排 UCS

将指针移动到面、直线段和多段线线段时，可以按 CTRL+D 组合键打开动态 UCS，以重排夹点工具。 夹点工具根据指针跨越的面边来确定工作平面的方向。 可以单击以放置夹点工具，此操作将约束移动操作的方向。 指定的坐标相对于该工作平面。

放置夹点工具之前，再次按 CTRL+D 组合键来关闭动态 UCS 将恢复夹点工具的方向，使其匹配静态 UCS。


3DSIN 命令

3D 命令
3D 命令
3DSIN 命令
概念 操作步骤 命令

输入 3D Studio (3DS) 文件

“插入”菜单: “3D Studio”

命令输入 3dsin

显示“3D Studio 输入文件”对话框（标准文件选择对话框）。 选择要输入的文件后，将显示“3D Studio 文件输入选项”对话框。

本节内容包括：

  • “3D Studio 文件输入选项”对话框


“3D Studio 文件输入选项”对话框

3D 命令
3D 命令
“3D Studio 文件输入选项”对话框
概念 操作步骤 命令

“插入”菜单: “3D Studio”

命令输入 3dsin

列出可用和选定的三维对象，将三维对象保存到图层中，并处理使用多重材质的对象。

可用对象

显示 3D Studio® (3DS) 文件中所有对象的名称。 最多可以选择 70 个对象。

对象名称和类型

显示每个对象的类型和指定的名称。

全部添加

将“可用对象”列表中的所有对象添加到“选定对象”列表中。

添加

将“可用对象”列表中当前选定的对象添加到“选定对象”列表中。

选定对象

显示已选定要输入的 3D Studio 对象。

对象名称和类型

显示每个对象的类型和指定的名称。

删除

从“选定对象”列表中删除选定的对象，并将这些对象返回“可用对象”列表。

全部删除

从“选定对象”列表中删除所有对象，并将这些对象返回“可用对象”列表。

保存到图层

控制如何将 3D Studio 对象指定到图形中的图层。

随对象

为 3D Studio 文件中的每个对象创建一个图层，并将对应的对象放到该图层上。 图层的名称与对象的名称相同。

随材质

为 3D Studio 文件中的每种材质创建一个图层，并将附着了该材质的对象放到该图层上。 图层的名称与材质的名称相同。

随对象颜色

为 3D Studio 文件中的每种对象颜色创建一个图层。 将每个 3D Studio 对象放到与其颜色对应的图层上。 图层的名称为 COLORnn，其中 nn 是 3D Studio 颜色索引。 如果 3D Studio 文件包含的对象没有颜色，则这些对象将被放置在名为 COLORNONE 的图层上。

单个图层

创建名为 AVLAYER 的单个图层并将所有对象放置在该图层上。

多重材质对象

3D Studio 按面、元素或对象指定材质。 AutoCAD 仅按对象指定材质。 当 AutoCAD 遇到指定了多重材质的 3D Studio 对象时，必须找出一种方法来处理指定。

一直提示

对每个具有多重材质的对象显示“材质指定警告”对话框。 对话框显示出该对象的名称。 所选择的选项将决定 3DSIN 如何处理材质指定。 具体选项如下所示：

根据材质拆分

将具有多重材质的对象拆分为多个对象，每个对象对应一种材质。 这样就保留了在 3D Studio 文件中指定的材质。 但同时也增加了图形的几何复杂度。

指定第一种材质

将指定给每个多重材质对象的第一种材质指定给整个对象。 关于如何确定第一种指定材质的说明，请参见 3D Studio 文档。

选择材质

选择在 3D Studio 文件中指定给对象的一种材质，将其指定给整个对象。 从该选项下面的列表中选择材质，或选择“无”以恢复到 AutoCAD 默认材质。

根据材质拆分

将所有具有多重材质的对象拆分为多个对象，每种材质对应一个对象。 这样就保留了在 3D Studio 文件中指定的材质。 但同时也增加了图形的几何复杂度。

指定第一种材质

将指定给每个多重材质对象的第一种材质指定给整个对象。 关于如何确定第一种指定材质的说明，请参见 3D Studio 文档。

不指定材质

不为每个多重材质对象指定材质。 此选项将丢失所有材质指定信息，但会保留 3D Studio 几何体。 对象将恢复为 AutoCAD 默认材质。


3DSOUT 命令

3D 命令
3D 命令
3DSOUT 命令
概念 操作步骤 命令

已废弃

命令输入 3dsout


3DSWIVEL 命令

3D 命令
3D 命令
3DSWIVEL 命令
概念 操作步骤 命令

沿拖动的方向更改视图的目标

“三维导航”工具栏：

“视图”菜单: “相机”»“回旋”

定点设备 按住 CTRL 键，然后单击鼠标滚轮以暂时进入 3DSWIVEL 模式。

快捷菜单 启动任意三维导航命令，在绘图区域中单击鼠标右键，然后依次单击“其他导航模式”»“回旋”(5)。

命令输入 3dswivel

面板 “三维导航”面板，“回旋”弹出

在拖动方向上模拟平移相机。 查看的目标将更改。 可以沿 XY 平面或 Z 轴回旋视图。


3DWALK 命令

3D 命令
3D 命令
3DWALK 命令
概念 操作步骤 命令

交互式更改三维图形的视图，使用户就像在模型中漫游一样

“三维导航”工具栏：

“视图”菜单: “漫游和飞行”»“漫游”

快捷菜单 启动任意三维导航命令，在绘图区域中单击鼠标右键，然后依次单击“其他导航模式”»“漫游”(6)。

命令输入 3dwalk

面板 “三维导航”面板，“漫游”弹出

3DWALK 在当前视口中激活漫游模式。 在键盘上，使用四个箭头键或 W（前）、A（左）、S（后）和 D（右）键和鼠标来确定漫游的方向。 要指定视图的方向，请沿要进行观察的方向拖动鼠标。 有关详细信息，请参见“漫游和飞行导航映射”对话框。

默认情况下，“定位器”窗口将打开并以俯视图形式显示用户在图形中的位置。

要控制漫游和飞行设置，请使用“漫游和飞行设置”对话框。 要指定自动执行三维漫游或三维飞行的设置，请参见“动画设置”对话框。

可以使用 3DNAVIGATE 命令别名输入 3DWALK 命令。

本节内容包括：

  • “动画设置”对话框
  • “定位器”窗口
  • “漫游和飞行导航映射”对话框


“动画设置”对话框

3D 命令
3D 命令
“动画设置”对话框
概念 操作步骤 命令

指定用于录制三维导航动画的设置。

设置

确定动画文件的设置。

视觉样式

显示可应用于动画文件的视觉样式和渲染预设的列表。

分辨率

显示分辨率列表。 默认值为 320 x 240。

帧率 (FPS)

指定帧率（以秒为单位）。 值介于 1 和 60 之间。 默认值为 30。

格式

指定动画输出格式的列表。 有效的格式为：AVI、MPG、WMV 和 MOV。


“定位器”窗口

3D 命令
3D 命令
“定位器”窗口
概念 操作步骤 命令

处于漫游或飞行导航中时，显示三维模型的俯视图位置。

放大

放大“定位器”窗口中显示的内容。

缩小

缩小“定位器”窗口中显示的内容。

范围缩放

缩放到“定位器”窗口中显示内容的范围。

预览

显示在模型中的当前位置。 可以拖动位置指示器来更改位置。 也可以拖动目标指示器来更改视图的方向。

位置指示器颜色

设置显示当前位置的点的颜色。

位置指示器大小

设置指示器的大小。 可以选择“小”、“中”或“大”。

位置指示器闪烁

打开或关闭闪烁效果。

目标指示器

显示指示器，它显示视图目标。

目标指示器颜色

设置目标指示器的颜色。

预览透明度

设置预览窗口的透明度。 可以选择介于 0 和 95 之间的值。

预览视觉样式

设置预览的视觉样式。


“漫游和飞行导航映射”对话框

3D 命令
3D 命令
“漫游和飞行导航映射”对话框
概念 操作步骤 命令

“漫游和飞行导航映射”对话框显示控制漫游和飞行模式的键盘和鼠标控件。

按 TAB 键控制是否显示该对话框。 可以在“漫游和飞行设置”对话框中指定是否显示指令以及显示频率。

控件如下所示：

  • 上箭头/W 键。 向前移动相机，以使用户向前漫游（或飞行）。
  • 下箭头/S 键。 向后移动相机。
  • 左箭头/A 键。 向左移动相机，以使用户向左移动。
  • 右箭头/D 键。 向右移动相机。
  • 拖动鼠标。 设置目标以使用户观察或旋转。
  • F 键。 在飞行 (3DFLY) 和漫游 (3DWALK) 模式之间切换。


3DZOOM 命令

3D 命令
3D 命令
3DZOOM 命令
概念 操作步骤 命令

在透视视图中放大和缩小

“三维导航”工具栏：

“视图”菜单: “缩放”

定点设备 滚动鼠标滚轮来进行缩放。

快捷菜单 启动任意三维导航命令，在绘图区域中单击鼠标右键，然后依次单击“其他导航模式”»“缩放”(8)。

命令输入 3dzoom

面板 “三维导航”面板，“缩放”

在平行视图中，3DZOOM 将显示以下提示：

按 ESC 键或 ENTER 键退出，或者单击鼠标右键显示快捷菜单。

在透视视图中进行缩放来模拟将相机靠近对象或远离对象。 对象看上去更加靠近或远离相机，但相机的位置不变。

输入选项 [全部(A)/范围(E)/窗口(W)/上一个(P)] <实时>:

全部

缩放以显示整个图形。

范围

缩放以显示图形范围，并进最大可能显示所有对象

窗口

缩放以显示由矩形窗口的两个点指定的区域。

上一个

缩放以显示上一个视图。

实时

使用定点设备，进行交互式缩放。


A 命令
  • ABOUT
  • ACISIN
  • ACISOUT
  • ADCCLOSE
  • ADCENTER
  • ADCNAVIGATE
  • ALIGN
  • AMECONVERT
  • ANIPATH
  • APERTURE
  • APPLOAD
  • ARC
  • ARCHIVE
  • AREA
  • ARRAY
  • ARX
  • ASSIST
  • ASSISTCLOSE
  • ATTACHURL
  • ATTDEF
  • ATTDISP
  • ATTEDIT
  • ATTEXT
  • ATTREDEF
  • ATTSYNC
  • AUDIT


ABOUT 命令

A 命令
A 命令
ABOUT 命令
概念 操作步骤 命令

显示关于 AutoCAD 的信息

“帮助”菜单: “关于”

命令输入 about（或 'about，用于透明使用）

将显示版权信息和产品信息。 产品信息包括版本号和 Service Pack、序列号、许可证类型和有效期，以及许可协议文本。 可以将产品信息保存为文本文件。


ACISIN 命令

A 命令
A 命令
ACISIN 命令
概念 操作步骤 命令

输入 ACIS 文件并在图形中创建体对象、实体或面域

“插入”菜单: “ACIS 文件”

命令输入 acisin

显示“选择 ACIS 文件”对话框。 在 “文件名”列表中选择要输入的文件。 SAT (ASCII) ACIS 文件将被输入到图形中。


ACISOUT 命令

A 命令
A 命令
ACISOUT 命令
概念 操作步骤 命令

将体对象、实体或面域输出到 ACIS 文件

命令输入 acisout

注意 将 SAT 文件转换为 AutoCAD 的早期版本时，需要将 ACISOUTVER 系统变量设置为适用于该版本的 ACIS 版本。 例如，要把 SAT 文件输出到 AutoCAD R14，请将 ACISOUTVER 设置为 16。

选择对象: 使用对象选择方法

如果选定对象不是实体或面域对象，将忽略这些对象并显示“创建 ACIS 文件”对话框。 输入要创建的文件的名称。 选定对象将输出为 ASCII 文件。


ADCCLOSE 命令

A 命令
A 命令
ADCCLOSE 命令
概念 操作步骤 命令

关闭设计中心

命令输入 adcclose

关闭 DesignCenter™（设计中心）窗口。


ADCENTER 命令

A 命令
A 命令
ADCENTER 命令
概念 操作步骤 命令

管理和插入块、外部参照和填充图案等内容

“标准”工具栏：

“工具”菜单: “选项板”»“设计中心”

命令输入 adcenter

显示“设计中心”。

本节内容包括：

  • 设计中心窗口
  • “搜索”对话框


设计中心窗口

A 命令
A 命令
设计中心窗口
概念 操作步骤 命令

“标准”工具栏：

“工具”菜单: “设计中心”

命令输入 adcenter

浏览、查找、预览以及插入内容，包括块、图案填充和外部参照。

使用设计中心顶部的工具栏按钮可以显示和访问选项。

单击“文件夹”或“打开的图形”选项卡时，将显示以下两个窗格，从中可以管理图形内容：

  • 内容区域（右侧窗格）
  • 树状图（左侧窗格）

内容区域（设计中心）

显示树状图中当前选定“容器”的内容。 容器是包含设计中心可以访问的信息的网络、计算机、磁盘、文件夹、文件或网址 (URL)。 根据树状图中选定的容器，内容区域的典型显示如下：

  • 含有图形或其他文件的文件夹
  • 图形
  • 图形中包含的命名对象（命名对象包括块、外部参照、布局、图层、标注样式和文字样式）
  • 图像或图标表示块或填充图案
  • 基于 Web 的内容
  • 由第三方开发的自定义内容

在内容区域中，通过拖动、双击或单击鼠标右键并选择“插入为块”、“附着为外部参照”或“复制”，可以在图形中插入块、填充图案或附着外部参照。 可以通过拖动或单击鼠标右键向图形中添加其他内容（例如图层、标注样式和布局）。 可以从设计中心将块和填充图案拖动到工具选项板中。

注意 通过在树状图或内容区域中单击鼠标右键，可以访问快捷菜单上的相关内容区域或树状图选项。

加载

显示“加载”对话框（标准文件选择对话框）。 使用“加载”浏览本地和网络驱动器或 Web 上的文件，然后选择内容加载到内容区域。

上一页

返回到历史记录列表中最近一次的位置。

下一页

返回到历史记录列表中下一次的位置。

上一级

显示当前容器的上一级容器的内容。

停止（“联机设计中心”选项卡）

停止当前传输。

重载（“联机设计中心”选项卡）

重载当前页。

搜索

显示“搜索”对话框，从中可以指定搜索条件以便在图形中查找图形、块和非图形对象。

搜索也显示保存在桌面上的自定义内容。

收藏夹

在内容区域中显示“收藏夹”文件夹的内容。 “收藏夹”文件夹包含经常访问项目的快捷方式。 要在“收藏夹”中添加项目，可以在内容区域或树状图中的项目上单击右健，然后单击“添加到收藏夹”。 要删除“收藏夹”中的项目，可以使用快捷菜单中的“组织收藏夹”选项，然后使用快捷菜单中的“刷新”选项。

注意 将 DesignCenter 文件夹自动添加到收藏夹中。中。此文件夹包含具有可以插入在图形中的特定组织块的图形。

默认

将设计中心返回到默认文件夹。 安装时，默认文件夹被设置为 ...\Sample\DesignCenter。 可以使用树状图中的快捷菜单更改默认文件夹。

树状图切换

显示和隐藏树状视图。 如果绘图区域需要更多的空间，请隐藏树状图。 树状图隐藏后，可以使用内容区域浏览容器并加载内容。

在树状图中使用“历史”列表时，“树状图切换”按钮不可用。

预览

显示和隐藏内容区域窗格中选定项目的预览。 如果选定项目没有保存的预览图像，“预览”区域将为空。

说明

显示和隐藏内容区域窗格中选定项目的文字说明。 如果同时显示预览图像，文字说明将位于预览图像下面。 如果选定项目没有保存的说明，“说明”区域将为空。

视图

为加载到内容区域中的内容提供不同的显示格式。 可以从“视图”列表中选择一种视图，或者重复单击“视图”按钮在各种显示格式之间循环切换。 默认视图根据内容区域中当前加载的内容类型的不同而有所不同。

大图标

以大图标格式显示加载内容的名称。

小图标

以小图标格式显示加载内容的名称。

列表图

以列表形式显示加载内容的名称。

详细信息

显示加载内容的详细信息。 根据内容区域中加载的内容类型，可以将项目按名称、大小、类型或其他特性进行排序。

刷新（只适用于快捷菜单）

刷新内容区域的显示，以反映所做的更改。 在内容区域的背景中单击鼠标右键，然后单击快捷菜单中的“刷新”。

树状图（设计中心）

显示用户计算机和网络驱动器上的文件与文件夹的层次结构、打开图形的列表、自定义内容以及上次访问过的位置的历史记录。 选择树状图中的项目以便在内容区域中显示其内容。

注意 sample\designcenter 文件夹中的图形包含可插入在图形中的特定组织块。 这些图形称为符号库图形。

使用设计中心顶部的工具栏按钮可以访问树状图选项。

文件夹

显示计算机或网络驱动器（包括“我的电脑”和“网上邻居”）中文件和文件夹的层次结构。

可以使用 ADCNAVIGATE 在设计中心树状图中定位到指定的文件名、目录位置或网络路径。 请参见 ADCNAVIGATE。

打开的图形

显示当前工作任务中打开的所有图形，包括最小化的图形。

历史记录

显示最近在设计中心打开的文件的列表。 显示历史记录后，在一个文件上单击鼠标右键显示此文件信息或从“历史记录”列表中删除此文件。

联机设计中心

访问联机设计中心网页。 建立网络连接时，“欢迎”页面中将显示两个窗格。 左边窗格显示了包含符号库、制造商站点和其他内容库的文件夹。 当选定某个符号时，它会显示在右窗格中，并且可以下载到用户的图形中。


“搜索”对话框

A 命令
A 命令
“搜索”对话框
概念 操作步骤 命令

“标准”工具栏：

“工具”菜单: “设计中心”

命令输入 adcenter

搜索内容（例如图形、填充图案和块）。

查找

指定要搜索的内容类型。 指定的内容类型将决定在“搜索”对话框中显示哪些选项卡及其搜索字段。 只有在“名称”中选择“图形”选项时，才显示“修改日期”和“高级”选项卡。

搜索

指定搜索路径名。 要输入多个路径，请用分号隔开。 使用“浏览”从树状图中选择路径。

浏览

在“浏览文件夹”对话框中显示树状图，从中可以指定要搜索的驱动器和文件夹。

包含子文件夹

搜索范围包括搜索路径中的子文件夹。

立即搜索

按照指定条件开始搜索。

停止

停止搜索并在“搜索结果”面板中显示搜索结果。

新搜索

清除“搜索文字”框并将光标放在框中。

“搜索结果”面板

在窗口底部可调整大小的栏中显示搜索结果。 双击项目将其加载至设计中心。

搜索选项卡（“搜索”对话框)

显示与“搜索”列表中指定的内容类型相对应的搜索字段。 选项卡名反映了内容类型。 可以使用通配符来扩展或限制搜索范围。

搜索文字

指定要在指定字段中搜索的字符串。 使用星号和问号通配符可扩大搜索范围。

  • *（星号）：用于匹配所有字符串，并可用在搜索字符串中的任意位置。
  • ? （问号）：用于匹配任意一个字符；例如，?BC 可以匹配 ABC 或 3BC 等等。

此选项可在“图形”选项卡以及“自定义内容”选项卡（如果可用）上找到。

位于字段

指定要搜索的特性字段。 对于图形，除“文件名”外的所有字段均来自“图形特性”对话框 (DWGPROPS) 中输入的信息。

此选项可在“图形”和“自定义内容”选项卡上找到。

注意 由第三方应用程序开发的自定义内容可能不为使用“搜索”对话框的搜索提供字段。

搜索名称

指定要查找的图形、块、图层、外部参照或其他内容类型的名称。

此选项可在除“图形”和“自定义内容”外的所有选项卡上找到。

“修改日期”选项卡（“搜索”对话框）

查找在一段特定时间内创建或修改的内容。

所有文件

查找满足其他选项卡上指定条件的所有文件，不考虑创建或修改日期。 这是默认设置。

找出所有已创建的或已修改的文件

查找在特定时间范围内创建或修改的文件。 查找的文件同时满足该选项卡和其他选项卡上指定的条件。

介于...和...

查找在指定的日期范围内创建或修改的文件。

在前一个月或前几个月

查找在指定的月数内创建或修改的文件。

在前一天或前几天

查找在指定的天数内创建或修改的文件。

“高级”选项卡（“搜索”对话框）

查找图形中的内容；只有选定“名称”框中的“图形”以后，该选项卡才可用。

包含

指定要在图形中搜索的文字类型。 例如，可以搜索包含在块属性（例如制造商分类号）中的文字。

包含文字

指定要搜索的文字。

大小

指定文件大小的最小值或最大值。 选择“至少”或“至多”并输入字节值 (KB)。


ADCNAVIGATE 命令

A 命令
A 命令
ADCNAVIGATE 命令
概念 操作步骤 命令

加载指定的设计中心图形文件、文件夹或网络路径

命令输入 adcnavigate

输入路径名 <当前>:

指定的路径或图形文件名被加载到设计中心“文件夹”选项卡的树状图中。

在命令提示下，可输入以下任何格式的路径：

  • 文件夹路径：c:\project files\electrical
  • 文件夹路径和文件名：c:\project files\electrical\circuit2.dwg
  • UNC（通用命名约定）网络路径：\\server1\campus_project

将显示设计中心，同时“文件夹”选项卡处于激活状态，并加载了用户指定的路径或图形文件。

如果将目标域或工作组映射为驱动器号，ADCNAVIGATE 将支持远程域或工作组。


ALIGN 命令

A 命令
A 命令
ALIGN 命令
概念 操作步骤 命令

在二维和三维空间中将对象与其他对象对齐

“修改”菜单: “三维操作”»“对齐”

命令输入 align

选择对象: 选择要对齐的对象或按 ENTER 键

指定一对、两对或三对源点和定义点，以对齐选定对象。

ALIGN 使用一对点

指定第一个源点: 指定点 (1)

指定第一个目标点: 指定点 (2)

指定第二个源点: 按 ENTER 键

当只选择一对源点和目标点时，选定对象将在二维或三维空间从源点 (1) 移动到目标点 (2)。

ALIGN 使用两对点

指定第一个源点: 指定点 (1)

指定第一个目标点: 指定点 (2)

指定第二个源点: 指定点 (3)

指定第二个目标点: 指定点 (4)

指定第三个源点: 按 ENTER 键

是否基于对齐点缩放对象？[是(Y)/否(N)] <否>: 输入 y 或按 ENTER 键

当选择两对点时，可以在二维或三维空间移动、旋转和缩放选定对象，以便与其他对象对齐。

第一对源点和目标点定义对齐的基点 (1,2)。 第二对点定义旋转的角度 (3,4)。

在输入了第二对点后，系统会给出缩放对象的提示。 将以第一目标点和第二目标点 (2,4) 之间的距离作为缩放对象的参考长度。 只有使用两对点对齐对象时才能使用缩放。

注意 如果使用两个源点和目标点在非垂直的工作平面上执行三维对齐操作，将会产生不可预料的结果。

ALIGN 使用三对点

指定第一个源点: 指定点 (1)

指定第一个目标点: 指定点 (2)

指定第二个源点: 指定点 (3)

指定第二个目标点: 指定点 (4)

指定第三个源点: 指定点 (5)

指定第三个目标点: 指定点 (6)

当选择三对点时，选定对象可在三维空间移动和旋转，使之与其他对象对齐。

选定对象从源点 (1) 移到目标点 (2)。

旋转选定对象（1 和 3），使之与目标对象（2 和 4）对齐。

然后再次旋转选定对象（3 和 5），使之与目标对象（4 和 6）对齐。


AMECONVERT 命令

A 命令
A 命令
AMECONVERT 命令
概念 操作步骤 命令

将 AME 实体模型转换为 AutoCAD 实体对象

命令输入 ameconvert

选择对象: 使用对象选择方法

选择的对象必须是高级建模扩展 (AME) R2 或 R2.1 的面域或实体。 所有其他的对象都被忽略。

由于新的实体建模程序精度更高，因此转换后的 AME 模型看起来可能会稍有不同。 显著的区别在于早期版本的实体建模程序认为两个相距很近的不同形状曲面在同一平面内。 而新的实体建模程序有更高的精度，会认为这些平面之间稍有偏移。 该现象在圆角、倒角和通孔这些具有对齐特性的情况下最为明显。

新的实体建模程序具有更高精度，因此会将通孔转换得比实体稍短，从而可能将原先的通孔变成盲孔。 典型情况下，多余实体材料的长度为原模型公差与新模型公差的差额。

同样，更新后的圆角或倒角有时会比原表面稍低一些，从而生成一个穿过实体的孔，而原形保持不变。 此外，圆角或倒角比原表面稍高，从而在实体与圆角或倒角之间产生不平滑过渡。


ANIPATH 命令

A 命令
A 命令
ANIPATH 命令
概念 操作步骤 命令

保存在三维模型中沿路径的动画

“视图”菜单: “运动路径动画”

命令输入 anipath

将显示“运动路径动画”对话框。

本节内容包括：

  • “运动路径动画”对话框
  • “动画预览”对话框


“运动路径动画”对话框

A 命令
A 命令
“运动路径动画”对话框
概念 操作步骤 命令

“视图”菜单: “运动路径动画”

命令输入 anipath

指定运动路径动画的设置并创建动画文件。

相机

将相机链接至

将相机链接至图形中的静态点或运动路径。

点

将相机链接至图形中的静态点。

路径

将相机链接至图形中的运动路径。

拾取点/选择路径

选择相机所在位置的点或沿相机运动的路径，这取决于选择的是“点”还是“路径”。

点/路径列表

显示可以链接相机的命名点或路径列表。 要创建路径，可以将相机链接至直线、圆弧、椭圆弧、圆、多段线、三维多段线或样条曲线。

注意 创建运动路径时，将自动创建相机。 如果删除指定为运动路径的对象，也将同时删除命名的运动路径。

目标

将目标链接至

将目标链接至点或路径。

如果将相机链接至点，则必须将目标链接至路径。 如果将相机链接至路径，可以将目标链接至点或路径。

点

如果将相机链接至路径，请将目标链接至图形中的静态点。

路径

将目标链接至图形中的运动路径。

拾取点/选择路径

选择目标的点或路径，这取决于选择的是“点”还是“路径”。

点/路径列表

显示可以链接目标的命名点或路径列表。 要创建路径，可以将目标链接至直线、圆弧、椭圆弧、圆、多段线、三维多段线或样条曲线。

动画设置

控制动画文件的输出。

帧率 (FPS)

动画运行的速度，以每秒帧数为单位计量。 指定范围为 1 到 60 的值。 默认值为 30。

帧数

指定动画中的总帧数。

该值与帧率共同确定动画的长度。 更改该数值时，将自动重新计算“持续时间”值。

持续时间（秒）

指定动画（片断中）的持续时间。

更改该数值时，将自动重新计算“帧数”值。

视觉样式

显示可应用于动画文件的视觉样式和渲染预设的列表。 详细信息请参见 VISUALSTYLES 和 RENDERPRESETS。

格式

指定动画的文件格式。

可以将动画保存为 AVI、MOV、MPG 或 WMV 文件格式以便日后回放。 仅当安装 Apple QuickTime Player 后 MOV 格式才可用。 仅当安装 Microsoft® Windows Media® Player 9 或更高版本后 WMV 格式才可用并将作为默认选项。 否则，AVI 将作为默认选项。

分辨率

以屏幕显示单位定义生成的动画的宽度和高度。 默认值为 320 x 240。

角减速

相机转弯时，以较低的速率移动相机。

反转

反转动画的方向。

预览时显示相机预览

显示“动画预览”对话框，从而可以在保存动画之前进行预览。

预览

在“动画预览”对话框中显示动画预览。


“动画预览”对话框

A 命令
A 命令
“动画预览”对话框
概念 操作步骤 命令

“视图”菜单: “运动路径动画”

命令输入 anipath

预览使用运动路径或三维导航创建的运动路径动画。

预览

显示在“运动路径动画”对话框中，或在穿越漫游或飞越动画以及从面板录制动画时设置的动画预览。

播放

播放动画预览。 播放动画时，将禁用“播放”按钮。

录制

从“预览”区域中显示的当前帧开始录制动画。 当前帧之后的所有帧都将被覆盖。 将显示“覆盖确认”警告以确认是否要覆盖现有的帧。 播放动画时，将禁用“录制”按钮。

暂停

在“预览”区域中显示的当前帧位置暂停动画。 暂停动画之后，将禁用“暂停”按钮。

保存

打开“另存为”对话框。 可以将动画保存为 AVI、MOV、MPG 或 WMV 文件格式以便日后回放。 保存动画后，将返回到图形。 播放动画时，将禁用“保存”按钮。

视觉样式

指定“预览”区域中显示的视觉样式。 最初，视觉样式设置为“当前”，该视觉样式是在活动视口中定义的视觉样式。 从预设和用户定义的视觉样式列表中进行选择。

滑块

在动画预览中逐帧移动。 可以移动滑块以查看动画中的特定帧。 工具栏提示显示当前帧和动画中的总帧数。


APERTURE 命令

A 命令
A 命令
APERTURE 命令
概念 操作步骤 命令

控制对象捕捉靶框大小

命令输入 aperture（或 'aperture，用于透明使用）

对象捕捉靶框高度 (1-50 像素) <当前>: 输入值 (1–50 ) 或按 ENTER 键

对象捕捉仅适用于对象捕捉靶框中的或与对象捕捉靶框相交的对象。 APBOX 系统变量控制对象捕捉靶框的显示。 使用 APERTURE 输入的像素数目控制对象捕捉靶框的尺寸。 数值越高，靶框越大。 也可以更改“选项”对话框的“草图”选项卡上的此设置。

APERTURE 控制对象捕捉靶框，而不是“选择对象”提示下显示的拾取框。 对象选择拾取框还受 PICKBOX 系统变量控制。


APPLOAD 命令

A 命令
A 命令
APPLOAD 命令
概念 操作步骤 命令

加载和卸载应用程序，定义要在启动时加载的应用程序

“工具”菜单: “加载应用程序”

命令输入 appload

显示“加载/卸载应用程序”对话框。

本节内容包括：

  • “加载/卸载应用程序”对话框
  • “启动组”对话框


“加载/卸载应用程序”对话框

A 命令
A 命令
“加载/卸载应用程序”对话框
概念 操作步骤 命令

“工具”菜单: “加载应用程序”

命令输入 appload

加载和卸载应用程序以及指定启动时要加载的应用程序。

此对话框顶部的选项均来自标准文件选择对话框。 “加载/卸载应用程序”对话框附加选项的说明如下：

加载

加载或重载文件列表或“历史记录列表”选项卡上当前选定的应用程序。 只有选择了可加载的文件以后，“加载”才可用。 ObjectARX、VBA 和 DBX 应用程序可立即被加载，但是 LSP、VLX 和 FAS 应用程序要先排队，等到关闭“加载/卸载应用程序”对话框后再加载。

如果选择的文件已加载，“加载”选项将在适当的时候重载应用程序。 用户不能重载 ObjectARX 应用程序。 这种情况下，必须先卸载 ObjectARX 应用程序，然后再加载。 也可以在“历史记录”选项卡的选定文件上单击鼠标右键，从快捷菜单中使用“加载”选项。

已加载的应用程序

按字母顺序显示当前加载的应用程序（按文件名）列表。 LISP 程序只有在“加载/卸载应用程序”对话框中加载后才会显示在这一列表中。 可以将文件从文件列表或任何具有拖动功能的应用程序（例如® Windows® 资源管理器）拖动到此列表中。

如果使用 AutoCAD Web 浏览器加载应用程序，Web 浏览器会将应用程序下载到计算机上的一个临时位置。 AutoCAD 将从该位置加载应用程序并将其显示在此列表中。

也可以从此列表中卸载某些应用程序。 详细信息请参见“卸载”选项。 但这并不适用于不能卸载的文件。

历史记录列表

选定“添加到历史记录”情况下，按字母顺序显示以前加载的应用程序（按文件名）列表。 可以从文件列表或任何允许文件拖动的应用程序（例如 Windows 资源管理器）将文件拖放到此列表中。 如果没有选择“添加到历史记录”选项卡而将文件拖放到此列表中，被拖动的文件只是被加载而不会添加到历史记录列表中。

可以从该列表中加载和删除应用程序，但要卸载应用程序则必须使用“已加载的应用程序”选项卡。 详细信息请参见“加载”、“卸载”和“删除”选项。

添加到历史记录

将任何加载的应用程序添加到历史记录列表中。

使用 AutoCAD Web 浏览器加载应用程序时，可能更希望清除此选项，因为一旦清空存放应用程序临时位置的缓存，这些应用程序就将不再可用。

卸载/删除

卸载选定的应用程序或从“历史记录列表”中删除选定的应用程序。 只有在“已加载的应用程序”选项卡上选择了文件后，“卸载”才可用。 只有在“历史记录列表”选项卡上选定文件以后，“删除”才可用。

LISP 应用程序不能卸载，没有注册为可卸载的 ObjectARX 应用程序也不能卸载。

注意，“删除”并不卸载选定应用程序。 也可以在“历史记录列表”选项卡上选定应用程序并单击鼠标右键，并使用快捷菜单中的“删除”选项。

启动组

包含每次启动 AutoCAD 时要加载的应用程序的列表。 可以从文件列表或任何允许文件拖动的应用程序（例如 Windows 资源管理器）中将应用程序可执行文件拖放到“启动组”区域，以便将其添加到启动组中。

不能将使用 AutoCAD Web 浏览器加载的应用程序添加到启动组中。

内容

显示“启动组”对话框。 用户也可以通过单击“启动组”图标或在“历史记录列表”选项卡中的应用程序上单击鼠标右键，然后单击快捷菜单中的“添加到启动组”，来将文件添加到“启动组”。

状态行

显示加载和卸载操作的状态信息。


“启动组”对话框

A 命令
A 命令
“启动组”对话框
概念 操作步骤 命令

“工具”菜单: “加载应用程序”

命令输入 appload

在启动组中添加和删除应用程序文件。 每次启动 AutoCAD 都将加载这些应用程序。

应用程序列表

按文件名的字母顺序列出启动时要加载的应用程序文件列表。

添加

显示“将文件添加到启动组中”对话框。 可以使用此对话框选择要添加到启动组的文件。

删除

从启动组中删除选定的文件。


ARC 命令

A 命令
A 命令
ARC 命令
概念 操作步骤 命令

创建圆弧

“绘图”工具栏：

“绘图”菜单: “圆弧”

命令输入 arc

指定圆弧的起点或 [中心(C)]: 指定点、输入 c 或按 ENTER 键 与上一条直线、圆弧或多段线相切

起点

指定圆弧的起点。

注意 如果未指定点就按 ENTER 键，最后绘制的直线或圆弧的端点将会作为起点，并立即提示指定新圆弧的端点。 这将创建一条与最后绘制的直线、圆弧或多段线相切的圆弧。

指定圆弧的第二个点或 [圆心(C)/终点(E)]:

第二个点

使用圆弧周线上的三个指定点绘制圆弧。 第一个点 (1) 为起点。 第三个点为终点 (3)。 第二个点 (2) 是圆弧周线上的一个点。

指定圆弧的终点: 指定点 (3)

通过三个指定点可以顺时针或逆时针指定圆弧。

中心

指定圆弧所在圆的圆心。

指定圆弧的圆心:

指定圆弧的终点或 [角度(A)/弦长(L)]:

终点

使用圆心 (2)，从起点 (1) 向终点逆时针绘制圆弧。终点将落在从第三点 (3) 到圆心的一条假想射线上。

如图所示，圆弧并不一定经过第三点。

角度

使用圆心 (2)，从起点 (1) 按指定包含角逆时针绘制圆弧。 如果角度为负，将顺时针绘制圆弧。

指定包含角: 指定角度

弦长

基于起点和终点之间的直线距离绘制劣弧或优弧。

如果弦长为正值，将从起点逆时针绘制劣弧。 如果弦长为负值，将逆时针绘制优弧。

指定弦长: 指定长度

终点

指定圆弧终点。

指定圆弧的终点:

指定圆弧的圆心或 [角度(A)/方向(D)/半径(R)]:

中心点

从起点 (1) 向终点逆时针绘制圆弧。终点将落在从圆心 (3) 到指定的第二点 (2) 的一条假想射线上。

角度

按指定包含角从起点 (1) 向终点 (2) 逆时针绘制圆弧。 如果角度为负，将顺时针绘制圆弧。

指定包含角: 以度为单位输入角度，或通过逆时针移动定点设备来指定角度

方向

绘制圆弧在起点处与指定方向相切。 这将绘制从起点 (1) 开始到终点 (2) 结束的任何圆弧，而不考虑是劣弧、优弧还是顺弧、逆弧。 从起点确定该方向。

指定圆弧的起点切向:

半径

从起点 (1) 向终点 (2) 逆时针绘制一条劣弧。 如果半径为负，将绘制一条优弧。

指定圆弧的半径:

中心

指定圆弧所在圆的圆心。

指定圆弧的圆心:

指定圆弧的起点:

指定圆弧的终点或 [角度(A)/弦长(L)]:

终点

从起点 (2) 向终点逆时针绘制圆弧。终点将落在从圆心 (1) 到指定点 (3) 的一条假想射线上。

角度

使用圆心 (1)，从起点 (2) 按指定包含角逆时针绘制圆弧。 如果角度为负，将顺时针绘制圆弧。

指定包含角:

弦长

基于起点和终点之间的直线距离绘制劣弧或优弧。

如果弦长为正值，将从起点逆时针绘制劣弧。 如果弦长为负值，将逆时针绘制优弧。

指定弦长:

与上一条直线、圆弧或多段线相切

在第一个提示下按 ENTER 键时，将绘制与上一条直线、圆弧或多段线相切的圆弧。

指定圆弧的端点: 指定点 (1)


ARCHIVE 命令

A 命令
A 命令
ARCHIVE 命令
概念 操作步骤 命令

将当前要归档的图纸集文件打包

命令输入 archive

显示“归档图纸集”对话框。

如果在命令提示下输入 -archive，ARCHIVE 将显示命令行提示。

本节内容包括：

  • “存档图纸集”对话框
  • “修改归档设置”对话框
  • “归档 - 设置密码”对话框
  • ARCHIVE 命令行


“存档图纸集”对话框

A 命令
A 命令
“存档图纸集”对话框
概念 操作步骤 命令

命令输入 archive

将当前图纸集关联的文件打包以便进行归档。

“图纸”选项卡中将按图纸顺序并根据子集组织列出要包含在归档软件包中的图纸。 “文件树”选项卡中将按层次结构树的形式列出要包含在软件包中的文件。 “文件表”选项卡中将按表的形式显示要包含在软件包中的文件。

要包含在归档软件包中的所有文件的文件名旁边都有一个复选标记。 要从归档软件包中删除文件，请选中相应的复选框。 在文件显示区域单击鼠标右键将显示一个快捷菜单，从中可以清除所有复选标记，或者为所有文件添加复选标记。

注意 请确保要归档的文件当前没有在任何应用程序中打开。

“图纸”选项卡

按照图纸顺序和子集组织列出要包含在归档软件包中的图纸。 必须在图纸集管理器中打开图纸集。 可以在顶层图纸集节点上单击鼠标右键，然后从显示的快捷菜单中选择“归档”，或者在命令行中输入 archive。

“文件树”选项卡

以层次结构树的形式列出要包含在归档软件包中的文件。 默认情况下，将列出与当前图形相关的所有文件（例如相关的外部参照、打印样式和字体）。 用户可以向归档软件包中添加文件或删除现有的文件。 归档软件包不包含由 URL 引用的相关文件。

已包含

报告包含在软件包中的文件个数和软件包的大小。

“文件表”选项卡

以表格的形式显示要包含在归档软件包中的文件。 默认情况下，将列出与当前图形相关的所有文件（例如相关的外部参照、打印样式和字体）。 用户可以向归档软件包中添加文件或删除现有的文件。 归档软件包不包含由 URL 引用的相关文件。

已包含

报告包含在软件包中的文件个数和软件包的大小。

添加文件

打开一个标准文件选择对话框，从中可以选择要添加到归档软件包中的其他文件。 此按钮在“文件树”选项卡和“文件表”选项卡上都可用。

输入要包含在此归档中的注解

用户可以在此处输入与归档软件包相关的注释。 这些注释包含在归档报告中。 通过创建名为 archive.txt 的文件，用户可以指定默认注解的模板，该模板将包含在所有归档软件包中。此文件必须保存到由“选项”对话框中“文件”选项卡上的“支持文件搜索路径”选项所指定的位置。

查看报告

显示包含在归档软件包中的报告信息。 包括用户输入的归档注释。 如果创建了默认注释的文本文件，则注释也将包含在报告中。

另存为

打开“文件保存”对话框，从中可以指定保存报告文件的位置。 注意：用户生成的所有归档软件包都将自动包含报告文件，可以通过选择“另存为”保存报告文件的一个副本，便于以后参考。

修改归档设置

显示“修改归档设置”对话框，从中可以指定归档软件包的选项。


“修改归档设置”对话框

A 命令
A 命令
“修改归档设置”对话框
概念 操作步骤 命令

命令输入 archive

归档文件包类型

指定创建的归档软件包的类型。

文件夹

在新的或现有文件夹中创建未压缩文件的归档软件包。

自解压可执行文件

将文件的归档软件包创建为一个压缩的、自解压可执行文件。 双击生成的 EXE 文件将对归档软件包进行解压缩并恢复文件。

Zip

将文件的归档软件包创建为一个压缩的 ZIP 文件。 要恢复文件，需要使用解压缩实用程序，例如 PKZIP 或 WinZIP 等共享应用程序。

文件格式

指定归档软件包中包含的所有图形要转换的文件格式。 可以从下拉列表中选择图形文件格式。

归档文件夹

指定创建归档软件包的位置。 列出创建归档软件包的最后九个位置。 要指定一个新位置，请单击“浏览”按钮找到需要的位置。

如果保留此字段为空，则在含有图纸集数据 (DST) 文件的文件夹中创建归档文件。

浏览

打开一个标准文件选择对话框，从中可以浏览创建归档软件包的位置。

归档文件名

指定命名归档软件包的方法。 显示归档软件包的默认文件名。 如果归档软件包的类型设置为“文件夹”，则此选项不可用。

提示输入文件名

显示一个标准文件选择对话框，从中可以输入归档软件包的的名称。

必要时输入增量文件名

使用逻辑默认文件名。 如果文件名已存在，则会在末尾添加一个数字。 每保存一个新的归档软件包，此数字就会增加 1。

必要时进行替换

使用逻辑默认文件名。 如果文件名已存在，则自动覆盖现有文件。

归档选项

提供了归档的选项。

使用整理后的文件夹结构

复制要传递的文件所在的文件夹的结构。 根文件夹在层次结构文件夹树中显示在最顶层。

需注意以下事项：

  • 相对路径保持不变。 源根文件夹之外的相对路径最多保留其上一级的文件夹路径并保存在根文件夹中。
  • 根文件夹树中的绝对路径转换为相对路径。 绝对路径最多保留其上一级的文件夹路径并保存在根文件夹中。
  • 根文件夹树外面的绝对路径转换为“无路径”，并移动到根文件夹中或根文件夹树内的文件夹中。
  • 必要时将创建一个 Fonts 文件夹。
  • 必要时创建一个 PlotCfgs 文件夹。
  • 必要时创建一个 SheetSets 文件夹，用来存放图纸集的所有支持文件。 但图纸集数据 (DST) 文件保存在根文件夹中。

如果将归档软件包保存到 Internet 位置，此选项将不可用。

源根文件夹

定义图形相关文件的相对路径的源根文件夹，例如外部参照。 此选项决定了“使用整理后的文件夹结构”选项的源根文件夹。

图纸集被归档后，源根文件夹还包括图纸集数据 (DST) 文件。

浏览

打开一个标准文件选择对话框，从中可以指定一个源根文件夹。

将所有文件放入一个文件夹

创建归档软件包后，所有文件都被存储到一个指定的目标文件夹中。

将文件和文件夹保持原样

在归档软件包中保留所有文件的文件夹结构。 如果将归档软件包保存到 Internet 位置，此选项将不可用。

包括字体

包含与归档软件包关联的任何字体文件（TXT 和 SHX）。

包括来自材质的纹理

将纹理与附着到对象或面的材质包括在一起。

将默认绘图仪设置为“无”

将归档软件包中的打印机/绘图仪设置更改为“无”。

提示输入密码

打开“归档—设置密码”对话框，从中可以指定归档软件包的密码。

包含图纸集数据和文件

在归档软件包中包含图纸集数据 (DST) 文件、标签块图形文件、标注块图形文件和图形样板 (DWT) 文件。


“归档 - 设置密码”对话框

A 命令
A 命令
“归档 - 设置密码”对话框
概念 操作步骤 命令

命令输入 archive

压缩归档软件包的密码

用户可以在此处为归档软件包设置一个可选的密码。 当他人试图打开归档软件包时，必须提供此密码才能访问文件。 密码保护不能应用于文件夹归档软件包。

密码确认

用户可以在此处确认在“密码”字段中输入的密码。 如果两个密码不匹配，则会提示重新输入。


ARCHIVE 命令行

A 命令
A 命令
ARCHIVE 命令行
概念 操作步骤 命令

如果在命令提示下输入 -archive，ARCHIVE 将显示命令行提示。

图纸集名称或 [?] <当前>: 输入预定义的图纸集名称，输入 ? 以显示图纸集列表，或按 ENTER 键

图纸集名称指定归档软件包要使用的图纸集。 仅当打开图纸集时此选项才可用。

输入选项 [创建归档文件包(C)/仅报告(R)] <创建>: 输入选项或按 ENTER 键

密码 (按 ENTER 键表示无): 输入密码或按 ENTER 键

仅当在归档设置中选择了“提示输入密码”时，才会提示输入密码。


AREA 命令

A 命令
A 命令
AREA 命令
概念 操作步骤 命令

计算对象或指定区域的面积和周长

“查询”工具栏：

“工具”菜单: “查询”»“面积”

命令输入 area

指定第一个角点或 [对象(O)/添加(A)/减(S)]: 指定点 (1) 或输入选项

第一角点

计算由指定点定义的面积和周长。 所有点必须都在与当前用户坐标系 (UCS) 的 XY 平面平行的平面上。

指定下一个角点或按 ENTER 键全选: 指定点 (2)

继续指定点以定义多边形，然后按 ENTER 键完成周长定义。

如果不闭合这个多边形，将假设从最后一点到第一点绘制了一条直线，然后计算所围区域中的面积。 计算周长时，该直线的长度也会计算在内。

对象

计算选定对象的面积和周长。 可以计算圆、椭圆、样条曲线、多段线、多边形、面域和实体的面积。

注意 二维实体（使用 SOLID 命令创建）不报告面积。

选择对象:

如果选择开放的多段线，将假设从最后一点到第一点绘制了一条直线，然后计算所围区域中的面积。 计算周长时，将忽略该直线的长度。

计算面积和周长（或长度）时将使用宽多段线的中心线。

添加

打开“加”模式后，继续定义新区域时应保持总面积平衡。 “加”选项计算各个定义区域和对象的面积、周长，也计算所有定义区域和对象的总面积。 可以使用“减”选项从总面积中减去指定面积。

指定第一个角点或 [对象(O)/减(S)]: 指定点 (1) 或输入选项

第一角点

计算由指定点定义的面积和周长。 所有点必须都在一个与当前 UCS 的 XY 平面平行的平面上。

指定下一个角点或按 ENTER 键全选 (“加”模式): 指定点 (2)

指定点来定义多边形 (3)。 按 ENTER 键。 AREA 将计算面积和周长，并返回打开“加”模式后通过选择点或对象定义的所有区域的总面积。

如果不闭合这个多边形，将假设从最后一点到第一点绘制了一条直线，然后计算所围区域中的面积。 计算周长时，该直线的长度也会计算在内。

对象

计算选定对象的面积和周长。

（“加”模式）选择对象:

AREA 将计算面积和周长，并返回打开“加”模式后通过选择点或对象定义的所有区域的总面积。

如果选择开放的多段线，将假设从最后一点到第一点绘制了一条直线，然后计算所围区域中的面积。 计算周长时，将忽略该直线的长度。

计算面积和周长时将使用宽多段线的中心线。

减

打开“减”模式后，减去指定区域时应保持总面积平衡。

减

与“加”选项类似，但减去面积和周长。


ARRAY 命令

A 命令
A 命令
ARRAY 命令
概念 操作步骤 命令

创建按指定方式排列的多个对象副本

“修改”工具栏：

“修改”菜单: “阵列”

命令输入 array

显示“阵列”对话框。 选择相应的选项可以创建矩形或环形阵列。 可以单独操作阵列中的每个对象。 如果选择多个对象，则在进行复制和阵列操作过程中，这些对象将被视为一个整体进行处理。

如果在命令提示下输入 -array，ARRAY 将显示命令行提示。

本节内容包括：

  • “阵列”对话框
  • ARRAY 命令行


“阵列”对话框

A 命令
A 命令
“阵列”对话框
概念 操作步骤 命令

“修改”工具栏：

“修改”菜单: “阵列”

命令输入 array

创建按指定方式排列的多个对象副本。 使用“矩形阵列”选项创建选定对象的副本的行和列阵列。 使用“环形阵列”选项通过围绕圆心复制选定对象来创建阵列。

其他选项：选择对象、预览区域和预览。

矩形阵列

创建选定对象的副本的行和列阵列。

行

指定阵列中的行数。

如果只指定了一行，则必须指定多列。 如果为此阵列指定了许多行和许多列，它可能要花费一些时间来创建副本。 默认情况下，在一个命令中可以生成的阵列元素最大数目为 100,000。 该限值由注册表中的 MAXARRAY 设置设置。 例如，要将上限重设为 200,000，可在命令行提示下输入 (setenv "MaxArray" "200000")。

列

指定阵列中的列数。

如果只指定了一列，则必须指定多行。 如果为此阵列指定了许多行和许多列，它可能要花费一些时间来创建副本。 默认情况下，在一个命令中可以生成的阵列元素最大数目为 100,000。 该限值由注册表中的 MAXARRAY 设置设置。 例如，要将上限重设为 200,000，可在命令行提示下输入 (setenv "MaxArray" "200000")。

偏移距离和方向

可以在此指定阵列偏移的距离和方向。

行偏移

指定行间距（按单位）。 要向下添加行，请指定负值。 要使用定点设备指定行间距，请用“拾取两者偏移”按钮或“拾取行偏移”按钮。

列偏移

指定列间距（按单位）。 要向左边添加列，请指定负值。 要使用定点设备指定列间距，请用“拾取两者偏移”按钮或“拾取列偏移”按钮。

阵列角度

指定旋转角度。 此角度通常为 0，因此行和列与当前 UCS 的 X 和 Y 图形坐标轴正交。 使用 UNITS 可以更改测量单位。 阵列角度受 ANGBASE 和 ANGDIR 系统变量影响。

拾取两个偏移

临时关闭“阵列”对话框，这样可以使用定点设备指定矩形的两个斜角，从而设置行间距和列间距。

拾取行偏移

临时关闭“阵列”对话框，这样可以使用定点设备来指定行间距。 ARRAY 提示用户指定两个点，并使用这两个点之间的距离和方向来指定“行偏移”中的值。

拾取列偏移

临时关闭“阵列”对话框，这样可以使用定点设备来指定列间距。 ARRAY 提示用户指定两个点，并使用这两个点之间的距离和方向来指定“列偏移”中的值。

拾取阵列的角度

临时关闭“阵列”对话框，这样可以输入值或使用定点设备指定两个点，从而指定旋转角度。 使用 UNITS 可以更改测量单位。 阵列角度受 ANGBASE 和 ANGDIR 系统变量影响。

环形阵列

通过围绕指定的圆心复制选定对象来创建阵列。

中心点

指定环形阵列的中心点。 输入 X 和 Y 坐标值，或选择“拾取中心点”以使用定点设备指定中心点。

拾取中心点

将临时关闭“阵列”对话框，以便用户使用定点设备在绘图区域中指定中心点。

方法和值

指定用于定位环形阵列中的对象的方法和值。

方式

设置定位对象所用的方法。 此设置控制哪些“方法和值”字段可用于指定值。 例如，如果方法为“要填充的项目和角度总数”，则可以使用相关字段来指定值；“项目间的角度”字段不可用。

项目总数

设置在结果阵列中显示的对象数目。 默认值为 4。

填充角度

通过定义阵列中第一个和最后一个元素的基点之间的包含角来设置阵列大小。 正值指定逆时针旋转。 负值指定顺时针旋转。 默认值为 360。 不允许值为 0。

项目间角度

设置阵列对象的基点和阵列中心之间的包含角。 输入一个正值。 默认方向值为 90。

注意 可以选择拾取键并使用定点设备来为“要填充角度”和“项目间角度”指定值。

拾取要填充的角度

临时关闭“阵列”对话框，这样可以定义阵列中第一个元素和最后一个元素的基点之间的包含角。 ARRAY 提示在绘图区域参照一个点选择另一个点。

拾取项目间角度

临时关闭“阵列”对话框，这样可以定义阵列对象的基点和阵列中心之间的包含角。 ARRAY 提示在绘图区域参照一个点选择另一个点。

复制时旋转项目

如预览区域所示旋转阵列中的项目。

详细/简略

打开和关闭“阵列”对话框中的附加选项的显示。 选择“详细”时，将显示附加选项，此按钮名称变为“简略”。

对象基点

相对于选定对象指定新的参照（基准）点，对对象指定阵列操作时，这些选定对象将与阵列中心点保持不变的距离。 要构造环形阵列，ARRAY 将确定从阵列中心点到最后选定对象上的参照点（基点）之间的距离。 所使用的点取决于对象类型，如下表所示。

对象基点设置

对象类型

默认基点

圆弧、圆、椭圆

圆心

多边形、矩形

第一个角点

圆环、直线、多段线、三维多段线、射线、样条曲线

起点

块、段落文字、单行文字

插入点

构造线

中点

面域

栅格点

设置为对象的默认值

使用对象的默认基点定位阵列对象。 要手动设置基点，请清除此选项。

基点

设置新的 X 和 Y 基点坐标。 选择“拾取基点”临时关闭对话框，并指定一个点。 指定了一个点后，“阵列”对话框将重新显示。

注意 构造环形阵列而且不旋转对象时，要避免意外结果，请手动设置基点。

选择对象

指定用于构造阵列的对象。 可以在“阵列”对话框显示之前或之后选择对象。 要在“阵列”对话框显示之后选择对象，请选择“选择对象”。 “阵列”对话框将暂时关闭。 完成选择对象后，按 ENTER 键。 “阵列”对话框将重新显示，并且选定对象将显示在“选择对象”按钮下面。

注意 如果选择多个对象，则最后一个选定对象的基点将用于构造阵列。

预览区域

显示基于对话框当前设置的阵列预览图像。 当修改设置后移到另一个字段时，预览图像将被动态更新。

预览

关闭“阵列”对话框，显示当前图形中的阵列。 选择“修改”返回“阵列”对话框进行修改。


ARRAY 命令行

A 命令
A 命令
ARRAY 命令行
概念 操作步骤 命令

如果在命令提示下输入 -array，ARRAY 将显示命令行提示。

选择对象: 使用对象选择方法

输入阵列类型 [矩形(R)/极轴(P)] <当前>: 输入选项或按 ENTER 键

矩形

创建选定对象的副本的行和列阵列。

输入行数 (---) <1>: 输入非零整数或按 ENTER 键

输入列数 (|||) <1>: 输入非零整数或按 ENTER 键

如果只指定了一行，则必须指定多列，反之亦然。

假设选定对象（或基本元素）在绘图区域的左下角，并向上或向右生成阵列。

指定的行列间距包含要进行阵列操作对象的相应长度。

输入行间距或指定单位单元 (---)：

如果要向下添加行，请将行间距指定为负值。 如果指定矩形的两个对角点，ARRAY 会跳过下一提示。

指定列间距 (|||):

要向左添加列，请将列间距指定为负值。 将沿当前捕捉旋转角定义的基线构造矩形阵列。 该角度通常为零，因此行和列与图形坐标轴 X 和 Y 正交。 SNAP 命令的“旋转”选项可用于修改角度及创建旋转阵列。 在 SNAPANG 系统变量中存储捕捉旋转角。

如果为此阵列指定了许多行和许多列，它可能要花费一些时间来创建副本。 默认情况下，在一个命令中可以生成的阵列元素最大数目为 100,000。 该限值由注册表中的 MAXARRAY 设置设置。 例如，要将上限重设为 200,000，可在命令行提示下输入 (setenv "MaxArray" "200000")。

极轴

通过围绕指定的圆心复制选定对象来创建阵列。

指定阵列的中心点或 [基点(B)]: 指定点或输入 b 以指定新的基点

中心点

创建由中心点定义的阵列。

基点

相对于选定对象指定新的参照（基准）点，对对象指定阵列操作时，这些选定对象将与阵列中心点保持不变的距离。

指定对象基点: 指定点

输入阵列中的项目数: 输入正整数或按 ENTER 键

如果输入项目数的值，必须指定要填充的角度或项目间的角度。 如果按 ENTER 键（不提供项目数），则必须指定填充角度和项目间角度。

指定要填充的角度 (+=逆时针，-=顺时针) <360>: 输入正整数按逆时针旋转或输入负整数按顺时针旋转

只有指定了项目数时，才能输入 0 作为填充角度。

如果指定了要填充的角度但没有指定项目数，或者指定了项目数但输入 0 作为要填充的角度，或者按 ENTER 键，将显示以下提示：

项目之间的角度: 指定角度

如果指定项目数但输入 0 作为要填充的角度，或者按 ENTER 键，ARRAY 将提示输入正值或负值以指明阵列的方向：

项目间的角度 (+=逆时针， -=顺时针): 输入正整数按逆时针旋转或输入负整数按顺时针旋转

ARRAY 将确定从阵列的中心点到最后一个选定对象上的参照点之间的距离。 使用的参照点是圆或圆弧的圆心、块或形状的插入基点、文字的起点和直线或宽线的一个端点。

是否旋转阵列中的对象？ <是>: 输入 y 或 n ，或按 ENTER 键

在环形阵列中，将使用选择集中最后一个对象的参照点作为所有对象的参照点。 如果使用窗口或交叉选择定义选择集，选择集中的最后一个对象是随机的。 如果从选择集中删除一个对象然后再将其添加到选择集中，该对象将成为选择集中最后一个选定的对象。 也可以将选择集做成块然后进行复制。


ARX 命令

A 命令
A 命令
ARX 命令
概念 操作步骤 命令

加载、卸载 ObjectARX 应用程序并提供相关信息

命令输入 arx

输入选项 [?/加载(L)/卸载(U)/命令(C)/选项(O)]:

? - 列出应用程序

列出当前已加载的 ObjectARX 应用程序，它可以是第三方程序也可以是内部应用程序（例如“渲染”）。

加载

显示“ObjectARX/DBX 文件”对话框（标准文件选择对话框）。 该选项将加载指定的 ObjectARX 应用程序。

卸载

卸载指定的 ObjectARX 应用程序。

输入要卸载的 ARX/DBX 文件名:

命令

列出 AcEd 注册的命令（有关 AcEd 注册命令，请参见《ObjectARX 开发人员手册》）。

选项

显示与开发者有关的 ObjectARX 应用程序选项。 有关这些选项的详细说明，请参见《ObjectARX 开发人员手册》。

输入选项 [编组(G)/类(CL)/服务(S)]: 输入选项或按 ENTER 键

编组

使指定的命令组成为解释 AutoCAD 命令名时被首先搜索的命令组。

类

显示系统中已注册对象所确定的 C++ 类的层次结构。

服务

列出所有已注册服务的名称。


ASSIST 命令

A 命令
A 命令
ASSIST 命令
概念 操作步骤 命令

打开信息选项板中的“快速帮助”，从而提供上下文相关信息

“帮助”菜单: “信息选项板”

命令输入 assist（或 'assist，用于透明使用）

“信息”选项板上的“快速帮助”可以不断地监控正在执行的命令，并显示与活动命令或对话框直接相关的信息。 可以随时冻结或锁定显示的信息。 例如，按照屏幕上显示的操作步骤执行时，您可能希望锁定“信息”选项板中显示的操作步骤。

通过“信息”选项板快捷菜单可以访问多个选项。

本节内容包括：

  • “信息”选项板快捷菜单


“信息”选项板快捷菜单

A 命令
A 命令
“信息”选项板快捷菜单
概念 操作步骤 命令

提供了有关在“信息”选项板上工作以及如何控制显示的“快速帮助”信息的选项。 在“信息”选项板上单击鼠标右键。

默认

显示了说明如何使用“快速帮助”和“信息”选项板的信息。

返回

在查看过的“帮助”主题的历史记录中向后移动。

前进

在查看过的“帮助”主题的历史记录中向前移动。

打印

打印当前“帮助”主题。

锁定

冻结“信息”选项板中显示的“快速帮助”信息。


ASSISTCLOSE 命令

A 命令
A 命令
ASSISTCLOSE 命令
概念 操作步骤 命令

关闭“快速帮助”和信息选项板

命令输入 assistclose（或 'assistclose，用于透明使用）

关闭“快速帮助”和“信息”选项板。


ATTACHURL 命令

A 命令
A 命令
ATTACHURL 命令
概念 操作步骤 命令

将超链接附着到图形中的对象或区域

命令输入 attachurl

输入超链接插入选项 [区域(A)/对象(O)] <对象>: 输入 a 或按 ENTER 键

区域

创建 URLLAYER 图层，在该图层上绘制一条多段线，然后将一个 URL 附着到该多段线。

第一角点: 在图形中单击以指定区域的左下角

另一角点: 单击以指定区域的右上角

输入超链接 <当前图形>: 输入 URL

代表该区域的多段线以指定给 URLLAYER 的颜色显示。 默认颜色为红。 将光标移动到图形中该区域之上时，光标将变成超链接光标，表示一个 URL 已附着到该区域。

对象

将 URL 附着到选定的对象。

选择对象: 使用对象选择方法，然后按 ENTER 键结束选择

输入超链接 <当前图形>: 输入 URL

将光标移动到图形中该对象之上时，光标将变成超链接光标，表示一个 URL 已附着到该对象。


ATTDEF 命令

A 命令
A 命令
ATTDEF 命令
概念 操作步骤 命令

创建属性定义

“绘图”菜单: “块”»“定义属性”

命令输入 attdef

显示“属性定义”对话框。

如果在命令提示下输入 -attdef，ATTDEF 将显示命令行提示。

本节内容包括：

  • “属性定义”对话框
  • ATTDEF 命令行


“属性定义”对话框

A 命令
A 命令
“属性定义”对话框
概念 操作步骤 命令

“绘图”菜单: “块”»“定义属性”

命令输入 attdef

定义属性模式、属性标记、属性提示、属性值、插入点以及属性的文字选项。

模式

在图形中插入块时，设置与块关联的属性值选项。

默认值存储在 AFLAGS 系统变量中。 更改 AFLAGS 设置将影响新属性定义的默认模式，但不会影响现有属性定义。

不可见

指定插入块时不显示或打印属性值。 ATTDISP 将覆盖“不可见”模式。

固定

在插入块时赋予属性固定值。

验证

插入块时提示验证属性值是否正确。

预置

插入包含预置属性值的块时，将属性设置为默认值。

属性

设置属性数据。 最多可以选择 256 个字符。 如果属性提示或默认值中需要以空格开始，必须在字符串前面加一个反斜杠 (\)。 要使第一个字符为反斜杆，请在字符串前面加上两个反斜杆。

标记

标识图形中每次出现的属性。 使用任何字符组合（空格除外）输入属性标记。 小写字母会自动转换为大写字母。

提示

指定在插入包含该属性定义的块时显示的提示。 如果不输入提示，属性标记将用作提示。 如果在“模式”区域选择“常数”模式，“属性提示”选项将不可用。

值

指定默认属性值。

“插入字段”按钮

显示“字段”对话框。 可以插入一个字段作为属性的全部或部分值。

插入点

指定属性位置。 输入坐标值或者选择“在屏幕上指定”，并使用定点设备根据与属性关联的对象指定属性的位置。

在屏幕上指定

关闭对话框后将显示“起点”提示。 使用定点设备相对于要与属性关联的对象指定属性的位置。

X

指定属性插入点的 X 坐标。

Y

指定属性插入点的 Y 坐标。

Z

指定属性插入点的 Z 坐标。

文字选项

设置属性文字的对正、样式、高度和旋转。

对正

指定属性文字的对正。 关于对正选项的说明，请参见 TEXT。

文字样式

指定属性文字的预定义样式。 显示当前加载的文字样式。 要加载或创建文字样式，请参见 STYLE。

高度

指定属性文字的高度。 输入值，或选择“高度”用定点设备指定高度。 此高度为从原点到指定的位置的测量值。 如果选择有固定高度（任何非 0.0 值）的文字样式，或者在“对正”列表中选择了“对齐”，“高度”选项不可用。

旋转

指定属性文字的旋转角度。 输入值，或选择“旋转”用定点设备指定旋转角度。 此旋转角度为从原点到指定的位置的测量值。 如果在“对正”列表中选择了“对齐”或“调整”，“旋转”选项不可用。

在上一个属性定义下对齐

将属性标记直接置于定义的上一个属性的下面。 如果之前没有创建属性定义，则此选项不可用。

锁定块中的位置

锁定块参照中属性的位置。

注意 在动态块中，由于属性的位置包括在动作的选择集中，因此必须将其锁定。


ATTDEF 命令行

A 命令
A 命令
ATTDEF 命令行
概念 操作步骤 命令

如果在命令提示下输入 -attdef，ATTDEF 将显示命令行提示。

当前属性模式: 不可见=当前 固定=当前 验证=当前 预置=当前 锁定位置=当前

输入要修改的选项 [不可见(I)/固定(C)/验证(V)/预置(P)/锁定位置(L)] <完成>:

输入属性标记名: 输入除空格或惊叹号以外的任何字符

输入属性提示: 输入提示行文字或按 ENTER 键（如果打开“固定”模式，将不显示此提示）

输入默认属性值: 输入相应文字或按 ENTER 键（如果打开“固定”模式，将不显示此提示）

输入属性值: 输入相应文字或按 ENTER 键（只有打开“固定”模式，才会显示此提示）

属性模式

当前属性值行指示每个属性模式的当前设置（Y 为“开”，N 为“关”）。 输入 i、c、v 或 p 在这些模式中切换。 完成调整模式设置后，请按 ENTER 键。 AFLAGS 系统变量存储当前模式设置并可用于设置默认模式。

不可见

指定插入块时显示属性值。 ATTDISP 将覆盖“不可见”模式。

固定

在插入块时赋予属性固定值。

验证

在插入块时，提示验证属性值是否正确。

预置

插入包含预置属性值的块时，将属性设置为默认值。

锁定位置

锁定块参照中属性的位置。

注意 在动态块中，由于属性的位置包括在动作的选择集中，因此必须将其锁定。

属性标记名

指定属性标记。属性标记的作用是在图形中标识属性。 属性标记可以包含除空格或惊叹号 (!) 之外的任何字符。 小写字母会自动转换为大写字母。

属性提示

指定在插入包含该属性定义的块时显示的提示。 如果按 ENTER 键，将作为提示使用属性标记。 如果打开“固定”模式，将不显示此提示。

默认属性值

指定默认属性值。 当块插入至图形时，出现默认属性值。 可以不用默认值。 如果打开“固定”模式，将跳过本提示显示“属性值”提示。

随后，ATTDEF 将使用属性标记（不请求字符串）显示与 TEXT 命令相同的提示。

当前文字样式: “标准”文字高度: 0.2000

指定文字的起点或 [对正(J)/样式(S)]: 输入选项或按 ENTER 键

关于每个选项的说明，请参见 TEXT。

属性值

指定固定属性的值。 仅在打开“固定”模式时显示此提示。

随后，ATTDEF 将使用属性标记（不请求字符串）显示与 TEXT 命令相同的提示。

当前文字样式: “标准”文字高度: 0.2000

指定文字的起点或 [对正(J)/样式(S)]: 输入选项或按 ENTER 键

关于每个选项的说明，请参见 TEXT。


ATTDISP 命令

A 命令
A 命令
ATTDISP 命令
概念 操作步骤 命令

全局控制图形中块属性的可见性

“视图”菜单: “显示”»“属性显示”

命令输入 attdisp（或 'attdisp，用于透明使用）

输入属性的可见性设置 [普通(N)/开(ON)/关(OFF)] <当前值>:

除非用于控制自动重新生成的变量 REGENAUTO 处于关闭状态，否则修改属性的可见性后将重新生成图形。 属性的当前可见性存储在 ATTMODE 系统变量中。

普通

保持每个属性的当前可见性。 只显示可见属性。 不显示不可见属性。

开

使所有属性都可见。

关

使所有属性都不可见。


ATTEDIT 命令

A 命令
A 命令
ATTEDIT 命令
概念 操作步骤 命令

改变属性信息

“修改”菜单: “对象”»“属性”»“单个”

命令输入 attedit

选择块参照: 选择带属性的块

将显示“编辑属性”对话框，从中可编辑特定块的属性值。

“修改”菜单: “对象”»“属性”»“全局”

命令输入 -attedit

如果在命令提示下输入 -attedit，ATTEDIT 将在命名行上显示提示，用来编辑独立于块的属性值和特性。

本节内容包括：

  • “编辑属性”对话框
  • ATTEDIT 命令行


“编辑属性”对话框

A 命令
A 命令
“编辑属性”对话框
概念 操作步骤 命令

“修改”菜单: “对象”»“属性”»“单个”

命令输入 attedit

在块中编辑属性。

若要更改位置、高度和样式等属性特性，请使用 -ATTEDIT。

块名

指明选定块的名称。 包含在块中的每个属性值都将显示在此对话框中。

属性列表

显示块中包含的前八个属性。 编辑属性值。 如果块还包含其他属性，可以使用“上一步”和“下一步”来浏览属性列表。 不能编辑锁定图层中的属性值。

要将一个字段用作该值，请单击鼠标右键，然后单击快捷菜单中的“插入字段”，将显示“字段”对话框。

上一个

显示前八个属性值。 只有选定块包含的属性多于八个并且需要使用“下一个”来显示其他属性时，“上一个”才可用。

下一个

显示后八个属性值。 如果块不包含其他属性，那么“下一个”将不可用。


ATTEDIT 命令行

A 命令
A 命令
ATTEDIT 命令行
概念 操作步骤 命令

如果在命令提示下输入 -attedit，ATTDEF 将显示命令行提示。

是否一次编辑一个属性？ [是(Y)/否(N)] <是>: 输入 y 或按 ENTER 键每次编辑一个属性，或输入 n 全局编辑属性

是

一次编辑一个属性。 要一次编辑一个的属性必须可见并平行于当前 UCS。

输入块名定义 <*>: 按 ENTER 键，或输入带有通配符（? 或 *）的块名或局部块名，以将选择范围缩小到特定块

输入属性标记定义 <*>: 按 ENTER 键，或输入带有通配符（? 或 *）标记或的局部标记，以将选择范围缩小到特定属性

输入属性值定义 <*>: 按 ENTER 键，或指定带有通配符（? 或 *）的值或值名，以将选择范围缩小到特定属性值

属性值区分大小写。

选择属性: 仅选择与当前 UCS 平行的属性

使用 X 标记选择集中的第一个属性。 可以修改选定的属性的任何特性。

输入选项 [值(V)/位置(P)/高度(H)/角度(A)/样式(S)/图层(L)/颜色(C)/下一个(N)] <N>: 输入要更改的特性，或 按 ENTER 键选择下一个 属性

如果原始属性的定义使用了对齐或调整文字，则提示不包括“角度”。 对齐文字省略“高度”选项。 对于“下一个”以外的每个选项，ATTEDIT 均会提示输入新值。 X 始终保留在当前属性上，直到移至下一个属性。

值

改变或替换属性值。

输入值修改的类型 [修改(C)/替换(R)]: 输入 c 或 r ，或按 ENTER 键

修改

修改属性值的某些字符。

输入要更改的字符串: 输入要更改的字符串或按 ENTER 键

输入新字符串: 输入替换字符串或按 ENTER 键

两个字符串均可为空。 ? 和 * 字符按照字符本身的含义理解，而不是理解成通配符。

替换

用新的属性值替换整个属性值。

输入新属性值: 输入 新属性值或按 ENTER 键

如果按 ENTER 键，则属性值为空 (Null)。

位置

修改文字插入点。

指定新的文字插入点: 指定点或按 ENTER 键

如果对齐属性，ATTEDIT 提示输入新文字基线的两个端点。

高度

修改文字高度。

指定新高度 <当前>: 输入值，指定点，或按 ENTER 键

如果指定了一点，指定点和文字起点之间的距离就成为新的文字高度。

角度

修改旋转角度。

指定新的旋转角度 <当前>: 输入值，指定点，或按 ENTER 键

如果指定一个点，文字会沿指定点和文字起点间的假想值线旋转。

样式

修改样式设置。

输入新文字样式: 输入样式名或按 ENTER 键

图层

修改图层。

输入新图层名 <当前>: 输入图层名或按 ENTER 键

颜色

修改颜色。

可以输入 AutoCAD 颜色索引（颜色名或编号）中的颜色、真彩色或配色系统中的颜色。

输入新颜色 [真彩色(T)/配色系统(CO)] <随层>: 输入颜色，输入 t ，输入 co ，或按 ENTER 键

可以输入颜色名、颜色编号（1 到 255）、bylayer 或 byblock。

真彩色

指定用于选定对象的真彩色。

红,绿,蓝: 输入三个用逗号分开的 0 至 255 之间的整数值来指定真彩色

配色系统

从加载的配色系统中指定用于选定对象的颜色。

输入配色系统名称: 输入已安装的配色系统的名称，例如 PANTONE®

如果输入配色系统名称，将提示输入配色系统中的颜色名。

输入颜色名: 输入选定配色系统中包括的颜色名，例如 Pantone® 573

下一个

移动到选择集中的下一个属性。 如果没有其他属性，将结束 ATTEDIT。

否

一次编辑多个属性。 全局编辑适用于可见属性和不可见属性。

全局编辑属性只限于用一个字符串替换另一个字符串。 如果一次编辑一个属性，可以编辑任何或所有属性。

执行属性的全局编辑。

是否仅编辑屏幕可见的属性？ [是(Y)/否(N)] <Y>: 输入 y 或按 ENTER 键仅编辑可见属性，或输入 n 编辑所有属性

是

仅编辑可见属性。

输入块名定义 <*>: 按 ENTER 键，或指定带有通配符（? 或 *）的块名或局部块名，以将选择范围缩小到特定块

输入属性标记定义 <*>: 按 ENTER 键，或指定带有通配符（? 或 *）的标记或局部标记，以将选择范围缩小到特定属性

输入属性值定义 <*>: 按 ENTER 键，或指定带有通配符（? 或 *）的值或局部值，以将选择范围缩小到特定属性值

属性值区分大小写。 要选择空属性（通常不可见，不能选择），输入反斜杠 (\)。

选择属性: 仅选择与当前 UCS 平行的属性

选择要修改的属性。

输入要更改的字符串: 输入要更改的字符串或按 ENTER 键

输入新字符串: 输入替换字符串或按 ENTER 键

任一字符串均可为空。 ? 和 * 字符按照字符本身的含义理解，而不是理解成通配符。

否

编辑属性，无论其是否可见。 属性的改变并不能立即反映出来。 除非 REGENAUTO（用于控制自动重生成）处于关闭状态，否则将在命令结束时重生成图形。

输入块名定义 <*>: 输入带有通配符（? 或 *）的完整块名或局部块名，或按 ENTER 键选择所有块中的属性

输入属性标记定义 <*>: 输入带有通配符（? 或 *）的完整属性标记名或局部名称，或按 ENTER 键选择所有属性标记中的属性

输入属性值定义 <*>: 输入带有通配符（? 或 *）的整个属性值或局部值，或按 ENTER 键选择所有属性

属性值区分大小写。 要选择空属性（通常不可见），输入反斜杠 (\)。

将选定与指定的块名、属性标记及属性值相匹配的属性。

输入要更改的字符串: 输入要更改的属性值，或按 ENTER 键将新值附加到现有值

输入新字符串: 输入新值以替代指定的值或附加到选定的值

任一字符串均可为空。 ? 和 * 字符按照字符本身的含义理解，而不是理解成通配符。


ATTEXT 命令

A 命令
A 命令
ATTEXT 命令
概念 操作步骤 命令

将与块关联的属性数据、文字信息提取到文件中

命令输入 attext

显示“属性提取”对话框。

如果在命令提示下输入 -attext，ATTEXT 将显示命令行提示。

本节内容包括：

  • “属性提取”对话框
  • ATTEXT 命令行


“属性提取”对话框

A 命令
A 命令
“属性提取”对话框
概念 操作步骤 命令

命令输入 attext

指定属性信息的文件格式、要从中提取信息的对象、信息样板及其输出文件名。

文件格式

设置存放提取出来的属性数据的文件格式。

逗号分隔文件 (CDF)

生成一个文件，其中包含的记录与图形中的块参照一一对应，图形至少包含一个与样板文件中的属性标记匹配的属性标记。 用逗号来分隔每个记录的字段。 字符字段置于单引号中。

空格分隔文件 (SDF)

生成一个文件，其中包含的记录与图形中的块参照一一对应，图形至少包含一个与样板文件中的属性标记匹配的属性标记。 记录中的字段宽度固定，不需要字段分隔符或字符串分隔符。

DXF 格式提取文件 (DXX)

生成 AutoCAD 图形交换文件格式的子集，其中只包括块参照、属性和序列结束对象。 DXF™ 格式提取不需要样板。 文件扩展名。dxx 用于区分输出文件和普通 DXF 文件。

选择对象

关闭对话框，以便使用定点设备选择带属性的块。 “属性提取”对话框重新打开时，“已找到的数目”将显示已选定的对象。

已找到的数目

指明使用“选择对象”选定的对象数目。

样板文件

指定 CDF 和 SDF 格式的样板提取文件。 可以在框中输入文件名，或者选择“样板文件”以使用标准文件选择对话框搜索现有样板文件。 默认文件扩展名为 .txt。 如果在“文件格式”下选择了“DXF”，“样板文件”选项将不可用。

有关创建样板文件的信息，请参见《用户手册》中的将数据附着到块上（块属性）。

输出文件

指定要保存提取的属性数据的文件名和位置。 输入要保存提取的属性数据的路径和文件名，或者选择“输出文件”以使用标准文件选择对话框搜索现有样板文件。 .将 txt 文件扩展名附加到 CDF 或 SDF 文件上，将 .dxx 文件扩展名附加到 DXF 文件上。


ATTEXT 命令行

A 命令
A 命令
ATTEXT 命令行
概念 操作步骤 命令

如果在命令提示下输入 -attext，ATTEXT 将显示命令行提示。

输入提取类型或启用对象选择 [Cdf(C)/Sdf(S)/Dxf(D)/对象] <C>: 输入选项或按 ENTER 键

CDF：逗号分隔文件

生成一个文件，其中包含的记录与图形中的块参照一一对应。 用逗号来分隔每个记录的字段。 字符字段置于单引号中。

在“选择样板文件”对话框中输入现有属性提取样板文件的名称。

在“创建提取文件”对话框中输入输出文件的名称。 对于 DXF 格式，提取文件的文件扩展名为 .txt，适用于 CDF 或 SDF 格式。

SDF：空格分隔文件

生成一个文件，其中包含的记录与图形中的块参照一一对应。 记录中的字段宽度固定，无需使用字段分隔符或字符串分隔符。

在“选择样板文件”对话框中输入现有属性提取样板文件的名称。

在“创建提取文件”对话框中输入输出文件的名称。 对于 DXF 格式，提取文件的文件扩展名为 .txt，适用于 CDF 或 SDF 格式。

DXF：图形交换文件

生成 AutoCAD 图形交换文件格式的子集，其中只包括块参照、属性和序列结束对象。 提取 DXF 格式不需要样板。 文件扩展名。dxx 用于区分输出文件和普通 DXF 文件。

在“创建提取文件”对话框中输入输出文件的名称。 对于 DXF 格式，提取文件的文件扩展名为 .dxx。

对象

选择要提取其属性数据的对象。

选择对象: 使用对象选择方法

输入属性提取类型 [Cdf(C)/Sdf(S)/Dxf(D)] <C>: 输入选项或按 ENTER 键


ATTREDEF 命令

A 命令
A 命令
ATTREDEF 命令
概念 操作步骤 命令

重定义块并更新关联属性

命令输入 attredef

输入要重定义的块的名称:

选择作为新块的对象...

选择对象:

新块的插入基点: 指定点

为现有的块参照指定的新属性通常使用其默认值。 新块定义中的旧属性仍保持其原值。 删除所有未包含在新块定义中的旧属性。

警告 ATTREDEF 删除所有使用 ATTEDIT 或 EATTEDIT 进行的格式更改或特性更改。 也将删除所有与块关联的扩展数据，并可能影响动态块和第三方应用程序创建的块。


ATTSYNC 命令

A 命令
A 命令
ATTSYNC 命令
概念 操作步骤 命令

用块的当前属性定义更新指定块的全部实例

“修改 II”工具栏：

命令输入 attsync

输入选项 [?/名称(N)/选择(S)] <选择>:

提示输入要使用为块定义的当前属性更新的块的名称。

使用该命令来更新包含属性的块的所有实例，该块曾经使用 BLOCK 或 BEDIT 命令重定义。 ATTSYNC 不更改现有块中指定给属性的任何值。

注意 使用 ATTREDEF 命令以在一个命令中重定义并更新块。

输入 ? 将显示图形中所有块定义的列表。 输入要更新的块的名称。

按 ENTER 键使用户可以使用定点设备来选择要更新其属性的块。

如果指定的块不包含属性或不存在，将显示错误信息，并提示指定另一个块。

警告 ATTSYNC 删除所有使用 ATTEDIT 或 EATTEDIT 命令进行的格式更改或特性更改。 也将删除所有与块关联的扩展数据，并可能影响动态块和第三方应用程序创建的块。


AUDIT 命令

A 命令
A 命令
AUDIT 命令
概念 操作步骤 命令

检查图形的完整性并更正某些错误

“文件”菜单: “绘图实用程序”»“核查”

命令输入 audit

是否更正检测到的任何错误？ [是(Y)/否(N)] <否>: 输入 y 或 n ，或按 ENTER 键

为便于访问，AUDIT 将所有报告错误的对象放置在“上一个”选择集中。 但是，编辑命令将仅影响属于当前图纸空间或模型空间的对象。

如果将 AUDITCTL 系统变量设置为 1，AUDIT 将创建 ASCII 文件，说明问题和采取的措施，并将此报告放置在当前图形所在的同一目录中，文件扩展名为 .adt。

如果图形含有 AUDIT 命令不能修复的错误，使用 RECOVER 命令检索图形并更正其错误。


B 命令
  • BACKGROUND
  • BACTION
  • BACTIONSET
  • BACTIONTOOL
  • BASE
  • BASSOCIATE
  • BATTMAN
  • BATTORDER
  • BAUTHORPALETTE
  • BAUTHORPALETTECLOSE
  • BCLOSE
  • BCYCLEORDER
  • BEDIT
  • BGRIPSET
  • BHATCH
  • BLIPMODE
  • BLOCK
  • BLOCKICON
  • BLOOKUPTABLE
  • BMPOUT
  • BOUNDARY
  • BOX
  • BPARAMETER
  • BREAK
  • BREP
  • BROWSER
  • BSAVE
  • BSAVEAS
  • BVHIDE
  • BVSHOW
  • BVSTATE


BACKGROUND 命令

B 命令
B 命令
BACKGROUND 命令
概念 操作步骤 命令

已废弃

命令输入 background

在图形中加入背景，创建一个命名视图，为该视图指定背景，然后恢复视图以查看背景。

请参见 VIEW 命令。


BACTION 命令

B 命令
B 命令
BACTION 命令
概念 操作步骤 命令

向动态块定义中添加动作

“块编辑器”工具栏：

命令输入 “bedit”»“baction”

只能在块编辑器中使用 BACTION 命令。 动作定义了在图形中操作块参照的自定义特性时，动态块参照的几何图形将如何移动或变化。 应将动作与参数相关联。

选择参数: 在块定义中选择要与动作关联的参数

输入动作类型 [阵列(A)/移动(M)/缩放(S)/拉伸(T)/极轴拉伸(P)]: 选择要与参数关联的动作类型（可选的动作类型取决于选定的参数类型）

如果选择旋转参数，将自动向动态块定义中添加一个与所选参数关联的旋转动作。

如果选择翻转参数，将自动向动态块定义中添加一个与所选参数关联的翻转动作。

如果选择查寻参数，将自动向动态块定义中添加一个与所选参数关联的查寻动作。

阵列

向当前的动态块定义中添加阵列动作。 阵列动作可以与线性、极轴或 XY 参数相关联。 指定在动态块参照中触发阵列动作时，对象选择集将进行阵列。

指定动作的选择集

选择对象: 选择要添加到动作选择集中的对象

如果选择了线性或极轴参数，会出现以下提示：

输入列间距 (|||): 输入阵列对象的列间距值

指定动作位置: 在块定义中指定动作的位置

如果选择了 XY 参数，会出现以下提示：

输入行间距或指定单位单元 (---): 输入行间距值，或输入以逗号分隔的两个值，用于表示阵列对象的单位单元的两个点

输入列间距 (|||): 输入阵列对象的列间距值

指定动作位置: 在块定义中指定动作的位置

移动

向当前的动态块定义中添加移动动作。 移动动作可以与点参数、线性参数、极轴参数或 XY 参数相关联。 指定在动态块参照中触发移动动作时，对象选择集将移动。

如果选择了点参数，会出现以下提示：

指定动作的选择集

选择对象: 选择要添加到动作选择集中的对象

指定动作位置或 [乘数(M)/偏移(O)]: 在块定义中指定动作的位置

如果选择了线性或极轴参数，会出现以下提示：

指定要与动作关联的参数点或输入 [起点(T)/第二点(S)] <第二点>: 指定要与动作关联的参数点，或按 ENTER 键将动作与第二点相关联

指定动作的选择集

选择对象: 选择要添加到动作选择集中的对象

指定动作位置或 [乘数(M)/偏移(O)]: 在块定义中指定动作的位置

如果选择了 XY 参数，会出现以下提示：

指定要与动作关联的参数点或输入 [起点(T)/第二点(S)] <第二点>: 指定要与动作关联的参数点或按 ENTER 键将动作与第二点关联

指定动作的选择集

选择对象: 选择要添加到动作选择集中的对象

指定动作位置或 [乘数(M)/偏移(O)/Xy(X)]: 在块定义中指定动作的位置

乘数

触发动作时，按指定的因子更改关联参数的值。

输入距离乘数 <1.0000>: 输入值或按 ENTER 键选择 1.0000

偏移

触发动作时，按指定的数字增加或减少关联参数的角度。

输入角度偏移 <0>: 输入值或按 ENTER 键选择 0

XY

指定应用于动作的距离是 XY 参数距参数基点的 X 距离、Y 距离还是 XY 距离。

输入 XY 距离类型 [X/Y/XY] <XY>: 输入距离类型或按 ENTER 键选择 XY

缩放

向当前的动态块定义中添加缩放动作。 缩放动作仅可以与线性、极轴或 XY 参数相关联。 指定在动态块参照中触发缩放动作时，对象选择集将相对于缩放动作定义的基点进行缩放。

如果选择了线性或极轴参数，会出现以下提示：

指定动作的选择集

选择对象: 选择要添加到动作选择集中的对象

指定动作位置或 [基点类型(B)]: 在块定义中指定动作的位置，或输入 base type 指定基点类型

如果选择了 XY 参数，会出现以下提示：

选择参数: 在块定义中选择要与动作关联的参数

指定动作的选择集

选择对象: 选择要添加到动作选择集中的对象

指定动作位置或 [基点类型(B)/Xy(X)]: 在块定义中指定动作的位置、输入 base type 以指定基点类型或输入 XY 以指定距离类型

基点类型

指定用于动作的基点类型。

输入基点类型 [依赖(D)/独立(I)] <依赖>: 输入动作的基点类型，或按 ENTER 键使用依赖基点

依赖

指定相对于缩放动作所关联的参数基点缩放动态块参照。 可以为基点指定偏移，基点位置相对于该参数保持不变。

指定基点位置 <0,0>: 输入以逗号分隔的两个值或按 ENTER 键选择 0,0

独立

指定相对于用户指定的独立基点缩放动态块参照。 独立基点在块编辑器中显示为 X 标记。

指定基点位置 <关联参数基点的 XY 位置>: 输入以逗号分隔的两个值或按 ENTER 键选择关联参数基点的位置

XY

指定应用于动作的距离是 XY 参数距参数基点的 X 距离、Y 距离还是 XY 距离。

输入 XY 距离类型 [X/Y/XY] <XY>: 输入距离类型或按 ENTER 键选择 XY

拉伸

向当前的动态块定义中添加拉伸动作。 拉伸动作可以与点参数、线性参数、极轴参数或 XY 参数相关联。 指定在动态块参照中触发拉伸动作时，对象选择集将拉伸或移动。

如果选择了线性或极轴参数，会出现以下提示：

指定要与动作关联的参数点或输入 [起点(T)/第二点(S)] <第二点>: 指定要与动作关联的参数点，或按 ENTER 键将动作与第二点相关联

指定拉伸框架的第一个角点或 [圈交(CP)]: 指定拉伸框架的第一个角点，或输入 cpolygon 创建任意形状的多边形作为拉伸框架

指定对角点: 指定拉伸框架的对角点

指定要拉伸的对象

选择对象: 选择要添加到动作选择集或从中删除的对象

指定动作位置或 [乘数(M)/偏移(O)]: 在块定义中指定动作的位置

如果选择了 XY 参数，会出现以下提示：

指定要与动作关联的参数点或输入 [基点(B)/第二个点(S)/X 角点(X)/Y 角点(Y)] <X 角点>: 指定要与动作关联的参数点，或按 ENTER 键将动作与 X 角点相关联

指定拉伸框架的第一个角点或 [圈交(CP)]: 指定拉伸框架的第一个角点，或输入 cpolygon 创建任意形状的多边形作为拉伸框架

指定对角点: 指定拉伸框架的对角点

指定要拉伸的对象

选择对象: 选择要添加到动作选择集或从中删除的对象

指定动作位置或 [乘数(M)/偏移(O)/Xy(X)]: 在块定义中指定动作的位置。

乘数

触发动作时，按指定的因子更改关联参数的值。

输入距离乘数 <1.0000>: 输入值或按 ENTER 键选择 1.0000

偏移

触发动作时，按指定的数字增加或减少关联参数的角度。

输入角度偏移 <0>: 输入值或按 ENTER 键选择 0

XY

指定应用于动作的距离是 XY 参数距参数基点的 X 距离、Y 距离还是 XY 距离。

输入 XY 距离类型 [X/Y/XY] <XY>: 输入距离类型或按 ENTER 键选择 XY

极轴拉伸

向当前的动态块定义中添加极轴拉伸动作。 极轴拉伸动作仅可以与极轴参数相关联。 指定在动态块参照中触发极轴拉伸动作时，对象选择集将拉伸或移动。

指定要与动作关联的参数点或输入 [起点(T)/第二点(S)] <第二点>: 指定要与动作关联的参数点，或按 ENTER 键将动作与第二点相关联

指定拉伸框架的第一个角点或 [圈交(CP)]: 指定拉伸框架的第一个角点，或输入 cpolygon 创建任意形状的多边形作为拉伸框架

指定对角点: 指定拉伸框架的对角点

指定要拉伸的对象

选择对象: 选择要添加到拉伸动作的动作选择集中的对象

指定仅旋转的对象

选择对象: 选择将仅旋转而不拉伸的对象

指定动作位置或 [乘数(M)/偏移(O)]: 在块定义中指定动作的位置

乘数

触发动作时，按指定的因子更改关联参数的值。

输入距离乘数 <1.0000>: 输入值或按 ENTER 键选择 1.0000

偏移

触发动作时，按指定的数字增加或减少关联参数的角度。

输入角度偏移 <0>: 输入值或按 ENTER 键选择 0

旋转

向当前的动态块定义中添加旋转动作。 旋转动作仅可以与旋转参数相关联。 指定在动态块参照中触发旋转动作时，对象选择集将旋转。

指定动作的选择集

选择对象: 选择要添加到动作选择集中的对象

指定动作位置或 [基点类型(B)]: 在块定义中指定动作的位置，或输入 base type 指定基点类型

基点类型

指定用于动作的基点类型。

输入基点类型 [依赖(D)/独立(I)] <依赖>: 输入动作的基点类型，或按 ENTER 键使用依赖基点

依赖

指定动态块参照绕关联参数的基点旋转。

指定基点位置 <当前>: 输入以逗号分隔的两个值或按 ENTER 键选择参数基点的当前位置

独立

指定动态块参照将围绕指定的基点旋转。

指定基点位置 <关联参数基点的 XY 位置>: 输入以逗号分隔的两个值或按 ENTER 键选择关联参数基点的位置

翻转

向当前的动态块定义中添加翻转动作。 翻转动作仅可以与翻转参数相关联。 指定在动态块参照中触发动作时，对象选择集将围绕翻转参数的投影线进行翻转。

指定动作的选择集

选择对象: 选择要添加到动作选择集中的对象

指定动作位置: 在块定义中指定动作的位置

查寻

向当前的动态块定义中添加查寻动作。 查寻动作仅可以与查寻参数相关联。 当向块定义中添加查寻动作时，将显示“特性查寻表”对话框。

指定动作位置: 在块定义中指定动作的位置


BACTIONSET 命令

B 命令
B 命令
BACTIONSET 命令
概念 操作步骤 命令

指定与动态块定义中的动作相关联的对象选择集。

快捷菜单 选择块定义中的一个动作。 在块编辑器绘图区域中单击鼠标右键。 单击“动作选择集”，然后单击某个选项。

命令输入 “bedit”»“bactionset”

通过创建新的选择集，或向现有选择集中添加对象或从中删除对象，来重新指定与动作关联的对象选择集。 只能在块编辑器中使用 BACTIONSET 命令。

选择动作: 选择当前动态块定义中的动作

指定动作对象的选择集 [新建(N)/修改(M)] <新建>: 输入 modify 修改现有选择集或按 ENTER 键创建新的选择集

新建

如果选择了移动、比例缩放、旋转、翻转或阵列动作，将显示以下提示：

指定动作的选择集

选择对象: 为新的选择集选择对象，然后按 ENTER 键

如果选择了拉伸动作，将显示以下提示：

指定拉伸框架的第一个角点或 [圈交(CP)]: 指定拉伸框架的第一个角点，或输入 cpolygon 创建任意形状的多边形作为拉伸框架

指定对角点: 指定拉伸框架的对角点

选择要拉伸的对象

选择对象: 为新的选择集选择对象，然后按 ENTER 键

如果选择了极轴拉伸动作，将显示以下提示：

指定拉伸框架的第一个角点或 [圈交(CP)]: 指定拉伸框架的第一个角点，或输入 cpolygon 创建任意形状的多边形作为拉伸框架

指定对角点: 指定拉伸框架的对角点

指定要拉伸的对象

选择对象: 选择要拉伸的对象

指定仅旋转的对象

选择对象: 选择将仅旋转而不拉伸的对象

修改

如果选择了移动、比例缩放、旋转、翻转或阵列动作，将显示以下提示：

选择要添加到动作集的对象或 [删除(R)]: 选择要添加到仅旋转而不拉伸的动作选择集或从中删除的对象

如果选择了拉伸动作，将显示以下提示：

指定拉伸框架的第一个角点或 [圈交(CP)]: 指定拉伸框架的第一个角点，或输入 cpolygon 创建任意形状的多边形作为拉伸框架

指定对角点: 指定拉伸框架的对角点

选择要拉伸的对象

选择要添加到动作集的对象或 [删除(R)]: 选择要添加到动作选择集或从中删除的对象

如果选择了极轴拉伸动作，将显示以下提示：

指定拉伸框架的第一个角点或 [圈交(CP)]: 指定拉伸框架的第一个角点，或输入 cpolygon 创建任意形状的多边形作为拉伸框架

指定对角点: 指定拉伸框架的对角点

指定要拉伸的对象

选择要添加到动作集的对象或 [删除(R)]: 选择要添加到动作选择集或从中删除的对象

指定仅旋转的对象

选择要添加到动作集的对象或 [删除(R)]: 选择要添加到仅旋转而不拉伸的动作选择集或从中删除的对象


BACTIONTOOL 命令

B 命令
B 命令
BACTIONTOOL 命令
概念 操作步骤 命令

向动态块定义中添加动作

命令输入 “bedit”»“bactiontool”

BACTIONTOOL 命令在块编辑器中由“块编写选项板”的“动作”选项卡上的动作工具使用。 动作定义了在图形中操作块参照的自定义特性时，动态块参照的几何图形将如何移动或变化。 应将动作与参数相关联。

输入动作类型 [阵列(A)/查寻(L)/翻转(F)/移动(M)/旋转(R)/缩放(S)/拉伸(T)/极轴拉伸(P)]:

阵列

向当前的动态块定义中添加阵列动作。 阵列动作可以与线性、极轴或 XY 参数相关联。 指定在动态块参照中触发阵列动作时，对象选择集将进行阵列。

选择参数: 在块定义中选择要与动作关联的参数

指定动作的选择集

选择对象: 选择要添加到动作选择集中的对象

如果选择了线性或极轴参数，会出现以下提示：

输入列间距 (|||): 输入阵列对象的列间距值

指定动作位置: 在块定义中指定动作的位置

如果选择了 XY 参数，会出现以下提示：

输入行间距或指定单位单元 (---): 输入行间距值，或输入以逗号分隔的两个值，用于表示阵列对象的单位单元的两个点

输入列间距 (|||): 输入阵列对象的列间距值

指定动作位置: 在块定义中指定动作的位置

查寻

向当前的动态块定义中添加查寻动作。 查寻动作仅可以与查寻参数相关联。 当向块定义中添加查寻动作时，将显示“特性查寻表”对话框。

选择参数: 在块定义中选择要与动作关联的参数

指定动作位置: 在块定义中指定动作的位置

翻转

向当前的动态块定义中添加翻转动作。 翻转动作仅可以与翻转参数相关联。 指定在动态块参照中触发翻转动作时，对象选择集将翻转。

选择参数: 在块定义中选择要与动作关联的参数

指定动作的选择集

选择对象: 选择要添加到动作选择集中的对象

指定动作位置: 在块定义中指定动作的位置

移动

向当前的动态块定义中添加移动动作。 移动动作可以与点参数、线性参数、极轴参数或 XY 参数相关联。 指定在动态块参照中触发移动动作时，对象选择集将移动。

选择参数: 在块定义中选择要与动作关联的参数

如果选择了点参数，会出现以下提示：

指定动作的选择集

选择对象: 选择要添加到动作选择集中的对象

指定动作位置或 [乘数(M)/偏移(O)]: 在块定义中指定动作的位置

如果选择了线性或极轴参数，会出现以下提示：

指定要与动作关联的参数点或输入 [起点(T)/第二点(S)] <第二点>: 指定要与动作关联的参数点，或按 ENTER 键将动作与第二点相关联

指定动作的选择集

选择对象: 选择要添加到动作选择集中的对象

指定动作位置或 [乘数(M)/偏移(O)]: 在块定义中指定动作的位置

如果选择了 XY 参数，会出现以下提示：

指定要与动作关联的参数点或输入 [起点(T)/第二点(S)] <第二点>: 指定要与动作关联的参数点，或按 ENTER 键将动作与第二点相关联

指定动作的选择集

选择对象: 选择要添加到动作选择集中的对象

指定动作位置或 [乘数(M)/偏移(O)/Xy(X)]: 在块定义中指定动作的位置

乘数

触发动作时，按指定的因子更改关联参数的值。

输入距离乘数 <1.0000>: 输入值或按 ENTER 键选择 1.0000

偏移

触发动作时，按指定的数字增加或减少关联参数的角度。

输入角度偏移 <0>: 输入值或按 ENTER 键选择 0

XY

指定应用于动作的距离是 XY 参数距参数基点的 X 距离、Y 距离还是 XY 距离。

输入 XY 距离类型 [X/Y/XY] <XY>: 输入距离类型或按 ENTER 键选择 XY

旋转

向当前的动态块定义中添加旋转动作。 旋转动作仅可以与旋转参数相关联。 指定在动态块参照中触发旋转动作时，对象选择集将旋转。

选择参数: 在块定义中选择要与动作关联的参数

指定动作的选择集

选择对象: 选择要添加到动作选择集中的对象

指定动作位置或 [基点类型(B)]: 在块定义中指定动作的位置，或输入 base type 指定基点类型

基点类型

指定用于动作的基点类型。

输入基点类型 [依赖(D)/独立(I)] <依赖>: 输入动作的基点类型，或按 ENTER 键使用依赖基点

依赖

指定动态块参照绕关联参数的基点旋转。

指定基点位置 <当前>: 输入以逗号分隔的两个值或按 ENTER 键选择参数基点的当前位置

独立

指定动态块参照将围绕指定的基点旋转。

指定基点位置 <关联参数基点的 XY 位置>: 输入以逗号分隔的两个值或按 ENTER 键选择关联参数基点的位置

缩放

向当前的动态块定义中添加缩放动作。 缩放动作仅可以与线性、极轴或 XY 参数相关联。 指定在动态块参照中触发缩放动作时，对象选择集将进行缩放。

如果选择了线性或极轴参数，会出现以下提示：

选择参数: 在块定义中选择要与动作关联的参数

指定动作的选择集

选择对象: 选择要添加到动作选择集中的对象

指定动作位置或 [基点类型(B)]: 在块定义中指定动作的位置，或输入 base type 指定基点类型

如果选择了 XY 参数，会出现以下提示：

选择参数: 在块定义中选择要与动作关联的参数

指定动作的选择集

选择对象: 选择要添加到动作选择集中的对象

指定动作位置或 [基点类型(B)/Xy(X)]: 在块定义中指定动作的位置，或输入 base type 指定基点类型，又或输入 XY 指定距离类型

基点类型

指定用于动作的基点类型。

输入基点类型 [依赖(D)/独立(I)] <依赖>: 输入动作的基点类型，或按 ENTER 键使用依赖基点

依赖

指定相对于缩放动作所关联的参数基点缩放动态块参照。 可以为基点指定偏移，基点位置相对于该参数保持不变。

指定基点位置 <0,0>: 输入以逗号分隔的两个值或按 ENTER 键选择 0,0

独立

指定相对于用户指定的独立基点缩放动态块参照。 独立基点在块编辑器中显示为 X 标记。

指定基点位置 <关联参数基点的 XY 位置>: 输入以逗号分隔的两个值或按 ENTER 键选择关联参数基点的位置

XY

指定应用于动作的距离是 XY 参数距参数基点的 X 距离、Y 距离还是 XY 距离。

输入 XY 距离类型 [X/Y/XY] <XY>: 输入距离类型或按 ENTER 键选择 XY

拉伸

向当前的动态块定义中添加拉伸动作。 拉伸动作可以与点参数、线性参数、极轴参数或 XY 参数相关联。 指定在动态块参照中触发极轴拉伸动作时，对象选择集将拉伸或移动。

选择参数: 在块定义中选择要与动作关联的参数

如果选择了线性或极轴参数，会出现以下提示：

指定要与动作关联的参数点或输入 [起点(T)/第二点(S)] <第二点>: 指定要与动作关联的参数点，或按 ENTER 键将动作与第二点相关联

指定拉伸框架的第一个角点或 [圈交(CP)]: 指定拉伸框架的第一个角点，或输入 cpolygon 创建任意形状的多边形作为拉伸框架

指定对角点: 指定拉伸框架的对角点

指定要拉伸的对象

选择对象: 选择要添加到动作选择集或从中删除的对象

指定动作位置或 [乘数(M)/偏移(O)]: 在块定义中指定动作的位置

如果选择了 XY 参数，会出现以下提示：

指定要与动作关联的参数点或输入 [基点(B)/第二个点(S)/X 角点(X)/Y 角点(Y)] <X 角点>: 指定要与动作关联的参数点，或按 ENTER 键将动作与 X 角点相关联

指定拉伸框架的第一个角点或 [圈交(CP)]: 指定拉伸框架的第一个角点，或输入 cpolygon 创建任意形状的多边形作为拉伸框架

指定对角点: 指定拉伸框架的对角点

指定要拉伸的对象

选择对象: 选择要添加到动作选择集或从中删除的对象

指定动作位置或 [乘数(M)/偏移(O)/Xy(X)]: 在块定义中指定动作的位置。

乘数

触发动作时，按指定的因子更改关联参数的值。

输入距离乘数 <1.0000>: 输入值或按 ENTER 键选择 1.0000

偏移

触发动作时，按指定的数字增加或减少关联参数的角度。

输入角度偏移 <0>: 输入值或按 ENTER 键选择 0

XY

指定应用于动作的距离是 XY 参数距参数基点的 X 距离、Y 距离还是 XY 距离。

输入 XY 距离类型 [X/Y/XY] <XY>: 输入距离类型或按 ENTER 键选择 XY

极轴拉伸

向当前的动态块定义中添加极轴拉伸动作。 极轴拉伸动作仅可以与极轴参数相关联。 指定在动态块参照中触发极轴拉伸动作时，对象选择集将拉伸或移动。

选择参数: 在块定义中选择要与动作关联的参数

指定要与动作关联的参数点或输入 [起点(T)/第二点(S)] <第二点>: 指定要与动作关联的参数点，或按 ENTER 键将动作与第二点相关联

指定拉伸框架的第一个角点或 [圈交(CP)]: 指定拉伸框架的第一个角点，或输入 cpolygon 创建任意形状的多边形作为拉伸框架

指定对角点: 指定拉伸框架的对角点

指定要拉伸的对象

选择对象: 选择要添加到动作选择集或从中删除的对象

指定仅旋转的对象

选择对象: 选择将仅旋转而不拉伸的对象

指定动作位置或 [乘数(M)/偏移(O)]: 在块定义中指定动作的位置

乘数

触发动作时，按指定的因子更改关联参数的值。

输入距离乘数 <1.0000>: 输入值或按 ENTER 键选择 1.0000

偏移

触发动作时，按指定的数字增加或减少关联参数的角度。

输入角度偏移 <0>: 输入值或按 ENTER 键选择 0


BASE 命令

B 命令
B 命令
BASE 命令
概念 操作步骤 命令

设置当前图形的插入基点

“绘图”菜单: “块”&submenu“基点”

命令输入 base（或 'base 以透明使用）

输入基点 <当前>: 指定点或按 ENTER 键

基点是用当前 UCS 中的坐标来表示的。 向其他图形插入当前图形或将当前图形作为其他图形的外部参照时，此基点将被用作插入基点。


BASSOCIATE 命令

B 命令
B 命令
BASSOCIATE 命令
概念 操作步骤 命令

将动作与动态块定义中的参数相关联

命令输入 “bedit”»“bassociate”

将孤立动作与参数关联。 只能在块编辑器中使用 BASSOCIATE 命令。 从块定义中删除与动作关联的参数后，该动作将变成孤立动作。

选择动作对象: 选择当前块定义中尚未与参数相关联的动作

选择要关联动作的参数: 选择要与动作关联的参数（如果选择了查寻动作，则可以选择一个或多个查寻参数）

如果选择了动作和参数组合，该组合要求动作与参数上的某个关键点相关联，系统会提示选择要与动作关联的参数点。


BATTMAN 命令

B 命令
B 命令
BATTMAN 命令
概念 操作步骤 命令

编辑块定义的属性特性

“修改 II”工具栏：

“修改”菜单: “对象”»“属性”»“块属性管理器”

命令输入 battman

将显示 块属性管理器。

如果当前图形未包含任何具有属性的块，系统将显示一条信息。

本节内容包括：

  • 块属性管理器
  • “编辑属性”对话框
  • “设置”对话框


块属性管理器

B 命令
B 命令
块属性管理器
概念 操作步骤 命令

“修改 II”工具栏：

“修改”菜单: “对象”»“属性”»“块属性管理器”

命令输入 battman

管理当前图形中块的属性定义。 可以在块中编辑属性定义、从块中删除属性以及更改插入块时系统提示用户输入属性值的顺序。

选定块的属性显示在属性列表中。 默认情况下，标签、提示、默认和模式属性特性显示在属性列表中。 选择“设置”，可以指定要在列表中显示的属性特性。

对于每一个选定块，属性列表下的说明都会标识在当前图形和在当前布局中相应块的实例数目。

选择块

允许用户使用定点设备从图形区域选择块。 如果选择“选择块”，对话框将关闭，直到用户从图形中选择块或按 ESC 键取消。

如果修改了块的属性，并且未保存所做的更改就选择一个新块，系统将提示在选择其他块之前先保存更改。

块

列出具有属性的当前图形中的所有块定义。 选择要修改属性的块。

属性列表

显示所选块中每个属性的特性。

在图形中找到的块

当前图形中选定块的实例数。

在当前空间中找到的块

当前模型空间或布局中选定块的实例数。

同步

更新具有当前定义的属性特性的选定块的全部实例。 此操作不会影响每个块中赋给属性的值。

上移

在提示序列的早期阶段移动选定的属性标签。 选定固定属性时，“上移”按钮不可用。

下移

在提示序列的后期阶段移动选定的属性标签。 选定常量属性时，“下移”按钮不可使用。

编辑

打开“编辑属性”对话框，从中可以修改属性特性。

删除

从块定义中删除选定的属性。 如果在选择“删除”之前已选择了“设置”对话框中的“将修改应用到现有参照”，将删除当前图形中全部块实例的属性。 对于仅具有一个属性的块，“删除”按钮不可使用。

设置

打开“设置”对话框，从中可以自定义“块属性管理器”中属性信息的列出方式。

应用

应用所做的更改，但不关闭对话框。


“编辑属性”对话框

B 命令
B 命令
“编辑属性”对话框
概念 操作步骤 命令

“修改 II”工具栏：

“修改”菜单: “对象”»“属性”»“块属性管理器”

命令输入 battman

使用户可以编辑块定义的属性。

块名

显示要编辑其属性的块的名称。

自动预览修改

控制是否立即更新绘图区域，以显示用户所做的任何可视属性更改。 如果选择了“自动预览修改”，系统立即显示所做的修改。 如果不选择“自动预览修改”，系统不会立即显示所做的修改。

不选择“自动预览修改”可稍微改善系统的性能。 如果未选择“将修改应用到现有参照”，则“自动预览修改”不可使用。

“编辑属性”对话框包含下列选项卡：

  • 属性
  • 文字选项
  • 特性

“属性”选项卡（“编辑属性”对话框）

定义将值指定给属性的方式以及已指定的值在绘图区域是否可见，然后设置提示用户输入值的字符串。 “属性”选项卡也显示标识该属性的标签名称。

模式

“模式”选项决定是否以及如何显示属性文字。

不可见

在绘图区域中显示或隐藏属性。 如果选择该选项，则在绘图区域中隐藏属性值。 如果不选择该选项，则显示属性值。

固定

标识是否将属性设置为默认值。 不可修改此特性。 如果复选框中显示出复选标记，则说明该属性已设置为其默认值，并且不可修改。 如果复选框是空的，则可以为该属性指定值。

验证

打开和关闭值验证。 如果选择该选项，将在插入新的块引用时提示验证赋给属性的值。 如果不选择该选项，则不执行验证。

预置

打开和关闭默认值指定。 如果选择该选项，则系统在插入块时将属性设置为其默认值。 如果清除该选项，则在插入块时将忽略属性的默认值，并提示用户输入值。

数据

“数据”选项可设置显示的属性文字。

标记

设置指定给属性的标识符。

提示

设置插入块时显示的提示文字。

默认

设置插入块时指定给属性的默认值。

“文字选项”选项卡（“编辑属性”对话框）

设置用于定义图形中属性文字的显示方式的特性。 在“特性”选项卡上修改属性文字的颜色。

文字样式

指定属性文字的文字样式。 将文字样式的默认值指定给在此对话框中显示的文字特性。

对正

指定属性文字的对正方式。

高度

指定属性文字的高度。

旋转

指定属性文字的旋转角度。

反向

指定是否反向显示文字。

颠倒

指定是否倒置显示文字。

宽度比例

设置属性文字的字符间距。 输入小于 1.0 的值将压缩文字。 输入大于 1.0 的值则扩大文字。

倾斜角度

指定属性文字自其垂直轴线倾斜的角度。

“特性”选项卡（“编辑属性”对话框）

定义属性所在的图层，以及属性行的颜色、线宽和线型。 如果图形使用打印样式，可以使用“特性”选项卡为属性指定打印样式。

图层

指定属性所在图层。

线型

指定属性文字的线型。

颜色

指定属性的文字颜色。

打印样式

指定属性的打印样式。

如果当前图形使用颜色相关打印样式，则“打印样式”列表不可用。

线宽

指定属性文字的线宽。

如果 LWDISPLAY 系统变量处于关闭状态，将不显示对此选项所做的更改。


“设置”对话框

B 命令
B 命令
“设置”对话框
概念 操作步骤 命令

“修改 II”工具栏：

“修改”菜单: “对象”»“属性”»“块属性管理器”

命令输入 battman

控制“块属性管理器”中属性列表的外观。

在列表中显示

指定要在属性列表中显示的特性。 此列表中仅显示选定的特性。 “标记”特性总是选定的。

全部选择

选择所有特性。

全部清除

清除所有特性。

突出显示重复的标记

打开和关闭复制标记强调。 如果选择此选项，在属性列表中，复制属性标记显示为红。 如果不选择此选项，则在属性列表中不突出显示重复的标记。

将修改应用到现有参照

指定是否更新正在修改其属性的块的所有现有实例。 如果选择该选项，则通过新属性定义更新此块的所有实例。 如果不选择该选项，则仅通过新属性定义更新此块的新实例。

可以在“块属性管理器”中选择“同步”以将修改立即应用于现有块实例。 这样，可将“应用修改”选项临时替代为“现有参照”选项。


BATTORDER 命令

B 命令
B 命令
BATTORDER 命令
概念 操作步骤 命令

指定块属性的顺序

命令输入 “bedit”»“battorder”

显示“属性顺序”对话框，此对话框控制当用户插入或编辑块参照时，列出属性以及提示用户输入属性的顺序。 只能在块编辑器中使用 BATTORDER 命令。

本节内容包括：

  • “属性顺序”对话框


“属性顺序”对话框

B 命令
B 命令
“属性顺序”对话框
概念 操作步骤 命令

命令输入 “bedit”»“battorder”

指定当用户插入或编辑块参照时，列出属性以及提示用户输入属性的顺序。

属性定义

列出当前块中的属性定义。

上移

在列表中上移选定的属性定义。

下移

在列表中下移选定的属性定义。


BAUTHORPALETTE 命令

B 命令
B 命令
BAUTHORPALETTE 命令
概念 操作步骤 命令

打开块编辑器中的“块编写选项板”窗口。

“块编辑器”工具栏：

命令输入 “bedit”»“bauthorpalette”

显示块编辑器中的“块编写选项板”窗口。 只能从块编辑器中打开“块编写选项板”窗口。 如果在关闭块编辑器时在命令行上输入 bauthorpalette，将显示以下信息：“仅允许在块编辑器中使用 BAUTHORPALETTE 命令”。

“块编写选项板”窗口包含以下选项卡：

  • “参数”选项卡
  • “动作”选项卡
  • “参数集”选项卡


BAUTHORPALETTECLOSE 命令

B 命令
B 命令
BAUTHORPALETTECLOSE 命令
概念 操作步骤 命令

关闭块编辑器中的“块编写选项板”窗口

“块编辑器”工具栏：

命令输入 “bedit”»“bauthorpaletteclose”

只能从块编辑器中关闭“块编写选项板”。 如果在块编辑器以外在命令行上输入 bauthorpaletteclose，将显示以下信息：“仅允许在块编辑器中使用 BAUTHORPALETTECLOSE 命令”。


BCLOSE 命令

B 命令
B 命令
BCLOSE 命令
概念 操作步骤 命令

关闭块编辑器

快捷菜单 在块编辑器绘图区域中单击鼠标右键。 单击“关闭块编辑器”

命令输入 “bedit”»“bclose”

关闭块编辑器。 如果在上次保存块定义后进行了修改，系统将提示用户是保存修改还是放弃修改。


BCYCLEORDER 命令

B 命令
B 命令
BCYCLEORDER 命令
概念 操作步骤 命令

更改动态块参照夹点的循环次序

命令输入 “bedit”»“bcycleorder”

显示“插入循环次序”对话框。 只能在块编辑器中使用 BCYCLORDER 命令。

本节内容包括：

  • “插入循环次序”对话框


“插入循环次序”对话框

B 命令
B 命令
“插入循环次序”对话框
概念 操作步骤 命令

指定动态块参照插入点的夹点循环次序。 将动态块参照插入图形中时，可以使用 CTRL 键在已在块定义中打开循环的夹点之间循环。 循环时选择的夹点将作为块参照的插入点使用。

夹点循环列表

列出动态块定义中的夹点。 如果“循环选择”列中具有复选标记，则表明已打开该夹点的循环。

上移

按动态块参照的循环次序上移选定的夹点。

下移

按动态块参照的循环次序下移选定的夹点。

循环选择

打开或关闭选定夹点的循环选择。 如果循环列中具有复选标记，则表明已打开该夹点的循环。


BEDIT 命令

B 命令
B 命令
BEDIT 命令
概念 操作步骤 命令

打开“编辑块定义”对话框，然后打开块编辑器

“标准”工具栏：

“工具”菜单: “块编辑器”

快捷菜单 选择一个块参照。 在绘图区域中单击鼠标右键。 单击“块编辑器”。

命令输入 bedit

将显示“编辑块定义”对话框。 选择要编辑的块定义或输入要创建的新块定义的名称，然后单击“确定”以打开块编辑器。

当 BLOCKEDITLOCK 系统变量设置为 1 时，无法打开块编辑器。

本节内容包括：

  • “编辑块定义”对话框
  • 块编辑器
  • BEDIT 命令行


“编辑块定义”对话框

B 命令
B 命令
“编辑块定义”对话框
概念 操作步骤 命令

“标准”工具栏：

“工具”菜单: “块编辑器”

命令输入 bedit

在“编辑块定义”对话框中，可以从图形中保存的块定义列表中选择要在块编辑器中编辑的块定义。 也可以输入要在块编辑器中创建的新块定义的名称。

单击“确定”后，将关闭“编辑块定义”对话框，并显示块编辑器。 如果从“编辑块定义”对话框的列表中选择了某个块定义，该块定义将显示在块编辑器中且可以编辑。 如果输入新块定义的名称，将显示块编辑器，现在即可向该块定义中添加对象。

名称

指定要在块编辑器中编辑或创建的块的名称。 如果选择 <当前图形>，当前图形将在块编辑器中打开。 在图形中添加动态元素后，可以保存图形并将其作为动态块参照插入到另一个图形中。

名称列表（无标签）

显示保存在当前图形中的块定义的列表。 从该列表中选择某个块定义后，其名称将显示在“名称”框中。 单击“确定”后，此块定义将在块编辑器中打开。 如果选择 <当前图形>，则当前图形将在块编辑器中打开。

预览

显示选定块定义的预览。 如果显示闪电图标，则表示该块是动态块。

说明

显示块编辑器中的“特性”选项板的“块”区域中所指定的块定义说明。

确定

在块编辑器中打开选定的块定义或新的块定义。


块编辑器

B 命令
B 命令
块编辑器
概念 操作步骤 命令

“标准”工具栏：

快捷菜单 选择一个块参照。 在绘图区域中单击鼠标右键。 单击“块编辑器”。

“工具”菜单: “块编辑器”

命令输入 bedit

可以使用块编辑器定义块定义的动态行为。 可以在块编辑器中添加参数和动作，以定义自定义特性和动态行为。 块编辑器包含一个特殊的编写区域，在该区域中，可以像在绘图区域中一样绘制和编辑几何图形。

以下命令用于创建动态块，并且只在块编辑器中可用：

  • BACTION
  • BACTIONSET
  • BACTIONTOOL
  • BASSOCIATE
  • BATTORDER
  • BAUTHORPALETTE
  • BAUTHORPALETTECLOSE
  • BCLOSE
  • BCYCLEORDER
  • BGRIPSET
  • BLOOKUPTABLE
  • BPARAMETER
  • BSAVE
  • BSAVEAS
  • BVHIDE
  • BVSHOW
  • BVSTATE

当 BLOCKEDITLOCK 系统变量设置为 1 时，无法打开块编辑器。

块编辑器还提供了一个“块编辑器”工具栏和多个块编写选项板，块编写选项板中包含用于创建动态块的工具。 “块编写选项板”窗口包含以下选项卡：

  • “参数”选项卡
  • “动作”选项卡
  • “参数集”选项卡

“块编辑器”工具栏

提供了在块编辑器中使用、用于创建动态块以及设置可见性状态的工具。

编辑或创建块定义

显示“编辑块定义”对话框。

保存块定义

保存当前块定义。

将块另存为

显示“将块另存为”对话框，可以在其中用一个新名称保存当前块定义的副本。

名称

显示当前块定义的名称。

编写选项板

显示或隐藏块编写选项板，这些选项板提供了用于向动态块定义中添加参数和动作的工具。

参数

运行 BPARAMETER 命令，此操作将向动态块定义中添加参数。

动作

运行 BACTION 命令，此操作将向动态块定义中添加动作。

定义属性

显示“属性定义”对话框，从中可以定义模式、属性标记、提示、值、插入点和属性的文字选项。

更新参数和动作文字大小

运行 REGEN 命令，此操作将在块编辑器中重生成显示，并更新参数和动作的文字、箭头、图标以及夹点大小。 在块编辑器中进行缩放时，文字、箭头、图标和夹点大小将根据缩放比例发生相应的变化。 在块编辑器中重生成显示时，文字、箭头、图标和夹点将按指定的值显示。

了解动态块

显示“新功能专题研习”中创建动态块的演示。

关闭块编辑器

关闭块编辑器，并提示用户是保存还是放弃对当前块定义所做的修改。

可见性模式

设置 BVMODE 系统变量，此操作可以使在当前可见性状态中不可见的对象变暗或隐藏。

使可见

运行 BVSHOW 命令，此操作可以使对象在当前可见性状态或所有可见性状态中可见。

使不可见

运行 BVHIDE 命令，此操作可以使对象在当前可见性状态或所有可见性状态中不可见。

管理可见性状态

显示“可见性状态”对话框，从中可以创建、删除、重命名和设置当前可见性状态。

可见性状态

指定显示在块编辑器中的当前可见性状态。

“参数”选项卡（“块编写选项板”窗口）

提供用于向块编辑器中的动态块定义中添加参数的工具。 参数用于指定几何图形在块参照中的位置、距离和角度。 将参数添加到动态块定义中时，该参数将定义块的一个或多个自定义特性。

点参数

运行 BPARAMETER 命令，然后选择点参数选项，此操作将向动态块定义中添加一个点参数，并定义块参照的自定义 X 和 Y 特性。 点参数定义图形中的 X 和 Y 位置。 在块编辑器中，点参数类似于一个坐标标注。

线性参数

运行 BPARAMETER 命令，然后选择线性参数选项，此操作将向动态块定义中添加一个线性参数，并定义块参照的自定义距离特性。 线性参数显示两个目标点之间的距离。 线性参数限制沿预置角度进行的夹点移动。 在块编辑器中，线性参数类似于对齐标注。

极轴参数

运行 BPARAMETER 命令，然后选择极轴参数选项，此操作将向动态块定义中添加一个极轴参数，并定义块参照的自定义距离和角度特性。 极轴参数显示两个目标点之间的距离和角度值。 可以使用夹点和“特性”选项板来共同更改距离值和角度值。 在块编辑器中，极轴参数类似于对齐标注。

XY 参数

运行 BPARAMETER 命令，然后选择 XY 参数选项，此操作将向动态块定义中添加一个 XY 参数，并定义块参照的自定义水平距离和垂直距离特性。 XY 参数显示距参数基点的 X 距离和 Y 距离。 在块编辑器中，XY 参数显示为一对标注（水平标注和垂直标注）。 这一对标注共享一个公共基点。

旋转参数

运行 BPARAMETER 命令，然后选择旋转参数选项，此操作将向动态块定义中添加一个旋转参数，并定义块参照的自定义角度特性。 旋转参数用于定义角度。 在块编辑器中，旋转参数显示为一个圆。

对齐参数

运行 BPARAMETER 命令，然后选择对齐参数选项，此操作将向动态块定义中添加一个对齐参数。 对齐参数用于定义 X 位置、Y 位置和角度。 对齐参数总是应用于整个块，并且无需与任何动作相关联。 对齐参数允许块参照自动围绕一个点旋转，以便与图形中的其他对象对齐。 对齐参数影响块参照的角度特性。 在块编辑器中，对齐参数类似于对齐线。

翻转参数

运行 BPARAMETER 命令，然后选择翻转参数选项，此操作将向动态块定义中添加一个翻转参数，并定义块参照的自定义翻转特性。 翻转参数用于翻转对象。 在块编辑器中，翻转参数显示为投影线。 可以围绕这条投影线翻转对象。 翻转参数将显示一个值，该值显示块参照是否已被翻转。

可见性参数

运行 BPARAMETER 命令，然后选择可见性参数选项，此操作将向动态块定义中添加一个可见性参数，并定义块参照的自定义可见性特性。 可见性参数允许用户创建可见性状态并控制对象在块中的可见性。 可见性参数总是应用于整个块，并且无需与任何动作相关联。 在图形中单击夹点可以显示块参照中所有可见性状态的列表。 在块编辑器中，可见性参数显示为带有关联夹点的文字。

查寻参数

运行 BPARAMETER 命令，然后选择查寻参数选项，此操作将向动态块定义中添加一个查寻参数，并定义块参照的自定义查寻特性。 查寻参数用于定义自定义特性，用户可以指定或设置该特性，以便从定义的列表或表格中计算出某个值。 该参数可以与单个查寻夹点相关联。 在块参照中单击该夹点可以显示可用值的列表。 在块编辑器中，查寻参数显示为文字。

基点参数

运行 BPARAMETER 命令，然后选择基点参数选项，此操作将向动态块定义中添加一个基点参数。 基点参数用于定义动态块参照相对于块中的几何图形的基点。 基点参数无法与任何动作相关联，但可以属于某个动作的选择集。 在块编辑器中，基点参数显示为带有十字光标的圆。

“动作”选项卡（“块编写选项板”窗口）

提供用于向块编辑器中的动态块定义中添加动作的工具。 动作定义了在图形中操作块参照的自定义特性时，动态块参照的几何图形将如何移动或变化。 应将动作与参数相关联。

移动动作

运行 BACTIONTOOL 命令，然后选择移动动作选项，此操作将在用户将移动动作与点参数、线性参数、极轴参数或 XY 参数关联时，将该动作添加到动态块定义中。 移动动作类似于 MOVE 命令。 在动态块参照中，移动动作将使对象移动指定的距离和角度。

缩放动作

运行 BACTIONTOOL 命令，然后选择缩放动作选项，此操作将在用户将缩放动作与线性参数、极轴参数或 XY 参数关联时将该动作添加到动态块定义中。 缩放动作类似于 SCALE 命令。 在动态块参照中，当通过移动夹点或使用“特性”选项板编辑关联的参数时，缩放动作将使其选择集发生缩放。

拉伸动作

运行 BACTIONTOOL 命令，然后选择拉伸动作选项，此操作将在用户将拉伸动作与点参数、线性参数、极轴参数或 XY 参数关联时将该动作添加到动态块定义中。 拉伸动作将使对象在指定的位置移动和拉伸指定的距离。

极轴拉伸动作

运行 BACTIONTOOL 命令，然后选择极轴拉伸动作选项，此操作将在用户将极轴拉伸动作与极轴参数关联时将该动作添加到动态块定义中。 当通过夹点或“特性”选项板更改关联的极轴参数上的关键点时，极轴拉伸动作将使对象旋转、移动和拉伸指定的角度和距离。

旋转动作

运行 BACTIONTOOL 命令，然后选择旋转动作选项，此操作将在用户将旋转动作与旋转参数关联时将该动作添加到动态块定义中。 旋转动作类似于 ROTATE 命令。 在动态块参照中，当通过夹点或“特性”选项板编辑相关联的参数时，旋转动作将使其相关联的对象进行旋转。

翻转动作

运行 BACTIONTOOL 命令，然后选择翻转动作选项，此操作将在用户将翻转动作与翻转参数关联时将该动作添加到动态块定义中。 使用翻转动作可以围绕指定的轴（称为投影线）翻转动态块参照。

阵列动作

运行 BACTIONTOOL命令，然后选择阵列动作选项，此操作将在用户将阵列动作与线性参数、极轴参数或 XY 参数关联时将该工作添加到动态块定义中。 通过夹点或“特性”选项板编辑关联的参数时，阵列动作将复制关联的对象并按矩形的方式进行阵列。

查寻动作

运行 BACTIONTOOL 命令，然后选择查寻动作选项，此操作将向动态块定义中添加一个查寻动作。 将查寻动作添加到动态块定义中并将其与查寻参数相关联时，它将创建一个查寻表。 可以使用查寻表指定动态块的自定义特性和值。

“参数集”选项卡（“块编写选项板”窗口）

提供用于在块编辑器中向动态块定义中添加一个参数和至少一个动作的工具。 将参数集添加到动态块中时，动作将自动与参数相关联。 将参数集添加到动态块中后，请双击黄色警示图标（或使用 BACTIONSET 命令），然后按照命令行上的提示将动作与几何图形选择集相关联。

点移动

运行 BPARAMETER 命令，然后选择点参数选项并指定一个夹点，此操作将向动态块定义中添加一个点参数。 系统会自动添加与该点参数相关联的移动动作。

线性移动

运行 BPARAMETER 命令，然后选择线性参数选项并指定一个夹点，此操作将向动态块定义中添加一个线性参数。 系统会自动添加与该线性参数的端点相关联的移动动作。

线性拉伸

运行 BPARAMETER 命令，然后选择线性参数选项并指定一个夹点，此操作将向动态块定义中添加一个线性参数。 系统会自动添加与该线性参数相关联的拉伸动作。

线性阵列

运行 BPARAMETER 命令，然后选择线性参数选项并指定一个夹点，此操作将向动态块定义中添加一个线性参数。 系统会自动添加与该线性参数相关联的阵列动作。

线性移动配对

运行 BPARAMETER 命令，然后选择线性参数选项并指定两个夹点，此操作将向动态块定义中添加一个线性参数。 系统会自动添加两个移动动作，一个与基点相关联，另一个与线性参数的端点相关联。

线性拉伸配对

运行 BPARAMETER 命令，然后选择线性参数选项并指定两个夹点，此操作将向动态块定义中添加一个线性参数。 系统会自动添加两个拉伸动作，一个与基点相关联，另一个与线性参数的端点相关联。

极轴移动

运行 BPARAMETER 命令，然后选择极轴参数选项并指定一个夹点，此操作将向动态块定义中添加一个极轴参数。 系统会自动添加与该极轴参数相关联的移动动作。

极轴拉伸

运行 BPARAMETER 命令，然后选择极轴参数选项并指定一个夹点，此操作将向动态块定义中添加一个极轴参数。 系统会自动添加与该极轴参数相关联的拉伸动作。

环形阵列

运行 BPARAMETER 命令，然后选择极轴参数选项并指定一个夹点，此操作将向动态块定义中添加一个极轴参数。 系统会自动添加与该极轴参数相关联的阵列动作。

极轴移动配对

运行 BPARAMETER 命令，然后选择极轴参数选项并指定两个夹点，此操作将向动态块定义中添加一个极轴参数。 系统会自动添加两个移动动作，一个与基点相关联，另一个与极轴参数的端点相关联。

极轴拉伸配对

运行 BPARAMETER 命令，然后选择极轴参数选项并指定两个夹点，此操作将向动态块定义中添加一个极轴参数。 系统会自动添加两个拉伸动作，一个与基点相关联，另一个与极轴参数的端点相关联。

XY 移动

运行 BPARAMETER 命令，然后选择 XY 参数选项并指定一个夹点，此操作将向动态块定义中添加 XY 参数。 系统会自动添加与 XY 参数的端点相关联的移动动作。

XY 移动配对

运行 BPARAMETER 命令，然后选择 XY 参数选项并指定两个夹点，此操作将向动态块定义中添加一个 XY 参数。 系统会自动添加两个移动动作，一个与基点相关联，另一个与 XY 参数的端点相关联。

XY 移动方格集

运行 BPARAMETER 命令，然后选择 XY 参数选项并指定四个夹点，此操作将向动态块定义中添加 XY 参数。 系统会自动添加四个移动动作，分别与 XY 参数上的四个关键点相关联。

XY 拉伸方格集

运行 BPARAMETER 命令，然后选择 XY 参数选项并指定四个夹点，此操作将向动态块定义中添加 XY 参数。 系统会自动添加四个拉伸动作，分别与 XY 参数上的四个关键点相关联。

XY 阵列方格集

运行 BPARAMETER 命令，然后选择 XY 参数选项并指定四个夹点，此操作将向动态块定义中添加 XY 参数。 系统会自动添加与该 XY 参数相关联的阵列动作。

旋转集

运行 BPARAMETER 命令，然后选择旋转参数选项并指定一个夹点，此操作将向动态块定义中添加一个旋转参数。 系统会自动添加与该旋转参数相关联的旋转动作。

翻转集

运行 BPARAMETER 命令，然后选择翻转参数选项并指定一个夹点，此操作将向动态块定义中添加一个翻转参数。 系统会自动添加与该翻转参数相关联的翻转动作。

可见性集

运行 BPARAMETER 命令，然后选择可见性参数选项并指定一个夹点，此操作将向动态块定义中添加一个可见性参数并允许定义可见性状态。 无需添加与可见性参数相关联的动作。

查寻集

运行 BPARAMETER 命令，然后选择查寻参数选项并指定一个夹点，此操作将向动态块定义中添加一个查寻参数。 系统会自动添加与该查寻参数相关联的查寻动作。


BEDIT 命令行

B 命令
B 命令
BEDIT 命令行
概念 操作步骤 命令

如果在图形中选择一个块，然后在命令行中输入 -bedit，将在块编辑器中打开选定的块。 如果没有选择任何内容，将显示以下提示：

输入块名或 [?]: 输入名称或 ?

块名

指定当前图形中保存的块的名称以便在块编辑器中打开，或者指定要创建的新块的名称。

?—列出先前定义的块

在文本窗口中列出块名称。

输入要列出的块 <*>: 输入名称列表或按 ENTER 键


BGRIPSET 命令

B 命令
B 命令
BGRIPSET 命令
概念 操作步骤 命令

创建、删除或重置与参数相关联的夹点

快捷菜单 在块定义中选择一个参数。 在块编辑器绘图区域中单击鼠标右键。 单击“夹点显示”，然后单击某个选项。

命令输入 “bedit”»“bgripset”

指定为参数显示的夹点数， 并将参数夹点的位置重置为默认位置。 只能在块编辑器中使用 BGRIPSET 命令。

选择参数: 在当前的动态块定义中选择一个参数

输入参数的夹点对象数，或者重置位置 [0/1/2/4/重新定位(R)]: 输入要为参数显示的夹点数（可用的夹点数将根据所选参数类型的不同而不同），或输入 reposition 将块定义中的现有夹点重新定位到它们的默认位置


BHATCH 命令

B 命令
B 命令
BHATCH 命令
概念 操作步骤 命令

用填充图案或渐变填充来填充封闭区域或选定对象

命令输入 bhatch

BHATCH 命令已重命名为 HATCH。 如果输入 bhatch，将显示“图案填充和渐变色”对话框。 如果输入 -bhatch，命令行上将显示提示。


BLIPMODE 命令

B 命令
B 命令
BLIPMODE 命令
概念 操作步骤 命令

控制点标记的显示

命令输入 blipmode（或 'blipmode 以透明使用）

输入模式 [开(ON)/关(OFF)] <当前>: 输入 on 或 off ，或按 ENTER 键

当“点标记”模式处于打开状态时，指定点的位置上将显示加号 (+) 形状的临时标记。 默认情况下，BLIPMODE 处于关闭状态。

要删除点标记，请使用 REDRAW、REGEN、ZOOM、PAN 命令，或其他重画或重生成图形的命令。


BLOCK 命令

B 命令
B 命令
BLOCK 命令
概念 操作步骤 命令

根据选定对象创建块定义

“绘图”工具栏：

“绘图”菜单: “块”&submenu“生成”

命令输入 block

将显示“块定义”对话框。

如果在命令提示下输入 -block，BLOCK 将显示命令行提示。

本节内容包括：

  • “块定义”对话框
  • BLOCK 命令行


“块定义”对话框

B 命令
B 命令
“块定义”对话框
概念 操作步骤 命令

“绘图”工具栏：

“绘图”菜单: “块”&submenu“生成”

命令输入 block

定义并命名块。

名称

指定块的名称。 名称最多可以包含 255 个字符，包括字母、数字、空格，以及操作系统或程序未作他用的任何特殊字符。

块名称及块定义保存在当前图形中。

注意 不能用 DIRECT、LIGHT、AVE_RENDER、RM_SDB、SH_SPOT 和 OVERHEAD 作为有效的块名称。

基点

指定块的插入基点。 默认值是 (0,0,0)。

X

指定 X 坐标值。

Y

指定 Y 坐标值。

Z

指定 Z 坐标值。

“拾取插入基点”按钮

暂时关闭对话框以使用户能在当前图形中拾取插入基点。

对象

指定新块中要包含的对象，以及创建块之后如何处理这些对象，是保留还是删除选定的对象或者是将它们转换成块实例。

选择对象

暂时关闭“块定义”对话框，允许用户选择块对象。 完成选择对象后，按 ENTER 键重新显示“块定义”对话框。

快速选择

显示“快速选择”对话框，该对话框定义选择集。

保留

创建块以后，将选定对象保留在图形中作为区别对象。

转换为块

创建块以后，将选定对象转换成图形中的块实例。

删除

创建块以后，从图形中删除选定的对象。

选定的对象

显示选定对象的数目。

设置

指定块的设置。

块单位

指定块参照插入单位。

按统一比例缩放

指定是否阻止块参照不按统一比例缩放。

允许分解

指定块参照是否可以被分解。

说明

指定块的文字说明。

超链接

打开“插入超链接”对话框，可以使用该对话框将某个超链接与块定义相关联。

在块编辑器中打开

单击“确定”后，在块编辑器中打开当前的块定义。


BLOCK 命令行

B 命令
B 命令
BLOCK 命令行
概念 操作步骤 命令

如果在命令提示下输入 -block，BLOCK 将显示命令行提示。

输入块名或 [?]: 输入名称或 ?

块名

指定块的名称。 如果将 EXTNAMES 系统变量设置为 1，块名最多可以包含 255 个字符，包括字母、数字、空格以及未被 Microsoft Windows 和本程序用于其他目的的特殊字符。

如果输入现有块的名称，将显示以下提示：

块名称 已存在。 是否重定义？ [是(Y)/否(N)] <否>: 输入 y 或 n ，或按 ENTER 键

对块重新定义可自动更新此块的所有参照。 图形中附加到现有块参照的属性将保持不变。 但是，新块的插入并不提示属性信息，除非属性定义包含在新块的定义中（使用ATTREDEF 命令对包含属性的块重定义）。

指定插入基点: 指定点 (1)

被指定为基点的点以后将被用来插入块。 通常，选择块的中心点或左下角点为块的基点。 块在插入过程中可以围绕基点旋转。 旋转角度为 0 的块根据创建时使用的 UCS 定向。 如果输入的是一个三维点，则按照指定标高插入块。 如果忽略 Z 坐标值，系统将使用当前标高。

选择对象: 使用某种对象选择方法

本程序使用选定的对象、插入基点和提供的名称定义块，然后从图形中删除选定的对象。 可以通过在 BLOCK 命令之后立即输入 OOPS 命令来恢复已删除的对象。

插入基点将成为该块的坐标系原点，并且此坐标系与定义该块时有效的 UCS 平行。 将块插入图形时，块的坐标系与当前的 UCS 平行对齐。 这样，只要首先设置 UCS，就可以在空间的任意方向插入块。

?—列出先前定义的块

在文本窗口中列出块名称。

输入要列出的块 <*>: 输入名称列表或按 ENTER 键

在该列表中，外部参照 (xref) 用标记指示

外部参照: 已融入

另外，外部依赖块（外部参照中的块）也用标记指示

外部依赖: XREFNAME

其中 xrefname 为外部参照图形的名称。 列表中使用下列术语：

  • 用户块: 列表中的用户定义块数。
  • 外部参照: 列表中的外部参照数。
  • 依赖块: 列表中的外部依赖块数。
  • 未命名块: 图形中的未命名（匿名）块数。


BLOCKICON 命令

B 命令
B 命令
BLOCKICON 命令
概念 操作步骤 命令

为 AutoCAD 设计中心中显示的块生成预览图像

“文件”菜单: “绘图实用程序”»“更新块图标”

命令输入 blockicon

输入块名 <*>: 指定块名，或按 ENTER 键更新所有块

使用此命令可以为使用早期版本创建的块生成图标。 可以输入一串用逗号隔开的块名或输入通配符。 例如，输入 b1,?2 则更新块 B1 和所有以 2 结尾的两个字符的块。

输入块名后，将显示描述该过程的信息。 可随时按 ESC 键结束。


BLOOKUPTABLE 命令

B 命令
B 命令
BLOOKUPTABLE 命令
概念 操作步骤 命令

显示或创建动态块定义查寻表。

命令输入 “bedit”»“baction”

显示“特性查寻表”对话框。

当前动态块定义必须包含查寻动作和至少一个查寻参数才能显示“特性查寻表”对话框。 如果已经为该查寻动作定义了一个表，则该表会显示在此对话框中。 如果未定义任何表，将创建一个表并显示在“特性查寻表”对话框中。

本节内容包括：

  • “特性查寻表”对话框
  • “添加参数特性”对话框


“特性查寻表”对话框

B 命令
B 命令
“特性查寻表”对话框
概念 操作步骤 命令

“特性查寻表”对话框为动态块定义提供了一个查寻表。 使用此查寻表可以控制查寻参数（查寻特性）可用的值。 查寻表还允许使用其他参数（输入特性）的值控制查寻参数的值。

查寻表将根据动态块参照在图形中的操作方式为其指定特性值。 如果为查寻特性选择了“反向查找”，则块参照会显示一个查寻夹点。 在图形中单击查寻夹点时，将显示一个查寻特性列表。 从该列表中选择某个选项将更改动态块参照的显示。

动作名称

显示与表相关联的查寻动作的名称。

添加特性

显示“添加参数特性”对话框。可以向查寻表中添加参数特性。

核查

检查表中的数据以确保每行的唯一性。

输入特性

指定动态块的输入特性。 动态块中的每个参数（查询、对齐和基点参数除外）均可以显示为“输入特性”下的一列。 当参数的值与其查寻表中对应的输入特性列中的值相匹配时，查寻表右侧的对应查寻特性将被分配给该块参照。

查寻特性

指定动态块的查寻特性。 动态块中的每个查寻参数都可以显示为“查寻特性”下的一列。 当参数的值与它在查寻表中相应的输入特性列中的值相匹配时，查寻表右侧的相应查寻特性将被分配给该块参照。 查寻列底部的下拉控件用于将查寻特性设置为只读特性或允许反向查寻。 如果表中的所有行均具有唯一性，则可以将查寻特性设置为允许反向查寻。 设置“允许反向查寻”后，可以从单击图形中的查寻夹点时显示的下拉列表中设置块参照的查寻特性。 从该列表中选择一个选项可以更改块参照，使其与表中对应的输入特性值相匹配。


“添加参数特性”对话框

B 命令
B 命令
“添加参数特性”对话框
概念 操作步骤 命令

用于向查寻表中添加参数特性。

参数特性

显示尚未添加到查寻表中的参数列表。 选择某个参数，然后单击“确定”将其添加到查寻表中。

特性类型

指定要添加到查寻表中的特性类型。

添加输入特性

选定后，“参数特性”列表将显示可以添加到查寻表中的可选输入特性参数。

添加查寻特性

选定后，“参数特性”列表将显示可以添加到查寻表中的可选查寻特性参数。


BMPOUT 命令

B 命令
B 命令
BMPOUT 命令
概念 操作步骤 命令

按与设备无关的位图格式将选定对象保存到文件中

命令输入 bmpout

显示“创建光栅文件”对话框（标准文件选择对话框）。 在对话框中输入文件名。

选择对象或 <所有对象和视口>: 按 ENTER 键选择所有对象和视口，或使用对象选择方法并按 ENTER 键

将创建包含选定对象的位图文件。 该文件反映了屏幕上显示的内容。 图形中显示的光线轮廓将显示在新文件中（即使光线的“打印轮廓”特性设置为“否”）。

注意 如果将 FILEDIA 系统变量设置为 0（关闭），则命令行会显示提示。


BOUNDARY 命令

B 命令
B 命令
BOUNDARY 命令
概念 操作步骤 命令

从封闭区域创建面域或多段线

“绘图”菜单: “边界”

命令输入 boundary

显示“边界创建”对话框。

如果在命令提示下输入 -boundary，BOUNDARY 将显示命令行提示。

本节内容包括：

  • “边界创建”对话框
  • BOUNDARY 命令行


“边界创建”对话框

B 命令
B 命令
“边界创建”对话框
概念 操作步骤 命令

“绘图”菜单: “边界”

命令输入 boundary

使用由对象封闭的区域内的指定点，定义用于创建面域或多段线的对象类型、边界集和孤岛检测方法。

拾取点

根据围绕指定点构成封闭区域的现有对象来确定边界。

孤岛检测

控制 BOUNDARY 是否检测内部闭合边界，该边界称为孤岛。

对象类型

控制新边界对象的类型。 BOUNDARY 将边界作为面域或多段线对象创建。

边界集

定义通过指定点定义边界时，BOUNDARY 要分析的对象集。

当前视口

根据当前视口范围中的所有对象定义边界集 选择此选项将放弃当前所有边界集。

新建

提示用户选择用来定义边界集的对象。 BOUNDARY 仅包括可以在构造新边界集时，用于创建面域或闭合多线段的对象。

有关此对话框中的选项的详细信息，请参见 HATCH。


BOUNDARY 命令行

B 命令
B 命令
BOUNDARY 命令行
概念 操作步骤 命令

如果在命令提示下输入 -boundary，BOUNDARY 将显示命令行提示。

指定内部点或 [高级选项(A)]: 指定点，或输入 a

内部点

根据构成封闭区域的现有对象来创建面域或多段线。 指定区域内的点。

高级选项

设置 BOUNDARY 用来创建边界的方法。

输入选项 [边界集(B)/孤岛检测(I)/对象类型(O)]: 输入选项，或按 ENTER 键返回上一个提示

边界集

定义通过指定点创建边界时，BOUNDARY 要分析的对象集。 有关在命令行定义边界集的信息，请参见 HATCH 命令行选项。

孤岛检测

指定 BOUNDARY 是否使用最外层边界以内的对象作为边界对象。 有关在命令行指定孤岛检测的信息，请参见 HATCH 命令行选项。

对象类型

指定 BOUNDARY 要创建的对象类型。

输入边界对象的类型 [面域(R)/多段线(P)] <当前>: 输入选项或按 ENTER 键


BOX 命令

B 命令
B 命令
BOX 命令
概念 操作步骤 命令

创建三维实体长方体

“建模”工具栏：

“绘图”菜单: “建模”»“长方体”

命令输入 box

面板 “三维制作”面板，“长方体”

指定第一个角点或 [中心(C)]: 指定点或输入 c 选择中心

指定其他角点或 [立方体(C)/长度(H)]: 指定长方体的另一角点或输入 选项

如果长方体的另一角点指定的 Z 值与第一个角点的 Z 值不同，将不显示高度提示。

指定高度或 [2Point(2P)] <默认值>: 指定高度或输入 2P 以选择两点选项

输入正值将沿当前 UCS 的 Z 轴正方向绘制高度。 输入负值将沿 Z 轴负方向绘制高度。

中心

使用指定的中心点创建长方体。

指定中心: 指定点 (1)

指定其他角点或 [立方体(C)/长度(L)]: 指定点或输入选项

指定高度或 [两点(2P)] <默认值>: 指定高度或输入 2P 以查看两点选项

立方体

创建一个长、宽、高相同的长方体。

指定长度: 输入值或拾取点以指定 XY 平面上长方体的长度和旋转角度

长度

按照指定长宽高创建长方体。 长度与 X 轴对应，宽度与 Y 轴对应，高度与 Z 轴对应。

指定长度: 输入值或拾取点以指定 XY 平面上长方体的长度和旋转角度

指定宽度: 指定距离

指定高度: 指定距离

立方体

创建一个长、宽、高相同的长方体。

指定长度: 输入值或拾取点以指定 XY 平面上长方体的长度和旋转角度

长度

按照指定长宽高创建长方体。 如果输入值，长度与 X 轴对应，宽度与 Y 轴对应，高度与 Z 轴对应。 如果拾取点来指定长度，也要指定 XY 平面上的旋转角度。

指定长度: 输入值或拾取点以指定 XY 平面上长方体的长度和旋转角度

指定宽度: 指定距离

指定高度: 指定距离

2Point

指定长方体的高度为两个指定点之间的距离。

指定第一个点: 指定点

指定第二个点: 指定点


BPARAMETER 命令

B 命令
B 命令
BPARAMETER 命令
概念 操作步骤 命令

向动态块定义中添加带有夹点的参数

“块编辑器”工具栏：

命令输入 “bedit”»“bparameter”

只能在块编辑器中使用 BPARAMETER 命令。 参数用于定义块参照的自定义特性。 添加参数后，必须将某个动作与该参数相关联，才能使块成为动态块。

输入参数类型 [对齐(A)/基点(B)/点(O)/线性(L)/极轴(P)/XY(X)/旋转(R)/翻转(F)/可见性(V)/查寻(K)] <上一个>: 输入参数类型

对齐

向当前的动态块定义中添加对齐参数。 因为对齐参数影响整个块，所以不需要（或不可能）将动作与对齐参数相关联。

对齐参数用于定义 X 位置、Y 位置和角度。 对齐参数总是应用于整个块，并且无需与任何动作相关联。 对齐参数允许块参照自动围绕一个点旋转，以便与图形中的其他对象对齐。 对齐参数影响块参照的角度特性。

指定对齐的基点或 [名称(N)]: 指定点或输入 name

指定对齐参数的基点后，块编辑器中将显示一个 X。 完成此命令后，此基点处将会添加一个对齐夹点。 块参照将自动围绕此点旋转，以便与图形中的另一个对象对齐。

在块编辑器中选择该参数时，该参数的名称将显示在“特性”选项板中。

对齐类型 = 垂直

指定对齐方向或对齐类型 [类型(T)] <类型>: 指定对齐方向，或输入 type

对齐方向将指定块参照的夹点方向和对齐角度。

输入对齐类型 [垂直(P)/相切(T)] <垂直>: 指定一种对齐类型

垂直

指定动态块参照与图形中的对象垂直对齐。

相切

指定动态块参照与图形中的对象相切对齐。

基点

向当前的动态块定义中添加基点参数。 无需将任何动作与基点参数相关联。 基点参数用于定义动态块参照相对于块中的几何图形的基点。 这为在图形中编辑块参照时控制其基点位置提供了一种方法。 基点参数通常包括在块定义动作的选择集中。

指定参数位置: 指定位置

一个动态块定义中只允许存在一个基点参数。 如果尝试添加其他基点参数，将显示以下警告：

块定义中已存在基点参数

点

向当前动态块定义中添加点参数，并定义块参照的自定义 X 和 Y 特性。 可以将移动或拉伸动作与点参数相关联。

指定参数位置或 [名称(N)/标签(L)/链(C)/说明(D)/选项板(P)]: 指定位置或输入选项

指定标签位置: 指定参数标签的位置

输入夹点数 [0/1] <1>: 指定参数的夹点数

名称

指定参数名称。 在块编辑器中选择该参数时，该参数的名称将显示在“特性”选项板中。

输入参数名 <默认名称>: 输入参数的名称，或按 ENTER 键使用默认名称

标签

指定参数标签，用于定义在块中添加的自定义特性名称。 当选择图形中的块参照时，参数标签将显示为“特性”选项板中的“自定义”特性。 在块编辑器中，参数标签显示在参数旁边。

输入位置特性标签 <默认标签>: 输入位置特性的标签，或按 ENTER 键使用默认标签

链

指定参数的“链动作”特性。 点参数可能会包含在与其他参数相关联的动作的选择集中。 在块参照中编辑该参数时，关联的动作可能触发该动作选择集中包括的其他参数的值的变化。

如果将“链动作”特性设置为“是”，这种变化将触发任何与点参数关联的动作，就像通过夹点或自定义特性来在块参照中编辑该参数一样。

如果将“链动作”特性设置为“否”，则对其他参数的更改将不会触发点参数的关联动作。

是否在另一个动作编辑参数时计算关联动作？ [是(Y)/否(N)] <否>: 输入 y 或按 ENTER 键

说明

指定自定义特性名称的说明（参数标签）。 在块编辑器中选择该参数时，此说明将显示在“特性”选项板中。 在图形中，当用户选择“特性”选项板中块参照的自定义特性名称（参数标签）时，此说明将显示在“特性”选项板的底部。

输入特性说明: 输入对参数的说明

选项板

指定当在图形中选择块参照时，参数标签是否显示在“特性”选项板中。

是否要在“特性”选项板中显示特性？ [是(Y)/否(N)] <是>: 输入 n 或按 ENTER 键

线性

向当前动态块定义中添加线性参数，并定义块参照的自定义距离特性。 可以将移动、缩放、拉伸或阵列动作与线性参数相关联。

指定起点或 [名称(N)/标签(L)/链(C)/说明(D)/基点(B)/选项板(P)/值集(V)]: 指定参数的起点或输入选项

指定端点: 指定参数的端点

指定标签位置: 指定参数标签的位置

输入夹点数 [0/1/2] <2>: 指定参数的夹点数

如果为参数指定一个夹点，该夹点将被添加到参数的端点上。

名称

指定参数名称。 在块编辑器中选择该参数时，该参数的名称将显示在“特性”选项板中。

输入参数名 <默认名称>: 输入参数的名称，或按 ENTER 键使用默认名称

标签

指定参数标签，用于定义在块中添加的自定义特性名称。 当选择图形中的块参照时，参数标签将显示为“特性”选项板中的“自定义”特性。 在块编辑器中，参数标签显示在参数旁边。

输入距离特性标签 <默认标签>: 输入距离特性的标签，或按 ENTER 键使用默认标签

链

指定参数的“链动作”特性。 线性参数可能会包含在与其他参数相关联的动作的选择集中。 在块参照中编辑该参数时，关联的动作可能触发该动作选择集中包括的其他参数的值的变化。

如果将“链动作”特性设置为“是”，这种变化将触发任何与线性参数关联的动作，就像通过夹点或自定义特性来在块参照中编辑该参数一样。

如果将“链动作”特性设置为“否”，则其他参数的更改就不会触发线性参数的关联动作。

是否在另一个动作编辑参数时计算关联动作？ [是(Y)/否(N)] <否>: 输入 y 或按 ENTER 键

说明

指定自定义特性名称的说明（参数标签）。 在块编辑器中选择该参数时，此说明将显示在“特性”选项板中。 在图形中，当用户选择“特性”选项板中块参照的自定义特性名称（参数标签）时，此说明将显示在“特性”选项板的底部。

输入特性说明: 输入对参数的说明

基点

指定参数的“基点位置”特性。

输入基点位置 [起点(S)/中点(M)]: 指定选项

起点

指定当在块参照中编辑参数的端点时，参数的起点保持固定。

中点

指定参数的中点基点位置。 此中点在块定义中用 X 指示。 在块参照中编辑线性参数时，参数的中点保持不变，参数的起点和端点将同时移动距中点相等的距离。 例如，如果将端点上的夹点向远离中点的方向移动 2 个单位，起点将同时向相反的方向移动 2 个单位。

选项板

指定当在图形中选择块参照时，参数标签是否显示在“特性”选项板中。

是否要在“特性”选项板中显示特性？ [是(Y)/否(N)] <是>: 输入 n 或按 ENTER 键

值集

指定参数的值集。 将块参照中的参数可选用的值限定为该集中所指定的值。

输入距离值集合的类型 [无(N)/列表(L)/增量(I)] <无>: 指定值集类型 或按 ENTER 键不指定值集类型

列表

指定块定义中的参数可选用的值列表。

输入距离值列表 (逗号分隔): 指定以逗号分隔的值列表

增量

指定块参照中的参数的增量值、最小值和最大值。

输入距离增量: 指定参数的增量值

输入最短距离: 指定参数的最小距离值

输入最长距离: 指定参数的最大距离值

极轴

向当前的动态块定义中添加极轴参数。 定义块参照的自定义距离和角度特性。 可以将移动、缩放、拉伸、极轴拉伸或阵列动作与极轴参数相关联。

指定基点或 [名称(N)/标签(L)/链(C)/说明(D)/选项板(P)/值集(V)]: 指定参数的起点或输入选项

指定端点: 指定参数的端点

指定标签位置: 指定参数标签的位置

输入夹点数 [0/1/2] <2>: 指定参数的夹点数

如果为参数指定一个夹点，该夹点将被添加到参数的端点上。

名称

指定参数名称。 在块编辑器中选择该参数时，该参数的名称将显示在“特性”选项板中。

输入参数名 <默认名称>: 输入参数的名称，或按 ENTER 键使用默认名称

标签

指定参数标签，用于定义在块中添加的自定义特性名称。 当选择图形中的块参照时，参数标签将显示为“特性”选项板中的“自定义”特性。 在块编辑器中，参数标签显示在参数旁边。

输入距离特性标签 <默认标签>: 输入距离特性的标签，或按 ENTER 键使用默认标签

输入角度特性标签 <默认标签>: 输入角度特性的标签，或按 ENTER 键使用默认标签

链

指定参数的“链动作”特性。 极轴参数可能会包含在与其他参数相关联的动作的选择集中。 在块参照中编辑该参数时，关联的动作可能触发该动作选择集中包括的其他参数的值的变化。

如果将“链动作”特性设置为“是”，这种变化将触发任何与极轴参数关联的动作，就像通过夹点或自定义特性来在块参照中编辑该参数一样。

如果将“链动作”特性设置为“否”，则其他参数的更改就不会触发极轴参数的关联动作。

是否在另一个动作编辑参数时计算关联动作？ [是(Y)/否(N)] <否>: 输入 y 或按 ENTER 键

说明

指定自定义特性名称的说明（参数标签）。 在块编辑器中选择该参数时，此说明将显示在“特性”选项板中。 在图形中，当用户选择“特性”选项板中块参照的自定义特性名称（参数标签）时，此说明将显示在“特性”选项板的底部。

输入特性说明: 输入对参数的说明

选项板

指定当在图形中选择块参照时，参数标签是否显示在“特性”选项板中。

是否要在“特性”选项板中显示特性？ [是(Y)/否(N)] <是>: 输入 n 或按 ENTER 键

值集

指定参数的值集。 将块参照中的参数可选用的值限定为该集中所指定的值。

输入距离值集合的类型 [无(N)/列表(L)/增量(I)] <无>: 指定距离值集的类型或按 ENTER 键不指定值集类型

输入角度值集合的类型 [无(N)/列表(L)/增量(I)] <无>: 指定角度值集的类型或按 ENTER 键不指定值集类型

列表

指定块定义中的参数可选用的值列表。

输入距离值列表 (逗号分隔): 指定以逗号分隔的值列表

输入角度值列表 (逗号分隔): 指定以逗号分隔的值列表

增量

指定块参照中的参数距离的增量值、最小值和最大值。

输入距离增量: 指定参数距离的增量值

输入最短距离: 指定参数距离的最小值

输入最长距离: 指定参数距离的最大值

指定块参照中的参数角度的增量值、最小值和最大值。

输入角度增量: 指定参数角度的增量值

输入最小角度: 指定参数角度的最小值

输入最大角度: 指定参数角度的最大值

XY

向当前动态块定义中添加 XY 参数，并定义块参照的自定义水平距离和垂直距离特性。 可以将移动、缩放、拉伸或阵列动作与 XY 参数相关联。

指定基点或 [名称(N)/标签(L)/链(C)/说明(D)/选项板(P)/值集(V)]: 指定参数的基点或输入选项

指定端点: 指定参数的端点

输入夹点数 [0/1/2/4] <1>: 指定参数的夹点数

如果为参数指定一个夹点，该夹点将被添加到参数的端点上。 如果为参数指定两个夹点，其中一个夹点将被添加到该参数的基点和端点上。 如果为参数指定四个夹点，其中一个夹点将被添加到该参数的全部四个角点上。

名称

指定参数名称。 在块编辑器中选择该参数时，该参数的名称将显示在“特性”选项板中。

输入参数名 <默认名称>: 输入参数的名称，或按 ENTER 键使用默认名称

标签

指定参数标签，用于定义在块中添加的自定义特性名称。 选择图形中的块参照时，参数标签将显示为“特性”选项板中的“自定义”特性。 在块编辑器中，参数标签显示在参数旁边。

输入水平距离特性标签 <默认标签>: 输入水平距离特性的标签，或按 ENTER 键使用默认标签

输入垂直距离特性标签 <默认标签>: 输入垂直距离特性的标签，或按 ENTER 键使用默认标签

链

指定参数的“链动作”特性。 XY 参数可能会包含在与其他参数相关联的动作的选择集中。 在块参照中编辑该参数时，关联的动作可能触发该动作选择集中包括的其他参数的值的变化。

如果将“链动作”特性设置为“是”，这种变化将触发任何与 XY 数关联的动作，就像通过夹点或自定义特性来在块参照中编辑该参数一样。

如果将“链动作”特性设置为“否”，则其他参数的更改就不会触发 XY 参数的关联动作。

是否在另一个动作编辑参数时计算关联动作？ [是(Y)/否(N)] <否>: 输入 y 或按 ENTER 键

说明

指定自定义特性名称的说明（参数标签）。 在块编辑器中选择该参数时，此说明将显示在“特性”选项板中。 在图形中，当用户选择“特性”选项板中块参照的自定义特性名称（参数标签）时，此说明将显示在“特性”选项板的底部。

输入水平距离特性说明: 输入对参数的水平距离特性的说明

输入垂直距离特性说明: 输入对参数的垂直距离特性的说明

选项板

指定当在图形中选择块参照时，参数标签是否显示在“特性”选项板中。

是否要在“特性”选项板中显示特性？ [是(Y)/否(N)] <是>: 输入 n 或按 ENTER 键

值集

指定参数的值集。 将块参照中的参数可选用的值限定为该集中所指定的值。

输入水平值集合的类型 [无(N)/列表(L)/增量(I)] <无>: 指定值集类型或按 ENTER 键不指定值集类型

输入垂直值集合的类型 [无(N)/列表(L)/增量(I)] <无>: 指定值集类型或按 ENTER 键不指定值集类型

列表

指定块定义中的参数可选用的值列表。

输入距离值列表 (逗号分隔): 指定以逗号分隔的值列表

增量

指定块参照中的参数的增量值、最小值和最大值。

输入距离增量: 指定参数的增量值

输入最短距离: 指定参数的最小距离值

输入最长距离: 指定参数的最大距离值

旋转

向当前动态块定义中添加旋转参数，并定义块参照的自定义角度特性。 只能将一个旋转动作与一个旋转参数相关联。

指定基点或 [名称(N)/标签(L)/链(C)/说明(D)/选项板(P)/值集(V)]: 指定参数的基点或输入选项

指定参数半径: 指定参数的半径

指定默认旋转角度或 [基准角度(B)] <0>: 指定参数的基准角度

指定标签位置: 指定参数标签的位置

输入夹点数 [0/1] <1>: 指定参数的夹点数

如果为参数指定一个夹点，该夹点将被添加到参数半径上的关键点上。

基准角度

指定参数的基准角度，并将参数的夹点放置在此角度。

指定基准角度 <0>: 指定参数的基准角度或按 ENTER 键。

名称

指定参数名称。 在块编辑器中选择该参数时，该参数的名称将显示在“特性”选项板中。

输入参数名 <默认名称>: 输入参数的名称，或按 ENTER 键使用默认名称

标签

指定参数标签，用于定义在块中添加的自定义特性名称。 选择图形中的块参照时，参数标签将显示为“特性”选项板中的“自定义”特性。 在块编辑器中，参数标签显示在参数旁边。

输入旋转特性标签 <默认标签>: 输入旋转特性的标签，或按 ENTER 键使用默认标签

链

指定参数的“链动作”特性。 旋转参数可能会包含在与其他参数相关联的动作的选择集中。 在块参照中编辑该参数时，关联的动作可能触发该动作选择集中包括的其他参数的值的变化。

如果将“链动作”特性设置为“是”，这种变化将触发任何与旋转数关联的动作，就像通过夹点或自定义特性来在块参照中编辑该参数一样。

如果将“链动作”特性设置为“否”，则其他参数的更改就不会触发旋转参数的关联动作。

是否在另一个动作编辑参数时计算关联动作？ [是(Y)/否(N)] <否>: 输入 y 或按 ENTER 键

说明

指定自定义特性名称的说明（参数标签）。 在块编辑器中选择该参数时，此说明将显示在“特性”选项板中。 在图形中，当用户选择“特性”选项板中块参照的自定义特性名称（参数标签）时，此说明将显示在“特性”选项板的底部。

输入特性说明: 输入对参数的说明

选项板

指定当在图形中选择块参照时，参数标签是否显示在“特性”选项板中。

是否要在“特性”选项板中显示特性？ [是(Y)/否(N)] <是>: 输入 n 或按 ENTER 键

值集

指定参数的值集。 将块参照中的参数可选用的值限定为该集中所指定的值。

输入角度值集合的类型 [无(N)/列表(L)/增量(I)] <无>: 指定角度值集的类型或按 ENTER 键不指定值集类型

列表

指定块定义中的参数可选用的值列表。

输入角度值列表 (逗号分隔): 指定以逗号分隔的值列表

增量

指定块参照中的参数角度的增量值、最小值和最大值。

输入角度增量: 指定参数角度的增量值

输入最小角度: 指定参数角度的最小值

输入最大角度: 指定参数角度的最大值

翻转

向当前的动态块定义中添加翻转参数。 定义块参照的自定义翻转特性。 翻转参数用于翻转对象。 在块编辑器中，翻转参数显示为投影线。 可以围绕这条投影线翻转对象。 翻转参数将显示一个值，该值显示块参照是否已被翻转。 可以将翻转动作与翻转参数相关联。

指定投影线的基点或 [名称(N)/标签(L)/说明(D)/选项板(P)]: 指定投影线的基点或输入选项

指定投影线的端点: 指定投影线的端点

指定标签位置: 指定参数标签的位置

输入夹点数 [0/1] <1>: 指定参数的夹点数

名称

指定参数名称。 在块编辑器中选择该参数时，该参数的名称将显示在“特性”选项板中。

输入参数名 <默认名称>: 输入参数的名称，或按 ENTER 键使用默认名称

标签

指定参数标签，用于定义在块中添加的自定义特性名称。 选择图形中的块参照时，参数标签将显示为“特性”选项板中的“自定义”特性。 在块编辑器中，参数标签显示在参数旁边。

输入翻转特性标签 <默认>: 输入翻转特性的标签或按 ENTER 键使用默认标签

指定翻转特性下拉控件中的项目的值:

输入未翻转状态的翻转特性值 <未翻转>: 输入参数处于未翻转状态时显示的特性值或按 ENTER 键使用默认标签

为已翻转状态输入翻转特性值 <已翻转>: 输入当参数已翻转时显示的特性值，或按 ENTER 键使用默认标签

说明

指定自定义特性名称的说明（参数标签）。 在块编辑器中选择该参数时，此说明将显示在“特性”选项板中。 在图形中，当用户选择“特性”选项板中块参照的自定义特性名称（参数标签）时，此说明将显示在“特性”选项板的底部。

输入特性说明: 输入对参数的说明

选项板

指定当在图形中选择块参照时，参数标签是否显示在“特性”选项板中。

是否要在“特性”选项板中显示特性？ [是(Y)/否(N)] <是>: 输入 n 或按 ENTER 键

可见性

向当前动态块定义中添加可见性参数，并定义块参照的自定义可见性特性。 可见性参数允许用户创建可见性状态并控制对象在块中的可见性。 可见性参数总是应用于整个块，并且无需与任何动作相关联。

指定参数位置或 [名称(N)/标签(L)/说明(D)/选项板(P)]: 指定参数位置或输入选项

输入夹点数 [0/1] <1>: 指定参数的夹点数

名称

指定参数名称。 在块编辑器中选择该参数时，该参数的名称将显示在“特性”选项板中。

输入参数名 <默认名称>: 输入参数的名称，或按 ENTER 键使用默认名称

标签

指定参数标签，用于定义在块中添加的自定义特性名称。 选择图形中的块参照时，参数标签将显示为“特性”选项板中的“自定义”特性。 在块编辑器中，参数标签显示在参数旁边。

输入可见性特性标签 <默认>: 输入可见性特性的标签或按 ENTER 键使用默认标签

说明

指定自定义特性名称的说明（参数标签）。 在块编辑器中选择该参数时，此说明将显示在“特性”选项板中。 在图形中，当用户选择“特性”选项板中块参照的自定义特性名称（参数标签）时，此说明将显示在“特性”选项板的底部。

输入特性说明: 输入对参数的说明

选项板

指定当在图形中选择块参照时，参数标签是否显示在“特性”选项板中。

是否要在“特性”选项板中显示特性？ [是(Y)/否(N)] <是>: 输入 n 或按 ENTER 键

查寻

向当前动态块定义中添加查寻参数，并定义块参照的自定义查寻特性。 查寻参数用于定义自定义特性，用户可以指定或设置该特性，以便从定义的列表或表格中计算出某个值。 可以将查寻动作与查寻参数相关联。 您添加到块定义中的每个查寻参数均可以添加为“特性查寻表”对话框中的一列。

指定参数位置或 [名称(N)/标签(L)/说明(D)/选项板(P)]: 指定参数位置或输入选项

输入夹点数 [0/1] <1>: 指定参数的夹点数

名称

指定参数名称。 在块编辑器中选择该参数时，该参数的名称将显示在“特性”选项板中。

输入参数名 <默认名称>: 输入参数的名称，或按 ENTER 键使用默认名称

标签

指定参数标签，用于定义在块中添加的自定义特性名称。 选择图形中的块参照时，参数标签将显示为“特性”选项板中的“自定义”特性。 在块编辑器中，参数标签显示在参数旁边。

输入查询特性标签 <默认>: 输入查询特性的标签或按 ENTER 键使用默认标签

说明

指定自定义特性名称的说明（参数标签）。 在块编辑器中选择该参数时，此说明将显示在“特性”选项板中。 在图形中，当用户选择“特性”选项板中块参照的自定义特性名称（参数标签）时，此说明将显示在“特性”选项板的底部。

输入特性说明: 输入对参数的说明

选项板

指定当在图形中选择块参照时，参数标签是否显示在“特性”选项板中。

是否要在“特性”选项板中显示特性？ [是(Y)/否(N)] <是>: 输入 n 或按 ENTER 键


BREAK 命令

B 命令
B 命令
BREAK 命令
概念 操作步骤 命令

在两点之间打断选定对象

“修改”工具栏：

“修改”菜单: “打断”

命令输入 break

选择对象: 使用某种对象选择方法，或指定对象上的第一个打断点 (1)

将显示的下一个提示取决于选择对象的方式。 如果使用定点设备选择对象，本程序将选择对象并将选择点视为第一个打断点。 在下一个提示下，可以继续指定第二个打断点或替换第一个打断点。

指定第二个打断点或 [第一点(F)]: 指定第二个打断点 (2) 或输入 f

第二个打断点

指定用于打断对象的第二个点。

第一点

用指定的新点替换原来的第一个打断点。

指定第一个打断点:

指定第二个打断点:

两个指定点之间的对象部分将被删除。 如果第二个点不在对象上，将选择对象上与该点最接近的点；因此，要打断直线、圆弧或多段线的一端，可以在要删除的一端附近指定第二个打断点。

要将对象一分为二并且不删除某个部分，输入的第一个点和第二个点应相同。 通过输入 @ 指定第二个点即可实现此过程。

直线、圆弧、圆、多段线、椭圆、样条曲线、圆环以及其他几种对象类型都可以拆分为两个对象或将其中的一端删除。

程序将按逆时针方向删除圆上第一个打断点到第二个打断点之间的部分，从而将圆转换成圆弧。


BREP 命令

B 命令
B 命令
BREP 命令
概念 操作步骤 命令

从三维实体图元和复合实体中删除历史记录

命令输入 brep

选择对象: 使用对象选择方法并在完成时按 ENTER 键

将删除选定实体的历史记录。 实体不再保留创建实体的原始零件的历史记录，因此无法选择和修改其原始零件。

如果在实体图元上使用 BREP，实体图元将不再是真实图元，并且无法作为实体图元通过夹点和“特性”选项板进行操作。


BROWSER 命令

B 命令
B 命令
BROWSER 命令
概念 操作步骤 命令

启动系统注册表中定义的默认 Web 浏览器

“Web”工具栏：

命令输入 browser

输入网址 (URL) <当前>: 按 ENTER 键或输入新地址 ；无需在地址前输入 http://

按 ENTER 键显示 Web 浏览器，它自动连接到指定的网址。 由于 BROWSER 命令不在网址前添加“http://”，因此，可以为默认 Web 浏览器指定 FTP 地址或文件位置。


BSAVE 命令

B 命令
B 命令
BSAVE 命令
概念 操作步骤 命令

保存当前块定义

“块编辑器”工具栏：

命令输入 “bedit”»“bsave”

保存对当前块定义所做的更改。

只能在块编辑器中使用 BSAVE 命令。


BSAVEAS 命令

B 命令
B 命令
BSAVEAS 命令
概念 操作步骤 命令

用新名称保存当前块定义的副本

“块编辑器”工具栏：

命令输入 “bedit”»“bsaveas”

显示“将块另存为”对话框。

只能在块编辑器中使用 BSAVEAS 命令。

本节内容包括：

  • “将块另存为”对话框


“将块另存为”对话框

B 命令
B 命令
“将块另存为”对话框
概念 操作步骤 命令

用新名称保存当前块定义的副本。

块名

指定保存当前块定义的副本所用的新名称。

块列表

显示保存在当前图形中的块定义的列表。

预览

显示选定块定义的预览。

说明

显示块编辑器中的“特性”选项板的“块”区域中所指定的块定义说明。


BVHIDE 命令

B 命令
B 命令
BVHIDE 命令
概念 操作步骤 命令

使对象在动态块定义中的当前可见性状态或所有可见性状态中不可见

“块编辑器”工具栏：

快捷菜单 选择要在可见性状态中隐藏的对象。 在块编辑器绘图区域中单击鼠标右键。 单击“对象可见性”»“在当前状态中隐藏”，或单击“对象可见性”»“在所有状态中隐藏”

命令输入 “bedit”»“bvhide”

允许用户使对象在当前可见性状态中不可见。 只能在块编辑器中使用 BVHIDE 命令。

选择要隐藏的对象: 选择要在当前可见性状态或所有可见性状态中隐藏的对象

在当前状态或所有可见性状态中隐藏 [当前(C)/全部(A)] <当前>: 输入 current 将选定对象在当前可见性状态中隐藏，或输入 all 将选定对象在块定义中的所有可见性状态中隐藏


BVSHOW 命令

B 命令
B 命令
BVSHOW 命令
概念 操作步骤 命令

使对象在动态块定义中的当前可见性状态或所有可见性状态中均可见

“块编辑器”工具栏：

快捷菜单 选择要在可见性状态中显示的对象。 在块编辑器绘图区域中单击鼠标右键。 单击“对象可见性”»“在当前状态中显示”，或单击“对象可见性”»“在所有状态中显示”

命令输入 “bedit”»“bvshow”

允许用户使对象在可见性状态中可见。 只能在块编辑器中使用 BVSHOW 命令。

选择要使之可见的对象: 选择要使在当前可见性状态或所有可见性状态中显示的对象

在当前状态或所有可见性状态中显示 [当前(C)/全部(A)] <当前>: 输入 current 使选定对象在当前可见性状态中可见，或输入 all 使选定对象在块定义中的所有可见性状态中可见


BVSTATE 命令

B 命令
B 命令
BVSTATE 命令
概念 操作步骤 命令

创建、设置或删除动态块中的可见性状态

命令输入 “bedit”»“bvstate”

显示“可见性状态”对话框。 只能在可见性参数添加到块定义中之后，在块编辑器中使用 BVSTATE 命令。

本节内容包括：

  • “可见性状态”对话框
  • “新建可见性状态”对话框
  • BVSTATE 命令行


“可见性状态”对话框

B 命令
B 命令
“可见性状态”对话框
概念 操作步骤 命令

创建或修改可见性状态。 通过对话框中的按钮或右键单击菜单选项，可以执行以下操作：

  • 创建新的可见性状态
  • 将任一可见性状态设置为当前状态
  • 重命名可见性状态
  • 删除可见性状态
  • 在列表中上移或下移可见性状态

可见性状态

列出当前的动态块定义中可用的可见性状态。 当单击夹点以显示可见性状态列表时，动态块参照中会反映出此列表的顺序。 列表顶端的状态是块参照中的默认状态。

置为当前

将选定的可见性状态设置为当前状态以显示在块编辑器中。 既不更改将块插入到图形中时显示的默认可见性状态，也不更改已经插入到图形中并经过编辑的块参照显示的可见性状态。

新建

显示“新建可见性状态”对话框。

重命名

重命名选定的可见性状态。

删除

删除选定的可见性状态。

上移

在列表中上移选定的可见性状态。

下移

在列表中下移选定的可见性状态。


“新建可见性状态”对话框

B 命令
B 命令
“新建可见性状态”对话框
概念 操作步骤 命令

创建新的可见性状态。

可见性状态名称

指定新的可见性状态的名称。

新状态的可见性选项

显示新的可见性状态的选项。

在新状态中隐藏所有现有对象

指定块定义中的所有对象都将在新的可见性状态中隐藏。

在新状态中显示所有现有对象

指定块定义中的所有对象都将在新的可见性状态中显示。

在新状态中保持现有对象的可见性不变

指定对象在新的可见性状态中的可见性将与在新状态所依据的当前可见性状态中的可见性相同。

确定

创建新的可见性状态。


BVSTATE 命令行

B 命令
B 命令
BVSTATE 命令行
概念 操作步骤 命令

如果在命令行输入 -bvstate，会出现以下提示。

当前可见性状态: <当前可见性状态的名称>

输入选项 [新建(N)/设置(S)/删除(D)] <新建>: 输入选项或按 ENTER 键

新建

创建新的可见性状态。

输入新的可见性状态的名称: 为新的可见性状态输入一个名称

输入新状态的对象可见性 [全部隐藏(H)/全部显示(S)/当前可见性(C)]: 输入新状态中的对象可见性

全部隐藏

指定块定义中的所有对象都将在新的可见性状态中隐藏。

全部显示

指定块定义中的所有对象都将在新的可见性状态中显示。

当前可见性

指定对象在新的可见性状态中的可见性将与在新状态所依据的当前可见性状态中的可见性相同。

设置

指定要设置为当前状态的可见性状态。

输入要置为当前的可见性状态名称或 [?]: 输入要设置为当前状态的可见性状态的名称

删除

删除某个可见性状态。

输入要删除的可见性状态名称: 输入要删除的可见性状态的名称


C 命令
  • CAL
  • CAMERA
  • CHAMFER
  • CHANGE
  • CHECKSTANDARDS
  • CHPROP
  • CHSPACE
  • CIRCLE
  • CLEANSCREENOFF
  • CLEANSCREENON
  • CLOSE
  • CLOSEALL
  • COLOR
  • COMMANDLINE
  • COMMANDLINEHIDE
  • COMPILE
  • CONE
  • CONVERT
  • CONVERTCTB
  • CONVERTOLDLIGHTS
  • CONVERTOLDMATERIALS
  • CONVERTPSTYLES
  • CONVTOSOLID
  • CONVTOSURFACE
  • COPY
  • COPYBASE
  • COPYCLIP
  • COPYHIST
  • COPYLINK
  • COPYTOLAYER
  • CUI
  • CUIEXPORT
  • CUIIMPORT
  • CUILOAD
  • CUIUNLOAD
  • CUSTOMIZE
  • CUTCLIP
  • CYLINDER


CAL 命令

C 命令
C 命令
CAL 命令
概念 操作步骤 命令

计算数学和几何表达式

命令输入 cal（或 'cal，用于透明使用）

CAL 是联机几何计算器，用于计算点（矢量）、实数或整数表达式的值。 这些表达式可通过对象捕捉函数（例如：CEN、END 和 INS）获取现有的几何图形。

可将 AutoLISP® 变量插入算术表达式，并将返回的表达式的值赋给 AutoLISP 变量。

在任何需要得出点、矢量或数字的命令中，均可以使用这些算术和矢量表达式。

CAL 主题：

  • 理解表达式的语法
  • 设置英尺和英寸的格式
  • 设置角度的格式
  • 使用点和矢量
  • 使用 AutoLISP 变量
  • 在计算中使用系统变量
  • 转换测量单位
  • 使用标准数值函数
  • 计算两点之间的矢量
  • 计算矢量长度
  • 使用光标获取点
  • 获取上一个指定点
  • 在算术表达式中使用捕捉模式
  • 在 UCS 和 WCS 之间转换点
  • 计算直线上的点
  • 绕坐标轴旋转点
  • 获取交点
  • 计算距离
  • 获取半径
  • 获取角度
  • 计算法向矢量
  • 使用函数的快捷方式

本节内容包括：

  • 理解表达式的语法
  • 设置英尺和英寸的格式
  • 设置角度的格式
  • 使用点和矢量
  • 使用 AutoLISP 变量
  • 在计算中使用系统变量
  • 转换测量单位
  • 使用标准数值函数
  • 计算两点之间的矢量
  • 计算矢量长度
  • 使用光标获取点
  • 获取上一个指定点
  • 在算术表达式中使用捕捉模式
  • 在 UCS 和 WCS 之间转换点
  • 计算直线上的点
  • 绕坐标轴旋转点
  • 获取交点
  • 计算距离
  • 获取半径
  • 获取角度
  • 计算法向矢量
  • 使用函数的快捷方式


理解表达式的语法

C 命令
C 命令
理解表达式的语法
概念 操作步骤 命令

CAL 根据标准的数学优先级规则计算表达式：

  • 括号中的表达式优先，最内层括号优先
  • 标准顺序的运算符为：指数优先，乘除次之，加减最后
  • 优先级相同的运算符从左至右计算
数值表达式

数值表达式由实数、整数和函数用下表中的运算符连接组成。

数值运算符
运算符 | 操作
( ) | 将表达式编组
^ | 指数计算
*、/ | 乘、除
+、- | 加、减

以下是数值表达式的样例：

3

3 + 0.6

(5.8^2) + PI

矢量表达式

矢量表达式由点集、矢量、数字和函数用下表中的运算符连接组成。

矢量运算符
运算符 | 操作
( ) | 将表达式编组
& | 计算矢量的矢量积（结果仍为矢量） [a,b,c]&[x,y,z] = [(b*z) - (c*y),(c*x) - (a*z),(a*y) - (b*x)]
* | 计算矢量的标量积（结果为实数） [a,b,c]*[x,y,z] = ax + by + cz
*、/ | 矢量与实数相乘除 a*[x,y,z] = [a*x,a*y,a*z]
+、- | 矢量与矢量（点）相加减 [a,b,c] + [x,y,z] = [a+x,b+y,c+z]

以下是矢量表达式的样例：

A+[1,2,3] 表示距离 A 点 [1,2,3] 个单位的点。

表达式

[2<45<45] + [2<45<0] - [1.02,3.5,2]

将两个点相加，减去第三个点。 前两个点用球坐标表示。


设置英尺和英寸的格式

C 命令
C 命令
设置英尺和英寸的格式
概念 操作步骤 命令

使用以下格式输入英尺和英寸：

英尺'-英寸"、英尺'英寸" 或英尺'英寸"

可以用短划线或空格将英尺、英寸和分数部分的英寸隔开，也可以不隔开。 可以使用以下语法示例输入有效的英尺-英寸格式的值：

  • 5' 或 60”
  • 5'-9” 或 5' 9” 或 5'9”
  • 5'-1/2” 或 5' 1/2” 或 5'1/2”
  • 5'-9-1/2” 或 5' 9-1/2” 或 5'9-1/2”
  • 5'-9 1/2” 或 5' 9 1/2” 或 5'9 1/2”

为线性计算指定英寸时，输入双引号 (“) 是可选的。 例如，可以输入 5'9-1/2，而不是输入 5'9-1/2”。

警告 使用英制单位时，CAL 将减号或破折号 (-) 当作单位分隔符而不是减法运算符。 要指定减法运算，应在减号前面或后面至少添加一个空格。 例如，要从 5' 中减去 9”，输入 5' -9” 而不是 5'-9”。


设置角度的格式

C 命令
C 命令
设置角度的格式
概念 操作步骤 命令

角度的默认单位是十进制度数。 请按以下格式输入角度：

<度>d<分>'<秒>”

当输入的角度小于 1 度时（只有分和秒），必须输入 0d。 可以省略零分和零秒。

要按弧度输入角度，请在输入的数字后面加上 r。 要按百分度输入角度，请在输入的数字后面加上 g。

以下是各种角度输入法的样例：

5d10'20"

0d10'20"

124.6r

14g

以任何格式输入的角度都会转换成十进制角度。

Pi 弧度等于 180 度，100g 等于 90 度。


使用点和矢量

C 命令
C 命令
使用点和矢量
概念 操作步骤 命令

点和矢量都是两个或三个实数的组合。 点用于定义空间中的位置，而矢量用于定义空间中的方向或平移。

有些 CAL 函数，例如 pld 和 plt，返回点。 另一些函数，例如 nor 和 vec，返回矢量。

设置点和矢量的格式

点或矢量是以方括号 ([ ]) 括起的一组三个实数的表达式：[r1,r2,r3]

标记法 p1 和 p2 等用来标明点。 标记法 v1 和 v2 等用来标明矢量。 在图形中，点显示为圆点，矢量显示为带箭头的直线。

CAL 支持以所有格式表示的点。

点的格式
坐标系 | 点的格式
极轴 | [距离<角度]
柱坐标 | [距离<角度,z]
球坐标 | [距离<角度 1<角度 2]
相对坐标 | 使用前缀 @ [@x,y,z]
世界坐标系（而不是用户坐标系） | 使用前缀 * [*x,y,z]

可以省略点或矢量的下列组成部分：右方括号 (]) 前面紧邻的零坐标值和逗号。

下列点都是有效的点：

[1,2] 等同于 [1,2,0]

[,,3] 等同于 [0,0,3]

[ ] 等同于 [0,0,0]

下例中的点是按相对球坐标系（相对于世界坐标系）输入的。 距离是 1+2=3，角度是 10+20=30 度和 45 度，20 分。

[@*1+2<10+20<45d20"]

下例中的点包含作为其分量的算术表达式，也是有效的：

[2*(1.0+3.3),0.4-1.1,2*1.4]

下例使用端点对象捕捉和矢量 [2,0,3] 计算一个偏离选定端点一定位移的点：

end + [2,,3]

计算得到的点相对选定的端点在 X 方向偏移两个单位，在 Z 方向偏移三个单位。


使用 AutoLISP 变量

C 命令
C 命令
使用 AutoLISP 变量
概念 操作步骤 命令

可在算术表达式中使用 AutoLISP 变量。 变量必须是下列类型之一：实数、整数、二维或三维点（矢量）。

本例定义了距离 AutoLISP 变量中所存储的 A 点在 X 方向偏移 5 个单位，在 Y 方向偏移 1 单位的点。

A+[5,1]

如果在 CAL 命令中输入的 AutoLISP 变量名称中包含具有特殊含义的字符（例如 +、-、* 或 /），请用单引号 (') 将变量名称括起来，例如：

'number-of-holes'

给 AutoLISP 变量赋值

要给 AutoLISP 变量赋值，请在算术表达式前面加上变量名和等号 (=)。 变量赋值后，可将变量的值用于其他计算。

本例将两个表达式的值保存在 AutoLISP 变量 P1 和 R1 中。

命令: cal

>> 表达式: P1=cen+[1,0]

>> 选择图元用于 CEN 捕捉: 选择圆或圆弧

命令: cal

>> 表达式: R1=dist(end,end)/3

>> 选择图元用于 END 捕捉: 选择具有端点的对象

本例用到了变量 P1 和 R1 的值：

命令: circle

指定圆的圆心或 [三点(3P)/两点(2P)/相切、相切、半径(T)]: 'cal

>> 表达式: P1+[0,1]

指定圆的半径或 [直径(D)] <上一个>: 'cal

>> 表达式: R1+0.5


在计算中使用系统变量

C 命令
C 命令
在计算中使用系统变量
概念 操作步骤 命令

可以使用 getvar 函数读取系统变量的值。

语法为：

getvar(variable_name)

下例使用 getvar 获得当前视口中视图的中心点。

getvar(viewctr)

使用这种方法还可以访问用户系统变量 USERI1-5 和 USERR1-5。 例如，要检索存储在 USERR2 中的值，可输入以下内容：

getvar(userr2)


转换测量单位

C 命令
C 命令
转换测量单位
概念 操作步骤 命令

cvunit 函数可以将数字或点从一种测量单位转换为另一种测量单位。 有关可以转换的测量单位列表，请参见 acad.unt 文件。 语法为：

cvunit(value, from_unit, to_unit)

下例将值 1 从英尺转换为厘米：

cvunit(1,inch,cm)


使用标准数值函数

C 命令
C 命令
使用标准数值函数
概念 操作步骤 命令

CAL 支持下表中的标准数值函数。

数值函数
功能 | 说明
sin（角度） | 角度的正弦
cos(角度) | 角度的余弦
tang(角度) | 角度的正切
asin(实数) | 数值的反正弦，数值必须在 -1 到 1 之间
acos(实数) | 数值的反余弦，数值必须在 -1 到 1 之间
atan(实数) | 数值的反正切
ln(实数) | 数值的自然对数
log(实数) | 以 10 为底的对数
exp(实数) | 数值的自然指数
exp10(实数) | 以 10 为底的指数
sqr(实数) | 数值的平方
sqrt(实数) | 数值的平方根，必须为非负数
abs(实数) | 数值的绝对值
round(实数) | 数值舍入到最接近的整数
trunc(实数) | 数值的整数部分
r2d(角度) | 将角度从弧度转换成度，例如，r2d(pi) 可将 pi 弧度转换成 180 度
d2r(角度) | 将角度从度转换成弧度，例如，d2r(180) 可将 180 度转换成弧度，并返回 pi 的值
pi | 常量 pi


计算两点之间的矢量

C 命令
C 命令
计算两点之间的矢量
概念 操作步骤 命令

函数 vec 和 vec1 用于通过两点计算矢量。

vec(p1,p2)

计算从点 p1 到点 p2 的矢量。

vec1(p1,p2)

计算从点 p1 到点 p2 的单位矢量。

下例使用 CAL 命令将选定对象移动三个单位（沿一个选定圆的圆心到另一个选定圆的圆心的方向）：

命令: move

选择对象

指定基点或 [位移(D)] <位移>: 'cal

>> 表达式: 3*vec1(cen,cen)

选择图元用于 CEN 捕捉: 指定圆或圆弧

指定位移的第二个点或 <使用第一个点作为位移>: 指定点或按 ENTER 键

下例阐明了矢量和点计算的含义。

矢量和点计算的样例
表达式 | 含义
vec(a,b) | 确定从点 a 到点 b 的矢量平移。
vec1(a,b) | 确定从点 a 到点 b 的单位矢量方向。
L*vec1(a,b) | 确定长度 L 在从点 a 到点 b 方向上的矢量。
a+v | 确定从点 a 平移矢量 v 后得到的点 b。
a+[5<20] | 确定从点 a 以 20 度角偏移 5 个单位后得到的点 b。 注意，[5<20] 是以极坐标表示的矢量。


计算矢量长度

C 命令
C 命令
计算矢量长度
概念 操作步骤 命令

函数 abs 用于计算矢量长度。

abs(v)

计算矢量 v 的长度，结果为非负实数。

在球坐标（距离<角度<角度）中，距离即为矢量长度。

下例计算矢量 [1,2,3] 的长度：

abs([1,2,3])


使用光标获取点

C 命令
C 命令
使用光标获取点
概念 操作步骤 命令

要使用定点设备输入点，请使用 cur 函数。 程序会提示用户指定点并使用表达式中的点的坐标值。 此点的坐标值以当前的 UCS 坐标表示。 cur 函数用于设置系统变量 LASTPOINT 的值。

下例将矢量 [3.6,2.4,0]（1.2*[3,2] 的结果）添加到选定的点。 此表达式产生偏移选定点的一个点。

cur+1.2*[3,2]


获取上一个指定点

C 命令
C 命令
获取上一个指定点
概念 操作步骤 命令

在表达式中使用 @ 字符可获得上一个点的坐标，如下例所示：

命令: line

指定第一个点: 'cal

>> 表达式: cen+[0,1]

>> 选择图元用于 CEN 捕捉: 选择圆或圆弧

指定下一点或 [闭合(C)/放弃(U)]: 'cal

>> 表达式: @+3*vec1(cen,cen)

直线的第一点自第一个选定圆的圆心在 Y 轴方向上偏移一个单位。 直线的第二点距第一点三个单位。 直线的方向是从第一个选定圆的圆心指向第二个选定圆的圆心。


在算术表达式中使用捕捉模式

C 命令
C 命令
在算术表达式中使用捕捉模式
概念 操作步骤 命令

可以使用捕捉模式作为算术表达式的一部分。 程序将提示用户选择对象并返回相应捕捉点的坐标。 在算术表达式中使用“捕捉”模式大大简化了相对其他对象的坐标输入。

使用“捕捉”模式时，只需输入它的三字符名称。 例如，使用“圆心捕捉”模式时，输入 cen。 CAL 捕捉模式设置 LASTPOINT 系统变量的值。

CAL 捕捉模式
缩写 | Snap mode（捕捉模式）
END | ENDPOINT
INS | INSERT
INT | INTERSECTION
MID | MIDPOINT
CEN | CENTER
NEA | NEAREST
NOD | NODE
QUA | QUADRANT
PER | PERPENDICULAR
TAN | TANGENT

下例在 CAL 表达式中使用了“圆心捕捉”和“端点捕捉”模式：

(cen+end)/2

CAL 命令提示选择圆（或圆弧）和对象。 然后确定圆或圆弧的中心到选定对象端点的中点。

在下例中，使用“中点捕捉”模式时，CAL 命令提示选择一个对象，然后自选定对象的中点沿 Y 方向偏移一个单位处返回一个点：

mid+[,1]

下例中使用的是“端点捕捉”模式，计算三个端点定义的三角形的质心：

(end+end+end)/3


在 UCS 和 WCS 之间转换点

C 命令
C 命令
在 UCS 和 WCS 之间转换点
概念 操作步骤 命令

通常，程序假定所有坐标都是相对于当前 UCS 的。 可以使用下列函数在 UCS 和 WCS 之间转换点的坐标值。

w2u(p1)

将以 WCS 表示的点 p1 转换到当前 UCS 中。

u2w(p1)

将以当前 UCS 表示的点 p1 转换到 WCS 中。

可使用 w2u 查找用当前的 UCS 表示的 WCS 的原点：

w2u([0,0,0])

过滤点或矢量的 X、Y 和 Z 分量

下列函数用于过滤点或矢量的 X、Y 和 Z 分量。

点过滤函数
功能 | 说明
xyof(p1) | 点的 X 和 Y 分量；Z 分量设置为 0.0
xzof(p1) | 点的 X 和 Z 分量；Y 分量设置为 0.0
yzof(p1) | 点的 Y 和 Z 分量；X 分量设置为 0.0
xof(p1) | 点的 X 分量；Y 和 Z 分量设置为 0.0
yof(p1) | 点的 Y 分量；X 和 Z 分量设置为 0.0
zof(p1) | 点的 Z 分量；X 和 Y 分量设置为 0.0
rxof(p1) | 点的 X 分量
ryof(p1) | 点的 Y 分量
rzof(p1) | 点的 Z 分量

下例提供了一个以球坐标表示的点的 Z 分量：

zof([2<45<45])

下例提供了一点，其 X 和 Y 坐标值取自点 a，而 Z 坐标值取自点 b：

xyof(a)+zof(b)


计算直线上的点

C 命令
C 命令
计算直线上的点
概念 操作步骤 命令

plt 和 pld 函数在给定的直线上返回一点。 点在直线上的位置可以通过它与第一点之间的距离指定，也可以通过参数 t 参数化确定。

pld(p1,p2,dist)

计算通过点 p1 和 p2 的直线上的一个点。 参数 dist 定义该点到点 p1 的距离。

plt(p1,p2,t)

计算通过点 p1 和 p2 的直线上的一个点。 参数 t 定义该点在直线上的以参数表示的位置。

以下是参数 t 的样例：

如果 t=0，则所求点为 p1

如果 t=0.5，则所求点是 p1 和 p2 的中点

如果 t=1，则所求点为 p2


绕坐标轴旋转点

C 命令
C 命令
绕坐标轴旋转点
概念 操作步骤 命令

rot 函数绕坐标轴旋转点并返回旋转得到的点。

rot(p,origin,ang)

以经过原点的 Z 轴为轴，旋转点 p，旋转角度为 ang ，如下例所示：

rot(p,AxP1,AxP2,ang)

以经过点 AxP1 和点 AxP2 的直线为轴旋转点 p，转角为 ang，如下例所示。 轴的方向为从第一个点到第二个点。


获取交点

C 命令
C 命令
获取交点
概念 操作步骤 命令

ill 和 ilp 函数可以确定交点。

ill(p1,p2,p3,p4)

确定两条直线 (p1、p2) 和 (p3、p4) 的交点。 所有点都被认为是三维点。

ilp(p1,p2,p3,p4,p5)

确定直线（通过 p1、p2）和平面（通过三点 p3、p4、p5）的交点。


计算距离

C 命令
C 命令
计算距离
概念 操作步骤 命令

dist(p1,p2)

确定点 p1 和 p2 之间的距离。 此函数相当于矢量表达式 abs(p1-p2)。

dpl(p,p1,p2)

确定点 p 到直线（通过点 p1 和 p2）的最短距离。

dpp(p,p1,p2,p3)

确定点 p 到平面（由三点 p1、p2、p3 定义）的距离。

dist(p1,p2)

确定点 p1 和 p2 之间的距离。 此函数相当于矢量表达式 abs(p1-p2)。

下例返回两个选定对象的中心之间距离的一半：

dist(cen,cen)/2

下例确定了点 [3,2,4] 与由三个选定端点定义的平面之间的距离：

dpp([3,2,4],end, end, end)


获取半径

C 命令
C 命令
获取半径
概念 操作步骤 命令

rad 函数可以确定选定对象的半径。

rad

确定选定对象的半径。 对象可以是圆、圆弧或二维多段线的弧线段。

下例中，rad 函数与 CIRCLE 命令一起使用。 新圆半径是选定多段线圆弧段半径的三分之二：

命令: circle

指定圆的圆心或 [三点(3P)/两点(2P)/相切、相切、半径(T)]: cen

选择该圆

指定圆的半径或 [直径(D)] <上一个>: 'cal

>> 表达式: 2/3*rad

>> 给函数 RAD 选择圆、圆弧或多段线: 选择该圆


获取角度

C 命令
C 命令
获取角度
概念 操作步骤 命令

ang 函数可以确定两条直线之间的夹角。 角度按逆时针方向测量，二维情况下相对于 X 轴，三维情况下相对于用户指定的轴。

ang(v)

确定 X 轴和矢量 v 之间的角度。 矢量 v 被认为是二维的，且投影在当前 UCS 的 XY 平面上。

ang(p1,p2)

确定 X 轴和直线（通过 p1、p2，方向为从 p1 到 p2）的夹角。 该点被认为是二维的，且投影在当前 UCS 的 XY 平面上。

ang(apex,p1,p2)

确定直线 (apex,p1) 和 (apex,p2) 的夹角。 该点被认为是二维的，且投影在当前 UCS 的 XY 平面上。

ang(apex,p1,p2,p)

确定直线 (apex,p1) 和 (apex,p2) 的夹角。 直线被认为是三维的。 最后一个参数（点 p）用来定义角度的方向。 此角度以顶点到点 p 的直线为轴按逆时针方向测量。

下图示意了如何测量角度。

可以用 ang 函数确定三角形两边之间的夹角，如下例所示：

命令: cal

>> 表达式: ang(end,end,end)

选定角的顶点，然后选择另外两个端点。


计算法向矢量

C 命令
C 命令
计算法向矢量
概念 操作步骤 命令

nor 函数用于计算单位法向矢量（即与直线或平面垂直的矢量），而不是某个点。 矢量定义法线的方向而不是空间中的位置。 可将法向矢量加到一个点上以获得另一个点。

nor

确定选定的圆、圆弧或多段线弧段的三维单位法向矢量。 此法向矢量是选定对象的对象坐标系 (OCS) 的 Z 轴。

nor(v)

确定矢量 v 的二维单位法向矢量。 这两个矢量都被认为是二维的，且投影在当前 UCS 的 XY 平面上。 得出的法向矢量的方向指向原矢量 v 的左边。

nor(p1,p2)

确定直线 p1,p2 的二维单位法向矢量。 该直线的方向为从 p1 指向 p2。 得出的法向矢量的方向为指向原直线 (p1、p2) 的左边。

nor(p1,p2,p3)

确定平面（由 p1、p2 和 p3 三点定义）的三维单位法向矢量。 法向矢量的方向与给定三点的逆时针方向垂直。

下图示意了如何计算法向矢量：

下例设置的视图方向垂直于选定对象。 程序在平面视图中显示对象，而不会因平行投影而使对象扭曲。

命令: vpoint

当前视图方向: VIEWDIR=当前

指定视点或 [旋转(R)] <显示坐标球和三轴架>: 'cal

>> 表达式: nor

>> 给函数 NOR 选择圆、圆弧或多段线:


使用函数的快捷方式

C 命令
C 命令
使用函数的快捷方式
概念 操作步骤 命令

表中的函数是常用表达式的快捷方式，它们结合了函数和“端点捕捉”模式。

快捷函数
函数 | 快捷方式 | 说明
dee | dist(end,end) | 两端点之间的距离
ille | ill(end,end,end,end) | 四个端点确定的两条直线的交点
mee | (end+end)/2 | 两端点的中点
nee | nor(end,end) | XY 平面内的单位矢量，与两个端点连线垂直
pldee (d) | pld(d,end,end) | 由两端点确定的直线上某一距离处的点（参见 pld）
pltee (t) | plt(t,end,end) | 由两点确定的直线上某一参数化位置处的点（参见 plt）
vee | vec(end,end) | 两个端点所确定的矢量
vee1 | vec1(end,end) | 两个端点所确定的单位矢量


CAMERA 命令

C 命令
C 命令
CAMERA 命令
概念 操作步骤 命令

设置相机位置和目标位置，以创建并保存对象的三维透视视图

“视图”工具栏：

命令输入 相机

当前相机设置：高度=<当前> 焦距=<当前>

指定相机位置 <当前>: 输入值或指定点

设置查看模型中对象的点。

指定目标位置: 输入值或指定点

设置相机镜头的目标位置。

输入选项 [?/名称(N)/位置(LO)/高度(H)/目标(T)/镜头(LE)/剪裁(C)/视图(V)/退出(X)]:

?—列出相机

显示当前已定义相机的列表。

输入要列出的相机名称 <*>: 输入名称列表或按 ENTER 键列出所有相机。

名称

给相机命名。

输入新相机的名称 <Camera1>:

位置

指定相机的位置。

指定相机位置 <当前>:

高度

更改相机高度。

指定相机高度 <当前>:

目标

指定相机的目标。

指定相机目标 <当前>:

镜头

更改相机的焦距。

指定焦距 (以毫米为单位) <当前>:

剪裁

定义前后剪裁平面并设置它们的值。

是否启用前向剪裁平面？ [是(Y)/否(N)] <否>: 指定“是”启用前向剪裁

指定从目标平面的前向剪裁平面偏移 <当前>: 输入距离

是否启用后向剪裁平面？ [是(Y)/否(N)] <否>: 指定“是”启用后向剪裁

指定从目标平面的后向剪裁平面偏移 <当前>: 输入距离

视图

设置当前视图以匹配相机设置。

是否切换到相机视图？ [是(Y)/否(N)] <否>:

退出

取消该命令。

本节内容包括：

  • “相机预览”对话框


“相机预览”对话框

C 命令
C 命令
“相机预览”对话框
概念 操作步骤 命令

显示相机视图的预览。

预览

显示使用 CAMERA 命令定义的相机视图的预览。

视觉样式

指定应用于预览的视觉样式。

编辑相机时显示该窗口

指定编辑相机时，显示“相机预览”对话框。


CHAMFER 命令

C 命令
C 命令
CHAMFER 命令
概念 操作步骤 命令

给对象加倒角

“修改”工具栏：

“修改”菜单: 倒角

命令输入 chamfer

（“修剪”模式）当前倒角距离 1 = 当前 ，距离 2 = 当前

选择第一条直线或 [放弃(U)/多段线(P)/距离(D)/角度(A)/修剪(T)/方式(E)/多个(M)]: 使用对象选择方式或输入选项

第一条直线

指定定义二维倒角所需的两条边中的第一条边或要倒角的三维实体的边。

选择第二条直线，或按住 Shift 键并选择要应用角点的对象: 使用对象选择方法，或按住 SHIFT 键并选择对象，以创建一个锐角

如果选择直线或多段线，它们的长度将调整以适应倒角线。 选择对象时可以按住 SHIFT 键，用 0 值替代当前的倒角距离。

如果选定对象是二维多段线的直线段，它们必须相邻或只能用一条线段分开。 如果它们被另一条多段线分开，执行 CHAMFER 将删除分开它们的线段并代之以倒角。

如果选定的是三维实体的一条边，那么必须指定与此边相邻的两个表面中的一个为基准表面。

基面选择...

输入曲面选择选项 [下一个(N)/确定(当前)(O)] <确定>: 输入 n 或 o ，或按 ENTER 键

输入 o 或按 ENTER 键将选定的曲面设置为基面。 输入 n 将选择与选定边相邻的两个表面之一。

指定基面的倒角距离 <当前>:

指定其他曲面的倒角距离 <当前>:

选择了基面和倒角距离之后，请选择需倒角的基面的边。 可以一次选择一条边，也可一次选择所有边。

选择边或 [环(L)]: 选择一条边、输入 L 或按 ENTER 键

边

选择一条边进行倒角。

环

切换到“边环”模式。

选择边环或 [边(E)]: 选择一条边、输入 e 或按 ENTER 键

边环

选择基面上的所有边。

边

切换到“边”模式。

放弃

恢复在命令中执行的上一个操作。

多段线

对整个二维多段线倒角。

选择二维多段线:

相交多段线线段在每个多段线顶点被倒角。 倒角成为多段线的新线段。

如果多段线包含的线段过短以至于无法容纳倒角距离，则不对这些线段倒角。

距离

设置倒角至选定边端点的距离。

指定第一个倒角距离 <当前>:

指定第二个倒角距离 <当前>:

如果将两个距离均设置为零，CHAMFER 将延伸或修剪两条直线，以使它们终止于同一点。

角度

用第一条线的倒角距离和第二条线的角度设置倒角距离。

指定第一条直线的倒角长度 <当前>:

指定第一条直线的倒角角度 <当前>:

修剪

控制 CHAMFER 是否将选定的边修剪到倒角直线的端点。

输入修剪模式选项 [修剪(T)/不修剪(N)] <当前>:

注意 “修剪”选项将 TRIMMODE 系统变量设置为 1；“不修剪”选项将 TRIMMODE 设置为 0（零）。

如果将 TRIMMODE 系统变量设置为 1，则 CHAMFER 会将相交的直线修剪至倒角直线的端点。 如果选定的直线不相交，CHAMFER 将延伸或修剪这些直线，使它们相交。 如果将 TRIMMODE 设置为 0，则创建倒角而不修剪选定的直线。

方式

控制 CHAMFER 使用两个距离还是一个距离和一个角度来创建倒角。

输入修剪方法 [距离(D)/角度(A)] <当前>:

多个

为多组对象的边倒角。 CHAMFER 将重复显示主提示和“选择第二个对象”的提示，直到用户按 ENTER 键结束命令。


CHANGE 命令

C 命令
C 命令
CHANGE 命令
概念 操作步骤 命令

修改现有对象的特性

命令输入 change

选择对象:

除了线宽为零的直线外，所选对象必须与当前用户坐标系 (UCS) 平行。

如果在同一个选择集中选择了直线和其他可变对象，根据对象选择顺序的不同可能得到不同的结果。 使用 CHANGE 最简单的办法是在选择集内只选择直线或只选择除直线以外的对象。

指定修改点或 [特性(P)]: 指定新点，或按 ENTER 键输入新值

修改点或值

修改选定的对象。 结果取决于选定对象的类型。

直线

除非“正交”模式打开，否则将距离修改点最近的选定直线的端点移动到新点。 如果打开“正交”模式，将修改选定的直线以使它们平行于 X 或 Y 轴，而不是将它们的端点移动到指定的坐标。

圆

修改圆半径。 如果选择多个圆，将依次为下一个圆重复显示提示。

指定新的圆半径 <不修改>:

文字

修改文字位置或其他特性。

指定新的文字插入点 <不修改>:

指定新位置重新定位文字。 如果按 ENTER 键，则文字保留在原位置。

输入新文字样式 <当前>:

如果文字具有固定的高度，将不显示高度提示。

指定新高度 <当前>:

指定新的旋转角度 <当前>:

输入新文字 <当前>:

将亮显下一个对象并显示提示。

属性定义

修改不属于块的属性的文字和文字特性。

指定新的文字插入点 <不修改>:

指定新位置重新定位文字。 如果按 ENTER 键，则文字保留在原位置。

输入新文字样式 <当前>:

如果文字具有固定的高度，将不显示高度提示

指定新高度 <当前>:

指定新的旋转角度 <当前>:

输入新标记 <当前>:

输入新提示 <当前>:

输入新默认值 <当前>:

块

修改块的位置或旋转。

指定新块的插入点: 指定点 (1) 或按 ENTER 键

指定新的位置重新定位块。 如果按 ENTER 键，则块保留在原位置。

指定新块的旋转角度 <当前>:

围绕块的插入点将块旋转到指定的角度。

特性

修改现有对象的特性。

输入要更改的特性 [颜色(C)/标高(E)/图层(LA)/线型(LT)/线型比例(S)/线宽(LW)/厚度(T)/材质(M)/打印样式(PL)]:

注意 “打印样式”选项仅在使用命名打印样式时才显示。

如果为要修改的特性选择了几个具有不同值的对象，将显示“多种”作为当前值。

可一次修改几个特性。 每完成一次修改后，“输入要修改的特性”提示会重新显示。

颜色

改变选定对象的颜色。

输入新颜色 [真彩色(T)/配色系统(CO)] <当前>: 输入颜色名称或 1 到 255 之间的一个数字，输入 t 、 co 、 bylayer 或 byblock ，或按 ENTER 键

例如，要将颜色更改为红，可以输入 red 或 1。 如果输入 bylayer，对象将假定使用它所在的图层上的颜色。 如果输入 byblock，则对象继承它所在块的颜色。

真彩色

指定用于选定对象的真彩色。

红,绿,蓝: 输入三个用逗号分开的 0 至 255 之间的整数值来指定真彩色

配色系统

从加载的配色系统中指定用于选定对象的颜色。

输入配色系统名称: 输入已安装的配色系统的名称，例如 PANTONE

如果输入配色系统名称，将显示以下提示。

输入颜色名: 输入选定配色系统中的颜色名，例如 Pantone 573

标高

修改二维对象的 Z 向标高。

指定新标高 <当前>:

只有当对象的所有点都具有相同 Z 值时才可更改其标高。

图层

修改选定对象的图层。

输入新图层名 <当前>:

线型

修改选定对象的线型。

输入新线型名 <当前>:

如果尚未加载新线型，程序将尝试从标准线型库文件 (acad.lin) 中加载该线型。 如果此操作失败，则使用 LINETYPE 加载线型。

线型比例

修改选定对象的线型比例因子。

指定新线型比例 <当前>:

线宽

修改选定对象的线宽。 线宽值是预定义的值。 如果输入的不是预定义的值，则最接近的预定义线宽被指定给选定对象。

输入新线宽 <当前>:

厚度

修改二维对象的 Z 向厚度。

指定新厚度 <当前>:

对三维多段线、标注或布局视口对象来说，修改其厚度无效。

材质

如果附着材质，将会更改选定对象的材质。

输入新材质名称 <随层>:

打印样式

修改选定对象的打印样式。 打印样式是保存在打印样式表中的特性设置集合。

输入打印样式或 [?] <当前>: 输入名称或输入 ?

打印样式

为选定对象指定打印样式。 打印图形时，对象按在指定的打印样式中定义的特性进行打印。 指定给对象的打印样式可能在再次指定打印样式时被替换。

?—列出打印样式

列出图形中定义的所有打印样式名称。


CHECKSTANDARDS 命令

C 命令
C 命令
CHECKSTANDARDS 命令
概念 操作步骤 命令

检查当前图形的标准冲突情况

“CAD 标准”工具栏：

“工具”菜单: “CAD 标准”»“检查”

命令输入 checkstandards

显示“检查标准”对话框。

本节内容包括：

  • “检查标准”对话框


“检查标准”对话框

C 命令
C 命令
“检查标准”对话框
概念 操作步骤 命令

“CAD 标准”工具栏：

“工具”菜单: “CAD 标准”»“检查”

命令输入 checkstandards

分析当前图形的标准冲突。

问题

提供关于当前图形中非标准对象的说明。 要修复问题，请从“替换为”列表中选择一个替换选项，然后单击“修复”。

替换为

列出当前标准冲突的可能替换选项。 如果存在推荐修复方案，其前面则带有一个复选标记。 如果推荐的修复方案不可用，则“替换为”列表中没有亮显项目。

预览修改

如果应用了“替换为”列表中当前选定的修复选项，则表示将被修改的非标准对象的特性。

修复

使用“替换为”列表中当前选定的项目修复非标准对象，然后前进到当前图形中的下一个非标准对象。 如果推荐的修复方案不存在或“替换为”列表中没有亮显项目，则此按钮不可用。

下一个

前进到当前图形中的下一个非标准对象而不应用修复。

将此问题标记为忽略

将当前问题标记为忽略。 如果在“CAD 标准设置”对话框中关闭了“显示忽略的问题”选项，下一次检查该图形时将不显示已标记为忽略的问题。

设置

显示“CAD 标准设置”对话框，从中可以为“检查标准”对话框和“配置标准”对话框指定其他设置。

关闭

关闭“检查标准”对话框而不将修复应用到“问题”中当前显示的标准冲突。


CHPROP 命令

C 命令
C 命令
CHPROP 命令
概念 操作步骤 命令

更改对象的特性

命令输入 chprop

选择对象:

输入要更改的特性 [颜色(C)/图层(LA)/线型(LT)/线型比例(S)/线宽(LW)/厚度(T)/材质(M)/打印样式(PL)]:

注意 “打印样式”选项仅在使用命名打印样式时才显示。

如果为要修改的特性选择了几个具有不同值的对象，将显示“多种”作为当前值。

颜色

改变选定对象的颜色。

输入新颜色 [真彩色(T)/配色系统(CO)] <当前>: 输入颜色名称或 1 到 255 之间的一个数字，输入 t 、 co 、 bylayer 或 byblock ，或按 ENTER 键

例如，要将颜色更改为红，可以输入 red 或 1。 如果输入 bylayer，对象将假定使用它所在的图层上的颜色。 如果输入 byblock，则对象继承它所在块的颜色。

真彩色

指定用于选定对象的真彩色。

红,绿,蓝: 输入三个用逗号分开的 0 至 255 之间的整数值来指定真彩色

配色系统

从加载的配色系统中指定用于选定对象的颜色。

输入配色系统名称: 输入已安装的配色系统的名称，例如 PANTONE

如果输入配色系统名称，将显示以下提示。

输入颜色名: 输入选定配色系统中的颜色名，例如 PANTONE 573

图层

修改选定对象的图层。

输入新图层名 <当前>:

线型

修改选定对象的线型。

输入新线型名 <当前>:

如果尚未加载新线型，程序将尝试从标准线型库文件 (acad.lin) 中加载该线型。 如果此操作失败，则使用 LINETYPE 加载线型。

线型比例

修改选定对象的线型比例因子。

指定新线型比例 <当前>:

线宽

修改选定对象的线宽。 线宽值是预定义的值。 如果输入的不是预定义的值，则最接近的预定义线宽被指定给选定对象。

输入新线宽 <当前>:

厚度

修改二维对象的 Z 向厚度。

指定新厚度 <当前>:

对三维多段线、标注或布局视口对象来说，修改其厚度无效。

材质

如果附着材质，将会更改选定对象的材质。

输入新材质名称 <随层>:

打印样式

修改选定对象的打印样式。 打印样式是保存在打印样式表中的特性设置集合。 此选项仅在使用命名打印样式时才显示。

输入打印样式或 [?] <当前>: 输入名称或输入 ?

打印样式

为选定对象指定打印样式。 打印图形时，对象按在指定的打印样式中定义的特性进行打印。 指定给对象的打印样式可能在再次指定打印样式时被替换。

?—列出打印样式

列出图形中定义的所有打印样式。


CHSPACE 命令

C 命令
C 命令
CHSPACE 命令
概念 操作步骤 命令

将对象从模型空间移至图纸空间，或将其从图纸空间移至模型空间

“修改”菜单: “更改空间”

命令输入 chspace

选择对象:

将源视口设置为活动状态并按 ENTER 键继续：

返回的提示如下：

N 个对象从模型空间变更至图纸空间。

对象以比例 n 缩放以维持视觉外观。

在新空间对移动的对象进行适当缩放。


CIRCLE 命令

C 命令
C 命令
CIRCLE 命令
概念 操作步骤 命令

创建圆

“绘图”工具栏：

“绘图”菜单: 圆

命令输入 circle

指定圆的圆心或 [三点（3P）(3P)/两点（2P）(2P)/相切、相切、半径(T)]: 指定点或输入选项

中心点

基于圆心和直径（或半径）绘制圆。

指定圆的半径或 [直径(D)]: 指定点、输入值、输入 d 或按 ENTER 键

半径

定义圆的半径。 输入值，或指定点 (2)。 此点与圆心的距离决定圆的半径。

直径

使用中心点和指定的直径长度绘制圆。

指定圆的直径 <当前>: 指定点 (2)、输入值或按 ENTER 键

三点（3P）

基于圆周上的三点绘制圆。

指定圆上的第一个点: 指定点 (1)

指定圆上的第二个点: 指定点 (2)

指定圆上的第三个点: 指定点 (3)

两点（2P）

基于圆直径上的两个端点绘制圆。

指定圆的直径的第一个端点: 指定点 (1)

指定圆的直径的第二个端点: 指定点 (2)

TTR（相切、相切、半径）

基于指定半径和两个相切对象绘制圆。

指定对象与圆的第一个切点: 选择圆、圆弧或直线

指定对象与圆的第二个切点: 选择圆、圆弧或直线

指定圆的半径 <当前>:

有时会有多个圆符合指定的条件。 程序将绘制具有指定半径的圆，其切点与选定点的距离最近。


CLEANSCREENOFF 命令

C 命令
C 命令
CLEANSCREENOFF 命令
概念 操作步骤 命令

恢复工具栏和可固定窗口（命令行除外）的显示

“视图”菜单: 清除屏幕

命令输入 cleanscreenoff

恢复使用 CLEANSCREENON之前的显示状态。 使用 CLEANSCREENON 清除工具栏和可固定窗口（命令行除外）的屏幕。 按 CTRL+0（零）组合键在 CLEANSCREENON 和 CLEANSCREENOFF 之间切换。 清除屏幕按钮位于应用程序窗口的右下角。


CLEANSCREENON 命令

C 命令
C 命令
CLEANSCREENON 命令
概念 操作步骤 命令

清除工具栏和可固定窗口（命令行除外）的屏幕

“视图”菜单: 清除屏幕

命令输入 cleanscreenon

屏幕上只显示菜单栏、“模型”选项卡和布局选项卡（位于图形的底部）、状态栏和命令行。 使用 CLEANSCREENOFF 可恢复界面项（菜单栏、状态栏和命令行除外）的显示。 按 CTRL+0（零）组合键在 CLEANSCREENON 和 CLEANSCREENOFF 之间切换。 清除屏幕按钮位于应用程序窗口的右下角。


CLOSE 命令

C 命令
C 命令
CLOSE 命令
概念 操作步骤 命令

关闭当前图形

“文件”菜单: 关闭

命令输入 close

关闭当前图形。 如果自上次保存图形后又进行过修改，系统将提示您是要保存还是要放弃修改。

如果未进行过修改或者想放弃修改，可以关闭以只读模式打开的文件。 要保存对只读文件的修改，必须使用 SAVEAS 命令。


CLOSEALL 命令

C 命令
C 命令
CLOSEALL 命令
概念 操作步骤 命令

关闭当前所有打开的图形

“窗口”菜单: 全部关闭

命令输入 closeall

关闭所有打开的图形。 对于每个未保存的图形都会出现一个消息框，在关闭图形之前可以在消息框中保存任何修改。


COLOR 命令

C 命令
C 命令
COLOR 命令
概念 操作步骤 命令

设置新对象的颜色

“格式”菜单: 颜色

命令输入 color（或 'color 作透明使用）

显示“选择颜色”对话框。

在命令提示下输入 -color，COLOR 将显示命令行提示。

本节内容包括：

  • “选择颜色”对话框
  • “索引颜色”选项卡（“选择颜色”对话框）
  • “真彩色”选项卡（“选择颜色”对话框）
  • “配色系统”选项卡（“选择颜色”对话框）
  • 颜色命令行


“选择颜色”对话框

C 命令
C 命令
“选择颜色”对话框
概念 操作步骤 命令

“格式”菜单: 颜色

命令输入 color（或 'color 作透明使用）

定义对象的颜色。 可以从 255 种 AutoCAD 颜色索引 (ACI) 颜色、真彩色和配色系统颜色中选择颜色。

“选择颜色”对话框包括下列选项卡：

  • 索引颜色
  • 真彩色
  • 配色系统

本节内容包括：

  • “索引颜色”选项卡（“选择颜色”对话框）
  • “真彩色”选项卡（“选择颜色”对话框）
  • “配色系统”选项卡（“选择颜色”对话框）


“索引颜色”选项卡（“选择颜色”对话框）

C 命令
C 命令
“索引颜色”选项卡（“选择颜色”对话框）
概念 操作步骤 命令

使用 255 种 AutoCAD 颜色索引 (ACI) 颜色指定颜色设置。

AutoCAD 颜色索引 (ACI) 调色板

从 AutoCAD 颜色索引中指定颜色。 如果将光标悬停在某种颜色上，该颜色的编号及其红、绿、蓝值将显示在调色板下面。 单击一种颜色以选中它，或在“颜色”框里输入该颜色的编号或名称。

大的调色板显示编号从 10 到 249 的颜色。

第二个调色板显示编号从 1 到 9 的颜色，这些颜色既有编号也有名称。

第三个调色板显示编号从 250 到 255 的颜色，这些颜色表示灰度级。

索引颜色

将光标悬停在某种颜色上时，指示其 ACI 颜色编号。

红、绿、蓝

将光标悬停在某种颜色上时，指示其 RGB 颜色值。

Bylayer

指定新对象采用创建该对象时所在图层的指定颜色。 选中 BYLAYER 时，当前图层的颜色将显示在“旧颜色和新颜色”颜色样例中。

Byblock

指定新对象的颜色为默认颜色（白色或黑色，取决于背景色），直到将对象编组到块并插入块。 当把块插入图形时，块中的对象继承当前颜色设置。

注意 BYLAYER 和 BYBLOCK 选项不适用于 LIGHT 命令。

颜色

指定颜色名称、BYLAYER 或 BYBLOCK 颜色，或一个 1 到 255 之间的 AutoCAD 颜色索引 (ACI) 编号。 “新颜色”颜色样例显示最近选择的颜色。

“旧颜色”颜色样例

显示以前选择的颜色。

“新颜色”颜色样例

显示当前选择的颜色。


“真彩色”选项卡（“选择颜色”对话框）

C 命令
C 命令
“真彩色”选项卡（“选择颜色”对话框）
概念 操作步骤 命令

使用真彩色（24 位颜色）指定颜色设置（使用色调、饱和度和亮度 [HSL] 颜色模式或红、绿、蓝 [RGB] 颜色模式）。 使用真彩色功能时，可以使用一千六百多万种颜色。 “真彩色”选项卡上的可用选项取决于指定的颜色模式（HSL 或 RGB）。

HSL 颜色模式

指定使用 HSL 颜色模式来选择颜色。

色调、饱和度、亮度是颜色的特性。 通过设置这些特性值，用户可以指定一个很宽的颜色范围。

色调

指定颜色的色调。 色调表示可见光谱内光的特定波长。 要指定色调，请使用色谱或在“色调”框中指定值。 调整该值会影响 RGB 值。 色调的有效值为 0 到 360 度。

饱和度

指定颜色的饱和度。 高饱和度会使颜色较纯，而低饱和度则使颜色褪色。 要指定颜色饱和度，请使用色谱或在“饱和度”框中指定值。 调整该值会影响 RGB 值。 饱和度的有效值为 0 到 100%。

亮度

指定颜色的亮度。 要指定颜色亮度，请使用颜色滑块或在“亮度”框中指定值。 亮度的有效值为 0 到 100%。 值 0% 表示最暗（黑），100% 表示最亮（白），而 50% 表示颜色的最佳亮度。 调整该值也会影响 RGB 值。

色谱

指定颜色的色调和纯度。 要指定色调，请将十字光标从色谱的一侧移到另一侧。 要指定颜色饱和度，请将十字光标从色谱顶部移到底部。

颜色滑块

指定颜色的亮度。 要指定颜色亮度，请调整颜色滑动条或在“亮度”框中指定值。

RGB 颜色模式

指定使用 RGB 颜色模式来选择颜色。 “真彩色”选项卡上的可用选项取决于指定的颜色模式（HSL 或 RGB）。

颜色可以分解成红、绿和蓝三个分量。 为每个分量指定的值分别表示红、绿和蓝颜色分量的强度。 这些值的组合可以创建一个很宽的颜色范围。

红

指定颜色的红分量。 调整颜色滑动条或在“红”框中指定从 1 到 255 之间的值。 如果调整该值，会在 HSL 颜色模式值中反映出来。

绿色

指定颜色的绿色分量。 调整颜色滑动条或在“绿色”框中指定从 1 到 255 之间的值。 如果调整该值，会在 HSL 颜色模式值中反映出来。

蓝色

指定颜色的蓝色分量。 调整颜色滑动条或在“蓝色”框中指定从 1 到 255 之间的值。 如果调整该值，会在 HSL 颜色模式值中反映出来。

颜色

指定 RGB 颜色值。 修改 HSL 或 RGB 选项时，此选项会更新。 也可以按照以下格式直接编辑 RGB 值：000,000,000。

真彩色保存为 RGB

指示每个 RGB 颜色分量的值。

“旧颜色”颜色样例

显示以前选择的颜色。

“新颜色”颜色样例

显示当前选择的颜色。


“配色系统”选项卡（“选择颜色”对话框）

C 命令
C 命令
“配色系统”选项卡（“选择颜色”对话框）
概念 操作步骤 命令

使用第三方配色系统（例如 PANTONE®）或用户定义的配色系统指定颜色。 选择配色系统后，“配色系统”选项卡将显示选定配色系统的名称。

配色系统

指定用于选择颜色的配色系统。 列表中包括在“配色系统位置”（在“选项”对话框的“文件”选项卡上指定）找到的所有配色系统。

显示选定配色系统的页以及每页上的颜色和颜色名称。 程序支持每页最多包含十种颜色的配色系统。 如果配色系统没有分页，程序将按每页七种颜色的方式将颜色分页。 要查看配色系统页，请在颜色滑块上选择一个区域或用上下箭头进行浏览。

RGB 等效值

指示每个 RGB 颜色分量的值。

颜色

指示当前选定的配色系统颜色。 要在配色系统中搜索特定的颜色，可以输入该颜色样例的编号并按 TAB 键。 此操作将用所请求的颜色编号更新“新颜色”颜色样例。 如果没有在配色系统中找到指定的颜色，将显示最接近的颜色编号。

“旧颜色”颜色样例

显示以前选择的颜色。

“新颜色”颜色样例

显示当前选择的颜色。


颜色命令行

C 命令
C 命令
颜色命令行
概念 操作步骤 命令

在命令提示下输入 -color，COLOR 将显示命令行提示。

输入默认对象颜色 [真彩色(T)/配色系统(CO)] <BYLAYER>: 输入颜色、输入 t 、输入 co 或按 ENTER 键

可以输入 AutoCAD 颜色索引（颜色名或编号）中的颜色、真彩色或配色系统中的颜色。

可以输入颜色编号（1 到 255）或颜色名称（前七种颜色的名称）。 例如，输入 ACI 编号 1 或 ACI 名称 red，就可以指定红色。

也可以输入 bylayer 或 byblock。 如果输入 byblock，将用默认颜色（白色或黑色，取决于背景色）绘制所有新对象，直到将对象编组到块中。 在图形中插入块时，块内的对象继承颜色的当前设置。

警告 如果使用混合的颜色方式绘制构成块的对象，则插入块或修改颜色会生成复杂的结果。

如果输入 bylayer，则新对象采用创建该对象时所在图层的指定颜色。 关于为图层指定颜色的详细信息，请参见 LAYER 命令。

真彩色

指定用于选定对象的真彩色。

红,绿,蓝: 输入三个用逗号分开的 0 至 255 之间的整数值来指定真彩色

配色系统

从加载的配色系统中指定用于选定对象的颜色。

输入配色系统名称: 输入已安装的配色系统的名称，例如 Pantone

如果输入配色系统名称，将提示输入配色系统中的颜色名。

输入颜色名: 输入选定配色系统中的颜色名，例如 Pantone 573


COMMANDLINE 命令

C 命令
C 命令
COMMANDLINE 命令
概念 操作步骤 命令

显示命令行

“工具”菜单: 命令行

命令输入 commandline

显示隐藏的命令窗口。


COMMANDLINEHIDE 命令

C 命令
C 命令
COMMANDLINEHIDE 命令
概念 操作步骤 命令

隐藏命令行

“工具”菜单: 命令行

命令输入 commandlinehide

隐藏命令窗口。 命令窗口被隐藏时，用户仍然可以在动态提示打开的条件下输入命令。


COMPILE 命令

C 命令
C 命令
COMPILE 命令
概念 操作步骤 命令

将形文件和 PostScript 字体文件编译成 SHX 文件

命令输入 compile

显示“选择形或字体文件”对话框（标准文件选择对话框标准文件选择对话框）。 在该对话框中输入 SHP 或 PFB 文件名。 将为编译后的文件指定此名称和 .shx 文件扩展名。


CONE 命令

C 命令
C 命令
CONE 命令
概念 操作步骤 命令

创建一个三维实体，该实体以圆或椭圆为底，以对称方式形成锥体表面，最后交于一点，或交于圆或椭圆平面

“建模”工具栏：

“绘图”菜单: “建模”»“圆锥体”

命令输入 cone

面板 “三维制作”面板，“圆锥体”

指定底面的中心点或 [三点(3P)/两点(2P)/相切、相切、半径(T)/椭圆(E)]: 指定点 (1) 或输入选项

指定底面半径或 [直径(D)] <默认值>: 指定底面半径、输入 d 指定直径或按 ENTER 键指定默认的底面半径值

指定高度或 [两点(2P)/轴端点(A)/顶面半径(T)] <默认值>: 指定高度、输入选项或按 ENTER 键指定默认高度值

使用“顶面半径”选项创建圆台。

最初，默认底面半径未设置任何值。 绘制图形时，底面半径的默认值始终是先前输入的任意实体图元的底面半径值。

三点（3P）

通过指定三个点来定义圆锥体的底面周长和底面。

指定第一个点: 指定点

指定第二个点: 指定点

指定第三个点: 指定点

指定高度或 [两点(2P)/轴端点(A)/顶面半径(T)] <默认值>: 指定高度、输入选项或按 ENTER 键指定默认高度值

最初，默认高度未设置任何值。 绘制图形时，高度的默认值始终是先前输入的任意实体图元的高度值。

两点

指定圆锥体的高度为两个指定点之间的距离。

指定第一个点: 指定点

指定第二个点: 指定点

轴端点

指定圆锥体轴的端点位置。 轴端点是圆锥体的顶点，或圆台的顶面中心点（“顶面半径”选项）。 轴端点可以位于三维空间的任何位置。 轴端点定义了圆锥体的长度和方向。

指定轴端点: 指定点

顶面半径

创建圆台时指定圆台的顶面半径。

指定顶面半径 <默认值>: 指定值或按 ENTER 键指定默认值

最初，默认顶面半径未设置任何值。 绘制图形时，顶面半径的默认值始终是先前输入的任意实体图元的顶面半径值。

两点（2P）

通过指定两个点来定义圆锥体的底面直径。

指定直径的第一个端点: 指定点

指定直径的第二个端点: 指定点

指定高度或 [两点(2P)/轴端点(A)/顶面半径(T)] <默认值>: 指定高度、输入选项或按 ENTER 键指定默认高度值

最初，默认高度未设置任何值。 绘制图形时，高度的默认值始终是先前输入的任意实体图元的高度值。

两点

指定圆锥体的高度为两个指定点之间的距离。

指定第一个点: 指定点

指定第二个点: 指定点

轴端点

指定圆锥体轴的端点位置。 轴端点是圆锥体的顶点，或圆台的顶面中心点（“顶面半径”选项）。 轴端点可以位于三维空间的任何位置。 轴端点定义了圆锥体的长度和方向。

指定轴端点: 指定点

顶面半径

创建圆台时指定圆台的顶面半径。

指定顶面半径 <默认值>: 指定值或按 ENTER 键指定默认值

最初，默认顶面半径未设置任何值。 绘制图形时，顶面半径的默认值始终是先前输入的任意实体图元的顶面半径值。

TTR（相切、相切、半径）

定义具有指定半径，且与两个对象相切的圆锥体底面。

指定对象上的点作为第一个切点: 选择对象上的点

指定对象上的点作为第二个切点: 选择对象上的点

指定圆的半径 <默认值>: 指定底面半径或按 ENTER 键指定默认的底面半径值

有时会有多个底面符合指定的条件。 程序将绘制具有指定半径的底面，其切点与选定点的距离最近。

指定高度或 [两点(2P)/轴端点(A)/顶面半径(T)] <默认值>: 指定高度、输入选项或按 ENTER 键指定默认高度值

最初，默认高度未设置任何值。 绘制图形时，高度的默认值始终是先前输入的任意实体图元的高度值。

两点

指定圆锥体的高度为两个指定点之间的距离。

指定第一个点: 指定点

指定第二个点: 指定点

轴端点

指定圆锥体轴的端点位置。 轴端点是圆锥体的顶点，或圆台的顶面中心点（“顶面半径”选项）。 轴端点可以位于三维空间的任何位置。 轴端点定义了圆锥体的长度和方向。

指定轴端点: 指定点

顶面半径

创建圆台时指定圆台的顶面半径。

指定顶面半径 <默认值>: 指定值或按 ENTER 键指定默认值

最初，默认顶面半径未设置任何值。 绘制图形时，顶面半径的默认值始终是先前输入的任意实体图元的顶面半径值。

椭圆

指定圆锥体的椭圆底面。

指定第一个轴的端点或 [中心(C)]: 指定点

指定第一个轴的另一个端点: 指定点

指定第二个轴的端点: 指定点

指定高度或 [两点(2P)/轴端点(A)/顶面半径(T)] <默认值>: 指定高度、输入选项或按 ENTER 键指定默认高度值

最初，默认高度未设置任何值。 绘制图形时，高度的默认值始终是先前输入的任意实体图元的高度值。

中心

使用指定的中心点创建圆锥体的底面。

指定中心点: 指定点

指定到第一个轴的距离 <默认值>: 指定距离或按 ENTER 键指定默认的距离值

指定第二个轴的端点: 指定点

指定高度或 [两点(2P)/轴端点(A)/顶面半径(T)] <默认值>: 指定高度、输入选项或按 ENTER 键指定默认高度值

最初，默认高度未设置任何值。 绘制图形时，高度的默认值始终是先前输入的任意实体图元的高度值。

两点

指定圆锥体的高度为两个指定点之间的距离。

指定第一个点: 指定点

指定第二个点: 指定点

轴端点

指定圆锥体轴的端点位置。 轴端点是圆锥体的顶点，或圆台的顶面中心点（“顶面半径”选项）。 轴端点可以位于三维空间的任何位置。 轴端点定义了圆锥体的长度和方向。

指定轴端点: 指定点

顶面半径

创建圆台时指定圆台的顶面半径。

指定顶面半径 <默认值>: 指定值或按 ENTER 键指定默认值

最初，默认顶面半径未设置任何值。 绘制图形时，顶面半径的默认值始终是先前输入的任意实体图元的顶面半径值。

直径

指定圆锥体的底面直径。

指定直径 <默认值>: 指定值或按 ENTER 键指定默认值

最初，默认直径未设置任何值。 绘制图形时，直径的默认值始终是先前输入的任意实体图元的直径值。

两点

指定圆锥体的高度为两个指定点之间的距离。

指定第一个点: 指定点

指定第二个点: 指定点

轴端点

指定圆锥体轴的端点位置。 轴端点是圆锥体的顶点，或圆台的顶面中心点（“顶面半径”选项）。 轴端点可以位于三维空间的任何位置。 轴端点定义了圆锥体的长度和方向。

指定轴端点: 指定点

顶面半径

创建圆台时指定圆台的顶面半径。

指定顶面半径 <默认值>: 指定值或按 ENTER 键指定默认值

最初，默认顶面半径未设置任何值。 绘制图形时，顶面半径的默认值始终是先前输入的任意实体图元的顶面半径值。

两点

指定圆锥体的高度为两个指定点之间的距离。

指定第一个点: 指定点

指定第二个点: 指定点

轴端点

指定圆锥体轴的端点位置。 轴端点是圆锥体的顶点，或圆台的顶面中心点（“顶面半径”选项）。 轴端点可以位于三维空间的任何位置。 轴端点定义了圆锥体的长度和方向。

指定轴端点: 指定点

顶面半径

创建圆台时指定圆台的顶面半径。

指定顶面半径 <默认值>: 指定值或按 ENTER 键指定默认值

最初，默认顶面半径未设置任何值。 绘制图形时，顶面半径的默认值始终是先前输入的任意实体图元的顶面半径值。


CONVERT 命令

C 命令
C 命令
CONVERT 命令
概念 操作步骤 命令

优化在 AutoCAD R13 或早期版本中创建的二维多段线和关联填充

命令输入 convert

输入要转换的对象类型 [图案填充(H)/多段线(P)/全部(A)] <全部>: 输入 h 表示图案填充，输入 p 表示多段线，或者输入 a 表示同时转换图案填充和多段线

图案填充

转换图形中的所有图案填充。

输入对象选择选项 [选择(S)/全部(A)] <全部>: 输入 s 以选择要转换的特定对象，或者输入 a 以转换图形中的所有对象

多段线

转换图形中的所有多段线。

输入对象选择选项 [选择(S)/全部(A)] <全部>: 输入 s 以选择要转换的特定对象，或者输入 a 以转换图形中的所有对象

全部

转换图形中的所有图案填充以及多段线。

输入对象选择选项 [选择(S)/全部(A)] <全部>: 输入 s 以择要转换的特定对象，或者输入 a 以转换图形中的所有对象

将显示下列一条或两条消息：

已转换 数目 个填充对象。

已转换 数目 个二维多段线对象。

早期版本的图形在 R14 版或更高版本中打开时，图案填充不自动更新。 如果创建图案填充以后修改了用户坐标系，关于旋转填充图案的信息可能无法正确更新。 当使用 CONVERT 更新图案填充时，建议使用“选择”选项以便能够检查结果。

多数情况下，不需要用 CONVERT 更新多段线。 默认情况下，PLINETYPE 系统变量指定当旧图形打开时自动更新多段线。 多段线可能是由第三方应用程序以旧格式创建的，也许包含在作为块插入然后分解的旧图形中。

注意 包含曲线拟合或样条曲线段的多段线通常保留旧格式，顶点存储有扩充对象数据的多段线也是这样。 编辑命令对这两种格式没有区别。


CONVERTCTB 命令

C 命令
C 命令
CONVERTCTB 命令
概念 操作步骤 命令

将颜色相关的打印样式表 (CTB) 转换为命名打印样式表 (STB)

命令输入 convertctb

显示“选择文件”对话框（标准的文件选择对话框），从中可以选择要转换的颜色相关打印样式表文件。 然后显示“创建文件”对话框。 如果必要，为转换的打印样式表文件指定新位置或新名称。

CONVERTCTB 将颜色相关打印样式表的副本保存为命名打印样式表，可将其附着到使用命名打印样式的图形。 原颜色相关打印样式表不受 CONVERTCTB 的影响。 新命名的打印样式表文件的默认位置是 Plot Styles 文件夹。 新命名打印样式表文件的默认名称与颜色相关打印样式表的名称相同。

CONVERTCTB 可以：为每一种具有独特打印特性的颜色创建一个命名打印样式，为指定了相同打印特性的每一组颜色创建一个命名打印样式，以及创建一个称为 NORMAL 的默认命名打印样式。

例如，如果颜色相关打印样式表中的所有颜色都具有相同的打印特性，那么 CONVERTCTB 将只在命名打印样式表中创建两个命名打印样式：NORMAL 和 STYLE 1。前者是默认打印样式，后者采用指定给颜色相关打印样式表中所有颜色的打印特性。 但是，除 BLUE 和 GREEN 两种颜色外，假设颜色相关打印样式表中的所有颜色都具有相同的打印特性。 如果这些颜色具有各不相同的打印特性，CONVERTCTB 将在命名打印样式表中创建四个命名打印样式：NORMAL（默认打印样式）、STYLE 1（采用 GREEN 的打印特性）、STYLE 2（采用 BLUE 的打印特性）和 STYLE 3（采用指定给其他所有颜色的打印特性）。

CONVERTCTB 为新命名打印样式表中的打印样式给出常用名，例如 STYLE 1、STYLE 2。 可以在“打印样式表编辑器”中修改这些常用打印样式名。 单击“页面设置”对话框“打印设备”选项卡上的“编辑”按钮。 如果要重命名打印样式，必须在将其应用到图形布局之前进行。


CONVERTOLDLIGHTS 命令

C 命令
C 命令
CONVERTOLDLIGHTS 命令
概念 操作步骤 命令

将早期版本中创建的光源转换为 AutoCAD 2007 格式的光源

命令输入 convertoldlights

将图形中的光源转换为 AutoCAD 2007 格式。

警告 该转换不一定在所有情况下都正确。 例如，可能需要调整强度。


CONVERTOLDMATERIALS 命令

C 命令
C 命令
CONVERTOLDMATERIALS 命令
概念 操作步骤 命令

将早期版本中创建的材质转换为 AutoCAD 2007 格式的材质

命令输入 CONVERTOLDMATERIALS

将图形中的材质转换为 AutoCAD 2007 格式。

警告 该转换不一定在所有情况下都正确。 例如，可能需要调整材质贴图。


CONVERTPSTYLES 命令

C 命令
C 命令
CONVERTPSTYLES 命令
概念 操作步骤 命令

将当前图形转换为命名或颜色相关打印样式

命令输入 convertpstyles

图形可以使用命名或颜色相关打印样式，但两者不能同时使用。

CONVERTPSTYLES 将当前打开的图形从颜色相关打印样式转换为命名打印样式，或从命名打印样式转换为颜色相关打印样式，这取决于图形当前所使用的打印样式方式。

  • 将图形从颜色相关打印样式转换为命名打印样式
  • 将图形从命名打印样式转换为颜色相关打印样式

转换图形时，CONVERTPSTYLES 将对 PSTYLEMODE 系统变量进行适当的设置 (1 = 命名，0 = 颜色相关)。

例如，使用颜色相关打印样式的图形按照颜色为对象和图层指定打印特性。 换言之，具有相同颜色的所有对象将具有相同的打印特性。 CONVERTPSTYLES 独立于颜色指定转换图形，以使用可应用到对象或图层的命名打印样式。 换言之，具有相同颜色的所有对象可具有不相同的打印特性。

将图形从颜色相关打印样式转换为命名打印样式

对话框建议在转换图形之前先转换图形的打印样式表。 可以使用 CONVERTCTB 将指定给图形的颜色相关打印样式表转换为命名打印样式表。

将显示“选择文件”对话框（标准的文件选择对话框），从中可以选择要附着到已转换的图形的命名打印样式表文件。

CONVERTPSTYLES 要求用户选择使用 CONVERTCTB 转换的命名打印样式表或使用从 PC2 或 PCP 文件创建的命名打印样式表。 一般应该选择从指定给同样图形的颜色相关打印样式表转换的命名打印样式表。

CONVERTPSTYLES 可以将选定的命名打印样式表附着到模型空间和所有的布局。 各图形图层将分别指定命名打印样式（从已转换的打印样式表中），这些样式有其颜色相关打样式所具有的相同打印特性。 与其图层具有相同的颜色相关打印样式的图形对象将指定命名打印样式 BYLAYER。 为具有与其图层不同的颜色相关打印样式的图形对象指定了与其颜色相关打印样式具有相同特性的命名打印样式。

图形转换为命名打印样式之后，可以修改命名打印样式表的指定内容或为模型空间或布局指定其他的命名打印样式表。 也可以为图形对象指定单独的打印样式。

将图形从命名打印样式转换为颜色相关打印样式

对话框建议用户拆离附着到对象的命名打印样式，以及附着到模型空间和布局的命名打印样式表。

将图形转换为颜色相关打印样式之后，可以指定颜色相关打印样式表。 打印样式将按颜色应用。


CONVTOSOLID 命令

C 命令
C 命令
CONVTOSOLID 命令
概念 操作步骤 命令

将具有厚度的多段线和圆转换为三维实体

“修改”菜单: “三维操作”»“转换为实体”

命令输入 convtosolid

面板 “三维制作”面板（单击图标展开），“转换为实体”

使用 CONVTOSOLID 命令，可以将以下对象转换为拉伸三维实体：

  • 具有厚度的统一宽度多段线
  • 闭合的、具有厚度的零宽度多段线
  • 具有厚度的圆

注意 不能对含有 0 宽度顶点或可变宽度线段的多段线使用 CONVTOSOLID 命令。

在启动命令前可以选择要转换的对象。

选择对象: 选择要转换为拉伸三维实体的一个或多个具有厚度的对象

如果选择集中的一个或多个对象对该命令无效，则系统将提示您重新选择对象。

DELOBJ 系统变量可以控制在创建实体时是否自动删除选定的对象，或是否提示您删除该对象。


CONVTOSURFACE 命令

C 命令
C 命令
CONVTOSURFACE 命令
概念 操作步骤 命令

将对象转换为曲面

“修改”菜单: “三维操作”»“转换为曲面”

命令输入 convtosurface

面板 “三维制作”面板（单击图标展开），“转换为曲面”

使用 CONVTOSURFACE 命令，可以将以下对象转换为曲面：

  • 二维实体
  • 面域
  • 开放的、具有厚度的零宽度多段线
  • 具有厚度的直线
  • 具有厚度的圆弧
  • 三维平面

在启动命令前可以选择要转换的对象。

注意 可以使用 EXPLODE 命令从具有曲面的三维实体（例如圆柱体）创建曲面。

选择对象: 选择要转换为曲面的一个或多个对象

如果选择集中的一个或多个对象对该命令无效，则系统将提示您重新选择对象。

DELOBJ 系统变量可以控制在创建曲面时是否自动删除选定的对象，或是否提示您删除该对象。


COPY 命令

C 命令
C 命令
COPY 命令
概念 操作步骤 命令

在指定方向上按指定距离复制对象

“修改”工具栏：

“修改”菜单: 复制

快捷菜单 选择要复制的对象，在绘图区域中单击鼠标右键。 单击“复制”。

命令输入 copy

选择对象: 使用对象选择方法选择对象，完成后按 ENTER 键

指定基点或 [位移(D)] <位移>: 指定基点或输入 d

指定的两点定义一个矢量，指示复制的对象移动的距离和方向。

如果在“指定第二个点”提示下按 ENTER 键，则第一个点将被认为是相对 X,Y,Z 位移。 例如，如果指定基点为 2,3 并在下一个提示下按 ENTER 键，对象将被复制到距其当前位置沿 X 方向 2 个单位，Y 方向 3 个单位的位置。

COPY 命令将重复以方便操作。 要退出该命令，请按 ENTER 键。

位移

指定位移 <上个值>: 输入表示矢量的坐标

输入的坐标值指定相对距离和方向。


COPYBASE 命令

C 命令
C 命令
COPYBASE 命令
概念 操作步骤 命令

使用指定基点复制对象

“编辑”菜单: 带基点复制

快捷菜单 结束所有活动命令，在绘图区域中单击鼠标右键，然后选择“带基点复制”。

命令输入 copybase

指定基点:

选择对象:

选定的对象将复制到剪贴板上。 使用 PASTECLIP 将复制对象从剪贴板移动至同一文档的某位置或另一文档。 粘贴使用 COPYBASE 命令复制的对象时，将相对于指定的基点放置该对象。


COPYCLIP 命令

C 命令
C 命令
COPYCLIP 命令
概念 操作步骤 命令

将对象或命令行文本复制到剪贴板上

“标准”工具栏：

“编辑”菜单: 复制

快捷菜单 终止所有活动命令，在绘图区域中单击鼠标右键，然后选择“复制”。

命令输入 copyclip

选择对象:

COPYCLIP 将选定的所有对象复制到剪贴板。 剪贴板中的内容可作为 OLE 对象粘贴到文档或图形中。

注意 也可以使用 CTRL+C 运行 COPYCLIP。 如果光标位于绘图区域中，将把选定的对象复制到剪贴板上。 如果光标在命令行上或文本窗口中，将把选定的文字复制到剪贴板上。


COPYHIST 命令

C 命令
C 命令
COPYHIST 命令
概念 操作步骤 命令

将命令行历史记录文字复制到剪贴板

命令输入 copyhist

文字将被复制到剪贴板。


COPYLINK 命令

C 命令
C 命令
COPYLINK 命令
概念 操作步骤 命令

将当前视图复制到剪贴板中以便链接到其他 OLE 应用程序

“编辑”菜单: 复制链接

命令输入 copylink

COPYLINK 将当前视图复制到剪贴板。 剪贴板中的内容可作为 OLE 对象粘贴到文档中。


COPYTOLAYER 命令

C 命令
C 命令
COPYTOLAYER 命令
概念 操作步骤 命令

将一个或多个对象复制到其他图层

“图层 II”工具栏：

“格式”菜单: “图层工具”»“将对象复制到新图层”

命令输入 copytolayer

选择要复制的对象:

在目标图层上选择对象或 [名称(N)] <名称>: 选择对象或输入 n

如果在命令提示下输入 -copytolayer，COPYTOLAYER 将显示命令行提示。

选择目标图层上的对象

指定放置选定对象的图层。

指定基点或 [位移(D)/退出(X)] <退出>: 指定点，输入 d ，或输入 x

指定基点

指定已复制对象的基点。

指定位移的第二个点或 <使用第一个点作为位移>:

位移

输入坐标值以指定相对距离和方向。

指定位移 <0.0000,0.0000,0.0000>:

退出

取消该命令。

名称

显示“复制到图层”对话框。

指定基点或 [位移(D)/退出(X)] <退出>: 指定点，输入 d ，或输入 x

指定基点

指定已复制对象的基点。

指定位移的第二个点或 <使用第一个点作为位移>:

位移

输入坐标值以指定相对距离和方向。

指定位移 <0.0000,0.0000,0.0000>:

退出

取消该命令。

本节内容包括：

  • “复制到图层”对话框
  • COPYTOLAYER 命令行


“复制到图层”对话框

C 命令
C 命令
“复制到图层”对话框
概念 操作步骤 命令

指定放置选定对象的图层。

目标图层

显示图层列表，从中可以选择目标图层。 也可以输入名称来创建新图层。 新图层继承了当前图层的特性(开/关、冻结/解冻、锁定/解锁等) 。


COPYTOLAYER 命令行

C 命令
C 命令
COPYTOLAYER 命令行
概念 操作步骤 命令

如果在命令提示下输入 -copytolayer，COPYTOLAYER 将显示命令行提示。

选择要复制的对象:

指定目标图层名称或 [?/＝ (选择对象)] <0>: 在目标图层上选择对象，输入 ? ，或输入 ＝

指定目标图层名称

显示图层列表，从中可以选择目标图层。 也可以输入名称来创建新图层。 新图层继承了当前图层的特性(开/关、冻结/解冻、锁定/解锁等) 。

N 个对象被复制并放置于图层“<图层名称>”上。

?—列出图层

输入要列出的图层名称 <*>: *

=—通过对象选择图层

通过选择目标图层上的对象来选择该图层。

选择具有所需图层名称的对象: 选择目标图层上的对象


CUI 命令

C 命令
C 命令
CUI 命令
概念 操作步骤 命令

管理自定义用户界面元素，例如工作空间、工具栏、菜单、快捷菜单和键盘快捷键

“工具”菜单: “自定义”»“界面”

命令输入 cui

将显示“自定义用户界面”对话框。

注意 基于 XML 的 CUI 文件将会同时替代早期版本中的传统菜单文件 (MNS) 和传统菜单样板 (MNU) 文件。

有关自定义“自定义用户界面”对话框中不同用户界面元素的信息，请参见“自定义手册”中的自定义用户界面。

本节内容包括：

  • “自定义用户界面”对话框
  • “传输”选项卡(“自定义用户界面”对话框)
  • “自定义”选项卡（“自定义用户界面”对话框）
  • “按钮编辑器”对话框
  • “显示过滤器”对话框
  • “查找和替换”对话框
  • “查找”选项卡（“查找和替换”对话框）
  • “替换”选项卡（“查找和替换”对话框）


“自定义用户界面”对话框

C 命令
C 命令
“自定义用户界面”对话框
概念 操作步骤 命令

“工具”菜单: “自定义”»“界面”

命令输入 cui

管理自定义用户界面元素，例如工作空间、工具栏、菜单、快捷菜单和键盘快捷键。

将显示“自定义用户界面”对话框：

  • “传输”选项卡（“自定义用户界面”对话框）
  • “自定义”选项卡（“自定义用户界面”对话框）

有关自定义“自定义用户界面”对话框中不同用户界面元素的信息，请参见“自定义手册”中的自定义用户界面。

本节内容包括：

  • “传输”选项卡(“自定义用户界面”对话框)
  • “自定义”选项卡（“自定义用户界面”对话框）


“传输”选项卡(“自定义用户界面”对话框)

C 命令
C 命令
“传输”选项卡(“自定义用户界面”对话框)
概念 操作步骤 命令

在存储界面元素数据的主自定义文件 (CUI) 或部分自定义文件中传入或传出用户界面元素。 可以打开 CUI、MNS 或 MNU 文件，以输入或输出用户界面数据。 在打开 MNU 或 MNS 文件时，它们将自动转换为 CUI 文件格式。 不能修改原始 MNU 或 MNS 文件。

窗格中的自定义设置

在命令行上键入 cuiimport 时，右窗格中将显示主 CUI 文件（默认为 acad.cui）。 在左窗格中打开 CUI 或 MNU 文件以传输数据。 在命令行上键入 cuiexport 时，左窗格中将显示主 CUI 文件。 在右窗格中打开另一个 CUI 或 MNU 文件以传输数据。


“自定义”选项卡（“自定义用户界面”对话框）

C 命令
C 命令
“自定义”选项卡（“自定义用户界面”对话框）
概念 操作步骤 命令

提供一个用来自定义工作空间、工具栏、菜单、快捷菜单和其他用户界面元素的界面。

注意 在“工具选项板”窗口中使用“自定义命令”选项将显示“自定义用户界面”对话框，该对话框显示时，“自定义设置位于”窗格将折叠，而“命令列表”窗格将展开。

窗格中的自定义设置

显示可以自定义的用户界面元素（例如工作空间、工具栏、菜单、部分 CUI 文件等等）的树状结构。

列表框

显示加载的 CUI 文件列表和“打开”选项。

工具栏中可用的自定义设置

包含“打开”、“保存”和“显示过滤器”按钮。

打开

加载 CUI 文件，该文件可以添加到 acad.cui 文件中。

保存

保存对显示的所有 CUI 文件所做的修改。

显示过滤器

打开“显示过滤器”对话框，从中可以选择要在树状图中显示或隐藏的用户界面元素。

树状图

列出在列表框中选择的 CUI 文件，并显示在“显示过滤器”对话框中选择的界面元素。

“动态显示”窗格

显示特定于在左窗格的树状图中选择的用户界面元素的内容。 以下是可以在右窗格中看到的显示内容的类型以及在左窗格树状图中显示的相应信息：

信息

描述没有特性的选定用户界面元素（例如“工具栏”节点、“菜单”节点和“快捷菜单”节点）。

特性

显示在树状图中选择的用户界面元素或项目的特性。 显示特性的元素或项目包括特定的菜单、菜单命令、工具栏和工具栏按钮。

按钮图像

显示程序中加载的所有工具栏的工具栏按钮。 可以编辑工具栏按钮、更改其特性以及创建新的工具栏按钮。

快捷键

显示快捷键名称和临时替代名称、对应的快捷键组合、键盘快捷键类型（快捷键或临时替代）和源 CUI 文件名列表。

“命令列表”窗格

显示程序中加载的命令列表。

分类

显示命令列表的过滤器，包括“所有命令”过滤器、“ACAD 命令”过滤器、“用户定义”过滤器或“控制命令”过滤器。 也可以过滤该列表，使其只显示特定菜单中的命令。

新建

创建新命令。 可以添加或更改特性，还可以创建或编辑按钮。

“特性”窗格

显示可以查看、编辑或删除的用户界面特性。

基本

显示用户界面元素的名称和说明。 您输入的名称就是程序中显示的标签。 您输入的说明显示于状态栏中。 对工作空间而言，决定布局和模型选项卡的显示（开或关）、屏幕菜单的显示（开或关）和滚动条的显示（开或关）。 对图像平铺菜单而言，决定是否有空行（是或否），并定义幻灯片库和幻灯片名称。

外观

对工具栏而言，决定默认情况下是否打开工具栏（隐藏或显示）、工具栏的位置（浮动、顶部、底部、左侧或右侧）和工具栏显示的行数。 对屏幕菜单而言，决定屏幕菜单的起始行。

宏

对工具栏命令、菜单命令、鼠标按钮和图像平铺菜单而言，显示指定给选定命令的宏。 您可以创建宏或编辑现有的宏。

高级

显示可以为每个用户界面元素定义的 DIESEL 字符串、别名、版本兼容性和元素 ID。

图像

对工具栏命令、菜单命令、鼠标按钮和图像平铺菜单而言，显示小图像框和大图像框可以使用户从中定义图像的资源图像（是或否）和名称（使用该名称可以浏览到用户定义的图像）。


“按钮编辑器”对话框

C 命令
C 命令
“按钮编辑器”对话框
概念 操作步骤 命令

“工具”菜单: “自定义”»“界面”

快捷菜单: 在任意工具栏上单击鼠标右键，然后单击“自定义”

命令输入 cui

修改或创建按钮。

按钮图像

以实际大小显示按钮。

编辑工具

提供用来编辑按钮图像的工具。

画笔

以当前的颜色一次编辑一个像素点。

直线

使用当前颜色创建直线。 单击并拖动以设定起点，然后绘制直线。 释放鼠标键，完成直线的绘制。

圆

使用当前颜色创建圆。 单击以设置圆心，拖动以设置半径。 释放鼠标键，完成圆的绘制。

删除

将像素设置为白色。 在带有颜色的像素上单击并拖动，将它们改为白色。

调色板

设置编辑工具使用的当前调色板。

其他

打开“选择颜色”对话框中的“真彩色”选项卡。 如果选择真彩色，它将显示在颜色样本中。

编辑区

提供一个按钮的特写视图，以便于编辑。

栅格

在编辑区显示栅格。 每个栅格方块代表一个像素。

清除

清除编辑区。

打开

打开现有的按钮图像进行编辑。 按钮图像被存储为位图 (BMP) 文件。

放弃

放弃上一操作。

保存

保存自定义的按钮图像。

另存为

使用不同的名称或位置保存自定义的按钮图像。

注意 保存新按钮图像时，“创建文件”对话框会默认地将其保存到在“选项”对话框的“文件的自定义图标位置”选项卡中定义的文件夹中。 在将来的版本中，可以使用“移植自定义设置”对话框来移植该文件夹中的按钮图像。


“显示过滤器”对话框

C 命令
C 命令
“显示过滤器”对话框
概念 操作步骤 命令

“工具”菜单: “自定义”»“界面”

命令输入 cui

显示或隐藏可以在“可用自定义”树状图中自定义的用户界面元素。 选中每个项目旁边的复选框可以在树状图中显示该项目，清除复选框可以在树状图中隐藏该项目。

在树状图中显示

显示或隐藏工具栏、菜单、快捷菜单、键盘快捷键、LISP 文件、鼠标按钮和作为选定 CUI 文件一部分的传统用户界面元素（数字化仪菜单、数字化仪按钮、图像平铺菜单等等）。


“查找和替换”对话框

C 命令
C 命令
“查找和替换”对话框
概念 操作步骤 命令

“工具”菜单: “自定义”»“界面”

命令输入 cui

“查找和替换”命令或命令特性（命令名称、说明或宏）。

“查找和替换”对话框中包含以下选项卡：

  • “查找”选项卡（“查找和替换”对话框）
  • “替换”选项卡（“查找和替换”对话框）

本节内容包括：

  • “查找”选项卡（“查找和替换”对话框）
  • “替换”选项卡（“查找和替换”对话框）


“查找”选项卡（“查找和替换”对话框）

C 命令
C 命令
“查找”选项卡（“查找和替换”对话框）
概念 操作步骤 命令

在“命令列表”窗格或“<文件名> 中可用的自定义设置”窗格中搜索命令或命令特性。

查找内容

显示要查找的搜索字符串。 如果从“命令列表”窗格中选择一个命令，此框中将会显示该字符串。 用户也可以输入一个字符串。 以前在此框中输入的所有字符串都存储在下拉列表中。

忽略大小写

查找所有命令或命令特性而不区分大小写（例如，程序将同时搜索 LINE 和 line）。

将搜索范围限制为

将搜索范围限制为从下拉列表中选择的 CUI 文件。 默认情况下将搜索主 CUI 文件（默认为 acad.cui）。

查找选定的命令

如果在“命令列表”窗格中选择了一个命令，将在引用所选命令的树状图中查找下一个界面元素。

查找下一个

在“特性”窗格中的“名称”、“说明”或“宏”框中查找下一处与搜索字符串相符的字符串。 如果在“命令列表”窗格中搜索，将仅查找列表中的命令。 如果在“...中的自定义设置”窗格中的树状图中搜索，将首先搜索树状图，然后搜索“命令列表”窗格中的命令。


“替换”选项卡（“查找和替换”对话框）

C 命令
C 命令
“替换”选项卡（“查找和替换”对话框）
概念 操作步骤 命令

将搜索字符串替换为新的搜索字符串。

查找内容

显示要查找的搜索字符串。 如果从“命令列表”窗格中选择一个命令，此框中将会显示该字符串。 用户也可以输入一个字符串。 以前在此框中输入的所有字符串都存储在下拉列表中。

替换为

显示用来替换所搜索的字符串的字符串。

忽略大小写

查找所有命令或命令特性而不区分大小写（例如，程序将同时替换 LINE 和 line）。

将搜索范围限制为

将搜索范围限制为从下拉列表中选择的 CUI 文件。 默认情况下将搜索主 CUI 文件（默认为 acad.cui）。

替换

替换一处与搜索字符串相符的字符串。 在“自定义用户界面”对话框中，搜索字符串的位置将显示在“命令列表”窗格、树状图和“特性”窗格中。

全部替换

替换所有与搜索字符串相符的字符串。 无法放弃此操作。

查找下一个

在“特性”窗格中的“名称”、“说明”或“宏”框中查找下一处与搜索字符串相符的字符串。 如果在“命令列表”窗格中搜索，将仅查找列表中的命令。 如果在“...中的自定义设置”窗格中的树状图中搜索，将首先搜索树状图，然后搜索“命令列表”窗格中的命令。


CUIEXPORT 命令

C 命令
C 命令
CUIEXPORT 命令
概念 操作步骤 命令

将自定义设置从 acad.cui 输出到企业或局部 CUI 文件中。

“工具”菜单: “自定义”»“输出自定义设置”

命令输入 cuiexport

使用默认打开的“传输”选项卡(“自定义用户界面”对话框)打开。 在左窗格中打开主 CUI 文件 (acad.cui)。 可以将项目从一个 CUI 文件拖到另一个 CUI 文件中。 单击“应用”保存更改并查看更新的 CUI 文件。


CUIIMPORT 命令

C 命令
C 命令
CUIIMPORT 命令
概念 操作步骤 命令

将自定义设置从企业或部分 CUI 文件输入到 acad.cui 中。

“工具”菜单: “自定义”»“输入自定义设置”

命令输入 cuiimport

使用默认打开的“传输”选项卡(“自定义用户界面”对话框)打开。 可以将项目从一个 CUI 文件拖到另一个 CUI 文件中。 单击“应用”保存更改并查看更新的 CUI 文件。


CUILOAD 命令

C 命令
C 命令
CUILOAD 命令
概念 操作步骤 命令

加载 CUI 文件

命令输入 cuiload

打开“加载/卸载自定义设置”对话框，从中可以定位和加载 CUI 文件，以便自定义或传输用户界面设置。

如果将 FILEDIA 设置为 0（关闭），CUILOAD 将显示以下命令行提示。

输入要加载的自定义文件名: 输入文件名

注意 早期版本中使用的传统菜单文件 (MNS) 和传统菜单样板 (MNU) 文件现已被替换为一种文件类型，即基于 XML 的 CUI 文件。

本节内容包括：

  • “加载/卸载自定义设置”对话框


“加载/卸载自定义设置”对话框

C 命令
C 命令
“加载/卸载自定义设置”对话框
概念 操作步骤 命令

命令输入 cuiload

控制自定义组和界面元素的显示。

已加载的自定义组

列出当前已加载的自定义文件。

文件名

指定选择“加载”时要加载的文件名。 可以输入文件名，也可以选择“浏览”以显示“选择自定义文件”对话框（标准文件选择对话框）。

卸载

卸载“自定义组”列表中选定的自定义组。

加载

加载“文件名”下指定的文件。

浏览

显示“选择菜单文件”对话框（标准文件选择对话框），从中可以选择要加载的菜单文件。


CUIUNLOAD 命令

C 命令
C 命令
CUIUNLOAD 命令
概念 操作步骤 命令

卸载 CUI 文件

命令输入 cuiunload

打开“加载/卸载自定义设置”对话框，该对话框与 CUIULOAD 具有相同的选项。 两个命令的唯一区别是命令行提示不同。

如果将 FILEDIA 设置为 0（关闭），CUIUNLOAD 将显示以下命令行提示。

输入要卸载的自定义组的名称: 输入名称


CUSTOMIZE 命令

C 命令
C 命令
CUSTOMIZE 命令
概念 操作步骤 命令

自定义工具选项板

“工具”菜单: “自定义”»“工具选项板”

快捷菜单 在任意工具选项板上单击鼠标右键，然后选择“自定义选项板”。

命令输入 customize

显示“自定义”对话框。

本节内容包括：

  • “自定义”对话框


“自定义”对话框

C 命令
C 命令
“自定义”对话框
概念 操作步骤 命令

“工具”菜单: “自定义”»“工具选项板”

快捷菜单 在任意工具选项板上单击鼠标右键，然后选择“自定义选项板”。

命令输入 customize

提供一个可用来自定义工具选项板和块编写选项板的界面。

创建、修改和组织选项板。 输入和输出选项板文件。

选项板

列出所有可用的选项板。 单击并拖动一个选项板，可以将其在列表中上下移动。 在列表中的一个选项板上单击鼠标右键，可以重命名、删除或输出该选项板。 （输出选项板时，该选项板将被保存为扩展名为 .xtp 的文件。） 在“选项板”区域中单击鼠标右键，可以输入一个选项板或创建一个新的空选项板。

选项板组

以树状图的形式显示选项板的结构。 单击并拖动一个选项板，可以将其移至另一个组中。 在一个选项板组上单击鼠标右键，然后单击快捷菜单中的“置为当前”，以显示该组选项板。

快捷菜单还提供了执行进行以下操作的选项：

  • 创建新组
  • 删除现有组
  • 重命名现有组
  • 从组中删除一个工具选项板
  • 输出组（输出为 XPG 文件）
  • 输入组

当前选项板组

显示当前显示的选项板组的名称。 当显示所有可用的选项板时，显示“所有选项板”字样。


CUTCLIP 命令

C 命令
C 命令
CUTCLIP 命令
概念 操作步骤 命令

将对象复制到剪贴板并从图形中删除对象

“标准”工具栏：

“编辑”菜单: 剪切

快捷菜单 终止所有活动命令，在绘图区域中单击鼠标右键，然后选择“剪切”。

命令输入 cutclip

选择对象:

CUTCLIP 将选定的对象移至剪贴板，并从图形中将其删除。 剪贴板中的内容可作为嵌入式 OLE 对象粘贴到文档或图形中（请参见 PASTECLIP 和 PASTESPEC）。 CUTCLIP 不创建 OLE 链接信息。


CYLINDER 命令

C 命令
C 命令
CYLINDER 命令
概念 操作步骤 命令

创建一个以圆或椭圆为底面和顶面的三侧三维实体

“建模”工具栏：

“绘图”菜单: “建模”»“圆柱体”

命令输入 cylinder

面板 “三维制作”面板，“圆柱体”

指定底面的中心点或 [三点(3P)/两点(2P)/相切、相切、半径(T)/椭圆(E)]: 指定点 (1) 或输入选项

指定底面半径或 [直径(D)] <默认值>: 指定底面半径、输入 d 指定直径或按 ENTER 键指定默认的底面半径值

指定高度或 [两点(2P)/轴端点(A)] <默认值>: 指定高度 (2)、输入选项或按 ENTER 键指定默认高度值

最初，默认底面半径未设置任何值。 绘制图形时，底面半径的默认值始终是先前输入的任意实体图元的底面半径值。

三点（3P）

通过指定三个点来定义圆柱体的底面周长和底面。

指定第一个点: 指定点

指定第二个点: 指定点

指定第三个点: 指定点

指定高度或 [两点(2P)/轴端点(A)] <默认值>: 指定高度、输入选项或按 ENTER 键指定默认高度值

最初，默认高度未设置任何值。 绘制图形时，高度的默认值始终是先前输入的任意实体图元的高度值。

两点

指定圆柱体的高度为两个指定点之间的距离。

指定第一个点: 指定点

指定第二个点: 指定点

轴端点

指定圆柱体轴的端点位置。 此端点是圆柱体的顶面中心点。 轴端点可以位于三维空间的任何位置。 轴端点定义了圆柱体的长度和方向。

指定轴端点: 指定点

两点（2P）

通过指定两个点来定义圆柱体的底面直径。

指定直径的第一个端点: 指定点

指定直径的第二个端点: 指定点

指定高度或 [两点(2P)/轴端点(A)] <默认值>: 指定高度、输入选项或按 ENTER 键指定默认高度值

最初，默认高度未设置任何值。 绘制图形时，高度的默认值始终是先前输入的任意实体图元的高度值。

两点

指定圆柱体的高度为两个指定点之间的距离。

指定第一个点: 指定点

指定第二个点: 指定点

轴端点

指定圆柱体轴的端点位置。 轴端点是圆柱体的顶面中心点。 轴端点可以位于三维空间的任何位置。 轴端点定义了圆柱体的长度和方向。

指定轴端点: 指定点

TTR（相切、相切、半径）

定义具有指定半径，且与两个对象相切的圆柱体底面。

指定对象上的点作为第一个切点: 选择对象上的点

指定对象上的点作为第二个切点: 选择对象上的点

指定底面半径 <默认值>: 指定底面半径，或按 ENTER 键指定默认的底面半径值

有时会有多个底面符合指定的条件。 程序将绘制具有指定半径的底面，其切点与选定点的距离最近。

指定高度或 [两点(2P)/轴端点(A)] <默认值>: 指定高度、输入选项或按 ENTER 键指定默认高度值

最初，默认高度未设置任何值。 绘制图形时，高度的默认值始终是先前输入的任意实体图元的高度值。

两点

指定圆柱体的高度为两个指定点之间的距离。

指定第一个点: 指定点

指定第二个点: 指定点

轴端点

指定圆柱体轴的端点位置。 轴端点是圆柱体的顶面中心点。 轴端点可以位于三维空间的任何位置。 轴端点定义了圆柱体的长度和方向。

指定轴端点: 指定点

椭圆

指定圆柱体的椭圆底面。

指定第一个轴的端点或 [中心(C)]: 指定点 (1)

指定第一个轴的另一个端点: 指定点

指定第二个轴的端点: 指定点

指定高度或 [两点(2P)/轴端点(A)] <默认值>: 指定高度、输入选项或按 ENTER 键指定默认高度值

最初，默认高度未设置任何值。 绘制图形时，高度的默认值始终是先前输入的任意实体图元的高度值。

中心

使用指定的中心点创建圆柱体的底面。

指定中心点: 指定点

指定到第一个轴的距离 <默认值>: 指定距离 或按 ENTER 键指定默认的距离值

指定第二个轴的端点: 指定点

指定高度或 [两点(2P)/轴端点(A)] <默认值>: 指定高度、输入选项或按 ENTER 键指定默认高度值

最初，默认高度未设置任何值。 绘制图形时，高度的默认值始终是先前输入的任意实体图元的高度值。

两点

指定圆柱体的高度为两个指定点之间的距离。

指定第一个点: 指定点

指定第二个点: 指定点

轴端点

指定圆柱体轴的端点位置。 轴端点是圆柱体的顶面中心点。 轴端点可以位于三维空间的任何位置。 轴端点定义了圆柱体的长度和方向。

指定轴端点: 指定点

直径

指定圆柱体的底面直径。

指定直径 <默认值>: 指定直径或按 ENTER 键指定默认值

最初，默认直径未设置任何值。 绘制图形时，直径的默认值始终是先前输入的任意实体图元的直径值。

指定高度或 [两点(2P)/轴端点(A)] <默认值>: 指定高度 (2)、输入选项或按 ENTER 键指定默认高度值

最初，默认高度未设置任何值。 绘制图形时，高度的默认值始终是先前输入的任意实体图元的高度值。

两点

指定圆柱体的高度为两个指定点之间的距离。

指定第一个点: 指定点

指定第二个点: 指定点

轴端点

指定圆柱体轴的端点位置。 轴端点是圆柱体的顶面中心点。 轴端点可以位于三维空间的任何位置。 轴端点定义了圆柱体的长度和方向。

指定轴端点: 指定点

两点

指定圆柱体的高度为两个指定点之间的距离。

指定第一个点: 指定点

指定第二个点: 指定点

轴端点

指定圆柱体轴的端点位置。 轴端点是圆柱体的顶面中心点。 轴端点可以位于三维空间的任何位置。 轴端点定义了圆柱体的长度和方向。

指定轴端点: 指定点


D 命令
  • DASHBOARD
  • DASHBOARDCLOSE
  • DBCCLOSE
  • DBCONNECT
  • DBLIST
  • DDEDIT
  • DDPTYPE
  • DDVPOINT
  • DELAY
  • DETACHURL
  • DIM 和 DIM1
  • DIMALIGNED
  • DIMANGULAR
  • DIMARC
  • DIMBASELINE
  • DIMCENTER
  • DIMCONTINUE
  • DIMDIAMETER
  • DIMDISASSOCIATE
  • DIMEDIT
  • DIMJOGGED
  • DIMLINEAR
  • DIMORDINATE
  • DIMOVERRIDE
  • DIMRADIUS
  • DIMREASSOCIATE
  • DIMREGEN
  • DIMSTYLE
  • DIMTEDIT
  • DIST
  • DIVIDE
  • DONUT
  • DRAGMODE
  • DRAWINGRECOVERY
  • DRAWINGRECOVERYHIDE
  • DRAWORDER
  • DSETTINGS
  • DSVIEWER
  • DVIEW
  • DWFADJUST
  • DWFATTACH
  • DWFCLIP
  • DWGPROPS
  • DXBIN
  • distantlight


DASHBOARD 命令

D 命令
D 命令
DASHBOARD 命令
概念 操作步骤 命令

打开“面板”窗口

“工具”菜单: “选项板”»“面板”

命令输入 dashboard

打开“面板”窗口。 面板被组织到包含相关工具和控件集的控制台中。 面板上显示的工具面板数取决于当前工作空间，但是，也可以使用面板快捷菜单来显示或隐藏工具面板。

可用控制面板的列表包括以下项目：

  • 二维绘制（隐藏）。请参见绘制几何对象。
  • 三维制作。请参见创建三维模型。
  • 三维导航。请参见使用三维观察工具。
  • 光源。请参见将光源添加到模型。
  • 视觉样式。请参见视觉样式管理器。
  • 材质。请参见将材质和纹理应用于对象。
  • 渲染。请参见““渲染”面板”。

注意 最初，“二维绘制”控制面板处于隐藏状态。 需要时使用任一面板快捷菜单以显示该控制面板。

可以单击面板左边缘上的控制面板图标以打开滑出式面板，其中包含该控制面板的其他工具。 一次仅能打开一个滑出式面板。

可以单击面板“特性”按钮，或在标题栏、控制面板、滑出式面板或控制台图标上单击鼠标右键，以显示快捷菜单。 每个快捷菜单上显示的选项都适合光标所在的位置。 下面列出并说明了这些快捷菜单上的所有选项。

允许固定

控制在将面板拖动到位于图形边上的固定区域上时，面板是否固定。 清除此选项可使面板浮动。

锚点居左

在应用程序窗口的左侧固定并隐藏面板，使其优先于其他固定窗口。

锚点居右

在应用程序窗口的右侧固定并隐藏面板，使其优先于其他固定窗口。

自动隐藏

控制面板的显示。 如果选定此选项，则当光标移动到面板之外时，将仅显示面板标题栏。 如果清除此选项，将始终显示完整的面板。

关闭

关闭“面板”窗口。

控制台

列出当前工作空间中所有可用于面板的控制面板名称。 单击或清除每个名称以确定显示还是隐藏关联的控制面板。

帮助

在“帮助”窗口中显示该主题。

隐藏

隐藏面板上的控制面板。

移动

将光标变成一个四向箭头。

显示较多控件

打开关联控制台的滑出式面板。

显示较少控件

关闭关联控制台的滑出式面板。

大小

将光标变成一个四向箭头。 拖动面板标题栏对面的边以更改面板的水平大小。

工具选项板组

显示可用的工具选项板组列表。 单击要与控制台关联的工具选项板组。 在单击控制面板时，关联的工具选项板组将自动显示。

透明度

显示“透明度”对话框。


DASHBOARDCLOSE 命令

D 命令
D 命令
DASHBOARDCLOSE 命令
概念 操作步骤 命令

关闭“面板”窗口

“工具”菜单: “选项板”»“面板”

命令输入 dashboardclose

关闭“面板”窗口。


DBCCLOSE 命令

D 命令
D 命令
DBCCLOSE 命令
概念 操作步骤 命令

关闭数据库连接管理器

“工具”菜单: 当数据库连接管理器打开时，单击“数据库连接”。

命令输入 dbcclose

DBCCLOSE 关闭数据库连接管理器并将“数据库连接”菜单从菜单栏中删除。


DBCONNECT 命令

D 命令
D 命令
DBCONNECT 命令
概念 操作步骤 命令

提供到外部数据库表的接口

“工具”菜单: “选项板”»“数据库连接”

命令输入 dbconnect

显示 数据库连接管理器 并将“数据库连接”菜单添加到菜单栏中。

首先介绍四个主界面（“数据库连接管理器”、“数据视图”窗口、“查询编辑器”和“链接选择”对话框），接着按字母顺序说明其他对话框。 “列值”对话框是“查询编辑器”的一个子对话框，在“查询编辑器”一节进行说明。 说明每个对话框的小节中包含用于访问该对话框的方法的列表。

  • 数据库连接管理器
  • “数据视图”窗口
  • 查询编辑器
  • “列值”对话框
  • “链接选择”对话框
  • “配置数据源”对话框
  • “数据视图和查询选项”对话框
  • “输出链接”对话框
  • “输出查询集”对话框
  • “输出样板集”对话框
  • “查找”对话框
  • “格式”对话框
  • “输入查询集”对话框
  • “输入样板集”对话框
  • “标签样板”对话框
  • “标签样板特性”对话框
  • “链接转换”对话框
  • 链接管理器
  • “链接样板”对话框
  • “链接样板特性”对话框“链接样板特性”对话框
  • “新建标签样板”对话框
  • “新建链接样板”对话框
  • “新建查询”对话框
  • “替换”对话框
  • “选择数据库对象”对话框
  • “选择数据对象”对话框
  • “排序”对话框
  • “同步”对话框

本节内容包括：

  • 数据库连接管理器
  • “数据视图”窗口
  • 查询编辑器
  • “快速查询”选项卡（查询编辑器）
  • “范围查询”选项卡（查询编辑器）
  • “查询编译器”选项卡（查询编辑器）
  • “SQL 查询”选项卡（查询编辑器）
  • “列值”对话框
  • “配置数据源”对话框
  • “数据视图和查询选项”对话框
  • “输出链接”对话框
  • “输出查询集”对话框
  • “输出样板集”对话框
  • “查找”对话框
  • “格式”对话框
  • “输入查询集”对话框
  • “输入样板集”对话框
  • “标签样板”对话框
  • “标签样板特性”对话框
  • “链接转换”对话框
  • 链接管理器
  • “链接选择”对话框
  • “链接样板”对话框
  • “链接样板特性”对话框
  • “新建标签样板”对话框
  • “新建链接样板”对话框
  • “新建查询”对话框
  • “查找和替换”对话框
  • “选择数据库对象”对话框
  • “选择数据对象”对话框
  • “排序”对话框
  • “同步”对话框


数据库连接管理器

D 命令
D 命令
数据库连接管理器
概念 操作步骤 命令

提供用于连接功能的主界面。 可以查看和编辑数据库表、执行结构化查询语言 (SQL) 查询以及将表记录链接到图形对象。 默认情况下，数据库连接管理器作为固定窗口，在绘图区域的左边打开。

打开数据库连接管理器时，每个数据库和数据对象的右下角都显示一个红色的小 X。 X 表示这些对象当前未连接。 要连接到某个数据库或数据对象，请在数据库连接管理器中双击该对象。

数据库连接管理器包含以下部件：

  • 数据库连接管理器按钮
  • 数据库连接管理器树状图
  • “图形节点”快捷菜单
  • “数据库对象”快捷菜单
  • “数据源节点”快捷菜单
  • “数据对象”快捷菜单

数据库连接管理器按钮

显示和操作数据库对象。

查看表

以只读模式打开外部数据库表。 只有在树状视图中选定一个表、链接样板或标签样板之后，此按钮才可用。

编辑表

以编辑模式打开外部数据库表。 只有在树状视图中选定一个表、链接样板或标签样板之后，此按钮才可用。

执行查询

执行查询。 只有在树状图中选定某个查询之后，此按钮才可用。

新建查询

显示“新建查询”对话框。 只有选定一个表、链接样板或查询后，此按钮才可用。 如果选定了一个查询，使用此按钮则可以显示“查询编辑器”，从中可以编辑选定的查询。

新建链接样板

显示“新建链接样板”对话框。 只有选定一个表、链接样板后，此按钮才可用。 如果选定一个链接样板，则可以使用此按钮显示“链接样板”对话框，从中可以编辑选定的链接样板。 如果链接样板中包含已经在图形中定义的链接，则不能使用此选项。

新建标签样板

显示“新建标签样板”对话框。 只有选定一个表、链接样板或标签样板后，此按钮才可用。 如果选定一个标签样板，则可以使用此按钮显示“标签样板”对话框，从中可以编辑选定的标签样板。

数据库连接管理器树状图

包含每个当前打开图形的节点和一个包含系统上已配置的所有可用数据源的“数据源”节点。

“图形节点”快捷菜单

提供可用于已打开的图形的选项。 在打开图形的节点上单击鼠标右键。

输出样板集

打开“输出样板集”对话框，从中可以将保存在图形中的所有链接样板和标签样板保存到一个外部文件中。

输入样板集

打开“输入样板集”对话框，从中可以输入保存在外部文件中的链接样板集和标签样板集。

输出查询集

打开“输出查询集”对话框，从中可以将保存在图形中的所有查询保存到一个外部文件中。 输出的查询集以 .dbq 文件扩展名保存。

输入查询集

打开“输入查询集”对话框，从中可以输入保存在外部文件中、扩展名为 .dbq 的查询集。

显示标签

显示选定图形中的所有标签。

隐藏标签

隐藏选定图形中的所有标签。

重载标签

刷新选定图形中标签的字段值，以反映对源数据表的修改。

“数据库对象”快捷菜单

提供用于附着到图形节点的数据库对象（例如链接样板、标签样板和查询）的选项。 不同的数据库对象有不同的子菜单选项。 例如，在查询上单击鼠标右键和在链接样板上单击鼠标右键显示的快捷菜单选项不同。 下面的快捷菜单选项适用于各种数据库对象。

查看表

以只读模式打开外部数据库表。 仅适用于链接样板。

编辑表

以编辑模式打开外部数据库表。 仅适用于链接样板。

编辑

打开一个对话框，在此可以编辑选定数据库对象的特性。 适用于链接样板、标签样板和查询。 如果链接样板中包含已经在图形中定义的链接，则不能使用此选项。

删除

删除选定的数据库对象。 适用于链接样板、标签样板和查询。

复制

制作选定数据库对象的一个副本并将其插入到当前图形中。 适用于链接样板、标签样板和查询。

重命名

打开一个对话框，在此可以重命名选定的数据库对象。 适用于链接样板、标签样板和查询。 如果链接样板中包含已经在图形中定义的链接，则不能使用此选项。

新建查询

打开“新建查询”对话框。 仅适用于链接样板。

链接选择

打开“链接选择”对话框。 仅适用于链接样板。

新建标签样板

打开“新建标签样板”对话框。 仅适用于链接样板。

显示标签

显示与选定的数据库对象关联的所有标签。 适用于链接样板和标签样板。

隐藏标签

隐藏与选定的数据库对象关联的所有标签。 适用于链接样板和标签样板。

删除链接

删除当前图形中使用选定链接样板的所有链接。 仅适用于链接样板。

删除标签

删除当前图形中使用选定标签样板的所有标签。 仅适用于标签样板。

同步

验证当前图形中基于选定链接样板的所有链接是否都包含有效值。 检测到的所有问题都显示在“同步”对话框中。 仅适用于链接样板。

重载

刷新当前图形中与选定标签样板关联的所有标签的字段值，以反映对源数据库表所做的修改。 仅适用于标签样板。

执行

执行选定的查询。 仅适用于查询。

删除链接

删除当前图形中使用选定链接样板的所有链接。 仅适用于链接样板。

“数据源节点”快捷菜单

提供适用于数据源的选项。 在数据源节点上单击鼠标右键。

配置数据源

打开“配置数据源”对话框，从中可以配置新数据源或编辑现有数据源。

“数据对象”快捷菜单

提供适用于数据对象的选项。 在数据源节点上的数据对象（例如目录或表）上单击鼠标右键。

连接

建立到选定数据对象的连接。 适用于数据源、目录和模式。

断开

关闭到选定数据对象的连接。 适用于数据源、目录和模式。

同步

打开“同步”对话框。仅适用于已连接的数据源。

配置

打开“配置数据源”对话框，从中可以配置新数据源或编辑现有数据源。 仅适用于已断开连接的数据源。

查看表

以只读模式打开选定的数据库表。 仅适用于表。

编辑表

以编辑模式打开选定的数据库表。 仅适用于表。

新建链接样板

打开“新建链接样板”对话框。 仅适用于数据库表。

新建标签样板

打开“新建标签样板”对话框。 仅适用于数据库表。

新建查询

打开“新建查询”对话框。 仅适用于数据库表。


“数据视图”窗口

D 命令
D 命令
“数据视图”窗口
概念 操作步骤 命令

提供用于在程序中查看和编辑外部数据库表的主界面。 可以用下列方法打开该对话框：

数据库连接管理器按钮：从数据库连接管理器中选择一个链接样板、标签样板或表，然后选择“查看表”或“编辑表”。

“数据库连接”菜单: “查看数据”»“查看外部表”、“编辑外部表”、“查看链接表”或“编辑链接表”。 （显示一个对话框，从中可以选择要打开的数据库表。）

快捷菜单 在数据库连接管理器中的某个链接样板或数据库表上单击鼠标右键，然后选择“查看表”或“编辑表”。

定点设备 双击数据库连接管理器中的数据库表或链接样板。 双击未在与其关联的图形中创建链接的链接样板将打开“链接样板”对话框。 数据库表可以在编辑模式或只读模式下打开，具体取决于“选项”对话框的“系统”选项卡上指定的“数据库连接选项”。 请参见 OPTIONS。

“数据视图”窗口显示选定数据库表的记录。 “数据视图”窗口包含一组按钮，一个用于查看和编辑记录的栅格窗口，一组用于浏览记录集的导航控件。 打开“数据视图”窗口后，“数据视图”菜单被添加到菜单栏中。 可以通过在标题栏上单击鼠标右键并从快捷菜单选择一个选项，来指定是否可以固定或锚定“数据视图”窗口。

“数据视图”窗口的外观由计算机系统设置控制，并可以在 Windows“控制面板”中修改。 单元中的文字使用系统窗口的文字颜色进行显示。 如果数据库表是以只读模式打开的，则单元背景使用系统三维对象按钮的着色颜色（默认为浅灰色）显示。 如果表是以编辑模式打开的，则单元背景使用系统窗口的颜色（默认值为白色）显示。 选定的单元以系统选定项目的背景和文字颜色显示。

“数据视图”窗口中包含以下按钮：

  • 数据视图按钮
  • “数据视图”栅格窗口
  • “列”快捷菜单
  • “单元”快捷菜单
  • “记录”快捷菜单
  • “栅格标题”快捷菜单
  • 导航控件
  • “数据视图打印预览”窗口

数据视图按钮

创建链接并显示链接记录和图形对象。

链接

将当前选定的数据库表行链接到一个或多个图形对象。 在“数据视图”窗口中创建当前选定链接样板和标签样板中的链接和标签（如果需要）。 要修改当前链接创建设置，请选择“链接和标签设置”按钮。 有三种不同的链接方法：

链接

创建到一个或多个图形对象的链接，但不创建相应的标签。 如果当前图形中已经建立选择集，则为选择集中的每个对象创建链接。 如果当前图形中未建立选择集，AutoCAD 将提示用户选择要链接的对象。

创建独立标签

创建未与图形对象关联的独立标签。 AutoCAD 提示为标签指定一个插入点。

创建附着标签

创建到一个或多个图形对象的链接并且创建相应的标签。 如果当前图形中已经建立选择集，则为选择集中的所有对象创建链接。 如果当前图形中未建立选择集，AutoCAD 将提示用户选择要链接的对象。

查看图形中的链接对象

在当前图形中选择与当前选定的“数据视图”行链接的图形对象。

查看数据视图中的链接记录

在“数据视图”窗口中选择与图形对象的当前选择集链接的记录。

自动查看图形中的链接对象

从数据库表中选择行时，在当前图形中自动显示链接对象。

自动查看数据视图中的链接记录

在当前图形中选择图形对象时，“数据视图”窗口中将自动显示链接记录。

打印数据视图

将“数据视图”窗口的内容打印到当前 Microsoft® Windows® 系统打印机。

数据视图和查询选项

打开“数据视图和查询选项”对话框，从中可以指定多项设置，这些设置将影响“数据视图”窗口和当前图形中链接对象的交互作用和显示。

查询、返回到查询和返回到链接选择

打开“新建查询”对话框、“查询编辑器”或“链接选择”对话框，具体取决于打开“数据视图”窗口时使用的方法。 如果打开“数据视图”窗口是为了查看或编辑数据库表，则此按钮的工具栏提示为“查询”，选择此按钮将打开“新建查询”对话框。 如果打开“数据视图”窗口是为了返回查询结果，则此按钮的工具栏提示为“返回查询”，选择此按钮将返回“查询编辑器”。 如果打开“数据视图”窗口是为了返回“链接选择”操作的结果，则此按钮的工具栏提示为“返回链接选择”，选择此按钮将返回“链接选择”对话框。

链接样板列表

创建一个新的链接样板，或者从为打开的表定义的链接样板中指定一个链接样板。 在当前图形中创建新的链接时，将应用选定链接样板。 要创建新的链接样板，请从“链接样板”列表中选择“新建链接样板”选项，然后选择“链接”弹出按钮。

标签样板列表

创建一个新的标签样板，或者从为当前选定表定义的标签样板中指定一个标签样板。 在当前图形中创建新的标签时，将应用选定标签样板。 要创建一个新的标签样板，请从“标签样板”列表中选择“新建标签样板”，然后选择“创建独立标签”或“创建附着标签”弹出按钮。 如果当前图形中没有为所选数据库表定义的链接样板，则显示“新建链接样板”对话框。

“数据视图”栅格窗口

显示数据库表的记录子集。 可以通过单击下列元素来选择记录：

  • 列标题: 选择该列所有记录。 双击列标题使该列的记录按升序排序。 再次双击该列标题，则按降序排序。
  • 记录标题: 选择单个记录。 双击记录标题将选择绘图区域中与该记录链接的图形对象。
  • 栅格单元: 选择给定记录的一个字段。 双击栅格单元使其处于编辑模式。
  • 栅格标题: 选择整个表。 双击栅格标题将提交在编辑任务期间所做的修改并关闭“数据视图”窗口。

“列”快捷菜单

在一个或多个选定列标题上单击鼠标右键时显示下列选项。

排序

打开“排序”对话框，从中可以选择多达五个列的组合，用于为“数据视图”窗口指定排序次序。

隐藏

从“数据视图”窗口中删除所有选定列。

全部显示

在“数据视图”窗口中恢复显示所有被隐藏的列。 该选项仅在已经隐藏了一列或多列之后才可用。

冻结

冻结所有选定的列，以禁止用水平滚动条滚动它们。 该选项仅在选定列是连续选定时才可用。

全部解冻

解冻所有冻结的列，使其可以用水平滚动条滚动。 该选项仅在已经冻结了一列或多列之后才可用。

对齐

对齐当前列。 “标准对齐”使数字字段靠右对齐，而其他类型的字段靠左对齐；“左对齐”使列单元靠左对齐；“居中对齐”使单元居中对齐；“右对齐”使单元靠右对齐。

查找

打开“查找”对话框，可用于搜索特定的值。 “查找”的搜索范围仅限于存储在当前选定列中的值。

替换

打开“替换”对话框，可用于搜索特定值并替换为指定的值。 “替换”的搜索范围仅限于存储在当前选定列中的值。 仅适用于以编辑模式打开的数据库表。

“单元”快捷菜单

在选定的单元上单击鼠标右键时显示下列选项。

查看链接对象

显示当前图形中链接到选定数据库记录的图形对象。

链接

将当前行链接到图形对象。 在“数据视图”中创建当前选定链接样板和标签样板中链接和标签（如果需要）。 可以指定通过修改“链接和标签设置”单元快捷菜单选项的设置创建链接、独立标签或附着标签。

链接和标签设置

列出当前选定的链接创建模式。 可以指定选择“链接”快捷菜单选项后，是否创建链接、独立标签或附着标签。

查找

打开“查找”对话框，可用于搜索特定的值。 “查找”快捷菜单选项的搜索范围仅限于与当前选定的单元处于同一列的记录。

替换

打开“替换”对话框，可用于搜索特定值并替换为指定的值。 “替换”的搜索范围仅限于与当前选定单元处于同一列的记录。 仅适用于以编辑模式打开的数据库表。

编辑

使用户可以修改当前选定单元的值。 仅适用于以编辑模式打开的数据库表。

剪切

清除当前单元，并把它的值复制到剪贴板。 仅适用于以编辑模式打开的数据库表。

复制

将当前单元的值复制到剪贴板。

粘贴

将当前存储在剪贴板上的值插入到选定单元。 仅适用于以编辑模式打开的数据库表。

清除

删除当前单元中的值。 仅适用于以编辑模式打开的数据库表。

“记录”快捷菜单

在一个或多个选定记录标题上单击鼠标右键时显示下列选项。

查看链接对象

显示当前图形中链接到选定数据库记录的图形对象。

链接

将选定的行链接到一个或多个图形对象。 在“数据视图”窗口中创建当前选定链接样板和标签样板中的链接和标签（如果需要）。 可以指定通过选择“链接和标签设置”快捷菜单选项创建链接、独立标签或附着标签。

链接和标签设置

列出当前选定的链接创建模式。 可以指定选择“链接”快捷菜单选项后，是否创建链接、独立标签或附着标签。

复制

将选定的记录复制到剪贴板。

删除记录

删除选定的记录。 仅适用于以编辑模式打开的数据库表。

添加新记录

在记录集的结尾添加一个新的空白记录。 仅适用于以编辑模式打开的数据库表。

清除所有标记

清除“数据视图”窗口中选定记录的记录选择标记。

“栅格标题”快捷菜单

在栅格标题上单击鼠标右键时显示下列选项。

提交

将“数据视图”窗口中所做的修改保存到源数据库表并关闭“数据视图”窗口。 仅适用于以编辑模式打开并且其值已被编辑的数据库表。

恢复

放弃在编辑任务期间对数据库表所做的修改并关闭“数据视图”窗口。 仅适用于以编辑模式打开并且其值已被编辑的数据库表。

显示所有列

在“数据视图”窗口中恢复显示所有被隐藏的列。

解冻所有列

解冻所有冻结的列，使其可以用水平滚动条滚动。

清除所有标记

从“数据视图”窗口中清除所有记录选择标记。

打印预览

在“数据视图”窗口中打开“打印预览”窗口，在此可以预览打印结果。

打印

把“数据视图”窗口的内容打印到当前的 Windows 系统打印机。

格式

打开“格式”对话框，从中可以控制数据在“数据视图”窗口中的显示方式。

导航控件

循环快速查看“数据视图”窗口中的记录。 可以使用下列控件：

“第一个”按钮

选择第一个记录。

“上一个”按钮

选择上一个记录。

“下一个”按钮

选择下一个记录。

“最后一个”按钮

选择最后一个记录。

“数据视图打印预览”窗口

在“数据视图”窗口中加载预览图像，显示当前表的打印效果。 当“数据视图”窗口处于“预览”模式时，所有基本数据视图按钮都不可用，并且窗口底部不显示导航按钮。 可以用下列方法打开该对话框：

“数据视图”菜单: “打印预览”

快捷菜单 在“数据视图”窗口中的栅格标题上单击鼠标右键，并选择“打印预览”。

打印

打开默认的系统“打印”对话框。

下一页

显示数据库表的下一页的预览图像。

前一页

显示数据库表的前一页的预览图像。

两页

在显示一页和显示两页两种模式之间切换。 如果选择了“两页”，则该按钮的名称变成“一页”，反之亦然。

放大

放大预览页面，使用户可以查看细节。

缩小

缩小预览页面，以显示更大的数据库表区域。

关闭

关闭“数据视图打印预览”窗口并恢复默认的“数据视图”窗口显示。


查询编辑器

D 命令
D 命令
查询编辑器
概念 操作步骤 命令

由四个选项卡组成，可用来建立和执行查询。 如果正在创建新查询，则首先显示“新建查询”对话框。 可以用下列方法打开查询编辑器：

数据库连接按钮：在数据库连接管理器中选择一个数据库表或链接样板，然后选择“新建查询”按钮。

数据视图按钮：在“数据视图”窗口中选择“查询”或“返回查询”按钮。

“数据库连接”菜单: “查询”»“新建外部表查询”、“新建链接样板查询”或“编辑查询”。 （显示一个对话框，从中可以选择要查询的数据库对象。）

快捷菜单 在数据库连接管理器中的一个数据库表或链接样板上单击鼠标右键，并选择“新建查询”，或者在一个查询上单击鼠标右键并选择“编辑”。

查询编辑器包括下列选项卡：

  • 快速查询
  • 范围查询
  • 查询编译器
  • SQL 查询

本节内容包括：

  • “快速查询”选项卡（查询编辑器）
  • “范围查询”选项卡（查询编辑器）
  • “查询编译器”选项卡（查询编辑器）
  • “SQL 查询”选项卡（查询编辑器）


“快速查询”选项卡（查询编辑器）

D 命令
D 命令
“快速查询”选项卡（查询编辑器）
概念 操作步骤 命令

建立基于单个数据库字段、单个运算符和单个值的简单查询。

字段

列出当前数据库表的字段，可以从中选择一个用于查询。

运算符

显示可用于查询的运算符列表。 有关运算符的信息，请参见《用户手册》中的构造简单查询。

值

指定用于构造查询的字段值。

查找值

从“列值”对话框中的数据库表返回所有指定字段值的列表，从中可以选择所需的值。

在数据视图中指示记录

在“数据视图”窗口中指示符合搜索条件的记录。

在图形中指示对象

在当前图形中指示符合搜索条件的链接对象。

执行

提交完成的查询并关闭对话框。

关闭

关闭对话框，不执行查询。

存储

将查询与当前图形一起保存。

选项

打开“数据视图和查询选项”对话框。


“范围查询”选项卡（查询编辑器）

D 命令
D 命令
“范围查询”选项卡（查询编辑器）
概念 操作步骤 命令

构造一个查询，以返回位于给定值范围内的所有记录或对象。

字段

列出当前数据库表的字段，可以从中选择一个用于查询。

自

指定范围的第一个值。 查询返回大于或等于该值的所有记录或图形对象。

查找值（自，至）

从“列值”对话框中的数据库表返回所有指定字段值的列表，从中可以选择所需的值。

至

指定范围的第二个值。 查询返回小于或等于该值的所有记录或图形对象。

在数据视图中指示记录

在“数据视图”窗口中指示符合搜索条件的记录。

在图形中指示对象

在当前图形中指示符合搜索条件的链接对象。

执行

提交完成的查询并关闭对话框。

关闭

关闭对话框，不执行查询。

存储

将查询与当前图形一起保存。

选项

打开“数据视图和查询选项”对话框。


“查询编译器”选项卡（查询编辑器）

D 命令
D 命令
“查询编译器”选项卡（查询编辑器）
概念 操作步骤 命令

基于多个搜索条件构造查询。 也可以将附加条件分组，选择在返回的查询中要显示的字段，并为字段指定排序次序。

查询编译器栅格

用户可在此构造基于多个搜索参数的查询。

用括号编组

通过将搜索条件括在括号内对一系列搜索条件进行编组。 在一条语句中最多可以嵌套四层括号。 要插入一个左括号，请单击要分组的第一个“字段”单元左边的单元。 要插入一个右括号，请单击要分组的最后一个“值”单元右边的单元。

字段

为用户提供选择要包含在查询中的字段的空间。 双击当前行的“字段”单元，显示当前数据库表中可用于构造查询的字段列表。 要添加其他参数，请指定当前行的运算符和值，然后选择“逻辑”单元。

运算符

用于选择当前行查询条件中要应用的运算符。 双击“运算符”单元，显示可用于构造查询的运算符列表。

值

用于指定当前行的查询条件值。 在“值”单元中单击并输入值，或选择“...”按钮，在“列值”对话框中为选定字段检索可用值的列表。

逻辑

为查询语句提供 And 或 Or 运算符。 单击“逻辑”单元添加一个“And”值。 要把“And”换成“Or”，请再次单击“逻辑”单元。

表中的字段

显示当前数据库表的可用字段列表，从中可以指定执行查询时要在“数据视图”窗口中显示的字段。 如果不指定任何要显示的字段，查询将显示数据库表中的所有字段。 双击该列表中的一个字段，或者选择一个字段并选择“添加”（显示字段），可把该字段添加到执行查询后显示在“数据视图”窗口中的字段列表中。 也可以拖动字段将其添加到“显示字段”区域和“排序”区域。

显示字段

指定执行查询时在“数据视图”窗口中显示的字段。 要从该列表中删除一个字段，请将其从列表拖动到“查询编译器”选项卡上的其他区域。

添加（显示字段）

添加字段使其包含在返回查询的“数据视图”窗口显示中。 要添加字段，请在“表中的字段”列表中选择该字段，然后选择“添加”。

排序

指定查询返回结果的次序。 添加到“排序”列表中的第一个字段是主排序字段。 要改变一个字段的排序次序，请将其拖动到“排序”列表中的一个新位置。 默认情况下，字段按升序排序次序添加到“排序”列表中。 要使用降序排序，请选择一个字段，然后选择“升序/降序排序”按钮，或双击该字段。 要删除字段，请将其从列表拖动到“查询编译器”选项卡上的任何区域，或者选择该字段，然后按 DELETE 键。

添加（排序）

将字段添加到“排序”列表中。 要添加一个排序字段，请在“表中的字段”列表窗口中选择此字段，然后选择“添加”。 重复此操作可添加其他排序字段。

升序/降序排序

转换当前选定字段的排序次序。 如果当前是按升序排序，选择该按钮后变为按降序排序，反之亦然。

在数据视图中指示记录

在“数据视图”窗口中指示符合搜索条件的记录。

在图形中指示对象

在当前图形中指示符合搜索条件的链接对象。

执行

提交完成的查询并关闭对话框。

关闭

关闭对话框，不执行查询。

存储

将查询与当前图形一起保存。

选项

打开“数据视图和查询选项”对话框。


“SQL 查询”选项卡（查询编辑器）

D 命令
D 命令
“SQL 查询”选项卡（查询编辑器）
概念 操作步骤 命令

构造符合 SQL 92 协议的查询语句。 “SQL 查询”选项卡提供一个可以键入自由格式的 SQL 指令的查询编辑器文本框和一套用于构造查询的辅助工具。 由于并非所有数据库管理系统都完全符合 SQL 92 标准，所以应查阅系统文档以确定对特定数据库有效的 SQL 命令。

SQL 文本编辑器

用于键入自由格式的 SQL 查询或添加用各种 SQL 查询工具选择的元素。

表

列出当前数据源中所有可用的数据库表。 可用下列方法将数据库表添加到 SQL 文本编辑器：双击数据库表；选择数据库表然后选择“表”区域的“添加”；将数据库表从“表”列表拖动到 SQL 文本编辑器；或者直接在 SQL 文本编辑器中输入数据库表的名称。

添加（表）

将当前选定的数据库表添加到 SQL 文本编辑器。

字段

显示选定数据库表中的字段列表。 可用下列方法将字段添加到 SQL 文本编辑器：双击字段、选择字段然后选择“字段”区域的“添加”、把字段从“字段”列表拖动到 SQL 文本编辑器。

添加（字段）

将选定字段添加到 SQL 文本编辑器。

运算符

显示可以用于查询的运算符列表。

添加（运算符）

将选定运算符添加到 SQL 文本编辑器。

值

为选定字段指定值。

添加（值）

将在“值”区域指定的值添加到 SQL 文本编辑器。

“...”按钮

从“列值”对话框中的选定数据库表返回指定字段的可用值列表，从中可以选择一个值用于查询。

在数据视图中指示记录

在“数据视图”窗口中指示符合搜索条件的记录。

在图形中指示对象

在当前图形中指示符合搜索条件的链接对象。

执行

提交完成的查询并关闭对话框。

关闭

关闭对话框，不执行查询。

存储

将查询与当前图形一起保存。

检查

检查 SQL 查询的语法正确性而不实际执行查询。 此功能有助于在执行查询前避免语法错误。

选项

打开“数据视图和查询选项”对话框。


“列值”对话框

D 命令
D 命令
“列值”对话框
概念 操作步骤 命令

列出选定数据库列的值，可从中选择一个值用于当前操作。

列值

列出选定数据库列的所有值。 从该列表中选择一个值并选择“确定”，将其用于当前操作。 如果用 In 运算符构造查询，则可以通过在选择值时按住 CTRL 键或 SHIFT 键，来将更多值添加到查询中。


“配置数据源”对话框

D 命令
D 命令
“配置数据源”对话框
概念 操作步骤 命令

配置外部数据库，以便从程序中访问该数据库。 有关配置特定数据库系统的详细信息，请参考《驱动程序和外围设备手册》中的配置外部数据库。 可以用下列方法打开该对话框：

“数据库连接”菜单: “数据源”»“配置”

快捷菜单 在“数据源”节点上单击鼠标右键，然后选择“配置数据源”。

数据源名称

为正在配置的 OLE 数据库数据源指定名称。

数据源

列出系统中为与程序一起使用而配置的所有 OLE 数据库数据源。

确定

打开“数据链接属性”对话框，从中可以继续配置数据源。


“数据视图和查询选项”对话框

D 命令
D 命令
“数据视图和查询选项”对话框
概念 操作步骤 命令

控制与显示链接记录和对象以及处理 SQL 查询有关的一些设置。 可以用下列方法打开该对话框：

“数据视图”按钮：

“数据视图”菜单: “选项”。 （仅当“数据视图”窗口中有打开的数据库表时，“数据视图”菜单才可用。）

自动平移和缩放

控制在“数据视图”窗口中选择记录时，对应的链接对象在当前图形中的显示方式。

自动平移图形

自动平移图形，以显示与当前“数据视图”记录选择集关联的对象。

自动缩放图形

自动缩放图形，以显示与当前记录集关联的所有对象。

缩放比例

指定缩放比例，限定对象集的显示范围占绘图区域的百分比。 可缩放的范围从 20% 到 90%，默认值是 50%。 值为 50% 意味着无论是显示范围的高度还是宽度都是窗口的 50%。

记录指示设置

控制在当前图形中选定对象时，对应的链接记录在“数据视图”窗口中的显示方式。

仅显示指示的记录

在“数据视图”窗口中只显示与当前选择集关联的记录集。 任何没有链接到当前图形选择集的记录都不显示。

显示所有记录，选择指示的记录

显示当前数据库表的所有记录。 所有链接到当前选择集的记录都在“数据视图”窗口中被选定。

标记指示的记录

对“数据视图”中的链接记录使用标记颜色，以便将其与不带链接的记录区分开来。

标记颜色

指定用于“数据视图”中的链接记录的标记颜色。 默认颜色为黄色。

查询选项

指定处理 SQL 查询的选项。

发送为本地 SQL

以源表格式而不是 SQL 92 格式对数据库表执行查询。 使用此选项可以用本地数据库格式发出所有命令。

自动保存

执行查询时自动将查询和当前图形一起保存。

累加选项

控制选择集和记录集的累加。

累加图形中的选择集

当选择附加“数据视图”记录时，将附加对象添加到选择集。 如果不选择此选项，则每次选择新的“数据视图”记录集时，当前图形都显示新的对象集。

累加数据视图中的记录集

选择其他图形对象时，将在记录集中添加其他记录。 如果不选择此选项，则每次选择新的图形对象集时，“数据视图”窗口都显示新的记录集。


“输出链接”对话框

D 命令
D 命令
“输出链接”对话框
概念 操作步骤 命令

输出与图形对象的选择集关联的链接集。 可以用下列方法打开该对话框：

“数据库连接”菜单: “链接”»“输出链接”

如果选定的图形对象集存在多个链接样板，则显示“选择数据库对象”对话框，从中可以选择要输出其链接的链接样板。

包含字段

指定要输出的数据库表字段。 选定链接样板的主键字段自动被包含。 还将输出与每个链接关联的对象的句柄。

文件名

指定输出链接文件的名称。

保存类型

指定输出链接的文件格式。 可以用当前数据库表的本地数据库格式保存，也可以保存为逗号分隔文本文件或空格分隔文本文件。

链接样板名

显示要输出其链接的链接样板的名称。


“输出查询集”对话框

D 命令
D 命令
“输出查询集”对话框
概念 操作步骤 命令

输出与当前图形关联的查询集。 可以用下列方法打开该对话框：

“数据库连接”菜单: “查询”»“输出查询集”

快捷菜单 在数据库连接管理器中，在包含一个或多个查询的图形的图形节点上单击鼠标右键，然后选择“输出查询集”。

文件名

指定查询集的名称。

保存类型

指定查询集的文件格式。 查询集始终以 .dbq 为文件扩展名保存。


“输出样板集”对话框

D 命令
D 命令
“输出样板集”对话框
概念 操作步骤 命令

输出与当前图形关联的链接样板集和标签样板集。 可以用下列方法打开该对话框：

“数据库连接”菜单: “样板”»“输出样板集”

快捷菜单 在数据库连接管理器中，在已经定义一个或多个样板的图形的图形节点上单击鼠标右键，然后选择“输出样板集”。

文件名

指定样板集的名称。

保存类型

指定样板集的文件格式。 样板集始终以 .dbt 为文件扩展名保存。


“查找”对话框

D 命令
D 命令
“查找”对话框
概念 操作步骤 命令

在当前加载的“数据视图”表中搜索指定的文字或数字。 搜索范围仅限于表的一列。 不能在表的所有列中进行全局搜索。 可以用下列方法打开该对话框：

“数据视图”菜单: “查找”。 （仅当“数据视图”窗口中有打开的数据库表时，“数据视图”菜单才可用。）

快捷菜单 在“数据视图”窗口中的一个记录标题或单元上单击鼠标右键，然后选择“查找”。

查找内容

指定要搜索的值。

区分大小写

搜索在“查找内容”中输入的确切值，区分大小写。 如果清除此选项，程序搜索值时将忽略大小写。

查找下一个

查找下一个搜索结果。

方向

切换程序在“数据视图”窗口中搜索指定值的方向。


“格式”对话框

D 命令
D 命令
“格式”对话框
概念 操作步骤 命令

控制数据库表记录在“数据视图”窗口中的显示方式。可以用下列方法打开此对话框：

“数据视图”菜单: “格式”。 （仅当“数据视图”窗口中当前有打开的数据库表时，“数据视图”菜单才可用。

快捷菜单 在“数据视图”窗口中的栅格标题上单击鼠标右键并选择“格式”。

字体

指定用于当前“数据视图”表的字体样式。

字形

指定当前字体样式。 可用的选项有“常规”、“斜体”、“粗体”、“粗斜体”、“非粗体”和“非斜体”。

大小

指定当前字体大小。

效果

对“数据视图”窗口的显示应用附加格式。 “删除线”通过所有列数据中心绘制一条直线。 “下划线”对所有列数据应用下划线。

文字颜色

指定用于“数据视图”表记录的颜色。

预览

显示当前“格式”选项值应用于“数据视图”窗口时的效果。


“输入查询集”对话框

D 命令
D 命令
“输入查询集”对话框
概念 操作步骤 命令

将查询集输入到当前图形中。 如果查询集中包含当前图形中某个现有查询名，程序将会显示警告对话框，用户可以输入其他查询名。 可以用下列方法打开该对话框：

“数据库连接”菜单: “查询”»“输入查询集”

快捷菜单 在数据库连接管理器中的图形节点上单击鼠标右键，然后选择“输入查询集”。

搜索

指定查询集存放的目录。

文件名

指定要输入的查询集的名称。

文件类型

指定要输入的查询集的文件扩展名。 查询集的文件扩展名始终为 .dbq。


“输入样板集”对话框

D 命令
D 命令
“输入样板集”对话框
概念 操作步骤 命令

将链接样板和标签样板集输入到当前图形中。 如果样板集包含的某个链接样板或标签样板与当前图形中的样板同名，将显示一个警告框，可以在此框中为该样板输入一个不同的名称。 可以用下列方法打开该对话框：

“数据库连接”菜单: “样板”»“输入样板集”

快捷菜单 在数据库连接管理器中的图形节点上单击鼠标右键，然后选择“输入样板集”。

搜索

指定样板集存放的目录。

文件名

指定要输入的样板集的名称。

文件类型

指定要输入的样板集的文件扩展名。 样板集的扩展名始终为 .dbt。


“标签样板”对话框

D 命令
D 命令
“标签样板”对话框
概念 操作步骤 命令

格式化标签。

打开“标签样板”对话框之前，将显示“新建标签样板”对话框，从中可以指定标签样板的名称。 可以用下列方法打开该对话框：

数据库连接管理器按钮：选择数据库表、链接样板或标签样板，然后选择“新建标签样板”按钮。 如果选择标签样板，程序将直接打开“标签样板”对话框，而不是先显示“新建标签样板”对话框。

数据视图按钮：从“标签样板”列表中选择“新建标签样板”，然后选择“创建独立标签”或“创建附着标签”弹出按钮。 如果当前图形中没有为选定数据库表定义链接样板，程序将显示 “新建链接样板”对话框

“数据库连接”菜单: “样板”»“新建标签样板”。 在“选择数据库对象”对话框中选择一个链接样板，然后选择“继续”。

快捷菜单 在数据库连接管理器中的一个链接样板或数据库表上单击鼠标右键，然后选择“新建标签样板”。

定点设备 双击数据库连接管理器中的标签样板。 这种方法可以直接打开“标签样板”对话框，而不用先打开“新建标签样板”对话框。

“字符”选项卡

控制通过键盘输入或文件输入的文字的字符格式。

字体

指定新输入文字的字体或更改选定文字的字体。

高度

使用图形单位设置新文字的字符高度或更改选定文字的高度。 默认值基于当前文字样式。 如果当前文字样式没有固定高度，则文字高度将为 TEXTSIZE 系统变量中存储的值。

粗体

开和关闭新文字或选定文字的粗体格式。 此选项仅适用于使用 TrueType 字体的字符。

斜体

打开和关闭新文字或选定文字的斜体格式。 此选项仅适用于使用 TrueType 字体的字符。

下划线

打开和关闭新文字或选定文字的下划线。

放弃

放弃操作，包括对文字内容或文字格式所做的更改。 也可以使用 CTRL+Z 组合键。

重做

重新操作，包括对文字内容或文字格式所做的更改。 也可以使用 CTRL+Y 组合键。

堆叠，非堆叠

如果选定文字中包含堆叠字符，则创建堆叠文字（例如分数）。 如果选定堆叠文字，则取消堆叠。 使用堆叠字符、插入符 (^)、正向斜杠 (/) 和磅符号 (#) 时，堆叠字符左侧的文字将堆叠在字符右侧的文字之上。

默认情况下，包含插入符的文字转换为左对正的公差值。 包含正斜杠 (/) 的文字转换为居中对正的分数值，斜杠被转换为一条同较长的文字字符串长度相同的水平线。 包含磅符号 (#) 的文字转换为被斜线（高度与两个文字字符串高度相同）分开的分数。 斜线上方的文字向右下对齐，斜线下方的文字向左上对齐。

文字颜色

指定新文字的颜色或更改选定文字的颜色。

可以将文字颜色指定为文字所在图层的颜色（随层）或包含该文字的块的颜色（随块）。 也可以选择颜色列表中的一种颜色，或单击“其他”以打开“选择颜色”对话框。

符号

在光标位置插入符号或不间断空格。 也可以手动插入符号。 请参见符号和特殊字符。

子菜单上列出了常用符号。 单击“其他”将显示“字符映射表”对话框，其中包含了系统中每种可用字体的整个字符集。 选择一个字符，然后单击“选定”将其放入“复制字符”框中。 选定所有要使用的字符后，单击“复制”，然后关闭对话框。 在“标签样板”对话框中，单击鼠标右键并单击“粘贴”。

可以使用 SHX 字体和 AutoCAD 2000 及更高版本中附带的 TrueType 等效字体，来使用欧元符号。 如果键盘不包含欧元符号，按住 ALT 键并在数字小键盘上输入 0128。

不支持在垂直文字中使用符号。

注意 在对话框中，直径符号显示为 %%c，但在标签中，它将正确显示。 不间断空格在双字节操作系统中不可用。

“特性”选项卡

控制应用于整个标签样板的特性。

样式

将文字样式应用于标签。 当前样式保存在 TEXTSTYLE 系统变量中。 如果将新样式应用于现有标签样板，则将替代字体、高度以及粗体或斜体属性的字符格式。 堆叠、下划线和颜色属性将保留在应用新样式的字符中。将不会应用具有反向或倒置效果的样式。 如果将定义了垂直效果的样式应用于 SHX 字体，则文字将在“标签样板”对话框中水平显示。

对正

设置标签的对正和对齐方式。 “左上”选项是默认设置。 在一行的末尾输入的空格是文字的一部分，并会影响该行的对正。 文字根据其左右边界居中对正、左对正或右对正。 文字根据其上下边界进行中央对齐、顶对齐或底对齐。 请参见MTEXT 命令行中九种对正选项的图例。

宽度

设置新文字或选定文字的段落宽度。 “不换行”选项将生成单行。 此选项不影响单个字符的宽度。

旋转

以当前角度测量单位（度、弧度或百分度）设置标签的旋转角度。

“查找/替换”选项卡

在标签样板中搜索指定的文字字符串并用新文字将其替换。

查找

定义要搜索的文字字符串。

“查找”按钮

开始搜索“查找”中的文字字符串。 要继续搜索，请再次单击“查找”按钮。

替换为

定义替换“查找内容”中的文字字符串。

“替换”按钮

用“替换为”中的文字替换亮显的文字。

区分大小写

仅当文字字符串中所有字符的大小写与“查找”中文字的大小写一致时，才查找文字。 如果清除此选项，将查找匹配指定文字字符串的文字，而忽略大小写。

全字匹配

如果选择了这个选项，只有当文字是单独的词语时，才认为与“查找”框中的文字相匹配。 作为其他单词的一部分的文字将被忽略。 如果未选择这个选项，将查找与指定的文字字符串相匹配的文字，而不管它们是单独的词语还是其他词语的一部分。

“标签字段”选项卡

指定基于该样板创建标签时显示哪些数据库表字段。

字段

显示可以在标签中包含的、当前数据库表中的可用字段列表。 可以包含任意数目的源表字段。

添加

将“字段”列表中的选定字段添加到标签。

表

显示当前数据库表的名称。

“标签偏移”选项卡

定义标签插入点的 X 和 Y 坐标偏移，如果是附着标签，还定义其关联引线对象插入点的 X 和 Y 坐标偏移。

开始

指定引线对象的起点。 起点将根据标签附着到的图形对象的范围来确定。 由于独立标签没有关联的引线对象，因此“开始”选项对独立标签不起作用。

引线偏移

指定多行文字对象相对于关联的引线对象的 X 和 Y 偏移。 默认情况下，“引线偏移”的“X”和“Y”选项都设置为 1，即在 X 和 Y 平面内，标签文字从引线对象的顶端起偏移 1 个单位。 “引线偏移”设置仅适用于附着标签。

末端偏移

指定附着标签和独立标签的引线末端或标签文字的偏移值。 对于附着标签，“末端偏移”指定相对于引线对象“起点”中指定值的 X 和 Y 偏移值。 对于独立标签，“末端偏移”指定相对于标签插入点的指定值的 X 和 Y 偏移值。


“标签样板特性”对话框

D 命令
D 命令
“标签样板特性”对话框
概念 操作步骤 命令

显示标签样板的数据库表的完整数据源路径。 通过该对话框，可以用新数据源信息来更新标签样板。

打开“标签样板特性”对话框之前，将显示“选择数据库对象”对话框，从中可以选择标签样板。

可以用下列方法打开该对话框：

“数据库连接”菜单: “样板”»“标签样板特性”

样板名

显示选定标签样板的名称。

数据源

显示为选定标签样板指定的数据源名称。 可以从该列表中选择标签样板的新数据源。

目录

显示为选定标签样板指定的目录名称。 可以从该列表中选择标签样板的新目录。

模式

显示为选定标签样板指定的模式名称。 可以从该列表中选择标签样板的新模式。

表

显示为选定标签样板指定的数据库表名称。 可以从该列表中选择一个新的数据库表应用到标签样板。

字段

显示为选定标签样板指定的字段。


“链接转换”对话框

D 命令
D 命令
“链接转换”对话框
概念 操作步骤 命令

将在 AutoCAD R12、R13 和 R14 中创建的链接转换成 AutoCAD 2000（或更高版本）格式。 可以用下列方法打开该对话框：

“数据库连接”菜单: “链接转换”

由于传统链接的存储格式与 AutoCAD 2000 和更高版本的差别很大，因此，链接转换过程需要将旧的 AutoCAD SQL Extension™ (ASE) 链接值的映射指定到 AutoCAD 2000 和更高版本使用的新链接值。 例如，必须标识在 R14 中特定链接所使用的环境，并指定在 AutoCAD 2000 或更高版本中要替代此环境的相应数据源。 还必须在所有旧的 ASE 链接值和要作为替代的新值之间建立类似的映射。

链接格式

指定要转换的链接的格式。 根据选择 R12 或 R13/R14 而显示不同的字段。

R12

指定转换 R12 链接的设置。

R13/R14

指定转换 R13 和 R14 链接的设置。

旧链接格式 (R12)

指定要转换链接使用的数据库表的路径。

DBMS

指定要转换链接使用的数据库管理系统。

数据库

指定要转换链接使用的数据库。

表

指定要转换链接使用的数据库表。

旧链接格式 (R13/R14)

指定要转换链接使用的数据库表的路径。

环境

指定要转换链接使用的环境。

目录

指定要转换链接使用的目录。

模式

指定要转换链接使用的模式。

表

指定要转换链接使用的数据库表。

链接路径名

指定要转换链接使用的链接路径名。

新链接格式

指定要转换链接使用的数据库表路径。

数据源

列出可以选择用于转换的链接的可用数据源。

目录

列出可以选择用于转换的链接的可用目录。

模式

列出可以选择用于转换的链接的可用模式。

表

列出可以选择用于转换的链接的可用数据库表。

链接样板

列出可以选择用于转换的链接的可用链接样板。

确定

将转换映射信息写入 asi.ini 文件并关闭对话框。

应用

将转换映射信息写入 asi.ini 文件但不关闭对话框，以便指定其他链接的转换。

取消

关闭对话框，不转换任何链接。


链接管理器

D 命令
D 命令
链接管理器
概念 操作步骤 命令

编辑选定链接对象的主键字段值。 可以用下列方法打开链接管理器：

“数据库连接”菜单: “链接”»“链接管理器”。 选择链接图形对象。

快捷菜单 选择链接图形对象，并在其上单击鼠标右键，然后选择“链接”»“链接管理器”。

链接样板

列出与选定图形对象关联的所有链接样板。 选择要查看或编辑其链接值的链接样板。

主键

显示当前选定的链接样板的主键字段。

值

显示为选定链接定义的所有主键值。 要显示特定字段值的列表，请单击一个“值”单元然后选择“...”。

删除

从与当前选定链接关联的图形对象中删除该链接。


“链接选择”对话框

D 命令
D 命令
“链接选择”对话框
概念 操作步骤 命令

构造图形对象和数据库记录的迭代选择集。 “链接选择”对话框（在早期版本中称为“ASE 选择”）是“查询编辑器”的高级实现。 可通过创建初始查询或图形对象选择集（集合 A）来启动链接选择操作，这个初始查询或图形对象选择集可以通过另一个查询或选择集（集合 B）进行操作。 操作返回的结果成为新的运行选择集（集合 A）。用户可以用其他查询或选择集进一步细化正在运行的选择集。

为了使用“链接选择”对话框，必须打开已建立链接的图形。 可以用下列方法打开该对话框：

“数据库连接”菜单: “链接”»“链接选择集”。

快捷菜单 在数据库连接管理器中的链接样板上单击鼠标右键，然后选择“链接选择”。

“链接选择”对话框包含来自查询编辑器的“快速查询”、“范围查询”和“查询编译器”选项卡，以及下列附加控件。

执行

对当前的查询或选择集进行链接选择操作。 以下操作符可用：选择、并集、交集、差集 A-B、差集 A-B。

选择

创建初始查询或选择集。 此选择集可以通过随后的“选择链接”操作来细化。

并集

向正在执行的选择集中添加新查询的结果或新选择集。 该操作返回属于集 A 或集 B 的所有记录或对象。

交集

返回现有执行中的选择的交集和新查询或图形选择的结果。 该操作返回属于集 A 和集 B 的所有记录或对象。

差集 A-B

从现有正在运行的选择集减去新查询的结果或图形选择集。

差集 B-A

从新查询的结果或图形选择集减去现有正在运行的选择集。

使用

列出可用于当前选择集的链接样板。

使用查询

使用任意可用的“查询编辑器”选项卡来构造查询，该查询将选择集返回链接选择操作。

在图形中选择

选择“选择”按钮时，关闭“链接选择”对话框，从而可以构造图形对象的选择集以回到链接选择操作。

执行/选择

执行当前“链接选择”查询或暂时关闭“链接选择”对话框，使用户可以从图形中选择图形对象。 如果选择“使用查询”选项，将显示“执行”按钮。 如果选择“在图形中选择”选项，则显示“选择”按钮。 选择“执行”或“选择”按钮后，可以运用更多的查询或选择其他图形对象来进一步细化选择集。

文氏图

显示当前选定的“执行”操作的图表。

重置

清除“链接选择”对话框，放弃前面进行的所有操作，以便开始新的链接选择操作。

取消

关闭对话框并放弃所有操作。

完成

完成链接选择操作并关闭对话框。 根据链接选择操作中指定的参数，将返回图形对象选择集和/或“数据视图”记录子集。

状态栏

显示正在运行的链接选择操作的当前状态信息。 这些信息包括当前图形、表和与指定“链接选择”参数符合的链接对象和记录的数目。


“链接样板”对话框

D 命令
D 命令
“链接样板”对话框
概念 操作步骤 命令

指定链接样板所使用的主键字段。

打开“链接样板”对话框之前，将显示“新建链接样板”对话框，从中可以指定链接样板的名称。 可以用下列方法打开该对话框：

数据库连接管理器按钮：选择数据库表，然后选择“新建链接样板”按钮。

数据视图按钮：从“链接样板”列表中选择“新建链接样板”，然后选择“链接”弹出按钮。

“数据库连接”菜单: “样板”»“新建链接样板”。 从“选择数据库对象”对话框中找到一个数据库表并选择它，然后选择“继续”。

快捷菜单 在数据库连接管理器中的数据库表上单击鼠标右键，然后选择“新建链接样板”。

定点设备 双击数据库连接管理器中的链接样板。 这种方法可以直接打开“链接样板”对话框，而不用先打开“新建链接样板”对话框。

样板名

显示链接样板的名称。

表

显示当前数据库表。 第一行列出表的名称，第二行按以下语法列出表的完整数据源路径：environment.catalog.schema.table

主键字段

显示当前数据库表的所有可用字段、字段类型和字符型字段的字段长度。 选择字段名左侧的复选框可以指定链接样板的主键字段。


“链接样板特性”对话框

D 命令
D 命令
“链接样板特性”对话框
概念 操作步骤 命令

显示链接样板表的完整数据源路径。 通过该对话框，可以用新数据源信息更新链接样板。

打开“链接样板特性”对话框之前，将显示“选择数据库对象”对话框，从中可以选择链接样板。

可以用下列方法打开该对话框：

“数据库连接”菜单: “样板”»“链接样板特性”

样板名

显示选定链接样板的名称。

数据源

显示为选定链接样板指定的数据源名称。 可以从该列表中链接选择样板的新数据源。

目录

显示为选定链接样板指定的目录名称。 可以从该列表中链接选择样板的新目录。

模式

显示为选定链接样板指定的模式名称。 可以从该列表中链接选择样板的新模式。

表

显示为选定链接样板指定的数据库表名称。 可以从该列表中链接选择样板的新表。

主键

显示为选定链接样板指定的主键字段。


“新建标签样板”对话框

D 命令
D 命令
“新建标签样板”对话框
概念 操作步骤 命令

创建新的标签样板。 可以用下列方法打开该对话框：

数据库连接管理器按钮：选择数据库表，然后选择“新建标签样板”按钮。

数据视图按钮：从“标签样板”列表中选择“新建标签样板”，然后选择“创建独立标签”或“创建附着标签”弹出按钮。 如果当前图形中没有为选定数据库表定义链接样板，程序将显示 “新建链接样板”对话框

“数据库连接”菜单: “样板”»“新建标签样板”。 从“选择数据库对象”对话框中选择一个链接样板，然后选择“继续”。

快捷菜单 在数据库连接管理器中的一个数据库表上单击鼠标右键，然后选择“新建标签样板”。

输入标签样板名并选择“继续”后，将打开“标签样板”对话框，从中可以指定要在标签中显示的字段以及如何设置格式。

新标签样板名

指定标签样板名。

基于样板

列出当前图形中的可用标签样板，可以从中选择一个作为新标签样板的起点。


“新建链接样板”对话框

D 命令
D 命令
“新建链接样板”对话框
概念 操作步骤 命令

创建新的链接样板。 可以用下列方法打开该对话框：

数据库连接管理器按钮：选择数据库表，然后选择“新建链接样板”按钮。

数据视图按钮：从“链接样板”列表中选择“新建链接样板”，然后选择“链接”弹出按钮。

“数据库连接”菜单: “样板”»“新建链接样板”。 在“选择数据对象”对话框中定位并选择数据库表，然后选择“继续”。

快捷菜单 在数据库连接管理器中的表上单击鼠标右键，然后选择“新建链接样板”。

输入链接样板名并选择“继续”后，将打开“链接样板”对话框，从中可以指定该链接使用的主键字段。

新链接样板名

指定链接样板名。

基于样板

列出当前图形的所有可用链接样板，可以从中选择一个作为新链接样板的起点。


“新建查询”对话框

D 命令
D 命令
“新建查询”对话框
概念 操作步骤 命令

创建新查询并打开查询编辑器。 可以用下列方法打开该对话框：

数据库连接管理器按钮：选择链接样板、数据库表或现有查询，然后选择“新建查询”按钮。

“数据库连接”菜单: “查询”»“新建外部表查询”或“新建链接样板查询”。 （将显示一个对话框，从中可以选择要查询的数据库对象。）

快捷菜单 在数据库连接管理器中的链接样板、数据库表或现有查询上单击鼠标右键，然后选择“新建查询”。

输入查询名并选择“继续”后，将显示查询编辑器，从中可以构造新的查询。

查询表中的记录

表明要查询表的只读字段。

新查询名

指定查询名。

现有查询名

列出当前图形所有可用的查询。


“查找和替换”对话框

D 命令
D 命令
“查找和替换”对话框
概念 操作步骤 命令

在当前加载的“数据视图”表中搜索指定的文字或数字。 可以指定替换值来覆盖要搜索的值。 搜索仅限于数据库表的一列。 不能在数据库表的所有列中进行全局搜索。 可以用下列方法打开该对话框：

“数据视图”菜单: “替换”。 （仅当“数据视图”窗口中有打开的数据库表时，此菜单才可用。）

快捷菜单 在“数据视图”窗口中的一个单元或列标题上单击鼠标右键，然后选择“替换”。

查找内容

指定要搜索的值。

替换为

指定搜索值的替换值。

区分大小写

搜索在“查找内容”中输入的确切值，区分大小写。 如果清除此选项，程序搜索值时将忽略大小写。

查找下一个

查找下一个搜索结果。

替换

用“替换为”中指定的值替换下一个搜索结果。

全部替换

用“替换为”中指定的值替换所有搜索结果。


“选择数据库对象”对话框

D 命令
D 命令
“选择数据库对象”对话框
概念 操作步骤 命令

显示与当前图形关联的数据库对象（例如链接样板、标签样板或查询）列表。 可以从此列表中选择一个数据库对象用于当前操作。 可以用下列方法打开该对话框：

“数据库连接”菜单: “样板”»“新建标签样板”、“编辑链接样板”、“编辑标签样板”、“删除链接样板”或“删除标签样板”；“查询”»“执行查询”、“新建链接样板查询”、“编辑查询”或“删除查询”；“链接”»“删除链接”；“标签”»“重载标签”、“显示标签”、“隐藏标签”或“删除标签”；“查看数据”»“查看链接表”或“编辑链接表”

数据库对象列表

列出与当前图形关联的数据库对象，必须从中选择一个对象用于当前操作。

确定/继续

或者完成当前操作，或者打开一个辅助对话框继续当前操作。

例如，如果正在创建一个新的标签样板，则显示“新建标签样板”对话框。


“选择数据对象”对话框

D 命令
D 命令
“选择数据对象”对话框
概念 操作步骤 命令

显示数据库连接管理器的“数据源”节点，从中可以找到一个应用了当前操作的数据库表并选择它。 可以用下列方法打开该对话框：

“数据库连接”菜单: “数据源”»“连接”；“样板”»“新建链接样板”；“查询”»“新建外部表查询”；“查看数据”»“查看外部表”或“编辑外部表”

树状图窗口

列出可用数据源，从中可以选择一个数据库表用于当前操作。

确定/继续

或者完成当前操作，或者打开一个子对话框继续当前操作。

例如，如果正在创建一个新的链接样板，则显示“新建链接样板”对话框。


“排序”对话框

D 命令
D 命令
“排序”对话框
概念 操作步骤 命令

指定显示在“数据视图”窗口中的数据库表记录的排序次序。 最多可以选择五列的组合，用于排序次序。 可以用下列方法打开该对话框：

快捷菜单 在“数据视图”窗口中的列标题上单击鼠标右键，然后选择“排序”。

排序

指定用于排序操作的主列。 首先排序主列中的数据，然后再排序其他指定的“排序依据”列中数据。

升序

对选定的列按升序排序。 列中最小的数据值排在“数据视图”记录集的开始、最大的数据值排在记录集的结尾。

降序

对选定的列按降序排序。 列中最大的数据值排在“数据视图”记录集的开始，最小的数据值排在记录集的结尾。

排序依据

指定用于排序操作的其他列。

重置

清除为当前排序次序指定的所有列，以便指定新的排序次序。


“同步”对话框

D 命令
D 命令
“同步”对话框
概念 操作步骤 命令

更新程序无法融入的链接。 如果改变了链接的源数据库表的基本结构，或者将源数据库表移动到新的位置，则链接变为无效链接。 在这种情况下，用来创建该链接的链接样板所指定的结构也不再有效，必须更新链接样板和所有关联的链接。

“同步”对话框提供检测到的错误列表。 某些错误（例如在源数据库表中改变列的大小）可以直接从“同步”对话框修复。 另外一些错误（例如链接指向的记录不存在）则必须在源数据库表中修复。

可以用下列方法打开该对话框：

“数据库连接”菜单: “同步”

快捷菜单 在数据库连接管理器中的一个链接样板上单击鼠标右键，然后选择“同步”。

仅错误

显示检测到的错误列表。 可以选择要修复的错误。

说明

提供在“错误”列表中选定错误的简短说明。

修复

修复当前选定的错误。

删除

从当前图形中删除无效的链接样板及所有关联的链接。

关闭

关闭对话框。

指示图形对象

显示当前图形中与无效的链接样板关联的所有对象。


DBLIST 命令

D 命令
D 命令
DBLIST 命令
概念 操作步骤 命令

列出图形

命令输入 数据库列表中每个对象的数据库信息

文本窗口显示了当前图形中每个对象的信息。 当窗口中充满信息时，程序将暂停。 按 ENTER 键继续输出，或按 ESC 键取消。


DDEDIT 命令

D 命令
D 命令
DDEDIT 命令
概念 操作步骤 命令

编辑单行文字、标注文字、属性定义和特征控制框

“文字”工具栏：

“修改”菜单: “对象”»“文字”»“编辑”

定点设备 双击文字对象。

快捷菜单 选择文字对象，在绘图区域中单击鼠标右键，然后单击“编辑”。

命令输入 ddedit

选择注释对象或 [放弃(U)]:

对象选择

根据所选择的文字类型显示相应的编辑方法：

  • DTEXTED 系统变量设置为 0 或 2 时，使用 TEXT 或 DTEXT 创建的文字将显示不具有“文字格式”工具栏和标尺的在位文字编辑器。 单击鼠标右键以显示选项。
  • 使用 MTEXT 创建的文字显示在位文字编辑器。
  • 属性定义（不是块定义的一部分）显示“编辑属性定义”对话框。
  • 特征控制框显示“形位公差”对话框。

DDEDIT 将重复显示提示，直到按 ENTER 键结束该命令。

放弃

返回到文字或属性定义的先前值。 可在编辑后立即使用此选项。

本节内容包括：

  • “编辑文字”对话框
  • “编辑属性定义”对话框


“编辑文字”对话框

D 命令
D 命令
“编辑文字”对话框
概念 操作步骤 命令

“文字”工具栏：

快捷菜单 选择文字对象，在绘图区域中单击鼠标右键，然后单击“编辑”。

命令输入 ddedit

DTEXTED 系统变量设置为 1 时，修改用 TEXT 或 DTEXT 创建的文字。 输入新的文字并单击“确定”。

要在文字中添加字段，请在要插入字段的文字上单击鼠标右键，然后单击快捷菜单中的“插入字段”，将显示“字段”对话框。


“编辑属性定义”对话框

D 命令
D 命令
“编辑属性定义”对话框
概念 操作步骤 命令

“文字”工具栏：

快捷菜单 选择文字对象，在绘图区域中单击鼠标右键，然后单击“编辑”。

命令输入 ddedit

修改属性定义的标记、提示和默认值。

标记

指定在图形中标识属性的属性标记。 属性标记可以包含除空格或惊叹号 (!) 之外的任何字符。 小写字母会自动转换为大写字母。

提示

指定属性提示。当插入包含此属性定义的块时，显示指定的属性提示。 如果需要在提示中显示前导空格，请在字符串前面添加一个反斜杠 (\)。 如果第一个字符是反斜杠，则在字符串前面再添加一个反斜杠。

默认

指定默认属性值。 如果默认值需要前导空格，请在字符串前面添加一个反斜杠 (\)。 如果第一个字符是反斜杠，则在字符串前面再添加一个反斜杠。

要将一个字段用作该值，请单击鼠标右键，然后单击快捷菜单中的“插入字段”，将显示“字段”对话框。


DDPTYPE 命令

D 命令
D 命令
DDPTYPE 命令
概念 操作步骤 命令

指定点对象的显示样式及大小

“格式”菜单: “点样式”

命令输入 ddptype（或 'ddptype，供透明使用）

显示“点样式”对话框。

本节内容包括：

  • “点样式”对话框


“点样式”对话框

D 命令
D 命令
“点样式”对话框
概念 操作步骤 命令

“格式”菜单: “点样式”

命令输入 ddptype（或 'ddptype，供透明使用）

显示当前点样式和大小。 通过选择图标来修改点样式。

点显示图像

指定用于显示点对象的图像。 点样式存储在 PDMODE 系统变量中。

点大小

设置点的显示大小。 可以相对于屏幕设置点的大小，也可以用绝对单位设置点的大小。 点的显示大小存储在 PDSIZE 系统变量中。 以后绘制的点对象将使用新值。

相对于屏幕设置大小

按屏幕尺寸的百分比设置点的显示大小。 当进行缩放时，点的显示大小并不改变。

按绝对单位设置大小

按“点大小”下指定的实际单位设置点显示的大小。 进行缩放时，显示的点大小随之改变。


DDVPOINT 命令

D 命令
D 命令
DDVPOINT 命令
概念 操作步骤 命令

设置三维观察方向

“视图”菜单: “三维视图”»“视点预置”

命令输入 ddvpoint

显示“视点预置”对话框。

本节内容包括：

  • “视点预置”对话框


“视点预置”对话框

D 命令
D 命令
“视点预置”对话框
概念 操作步骤 命令

“视图”菜单: “三维视图”»“视点预置”

命令输入 ddvpoint

定义三维视图设置。

设置观察角度

相对于世界坐标系 (WCS) 或用户坐标系 (UCS) 设置查看方向。

绝对于 WCS

相对于 WCS 设置查看方向。

相对于 UCS

相对于当前 UCS 设置查看方向。

自

指定查看角度。

X 轴

指定与 X 轴的角度。

XY 平面

指定与 XY 平面的角度。

也可以使用样例图像来指定查看角度。 黑针指示新角度。 灰针指示当前角度。 通过选择圆或半圆的内部区域来指定一个角度。 如果选择了边界外面的区域，那么就舍入到在该区域显示的角度值。 如果选择了内弧或内弧中的区域，角度将不会舍入，结果可能是一个分数。

设置为平面视图

设置查看角度以相对于选定坐标系显示平面视图（XY 平面）。


DELAY 命令

D 命令
D 命令
DELAY 命令
概念 操作步骤 命令

在脚本文件中提供指定时间的暂停

命令输入 delay（或 'delay，用于透明使用）

输入延迟时间 (毫秒)：输入 0 到 32,767 毫秒之间的值

指定暂停的时间长度。 在脚本文件中输入 delay 1000 将延迟大约一秒钟后执行下一个命令。 允许的最大延迟值是 32767，延迟时间稍短于 33 秒。


DETACHURL 命令

D 命令
D 命令
DETACHURL 命令
概念 操作步骤 命令

删除图形中的超链接

命令输入 detachurl

选择对象: 使用对象选择方法，然后按 ENTER 键结束选择

超链接已从选定的对象中删除。 如果区域选定，则多段线被删除。 可以使用 PURGE 命令来删除 URLLAYER 图层。


DIM 和 DIM1 命令

D 命令
D 命令
DIM 和 DIM1 命令
概念 操作步骤 命令

访问标注模式

命令输入 dim 或 dim1

标注: 输入标注模式命令

“标注”提示表示正处于标注模式，在此模式下可以使用一组特殊的标注命令。 （仅为与早期版本兼容而提供了 DIM 和 DIM1 。）

使用 DIM 命令可在使用标注命令后仍停留在标注模式中。 使用 DIM1 命令可在执行标注命令后立即返回命令提示。 要退出标注模式，请输入 e 或 exit，或按 ESC 键。

标注模式命令

下列命令在 DIM 提示下可用。

标注模式命令

命令

说明

EXIT

退出标注模式，并返回到命令提示。 也可以按 ESC 键退出标注模式。

REDRAW

重画当前视口。

STYLE

修改当前文字样式。

UNDO 或 U

删除最近创建的标注对象，并且取消所有新的标注系统变量设置。 退出标注模式时，UNDO 放弃整个标注任务的效果。

下表显示了与其他标注模式命令等价的 AutoCAD 命令。 有关这些标注模式命令的详细信息，请参见等价的 AutoCAD 命令。

与标注模式命令等价的命令

标注模式

命令

等价

命令

ALIGNED

DIMALIGNED

ANGULAR

DIMANGULAR

BASELINE

DIMBASELINE

CENTER

DIMCENTER

CONTINUE

DIMCONTINUE

DIAMETER

DIMDIAMETER

HOMETEXT

DIMEDIT home

HORIZONTAL

DIMLINEAR Horizontal

LEADER

LEADER

NEWTEXT

DIMEDIT New

OBLIQUE

DIMEDIT Oblique

ORDINATE

DIMORDINATE

OVERRIDE

DIMOVERRIDE

RADIUS

DIMRADIUS

RESTORE

-DIMSTYLE Restore

ROTATED

DIMLINEAR Rotated

SAVE

-DIMSTYLE Save

STATUS

-DIMSTYLE Status

TEDIT

DIMTEDIT

TROTATE

DIMEDIT Rotate

UPDATE

-DIMSTYLE Apply

VARIABLES

-DIMSTYLE Variables

VERTICAL

DIMLINEAR Vertical


DIMALIGNED 命令

D 命令
D 命令
DIMALIGNED 命令
概念 操作步骤 命令

创建对齐线性标注

“标注”工具栏：

“标注”菜单: “对齐”

命令输入 dimaligned

指定第一条尺寸界线原点或 <选择对象>: 指定手动尺寸界线的点，或按 ENTER 键以使用自动尺寸界线

指定手动或自动尺寸界线后，显示下列提示：

指定尺寸线位置或 [多行文字(M)/文字(T)/角度(A)]: 指定点或输入选项

尺寸界线原点

指定第一条尺寸界线起点 (1)。 系统将提示指定第二条尺寸界线原点。

指定第二条尺寸界线原点: 指定点 (2)

对象选择

在选择对象之后，自动确定第一条和第二条尺寸界线的原点。

选择标注对象:

对多段线和其他可分解对象，仅标注独立的直线段和圆弧段。 不能选择非统一比例缩放块参照中的对象。

如果选择直线或圆弧，其端点将用作尺寸界线的原点。 尺寸界线偏移端点的距离在“新建标注样式”、“修改标注样式”和“替代标注样式”对话框（请参见 DIMSTYLE）的“直线和箭头”选项卡上的“起点偏移量”中指定。 此值存储在 DIMEXO 系统变量中。

如果选择一个圆，直径端点将用作尺寸界线的原点。 用来选择圆的那个点定义了第一条尺寸界线的原点。

尺寸线位置

指定尺寸线的位置并确定绘制尺寸界线的方向。 指定位置之后，DIMALIGNED 命令结束。

多行文字

显示在位文字编辑器，可用它来编辑标注文字。 用尖括号 (< >) 表示生成的测量值。 要给生成的测量值添加前缀或后缀，请在尖括号前后输入前缀或后缀。 用控制代码和 Unicode 字符串来输入特殊字符或符号。 请参见控制码和特殊字符。

要编辑或替换生成的测量值，请删除尖括号，输入新的标注文字，然后单击“确定”。 如果标注样式中未打开换算单位，可以通过输入方括号 ([ ]) 来显示它们。 有关设置标注文字格式的详细信息，请参见《用户手册》中的修改现有对象。

当前标注样式决定生成的测量值的外观。

文字

在命令行自定义标注文字。 生成的标注测量值显示在尖括号中。

输入标注文字 <当前>:

输入标注文字，或按 ENTER 键接受生成的测量值。 要包括生成的测量值，请用尖括号 (< >) 表示生成的测量值。 如果标注样式中未打开换算单位，可以通过输入方括号 ([ ]) 来显示换算单位。

标注文字特性在“新建标注样式”、“修改标注样式”和“替代标注样式”对话框的“文字”选项卡上进行设置。

角度

修改标注文字的角度。

指定标注文字的角度:

输入角度。 例如，要将文字旋转 45 度，请输入 45。

指定角度后，将再次显示“尺寸线位置”提示。


DIMANGULAR 命令

D 命令
D 命令
DIMANGULAR 命令
概念 操作步骤 命令

创建角度标注

“标注”工具栏：

“标注”菜单: “角度”

命令输入 dimangular

选择圆弧、圆、直线或 <指定顶点>: 选择圆弧、圆、直线，或按 ENTER 键通过指定三个点来创建角度标注

定义要标注的角度之后，将显示下列提示：

指定标注弧线位置或 [多行文字(M)/文字(T)/角度(A)]:

选择圆弧

使用选定圆弧上的点作为三点角度标注的定义点。 圆弧的圆心是角度的顶点。 圆弧端点成为尺寸界线的原点。

在尺寸界线之间绘制一条圆弧作为尺寸线。 尺寸界线从角度端点绘制到尺寸线交点。

选择圆

将选择点 (1) 作为第一条尺寸界线的原点。 圆的圆心是角度的顶点。

指定角的第二个端点: 指定点 (2)

第二个角度顶点是第二条尺寸界线的原点，且无需位于圆上。

选择直线

用两条直线定义角度。

选择第二条直线:

程序通过将每条直线作为角度的矢量，将直线的交点作为角度顶点来确定角度。 尺寸线跨越这两条直线之间的角度。 如果尺寸线与被标注的直线不相交，将根据需要添加尺寸界线，以延长一条或两条直线。 圆弧总是小于 180 度。

指定三点

创建基于指定三点的标注。

指定角的顶点: 指定点 (1)

指定角的第一个端点: 指定点 (2)

指定角的第二个端点: 指定点 (3)

角度顶点可以同时为一个角度端点。 如果需要尺寸界线，那么角度端点可用作尺寸界线的起点。

在尺寸界线之间绘制一条圆弧作为尺寸线。 尺寸界线从角度端点绘制到尺寸线交点。

标注弧线位置

指定尺寸线的位置并确定绘制尺寸界线的方向。 指定位置之后，DIMANGULAR 命令将结束。

多行文字

显示在位文字编辑器，可用它来编辑标注文字。 要添加前缀或后缀，请在生成的测量值前后输入前缀或后缀。 用控制代码和 Unicode 字符串来输入特殊字符或符号。 请参见控制码和特殊字符。

要编辑或替换生成的测量值，请删除文字，输入新文字，然后单击“确定”。 如果标注样式中未打开换算单位，可以通过输入方括号 ([ ]) 来显示它们。 有关设置标注文字格式的详细信息，请参见《用户手册》中的修改现有对象。

当前标注样式决定生成的测量值的外观。

文字

在命令行自定义标注文字。 生成的标注测量值显示在尖括号中。

输入标注文字 <当前>:

输入标注文字，或按 ENTER 键接受生成的测量值。 要包括生成的测量值，请用尖括号 (< >) 表示生成的测量值。 如果标注样式中未打开换算单位，可以通过输入方括号 ([ ]) 来显示换算单位。

标注文字特性在“新建标注样式”、“修改标注样式”和“替代标注样式”对话框的“文字”选项卡上进行设置。

角度

修改标注文字的角度。

指定标注文字的角度:

输入角度。 例如，要将文字旋转 45 度，请输入 45。


DIMARC 命令

D 命令
D 命令
DIMARC 命令
概念 操作步骤 命令

创建圆弧长度标注

“标注”工具栏：

“标注”菜单: “弧长”

命令输入 dimarc

选择弧线段或多段线弧线段: 使用对象选择方法

指定弧长标注位置或 [多行文字(M)/文字(T)/角度(A)/部分(P)/引线(L)]: 指定点或输入选项

弧长标注位置

指定尺寸线的位置并确定尺寸界线的方向。

多行文字

显示在位文字编辑器，可用它来编辑标注文字。 要添加前缀或后缀，请在生成的测量值前后输入前缀或后缀。 用控制代码和 Unicode 字符串来输入特殊字符或符号。 请参见控制码和特殊字符。

要编辑或替换生成的测量值，请删除文字，输入新文字，然后单击“确定”。 如果标注样式中未打开换算单位，可以通过输入方括号 ([ ]) 来显示它们。 有关设置标注文字格式的详细信息，请参见《用户手册》中的修改现有对象。

当前标注样式决定生成的测量值的外观。

文字

在命令行自定义标注文字。 生成的标注测量值显示在尖括号中。

输入标注文字 <当前>:

输入标注文字，或按 ENTER 键接受生成的测量值。 要包括生成的测量值，请用尖括号 (< >) 表示生成的测量值。 如果标注样式中未打开换算单位，可以通过输入方括号 ([ ]) 来显示换算单位。

标注文字特性在“新建标注样式”、“修改标注样式”和“替代标注样式”对话框的“文字”选项卡上进行设置。

角度

修改标注文字的角度。

指定标注文字的角度:

输入角度。 例如，要将文字旋转 45 度，请输入 45。

部分

缩短弧长标注的长度。

指定弧长标注的第一个点:

指定圆弧上弧长标注的起点。

指定弧长标注的第二个点:

指定圆弧上弧长标注的终点。

引线

添加引线对象。 仅当圆弧（或弧线段）大于 90 度时才会显示此选项。 引线是按径向绘制的，指向所标注圆弧的圆心。

指定弧长标注位置或 [多行文字(M)/文字(T)/角度(A)/部分(P)/无引线(N)]:

指定点或输入选项。 引线将自动创建。 “无引线”选项可在创建引线之前取消“引线”选项。 要删除引线，请删除弧长标注，然后重新创建不带引线选项的弧长标注。


DIMBASELINE 命令

D 命令
D 命令
DIMBASELINE 命令
概念 操作步骤 命令

从上一个标注或选定标注的基线处创建线性标注、角度标注或坐标标注

“标注”工具栏：

“标注”菜单: “基线”

命令输入 dimbaseline

如果当前任务中未创建任何标注，将提示用户选择线性标注、坐标标注或角度标注，以用作基线标注的基准。

选择基准标注: 选择线性标注、坐标标注或角度标注

否则，程序将跳过该提示，并使用上次在当前任务中创建的标注对象。 如果基准标注是线性标注或角度标注，将显示下列提示：

指定第二条尺寸界线原点或 [放弃(U)/选择(S)] <选择>: 指定点，输入选项或按 ENTER 键选择基准标注

如果基准标注是坐标标注，将显示下列提示：

指定点坐标或 [放弃(U)/选择(S)] <选择>:

要结束此命令，请按 ENTER 键两次，或按 ESC 键。 当前标注样式决定文字的外观。

第二条尺寸界线原点

默认情况下，使用基准标注的第一条尺寸界线作为基线标注的尺寸界线原点。 可以通过显式地选择基准标注来替换默认情况，这时作为基准的尺寸界线是离选择拾取点最近的基准标注的尺寸界线。 选择第二点之后，将绘制基线标注并再次显示“指定第二条尺寸界线原点”提示。 要结束此命令，请按 ESC 键。 要选择其他作为基线标注的基准使用的线性标注、坐标标注或角度标注，请按 ENTER 键。

选择基准标注: 选择线性标注、坐标标注或角度标注

选择基准标注，或按 ESC 键结束命令。

点坐标

将基准标注的端点用作基线标注的端点，系统将提示指定下一个点坐标。 选择点坐标之后，将绘制基线标注并再次显示“指定点坐标”提示。 要结束此命令，请按 ESC 键。 要选择其他作为基线标注的基准使用的线性标注、坐标标注或角度标注，请按 ENTER 键。

选择基准标注: 选择线性标注、坐标标注或角度标注

选择基准标注，或按 ESC 键结束命令。

放弃

放弃在命令任务期间上一次输入的基线标注。

选择

AutoCAD 提示选择一个线性标注、坐标标注或角度标注作为基线标注的基准。 选择基准标注之后，将再次显示“指定第二条尺寸界线原点”或“指定点坐标”提示。


DIMCENTER 命令

D 命令
D 命令
DIMCENTER 命令
概念 操作步骤 命令

创建圆和圆弧的圆心标记或中心线

“标注”工具栏：

“标注”菜单: “圆心标记”

命令输入 dimcenter

选择圆弧或圆: 使用对象选择方法

可以选择圆心标记或中心线，并在设置标注样式时指定它们的大小。 请参见 DIMSTYLE。 还可以使用 DIMCEN 系统变量修改圆心标记的设置。


DIMCONTINUE 命令

D 命令
D 命令
DIMCONTINUE 命令
概念 操作步骤 命令

从上一个标注或选定标注的第二条尺寸界线处创建线性标注、角度标注或坐标标注

“标注”工具栏：

“标注”菜单: “连续”

命令输入 dimcontinue

如果当前任务中未创建任何标注，将提示用户选择线性标注、坐标标注或角度标注，以用作连续标注的基准。

选择连续标注: 选择线性标注、坐标标注或角度标注

否则，程序将跳过该提示，并使用上次在当前任务中创建的标注对象。 如果基准标注是线性标注或角度标注，将显示下列提示：

指定第二条尺寸界线原点或 [放弃(U)/选择(S)] <选择>: 指定点、输入选项或按 ENTER 键选择基准标注

如果基准标注是坐标标注，将显示下列提示：

指定点坐标或 [放弃(U)/选择(S)] <选择>:

要结束此命令，请按 ENTER 键两次，或按 ESC 键。 当前标注样式决定文字的外观。

第二条尺寸界线原点

使用连续标注的第二条尺寸界线原点作为下一个标注的第一条尺寸界线原点。 当前标注样式决定文字的外观。

选择连续标注后，将再次显示“指定第二条尺寸界线原点”提示。 要结束此命令，请按 ESC 键。 要选择其他作为连续标注的基准使用的线性标注、坐标标注或角度标注，请按 ENTER 键。

选择连续标注: 选择线性标注、坐标标注或角度标注

选择基准标注，或按 ESC 键结束命令。

点坐标

将基准标注的端点作为连续标注的端点，系统将提示指定下一个点坐标。 选择点坐标之后，将绘制连续标注并再次显示“指定点坐标”提示。 要结束此命令，请按 ESC 键。 要选择其他作为连续标注的基准使用的线性标注、坐标标注或角度标注，请按 ENTER 键。

选择连续标注: 选择线性标注、坐标标注或角度标注

选择基准标注，或按 ESC 键结束命令。

放弃

放弃在命令任务期间上一次输入的连续标注。

选择

AutoCAD 提示选择线性标注、坐标标注或角度标注作为连续标注。 选择连续标注之后，将再次显示“指定第二条尺寸界线原点”或“指定点坐标”提示。 要结束此命令，请按 ESC 键。


DIMDIAMETER 命令

D 命令
D 命令
DIMDIAMETER 命令
概念 操作步骤 命令

创建圆和圆弧的直径标注

“标注”工具栏：

“标注”菜单: “直径”

命令输入 dimdiameter

选择圆弧或圆:

DIMDIAMETER 测量选定圆或圆弧的直径，并显示前面带有直径符号的标注文字。

指定尺寸线位置或 [多行文字(M)/文字(T)/角度(A)]: 指定点或输入选项

尺寸线位置

确定尺寸线的角度和标注文字的位置。

多行文字

显示在位文字编辑器，可用它来编辑标注文字。 要添加前缀或后缀，请在生成的测量值前后输入前缀或后缀。 用控制代码和 Unicode 字符串来输入特殊字符或符号。 请参见控制码和特殊字符。

要编辑或替换生成的测量值，请删除文字，输入新文字，然后单击“确定”。 如果标注样式中未打开换算单位，可以通过输入方括号 ([ ]) 来显示它们。 有关设置标注文字格式的详细信息，请参见《用户手册》中的修改现有对象。

当前标注样式决定标注文字的外观。

文字

在命令行自定义标注文字。 生成的标注测量值显示在尖括号中。

输入标注文字 <当前>:

输入标注文字，或按 ENTER 键接受生成的测量值。 要包括生成的测量值，请用尖括号 (< >) 表示生成的测量值。 如果标注样式中未打开换算单位，可以通过输入方括号 ([ ]) 来显示换算单位。

标注文字特性在“新建标注样式”、“修改标注样式”和“替代标注样式”对话框的“文字”选项卡上进行设置。

角度

修改标注文字的角度。

指定标注文字的角度:

输入角度。 例如，要将文字旋转 45 度，请输入 45。

指定角度之后，将再次显示“尺寸线位置”提示。


DIMDISASSOCIATE 命令

D 命令
D 命令
DIMDISASSOCIATE 命令
概念 操作步骤 命令

删除选定标注的关联性

命令输入 dimdisassociate

选择要解除关联的标注: 选择一个或多个标注，然后按 ENTER 键

DIMDISASSOCIATE 过滤选择集，使其仅包括不在锁定图层上的关联标注，以及仅在当前空间中的关联标注（例如，如果模型空间处于活动状态，将排除图纸空间中的关联标注）。 然后，DIMDISASSOCIATE 解除这些标注的关联，并报告过滤掉的标注数和解除关联的标注数。


DIMEDIT 命令

D 命令
D 命令
DIMEDIT 命令
概念 操作步骤 命令

编辑标注对象上的标注文字和尺寸界线

“标注”工具栏：

命令输入 dimedit

输入标注编辑类型 [默认(H)/新建 (N)/旋转(R)/倾斜(O)] <默认>: 输入选项或按 ENTER 键

默认

将旋转标注文字移回默认位置。

选择对象: 使用对象选择方法选择标注对象

选定的标注文字移回到由标注样式指定的默认位置和旋转角

新建

使用在位文字编辑器更改标注文字。

用尖括号 (< >) 表示生成的测量值。 要给生成的测量值添加前缀或后缀，请在尖括号前后输入前缀或后缀。 用控制代码和 Unicode 字符串来输入特殊字符或符号。 请参见控制码和特殊字符。

要编辑或替换生成的测量值，请删除尖括号，输入新的标注文字，然后选择“确定”。 如果标注样式中未打开换算单位，可以通过输入方括号 ([ ]) 来显示它们。 有关设置标注文字格式的详细信息，请参见《用户手册》中的修改现有对象。

旋转

旋转标注文字。 此选项与 DIMTEDIT 的“角度”选项类似。

输入标注文字的角度:

输入 0 将标注文字按缺省方向放置。缺省方向由“新建标注样式”对话框、“修改标注样式”对话框和“替代当前样式”对话框中的“文字”选项卡上的垂直和水平文字设置进行设置。 请参见 DIMSTYLE。 该方向由 DIMTIH 和 DIMTOH 系统变量控制。

选择对象: 使用对象选择方法选择标注对象

倾斜

调整线性标注尺寸界线的倾斜角度。 将创建线性标注，其尺寸界线与尺寸线方向垂直。 当尺寸界线与图形的其他部件冲突时“倾斜”选项将很有用处。

选择对象: 使用对象选择方法选择标注对象

输入倾斜角度 (按 ENTER 键表示无): 输入角度或按 ENTER 键


DIMJOGGED 命令

D 命令
D 命令
DIMJOGGED 命令
概念 操作步骤 命令

创建折弯半径标注

“标注”工具栏：

“标注”菜单: “折弯”

命令输入 dimjogged

选择圆弧或圆: 选择一个圆弧、圆或多段线弧线段

DIMJOGGED 测量选定对象的半径，并显示前面带有一个半径符号的标注文字。 可以在任意合适的位置指定尺寸线的原点。

注意 折弯半径标注也称为缩放半径标注。

指定中心位置替代: 指定点

接受折弯半径标注的新中心点，以用于替代圆弧或圆的实际中心点。

指定尺寸线位置或 [多行文字(M)/文字(T)/角度(A)]: 指定点或输入选项

尺寸线位置

确定尺寸线的角度和标注文字的位置。

多行文字

显示在位文字编辑器，可用它来编辑标注文字。 要添加前缀或后缀，请在生成的测量值前后输入前缀或后缀。 用控制代码和 Unicode 字符串来输入特殊字符或符号。 请参见控制码和特殊字符。

要编辑或替换生成的测量值，请删除文字，输入新文字，然后单击“确定”。 如果标注样式中未打开换算单位，可以通过输入方括号 ([ ]) 来显示它们。 有关设置标注文字格式的详细信息，请参见《用户手册》中的修改现有对象。

当前标注样式决定生成的测量值的外观。

文字

在命令行自定义标注文字。 生成的标注测量值显示在尖括号中。

输入标注文字 <当前>: 输入标注文字，或按 ENTER 键接受生成的测量值

要包括生成的测量值，请用尖括号 (< >) 表示生成的测量值。 如果标注样式中未打开换算单位，可以通过输入方括号 ([ ]) 来显示换算单位。

标注文字特性在“新建标注样式”、“修改标注样式”和“替代标注样式”对话框的“文字”选项卡上进行设置。

角度

修改标注文字的角度。

指定标注文字的角度: 输入角度

例如，要将文字旋转 45 度，请输入 45。

确定尺寸线的角度和标注文字的位置。

指定折弯位置: 指定点

指定折弯的中点。 折弯的横向角度由“标注样式管理器”确定。


DIMLINEAR 命令

D 命令
D 命令
DIMLINEAR 命令
概念 操作步骤 命令

创建线性标注

“标注”工具栏：

“标注”菜单: “线性”

命令输入 dimlinear

指定第一条尺寸界线原点或 <选择对象>: 指定点或按 ENTER 键选择要标注的对象

指定尺寸界线原点或要标注的对象后，将显示下面的提示：

指定尺寸线位置或 [多行文字(M)/文字(T)/角度(A)/水平(H)/垂直(V)/旋转(R)]: 指定点或输入选项

第一条尺寸界线原点

指定第一条尺寸界线的原点之后，将提示指定第二条尺寸界线的原点。

指定第二条尺寸界线原点: 指定点 (2)

尺寸线位置

AutoCAD 使用指定点定位尺寸线并且确定绘制尺寸界线的方向。 指定位置之后，将绘制标注。

多行文字

显示在位文字编辑器，可用它来编辑标注文字。 要添加前缀或后缀，请在生成的测量值前后输入前缀或后缀。 用控制代码和 Unicode 字符串来输入特殊字符或符号。 请参见控制码和特殊字符。

要编辑或替换生成的测量值，请删除文字，输入新文字，然后单击“确定”。 如果标注样式中未打开换算单位，可以通过输入方括号 ([ ]) 来显示它们。 有关设置标注文字格式的详细信息，请参见《用户手册》中的修改现有对象。

当前标注样式决定生成的测量值的外观。

文字

在命令行自定义标注文字。 生成的标注测量值显示在尖括号中。

输入标注文字 <当前>:

输入标注文字，或按 ENTER 键接受生成的测量值。 要包括生成的测量值，请用尖括号 (< >) 表示生成的测量值。 如果标注样式中未打开换算单位，可以通过输入方括号 ([ ]) 来显示换算单位。

标注文字特性在“新建标注样式”、“修改标注样式”和“替代标注样式”对话框的“文字”选项卡上进行设置。

角度

修改标注文字的角度。

指定标注文字的角度:

输入角度。 例如，要将文字旋转 90 度，请输入 90。

水平

创建水平线性标注。

指定尺寸线位置或 [多行文字(M)/文字(T)/角度(A)]: 指定点或输入选项

尺寸线位置

使用指定点定位尺寸线。 指定位置之后，将绘制标注。

多行文字、文字、角度

这些文字编辑和设置格式选项在所有标注命令中都是一样的。 请参见该命令早期提供的选项说明。

垂直

创建垂直线性标注。

指定尺寸线位置或 [多行文字(M)/文字(T)/角度(A)]: 指定点或输入选项

尺寸线位置

使用指定点定位尺寸线。 指定位置之后，将绘制标注。

多行文字、文字、角度

这些文字编辑和设置格式选项在所有标注命令中都是一样的。 请参见该命令早期提供的选项说明。

旋转

创建旋转线性标注。

指定尺寸线的角度 <当前>: 指定角度或按 ENTER 键

对象选择

在选择对象之后，自动确定第一条和第二条尺寸界线的原点。

选择标注对象:

对多段线和其他可分解对象，仅标注独立的直线段和圆弧段。 不能选择非统一比例缩放块参照中的对象。

如果选择直线或圆弧，将使用其端点作为尺寸界线的原点。 尺寸界线偏移端点的距离，在“新建标注样式”、“修改标注样式”和“替代标注样式”对话框的“直线和箭头”选项卡上的“起点偏移量”中指定。 请参见 DIMSTYLE。 此值存储在 DIMEXO 系统变量中。

如果选择圆，将使用直径的端点作为尺寸界线的原点。 如果用于选择圆的点靠近南北象限点，将绘制水平标注。 如果用于选择圆的点靠近东西象限点，将绘制垂直标注。


DIMORDINATE 命令

D 命令
D 命令
DIMORDINATE 命令
概念 操作步骤 命令

创建坐标点标注

“标注”工具栏：

“标注”菜单: “坐标”

命令输入 dimordinate

指定点坐标: 指定点或捕捉对象

指定引线端点或 [X 基准(X)/Y 基准(Y)/多行文字(M)/文字(T)/角度(A)]: 指定点或输入选项

指定引线端点

使用点坐标和引线端点的坐标差可确定它是 X 坐标标注还是 Y 坐标标注。 如果 Y 坐标的坐标差较大，标注就测量 X 坐标。 否则就测量 Y 坐标。

X 基准

测量 X 坐标并确定引线和标注文字的方向。 将显示“引线端点”提示，从中可以指定端点。

Y 基准

测量 Y 坐标并确定引线和标注文字的方向。 将显示“引线端点”提示，从中可以指定端点。

多行文字

显示在位文字编辑器，可用它来编辑标注文字。 要添加前缀或后缀，请在生成的测量值前后输入前缀或后缀。 用控制代码和 Unicode 字符串来输入特殊字符或符号。 请参见控制码和特殊字符。

要编辑或替换生成的测量值，请删除文字，输入新文字，然后单击“确定”。 如果标注样式中未打开换算单位，可以通过输入方括号 ([ ]) 来显示它们。 有关设置标注文字格式的详细信息，请参见《用户手册》中的修改现有对象。

当前标注样式决定生成的测量值的外观。 选择“确定”后，将再次显示“引线端点”提示。

文字

在命令行自定义标注文字。 生成的标注测量值显示在尖括号中。

输入标注文字 <当前>: 输入标注文字，或按 ENTER 键接受生成的测量值

要包括生成的测量值，请用尖括号 (< >) 表示生成的测量值。 如果标注样式中未打开换算单位，可以通过输入方括号 ([ ]) 来显示换算单位。

标注文字特性在“新建标注样式”、“修改标注样式”和“替代标注样式”对话框的“文字”选项卡上进行设置。 按 ENTER 键后，将再次显示“引线端点”提示。

角度

修改标注文字的角度。

指定标注文字的角度:

输入角度。 例如，要将文字旋转 45 度，请输入 45。

指定角度后，将再次显示“引线端点”提示。


DIMOVERRIDE 命令

D 命令
D 命令
DIMOVERRIDE 命令
概念 操作步骤 命令

替代尺寸标注系统变量

“标注”菜单: “替代”

命令输入 dimoverride

输入要替代的标注变量名或 [清除替代(C)]: 输入标注变量名或输入 c

要替代的标注变量名

替代指定尺寸标注系统变量的值。

输入标注变量的新值 <当前>: 输入值或按 ENTER 键

如果输入新值，将再次显示“要替代的标注变量名”提示。 如果按 ENTER 键，将提示选择标注。

选择对象: 使用对象选择方法选择标注

将应用选定标注的替代。

清除替代

清除选定标注对象的所有替代值。

选择对象: 使用对象选择方法选择标注

将清除替代，并将标注对象返回到其标注样式所定义的设置。


DIMRADIUS 命令

D 命令
D 命令
DIMRADIUS 命令
概念 操作步骤 命令

创建圆和圆弧的半径标注

“标注”工具栏：

“标注”菜单: “半径”

命令输入 dimradius

选择圆弧或圆:

DIMRADIUS 测量选定圆弧或圆的半径，并显示前面带有一个半径符号的标注文字。

指定尺寸线位置或 [多行文字(M)/文字(T)/角度(A)]: 指定点或输入选项

尺寸线位置

确定尺寸线的角度和标注文字的位置。

多行文字

显示在位文字编辑器，可用它来编辑标注文字。 要添加前缀或后缀，请在生成的测量值前后输入前缀或后缀。 用控制代码和 Unicode 字符串来输入特殊字符或符号。 请参见控制码和特殊字符。

要编辑或替换生成的测量值，请删除文字，输入新文字，然后单击“确定”。 如果标注样式中未打开换算单位，可以通过输入方括号 ([ ]) 来显示它们。 有关设置标注文字格式的详细信息，请参见《用户手册》中的修改现有对象。

当前标注样式决定生成的测量值的外观。

文字

在命令行自定义标注文字。 生成的标注测量值显示在尖括号中。

输入标注文字 <当前>: 输入标注文字，或按 ENTER 键接受生成的测量值

要包括生成的测量值，请用尖括号 (< >) 表示生成的测量值。 如果标注样式中未打开换算单位，可以通过输入方括号 ([ ]) 来显示换算单位。

标注文字特性在“新建标注样式”、“修改标注样式”和“替代标注样式”对话框的“文字”选项卡上进行设置。

角度

修改标注文字的角度。

指定标注文字的角度: 输入角度

例如，要将文字旋转 45 度，请输入 45。


DIMREASSOCIATE 命令

D 命令
D 命令
DIMREASSOCIATE 命令
概念 操作步骤 命令

将选定标注与几何对象相关联

“标注”菜单: “重新关联标注”

命令输入 dimreassociate

选择要重新关联的标注: 选择标注对象

依次亮显每个选定的标注，并显示适于选定标注的关联点的提示。 每个关联点提示旁边都显示一个标记。 如果当前标注的定义点与几何对象没有关联，标记将显示为 X；如果定义点与其相关联，标记将显示为包含在框内的 X。

注意 如果用滑轮鼠标平移或缩放，标记消失。

按 ESC 键终止命令，而不会丢失已指定的更改。 使用 UNDO 可恢复修改标注的上一个状态。

针对不同标注类型的提示如下：

线性

指定第一条尺寸界线原点或 [选择对象(S)] <下一个>: 指定对象捕捉位置，输入 s 并选择几何对象，或按 ENTER 键跳到下一个提示

指定第二条尺寸界线原点 <下一个>: 指定对象捕捉位置，或按 ENTER 键跳到下一个标注对象 (如存在)

对齐

指定第一条尺寸界线原点或 [选择对象(S)] <下一个>: 指定对象捕捉位置，输入 s ，并选择几何对象，或按 ENTER 键跳到下一个提示

指定第二条尺寸界线原点 <下一个>: 指定对象捕捉位置，或按 ENTER 键跳到下一个标注对象 (如存在)

角度 (三点)

指定角度顶点或 [选择圆弧或圆(S)] <下一个>: 指定对象捕捉位置，输入 s 并选择圆弧或圆，或按 ENTER 键跳到下一个提示

指定第一个角端点 <下一个>: 指定对象捕捉位置或按 ENTER 键跳到下一个提示

指定第二个角端点 <下一个>: 指定对象捕捉位置或按 ENTER 键跳到下一个标注对象 (如存在)

角度 (两线)

选择第一条直线 <下一个>: 选择直线，或按 ENTER 键跳到下一个提示

选择第二条直线 <下一个>: 选择另一条直线，或按 ENTER 键跳到下一个标注对象 (如存在)

直径

选择圆弧或圆 <下一个>: 选择圆弧或圆或按 ENTER 键跳到下一个标注对象 (如存在)

引线

指定引线关联点 <下一个>: 指定对象捕捉位置或按 ENTER 键跳到下一个标注对象 (如存在)

坐标

指定点坐标 <下一个>: 指定对象捕捉位置或按 ENTER 键跳到下一个标注对象（如果有）

半径

选择圆弧或圆 <下一个>: 选择圆弧或圆，或按 ENTER 键跳到下一个标注对象 (如存在)

注意 DIMREASSOCIATE 不更改标注中 DIMLFAC 的设置。 使用 DIMOVERRIDE 清除传统图形中的标注线性因子。


DIMREGEN 命令

D 命令
D 命令
DIMREGEN 命令
概念 操作步骤 命令

更新所有关联标注的位置

命令输入 dimregen

当前图形中所有关联标注的位置都被更新。

在以下三种情况下，需要使用 DIMREGEN 手动更新关联标注：

  • 用滑轮鼠标在布局中进行平移或缩放后（模型空间处于活动状态），更新在图纸空间中创建的关联标注。
  • 打开已使用该程序的早期版本修改的图形后，如果已经对标注对象进行修改，请更新关联标注。
  • 打开包含在当前图形中标注的外部参照的图形后，如果已经对关联的外部参照几何图形进行修改，请更新关联标注。


DIMSTYLE 命令

D 命令
D 命令
DIMSTYLE 命令
概念 操作步骤 命令

创建和修改标注样式

“样式”工具栏：

“格式”菜单: “标注样式”

“标注”菜单: “样式”

命令输入 dimstyle

将显示标注样式管理器。

如果在命令提示下输入 -dimstyle，将在命令行中显示选项。

本节内容包括：

  • 标注样式管理器
  • “创建新标注样式”对话框
  • “新建标注样式”对话框、“修改标注样式”对话框和“替代当前样式”对话框
  • “比较标注样式”对话框
  • DIMSTYLE 命令行


标注样式管理器

D 命令
D 命令
标注样式管理器
概念 操作步骤 命令

“样式”工具栏：

“格式”菜单: “标注样式”

“标注”菜单: “样式”

命令输入 dimstyle

创建新样式、设置当前样式、修改样式、设置当前样式的替代以及比较样式。

当前标注样式

显示当前标注样式的名称。 默认标注样式为标准。 当前样式将应用于所创建的标注。

样式

列出图形中的标注样式。 当前样式被亮显。 在列表中单击鼠标右键可显示快捷菜单及选项，可用于设置当前标注样式、重命名样式和删除样式。 不能删除当前样式或当前图形使用的样式。

“列表”中的选定项目控制显示的标注样式。 要将某样式置为当前样式，请选择该样式并单击“置为当前”。

除非选择“不列出外部参照中的样式”，否则，将使用外部参照命名对象的语法显示外部参照图形中的标注样式。 请参见《用户手册》中的参照图形（外部参照）概述。 虽然不能对外部参照的标注样式进行修改、重命名和设置成当前标注样式，但是可以基于该标注样式创建新的标注样式。

列表

在“样式”列表中控制样式显示。 如果要查看图形中所有的标注样式，请选择“所有样式”。 如果只希望查看图形中标注当前使用的标注样式，请选择“正在使用的样式”。

不列出外部参照中的样式

如果选择此选项，将不在“样式”列表中显示外部参照图形的标注样式。

预览

显示“样式”列表中选定样式的图示。

说明

说明“样式”列表中与当前样式相关的选定样式。 如果说明超出给定的空间，可以单击窗格并使用箭头键向下滚动。

置为当前

将在“样式”下选定的标注样式设置为当前标注样式。 当前样式将应用于所创建的标注。

新建

显示“创建新标注样式”对话框，从中可以定义新的标注样式。

修改

显示“修改标注样式”对话框，从中可以修改标注样式。 对话框选项与“新建标注样式”对话框中的选项相同。

替代

显示“替代当前样式”对话框，从中可以设置标注样式的临时替代。 对话框选项与“新建标注样式”对话框中的选项相同。 替代将作为未保存的更改结果显示在“样式”列表中的标注样式下。

比较

显示“比较标注样式”对话框，从中可以比较两个标注样式或列出一个标注样式的所有特性。


“创建新标注样式”对话框

D 命令
D 命令
“创建新标注样式”对话框
概念 操作步骤 命令

“样式”工具栏：

“格式”菜单: “标注样式”

“标注”菜单: “样式”

命令输入 dimstyle

可以命名新标注样式、设置新标注样式的基础样式和指示要应用新样式的标注类型。

新样式名

指定新的标注样式名。

基础样式

设置作为新样式的基础的样式。 对于新样式，仅修改那些与基础特性不同的特性。

用于

创建一种仅适用于特定标注类型的标注子样式。 例如，可以创建一个 STANDARD 标注样式的版本，该样式仅用于直径标注。

继续

显示“新建标注样式”对话框，从中可以定义新的标注样式特性。


“新建标注样式”对话框、“修改标注样式”对话框和“替代当前样式”对话框

D 命令
D 命令
“新建标注样式”对话框、“修改标注样式”对话框和“替代当前样式”对话框
概念 操作步骤 命令

“样式”工具栏：

“格式”菜单: “标注样式”

“标注”菜单: “样式”

命令输入 dimstyle

设置标注样式特性。 在“创建新标注样式”对话框中选择“继续”时，将显示“新建标注样式”对话框。 在此对话框中可以定义新样式的特性。 此对话框最初显示的是在“创建新标注样式”对话框中所选择的基础样式的特性。

在“标注样式管理器”中选择“修改”或“替代”将显示“修改标注样式”对话框或“替代标注样式”对话框。 虽然是修改或替代现有标注样式而不是创建新标注样式，但这些对话框的内容和“新建标注样式”对话框的内容是相同的。

每个选项卡上的样例图像显示每个选项的效果。

“新建标注样式”、“修改标注样式”和“替代标注样式”对话框包含下列选项卡：

  • 直线
  • 符号和箭头
  • 文字
  • 调整
  • 主单位
  • 换算单位
  • 公差

“直线”选项卡

设置尺寸线、尺寸界线、箭头和圆心标记的格式和特性。

尺寸线

设置尺寸线的特性。

颜色

显示并设置尺寸线的颜色。 如果单击“选择颜色”（在“颜色”列表的底部），将显示“选择颜色”对话框。 也可以输入颜色名或颜色号。 （DIMCLRD 系统变量）

可以从 255 种 AutoCAD 颜色索引 (ACI) 颜色、真彩色和配色系统颜色中选择颜色。

线型

设置尺寸线的线型。 （DIMLTYPE 系统变量）

线宽

设置尺寸线的线宽。 （DIMLWD 系统变量）

超出标记

指定当箭头使用倾斜、建筑标记、积分和无标记时尺寸线超过尺寸界线的距离。 （DIMDLE 系统变量）

基线间距

设置基线标注的尺寸线之间的距离。 输入距离。 关于基线标注的信息，请参见 DIMBASELINE。 （DIMDLI 系统变量）

隐藏

不显示尺寸线。 “尺寸线 1”隐藏第一条尺寸线，“尺寸线 2”隐藏第二条尺寸线。 （DIMSD1 和 DIMSD2 系统变量）

尺寸界线

控制尺寸界线的外观。

颜色

设置尺寸界线的颜色。 如果单击“选择颜色”（在“颜色”列表的底部），将显示“选择颜色”对话框。 也可以输入颜色名或颜色号。 （DIMCLRE 系统变量）

可以从 255 种 AutoCAD 颜色索引 (ACI) 颜色、真彩色和配色系统颜色中选择颜色。

线型尺寸界线 1

设置第一条尺寸界线的线型。 （DIMLTEX1 系统变量）

线型尺寸界线 2

设置第二条尺寸界线的线型。 （DIMLTEX2 系统变量）

线宽

设置尺寸界线的线宽。 （DIMLWE 系统变量）

隐藏

不显示尺寸界线。 “尺寸界线 1”隐藏第一条尺寸界线，“尺寸界线 2”隐藏第二条尺寸界线。 （DIMSE1 和 DIMSE2 系统变量）

超出尺寸线

指定尺寸界线超出尺寸线的距离。 （DIMEXE 系统变量）

起点偏移量

设置自图形中定义标注的点到尺寸界线的偏移距离。 （DIMEXO 系统变量）

固定长度的尺寸界线

启用固定长度的尺寸界线 （DIMFXLON 系统变量）

长度

设置尺寸界线的总长度，起始于尺寸线，直到标注原点。 （DIMFXL 系统变量）

预览

显示样例标注图像，它可显示对标注样式设置所做更改的效果。

“符号和箭头”选项卡

设置箭头、圆心标记、弧长符号和折弯半径标注的格式和位置。

箭头

控制标注箭头的外观。

第一个

设置第一条尺寸线的箭头。 当改变第一个箭头的类型时，第二个箭头将自动改变以同第一个箭头相匹配。 （DIMBLK1 系统变量）

要指定用户定义的箭头块，请选择“用户箭头”。 显示“选择自定义箭头块”对话框。 选择用户定义的箭头块的名称。 （该块必须在图形中。）

第二个

设置第二条尺寸线的箭头。 （DIMBLK2 系统变量）

要指定用户定义的箭头块，请选择“用户箭头”。 显示“选择自定义箭头块”对话框。 选择用户定义的箭头块的名称。 （该块必须在图形中。）

引线

设置引线箭头。 （DIMLDRBLK 系统变量）

要指定用户定义的箭头块，请选择“用户箭头”。 显示“选择自定义箭头块”对话框。 选择用户定义的箭头块的名称。 （该块必须在图形中。）

箭头大小

显示和设置箭头的大小。 （DIMASZ 系统变量）

圆心标记

控制直径标注和半径标注的圆心标记和中心线的外观。 DIMCENTER、DIMDIAMETER 和 DIMRADIUS 命令使用圆心标记和中心线。 对于 DIMDIAMETER 和 DIMRADIUS，仅当将尺寸线放置到圆或圆弧外部时，才绘制圆心标记。

无

不创建圆心标记或中心线。 该值在 DIMCEN 系统变量中存储为 0（零）。

标记

创建圆心标记。 在 DIMCEN 系统变量中，圆心标记的大小存储为正值。

直线

创建中心线。 中心线的大小在 DIMCEN 系统变量中存储为负值。

大小

显示和设置圆心标记或中心线的大小。 （DIMCEN 系统变量）

弧长符号

控制弧长标注中圆弧符号的显示。 （DIMARCSYM 系统变量）

标注文字的前缀

将弧长符号放置在标注文字之前。 （DIMARCSYM 系统变量）

标注文字的上方

将弧长符号放置在标注文字的上方。 （DIMARCSYM 系统变量）

无

隐藏弧长符号。 （DIMARCSYM 系统变量）

半径标注折弯

控制折弯（Z 字型）半径标注的显示。 折弯半径标注通常在中心点位于页面外部时创建。

折弯角度

确定折弯半径标注中，尺寸线的横向线段的角度。 （DIMJOGANG 系统变量）

预览

显示样例标注图像，它可显示对标注样式设置所做更改的效果。

“文字”选项卡

设置标注文字的格式、放置和对齐。

文字外观

控制标注文字的格式和大小。

文字样式

显示和设置当前标注文字样式。 从列表中选择一种样式。 要创建和修改标注文字样式，请选择列表旁边的“...”按钮。 （DIMTXSTY 系统变量）

“文字样式”按钮

显示“文字样式”对话框，从中可以定义或修改文字样式。

文字颜色

设置标注文字的颜色。 如果单击“选择颜色”（在“颜色”列表的底部），将显示“选择颜色”对话框。 也可以输入颜色名或颜色号。 （DIMCLRT 系统变量）

可以从 255 种 AutoCAD 颜色索引 (ACI) 颜色、真彩色和配色系统颜色中选择颜色。

填充颜色

设置标注中文字背景的颜色。 如果单击“选择颜色”（在“颜色”列表的底部），将显示“选择颜色”对话框。 也可以输入颜色名或颜色号。 （DIMTFILL 和 DIMTFILLCLR 系统变量）

可以从 255 种 AutoCAD 颜色索引 (ACI) 颜色、真彩色和配色系统颜色中选择颜色。

文字高度

设置当前标注文字样式的高度。 在文本框中输入值。 如果在“文字样式”中将文字高度设置为固定值（即文字样式高度大于 0），则该高度将替代此处设置的文字高度。 如果要使用在“文字”选项卡上设置的高度，请确保“文字样式”中的文字高度设置为 0。 （DIMTXT 系统变量）

分数高度比例

设置相对于标注文字的分数比例。仅当在“主单位”选项卡上选择“分数”作为“单位格式”时，此选项才可用。 在此处输入的值乘以文字高度，可确定标注分数相对于标注文字的高度。 （DIMTFAC 系统变量）

绘制文字边框

如果选择此选项，将在标注文字周围绘制一个边框。 选择此选项会将存储在 DIMGAP 系统变量中的值更改为负值。

文字位置

控制标注文字的位置。

垂直

控制标注文字相对尺寸线的垂直位置。 （DIMTAD 系统变量）

垂直位置选项包括：

  • 居中: 将标注文字放在尺寸线的两部分中间。
  • 上方: 将标注文字放在尺寸线上方。 从尺寸线到文字的最低基线的距离就是当前的文字间距。 请参见“从尺寸线偏移”选项。
  • 外部: 将标注文字放在尺寸线上远离第一个定义点的一边。
  • JIS: 按照日本工业标准 (JIS) 放置标注文字。

水平

控制标注文字在尺寸线上相对于尺寸界线的水平位置。 （DIMJUST 系统变量）

水平位置选项包括：

  • 居中: 将标注文字沿尺寸线放在两条尺寸界线的中间。
  • 第一条尺寸界线: 沿尺寸线与第一条尺寸界线左对正。 尺寸界线与标注文字的距离是箭头大小加上文字间距之和的两倍。 请参见“箭头”和“从尺寸线偏移”。
  • 第二条尺寸界线: 沿尺寸线与第二条尺寸界线右对正。 尺寸界线与标注文字的距离是箭头大小加上文字间距之和的两倍。 请参见“箭头”和“从尺寸线偏移”。

  • 第一条尺寸界线上方: 沿第一条尺寸界线放置标注文字或将标注文字放在第一条尺寸界线之上。
  • 第二条尺寸界线上方: 沿第二条尺寸界线放置标注文字或将标注文字放在第二条尺寸界线之上。

从尺寸线偏移

设置当前文字间距，文字间距是指当尺寸线断开以容纳标注文字时标注文字周围的距离。

此值也用作尺寸线段所需的最小长度。

仅当生成的线段至少与文字间隔同样长时，才会将文字放置在尺寸界线内侧。 仅当箭头、标注文字以及页边距有足够的空间容纳文字间距时，才将尺寸线上方或下方的文字置于内侧。 （DIMGAP 系统变量）

文字对齐

控制标注文字放在尺寸界线外边或里边时的方向是保持水平还是与尺寸界线平行。 （DIMTIH 和 DIMTOH 系统变量）

水平

水平放置文字。

与尺寸线对齐

文字与尺寸线对齐。

ISO 标准

当文字在尺寸界线内时，文字与尺寸线对齐。当文字在尺寸界线外时，文字水平排列。

预览

显示样例标注图像，它可显示对标注样式设置所做更改的效果。

“调整”选项卡

控制标注文字、箭头、引线和尺寸线的放置。

调整选项

控制基于尺寸界线之间可用空间的文字和箭头的位置。

如果有足够大的空间，文字和箭头都将放在尺寸界线内。 否则，将按照“调整”选项放置文字和箭头。 （DIMATFIT、DIMTIX 和 DIMSOXD 系统变量）

文字或箭头（最佳效果）

按照最佳效果将文字或箭头移动到尺寸界线外（DIMATFIT 系统变量）。

  • 当尺寸界线间的距离足够放置文字和箭头时，文字和箭头都放在尺寸界线内。 否则，将按照最佳效果移动文字或箭头。
  • 当尺寸界线间的距离仅够容纳文字时，将文字放在尺寸界线内，而箭头放在尺寸界线外。
  • 当尺寸界线间的距离仅够容纳箭头时，将箭头放在尺寸界线内，而文字放在尺寸界线外。
  • 当尺寸界线间的距离既不够放文字又不够放箭头时，文字和箭头都放在尺寸界线外。

箭头

先将箭头移动到尺寸界线外，然后移动文字（DIMATFIT 系统变量）。

  • 当尺寸界线间的距离足够放置文字和箭头时，文字和箭头都放在尺寸界线内。
  • 当尺寸界线间距离仅够放下箭头时，将箭头放在尺寸界线内，而文字放在尺寸界线外。
  • 当尺寸界线间距离不足以放下箭头时，文字和箭头都放在尺寸界线外。

文字

先将文字移动到尺寸界线外，然后移动箭头（DIMATFIT 系统变量）。

  • 当尺寸界线间的距离足够放置文字和箭头时，文字和箭头都放在尺寸界线内。
  • 当尺寸界线间的距离仅能容纳文字时，将文字放在尺寸界线内，而箭头放在尺寸界线外。
  • 当尺寸界线间距离不足以放下文字时，文字和箭头都放在尺寸界线外。

文字和箭头

当尺寸界线间距离不足以放下文字和箭头时，文字和箭头都移到尺寸界线外（DIMATFIT 系统变量）。

文字始终保持在尺寸界线之间

始终将文字放在尺寸界线之间。 （DIMTIX 系统变量）

若不能放在尺寸界线内，则隐藏箭头

如果尺寸界线内没有足够的空间，则隐藏箭头。 （DIMSOXD 系统变量）

文字位置

设置标注文字从默认位置（由标注样式定义的位置）移动时标注文字的位置。 （DIMTMOVE 系统变量）

尺寸线旁边

如果选定，只要移动标注文字尺寸线就会随之移动。 （DIMTMOVE 系统变量）

尺寸线上方，加引线

如果选定，移动文字时尺寸线将不会移动。 如果将文字从尺寸线上移开，将创建一条连接文字和尺寸线的引线。 当文字非常靠近尺寸线时，将省略引线。 （DIMTMOVE 系统变量）

尺寸线上方，不加引线

如果选定，移动文字时尺寸线不会移动。 远离尺寸线的文字不与带引线的尺寸线相连。 （DIMTMOVE 系统变量）

标注特征比例

设置全局标注比例值或图纸空间比例。

使用全局比例

为所有标注样式设置设置一个比例，这些设置指定了大小、距离或间距，包括文字和箭头大小。 该缩放比例并不更改标注的测量值。 （DIMSCALE 系统变量）

将标注缩放到布局

根据当前模型空间视口和图纸空间之间的比例确定比例因子。 （DIMSCALE 系统变量）

当在图纸空间而不是模型空间视口中绘图时，或当 TILEMODE 设置为 1 时，将使用默认比例因子 1.0 或使用 DIMSCALE 系统变量。

调整

提供用于放置标注文字的其他选项。

手动放置文字

忽略所有水平对正设置并把文字放在“尺寸线位置”提示下指定的位置。 （DIMUPT 系统变量）

在尺寸界线之间绘制尺寸线

即使箭头放在测量点之外，也在测量点之间绘制尺寸线。 （DIMTOFL 系统变量）

预览

显示样例标注图像，它可显示对标注样式设置所做更改的效果。

“主单位”选项卡

设置主标注单位的格式和精度，并设置标注文字的前缀和后缀。

线性标注

设置线性标注的格式和精度。

单位格式

设置除角度之外的所有标注类型的当前单位格式。 （DIMLUNIT 系统变量）

堆叠分数中数字的相对大小由 DIMTFAC 系统变量确定（同样，公差数值也由此系统变量确定）。

精度

显示和设置标注文字中的小数位数。 （DIMDEC 系统变量）

分数格式

设置分数格式。 （DIMFRAC 系统变量）

小数分隔符

设置用于十进制格式的分隔符。 （DIMDSEP 系统变量）

舍入

为除“角度”之外的所有标注类型设置标注测量值的舍入规则。 如果输入 0.25，则所有标注距离都以 0.25 为单位进行舍入。 如果输入 1.0，则所有标注距离都将舍入为最接近的整数。 小数点后显示的位数取决于“精度”设置。 （DIMRND 系统变量）

前缀

在标注文字中包含前缀。 可以输入文字或使用控制代码显示特殊符号。 例如，输入控制代码 %%c 显示直径符号。 当输入前缀时，将覆盖在直径和半径等标注中使用的任何默认前缀。 （DIMPOST 系统变量）

如果指定了公差，前缀将添加到公差和主标注中。

有关详细信息，请参见控制码和特殊字符。

后缀

在标注文字中包含后缀。 可以输入文字或使用控制代码显示特殊符号。 例如，在标注文字中输入 mm 的结果如图例所示。 输入的后缀将替代所有默认后缀。 （DIMPOST 系统变量）

如果指定了公差，后缀将添加到公差和主标注中。

有关详细信息，请参见控制码和特殊字符。

测量单位比例

定义线性比例选项。 主要应用于传统图形。

比例因子: 设置线性标注测量值的比例因子。 建议不要更改此值的默认值 1.00。例如，如果输入 2，则 1 英寸直线的尺寸将显示为 2 英寸。 该值不应用到角度标注，也不应用到舍入值或者正负公差值。 （DIMLFAC 系统变量）

仅应用到布局标注: 仅将测量单位比例因子应用于布局视口中创建的标注。 除非使用非关联标注，否则，该设置应保持取消复选状态。 （DIMLFAC 系统变量）

消零

控制不输出前导零和后续零以及零英尺和零英寸部分。 （DIMZIN 系统变量）

“消零”设置也影响由 AutoLISP® rtos 和 angtos 函数执行的实数到字符串的转换。

前导: 不输出所有十进制标注中的前导零。 例如，0.5000 变成 .5000。

后续: 不输出所有十进制标注中的后续零。 例如，12.5000 变成 12.5，30.0000 变成 30。

0 英尺: 当距离小于一英尺时，不输出英尺-英寸型标注中的英尺部分。 例如，0'-6 1/2" 变成 6 1/2"。

0 英寸: 当距离为英尺整数时，不输出英尺-英寸型标注中的英寸部分。 例如，1'-0" 变为 1'。

角度标注

显示和设置角度标注的当前角度格式。

单位格式

设置角度单位格式。 （DIMAUNIT 系统变量）

精度

设置角度标注的小数位数。 DIMADEC 系统变量）

消零

控制不输出前导零和后续零。 （DIMAZIN 系统变量）

前导: 不输出角度十进制标注中的前导零。 例如，0.5000 变成 .5000。

后续: 不输出角度十进制标注中的后续零。 例如，12.5000 变成 12.5，30.0000 变成 30。

预览

显示样例标注图像，它可显示对标注样式设置所做更改的效果。

“换算单位”选项卡

指定标注测量值中换算单位的显示并设置其格式和精度。

显示换算单位

向标注文字添加换算测量单位。 将 DIMALT 系统变量设置为 1。

换算单位

显示和设置除角度之外的所有标注类型的当前换算单位格式。

单位格式

设置换算单位的单位格式。 （DIMALTU 系统变量）

堆叠分数中数字的相对大小由系统变量 DIMTFAC 确定（同样，公差值大小也由该系统变量确定）。

精度

设置换算单位中的小数位数。 （DIMALTD 系统变量）

换算单位乘数

指定一个乘数，作为主单位和换算单位之间的换算因子使用。 例如，要将英寸转换为毫米，请输入 25.4。 此值对角度标注没有影响，而且不会应用于舍入值或者正、负公差值。 （DIMALTF 系统变量）

舍入精度

设置除角度之外的所有标注类型的换算单位的舍入规则。 如果输入 0.25，则所有标注测量值都以 0.25 为单位进行舍入。 如果输入 1.0，则所有标注测量值都将舍入为最接近的整数。 小数点后显示的位数取决于“精度”设置。 （DIMALTRND 系统变量）

前缀

在换算标注文字中包含前缀。 可以输入文字或使用控制代码显示特殊符号。 例如，输入控制代码 %%c 显示直径符号。 （DIMAPOST 系统变量）

有关详细信息，请参见控制码和特殊字符。

后缀

在换算标注文字中包含后缀。 可以输入文字或使用控制代码显示特殊符号。 例如，在标注文字中输入 cm 的结果如图例所示。 输入的后缀将替代所有默认后缀。 （DIMAPOST 系统变量）

有关详细信息，请参见控制码和特殊字符。

消零

控制不输出前导零和后续零以及零英尺和零英寸部分。 （DIMALTZ 系统变量）

前导

不输出所有十进制标注中的前导零。 例如，0.5000 变成 .5000。

后续

不输出所有十进制标注的后续零。 例如，12.5000 变成 12.5，30.0000 变成 30。

0 英尺

如果长度小于一英尺，则消除英尺-英寸标注中的英尺部分。 例如，0'-6 1/2" 变成 6 1/2"。

0 英寸

如果长度为整英尺数，则消除英尺-英寸标注中的英寸部分。 例如，1'-0" 变为 1'。

位置

控制标注文字中换算单位的位置。 （DIMAPOST 系统变量）

主值后

将换算单位放在标注文字中的主单位之后。

主值下

将换算单位放在标注文字中的主单位下面。

预览

显示样例标注图像，它可显示对标注样式设置所做更改的效果。

“公差”选项卡

控制标注文字中公差的格式及显示。

公差格式

控制公差格式。

方式

设置计算公差的方法。 （DIMTOL 系统变量）

  • 无: 不添加公差。 DIMTOL 系统变量设置为 0。
  • 对称: 添加公差的正/负表达式，其中一个偏差量的值应用于标注测量值。 标注后面将显示加号或减号。 在“上偏差”中输入公差值。 DIMTOL 系统变量设置为 1。 DIMLIM 系统变量设置为 0。

  • 极限偏差: 添加正/负公差表达式。 不同的正公差和负公差值将应用于标注测量值。 将在“上偏差”中输入的公差值前面显示正号 (+)；在“下偏差”中输入的公差值前面显示负号 (-)。 DIMTOL 系统变量设置为 1。 DIMLIM 系统变量设置为 0。

  • 界限: 创建极限标注。 在此类标注中，将显示一个最大值和一个最小值，一个在上，另一个在下。 最大值等于标注值加上在“上偏差”中输入的值。 最小值等于标注值减去在“下偏差”中输入的值。 DIMTOL 系统变量设置为 0。 DIMLIM 系统变量设置为 1。

  • 基本: 创建基本标注，这将在整个标注范围周围显示一个框。 文字和框之间的距离以负值存储在 DIMGAP 系统变量中。

精度

设置小数位数。 （DIMTDEC 系统变量）

上偏差

设置最大公差或上偏差。 如果在“方式”中选择“对称”，则此值将用于公差。 （DIMTP 系统变量）

下偏差

设置最小公差或下偏差。 （DIMTM 系统变量）

高度比例

设置公差文字的当前高度。 计算出的公差高度与主标注文字高度的比例存储在 DIMTFAC 系统变量中。

垂直位置

控制对称公差和极限公差的文字对正。

  • 上对齐: 公差文字与主标注文字的顶部对齐。 选择该选项时，DIMTOLJ 系统变量将设置为 2。

  • 中对齐: 公差文字与主标注文字的中间对齐。 选择该选项时，DIMTOLJ 系统变量将设置为 1。

  • 下对齐: 公差文字与主标注文字的底部对齐。 选择该选项时，DIMTOLJ 系统变量将设置为 0。

消零

控制不输出前导零和后续零以及零英尺和零英寸部分。 （DIMTZIN 系统变量）

“消零”设置也影响由 AutoLISP®rtos 和 angtos 函数执行的实数到字符串的转换。

前导

不输出所有十进制标注中的前导零。 例如，0.5000 变成 .5000。

后续

不输出所有十进制标注的后续零。 例如，12.5000 变成 12.5，30.0000 变成 30。

0 英尺

如果长度小于一英尺，则消除英尺-英寸标注中的英尺部分。 例如，0'-6 1/2" 变成 6 1/2"。

0 英寸

如果长度为整英尺数，则消除英尺-英寸标注中的英寸部分。 例如，1'-0" 变为 1'。

换算单位公差

设置换算公差单位的格式。

精度

显示和设置小数位数。 （DIMALTTD 系统变量）

消零

控制不输出前导零和后续零以及零英尺和零英寸部分。 （DIMALTTZ 系统变量）

前导

不输出所有十进制标注中的前导零。 例如，0.5000 变成 .5000。

后续

不输出所有十进制标注的后续零。 例如，12.5000 变成 12.5，30.0000 变成 30。

0 英尺

如果长度小于一英尺，则消除英尺-英寸标注中的英尺部分。 例如，0'-6 1/2" 变成 6 1/2"。

0 英寸

如果长度为整英尺数，则消除英尺-英寸标注中的英寸部分。 例如，1'-0" 变为 1'。

预览

显示样例标注图像，它可显示对标注样式设置所做更改的效果。


“比较标注样式”对话框

D 命令
D 命令
“比较标注样式”对话框
概念 操作步骤 命令

“样式”工具栏：

“格式”菜单: “标注样式”

“标注”菜单: “样式”

命令输入 dimstyle

比较两种标注样式的特性或显示一种标注样式的所有特性。 可以将比较结果复制到剪贴板上，然后粘贴到其他 MicrosoftWindows应用程序中。

比较

指定要进行比较的第一个标注样式。

与

指定要进行比较的第二个标注样式。 如果将第二个样式设置为 <无> 或设置为与第一个样式相同，将显示标注样式的所有特性。

比较结果自动显示在下列标题下：

  • 标注样式特性说明
  • 控制特性的系统变量。
  • 每一标注样式的不同样式特性系统变量值

结果

显示标注样式的比较结果。 如果比较两个不同的样式，将显示不同特性。 如果将第二个样式设置为 <无> 或设置为与第一个样式相同，将显示标注样式的所有特性。

“打印到剪贴板”按钮

将比较结果复制到剪贴板。 然后可以将其粘贴到其他 Windows 应用程序，例如字处理器和电子表格。


DIMSTYLE 命令行

D 命令
D 命令
DIMSTYLE 命令行
概念 操作步骤 命令

如果在命令提示下输入 -dimstyle，DIMSTYLE 命令将显示命令行提示：

当前标注样式: <当前>

输入尺寸样式选项

[保存(S)/恢复(R)/状态(ST)/变量(V)/应用(A)/?] <恢复>: 输入选项或按 ENTER 键

保存

将标注系统变量的当前设置保存到标注样式。

输入新标注样式名或 [?]: 输入名称或输入 ?

名称

用输入的名称将标注系统变量的当前设置保存到新标注样式。 新的标注样式成为当前样式。

如果输入现有标注样式的名称，将显示以下提示：

该名称已在使用，是否重新定义？ <否>: 输入 y 或按 ENTER 键

如果输入 y，将重生成使用重新定义的标注样式的关联标注。

要显示需要保存的标注样式名和当前样式之间的差别，请在“输入新标注样式的名称”提示下输入后面带有波浪号 (~) 的样式名称。 只显示不一致的设置，第一列显示当前样式的设置，第二列显示被做比较的样式的设置。 显示不一致的设置后，将返回到上一个提示。

?—列出标注样式

列出当前图形中的命名标注样式。

输入要列出的标注样式 <*>: 输入名称、带有通配符的局部名称，或按 ENTER 键列出所有标注样式

列出命名标注样式后，将返回到上一个提示。

恢复

将标注系统变量设置恢复为选定标注样式的设置。

输入标注样式名，[?] 或 <选择标注>: 输入名称，输入 ? ，或按 ENTER 键选择标注

名称

将输入的标注样式设置为当前标注样式。

要显示需要恢复的标注样式名和当前样式之间的差别，请在“输入标注样式名”提示中输入后面带有波浪号 (~) 的样式名称。 只显示不一致的设置，第一列显示当前样式的设置，第二列显示被比较的样式的设置。 显示不一致的设置后，将返回到上一个提示。

?—列出标注样式

列出当前图形中的命名标注样式。

输入要列出的标注样式 <*>: 输入名称列表或按 ENTER 键

列出标注样式后，将返回到上一个提示。

选择标注

将选定对象的标注样式设置为当前标注样式。

选择标注:

状态

显示所有标注系统变量的当前值。 列出变量后，DIMSTYLE 命令将结束。

变量

列出某个标注样式或选定标注的标注系统变量设置，但不修改当前设置。

输入标注样式名，[?] 或 <选择标注>: 输入名称，输入 ? ，或按 ENTER 键选择标注

名称

列出所输入标注样式名的标注系统变量设置。 列出变量后，DIMSTYLE 命令将结束。

要显示特殊标注样式和当前样式之间的差别，请在“输入标注样式名”提示中输入后面带有波浪号 (~) 的样式名称。 只显示不一致的设置，第一列显示当前样式的设置，第二列显示被比较的样式的设置。 显示不一致的设置后，将返回到上一个提示。

?—列出标注样式

列出当前图形中的命名标注样式。

输入要列出的标注样式 <*>: 输入名称列表或按 ENTER 键

列出标注样式后，将返回到上一个提示。

选择标注

列出标注样式和替代选定标注对象的标注。

选择标注:

应用

将当前尺寸标注系统变量设置应用到选定标注对象，永久替代应用于这些对象的任何现有标注样式。

选择对象: 使用对象选择方法选择标注对象

不更新现有基线标注之间的尺寸线距离（参见 DIMDLI 系统变量），标注文字变量设置也不更新现有引线文字。

?—列出标注样式

列出当前图形中的命名标注样式。

输入要列出的标注样式 <*>: 输入名称、带有通配符的局部名称，或按 ENTER 键


DIMTEDIT 命令

D 命令
D 命令
DIMTEDIT 命令
概念 操作步骤 命令

移动和旋转标注文字

“标注”工具栏：

“标注”菜单: “对齐文字”

命令输入 dimtedit

选择标注: 选择标注对象

将提示用户指定标注文字的新位置。

指定标注文字的新位置或 [左(L)/右(R)/中心(C)/默认(H)/角度(A)]: 指定点或输入选项

标注文字的位置

拖曳时动态更新标注文字的位置。 要确定文字显示在尺寸线的上方、下方还是中间，请使用“新建/修改/替代标注样式”对话框中的“文字”选项卡。

左

沿尺寸线左对正标注文字。 本选项只适用于线性、直径和半径标注。

右

沿尺寸线右对正标注文字。 本选项只适用于线性、直径和半径标注。

中心

将标注文字放在尺寸线的中间。

默认

将标注文字移回默认位置。

角度

修改标注文字的角度。

输入标注文字的角度:

文字的中心点并没有改变。 如果移动了文字或重生成了标注，由文字角度设置的方向将保持不变。 输入零度角将使标注文字以默认方向放置。


DIST 命令

D 命令
D 命令
DIST 命令
概念 操作步骤 命令

测量两点之间的距离和角度

“查询”工具栏：

“工具”菜单: “查询”»“距离”

命令输入 dist（或 'dist，用于透明使用）

指定第一个点: 指定点

指定第二个点: 指定点

距离 = 计算出的距离 ，XY 平面中的倾角 = 角度 ，

与 XY 平面的夹角 = 角度

增量 X = X 坐标变化 ，增量 Y = Y 坐标变化 ，增量 Z = Z 坐标变化

将报告点之间的实际三维距离。 XY 平面中的倾角相对于当前 X 轴。 与 XY 平面的夹角相对于当前 XY 平面。 如果省略 Z 坐标值，DIST 将采用第一点或第二点的当前标高。

使用当前单位格式来显示距离。

注意 在图纸空间中的布局上绘图时，通常以图纸空间单位表示距离。 但是，如果将 DIST 命令与显示在单个视口内的模型空间对象上的对象捕捉一起使用，则将以二维模型空间单位表示距离。 在使用 DIST 命令测量三维距离时，建议切换到模型空间。


DIVIDE 命令

D 命令
D 命令
DIVIDE 命令
概念 操作步骤 命令

将点对象或块沿对象的长度或周长等间隔排列

“绘图”菜单: “点”»“定数等分”

命令输入 divide

选择要定数等分的对象: 使用对象选择方法

输入线段数目或 [块(B)]: 输入从 2 到 32,767 之间的值或输入 b

线段数目

沿选定对象等间距放置点对象。

下例显示一条多段线被定数等分为五段。 已设置“点显示”模式 (PDMODE) 以便使点可见。

块

沿选定对象等间距放置块。

输入要插入的块名: 输入图形中当前定义的块名

是否对齐块和对象？ [是(Y)/否(N)] <是>: 输入 y 或 n ，或按 ENTER 键

是

指定插入块的 X 轴方向与定数等分对象在等分点相切或对齐。

否

按其法线方向对齐块。

输入线段数目: 输入从 2 到 32,767 之间的值

下例显示一条弧被一个块定数等分为五段，此块是由一个垂直的椭圆组成的。


distantlight 命令

D 命令
D 命令
distantlight 命令
概念 操作步骤 命令

创建平行光

“光源”工具栏

“视图”菜单: “渲染”»“光源”»“新建平行光”

命令输入 distantlight

面板 “光源”面板（单击展开），“创建平行光”

指定光源方向 FROM <0,0,0> 或 [矢量(V)]: 指定点或输入 v

指定光源方向 TO <1,1,1>: 指定点

如果输入“矢量”选项，将显示以下提示：

指定矢量方向 <0.0000,-0.0100,1.0000>: 输入矢量

指定光源方向后，将显示以下提示：

输入要更改的选项 [名称(N)/强度(I)/状态(S)/阴影(W)/颜色(C)/退出(X)] <退出>:

名称

指定光源的名称。 名称中可以使用大小写字母、数字、空格、连字符 (-) 和下划线 (_)。 最大长度为 256 个字符。

输入光源名称：

强度

设置光源的强度或亮度。 取值范围为 0.00 到系统支持的最大值。

输入强度 (0.00 - 最大浮点数):

状态

打开和关闭光源。 如果图形中未启用光源，则该设置无效。

输入状态 [开(N)/关(F)]:

阴影

使平行光投影。

输入阴影设置 [关(O)/鲜明(S)/柔和(F)]:

关

关闭光源阴影的显示和计算。 关闭阴影将提高性能。

鲜明

显示带有鲜明边界的阴影。 使用此选项可以提高性能。

柔和

显示带有柔和边界的真实阴影。

颜色

控制光源的颜色。

输入真彩色 (R,G,B) 或 [索引颜色(I)/HSL(H)/配色系统(B)]:

真彩色

指定真彩色。 以 R,G,B（红、绿、蓝）格式输入。

索引

指定 ACI（AutoCAD 颜色索引）颜色。

输入颜色名或编号 (1-255):

HSL

指定 HSL（色调、饱和度、亮度）颜色。

输入 HSL 颜色 (H,S,L):

配色系统

从配色系统中指定颜色。

输入配色系统名称:

退出

退出命令。


DONUT 命令

D 命令
D 命令
DONUT 命令
概念 操作步骤 命令

绘制填充的圆和环

“绘图”菜单: “圆环”

命令输入 donut

指定圆环的内径 <当前>: 指定距离或按 ENTER 键

如果将内径指定为 0（零），则圆环将填充为圆。

指定圆环的外径 <当前>: 指定距离或按 ENTER 键

指定圆环的中心点或 <退出>: 指定点 (1) 或按 ENTER 键结束命令

将根据中心点来设置圆环的位置。 指定直径后，将提示用户指定绘制圆环的位置。 将在每个指定点 (2) 处绘制一个圆环。 圆环内部的填充方式取决于 FILL 命令的当前设置。


DRAGMODE 命令

D 命令
D 命令
DRAGMODE 命令
概念 操作步骤 命令

控制拖动对象的显示方式

命令输入 dragmode（或 'dragmode，用于透明使用）

输入新值 [开(ON)/关(OFF)/自动(A)] <当前>: 输入选项或按 ENTER 键

开

允许拖动，但必须在绘图或编辑命令的适当位置输入 drag 启动拖动。

关

忽略所有拖动请求，包括嵌入在菜单项中的拖动请求。

自动

对所有支持拖动的命令打开拖动。 只要可能，便可执行拖动。 而不需要每次输入 drag。


DRAWINGRECOVERY 命令

D 命令
D 命令
DRAWINGRECOVERY 命令
概念 操作步骤 命令

显示可以在程序或系统失败后修复的图形文件的列表

“文件”菜单: “图形修复”

命令输入 drawingrecovery

打开“图形修复管理器”。

本节内容包括：

  • 图形修复管理器


图形修复管理器

D 命令
D 命令
图形修复管理器
概念 操作步骤 命令

“文件”菜单: “绘图实用程序”&submenu“图形修复管理器”

命令输入 drawingrecovery

图形修复管理器中显示了在程序或系统失败时打开的图形文件的列表。 可以预览并打开每个图形，也可以备份文件，以便选择要另存为 DWG 文件的图形文件。

备份文件

显示在程序或系统失败后可能需要修复的图形。 顶层图形节点包含了一组与每个图形关联的文件。 可以展开顶层节点以显示图形文件，然后备份可以修复的文件。 如果存在，最多可显示 4 个文件，包括

  • 程序失败时保存的已修复图形文件（DWG 和 DWS）
  • 自动保存的文件，也称为“自动保存”文件 (SV$)
  • 图形备份文件 (BAK)
  • 原始图形文件（DWG 和 DWS）

打开并保存了图形或备份文件后，将会从“备份文件”区域中删除相应的顶层图形节点。

详细信息

提供有关在“备份文件”区域中当前选定节点的以下信息：

  • 如果选定顶层图形节点，将显示有关与原始图形关联的每个可用图形文件或备份文件的信息。
  • 如果选定一个图形文件或备份文件，将显示有关该文件的其他信息。
预览

显示当前选定的图形文件或备份文件的略图预览图像。

快捷菜单选项

在“备份文件”区域中的图形节点、图形、备份文件或空白区域上单击鼠标右键，将显示具有相应选项的快捷菜单。

全部打开

打开与选定的顶层图形节点关联的所有图形文件和备份文件。

删除

删除选定的顶层图形节点。

打开

打开要进行修复的选定图形文件或备份文件。 可以使用 SHIFT 键和 CTRL 键选择多个文件。

特性

通过 Windows 资源管理器显示选定的图形文件和备份文件的“文件属性”对话框。

全部展开

展开所有顶层图形节点。 可通过在“备份文件”区域中的空白区域上单击鼠标右键访问此选项。

全部收拢

收拢所有顶层图形节点。 可通过在“备份文件”区域中的空白区域上单击鼠标右键访问此选项。


DRAWINGRECOVERYHIDE 命令

D 命令
D 命令
DRAWINGRECOVERYHIDE 命令
概念 操作步骤 命令

关闭“图形修复管理器”

命令输入 drawingrecoveryhide

关闭“图形修复管理器”。


DRAWORDER 命令

D 命令
D 命令
DRAWORDER 命令
概念 操作步骤 命令

修改图像和其他对象的绘图顺序

“绘图顺序”工具栏：

“工具”菜单: “绘图顺序”

快捷菜单 选择对象，单击鼠标右键，然后单击“绘图次序”。

命令输入 draworder

选择对象: 使用对象选择方法

输入对象排序选项 [对象上(A)/对象下(U)/最前(F)/最后(B)] <最后>: 输入选项或按 ENTER 键

对象上

将选定对象移动到指定参照对象的上面。

选择参照对象: 使用对象选择方法

对象下

将选定对象移动到指定参照对象的下面。

选择参照对象: 使用对象选择方法

最前

将选定对象移动到图形中对象顺序的顶部。

最后

将选定对象移动到图形中对象顺序的底部。

更改多个对象的绘图顺序（显示顺序和打印顺序）时，将保持选定对象之间的相对绘图顺序不变。

默认情况下，从现有对象创建新对象（例如，使用 FILLET 或 PEDIT 命令）时，将为新对象指定首先选定的原始对象的绘图顺序。 默认情况下，编辑对象（例如，使用 MOVE 或 STRETCH 命令）时，该对象将显示在图形中所有其他对象的前面。 完成编辑后，将重生成部分图形，以根据对象的正确绘图顺序显示对象。 这可能会导致某些编辑操作耗时较长。 使用 DRAWORDERCTL 系统变量可以更改默认的绘图顺序设置。 使用 TEXTTOFRONT 可以修改图形中所有文字和标注的绘图次序。


DSETTINGS 命令

D 命令
D 命令
DSETTINGS 命令
概念 操作步骤 命令

设置栅格和捕捉、极轴和对象捕捉追踪、对象捕捉模式和动态输入

“工具”菜单: “草图设置”

快捷菜单 在状态栏上的“捕捉”、“栅格”、“极轴”、“对象捕捉”、“对象追踪”或“动态输入”上单击鼠标右键，然后单击“设置”。

命令输入 dsettings（或 'dsettings，用于透明使用）

显示“草图设置”对话框。

本节内容包括：

  • “草图设置”对话框
  • “指针输入设置”对话框
  • “标注输入设置”对话框
  • “工具栏提示外观”对话框


“草图设置”对话框

D 命令
D 命令
“草图设置”对话框
概念 操作步骤 命令

“工具”菜单: “草图设置”

快捷菜单 在状态栏上的“捕捉”、“栅格”、“极轴”、“对象捕捉”、“对象追踪”或“动态”上单击鼠标右键并单击“设置”。

命令输入 dsettings（或 'dsettings，用于透明使用）

指定组织在以下四个类别中的用于辅助绘图的草图设置：“捕捉和栅格”、“极轴追踪”、“对象捕捉”和“动态输入”。

选项

在“选项”对话框中显示“草图”选项卡。 如果透明运行 DSETTINGS，则不能从“草图设置”对话框访问“选项”对话框。

“捕捉和栅格”选项卡（“草图设置”对话框）

指定捕捉和栅格设置。

启用捕捉

打开或关闭捕捉模式。 也可以通过单击状态栏上的“捕捉”，按 F9 键，或使用 SNAPMODE 系统变量，来打开或关闭捕捉模式。

捕捉间距

控制捕捉位置处的不可见矩形栅格，以限制光标仅在指定的 X 和 Y 间隔内移动。

捕捉 X 轴间距

指定 X 方向的捕捉间距。 间距值必须为正实数。 （SNAPUNIT 系统变量）

捕捉 Y 轴间距

指定 Y 方向的捕捉间距。 间距值必须为正实数。 （SNAPUNIT 系统变量）

X 和 Y 间距相等

为捕捉间距和栅格间距强制使用同一 X 和 Y 间距值。 捕捉间距可以与栅格间距不同。

极轴间距

控制 PolarSnap™（极轴捕捉）增量距离。

极轴距离

选定“捕捉类型和样式”下的“极轴捕捉”时，设置捕捉增量距离。 如果该值为 0，则极轴捕捉距离采用“捕捉 X 轴间距”的值。 “极轴距离”设置与极坐标追踪和/或对象捕捉追踪结合使用。 如果两个追踪功能都未启用，则“极轴距离”设置无效。 （POLARDIST 系统变量）

捕捉类型

设置捕捉样式和捕捉类型。

栅格捕捉

设置栅格捕捉类型。 如果指定点，光标将沿垂直或水平栅格点进行捕捉。 （SNAPTYPE 系统变量）

矩形捕捉: 将捕捉样式设置为标准“矩形”捕捉模式。 当捕捉类型设置为“栅格”并且打开“捕捉”模式时，光标将捕捉矩形捕捉栅格。 （SNAPSTYL 系统变量）

等轴测捕捉: 将捕捉样式设置为“等轴测”捕捉模式。 当捕捉类型设置为“栅格”并且打开“捕捉”模式时，光标将捕捉等轴测捕捉栅格。 （SNAPSTYL 系统变量）

极轴捕捉

将捕捉类型设置为“极轴捕捉”。 如果打开了“捕捉”模式并在极轴追踪打开的情况下指定点，光标将沿在“极轴追踪”选项卡上相对于极轴追踪起点设置的极轴对齐角度进行捕捉。 （SNAPTYPE 系统变量）

启用栅格

打开或关闭栅格。 也可以通过单击状态栏上的“栅格”，按 F7 键，或使用 GRIDMODE 系统变量，来打开或关闭栅格模式。

栅格间距

控制栅格的显示，有助于形象化显示距离。

注意 LIMITS 命令和 GRIDDISPLAY 系统变量控制栅格的界限。

栅格 X 间距

指定 X 方向上的栅格间距。 如果该值为 0，则栅格采用“捕捉 X 轴间距”的值。 （GRIDUNIT 系统变量）

栅格 Y 间距

指定 Y 方向上的栅格间距。 如果该值 为 0，则栅格采用“捕捉 Y 轴间距”的值。 （GRIDUNIT 系统变量）

每条主线的栅格数

指定主栅格线相对于次栅格线的频率。 VSCURRENT 设置为除二维线框之外的任何视觉样式时，将显示栅格线而不是栅格点。 （GRIDMAJOR 系统变量）

栅格行为

控制当 VSCURRENT 设置为除二维线框之外的任何视觉样式时，所显示栅格线的外观。

自适应栅格

缩小时，限制栅格密度。 （GRIDDISPLAY 系统变量）

允许以小于栅格间距的间距再拆分:

放大时，生成更多间距更小的栅格线。 主栅格线的频率确定这些栅格线的频率。 （GRIDDISPLAY 和 GRIDMAJOR 系统变量）

显示超出界线的栅格

显示超出 LIMITS 命令指定区域的栅格。 （GRIDDISPLAY 系统变量）

跟随动态 UCS

更改栅格平面以跟随动态 UCS 的 XY 平面。 （GRISDDISPLAY 系统变量）

“极轴追踪”选项卡（“草图设置”对话框）

控制自动追踪设置。

启用极轴追踪

打开或关闭极轴追踪。 也可以通过按 F10 键或使用 AUTOSNAP 系统变量，来打开或关闭极轴追踪。

极轴角设置

设置极轴追踪的对齐角度。 （POLARANG 系统变量）

增量角

设置用来显示极轴追踪对齐路径的极轴角增量。 可以输入任何角度，也可以从列表中选择 90、45、30、22.5、18、15、10 或 5 这些常用角度。 （POLARANG 系统变量）

附加角

对极轴追踪使用列表中的任何一种附加角度。 “附加角”复选框也受 POLARMODE 系统变量控制。附加角列表也受 POLARADDANG 系统变量控制。

注意 附加角度是绝对的，而非增量的。

角度列表

如果选定“附加角”，将列出可用的附加角度。 要添加新的角度，请单击“新建”。 要删除现有的角度，请单击“删除”。 （POLARADDANG 系统变量）

新建

最多可以添加 10 个附加极轴追踪对齐角度。

注意 添加分数角度之前，必须将 AUPREC 系统变量设置为合适的十进制精度以防止不需要的舍入。 例如，如果 AUPREC 的值为 0（默认值），则输入的所有分数角度将舍入为最接近的整数。

删除

删除选定的附加角度。

对象捕捉追踪设置

设置对象捕捉追踪选项。

仅正交追踪

当对象捕捉追踪打开时，仅显示已获得的对象捕捉点的正交（水平/垂直）对象捕捉追踪路径。 （POLARMODE 系统变量）

用所有极轴角设置追踪

将极轴追踪设置应用于对象捕捉追踪。 使用对象捕捉追踪时，光标将从获取的对象捕捉点起沿极轴对齐角度进行追踪。 （POLARMODE 系统变量）

注意 单击状态栏上的“极轴”和“对象追踪”也可以打开或关闭极轴追踪和对象捕捉追踪。

极轴角测量

设置测量极轴追踪对齐角度的基准。

绝对

根据当前用户坐标系 (UCS) 确定极轴追踪角度。

相对上一段

根据上一个绘制线段确定极轴追踪角度。

“对象捕捉”选项卡（“草图设置”对话框）

控制对象捕捉设置。 使用执行对象捕捉设置（也称为对象捕捉），可以在对象上的精确位置指定捕捉点。 选择多个选项后，将应用选定的捕捉模式，以返回距离靶框中心最近的点。 按 TAB 键以在这些选项之间循环。

启用对象捕捉

打开或关闭执行对象捕捉。 当对象捕捉打开时，在“对象捕捉模式”下选定的对象捕捉处于活动状态。 （OSMODE 系统变量）

启用对象捕捉追踪

打开或关闭对象捕捉追踪。 使用对象捕捉追踪，在命令中指定点时，光标可以沿基于其他对象捕捉点的对齐路径进行追踪。 要使用对象捕捉追踪，必须打开一个或多个对象捕捉。 （AUTOSNAP 系统变量）

对象捕捉模式

列出可以在执行对象捕捉时打开的对象捕捉模式。

端点

捕捉到圆弧、椭圆弧、直线、多线、多段线线段、样条曲线、面域或射线最近的端点，或捕捉宽线、实体或三维面域的最近角点。

中点

捕捉到圆弧、椭圆、椭圆弧、直线、多线、多段线线段、面域、实体、样条曲线或参照线的中点。

中心

捕捉到圆弧、圆、椭圆或椭圆弧的圆点。

节点

捕捉到点对象、标注定义点或标注文字起点。

象限

捕捉到圆弧、圆、椭圆或椭圆弧的象限点。

交点

捕捉到圆弧、圆、椭圆、椭圆弧、直线、多线、多段线、射线、面域、样条曲线或参照线的交点。 “延伸交点”不能用作执行对象捕捉模式。

“交点”和“延伸交点”不能和三维实体的边或角点一起使用。

注意 如果同时打开“交点”和“外观交点”执行对象捕捉，可能会得到不同的结果。

延伸

当光标经过对象的端点时，显示临时延长线或圆弧，以便用户在延长线或圆弧上指定点。

注意 在透视视图中进行操作时，不能沿圆弧或椭圆弧的尺寸界线进行追踪。

插入点

捕捉到属性、块、形或文字的插入点。

垂足

捕捉圆弧、圆、椭圆、椭圆弧、直线、多线、多段线、射线、面域、实体、样条曲线或参照线的垂足。 当正在绘制的对象需要捕捉多个垂足时，将自动打开“递延垂足”捕捉模式。 可以用直线、圆弧、圆、多段线、射线、参照线、多线或三维实体的边作为绘制垂直线的基础对象。 可以用“递延垂足”在这些对象之间绘制垂直线。 当靶框经过“递延垂足”捕捉点时，将显示 AutoSnap 工具栏提示和标记。

切向

捕捉到圆弧、圆、椭圆、椭圆弧或样条曲线的切点。 当正在绘制的对象需要捕捉多个垂足时，将自动打开“递延垂足”捕捉模式。 例如，可以用“递延切点”来绘制与两条弧、两条多段线弧或两条圆相切的直线。 当靶框经过“递延切点”捕捉点时，将显示标记和 AutoSnap 工具栏提示。

注意 当用“自”选项结合“切点”捕捉模式来绘制除开始于圆弧或圆的直线以外的对象时，第一个绘制的点是与在绘图区域最后选定的点相关的圆弧或圆的切点。

最近点

捕捉到圆弧、圆、椭圆、椭圆弧、直线、多线、点、多段线、射线、样条曲线或参照线的最近点。

外观交点

捕捉到不在同一平面但是可能看起来在当前视图中相交的两个对象的外观交点。 “延伸外观交点”不能用作执行对象捕捉模式。 “外观交点”和“延伸外观交点”不能和三维实体的边或角点一起使用。

注意 如果同时打开“交点”和“外观交点”执行对象捕捉，可能会得到不同的结果。

平行

无论何时提示用户指定矢量的第二个点时，都要绘制与另一个对象平行的矢量。 指定矢量的第一个点后，如果将光标移动到另一个对象的直线段上，即可获得第二个点。 如果创建的对象的路径与这条直线段平行，将显示一条对齐路径，可用它创建平行对象。

全部选择

打开所有对象捕捉模式。

全部清除

关闭所有对象捕捉模式。

“动态输入”选项卡（“草图设置”对话框）

控制指针输入、标注输入、动态提示以及绘图工具栏提示的外观。

启用指针输入

打开指针输入。 如果同时打开指针输入和标注输入，则标注输入在可用时将取代指针输入。 （DYNMODE 系统变量）

指针输入

工具栏提示中的十字光标位置的坐标值将显示在光标旁边。 命令提示输入点时，可以在工具栏提示中输入坐标值，而不用在命令行上输入。

预览区域

显示指针输入的样例。

设置

显示“指针输入设置”对话框。

启用标注输入

打开标注输入。 标注输入不适用于某些提示输入第二个点的命令。 （DYNMODE 系统变量）

标注输入

当命令提示输入第二个点或距离时，将显示标注和距离值与角度值的工具栏提示。 标注工具栏提示中的值将随光标移动而更改。 可以在工具栏提示中输入值，而不用在命令行上输入值。

预览区域

显示标注输入的样例。

设置

显示“标注输入设置”对话框。

动态提示

需要时将在光标旁边显示工具栏提示中的提示，以完成命令。 可以在工具栏提示中输入值，而不用在命令行上输入值。

预览区域

显示动态提示的样例。

在十字光标旁边显示命令提示和命令输入

显示“动态输入”工具栏提示中的提示。 （DYNPROMPT 系统变量）

设计工具栏提示外观

显示“工具栏提示外观”对话框。


“指针输入设置”对话框

D 命令
D 命令
“指针输入设置”对话框
概念 操作步骤 命令

“工具”菜单: “草图设置”

快捷菜单 在状态栏上的“捕捉”、“栅格”、“极轴”、“对象捕捉”、“对象追踪”或“动态”上单击鼠标右键并单击“设置”。

命令输入 dsettings（或 'dsettings，用于透明使用）

格式

控制打开指针输入时显示在工具栏提示中的坐标格式。

极轴格式

按极坐标格式显示第二个点或下一个点的工具栏提示。 输入逗号 (,) 可更改为笛卡尔格式。 （DYNPIFORMAT 系统变量）

笛卡尔格式

按笛卡儿坐标格式显示第二个点或下一个点的工具栏提示。 输入角形符号 (<) 可更改为极坐标格式。 （DYNPIFORMAT 系统变量）

相对坐标

按相对坐标格式显示对应第二个点或下一个点的工具栏提示。 输入磅符号 (#) 可更改为绝对坐标格式。 （DYNPICOORDS 系统变量）

绝对坐标

按绝对坐标格式显示对应第二个点或下一个点的工具栏提示。 输入 at 符号 (@) 可更改为相对格式。 请注意，选定此选项时不能使用直接距离输入方法。 （DYNPICOORDS 系统变量）

可见性

控制何时显示指针输入。 （DYNPIVIS 系统变量）

输入坐标数据时

如果打开指针输入，仅当开始输入坐标数据时才显示工具栏提示。 （DYNPIVIS 系统变量）

命令请求点时

如果打开指针输入，只要命令提示输入点就显示工具栏提示。 （DYNPIVIS 系统变量）

始终显示—即使未在执行命令

如果打开指针输入，则始终显示工具栏提示。 （DYNPIVIS 系统变量）


“标注输入设置”对话框

D 命令
D 命令
“标注输入设置”对话框
概念 操作步骤 命令

“工具”菜单: “草图设置”

快捷菜单 在状态栏上的“捕捉”、“栅格”、“极轴”、“对象捕捉”、“对象追踪”或“动态”上单击鼠标右键并单击“设置”。

命令输入 dsettings（或 'dsettings，用于透明使用）

可见性

控制在打开标注输入的情况下，在拉伸夹点的过程中显示哪一个工具栏提示。 （DYNDIVIS 系统变量）

每次仅显示 1 个标注输入字段

使用夹点编辑拉伸对象时，只显示长度变化标注输入工具栏提示。 （DYNDIVIS 系统变量）

每次显示 2 个标注输入字段

使用夹点编辑拉伸对象时，显示长度变化和生成的标注输入工具栏提示。 （DYNDIVIS 系统变量）

同时显示以下标注输入字段

使用夹点编辑来拉伸对象时，将显示以下选定的标注输入工具栏提示。 （DYNDIVIS 和 DYNDIGRIP 系统变量）

结果尺寸

显示随夹点移动更新的长度标注工具栏提示。

长度修改

显示移动夹点时长度的变化。

绝对角度

显示随夹点移动更新的角度标注工具栏提示。

角度修改

显示移动夹点时角度的变化。

圆弧半径

显示随夹点移动更新的圆弧半径。


“工具栏提示外观”对话框

D 命令
D 命令
“工具栏提示外观”对话框
概念 操作步骤 命令

“工具”菜单: “草图设置”

快捷菜单 在状态栏上的“捕捉”、“栅格”、“极轴”、“对象捕捉”、“对象追踪”或“动态”上单击鼠标右键并单击“设置”。

命令输入 dsettings（或 'dsettings，用于透明使用）

控制工具栏提示的外观。

注意 使用 TOOLTIPMERGE 系统变量将绘图工具栏提示合并为单个工具栏提示。

预览

显示当前工具栏提示外观的样例。

颜色

显示“图形窗口颜色”对话框，从中可以指定绘图工具栏提示的颜色及其在指定上下文中的背景。

大小

指定工具栏提示的大小。 默认大小为 0。 使用滑块放大或缩小工具栏提示。

透明度

控制工具栏提示的透明度。 设置的值越低，工具栏提示的透明度越低。 值设置为 0 时工具栏提示为不透明。

应用到

指定将设置应用于所有的绘图工具栏提示还是仅用于动态输入工具栏提示。 （DYNTOOLTIPS 系统变量）

替代所有绘图工具栏提示的操作系统设置

将设置应用于所有的工具栏提示，从而替代操作系统中的设置。

仅对动态输入工具栏提示使用设置

将这些设置仅应用于动态输入中使用的绘图工具栏提示。


DSVIEWER 命令

D 命令
D 命令
DSVIEWER 命令
概念 操作步骤 命令

打开“鸟瞰视图”窗口

“视图”菜单: “鸟瞰视图”

命令输入 dsviewer

显示“鸟瞰视图”窗口。

本节内容包括：

  • “鸟瞰视图”窗口


“鸟瞰视图”窗口

D 命令
D 命令
“鸟瞰视图”窗口
概念 操作步骤 命令

“视图”菜单: “鸟瞰视图”

命令输入 dsviewer

显示整个图形，用一个宽边框标记当前视图。

“视图”菜单（“鸟瞰视图”窗口）

通过放大、缩小图形或在“鸟瞰视图”窗口显示整个图形来改变“鸟瞰视图”的缩放比例。

在“鸟瞰视图”窗口中显示整幅图形时，“缩小”菜单选项和按钮不可用。 当前视图几乎充满“鸟瞰视图”窗口时，“放大”菜单选项和按钮不可用。 如果两种情况同时发生，例如使用 ZOOM 的“范围”选项后，这两个选项都将不可用。 所有菜单选项也可通过在“鸟瞰视图”窗口中单击鼠标右键从快捷菜单访问。

放大

以当前视图框为中心，放大两倍“鸟瞰视图”窗口中的图形显示比例。

缩小

以当前视图框为中心，缩小两倍“鸟瞰视图”窗口中的图形显示比例。

全局

在“鸟瞰视图”窗口显示整个图形和当前视图。

“选项”菜单（“鸟瞰视图”窗口）

切换图形的自动视口显示和动态更新。 所有菜单选项也可通过在“鸟瞰视图”窗口中单击鼠标右键从快捷菜单访问。

自动视口

当显示多重视口时，自动显示当前视口的模型空间视图。 关闭“自动视口”时，将不更新“鸟瞰视图”窗口以匹配当前视口。

动态更新

编辑图形时更新“鸟瞰视图”窗口。 关闭“动态更新”时，将不更新“鸟瞰视图”窗口，直到在“鸟瞰视图”窗口中单击。

实时缩放

使用“鸟瞰视图”窗口进行缩放时实时更新绘图区域。


DVIEW 命令

D 命令
D 命令
DVIEW 命令
概念 操作步骤 命令

使用相机和目标来定义平行投影或透视视图

命令输入 dview

选择对象或 <使用 DVIEWBLOCK>。

输入选项

[相机(CA)/目标(TA)/距离(D)/点(PO)/平移(PA)/缩放(Z)/扭曲(TW)/剪裁(CL)/隐藏(H)/关(O)/放弃(U)]: 使用定点设备指定点 或输入选项

注意 在 DVIEW 中，透明 ZOOM、DSVIEWER 和 PAN 命令以及滚动条不可用。 如果定义透视视图，则在该视图为当前视图时，ZOOM 命令、PAN 命令、透明 ZOOM 和 PAN 命令、DSVIEWER 命令以及滚动条不可用。

对象选择

指定修改视图时在预览图像中使用的对象。 选择太多对象会使图像拖动和更新变慢。

DVIEWBLOCK

如果在“选择对象”提示下按 ENTER 键，DVIEWBLOCK 将显示预览图像。 可以在 1 x 1 x 1 个单位的区域内创建自己的 DVIEWBLOCK 块，其原点在左下角。 下图显示了使用默认 DVIEWBLOCK 来设置视图（移动图形光标来调整视图）的样例。

指定点

通过变动相机位置来改变视图。 用定点设备选择的点是拖动操作的起点。 移动定点设备时，查看方向围绕目标点而改变。

输入方向和幅值角度: 输入 0 度到 360 度之间的角度，或使用定点设备指定点

输入两个角度，中间用逗号分开。 角度必须是正值。 方向角指示视图的前方，而幅值角确定查看的距离。

相机

通过围绕目标点旋转相机来指定新的相机位置。 旋转的量由两个角度决定。

指定相机位置，或输入 XY 平面上 <与 X 轴> 的夹角，

或 [切换 (角度当前值 )(T)] <当前>: 指定 XYZ 点，输入 t ，输入角度，或按 ENTER 键

相机位置

基于指定点设置相机的位置。

输入与 XY 平面的角度

按照与 XY 平面的夹角来设置相机的位置。 90 度角意味着俯视，-90 度角意味仰视。 0 度相机角意味着相机与用户坐标系 (UCS) 的 XY 平面平行。

切换角度输入模式或指定与 XY 平面之间的角度后，将返回到上一个提示。

切换角度单位

在两种角度输入模式之间切换。 在命令行输入一个角度将锁定光标，所以只能看到该角度的位置。 “切换”选项解除该角度的光标锁定，此时可以用光标来旋转相机。

输入 XY 平面中与 X 轴的角度

按照 XY 平面相对于当前 UCS 的 X 轴的夹角来设置相机的位置。 此角度范围为从 -180 度到 180 度。 零旋转角度意味着沿当前 UCS 的 X 轴朝原点方向看。

上图显示了相机旋转到初始位置的左边，与 XY 平面的角度没有改变。

切换角度起点

在两种角度输入模式之间切换。 在命令行输入一个角度将锁定光标，所以只能看到该角度的位置。 “切换”选项解除该角度的光标锁定，此时可以用光标来旋转相机。

目标

通过围绕相机旋转指定新的目标位置。 这种效果就象是转动头部以便从有利位置观看图形的不同部分。 旋转的量由两个角度决定。

指定相机位置，或输入 XY 平面上 <与 X 轴> 的夹角，

或 [切换 (角度当前值) (T)] <当前>: 指定 XYZ 点，输入 t ，输入角度，或按 ENTER 键

输入与 XY 平面的角度

按照与 XY 平面的夹角设置目标位置。 90 度角意味着俯视，-90 度角意味仰视。 0 度相机角意味着相机与当前 UCS 的 XY 平面平行。

切换角度输入模式或指定与 XY 平面之间的角度后，将返回到上一个提示。

切换角度单位

在两种角度输入模式之间切换。 在命令行输入一个角度将锁定光标，所以只能看到该角度的位置。 “切换”选项为该角度解锁光标，此时可以用光标旋转相机。

输入 XY 平面中与 X 轴的角度

按照 XY 平面相对于当前 UCS 的 X 轴的夹角来设置目标的位置。 此角度范围为从 -180 度到 180 度。 零旋转角度意味着沿当前 UCS 的 X 轴朝原点方向看。

上图显示了从左到右移动目标点的效果，与 XY 平面的角度没有改变。

切换角度起点

在两种角度输入模式之间切换。 在命令行输入一个角度将锁定光标，所以只能看到该角度的位置。 “切换”选项为该角度解锁光标，此时可以用光标旋转相机。

距离

相对于目标沿着视线移近或移远相机。 此选项打开透视视图，这使距离相机远的对象看起来比距离相机近的对象小。 一个特殊的透视图标代替了坐标系图标。 将提示指定新的相机目标距离。

指定新的相机到目标距离 <当前>: 输入距离或按 ENTER 键

绘图区域顶部的滑块标记为 0x 到 16x，1x 代表当前距离。 向右移动滑动条将增加相机和目标之间的距离。 向左移动则减小距离。 要关闭透视视图，请从主 DVIEW 提示中单击“关闭”选项。

如果目标点和相机点距离很近或者指定了一个长焦距镜头，当指定新距离时可能只能看见图形的很少部分。 如果只能看见很少部分或者看不见图形，请尝试使用最大比例值 (16x) 或输入较大距离值。 要放大图形而不打开透视视图，请使用 DVIEW 的“缩放”选项。

上图显示了相对于目标沿着视线移动相机的效果，其中视野保持不变。

点

使用 X、Y、Z 坐标定位相机和目标点。 可以使用 XYZ 点过滤器。

指定目标点 <当前>: 指定点或按 ENTER 键

为了帮助用户定义一条新视线，将在当前相机位置和十字光标之间绘制一条拖引线， 然后提示用户指定新的相机位置。

指定相机点 <当前>: 指定点，输入方向和幅值角度，或按 ENTER 键

拖引线将目标点和十字光标连接起来，以帮助用户相对目标来放置相机。 下图显示了相机和目标点交换时视图的改变。 镜头和距离设置在两种情况下是一样的。

有关输入方向角度和幅值角度的信息，请参见“点定义”。

平移

不改变放大比例而移动图像。

指定位移基点: 指定点

指定第二个点: 指定点

缩放

如果透视视图是关闭的，“缩放”将在当前视口中动态地增大或缩小对象的外观尺寸。

指定缩放比例因子 <当前>: 指定比例或按 ENTER 键

绘图区域顶部的滑动条标记为 0x 到 16x，1x 代表当前比例。 向右移动滑动条将增加比例。 向左移动则减小距离。

如果透视视图是打开的，“缩放”可以调整相机镜头长度。在给定相机和目标距离的情况下，这会改变视野从而改变所能看到的图形的范围。 默认镜头长度为 50mm，可模拟用 35mm 相机和 50mm 镜头看到的景象。 增加镜头长度相当于换用远距镜头。 而减小镜头长度会增大视野，相当于使用广角镜头。

指定镜头长度 <50.000mm>: 指定值或按 ENTER 键

绘图区域顶部的滑动条标记为 0x 到 16x，1x 代表当前镜头长度。 向右移动滑动条将增加镜头长度。 向左移动则减小镜头长度。

扭曲

围绕视线扭转或倾斜视图。 按逆时针方向测量扭曲角度，0 度角在右侧。

指定视图扭曲角度 <当前>: 指定角度或按 ENTER 键

剪裁

剪裁视图，遮掩前向剪裁平面之前或后向剪裁平面之后的图形部分。 前向剪裁平面和后向剪裁平面是不可见的平面，可放在相机和目标之间并与视线垂直。

输入剪裁选项 [后向(B)/前向(F)/关(O)] <关>: 输入选项或按 ENTER 键

后向

遮掩后向剪裁平面之后的对象。

指定与目标的距离或 [开(ON)/关(OFF)] <当前>: 指定距离，输入选项，或按 ENTER 键

与目标的距离

放置后向剪裁平面并打开后向剪裁。 正距离表示剪裁平面在目标和相机之间。 负距离表示剪裁平面在目标之外。 可以使用滑动条来拖动剪裁平面。

开

按当前剪裁距离打开后向剪裁。

关

关闭后向剪裁。

前向

遮掩前向剪裁平面和相机之间的对象。

指定与目标的距离或 [设置为镜头 (相机)(E)/开(ON)/关(OFF)] <当前>: 指定距离，输入 e ，或按 ENTER 键

与目标的距离

放置前向剪裁平面并打开前向剪裁。 正距离表示剪裁平面在目标和相机之间。 负距离表示剪裁平面在目标之外。 可以使用滑动条来拖动剪裁平面。

设置为镜头

在相机的位置放置前向剪裁平面。

开

打开前向剪裁。 此选项只有在透视视图关闭时才可使用。

关

关闭前向剪裁。 此选项只有在透视视图关闭时才可使用。

关

关闭前向剪裁和后向剪裁。 如果透视视图是打开的，前向剪裁在相机位置保持打开。

隐藏

消除选定对象上的隐藏线以增强可视性。 将圆、实体、宽线、面域、宽多段线线段、三维面、多边形网格和厚度非零的对象的拉伸边视为可以隐藏对象的不透明表面。这种隐藏线消除方式比 HIDE 命令的消除速度快，但不能打印输出。

关

关闭透视视图。 使用“距离”选项可以打开透视视图。

放弃

取消上一 DVIEW 操作的结果。 可以放弃多个 DVIEW 操作。


DWFADJUST 命令

D 命令
D 命令
DWFADJUST 命令
概念 操作步骤 命令

允许从命令行调整 DWF 参考底图。

命令输入 dwfadjust

选择 DWF 参考底图: 选择一个或多个 DWF 参考底图

输入 DWF 参考底图选项 [褪色度(F)/对比度(C)/单色(M)] <褪色度>:

如果选择单个 DWF 参考底图，则“褪色度”、“对比度”和“单色”的默认值为选定参考底图的当前特性设置。 如果选择多个参考底图，则“褪色度”、“对比度”和“单色”的默认值保持为上次使用命令时设置的值。

要调整 DWF 参考底图的颜色，请打开 DWF 参考底图的“特性”选项板。 有关详细信息，请参见调整 DWF 参考底图的对比度、褪色度、单色和背景色。

褪色度

控制参考底图的褪色效果。 取值范围为从 0 到 80。 值越大，参考底图中显示的线条越浅。 间接使用对比效果；设置的褪色度值越大，用于将参考底图混合到背景中的对比度值就越大。 默认值=25。

输入褪色度值 (0-80): 输入值

对比度

控制对比度，从而间接控制参考底图的褪色效果。 取值范围在 0 到 100 之间。 此值越大，每个像素就会在更大程度上被强制使用主要颜色或次要颜色。 默认值=75。

输入对比度值 (0-100): 输入值

单色

此“是/否”切换控制所有线条的颜色饱和度而维持亮度不变。 打开“单色”时，如果背景色亮度为 50% 或更高，则线条将从黑色开始，以不同的灰度显示。 如果背景色亮度小于 50%，颜色将反转显示，最深的线条显示为白色，而最浅的线条显示为黑色。

是否使用单色？ [是(Y)/否(N)]: 选择 “是” 或 “否” ，然后按 ENTER 键


DWFATTACH 命令

D 命令
D 命令
DWFATTACH 命令
概念 操作步骤 命令

将 DWF 参考底图附着到当前图形

“插入”工具栏：

“插入”菜单: “DWF 参考底图”

命令输入 dwfattach

显示“选择 DWF 文件”对话框（标准文件选择对话框）。 一旦选择了 DWF 文件，将显示“附着 DWF 参考底图”对话框。

注意 如果要从 Vault 客户端服务器访问 DWF 文件，Vault 文件打开对话框将替代“选择 DWF 文件”对话框。 只有 Autodesk Subscription 客户才能访问 Vault 客户端服务器。

本节内容包括：

  • “附着 DWF 参考底图”对话框
  • “替换 DWF 名称”对话框
  • DWFATTACH 命令行


“附着 DWF 参考底图”对话框

D 命令
D 命令
“附着 DWF 参考底图”对话框
概念 操作步骤 命令

“插入”工具栏：

“插入”菜单: “DWF 参考底图”

命令输入 dwfattach

命名、定位并定义附着 DWF 参考底图的插入点、比例和旋转角度。

名称

标识选定要附着的 DWF 文件，从“选择 DWF 文件”对话框中选择未附着的 DWF 文件，或从先前已附着的 DWF 参考底图列表中选择。 要添加已附着 DWF 参考底图的另一实例，请从列表中选择 DWF 名称。

注意 附着存储在 Vault 客户端服务器上的 DWF 文件时，“名称”字段将禁用。 该信息将由 Vault 自动输入。 只有 Autodesk Subscription 客户才能访问 Vault 客户端服务器。

浏览

打开“选择 DWF 文件”对话框（标准文件选择对话框）。 如果选择“视图”»“预览”，将显示选定文件的预览。

注意 附着存储在 Vault 客户端服务器上的 DWF 文件时，“浏览”按钮将隐藏。

位置

显示 DWF 文件所在的路径。

保存路径

显示附着 DWF 文件时与图形一起保存的路径。 路径取决于“路径类型”设置。

选择图纸。

显示在 DWF 文件中找到的所有图纸。 如果 DWF 文件仅包含单张图纸，则将列出该图纸。

如果 DWF 文件包含多张图纸，仅可以选择单张要附着的图纸。 默认情况下，将选择列表中的第一张图纸。

注意 将不列出三维图纸，并且如果 DWF 文件不包含可用的二维图纸，将显示警告信息。

路径类型

指定与附着 DWF 参考底图一起保存的三种文件夹路径信息之一：绝对路径、相对路径和无路径。 有关每个选项的完整说明，请参见《用户手册》中的设置参照图形的路径。

注意 附着存储在 Vault 客户端服务器上的 DWF 文件时，“路径类型”组将禁用。 该信息将由 Vault 自动输入。

完整路径

指定 DWF 文件的绝对路径。

相对路径

指定 DWF 文件的相对路径。

无路径

仅指定 DWF 文件名。 DWF 文件应位于当前图形文件所在的文件夹中。

插入点

指定选定 DWF 文件的插入点。 默认设置是“在屏幕上指定”。 默认插入点是 (0,0,0)。

在屏幕上指定

直接输入到命令行或定点设备。 如果未选择“在屏幕上指定”，则需输入插入点的 X、Y 和 Z 坐标值。

X

设置 X 坐标值。

Y

设置 Y 坐标值。

Z

设置 Z 坐标值。

比例

指定选定 DWF 参考底图的比例因子。

如果选择“在屏幕上指定”，可用命令行或定点设备直接输入。 如果没有选择“在屏幕上指定”，则请输入比例因子的值。 默认比例因子是 1。

如果将 INSUNITS 设置为“无单位”，或参考底图中不包含分辨率信息，则比例因子将成为以 AutoCAD 单位表示的参考底图宽度。 如果 INSUNITS 已具有值（如毫米、厘米、英寸或英尺）并且参考底图中包含分辨率信息，则将在确定以 AutoCAD 单位表示的真实参考底图宽度之后应用比例因子。

旋转

指定选定 DWF 参考底图的旋转角度。

如果选择了“在屏幕上指定”选项，可以一直等到退出该对话框后再用定点设备旋转对象或在命令行输入旋转角度值。 如果未选择“在屏幕上指定”选项，则可以在对话框里输入旋转角度值。 默认旋转角度是 0。


“替换 DWF 名称”对话框

D 命令
D 命令
“替换 DWF 名称”对话框
概念 操作步骤 命令

“插入”工具栏：

“插入”菜单: “DWF 参考底图”

命令输入 dwfattach

附着的 DWF 参照的名称必须是唯一的。 尝试附着两个具有相同名称的 DWF 参照将导致显示“替换 DWF 名称”对话框。

新 DWF 名称

为尝试附着的 DWF 参考底图输入唯一名称。

提供新名称后，用户可以继续附着进程。

注意 此操作仅在附着 DWF 参照时更改其名称。 并不会影响 DWF 文件的名称。


DWFATTACH 命令行

D 命令
D 命令
DWFATTACH 命令行
概念 操作步骤 命令

在命令提示下输入 -dwfattach，DWFATTACH 命令将显示命令行提示：

要附着 DWF 文件的路径: 输入要附着 DWF 文件的路径和文件名

输入图纸名或 [?}<图形中第一个有效的图纸名称>: 指定图纸名称或按 ENTER 键接受列出的图纸名称

指定插入点: 拾取插入点

指定比例因子或 [单位(U)] <1.0000>: 指定比例因子

指定旋转角度 <0>: 指定旋转角度

?—列出图纸

列出当前图形中的有效图纸。

输入要列出的图纸 <*>: 输入名称、带有通配符的局部名称，或按 ENTER 键列出所有图纸

列出图纸后，将返回到上一个提示。


DWFCLIP 命令

D 命令
D 命令
DWFCLIP 命令
概念 操作步骤 命令

使用剪裁边界来定义 DWF 参考底图的子面域

快捷菜单 选择要剪裁的 DWF 参考底图，在绘图区域中单击鼠标右键，然后选择“DWF 剪裁”。

命令输入 dwfclip

选择要剪裁的 DWF: 选择 DWF 参考底图的边

输入 DWF 剪裁选项 [开(ON)/关(OFF)/删除(D)/新建边界(N)] <新建边界>: 输入选项或按 ENTER 键

指定的边界必须位于与 DWF 参考底图平行的平面中。

开

打开剪裁并显示按先前定义的边界剪裁的 DWF 参考底图。

关

关闭剪裁并显示整个 DWF 参考底图和边框。

如果剪裁关闭时重新剪裁 DWF 参考底图，将自动打开剪裁。 即使在关闭剪裁后并且剪裁边界不可见的情况下，仍会提示用户删除原边界。

删除

删除预定义的剪裁边界并重新显示完整的原始 DWF 参考底图。

新建边界

指定新的剪裁边界。 此边界可以是矩形或多边形，仅由直线线段组成。 定义剪裁边界时，指定 DWF 参考底图边界内的顶点。 此处允许使用自交的顶点。 “矩形”是默认选项。 如果在“输入剪裁类型”的提示下使用定点设备指定一个点，此点将被解释为矩形的第一角点。

输入剪裁类型 [多边形(P)/矩形(R)] <矩形>: 输入 p 或按 ENTER 键

多边形

使用指定的点定义多边形边界。

指定第一点: 指定点

指定下一点或 [放弃(U)]: 指定点或输入 u

指定下一点或 [放弃(U)]: 指定点或输入 u

指定下一点或 [闭合(C)/放弃(U)]: 指定点，或输入 c 或 u

至少必须定义三个点才能定义多边形。

如果 DWF 参考底图已定义剪裁边界，将显示以下提示：

是否删除旧边界？ [否(N)/是(Y)] <是>: 输入 n 或按 ENTER 键

如果选择“是”，将重画整个 DWF 参考底图并继续执行命令；如果选择“否”，命令将终止。

矩形

通过指定对角点指定矩形边界。 绘制的矩形始终平行于 DWF 参考底图的边。

指定第一个角点: 指定点

指定对角点: 指定点


DWGPROPS 命令

D 命令
D 命令
DWGPROPS 命令
概念 操作步骤 命令

设置和显示当前图形的特性

“文件”菜单: “图形特性”

命令输入 dwgprops

显示“图形特性”对话框。

本节内容包括：

  • “图形属性”对话框
  • “添加自定义特性”对话框


“图形属性”对话框

D 命令
D 命令
“图形属性”对话框
概念 操作步骤 命令

“文件”菜单: “图形特性”

命令输入 dwgprops

显示与图形有关的只读统计信息或基本信息，指定概要特性，并指定自定义特性的名称和值。 这些自定义特性有助于识别图形。

文档特性显示在“字段”对话框的字段名称列表中。

图形属性选项卡：

  • 基本
  • 概要
  • 统计信息
  • 自定义

“基本”选项卡（“图形属性”对话框）

显示关于图形文件的只读信息。 这些数据来自操作系统。

文件名

显示文件图标和文件名。

类型、位置、大小

显示文件类型、文件位置和文件大小。

MS-DOS 名称、创建时间、修改时间、访问时间

显示文件的 MS-DOS 名称、创建时间、上次修改和访问的日期和时间。

属性

显示系统级文件属性。 可在 Windows 资源管理器中修改这些值。

只读

表明是只读文件，不会被意外修改或删除。

归档

表明为应存档的文件。 此设置用于确定应该备份哪些文件。

消隐

表明是隐藏文件，除非已知文件名，否则无法查看或使用该文件。

系统

表明是系统文件。 不能为图形设置“系统”属性。

“概要”选项卡（“图形属性”对话框）

显示预定义特性，例如作者、标题和主题等。 例如，可以向所有图形文件中添加关键字，然后用 DesignCenter™（设计中心）来搜索所有包含特定关键字的图形文件。

标题

指定搜索该图形时要用的标题。 该标题可以与图形文件名不一样。

主题

指定图形的主题。 可以用主题名将具有相同主题的图形分为一组。

作者

指定图形的作者。 作者名只能由用户输入或修改。 要修改作者，请删除现有名字并输入新名字。

关键字

指定用于定位图形的关键字。

注释

用户可在此添加图形注释。

超链接基地址

指定为图形中插入的所有相关链接使用的基地址。 可以指定 Internet 地址，例如，ftp://www.autodesk.com.cn，也可以指定网络驱动器上的文件夹路径。

“统计信息”选项卡（“图形属性”对话框）

显示数据，例如图形创建日期和上次修改日期。 这些文件特性是自动维护的，有助于搜索在指定的时期内创建或修改的图形。

注意 如果程序检测到上次使用了除 Autodesk™ 软件以外的其他应用程序来保存图形，将显示警告信息。 DWGCHECK 系统变量控制警告信息的显示。

创建时间

显示图形创建的日期和时间。 此值存储在 TDCREATE 系统变量中。

修改时间

显示图形上次修改的日期和时间。 此值存储在 TDUPDATE 系统变量中。

最近编辑者

显示上一次修改此文件的用户。 最近编辑者的名称存储在 LOGINNAME 系统变量中。

修订次数

显示修订次数。

累计编辑时间

显示编辑该图形的总时间。 此值存储在 TDINDWG 系统变量中。

“自定义”选项卡（“图形属性”对话框）

指定图形的自定义特性。 例如，可以创建名为“工程”的自定义特性并指定实际的工程名作为该特性的值。 要为一组图形指定相同的自定义特性，请在图形样板文件中创建自定义特性。

自定义特性显示在“字段”对话框的字段名列表中。 也可以使用编程接口（例如 AutoLISP®）来访问特性数据。

自定义属性

列出当前图形中自定义特性的名称和值。

添加

显示“添加自定义特性”对话框，从中可以输入新的自定义特性的名称和值。 名称必须唯一。 值可以保留为空。

删除

删除列表中选定的自定义特性。

注意 如果删除了字段中使用的自定义特性，下次更新时该字段将显示 ####。


“添加自定义特性”对话框

D 命令
D 命令
“添加自定义特性”对话框
概念 操作步骤 命令

“文件”菜单: “图形特性”

命令输入 dwgprops

将自定义特性添加到图形文件。

自定义特性名

为自定义特性指定一个唯一的名称。 名称最多可以包含 255 个字符。 不允许使用以下字符：星号 (*)、等号 (=)、小于号和大于号 (<>)、斜杠 (/)、反斜杠 (\)、引号 (")、单引号 (`)、竖杠 (|)、冒号 (:) 和分号 (;)。

值

指定特性的值。 值可以保留为空。


DXBIN 命令

D 命令
D 命令
DXBIN 命令
概念 操作步骤 命令

输入特殊编码的二进制文件

“插入”菜单: “二进制图形交换”

命令输入 dxbin

显示“选择 DXB 文件”对话框（标准文件选择对话框）。 输入要输入的文件的名称。


E 命令
  • EATTEDIT
  • EATTEXT
  • EDGE
  • EDGESURF
  • ELEV
  • ELLIPSE
  • ERASE
  • ETRANSMIT
  • EXPLODE
  • EXPORT
  • EXPORTTOAUTOCAD
  • EXTEND
  • EXTERNALREFERENCES
  • EXTRUDE
  • externalreferencesclose


EATTEDIT 命令

E 命令
E 命令
EATTEDIT 命令
概念 操作步骤 命令

在块参照中编辑属性

“修改 II”工具栏：

“修改”菜单: “对象”»“属性”»“单选”

命令输入 eattedit

选择块:

提示用户在绘图区域中选择块。 选择带有属性的块后，将显示增强属性编辑器。

如果选择的块不包含属性，或者所选的不是块，将显示一条错误信息，提示选择另一个块。

本节内容包括：

  • 增强属性编辑器


增强属性编辑器

E 命令
E 命令
增强属性编辑器
概念 操作步骤 命令

“修改 II”工具栏：

“修改”菜单: “对象”»“属性”»“单选”

命令输入 eattedit

列出选定的块实例中的属性并显示每个属性的特性。 可以更改属性特性和属性值。

块

编辑其属性的块的名称。

标记

标识属性的标记。

选择块

在使用定点设备选择块时临时关闭对话框。

如果修改了块的属性，并且未保存所做的更改就选择一个新块，系统将提示在选择其他块之前先保存更改。

应用

更新已更改属性的图形，并保持增强属性编辑器打开。

增强属性编辑器包含下列选项卡：

  • 属性
  • 文字选项
  • 特性

“属性”选项卡（增强属性编辑器）

显示指定给每个属性的标记、提示和值。 只能更改属性值。

列出

列出选定的块实例中的属性并显示每个属性的标记、提示和值。

值

为选定的属性指定新值。 要将一个字段用作该值，请单击鼠标右键，然后单击快捷菜单中的“插入字段”，将显示“字段”对话框。

“文字选项”选项卡（增强属性编辑器）

设置用于定义属性文字在图形中的显示方式的特性。 在“特性”选项卡上修改属性文字的颜色。

文字样式

指定属性文字的文字样式。 将文字样式的默认值指定给在此对话框中显示的文字特性。

对正

指定属性文字的对正方式（左对正、居中对正或右对正）。

高度

指定属性文字的高度。

旋转

指定属性文字的旋转角度。

反向

指定属性文字是否反向显示。

颠倒

指定属性文字是否倒置显示。

宽度比例

设置属性文字的字符间距。 输入小于 1.0 的值将压缩文字。 输入大于 1.0 的值则扩大文字。

倾斜角度

指定属性文字自垂直轴倾斜的角度。

“特性”选项卡（增强属性编辑器）

定义属性所在的图层以及属性文字的线宽、线型和颜色。 如果图形使用打印样式，可以使用“特性”选项卡为属性指定打印样式。

图层

指定属性所在图层。

线型

指定属性的线型。

颜色

指定属性的颜色。

打印样式

指定属性的打印样式。

如果当前图形使用颜色相关打印样式，则“打印样式”列表不可用。

线宽

指定属性的线宽。

如果 LWDISPLAY 系统变量关闭，将不显示对此选项所做的更改。


EATTEXT 命令

E 命令
E 命令
EATTEXT 命令
概念 操作步骤 命令

将块属性信息输出到表或外部文件

“修改 II”工具栏：

“工具”菜单: “属性提取”

命令输入 eattext

显示“属性提取”向导。

如果在命令提示下输入 -eattext，EATTEXT 将显示命令行提示。

本节内容包括：

  • “属性提取”向导
  • “属性提取 - 其他设置”对话框
  • “过滤”对话框
  • EATTEXT 命令行


“属性提取”向导

E 命令
E 命令
“属性提取”向导
概念 操作步骤 命令

“修改 II”工具栏：

“工具”菜单: “属性提取”

命令输入 eattext

提供从当前图形或其他图形的块属性中提取信息的操作步骤。 信息用于在当前图形中创建表或保存到外部文件。

“属性提取”向导包含以下页面：

  • 开始
  • 选择图形
  • 选择属性
  • 结束输出
  • 表格样式
  • 完成

开始

提供了用于指定新设置以提取属性的选项，或使用以前保存在属性提取样板 (BLK) 文件中的设置的选项。

从头创建表或外部文件

按照向导进行时，请使用指定的设置。

使用样板

使用以前保存在属性提取样板 (BLK) 文件中的设置。 按照向导进行时，每一页都填充了样板文件中的设置。 可以更改这些设置。 在“完成”页上，可以选择是否保存新设置。

样板名

指定属性提取样板 (BLK) 文件。 单击 [...] 按钮，可选择标准文件选择对话框中的文件。

选择图形

指定从中提取信息的图形文件和块。

选择对象

使用“选择块”按钮选择当前图形中的对象。

选择块

选择当前图形中的块实例时，请临时关闭向导。

当前图形

从当前图形中的所有块中提取块属性信息。

选定图形/图纸集

使用 [...] 按钮选择图形文件或图纸集 (DST) 文件。 将从选定图形中的所有块中提取属性信息。

[...] 按钮

将显示“选择文件”对话框（标准文件选择对话框），从中可以定位并选择图形文件或图纸集 (DST) 文件。

图形文件

列出选定图形文件或选定图纸集中的图纸。 可以选择一个或多个文件，然后单击鼠标右键，再单击“删除”以将其从列表中删除。

  • 选定“当前图形”或“选定图形”后，将列出选定文件的路径和名称。
  • 选择“图纸集”后，将列出选定图纸集中所有源文件的路径和名称。

其他设置

显示“属性提取 - 其他设置”对话框，从中可以指定是否包含嵌套块和外部参照中的块并指定要计数的块。

选择属性

指定要提取的块、属性和特性。

排除无属性的块

过滤“块”列表。 选择此选项后，“块”列表仅包含指定了属性的块实例。 将列出指定了特殊特性（例如动作和参数）的动态块。 默认清除。

排除常规块特性

过滤“选中块的特性”列表。 选择此选项后，列表中将不包含常规块特性（“名称”特性除外）。 此列表仅显示块属性和动态块特性。 默认情况下，选择该选项。

块

显示选定图形或图纸中的块列表。 如果选定图形或图纸包含的块定义没有实例，则不列出该块。 双击列标题可反转排序顺序。

选中块名旁边的复选框可在“选中块的特性”列表中显示该块的属性和特性。

“显示名称”列提供了一个位置，用于输入块在提取信息中显示的可选替代名称。 选择一个块，在列表中单击鼠标右键，然后单击“编辑显示名称”。

选中块的特性

显示块特性和在“块”列表中选中的块的属性的列表。 选中属性名或特性名旁边的复选框以提取该特性的信息。 默认情况下，将复选“名称”特性。

如果特性或属性对于选中的块是唯一的，并且用户清除该块，则特性或属性将从列表中删除。 如果再次选择该块，则该块的特性名或属性名将重新显示在列表中；如果要提取特性，请选中特性复选框。

“显示名称”列提供了一个位置，用于输入特性在提取信息中显示的可选替代名称。 选择一个特性，在列表中单击鼠标右键，然后单击“编辑显示名称”。

“类型”列将显示三种特性类别之一。 基本指定了普通块特性，例如颜色或图层。 属性指定了用户定义的属性。 动态指定了动态块的用户定义的特性数据。

预览

当仅选中了“块”列表中的一个块时，才显示预览。

结束输出

列出提取的块和属性，并提供格式化信息的方法。

每行均显示块名及该块的每个属性的值。 属性名将显示在列标题中。 如果块没有属性值，则单元将保留为空。

通过将列拖动到新位置，对列进行重排序。 在列标题上单击鼠标右键，然后使用快捷菜单上的选项来编辑列标题、隐藏或显示列，或按任何列中的值排序表。

可以控制任何属性的显示的值。 在列标题单击鼠标右键，然后单击“过滤行”可显示“过滤”对话框。

AutoCAD 表

如果单击“下一步”，将把信息提取到表并显示“表格样式”页。

外部文件

指定信息要输出到的文件名和位置。 单击 [...] 按钮，可选择标准文件选择对话框中的文件。 可以使用逗号分隔文件格式 (CSV) 和制表符分隔文件格式 (TXT) 。

完整预览

在文本窗口中显示最终输出的完整预览。 预览仅用于查看。 对“结束输出”页上的显示进行修改。

还可以在列表中单击鼠标右键，然后单击“复制到剪贴板”，将输出粘贴到文件。

表格样式

控制表的外观。 只有选择了“结束输出”页上的 AutoCAD 表，才会显示此页。

输入表的标题

指定表的标题。 更新表时不会覆盖此行。 默认表格样式 STANDARD 包含标题行。 如果选定的表格样式不包含标题行，则此选项不可用。

选择表格样式

指定表格样式。 单击 [...] 按钮，可显示“表格样式”对话框。 在“样式”列表中选择一种表格样式，然后单击“置为当前”。 还可以创建或修改表格样式。

数据需要刷新时显示状态托盘通知

修改提取的数据之后，状态托盘中将显示通知：“属性提取表需要更新”。 单击“刷新表数据”以使用相同的属性提取设置自动更新表。 将重新创建表并覆盖旧表。 对表所做的所有手动修改都将丢失。 为了避免丢失格式修改，请修改表格样式，而不要修改表。

预览

显示表布局的预览。 如果表格样式不包含标题行，将不显示。

完成

完成提取属性。

保存样板

显示“另存为”对话框（标准文件选择对话框），从中可以将属性提取设置保存到带有 .blk 文件扩展名的样板文件。

下次使用“属性提取”向导时，可以选择“开始”页上的样本文件，以便提前填充向导的每一页。


“属性提取 - 其他设置”对话框

E 命令
E 命令
“属性提取 - 其他设置”对话框
概念 操作步骤 命令

“修改 II”工具栏：

“工具”菜单: “属性提取”

命令输入 eattext

提供了嵌套块和外部参照块的选项以及用于指定要计数的块的选项。

块设置

提供了用于将哪些块包含在属性提取和块计数中的选项。

包括嵌套块

包括其他块中的嵌套块。

包括外部参照中的块

包括外部参照文件中的块。

包括块计数中的外部参照

计算块数量时，包括外部参照本身。

计数设置

提供了计数块的选项。

仅包括模型空间中的块

仅计数模型空间中的块实例，不计数图纸空间布局中的块。 默认关闭。

包括整个图形中的所有块

计数整个图形中的所有块实例。 只有选择当前图形或多个图形时才可用。 默认打开。


“过滤”对话框

E 命令
E 命令
“过滤”对话框
概念 操作步骤 命令

“修改 II”工具栏：

“工具”菜单: “属性提取”

命令输入 eattext

指定显示在表中的行。 列出并选中列中的值。 清除不希望在表或文件中显示的任何行。


EATTEXT 命令行

E 命令
E 命令
EATTEXT 命令行
概念 操作步骤 命令

如果在命令提示下输入 -eattext，EATTEXT 将显示命令行提示。

输入提取类型: [对象(O)/当前图形(C)/选择图形(S)/样板(T)]: 按 ENTER 键接受默认值或输入选项

当前图形

从当前菜单提取信息。

是否从外部参照图形中提取数据？ [是(Y)/否(N)] <是>: 输入 y 或 n

是否从嵌套块中提取数据？ [是(Y)/否(N)] <是>: 输入 y 或 n

是否要使用样板？ [是(Y)/否(N)] <是>: 输入 y 以使用在 AutoCAD 2006 之前的版本中创建的样板，或输入 n

如果输入 y，将显示以下提示。 在 AutoCAD 2006 之前的版本中创建的属性提取样板仅可存储块信息，无法用于表格插入。 要使用样板进行表格插入，请指定样板的 t 作为第一个命令行选项。

输入样板文件路径: 指定用于描述信息提取方式的属性提取样板 (BLK) 文件的路径和文件名

将显示以下提示：

输入输出文件类型 [Csv(C)/Txt(T)/Xls(X)/Mdb(M)] <Csv>: 输入 c 表示以逗号分隔 (CSV)、 t 表示以制表符分隔 (TXT)、 x 表示 Microsoft Excel (XLS) 或 m 表示 Microsoft Access (MDB)

输入输出文件路径: 指定将提取数据的路径名和文件名

对象

从选择的块参照中提取信息。

选择块: 在绘图区域中，选择包含要提取的信息的块

以后的提示与当前图形的提示相同。

选择图形

从指定的图形中提取信息。

输入图形文件或以“,”分隔的图形文件列表，然后按 ENTER 键: 为要从中提取信息的图形指定路径和文件名 (以逗号分隔)

以后的提示与当前图形的提示相同。

样板

按照现有的属性提取样板 (BLK) 文件中的指定提取数据，此样板文件是使用 AutoCAD 2006 和更高版本中的“属性提取”向导创建的。

输入样板文件路径: 指定用于描述信息提取方式的属性提取样板 (BLK) 文件的路径和文件名

以后的提示取决于样板文件中设置的信息。 如果样板为外部文件指定提取数据，将显示以下提示：

输入输出文件类型 [Csv(C)/Txt(T)/Xls(X)/Mdb(M)] <Csv>: 输入 c 表示以逗号分隔 (CSV)、 t 表示以制表符分隔 (TXT)、 x 表示 Microsoft Excel (XLS) 或 m 表示 Microsoft Access (MDB)

输入输出文件路径: 指定将提取数据的路径名和文件名

如果样板指定了表，将显示以下提示：

指定插入点:


EDGE 命令

E 命令
E 命令
EDGE 命令
概念 操作步骤 命令

修改三维面的边的可见性

“绘图”菜单: “建模”»“网格”»“边”

命令输入 edge

指定要切换可见性的三维面的边或 [显示(D)]: 选择边或输入 d

边

控制选中边的可见性。

指定要切换可见性的三维面的边或 [显示(D)]:

按 ENTER 键之前将重复提示。

如果一个或多个三维面的边共线，程序将改变每个共线边的可见性。

显示

选择三维面的不可见边以便可以重新显示它们。

输入用于隐藏边显示的选择方法 [选择(S)/全部(A)] <全部>: 输入选项或按 ENTER 键

全部

选中图形中所有三维面的隐藏边并显示它们。

如果要使三维面的边再次可见，请使用“边”选项。 必须用定点设备选定每条边才能显示它。 系统将自动显示“AutoSnap™”（自动捕捉）标记和“捕捉提示”，指示在每条不可见边的外观捕捉位置。

按 ENTER 键之前该提示将一直显示。

选择

选择部分可见的三维面的隐藏边并显示它们。

选择对象:

如果要使三维面的边再次可见，请使用“边”选项。 必须用定点设备选定每条边才能显示它。 系统将自动显示“自动捕捉”标记和“捕捉提示”，指示在每条可见边的外观捕捉位置。

按 ENTER 键之前该提示将一直显示。


EDGESURF 命令

E 命令
E 命令
EDGESURF 命令
概念 操作步骤 命令

创建三维多边形网格

“绘图”菜单: “建模”»“网格”»“边界网格”

命令输入 edgesurf

当前线框密度: SURFTAB1 = 当前值 SURFTAB2 = 当前值

选择用作曲面边界的对象 1:

选择用作曲面边界的对象 2:

选择用作曲面边界的对象 3:

选择用作曲面边界的对象 4:

必须选择定义网格片的四条邻接边。 邻接边可以是直线、圆弧、样条曲线或开放的二维或三维多段线。 这些边必须在端点处相交以形成一个拓扑形式的矩形的闭合路径。

可以用任何次序选择这四条边。 第一条边 (SURFTAB1) 决定了生成网格的 M 方向，该方向是从距选择点最近的端点延伸到另一端。 与第一条边相接的两条边形成了网格的 N (SURFTAB2) 方向的边。


ELEV 命令

E 命令
E 命令
ELEV 命令
概念 操作步骤 命令

设置新对象的标高和拉伸厚度

命令输入 elev（或 'elev 用于透明使用）

指定新的默认标高 <当前>: 指定距离或按 ENTER 键

当仅指定三维点的 X 值和 Y 值时，当前标高为新对象的默认 Z 值。

所有视口的标高设置都相同，与其用户坐标系 (UCS) 无关。 将相对于视口中的当前 UCS，以指定的 Z 值创建新对象。

指定新的默认厚度 <当前>: 指定距离或按 ENTER 键

厚度用于设置二维对象被向上或向下拉伸后与标高的距离。 正值表示沿 Z 轴正方向拉伸，负值表示沿 Z 轴负方向拉伸。

ELEV 只控制新对象，而不影响现有对象。 每次将坐标系更改为世界坐标系 (WCS) 时，标高都将重置为 0.0。


ELLIPSE 命令

E 命令
E 命令
ELLIPSE 命令
概念 操作步骤 命令

创建椭圆或椭圆弧

“绘图”工具栏：

“绘图”菜单: “椭圆”

命令输入 ellipse

指定椭圆的轴端点或 [圆弧(A)/中心(C)/等轴测圆(I)]: 指定点或输入选项

“等轴测圆”选项仅在 SNAP 的“样式”选项设置为“等轴测”时才可用。

轴端点

根据两个端点定义椭圆的第一条轴。 第一条轴的角度确定了整个椭圆的角度。 第一条轴既可定义椭圆的长轴也可定义短轴。

指定轴的另一个端点: 指定点 (2)

指定另一条半轴长度或 [旋转(R)]: 通过输入值或定位点 (3) 来指定距离，或者输入 r

另一条半轴长度

使用从第一条轴的中点到第二条轴 (3) 的端点的距离定义第二条轴。

旋转

通过绕第一条轴旋转圆来创建椭圆。

指定绕长轴旋转的角度: 指定点 (3) 或输入一个介于 0 至 89.4 的角度值

绕椭圆中心移动十字光标并单击。 输入值越大，椭圆的离心率就越大。 输入 0 将定义圆。

圆弧

创建一段椭圆弧。 第一条轴的角度确定了椭圆弧的角度。 第一条轴既可定义椭圆弧长轴也可定义椭圆弧短轴。

指定椭圆弧的轴端点或 [中心点(C)]: 指定点或输入 c

轴端点

定义第一条轴的起点。

指定轴的另一个端点:

指定另一条半轴长度或 [旋转(R)]: 指定距离或输入 r

“另一条半轴长度”和“旋转”选项说明与“中心点”下相应的选项说明相匹配。

中心

用指定的中心点创建椭圆弧。

指定椭圆弧的中心点:

指定轴的端点:

指定另一条半轴长度或 [旋转(R)]: 指定距离或输入 r

另一条半轴长度

定义第二条轴为从椭圆弧的中心点（即第一条轴的中点）到指定点的距离。

指定起始角度或 [参数(P)]: 指定点 (1)、输入值或输入 p

“起始角度”和“参数”选项的说明与“旋转”下相应选项的说明一致。

旋转

通过绕第一条轴旋转定义椭圆的长轴短轴比例。 该值（从 0 度到 89.4 度）越大，短轴对长轴的比例就越大。 输入 0 则定义一个圆。

指定绕长轴旋转的角度: 指定旋转角度

指定起点角度或 [参数(P)]: 指定角度或输入 p

起点角度

定义椭圆弧的第一端点。 “起始角度”选项用于从参数模式切换到角度模式。 模式用于控制计算椭圆的方法。

指定终止角度或 [参数(P)/包含角度(I)]: 指定点 (2)、输入值或输入选项

参数

需要同样的输入作为“起始角度”，但通过以下矢量参数方程式创建椭圆弧：

p(u) = c + a* cos(u) + b* sin(u)

其中 c 是椭圆的中心点，a 和 b 分别是椭圆的长轴和短轴。

指定起始参数或 [角度(A)]: 指定点、输入值或输入 a

指定终止参数或 [角度(A)/包含角度(I)]: 指定点、输入值或输入选项

  • 终止参数: 用参数化矢量方程式定义椭圆弧的终止角度。 使用“起始参数”选项可以从角度模式切换到参数模式。 模式用于控制计算椭圆的方法。
  • 角度: 定义椭圆弧的终止角度。 使用“角度”选项可以从参数模式切换到角度模式。 模式用于控制计算椭圆的方法。
  • 夹角: 定义从起始角度开始的夹角。

中心

通过指定的中心点来创建椭圆。

指定椭圆的中心点: 指定点 (1)

指定轴端点: 指定点 (2)

指定另一条半轴长度或 [旋转(R)]: 通过输入值或定位点 (3) 来指定距离，或者输入 r

另一条半轴长度

定义第二条轴为从椭圆弧中心点（即第一条轴的中点）到指定点的距离。

旋转

通过绕第一条轴旋转圆来创建椭圆。

指定绕长轴旋转的角度: 指定点或输入一个有效范围为 0 至 89.4 的角度值

指定起始角度或 [参数(P)]: 指定角度或输入 p

绕椭圆中心移动十字光标并单击。 输入值越大，椭圆的离心率就越大。 输入 0 则定义一个圆。

等轴测圆

在当前等轴测绘图平面绘制一个等轴测圆。

注意 “等轴测圆”选项仅在 SNAP 的“样式”选项设置为“等轴测”时才可用。

指定等轴测圆的圆心:

指定等轴测圆的半径或 [直径(D)]: 指定距离或输入 d

半径

用指定的半径创建一个圆。

直径

用指定的直径创建一个圆。

指定等轴测圆的直径: 指定距离


ERASE 命令

E 命令
E 命令
ERASE 命令
概念 操作步骤 命令

从图形中删除对象

“修改”工具栏：

“修改”菜单: “删除”

快捷菜单 选择要删除的对象，在绘图区域中单击鼠标右键，然后单击“删除”。

命令输入 erase

选择对象: 使用对象选择方法并在完成选择对象时按 ENTER 键

将从图形中删除对象。


ETRANSMIT 命令

E 命令
E 命令
ETRANSMIT 命令
概念 操作步骤 命令

将一组文件打包以进行 Internet 传递

“文件”菜单: “电子传递”

命令输入 etransmit

显示“创建传递”对话框。

如果在命令提示下输入 -etransmit，ETRANSMIT 将显示命令行提示。

本节内容包括：

  • “创建传递”对话框
  • “传递设置”对话框
  • “输入传递设置”对话框
  • “修改传递设置”对话框
  • “传递 - 设置密码”对话框
  • ETRANSMIT 命令行


“创建传递”对话框

E 命令
E 命令
“创建传递”对话框
概念 操作步骤 命令

“文件”菜单: “电子传递”

命令输入 etransmit

将一组文件打包以进行 Internet 传递。

要包含在传递包中的每个文件的文件名旁边都标有一个复选标记。 在文件显示区中单击鼠标右键，将显示包含若干选项的快捷菜单。

“图纸”选项卡

根据图纸子集按层次结构列出要包含在传递包中的图纸。 在此选项卡中，从图纸集、图纸子集或图纸创建一个传递包。 创建时，必须已在图纸集管理器中打开图纸集，且必须在图纸集、图纸子集或图纸节点上单击鼠标右键后显示的快捷菜单中选择“电子传递”。

注意 如果该列表中的某个图纸不可用，该图纸将由传递包中的另一张图纸参照（作为外部参照），并且不可用的图纸自动包含在传递包中。

“文件树”选项卡

以层次结构树的形式列出要包含在传递包中的文件。 默认情况下，将列出与当前图形相关的所有文件（例如相关的外部参照、打印样式和字体）。 用户可以向传递包中添加文件或从中删除现有文件。 传递包不包含由 URL 引用的相关文件。

要传递的图形按以下类别列出：

  • 图纸图形。列出与图纸集关联的图形文件。
  • 图纸集文件。列出与图纸集关联的支持文件。
  • 当前图形。列出与当前图形关联的文件。
  • 用户添加的文件。列出使用“添加文件”选项手动添加的文件。
“文件表”选项卡

以表格的形式显示要包含在传递包中的文件。 默认情况下，将列出与当前图形相关的所有文件（例如相关的外部参照、打印样式和字体）。 用户可以向传递包中添加文件或从中删除现有文件。 传递包不包含由 URL 引用的相关文件。

添加文件

打开标准文件选择对话框，从中可以选择要包括在传递包中的其他文件。 此按钮在“文件树”选项卡和“文件表”选项卡上都可用。

输入要包含在此传递包中的注释

用户可在此输入与传递包相关的注释。 这些注释被包括在传递报告中。 通过创建 ASCII 文件，可以指定要包含在所有传递包中的默认注解样板，ASCII 文件的名为 etransmit.txt 。保存此文件的位置必须使用“选项”对话框中的“文件”选项卡上的“支持文件搜索路径”选项进行指定。

选择传递设置

列出以前保存的传递设置。 默认传递设置命名为 STANDARD。 单击以选择其他传递设置。 要创建一个新的传递设置或修改列表中现有的传递设置，请单击“传递设置”。 单击鼠标右键，显示具有若干选项的快捷菜单。

传递设置

显示“传递设置”对话框，从中可以创建、修改和删除传递设置。

查看报告

显示包含在传递包中的报告信息。 包括用户输入的所有传递注解，以及自动生成的分发注解，详细介绍了使传递包正常工作所需采取的步骤。 例如，如果在一个传递图形中检测到 SHX 字体，系统将说明将这些文件复制到什么位置才能在安装传递软件包的系统上检测到它们。 如果创建了默认注释的文本文件，则注释也将包含在报告中。

另存为

打开“文件保存”对话框，从中可以指定保存报告文件的位置。 注意：用户生成的所有传递包都自动包含报告文件；通过选择“另存为”，用户可以保存报告文件的一个副本用于存档。


“传递设置”对话框

E 命令
E 命令
“传递设置”对话框
概念 操作步骤 命令

“文件”菜单: “电子传递”

命令输入 etransmit

创建、修改和删除传递设置。

传递设置

列出传递设置。

新建

创建一个新的传递设置。

新传递设置名

输入新传递设置的名称。

基于

选择某个现有传递设置，以之为基础创建新的传递设置。

重命名

重命名当前亮显的传递设置。

修改

显示“修改传递设置”对话框，从中可以指定传递包的选项。

删除

删除当前亮显的传递设置。

输入

在图纸集上下文中，打开标准文件选择对话框，从中可以定位到图纸集数据 (DST) 文件。 然后，将显示“输入传递设置”对话框，从中可以指定要输入的传递设置。


“输入传递设置”对话框

E 命令
E 命令
“输入传递设置”对话框
概念 操作步骤 命令

“文件”菜单: “电子传递”

命令输入 etransmit

从指定的图纸集数据文件中输入选定的传递设置。

传递设置列表

显示传递设置列表。 复选要输入到当前图纸集的传递设置。

说明

显示将与选定的传递设置一起存储的可选说明。

当前图纸集存储位置

显示当前图纸集的存储位置。

以当前存储位置来覆盖

选中此选项后，将以当前图纸集的存储位置来替换输入的图纸集存储位置。

输入选定内容

输入列表中显示有复选标记的传递设置。


“修改传递设置”对话框

E 命令
E 命令
“修改传递设置”对话框
概念 操作步骤 命令

“文件”菜单: “电子传递”

命令输入 etransmit

传递包类型

指定创建的传递包的类型。

文件夹

在新的或现有文件夹中创建未压缩文件的传递包。

自解压可执行文件

将文件传递包创建为一个压缩的、自解压可执行文件。 双击生成的 EXE 文件将对传递包进行解压缩并将文件恢复至指定的文件夹位置。

Zip

将文件传递包创建为一个压缩的 ZIP 文件。 要将文件恢复至指定的文件夹位置，需要一个解压缩实用程序，例如 PKZIP 或 WinZIP 等共享应用程序。

文件格式

指定传递包中包含的所有图形要转换的文件格式。 可以从下拉列表中选择图形文件格式。

传递文件文件夹

指定创建传递包的位置。 列出创建传递包的最后九个位置。 要指定一个新位置，请单击“浏览”按钮找到需要的位置。

如果保留此字段为空，则在包含第一个指定的图形文件的文件夹中创建传递文件。 在图纸集上下文中，将在包含图纸集数据 (DST) 文件的文件夹中创建传递文件。

浏览

打开标准文件选择对话框，从中可以定位创建传递包的位置。

传递文件名

指定命名传递包的方法。 显示传递包的默认文件名。 如果将传递包的类型设置为“文件夹”，则此选项不可用。

提示输入文件名

显示一个标准文件选择对话框，从中可以输入传递包的名称。

必要时输入增量文件名

使用逻辑默认文件名。 如果文件名已存在，则会在末尾添加一个数字。 每保存一个新的传递包，此数字就会增加 1。

必要时进行替换

使用逻辑默认文件名。 如果文件名已存在，则自动覆盖现有文件。

传递选项

提供选项以便整理传递包中包含的文件和文件夹。

使用整理后的文件夹结构

复制要传递的文件所在的文件夹的结构。 根文件夹在层次结构文件夹树中显示在最顶层。

需注意以下事项：

  • 相对路径保持不变。 源根文件夹之外的相对路径最多保留其上一级的文件夹路径并保存在根文件夹中。
  • 根文件夹树中的绝对路径转换为相对路径。 源根文件夹之外的绝对路径最多保留其上一级的文件夹路径并保存在根文件夹中。
  • 根文件夹树外面的绝对路径转换为“无路径”，并移动到根文件夹中或根文件夹树内的文件夹中。
  • 必要时将创建一个 Fonts 文件夹。
  • 必要时创建一个 PlotCfgs 文件夹。
  • 必要时创建一个 SheetSets 文件夹，用来存放图纸集的所有支持文件。 但图纸集数据 (DST) 文件保存在根文件夹中。

如果将传递包保存到 Internet 位置，则此选项不可用。

源根文件夹

定义图形相关文件的相对路径的源根文件夹，例如外部参照。

传递图纸集时，源根文件夹也包含图纸集数据 (DST) 文件。

浏览

打开一个标准文件选择对话框，从中可以指定一个源根文件夹。

将所有文件放入一个文件夹

安装传递包时，所有文件都被安装到一个指定的目标文件夹中。

将文件和文件夹保持原样

保留传递包中所有文件的文件夹结构，从而简化在其他系统上的安装。 如果将传递包保存到 Internet 位置，则此选项不可用。

包括字体

包括与传递包关联的所有字体文件（TTF 和 SHX）。

注意 因为 TrueType 字体是专利产品，所以应当确保传递包的接收者也拥有 TrueType 字体。 如果不确定接收者是否拥有 TrueType 字体，请清除此选项。 如果接收者没有所需的 TrueType 字体，将使用 FONTALT 系统变量指定的字体来代替。

包括来自材质的纹理

包括带有附着到对象或面的材质的纹理。

用传递发送电子邮件

创建传递包时启动默认的系统电子邮件应用程序，可以将传递包作为附件通过电子邮件形式发送。

将默认绘图仪设置为“无”

将传递包中的打印机/绘图仪设置更改为“无”。 本地打印机/绘图仪设置通常与接收者无关。

绑定外部参照

将所有外部参照绑定到它们所附着的文件。

提示输入密码

打开“传递 - 设置密码”对话框，从中可以为传递包指定一个密码。

包含图纸集数据和文件

在传递包中包含图纸集数据 (DST) 文件、标注和标签块 (DWG) 文件以及关联的图形样板 (DWT) 文件。

传递设置说明

输入传递设置的说明。 此说明显示在“创建传递”对话框的传递文件设置列表下。 用户可以选择列表中的任何传递设置以显示其说明。


“传递 - 设置密码”对话框

E 命令
E 命令
“传递 - 设置密码”对话框
概念 操作步骤 命令

“文件”菜单: “电子传递”

命令输入 etransmit

压缩传递密码

用户可以在此处为传递包设置一个可选的密码。 当他人试图打开传递包时，必须提供此密码才能访问文件。 密码保护不能应用于文件夹传递包。

密码确认

用户可以在此处确认在“密码”字段中输入的密码。 如果两个密码不匹配，则会提示重新输入。


ETRANSMIT 命令行

E 命令
E 命令
ETRANSMIT 命令行
概念 操作步骤 命令

如果在命令提示下输入 -etransmit，ETRANSMIT 将显示命令行提示。

输入选项 [创建传递包(C)/仅报告(R)/当前设置(CU)/选择设置(CH)/图纸集(S)] <仅报告>: 输入选项

仅报告

创建一个报告 (TXT) 文件，而不创建传递包。 此报告文件是根据当前传递设置创建的。

当前设置

显示当前传递设置的名称。

选择设置

指定用于传递包的传递设置。

选择传递设置或 [?] <当前>: 输入预定义的传递设置名称，输入 ? 以显示传递设置列表，或按 ENTER 键

图纸集

指定用于传递包的图纸集和传递设置。 仅当打开图纸集时此选项才可用。

图纸集名称或 [?] <当前>: 输入预定义的图纸集名称，输入 ? 以显示图纸集列表，或按 ENTER 键

选择传递设置或 [?] <当前>: 输入预定义的传递设置名称，输入 ? 以显示传递设置列表，或按 ENTER 键


EXPLODE 命令

E 命令
E 命令
EXPLODE 命令
概念 操作步骤 命令

将合成对象分解为其部件对象

“修改”工具栏：

“修改”菜单: “分解”

命令输入 explode

选择对象: 使用对象选择方法并在完成时按 ENTER 键

任何分解对象的颜色、线型和线宽都可能会改变。 其他结果将根据分解的合成对象类型的不同而有所不同。 请参见以下可分解对象的列表以及分解的结果。

要分解对象并同时更改其特性，请使用 XPLODE。

注意 如果使用的是脚本或 ObjectARX® 函数，则一次只能分解一个对象。

二维和优化多段线

放弃所有关联的宽度或切线信息。 对于宽多段线，将沿多段线中心放置结果直线和圆弧。

三维多段线

分解成线段。 为三维多段线指定的线型将应用到每一个得到的线段。

三维实体

将平面分解成面域。 将非平面的面分解成曲面。

圆弧

如果位于非一致比例的块内，则分解为椭圆弧。

块

一次删除一个编组级。 如果一个块包含一个多段线或嵌套块，那么对该块的分解就首先显露出该多段线或嵌套块，然后再分别分解该块中的各个对象。

具有相同 X、Y、Z 比例的块将分解成它们的部件对象。 具有不同 X、Y、Z 比例的块（非一致比例块）可能分解成意外的对象。

当按非统一比例缩放的块中包含无法分解的对象时，这些块将被收集到一个匿名块（名称以“*E”为前缀）中，并按非统一比例缩放进行参照。 如果这种块中的所有对象都不可分解，则选定的块参照不能分解。 非一致缩放的块中的体、三维实体和面域图元不能分解。

分解一个包含属性的块将删除属性值并重显示属性定义。

不能分解用 MINSERT 和外部参照插入的块以及外部参照依赖的块。

体

分解成一个单一表面的体（非平面表面）、面域或曲线。

圆

如果位于非一致比例的块内，则分解为椭圆。

引线

根据引线的不同，可分解成直线、样条曲线、实体（箭头）、块插入（箭头、注释块）、多行文字或公差对象。

多行文字

分解成文字对象。

多线

分解成直线和圆弧。

多面网格

单顶点网格分解成点对象。 双顶点网格分解成直线。 三顶点网格分解成三维面。

面域

分解成直线、圆弧或样条曲线。


EXPORT 命令

E 命令
E 命令
EXPORT 命令
概念 操作步骤 命令

以其他文件格式保存对象

“文件”菜单: “输出”

命令输入 export

显示“输出数据”对话框（标准文件选择对话框）。

在“文件类型”中选择对象输出的格式类型。 在“文件名”框中输入要创建文件的名称。 对象将输出到使用指定文件名的指定文件格式。

注意 “输出数据”对话框记录并存储上一次使用的文件格式选择，以便在当前绘图任务中或绘图任务之间使用。

可以使用以下输出类型：

  • 三维 DWF (*.dwf)：Autodesk Web 图形格式（请参见 3DDWF）
  • 图元文件 (*.wmf)：Microsoft Windows® 图元文件（请参见 WMFOUT）
  • ACIS (*.sat)：ACIS 实体对象文件（请参见 ACISOUT）
  • 平板印刷 (*.stl)：实体对象立体平板印刷文件（请参见 STLOUT）
  • 封装的 PS (*.eps)：封装的 PostScript 文件
  • DXX 提取 (*.dxx)：属性提取 DXF™ 文件（请参见 ATTEXT）
  • BMP：设备无关位图文件（请参见 BMPOUT）
  • 块 (*.dwg)：图形文件（请参见 WBLOCK）

三维 DWF 是初始默认文件类型设置。 选择其他文件格式后，“输出数据”对话框将保留该格式，直到下次选择新的文件输出格式。


EXPORTTOAUTOCAD 命令

E 命令
E 命令
EXPORTTOAUTOCAD 命令
概念 操作步骤 命令

创建分解所有 AEC 对象的新 DWG 文件

命令输入 -exporttoautocad 或 aectoacad

Export options [“Format”/“Bind”/bind Type/“Maintain”/“Prefix”/“Suffix”/?] <Enter for filename>: 输入选项，或按 ENTER 键以指定文件名

可以创建将所有代理 AEC 对象分解为基本 AutoCAD 对象的新版本图形文件。 新版本的图形将失去自定义 AEC 对象的信息，但是，当对象激活器对于 AutoCAD 的较早版本不可用时，仍然可以在这些版本中显示并访问得到的基本对象。

注意 对该新图形文件进行的任何后续更改均不会影响原始图形文件。

Enter for Filename

创建具有指定名称的新图形文件。

注意 可以使用“Prefix”选项来为此图形创建唯一的文件名并防止覆盖现有图形文件。

Export drawing name <当前>: 输入文件名

“Format”

为得到的图形文件确定图形文件格式。

Enter file format [r14/2000/2004/2007] <2007>: 指定图形文件格式

“Bind”

确定创建新图形时处理外部参照的方式。

Bind xrefs [Yes/No] <Yes>: 输入 y 或 n

“Yes”

将所有外部参照绑定到图形。 图层和其他依赖外部参照的命名对象将被合并到新图形中。

“No”

保留外部参照作为其他图形的链接。

“Bind Type”

确定在打开“Bind”选项的情况下处理依赖外部参照的对象的方式。

Bind type [Bind/Insert] <Insert>: 输入选项

“Bind”

绑定外部参照时保留图层和其他依赖外部参照的对象的名称。

“Insert”

将依赖外部参照的对象的名称合并到新图形中，而不包括原始文件名。

“Maintain”

确定处理自定义 AEC 对象内的块的方式。

Maintain resolved properties [Yes/No] <Yes>: 输入 y 或 n

“Yes”

将自定义 AEC 对象内的所有块实例分解为基本 AutoCAD 对象。 得到的基本对象将恢复其原始特性而不是块定义的特性。

“No”

不分解自定义 AEC 对象内的任何块实例。 根据块中对象的创建方式和在其上插入块的图层的特性设置，将以通常的方式确定块实例的特性。

“Prefix”

指定要添加至当前图形文件名的前缀。

Filename prefix <>: 输入要添加至当前文件名开头的字符

“Suffix”

指定要添加至当前图形文件名的后缀。

Filename suffix <>: 输入要添加至当前文件名结尾的字符

“?” 列出设置

列出命令的当前设置。

File format: 当前设置

Bind xrefs: 当前设置

Bind type: 当前设置

Filename prefix: 当前设置

Filename suffix: 当前设置


EXTEND 命令

E 命令
E 命令
EXTEND 命令
概念 操作步骤 命令

将对象延伸到另一对象

“修改”工具栏：

“修改”菜单: “延伸”

命令输入 extend

选择边界的边...

选择对象或 <全部选择>: 选择一个或多个对象并按 ENTER 键，或者按 ENTER 键选择所有显示的对象

选择要延伸的对象，或按住 Shift 键选择要修剪的对象，或 [栏选(F)/窗交(C)/投影(P)/边(E)/放弃(U)]: 选择要延伸的对象，或按住 SHIFT 键选择要修剪的对象，或输入选项

边界对象选择

使用选定对象来定义对象延伸到的边界。

要延伸的对象

指定要延伸的对象。 按 ENTER 键结束命令。

按住 Shift 键选择要修剪的对象

将选定对象修剪到最近的边界而不是将其延伸。 这是在修剪和延伸之间切换的简便方法。

栏选

选择与选择栏相交的所有对象。 选择栏是一系列临时线段，它们是用两个或多个栏选点指定的。 选择栏不构成闭合环。

指定第一个栏选点: 指定选择栏的起点

指定下一个栏选点或 [放弃(U)]: 指定选择栏的下一点或输入 u

指定下一个栏选点或 [放弃(U)]: 指定选择栏的下一点、输入 u 或按 ENTER 键

窗交

选择矩形区域（由两点确定）内部或与之相交的对象。

指定第一个角点: 指定点

指定对角点: 指定源自第一点的对角上的点

注意 某些要延伸的对象的相交区域不明确。 通过沿矩形窗交窗口以顺时针方向从第一点到遇到的第一个对象，将 EXTEND 融入选择。

投影

指定延伸对象时使用的投影方法。

输入投影选项 [无(N)/UCS(U)/视图(V)] <当前>: 输入选项或按 ENTER 键

无

指定无投影。 只延伸与三维空间中的边界相交的对象。

UCS

指定到当前用户坐标系 (UCS) XY 平面的投影。 延伸未与三维空间中的边界对象相交的对象。

视图

指定沿当前视图方向的投影。

边

将对象延伸到另一个对象的隐含边，或仅延伸到三维空间中与其实际相交的对象。

输入隐含边延伸模式 [延伸(E)/不延伸(N)] <当前>: 输入选项或按 ENTER 键

延伸

沿其自然路径延伸边界对象以和三维空间中另一对象或其隐含边相交。

不延伸

指定对象只延伸到在三维空间中与其实际相交的边界对象。

放弃

放弃最近由 EXTEND 所做的更改。


EXTERNALREFERENCES 命令

E 命令
E 命令
EXTERNALREFERENCES 命令
概念 操作步骤 命令

“参照”工具栏：

“插入”菜单: “外部参照”

命令输入 externalreferences

如果“外部参照”选项板不活动，EXTERNALREFERENCES 命令可以打开“外部参照”选项板。 如果“外部参照”选项板处于活动状态但已隐藏，执行 EXTERNALREFERENCES 命令将打开该选项板。 如果在“外部参照”选项板之外的任意位置单击，该选项板将返回到自动隐藏状态。

注意 从“外部参照”选项板附着文件时，将忽略 FILEDIA 系统变量。

本节内容包括：

  • “外部参照”选项板
  • “外部参照”选项板工具按钮
  • “文件参照列表图/树状图”窗格
  • “文件参照”窗格快捷菜单和功能键
  • “详细信息/预览”窗格


“外部参照”选项板

E 命令
E 命令
“外部参照”选项板
概念 操作步骤 命令

“参照”工具栏：

“插入”菜单: “外部参照”

命令输入 externalreferences

“外部参照”选项板可以组织、显示并管理参照文件，例如参照图形（外部参照）、附着的 DWF 参考底图以及输入的光栅图像。

“外部参照”选项板包含一组工具按钮、两个双模式数据窗格和一个信息框。 上方的数据窗格（称为“文件参照”窗格），可将其设置为以列表模式或树状模式显示文件参照。 快捷菜单和功能键提供了使用文件的选项。 下方的数据窗格（“详细信息/预览”窗格），可以显示选定文件参照的特性，或选定文件参照的略图预览。 底部的信息框显示符合特定条件的、有关选定文件参照的信息。

本节内容包括：

  • “外部参照”选项板工具按钮
  • “文件参照列表图/树状图”窗格
  • “文件参照”窗格快捷菜单和功能键
  • “详细信息/预览”窗格


“外部参照”选项板工具按钮

E 命令
E 命令
“外部参照”选项板工具按钮
概念 操作步骤 命令

“外部参照”选项板顶部的工具按钮可以使用户控制能够附着到图形的文件类型，并能刷新已附着的文件参照状态。

附着文件

“外部参照”选项板顶部的第一个按钮使用户可以附着 DWG、DWF 或光栅图像。 此按钮的初始默认状态为“附着 DWG”。 此按钮可保留上一个使用的附着操作类型。 因此，如果附着 DWF 文件，则此按钮的状态将一直设置为“附着 DWF”，直到附着其他文件类型。

“附着文件”下拉菜单

“附着文件”下拉菜单显示可以附着的文件类型列表。 该菜单包含：

  • 附着 DWG - 执行 XATTACH 命令。
  • 附着图像 - 执行 IMAGEATTACH 命令。
  • 附着 DWF - 执行 DWFATTACH 命令。

  • 从 Vault 附着 - 允许访问存储在 Vault 客户端中的内容。

注意 “从 Vault 附着”仅在安装了 Vault 客户端之后才会显示。 用户必须是 Autodesk Subscription 客户才可访问 Vault 客户端。

刷新

重新同步参照图形文件的状态数据与内存中的数据。 刷新主要与 Autodesk Vault 进行交互。

“刷新”下拉菜单

“刷新”下拉菜单显示以下两个选项：

  • 刷新
  • 重载所有参照


“文件参照列表图/树状图”窗格

E 命令
E 命令
“文件参照列表图/树状图”窗格
概念 操作步骤 命令

上方的“文件参照”窗格可以设置为显示已附着到图形的所有外部参照列表。 可以将显示设置为以列表图或树状图结构显示附着。 “文件参照”窗格的默认显示模式为列表图。

列表视图

“文件参照”窗格设置为列表图时，将显示与图形关联的所有外部参照列表。 在列表图中，可以选择多个文件参照。 列出的信息包括参照名、状态、文件大小、文件类型、创建日期和保存路径。

参照图标

每个文件参照前都带有该参照类型特有的图标。

表示当前图形图标。 该图标代表所有外部参照附着到的主图形。

表示 DWF 参考底图附着。

表示 DWG（外部参照）附着。

表示 DWG（外部参照）覆盖。

表示光栅图像附着。

参照名

“参照名”列始终将当前图形显示为第一个条目，然后依次列出其他附着文件（按照其附着次序）。

状态

参照文件的状态包括：

  • 已加载 - 参照文件当前已附着到图形中。
  • 已卸载 - 参照文件标记为已从图形中卸载。
  • 未找到 - 参照文件不再存在于有效搜索路径中。
  • 未融入 - 无法读取参照文件。
  • 已孤立 - 参照文件被附着到其他处于未融入状态的文件。

大小

附着的文件参照的大小。

类型

参照文件的文件类型。 图形（外部参照）文件显示为附着或覆盖，光栅图像显示其自身的文件格式，DWF 参考底图按照其各自的文件类型列出。

日期

参照文件的创建日期或上次保存的日期。

保存路径

显示附着参照文件时与图形一起保存的路径。

树状图

“文件参照”窗格的树状图模式显示所有参照文件定义以及外部参照中的文件参照嵌套层级。

树状图的顶层始终显示当前图形。 参照文件显示在下一层。 可以打开包含其自身嵌套文件参照的参照文件以显示更深的层级。 在树状图中进行选择时，一次只能选择一个文件参照。


“文件参照”窗格快捷菜单和功能键

E 命令
E 命令
“文件参照”窗格快捷菜单和功能键
概念 操作步骤 命令

使用“文件参照”窗格时，在文件参照上或窗格的空白区域单击鼠标右键可以显示多个快捷菜单。 下表显示了在特定情况下显示的快捷菜单项。

未选择对象

未选择文件参照时，单击鼠标右键打开快捷菜单可显示以下功能：

菜单项 | 说明
重载所有参照 | 重载所有参照文件。 （如果未附着文件参照，将不可用）
全部选择 | 选择除当前图形之外的所有文件参照。 该项目不显示在树状图中。
附着 DWG | 执行 XATTACH 命令。
附着图像 | 执行 IMAGEATTACH 命令。
附着 DWF | 执行 DWFATTACH 命令。
从 Vault 附着 | 启动“Vault 附着文件”对话框（仅在安装了 Vault 客户端之后显示）。
登录 | 使用户可以登录到 Vault 服务器。 如果已经登录，此项目将不可用（仅在安装了 Vault 客户端之后显示）。
注销 | 使用户可以从 Vault 服务器注销。 如果已经注销，此项目将不可用（仅在安装了 Vault 客户端之后显示）。
关闭 | 关闭“外部参照”选项板。
选定的 DWG、图像、DWF 参照

选择文件参照时，单击鼠标右键打开快捷菜单可显示以下功能：

菜单项

说明

参照状态

打开

在操作系统指定的应用程序中打开选定的文件参照。

该选项仅对于处于已加载状态的文件参照可用（处于已卸载、未找到或未融入状态时不可用）。

附着

打开与选定的参照类型相对应的对话框。

  • 选择 DWG 参照将打开“外部参照”对话框。
  • 选择光栅图像参照将打开“图像”对话框。
  • 选择 DWF 参照将打开“附着 DWF 参考底图”对话框。

始终可用 - 状态不会影响此功能。

卸载

卸载选定的文件参照。

始终可用 - 状态不会影响此功能。

重载

重载选定的文件参照。

始终可用 - 状态不会影响此功能。

拆离

拆离选定的文件参照。

始终可用 - 状态不会影响此功能。

绑定

显示“绑定外部参照”对话框。 选定的 DWG 参照将绑定到当前图形 （仅适用于参照 DWG 文件）。

该选项仅对于处于已加载状态的文件参照可用（处于已卸载、未找到或未融入状态时不可用）。

检入

返回从 Vault 检出的修改文件。 早期版本保留在文件历史记录中（仅在安装了 Vault 客户端之后显示）。

由 Vault 功能确定。

检出

检索存储在 Vault 中的文件的读/写副本（仅在安装了 Vault 客户端之后显示）。

由 Vault 功能确定。

放弃检出

释放已从 Vault 检出的文件（仅在安装了 Vault 客户端之后显示）。

由 Vault 功能确定。
功能键访问

可以通过功能键访问“文件参照”窗格中的某些任务。

  • F2 - 选定一个文件参照时访问重命名功能。
  • F3 - 列表图切换。
  • F4 - 树状图切换。


“详细信息/预览”窗格

E 命令
E 命令
“详细信息/预览”窗格
概念 操作步骤 命令

可以将“外部参照”选项板下方的数据窗格设置为显示选定文件参照的文件参照特性或预览图像。

“详细信息”窗格

显示详细信息模式时，将报告选定文件参照的特性。 每个文件参照都有一组核心特性，且某些文件参照（如参照图像）可以显示文件类型特有的特性。 详细信息的核心特性包括参照名、状态、文件大小、文件类型、创建日期、保存路径、找到位置路径和文件版本（如果已安装 Vault 客户端）。 可以对某些特性进行编辑。

参照名

显示文件参照名。 仅在选择单个文件参照时才可编辑此特性。 如果选择多个文件参照，参照名将显示 *多种*。 对于所有文件参照均可编辑此特性。

状态

显示文件参照已加载、已卸载还是未找到。 无法对此特性进行编辑。

大小

显示选定文件参照的文件大小。 不显示已卸载或未找到的文件参照的大小。 无法对此特性进行编辑。

类型

指示文件参照为附着、覆盖、图像文件类型还是 DWF 参考底图。 无法对此特性进行编辑。

日期

显示文件参照的最后修改日期。 如果文件参照已卸载或未找到，则不显示此日期。 无法对此特性进行编辑。

保存路径

显示选定文件参照的保存路径（不一定是找到此文件参照的路径）。 无法对此特性进行编辑。

找到位置

显示当前选定文件参照的完整路径。 此路径是实际能够找到参照文件的路径，它不一定和保存路径相同。 单击 […] 按钮将显示“选择图像文件”对话框，从中可以选择其他路径或文件名。 也可以直接在路径字段中键入路径。 如果新路径有效，这些更改将存储到“保存路径”特性中。

文件版本

“文件版本”特性由 Vault 客户端定义。 仅在登录到 Vault 之后才会显示此特性。

特定图像特性

如果选择参照图像，将显示其他特性。 无法对所有添加的图像特性进行编辑。

颜色系统

显示颜色系统。

颜色深度

存储在光栅图像的每个像素中的信息量。 较高的颜色深度值可以生成平滑度较高的着色。

像素宽度

以像素为单位测量的光栅图像的宽度。

像素高度

以像素为单位测量的光栅图像的高度。

分辨率

以每英寸点数 (dpi) 为单位的宽度和高度分辨率。

默认尺寸（以 AutoCAD 单位表示）

测量的光栅图像的宽度和高度（以 AutoCAD 单位表示）。

“预览”窗格

预览模式显示在“文件参照”窗格中选定的文件参照的预览。

仅在从“文件参照”窗格中选择单个文件参照后才会显示预览图像。 该数据窗格中不包含其他控件。 未选定参照文件时，预览窗格将显示纯灰色区域。 如果没有可显示的预览，将在窗格中央显示“不能预览”文字。

信息框

“详细信息/预览”窗格下方是一个信息框，用于提供有关某些选定文件参照的信息。 选择一个或多个嵌套参照后，将显示与文件参照相关的信息。 如果用户决定更改文件参照的名称，也将显示信息。


EXTRUDE 命令

E 命令
E 命令
EXTRUDE 命令
概念 操作步骤 命令

通过沿指定的方向将对象或平面拉伸出指定距离来创建三维实体或曲面。

“建模”工具栏：

“绘图”菜单: “建模”»“拉伸”

命令输入 extrude

面板 “三维制作”面板，“拉伸”

当前线框密度: ISOLINES=4

选择要拉伸的对象:

指定拉伸高度或 [方向(D)/路径(P)/倾斜角(T)] <默认值>: 指定距离或输入 p

可以在启动此命令之前选择要拉伸的对象。

DELOBJ 系统变量控制创建实体或曲面时，是自动删除对象和路径（如果已选定），还是提示用户删除对象和路径。

对象选择

指定要拉伸的对象。 可以拉伸以下对象和子对象：

  • 直线
  • 圆弧
  • 椭圆弧
  • 二维多段线
  • 二维样条曲线
  • 圆
  • 椭圆
  • 三维平面
  • 二维实体
  • 宽线
  • 面域
  • 平面曲面
  • 实体上的平面

注意 可以通过按住 CTRL 键然后选择这些子对象来选择实体上的面。

不能拉伸包含在块中的对象,也不能拉伸具有相交或自交线段的多段线。

如果选定多段线具有宽度，将忽略宽度并从多段线路径的中心拉伸多段线。 如果选定对象具有厚度，将忽略厚度。

注意 可以使用 CONVTOSOLID 将具有厚度的多段线和圆转换为实体。 可以使用 CONVTOSURFACE 将具有厚度的直线、具有厚度的圆弧以及具有厚度的开放且零宽度的多段线转换为曲面。

拉伸高度

如果输入正值，将沿对象所在坐标系的 Z 轴正方向拉伸对象。 如果输入负值，将沿 Z 轴负方向拉伸对象。 对象不必平行于同一平面。 如果所有对象处于同一平面上，将沿该平面的法线方向拉伸对象。

默认情况下，将沿对象的法线方向拉伸平面对象。

指定第二个点: 指定点

方向

通过指定的两点指定拉伸的长度和方向。

指定方向的起点: 指定点

指定方向的端点: 指定点

路径

选择基于指定曲线对象的拉伸路径。 路径将移动到轮廓的质心。 然后沿选定路径拉伸选定对象的轮廓以创建实体或曲面。

选择拉伸路径: 使用一种对象选择方法

以下对象可以作为路径：

  • 直线
  • 圆
  • 圆弧
  • 椭圆
  • 椭圆弧
  • 二维多段线
  • 三维多段线
  • 二维样条曲线
  • 三维样条曲线
  • 实体的边
  • 曲面的边
  • 螺旋

注意 可以通过按住 CTRL 键然后选择这些子对象来选择实体上的面和边。

路径不能与对象处于同一平面，也不能具有高曲率的部分。

拉伸实体始于对象所在平面并保持其方向相对于路径。

如果路径包含不相切的线段，那么程序将沿每个线段拉伸对象，然后沿线段形成的角平分面斜接接头。 如果路径是封闭的，对象应位于斜接面上。 这允许实体的起始截面和终止截面相互匹配。 如果对象不在斜接面上，将旋转对象直到其位于斜接面上。

将拉伸具有多个环的对象，以便所有环都显示在拉伸实体终止截面这一相同平面上。

倾斜角

指定拉伸的倾斜角 <0>: 指定介于 -90 和 +90 度之间的角度、按 ENTER 键或指定点

如果为倾斜角指定一个点而不是输入值，则必须拾取第二个点。 用于拉伸的倾斜角是两个指定点之间的距离。

指定第二个点: 指定点

正角度表示从基准对象逐渐变细地拉伸， 而负角度则表示从基准对象逐渐变粗地拉伸。 默认角度 0 表示在与二维对象所在平面垂直的方向上进行拉伸。 所有选定的对象和环都将倾斜到相同的角度。

指定一个较大的倾斜角或较长的拉伸高度,将导致对象或对象的一部分在到达拉伸高度之前就已经汇聚到一点。

面域的各个环始终拉伸到相同高度。

当圆弧是锥状拉伸的一部分时，圆弧的张角保持不变而圆弧的半径则改变了。


externalreferencesclose 命令

E 命令
E 命令
externalreferencesclose 命令
概念 操作步骤 命令

关闭“外部参照”选项板。

命令输入 externalreferencesclose

EXTERNALREFERENCESCLOSE 命令将关闭“外部参照”选项板。 如果当前以自动隐藏状态或打开状态显示“外部参照”选项板，该选项板将被关闭。


F 命令
  • FIELD
  • FILL
  • FILLET
  • FILTER
  • FIND
  • FLATSHOT
  • FOG


FIELD 命令

F 命令
F 命令
FIELD 命令
概念 操作步骤 命令

创建带字段的多行文字对象，该对象可以随着字段值的更改而自动更新

“插入”菜单: “字段”

快捷菜单 在任意文字命令处于活动状态时，单击鼠标右键，然后单击“插入字段”。

命令输入 field

显示“字段”对话框。

本节内容包括：

  • “字段”对话框


“字段”对话框

F 命令
F 命令
“字段”对话框
概念 操作步骤 命令

“插入”菜单: “字段”

快捷菜单 在任意文字命令处于活动状态时，单击鼠标右键，然后单击“插入字段”。

命令输入 field

在图形中插入字段。

“字段”对话框中可用的选项随字段类别和字段名称的变化而变化。

字段类别

设置“字段名称”下要列出的字段类型（例如，“日期和时间”、“文档”和“对象”）。 其他项包括“Diesel 表达式”、“LispVariable”和“系统变量”。

字段名称

列出某个类别中可用的字段。 选择一个字段名称以显示可用于该字段的选项。

字段值

显示字段的当前值；如果字段值无效，则显示一个空字符串 (----)。

此项目的标签随字段名称的变化而变化。 例如，从“字段名称”列表中选择“文件名”时，标签是“文件名”，值是当前图形文件的名称。 对象字段的标签则是“特性”。 例外情况：如果选择的是日期字段，则显示所选日期的格式，例如 M/d/yyyy。

格式列表

列出字段值的显示选项。 例如，日期字段可以显示某天是几月几日，也可以不显示；文字字符串的形式可以是大写、小写、首字母大写或标题。 “字段”对话框中显示的值反映了选定的格式。

字段表达式

显示字段的表达式。 字段表达式不可编辑，但用户可以通过阅读此区域来了解字段的构造方式。

图纸集字段和图纸视图字段选项

选中图纸集相关的字段时，以下附加选项可用：

图纸集

指定图纸集的名称。

图纸浏览树

显示图纸集管理器中的图纸或图纸视图的树状图，从中可以为字段选择项目。

特性

显示树状图中选定项目的特性中可用作字段值的特性。

关联超链接

创建字段时，将一个超链接添加至该字段。 可以按住 CTRL 键然后单击以跳转到图纸或视图。 此选项对“视口比例”字段不可用。

块占位符字段选项

当 块编辑器 处于打开状态时，块占位符字段仅可用于在“属性定义”对话框中进行插入。

选中“块占位符”字段时，以下附加选项可用：

块名

显示当前块定义的名称。

临时值

以所选格式显示占位符字段的值。

块参照特性

显示当前块定义的块参照特性列表。

图纸集占位符字段选项

选中“图纸集占位符”字段时，以下附加选项可用：

占位符类型

显示可用的占位符字段列表。

临时值

以所选格式显示占位符字段的值。

例如，如果在“字段名称”列表中选择“图纸集占位符”、在“占位符类型”列表中选择“图纸标题”并在“格式”列表中选择“大写”，则“临时值”将显示 SHEETTITLE。 将图形放入图纸集中时，此字段将显示图纸的标题。

对象字段类别中的字段选项

选中对象字段时，以下附加选项可用：

命名对象类型/对象类型

在“字段名称”中选择“命名对象”时，将显示图形中命名对象的类型列表。 选择“对象”时，将显示选定对象的类型。 使用“选择对象”按钮可以暂时关闭该对话框，然后在图形中选择对象。

特性/名称

在“字段名称”中选择“命名对象”时，将显示所选类型的图形中的所有对象的名称列表。 在“字段名称”中选择“对象”时，将显示选定对象的属性中可用作字段的属性列表。 选中带有属性的块时，属性列表中将显示属性名。

公式

如果在“字段名称”中选择了“公式”，将提供一个位置，以创建要插入到文字或表格单元中的公式。

均值/求和/计数

如果在“字段名称”中选择了“公式”，将在指定表格单元时临时关闭“字段”对话框。 计算结果将被附加到公式中。

单元

如果在“字段名称”中选择了“公式”，将在指定表格单元时临时关闭“字段”对话框。 单元地址将被附加到公式中。

精度

基于所选公式指定字段精度。 选择“当前精度”将使用 LUPREC 系统变量的当前设置。

其他格式

显示“其他格式”对话框。

计算

如果手动更改了“公式”中的文字，将更新“预览”中的值。

显示块参照的值

指定块参照中的对象特性字段将在图形内而不是在块定义内，相对于该块参照的大小和方向来计算嵌套对象的特性。


FILL 命令

F 命令
F 命令
FILL 命令
概念 操作步骤 命令

控制诸如图案填充、二维实体和宽多段线等对象的填充。

命令输入 fill（或 'fill，用于透明使用）

输入模式 [开(ON)/关(OFF)] <当前>: 输入 on 或 off ，或按 ENTER 键

开

打开“填充”模式。 要使三维对象的填充可见，其拉伸方向必须平行于当前观察方向，而且必须显示隐藏线。

关

关闭“填充”模式。 仅显示并打印对象的轮廓。 重生成图形后，修改“填充”模式将影响现有对象。 “填充”模式设置不影响线宽的显示。


FILLET 命令

F 命令
F 命令
FILLET 命令
概念 操作步骤 命令

给对象加圆角

“修改”工具栏：

“修改”菜单: “圆角”

命令输入 fillet

当前设置: 模式 = 当前值 ，半径 = 当前值

选择第一个对象或 [放弃(U)/多段线(P)/半径(R)/修剪(T)/多选(M)]: 使用对象选择方法或输入选项

第一个对象

选择定义二维圆角所需的两个对象中的第一个对象，或选择三维实体的边以便给其加圆角。

选择第二个对象，或按住 Shift 键并选择要应用角点的对象: 使用对象选择方法，或按住 SHIFT 键并选择对象，以创建一个锐角

如果选择直线、圆弧或多段线，它们的长度将进行调整以适应圆角弧度。 选择对象时，可以按住 SHIFT 键，以便使用 0（零）值替代当前圆角半径。

如果选定对象是二维多段线的两个直线段，则它们可以相邻或者被另一条线段隔开。 如果它们被另一条多段线分开，执行 FILLET 将删除分开它们的线段并代之以圆角。

在圆之间和圆弧之间可以有多个圆角存在。 选择靠近期望的圆角端点的对象。

FILLET 不修剪圆；圆角弧与圆平滑地相连。

如果选择了三维实体，则可以选择多条边，但必须分别选择这些边。

输入圆角半径 <当前>: 指定距离或按 ENTER 键

选择边或 [链(C)/半径(R)]: 选择边或者输入 c 或 r

边

选择一条边。 可以连续选择单个边直到按 ENTER 键为止。

如果选择汇聚于顶点构成长方体角点的三条或三条以上的边，则当三条边相互之间的三个圆角半径都相同时，执行 FILLET 将计算出属于球体一部分的顶点过渡。

链

从单边选择改为连续相切边选择（称为链选择）。

选择边链或 <边(E)/半径(R)>: 选择边链，输入 e 或 r

边链

选中一条边也就选中了一系列相切的边。 例如，如果选择某个三维实体长方体顶部的一条边，则执行 FILLET 还将选择顶部上其他相切的边。

边

切换到单边选择模式。

半径

定义被圆整的边的半径。

半径

定义被圆整的边的半径。

输入圆角半径 <当前>: 指定距离或按 ENTER 键

将显示前一个提示：

选择边或 [链(C)/半径(R)]: 选择一条或多条边，或者输入 c 或 r

放弃

恢复在命令中执行的上一个操作。

多段线

在二维多段线中两条线段相交的每个顶点处插入圆角弧。

选择二维多段线:

如果一条弧线段将会聚于该弧线段的两条直线段分开，则执行 FILLET 将删除该弧线段并代之以圆角弧。

半径

定义圆角弧的半径。

指定圆角半径 <当前>: 指定距离或按 ENTER 键

输入的值将成为后续 FILLET 命令的当前半径。 修改此值并不影响现有的圆角弧。

修剪

控制 FILLET 是否将选定的边修剪到圆角弧的端点。

输入修剪模式选项 [修剪(T)/不修剪(N)] <当前>: 输入选项或按 ENTER 键

修剪

修剪选定的边到圆角弧端点。

不修剪

不修剪选定边。

多选

给多个对象集加圆角。 FILLET 将重复显示主提示和“选择第二个对象”提示，直到用户按 ENTER 键结束该命令。


FILTER 命令

F 命令
F 命令
FILTER 命令
概念 操作步骤 命令

创建一个要求列表，对象必需符合这些要求才能包含在选择集中。

命令输入 filter（或 'filter，用于透明使用）

显示“对象选择过滤器”对话框。

本节内容包括：

  • “对象选择过滤器”对话框


“对象选择过滤器”对话框

F 命令
F 命令
“对象选择过滤器”对话框
概念 操作步骤 命令

命令输入 filter（或 'filter，用于透明使用）

选择、编辑和命名对象选择过滤器。

过滤器特性列表

显示组成当前过滤器的过滤器特性列表。 当前过滤器就是在“已命名的过滤器”的“当前”区域选择的过滤器。

选择过滤器

为当前过滤器添加过滤器特性。

对象类型和逻辑运算符

列出可过滤的对象类型和用于组成过滤表达式的逻辑运算符 （AND、OR、XOR 和 NOT）。

如果使用逻辑运算符，请确保在过滤器列表中正确地成对使用并平衡它们。 列表中可包含的运算对象数目由所进行的操作决定。

逻辑运算符
开始运算符 | 包含 | 结束运算符
开始 AND | 一个或多个运算对象 | 结束 AND
开始 OR | 一个或多个运算对象 | 结束 OR
开始 XOR | 两个运算对象 | 结束 XOR
开始 NOT | 一个运算对象 | 结束 NOT

例如，以下过滤器选择了除半径大于或等于 1.0 之外的所有圆：

对象=圆

**开始 NOT

圆半径>= 1.00

**结束 NOT

参数 X、Y、Z

按对象定义附加过滤参数。 例如，如果选择“直线起点”，可以输入要过滤的 X、Y 和 Z 坐标值。

在过滤参数中，可以使用关系运算符，例如 <（小于）或 >（大于）。 例如，以下过滤器选择了圆心大于或等于 1,1,0，半径大于或等于 1 的所有圆：

对象=圆

圆心 X >= 1.0000 Y >= 1.0000 Z >= 0.0000

圆半径 >= 1.0000

选择

显示一个对话框，其中列出了图形中指定类型的所有项目。 选择要过滤的项目。 例如，如果选择对象类型“颜色”，“选择”将为过滤器显示要选择的颜色列表。

添加至列表

向过滤器列表中添加当前的“选择过滤器”特性。 除非手动删除，否则添加至未命名过滤器的过滤器特性在当前工作任务中仍然可用。

替换

用“选择过滤器”中显示的某一过滤器特性替换过滤器特性列表中选定的特性。

添加选定对象

向过滤器列表中添加图形中的一个选定对象。

编辑项目

将选定的过滤器特性移动到“选择过滤器”区域进行编辑。 要编辑过滤器特性，请选中它然后选择“编辑项目”。 编辑过滤器特性并选择“替换”。 已编辑的过滤器将替换选定的过滤器特性。

删除

从当前过滤器中删除选定的过滤器特性。

清除列表

从当前过滤器中删除所有列出的特性。

命名过滤器

显示、保存和删除过滤器。

当前

显示保存的过滤器。 选择一个过滤器列表将其置为当前。 从默认的 filter.nfl 文件中加载命名过滤器以及特性列表。

另存为

保存过滤器及其特性列表。 过滤器保存在 filter.nfl 文件中。 过滤器名称最多可包含 18 个字符。

删除当前过滤器列表

从默认过滤器文件中删除过滤器及其所有特性。

应用

退出对话框并显示“选择对象”提示，在该提示下创建一个选择集。 在选定对象上使用当前过滤器。


FIND 命令

F 命令
F 命令
FIND 命令
概念 操作步骤 命令

查找、替换、选择或缩放到指定的文字

“编辑”菜单: “查找”

快捷菜单 终止所有活动命令，在绘图区域单击鼠标右键然后选择“查找”。

命令输入 find

显示“查找和替换”对话框。

本节内容包括：

  • “查找和替换”对话框
  • “查找和替换选项”对话框


“查找和替换”对话框

F 命令
F 命令
“查找和替换”对话框
概念 操作步骤 命令

“查找”“查找”

快捷菜单 终止所有活动命令，在绘图区域单击鼠标右键然后选择“查找”。

命令输入 find

指定要查找、替换或选择的文字和控制搜索的范围及结果。

查找字符串

指定要查找的字符串。 输入包含任意通配符的文字字符串，或从列表中选择最近使用过的六个字符串中的一个。

替换为

指定用于替换找到文字的字符串。 输入字符串，或从列表中最近使用过的六个字符串中选择一个。

搜索范围

指定是在整个图形中查找还是仅在当前选择中查找。 如果已选择某选项，“当前选择”将为默认值。 如果未选择任何选项，“整个图形”将为默认值。 可以用“选择对象”按钮临时关闭该对话框，并创建或修改选择集。

“选择对象”按钮

暂时关闭对话框，允许用户在图形中选择对象。 按 ENTER 键返回该对话框。 当选择对象时，“搜索范围”将显示“当前选择”。

选项

显示“查找和替换选项”对话框，从中可以定义要查找对象类型以及要查找的文字。

查找/查找下一个

查找在“查找字符串”中输入的文字。 如果没有在“查找字符串”里输入文字，则该选项不可用。 在“上下文”区域中显示找到的文字。 一旦找到第一个匹配的文本，“查找”选项变为“查找下一个”。用“查找下一个”可以查找下一个匹配的文本。

替换

用“改为”中输入的文字替换找到的文字。

全部替换

查找所有与“查找字符串”中输入的文字匹配的文本，并用“改为”中输入的文字替换。 “搜索范围”设置用于控制是在整个图形中查找和替换文字，还是在当前选择中查找和替换文字。 状态区对替换进行确认并显示替换次数。

全部选择

查找并选择所有包含“查找字符串”中输入的文字的已加载对象。 只有当“搜索范围”设置为“当前选择”时，此选项才可用。 当选择“全部选择”时，该对话框将关闭，命令行将显示一条信息说明找到并选择的对象数目。 注意，“全部选择”并不替换文字；将忽略“改为”中的任何文字。

缩放为

显示当前图形中包含查找或替换结果的区域。 尽管将搜索模型空间和图形中定义的所有布局，但只能对当前“模型”或布局选项卡中的文字进行缩放。 当缩放到在多行文本对象中找到的文字时，有时找到的字符串可能不在图形的可视区里显示。

对象类型

指定在其中找到文字的对象类型。

上下文

在上下文中显示并亮显当前找到的字符串。 如果单击“查找下一个”，将会刷新“上下文”区域并在上下文中显示下一个找到的字符串。

状态

显示查找和替换的确认信息。


“查找和替换选项”对话框

F 命令
F 命令
“查找和替换选项”对话框
概念 操作步骤 命令

“查找”“查找”

快捷菜单 终止所有活动命令，在绘图区域单击鼠标右键然后选择“查找”。

命令输入 find

定义要查找对象的类型和文字。

包含

指定在搜索中要包括的对象类型。 默认情况下，选定所有选项。

区分大小写

将“查找字符串”中的文字的大小写作为搜索条件的一部分。

全字匹配

只查找与“查找字符串”中的文字完全匹配的文字。 例如，如果选择“全字匹配”然后搜索“Front Door”，则“查找”不会找到文字字符串“Front Doormat”。


FLATSHOT 命令

F 命令
F 命令
FLATSHOT 命令
概念 操作步骤 命令

创建当前视图中所有三维对象的二维表示

命令输入 flatshot

面板 “三维制作”面板，“平面摄影”

将显示“平面摄影”对话框。

本节内容包括：

  • “平面摄影”对话框


“平面摄影”对话框

F 命令
F 命令
“平面摄影”对话框
概念 操作步骤 命令

命令输入 flatshot

面板 “三维制作”面板，“平面摄影”

创建当前视图中所有三维对象的二维表示或“展平”表示。

目标

控制展平表示的创建位置。

作为新块插入

指定将展平表示作为块插入当前图形中。

替换现有的块

使用新创建的块替换图形中现有的块。

选择块

在图形中选择要替换的块时，请暂时关闭此对话框。 完成块选择后，按 ENTER 键重新显示“平面摄影”对话框。

已选定块

表明某块是否已被选定。

输出到文件

将块保存到外部文件。

前景线

包含设置展平视图中非暗显直线的颜色和线型的控件。

颜色

设置展平视图中非暗显直线的颜色。

线型

设置视图中非暗显直线的线型。

暗显直线

控制图形中的暗显直线是否显示在展平视图中，并设置这些暗显直线的颜色和线型。

显示

控制是否在展平表示中显示暗显直线。 选定后，二维展平表示将显示其他对象隐藏的直线。

颜色

设置展平视图中位于几何图形后的直线颜色。

线型

设置展平视图中位于几何图形后的线型。

创建

创建展平视图。


FOG 命令

F 命令
F 命令
FOG 命令
概念 操作步骤 命令

已废弃

命令输入 fog

显示“渲染环境”对话框。 （RENDERENVIRONMENT 命令）


G 命令
  • GEOGRAPHICLOCATION
  • GOTOURL
  • GRADIENT
  • GRAPHSCR
  • GRID
  • GROUP


GEOGRAPHICLOCATION 命令

G 命令
G 命令
GEOGRAPHICLOCATION 命令
概念 操作步骤 命令

指定某个位置的纬度和经度

“视图”菜单: “渲染”»“光源”»“地理位置”

命令输入 geographiclocation

显示“地理位置”对话框。

本节内容包括：

  • “地理位置”对话框


“地理位置”对话框

G 命令
G 命令
“地理位置”对话框
概念 操作步骤 命令

“光源”工具栏：

面板 “光源”»“地理位置”

“视图”菜单: “渲染”»“光源”»“地理位置”

命令输入 geographiclocation

设置某个位置的纬度、经度和北向。

纬度

以十进制值显示或设置纬度和方向。

纬度

设置当前位置的纬度。 可以输入值或在地图上选择一个位置。 有效取值范围为 1 到 90。 （LATITUDE 系统变量）

方向

设置纬度相对于赤道的方向。

经度

以十进制值显示或设置经度和方向。 正值表示西经。

经度

显示当前位置的经度。 可以输入值或在地图上选择一个位置。 有效取值范围为 1 到 180。 （LONGITUDE 系统变量）

方向

显示纬度相对于本初子午线的方向。

北向

设置正北方向。 默认情况下，北方是世界坐标系 (WCS) 中的 Y 轴的正方向。

角度

指定相对于北向 0 的角度。

北向预览

显示正北方向。

映射

用定点设备指定位置。 选择位置时将更新纬度和经度值。 如果输入纬度和经度值，将更新映射以显示该位置。

最近的大城市

使用所选最近的大城市的纬度和经度值。

面域

指定世界的面域。

最近的城市

指定选定面域中的城市。

时区

指定时区。 时区是通过位置参照来估算的。 可以直接设置时区。 （TIMEZONE 系统变量）


GOTOURL 命令

G 命令
G 命令
GOTOURL 命令
概念 操作步骤 命令

打开文件或与附加到对象的超链接关联的网页

命令输入 gotourl

选择包含附着超级链接的对象。 将打开与该超链接关联的文件或 Web 页 (URL)。


GRADIENT 命令

G 命令
G 命令
GRADIENT 命令
概念 操作步骤 命令

使用渐变填充填充封闭区域或选定对象

“绘图”工具栏：

“绘图”菜单: “渐变色”

命令输入 gradient

打开“图案填充和渐变色”对话框“图案填充和渐变色”对话框的“渐变色”选项卡。


GRAPHSCR 命令

G 命令
G 命令
GRAPHSCR 命令
概念 操作步骤 命令

从文本窗口切换到绘图区域

命令输入 graphscr（或 'graphscr，用于透明使用）

GRAPHSCR 关闭文本窗口。 也可以按 F2 键打开或关闭文本窗口。 此命令在双屏幕系统中被忽略。


GRID 命令

G 命令
G 命令
GRID 命令
概念 操作步骤 命令

在未打印的当前视口中显示栅格

状态栏：“栅格”

命令输入 grid（或 'grid，用于透明使用）

指定栅格间距 (X) 或 [开(ON)/关(OFF)/捕捉(S)/主栅格线(M)/自适应(A)/Limits 跟随(F)/纵横向间距(A)] <当前>: 指定值或输入选项

栅格间距 (X)

设置栅格间距的值。 在值后面输入 x 可将栅格间距设置为按捕捉间距增加的指定值。

开

打开使用当前间距的栅格。

关

关闭栅格。

捕捉

将栅格间距设置为由 SNAP 命令指定的捕捉间距。

主栅格线

指定主栅格线与次栅格线比较的频率。 将以除二维线框之外的任意视觉样式显示栅格线而非栅格点。 （GRIDMAJOR 系统变量）

自适应

控制放大或缩小时栅格线的密度。

打开自适应行为 [是(Y)/否(N)] <是>: 输入 Y 或 N

限制缩小时栅格线或栅格点的密度。 该设置也由 GRIDDISPLAY 系统变量控制。

允许以小于栅格间距的间距再拆分 [是(Y)/否(N)] <是>

如果打开，则放大时将生成其他间距更小的栅格线或栅格点。 这些栅格线的频率由主栅格线的频率确定。

图形界限

显示超出 LIMITS 命令指定区域的栅格。

跟随

更改栅格平面以跟随动态 UCS 的 XY 平面。 该设置也由 GRIDDISPLAY 系统变量控制。

纵横向间距

更改 X 和 Y 方向上的栅格间距。

指定水平间距 (X) <当前>: 输入值或按 ENTER 键

指定垂直间距 (Y) <当前>: 输入值或按 ENTER 键

在输入值之后输入 x 将栅格间距定义为捕捉间距的倍数，而不是以绘图单位定义栅格间距。

当前捕捉样式为“等轴测”时，“宽高比”选项不可用。


GROUP 命令

G 命令
G 命令
GROUP 命令
概念 操作步骤 命令

创建和管理已保存的对象集（称为编组）

命令输入 group

显示“对象编组”对话框。

如果在命令提示下输入 -group，GROUP 将显示命令行提示。

本节内容包括：

  • “对象编组”对话框
  • “编组排序”对话框
  • GROUP 命令行


“对象编组”对话框

G 命令
G 命令
“对象编组”对话框
概念 操作步骤 命令

命令输入 group

显示、标识、命名和修改对象编组。

编组名

显示现有编组的名称。

可选

指定编组是否可选择。 如果某个编组为可选择编组，则选择该编组中的一个对象将会选择整个编组。 不能选择锁定或冻结图层上的对象。 如果将 PICKSTYLE 系统变量设为 0，则没有可选择编组。

编组标识

显示在“编组名”列表中选定的编组的名称及其说明（如果有的话）。

编组名

指定编组名。 编组名最多可以包含 31 个字符，可用字符包括字母、数字和特殊符号（美元符号 [$]、连字号 [-] 和下划线 [_]），但不包括空格。 名称将转换为大写字符。

说明

显示选定编组的说明（如果有）。

查找名称

列出对象所属的编组。

拾取编组的成员: 选择对象

将显示“编组成员列表”对话框，其中显示了对象所属的编组。

亮显

显示绘图区域中选定编组的成员。

包含未命名的

指定是否列出未命名编组。 当不选择此选项时，只显示已命名的编组。

创建编组

指定新编组的特性。

新建

通过选定对象，使用“编组名”和“说明”下的名称和说明创建新编组。

编组名显示在“编组名”列表中。

可选

指出新编组是否可选择。

未命名的

指示新编组未命名。 将为未命名的编组指定默认名称 *An。 其中 n 随着创建新编组的数目增加而递增。

修改编组

修改现有编组。

删除

从选定编组中删除对象。 要使用此选项，请不要选择“可选”选项。

删除对象: 使用对象选择方法

选定对象将从编组中删除。 显示“对象编组”对话框。

即使删除了编组中的所有对象，编组定义依然存在。 可以使用“分解”选项从图形中删除编组定义。

注意 如果从编组中删除了对象，然后又在同一个绘图任务中将其添加回该编组中，将使其返回到编组原先的编号位置。

添加

将对象添加至选定编组中。

选择对象: 使用对象选择方法

选定对象将添加至编组。 显示“对象编组”对话框。

注意 将按字母顺序显示编组名。

重命名

将选定编组重命名为在“编组标识”下的“编组名”框中输入的名称。

重排序

显示“编组排序”对话框，从中可以修改选定编组中对象的编号次序。 将按编组时选择对象的顺序排序对象。 当创建工具路径时重排是很有用的。 例如，可以改变工具路径图案的水平线和垂直线的剪切次序。

可以修改单独编组成员或范围编组成员的编号位置，也可以逆序重排编组中的所有成员。 编组中的第一个对象编号为 0 而不是 1。

说明

将选定编组的说明更新为“说明”中输入的名称。 说明名称最多可以使用 64 个字符。

分解

删除选定编组的定义。 编组中的对象仍保留在图形中。

可选

指定编组是否可选择。


“编组排序”对话框

G 命令
G 命令
“编组排序”对话框
概念 操作步骤 命令

命令输入 group

对编组中的对象重新排序。

编组名

显示所有编组的名称。

说明

显示选定编组的说明。

删除的位置 (0-n)

指定重排的对象的当前位置。

输入对象的新位置编号 (0-n)

指定对象要移动到的位置。

对象数目 (1-n)

指定重排的对象数目或数目范围。

重排序

按指定顺序重新排列对象。

亮显

按当前编组顺序，逐一显示绘图区域中选定编组内的成员。

反转次序

逆序排列编组中的所有成员。


GROUP 命令行

G 命令
G 命令
GROUP 命令行
概念 操作步骤 命令

如果在命令提示下输入 -group，GROUP 将显示命令行提示。

输入编组选项

[?/排序(O)/添加(A)/删除(R)/分解(E)/重命名(REN)/可选(S)/创建(C)] <创建>: 输入选项或按 ENTER 键

?—列出编组

列出图形中定义的编组名称和说明。

输入要列出的编组名 <*>: 输入名称列表或按 ENTER 键列出所有编组

排序

更改编组中对象的编号次序。 当创建工具路径时重排是很有用的。 例如，可以改变工具路径图案的水平线和垂直线的剪切次序。

输入编组名或 [?]: 输入名称列表或输入 ? 列出所有编组

输入要重排的对象的位置编号 (0-n ) 或 [反转次序(R)]: 输入位置编号或输入 r

位置编号

指定需重排的对象的位置编号。 要重排某一范围内的对象，请指定第一个对象的位置编号。

输入对象的新位置编号 <0-n>: 输入对象要移动到的位置编号

输入要重排的对象数目 <0-n>: 输入要重排的对象数目

反转次序

逆序排列编组中的所有成员。

添加

向编组中添加对象。

输入编组名或 [?]: 输入名称或输入 ? 列出所有编组

选择要添加至编组的对象...

选择对象:

删除

从编组中删除对象。

输入编组名或 [?]: 输入名称或输入 ? 列出所有编组

选择要从编组中删除的对象...

删除对象:

即使删除了编组中的所有对象，编组定义依然存在。 可以使用“分解”选项从图形中删除编组定义。

分解

通过将编组分解为其成员对象来删除编组定义。

输入编组名或 [?]: 输入名称或输入 ? 列出所有编组

解除编组

删除编组名称和编组中对象的关联。

重命名

给现有的编组指定新名称。

输入要重命名的编组名或 [?]: 输入现有编组名或输入 ? 列出所有编组

输入编组的新名称或 [?]: 输入新名称或输入 ? 列出所有编组

可选

指定编组是否可选择。 如果某个编组为可选择编组，则选择该编组中的一个对象将会选择整个编组。 不能选择锁定或冻结图层上的对象。

输入编组名或 [?]: 输入名称或输入 ? 列出所有编组

此编组为当前组 ，是否修改 [是(Y)/否(N)]？ <是>: 输入 y 或 n ，或按 ENTER 键

创建

创建编组。

输入编组名或 [?]: 输入名称或输入 ?

编组名最长可为 31 个字符，可以包括字母、数字和特殊符号（美元符号 ($)、连字号 (-) 和下划线 (_)），但不可以包括空格。 名称将转换为大写字符。

输入编组说明: 最多输入 64 个文字字符或按 ENTER 键

选择对象:


H 命令
  • HATCH
  • HATCHEDIT
  • HELIX
  • HELP
  • HIDE
  • HLSETTINGS
  • HYPERLINK
  • HYPERLINKOPTIONS


HATCH 命令

H 命令
H 命令
HATCH 命令
概念 操作步骤 命令

用填充图案、实体填充或渐变填充填充封闭区域或选定对象

“绘图”工具栏：

“绘图”菜单: “图案填充”

命令输入 hatch

将显示“图案填充和渐变色”对话框。

如果在命令提示下输入 -hatch，HATCH 将显示命令行提示。

注意 默认情况下，程序创建的填充图案所包含的线段不能超过 10,000 条。 该限制由注册表中的 MaxHatch 设置设置。 例如，要将上限重置为 50,000，可在命令行提示下输入 (setenv "MaxHatch" "50000")。 该界限可重置为 100 到 10,000,000 之间的任意值。

本节内容包括：

  • “图案填充和渐变色”对话框
  • “图案填充”选项卡（“图案填充和渐变色”对话框）
  • “渐变色”选项卡（“图案填充和渐变色”对话框）
  • 其他选项（“图案填充和渐变色”对话框）
  • “填充图案选项板”对话框
  • HATCH 命令行


“图案填充和渐变色”对话框

H 命令
H 命令
“图案填充和渐变色”对话框
概念 操作步骤 命令

“绘图”工具栏：

“绘图”菜单: “图案填充”

命令输入 hatch

定义图案填充和渐变填充对象的边界、图案类型、图案特性和其他特性。

“图案填充和渐变色”对话框包括以下内容：

  • “图案填充”选项卡
  • “渐变色”选项卡
  • 其他选项区域
  • 添加:拾取点
  • 添加:选择对象
  • 重新创建边界
  • 删除边界
  • 查看选择集
  • 选项
  • 继承特性
  • 预览

添加:拾取点

根据围绕指定点构成封闭区域的现有对象确定边界。 对话框将暂时关闭，系统将会提示拾取一个点。

拾取内部点或 [选择对象(S)/删除边界(B)]: 单击要进行图案填充或填充的区域，或指定选项，输入 u 或 undo 放弃上一选择，或按 ENTER 键返回对话框

拾取内部点时，可以随时在绘图区域单击鼠标右键以显示包含多个选项的快捷菜单。

如果打开了“孤岛检测”，最外层边界内的封闭区域对象将被检测为孤岛。 HATCH 使用此选项检测对象的方式取决于在对话框的“其他选项”区域中选择的孤岛检测方法。

添加:选择对象

根据构成封闭区域的选定对象确定边界。 对话框将暂时关闭，系统将会提示选择对象。

选择对象或 [拾取内部点(K)/删除边界(B)]: 选择定义要进行图案填充或填充的区域的对象，指定选项，输入 u 或 undo 放弃上一选择，或按 ENTER 键返回对话框

使用“选择对象”选项时，HATCH 不自动检测内部对象。 必须选择选定边界内的对象，以按照当前孤岛检测样式填充这些对象。

每次单击“选择对象”时，HATCH 将清除上一选择集。

选择对象时，可以随时在绘图区域单击鼠标右键以显示快捷菜单。 可以利用此快捷菜单放弃最后一个或所定对象、更改选择方式、更改孤岛检测样式或预览图案填充或渐变填充。

删除边界

从边界定义中删除以前添加的任何对象。

单击“删除边界”时，对话框将暂时关闭，命令行将显示提示。

选择对象或 [添加边界(A)]: 选择要从边界定义中删除的对象，指定选项或按 ENTER 键返回对话框

选择对象

选择图案填充或填充的临时边界对象将它们删除。

添加边界

选择图案填充或填充的临时边界对象添加它们。

重新创建边界

围绕选定的图案填充或填充对象创建多段线或面域，并使其与图案填充对象相关联（可选）。

单击“重新创建边界”时，对话框暂时关闭，命令行将显示提示。

输入边界对象类型 [面域(R)/多段线(P)] <当前>: 输入 r 创建面域或 p 创建多段线

是否将图案填充与新边界重新关联？ [是(Y)/否(N)] <当前>: 输入 y 或 n

查看选择集

暂时关闭对话框，并使用当前的图案填充或填充设置显示当前定义的边界。 如果未定义边界，则此选项不可用。

选项

控制几个常用的图案填充或填充选项。

关联

控制图案填充或填充的关联。 关联的图案填充或填充在用户修改其边界时将会更新。 （HPASSOC 系统变量）

创建独立的图案填充

控制当指定了几个单独的闭合边界时，是创建单个图案填充对象，还是创建多个图案填充对象。 （HPSEPARATE 系统变量）

绘图次序

为图案填充或填充指定绘图次序。 图案填充可以放在所有其他对象之后、所有其他对象之前、图案填充边界之后或图案填充边界之前。 （HPDRAWORDER系统变量）

继承特性

使用选定图案填充对象的图案填充或填充特性对指定的边界进行图案填充或填充。 HPINHERIT 将控制是由 HPORIGIN 还是由源对象来决定生成的图案填充的图案填充原点。 在选定图案填充要继承其特性的图案填充对象之后，可以在绘图区域中单击鼠标右键，并使用快捷菜单在“选择对象”和“拾取内部点”选项之间进行切换以创建边界。

单击“继承特性”时，对话框将暂时关闭，命令行将显示提示。

选择图案填充对象: 单击图案填充或填充区域，以选择要将其特性用于新图案填充对象的图案填充

预览

关闭对话框，并使用当前图案填充设置显示当前定义的边界。 单击图形或按 ESC 键返回对话框。 单击鼠标右键或按 ENTER 键接受图案填充或填充。 如果没有指定用于定义边界的点，或没有选择用于定义边界的对象，则此选项不可用。

其他选项

展开对话框以显示其他选项。

本节内容包括：

  • “图案填充”选项卡（“图案填充和渐变色”对话框）
  • “渐变色”选项卡（“图案填充和渐变色”对话框）
  • 其他选项（“图案填充和渐变色”对话框）


“图案填充”选项卡（“图案填充和渐变色”对话框）

H 命令
H 命令
“图案填充”选项卡（“图案填充和渐变色”对话框）
概念 操作步骤 命令

定义要应用的填充图案的外观。

类型和图案

指定图案填充的类型和图案。

类型

设置图案类型。 用户定义的图案基于图形中的当前线型。 自定义图案是在任何自定义 PAT 文件中定义的图案，这些文件已添加到搜索路径中。 可以控制任何图案的角度和比例。

预定义图案存储在产品附带的 acad.pat 或 acadiso.pat 文件中。

图案

列出可用的预定义图案。 最近使用的六个用户预定义图案出现在列表顶部。 HATCH 将选定的图案存储在 HPNAME 系统变量中。 只有将“类型”设置为“预定义”，该“图案”选项才可用。

“...”按钮

显示“填充图案选项板”对话框，从中可以同时查看所有预定义图案的预览图像，这将有助于用户做出选择。

样例

显示选定图案的预览图像。 可以单击“样例”以显示“填充图案选项板”对话框。 选定 SOLID 图案时，可以单击右箭头以显示颜色列表或“选择颜色”对话框“选择颜色”对话框。

自定义图案

列出可用的自定义图案。 六个最近使用的自定义图案将出现在列表顶部。 选定图案的名称存储在 HPNAME 系统变量中。 只有在“类型”中选择了“自定义”，此选项才可用。

“...”按钮

显示“填充图案选项板”对话框，从中可以同时查看所有自定义图案的预览图像，这将有助于用户做出选择。

角度和比例

指定选定填充图案的角度和比例。

角度

指定填充图案的角度（相对当前 UCS 坐标系的 X 轴）。 HATCH 将角度存储在 HPANG 系统变量中。

比例

放大或缩小预定义或自定义图案。 HATCH 将比例存储在 HPSCALE 系统变量中。 只有将“类型”设置为“预定义”或“自定义”，此选项才可用。

双向

对于用户定义的图案，将绘制第二组直线，这些直线与原来的直线成 90 度角，从而构成交叉线。 只有在“图案填充”选项卡上将“类型”设置为“用户定义”时，此选项才可用。 （HPDOUBLE 系统变量）

相对图纸空间

相对于图纸空间单位缩放填充图案。 使用此选项，可很容易地做到以适合于布局的比例显示填充图案。 该选项仅适用于布局。

间距

指定用户定义图案中的直线间距。 HATCH 将间距存储在 HPSPACE 系统变量中。 只有将“类型”设置为“用户定义”，此选项才可用。

ISO 笔宽

基于选定笔宽缩放 ISO 预定义图案。 只有将“类型”设置为“预定义”，并将“图案”设置为可用的 ISO 图案的一种，此选项才可用。

图案填充原点

控制填充图案生成的起始位置。 某些图案填充（例如砖块图案）需要与图案填充边界上的一点对齐。 默认情况下，所有图案填充原点都对应于当前的 UCS 原点。

使用当前原点

使用存储在 HPORIGINMODE 系统变量中的设置。 默认情况下，原点设置为 0,0。

指定的原点

指定新的图案填充原点。 单击此选项可使以下选项可用。

单击以设置新原点

直接指定新的图案填充原点。

默认为边界范围

根据图案填充对象边界的矩形范围计算新原点。 可以选择该范围的四个角点及其中心。 （HPORIGINMODE 系统变量）

存储为默认原点

将新图案填充原点的值存储在 HPORIGIN 系统变量中。

原点预览

显示原点的当前位置。


“渐变色”选项卡（“图案填充和渐变色”对话框）

H 命令
H 命令
“渐变色”选项卡（“图案填充和渐变色”对话框）
概念 操作步骤 命令

定义要应用的渐变填充的外观。

颜色

单色

指定使用从较深着色到较浅色调平滑过渡的单色填充。 选择“单色”时，HATCH 将显示带有“浏览”按钮和“着色”和“染色”滑块的颜色样本。

双色

指定在两种颜色之间平滑过渡的双色渐变填充。 选择“双色”时，HATCH 将显示颜色 1 和颜色 2 的带有“浏览”按钮的颜色样本。

颜色样本

指定渐变填充的颜色。 单击浏览按钮“...”以显示“选择颜色”对话框，从中可以选择 AutoCAD 颜色索引 (ACI) 颜色、真彩色或配色系统颜色。 显示的默认颜色为图形的当前颜色。

“着色”和“渐浅”滑块

指定一种颜色的渐浅（选定颜色与白色的混合）或着色（选定颜色与黑色的混合），用于渐变填充。

渐变图案

显示用于渐变填充的九种固定图案。 这些图案包括线性扫掠状、球状和抛物面状图案。

方向

指定渐变色的角度以及其是否对称。

置中

指定对称的渐变配置。 如果没有选定此选项，渐变填充将朝左上方变化，创建光源在对象左边的图案。

角度

指定渐变填充的角度。 相对当前 UCS 指定角度。 此选项与指定给图案填充的角度互不影响。


其他选项（“图案填充和渐变色”对话框）

H 命令
H 命令
其他选项（“图案填充和渐变色”对话框）
概念 操作步骤 命令

控制孤岛和边界的操作。

孤岛

指定在最外层边界内填充对象的方法。 如果不存在内部边界，则指定孤岛检测样式没有意义。 因为可以定义精确的边界集，所以一般情况下最好使用“普通”样式。

孤岛检测

控制是否检测内部闭合边界（称为孤岛）。

普通

从外部边界向内填充。 如果 HATCH 遇到内部孤岛，将关闭图案填充，直到遇到该孤岛内的另一个孤岛。 也可以通过在 HPNAME 系统变量的图案名称里添加 ,N 将填充方式设置为“普通”样式。

外部

从外部边界向内填充。 如果 HATCH 遇到内部孤岛，将关闭图案填充。 此选项只对结构的最外层进行图案填充或填充，而结构内部保留空白。 也可以通过在 HPNAME 系统变量的图案名称里添加 ,O 将填充方式设置为“外部”样式。

忽略

忽略所有内部的对象，填充图案时将通过这些对象。 也可以通过在 HPNAME 系统变量的图案名称中添加 ,I 将填充方式设置为“忽略”样式。

当指定点或选择对象定义填充边界时，在绘图区域单击鼠标右键，可以从快捷菜单中选择“普通”、“外部”和“忽略”选项。

边界保留

指定是否将边界保留为对象，并确定应用于这些对象的对象类型。

保留边界

根据临时图案填充边界创建边界对象，并将它们添加到图形中。

对象类型

控制新边界对象的类型。 生成的边界对象可以是面域或多段线对象。 仅当选中“保留边界”时，此选项才可用。

有关面域的详细信息，请参见《用户手册》中的创建并合并区域（面域）。

边界集

定义当从指定点定义边界时要分析的对象集。 当使用“选择对象”定义边界时，选定的边界集无效。

默认情况下，使用“添加: 拾取点”选项来定义边界时，HATCH 将分析当前视口范围内的所有对象。 通过重定义边界集，可以在定义边界时忽略某些对象，而不必隐藏或删除这些对象。 对于大图形，重定义边界集也可以加快生成边界的速度，因为 HATCH 检查较少的对象。

当前视口

根据当前视口范围中的所有对象定义边界集 选择此选项将放弃当前的任何边界集。

现有集合

从使用“新建”选定的对象定义边界集。 如果还没有用“新建”创建边界集，则“现有集合”选项不可用。

新建

提示用户选择用来定义边界集的对象。

允许的间隙

设置将对象用作图案填充边界时可以忽略的最大间隙。 默认值为 0，此值指定对象必须封闭区域而没有间隙。

按图形单位输入一个值（从 0 到 5000），以设置将对象用作图案填充边界时可以忽略的最大间隙。 任何小于等于指定值的间隙都将被忽略，并将边界视为封闭。 （HPGAPTOL 系统变量）

继承选项

使用“继承特性”创建图案填充时，这些设置将控制图案填充原点的位置。

使用当前原点

使用当前的图案填充原点设置

使用源图案填充的原点

使用源图案填充的图案填充原点


“填充图案选项板”对话框

H 命令
H 命令
“填充图案选项板”对话框
概念 操作步骤 命令

“绘图”工具栏：

“绘图”菜单: “图案填充”

命令输入 hatch

显示所有预定义和自定义图案的预览图像。 此对话框在四个选项卡上组织图案，每个选项卡上的预览图像按字母顺序排列。 单击要选择的填充图案然后单击“确定”。

ANSI

显示产品附带的所有 ANSI 图案。

ISO

显示产品附带的所有 ISO 图案。

其他预定义

显示产品附带的除 ISO 和 ANSI 之外的所有其他图案。

自定义

显示已添加到搜索路径（在“选项”对话框的“文件”选项卡上设置）中的自定义 PAT 文件列表。

预览

显示选定的自定义图案的预览图像。


HATCH 命令行

H 命令
H 命令
HATCH 命令行
概念 操作步骤 命令

如果在命令提示下输入 -hatch，HATCH 将显示命令行提示。

指定内部点或 [特性(P)/选择对象(S)/绘图边界(W)/删除边界(B)/高级(A)/绘图次序(DR)/原点(O)]: 指定点或输入选项

内部点

根据围绕指定点构成封闭区域的现有对象确定边界。 如果打开了“孤岛检测”，最外层边界内的封闭区域对象将被检测为孤岛。 HATCH 使用此选项检测对象的方式取决于指定的孤岛检测方法。

特性

指定要应用的新填充图案特性。

输入图案名或 [?/实体(S)/用户定义(U)] <当前图案名>: 输入预定义或自定义的图案名，或者输入 s 、 u 或 ? ，或按 ENTER 键

图案名—预定义或自定义

指定 acad.pat 或 acadiso.pat 文件中的预定义图案或指定其自身 PAT 文件中的自定义图案。

输入图案名，其后跟随可选图案填充样式代码。 如果图案名前有星号 (*)，则使用独立直线而非图案填充对象来填充区域。

指定图案缩放比例 <当前>: 指定比例或按 ENTER 键

指定图案角度 <当前>: 指定角度或按 ENTER 键

?—列出图案名称

列出并描述 acad.pat 文件中定义的填充图案。

输入要列出的图案 <*>: 输入名称列表或按 ENTER 键

实体

指定实体填充，重新显示第一个 HATCH 命令行提示，在此提示下可以定义边界。

用户定义

指定用户定义的图案。 输入 u，其后跟随可选的图案填充样式代码。 如果 u 前面有星号 (*)，则使用独立直线而非图案填充块来填充区域。

指定十字光标线的角度 <当前>: 指定图案角度或按 ENTER 键

指定行距 <当前>: 指定行距或按 ENTER 键

是否双向填充区域？ [是(Y)/否(N)] <当前>: 输入 y 指定与原来的直线成 90 度角绘制第二组直线，或按 ENTER 键

选择对象

根据构成封闭区域的选定对象确定边界。 向边界定义中添加对象。

选择对象: 使用对象选择方法

绘图边界

使用指定点定义图案填充或填充的边界。

是否保留多段线边界？ [是(Y)/否(N)] <当前>: 输入 y 保留多段线图案填充边界对象，或 n 在对区域进行图案填充后放弃此边界

指定起点: 指定多段线边界的起点

指定下一点或 [圆弧(A)/闭合(C)/长度(L)/放弃(U)]: 指定点，输入选项，或按 ENTER 键

PLINE 命令也提供这些选项。 完成多段线边界之后，按 ENTER 键。 随后，可以创建其他多段线边界，或按 ENTER 键两次以应用图案填充。

指定新边界的起点或 <应用图案填充>: 指定点或按 ENTER 键两次应用该图案填充

删除边界

从边界定义中删除以前添加的任何对象。

选择对象或 [添加边界(A)]: 选择要从边界定义中删除的对象、输入选项或按 ENTER 键返回上一个提示

选择对象

从边界定义中删除对象。

添加边界

向边界定义中添加对象。

高级

设置用于创建图案填充边界的方法。

输入选项 [边界集(B)/保留边界(R)/孤岛检测(I)/样式(S)/关联性(A)/允许的间隙(G)/独立的图案填充(H)]: 输入选项或按 ENTER 键返回上一提示

边界集

定义从指定内部点定义边界时要分析的对象集。

指定候选边界集 [新建(N)/全部(E)] <当前>: 输入选项或按 ENTER 键

新建

从定义的选择集中创建边界集。

选择对象: 使用对象选择方法

全部

从当前视口中的所有可见对象中创建边界集。 选择此选项将放弃当前的任何边界集，而使用图形中或当前视口中所有可见的对象。

保留边界

指定在填充结束后，是否向图形添加临时边界对象。

是否保留导出的边界？ [是(Y)/否(N)] <当前>: 输入 y 或 n ，或按 ENTER 键

孤岛检测

指定是否将最外层边界内的对象作为边界对象。

是否需要孤岛检测？ [是(Y)/否(N)] <当前>: 输入 y 或 n ，或按 ENTER 键

如果不指定孤岛检测，将提示选择射线投射方法。

输入射线投射类型 [最近点(N)/+X/-X/+Y/-Y/角度(A)] <当前>: 输入选项或按 ENTER 键

最近点

在指定点和距其最近的对象之间投射一条直线，然后按照逆时针方向追踪以构造边界。

+X

在指定点和第一个碰到的对象之间按正的 X 方向投射一条直线，然后按照逆时针方向追踪边界。

-X

在指定点和第一个碰到的对象之间按负的 X 方向投射一条直线，然后按照逆时针方向追踪边界。

+Y

在指定点和第一个碰到的对象之间按正的 Y 方向投射一条直线，然后按照逆时针方向追踪边界。

-Y

在指定点和第一个碰到的对象之间按负的 Y 方向投射一条直线，然后按照逆时针方向追踪边界。

角度

在指定点和第一个碰到的对象之间按指定的角度投射一条直线，然后按照逆时针方向追踪边界。

指定射线投射角度: 指定角度值

样式

指定最外层填充边界内填充对象的方法。 如果没有选定内部对象，指定的填充样式无效。 因为可以定义精确的边界集，所以一般情况下最好使用“普通”样式。

输入填充样式 [忽略(I)/外部(O)/普通(N)] <当前>: 输入选项或按 ENTER 键

忽略

忽略所有内部对象，填充图案时将通过这些对象。 也可以通过在 HPNAME 系统变量的图案名称中添加 ,I 将填充方式设置为“忽略”样式。

外部

从外部边界向内填充。 如果 HATCH 遇到内部孤岛，将关闭图案填充。 此选项只对结构的最外层进行图案填充或填充，而结构内部保留空白。 也可以通过在 HPNAME 系统变量的图案名称里添加 ,O 将填充方式设置为“外部”样式。

普通

从外部边界向内填充。 如果 HATCH 遇到内部孤岛，将关闭图案填充，直到遇到该孤岛内的另一个孤岛。 也可以通过在 HPNAME 系统变量的图案名称里添加 ,N 将填充方式设置为“普通”样式。

关联

指定新的填充图案在修改其边界时随之更新。

新填充图案的关联性由 HPASSOC系统变量设置。 更改此处的关联性设置也将更改 HPASSOC 系统变量中的设置。

是否关联？ [是(Y)/否(N)] <当前>: 输入 y 或 n ，或按 ENTER 键

允许的间隙

设置将对象用作图案填充边界时可以忽略的最大间隙。 默认值为 0，此值指定对象必须封闭区域而没有间隙。

指定允许的边界间隙值 <0>: 按图形单位输入值（从 0 到 5000）

任何小于等于允许的间隙中指定的值的间隙都将被忽略，并将边界视为封闭。

独立的图案填充

控制当指定了若干独立的闭合边界时，该命令是创建单个图案填充对象，还是创建多个图案填充对象。

要创建独立的图案填充吗？ [是(Y)/否(N)] <当前>: 输入 y 或 n ，或按 ENTER 键

绘图次序

为图案填充或填充指定绘图次序。 图案填充可以放在所有其他对象之后、所有其他对象之前、图案填充边界之后或图案填充边界之前。 （HPDRAWORDER系统变量）

输入绘图次序 [不指定(N)/后置(B)/前置(F)/置于边界之后(H)/置于边界之前(D)] <置于边界之后>: 输入选项，或按 ENTER 键接受默认值并返回上一提示

原点

控制填充图案生成的起始位置。 某些图案填充（例如砖块图案）需要与图案填充边界上的一点对齐。 默认情况下，所有图案填充原点都对应于当前的 UCS 原点。

[使用当前原点(U)/设置新原点(S)/默认为边界范围(D)] <当前>: 输入选项或按 ENTER 键接受默认选项并返回上一提示

使用当前原点

设置 HPORIGINMODE 系统变量的值。 以下列出的最后 5 个选项分别对应值 1 到 5。

[使用当前原点(U)/设置新原点(S)/左下(L)/右下(R)/右上(I)/左上(E)/正中(C)] <当前>: 输入选项，或按 ENTER 键接受默认选项并返回上一提示

设置新原点

直接指定新的图案填充原点。

默认为边界范围

基于图案填充的矩形范围计算出新原点。 可以选择该范围的四个角点及其中心。 也可以将新图案填充原点的值存储在 HPORIGIN 系统变量中。


HATCHEDIT 命令

H 命令
H 命令
HATCHEDIT 命令
概念 操作步骤 命令

修改现有的图案填充或填充

“修改 II”工具栏：

“修改”菜单: “对象”»“图案填充”

快捷菜单 选择要编辑的图案填充对象，在绘图区域单击鼠标右键。 单击“图案填充编辑”。

命令输入 hatchedit

选择图案填充对象: 使用对象选择方法

显示“图案填充编辑”对话框。

如果在命令提示下输入 -hatchedit，HATCHEDIT 将显示命令行提示。

本节内容包括：

  • “图案填充编辑”对话框
  • HATCHEDIT 命令行


“图案填充编辑”对话框

H 命令
H 命令
“图案填充编辑”对话框
概念 操作步骤 命令

“修改 II”工具栏：

“修改”菜单: “对象”»“图案填充”

快捷菜单 选择要编辑的图案填充对象，在绘图区域单击鼠标右键并选择“图案填充编辑”。

命令输入 hatchedit

修改现有图案填充或填充的特性。 “图案填充编辑”对话框显示了选定图案填充或填充对象的当前特性。 只能修改在“图案填充编辑”对话框中可用的特性。

“图案填充”选项卡

修改填充图案特性。

有关这些选项的信息，请参见“图案填充和渐变色”对话框中的“图案填充”选项卡。

“渐变色”选项卡

修改渐变填充特性。 有关这些选项的信息，请参见“图案填充和渐变色”对话框中的“渐变色”选项卡。

其他选项

修改与“继承特性”相关联的“继承选项”设置。 所有其他选项均不可用。

详细信息请参见“图案填充和渐变色”对话框中的“继承特性”。

边界

修改图案填充或填充的边界。

详细信息请参见“图案填充和渐变色”对话框。

选项

删除图案填充关联，将具有几个独立边界的单个图案填充对象分割为多个独立的图案填充对象，并更改图案填充绘图次序。

详细信息请参见“图案填充和渐变色”对话框。

继承特性

从其他图案填充对象指定图案填充或填充特性。

详细信息请参见“图案填充和渐变色”对话框。

预览

临时关闭对话框并用指定的特性显示选定的对象。


HATCHEDIT 命令行

H 命令
H 命令
HATCHEDIT 命令行
概念 操作步骤 命令

如果在命令提示下输入 -hatchedit，HATCHEDIT 将显示命令行提示。

选择图案填充对象：

输入图案填充选项 [取消关联(DI)/样式/特性/绘图次序(DR)/添加边界(AD)/删除边界(R)/重新创建边界(B)/关联(A)/独立的图案填充(H)/原点] <特性>: 输入选项或按 ENTER 键

非关联

从关联图案填充中删除关联性。

样式

修改图案填充样式类型。 将显示以下提示：

输入填充样式 [忽略(I)/外部(O)/普通(N)] <当前>:

忽略

忽略所有内部的对象，填充图案时将通过这些对象。 也可以通过在 HPNAME 系统变量的图案名称中添加 ,I 将填充方式设置为“忽略”样式。

外部

从外部边界向内填充。 如果 HATCH 遇到内部孤岛，将关闭图案填充。 此选项只对结构的最外层进行图案填充或填充，而结构内部保留空白。 也可以通过在 HPNAME 系统变量的图案名称里添加 ,O 将填充方式设置为“外部”样式。

普通

从外部边界向内填充。 如果 HATCH 遇到内部孤岛，将关闭图案填充，直到遇到该孤岛内的另一个孤岛。 也可以通过在 HPNAME 系统变量的图案名称里添加 ,N 将填充方式设置为“普通”样式。

特性

指定选定图案填充的新填充特性。 有关在命令行设置图案特性的说明，请参见 HATCH 命令。

绘图次序

设置图案填充的绘图次序。 将显示以下提示：

输入绘图次序 [不改变(N)/后置(B)/前置(F)/置于边界之后(H)/置于边界之前(D)] <不改变>: 输入选项

后置

将图案填充置于所有其他对象之后

前置

将图案填充置于所有其他对象之前

置于边界之后

将图案填充置于填充边界之后

置于边界之前

将图案填充置于填充边界之前

添加边界

通过添加边界修改图案填充或填充的边界。

详细信息请参见添加:拾取点或添加:选择对象。

删除边界

通过删除边界修改图案填充或填充的边界。

详细信息请参见删除边界。

重新创建边界

围绕选定的图案填充或填充对象创建多段线或面域，并使其与图案填充对象相关联（可选）。

详细信息请参见重新创建边界。

关联

指定选定填充图案与指定边界对象相关联。

指定内部点或 [选择对象(S)]: 在某个封闭的区域内单击、输入选项或按 ENTER 键返回上一个提示

指定内部点

根据围绕指定点构成封闭区域的现有对象确定边界。 使选定的图案填充与该边界相关联。

选择对象

根据构成封闭区域的选定对象确定边界。 使选定的图案填充与该边界相关联。

独立的图案填充

将具有几个独立边界的单个图案填充对象分为各个单独的图案填充对象。

原点

控制填充图案生成的起始位置。 某些图案填充（例如砖块图案）需要与图案填充边界上的一点对齐。 默认情况下，所有图案填充原点都对应于当前的 UCS 原点。

[使用当前原点(U)/设置新原点(S)/默认为边界范围(D)] <当前>: 输入选项或按 ENTER 键接受默认选项并返回上一提示

使用当前原点

设置 HPORIGINMODE 系统变量的值。 以下列出的最后 5 个选项分别对应值 1 到 5。

[使用当前原点(U)/设置新原点(S)/左下(L)/右下(R)/右上(I)/左上(E)/正中(C)] <当前>: 输入选项，或按 ENTER 键接受默认选项并返回上一提示

设置新原点

直接指定新的图案填充原点。

默认为边界范围

基于图案填充的矩形范围计算出新原点。 可以选择该范围的四个角点及其中心。 也可以将新图案填充原点的值存储在 HPORIGIN 系统变量中。


HELIX 命令

H 命令
H 命令
HELIX 命令
概念 操作步骤 命令

创建二维螺旋或三维螺旋

“建模”工具栏：

“绘图”菜单: “螺旋”

命令输入 helix

面板 “三维制作”面板（单击图标展开），“螺旋”

圈数 = 3（默认）

扭曲 = 逆时针（默认）

指定底面的中心点: 指定点

指定底面半径或 [直径(D)] <1.0000>: 指定底面半径、输入 d 指定直径或按 ENTER 键指定默认的底面半径值

指定顶面半径或 [直径(D)] <1.0000>: 指定顶面半径、输入 d 指定直径或按 ENTER 键指定默认的顶面半径值

指定螺旋高度或 [轴端点(A)/圈(T)/圈高(H)/扭曲(W)] <1.0000>: 指定螺旋高度或输入选项

最初，默认底面半径设置为 1。 绘制图形时，底面半径的默认值始终是先前输入的任意实体图元或螺旋的底面半径值。

顶面半径的默认值始终是底面半径的值。

底面半径和顶面半径不能都设置为 0。

直径（底面）

指定螺旋底面的直径。

指定直径 <2.0000>: 指定直径或按 ENTER 键指定默认值

最初，默认底面直径设置为 2。 绘制图形时，底面直径的默认值始终是先前输入的底面直径值。

直径（顶面）

指定螺旋顶面的直径。

指定直径 <2.0000>: 指定直径或按 ENTER 键指定默认值

顶面直径的默认值始终是底面直径的值。

轴端点

指定螺旋轴的端点位置。 轴端点可以位于三维空间的任意位置。 轴端点定义了螺旋的长度和方向。

指定轴端点: 指定点

圈

指定螺旋的圈（旋转）数。 螺旋的圈数不能超过 500。

最初，圈数的默认值为三。 绘制图形时，圈数的默认值始终是先前输入的圈数值。

输入圈数: 输入数值

圈高

指定螺旋内一个完整圈的高度。

当指定圈高值时，螺旋中的圈数将相应地自动更新。 如果已指定螺旋的圈数，则不能输入圈高的值。

指定圈间距 <默认值>: 输入数值以指定螺旋中每圈的高度

扭曲

指定以顺时针 (CW) 方向还是逆时针方向 (CCW) 绘制螺旋。 螺旋扭曲的默认值是逆时针。

输入螺旋的扭曲方向 [顺时针(CW)/逆时针(CCW)] <逆时针>: 指定螺旋的扭曲方向


HELP 命令

H 命令
H 命令
HELP 命令
概念 操作步骤 命令

显示帮助

“标准”工具栏：

“帮助”菜单: “帮助”

命令输入 help 或 ?或按 F1 键（或者输入 'help 用于透明使用）

要显示某菜单的帮助，请打开该菜单，然后按 F1 键。

当命令处于活动状态时，按 F1 键或输入 'help 将显示该命令的帮助。 在对话框中选择“帮助”按钮将显示关于该对话框的帮助。


HIDE 命令

H 命令
H 命令
HIDE 命令
概念 操作步骤 命令

重生成不显示隐藏线的三维线框模型

“渲染”工具栏：

“视图”菜单: “消隐”

命令输入 hide

使用 VPOINT、DVIEW 或 VIEW 创建二维图形的三维视图时，当前视口中将会显示一个线框。 此时可以看见所有的直线，包括被其他对象遮盖的直线。 HIDE 从屏幕上消除隐藏线。

在三维图形中，HIDE 启动 VSCURRENT 并将当前视口中的视觉样式设置为“三维隐藏”。 可以在视觉样式管理器中查看三维隐藏的所有设置。

HIDE 将下列对象视为隐藏对象的不透明曲面：圆、实体、宽线、文字、面域、宽多段线线段、三维面、多边形网格以及厚度非零的对象拉伸边。

如果圆、实体、宽线和宽多段线线段被拉伸，它们将被视为具有顶面和底面的实体对象。 不能在其图层被冻结的对象上使用 HIDE，但是，可以在其图层被关闭的对象上使用 HIDE。

要隐藏使用 DTEXT、MTEXT 或 TEXT 创建的文字，必须将 HIDETEXT 系统变量设置为 1，或为文字指定厚度值。

使用 HIDE 命令时，如果 INTERSECTIONDISPLAY 系统变量处于打开状态，则三维曲面的面与面的相交线将显示为多段线。

三维隐藏视觉样式不遵从 INTERSECTIONDISPLAY 的设置。

如果 DISPSILH 系统变量处于打开状态，则 HIDE 仅显示具有轮廓边的三维实体对象。 它将不会显示具有镶嵌面的对象生成的内部边。

如果 HIDETEXT 系统变量处于关闭状态，生成隐藏视图时，HIDE 将忽略文字对象。 系统始终显示文字对象（无论是否被其他对象遮盖），同时文字对象遮盖的对象也不受影响。


HLSETTINGS 命令

H 命令
H 命令
HLSETTINGS 命令
概念 操作步骤 命令

更改二维线框中直线的显示特性

命令输入 hlsettings

将显示视觉样式管理器以更改二维线框设置。


HYPERLINK 命令

H 命令
H 命令
HYPERLINK 命令
概念 操作步骤 命令

在对象上附着超链接或修改现有超链接

“插入”菜单: “超链接”

快捷菜单 要编辑超链接，请选择包含超链接的对象，在绘图区域单击鼠标右键，然后依次选择“超链接”»“编辑超链接”。

命令输入 hyperlink

选择对象: 使用对象选择方法

将显示下列对话框之一：

  • “插入超链接”对话框（适用于不包含超链接的图形对象）
  • “编辑超链接”对话框（适用于包含超链接的图形对象）

插入超链接后，将光标移动到附着对象上时将显示超链接图标。 要打开超链接，请在选定对象上单击鼠标右键并选择“超链接”。 要打开与超链接相关联的文件，必须将 PICKFIRST 系统变量设为 1。

如果在命令提示下输入 -hyperlink，HYPERLINK 将显示命令行选项，包括定义与超链接关联的区域的选项。

本节内容包括：

  • “插入超级链接”对话框
  • “编辑超级链接”对话框
  • “选择文档中的位置”对话框
  • HYPERLINK 命令行


“插入超级链接”对话框

H 命令
H 命令
“插入超级链接”对话框
概念 操作步骤 命令

“插入”菜单: “超链接”

快捷菜单 要编辑超链接，请选择包含超链接的对象，在绘图区域单击鼠标右键，然后依次选择“超链接”»“编辑超链接”。

命令输入 hyperlink

将超链接附着到图形对象。

显示文字

指定超链接的说明。 当文件名或 URL 对识别所链接文件的内容不是很有帮助时，此说明很有用。

“插入超链接”对话框在“链接至”下包括下列选项卡：“现有文件或 Web 页”、“此图形的视图”和“电子邮件地址”

“现有文件或 Web 页”选项卡（“插入超链接”对话框）

创建到现有文件或 Web 页的超链接。

键入文件或 Web 页名称

指定要与超链接关联的文件或 Web 页。 该文件可存储在本地、网络驱动器或者 Internet 或 intranet 上。

最近使用的文件

显示最近链接的文件列表，可从中选择一个进行链接。

浏览的页面

显示最近浏览过的 Web 页列表，可从中选择一个进行链接。

插入的链接

显示最近插入的超链接列表，可从中选择一个进行链接。

文件

打开“浏览 Web - 选择超链接”对话框（标准文件选择对话框），从中可以浏览到需要与超链接相关联的文件。

Web 页

打开浏览器，从中可导航到要与超链接关联的 Web 页。

目标

打开“选择文档中的位置”对话框，可从中选择链接到图形中的命名位置。

路径

显示与超链接关联的文件的路径。 如果选择了“超链接使用相对路径”，则只列出文件名。 如果不选择“超链接使用相对路径”，则列出文件名和完整的文件路径。

超链接使用相对路径

为超链接设置相对路径。 如果选择此选项，链接文件的完整路径并不和超链接一起存储。 将相对路径设置为 HYPERLINKBASE 系统变量指定的值，如果未指定 HYPERLINKBASE 的值，则将相对路径设置为当前图形路径。 如果没有选择此选项，则关联文件的完整路径和超链接一起存储。

将 DWG 超链接转换为 DWF

指定将图形发布或打印到 DWF 文件时，DWG 超链接将转换为 DWF 文件超链接。

“此图形的视图”选项卡（“插入超链接”对话框）

指定当前图形中链接目标命名视图。

选择此图形的视图

显示当前图形中命名视图的可扩展树状图，从中可选择一个进行链接。

“电子邮件地址”选项卡（“插入超链接”对话框）

指定链接目标电子邮件地址。 执行超链接时，将使用默认的系统邮件程序创建新邮件。

电子邮件地址

指定电子邮件地址。

主题

指定电子邮件的主题。

最近使用的电子邮件地址

列出最近使用过的电子邮件地址，可从中选择一个用于超链接。


“编辑超级链接”对话框

H 命令
H 命令
“编辑超级链接”对话框
概念 操作步骤 命令

“插入”菜单: “超链接”

快捷菜单 要编辑超链接，请选择包含超链接的对象，在绘图区域单击鼠标右键，然后依次选择“超链接”»“编辑超链接”。

命令输入 hyperlink

编辑超链接。 “编辑超链接”对话框是“插入超链接”对话框的改进版，它多了一个选项。

删除链接

从选定的对象中删除超链接。


“选择文档中的位置”对话框

H 命令
H 命令
“选择文档中的位置”对话框
概念 操作步骤 命令

“插入”菜单: “超链接”

快捷菜单 要编辑超链接，请选择包含超链接的对象，在绘图区域单击鼠标右键，然后依次选择“超链接”»“编辑超链接”。

命令输入 hyperlink

在图形中浏览视图或布局。 所选的命名位置是超链接执行时恢复的初始视图。

选择文档中现有的位置

显示链接图形中命名位置的可扩展的树状图，可以从中选择一个命名位置进行链接。


HYPERLINK 命令行

H 命令
H 命令
HYPERLINK 命令行
概念 操作步骤 命令

如果在命令提示下输入 -hyperlink，HYPERLINK 将显示命令行选项。 HYPERLINK 的命令行版本可将超链接插入区域或选定的对象，也可删除超链接。

输入选项 [删除(R)/插入(I)] <插入>: 输入选项或按 ENTER 键

删除

从选定的对象中删除超链接。 如果选择集不存在，程序将提示用户创建一个选择集。

选择对象: 选择图形中的图形对象

如果选择集中包含多个超链接，则找到的超链接将显示在命令行上。

输入编号、超链接或 *（表示所有）: 输入超链接的编号或名称，或输入 * 删除选择集中的所有超链接

删除的超链接的编号将显示在命令行上。

插入

为对象或区域附着超链接。

输入超链接插入选项 [区域(A)/对象(O)] <对象>: 选择附着超链接的方法

区域

定义边界矩形并把它放置称为 URLLAYER 的图层上。 如果该图层不存在于当前图形中，它将被创建。

注意 要关闭绘图区域中或图形打印中的超链接边界矩形显示，必须冻结 URLLAYER 图层。 请参见《用户手册》中的使用图层控制复杂程度。

第一角点: 指定矩形的起点

另一角点: 指定矩形的端点

输入与超链接关联的所需文件的路径。

输入超链接 <当前图形>: 输入本地文件的完整路径或 Internet 文件的完整 URL，或者按 ENTER 键创建当前图形中的命名视图的超链接

输入超链接的命名位置，例如图形中的视图或字处理文件中的书签。

输入命名位置 <无>: 输入命名位置或按 ENTER 键创建无命名位置的超链接

输入说明 <无>: 输入说明或按 ENTER 键创建无说明的超链接

对象

指定超链接附着到的图形对象。

选择对象: 选择图形中的图形对象

输入与超链接关联的所需文件的路径。

输入超链接 <当前图形>: 输入本地文件的完整路径或 Internet 文件的完整 URL，或者按 ENTER 键创建指向当前图形中的命名视图的超链接

输入超链接的命名位置，例如图形中的视图或字处理文件中的书签。

输入命名位置 <无>: 输入命名位置或按 ENTER 键创建无命名位置的超链接

输入说明 <无>: 为超链接输入一个描述性名称或按 ENTER 键创建无说明的超链接


HYPERLINKOPTIONS 命令

H 命令
H 命令
HYPERLINKOPTIONS 命令
概念 操作步骤 命令

控制超链接光标、工具栏提示和快捷菜单的显示

命令输入 hyperlinkoptions

是否显示超链接光标、工具栏提示和快捷菜单？ [是(Y)/否(N)] <是>:

注意 如果选择“否”，将无法访问超链接。


I 命令
  • ID
  • IMAGE
  • IMAGEADJUST
  • IMAGEATTACH
  • IMAGECLIP
  • IMAGEFRAME
  • IMAGEQUALITY
  • IMPORT
  • IMPRINT
  • INSERT
  • INSERTOBJ
  • INTERFERE
  • INTERSECT
  • ISOPLANE


ID 命令

I 命令
I 命令
ID 命令
概念 操作步骤 命令

显示位置的坐标

“工具”菜单: “查询”»“点坐标”

命令输入 id（或 'id，用于透明使用）

指定点: 使用定点设备指定点

位置的 UCS 坐标显示在命令行上。

ID 列出了指定点的 X、Y 和 Z 值，并将指定点的坐标存储为最后一点。 可以通过在要求输入点的下一个提示中输入 @ 来引用最后一点。

如果在三维空间中捕捉对象，则 Z 坐标值与此对象选定特征的值相同。


IMAGE 命令

I 命令
I 命令
IMAGE 命令
概念 操作步骤 命令

管理图像

“参照”工具栏：

“插入”菜单: “外部参照”

快捷菜单 选择图像，在绘图区域中单击鼠标右键，然后依次选择“图像”»“外部参照”。

命令输入 image

显示“外部参照”选项板。

如果在命令提示下输入 -image，IMAGE 将显示命令行提示。

本节内容包括：

  • IMAGE 命令行


IMAGE 命令行

I 命令
I 命令
IMAGE 命令行
概念 操作步骤 命令

如果在命令提示下输入 -image，IMAGE 命令将显示命令行提示。

输入图像选项 [?/拆离(D)/路径(P)/重载(R)/卸载(U)/附着(A)] <附着>: 输入选项或按 ENTER 键

?—列出图像

按名称字母顺序列出图像，列出图像附着到图形中的次数和保存的路径。 无论 MAXSORT 系统变量如何设置，都将按照字母顺序列出图像。

要列出的图像 <*>: 输入 * 列出所有图像，或输入图像名

拆离

从图形中拆离命名图像，做出删除标记，并删除全部图像对象。

输入要拆离的图像列表: 输入图像名，或输入 * 拆离所有图像

路径

更新与特定图像关联的路径名（包括文件名）。 如果改变图像文件的位置、重命名文件或用新文件替换旧文件，则此选项很有用。例如，可以更新 image01.pcx 并将它保存为 image02.pcx。

输入要修改路径的图像列表: 输入图像名，或输入 * 列出所有图像

如果输入星号 (*)，将显示以下提示：

原路径: 列出每个图像的当前路径名

输入新路径: 输入指定图像的新路径名

重载

重载选定的图像，并让此信息可用于显示和打印。

输入要重载的图像列表: 输入图像名，或输入 * 重载所有图像

正在重载...

重载图像 <图像名>: <硬编码的路径名>

<图像名> 已加载并已重新链接。

卸载

从工作内存中删除图像数据，不再显示此图像，从而提高性能。 与该图像关联的全部信息仍然与图形一起存储。 每个附加图像的边框仍然可见。

输入要卸载的图像列表: 输入已加载的图像名，或输入 * 卸载所有图像

附着

将新图像或附着图像的副本附加到当前图形中。 将显示“选择图像文件”对话框（标准文件选择对话框）。

指定不带扩展名的文件名作为图像名。 图像名最多可以包括 255 个字符，并可包含字母、数字、空格以及任何未被 Microsoft Windows 或该程序使用的特殊字符。 如果文件名对非图形对象是无效的，则显示“替换图像名称”对话框。 从文件名中生成有效的图像名，并在名称中附加下划线和数字。 该数字会根据需要进行更改以避免图像名重复。

图像 file name_1 由 file name.bmp 文件创建

如果图形中存在具有相同名称和路径的定义，将显示以下提示并把该图像当作副本插入：

图像文件名已经加载。

请使用 IMAGE 的“重载”选项更新其定义。

指定插入点 <0,0>: 指定插入点

基本图像大小: 宽: 当前宽度 ，高: 当前高度 ，当前单位

指定比例因子: 输入值或按 ENTER 键

指定旋转角度 <0>: 输入值或按 ENTER 键

如果 FILEDIA 系统变量设置为 0，将显示以下提示而不是对话框：

输入要附着的图像文件名 <上一个>: 输入图像名

默认值为当前任务期间上一个附加到图形中的图像名。 输入图像名时，为了避免发生错误，最好同时指定图像名和文件名，如下所示：

imagename=path name\long file name.bmp

或

imagename="path name\long file name.bmp"

如果输入不含文件扩展名的有效图像名，该程序 将按以下顺序搜索文件：首选搜索图形中的现有图像定义，其次按搜索路径的顺序在文件夹中搜索图像文件。 该程序将搜索具有指定名称的所有图像文件（不考虑该文件的扩展名），并且使用找到的第一个名称。 如果未找到图像名或图像文件，将显示信息“图像未找到”并重复显示该提示。

要指定不符合本程序命名规则的长文件名，请按如下所示输入名称：

"imagename=filename "

可以使用对话框搜索图像文件，但仍需在命令行上输入 imagename=filename 约定。 在“输入要附加的图像文件名”提示下输入波浪号 (~)。 如果在对话框打开后按 ESC 键，将显示“输入图像名称”提示。


IMAGEADJUST 命令

I 命令
I 命令
IMAGEADJUST 命令
概念 操作步骤 命令

控制图像的亮度、对比度和褪色度

“参照”工具栏：

“修改”菜单: “对象”»“图像”»“调整”

快捷菜单 选择要调整的图像，在绘图区域中单击鼠标右键，然后依次选择“图像”»“调整”。

命令输入 imageadjust

选择图像: 选择一个或多个图像

将显示“图像调整”对话框。

如果在命令提示下输入 -imageadjust，IMAGEADJUST 将显示命令行提示。

本节内容包括：

  • “图像调整”对话框
  • IMAGEADJUST 命令行


“图像调整”对话框

I 命令
I 命令
“图像调整”对话框
概念 操作步骤 命令

“参照”工具栏：

“修改”菜单: “对象”»“图像”»“调整”

快捷菜单 选择要调整的图像，在绘图区域中单击鼠标右键，然后依次选择“图像”»“调整”。

命令输入 imageadjust

通过调整选定图像的亮度、对比度和褪色度的设置来控制图像的显示方式。 调整这些值将改变图像的显示，但不改变图像文件本身。

亮度

控制图像的亮度，从而间接控制图像的对比度。 取值范围在 0 到 100 之间。 此值越大，图像就越亮，增大对比度时变成白色的像素点也会越多。 左移滑动条将减小该值，右移滑动条将增大该值。

对比度

控制图像的对比度，从而间接控制图像的褪色效果。 取值范围在 0 到 100 之间。 此值越大，每个像素就会在更大程度上被强制使用主要颜色或次要颜色。 左移滑动条将减小该值，右移滑动条将增大该值。

褪色度

控制图像的褪色效果。 取值范围在 0 到 100 之间。 值越大，图像与当前背景色的混合程度就越高。 值为 100 时，图像完全溶进背景中。 改变屏幕的背景色可以将图像褪色至新的颜色。 打印时，褪色的背景色为白色。 左移滑动条将减小该值，右移滑动条将增大该值。

图像预览

显示选定图像的预览图。 预览图像将进行动态更新来反映对亮度、对比度和褪色度的设置的修改。

重置

将亮度、对比度和褪色度重置为默认设置（分别为 50、50 和 0）。


IMAGEADJUST 命令行

I 命令
I 命令
IMAGEADJUST 命令行
概念 操作步骤 命令

如果在命令提示下输入 -imageadjust，IMAGEADJUST 将显示命令行提示。 使用 IMAGEADJUST 的命令行版本，可以选定多个要调整的图像。

选择图像: 选择一个或多个图像

输入图像选项 [对比度(C)/褪色度(F)/亮度(B)] <亮度>: 输入 c 或 f ，或按 ENTER 键调整亮度

如果选择了单个图像，则亮度、对比度和褪色度的默认值就是选定图像的当前特性设置。 如果选择了多个图像，则亮度、对比度和褪色度的默认值分别为 50，50 和 0。

对比度

控制图像的对比度，从而间接控制图像的褪色效果。 取值范围在 0 到 100 之间。 此值越大，每个像素就会在更大程度上被强制使用主要颜色或次要颜色。

输入对比度值 (0-100) <50>: 输入值

褪色度

控制图像的褪色效果。 取值范围在 0 到 100 之间。 值越大，图像与当前背景色的混合程度就越高。 值为 100 时，图像完全溶进背景中。 改变屏幕的背景色可以将图像褪色至新的颜色。 打印时，褪色的背景色为白色。

输入褪色度值 (0-100) <0>: 输入值

亮度

控制图像的亮度，从而间接控制图像的对比度。 取值范围在 0 到 100 之间。 此值越大，图像就越亮，增大对比度时变成白色的像素点也会越多。

输入亮度值 (0-100) <50>: 输入值


IMAGEATTACH 命令

I 命令
I 命令
IMAGEATTACH 命令
概念 操作步骤 命令

将新的图像附着到当前图形

“参照”工具栏：

“插入”菜单: “光栅图像”

命令输入 imageattach

将显示“选择图像文件”对话框（标准文件选择对话框）。 选择图像文件后，将显示“图像”对话框。

本节内容包括：

  • “图像”对话框


“图像”对话框

I 命令
I 命令
“图像”对话框
概念 操作步骤 命令

“参照”工具栏：

“插入”菜单: “光栅图像”

命令输入 imageattach

定位、插入、命名和定义附着图像的参数和详细信息。

名称

标识要附着的选定图像，可以从“选择图像文件”对话框中选择（未附着过的图像），也可以从以前附着过的图像列表中选择。 要添加已附着的图像文件的另一个实例，可以从列表中选择图像名然后单击“确定”。

浏览

打开“选择图像文件”对话框（标准文件选择对话框）。 如果选择“显示预览”，将显示选定文件的预览。

位置

显示定位图像文件的路径。

保存路径

显示图像文件附着到当前图形时指定的路径。

路径类型

指定三种文件夹路径信息之一以与附着图像一起保存：绝对路径、相对路径和无路径。 有关每个选项的完整说明，请参见《用户手册》中的设置参照图形的路径。

完整路径

指定图像文件的绝对路径。

相对路径

指定图像文件的相对路径。

不使用路径

只指定图像文件名。 图像文件应位于当前图形文件所在的文件夹中。

插入点

指定选定图像的插入点。 默认值是“在屏幕上指定”。 默认插入点是 (0,0)。

在屏幕上指定

直接输入到命令行或定点设备。 如果未选择“在屏幕上指定”，则需输入插入点的 X、Y 和 Z 坐标值。

X

设置 X 坐标值。

Y

设置 Y 坐标值。

Z

设置 Z 坐标值。

比例

指定选定图像的缩放比例因子。 如果选择“在屏幕上指定”，可用命令行或定点设备直接输入。 如果没有选择“在屏幕上指定”，则请输入比例因子的值。 默认比例因子是 1。

如果将 INSUNITS 设置为“无单位”，或图像中不包含分辨率信息，则比例因子将成为使用 AutoCAD 单位的图像宽度。 如果 INSUNITS 已具有值（如毫米、厘米、英寸或英尺）并且图像包含分辨率信息，则将在确定使用 AutoCAD 单位的真实图像宽度之后，应用比例因子。

旋转

指定选定图像的旋转角度。 如果选择了“在屏幕上指定”选项，可以一直等到退出该对话框后再用定点设备旋转对象或在命令行输入旋转角度值。 如果未选择“在屏幕上指定”选项，则可以在对话框里输入旋转角度值。 默认旋转角度是 0。

详细信息

显示有关选定图像的信息。

分辨率

显示有关选定图像的垂直和水平分辨率的信息。

当前 AutoCAD 单位

显示有关选定图形的默认单位的信息。 图像将以默认宽度和高度显示（以像素为单位）。

图像像素大小

显示有关选定图形的像素宽度和高度的信息。

图像单位大小

显示有关选定图形的默认单位大小的信息。 无单位图像的默认单位值是“无单位”。 图像的大小自动转换为 AutoCAD 单位，并以默认的宽度和高度显示。


IMAGECLIP 命令

I 命令
I 命令
IMAGECLIP 命令
概念 操作步骤 命令

使用剪裁边界定义图像对象的 Subregion

“参照”工具栏：

“修改”菜单: “剪裁”»“图像”

快捷菜单 选择要剪裁的图像，在绘图区域中单击鼠标右键，然后依次选择“图像”»“剪裁”。

命令输入 imageclip

选择要剪裁的图像: 选择图像的边

输入图像剪裁选项 [开(ON)/关(OFF)/删除(D)/新建边界(N)] <新建边界>: 输入选项或按 ENTER 键

必须在与图像对象平行的平面中指定边界。

开

打开剪裁并显示剪裁到以前定义边界的图像。

关

关闭剪裁并显示整个图像和边框。

如果关闭剪裁后又重新剪裁图像，剪裁将自动打开。 即使在关闭剪裁后并且剪裁边界不可见的情况下，仍会提示用户删除原边界。

删除

删除预定义的剪裁边界并重新显示整个原始图像。

新建边界

指定新的剪裁边界。 此边界可以是矩形或多边形，仅由直线线段组成。 在定义剪裁边界时，指定图像边界以内的顶点。 自交顶点有效。 “矩形”是默认选项。 如果在“输入剪裁类型”的提示下使用定点设备指定一个点，此点将被解释为矩形的第一角点。

输入剪裁类型 [多边形(P)/矩形(R)] <矩形>: 输入 p 或按 ENTER 键

多边形

使用指定的点定义多边形边界。

指定第一点: 指定点

指定下一点或 [放弃(U)]: 指定点或输入 u

指定下一点或 [放弃(U)]: 指定点或输入 u

指定下一点或 [闭合(C)/放弃(U)]: 指定点，或输入 c 或 u

定义多边形至少需要指定三个点。

如果图像已定义了剪裁边界，将显示以下提示：

是否删除旧边界？ [否(N)/是(Y)] <是>: 输入 n 或按 ENTER 键

如果选择“是”，将重画整个图像并继续执行命令；如果选择“否”，命令将终止。

矩形

通过指定对角点指定矩形边界。 绘制的矩形始终与图形的边平行。

指定第一个角点: 指定点

指定对角点: 指定点


IMAGEFRAME 命令

I 命令
I 命令
IMAGEFRAME 命令
概念 操作步骤 命令

控制是否显示和打印图像边框

“参照”工具栏：

“修改”菜单: “对象”»“图像”»“边框”

命令输入 imageframe

输入图像边框设置 [0/1/2] <当前>: 输入选项或按 ENTER 键

注意 通常情况下未显示图像边框时，无法选择图像。 但是，IMAGECLIP 命令会临时打开图像边框。

0 设置

不显示和打印图像边框。

1 设置

显示并打印图像边框。 该设置为默认设置。

2 设置

显示图像边框但不打印。


IMAGEQUALITY 命令

I 命令
I 命令
IMAGEQUALITY 命令
概念 操作步骤 命令

控制图像的显示质量

“参照”工具栏：

“修改”菜单: “对象”»“图像”»“质量”

命令输入 imagequality

输入图像质量设置 [高(H)/草稿(D)] <当前>: 输入选项或按 ENTER 键

质量设置影响显示性能，高质量的图像需花费较长的时间显示。 对此设置的修改将立即更新显示，但并不重生成图形。

注意 始终使用高质量设置打印图像。

高

生成图像的高质量显示。

Draft

生成较低质量的图像显示。


IMPORT 命令

I 命令
I 命令
IMPORT 命令
概念 操作步骤 命令

以不同格式输入文件

“插入”工具栏：

命令输入 import

显示“输入文件”对话框（标准文件选择对话框）。

在“文件类型”中，选择要输入的格式类型。 在“文件名”中，选择要输入的文件。 该文件将被输入到图形中。 以下是可用的输入文件类型：

  • WMF—Windows 图元文件（请参见 WMFIN）
  • SAT—ACIS 实体对象文件（请参见 ACISIN）
  • 3DS—3D Studio 文件（请参见 3DSIN）

对于 WMF 文件类型，在此对话框的“工具”菜单中选择“选项”，将显示“WMF 输入选项”对话框。 可使用 WMFOPTS 命令直接显示这个对话框。

如果 FILEDIA = 0，将显示以下提示：

请键入输入文件的名称: 输入路径和文件名


IMPRINT 命令

I 命令
I 命令
IMPRINT 命令
概念 操作步骤 命令

将边压印到三维实体上

“修改”菜单: “实体编辑”»“压印边”

命令输入 imprint

面板 “三维制作”面板，“压印”

将对象压印到选定的实体上。 为了使压印操作成功，被压印的对象必须与选定对象的一个或多个面相交。 “压印”选项仅限于以下对象执行：圆弧、圆、直线、二维和三维多段线、椭圆、样条曲线、面域、体和三维实体。

选择三维实体: 选择对象 (1)

选择要压印的对象: 选择对象 (2)

是否删除源对象 [是(Y)/否(N)] <否>: 输入 y 或按 ENTER 键

选择要压印的对象: 选择对象或按 ENTER 键


INSERT 命令

I 命令
I 命令
INSERT 命令
概念 操作步骤 命令

将图形或命名块放到当前图形中

“插入”工具栏：

“插入”菜单: “块”

命令输入 insert

将显示“插入”对话框。

如果在命令提示下输入 -insert，INSERT 将显示命令行提示。

本节内容包括：

  • “插入”对话框
  • INSERT 命令行


“插入”对话框

I 命令
I 命令
“插入”对话框
概念 操作步骤 命令

“插入”工具栏：

“插入”菜单: “块”

命令输入 insert

指定要插入的块或图形的名称与位置。

在当前编辑任务中最后插入的块将成为 INSERT 命令随后使用的默认块。 插入块的位置取决于 UCS 的方向。

名称

指定要插入块的名称，或指定要作为块插入的文件的名称。

浏览

打开“选择图形文件”对话框（标准文件选择对话框），从中可选择要插入的块或图形文件。

路径

指定块的路径。

预览

显示要插入的指定块的预览。 预览右下角的发亮螺栓图标表明该块为动态块。

插入点

指定块的插入点。

在屏幕上指定

用定点设备指定块的插入点。

X

设置 X 坐标值。

Y

设置 Y 坐标值。

Z

设置 Z 坐标值。

比例

指定插入块的缩放比例。 如果指定负的 X、Y 和 Z 缩放比例因子，则插入块的镜像图像。

在屏幕上指定

用定点设备指定块的比例。

X

设置 X 比例因子。

Y

设置 Y 比例因子。

Z

设置 Z 比例因子。

统一比例

为 X、Y 和 Z 坐标指定单一的比例值。 为 X 指定的值也反映在 Y 和 Z 的值中。

旋转

在当前 UCS 中指定插入块的旋转角度。

在屏幕上指定

用定点设备指定块的旋转角度。

角度

设置插入块的旋转角度。

块单位

显示有关块单位的信息。

单位

指定插入块的 INSUNITS 值。

因子

显示单位比例因子，该比例因子是根据块的 INSUNITS 值和图形单位计算的。

分解

分解块并插入该块的各个部分。 选定“分解”时，只可以指定统一比例因子。

在图层 0 上绘制的块的部件对象仍保留在图层 0 上。 颜色为随层的对象为白色。 线型为随块的对象具有 CONTINUOUS 线型。


INSERT 命令行

I 命令
I 命令
INSERT 命令行
概念 操作步骤 命令

如果在命令提示下输入 -insert，INSERT 将显示命令行提示。

输入块名或 [?] <上一个>: 输入名称，输入 ? ，输入 ~ ，或按 ENTER 键

单位: <为插入块指定的 插入单位> 转换: <转换比例>

指定插入点或 [基点(B)/比例(S)/X(X)/Y(Y)/Z(Z)/旋转(R)]: 指定点或输入选项

块名

如果在当前编辑任务期间已经在当前图形中插入了块，则最后插入的块的名称作为当前块出现在提示中。

插入图形中的编组对象作为未命名编组插入。 可以通过在“对象编组”对话框中选择“未命名编组”列出未命名的编组。

输入波浪号 (~) 显示“选择图形文件”对话框（标准文件选择对话框）。

可以象以下例子那样在“输入块名”提示下输入块名来控制块的插入。

  • 插入分解块：在块名前加星号 (*) 将分解块并插入块的各个部分。 块定义并不添加到图形中。
  • 更新块路径：如果输入的块名没有路径名，INSERT 将先按照该名称在当前图形数据中搜索现有块定义。 如果当前图形中没有这样的块定义，INSERT 将在库搜索路径中搜索。 如果找到文件，那么将在插入块定义时用文件名作为块名。 该块的后续插入将会使用相同的块定义。 如果要用外部文件替换现有的块定义，可在“输入块名”提示下输入以下内容：

    • 块名=文件名

  • 升级块定义：如果修改插入到图形中的块文件，并希望修改现有块定义而不创建新的块插入，请在“指定插入点”提示（位于“输入块名”提示后）下输入以下内容：

    • 块名=

    如果在块名后输入 =，则将显示以下提示：

    块“当前”已存在。 是否重定义？ [是(Y)/否(N)] <否>: 输入 y 、输入 n 或按 ENTER 键

    如果选择重新定义块，新的块定义将替换现有块定义。 重生成图形，并将新定义应用于块定义的所有现有插入。 如果不希望将新块插入到图形中，请在提示输入插入点时按 ESC 键。

?—列出块名称

列出图形中当前定义的块。

插入点

指定块或图形的位置。

指定比例因子或 [角点(C)/XYZ] <1>: 输入值，输入选项，或按 ENTER 键

比例因子

设置比例因子。

指定旋转角度 <0>:

块或图形的所有 X 和 Y 标注将乘以 X 和 Y 比例因子。 块或图形以插入点作为旋转中心按指定角度旋转。

角点

同时以插入点和另一点作为长方体的角点，定义 X 和 Y 的比例因子。 长方体的 X 和 Y 标注成为 X 和 Y 的比例因子。 插入点是第一角点。

指定对角点: 指定点

指定旋转角度 <0>:

XYZ

设置 X、Y 和 Z 比例因子。

指定 X 比例因子或 [角点(C)] <1>: 指定非零值，输入 c ，或按 ENTER 键

  • X 比例因子: 定义块或图形的 X、Y 和 Z 比例因子

    • 指定 Y 比例因子或 <使用 X 比例因子>: 输入比例因子或按 ENTER 键

    输入 Z 比例因子 <使用 X 比例因子>: 输入比例因子或按 ENTER 键

    指定旋转角度 <0>: 指定角度或按 ENTER 键

  • 角点: 同时，使用插入点和另一点作为长方体的角点，定义 X 和 Y 比例，然后定义 Z 比例。

    • 指定对角点: 指定点

    输入 Z 比例因子 <使用 X 比例因子>: 输入比例因子或按 ENTER 键

    指定旋转角度 <0>: 指定角度或按 ENTER 键

基点

将块临时放置到其当前所在的图形中，并允许在将块参考拖动到位时为其指定新基点。 这不会影响为块参照定义的实际基点。

指定基点: 为块参照指定基点

比例

设置 X、Y 和 Z 轴的比例因子。 Z 轴比例因子是指定比例因子的绝对值。

指定 XYZ 轴比例因子: 输入非零值

指定插入点:

指定旋转角度 <0>:

X

设置 X 比例因子。

指定 X 比例因子: 输入非零值

指定插入点:

指定旋转角度 <0>:

Y

设置 Y 比例因子。

指定 Y 比例因子: 输入非零值

指定插入点:

指定旋转角度 <0>:

Z

设置 Z 比例因子。

指定 Z 比例因子: 输入非零值

指定插入点:

指定旋转角度 <0>:

旋转

设置块插入的旋转角度。

指定旋转角度 <0>:

指定插入点:

输入 X 比例因子，指定对角点，或 [角点(C)/XYZ] <1>: 输入值，输入选项，或按 ENTER 键

“旋转”下的“X 比例因子”、“角点”和“XYZ”选项的说明匹配“插入点”下对应选项的说明。


INSERTOBJ 命令

I 命令
I 命令
INSERTOBJ 命令
概念 操作步骤 命令

插入链接对象或内嵌对象

“插入”工具栏：

“插入”菜单: “OLE 对象”

命令输入 insertobj

显示“插入对象”对话框。

本节内容包括：

  • “插入对象”对话框


“插入对象”对话框

I 命令
I 命令
“插入对象”对话框
概念 操作步骤 命令

“插入”工具栏：

“插入”菜单: “OLE 对象”

命令输入 insertobj

插入链接或内嵌对象。 根据选择“新建”还是“由文件创建”选项，对话框中的选项会发生变化。

新建

打开“对象类型”列表中亮显的应用程序以创建新的插入对象。

对象类型

列出支持链接和嵌入的可用应用程序。 要创建嵌入对象，请双击打开应用程序。

在应用程序的“文件”菜单上，新的“更新”选项将替换“保存”选项。 选择“更新”可以将对象插入图形或更新此对象。

显示为图标

在图形中显示源应用程序的图标。 双击该图标显示嵌入信息。

由文件创建

指定要链接或嵌入的文件。

文件

指定要链接或嵌入的文件的路径和名称。

浏览

显示“浏览”对话框（标准文件选择对话框），从中可选择要链接或嵌入的文件。

链接

创建到选定文件的链接，而不是嵌入它。

显示为图标

在图形中显示源应用程序的图标。 双击该图标将显示链接或嵌入信息。


INTERFERE 命令

I 命令
I 命令
INTERFERE 命令
概念 操作步骤 命令

亮显重叠的三维实体。

“修改”菜单: “三维操作”»“干涉检查”

命令输入 interfere

面板 “三维制作”面板（单击图标展开），“干涉检查”

选择第一组对象或 [嵌套选择(N)/设置(S)]: 使用对象选择方法或输入选项

INTERFERE 通过从两个或多个实体的公共体积创建临时组合三维实体，来亮显重叠的三维实体。 如果定义了单个选择集，INTERFERE 将对比检查集合中的全部实体。 如果定义了两个选择集，INTERFERE 将对比检查第一个选择集中的实体与第二个选择集中的实体。 如果在两个选择集中都包括了同一个三维实体，INTERFERE 将此三维实体视为第一个选择集中的一部分，而在第二个选择集中忽略它。

选择第二组对象或 [嵌套选择(N)/检查第一组(K)] <检查>: 使用对象选择方法，按 ENTER 键检查干涉，或输入 n

按 ENTER 键将开始进行三维实体对的干涉测试，并显示“干涉检查”对话框。

如果在命令提示下输入 -interfere，INTERFERE 将显示命令行提示。

嵌套选择

使用户可以选择嵌套在块和外部参照中的单个实体对象。

选择嵌套对象或 [退出(X)] <退出>: 选择嵌套对象或按 ENTER 键返回普通对象选择

设置

系统将显示“干涉设置”对话框。

检查

系统将显示“干涉检查”对话框。

本节内容包括：

  • “干涉设置”对话框
  • “干涉检查”对话框
  • INTERFERE 命令行


“干涉设置”对话框

I 命令
I 命令
“干涉设置”对话框
概念 操作步骤 命令

“修改”菜单: “三维操作”»“干涉”

命令输入 interfere

控制干涉对象的显示。

干涉对象

指定干涉对象的视觉样式和颜色。

视觉样式

指定干涉对象的视觉样式。 (INTERFEREOBJVS)

颜色

指定干涉对象的颜色。 (INTERFERECOLOR)

亮显干涉对

亮显实体的干涉对。

亮显干涉

亮显从干涉对中创建的干涉对象。

视口显示

指定检查干涉时的视口显示。

视觉样式

指定检查干涉时视口的视觉样式。 (INTERFEREVPVS)


“干涉检查”对话框

I 命令
I 命令
“干涉检查”对话框
概念 操作步骤 命令

“修改”菜单: “三维操作”»“干涉”

命令输入 interfere

使用户可以在干涉对象之间循环并缩放干涉对象。 也可以指定关闭对话框时是否删除干涉对象。

干涉对象

显示执行 INTERFERE 命令时，在每组之间找到的干涉数目。

第一组

显示第一组中选定的对象数目。

第二组

显示第二组中选定的对象数目。

找到干涉对

显示选定对象中找到的干涉数目。

亮显

使用“上一个”和“下一个”在对象中循环时，将亮显干涉对象。

上一个

亮显上一个干涉对象。

下一个

亮显下一个干涉对象。

缩放对

使用“上一个”和“下一个”时缩放干涉对象。

缩放

关闭对话框并启动 ZOOM 命令。

平移

关闭对话框并启动 PAN 命令。

三维动态观察器

关闭对话框并启动 3DORBIT 命令。

关闭时删除已创建的干涉对象

关闭对话框时删除干涉对象。

关闭

如果选定该选项，将关闭对话框并删除干涉对象。


INTERFERE 命令行

I 命令
I 命令
INTERFERE 命令行
概念 操作步骤 命令

如果在命令提示下输入 -interfere，将显示以下命令行提示：

检查 2 组对象之间的干涉或 1 组对象内的干涉...

选择第一组对象或 [嵌套选择(N)]: 使用对象选择方法或输入选项

选择第二组对象或 [嵌套选择(N)/检查当前(K)] <检查>: 使用对象选择方法、输入 n 或按 ENTER 键检查干涉

INTERFERE 亮显所有干涉的三维实体，并显示选定对象的数目和干涉对的数目。

如果定义了单个选择集，INTERFERE 将对比检查集合中的全部实体。 如果定义了两个选择集，INTERFERE 将对比检查第一个选择集中的实体与第二个选择集中的实体。 如果在两个选择集中都包括了同一个三维实体，INTERFERE 将此三维实体视为第一个选择集中的一部分，而在第二个选择集中忽略它。

是否创建干涉对象？ [是(Y)/否(N)] <否>: 输入 y 或 n ， 或者按 ENTER 键选择默认选项

输入 y 在当前图层上创建并亮显新的三维实体，该实体即三维实体的干涉对的相交部分。

如果有两个以上的干涉三维实体，并且同时亮显所有干涉三维对象，则可能分辨不出干涉对。

是否缩放干涉对象对？ [是(Y)/否(N)] <否>: 输入 y 或 n ， 或者按 ENTER 键选择默认选项

如果有多对干涉的实体对，将显示以下提示：

输入选项 [下一对(N)/退出(X)] <下一对>: 输入 x 或 n ，或者按 ENTER 键

输入 n 或按 ENTER 键在三维实体的干涉对之间循环。 输入 x 结束命令。

嵌套选择

使用户可以选择嵌套在块和外部参照中的单个实体对象。

选择嵌套对象或 [退出(X)] <退出>: 选择嵌套对象或按 ENTER 键返回普通对象选择


INTERSECT 命令

I 命令
I 命令
INTERSECT 命令
概念 操作步骤 命令

从两个或多个实体或面域的交集中创建复合实体或面域，然后删除交集外的区域

“建模”工具栏：

“修改”菜单: “实体编辑”»“交集”

命令输入 intersect

面板 “三维制作”面板，“交集”

选择对象: 使用对象选择方法

只能选择面域和实体与 INTERSECT 一起使用。

INTERSECT 计算两个或多个现有面域的重叠面积和两个或多个现有实体的公共体积。

选择集可包含位于任意多个不同平面中的面域或实体。 INTERFERE 将选择集分成多个子集，并在每个子集中测试相交部分。 第一个子集包含选择集中的所有实体。 第二个子集包含第一个选定的面域和所有后续共面的面域。 第三个子集包含下一个与第一个面域不共面的面域和所有后续共面面域，如此直到所有的面域分属各个子集为止。


ISOPLANE 命令

I 命令
I 命令
ISOPLANE 命令
概念 操作步骤 命令

指定当前等轴测平面

命令输入 isoplane（或 'isoplane，用于透明使用）

输入等轴测平面设置 [左(L)/上(T)/右(R)] <上>: 输入选项或按 ENTER 键

仅在“捕捉”模式打开并且捕捉样式为“等轴测”时，等轴测平面才会影响光标移动键。 如果捕捉样式为“等轴测”，则即使“捕捉”模式关闭，“正交”模式仍使用相称的一对轴。 当前的等轴测平面还确定 ELLIPSE 命令绘制的等轴测圆的方向。 可以通过按 CTRL+E 组合键或按 F5 键，来在等轴测平面之间循环。

左

选择左侧平面，由一对 90 度和 150 度的轴定义。

上

选择立方体的顶部平面，称为上平面，由一对 30 度和 150 度的轴定义。

右

选择右侧平面，由一对 90 度和 30 度的轴定义。


J 命令
  • JOGSECTION
  • JOIN
  • JPGOUT
  • JUSTIFYTEXT


JOGSECTION 命令

J 命令
J 命令
JOGSECTION 命令
概念 操作步骤 命令

将折弯线段添加至截面对象

命令输入 jogsection

选择截面对象: 选择一个截面对象

指定截面线上要添加折弯的点: 选择截面线上的一个点

将在截面线上创建折弯。 将以与截面线成 90 度的角度创建折弯线段。


JOIN 命令

J 命令
J 命令
JOIN 命令
概念 操作步骤 命令

将对象合并以形成一个完整的对象

“修改”工具栏：

“修改”菜单: “合并”

命令输入 join

选择源对象: 选择一条直线、多段线、圆弧、椭圆弧、样条曲线或螺旋

根据选定的源对象，显示以下提示之一：

直线

选择要合并到源的直线: 选择一条或多条直线并按 ENTER 键

直线对象必须共线（位于同一无限长的直线上），但是它们之间可以有间隙。

多段线

选择要合并到源的对象: 选择一个或多个对象并按 ENTER 键

对象可以是直线、多段线或圆弧。 对象之间不能有间隙，并且必须位于与 UCS 的 XY 平面平行的同一平面上。

圆弧

选择圆弧，以合并到源或进行 [闭合(L)]: 选择一个或多个圆弧并按 ENTER 键，或输入 L

圆弧对象必须位于同一假想的圆上，但是它们之间可以有间隙。 “闭合”选项可将源圆弧转换成圆。

注意 合并两条或多条圆弧时，将从源对象开始按逆时针方向合并圆弧。

椭圆弧

选择椭圆弧，以合并到源或进行 [闭合(L)]: 选择一个或多个椭圆弧并按 ENTER 键，或输入 L

椭圆弧必须位于同一椭圆上，但是它们之间可以有间隙。 “闭合”选项可将源椭圆弧闭合成完整的椭圆。

注意 合并两条或多条椭圆弧时，将从源对象开始按逆时针方向合并椭圆弧。

样条曲线

选择要合并到源的样条曲线或螺旋: 选择一条或多条样条曲线或螺旋并按 ENTER 键

样条曲线和螺旋对象必须相接（端点对端点）。 结果对象是单个样条曲线。

螺旋

选择要合并到源的样条曲线或螺旋: 选择一条或多条样条曲线或螺旋并按 ENTER 键

螺旋对象必须相接（端点对端点）。 结果对象是单个样条曲线。


JPGOUT 命令

J 命令
J 命令
JPGOUT 命令
概念 操作步骤 命令

将选定对象保存为 JPEG 文件格式的文件

命令输入 jpgout

显示“创建光栅文件”对话框（标准文件选择对话框）。 在对话框中输入文件名。

选择对象或 <所有对象和视口>: 按 ENTER 键选择所有对象和视口，或使用对象选择方法并按 ENTER 键

将创建包含所选对象的 JPEG 文件。 使用此命令时，“着色打印”选项将保留在文件中。 图形中显示的光线轮廓将显示在新文件中（即使光线的“打印轮廓”特性设置为“否”）。

注意 如果 FILEDIA 系统变量设置为 0（关闭），将显示命令行提示。


JUSTIFYTEXT 命令

J 命令
J 命令
JUSTIFYTEXT 命令
概念 操作步骤 命令

改变选定文字对象的对齐点而不改变其位置

“文字”工具栏：

“修改”菜单: “对正文字”

“修改”菜单: “对象”»“文字”»“对正”

命令输入 justifytext

选择对象: 使用对象选择方法并在完成时按 ENTER 键

可以选择单行文字对象、多行文字对象、引线文字对象和属性对象。

输入对正选项 [左(L)/对齐(A)/调整(F)/中心(C)/中间(M)/右(R)/左上(TL)/中上(TC)/右上(TR)/左中(ML)/正中(MC)/右中(MR)/左下(BL)/中下(BC)/右下(BR)] <当前设置>: 指定某个位置作为新的对正点

TEXT 命令介绍了上面显示的对正点选项。 单行文字的对正点选项，除“对齐”、“调整”和“左”文字选项与左下 (BL) 多行文字附着点等价外，其余选项与多行文字的选项相似。


L 命令
  • LAYCUR
  • LAYDEL
  • LAYER
  • LAYERP
  • LAYERPMODE
  • LAYFRZ
  • LAYISO
  • LAYLCK
  • LAYMCH
  • LAYMCUR
  • LAYMRG
  • LAYOFF
  • LAYON
  • LAYOUT
  • LAYOUTWIZARD
  • LAYTHW
  • LAYTRANS
  • LAYULK
  • LAYUNISO
  • LAYVPI
  • LAYWALK
  • LEADER
  • LENGTHEN
  • LIGHT
  • LIGHTLIST
  • LIGHTLISTCLOSE
  • LIMITS
  • LINE
  • LINETYPE
  • LIST
  • LIVESECTION
  • LOAD
  • LOFT
  • LOGFILEOFF
  • LOGFILEON
  • LSEDIT
  • LSLIB
  • LSNEW
  • LTSCALE
  • LWEIGHT


LAYCUR 命令

L 命令
L 命令
LAYCUR 命令
概念 操作步骤 命令

将选定对象所在的图层更改为当前图层

“图层 II”工具栏：

“格式”菜单: “图层工具”»“更改为当前图层”

命令输入 laycur

选择要更改到当前图层的对象：使用对象选择方法 ，然后在完成时按 ENTER 键

已将 N 个对象更改到图层 X（当前图层）。


LAYDEL 命令

L 命令
L 命令
LAYDEL 命令
概念 操作步骤 命令

删除选定对象所在的图层和图层上的所有对象，然后从图形中清理图层。

“格式”菜单: “图层工具”»“图层删除”

命令输入 laydel

选择要删除图层上的对象或 [名称(N)]: 选择对象或输入 n 以显示“删除图层”对话框

如果在命令提示下输入 -laydel，LAYDEL 将显示命令行提示。

选择要删除的图层上的对象

选择要删除的图层上的对象。

选择要删除的图层上的对象或 [名称(N)/放弃(U)]: 选择第二个图层上的对象或输入 u

名称

显示“删除图层”对话框。

本节内容包括：

  • “删除图层”对话框
  • LAYDEL 命令行


“删除图层”对话框

L 命令
L 命令
“删除图层”对话框
概念 操作步骤 命令

“格式”菜单: “图层工具”»“图层删除”

命令输入 laydel

显示可删除的图层。

要删除的图层

显示可删除的图层列表。 按 SHIFT 或 CTRL 键可选择多个图层。 无法删除的图层包括当前图层、图层 0、锁定图层和依赖外部参照的图层。


LAYDEL 命令行

L 命令
L 命令
LAYDEL 命令行
概念 操作步骤 命令

如果在命令提示下输入 -laydel， LAYDEL 将显示命令行提示。

选择要删除的图层上的对象或 [名称(N)]: 选择对象或输入 n 。

选择要删除的图层上的对象或 [名称(N)/放弃(U)]: 选择对象、输入 n 或输入 u

选择要删除的图层上的对象

选择要删除的图层上的对象。

选择要删除的图层上的对象或 [放弃(U)]: 选择要删除的对象或输入 u

名称

选择要删除的图层。

输入图层名或 [?]: 输入图层名或输入 ?

输入要列出的图层名 <*>: * 输入图层名或按 ENTER 键列出所有图层。


LAYER 命令

L 命令
L 命令
LAYER 命令
概念 操作步骤 命令

管理图层和图层特性

“图层”工具栏：

“格式”菜单: “图层”

命令输入 layer（或 'layer，用于透明使用）

将显示图层特性管理器。

如果在命令提示下输入 -layer，LAYER 将显示命令行提示。

本节内容包括：

  • 图层特性管理器
  • “图层过滤器特性”对话框
  • 图层过滤器样例
  • 图层状态管理器
  • “要保存的新图层状态”对话框
  • “选择线型”对话框
  • “线宽”对话框
  • LAYER 命令行


图层特性管理器

L 命令
L 命令
图层特性管理器
概念 操作步骤 命令

“图层”工具栏：

“格式”菜单: “图层”

命令输入 layer（或 'layer，用于透明使用）

显示图形中的图层的列表及其特性。 可以添加、删除和重命名图层，修改其特性或添加说明。 图层过滤器控制将在列表中显示的图层，也可以用于同时更改多个图层。

新建特性过滤器

显示“图层过滤器特性”对话框，从中可以根据图层的一个或多个特性创建图层过滤器。

新建组过滤器

创建图层过滤器，其中包含选择并添加到该过滤器的图层。

图层状态管理器

显示图层状态管理器，从中可以将图层的当前特性设置保存在命名图层状态中，并且以后可以恢复这些设置。

新建图层

创建新图层。 列表将显示名为 LAYER1 的图层。 该名称处于选定状态，因此可以立即输入新图层名。 新图层将继承图层列表中当前选定图层的特性（颜色、开或关状态等）。

删除图层

将选定图层标记为要删除的图层。 单击“应用”或“确定”时，将删除这些图层。 只能删除未被参照的图层。 参照的图层包括图层 0 和 DEFPOINTS、包含对象（包括块定义中的对象）的图层、当前图层以及依赖外部参照的图层。

局部打开图形中的图层也被视为已参照并且不能删除。

注意 如果绘制的是共享工程中的图形或是基于一组图层标准的图形，删除图层时要小心。

置为当前

将选定图层设置为当前图层。 将在当前图层上绘制创建的对象。 （CLAYER 系统变量）

当前图层

显示当前图层的名称。

搜索图层

输入字符时，按名称快速过滤图层列表。 关闭图层特性管理器时，不保存此过滤器。

状态行

显示当前过滤器的名称、列表视图中显示的图层数和图形中的图层数。

反向过滤器

显示所有不满足选定图层特性过滤器中条件的图层。

指示正在使用的图层

在列表视图中显示图标以指示图层是否正被使用。 在具有多个图层的图形中，清除此选项可提高性能。 （SHOWLAYERUSAGE 系统变量）

应用到“图层”工具栏

通过应用当前图层过滤器，控制“图层”工具栏的图层列表中的图层显示。

应用

应用对图层和过滤器所做的更改，但不关闭对话框。

图层特性管理器具有两个窗格：

  • 树状图
  • 列表视图

树状图

显示图形中图层和过滤器的层次结构列表。 顶层节点（“全部”）显示图形中的所有图层。 过滤器按字母顺序显示。 “所有使用的图层”过滤器是只读过滤器。

展开节点以查看嵌套过滤器。 双击特性过滤器以打开“图层过滤器特性”对话框，并查看过滤器的定义。

如果有外部参照附着到图形，则“外部参照”节点将显示图形中所有外部参照的名称和每个外部参照中的图层的名称。 不显示在外部参照文件中定义的图层过滤器。

树状图快捷菜单

提供用于树状图中选定项目的命令。

可见性

更改选定过滤器（或“全部”或“所有使用的图层”过滤器，如果选定了相应过滤器）中所有图层的可见性状态。

  • 开：可显示、打印和重生成图层上的对象，并在使用 HIDE 时隐藏其他对象。
  • 关：不显示和打印图层上的对象，而在使用 HIDE 时会隐藏其他对象。 打开图层时，不会重生成图形。
  • 解冻：可显示和打印图层上的对象，并在使用 HIDE 时隐藏其他对象。
  • 冻结：不显示和打印图层上的对象，而在使用 HIDE 时会隐藏其他对象。 解冻图层时，将重生成图形。

锁定

控制是否可以修改选定滤器中的图层上的对象。

  • 锁定：不能修改图层上的任何对象。 仍可以将对象捕捉应用到锁定图层上的对象，并可以执行不修改这些对象的其他操作。
  • 解锁：可以修改图层上的对象。

视口

在当前布局视口中，控制选定图层过滤器中的图层的“视口冻结”设置。 此选项对于模型空间视口不可用。

  • 冻结：将过滤器中的图层设置为“冻结当前视口”。 在当前视口中，不显示和打印图层中的对象，而在使用 HIDE 时会隐藏其他对象。 解冻图层时，将重生成图形。
  • 解冻：清除过滤器中图层的“冻结当前视口”设置。 在当前视口中，显示和打印图层上的对象，而且在使用 HIDE 时还会隐藏其他对象。 此选项不解冻图形中设置为“关”或“冻结”的图层。

隔离组

关闭所有不在选定过滤器中的图层。 只有选定过滤器中的图层是可见图层。

  • 所有视口：在布局的所有视口中，将不在选定过滤器中的所有图层设置为“冻结当前视口”。 在模型空间中，关闭所有不在选定过滤器中的图层。
  • 仅活动视口：在当前布局视口中，将不在选定过滤器中的所有图层设置为“冻结当前视口”。 在模型空间中，关闭所有不在选定过滤器中的图层。

新建特性过滤器

显示“图层过滤器特性”对话框，从中可以根据图层名和设置（例如，开或关、颜色或线型）创建新的图层过滤器。

新建组过滤器

创建一个名为 GROUP FILTER1 的新图层组过滤器，并将其添加到树状图中。 输入新的名称。 在树状图中选择“全部”过滤器或其他任何图层过滤器，以在列表视图中显示图层，然后，将图层从列表视图拖动到树状图的新图层组过滤器中。

可以使用标准选择方法。 按住 CTRL 键以选择多个图层名。 按住 SHIFT 键，然后选择第一个和最后一个图层名，以连续选择所有图层。

转换为组过滤器

将选定图层特性过滤器转换为图层组过滤器。 更改图层组过滤器中的图层特性不会影响该过滤器。

重命名

重命名选定过滤器。 输入新的名称。

删除

删除选定的图层过滤器。 无法删除“全部”过滤器、“所有使用的图层”过滤器或“外部参照”过滤器。 该选项将删除图层过滤器，而不是过滤器中的图层。

特性

显示“图层过滤器特性”对话框，从中可以修改选定图层特性过滤器的定义。 仅当选定了某一个图层特性过滤器后，此选项才可用。

选择图层

暂时关闭“图层过滤器特性”对话框，以使用户可以选择图形中的对象。 仅当选定了某一个图层组过滤器后，此选项才可用。

  • 添加：将选定对象所在的图层添加到树状图中选定的图层组过滤器。
  • 替换：用图形中选定对象所在的图层替换选定图层组过滤器的图层。

列表视图

显示图层和图层过滤器及其特性和说明。 如果在树状图中选定了一个图层过滤器，则列表视图将仅显示该图层过滤器中的图层。 树状图中的“全部”过滤器将显示图形中的所有图层和图层过滤器。 当选定某一个图层特性过滤器并且没有符合其定义的图层时，列表视图将为空。 可以使用标准键盘选择方法。 若要修改选定过滤器中某一选定图层或所有图层的一个特性，请单击该特性的图标。 当图层过滤器中显示了混合图标或“多种”时，表明在过滤器的所有图层中，该特性互不相同。

状态

指示项目的类型：图层过滤器、正在使用的图层、空图层或当前图层。

名称

显示图层或过滤器的名称。 按 F2 键输入新名称。

开

打开和关闭选定图层。 当图层打开时，它可见并且可以打印。 当图层关闭时，它不可见并且不能打印，即使已打开“打印”选项。

冻结

在所有视口中冻结选定的图层。 可以冻结图层来提高 ZOOM、PAN 和其他若干操作的运行速度，提高对象选择性能并减少复杂图形的重生成时间。

将不会显示、打印、消隐、渲染或重生成冻结图层上的对象。

冻结希望其长期不可见的图层。 如果计划经常切换可见性设置，请使用“开/关”设置，以避免重生成图形。 可以在所有视口、当前布局视口或新的布局视口中（在其被创建时）冻结某一个图层。

锁定

锁定和解锁选定图层。 无法修改锁定图层上的对象。

颜色

更改与选定图层关联的颜色。 单击颜色名可以显示“选择颜色”对话框。

线型

更改与选定图层关联的线型。 单击线型名称可以显示“选择线型”对话框。

线宽

更改与选定图层关联的线宽。 单击线宽名称可以显示“线宽”对话框。

打印样式

更改与选定图层关联的打印样式。 如果正在使用颜色相关打印样式（PSTYLEPOLICY 系统变量设置为 1），则无法更改与图层关联的打印样式。 单击打印样式可以显示“选择打印样式”对话框。

打印

控制是否打印选定图层。 即使关闭图层的打印，仍将显示该图层上的对象。 将不会打印已关闭或冻结的图层，而不管“打印”设置。

冻结当前视口（仅在布局选项卡中可用）

在当前布局视口中冻结选定的图层。 可以在当前视口中冻结或解冻图层，而不影响其他视口中的图层可见性。

“冻结当前视口”设置将替代图形中的“解冻”设置。 即，如果图层在图形中处于解冻状态，则可以在当前视口中冻结该图层，但如果该图层在图形中处于冻结或关闭状态，则不能在当前视口中解冻该图层。 当图层在图形中设置为“关”或“冻结”时不可见。

冻结新视口（仅在布局选项卡中可用）

在新布局视口中冻结选定图层。 例如，在所有新视口中冻结 DIMENSIONS 图层，将在所有新创建的布局视口中限制该图层上的标注显示，但不会影响现有视口中的 DIMENSIONS 图层。 如果以后创建了需要标注的视口，则可以通过更改当前视口设置来替代默认设置。

说明

（可选）描述图层或图层过滤器。

列表视图快捷菜单

提供用于修改列表和选定图层以及图层过滤器的选项。

最大化列

更改列的宽度，以最大化显示该列的内容。 在列标题上单击鼠标右键后，可在显示的快捷菜单上访问该选项。

最大化所有列

更改所有列的宽度，以最大化显示列的内容。 在列标题上单击鼠标右键后，可在显示的快捷菜单上访问该选项。

显示过滤器树

显示树状图。 清除此选项可以隐藏树状图。

在图层列表中显示过滤器

在列表视图的顶部显示过滤器。 过滤器将按字母顺序列出。 清除复选标记可在列表视图中仅显示图层。

置为当前

将选定图层设置为当前图层。 （CLAYER 系统变量）

新建图层

创建新图层。 列表将显示名为 LAYER1 的图层。 可以立即编辑此图层名。 新图层将继承图层列表中当前选定图层的特性（颜色、开或关状态等）。

删除图层

从图形文件定义中删除选定图层。 只能删除未被参照的图层。 参照的图层包括图层 0 和 DEFPOINTS、包含对象（包括块定义中的对象）的图层、当前图层以及依赖外部参照的图层。

注意 如果绘制的是共享工程中的图形或是基于一组图层标准的图形，删除图层时要小心。

更改说明

为选定图层或过滤器添加说明，或修改说明中的文字。 过滤器的说明将被添加到该过滤器和其中的所有图层。

从组过滤器中删除

将选定图层从树状图中选定的组图层过滤器中删除。

全部选择

选择列表视图中显示的所有项目。

全部清除

删除列表视图中所有选定项目的选择状态，最后选定的图层或过滤器除外。

除当前外全部选择

选择列表视图中显示的所有项目，当前图层除外。

反向选择

选择列表视图中显示的所有项目，当前选定的项目除外。

反向图层过滤器

显示所有不满足选定图层特性过滤器中条件的图层。

图层过滤器

显示图层过滤器（包括“全部”和“所有使用的图层”过滤器）列表。 单击过滤器可将其应用到列表视图。

保存图层状态

显示“要保存的新图层状态”对话框，从中可以保存图形中所有图层的图层状态和图层特性设置。

恢复图层状态

显示图层状态管理器，从中可以选择命名图层状态来恢复图形中所有图层的设置。 仅恢复保存该命名图层状态时，选定的图层状态和特性设置。


“图层过滤器特性”对话框

L 命令
L 命令
“图层过滤器特性”对话框
概念 操作步骤 命令

“图层”工具栏：

“格式”菜单: “图层”

命令输入 layer（或 'layer，用于透明使用）

根据选定的条件过滤图层。 在图层特性管理器的树状图中选定图层过滤器后，将在列表视图中显示符合过滤条件的图层。

过滤器名称

提供用于输入图层特性过滤器名称的空间。

显示样例

在图层过滤器样例中显示图层特性过滤器定义的样例。

过滤器定义

显示图层的特性。 可以使用一个或多个特性来定义过滤器。 例如，可以将过滤器定义为显示所有红或蓝并且正在使用的图层。 若要包括多种颜色、线型或线宽，请在下一行复制该过滤器，然后选择其他设置。

状态

单击“正在使用”图标或“未使用”图标。

名称

在过滤器图层名中使用通配符。 例如，输入 *mech*，以包括所有名称中带有 mech 的图层。

在《用户手册》的对图层列表进行过滤和排序中的表格中列出了所有通配符。

开

单击“开”或“关”图标。

冻结

单击“冻结”或“解冻”图标。

锁定

单击“锁定”或“解锁”图标。

颜色

单击 [...] 按钮以显示“选择颜色”对话框。

线型

单击 [...] 按钮以显示“选择线型”对话框。

线宽

单击 [...] 按钮以显示“线宽”对话框。

打印样式

单击 [...] 按钮以显示“选择打印样式”对话框。

打印

单击“打印”图标或“不打印”图标。

过滤器预览

按照定义的方式显示过滤的结果。 过滤器预览将显示选定此过滤器后，将显示在图层特性管理器的图层列表中的图层。

本节内容包括：

  • 图层过滤器样例


图层过滤器样例

L 命令
L 命令
图层过滤器样例
概念 操作步骤 命令

每个样例都显示在“图层过滤器特性”对话框中设置的图层过滤器定义。

样例 1

命名为“[ANNO]”的过滤器将显示符合以下所有条件的图层：

  • 正在使用
  • 名称中包含字母 anno
  • 处于打开状态

样例 2

命名为“RYW”的过滤器将显示符合以下所有条件的图层：

  • 处于打开状态
  • 处于冻结状态
  • 为红或黄或白


图层状态管理器

L 命令
L 命令
图层状态管理器
概念 操作步骤 命令

“图层”工具栏：

“格式”菜单: “图层”

命令输入 layer（或 'layer，用于透明使用）

保存、恢复和管理命名图层状态。

图层状态

列出图形中保存的命名图层状态、保存它们的空间以及可选说明。

新建

显示“要保存的新图层状态”对话框，从中可以为新命名的图层状态提供名称和说明。

删除

删除选定的命名图层状态。

输入

显示标准文件选择对话框，从中可以将先前输出的图层状态 (LAS) 文件加载到当前图形。 输入图层状态文件可能导致创建其他图层。

输出

显示标准文件选择对话框，从中可以将选定的命名图层状态保存到图层状态 (LAS) 文件中。

要恢复的图层设置

指定恢复选定命名图层状态时，要恢复的图层状态设置和图层特性。 在“模型”选项卡上保存命名图层状态时，“当前视口已冻结/解冻”和“新视口冻结/解冻”复选框不可用。

全部选择

选择所有设置。

全部清除

从所有设置中删除选择状态。

关闭图层状态中未找到的图层

恢复命名图层状态时，关闭未保存设置的新图层，以使图形看起来与保存命名图层状态时一样。

恢复

将图形中所有图层的状态和特性设置恢复为先前保存的设置。 仅恢复保存该命名图层状态时，选定的图层状态和特性设置。

关闭

关闭图层状态管理器并保存更改。


“要保存的新图层状态”对话框

L 命令
L 命令
“要保存的新图层状态”对话框
概念 操作步骤 命令

“图层”工具栏：

“格式”菜单: “图层”

命令输入 layer（或 'layer，用于透明使用）

为在图层状态管理器中定义的图层状态指定名称和说明。

新图层状态名

为要保存的新图层状态指定名称。

说明

（可选）提供图层状态管理器中显示的图层状态的说明。


“选择线型”对话框

L 命令
L 命令
“选择线型”对话框
概念 操作步骤 命令

“图层”工具栏：

“格式”菜单: “图层”

命令输入 layer（或 'layer，用于透明使用）

显示当前图形中的可用线型。

已加载线型

显示当前图形中已加载的线型列表。

加载

显示“加载或重载线型”对话框，从中可以将选定的线型加载到图形中并将其添加到线型列表。


“线宽”对话框

L 命令
L 命令
“线宽”对话框
概念 操作步骤 命令

“图层”工具栏：

“格式”菜单: “图层”

命令输入 layer（或 'layer，用于透明使用）

显示可用的线宽值。 可以使用打印样式表编辑器来自定义按其他值打印的线宽。 请参见《用户手册》中的控制打印线宽和线型。

线宽

显示要应用的可用线宽。 可用线宽由图形中最常用的固定值组成。 选择线宽以将其应用。

旧的

显示上一个线宽。 创建图层时，指定的默认线宽为“默认”（按默认值 0.01 英寸或 0.25 毫米打印）。 （LWDEFAULT 系统变量）

新建

显示指定给图层的新线宽。


LAYER 命令行

L 命令
L 命令
LAYER 命令行
概念 操作步骤 命令

如果在命令提示下输入 -layer，则 LAYER 将显示命令行提示。

当前图层: <“当前 ”>

输入选项 [?/生成(M)/设置(S)/新建(N)/开(ON)/关(OFF)/颜色(C)/线型(L)/线宽(LW)/材质(MAT)/打印(P)/打印样式(PS)/冻结(F)/解冻(T)/锁定(LO)/解锁(U)/状态(A)]:

注意 “打印样式”选项仅在使用命名打印样式时可用。

?—列出图层

显示当前已定义的图层列表，并显示其名称、状态、颜色编号、线型、线宽以及它们是否为外部依赖图层。

输入要列出的图层名 <*>: 输入名称列表或按 ENTER 键列出所有图层

生成

创建图层并将其设置为当前图层。 将在当前图层上绘制新的对象。

输入新图层的名称 (成为当前图层) <当前>: 输入名称或按 ENTER 键

如果不存在具有输入名称的图层，则将创建具有该名称的图层。 该新图层将处于打开状态，并默认具有以下特性：颜色编号 7、CONTINUOUS 线型和 DEFAULT 线宽。

如果该图层存在但已关闭，则将打开它。

设置

指定新的当前图层，但如果该图层不存在，将不会创建它。 如果该图层存在但已关闭，则将打开它并将其设置为当前图层。 不能将冻结的图层设置为当前图层。

输入要设置为当前图层的图层名或 <选择对象>: 输入名称或按 ENTER 键，然后选择对象

新建

创建图层。 可以通过输入以逗号分隔的名称来创建两个或多个图层。

输入新图层的名称列表:

开

将选定图层设置可见并可打印。

输入要打开的图层名列表:

关

将选定图层设置为不可见并禁止打印。

输入要关闭的图层名列表或 <选择对象>: 输入名称列表或按 ENTER 键，然后选择对象

颜色

更改与图层关联的颜色。

输入颜色名或编号 (1-255) [真彩色(T)/配色系统(CO)]: 输入颜色名或 1 到 255 之间的颜色编号，输入 t 或输入 co

真彩色

指定用于选定对象的真彩色。

RGB: 输入三个由逗号分隔的 0 到 255 之间的整数值来指定真彩色

配色系统

从已加载配色系统中指定用于选定对象的颜色。

输入配色系统名称: 输入已安装的配色系统的名称，例如 PANTONE

如果输入配色系统名称，将显示以下提示：

输入颜色名: 输入选定配色系统中包括的颜色名，例如 PANTONE 573

输入将使用当前颜色的图层名列表 <当前>: 输入名称或由逗号分隔的名称列表，或按 ENTER 键

颜色将被指定给相应图层并将打开这些图层。 若要指定颜色但关闭图层，请在颜色前加上减号 (-)。

线型

更改与图层关联的线型。

输入已加载的线型名或 [?] <CONTINUOUS>: 输入当前已加载的线型名，输入 ? 或按 ENTER 键

如果输入线型或按 ENTER 键，将显示以下提示：

输入使用“当前 ”线型的图层名列表 <当前>: 输入通配符格式、名称或由逗号分隔的名称列表，或按 ENTER 键

如果在“输入已加载的线型名”提示下输入 ?，将显示以下提示：

输入要列出的线型名 <*>: 输入通配符格式，或按 ENTER 键列出图形中的所有线型名

线宽

更改与图层关联的线宽。

输入线宽（0.0 毫米 - 2.11 毫米）:

如果输入的线宽有效，则当前线宽将被设为新值。 如果输入的线宽无效，则当前线宽将被设为最接近的固定线宽值。 如果要使用固定线宽值列表中找不到的自定义线宽来打印对象，可以用打印样式表编辑器来自定义打印线宽。

输入使用当前 线宽的图层名列表，<当前>: 输入名称列表或按 ENTER 键

将为相应图层指定线宽。

材质

将材质附着到图层。 在材质可以指定给图层之前，图形中的材质必须可用。

输入材质名称或 [?] <全局>: 输入图形中当前可用的材质名称、输入 ? 或按 ENTER 键

如果在“输入已加载的线型名”提示下输入 ?，将显示以下提示：

输入要列出的材质名称 <*>: 按 ENTER 键列出图形中的所有材质

将为在图层上创建的对象指定材质。

打印

控制是否打印可见图层。 如果图层设置为打印，但当前被冻结或关闭，则不会打印改图层。

输入打印系统配置 [打印(P)/不打印(N)] <打印>: 输入选项或按 ENTER 键

输入此打印系统配置的图层名 <当前>: 输入名称列表或按 ENTER 键

将为相应图层指定打印设置。

打印样式

设置指定给图层的打印样式。 如果当前图形中使用的是颜色相关打印样式（PSTYLEPOLICY 系统变量设置为 1），则该选项不可用。 请参见《用户手册》中的使用打印样式控制打印对象。

输入打印样式或 [?] <普通>: 输入名称，输入 ? 以列出现有打印样式或按 ENTER 键

如果选择的打印样式不是“普通”，将显示以下提示：

输入使用当前 打印样式的图层名列表 <当前>: 输入使用此打印样式的图层名，或按 ENTER 键仅在当前图层中应用该样式

冻结

冻结图层，将其设置为不可见，禁止重生成和打印。

输入要冻结的图层名列表或 <选择对象>: 输入名称列表或按 ENTER 键，然后选择对象

解冻

将被冻结的图层解冻，将其设置为可见，允许重生成和打印。

输入要解冻的图层名列表:

锁定

锁定图层，防止编辑这些图层上的对象。

输入要锁定的图层名列表或 <选择对象>: 输入名称列表或按 ENTER 键，然后选择对象

解锁

将选定的锁定图层解锁，允许编辑这些图层上的对象。

输入要解锁的图层名列表或 <选择对象>: 输入名称列表或按 ENTER 键，然后选择对象

状态

保存和恢复图形中图层的状态和特性设置。

输入选项 [?/保存(S)/恢复(R)/编辑(E)/名称(N)/删除(D)/输入(I)/输出(EX)]:

?—列出命名图层状态

列出图形的支持路径中的命名图层状态 (LAS) 文件。

保存

以指定图层状态名保存图形中图层的状态和特性设置。 保存图层状态时，指定以后恢复图层状态时，受影响的图层设置。

输入新图层状态名：输入名称并按 ENTER 键

输入要更改的状态

[开(O)/冻结(F)/锁定(L)/打印(P)/新视口冻结(N)/颜色(C)/线型(T)/线宽(W)/打印样式(S)]: 输入要保存的设置，然后按 ENTER 键

恢复

将所有图层的状态和特性设置恢复为先前保存的设置。 仅恢复保存图层状态时，选定的图层状态和特性设置。

输入要恢复的图层状态名或 [?]: 输入图层状态名或输入 ? 以查看保存的图层状态名列表

编辑

更改指定图层状态的已保存图层设置。 恢复图层状态时，将使用指定设置。

输入要编辑的图层状态名或 [?]: 输入图层状态名或输入 ? 以查看保存的图层状态名列表

输入要更改的状态

[开(O)/冻结(F)/锁定(L)/打印(P)/新视口冻结(N)/颜色(C)/线型(T)/线宽(W)/打印样式(S)]: 输入要修改的设置，然后按 ENTER 键

名称

更改已保存图层状态的名称。

输入要重命名的图层状态名或 [?]: 输入图层状态名或输入 ? 以查看保存的图层状态名列表

输入新的图层状态名:

删除

删除保存的图层状态。

输入要删除的图层状态名或 [?]: 输入图层状态名或输入 ? 以查看保存的图层状态名列表

输入

将先前输出的图层状态 (LAS) 文件加载到当前图形。 输入图层状态文件可能导致创建其他图层。

键入要输入的文件名 <当前>:

输出

将选定的命名图层状态保存为图层状态 (LAS) 文件。

输入要输出的图层状态名或 [?]: 输入图层状态名或输入 ? 以查看保存的图层状态名列表

输出状态文件名:


LAYERP 命令

L 命令
L 命令
LAYERP 命令
概念 操作步骤 命令

放弃对图层设置所做的上一个或一组更改

“图层”工具栏：

命令输入 layerp

放弃已对图层设置（例如颜色或线型）做的更改。 如果恢复设置，程序将显示“已恢复上一个图层状态”的信息。

LAYERP（上一个图层）没有放弃以下更改：

  • 重命名的图层：如果重命名图层并更改其特性，“上一个图层”将恢复原特性，但不恢复原名称。
  • 删除的图层：如果对图层进行了删除或清理操作，则使用“上一个图层”将无法恢复该图层。
  • 添加的图层：如果将新图层添加到图形中，则使用“上一个图层”不能删除该图层。


LAYERPMODE 命令

L 命令
L 命令
LAYERPMODE 命令
概念 操作步骤 命令

打开或关闭对图层设置所做更改的追踪

命令输入 layerpmode

输入 LAYERP 模式 [开(ON)/关(OFF)] <开>: 输入 on 或 off ，或按 ENTER 键

当“上一个图层”模式是开时，对图层所做修改将被追踪。 当“上一个图层”模式是关时，对图层所做的修改不再被追踪。


LAYFRZ 命令

L 命令
L 命令
LAYFRZ 命令
概念 操作步骤 命令

冻结选定对象所在的图层

“图层 II”工具栏：

“格式”菜单: “图层工具”»“图层冻结”

命令输入 layfrz

当前设置: 视口=视口冻结，块嵌套级别=块(默认设置值)

选择要冻结图层上的对象或 [设置(S)/放弃(U)]: 选择对象或输入 s 或 u

图层 <图层名> 已冻结。

选择要冻结图层上的对象

指定要冻结的图层。

图层 <“图层名”> 已冻结。

设置

显示视口和块定义的设置。 选定的设置在会话间保持不变。

输入设置类型 [视口(V)/块选择(B)]:

视口

显示视口的设置。

在图纸空间视口中使用 [冻结(F)/视口冻结(V)] <视口冻结>: 输入 f 冻结所有视口中的对象或 v 仅冻结当前视口中的对象

块选择

显示块定义的设置。

输入块选择嵌套级别 [块(B)/图元(E)/无(N)] <块>: 输入 b 、e 或 n 以设置默认值

块

如果选定的对象嵌套在块中，则冻结该块所在的图层。 如果选定的对象嵌套在外部参照中，则冻结该对象所在的图层。

图元

即使选定的对象嵌套在外部参照或块中，仍冻结这些对象所在的图层。

无

如果选定块或外部参照，则冻结包含该块或外部参照的图层。

放弃

取消上一个图层选择。


LAYISO 命令

L 命令
L 命令
LAYISO 命令
概念 操作步骤 命令

隔离选定对象所在的图层以关闭其他所有图层。

“图层 II”工具栏：

“格式”菜单: “图层工具”»“图层隔离”

命令输入 layiso

如果在会话期间更改了图层，但希望将图层恢复为输入 LAYISO 命令前的状态，可以使用 LAYUNISO 命令。

选择要隔离的图层上的对象

选择要隔离其图层的对象。

设置

设置是否在视口中冻结图层。 选定的设置在会话间保持不变。

在图纸空间视口中使用 [视口冻结(V)/关(O)] <视口冻结>:

视口冻结

在图纸空间中，隔离当前视口中的图层。 显示隔离图层上的对象，并冻结当前视口中的所有其他图层。 图形中的其他视口不变。

关

在视口、模型空间和图纸空间中隔离图层。 显示隔离图层上的对象。 关闭视口和模型空间中的其他所有图层。


LAYLCK 命令

L 命令
L 命令
LAYLCK 命令
概念 操作步骤 命令

锁定选定对象所在的图层

“图层 II”工具栏：

“格式”菜单: “图层工具”»“图层锁定”

命令输入 laylck

选择要锁定的图层上的对象：


LAYMCH 命令

L 命令
L 命令
LAYMCH 命令
概念 操作步骤 命令

更改选定对象所在的图层，以使其匹配目标图层。

“图层 II”工具栏：

“格式”菜单: “图层工具”»“图层匹配”

命令输入 laymch

选择要更改的对象：选择要更改其所在图层的对象

选择目标图层上的对象或 [名称(N)]: 选择对象或输入 n 以打开“更改到图层”对话框

如果在命令提示下输入 -laymch，LAYMCH 将显示命令行提示。

选择目标图层上的对象

选择目标图层上的对象。

名称

显示“更改到图层”对话框。

本节内容包括：

  • “更改到图层”对话框
  • LAYMCH 命令行


“更改到图层”对话框

L 命令
L 命令
“更改到图层”对话框
概念 操作步骤 命令

“图层 II”工具栏：

“格式”菜单: “图层工具”»“更改为当前图层”

命令输入 laymch

显示选择为目标图层的图层列表。 也可以创建新目标图层。

当前图层

显示当前选定的图层。 通过输入名称来创建新图层名。

目标图层列表

显示图形中的图层列表。


LAYMCH 命令行

L 命令
L 命令
LAYMCH 命令行
概念 操作步骤 命令

如果在命令提示下输入 -laymrg，LAYMRG 将显示命令行提示。

选择要更改的对象: 选择要更改其所在图层的对象


LAYMCUR 命令

L 命令
L 命令
LAYMCUR 命令
概念 操作步骤 命令

将选定对象所在的图层设置为当前图层

“图层”工具栏：

“格式”菜单: “图层工具”»“将对象的图层置为当前”

命令输入 laymcur

选择其图层将成为当前图层的对象: 选择要将其图层设置为当前图层的对象


LAYMRG 命令

L 命令
L 命令
LAYMRG 命令
概念 操作步骤 命令

将选定的图层合并到目标图层

“格式”菜单: “图层工具”»“图层合并”

命令输入 laymrg

选择要合并的图层上的对象或 [名称(N)]: 选择对象或输入 n 以在“合并图层”对话框中选择图层

选定要合并的图层之后，将显示以下提示：

选择目标图层上的对象或 [名称(N)]: 选择对象或输入 n 以在“合并到图层”对话框中选择图层

已删除选定的要合并到目标图层的图层。

如果在命令提示下输入 -laymrg，LAYMRG 命令将显示命令行提示。

选择要合并的图层上的对象

选择要合并的图层上的对象。

选择图层: <图层名>

选择要合并的图层上的对象或 [名称(N)/放弃(U)]: 选择对象，输入 n 以显示“合并图层”对话框，或输入 u

名称

显示“合并图层”对话框。

选择目标图层上的对象

选择目标图层上的对象。

选择目标图层上的对象或 [名称(N)]: 选择对象，或输入 n 以显示“合并到图层”对话框

名称

显示“合并到图层”对话框。

本节内容包括：

  • “合并图层”对话框
  • “合并到图层”对话框
  • LAYMRG 命令行


“合并图层”对话框

L 命令
L 命令
“合并图层”对话框
概念 操作步骤 命令

“格式”菜单: “图层工具”»“图层合并”

命令输入 laymrg

合并图层列表

显示要合并的图层列表。


“合并到图层”对话框

L 命令
L 命令
“合并到图层”对话框
概念 操作步骤 命令

“格式”菜单: “图层工具”»“图层合并”

命令输入 laymrg

显示可以合并选定图层或对象所在的图层列表。

目标图层

显示当前图形中按字母顺序排列的图层列表中的第一个图层。

目标图层列表

显示可以合并选定图层或对象的按字母顺序排列的图层列表。


LAYMRG 命令行

L 命令
L 命令
LAYMRG 命令行
概念 操作步骤 命令

如果在命令提示下输入 -laymrg，LAYMRG 将显示命令行提示。

选择要合并的图层上的对象或 [名称(N)]: 选择对象或输入 n 以从图层列表中选择图层

选定要合并的图层之后，将显示以下提示：

选择目标图层上的对象或 [名称(N)]: 选择对象或输入 n 以从图层列表中选择目标图层

已删除选定的要合并到目标图层的图层。

选择要合并的图层上的对象

选择目标图层上的对象。

选择图层: <图层名>

选择要合并的图层上的对象或 [名称(N)]: 选择对象或输入 n

名称

显示图层列表，从中可以选择要合并的图层。

选择要合并的图层。

输入图层名或 [?]: 输入图层名或输入 ?

输入要列出的图层名 <*>: * 输入图层名或按 ENTER 键列出所有图层。

选择目标图层上的对象

选择目标图层上的对象。

选择图层: <图层名>

选择要合并的图层上的对象或 [名称(N)]: 选择对象，输入 n 以显示已打开的图层的列表

名称

显示可以合并选定图层或对象所在的图层列表。

输入图层名或 [?]: 输入图层名或输入 ?

输入要列出的图层名 <*>: * 输入图层名或按 ENTER 键列出所有图层。


LAYOFF 命令

L 命令
L 命令
LAYOFF 命令
概念 操作步骤 命令

关闭选定对象所在的图层

“图层 II”工具栏：

“格式”菜单: “图层工具”»“图层关闭”

命令输入 layoff

当前设置 : 视口=，块嵌套级别=

选择要关闭的图层上的对象或 [设置(S)/放弃(U)]: 选择对象， 输入 s 或输入 u

选择要关闭的图层上的对象

选择一个或多个要关闭其所在图层的对象。

设置

显示“视口和块定义”设置类型。 选定的设置在会话间保持不变。

输入设置类型 [视口(V)/块选择(B)]:

视口

显示视口设置类型。

将返回以下提示：

在图纸空间视口中使用 [视口冻结(V)/关闭(O)] <视口冻结>: 输入 v 以在当前视口中冻结选定的图层，或输入 o 以在所有视口中关闭选定的图层

视口冻结

在图纸空间的当前视口中冻结选定的图层。

关

在图纸空间的所有视口中关闭选定的图层。

块选择

显示“块选择”设置类型，从中可以冻结选定对象所在的图层。

输入块选择嵌套级别 [块(B)/图元(E)/无(N)] <块>: 输入 b 、e 或 n 以设置默认选项

  • 块：关闭选定对象所在的图层。 如果选定的对象嵌套在块中，则关闭包含该块的图层。 如果选定的对象嵌套在外部参照中，则关闭该对象所在的图层。
  • 图元：即使选定对象嵌套在外部参照或块中，仍将关闭选定对象所在的图层。
  • 无：关闭选定对象所在的图层。 如果选定块或外部参照，则关闭包含该块或外部参照的图层。

放弃

取消上一个图层选择。


LAYON 命令

L 命令
L 命令
LAYON 命令
概念 操作步骤 命令

打开所有图层

“格式”菜单: “图层工具”»“打开所有图层”

命令输入 layon

打开图形中的所有图层。


LAYOUT 命令

L 命令
L 命令
LAYOUT 命令
概念 操作步骤 命令

创建并修改图形布局选项卡

“布局”工具栏：

“插入”菜单: “布局”

命令输入 layout

输入布局选项 [复制(C)/删除(D)/新建(N)/样板(T)/重命名(R)/另存为(SA)/设置(S)/?] <设置>:

注意 通过在布局选项卡名称上单击鼠标右键可以使用很多的这些选项。

复制

复制布局。 如果不提供名称，则新布局以被复制的布局的名称附带一个递增的数字（在括号中）作为布局名。 新选项卡插到复制的布局选项卡之前。

输入要复制的布局名 <当前>:

输入复制后的布局名 <默认>:

删除

删除布局。 默认值是当前布局。

输入要删除的布局名 <当前>:

不能删除“模型”选项卡。 要删除“模型”选项卡上的所有几何图形，必须选择所有的几何图形然后使用 ERASE 命令。

新建

创建新的布局选项卡。 在单个图形中可以创建最多 255 个布局。

输入新布局名 <布局#>:

布局名必须唯一。 布局名最多可以包含 255 个字符，不区分大小写。 布局选项卡上只显示最前面的 31 个字符。

样板

基于样板 (DWT)、图形 (DWG) 或图形交换 (DXF) 文件中现有的布局创建新布局选项卡。 如果将系统变量 FILEDIA 设置为 1，将显示标准文件选择对话框，用以选择 DWT、DWG 或 DXF 文件。 选定文件后，程序将显示“插入布局”对话框，其中列出了保存在选定的文件中的布局。 选择布局后，该布局和指定的样板或图形文件中的所有对象被插入到当前图形。

重命名

给布局重新命名。 要重命名的布局的默认值为当前布局。

输入要重命名的布局 <当前>:

输入新布局名 <当前>:

布局名必须唯一。 布局名最多可以包含 255 个字符，不区分大小写。 布局选项卡上只显示最前面的 31 个字符。

另存为

将布局另存为图形样板 (DWT) 文件，而不保存任何未参照的符号表和块定义信息。 可以使用该样板在图形中创建新的布局，而不必删除不必要的信息。 请参见《用户手册》中的重复使用布局和布局设置。

输入要保存到样板的布局 <当前>:

要保存为样板的布局的默认值为上一个当前布局。 如果 FILEDIA 系统变量设为 1，则显示标准文件选择对话框，用以指定要在其中保存布局的样板文件。 默认的布局样板目录在“选项”对话框中指定。

设置

设置当前布局。

输入要置为当前的布局 <上一个>:

?—列出布局

列出图形中定义的所有布局。


LAYOUTWIZARD 命令

L 命令
L 命令
LAYOUTWIZARD 命令
概念 操作步骤 命令

创建新的布局选项卡并指定页面和打印设置

“插入”菜单: “布局”»“布局向导”

“工具”菜单: “向导”»“创建布局”

命令输入 layoutwizard

将显示布局向导。

本节内容包括：

  • 布局向导


布局向导

L 命令
L 命令
布局向导
概念 操作步骤 命令

命令输入 layoutwizard

布局向导包含一系列页面，这些页面可以引导用户逐步完成新建布局的过程。 可以选择从头创建新布局，也可以基于现有的布局样板创建新布局。

根据当前配置的打印设备，从可用的图纸尺寸中选择一种图纸尺寸。 可以选择预定义标题块，应用于新的布局。 “预览”区显示选定标题栏的预览图像。

使用向导完成指定布局设置后，可以从新布局内使用 PAGESETUP 命令来修改任何设置。


LAYTHW 命令

L 命令
L 命令
LAYTHW 命令
概念 操作步骤 命令

解冻所有图层

“格式”菜单: “图层工具”>“解冻所有图层”

命令输入 laythw

解冻图形中的所有图层。

注意 LAYTHW 不能在视口中解冻图层。 使用 VPLAYER 命令在视口中解冻图层。


LAYTRANS 命令

L 命令
L 命令
LAYTRANS 命令
概念 操作步骤 命令

将图形的图层更改为指定的图层标准

“CAD 标准”工具栏：

“工具”菜单: “CAD 标准”»“图层转换器”

命令输入 laytrans

将显示图层转换器。

本节内容包括：

  • 图层转换器
  • “设置”对话框
  • “编辑/新建图层”对话框


图层转换器

L 命令
L 命令
图层转换器
概念 操作步骤 命令

“CAD 标准”工具栏：

“工具”菜单: “CAD 标准”»“图层转换器”

命令输入 laytrans

在“图层转换器”中，可在当前图形中指定要转换的图层及要转换到的图层。

转换自

在当前图形中指定要转换的图层。 可以通过在“转换自”列表中选择图层或通过提供选择过滤器指定图层。

图层名之前的图标的颜色表示此图层在图形中是否被参照。 黑色图标表示图层被参照；白色图标表示图层不被参照。 不参照的图层可通过在“转换自”列表中单击鼠标右键并选择“清理图层”，将其从图形中删除。

选择过滤器

用可包括通配符的命名方式，在“转换自”列表中指定要选择的图层。 有关有效通配符的列表，请参见《用户手册》的对图层列表进行过滤和排序中的表格。 由选择过滤器指示的图层与上一次选择的任意图层一起选定。

选择

选择在“选择过滤器”中指定的图层。

映射

将“转换自”中选定的图层映射到“转换为”中选定的图层。

映射相同

映射在两个列表中具有相同名称的所有图层。

转换为

列出可以将当前图形的图层转换为哪些图层。

加载

使用图形、图形样板或所指定的标准文件加载“转换为”列表中的图层。 如果指定的文件包含保存过的图层映射，则那些映射将被应用到“转换自”列表中的图层上，并且显示在“图层转换映射”中。

可以从多个文件中加载图层。 如果加载的文件包含与已加载图层同名称的图层，则保留原图层而忽略复制的图层。 同样，如果加载的文件包含复制已加载映射的映射，则保留原映射而忽略复制的映射。

新建

定义一个要在“转换为”列表中显示并用于转换的新图层。 如果在选择“新建”之前选择“转换为”图层，则选定图层的特性将作为新图层的默认特性使用。 不能使用与现有图层相同的名称创建新图层。

图层转换映射

列出要转换的所有图层以及图层转换后所具有的特性。 可以在该列表中选择图层，然后使用“编辑”编辑图层特性。

编辑

打开“编辑图层”对话框，从中可以编辑选定择的转换映射。 可以修改图层的线型、颜色和线宽。 如果涉及转换的所有图形均采用打印样式，则还可以为映射修改此打印样式。

删除

从“图层转换贴图”列表中删除选定的转换贴图。

保存

将当前图层转换贴图保存为一个文件以便日后使用。

以 DWG 或 DWS 文件格式保存图层映射。 可以替换现有文件，也可以创建一个新文件。 “图层转换器”可在文件中创建参照图层并在每一个图层中存储图层映射。 那些图层使用的所有线型也一同被复制到文件中。

设置

打开“设置”对话框，从中可以自定义图层转换的过程。

转换

开始对已映射图层进行图层转换。

如果未保存当前图层转换映射，程序将在转换开始之前提示保存。


“设置”对话框

L 命令
L 命令
“设置”对话框
概念 操作步骤 命令

“CAD 标准”工具栏：

“工具”菜单: “CAD 标准”»“图层转换器”

命令输入 laytrans

控制图层转换的过程。

强制对象颜色为 BYLAYER

指定每一个已转换对象是否采用指定给其图层的颜色。 如果选定该选项，每个对象将呈现各自图层的颜色。 如果不选择该选项，每个对象将保持其初始颜色。

强制对象线型为 BYLAYER

指定每一个已转换对象是否采用指定给其图层的线型。 如果选择该选项，每个对象将呈现各自图层的线型。 如果不选择该选项，每个对象将保持其初始线型。

转换块中的对象

指定是否转换块中嵌套的对象。 如果选择该选项，块中嵌套的对象将转换。 如果不选择该选项，块中嵌套的对象将不转换。

写入转换日志

指定是否创建详细说明转换结果的日志文件。 如果选择该选项，将在与转换图形相同的文件夹中创建日志文件。 该日志文件与已转换的图形的名称相同，文件扩展名为 .log。 如果不选择“写入转换日志”选项，将不创建日志文件。

选定时显示图层内容

指定将在绘图区域中显示的图层。 如果选择此选项，仅在绘图区域中显示那些在“图层转换器”对话框中选择的图层。 如果不选择此选项，将显示图形中的所有图层。


“编辑/新建图层”对话框

L 命令
L 命令
“编辑/新建图层”对话框
概念 操作步骤 命令

“CAD 标准”工具栏：

“工具”菜单: “CAD 标准”»“图层转换器”

命令输入 laytrans

设置或修改图层特性。

名称

指定图层名。

线型

指定图层线型。

颜色

指定图层颜色。

线宽

指定图层线宽。

打印样式

指定图层打印样式。 如果“图层转换器”参照的所有图形都使用已命名打印样式，则仅可修改打印样式。


LAYULK 命令

L 命令
L 命令
LAYULK 命令
概念 操作步骤 命令

解锁选定对象所在的图层

“图层 II”工具栏：

“格式”菜单: “图层工具”»“图层解锁”

命令输入 layulk

在锁定图层上的对象上悬停光标时，将显示锁定图标。

选择要解锁的图层上的对象：


LAYUNISO 命令

L 命令
L 命令
LAYUNISO 命令
概念 操作步骤 命令

打开使用上一个 LAYISO 命令关闭的图层

“图层 II”工具栏：

“格式”菜单: “图层工具”»“图层取消隔离”

命令输入 layuniso

LAYUNISO 将图层恢复为输入 LAYISO 命令之前的状态。 输入 LAYUNISO 命令时，将保留使用 LAYISO 后对图层设置的更改。 如果未使用 LAYISO，LAYUNISO 将不恢复任何图层。

注意 只要未更改图层设置，也可以通过使用“图层”工具栏上的“上一个图层”按钮（或在命令行中输入 LAYERP）将图层恢复为上一个图层状态。


LAYVPI 命令

L 命令
L 命令
LAYVPI 命令
概念 操作步骤 命令

将对象的图层隔离到当前视口

“格式”菜单: “图层工具”»“将图层隔离到当前视口”

命令输入 layvpi

通过在除当前视口之外的所有视口中冻结图层，隔离当前视口中选定对象所在的图层。 可以选择隔离所有布局或仅隔离当前布局。

注意 仅当将 TILEMODE 设置为 0 并且已定义两个或多个图纸空间视口时，LAYVPI 才有效。

当前设置 : 布局=，块嵌套级别=

选择要在视口中隔离的图层上的对象或 [设置(S)/放弃(U)]: 选择对象或输入选项

选择要在视口中隔离的图层上的对象

选择要在视口中隔离其所在图层的对象。

设置

显示“视口和块定义”设置类型。 选定的设置在会话间保持不变。

输入设置类型 [视口(V)/块选择(B)]:

布局

显示用于隔离图层的布局选项。

在除当前视口之外的所有视口中隔离图层 [所有布局(A)/当前布局(C)] 输入所有布局或当前布局

  • 所有布局：在所有布局中，在除当前视口之外的所有视口中隔离选定对象所在的图层
  • 当前布局：在当前布局中，在除当前视口之外的所有视口中隔离选定对象所在的图层。 该选项在会话间保持不变。

块选择

显示“块选择”设置类型，从中可以冻结选定对象所在的图层。

输入块选择嵌套级别 [块(B)/图元(E)/无(N)] <块>: 输入 b 、e 或 n 以设置默认选项

  • 块：隔离选定对象所在的图层。 如果选定的对象嵌套在块中，则隔离包含该块的图层。 如果选定的对象嵌套在外部参照中，则隔离该对象所在的图层。
  • 图元：即使选定对象嵌套在外部参照或块中，仍将隔离选定对象所在的图层。
  • 无：隔离选定对象所在的图层。 如果选定块或外部参照，则隔离包含该块或外部参照的图层。

放弃

取消上一个图层选择。


LAYWALK 命令

L 命令
L 命令
LAYWALK 命令
概念 操作步骤 命令

动态显示图形中的图层

“图层 II”工具栏：

“格式”菜单: “图层工具”»“层漫游”

命令输入 laywalk

显示“层漫游”对话框。

本节内容包括：

  • “层漫游”对话框


“层漫游”对话框

L 命令
L 命令
“层漫游”对话框
概念 操作步骤 命令

“图层 II”工具栏：

“格式”菜单: “图层工具”»“层漫游”

命令输入 laywalk

动态显示在“图层”列表中选择的图层上的对象。 对话框标题中显示图形中的图层数。 当退出、保存图层状态和清理未参照图层时，可以更改当前图层状态。

可以在图纸空间视口中使用“层漫游”对话框，来选择要在图层表和当前视口中打开并解冻的图层。 将在当前视口中冻结任何未在“图层”列表中选定的图层。 可以更改一个视口的显示，而不改变另一视口的显示。

过滤器

打开和关闭活动过滤器。 选定该复选框时，列表将仅显示那些与活动过滤器匹配的图层。 清除该复选框时，将显示完整的图层列表。 （仅当存在活动过滤器时，该选项才可用。） 若要打开活动的过滤器，请在过滤器列表中输入通配符并按 ENTER 键，或选择已保存的过滤器。

图层列表

如果过滤器处于活动状态，则将显示该过滤器中定义的图层列表。 如果无过滤器处于活动状态，则将显示图形中的图层列表。 双击图层以将其设置为“总显示”（将在图层左侧显示星号）。 在图层列表中单击鼠标右键以显示更多选项。

在图层列表中，可以

  • 单击图层名以显示图层的内容。
  • 双击图层名以打开或关闭“总显示”选项。
  • 按 CTRL 键并单击图层以选择多个图层。
  • 按 SHIFT 键并单击以连续选择图层。
  • 按 CTRL 或 SHIFT 键并双击图层列表以打开或关闭“总显示”选项。
  • 在图层列表中单击并拖动以选择多个图层。

    • 有关图层列表中的更多选项，请单击鼠标右键，来访问“图层列表”快捷菜单。

“图层列表”快捷菜单选项

显示“图层”列表中选定图层的选项列表。

保持选择

打开选定图层的“总显示”选项。 在所占用的每个图层的左侧将显示星号 (*)。

释放选择

关闭选定图层的“总显示”选项。

全部释放

关闭所有图层的“总显示”选项。

全部选择

选择并显示所有图层。

全部清除

清除所有图层。

反向选择

清除当前图层，并且选择并显示其他所有图层。

选择未参照的图层

选择所有未参照的图层。 使用“清理”按钮来删除未使用的图层。

保存图层状态

将图层的当前选择保存为图层状态管理器可以使用的图层状态。

检验

显示图形中的图层数、选定的图层数和选定图层上的对象数。

复制为过滤器

在“过滤器”文本框中显示选定图层的名称。 可用于创建通配符。

保存当前过滤器

保存当前过滤器，以便重复使用时，可在“过滤器”列表中找到该过滤器。

删除当前过滤器

从过滤器列表中删除当前过滤器。

选择对象

选择对象及其图层。

过滤器列表

过滤图层列表。 输入通配符并按 ENTER 键，来仅显示并亮显那些名称与通配符匹配的图层。 单击鼠标右键来保存和删除过滤器。 过滤器列表仅显示已保存的过滤器。

有关通配符的详细信息，请参见《对图层列表进行过滤和排序》的“通配符”一节。

清理

当未参照选定的图层时，将其从图形中清理掉。 有关可清理图层的列表，请在“图层”列表中的任意处单击鼠标右键，然后单击“选择未参照的图层”。 “图层”列表中将亮显未参照的图层。 可以清理这些图层。

退出时恢复

退出该对话框时，将图层恢复为先前的状态。 如果清除该复选框，则将保存所作的任何更改。


LEADER 命令

L 命令
L 命令
LEADER 命令
概念 操作步骤 命令

创建连接注释与几何特征的引线

命令输入 leader

指定引线起点:

指定下一点:

绘制一条引线线段，并显示指定点和输入选项的提示。

指定下一点或 [注释(A)/格式(F)/放弃(U)] <注释>: 指定点，输入选项，或按 ENTER 键

指定点

绘制一条到指定点的引线段，然后继续提示下一点和选项。

指定下一点或 [注释(A)/格式(F)/放弃(U)] <注释>: 指定点，输入选项，或按 ENTER 键

注释

在引线的末端插入注释。 注释可以是单行或多行文字、包含形位公差的特征控制框或块。

输入注释文字的第一行或 <选项>: 输入文字或按 ENTER 键

如果在“注释”提示下输入了文字，则这些文字将被插入在引线的末端。 命令将提示输入其他文字行，直到按两次 ENTER 键结束命令为止。

如果在“注释”提示下没有首先输入文字而直接按 ENTER 键，将显示以下提示：

输入注释选项 [公差(T)/副本(C)/块(B)/无(N)/多行文字(M)] <多行文字>: 输入选项或按 ENTER 键

公差

用“形位公差”对话框创建包含形位公差的特征控制框（请参见 TOLERANCE）。

可以在这些对话框中创建基准标识符和基准标注注释。 指定形位公差后，LEADER 命令将终止。

复制

复制文字、多行文字对象、带形位公差的特征控制框或块，并且将副本连接到引线的末端。 副本与引线是相关联的，这就意味着如果复制的对象移动，引线末端也将随之移动。 钩线的显示取决于被复制的对象。

选择要复制的对象:

插入对象后，LEADER 命令将终止。 当前文字间距的值（请参见 DIMSTYLE 或 DIMGAP 系统变量）决定插入文字和多行文字对象的位置。 任何带有形位公差的块或特征控制框都将被附着到引线末端。

块

将块插入到引线末端。 提示的内容与 INSERT 提示的内容相同。 块参照将插入到自引线末端的某一偏移位置处，并与该引线相关联，这就意味着如果块移动，引线末端也将随之移动。 没有显示钩线。

输入块名或 [?]: 输入块名或输入 ? 列出图形中的所有块

无

不给引线添加任何注释而结束命令。

多行文字

指定了文字边界的插入点和第二点后，使用在位文字编辑器创建文字。

输入文字字符。 将前缀和后缀的格式字符串放进尖括号 (< >) 中。 将换算单位的格式字符串放进方括号 ([ ]) 中。 有关添加前缀或后缀的详细信息，请参见《 用户手册》中的控制标注单位的显示。

单位设置和当前的文字样式决定了显示文字的方式。 按引线最后两个顶点的 X 轴方向将多行文字垂直居中和水平对齐。 将多行文字自钩线偏移一段距离，该距离在“新建/修改/替代标注样式”对话框的“文字”选项卡的“从尺寸线偏移”中指定。 如果指定的偏移量是负值，多行文字将被作为一种基本标注置于方框中。

指定文字之后，LEADER 命令将终止。

格式

控制绘制引线的方式以及引线是否带有箭头。

输入引线格式选项 [样条曲线(S)/直线(ST)/箭头(A)/无(N)] <退出>: 输入选项或按 ENTER 键以返回上一提示

每输入一个选项后，都将重复显示“指定下一点”提示。

样条曲线

将引线绘制为样条曲线的样式。 引线的顶点就是控制点，每个控制点的权值都为 1。

直线

将引线绘制为一组直线段。

箭头

在引线的起点绘制箭头。

无

在引线的起点不绘制箭头。

退出

退出“格式”选项。

放弃

放弃引线上的最后一个顶点。 将显示前一个提示。


LENGTHEN 命令

L 命令
L 命令
LENGTHEN 命令
概念 操作步骤 命令

修改对象的长度和圆弧的包含角

“修改”菜单: “拉长”

命令输入 lengthen

选择对象或 [增量(DE)/百分数(P)/全部(T)/动态(DY)]: 选择一个对象或输入选项

对象选择

显示对象的长度和包含角（如果对象有包含角）。

LENGTHEN 命令不影响闭合的对象。 选定对象的拉伸方向不需要与当前用户坐标系 (UCS) 的 Z 轴平行。

当前长度: <当前>，包含角: <当前>

选择对象或 [增量(DE)/百分数(P)/全部(T)/动态(DY)]: 选择一个对象，输入选项或按 ENTER 键结束命令

增量

以指定的增量修改对象的长度，该增量从距离选择点最近的端点处开始测量。 差值还以指定的增量修改弧的角度，该增量从距离选择点最近的端点处开始测量。 正值扩展对象，负值修剪对象。

输入长度差值或 [角度(A)] <当前>: 指定距离、输入 a 或按 ENTER 键

长度差值

以指定的增量修改对象的长度。

选择要修改的对象或 [放弃(U)]: 选择一个对象或输入 u

提示将一直重复，直到按 ENTER 键结束命令。

角度

以指定的角度修改选定圆弧的包含角。

输入角度差值 <当前角度>: 指定角度或按 ENTER 键

选择要修改的对象或 [放弃(U)]: 选择一个对象或输入 u

提示将一直重复，直到按 ENTER 键结束命令。

百分数

通过指定对象总长度的百分数设置对象长度。

输入长度百分数 <当前>: 输入非零正值或按 ENTER 键

选择要修改的对象或 [放弃(U)]: 选择一个对象或输入 u

提示将一直重复，直到按 ENTER 键结束命令。

全部

通过指定从固定端点测量的总长度的绝对值来设置选定对象的长度。 “全部”选项也按照指定的总角度设置选定圆弧的包含角。

指定总长度或 [角度(A)] <当前>: 指定距离，输入非零正值，输入 a ，或按 ENTER 键

总长度

将对象从离选择点最近的端点拉长到指定值。

选择要修改的对象或 [放弃(U)]: 选择一个对象或输入 u

提示将一直重复，直到按 ENTER 键结束命令。

角度

设置选定圆弧的包含角。

指定总角度 <当前>: 指定角度或按 ENTER 键

选择要修改的对象或 [放弃(U)]: 选择一个对象或输入 u

提示将一直重复，直到按 ENTER 键结束命令。

动态

打开动态拖动模式。 通过拖动选定对象的端点之一来改变其长度。 其他端点保持不变。

选择要修改的对象或 [放弃(U)]: 选择一个对象或输入 u

提示将一直重复，直到按 ENTER 键结束命令。


LIGHT 命令

L 命令
L 命令
LIGHT 命令
概念 操作步骤 命令

创建光源

命令输入 light

输入光源类型 [点光源(P)/聚光灯(S)/平行光(D)] <点光源>:

根据指定的光源类型，显示的提示与 POINTLIGHT、SPOTLIGHT 或 DISTANTLIGHT 命令中的提示相同。


LIGHTLIST 命令

L 命令
L 命令
LIGHTLIST 命令
概念 操作步骤 命令

打开“模型中的光源”窗口以添加和修改光源

“渲染”工具栏：

“视图”菜单: “渲染”»“光源”»“光源列表”

命令输入 lightlist

面板 “光源”面板，“光源”列表

打开“模型中的光源”窗口，该窗口将列出图形中的光源。

本节内容包括：

  • “模型中的光源”窗口


“模型中的光源”窗口

L 命令
L 命令
“模型中的光源”窗口
概念 操作步骤 命令

“渲染”工具栏：

“视图”菜单: “渲染”»“光源”»“光源列表”

命令输入 lightlist

面板 “光源”面板，“光源”列表

列出图形中的光源。 “类型”列中的图标指示光源类型：点光源、聚光灯或平行光，并指示它们处于打开还是关闭状态。 选择列表中的光源以在图形中选择它。 要对列表进行排序，请单击“类型”或“名称”列标题。

删除光源

选定一个或多个光源后，单击鼠标右键并单击“删除光源”以从图形中删除光源。 也可以按 DELETE 键。

特性

选定一个或多个光源后，单击鼠标右键并单击“特性”以显示“特性”选项板，从中可以修改光源特性以及打开和关闭光源。 当选定特性时，底部的面板上将显示特性的说明。 也可以双击以显示“特性”选项板。


LIGHTLISTCLOSE 命令

L 命令
L 命令
LIGHTLISTCLOSE 命令
概念 操作步骤 命令

关闭“模型中的光源”窗口

命令输入 lightlistclose

面板 “光源”面板，“光源”列表

“模型中的光源”窗口将关闭。


LIMITS 命令

L 命令
L 命令
LIMITS 命令
概念 操作步骤 命令

在当前的“模型”或布局选项卡上，设置并控制栅格显示的界限

“格式”菜单: “图形界限”

命令输入 limits（或 'limits，用于透明使用）

指定左下角点或 [开(ON)/关(OFF)] <当前>: 指定点，输入 on 或 off ，或按 ENTER 键

左下角点

指定栅格界限的左下角点。

指定右上角点 <当前>: 指定点或按 ENTER 键

开

打开界限检查。 当界限检查打开时，将无法输入栅格界线外的点。 因为界限检查只测试输入点，所以对象（例如圆）的某些部分可能会延伸出栅格界限。

关

关闭界限检查，但是保持当前的值用于下一次打开界限检查。


LINE 命令

L 命令
L 命令
LINE 命令
概念 操作步骤 命令

创建直线段

“绘图”工具栏：

“绘图”菜单: “直线”

命令输入 line

指定第一点: 指定点或按 ENTER 键从上一条绘制的直线或圆弧 继续 绘制

指定下一点或 [关闭(C)/放弃(U)]:

继续

从最近绘制的直线的端点延长它。

如果最近绘制了一条圆弧，它的端点将定义为新直线的起点，并且新直线与该圆弧相切。

关闭

以第一条线段的起始点作为最后一条线段的端点，形成一个闭合的线段环。 在绘制了一系列线段（两条或两条以上）之后，可以使用“闭合”选项。

放弃

删除直线序列中最近绘制的线段。

多次输入 u 按绘制次序的逆序逐个删除线段。


LINETYPE 命令

L 命令
L 命令
LINETYPE 命令
概念 操作步骤 命令

加载、设置和修改线型

“格式”菜单: “线型”

命令输入 linetype（或 'linetype，用于透明使用）

将显示线型管理器。

如果在命令提示下输入 -linetype，LINETYPE 将显示命令行提示。

本节内容包括：

  • 线型管理器
  • “加载或重载线型”对话框
  • LINETYPE 命令行


线型管理器

L 命令
L 命令
线型管理器
概念 操作步骤 命令

“格式”菜单: “线型”

命令输入 linetype（或 'linetype，用于透明使用）

加载线型和设置当前线型。

线型过滤器

确定在线型列表中显示哪些线型。 可以根据以下两方面过滤线型：是否依赖外部参照或是否被对象参照。

反向过滤器

根据与选定的过滤条件相反的条件显示线型。 符合反向过滤条件的线型显示在线型列表中。

加载

显示“加载或重载线型”对话框，从中可以将 acad.lin 文件中选定的线型加载到图形并将它们添加到线型列表。

当前

将选定线型设置为当前线型。 将当前线型设置为“随层”，意味着对象采用指定给特定图层的线型。 将线型设置为随块，意味着对象采用 CONTINUOUS 线型，直到它被编组为块。 不论何时插入块，全部对象都继承该块的线型。 该线型名称存储在 CELTYPE 系统变量中。

删除

从图形中删除选定的线型。 只能删除未使用的线型。 不能删除随层、随块和 CONTINUOUS 线型。

注意 如果处理的是共享工程中的图形或是基于一系列图层标准的图形，则删除线型时要特别小心。 已删除的线型定义仍存储在 acad.lin 或 acadiso.lin 文件中，可以对其进行重载。

显示细节或隐藏细节

控制是否显示线型管理器的“详细信息”部分。

当前线型

显示当前线型的名称。

线型列表

在“线型过滤器”中，根据指定的选项显示已加载的线型。 要迅速选定或清除所有线型，请在线型列表中单击鼠标右键以显示快捷菜单。

线型

显示已加载的线型名称。 要重命名线型，请选择线型，然后两次单击该线型并输入新的名称。 不能重命名随层、随块、CONTINUOUS 和依赖外部参照的线型。 线型名称最多可以包含 255 个字符。 线型名称可包含字母、数字、空格和以下特殊字符：美元符号 ($)、连字符 (-)和下划线 (_)。 线型名称不能包含以下特殊字符：逗号 (,)、冒号 (:)、等号 (=)、问号 (?)、星号 (*)、大于号和小于号 (> <)、斜杠和反斜杠 (/ \)、竖杠 (|)、引号(") 或单引号 (`)。

外观

显示选定线型的样例。

说明

显示线型的说明，可以在“详细信息”区中进行编辑。

详细信息

提供访问特性和附加设置的其他途径。

名称

显示选定线型的名称，可以编辑该名称。 线型名称最多可以包含 255 个字符。 线型名称可包含字母、数字、空格和以下特殊字符：美元符号 ($)、连字符 (-)和下划线 (_)。 线型名称不能包含以下特殊字符：逗号 (,)、冒号 (:)、等号 (=)、问号 (?)、星号 (*)、大于号和小于号 (> <)、斜杠和反斜杠 (/ \)、竖杠 (|)、引号(") 或单引号 (`)。

说明

显示选定线型的说明，可以编辑该说明。

缩放时使用图纸空间单位

按相同的比例在图纸空间和模型空间缩放线型。 当使用多个视口时，该选项很有用。 （PSLTSCALE 系统变量）

全局比例因子

显示用于所有线型的全局缩放比例因子。 （LTSCALE 系统变量）

当前对象比例

设置新建对象的线型比例。 生成的比例是全局比例因子与该对象的比例因子的乘积。 （CELTSCALE 系统变量）

ISO 笔宽

将线型比例设置为标准 ISO 值列表中的一个。 生成的比例是全局比例因子与该对象的比例因子的乘积。


“加载或重载线型”对话框

L 命令
L 命令
“加载或重载线型”对话框
概念 操作步骤 命令

“格式”菜单: “线型”

命令输入 linetype（或 'linetype，用于透明使用）

加载线型库 (LIN) 文件中已定义的线型。 acad.lin 文件包含标准线型。

“文件”按钮

显示“选择线型文件”对话框，从中可以选择其他线型 (LIN) 文件。

文件名

显示当前 LIN 文件名。 可以输入另一个 LIN 文件名或单击“文件”按钮，从“选择线型文件”对话框中选择其他文件。

可用线型

显示可以加载的线型。 要选定或清除列表中的全部线型，单击鼠标右键并选定“选择全部”或“清除全部”。


LINETYPE 命令行

L 命令
L 命令
LINETYPE 命令行
概念 操作步骤 命令

如果在命令提示下输入 -linetype，LINETYPE 将显示命令行提示。

输入选项 [?/创建(C)/加载(L)/设置(S)]:

?—列出线型

显示“选择线型文件”对话框（标准文件选择对话框）。 选择 LIN 文件后，程序将列出文件中可用的线型。

创建

创建新的线型并将其存储到 LIN 文件中。

输入要创建的线型名:

显示“创建或附加线型文件”对话框（标准文件选择对话框）。 指定要向其中添加线型的文件。

说明文字: 输入可选的说明文字

输入最长为 47 个字符的线型说明。 说明文字可以是注释或简单表示线型图案的一系列下划线、点、短划和空格。

输入线型图案（下一行）:

A，

输入图案定义作为一系列用逗号分隔的数字。 输入正值表示短划线的长度，输入负值表示空格的长度。 用零表示点。

图案定义提示中的“A”指定在单个直线、圆和圆弧的末端处使用的图案对齐。 仅支持 A 类对齐方式。 使用 A 类对齐方式，可以保证直线和圆弧以短划开始并以短划结束。 A 自动包含在定义中。 如果使用文字编辑器创建线型，则必须在定义的开始处输入 a。

创建线型后，必须进行加载才能使用该线型。

不能使用 LINETYPE 命令创建复杂线型。 详细信息请参见《自定义线型自定义手册》中的。

加载

加载线型文件中已定义的线型。 acad.lin 文件包含标准线型。

输入要加载的线型: 输入名称或以逗号隔开的名称列表

显示“选择线型文件”对话框（标准文件选择对话框标准文件选择对话框） 输入或选择存储了要加载线型的文件。

设置

为随后绘制的对象设置当前线型。 可以单独或根据图层控制对象的线型。

指定线型名称或 [?] <当前值>: 输入线型名名称，或输入 ? 以列出所有已加载的线型名称、 bylayer 或 byblock ，或按 ENTER 键

所输入的线型成为当前线型。 不管当前位于哪一个图层，所有的新对象均可以用此线型进行绘制。 如果未加载所需线型，程序将在 acad.lin 文件中搜索其定义。 如果该线型既未加载，也不在 acad.lin 中，程序将显示信息并返回命令提示。

输入 ? 列出所有已加载的线型名。 如果输入 bylayer，新对象将继承其所在图层的关联线型。 如果输入 byblock，将使用 CONTINUOUS 线型绘制新对象，直到将它们编组为块。 无论何时插入块，对象都将继承块的线型。


LIST 命令

L 命令
L 命令
LIST 命令
概念 操作步骤 命令

显示选定对象的数据库信息

“查询”工具栏：

“工具”菜单: “查询”»“列表”

命令输入 list

选择对象: 使用对象选择方法

文本窗口将显示对象类型、对象图层、相对于当前用户坐标系 (UCS) 的 X、Y、Z 位置以及对象是位于模型空间还是图纸空间。

如果颜色、线型和线宽没有设置为“随层”，则 LIST 命令将报告这些项目的相关信息。 如果对象厚度为非零，则列出其厚度。 Z 坐标的信息用于定义标高。 如果输入的拉伸方向与当前 UCS 的 Z 轴 (0,0,1) 不同，LIST 命令也会以 UCS 坐标报告拉伸方向。

LIST 命令还报告与选定的特定对象相关的附加信息。


LIVESECTION 命令

L 命令
L 命令
LIVESECTION 命令
概念 操作步骤 命令

打开选定截面对象的活动截面。

命令输入 livesection

选择截面对象: 选择截面对象

将为选定截面对象打开活动截面。 打开时，将显示与截面对象相交的三维对象内部。


LOAD 命令

L 命令
L 命令
LOAD 命令
概念 操作步骤 命令

为 SHAPE 命令加载可调用的形

命令输入 load

显示“选择形文件”对话框（标准文件选择对话框）。 输入形文件名或从列表中选择文件名。

第一次用到形时必须加载形 (SHP) 文件，以后它会将被自动加载。 每次编辑图形时，有关的形文件必须是可调用的。


LOFT 命令

L 命令
L 命令
LOFT 命令
概念 操作步骤 命令

通过一组两个或多个曲线之间放样来创建三维实体或曲面

“建模”工具栏：

“绘制”菜单: “建模”»“放样”

命令输入 loft

面板 “三维制作”面板，“放样”

使用 LOFT 命令，可以通过指定一系列横截面来创建新的实体或曲面。 横截面用于定义结果实体或曲面的截面轮廓（形状）。 横截面（通常为曲线或直线）可以是开放的（例如圆弧），也可以是闭合的（例如圆）。 LOFT 用于在横截面之间的空间内绘制实体或曲面。 使用 LOFT 命令时必须指定至少两个横截面。

创建放样实体或曲面时，可以使用以下对象：

可以作为横截面使用的对象 | 可以作为放样路径使用的对象 | 可以作为引导使用的对象
直线 | 直线 | 直线
圆弧 | 圆弧 | 圆弧
椭圆弧 | 椭圆弧 | 椭圆弧
二维多段线 | 样条曲线 | 二维样条曲线
二维样条曲线 | 螺旋 | 二维样条曲线
圆 | 圆 | 二维多段线
椭圆 | 椭圆 | 三维多段线
点（仅第一个和最后一个横截面） | 二维多段线 |
 | 三维多段线 |

使用“路径”选项，可以选择单一路径曲线以定义实体或曲面的形状。 使用“导向”选项，可以选择多条曲线以定义实体或曲面的轮廓。

DELOBJ 系统变量控制创建视口或曲面时自动删除横截面、导向和路径，还是提示删除这些对象。

启动命令之前，可以选择横截面。

按放样次序选择横截面: 按照曲面或实体将要通过的次序选择开放或闭合的曲线

输入选项 [引导(G)/路径(P)/仅横截面(C)] <仅横截面>: 按 ENTER 键使用选定的横截面，从而显示“放样设置”对话框，或输入选项

引导

指定控制放样实体或曲面形状的导向曲线。 导向曲线是直线或曲线，可通过将其他线框信息添加至对象来进一步定义实体或曲面的形状。 可以使用导向曲线来控制点如何匹配相应的横截面以防止出现不希望看到的效果（例如结果实体或曲面中的皱褶）。

每条导向曲线必须满足以下条件才能正常工作：

  • 与每个横截面相交
  • 从第一个横截面开始
  • 到最后一个横截面结束

可以为放样曲面或实体选择任意数量的导向曲线。

选择导向曲线：选择放样实体或曲面的导向曲线，然后按 ENTER 键

路径

指定放样实体或曲面的单一路径。

路径曲线必须与横截面的所有平面相交。

选择路径：指定放样实体或曲面的单一路径

仅横截面

显示“放样设置”对话框。

本节内容包括：

  • “放样设置”对话框


“放样设置”对话框

L 命令
L 命令
“放样设置”对话框
概念 操作步骤 命令

“建模”工具栏：

“绘制”菜单: “建模”»“放样”

命令输入 loft

控制放样曲面在其横截面处的轮廓。 还可使用户闭合曲面或实体。

直纹

指定实体或曲面在横截面之间是直纹（直的），并且在横截面处具有鲜明边界。 （LOFTNORMALS 系统变量）

平滑拟合

指定在横截面之间绘制平滑实体或曲面，并且在起点和终点横截面处具有鲜明边界。 （LOFTNORMALS 系统变量）

法线指向

控制实体或曲面在其通过横截面处的曲面法线。 （LOFTNORMALS 系统变量）

起点横截面

指定曲面法线为起点横截面的法向。

终点横截面

指定曲面法线为端点横截面的法向。

起点和终点横截面

指定曲面法线为起点和终点横截面的法向。

所有横截面

指定曲面法线为所有横截面的法向。

拔模斜度

控制放样实体或曲面的第一个和最后一个横截面的拔模斜度和幅值。 拔模斜度为曲面的开始方向。 0 定义为从曲线所在平面向外。 介于 1 和 180 之间的值表示向内指向实体或曲面。 介于 181 和 359 之间的值表示从实体或曲面向外。 （LOFTNORMALS 系统变量）

起点角度

指定起点横截面的拔模斜度。 （LOFTANG1 系统变量）

起点幅值

在曲面开始弯向下一个横截面之前，控制曲面到起点横截面在拔模斜度方向上的相对距离。 （LOFTMAG1 系统变量）

终点角度

指定终点横截面拔模斜度。 （LOFTANG2 系统变量）

终点幅值

在曲面开始弯向上一个横截面之前，控制曲面到端点横截面在拔模斜度方向上的相对距离。 （LOFTMAG2 系统变量）

闭合曲面或实体

闭合和开放曲面或实体。 使用该选项时，横截面应该形成圆环形图案，以便放样曲面或实体可以形成闭合的圆管。 （LOFTPARAM 系统变量）

预览更改

将当前设置应用到放样实体或曲面，然后在绘图区域中显示预览。


LOGFILEOFF 命令

L 命令
L 命令
LOGFILEOFF 命令
概念 操作步骤 命令

关闭 LOGFILEON 命令打开的文本窗口日志文件

命令输入 logfileoff

程序将停止记录文本窗口的内容并关闭日志文件。 还可以使用 OPTIONS 命令控制日志文件。 使用“选项”对话框“打开和保存”选项卡上的“维护日志文件”选项来打开和关闭日志文件。 使用“文件”选项卡来更改日志文件的位置。

每个图形保存一个日志文件（文件扩展名为 .log）。随着日志文件数量的持续增加，可能需要定期进行删除。


LOGFILEON 命令

L 命令
L 命令
LOGFILEON 命令
概念 操作步骤 命令

将文本窗口中的内容写入文件

命令输入 logfileon

文本窗口的内容将记录在日志文件中，直到用户退出程序或使用 LOGFILEOFF 命令。

还可以使用 OPTIONS 命令控制日志文件。 使用“选项”对话框“打开和保存”选项卡上的“维护日志文件”选项来打开和关闭日志文件。 使用“文件”选项卡来更改日志文件的位置。

每个图形保存一个日志文件（文件扩展名为 .log）。随着日志文件数量的持续增加，可能需要定期进行删除。


LSEDIT 命令

L 命令
L 命令
LSEDIT 命令
概念 操作步骤 命令

除保持脚本的完整性外没有其他作用

命令输入 lsedit

已废弃的命令。


LSLIB 命令

L 命令
L 命令
LSLIB 命令
概念 操作步骤 命令

除保持脚本的完整性外没有其他作用

命令输入 lslib

已废弃的命令。


LSNEW 命令

L 命令
L 命令
LSNEW 命令
概念 操作步骤 命令

除保持脚本的完整性外没有其他作用

命令输入 lsnew

已废弃的命令。


LTSCALE 命令

L 命令
L 命令
LTSCALE 命令
概念 操作步骤 命令

设置全局线型比例因子

命令输入 ltscale（或 'ltscale，用于透明使用）

输入新线型比例因子 <当前>: 输入正实数或按 ENTER 键

使用 LTSCALE 命令以更改用于图形中所有对象的线型比例因子。 修改线型的比例因子将导致重生成图形。


LWEIGHT 命令

L 命令
L 命令
LWEIGHT 命令
概念 操作步骤 命令

设置当前线宽、线宽显示选项和线宽单位

“格式”菜单: “线宽”

快捷菜单 在状态栏的“线宽”按钮上单击鼠标右键，然后选择“设置”。

命令输入 lweight（或 'lweight，用于透明使用）

显示“线宽设置”对话框。

如果在命令提示下输入 -lweight，LWEIGHT 将显示命令行提示。

本节内容包括：

  • “线宽设置”对话框
  • LWEIGHT 命令行


“线宽设置”对话框

L 命令
L 命令
“线宽设置”对话框
概念 操作步骤 命令

“格式”菜单: “线宽”

快捷菜单 在状态栏的“线宽”按钮上单击鼠标右键，然后选择“设置”。

命令输入 lweight（或 'lweight，用于透明使用）

设置当前线宽，设置线宽单位，控制“模型”选项卡中线宽的显示和显示比例，以及设置图层的默认线宽值。 有关有效线宽表的信息，请参见《用户手册》中的线宽概述。

线宽

显示可用线宽值。 线宽值由包括“随层”、“随块”和“默认”在内的标准设置组成。 LWDEFAULT 系统变量设置默认 值，该系统变量的初始值为 0.01 英寸或 0.25 毫米。 所有新图层中的线宽都使用默认设置。 值为 0 的线宽以指定打印设备上可打印的最细线进行打印，在模型空间中则以一个像素的宽度显示。

当前线宽

显示当前线宽。 要设置当前线宽，请从线宽列表中选择一种线宽然后选择“确定”。

单位

指定线宽是以毫米显示还是以英寸显示。 也可以使用 LWUNITS 系统变量设置“列出单位”。

毫米

以毫米为单位指定线宽值。

英寸

以英寸为单位指定线宽值。

显示线宽

控制线宽是否在当前图形中显示。 如果选择此选项，线宽将在模型空间和图纸空间中显示。 也可以使用系统变量 LWDISPLAY 设置“显示线宽”。 当线宽以大于一个像素的宽度显示时，重生成时间会加长。 当图形的线宽处于打开状态时，如果发现性能下降，请清除“显示线宽”选项。 此选项不影响对象打印的方式。

默认

控制图层的默认线宽。 初始的默认线宽是 0.01 英寸或 0.25 毫米。 （LWDEFAULT 系统变量）

调整显示比例

控制“模型”选项卡上线宽的显示比例。 在“模型”选项卡上，线宽以像素为单位显示。 用以显示线宽的像素宽度与打印所用的实际单位数值成比例。 如果使用高分辨率的显示器，则可以调整线宽的显示比例，从而更好地显示不同的线宽宽度。 “线宽”列表列出了当前线宽显示比例。

对象的线宽以一个以上的像素宽度显示时，可能会增加重生成时间。 在“模型”选项卡上操作时，如果要优化性能，请将线宽的显示比例设置为最小值或完全关闭线宽显示。


LWEIGHT 命令行

L 命令
L 命令
LWEIGHT 命令行
概念 操作步骤 命令

如果在命令提示下输入 -lweight，LWEIGHT 将显示命令行提示。

当前线宽: 当前

输入新对象的缺省线宽或 [?]: 输入有效线宽或输入 ?

显示当前线宽值；如果该值不是“随层”、“随块”或“默认”，则将以毫米或英寸为单位显示。

默认线宽

设置当前的默认线宽。 线宽值由固定设置组成，包括“随层”、“随块”和“默认”。 值以英寸或毫米为单位进行计算；默认情况下，以毫米为单位进行计算。 如果输入的线宽值有效，则当前默认线宽将设置为新值。 如果输入了其他任何值，则默认线宽将设置为最接近的有效值。

要用固定线宽值列表以外的其他线宽打印对象，请使用“打印样式表编辑器”自定义打印线宽。 请参见《用户手册》中的控制打印线宽和线型。 系统变量 LWDEFAULT 设置默认值，初始值为 0.01 英寸或 0.25 毫米。 如果线宽的值为 0，则在将指定打印设备上以可用的最细线宽打印，在模型空间中则以一个像素值显示。

?—列出线宽

以当前线宽的单位列表显示有效的线宽值。

注意 如果以 AutoCAD Release 14 或其早期版本格式保存图形，那么，即使以早期版本格式保存的图形不显示线宽，图形预览仍会显示线宽。


M 命令
  • MARKUP
  • MARKUPCLOSE
  • MASSPROP
  • MATCHCELL
  • MATCHPROP
  • MATERIALATTACH
  • MATERIALMAP
  • MATERIALS
  • MATERIALSCLOSE
  • MATLIB
  • MEASURE
  • MENU
  • MENULOAD
  • MENUUNLOAD
  • MINSERT
  • MIRROR
  • MIRROR3D
  • MLEDIT
  • MLINE
  • MLSTYLE
  • MODEL
  • MOVE
  • MREDO
  • MSLIDE
  • MSPACE
  • MTEDIT
  • MTEXT
  • MULTIPLE
  • MVIEW
  • MVSETUP


MARKUP 命令

M 命令
M 命令
MARKUP 命令
概念 操作步骤 命令

显示标记的详细信息并允许用户更改其状态

“标准”工具栏：

“工具”菜单: “选项板”»“标记集管理器”

命令输入 markup

打开标记集管理器。

本节内容包括：

  • 标记集管理器


标记集管理器

M 命令
M 命令
标记集管理器
概念 操作步骤 命令

“标准”工具栏：

“工具”菜单: “标记集管理器”

命令输入 markup

显示已加载标记集的有关信息和状态。 可以在绘图区域显示或隐藏标记及其原始图形文件。 可以更改各个标记的状态，也可以为其添加注释。

标记集列表控件

标记集列表控件显示标记集的名称（如果未打开任何标记集，则显示“打开”选项。） 标记集列表控件提供以下选项。

打开标记集的名称

列出所有打开的标记集（如果存在）。 当前标记集旁边将显示一个复选标记。 当前标记集是在“标记集管理器”窗口显示的打开标记集。

最近使用的文件

显示近期打开的标记集列表。

打开

显示“打开标记 DWF”对话框（标准文件选择对话框），从中可以选择包含标记的 Design Web Format™ (DWF™) 文件。 单击“打开”后，选定 DWF 文件中的标记将被加载到标记集管理器中。

重新发布标记 DWF

提供重新发布带标记的 DWF 文件的选项。 如果在 Autodesk® Design Review 中将任何图纸添加至 DWF 文件，这些图纸将不会包括在重新发布的 DWF 文件中。

重新发布所有图纸

重新发布带标记的 DWF 文件中的所有图纸。 打开“选择 DWF 文件”对话框（标准文件选择对话框），从中可以选择已发布的 DWF 文件以覆盖它，或输入新的 DWF 文件名称。 单击“选择”时，将覆盖已发布的 DWF 文件，或创建新的 DWF 文件以包含对图形文件的几何图形和标记状态的修改。

重新发布标记图纸

仅重新发布带标记的 DWF 文件中包含关联标记的图纸。 打开“选择 DWF 文件”对话框（标准文件选择对话框），从中可以选择已发布的 DWF 文件以覆盖它，或输入新的 DWF 文件名称。 单击“选择”时，将覆盖已发布的 DWF 文件，或创建新的 DWF 文件以包含对图形文件的几何图形和标记状态的修改。

查看红线圈阅几何图形

在绘图区域中显示或隐藏红线圈阅标记几何图形。 按下此按钮时，绘图区域中将显示红线圈阅标记几何图形。

查看 DWG 几何图形

在绘图区域中显示或隐藏原始图形文件。 按下此按钮时，绘图区域中将显示图形文件。

查看 DWF 几何图形

在绘图区域中显示或隐藏 DWF 文件几何图形。 按下此按钮时，绘图区域中将显示 DWF 文件几何图形。

标记

显示已加载的标记集。 树状图中的顶层节点代表当前已加载的标记集。 每张包含关联标记的图纸显示为一个图纸节点。 在 Autodesk Design Review 中添加至 DWF 文件的所有图纸均以斜体列出。 每个标记在其对应的图纸下显示为一个单独的节点。 与每个标记相关联的图标代表了该标记的状态。 可以双击树状图中的任何标记，来在绘图区域中查看相关联的图纸。 如果双击在 Autodesk Design Review 中添加的图纸或该图纸的标记，则这张 DWF 文件中的图纸将在 Autodesk DWF Viewer 中打开；或者，如果安装了 Autodesk Design Review，则该图纸将在此软件中打开。

标记集节点

指示当前已加载的标记集。

图纸节点

指示包含一个或多个关联标记的图纸。 只有包含对应标记的图纸才会显示在“标记”区域的树状图中。 可以双击某个图纸节点，打开该图纸的原始图形文件。

<无>

指示尚未指定状态的单个标记。 这是新标记的默认状态。

问题

指示已指定“问题”状态的单个标记。 打开并查看某个标记后，如果需要了解该标记的更多信息，可以将其状态更改为“问题”。

待检查

指示已指定“待检查”状态的单个标记。 实现某个标记后，可以将其状态更改为“待检查”，表示标记创建者应当检查对图纸和标记状态所做的修改。

完成

指示已指定“完成”状态的单个标记。 已经实现并查看某个标记后，可以将其状态修改为“完成”。

标记快捷菜单选项（标记集节点）

在“标记”区域中的某个标记集节点上单击鼠标右键，将显示以下快捷菜单选项。

打开标记 DWF

打开“打开标记 DWF”对话框（标准文件选择对话框），从中可以选择包含标记的 DWF 文件。 单击“打开”后，选定 DWF 文件中的标记将被加载到标记集管理器中。

关闭标记 DWF

关闭选定的标记 DWF 并从标记集管理器中删除它。

保存标记历史修改

将修改保存到标记状态中，并将添加的注释保存到带标记的 DWF 文件中。

标记快捷菜单选项（图纸节点）

在“标记”区域中的某个图纸节点上单击鼠标右键，将显示以下快捷菜单选项。

打开图纸

在绘图区域中打开该图纸的原始图形文件，并使该布局成为活动布局。

重新发布标记 DWF

打开“选择 DWF 文件”对话框（标准文件选择对话框），从中可以选择已发布的 DWF 文件以覆盖它，或输入新的 DWF 文件名称。 单击“选择”时，将创建新的 DWF 文件，其中包含对图形文件几何图形和标记状态所做的修改。

标记快捷菜单选项（标记节点）

在“标记”区域中的单个标记节点上单击鼠标右键，将显示以下快捷菜单选项。

打开标记

在绘图区域中打开与选定标记相关联的图纸的原始图形文件，并使该布局成为活动布局。 还将在绘图区域中打开相关联的标记 DWF 文件作为只读参照。

标记状态

显示提供状态选项列表的快捷菜单。 当前指定给选定标记的状态前面带有一个复选标记。

  • <无>：表示尚未指定状态的标记。 这是新标记的默认状态。
  • 问题：打开并查看某个标记后，如果需要了解该标记的其他信息，可以将其状态更改为“问题”。
  • 需要检查：实现某个标记后，可以将其状态更改为“需要检查”，表示该标记的创建者应当检查对图纸和标记状态所做的修改。
  • 完成：已经实现并检查某个标记后，可以将其状态修改为“完成”。

恢复初始标记视图

如果曾经平移或缩放选定标记，或在模型空间中旋转了视图，则恢复选定标记的初始视图。

重新发布标记 DWF

打开“选择 DWF 文件”对话框（标准文件选择对话框），从中可以选择已发布的 DWF 文件以覆盖它，或输入新的 DWF 文件名称。 单击“选择”时，将覆盖已发布的 DWF 文件，或创建新的 DWF 文件以包含对图形文件的几何图形和标记状态的修改。

显示所有图纸/隐藏非标记图纸

在标记集管理器的树状图中显示带标记的 DWF 文件中的所有图纸，或隐藏没有关联标记的图纸。

标记详细信息

提供当前在“标记”区域中选定节点（标记集、图纸或单个标记）的信息。

在“标记”区域中选中单个标记时，“标记详细信息”区域将显示该标记的状态。 可以更改这些状态。

“标记历史”区域（在“标记详细信息”区域的下半部分中）按时间倒序显示了选定标记的不可编辑的历史记录日志。 可以在“标记历史”区域下的“注释”区域中添加注释，添加的注释将自动与标记一起保存。

预览

从“标记详细信息”区域切换到“标记预览”区域，并显示选定图纸或标记的略图图像。 可以单击“详细信息”按钮，切换回“标记详细信息”区域。

详细信息

从“标记预览”区域切换到“标记详细信息”区域，并在“标记”区域中显示选定节点的信息。 可以单击“预览”按钮，切换回“标记预览”区域。

标记预览

显示当前选定图纸或标记的略图预览。

详细信息

从“标记预览”区域切换到“标记详细信息”区域，并在“标记”区域中显示选定节点的信息。 可以单击“预览”按钮，切换回“标记预览”区域。

预览

从“标记详细信息”区域切换到“标记预览”区域，并显示选定图纸或标记的略图图像。 可以单击“详细信息”按钮，切换回“标记详细信息”区域。


MARKUPCLOSE 命令

M 命令
M 命令
MARKUPCLOSE 命令
概念 操作步骤 命令

关闭标记集管理器

“标准”工具栏：

“工具”菜单: “标记集管理器”

命令输入 markupclose

“标记集管理器”窗口关闭。


MASSPROP 命令

M 命令
M 命令
MASSPROP 命令
概念 操作步骤 命令

计算面域或实体的质量特性

“查询”工具栏：

“工具”菜单: “查询”»“面域/质量特性”

命令输入 massprop

选择对象: 使用对象选择方法

如果选择多个面域，则只接受与第一个选定面域共面的面域。

MASSPROP 在文本窗口中显示质量特性，并询问是否将质量特性写入文本文件。

是否将分析结果写入文件？ <否>: 输入 y 或 n ，或按 ENTER 键

如果输入 y，MASSPROP 将提示用户输入文件名。

MASSPROP 所显示的特性取决于选定的对象是面域（以及选定的面域是否与当前用户坐标系 [UCS] 的 XY 平面共面）还是实体。 有关控制 MASSPROP 单位的参数列表，请参见基于当前 UCS 的计算。

面域

下表列出了为所有面域显示的质量特性。

所有面域的质量特性

质量特性

说明

区域

实体的表面积或面域的封闭面积。

周长

面域的内环和外环的总长度。 未计算实体的周长。

边界框

用于定义边界框的两个坐标。 对于与当前用户坐标系的 XY 平面共面的面域，边界框由包含该面域的矩形的对角点定义。 对于与当前用户坐标系的 XY 平面不共面的面域，边界框由包含该面域的三维框的对角点定义。

形心

代表面域中心点的二维或三维坐标。 对于与当前用户坐标系的 XY 平面共面的面域，形心是一个二维点。 对于与当前用户坐标系的 XY 平面不共面的面域，形心是一个三维点。

如果面域与当前 UCS 的 XY 平面共面，将显示如下表所示的附加特性。

共面面域的附加质量特性

质量特性

说明

惯性矩

在计算分布载荷（例如计算一块板上的流体压力）或计算曲梁内部应力时将要用到这个值。 计算面积惯性矩的公式是：

area_moments_of_inertia = area_of_interest * radius2

面积惯性矩的单位是距离的四次方。

惯性积

用来确定导致对象运动的力的特性。 计算时通常考虑两个正交平面。 计算 YZ 平面和 XZ 平面惯性积的公式是：

product_of_inertiaYZ,XZ = mass * distcentroid_to_YZ * distcentroid_to_XZ

这个 XY 值表示为质量单位乘以距离的平方。

旋转半径

表示实体惯性矩的另一种方法。 计算旋转半径的公式是：

gyration_radii = (moments_of_ inertia/body_mass)1/2

旋转半径以距离单位表示。

形心的主力矩与 X、Y、Z 方向

根据惯性积计算得出，它们具有相同的单位值。 穿过对象形心的某个轴的惯性矩值最大。 穿过第二个轴（第一个轴的法线，也穿过形心）的惯性矩值最小。 由此导出第三个惯性距值，介于最大值与最小值之间。

实体

下表列出了为实体显示的质量特性。

实体的质量特性

质量特性

说明

质量

用于测量物体的惯性。 由于使用的密度为 1，因此质量和体积具有相同的值。

体积

实体包容的三维空间总量。

边界框

包含实体的三维框的对角点。

形心

代表实体质量中心的一个三维点。 假定实体具有统一的密度。

惯性矩

质量惯性矩，用来计算绕给定的轴旋转对象（例如车轮绕车轴旋转）时所需的力。 质量惯性矩的计算公式是：

mass_moments_of_inertia = object_mass * radiusaxis2

质量惯性矩的单位是质量（克或斯勒格）乘以距离的平方。

惯性积

用来确定导致对象运动的力的特性。 计算时通常考虑两个正交平面。 计算 YZ 平面和 XZ 平面惯性积的公式是：

product_of_inertiaYZ,XZ = mass * distcentroid_to_YZ * distcentroid_to_XZ

这个 XY 值表示为质量单位乘以距离的平方。

旋转半径

表示实体惯性矩的另一种方法。 计算旋转半径的公式是：

gyration_radii = (moments_of_inertia/body_mass)1/2

旋转半径以距离单位表示。

形心的主力矩与 X、Y、Z 方向

根据惯性积计算得出，它们具有相同的单位值。 穿过对象形心的某个轴的惯性矩值最大。 穿过第二个轴（第一个轴的法线，也穿过形心）的惯性矩值最小。 由此导出第三个惯性距值，介于最大值与最小值之间。

基于当前 UCS 的计算

下表列出了控制计算质量特性所用的单位的参数。

控制 MASSPROP 单位的参数

参数

用于计算

DENSITY

实体的质量

LENGTH

实体的体积

LENGTH*LENGTH

面域的面积和实体的表面积

LENGTH*LENGTH*LENGTH

边框、旋转半径、形心和周长

DENSITY*LENGTH*LENGTH

惯性矩、惯性积和主力矩


MATCHCELL 命令

M 命令
M 命令
MATCHCELL 命令
概念 操作步骤 命令

将选定表格单元的特性应用到其他表格单元

快捷菜单 选择表格和单元后，单击鼠标右键然后单击“匹配单元”。

命令输入 matchcell

选择源单元: 在要复制其特性的表格单元内单击

选择目标单元: 在要复制源单元特性的表格单元内单击，然后单击鼠标右键、按 ENTER 键或 ESC 键退出

源单元的所有特性都将复制到目标单元中，但以下单元类型除外：文字或块。


MATCHPROP 命令

M 命令
M 命令
MATCHPROP 命令
概念 操作步骤 命令

将选定对象的特性应用到其他对象

“标准”工具栏：

“修改”菜单: “特性匹配”

命令输入 matchprop 或 painter（或 'matchprop，用于透明使用）

选择源对象: 选择要复制其特性的对象

当前活动设置: 当前选定的特性匹配设置

选择目标对象或 [设置(S)]: 输入 s 或选择一个或多个要复制其特性的对象

目标对象

指定要将源对象的特性复制到其上的对象。 可以继续选择目标对象或按 ENTER 键应用特性并结束该命令。

设置

显示“特性设置”对话框，从中可以控制要将哪些对象特性复制到目标对象。 默认情况下，将选择“特性设置”对话框中的所有对象特性进行复制。

本节内容包括：

  • “特性设置”对话框


“特性设置”对话框

M 命令
M 命令
“特性设置”对话框
概念 操作步骤 命令

“标准”工具栏：

“修改”菜单: “特性匹配”

命令输入 matchprop 或 painter（或 'matchprop，用于透明使用）

指定要复制到目标对象的源对象的基本特性和特殊特性。

颜色

将目标对象的颜色更改为源对象的颜色。 此选项适用于所有对象。

图层

将目标对象的图层更改为源对象的图层。 此选项适用于所有对象。

线型

将目标对象的线型更改为源对象的线型。 此选项适用于除属性、图案填充、多行文字、点和视口之外的所有对象。

线型比例

将目标对象的线型比例因子更改为源对象的线型比例因子。 此选项适用于除属性、图案填充、多行文字、点和视口之外的所有对象。

线宽

将目标对象的线宽更改为源对象的线宽。 此选项适用于所有对象。

厚度

将目标对象的厚度更改为源对象的厚度。 此选项仅适用于圆弧、属性、圆、直线、点、二维多段线、面域、文字和宽线。

打印样式

将目标对象的打印样式更改为源对象的打印样式。 如果正在使用颜色相关打印样式模式（系统变量 PSTYLEPOLICY 设置为 1），此选项将不可用。 适用于所有对象（应用抖动边修改器的对象除外）。

标注

除基本的对象特性之外，将目标对象的标注样式更改为源对象的标注样式。 此选项仅适用于标注、引线和公差对象。

多段线

除基本的对象特性之外，将目标多段线的宽度和线型生成特性更改为源多段线的宽度和线型生成特性。 源多段线的拟合/平滑特性和标高不会传递到目标多段线。 如果源多段线具有不同的宽度，则其宽度特性不会传递到目标多段线。

材质

除基本的对象特性之外，将更改应用到对象的材质。 如果没有为源对象而是为目标对象指定了材质，则将从目标对象中删除材质。

文字

除基本的对象特性之外，将目标对象的文字样式更改为源对象的文字样式。 此选项仅适用于单行文字和多行文字对象。

视口

除对象的基本特性，还更改以下目标图纸空间视口的特性以匹配源视口的相应特性：开/关、显示锁定、标准或自定义比例、着色打印、捕捉、栅格以及 UCS 图标的可见性和位置。

剪裁设置和每个视口的 UCS 设置，图层的冻结/解冻状态不会传递到目标对象。

阴影显示

除基本的对象特性之外，将更改阴影显示。 对象可以投射阴影、接收阴影、投射和接收阴影或者可以忽略阴影。

填充图案

除基本的对象特性之外，将目标对象的图案填充特性更改为源对象的图案填充特性。 要与图案填充原点相匹配，请使用 HATCH 或 HATCHEDIT 命令中的“继承特性”。 此选项仅适用于填充对象。

表

除基本的对象特性之外，将目标对象的表样式更改为源对象的表样式。 此选项仅适用于表对象。


MATERIALATTACH 命令

M 命令
M 命令
MATERIALATTACH 命令
概念 操作步骤 命令

将材质随层附着到对象

命令输入 materialattach

面板 “材质”面板，“随层附着”

显示“材质附着选项”对话框。

本节内容包括：

  • “材质附着选项”对话框


“材质附着选项”对话框

M 命令
M 命令
“材质附着选项”对话框
概念 操作步骤 命令

命令输入 materialattach

将材质与图层关联。 “材质”特性设置为“随层”的图层上的所有对象均附着了指定的材质。

材质列表

列出图形中所有已使用和未使用的材质。 将材质拖动到图层列表中的图层上以将材质附着到该图层。

图层列表

列出图形中以及附着到图形的所有外部参照中的所有图层。 将材质附着到图层后，该材质将显示在该图层旁边。 使用“删除”按钮可将材质从图层拆离。

注意 如果更改外部参照中材质与图层的关联，则此更改不会保存回外部参照图形。


MATERIALMAP 命令

M 命令
M 命令
MATERIALMAP 命令
概念 操作步骤 命令

显示材质贴图器夹点工具以调整面或对象上的贴图

“贴图”工具栏：

“渲染”工具栏：

命令输入 materialmap

面板 “材质”面板，“贴图”弹出（长方体贴图、平面贴图、球面贴图、柱面贴图）

选择选项 [长方体(B)/平面(P)/球体(S)/圆柱体(C)/复制贴图至(Y)/重置贴图(R)] <当前>:

长方体

选择面或对象:

选择集必须至少包含以下对象类型之一：三维实体、三维曲面、面或具有厚度的二维对象。

接受贴图或 [移动(M)/旋转(R)/重置(T)/切换贴图模式(W)]:

移动

显示“移动”夹点工具以移动贴图。

旋转

显示“旋转”夹点工具以旋转贴图。

重置

将 UV 坐标重置为贴图的默认坐标。

切换贴图模式

重新显示主提示。

平面

接受贴图或 [移动(M)/旋转(R)/重置(T)/切换贴图模式(W)]:

移动

显示“移动”夹点工具以移动贴图。

旋转

显示“旋转”夹点工具以旋转贴图。

重置

将 UV 坐标重置为贴图的默认坐标。

切换贴图模式

重新显示主提示。

球体

接受贴图或 [移动(M)/旋转(R)/重置(T)/切换贴图模式(W)]:

移动

显示“移动”夹点工具以移动贴图。

旋转

显示“旋转”夹点工具以旋转贴图。

重置

将 UV 坐标重置为贴图的默认坐标。

切换贴图模式

重新显示主提示。

圆柱体

接受贴图或 [移动(M)/旋转(R)/重置(T)/切换贴图模式(W)]:

移动

显示“移动”夹点工具以移动贴图。

旋转

显示“旋转”夹点工具以旋转贴图。

重置

将 UV 坐标重置为贴图的默认坐标。

切换贴图模式

重新显示主提示。

复制贴图至

选择要向其复制贴图的对象:

应用到原始对象或面的贴图将应用到选定对象。

重置贴图

将 UV 坐标重置为贴图的默认坐标。


MATERIALS 命令

M 命令
M 命令
MATERIALS 命令
概念 操作步骤 命令

管理、应用和修改材质

“渲染”工具栏：

“视图”菜单: “渲染”»“材质”

命令输入 materials

面板 “材质”面板，“材质”

显示“材质”窗口。

本节内容包括：

  • “材质”窗口
  • “调整位图”对话框
  • 材质工具特性编辑器
  • “创建新材质”对话框和“编辑名称和说明”对话框


“材质”窗口

M 命令
M 命令
“材质”窗口
概念 操作步骤 命令

“渲染”工具栏：

“视图”菜单: “渲染”»“材质”

命令输入 materials

面板 “材质”面板，“材质”

应用和修改材质。 “材质”窗口显示图形中可用材质的样例和材质编辑器。

“图形中可用的材质”面板

显示图形中可用材质的样例。 默认材质命名为“全局”。 单击样例以选择材质。 该材质的设置显示在“材质编辑器”面板中，样例轮廓为黄色来表明已选择。 样例上方的一个按钮和位于其下方的两组按钮可以提供以下选项。 另外，还有仅适用于快捷菜单的选项。

切换显示模式

切换样例的显示（从一个样例切换为多行样例）。 此按钮位于样例的上方。

样例几何体

控制选定样例显示的几何体类型：长方体、圆柱体或球体。 在其他样例中选择几何体时，其中的几何体将会改变。

关闭/打开交错参考底图

显示彩色交错参考底图以帮助用户查看材质的不透明度。

创建新材质

显示“创建新材质”对话框。 输入名称后，将在当前样例的右侧创建新样例并选择新样例。

从图形中清除

从图形中删除选定的材质。 无法删除全局材质和任何正在使用的材质。

表明材质正在使用

更新正在使用的图标的显示。 图形中当前正在使用的材质在样例的右下角显示图形图标。

将材质应用到对象

将当前材质应用到选定的对象和面。

从选定的对象中删除材质

从选定的对象和面中拆离材质。

选择应用了材质的对象（仅适用于快捷菜单）

选择图形中应用了选定材质的所有对象。 将不选择明确应用了材质的面。

编辑名称和说明（仅适用于快捷菜单）

打开“编辑名称和说明”对话框。

输出到活动的工具选项板（仅适用于快捷菜单）

在当前活动的工具选项板上创建材质工具。 如果“工具选项板”窗口处于关闭状态，会将其打开。

复制（仅适用于快捷菜单）

将选定的材质复制到剪贴板。 可以将材质粘贴在“工具选项板”窗口中，也可以将其粘贴回“可用的材质”面板中作为副本。

粘贴（仅适用于快捷菜单）

在剪贴板上粘贴“可用的材质”面板中的样例或“工具选项板”窗口中的材质工具。

大小（仅适用于快捷菜单）

控制显示在行中的样例大小。

材质编辑器

编辑“图形中可用的材质”面板中选定的材质。 选定材质的名称显示在以下“材质编辑器”中。 材质编辑器的配置根据选定的样板而更改。

样板

指定材质类型。 真实和真实材质样板用于基于物理质量的材质。 高级和高级金属样板用于具有更多选项的材质，包括可以用于创建特殊效果的特性（例如模拟反射）。

漫射（真实样板和真实金属样板）

显示“选择颜色”对话框，从中可以指定显示材质的颜色。

随对象（真实样板和真实金属样板）

根据材质附着的对象的颜色设置材质的颜色。

环境光（高级样板和高级金属样板）

显示“选择颜色”对话框，从中可以指定显示在由环境光单独照射的面上的颜色。

第一个锁定图标（高级样板和高级金属样板）

锁定时，环境光和漫射之间的锁定图标会将材质的环境色设置为漫射颜色。 “随对象”选项不可用。

漫射（高级样板和高级金属样板）

显示“选择颜色”对话框，从中可以指定材质的漫射颜色。 漫射颜色是对象的主色。

第二个锁定图标（仅高级样板）

锁定时，漫射和镜面之间的锁定图标会将材质的镜面颜色设置为漫射颜色。 “随对象”选项不可用。

镜面（仅高级样板）

显示“选择颜色”对话框，从中可以指定有光泽材质上亮显的颜色。 亮显区域的大小取决于材质的反光度。

随对象（仅高级样板）

根据材质附着的对象的颜色设置材质的颜色。

反光度

设置材质的反光度。 极其有光泽的实体面上的亮显区域较小但显示较亮。 较暗的面可将光线反射到较多方向，从而可创建区域较大且显示较柔和的亮显。

折射率

设置材质的折射率。 控制通过附着部分透明材质的对象时如何折射光。 例如，折射率为 1.0 时（空气的折射率），透明对象后面的对象不会失真。 折射率为 1.5 时，对象会严重失真，就像通过玻璃球看对象一样。 不适用于金属样板。

半透明度

设置材质的半透明度。 不适用于真实金属材质类型。 半透明对象传递光线，但在对象内也会散射部分光线。 半透明值为百分比：为 0.0 时，材质不透明；为 100.0 时，材质完全透明。 不适用于金属样板。

自发光

当设置为大于 0 的值时，可以使对象自身显示为发光而不依赖于图形中的光源。

漫射贴图

选中后，将使漫射贴图在材质上处于活动状态并可被渲染。

贴图类型

指定贴图的类型。 可以使用文件中的图像（例如平铺图案），也可以选择木材或大理石程序材质。

选择图像

显示“选择图像文件”对话框（标准文件选择对话框）。 选定文件后，将显示文件名称。

以下格式可以用作纹理贴图：

  • TGA (.tga)
  • BMP (.bmp, .rle, .dib)
  • PNG (.png)
  • JFIF (.jpg, .jpeg)
  • TIFF (.tif)
  • GIF (.gif)
  • PCX (.pcx)

“调整位图”按钮

显示“调整贴图”对话框，从中可以调整图像文件的比例、平铺、偏移和旋转。

“删除贴图信息”按钮

从材质中删除选定的贴图信息。

“编辑贴图”的其他按钮（木材）

显示弹出窗口以调整纹理的外观。

  • 颜色 1。显示“选择颜色”对话框。
  • 颜色 2。显示“选择颜色”对话框。
  • 放射干扰。设置垂直于颗粒的平面上图案的相对随机性。 取值范围为 0 到 100，默认值为 1.00。
  • 轴向干扰。设置平行于颗粒的平面上图案的相对随机性。 取值范围为 0 到 100，默认值为 1.00。
  • 颗粒厚度。设置组成颗粒的色带的相对厚度。 取值范围为 0 到 100，默认值为 0.50。

“编辑贴图”的其他按钮（大理石）

显示弹出窗口以调整纹理的外观。

  • 石质颜色。显示“选择颜色”对话框。
  • 纹理颜色。显示“选择颜色”对话框。
  • 纹理间距。设置纹理之间的间距。 取值范围为 0 到 100，默认值为 1.00。
  • 纹理宽度。设置纹理的宽度。 取值范围为 0 到 100，默认值为 1.00。
反射（高级样板和高级金属样板）

控制材质的反射程度。 反射贴图（也称为环境贴图）可模拟在有光泽的对象表面上反射的场景。 值越大，材质反射程度越高。 取值范围为 0 到 100，默认值为 0。

选择图像

显示“选择图像文件”对话框（标准文件选择对话框）。 选定文件后，将显示文件名称。

“调整位图”按钮

显示“调整贴图”对话框，从中可以调整图像文件的比例、平铺、偏移和旋转。

“删除贴图信息”按钮

从材质中删除选定的贴图信息。

不透明度

定义材质的透明区域和不透明的区域。 应用不透明贴图的区域透明，其他区域不透明。 透明的材质所在区域仍具有镜面亮显（如同玻璃）。 取值范围为 0 到 100，默认值为 1.0。

选择图像

显示“选择图像文件”对话框（标准文件选择对话框）。 选定文件后，将显示文件名称。

“调整位图”按钮

显示“调整贴图”对话框，从中可以调整图像文件的比例、平铺、偏移和旋转。

“删除贴图信息”按钮

从材质中删除选定的贴图信息。

凹凸贴图

将表面特征添加到面上而不更改其几何体。

凹凸滑块

控制纹理的凹凸。 取值范围为 -1000 到 1000，默认值为 30.0。使用定点设备时，滑块以 30 为增量移动；使用键盘箭头时，滑块以 5 为增量移动。

选择图像

显示“选择图像文件”对话框（标准文件选择对话框）。 选定文件后，将显示文件名称。

“调整位图”按钮

显示“调整贴图”对话框，从中可以调整图像文件的比例、平铺、偏移和旋转。

“删除贴图信息”按钮

从材质中删除选定的贴图信息。


“调整位图”对话框

M 命令
M 命令
“调整位图”对话框
概念 操作步骤 命令

命令输入 materials

编辑材质上贴图的比例、平铺和偏移特性。

位图缩放

指定位图的缩放类型。

比例

使用固定比例或真实世界比例缩放位图，以适合面或对象尺寸。

适合对象尺寸

使位图适合面或对象尺寸。

平铺

选中该选项后，将在对象上不断显示位图，直到位图适合对象尺寸。 清除该选项后，只在对象上显示一次位图。

单位

指定缩放时要使用的单位。 选择“无”以使用固定比例。 选择要以真实世界单位缩放的单位类型。 当选择“适合对象尺寸”时，此选项不可用。

锁定宽高比

锁定位图的形状。 原始 U 平铺和 V 平铺的值基于位图的宽高比。 为两者中较大的一个指定值 1，为另一个指定可保持宽高比不变的值。 当长度或宽度的值改变时，另一个值会根据需要改变以保持形状。

U 平铺

沿 U 轴调整位图的平铺。 更改此值时预览将随之更新。 可以通过移动预览旁边的滑块来交互设置该值。

UVW 坐标与 XYZ 坐标类似，只是 UVW 坐标针对的是位图并在位图移动或旋转时跟随位图移动。

V 平铺

沿 V 轴调整位图的平铺。 更改此值时预览将随之更新。 可以通过移动预览旁边的滑块来交互设置该值。

宽度

以在“单位”中指定的单位设置面或对象上的位图宽度。

高度

以在“单位”中指定的单位设置面或对象上位图的高度。

交互调整

交互调整位图的比例、偏移和旋转。 单击并拖动以更改 U 偏移和 V 偏移。 新值将显示在“U 偏移”和“V 偏移”中。 在中心矩形外部的区域中单击鼠标右键并拖动以旋转图像。 新值将显示在“旋转”中。

预览大小

放大或缩小预览。 使用减号按钮和加号按钮。

预览

显示更改设置时随之更新的面或对象上的位图预览。 在方形内部单击并拖动以调整 U 偏移和 V 偏移。 在方形外部单击以旋转图像。

选择“比例”后，方形表示大小为 1 个单位乘 1 个单位的平铺。 如果将“单位”设置为“无”，则单位是图形中的任何单位。 选择“适合对象尺寸”时，方形表示将平铺拉伸为适合对象的面的尺寸。

U 平铺滑块

沿 U 轴调整位图的平铺。 更改此值时预览将随之更新。

V 平铺滑块

沿 V 轴调整位图的平铺。 更改此值时预览将随之更新。

锁定

锁定位图的形状。 当长度或宽度的值改变时，另一个值会根据需要改变以保持形状。

U 偏移

沿 U 轴移动位图的起点。 可以通过移动预览中的方形来交互式设置该值。

V 偏移

沿 V 轴移动位图的起点。 可以通过移动预览中的方形来交互设置该值。

旋转

绕 UVW 坐标系的 W 轴旋转位图。 旋转不适用于球面贴图和柱面贴图。 使用 MATERIALMAP 显示可以旋转球面贴图和柱面贴图的夹点工具。

重置值

重置为打开对话框时显示的值。


材质工具特性编辑器

M 命令
M 命令
材质工具特性编辑器
概念 操作步骤 命令

命令输入 materials

控制选定的材质工具的特性。 此处显示的特性将在“材质”窗口的“材质编辑器”部分中进行说明。 少数特性（例如样例几何体和交错参考底图）不适用于材质工具特性编辑器。

编辑材质工具时，仅影响工具本身。 如果正在图形中使用材质并且要应用更改，请使用材质工具将更改的材质重新应用到对象。

要使更改的材质可以在图形中使用，请将其应用到图形中的对象或将其复制到“材质”窗口。

与“特性”选项板不同，必须关闭材质工具特性编辑器才能继续在图形中工作。


“创建新材质”对话框和“编辑名称和说明”对话框

M 命令
M 命令
“创建新材质”对话框和“编辑名称和说明”对话框
概念 操作步骤 命令

命令输入 materials

命名材质并提供说明空间。

名称

命名材质。

说明

提供可选的材质说明。


MATERIALSCLOSE 命令

M 命令
M 命令
MATERIALSCLOSE 命令
概念 操作步骤 命令

关闭“材质”窗口

命令输入 materialsclose

“材质”窗口关闭。


MATLIB 命令

M 命令
M 命令
MATLIB 命令
概念 操作步骤 命令

已废弃

命令输入 matlib

显示“材质”窗口。


MEASURE 命令

M 命令
M 命令
MEASURE 命令
概念 操作步骤 命令

将点对象或块在对象上指定间隔处放置

“绘图”菜单: “点”»“定距等分”

命令输入 measure

选择要定距等分的对象:

指定线段长度或 [块(B)]: 指定距离或输入 b

MEASURE 绘制的点或块被放置在“上一个”选择集中，因此可以在下一个“选择对象”提示下输入 p 以将这些点或块全部选中。 可以在“节点”对象捕捉模式下通过捕捉点对象来绘制对象。 然后可以输入 erase previous 删除这些点。

标记将放置在正在定距等分的对象所处的用户坐标系 (UCS) 中（当前 UCS 中的三维多段线除外）。 标记始终放置在对象上，与标高设置无关。

如果对标记使用点对象，可以使用 PDMODE 系统变量修改点的外观，使其更容易查看。

线段长度

沿选定对象按指定间隔放置点对象，从最靠近用于选择对象的点的端点处开始放置。

闭合多段线的定距等分从它们的初始顶点（绘制的第一个点）处开始。

圆的定距等分从设置为当前捕捉旋转角的自圆心的角度开始。 如果捕捉旋转角为零，则从圆心右侧的圆周点开始定距等分圆。

下面的图例显示了当 PDMODE 系统变量设置为 35 时，MEASURE 如何沿一条多段线标记 0.5 个单位的距离。

块

沿选定对象按指定间隔放置块。

输入要插入的块名: 输入图形中当前定义的块名称

是否对齐块和对象？ [是(Y)/否(N)] <是>: 输入 y 或 n ，或按 ENTER 键

如果输入 y，块将围绕它的插入点旋转，这样它的水平线就会与测量的对象对齐并相切。 如果输入 n，块将始终以零度旋转角插入。

指定线段长度:

指定线段长度后，将按照指定间隔插入块。 如果块具有可变属性，插入的块中将不包含这些属性。


MENU 命令

M 命令
M 命令
MENU 命令
概念 操作步骤 命令

加载自定义文件

命令输入 menu

显示“选择自定义文件”对话框（标准文件选择对话框）。 输入或选择自定义文件名。 按 ENTER 键或选择“打开”时，将加载命名文件。

自定义文件是基于 XML 的文件，它包括可自定义的菜单、工具栏、工作空间和其他界面元素。

可以创建自定义菜单文件并使用 MENU 或 CUI 加载此文件。

注意 早期版本中使用的传统菜单文件 (MNS) 和传统菜单样板 (MNU) 文件现已被替换为一种文件类型，即基于 XML 的 CUI 文件。


MENULOAD 命令

M 命令
M 命令
MENULOAD 命令
概念 操作步骤 命令

已废弃

命令输入 menuload

显示“加载/卸载自定义设置”对话框。 （CUILOAD 命令）

注意 早期版本中使用的传统菜单文件 (MNS) 和传统菜单样板 (MNU) 文件现已被替换为一种文件类型，即基于 XML 的 CUI 文件。


MENUUNLOAD 命令

M 命令
M 命令
MENUUNLOAD 命令
概念 操作步骤 命令

已废弃

命令输入 menuunload

显示“加载/卸载自定义设置”对话框。 （CUIUNLOAD 命令）

注意 早期版本中使用的传统菜单文件 (MNS) 和传统菜单样板 (MNU) 文件现已被替换为一种文件类型，即基于 XML 的 CUI 文件。


MINSERT 命令

M 命令
M 命令
MINSERT 命令
概念 操作步骤 命令

在矩形阵列中插入一个块的多个引用

命令输入 minsert

输入块名或 [?]: 输入名称，输入 ? 列出图形中当前定义的块，或输入 ~ 显示“选择图形文件”对话框

注意 在插入过程中，不能像使用 INSERT 命令那样在块名前使用星号来分解块对象。

指定插入点或 [比例(S)/X/Y/Z/旋转(R)/预览比例(PS)/PX/PY/PZ/预览旋转(PR)]: 指定点或输入选项

在指定插入点位置之前，插入点处的选项将预置块的比例和旋转角。 当使用 1 和 0 之外的比例因子和旋转角来拖动块时，预置非常有用。 如果输入下列选项之一，通过为比例选项指定距离或为旋转角指定角度以响应提示。

不能分解使用 MINSERT 命令插入的块。

插入点

指定插入块的位置。

输入 X 比例因子、指定对角点或 [角点(C)/XYZ] <1>: 输入值、输入选项或按 ENTER 键

X 比例因子

设置 X 比例因子和 Y 比例因子。

输入 Y 比例因子 <使用 X 比例因子>: 输入值或按 ENTER 键以使用相同的比例因子

指定旋转角度 <0>:

旋转角度设置单个块插入的角度，也设置整个阵列的角度。

输入行数 (---) <1>: 输入正值

输入列数 (| | |) <1>: 输入正值

如果指定多个行，将显示以下提示：

输入行间距或指定单位单元 (---): 输入值，或指定两个点定义一个方框，其宽度和高度分别表示行间距和列间距

如果指定多列并且没有指定单位单元，将显示以下提示：

指定列间距 ( | | | ): 输入值或指定距离

角点

用块插入点和对角点设置比例因子。

指定对角点: 指定点

指定旋转角度 <0>:

旋转角度设置单个块插入的角度，也设置整个阵列的角度。

输入行数 (---) <1>: 输入正值

输入列数 (| | |) <1>: 输入正值

如果指定多个行，将显示以下提示：

输入行间距或指定单位单元 (---): 输入值，或指定两个点定义一个方框，其宽度和高度分别表示行间距和列间距

如果指定多列并且没有指定单位单元，将显示以下提示：

指定列间距 ( | | | ): 输入值或指定距离

XYZ

设置 X、Y 和 Z 比例因子。

指定 X 比例因子或 [角点(C)] <1>: 输入值或按 ENTER 键以使用相同的比例因子

如果输入 c，将指定角点。 指定的角点和块插入点将确定 X 和 Y 比例因子。

指定 Y 比例因子或 <使用 X 比例因子>: 输入值或按 ENTER 键以使用相同的比例因子

输入 Z 比例因子 <使用 X 比例因子>: 输入值或按 ENTER 键以使用相同的比例因子

指定旋转角度 <0>:

旋转角度设置单个块插入的角度，也设置整个阵列的角度。

输入行数 (---) <1>: 输入正值

输入列数 (| | |) <1>: 输入正值

如果指定多个行，将显示以下提示：

输入行间距或指定单位单元 (---): 输入值，或指定两个点定义一个方框，其宽度和高度分别表示行间距和列间距

如果指定多列并且没有指定单位单元，将显示以下提示：

指定列间距 ( | | | ): 输入值或指定距离

比例

设置 X、Y 和 Z 轴的比例因子。 Z 轴比例因子是指定比例因子的绝对值。

指定 XYZ 轴比例因子: 输入非零值

指定插入点:

指定旋转角度 <0>:

旋转角度设置单个块插入的角度，也设置整个阵列的角度。

输入行数 (---) <1>: 输入正值

输入列数 (| | |) <1>: 输入正值

如果指定多个行，将显示以下提示：

输入行间距或指定单位单元 (---): 输入值，或指定两个点定义一个方框，其宽度和高度分别表示行间距和列间距

如果指定多个行，将显示以下提示：

指定列间距 ( | | | ): 输入值或指定距离

X

设置 X 比例因子。

指定 X 比例因子: 输入非零值

指定插入点:

指定旋转角度 <0>:

旋转角度设置单个块插入的角度，也设置整个阵列的角度。

输入行数 (---) <1>: 输入正值

输入列数 (| | |) <1>: 输入正值

如果指定多个行，将显示以下提示：

输入行间距或指定单位单元 (---): 输入值，或指定两个点定义一个方框，其宽度和高度分别表示行间距和列间距

如果指定多列并且没有指定单位单元，将显示以下提示：

指定列间距 ( | | | ): 输入值或指定距离

Y

设置 Y 比例因子。

指定 Y 比例因子: 输入非零值

指定插入点:

指定旋转角度 <0>:

旋转角度设置单个块插入的角度，也设置整个阵列的角度。

输入行数 (---) <1>: 输入正值

输入列数 (| | |) <1>: 输入正值

如果指定多个行，将显示以下提示：

输入行间距或指定单位单元 (---): 输入值，或指定两个点定义一个方框，其宽度和高度分别表示行间距和列间距

如果指定多列并且没有指定单位单元，将显示以下提示：

指定列间距 ( | | | ): 输入值或指定距离

Z

设置 Z 比例因子。

指定 Z 比例因子: 输入非零值

指定插入点:

指定旋转角度 <0>:

旋转角度设置单个块插入的角度，也设置整个阵列的角度。

输入行数 (---) <1>: 输入正值

输入列数 (| | |) <1>: 输入正值

如果指定多个行，将显示以下提示：

输入行间距或指定单位单元 (---): 输入值，或指定两个点定义一个方框，其宽度和高度分别表示行间距和列间距

如果指定多列并且没有指定单位单元，将显示以下提示：

指定列间距 ( | | | ): 输入值或指定距离

旋转

设置单独块和整个阵列的插入角度。

指定旋转角度 <0>:

指定插入点:

输入 X 比例因子、指定对角点或 [角点(C)/XYZ] <1>: 输入值、输入选项或按 ENTER 键

X

设置 X 比例因子。

输入 Y 比例因子 <使用 X 比例因子>: 输入值或按 ENTER 键以使用相同的比例因子

输入行数 (---) <1>: 输入正值

输入列数 (| | |) <1>: 输入正值

如果指定多个行，将显示以下提示：

输入行间距或指定单位单元 (---): 输入值或指定距离

如果指定多列并且没有指定单位单元，将显示以下提示：

指定列间距 ( | | | ): 输入值或指定距离

角点

通过指定的点和块的插入点设置比例因子。

指定对角点: 指定点

输入行数 (---) <1>: 输入正值

输入列数 (| | |) <1>: 输入正值

如果指定多个行，将显示以下提示：

输入行间距或指定单位单元 (---): 输入值或指定距离

如果指定多列并且没有指定单位单元，将显示以下提示：

指定列间距 ( | | | ): 输入值或指定距离

XYZ

指定 X 比例因子或 [角点(C)] <1>: 指定非零值、输入 c 或按 ENTER 键

可以通过输入比例因子或指定角点来确定 X 和 Y 比例因子。 如果指定角点，则指定的点和块插入点确定块的 X 和 Y 比例因子。

输入 Z 比例因子 <使用 X 比例因子>: 输入值或按 ENTER 键以使用相同的比例因子

输入行数 (---) <1>: 输入正值

输入列数 (| | |) <1>: 输入正值

如果指定多个行，将显示以下提示：

输入行间距或指定单位单元 (---): 输入值或指定距离

如果指定多列并且没有指定单位单元，将显示以下提示：

指定列间距 ( | | | ): 输入值或指定距离

预览比例

设置 X、Y 和 Z 轴的比例因子，以控制块被拖动到位时的显示。

指定预览 XYZ 轴比例因子: 输入非零值

指定插入点:

输入 X 比例因子、指定对角点或 [角点(C)/XYZ] <1>: 输入值、输入选项或按 ENTER 键

“X 比例因子”、“角点”和“XYZ”选项的描述与“旋转”下对应选项的描述相同。

PX

设置 X 轴比例因子，以控制块被拖动到位时的显示。

指定预览 X 比例因子: 输入非零值

指定插入点:

输入 X 比例因子、指定对角点或 [角点(C)/XYZ] <1>: 输入值、输入选项或按 ENTER 键

“X 比例因子”、“角点”和“XYZ”选项的描述与“旋转”下对应选项的描述相同。

PY

设置 Y 轴比例因子，以控制块被拖动到位时的显示。

指定预览 Y 比例因子: 输入非零值

指定插入点:

输入 X 比例因子、指定对角点或 [角点(C)/XYZ] <1>: 输入值、输入选项或按 ENTER 键

“X 比例因子”、“角点”和“XYZ”选项的描述与“旋转”下对应选项的描述相同。

PZ

设置 Z 轴比例因子，以控制块被拖动到位时的显示。

指定预览 Z 比例因子: 输入非零值

指定插入点:

输入 X 比例因子、指定对角点或 [角点(C)/XYZ] <1>: 输入值、输入选项或按 ENTER 键

“X 比例因子”、“角点”和“XYZ”选项的描述与“旋转”下对应选项的描述相同。

预览旋转

设置块被拖动到位时的旋转角度。

指定预览的旋转角度:

指定插入点:

输入 X 比例因子、指定对角点或 [角点(C)/XYZ] <1>: 输入值、输入选项或按 ENTER 键

“X 比例因子”、“角点”和“XYZ”选项的描述与“旋转”下对应选项的描述相同。


MIRROR 命令

M 命令
M 命令
MIRROR 命令
概念 操作步骤 命令

创建对象的镜像图像副本

“修改”工具栏：

“修改”菜单: “镜像”

命令输入 mirror

选择对象: 使用对象选择方法并按 ENTER 键结束命令

指定镜像线的第一点: 指定点 (1)

指定镜像线的第二点: 指定点 (2)

指定的两个点将成为直线的两个端点，选定对象相对于这条直线被镜像。 对于三维空间中的镜像，这条直线定义了与用户坐标系 (UCS) 的 XY 平面垂直并包含镜像线的镜像平面。

要删除源对象吗？ [是(Y)/否(N)] <否>: 输入 y 或 n ，或按 ENTER 键

是

将镜像的图像放置到图形中并删除原始对象。

否

将镜像的图像放置到图形中并保留原始对象。

注意 默认情况下，镜像文字对象时，不更改文字的方向。 如果确实要反转文字，请将 MIRRTEXT 系统变量设置为 1。


MIRROR3D 命令

M 命令
M 命令
MIRROR3D 命令
概念 操作步骤 命令

创建相对于某一平面的镜像对象

命令输入 mirror3d

建议使用夹点工具（可通过 3DMOVE 和 3DROTATE 命令获得）操作三维对象。 有关使用夹点工具的详细信息，请参见使用夹点工具修改对象。

选择对象: 使用对象选择方法并按 ENTER 键结束命令

指定镜像平面的第一个点 (三点) 或 [对象(O)/上一个(L)/Z 轴(Z)/视图(V)/XY/YZ/ZX/三点(3)] <三点>: 输入选项、指定点或按 ENTER 键

对象

使用选定平面对象的平面作为镜像平面。

选择圆、圆弧或二维多段线线段:

是否删除源对象？ [是(Y)/否(N)] <否>: 输入 y 或 n ，或按 ENTER 键

如果输入 y，将被镜像的对象放到图形中并删除原始对象。 如果输入 n 或按 ENTER 键，将被镜像的对象放到图形中并保留原始对象。

上一个

相对于最后定义的镜像平面对选定的对象进行镜像处理。

是否删除源对象？ [是(Y)/否(N)] <否>: 输入 y 或 n ，或按 ENTER 键

如果输入 y，将被镜像的对象放到图形中并删除原始对象。 如果输入 n 或按 ENTER 键，将被镜像的对象放到图形中并保留原始对象。

Z 轴

根据平面上的一个点和平面法线上的一个点定义镜像平面。

在镜像平面上指定点: 指定点 (1)

在镜像平面的 Z 轴 (法向) 上指定点: 指定点 (2)

是否删除源对象？ [是(Y)/否(N)] <否>: 输入 y 或 n ，或按 ENTER 键

如果输入 y，将被镜像的对象放到图形中并删除原始对象。 如果输入 n 或按 ENTER 键，将被镜像的对象放到图形中并保留原始对象。

视图

将镜像平面与当前视口中通过指定点的视图平面对齐。

在视图平面上指定点 <0,0,0>: 指定点或按 ENTER 键

是否删除源对象？ [是(Y)/否(N)] <否>: 输入 y 或 n ，或按 ENTER 键

如果输入 y，将被镜像的对象放到图形中并删除原始对象。 如果输入 n 或按 ENTER 键，将被镜像的对象放到图形中并保留原始对象。

XY/YZ/ZX

将镜像平面与一个通过指定点的标准平面（XY、YZ 或 ZX）对齐。

在 XY、YZ 或 ZX 平面上指定点 <0,0,0>: 指定点 (1) 或按 ENTER 键

是否删除源对象？ [是(Y)/否(N)] <否>: 输入 y 或 n ，或按 ENTER 键

如果输入 y，将被镜像的对象放到图形中并删除原始对象。 如果输入 n 或按 ENTER 键，将被镜像的对象放到图形中并保留原始对象。

三点

通过三个点定义镜像平面。 如果通过指定点来选择此选项，将不显示“在镜像平面上指定第一点”的提示。

在镜像平面上指定第一点: 指定点 (1)

在镜像平面上指定第二点: 指定点 (2)

在镜像平面上指定第三点: 指定点 (3)

是否删除源对象？ [是(Y)/否(N)] <否>: 输入 y 或 n ，或按 ENTER 键

如果输入 y，将被镜像的对象放到图形中并删除原始对象。 如果输入 n 或按 ENTER 键，将被镜像的对象放到图形中并保留原始对象。


MLEDIT 命令

M 命令
M 命令
MLEDIT 命令
概念 操作步骤 命令

编辑多线交点、打断和顶点

“修改”菜单: “对象”»“多线”

命令输入 mledit

将显示“多线编辑工具”对话框。

如果在命令提示下输入 -mledit，MLEDIT 将显示命令行提示。

本节内容包括：

  • “多线编辑工具”对话框
  • MLEDIT 命令行


“多线编辑工具”对话框

M 命令
M 命令
“多线编辑工具”对话框
概念 操作步骤 命令

“修改”菜单: “对象”»“多线”

命令输入 mledit

修改多线对象。 该对话框将显示工具，并以四列显示样例图像。 第一列控制交叉的多线，第二列控制 T 形相交的多线，第三列控制角点结合和顶点，第四列控制多线中的打断。

十字闭合

在两条多线之间创建闭合的十字交点。

选择第一条多线: 选择前景多线

选择第二条多线: 选择相交的多线

完成闭合的十字交点并显示以下提示：

选择第一条多线或 [放弃(U)]: 选择另一条多线或输入 u

第一条多线

编辑另一条多线。 将显示“选择第二条多线”提示。

放弃

放弃闭合的十字交点。 将显示“选择第一条多线”提示。

十字打开

在两条多线之间创建打开的十字交点。 打断将插入第一条多线的所有元素和第二条多线的外部元素。

选择第一条多线: 选择多线

选择第二条多线: 选择相交的多线

完成打开的十字交点并显示以下提示：

选择第一条多线或 [放弃(U)]: 选择另一条多线或输入 u

第一条多线

编辑另一条多线。 将显示“选择第二条多线”提示。

放弃

放弃打开的十字交点。 将显示“选择第一条多线”提示。

十字合并

在两条多线之间创建合并的十字交点。 选择多线的次序并不重要。

选择第一条多线: 选择多线

选择第二条多线: 选择相交的多线

完成合并的十字交点并显示以下提示：

选择第一条多线或 [放弃(U)]: 选择另一条多线或输入 u

第一条多线

编辑另一条多线。 将显示“选择第二条多线”提示。

放弃

放弃合并的十字交点。 将显示“选择第一条多线”提示。

T 形闭合

在两条多线之间创建闭合的 T 形交点。 将第一条多线修剪或延伸到与第二条多线的交点处。

选择第一条多线: 选择要修剪的多线

选择第二条多线: 选择相交的多线

完成闭合的 T 形交点并显示以下提示：

选择第一条多线或 [放弃(U)]: 选择另一条多线或输入 u

第一条多线

编辑另一条多线。 将显示“选择第二条多线”提示。

放弃

放弃闭合的 T 形交点。 将显示“选择第一条多线”提示。

T 形打开

在两条多线之间创建打开的 T 形交点。 将第一条多线修剪或延伸到与第二条多线的交点处。

选择第一条多线: 选择要修剪或延伸的多线

选择第二条多线: 选择相交的多线

完成打开的 T 形交点并显示以下提示：

选择第一条多线或 [放弃(U)]: 选择另一条多线或输入 u

第一条多线

编辑另一条多线。 将显示“选择第二条多线”提示。

放弃

放弃打开的 T 形交点。 将显示“选择第一条多线”提示。

T 形合并

在两条多线之间创建合并的 T 形交点。将多线修剪或延伸到与另一条多线的交点处。

选择第一条多线: 选择要修剪或延伸的多线

选择第二条多线: 选择相交的多线

完成合并的 T 形交点并显示以下提示：

选择第一条多线或 [放弃(U)]: 选择另一条多线或输入 u

第一条多线

编辑另一条多线。 将显示“选择第二条多线”提示。

放弃

放弃合并的 T 形交点。 将显示“选择第一条多线”提示。

角点结合

在多线之间创建角点结合。 将多线修剪或延伸到它们的交点处。

选择第一条多线: 选择要修剪或延伸的多线

选择第二条多线: 选择角点的另一半

完成角点结合并显示以下提示：

选择第一条多线或 [放弃(U)]: 选择另一条多线或输入 u

第一条多线

编辑另一条多线。 将显示“选择第二条多线”提示。

放弃

放弃角点结合。 将显示“选择第一条多线”提示。

添加顶点

向多线上添加一个顶点。

选择多线: 选择多线

将在选定点处添加顶点并显示以下提示：

选择多线或 [放弃(U)]: 选择另一条多线或输入 u

多线

编辑另一条多线。 再次显示“选择多线”提示。

放弃

删除添加的顶点 将显示“选择多线”提示。

删除顶点

从多线上删除一个顶点。

选择多线: 选择多线

将删除最靠近选定点的顶点并显示以下提示：

选择多线或 [放弃(U)]: 选择另一条多线或输入 u

多线

编辑另一条多线。 再次显示“选择多线”提示。

放弃

恢复删除的顶点。 将显示“选择多线”提示。

单个剪切

在选定多线元素中创建可见打断。

选择多线: 选择多线

将多线上的选定点用作第一个剪切点并显示以下提示：

选择第二个点: 在多线上指定第二个剪切点

将剪切元素并显示以下提示：

选择多线或 [放弃(U)]: 选择另一条多线或输入 u

多线

编辑另一条多线。 再次显示“选择多线”提示。

放弃

放弃剪切。 将显示“选择多线”提示。

全部剪切

创建穿过整条多线的可见打断。

选择多线: 选择多线

将多线上的选定点用作第一个剪切点并显示以下提示：

选择第二个点: 在多线上指定第二个剪切点

将剪切多线的所有元素并显示以下提示：

选择多线或 [放弃(U)]: 选择另一条多线或输入 u

多线

编辑另一条多线。 再次显示“选择多线”提示。

放弃

放弃剪切。 将显示“选择多线”提示。

全部接合

将已被剪切的多线线段重新接合起来。

选择多线: 选择多线

将多线上的选定点用作接合起点并显示以下提示：

选择第二个点: 在多线上指定接合的终点

将接合多线并显示以下提示：

选择多线或 [放弃(U)]: 选择另一条多线或输入 u

多线

编辑另一条多线。 再次显示“选择多线”提示。

放弃

放弃接合。 再次显示“选择多线”提示。


MLEDIT 命令行

M 命令
M 命令
MLEDIT 命令行
概念 操作步骤 命令

如果在命令提示下输入 -mledit，MLEDIT 将显示命令行提示。

有关这些命令行选项的详细信息，请参见“多线编辑工具”对话框。

CC

在两条多线之间创建闭合的十字交点。

OC

在两条多线之间创建打开的十字交点。 打断将插入第一条多线的所有元素和第二条多线的外部元素。

MC

在两条多线之间创建合并的十字交点。 选择多线的次序并不重要。

CT

在两条多线之间创建闭合的 T 形交点。 将第一条多线修剪或延伸到与第二条多线的交点处。

OT

在两条多线之间创建打开的 T 形交点。 将第一条多线修剪或延伸到与第二条多线的交点处。

MT

在两条多线之间创建合并的 T 形交点。将多线修剪或延伸到与另一条多线的交点处。

CJ

在多线之间创建角点结合。 将多线修剪或延伸到它们的交点处。

AV

向多线上添加一个顶点。

DV

从多线上删除一个顶点。

CS

在选定多线元素中创建可见打断。

CA

创建穿过整条多线的可见打断。

WA

将已被剪切的多线线段重新接合起来。


MLINE 命令

M 命令
M 命令
MLINE 命令
概念 操作步骤 命令

创建多条平行线

“绘图”菜单: “多线”

命令输入 mline

当前设置: 对正 = 当前对正方式 ，比例 = 当前比例值 ，样式 = 当前样式

指定起点或 [对正(J)/比例(S)/样式(ST)]: 指定点或输入选项

起点

指定多线的下一个顶点。

指定下一点:

指定下一点或 [放弃(U)]: 指定点或输入 u

如果用两条或两条以上的线段创建多线，则提示将包含“闭合”选项。

指定下一点或 [闭合(C)/放弃(U)]: 指定点或输入选项

下一点

用当前多线样式绘制到指定点的多线线段，然后继续提示输入点。

放弃

放弃多线上的上一个顶点。 将显示上一个提示。

关闭

通过将最后一条线段与第一条线段相接合来闭合多线。

对正

确定如何在指定的点之间绘制多线。

输入对正类型 [上(T)/无(Z)/下(B)] <当前>: 输入选项或按 ENTER 键

上

在光标下方绘制多线，因此在指定点处将会出现具有最大正偏移值的直线。

无

将光标作为原点绘制多线，因此 MLSTYLE 命令中“元素特性”的偏移 0.0 将在指定点处。

下

在光标上方绘制多线，因此在指定点处将出现具有最大负偏移值的直线。

比例

控制多线的全局宽度。 该比例不影响线型比例。

输入多线比例 <当前>: 输入比例或按 ENTER 键

这个比例基于在多线样式定义中建立的宽度。 比例因子为 2 绘制多线时，其宽度是样式定义的宽度的两倍。 负比例因子将翻转偏移线的次序：当从左至右绘制多线时，偏移最小的多线绘制在顶部。 负比例因子的绝对值也会影响比例。 比例因子为 0 将使多线变为单一的直线。 有关多线样式定义的详细信息，请参见 MLSTYLE。

样式

指定多线的样式。 请参见《用户手册》中的绘制多个对象，以及 MLSTYLE。

输入多线样式名或 [?]: 输入名称或输入 ?

样式名

指定已加载的样式名或创建的多线库 (MLN) 文件中已定义的样式名。

?—列出样式

列出已加载的多线样式。


MLSTYLE 命令

M 命令
M 命令
MLSTYLE 命令
概念 操作步骤 命令

创建、修改和管理多线样式

“格式”菜单: “多线样式”

命令输入 mlstyle

显示“多线样式”对话框。

本节内容包括：

  • “多线样式”对话框
  • “创建新的多线样式”对话框
  • “新建多线样式”、“修改多线样式”对话框
  • “加载多线样式”对话框


“多线样式”对话框

M 命令
M 命令
“多线样式”对话框
概念 操作步骤 命令

“格式”菜单: “多线样式”

命令输入 mlstyle

创建、修改、保存和加载多线样式。 多线样式控制元素的数目和每个元素的特性。 MLSTYLE 还控制背景色和每条多线的端点封口。

当前多线样式

显示当前多线样式的名称，该样式将在后续创建的多线中用到。

样式

显示已加载到图形中的多线样式列表。

多线样式列表中可以包含外部参照的多线样式，即存在于外部参照图形中的多线样式。 外部参照的多线样式名称使用与其他外部依赖非图形对象所使用语法相同。 请参见《用户手册》中的参照图形（外部参照）概述。

说明

显示选定多线样式的说明。

预览

显示选定多线样式的名称和图像。

置为当前

设置用于后续创建的多线的当前多线样式。 从“样式”列表中选择一个名称，然后选择“置为当前”。

注意 不能将外部参照中的多线样式设置为当前样式。

新建

显示“创建新的多线样式”对话框，从中可以创建新的多线样式。

修改

显示“修改多线样式”对话框，从中可以修改选定的多线样式。 不能修改默认的 STANDARD 多线样式。

注意 不能编辑 STANDARD 多线样式或图形中正在使用的任何多线样式的元素和多线特性。 要编辑现有多线样式，必须在使用该样式绘制任何多线之前进行。

重命名

重命名当前选定的多线样式。 不能重命名 STANDARD 多线样式。

删除

从“样式”列表中删除当前选定的多线样式。 此操作并不会删除 MLN 文件中的样式。

不能删除 STANDARD 多线样式、当前多线样式或正在使用的多线样式。

加载

显示“加载多线样式”对话框，从中可以从指定的 MLN 文件加载多线样式。

保存

将多线样式保存或复制到多线库 (MLN) 文件。 如果指定了一个已存在的 MLN 文件，新样式定义将添加到此文件中，并且不会删除其中已有的定义。 默认文件名是 acad.mln。


“创建新的多线样式”对话框

M 命令
M 命令
“创建新的多线样式”对话框
概念 操作步骤 命令

“格式”菜单: “多线样式”

命令输入 mlstyle

命名新的多线样式并指定要用于创建新多线样式的多线样式。

新样式名

命名新的多线样式。 只有输入新名称并单击“继续”后，元素和多线特征才可用。

基础样式

确定要用于创建新多线样式的多线样式。 要节省时间，请选择与要创建的多线样式相似的多线样式。

继续

显示“新建多线样式”对话框。


“新建多线样式”、“修改多线样式”对话框

M 命令
M 命令
“新建多线样式”、“修改多线样式”对话框
概念 操作步骤 命令

“格式”菜单: “多线样式”

命令输入 mlstyle

设置新多线样式的特性和元素，或将其更改为现有多线样式的特征和元素。

说明

为多线样式添加说明。 最多可以输入 255 个字符（包括空格）。

封口

控制多线起点和端点封口。

直线

显示穿过多线每一端的直线段。

外弧

显示多线的最外端元素之间的圆弧。

内弧

显示成对的内部元素之间的圆弧。 如果有奇数个元素，则不连接中心线。 例如，如果有 6 个元素，内弧连接元素 2 和 5、元素 3 和 4。 如果有 7 个元素，内弧连接元素 2 和 6、元素 3 和 5；元素 4 不连接。

角度

指定端点封口的角度。

填充

控制多线的背景填充。

填充颜色

设置多线的背景填充色。 如果选择“选择颜色”，将显示“选择颜色”对话框。

显示连接

控制每条多线线段顶点处连接的显示。 接头也称为斜接。

元素

设置新的和现有的多线元素的元素特性，例如偏移、颜色和线型。

偏移、颜色和线型

显示当前多线样式中的所有元素。 样式中的每个元素由其相对于多线的中心、颜色及其线型定义。 元素始终按它们的偏移值降序显示。

添加

将新元素添加到多线样式。 只有为除 STANDARD 以外的多线样式选择了颜色或线型后，此选项才可用。

删除

从多线样式中删除元素。

偏移

为多线样式中的每个元素指定偏移值。

颜色

显示并设置多线样式中元素的颜色。 如果选择“选择颜色”，将显示“选择颜色”对话框。

线型

显示并设置多线样式中元素的线型。 如果选择“线型”，将显示“选择线型特性”对话框，该对话框列出了已加载的线型。 要加载新线型，请单击“加载”。 将显示“加载或重载线型”对话框。


“加载多线样式”对话框

M 命令
M 命令
“加载多线样式”对话框
概念 操作步骤 命令

“格式”菜单: “多线样式”

命令输入 mlstyle

从 MLN 文件中加载多线样式。 默认文件名是 acad.mln。 如果 acad.mln 不存在，或者存在但 找不到它，请单击“文件”来指定另一个文件或文件的位置。

文件

显示标准文件选择对话框，从中可以定位和选择另一个多线库文件。

列出

列出当前多线库文件中可用的多线样式。 要加载另一种多线样式，请从列表中选择一种样式并单击“确定”。


MODEL 命令

M 命令
M 命令
MODEL 命令
概念 操作步骤 命令

从布局选项卡切换到“模型”选项卡

命令输入 model

使用“模型”选项卡，可以在模型空间中创建图形。 “模型”选项卡自动将系统变量 TILEMODE 设置为 1，因此可以创建模型视口以显示图形中的各种视图。 完成图形后，可以选择一个布局选项卡开始设计用于打印的布局环境。

对于在布局选项卡之间或在“模型”选项卡与布局选项卡之间切换时可能得到的性能，请使用 LAYOUTREGENCTL 系统变量来控制如何更新显示列表。


MOVE 命令

M 命令
M 命令
MOVE 命令
概念 操作步骤 命令

在指定方向上按指定距离移动对象

“修改”工具栏：

“修改”菜单: “移动”

快捷菜单 选择要移动的对象，并在绘图区域中单击鼠标右键。 单击“移动”。

命令输入 move

选择对象: 使用对象选择方法并在完成时按 ENTER 键

指定基点或 [位移(D)] <位移>: 指定基点或输入 d

指定第二点或 <使用第一点作为位移>: 指定点或按 ENTER 键

指定的两个点定义了一个矢量，用于指示选定对象要移动的距离和方向。

如果在“指定第二点”提示下按 ENTER 键，第一点将被认为是相对的 X,Y,Z 位移。 例如，如果指定基点为 (2,3) 并在下一个提示下按 ENTER 键，则该对象从它当前的位置开始在 X 方向上移动 2 个单位，在 Y 方向上移动 3 个单位。

位移

指定位移 <上个值>: 输入表示矢量的坐标

输入的坐标值将指定相对距离和方向。


MREDO 命令

M 命令
M 命令
MREDO 命令
概念 操作步骤 命令

恢复前面几个用 UNDO 或 U 命令放弃的效果

“标准”工具栏：

命令输入 mredo

输入操作数目操作数目或 [全部(A)/上一个(L)]: 指定选项、输入一个正数 或按 ENTER 键

操作数目

恢复指定数目的操作。

全部

恢复前面的所有操作。

上一个

只恢复上一个操作。


MSLIDE 命令

M 命令
M 命令
MSLIDE 命令
概念 操作步骤 命令

创建当前模型视口或当前布局的幻灯文件

命令输入 mslide

显示“创建幻灯文件”对话框（标准文件选择对话框）。 输入文件名或从列表中选择幻灯 (SLD) 文件。 幻灯文件是视口的光栅图像。

在模型空间中，MSLIDE 仅生成当前视口的幻灯文件。 在图纸空间中，MSLIDE 生成图纸空间显示的幻灯文件，包含所有视口及其内容。

幻灯中不包含图形中不在屏幕上的部分以及被关闭或冻结的图层。

使用 VSLIDE 命令查看幻灯，或者使用 SLIDELIB 实用程序创建幻灯库。

查看用 SHADE 命令着色的幻灯图像时，如果图像着色时使用的窗口（或分辨率）比创建该幻灯时使用的窗口（或分辨率）大（或高），可能会在着色图像中出现零散分布的黑线。 要避免发生这种情况，请在创建幻灯文件时使用分辨率设为最高的全屏。


MSPACE 命令

M 命令
M 命令
MSPACE 命令
概念 操作步骤 命令

从图纸空间切换到模型空间视口

命令输入 mspace

在模型空间或图纸空间中运行命令。 可以使用模型空间（“模型”选项卡）进行绘制和设计工作以及创建二维图形或三维模型。 使用图纸空间（布局选项卡）创建用于打印图形的完稿布局。

在布局中时，在命令行输入 mspace 可以将布局中最近使用的视口置为当前，然后在布局内该视口中的模型空间工作。 双击一个视口，可以切换到模型空间，双击图纸空间的区域可以切换到图纸空间。


MTEDIT 命令

M 命令
M 命令
MTEDIT 命令
概念 操作步骤 命令

编辑多行文字

命令输入 mtedit

选择 MTEXT 对象:

将显示在位文字编辑器。


MTEXT 命令

M 命令
M 命令
MTEXT 命令
概念 操作步骤 命令

将文字段落创建为单个多线（多行文字）文字对象。

“绘图”工具栏：

“绘图”菜单: “文字”»“多行文字”

定点设备 双击多行文字对象。

命令输入 mtext

当前文字样式: 当前 文字高度: 当前

指定第一个角点:

指定对角点或 [高度(H)/对正(J)/行距(L)/旋转(R)/样式(S)/宽度(W)]:

指定对角点之后，将显示在位文本编辑器。

如果指定其他选项之一或在命令提示下输入 -mtext，MTEXT 将不显示在位文字编辑器，而显示其他命令行提示。

本节内容包括：

  • 在位文字编辑器
  • “缩进和制表位”对话框
  • “背景遮罩”对话框
  • “查找和替换”对话框
  • “堆叠特性”对话框
  • “自动堆叠特性”对话框
  • MTEXT 命令行
  • 符号和特殊字符


在位文字编辑器

M 命令
M 命令
在位文字编辑器
概念 操作步骤 命令

“绘图”工具栏：

“绘图”菜单: “文字”»“多行文字”

命令输入 mtext

创建或修改多行文字对象。 从其他文件输入或粘贴文字以用于多线文字。

在位文字编辑器包含“文字格式”工具栏和选项菜单。 选定表格单元进行编辑时，在位文字编辑器将显示列字母和行号。

如果输入的文字溢出了定义的边框，将用虚线来表示出定义的宽度和高度。

注意 文字以易读的大小横向显示，以便用户可以轻松阅读和编辑（否则如果文字太小、太大或旋转显示将很难阅读）。

“文字格式”工具栏

控制多行文字对象的文字样式和选定文字的字符格式。

样式

向多行文字对象应用文字样式。 当前样式保存在 TEXTSTYLE 系统变量中。

如果将新样式应用到现有的多行文字对象中，用于字体、高度和粗体或斜体属性的字符格式将被替代。 堆叠、下划线和颜色属性将保留在应用了新样式的字符中。

不应用具有反向或倒置效果的样式。 如果在 SHX 字体中应用定义为垂直效果的样式，这些文字将在在位文字编辑器中水平显示。

字体

为新输入的文字指定字体或改变选定文字的字体。 TrueType 字体按字体族的名称列出。 AutoCAD 编译的形 (SHX) 字体按字体所在文件的名称列出。 自定义字体和第三方字体在编辑器中显示为 Autodesk 提供的代理字体。

sample 目录中提供了一个样例图形 (TrueType.dwg)，其中显示了每种字体。

文字高度

按图形单位设置新文字的字符高度或修改选定文字的高度。 如果当前文字样式没有固定高度，则文字高度是 TEXTSIZE 系统变量中存储的值。 多行文字对象可以包含不同高度的字符。

粗体

为新建文字或选定文字打开和关闭粗体格式。 此选项仅适用于使用 TrueType 字体的字符。

斜体

为新建文字或选定文字打开和关闭斜体格式。 此选项仅适用于使用 TrueType 字体的字符。

下划线

为新建文字或选定文字打开和关闭下划线。

放弃

在在位文字编辑器中放弃操作，包括对文字内容或文字格式所做的修改。 也可以使用 CTRL+Z 组合键。

重做

在在位文字编辑器中重做操作，包括对文字内容或文字格式所做的修改。 也可以使用 CTRL+Y 组合键。

堆叠

如果选定文字中包含堆叠字符，则创建堆叠文字（例如分数）。 如果选定堆叠文字，则取消堆叠。 使用堆叠字符、插入符 (^)、正向斜杠 (/) 和磅符号 (#) 时，堆叠字符左侧的文字将堆叠在字符右侧的文字之上。

默认情况下，包含插入符的文字转换为左对正的公差值。 包含正斜杠 (/) 的文字转换为居中对正的分数值，斜杠被转换为一条同较长的字符串长度相同的水平线。 包含磅符号 (#) 的文字转换为被斜线（高度与两个字符串高度相同）分开的分数。 斜线上方的文字向右下对齐，斜线下方的文字向左上对齐。

文字颜色

为新输入的文字指定颜色或修改选定文字的颜色。

可以为文字指定与被打开的图层相关联的颜色（随层）或所在的块的颜色（随块）。 也可以从颜色列表中选择一种颜色，或单击“其他”打开“选择颜色”对话框。

标尺

在编辑器顶部显示标尺。 拖动标尺末尾的箭头可更改多行文字对象的宽度。

确定

关闭编辑器并保存所做的任何修改。 替代方法：在编辑器外部的图形中单击或按 CTRL+ENTER 组合键。 要关闭在位文字编辑器而不保存更改，请按 ESC 键。

选项

显示选项菜单。

左对齐、居中对齐、右对齐

设置左右文字边界的对正和对齐。 “左上”选项是默认设置。 在一行的末尾输入的空格是文字的一部分，并会影响该行的对正。 请参见MTEXT 命令行中九种对正选项的图例。

顶部、中间、底部

设置顶部和底部文字边界的对正和对齐。 “左上”选项是默认设置。 请参见MTEXT 命令行中九种对正选项的图例。

编号

使用编号创建带有句点的列表。

项目符号

使用项目符号创建列表。

大写字母

使用大写字母创建带有句点的列表。 如果列表含有的项多于字母中含有的字母，可以使用双字母继续序列。

注意 要使用小写字母创建列表，在编辑器上单击鼠标右键。 单击“项目符号和列表”»“以字母标记”»“小写”。

插入字段

显示“字段”对话框，从中可以选择要插入到文字中的字段。 关闭该对话框后，字段的当前值将显示在文字中。

大写

将选定文字更改为大写。

小写

将选定文字更改为小写。

上划线

将直线放置到选定文字上。

符号

在光标位置插入符号或不间断空格。 也可以手动插入符号。 请参见符号和特殊字符。

子菜单中列出了常用符号及其控制代码或 Unicode 字符串。 单击“其他”将显示“字符映射表”对话框，其中包含了系统中每种可用字体的整个字符集。 选择一个字符，然后单击“选定”将其放入“复制字符”框中。 选中所有要使用的字符后，单击“复制”关闭对话框。 在编辑器中，单击鼠标右键并单击“粘贴”。

可以使用 SHX 字体的欧元符号和 AutoCAD 2000 及更高版本中附带的等效 TrueType 字体的欧元符号。 如果键盘不带欧元符号，可按住 ALT 键并在数字键盘上输入 0128。

不支持在垂直文字中使用符号。

注意 在编辑器中，直径符号显示为 %%c，而不间断空格显示为空心矩形。 两者在图形中会正确显示。 不间断空格在双字节操作系统中不适用。

倾斜角度

确定文字是向前倾斜还是向后倾斜。 倾斜角度表示的是相对于 90 度角方向的偏移角度。 输入一个 -85 到 85 之间的数值使文字倾斜。 倾斜角度的值为正时文字向右倾斜。 倾斜角度的值为负时文字向左倾斜。

追踪

增大或减小选定字符之间的空间。 1.0 设置是常规间距。 设置为大于 1.0 可增大间距，设置为小于 1.0 可减小间距。

宽度比例

扩展或收缩选定字符。 1.0 设置代表此字体中字母的常规宽度。 可以增大该宽度（例如，使用宽度因子 2 使宽度加倍）或减小该宽度（例如，使用宽度因子 0.5 将宽度减半）。

选项菜单

控制“文字格式”工具栏的显示并提供了其他编辑选项。 以下选项特定于“选项”菜单并且在“文字格式”工具栏上不可用。

显示工具栏

控制“文字格式”工具栏的显示。 要恢复工具栏的显示，在编辑器中单击鼠标右键，然后单击“显示工具栏”。

显示选项

展开“文字格式”工具栏以显示更多选项。

不透明背景

当选中此选项时，将使标记编辑器背景成为不透明。 默认情况下，编辑器是透明的。 （表格单元不能使用此选项。）

输入文字

显示“选择文件”对话框（标准文件选择对话框）。 选择任意 ASCII 或 RTF 格式的文件。 输入的文字保留原始字符格式和样式特性，但可以在编辑器中编辑输入的文字并设置其格式。 选择要输入的文本文件后，可以替换选定的文字或全部文字，或在文字边界内将插入的文字附加到选定的文字中。 输入文字的文件必须小于 32 KB。

编辑器自动将文字颜色设置为“随层”。 当插入黑色字符且背景色是黑色时，编辑器自动将其修改为白色或当前颜色。

注意 如果 Microsoft Excel 电子表格不是在 Office 2002 with Service Pack 2 中创建的，则输入到图形中时电子表格将被截断为 72 行。 当在安装有 Microsoft Office 早期版本的系统中打开包含 OLE 对象的图形时，也会出现这种限制：电子表格被截断。

缩进和制表位

显示“缩进和制表位”对话框。（表格单元不能使用此选项。）

项目符号和列表

显示用于创建列表的选项。 （表格单元不能使用此选项。） 缩进列表以与第一个选定的段落对齐。

  • 关：如果选中此选项，将从应用列表格式的选定文字中删除字母、数字和项目符号。 不修改缩进状态。
  • 以字母标记：应用将带有句点的字母用于列表中的项的列表格式。 如果列表含有的项多于字母中含有的字母，可以使用双字母继续序列。
  • 以数字标记：应用将带有句点的数字用于列表中的项的列表格式。
  • 以项目符号标记：应用将项目符号用于列表中的项的列表格式。
  • 重新启动：在列表格式中启动新的字母或数字序列。 如果选定的项位于列表中间，则选定项下面的未选中的项也将成为新列表的一部分。
  • 继续：将选定的段落添加到上面最后一个列表然后继续序列。 如果选择了列表项而非段落，选定项下面的未选中的项将继续序列。
  • 允许自动列表：以键入的方式应用列表格式。 以下字符可以用作字母和数字后的标点并不能用作项目符号：句点 (.)、逗号 (,)、右括号 ())、右尖括号 (>)、右方括号 (]) 和右花括号 (})。
  • 仅使用制表位分隔符：限制“允许自动列表”和“允许项目符号和列表”选项。 仅当字母、数字或项目符号字符后的空格通过按 TAB 键而不是空格键创建时，列表格式才会应用于文字。 默认情况下此选项是选中的。

    • 此选项可以防止发生意外结果。 例如，在此选项未选中的情况下，如果在行首输入 Cont.，按空格键，输入一些文字并按 ENTER 键，则下次在编辑器中打开该多行文字对象时，“Cont.”就被认为是编号方案的一部分，并用“Conu.”开始下一行的信息。

  • 允许项目符号和列表：如果选中此选项，列表格式将被应用于外观类似列表的多行文字对象中的所有纯文本。 符合以下标准的文本将被认为是列表。 如果行以 (1) 一个或多个字母、数字或符号开头，然后跟随 (2) 字母或数字后的标点、(3) 通过按 TAB 键创建的空格以及 (4) 行前的一些文字，则该行将通过按 ENTER 键或 SHIFT+ENTER 组合键结束。

    • 如果清除复选标记，多行文字对象中的所有列表格式都将被删除，各项将被转换为纯文本。 “允许自动列表”将被关闭，并且除了“允许项目符号和列表”以外，所有项目符号和列表选项均不可用。

背景遮罩

显示“背景遮罩”对话框。 （表格单元不能使用此选项。）

对正

设置多行文字对象的对正和对齐方式。 “左上”选项是默认设置。 在一行的末尾输入的空格是文字的一部分，并会影响该行的对正。 文字根据其左右边界居中对正、左对正或右对正。 文字根据其上下边界进行中央对齐、顶对齐或底对齐。 请参见MTEXT 命令行中九种对正选项的图例。

查找和替换

显示“替换”对话框。

全部选择

选择多行文字对象中的所有文字。

改变大小写

改变选定文字的大小写。 可以选择“大写”和“小写”。

自动大写

将所有新建文字和输入的文字转换为大写。 自动大写不影响已有的文字。 要更改现有文字的大小写，请选择文字并单击鼠标右键。 单击“改变大小写”。

删除格式

将选定文字的字符属性重置为当前文字样式，并将颜色重置为多行文字对象的颜色。

合并段落

将选定的段落合并为一段并用空格替换每段的回车。

字符集

显示代码页菜单。 选择一个代码页并将其应用到选定的文字。


“缩进和制表位”对话框

M 命令
M 命令
“缩进和制表位”对话框
概念 操作步骤 命令

“绘图”工具栏：

“绘图”菜单: “文字”»“多行文字”

命令输入 mtext

设置段落和段落的首行缩进并设置制表位。 也可以移动标尺上的滑动条设置缩进，以及在标尺上单击以设置制表位。

缩进

设置光标所在段落或选定段落的缩进。

第一行

设置当前段落或选定段落的首行缩进。

段落

设置当前段落或选定段落的缩进。

制表位

设置当前段落或选定段落的制表位。 文字框下面的列表显示了当前制表位。

设置

将“制表位”框中的值复制到该框下面的列表中。

清除

从列表中删除选定的制表位。


“背景遮罩”对话框

M 命令
M 命令
“背景遮罩”对话框
概念 操作步骤 命令

“绘图”工具栏：

“绘图”菜单: “文字”»“多行文字”

命令输入 mtext

控制在文字后面使用不透明背景。

使用背景遮罩

在文字后放置不透明背景。

边界偏移因子

指定文字周围不透明背景的大小。 该值是基于文字高度的。 偏移因子 1.0 非常适合多行文字对象。 比例设为 1.5 时，背景宽度是文字高度的 1.5 倍。

填充颜色

指定背景的颜色。

使用背景图形颜色

提供与图形背景色一致的背景。

颜色

指定不透明背景的颜色。 可以从颜色列表中选择一种颜色或单击“选择颜色”，打开“选择颜色”对话框。


“查找和替换”对话框

M 命令
M 命令
“查找和替换”对话框
概念 操作步骤 命令

“绘图”工具栏：

“绘图”菜单: “文字”»“多行文字”

命令输入 mtext

搜索指定的文字串并用新文字进行替换。

查找内容

为用户提供空间，以输入要查找的文字。

替换为

为用户提供空间，以输入要替换在“查找内容”中输入的文字。

查找下一个

查找下一个与“查找内容”中指定的文字匹配的文字。

替换

查找下一个与在“查找内容”中指定的文字匹配的文字，并用“替换为”中的文字替换。

全部替换

查找所有与在“查找内容”中指定的文字匹配的文字，并用“替换为”中的文字替换。

全字匹配

只查找“查找内容”中指定的全字。

作为其他单词的一部分的文字将被忽略。 如果未选择这个选项，将查找与指定的文字字符串相匹配的文字，而不管它们是单独的词语还是其他词语的一部分。

区分大小写

只查找“查找内容”中指定的包含大小写字符的文字。

文字字符串中所有字符的大小写必须与“查找内容”中的文字大小写匹配。 如果未选择这个选项，将查找与指定的文字字符串相匹配的文字，而不区分大小写。


“堆叠特性”对话框

M 命令
M 命令
“堆叠特性”对话框
概念 操作步骤 命令

“绘图”工具栏：

“绘图”菜单: “文字”»“多行文字”

命令输入 mtext

编辑堆叠文字、堆叠类型、对齐方式和大小。 要打开“堆叠特性”对话框，请选择堆叠文字，单击鼠标右键，然后在快捷菜单中单击“特性”。

可以分别编辑上面和下面的文字。 “外观”选项控制堆叠文字的堆叠样式、位置和大小。

文字

改变堆叠分数的分子和分母。

上

编辑上面的数字或堆叠分数中的分子。

下

编辑下面的数字或堆叠分数中的分母。

外观

编辑堆叠分数的样式、位置或字号。

样式

指定堆叠文字的样式格式：公差、水平分数、斜分数。

公差

堆叠选定文字，将第一个数字堆叠到第二个数字的上方， 数字之间没有直线。

分数 (水平)

堆叠选定文字，将第一个数字堆叠到第二个数字的上方，中间用水平线隔开。

分数 (斜)

第一个数字堆叠到第二个数字的上面，数字之间用斜线隔开。

注意 AutoCAD 2000 之前的 AutoCAD 版本不支持斜分数。 如果多行文字对象包含斜分数，当把图形保存到 AutoCAD 2000 以前的版本时，AutoCAD 将把斜分数转换成水平分数。 当在 AutoCAD 2000 或更高版本中重新打开图形时，将恢复斜分数。 如果单个多行文字对象中同时包含水平分数和斜分数，当在 AutoCAD 2000 或更高版本中重新打开图形时，所有分数都会被转换为斜分数。

位置

指定分数如何对齐。 默认为置中对齐。 同一个对象中的所有堆叠文字使用同一种对齐方式。

上

分数的顶部与文字行的顶部对齐。

中心

文字行的中央对准分数的中央。

下

分数的底部与文字的基线对齐。

文字大小

控制堆叠文字的大小占当前文字样式大小的百分比（从 25% 到 125%）。 默认文字大小是 70%。

默认

将新设置保存为默认值或把当前堆叠文字的设置恢复为以前的默认值。

自动堆叠按钮

显示“自动堆叠特性”对话框。 自动堆叠仅堆叠紧邻“^”、“/”或“#”前后的数字字符。 要堆叠非数字字符或包含空格的文字，请选择要堆叠的文字，然后选择“堆叠”按钮。


“自动堆叠特性”对话框

M 命令
M 命令
“自动堆叠特性”对话框
概念 操作步骤 命令

“绘图”工具栏：

“绘图”菜单: “文字”»“多行文字”

命令输入 mtext

设置自动堆叠字符的默认值。

启用自动堆叠

自动堆叠在“^”、“/”或“#”前后输入的数字字符。 例如，如果在非数字字符或空格之后输入 1#3，则输入的文字自动堆叠为斜分数。

删除前导空格

删除整数和分数之间的空格。 此选项仅在自动堆叠打开时可用。

转换为斜分数形式

当启用自动堆叠时，把斜杠字符转换成斜分数。

转换为水平分数形式

当启用自动堆叠时，把字符“/”转换成水平分数。

注意 无论启用还是关闭自动堆叠，字符“#”始终被转换为斜分数，“^”始终被转换为公差格式。

不再显示此对话框，始终使用这些设置

禁止显示“自动堆叠特性”对话框。 当前特性设置适用于所有堆叠文字。 如果没有选择此选项，当在空格或非数字字符前输入两个用“^”、“/”或“#”标记隔开的数字时，AutoCAD 将自动显示“自动堆叠特性”对话框。

注意 如果已经禁止自动显示“自动堆叠特性”对话框，要显示该对话框，请选择堆叠文字，单击鼠标右键，然后在快捷菜单中单击“特性”。 在“堆叠特性”对话框中，单击“自动堆叠”。


MTEXT 命令行

M 命令
M 命令
MTEXT 命令行
概念 操作步骤 命令

如果在命令提示下输入 -mtext，MTEXT 将不显示在位文字编辑器，而显示其他的命令行提示。

当前文字样式: 当前 文字高度: 当前

指定第一个角点:

指定对角点或 [高度(H)/对正(J)/行距(L)/旋转(R)/样式(S)/宽度(W)]:

对角点

拖动定点设备指定对角点时，屏幕显示一个矩形以显示多线文字对象的位置和尺寸。 矩形内的箭头指示段落文字的走向。

高度

指定用于多行文字字符的文字高度。

指定高度 <当前值>:

如果默认高度值不是零，当前样式将使用默认高度值；否则将使用存储在 TEXTSIZE 系统变量中的高度值。 字符高度是以图形单位计算的。 更改高度将更新存储在 TEXTSIZE 中的值。

对正

根据文字边界，确定新文字或选定文字的文字对齐和文字走向。 当前的对正方式（默认是左上）被应用到新文字中。 根据对正设置和矩形上的九个对正点之一将文字在指定矩形中对正。 对正点由用来指定矩形的第一点决定。 文字根据其左右边界居中对正、左对正或右对正。 在一行的末尾输入的空格是文字的一部分，并会影响该行的对正。 文字走向根据其上下边界控制文字是与段落中央、段落顶部还是与段落底部对齐。

输入对正方式 [左上(TL)/中上(TC)/右上(TR)/左中(ML)/正中(MC)/右中(MR)/左下(BL)/中下(BC)/右下(BR)] <左上>:

对正选项

选项

含义

左上

左上

中上

中上

右上

右上

左中

左中

正中

正中

右中

右中

左下

左下

中下

中下

右下

右下

以下图例显示了每一种对正选项。

行距

指定多行文字对象的行距。 行距是一行文字的底部（或基线）与下一行文字底部之间的垂直距离。

注意 用 MTEXT 创建表格时最好使用精确间距。 请使用比指定的行距小的文字高度以保证文字不互相重叠。

输入行距类型 [至少(A)/精确(E)] <当前类型>:

至少

根据行中最大字符的高度自动调整文字行。 当选定“至少”时，包含更高字符的文字行会在行之间加大间距。

输入行距比例或行距 <当前>:

  • 间距比例：将行距设置为单倍行距的倍数。

    • 单倍行距是文字字符高度的 1.66 倍。 可以以数字后跟 x 的形式输入行距比例，表示单倍行距的倍数。 例如，输入 1x 指定单倍行距，输入 2x 指定双倍行距。

  • 距离：将行距设置为以图形单位测量的绝对值。 有效值必须在 0.0833 (0.25x) 和 1.3333 (4x) 之间。

精确

强制多行文字对象中所有文字行之间的行距相等。 间距由对象的文字高度或文字样式决定。

输入行距比例或行距 <当前>:

  • 间距比例：将行距设置为单倍行距的倍数。

    • 单倍行距是文字字符高度的 1.66 倍。 可以以数字后跟 x 的形式输入行距比例，表示单倍行距的倍数。 例如，输入 1x 指定单倍行距，输入 2x 指定双倍行距。

  • 距离：将行距设置为以图形单位测量的绝对值。 有效值必须在 0.0833 (0.25x) 和 1.3333 (4x) 之间。

旋转

指定文字边界的旋转角度。

指定旋转角度 <当前>: 指定点或输入值

如果使用定点设备指定点，则旋转角度通过 X 轴和由最近输入的点（默认情况下为 0,0,0）与指定点定义的直线之间的角度来确定。

重复上一个提示，直到指定文字边界的对角点为止。

样式

指定用于多行文字的文字样式。

输入样式名或 [?] <当前值>:

样式名

指定文字样式名。 文字样式可以用 STYLE 命令来定义和保存。

?—列出样式

列出文字样式名称和特性。

重复上一个提示，直到指定文字边界的对角点为止。

宽度

指定文字边界的宽度。

指定宽度: 指定点或输入值

如果用定点设备指定点，那么宽度为起点与指定点之间的矩离。 多行文字对象每行中的单字可自动换行以适应文字边界的宽度。 如果指定宽度值为 0，词语换行将关闭且多行文字对象的宽度与最长的文字行宽度一致。 可以通过键入文字并按 ENTER 键，在特定点结束文字行。 要结束命令，请在 MTEXT 命令提示下按 ENTER 键。


符号和特殊字符

M 命令
M 命令
符号和特殊字符
概念 操作步骤 命令

通过输入控制代码或 Unicode 字符串可以输入以下特殊字符或符号。 或在在位文字编辑器中，在展开的工具栏上单击“符号”。

注意 不支持在垂直文字中使用符号。

Unicode 字符串和控制代码
控制代码 | Unicode 字符串 | 结果
%%d | \U+00B0 | 度符号 (°)
%%p | \U+00B1 | 公差符号 (±)
%%c | \U+2205 | 直径符号 ( [image] )

要插入以下文字符号，请在展开的“文字格式”工具栏上单击“符号”，或输入适当的 Unicode 字符串：

文字符号和 Unicode 字符串
名称 | 符号 | Unicode 字符串
几乎相等 |  | \U+2248
角度 |  | \U+2220
边界线 |  | \U+E100
中心线 |  | \U+2104
增量 |  | \U+0394
电相位 |  | \U+0278
流线 |  | \U+E101
标识 |  | \U+2261
初始长度 |  | \U+E200
界碑线 |  | \U+E102
不相等 |  | \U+2260
欧姆 |  | \U+2126
欧米加 |  | \U+03A9
地界线 |  | \U+214A
下标 2 |  | \U+2082
平方 |  | \U+00B2
立方 |  | \U+00B3

以上文字符号适用于下列 TrueType (TTF) 字体和 SHX 字体：

  • Simplex
  • RomanS
  • Isocp
  • Isocp2
  • Isocp3
  • Isoct
  • Isoct2
  • Isoct3
  • Isocpeur（仅 TTF 字体）
  • Isocpeur italic（仅 TTF 字体）
  • Isocteur（仅 TTF 字体）
  • Isocteur italic（仅 TTF 字体）


MULTIPLE 命令

M 命令
M 命令
MULTIPLE 命令
概念 操作步骤 命令

重复下一条命令直到被取消

命令输入 multiple

输入要重复的命令名:

将重复输入的命令，直到按 ESC 键。 因为 MULTIPLE 只重复命令名，因此每次都必须指定所有的参数。

MULTIPLE 不重复显示对话框的命令。

注意 不能将 MULTIPLE 用作 AutoLISP® 命令函数的参数。


MVIEW 命令

M 命令
M 命令
MVIEW 命令
概念 操作步骤 命令

创建并控制布局视口

“视图”菜单: “视口”»“一个视口”/“两个视口”/“三个视口”/“四个视口”

命令输入 mview

指定视口的角点或 [开(ON)/关(OFF)/调整(F)/着色打印(S)/锁定(L)/对象(O)/多边形(P)/恢复(R)/2/3/4] <布满>: 输入选项或指定点

可以在布局中创建任意多个视口，但是每次最多可激活 64 个视口（参见 MAXACTVP 系统变量）。 模型空间中的对象仅在活动视口中可见。 非活动视口是空的。 可以使用“开”和“关”选项控制视口是否处于活动状态。

视口的角点

指定矩形视口的第一个角点。

指定对角点:

开

激活选定的视口。 活动视口在模型空间中显示对象。 MAXACTVP 系统变量控制可一次激活的视口的最大数目。 如果图形中包含的视口超过 MAXACTVP 中指定的数目，则必须关闭一个视口才能显示另一个视口。

选择对象: 选择一个或多个视口

关

使选定视口处于非活动状态。 模型空间中的对象不在非活动视口中显示。

选择对象: 选择一个或多个视口

调整

创建布满到布局的可打印区域边缘的视口。 如果关闭图纸背景和可打印区域，视口将布满显示区域。

着色打印

指定如何打印布局中的视口。

是否着色打印？ [按显示(A)/所有视觉样式 /所有渲染预设 ] <按显示>: 输入着色打印选项

按显示

指定视口按显示的方式打印。

所有视觉样式

指定使用指定的视觉样式打印视口。 无论视觉样式是否正在使用，所有视觉样式均作为选项列出。

所有渲染预设

指定使用指定的渲染预设打印视口。 所有渲染预设均作为选项列出。

选择对象: 选择一个或多个视口

锁定

在模型空间工作时，禁止修改选定视口中的缩放比例因子。

视口视图锁定 [开(ON)/关(OFF)]: 输入 on 或 off

选择对象: 选择一个或多个视口

对象

指定封闭的多段线、椭圆、样条曲线、面域或圆以转换到视口中。 指定的多段线必须是闭合的并且至少包含三个顶点。 它可以是自相交的，也可以包含圆弧和线段。

选择要剪切视口的对象: 选择对象

多边形

用指定的点创建具有不规则外形的视口。 其提示与指定外部参照的多边形剪裁边界时所显示的提示相似，但在创建多边形视口边界时可以指定圆弧。

指定起点: 指定点

指定下一个点或 [圆弧(A)/闭合(C)/长度(L)/放弃(U)]: 指定点或输入选项

圆弧

向多边形视口添加圆弧段。

[角度(A)/圆心(CE)/闭合(CL)/方向(D)/直线(L)/半径(R)/第二个点(S)/放弃(U)/圆弧端点(E)] <圆弧端点>: 输入选项或按 ENTER 键

有关用于创建圆弧段的选项的说明，请参见 PLINE 中的“圆弧”选项。

关闭

闭合边界。 如果在指定至少三个点之后按 ENTER 键，边界将会自动闭合。

长度

在与前一线段相同的角度方向上绘制指定长度的直线段。 如果上一线段是圆弧，将绘制与该弧线段相切的新直线段。

放弃

删除最近一次添加到多边形视口中的直线或圆弧。

恢复

恢复使用 VPORTS 命令保存的视口配置。

输入视口配置名或 [?] <*活动>: 输入 ? 、输入名称或按 ENTER 键

指定第一角点或 [布满(F)] <布满>: 指定点或按 ENTER 键

第一角点

用窗口选择方式指定新视口的位置和大小；会按选定的区域调整视口。

调整

调整视口大小以布满绘图区域。

2

将指定的区域水平或垂直划分为两个大小相等的视口。

输入视口排列方式 [水平(H)/垂直(V)] <垂直>: 输入 h 或按 ENTER 键

指定第一角点或 [布满(F)] <布满>: 指定点或按 ENTER 键

第一角点

用窗口选择方式指定新视口的位置和大小；会按选定的区域调整视口。

调整

调整视口大小以布满绘图区域。

3

将指定的区域等分为三个视口。

输入视口排列方式

[水平(H)/垂直(V)/上(A)/下(B)/左(L)/右(R)] <右>: 输入选项或按 ENTER 键

“水平”和“垂直”选项将指定区域平分为三个视口。 其他选项将此区域分为三个视口：一个较大视口和两个较小视口。 “上”、“下”、“左”和“右”选项指定较大视口的位置。

指定第一角点或 [布满(F)] <布满>: 指定点或按 ENTER 键

第一角点

用窗口选择方式指定新视口的位置和大小；会按选定的区域调整视口。

调整

调整视口大小以布满绘图区域。

4

将指定的区域水平和垂直划分为四个大小相等的视口。

指定第一角点或 [布满(F)] <布满>: 指定点或按 ENTER 键

第一角点

用窗口选择方式指定新视口的位置和大小；会按选定的区域调整视口。

调整

调整视口大小以布满绘图区域。


MVSETUP 命令

M 命令
M 命令
MVSETUP 命令
概念 操作步骤 命令

设置图形规格

命令输入 mvsetup

在命令行输入 mvsetup 命令时，所显示的提示取决于当前处于“模型”选项卡（模型空间）还是布局“选项卡”（图纸空间）。

在“模型”选项卡上，可以使用 MVSETUP 从命令行设置单位类型、图形比例因子和图纸尺寸。 使用用户提供的设置在栅格界限上绘制矩形边界。

在布局“选项卡”上，可以向图形中插入多个预定义标题栏之一，并在标题栏中创建一个布局视口集。 可以指定全局比例，作为标题栏在布局中以及图形在“模型”选项卡上的缩放比例之间的比率。 “模型”选项卡对于在单个边框中打印图形的多个视口非常有用。

要快速指定所有布局的页面设置并准备打印图形，也可以使用“页面设置”对话框。在新图形任务中选定布局时，该对话框会自动显示。

本节内容包括：

  • “模型”选项卡上的 MVSETUP
  • “布局”选项卡上的 MVSETUP


“模型”选项卡上的 MVSETUP

M 命令
M 命令
“模型”选项卡上的 MVSETUP
概念 操作步骤 命令

当 TILEMODE 系统变量打开（默认值）时，将显示以下提示：

是否启用图纸空间？ [否(N)/是(Y)] <是>: 输入 n 或按 ENTER 键

按 ENTER 键关闭 TILEMODE 并按以下部分中的说明继续进行，“布局”选项卡上的 MVSETUP

输入 n 显示以下提示：

输入单位类型 [科学(S)/小数(D)/工程(E)/建筑(A)/公制(M)]: 输入选项

显示可用的单位列表并提示输入比例因子和图纸尺寸。

输入比例因子: 输入值

输入图纸宽度: 输入值

输入图纸高度: 输入值

将绘制边框并结束命令。


“布局”选项卡上的 MVSETUP

M 命令
M 命令
“布局”选项卡上的 MVSETUP
概念 操作步骤 命令

当 TILEMODE 系统变量关闭，或在“启用图纸空间”提示下输入 y 或按 ENTER 键时，将显示以下提示：

输入选项 [对齐(A)/创建(C)/缩放视口(S)/选项(O)/标题栏(T)/放弃(U)]: 输入选项或按 ENTER 键结束命令

对齐

在视口中平移视图，使它与另一视口中的基点对齐。 其他点向当前视口移动。

输入选项 [角度(A)/水平(H)/垂直对齐(V)/旋转视图(R)/放弃(U)]: 输入选项

角度

在视口中沿指定的方向平移视图。

指定基点: 指定点

指定视口中平移的目标点: 在要平移的视口中指定点

接下来的两个提示要求指定从基点到第二点之间的距离和角度。

在基点所在的当前视口中，指定到新对齐点的距离和角度。

指定相对基点的距离: 指定距离

指定相对基点的角度: 指定角度

水平

在视口中平移视图，直到它与另一视口中的基点水平对齐为止。 只有当两个视口水平放置时，才能使用此选项。 否则视图可能会平移出视口的边界。

指定基点: 指定点

指定视口中平移的目标点: 在要平移的视口中指定点

垂直对齐

在视口中平移视图，直到它与另一视口中的基点垂直对齐为止。 只有当两个视口垂直放置时，才能使用此选项。 否则视图可能会平移出视口的边界。

指定基点: 指定点

指定视口中平移的目标点: 在要平移的视口中指定点

旋转视图

在视口中围绕基点旋转视图。

指定视口中要旋转视图的基点: 指定点

指定相对基点的角度: 指定角度

放弃

撤消当前 MVSETUP 任务中已执行的操作。

创建

创建视口。

输入选项 [删除对象(D)/创建视口(C)/放弃(U)] <创建视口>: 输入选项或按 ENTER 键

删除对象

删除现有视口。

选择要删除的对象...

选择对象: 选择要删除的视口并按 ENTER 键

创建视口

显示创建视口的选项。

可用布局选项:

0: 无

1: 单个

2: 标准 工程

3: 视口阵列

输入要加载的布局号或 [重显示(R)]: 输入选项号 ( 0 - 3 )，或输入 r 重显示视口布局选项列表

要加载的布局号

控制视口的创建。

输入 0 或按 ENTER 键不创建视口。

输入 1 创建单个视口，视口大小由下列提示确定。

指定视口的边界区域的第一角点: 指定第一角点

对角点: 指定对角点

输入 2 将指定区域等分为四个象限，从而创建四个视口。 提示用户输入要被等分的区域以及视口间的距离。

指定视口的边界区域的第一角点: 指定第一角点

对角点: 指定对角点

指定 X 方向上视口之间的距离 <0.0>: 指定距离或按 ENTER 键

指定 Y 方向上视口之间的距离 <0.0>: 指定距离或按 ENTER 键

每个象限的观察角度设置如下表所示。

标准工程视口

象限

视图

左上

俯视（UCS 的 XY 平面）

右上

东南等轴测视图

左下

主视（UCS 的 XZ 平面）

右下

右视（UCS 的 YZ 平面）

输入 3 将沿 X 轴和 Y 轴定义一个视口矩阵。 在接下来的两个提示下指定点，以定义包含视口配置的图形矩形区域。 如果已经插入了标题栏，“指定第一角点”提示还将包含一个选择默认区域的选项。

指定视口的边界区域的第一角点: 指定第一角点

对角点: 指定对角点

输入 X 方向上的视口数目 <1>: 输入沿 X 轴方向要放置的视口数

输入 Y 方向上的视口数目 <1>: 输入沿 Y 轴方向要放置的视口数

如果在各个方向上输入的视口数都大于 1，将显示以下提示：

指定 X 方向上视口之间的距离 <0.0>: 指定距离

指定 Y 方向上视口之间的距离 <0.0>: 指定距离

将视口阵列插入到已定义的区域中。

重显示

重新显示视口布局选项列表。

放弃

撤消当前 MVSETUP 任务中已执行的操作。

缩放视口

调整对象在视口中显示的缩放比例因子。 缩放比例因子是边界在图纸空间中的比例和图形对象在视口中显示的比例之间的比率。

选择要缩放的视口...

选择对象: 选择要缩放的视口

如果仅选择一个视口，将跳过下一个提示。

设置视口缩放比例因子。 交互(I)/<统一>: 输入 i 或按 ENTER 键

输入图纸空间单位的数目 <1.0>: 输入值或按 ENTER 键

输入模型空间单位的数目 <1.0>: 输入值或按 ENTER 键

交互

每次选择一个视口，并对每个视口显示以下提示：

输入图纸空间单位的数目 <1.0>: 输入值或按 ENTER 键

输入模型空间单位的数目 <1.0>: 输入值或按 ENTER 键

例如，对比例为 1:4（或四分之一）的工程图，输入 1 表示图纸空间单位数，4 表示模型空间单位数。

统一

对所有视口设置相同的比例因子。

图纸空间单位的数目。 <1.0>: 输入值或按 ENTER 键

模型空间单位的数目。 <1.0>: 输入值或按 ENTER 键

选项

更改图形前请先设置 MVSETUP 配置。

输入选项 [图层(L)/图形界限(LI)/单位(U)/外部参照(X)] <退出>: 输入选项或按 ENTER 键返回到上一提示

图层

指定要插入标题栏的图层。

输入标题栏的图层名或 [. (表示当前图层)]: 输入现有的图层名或输入新图层名，输入句点 (.) 表示当前图层，或按 ENTER 键

图形界限

指定在插入标题栏后是否重置栅格界限。

是否设置图形界限？ [是(Y)/否(N)] <否>: 输入 y 或按 ENTER 键

单位

指定是否将尺寸和点坐标转换为英寸或毫米图纸单位。

输入图纸空间单位的类型 [英尺(F)/英寸(I)/米(ME)/毫米(M)] <当前>: 输入选项或按 ENTER 键

外部参照

指定标题栏是采用插入还是采用外部参照。

输入标题栏放置方法 [外部参照附着(X)/插入(I)] <当前>: 输入 x 、输入 i 或按 ENTER 键

标题栏

准备图纸空间，通过设置原点来调整图形方向，并创建图形边界和标题栏。

输入标题栏选项 [删除对象(D)/原点(O)/放弃(U)/插入(I)] <插入>: 输入选项或按 ENTER 键

删除对象

从图纸空间删除对象。

选择要删除的对象... 。 。

选择对象: 使用对象选择方法

原点

重新指定此图纸的原点。

指定此表的新原点: 指定点

放弃

撤消当前 MVSETUP 任务中已执行的操作。

插入

显示标题栏选项。

可用标题栏:...

0: 无

1: ISO A4 尺寸 (毫米)

2: ISO A3 尺寸 (毫米)

3: ISO A2 尺寸 (毫米)

4: ISO A1 尺寸 (毫米)

5: ISO A0 尺寸 (毫米)

6: ANSI-V 尺寸 (英寸)

7: ANSI-A 尺寸 (英寸)

8: ANSI-B 尺寸 (英寸)

9: ANSI-C 尺寸 (英寸)

10: ANSI-D 尺寸 (英寸)

11: ANSI-E 尺寸 (英寸)

12: 建筑/工程 (24 x 36 英寸)

13: 常用 D 尺寸图纸 (24 x 36 英寸)

输入要加载的标题栏号或 [添加(A)/删除(D)/重显示(R)]: 输入一个选项号（从 0 到 13 ）或输入选项

要加载的标题栏

插入边界和标题栏。 输入 0 或按 ENTER 键不插入边界。 输入 1 到 13 创建适当大小的标准边界。 列表中包含 ANSI 和 DIN/ISO 标准图纸。

添加

向列表中添加标题栏选项。 选择此选项将提示输入要显示在列表中的标题栏说明以及要插入的图形名称。

输入标题栏说明: 输入说明

输入要插入的图形名 (不带扩展名): 输入文件名

是否定义默认可用区域？ [是(Y)/否(N)] <是>: 输入 n 或按 ENTER 键

按 ENTER 键显示以下提示：

指定左下角: 指定点

指定右上角: 指定点

在 mvsetup.dfs 默认文件中最后一个条目之后添加类似如下样例的一行：

A/E (24 x 18in),arch-b.dwg,(1.12 0.99 0.00),(18.63 17.02 0.00),in

该行的最后一个字段指定标题栏的单位是英寸还是毫米。 单位字段允许通过设置单位类型（使用“选项”选项）来修改使用任一单位系统创建的标题栏。

还可以添加具有可变属性的标题栏。

删除

从列表中删除条目。

输入要从列表中删除的条目编号: 输入要删除的条目编号

重显示

重新显示标题栏选项列表。

放弃

撤消当前 MVSETUP 任务中已执行的操作。


N 命令
  • NETLOAD
  • NEW
  • NEWSHEETSET


NETLOAD 命令

N 命令
N 命令
NETLOAD 命令
概念 操作步骤 命令

加载 .NET 应用程序

命令输入 netload

显示“选择 .NET 程序集”对话框（标准文件选择对话框）。

如果将 FILEDIA 设置为 0（零），NETLOAD 将显示以下命令行提示：

程序集文件名: 输入文件名并按 ENTER 键。


NEW 命令

N 命令
N 命令
NEW 命令
概念 操作步骤 命令

创建新图形

“文件”菜单: “新建”

命令输入 new

NEW 命令的行为由“选项”对话框中的“系统”选项卡上的“启动”设置决定。

  • 显示“启动”对话框：NEW 命令将显示“创建新图形”对话框。
  • 不显示“启动”对话框：NEW 命令将显示“选择样板”对话框（标准文件选择对话框）。

如果将 FILEDIA 系统变量设置为 0 而不是 1，将显示命令行提示。 如果将 FILEDIA 系统变量设置为 0，不管“启动”如何设置都将显示该提示。

本节内容包括：

  • “创建新图形”对话框
  • 快速设置向导
  • “高级设置”向导
  • NEW 命令行


“创建新图形”对话框

N 命令
N 命令
“创建新图形”对话框
概念 操作步骤 命令

“文件”菜单: “新建”

命令输入 new

定义新图形的设置。 “从头开始”将使用英制或公制默认设置创建新图形。 “使用样板”将使用所选图形样板中所定义的设置创建新图形。 “使用向导”将使用“快速”向导或“高级”向导中指定的设置创建新图形。 （使用 NEW 命令时，对话框中的第一个选项“打开图形”不可用。 要打开现有图形，请使用 OPEN 命令。）

从头开始创建图形

使用默认的“英制”或“公制”设置创建空图形（参见 MEASUREINIT 系统变量）。 使用 MEASUREMENT 系统变量可以改变给定图形的度量衡系统。 启动程序时打开的 Drawing1.dwg 是从头开始创建的图形。

英制

基于英制度量衡系统创建新图形。 默认图形边界（栅格界限）为 12 x 9 英寸。

公制

基于公制度量衡系统创建新图形。 默认图形边界（栅格界限）为 429 x 297 毫米。

末端

显示选定测量单位设置的说明。

使用样板

基于图形样板文件创建图形。 样板图形存储图形的所有设置，还可能包含预定义的图层、标注样式和视图。 样板图形通过文件扩展名 .dwt 区别于其他图形文件。 它们通常保存在 template 目录中。

本程序中包含一些样板图形。 可以通过将图形文件的扩展名改为 .dwt来生成其他样板图形。 请参见《用户手册》中的使用样板文件创建图形。

选择样板

列出图形样板文件位置（在“选项”对话框中指定）中当前存在的所有 DWT 文件。 选择一个文件作为新图形的基础。

预览

显示选定文件的预览图像。

浏览

显示“选择样板文件”对话框（标准文件选择对话框），从中可以访问“选择样板”列表中没有的样板文件。

样板说明

显示选定样板的说明。 如果要创建自己的样板，可以使用“样板说明”对话框指定要显示在此处的文字。 请参见 SAVEAS 命令。

使用向导

使用逐步指南来设置图形。 可以从以下两个向导中选择：“快速设置”向导和“高级设置”向导。

快速设置

显示“快速设置”向导，从中可以指定新图形的单位和区域。 “快速设置”向导还可以将诸如文字高度和捕捉间距等设置修改成合适的比例。

高级设置

显示“高级设置”向导，从中可以指定新图形的单位、角度、角度测量、角度方向和区域。 “高级设置”向导还可以将诸如文字高度和捕捉间距等设置修改成合适的比例。

向导说明

显示选定向导的说明。


快速设置向导

N 命令
N 命令
快速设置向导
概念 操作步骤 命令

“标准”工具栏：

“文件”菜单: “新建”

命令输入 new

定义图形的单位和区域。

“快速设置”向导包含两页：“单位”和“区域”。 使用此向导时，可以选择“上一步”和“下一步”在对话框之间切换；选择最后一页上的“完成”可关闭向导，并以指定的设置创建新图形。

单位

指示用户输入以及程序显示坐标和测量所采用的格式。 有几种格式可供使用。 其中的两个格式，“工程”和“建筑”，都具有指定的特定基本单位（英寸）。 用户也可以从其他便于表述测量单位的测量样式中进行选择。

注意 可以使用“高级设置”向导或 UNITS 命令来控制精度（在所有测量单位中显示的小数位数）。 “快速设置”使用的默认精度为小数点后四位 (0.0000)。

小数

以十进制标记法显示测量值。

工程

以英尺和用小数表示的英寸显示测量值。

建筑

以英尺、英寸和用分数表示的英寸显示测量值。

分数

以混合数（整数和分数）标记法显示测量值。

科学

以科学标记法（以 0 和 10 之间的十进制数值与 10 的乘方的乘积表示）显示测量值。

区域

指定按绘制图形的实际比例单位表示的宽度和长度。 如果栅格设置为开，此设置还将限定栅格点所覆盖的绘图区域。 使用 LIMITS 命令打开界限检查时，此设置也将可输入的坐标限制在该矩形区域内。 可以使用 LIMITS 命令更改绘图区域，以及关闭和打开界限检查。


“高级设置”向导

N 命令
N 命令
“高级设置”向导
概念 操作步骤 命令

“标准”工具栏：

“文件”菜单: “新建”

命令输入 new

定义新图形的单位、角度、角度测量、角度方向和区域。

“高级设置”向导包含无页：“单位”、“角度”、“角度测量”、“角度方向”和“区域”。 使用此向导时，可以选择“上一步”和“下一步”在对话框之间切换；选择最后一页上的“完成”可关闭向导，并以指定的设置创建新图形。

以后可以用 UNITS 命令来更改单位、角度、角度测量和角度方向，用 LIMITS 命令来更改区域。

单位

指定单位的格式和精度。 单位格式是用户输入以及程序显示坐标和测量时所采用的格式。 “快速设置”向导的“单位”对话框也包括同样的格式。 详细信息请参见单位。

单位精度指定用于显示线性测量值的小数位数和分数大小。

角度

指示用户输入角度以及程序显示角度时所采用的格式。

十进制度数

以十进制来显示小数度数。

度/分/秒

以分和秒来显示不足一度的度数。

百分度

以百分度来显示角度。

弧度

以弧度来显示角度。

勘测

以勘测单位来显示角度。

角度测量

指示输入角的零度角方向。 用户输入角度值时，程序将从本页上选择的指南针方向开始逆时针或顺时针测量角度。 请在“角度方向”对话框中控制是采用顺时针方向还是逆时针方向。

东

指定指南针正东方向为零度角。

北

指定指南针正北方向为零度角。

西

指定指南针正西方向为零度角。

南

指定指南针正南方向为零度角。

其他

指定非东、北、西或南的一个方向。 输入一个特定的指南针角度作为零度角。

角度方向

指示输入角的零度角方向以及程序显示正角度值的方向：逆时针或顺时针方向。

区域

指定按绘制图形的实际比例单位表示的宽度和长度。 如果栅格设置为开，此设置还将限定栅格点所覆盖的绘图区域。 使用 LIMITS 命令打开界限检查时，此设置也将可输入的坐标限制在该矩形区域内。 可以使用 LIMITS 命令更改绘图区域，以及关闭和打开界限检查。


NEW 命令行

N 命令
N 命令
NEW 命令行
概念 操作步骤 命令

如果关闭“创建新图形”对话框，或者 FILEDIA 系统变量设置为 0，NEW 命令将显示以下提示：

输入样板文件名或 [. (表示无)] <当前>: 输入名称、句点 (.) 或按 ENTER 键

在提示中输入一个波浪号 (~) 则显示“选择样板”对话框（一个标准文件选择对话框）。


NEWSHEETSET 命令

N 命令
N 命令
NEWSHEETSET 命令
概念 操作步骤 命令

创建新图纸集

“文件”菜单: “新建图纸集”

“工具”菜单: “向导”»“新建图纸集”

“图纸集管理器”控件: “新建图纸”

命令输入 newsheetset

“创建图纸集”向导包含一系列页面，这些页面可以一步步地引导用户完成创建新图纸集的过程。 可以选择从现有图形创建新的图纸集，或者使用现有的图纸集作为样板，并基于该图纸集创建自己的新图纸集。


O 命令
  • OFFSET
  • OLELINKS
  • OLESCALE
  • OOPS
  • OPEN
  • OPENDWFMARKUP
  • OPENSHEETSET
  • OPTIONS
  • ORTHO
  • OSNAP


OFFSET 命令

O 命令
O 命令
OFFSET 命令
概念 操作步骤 命令

创建同心圆、平行线和平行曲线

“修改”工具栏：

“修改”菜单: “偏移”

命令输入 offset

当前设置: 删除源=当前值 图层=当前值 OFFSETGAPTYPE=当前值

指定偏移距离或 [通过(T)/删除(E)/图层(L)] <当前>: 指定距离、输入选项 或按 ENTER 键

为了使用方便，OFFSET 命令将重复。 要退出该命令，请按 ENTER 键。

偏移距离

在距现有对象指定的距离处创建对象。

选择要偏移的对象或 [退出(E)/放弃(U)] <退出>: 选择一个对象、输入选项或按 ENTER 键结束命令

指定要偏移的那一侧上的点，或 [退出(E)/多个(M)/放弃(U)] <退出或下一个对象>: 指定对象上要偏移的那一侧上的点 (1) 或输入选项

退出

退出 OFFSET 命令。

多选

输入“多个”偏移模式，这将使用当前偏移距离重复进行偏移操作。

放弃

恢复前一个偏移。

通过

创建通过指定点的对象。

选择要偏移的对象或 <退出>: 选择一个对象或按 ENTER 键结束命令

注意 要在偏移带角点的多段线时获得最佳效果，请在直线段中点附近（而非角点附近）指定通过点。

指定通过点或 [退出(E)/多个(M)/放弃(U)] <退出或下一个对象>: 指定偏移对象要通过的点 (1) 或输入距离

退出

退出 OFFSET 命令。

多选

输入“多个”偏移模式，这将使用当前偏移距离重复进行偏移操作，并接受附加的通过点。

放弃

恢复前一个偏移。

删除

偏移源对象后将其删除。

要在偏移后删除源对象吗？ [是(Y)/否(N)] <当前>: 输入 y 或 n

图层

确定将偏移对象创建在当前图层上还是源对象所在的图层上。

输入偏移对象的图层选项 [当前(C)/源(S)] <当前>: 输入选项


OLELINKS 命令

O 命令
O 命令
OLELINKS 命令
概念 操作步骤 命令

更新、改变和取消现有的 OLE 链接

“编辑”菜单: “OLE 链接”

命令输入 olelinks

显示“链接”对话框。 如果图形中不存在现有的 OLE 链接，则“编辑”菜单上的“OLE 链接”将不可用并且不会显示“链接”对话框。 要为嵌入对象指定其他源应用程序，请在嵌入对象上单击鼠标右键并在快捷菜单中单击“转换”以显示“转换”对话框。

本节内容包括：

  • “链接”对话框
  • “转换”对话框
  • “更改图标”对话框


“链接”对话框

O 命令
O 命令
“链接”对话框
概念 操作步骤 命令

“编辑”菜单: “OLE 链接”

命令输入 olelinks

列出和修改链接的文件和对象。

链接

列出关于链接对象的信息。 所列出的信息取决于链接的类型。 要修改链接对象的信息，请选择该对象。

来源

显示源文件路径名和对象类型。

类型

显示格式类型。

更新: 自动

源文件发生变化时，自动更新链接。

更新: 手动

打开文档时，提示用户更新链接。

立即更新

更新选定的链接。

打开源

打开源文件并亮显链接到 AutoCAD 图形的部分。

更改源

显示“更改源”对话框（标准文件对话框），从中可以指定其他源文件。 如果源是文件中的一个选择（而不是整个文件），则“项目名称”显示代表该选择的字符串。

断开链接

切断对象与原始文件之间的链接。 将图形中的对象修改为 WMF（Windows 图元文件格式），即使将来修改了原文件，该格式也不受影响。


“转换”对话框

O 命令
O 命令
“转换”对话框
概念 操作步骤 命令

快捷菜单 在某个嵌入对象上单击鼠标右键，然后单击“OLE”»“转换”。

为嵌入对象指定其他源应用程序。

当前类型

显示正在转换或激活的对象类型。

对象类型

显示可用对象类型的列表。 如果选择“AutoCAD 图元”，文字将转换为多行文字 (mtext) 对象，电子表格将转换为表对象，位图文件将转换为图像对象。

转换为

将嵌入对象转换为“对象类型”中指定的类型。

启动类型

用“对象类型”中选定的类型打开嵌入对象，但在编辑后返回到对象的当前类型。

显示为图标

在图形中显示源应用程序的图标。 双击该图标将显示链接或嵌入信息。

更改图标

显示“更改图标”对话框。 只有选择了“显示为图标”，该选项才可用。

结果

描述使用选定选项的结果。


“更改图标”对话框

O 命令
O 命令
“更改图标”对话框
概念 操作步骤 命令

“编辑”菜单: “OLE 链接”

命令输入 olelinks

修改图形中表示嵌入或链接对象的图标。

图标

指定代表嵌入或链接对象的图标。

当前

指定当前选定的图标。

默认

指定源应用程序的默认图标。

来自从文件

指定图标的文件来源（有效类型包括 EXE、DLL 和 ICO）。

标签

指定图标的标题。 除非另外指定，否则将显示文件类型。

浏览

显示“浏览”对话框（标准文件选择对话框），在其中可从文件选择图标。


OLESCALE 命令

O 命令
O 命令
OLESCALE 命令
概念 操作步骤 命令

控制选定的 OLE 对象的大小、比例和其他特性

快捷菜单 在选中的 OLE 对象上单击鼠标右键，然后单击“文字大小”。

命令输入 olescale

将显示“OLE 文字大小”对话框。

注意 输入 OLESCALE 命令之前，必须选择 OLE 对象。

本节内容包括：

  • “OLE 文字大小”对话框


“OLE 文字大小”对话框

O 命令
O 命令
“OLE 文字大小”对话框
概念 操作步骤 命令

快捷菜单 在选中的 OLE 对象上单击鼠标右键，然后单击“文字大小”。

命令输入 olescale

将 OLE 对象中某种字体的磅值映射到图形中的文字高度。 OLE 对象将自动缩放，以适应文字的大小。

OLE 字体

显示 OLE 对象使用的字体列表。

OLE 磅值

显示所选字体可用的磅值列表。

文字高度

按所选磅值设置字体的文字高度。

重置

将 OLE 对象的大小恢复至其插入图形时的大小。


OOPS 命令

O 命令
O 命令
OOPS 命令
概念 操作步骤 命令

恢复删除的对象

命令输入 oops

OOPS 可恢复由上一个 ERASE 命令删除的对象。

也可以在 BLOCK 或 WBLOCK 后使用 OOPS，因为这些命令可以在创建块后删除选定的对象。 但是，不能使用 OOPS 在块编辑器中恢复参数、动作或夹点。

不能使用 OOPS 恢复通过 PURGE 命令删除的图层上的对象。


OPEN 命令

O 命令
O 命令
OPEN 命令
概念 操作步骤 命令

打开现有的图形文件

“标准”工具栏：

“文件”菜单: “打开”

命令输入 open

显示“选择文件”对话框（标准文件选择对话框）。

可以打开和加载局部图形，包括特定视图或图层中的几何图形。 在“选择文件”对话框中，单击“打开”旁边的箭头，然后选择“局部打开”或“以只读方式局部打开”，将显示“局部打开”对话框。

如果将 FILEDIA 设置为 0（零），OPEN 将显示命令行提示。

注意 如果打开的图形中包含宏，将显示“AutoCAD 宏病毒防护”对话框。

本节内容包括：

  • 标准文件选择对话框
  • “Buzzsaw 位置快捷方式”对话框
  • “登录到 Buzzsaw 站点”对话框
  • “创建 Buzzsaw 位置快捷方式”对话框
  • “编辑 Buzzsaw 位置快捷方式”对话框
  • “选择 Buzzsaw 位置”对话框
  • “查找”对话框
  • “添加/修改 FTP 位置”对话框
  • “局部打开”对话框
  • OPEN 命令行


标准文件选择对话框

O 命令
O 命令
标准文件选择对话框
概念 操作步骤 命令

执行几个命令时会显示标准文件选择对话框，从中可以浏览本地和网络驱动器、FTP 站点以及 Web 文件夹来选择文件。 然而各个对话框都有所不同，以下是可能的选项列表。

“位置”列表

提供对预定义位置的快速访问。 可以通过将“位置”列表中的图标拖至新位置来重新排列图标。 要向“位置”中添加新图标，请从该列表中拖动文件夹。 在“位置”上单击鼠标右键将显示快捷菜单，此菜单具有添加、删除和修改图标选项，或恢复已删除的默认图标选项。 但不能删除 Autodesk® Buzzsaw® 图标。 对“位置”列表所做的修改将会影响所有标准文件选择对话框。

历史记录

显示最近从该对话框访问的文件的快捷方式。 建议定期从“历史记录”列表中删除不需要的快捷方式。 选择“历史记录”，然后在“文件”列表中选择不需要的快捷方式并单击“删除”。 要按日期排列快捷方式，请单击“查看”»“详细信息”，然后单击“文件”列表中的“修改时间”列。

Personal/My Documents

按当前用户配置显示“personal”或“My Document”文件夹的内容。 此处的名称（“Personal”或“My Documents”）取决于操作系统的版本。

收藏夹

按当前用户配置显示“收藏夹”文件夹的内容。 此文件夹由文件或文件夹的快捷方式组成，这些文件或文件夹是使用对话框中的“工具”»“添加至收藏夹”选项添加至“收藏夹”中的。

FTP

在标准文件选择对话框中显示可浏览的 FTP 站点。 要向此列表中添加 FTP 位置或修改现有的 FTP 位置，请在对话框中单击“工具”»“添加/修改 FTP 位置”。

桌面

显示桌面的内容。

Buzzsaw

提供对 Buzzsaw 工程的访问。 Buzzsaw 是一项安全的基于 Internet 的协作和工程管理服务，用于连接位于不同位置的工程组。 要使用 Buzzsaw，用户必须拥有 Buzzsaw 上的工程宿主账号或拥有访问订户的 Buzzsaw 站点的权限。 如果还没有 Buzzsaw 上的工程宿主帐号，请单击“Buzzsaw”，显示“选择样板”对话框，从中可以添加 Buzzsaw 位置快捷方式。 双击“添加 Buzzsaw 位置快捷方式”，打开“登录到 Buzzsaw”对话框，从中可以注册该服务的 30 天免费试用 Subscription。 同样，第一次访问 Buzzsaw 时，默认的 Web 浏览器将打开工程宿主页面。 如果已建立工程宿主帐号，请单击“Buzzsaw”，在“站点”列表中显示所有工程站点。

搜索

显示当前文件夹或驱动器。 单击箭头查看文件夹路径的层次结构并浏览路径树、其他驱动器、网络连接、FTP 位置或者 Web 文件夹（“Web 文件夹”或“我的网络位置”，取决于用户的操作系统版本）。 可以在 Windows 资源管理器中创建 Web 文件夹。 关于 Web 文件夹的详细信息，请咨询系统管理员或参见 Windows 资源管理器帮助。 要控制是否跨任务存储每个特定的标准文件选择对话框中上一次使用的路径，请使用 REMEMBERFOLDERS 系统变量。

返回

返回到上一个文件位置。

上一级

回到当前路径树的上一级。

搜索 Web

显示“浏览 Web”对话框，使用此对话框可以访问和存储 Internet 上的文件。

删除

删除选定的文件或文件夹。

创建新文件夹

用指定的名称在当前路径中创建一个新文件夹。

视图

控制“文件”列表或“文件夹”列表的外观，并为“文件”列表指定选中文件时是否显示预览图像。

列出

显示多列列表。

详细信息

显示带有文件详细信息的单列列表。

预览

显示选定文件的位图。 如果未选择文件，则“预览”区域为空。 要将位图和图形文件一起保存，请使用“选项”对话框中“打开和保存”选项卡上的“保存略图预览图像”选项。

工具

提供帮助执行文件选择和可在文件选择对话框中执行的其他操作的工具。

查找

显示“查找”对话框，在此对话框中可通过名称、位置和修改日期过滤器来查找文件。

定位

使用 AutoCAD 搜索路径定位在“文件名”中指定的文件。 用户可在“选项”对话框的“文件”选项卡上设置搜索路径。

添加/修改 FTP 位置

显示“添加/修改 FTP 位置”对话框，在此对话框中指定 FTP 站点使其可供浏览。 要浏览这些站点，请从“位置”列表中选择“FTP”。

将当前文件夹添加至“位置”列表中

在“位置”列表中为选定的文件夹添加图标，以便从所有标准文件选择对话框快速访问该文件夹。 要删除该图标，请在该图标上单击鼠标右键并选择“删除”。

添加至收藏夹

创建当前“搜索”位置或选定文件或文件夹的快捷方式。 快捷方式按当前用户系统配置放在“收藏夹”文件夹中，用户可以通过选择“位置”列表中的“收藏夹”来访问它。

在收藏夹中查找

设置系统中“收藏夹”文件夹的“查找”路径。

选项

为某些标准文件选择对话框提供附加选项。

安全选项

提供数字签名和密码选项，保存文件时将调用这些选项。

“文件”列表

显示位于当前路径并属于选定文件类型的文件和文件夹。 使用对话框中的“查看”菜单可以在“列表”视图和“详细信息”视图之间切换。

预览

在对话框中选择“查看”»“预览”时，将显示选定文件的位图。 如果未选择文件，则“预览”区域为空。 要将位图和图形文件一起保存，请使用“选项”对话框的“打开和保存”选项卡上的“保存略图预览图像”选项。

文件名

显示在“文件”列表中选择的文件的名称。 如果选择了多个文件，“文件名”将每个选定文件显示在引号 ("") 中。 如果在“文件名”框中输入一个文件名，将清除所有选择。 输入多个文件名时必须使用引号 ("")。 可以使用通配符过滤“文件”列表中显示的文件。

文件类型

按文件类型过滤文件列表。 保存文件时，“文件类型”指定保存文件的格式。

选择初始视图

如果图形包含多个命名视图，则在打开图形时将显示指定的模型空间视图。

立即更新图纸并查看略图

反映 UPDATETHUMBNAIL 系统变量的当前设置。 此选项将临时替代该设置。 清除复选框将保存文件而不更新略图。 选中复选框将更新所有略图。 此选项不会更改 UPDATETHUMBNAIL 的当前设置。

打开

根据特定文件选择对话框的用途，打开或保存选定的文件，或输入前一个对话框中的选定文件夹的路径。 某些文件选择对话框可能会包括附加选项，可单击“打开”按钮旁边的箭头来访问这些选项。

以只读方式打开

以只读模式打开一个文件。 用户不能用原始文件名来保存对文件的修改。

局部打开

显示“局部打开”对话框。 可以打开和加载局部图形，包括特定视图或图层中的几何图形。 PARTIALOPEN 不能在不具有最新的图形文件格式的图形中使用。

局部打开只读文件

以只读模式打开指定的图形部分。


“Buzzsaw 位置快捷方式”对话框

O 命令
O 命令
“Buzzsaw 位置快捷方式”对话框
概念 操作步骤 命令

用于创建、重命名、修改和删除 Buzzsaw 位置快捷方式。

Buzzsaw 位置快捷方式

列出现有 Buzzsaw 快捷方式的位置。

新建

打开“登录到 Buzzsaw 站点”对话框。

重命名

重命名所选的快捷方式。

修改

打开“登录到 Buzzsaw 站点”对话框，您可以从中更改选定快捷方式的设置。

删除

删除选定的快捷方式。

关闭

关闭选定的快捷方式位置。


“登录到 Buzzsaw 站点”对话框

O 命令
O 命令
“登录到 Buzzsaw 站点”对话框
概念 操作步骤 命令

登录到 Buzzsaw 站点才能浏览到特定位置

Buzzsaw 站点

指定最近使用过的 Buzzsaw 站点的位置。 输入任一现有地址或站点名称。

Buzzsaw 用户名

指定用于登录您想访问的 Buzzsaw 站点的用户名。

密码

指定用于登录 Buzzsaw 站点的密码。

保存登录名和密码

保存用户名和登录名以便下次访问该站点时无需重新输入。

单击此处注册免费试用

注册免费试用 Buzzsaw 站点。


“创建 Buzzsaw 位置快捷方式”对话框

O 命令
O 命令
“创建 Buzzsaw 位置快捷方式”对话框
概念 操作步骤 命令

设置指向 Buzzsaw 位置的快捷方式。

提供对指定的新 Autodesk Buzzsaw 位置的访问。 可以在此位置打开图形或保存图形。 打开图纸集后，Autodesk Buzzsaw 位置将与当前图纸集相关联。 仅显示与当前图纸集关联的 Buzzsaw 位置。

Buzzsaw 站点

显示当前 Buzzsaw 站点的名称。

选择 Buzzsaw 站点工程或文件夹

列出最近在站点中打开的工程和文件夹。

浏览

显示“选择 Buzzsaw 工程或文件夹”对话框，从中可以查找和选择工程或文件夹。

输入此 Buzzsaw 位置快捷方式的名称

指定快捷方式的名称。


“编辑 Buzzsaw 位置快捷方式”对话框

O 命令
O 命令
“编辑 Buzzsaw 位置快捷方式”对话框
概念 操作步骤 命令

修改指向 Buzzsaw 位置的快捷方式。

提供对指定的 Autodesk Buzzsaw 位置的编辑访问。 打开图纸集后，Autodesk Buzzsaw 位置将与当前图纸集相关联。 仅显示与当前图纸集关联的 Buzzsaw 位置。

Buzzsaw 站点

显示当前 Buzzsaw 站点的名称。

选择 Buzzsaw 站点工程或文件夹

列出最近在站点中打开的工程和文件夹。

浏览

显示“选择 Buzzsaw 工程或文件夹”对话框，从中可以查找和选择工程或文件夹。

输入此 Buzzsaw 位置快捷方式的名称

指定快捷方式的名称。


“选择 Buzzsaw 位置”对话框

O 命令
O 命令
“选择 Buzzsaw 位置”对话框
概念 操作步骤 命令

指定要与 Buzzsaw 位置快捷方式一起保存的 Buzzsaw 工程或文件夹。

Buzzsaw 工程和文件夹列表

指定可以链接到快捷方式的 Buzzsaw 工程或文件夹。


“查找”对话框

O 命令
O 命令
“查找”对话框
概念 操作步骤 命令

使用名称、位置和修改日期等过滤器搜索文件。 要访问“查找”对话框，请在标准文件选择对话框中单击“工具”菜单»“查找”。

“查找”对话框中包括下列选项卡：“名称和位置”、“修改日期”

附加选项有：开始查找、停止、新搜索、确定、搜索结果

“名称和位置”选项卡

基于文件类型、文件名和位置过滤文件。

名称

指定搜索的全部或部分文件名。 输入多个文件名时，将每个文件名用引号引起来。 使用以下通配符可扩展搜索：

  • *（星号）：可匹配任意字符串，可在搜索字符串中的任意位置使用。
  • ? （问号）：可匹配任意单个字符；例如，?BC 可匹配 ABC、3BC 等等。

由于要搜索的文件类型由“类型”确定，因此无需在“名称”中输入文件扩展名。 例如，要查找 house102.dwg，请输入 house* 并将“类型”设置为“图形”(*.dwg)。

类型

指定要搜索的文件类型。 可用文件类型限于特定的标准文件选择对话框所支持的文件类型。

搜索

指定搜索的位置。 输入位置、从列表中选择位置或选择“浏览”以确定位置。 输入多个位置名时，将每个位置用引号引起来。

浏览

显示“浏览文件夹”对话框，从中可以浏览到要搜索的位置。

包括子文件夹

搜索“搜索”位置中的所有子文件夹。

“修改日期”选项卡

基于文件的创建日期或修改日期过滤文件搜索。

所有文件

不使用日期过滤器进行搜索。

找出所有已创建的或已修改的文件

将搜索限制在指定时间范围内创建或修改的文件中。

  • 介于：搜索在两个日期之内创建或修改的文件。 输入日期或单击箭头从日历中选择日期。 要选择日期，请使用左箭头和右箭头，或单击月和年。
  • 在前 N 月中：搜索在指定的月数以内创建或修改的文件。
  • 在前 N 日中：搜索在指定的日数以内创建或修改的文件。

开始查找

按照两个选项卡上指定的条件搜索文件。

停止

停止搜索。

新搜索

清除搜索结果，并将所有搜索选项重置为默认值。

确定

选定搜索结果中的一个或多个文件时，关闭“查找”对话框并在标准文件选择对话框中输入选定文件名。

搜索结果

列出搜索到的所有文件。 要改变文件的排列顺序，请单击列标题。 要将文件传递到标准文件选择对话框，请选择文件并选择“确定”。 与允许选择多个文件的标准文件选择对话框一起使用时，可以从“搜索结果”传递多个文件。


“添加/修改 FTP 位置”对话框

O 命令
O 命令
“添加/修改 FTP 位置”对话框
概念 操作步骤 命令

定义可以在标准文件选项对话框内浏览的 FTP 站点。 要浏览添加的站点，请从标准文件选择对话框的“位置”列表中选择“FTP”。

要访问“添加/修改 FTP 位置”对话框，请在标准文件选择对话框中选择“工具”»“添加/修改 FTP 位置”。

FTP 站点的名称

为 FTP 位置指定站点名称（例如，ftp.autodesk.com）。

登录为

指定是匿名登录还是用特定用户名登录 FTP 站点。

匿名

以匿名用户身份登录到 FTP 站点。 如果 FTP 站点不允许匿名登录，请选择“用户”并输入有效用户名。

用户

以指定用户名登录 FTP 站点。

密码

指定用于登录到 FTP 站点的密码。

添加

将新 FTP 站点添加至标准文件选择对话框的 FTP 位置列表中。

修改

修改选定的 FTP 站点以便使用指定的站点名、登录名和密码。

删除

从 FTP 位置列表删除标准文件选择对话框中选定的 FTP 站点。

FTP 站点

列出所有标准文件选择对话框的“位置”列表中的 FTP 站点。

URL

显示选定 FTP 站点的 URL。


“局部打开”对话框

O 命令
O 命令
“局部打开”对话框
概念 操作步骤 命令

“标准”工具栏：

“文件”菜单: “打开”

命令输入 open

显示可用的图形视图和图层，以指定向选定图形中加载哪些几何图形。 当处理大型图形文件时，可以在打开图形时选择需要加载尽可能少的几何图形。

局部打开图形时，所有命名对象及指定几何图形将加载到文件中。 命名对象包括块、标注样式、图层、布局、线型、文字样式、UCS、视图和视口配置。

要加载几何图形的视图

显示图形中所选的和可用的视图。 只能加载模型空间视图。 要加载图纸空间几何图形，需要通过加载图纸空间几何图形所在的图层来实现。

视图名称

显示当前所选的视图。 选定视图和图层上的公共几何图形被加载到图形中。

视图列表

显示所选图形文件中所有可用的模型空间视图。 选择视图后，程序仅加载选定视图中的几何图形。 默认视图为“*范围*”。 选定视图和图层上的公共几何图形被加载到图形中。 只能加载一个视图中的几何图形。

可以使用 PARTIALOAD 命令将其他几何图形加载到局部打开的图形中。

注意 当图形被局部打开时，命名对象和选定视图中的指定几何图形一起仍然被加载到文件中。 在局部打开图形中所有视图仍然可用，但是图形中只显示指定要加载的视图中的几何图形。

要加载几何图形的图层

显示所选图形文件中所有可用的图层。 选定图层上的几何图形（包括模型空间和图纸空间几何图形）将被加载到图形中。 默认情况下，不将图层几何图形加载到图形中，但用户可以加载一个或多个图层上的几何图形。 如果指定不向图形中加载图层几何图形，则选定视图中的几何图形也不会被加载，因为该视图或整个图形中没有图层几何图形被加载。 只有当 VISRETAIN 系统变量设置为 1 时保存选定的图形，依赖外部参照的图层才显示在“要加载几何图形的图层”列表中。 自外部参照被加载到选定图形中以后，在该外部参照中创建的图层不再显示在“要加载几何图形”列表中。

可以使用 PARTIALOAD 命令将其他几何图形加载到局部打开的图形中。

注意 当图形被局部打开时，命名对象和选定图层中的指定几何图形仍然被加载到文件中。 所有图层在局部打开的图形中仍然可用，但图形中只显示指定要加载的图层中的几何图形。

图层名

显示所选图形中的图层名称。

加载几何图形

当打开图形时加载图层上的几何图形。

全部加载

当打开图形时加载所有图层上的几何图形。 可以单击鼠标右键然后使用快捷菜单将所有图层上的几何图形加载到图形中。

全部清除

当打开图形时不加载任何图层上的几何图形。 不加载任何图形，包括在视图中指定要加载的几何图形。 可以单击鼠标右键然后使用快捷菜单选择不将任何几何图形加载到图形中。

索引状态

显示选定图形文件中是否包含空间或图层索引。 INDEXCTL 系统变量控制图层和空间索引是否随图形文件一起保存。

使用空间索引

控制局部打开图形时是否使用空间索引。 空间索引可用于定位要读取图形的哪个部分；这样可使打开图形所需的时间降到最低。 如果图形不包含空间索引，则此选项不可用。

空间索引

显示选定的图形文件是否包含基于对象在空间中的位置组织对象的索引。

图层索引

显示选定图形文件是否包含每个图层的对象列表。 图层索引可用于定位要读取图形的哪个部分；这样可使打开图形所需的时间降到最低。

打开时卸载所有外部参照

打开图形时卸载所有外部参照。 选择此选项可以加速打开过程。 如果局部打开一个包含绑定外部参照的图形，那么只有被加载的部分外部参照（由选定的视图定义）被绑定到局部打开的图形中。

打开

打开图形文件，只加载选定视图和图层共有的几何图形。


OPEN 命令行

O 命令
O 命令
OPEN 命令行
概念 操作步骤 命令

如果将 FILEDIA 设置为 0（零），OPEN 将显示以下命令行提示。

输入要打开的图形文件名:

在提示下输入 ~（波浪号）可以忽略 FILEDIA 并显示“选择文件”对话框（标准文件选择对话框）。


OPENDWFMARKUP 命令

O 命令
O 命令
OPENDWFMARKUP 命令
概念 操作步骤 命令

打开包含标记的 DWF 文件

“文件”菜单: “加载标记集”

命令输入 opendwfmarkup

显示“打开标记 DWF”对话框（标准文件选择对话框），从中可以选择包含标记的 Design Web Format™ (DWF™) 文件以加载到标记集管理器。 选中一个 DWF 文件并单击“打开”后，将显示标记集管理器。 所选 DWF 文件中的标记集将被加载到标记集管理器中。


OPENSHEETSET 命令

O 命令
O 命令
OPENSHEETSET 命令
概念 操作步骤 命令

打开选定的图纸集

“文件”菜单: “打开图纸集”

图纸集管理器控件: “打开”

命令输入 opensheetset

显示“打开图纸集”对话框（标准文件选择对话框）。

在此对话框中，可以选择一个图纸集数据 (DST) 文件，以便将图纸集信息加载到图纸集管理器中。


OPTIONS 命令

O 命令
O 命令
OPTIONS 命令
概念 操作步骤 命令

自定义程序设置

“工具”菜单: “选项”

快捷菜单 在命令窗口中单击鼠标右键，或者（在未运行任何命令也未选择任何对象的情况下）在绘图区域中单击鼠标右键，然后选择“选项”。

命令输入 options

显示“选项”对话框。

本节内容包括：

  • “选项”对话框
  • “文件”选项卡（“选项”对话框）
  • “显示”选项卡（“选项”对话框）
  • “打开和保存”选项卡（“选项”对话框）
  • “打印和发布”选项卡（“选项”对话框）
  • “系统”选项卡（“选项”对话框）
  • “用户系统配置”选项卡（“选项”对话框）
  • “草图”选项卡（“选项”对话框）
  • “三维建模”选项卡（“选项”对话框）
  • “选择”选项卡（“选项”对话框）
  • “配置”选项卡（“选项”对话框）
  • “替换字体”对话框
  • “图形窗口颜色”对话框
  • “命令行窗口字体”对话框
  • “光线轮廓外观”对话框
  • “相机轮廓外观”对话框
  • “略图预览设置”对话框
  • “打印样式表设置”对话框
  • “自定义右键单击”对话框
  • “字段更新设置”对话框
  • “视觉效果设置”对话框
  • “高级预览选项”对话框
  • “添加配置”对话框
  • “修改配置”对话框
  • “透明”对话框


“选项”对话框

O 命令
O 命令
“选项”对话框
概念 操作步骤 命令

“工具”菜单: “选项”

快捷菜单 在命令窗口中单击鼠标右键，或者（在未运行任何命令也未选择任何对象的情况下）在绘图区域中单击鼠标右键，然后选择“选项”。

命令输入 options

自定义许多设置。

当前配置

在选项卡顶部显示当前配置的名称。 要设置当前配置、创建新配置或编辑现有配置，请使用“配置”选项卡。 （CPROFILE 系统变量）

图形图标

表示选项随图形一起保存。 随图形一起保存的选项只影响当前图形。 保存在注册表中并且未用图形文件图标显示的选项将影响工作任务中的所有图形。 保存在注册表中的选项将保存在当前配置中。

当前图形

在选项卡的顶部显示当前图形的名称。 （DWGNAME 系统变量）

“选项”对话框包括下列选项卡：

  • 文件
  • 显示
  • 打开和保存
  • 打印和发布
  • 系统
  • 用户系统配置
  • 草图
  • 选择
  • 配置

本节内容包括：

  • “文件”选项卡（“选项”对话框）
  • “显示”选项卡（“选项”对话框）
  • “打开和保存”选项卡（“选项”对话框）
  • “打印和发布”选项卡（“选项”对话框）
  • “系统”选项卡（“选项”对话框）
  • “用户系统配置”选项卡（“选项”对话框）
  • “草图”选项卡（“选项”对话框）
  • “三维建模”选项卡（“选项”对话框）
  • “选择”选项卡（“选项”对话框）
  • “配置”选项卡（“选项”对话框）


“文件”选项卡（“选项”对话框）

O 命令
O 命令
“文件”选项卡（“选项”对话框）
概念 操作步骤 命令

列出程序在其中搜索支持文件、驱动程序文件、菜单文件和其他文件的文件夹。 还列出了用户定义的可选设置，例如哪个目录用于进行拼写检查。

浏览

显示“浏览文件夹”或“选择文件”对话框（标准文件选择对话框），使用此对话框可以为在列表中选定的文件夹或文件指定新位置。

支持文件搜索路径

指定程序应当在其中查找不在当前文件夹中的文字字体、自定义文件、插入模块、要插入的图形、线型以及填充图案的文件夹。

工作支持文件搜索路径

显示程序在其中搜索针对系统的支持文件的活动目录。 该列表是只读的，它显示“支持文件搜索路径”中存在于当前目录结构和网络映射内的有效路径。

设备驱动程序文件搜索路径

指定视频显示、定点设备、打印机和绘图仪的设备驱动程序的搜索路径。

工程文件搜索路径

指定图形的工程名。 工程名与该工程相关的外部参照文件的搜索路径相符。 可以按关联文件夹创建任意数目的工程名，但每个图形只能有一个工程名。 （PROJECTNAME 系统变量）

自定义文件

指定各类文件的名称和位置。

主自定义文件

指定主自定义文件 (acad.cui) 的默认位置。

企业自定义文件

指定企业自定义文件的位置。

自定义图标位置

指定自定义文件中使用的自定义图标的位置。

帮助和其他文件名

指定各类文件的名称和位置。

帮助文件

指定帮助文件的位置。

默认 Internet 网址

指定 BROWSER 命令和 Web 工具栏上的“浏览 Web”按钮使用的默认 Internet 网址。

配置文件

指定用来存储硬件设备驱动程序信息的配置文件的位置。 这个值是只读的，只能通过使用 /c 命令行开关来修改。 请参见《用户手册》中的自定义启动。

文本编辑器、词典和字体文件名

指定一些可选的设置。

文本编辑器应用程序

指定用于编辑多行文字对象的文本编辑器应用程序。 （MTEXTED 系统变量）

主词典

指定用于拼写检查的词典。 （DCTMAIN 系统变量）

自定义词典文件

指定要使用的自定义词典（如果有的话）。 （DCTCUST 系统变量）

替换字体文件

如果找不到原始字体且未在字体映射文件中指定替换字体，则指定要使用的字体文件的位置。 单击“浏览”后，将显示“替换字体”对话框，从中可以选择一种可用的字体。 （FONTALT 系统变量）

字体映射文件

指定定义如何转换未找到字体的文件的位置。 （FONTMAP 系统变量）

打印文件、后台打印程序和前导部分名称

指定与打印相关的设置。

传统打印脚本的打印文件名

指定与通过 AutoCAD Release 14 或早期版本创建的打印脚本一起使用的临时打印文件的默认名称。 默认名称为图形名称加 .plt 文件扩展名。 AutoCAD 2000 和更高版本的图形使用的默认名称是图形名称-布局名称加 .plt 文件扩展名。 但是，有些打印设备的驱动程序使用其他的打印文件扩展名。 此选项仅影响通过 AutoCAD 早期版本创建的打印脚本使用的默认打印文件名。

后台打印程序

指定后台打印所用的应用程序。 可以输入可执行文件的名称以及需要使用的任何命令行参数。 例如，可以输入 myspool.bat %s 将打印文件成批送到 myspool.bat 文件中并自动生成唯一的打印文件名。 请参见《驱动程序和外围设备手册》中的使用后台打印。

打印机支持文件路径

指定打印机支持文件的搜索路径设置。

后台打印文件位置

指定后台打印文件的路径。

打印机配置搜索路径

指定打印机配置文件（PC3 文件）的路径。

打印机说明文件搜索路径

指定带有 .pmp 扩展名的文件（即打印机说明文件）的路径。

打印样式表搜索路径

指定带有 .stb 或 .ctb 扩展名的文件（即打印样式表文件）的路径（包括命名打印样式表和颜色相关打印样式表）。

自动保存文件

指定选择“打开和保存”选项卡中的“自动保存”选项时创建的文件的路径。 （SAVEFILEPATH 系统变量）

配色系统位置

指定在“选择颜色”对话框中指定颜色时使用的配色系统文件的路径。 可以为每个指定的路径定义多个文件夹。 该选项与用户配置一起保存。

数据源位置

指定数据库源文件的路径。 对此设置所做的修改在关闭并重新启动程序之后生效。

样板设置

指定图形样板设置。

样板图形文件位置

指定“启动”向导和“新建”对话框所用的图形样板文件的路径。

图纸集样板文件位置

指定路径，以便查找“创建图纸集”向导所使用的图纸集样板文件。

快速新建的默认样板文件名

指定 QNEW 命令所使用的图形样板文件。

用于创建图纸和替代页面设置的默认样板

指定用于创建新图纸和存储页面设置替代的默认样板文件，这些页面设置替代可以应用到图纸集管理器中的发布操作。

工具选项板文件位置

指定工具选项板支持文件的路径。

编写选项板文件位置

指定块编写选项板支持文件的路径。 块编写选项板用于块编辑器，提供创建动态块的工具。

日志文件位置

指定选择“打开和保存”选项卡中的“维护日志文件”选项时创建的日志文件的路径。 （LOGFILEPATH 系统变量）

打印和发布日志文件位置

指定日志文件的路径。在“打印和发布”选项卡中选择“自动保存打印并发布日志”选项，将创建这些日志文件。

临时图形文件位置

指定存储临时文件的位置。 本程序首先创建临时文件，然后在退出程序后将其删除。 如果用户打算从写保护文件夹运行程序（例如正在网络上工作或正打开 CD 上的文件），则指定临时文件的替换位置。 所指定的文件夹必须是可读写的。

TEMPPREFIX 系统变量（只读）也存储临时图形文件的当前位置。

临时外部参照文件位置

指定外部参照文件的位置。 当选择“打开和保存”选项卡的“按需加载外部参照文件”列表中的“使用副本”时，外部参照的副本将放在这个位置。 （XLOADPATH 系统变量）

纹理贴图搜索路径

指定从中搜索渲染纹理贴图的文件夹。

i-drop 相关文件位置

指定与 i-drop 内容相关联的数据文件的位置。 如果未指定位置，将使用当前图形文件的位置。

浏览

显示“浏览文件夹”或“选择文件”对话框，具体显示哪一个对话框取决于在“搜索路径、文件名和文件位置”列表中选择的内容。

添加

添加选定文件夹的搜索路径。

删除

删除选定的搜索路径或文件。

上移

将选定的搜索路径移动到前一个搜索路径之上。

下移

将选定的搜索路径移动到下一个搜索路径之后。

置为当前

将选定的工程或拼写检查词典置为当前。


“显示”选项卡（“选项”对话框）

O 命令
O 命令
“显示”选项卡（“选项”对话框）
概念 操作步骤 命令

自定义显示。

窗口元素

控制绘图环境特有的显示设置。

图形窗口中显示滚动条

在绘图区域的底部和右侧显示滚动条。

显示屏幕菜单

在绘图区域的右侧显示屏幕菜单。 屏幕菜单字体由 Windows 系统字体设置控制。 如果使用屏幕菜单，应将 Windows 系统字体设置为字号符合屏幕菜单尺寸限制的字体。

在工具栏中使用大按钮

以 32 x 30 像素的更大格式显示图标。 默认显示尺寸为 15 x 16 像素。

显示工具栏提示

当光标移动到工具栏的按钮上时，显示工具栏提示。

在工具栏提示中显示快捷键

当光标移动到工具栏的按钮上时，显示快捷键。

颜色

显示“颜色选项”对话框。 使用此对话框指定主应用程序窗口中元素的颜色。

字体

显示“命令行窗口字体”对话框。 使用此对话框指定命令窗口文字字体。

布局元素

控制现有布局和新布局的选项。 布局是一个图纸空间环境，用户可在其中设置图形进行打印。

显示布局和模型选项卡

在绘图区域的底部显示布局和“模型”选项卡。 清除该选项后，状态栏上的按钮将替换这些选项卡。

显示可打印区域

显示布局中的可打印区域。 可打印区域是指虚线内的区域，其大小由所选的输出设备决定。 在打印图形时，绘制在可打印区域外的对象将被剪裁或忽略。

显示图纸背景

显示布局中指定的图纸尺寸的表示。 图纸尺寸和打印比例确定图纸背景的尺寸。

显示图纸阴影：在布局中的图纸背景周围显示阴影。 如果未选择“显示图纸背景”选项，则该选项不可用。

新建布局时显示页面设置管理器

第一次单击布局选项卡时显示页面设置管理器。 可以使用此对话框设置与图纸和打印设置相关的选项。

在新布局中创建视口

在创建新布局时自动创建单个视口。

十字光标大小

控制十字光标的尺寸。 有效值的范围从全屏幕的 1% 到 100%。 在设定为 100% 时，看不到十字光标的末端。 当尺寸减为 99% 或更小时，十字光标才有有限的尺寸，当光标的末端位于绘图区域的边界时可见。 默认尺寸为 5%。 （CURSORSIZE 系统变量）

显示精度

控制对象的显示质量。 如果设置较高的值提高显示质量，则性能将受到显著影响。

圆弧和圆的平滑度

控制圆、圆弧和椭圆的平滑度。 值越高，生成的对象越平滑，重生成、平移和缩放对象所需的时间也就越多。 可以在绘图时将该选项设置为较低的值（如 100），而在渲染时增加该选项的值，从而提高性能。 有效取值范围为 1 到 20,000。 默认设置为 1000。 该设置保存在图形中。 要更改新图形的默认值，请在用于创建新图形的样板文件中指定此设置。 （VIEWRES 命令）

每条多段线曲线的线段数

设置每条多段线曲线生成的线段数目。 数值越高，对性能的影响越大。 可以将此选项设置为较小的值（如 4）来优化绘图性能。 取值范围为 -32767 到 32767。 默认设置为 8。 该设置保存在图形中。 （SPLINESEGS 系统变量）

渲染对象的平滑度

控制着色和渲染曲面实体的平滑度。 将“渲染对象的平滑度”的输入值乘以“圆弧和圆的平滑度”的输入值来确定如何显示实体对象。 要提高性能，请在绘图时将“渲染对象的平滑度”设置为 1 或更低。 数目越多，显示性能越差，渲染时间也越长。 有效值的范围从 0.01 到 10。 默认设置为 0.5。该设置保存在图形中。 （FACETRES 系统变量）

曲面轮廓索线

设置对象上每个曲面的轮廓线数目。 数目越多，显示性能越差，渲染时间也越长。 有效取值范围为 0 到 2047。 默认设置为 4。 该设置保存在图形中。 （ISOLINES 系统变量）

显示性能

控制影响性能的显示设置。

带光栅图像/OLE 平移和缩放

控制在使用实时 PAN 和 ZOOM 时光栅图像和 OLE 对象的显示。 清除此选项可优化性能。 如果打开了拖动显示并选择“带光栅图像/OLE 平移和缩放”，将有一个对象的副本随着光标移动，就好像是在重定位原始位置。 拖动显示控制在拖动对象时是否显示其轮廓。 DRAGMODE 系统变量控制拖动显示。 （RTDISPLAY 系统变量）

仅亮显光栅图像边框

控制光栅图像选择时的显示。 如果选择此选项，则光栅图像被选中时只亮显图像边框。 选择此选项可以优化性能。 （IMAGEHLT 系统变量）

应用实体填充

显示对象中的实体填充。 要想使此设置生效，必须重新生成图形。 该设置保存在图形中。 清除此选项可优化性能。 （FILLMODE 系统变量）

受 FILL 命令影响的对象包括图案填充（包括实体填充）、二维实面、宽多段线、多线和宽线。

仅显示文字边框

显示文字对象的边框而不显示文字对象。 在选择或清除此选项之后，必须使用 REGEN 更新显示。 该设置保存在图形中。 选择此选项可以优化性能。 （QTEXTMODE 系统变量）

以线框形式显示轮廓

控制是否将三维实体对象的轮廓曲线显示为线框。 这个选项还控制当三维实体对象被隐藏时是否绘制网格。 该设置保存在图形中。 清除此选项可优化性能。 （DISPSILH 系统变量）

参照编辑的褪色度

指定在位编辑参照的过程中对象的褪色度值。 通过在位编辑参照，可以编辑当前图形中的块参照或外部参照。 当在位编辑参照时，未被编辑的对象的显示强度低于可以编辑的对象的显示强度。 有效值的范围从 0% 到 90%。 默认设置是 50%。 （XFADECTL 系统变量）


“打开和保存”选项卡（“选项”对话框）

O 命令
O 命令
“打开和保存”选项卡（“选项”对话框）
概念 操作步骤 命令

控制打开和保存文件的相关选项。

文件保存

控制保存文件的相关设置。

另存为

显示在使用 SAVE、SAVEAS、QSAVE 和 WBLOCK 命令保存文件时使用的有效文件格式。 为此选项选定的文件格式是使用 SAVE、SAVEAS、QSAVE 和 WBLOCK 命令时保存所有图形时所用的默认格式。

注意 AutoCAD 2004 是 AutoCAD 2004 版、AutoCAD 2005 版和 AutoCAD 2006 版使用的图形文件格式。

略图预览设置

显示“略图预览设置”对话框，此对话框控制保存图形时是否更新略图预览。

增量保存百分比

设置图形文件中潜在浪费空间的百分比。 完全保存将消除浪费的空间。 增量保存较快，但会增加图形的大小。 如果将“增量保存百分比”设置为 0，则每次保存都是完全保存。 要优化性能，可将此值设置为 50。 如果硬盘空间不足，请将此值设置为 25。 如果将此值设置为 20 或更小，SAVE 和 SAVEAS 命令的执行速度将明显变慢。 （ISAVEPERCENT 系统变量）

文件安全措施

帮助避免数据丢失以及检测错误。

自动保存

以指定的时间间隔自动保存图形。 可以用 SAVEFILEPATH 系统变量指定所有“自动保存”文件的位置。 SAVEFILE 系统变量（只读）可存储“自动保存”文件名。

注意 块编辑器处于打开状态时，自动保存被禁用。

保存间隔分钟数：在“自动保存”为开的情况下，指定多长时间保存一次图形。 （SAVETIME 系统变量）

每次保存均创建备份

指定在保存图形时是否创建图形的备份副本。 创建的备份副本和图形位于相同的位置。 （ISAVEBAK 系统变量）

有关使用备份文件的信息，请参见《用户手册》中的创建和恢复备份文件。

总进行 CRC 校验

指定每次将对象读入图形时是否执行循环冗余校验 (CRC)。 CRC 是一种错误检查机制。 如果图形被损坏，且怀疑存在硬件问题或软件错误，请打开此选项。

维护日志文件

将文本窗口的内容写入日志文件。 要指定日志文件的位置和名称，请使用“选项”对话框中的“文件”选项卡。 也可用 LOGFILEMODE 系统变量设置日志文件的位置。 LOGFILENAME 系统变量（只读）存储当前图形的日志文件名。

临时文件的文件扩展名

指定临时保存文件的唯一扩展名。 默认的扩展名为 .ac$。

安全选项

提供数字签名和密码选项，保存文件时将调用这些选项。

显示数字签名信息

打开带有有效数字签名文件时显示数字签名信息。 （SIGWARN 系统变量）

文件打开

控制与最近使用过的文件及打开的文件相关的设置。

列出最近所用文件数

控制“文件”菜单中所列出的最近使用过的文件的数目，以便快速访问。 有效值范围为 0 到 9。

在标题中显示完整路径

最大化图形后，在图形的标题栏或应用程序窗口的标题栏中显示活动图形的完整路径。

外部参照

控制与编辑和加载外部参照有关的设置。

按需加载外部参照

控制外部参照的按需加载。 按需加载只加载重生成当前图形所需的部分参照图形，因此提高了性能。 （XLOADCTL 系统变量）

  • 禁用：关闭按需加载。
  • 启用：打开按需加载来提高性能。 处理包含空间索引或图层索引的剪裁外部参照时，选择“启用”设置可加速加载过程。 如果选择此选项，则当文件被参照时，其他用户不能编辑该文件。
  • 使用副本：打开按需加载，但仅使用参照图形的副本。 其他用户可以编辑原始图形。

保留外部参照图层的修改

保存对依赖外部参照的图层的图层特性和状态的修改。 重载此图形时，当前被指定给依赖外部参照的图层的特性将被保留。 该设置保存在图形中。 （VISRETAIN 系统变量）

允许其他用户参照编辑当前图形

如果当前图形被另一个或多个图形参照，确定是否可以在位编辑当前图形文件。 该设置保存在图形中。 （XEDIT 系统变量）

ObjectARX 应用程序

控制“AutoCAD 实时扩展”应用程序及代理图形的有关设置。

按需加载 ObjectARX 应用程序

如果图形包含在第三方应用程序中创建的自定义对象，则指定是否以及何时按需加载该应用程序。 （DEMANDLOAD 系统变量）

  • 关闭按需加载：关闭按需加载。
  • 自定义对象检测：在打开包含自定义对象的图形时按需加载源应用程序。 在调用该应用程序的某个命令时，此设置不按需加载该应用程序。
  • 命令调用：在调用源应用程序的某个命令时按需加载该应用程序。 在打开包含自定义对象的图形时，此设置并不按需加载该应用程序。
  • 对象检测和命令调用：在打开包含自定义对象的图形或调用源应用程序的某个命令时，按需加载该应用程序。

自定义对象的代理图像

控制图形中自定义对象的显示方式。 （PROXYSHOW 系统变量）

  • 不显示代理图形：指定不在图形中显示自定义对象。
  • 显示代理图形：指定在图形中显示自定义对象。
  • 显示代理边框：指定在图形中显示方框来代替自定义对象。

显示“代理信息”对话框

指定打开包含自定义对象的图形时是否显示警告。 （PROXYNOTICE 系统变量）


“打印和发布”选项卡（“选项”对话框）

O 命令
O 命令
“打印和发布”选项卡（“选项”对话框）
概念 操作步骤 命令

控制与打印和发布相关的选项。

新图形的默认打印设置

控制新图形或图形（在 AutoCAD Release 14 或早期版本中创建但从未保存为 AutoCAD 2000 或更高版本格式）的默认打印设置。

用作默认输出设备

设置新图形和图形（在 AutoCAD Release 14 或早期版本中创建但从未保存为 AutoCAD 2000 或更高版本格式）的默认输出设备。 此列表显示从打印机配置搜索路径中找到的所有绘图仪配置文件 (PC3) 以及系统中配置的所有系统打印机。

使用上一可用打印设置

设置与上一次成功打印的设置相匹配的打印设置。

添加或配置绘图仪

显示绘图仪管理器（Windows 系统窗口）。 可以使用绘图仪管理器来添加或配置绘图仪。

打印到文件

为打印到文件操作指定默认位置。 可以输入位置，或单击“...”按钮指定新位置。

后台处理选项

指定与后台打印和发布相关的选项。 可以使用后台打印启动正在打印或发布的作业，然后立即返回绘图工作。系统将在您绘图的同时打印或发布作业。

通过“打印和发布”状态栏图标快捷菜单可以获得后台打印和发布的详细信息。

即使没有运行程序，也可以在 Windows 命令提示下输入 acad/pl <DSD 文件名> 来后台打印或后台发布作业。

启用后台打印时机:

指定是否打开后台打印和后台发布。

打印：指定在后台处理打印作业。 此设置还受 BACKGROUNDPLOT 系统变量的影响。

正在发布：指定在后台处理发布作业。 此设置还受 BACKGROUNDPLOT 系统变量的影响。

注意 当在脚本（SCR 文件）中使用 -PLOT、PLOT、-PUBLISH 和 PUBLISH 时，BACKGROUNDPLOT 系统变量的值将被忽略，并在前台执行 -PLOT、PLOT、-PUBLISH 和 PUBLISH 命令。

打印和发布日志文件

控制将打印和发布日志文件保存为可以在电子表格程序中查看的逗号分隔值 (CSV) 文件时的选项。

日志文件包含关于打印和发布作业的信息，例如：

  • 作业 ID
  • 作业名称
  • 图纸集名称
  • 类别名
  • 开始和完成的日期和时间
  • 图纸名
  • 完整的文件路径
  • 选定的布局名
  • 页面设置名称
  • 已命名的页面设置路径
  • 设备名
  • 图纸尺寸名
  • 最终状态

自动保存打印并发布日志

指定自动保存包含打印和发布作业信息的日志文件。

保存一个连续打印日志

指定自动保存包含打印和发布作业信息的一个日志文件。

每次打印保存一个日志文件

指定为每个打印和发布作业创建一个单独的日志文件。

基本打印选项

控制基本打印环境（包括图纸尺寸设置、系统打印机警告方式和图形中的 OLE 对象）的相关选项。

如果可能则保留布局的图纸尺寸

只要所选输出设备支持“页面设置”对话框中指定的图纸尺寸，就使用该图纸尺寸。 如果选定输出设备无法打印到此图纸尺寸，程序将显示警告信息，并使用在绘图仪配置文件 (PC3) 或默认系统设置中指定的图纸尺寸（如果输出设备为系统打印机）。 也可通过将 PAPERUPDATE 设为 0 来选择此选项。

使用打印设备的图纸尺寸

如果输出设备是系统打印机，请使用在绘图仪配置文件 (PC3) 或默认系统设置中指定的图纸尺寸。 也可通过将 PAPERUPDATE 设置为 1 来设置此选项。

系统打印机后台打印警告

控制在发生输入或输出端口冲突而导致通过系统打印机后台打印图形时是否发出警告。

  • 始终警告 (记录错误)：通过系统打印机在后台打印图形时，警告用户并始终记录错误。
  • 仅在第一次警告 (记录错误)：通过系统打印机在后台打印图形时，警告用户一次并始终记录错误。
  • 不警告 (记录第一个错误)：通过系统打印机在后台打印图形时，不警告用户并只记录第一个错误。
  • 不警告 (不记录错误)：通过系统打印机在后台打印图形时，既不警告用户也不记录错误。

OLE 打印质量

确定打印 OLE 对象的质量。 选项包括“单色”、“低质量图形”、“高质量图形”和“自动选择”。 自动选项基于 OLE 对象的类型指定打印质量设置。 （OLEQUALITY 系统变量）

打印 OLE 对象时使用 OLE 应用程序

当打印一个包含 OLE 对象的图形时，启动创建该 OLE 对象的应用程序。 您可以使用该选项优化打印 OLE 对象的质量。 该设置保存在图形中。 （OLESTARTUP 系统变量）

隐藏系统打印机

控制是否在“打印”和“页面设置”对话框中显示 Windows 系统打印机。 该选项仅隐藏标准的 Windows 系统打印机。 而不隐藏使用“添加打印机”向导配置的 Windows 系统打印机。

通过从 Plotters 文件夹及其子文件夹中移走设备的 PC3 文件，可以控制“打印”和“页面设置”对话框中设备列表的尺寸。

指定打印偏移时相对于

指定打印区域的偏移是从可打印区域的左下角开始，还是从图纸的边开始（PLOTOFFSET 系统变量）。

可打印区域

指定打印偏移相对于可打印区域。

图纸边缘

指定打印偏移相对于图纸边。

打印戳记设置

打开“打印戳记”对话框。

打印样式表设置

打开“打印样式表设置”对话框。


“系统”选项卡（“选项”对话框）

O 命令
O 命令
“系统”选项卡（“选项”对话框）
概念 操作步骤 命令

控制系统设置。

三维性能

控制与三维图形显示系统的配置相关的设置。

三维性能设置

显示“自适应降级和性能调节”对话框。

当前定点设备

控制与定点设备相关的选项。

当前定点设备

显示可用的定点设备驱动程序的列表。

  • 当前系统定点设备：将系统定点设备设置为当前设备。
  • Wintab 兼容数字化仪：将 Wintab 兼容数字化仪设置为当前设备。

输入自

指定程序是接受来自鼠标和数字化仪的输入，还是在设置数字化仪后忽略鼠标输入。

布局重生成选项

指定“模型”选项卡和“布局”选项卡上的显示列表如何更新。 对于每个选项卡，更新显示列表的方法可以是切换到该选项卡时重生成图形，也可以是切换到该选项卡时将显示列表保存到内存并只重生成修改的对象。 修改这些设置可以提高性能。 （LAYOUTREGENCTL 系统变量）

注意 设置修改的有效性取决于几个因素。 详细信息请参见 LAYOUTREGENCTL。

切换布局时重生成

每次切换选项卡都会重生成图形。

缓存模型选项卡和上一个布局

对于当前的“模型”选项卡和当前的上一个布局选项卡，将显示列表保存到内存，并且在两个选项卡之间切换时禁止重生成。 对于其他所有的布局选项卡，切换到它们时仍然进行重生成。

缓存“模型”选项卡和所有布局

第一次切换到每个选项卡时重生成图形。 对于绘图任务中的其余选项卡，显示列表保存到内存，切换到这些选项卡时禁止重生成。

数据库连接选项

控制与数据库连接信息相关的选项。

在图形文件中保存链接索引

在图形文件中保存数据库索引。 选择此选项可以提高“链接选择”操作的速度。 不选择此选项可以减小图形大小，并且提高打开具有数据库信息的图形的速度。

以只读模式打开表

指定是否在图形文件中以只读模式打开数据库表。

基本选项

控制与系统设置相关的基本选项。

单文档兼容模式

限制程序每次打开一个图形。 如果清除此选项，则可以一次打开多个图形。 如果打开多个图形，则不能打开此选项，直到关闭其他图形为止。 （SDI 系统变量）

显示“OLE 文字大小”对话框

将 OLE 对象插入图形时，显示“OLE 文字大小”对话框。

显示所有警告信息

显示所有包括“不再显示此警告”选项的对话框。 各个对话框原来的设置均被忽略，显示所有带有警告选项的对话框。

用户输入错误时声音提示

检测到无效输入时，音响提示。

每个图形中均加载 acad.lsp

指定是否将 acad.lsp 文件加载到每个图形。 如果不选择此选项，那么只把 acaddoc.lsp 文件加载到所有图形文件中。 如果不想在特定的图形文件中运行某些 LISP 例行程序，可以清除该选项。 （ACADLSPASDOC 系统变量）

允许长符号名

允许命名对象在图形定义表中使用长名称。 对象名称最多可包含 255 个字符，其中包括字母、数字、空格和任何 Windows 与本程序未作他用的特殊字符。 可以在图层、标注样式、块、线型、文字样式、布局、UCS 名称、视图和视口配置中使用长名称。 这个选项保存在图形中。 （EXTNAMES 系统变量）

启动

控制启动本程序或创建新图形时，是显示“启动”对话框还是不显示任何对话框。

Live Enabler 选项

指定程序是否检查对象激活器。 使用对象激活器可以显示并使用图形中的自定义对象（即使创建它们的 ObjectARX 应用程序不可用）。

从 Web 上检查 Live Enabler

从 Autodesk 网站上检查对象激活器。

最大失败检查次数

指定失败时检查对象激活器的次数。

有关对象激活器的详细信息，请参见《用户手册》中的使用自定义对象和代理对象。


“用户系统配置”选项卡（“选项”对话框）

O 命令
O 命令
“用户系统配置”选项卡（“选项”对话框）
概念 操作步骤 命令

控制优化工作方式的选项。

Windows 标准

控制单击和单击鼠标右键操作。

双击进行编辑

控制绘图区域中的双击编辑操作。 （DBLCLKEDIT 系统变量）

绘图区域中使用快捷菜单

单击定点设备的右键时，在绘图区域显示快捷菜单。 如果清除此选项，则单击鼠标右键将被解释为按 ENTER 键。

自定义右键单击

显示“自定义右键单击”对话框。 此对话框可以进一步定义“绘图区域中使用快捷菜单”选项。 （SHORTCUTMENU 系统变量）

插入比例

控制在图形中插入块和图形时使用的默认比例。

源内容单位

如果未使用 INSUNITS 系统变量指定插入单位，则设置用于插入当前图形的对象的单位。 如果选择了“不指定 - 无单位”，则在插入对象时不进行缩放。 （INSUNITSDEFSOURCE 系统变量）

目标图形单位

如果未使用 INSUNITS 系统变量指定插入单位，则设置当前图形中使用的单位。 （INSUNITSDEFTARGET 系统变量）

字段

设置与字段相关的系统配置。

显示字段的背景

用浅灰色背景显示字段，打印时不会打印背景色。 清除此选项时，字段将以与文字相同的背景显示。 （FIELDDISPLAY 系统变量）

字段更新设置

显示“字段更新设置”对话框。 （FIELDEVAL 系统变量）

坐标数据输入的优先级

控制程序响应坐标数据输入的方式。 （OSNAPCOORD 系统变量）

执行对象捕捉

指定执行对象捕捉总是替代坐标输入。 也可通过将 OSNAPCOORD 设置为 0 来选择此选项。

键盘输入

指定坐标输入总是替代执行对象捕捉。 也可通过将 OSNAPCOORD 设置为 1 来选择此选项。

键盘输入，脚本例外

指定坐标输入替代执行对象捕捉，脚本例外。 也可通过将 OSNAPCOORD 设置为 2 来选择此选项。

关联标注

控制是创建关联标注对象还是创建传统的非关联标注对象。

使新标注与对象关联

如果选中，将创建关联标注，当与关联标注相关联的几何对象被修改时，关联标注会自动调整其位置、方向和测量值。 （DIMASSOC 系统变量）

超链接

控制与超链接的显示特性相关的设置。

显示超链接光标、工具栏提示和快捷菜单

在定点设备移到包含超链接的对象上时，显示超链接光标和工具栏提示。 当选择包含超链接的对象并在绘图区域单击鼠标右键时，超链接快捷菜单会提供附加选项。 如果不选择此选项，将忽略图形中的超链接。 （HYPERLINKOPTIONS 命令）

放弃/重做

控制“缩放”和“平移”命令的“放弃”和“重做”。

合并“缩放”和“平移”命令

如果选中，将把多个连续的缩放和平移命令合并为单个动作来进行放弃和重做操作。

线宽设置

显示“线宽设置”对话框。 使用此对话框可以设置线宽选项（例如显示特性和默认选项），还可以设置当前线宽。

编辑比例缩放列表

显示“编辑比例缩放列表”对话框。 使用此对话框可以管理与布局视口和打印相关联的几个对话框中所显示的比例缩放列表。


“草图”选项卡（“选项”对话框）

O 命令
O 命令
“草图”选项卡（“选项”对话框）
概念 操作步骤 命令

设置多个编辑功能的选项（包括自动捕捉和自动追踪）。

自动捕捉设置

控制使用对象捕捉时显示的形象化辅助工具（称作自动捕捉）的相关设置。 AutoSnap™（自动捕捉）设置保存在注册表中。 如果光标或靶框处于对象上，可以按 TAB 键遍历该对象可用的所有捕捉点。

标记

控制自动捕捉标记的显示。 该标记是当十字光标移到捕捉点上时显示的几何符号。 （AUTOSNAP 系统变量）

磁吸

打开或关闭自动捕捉磁吸。 磁吸是指十字光标自动移动并锁定到最近的捕捉点上。 （AUTOSNAP 系统变量）

显示自动捕捉工具栏提示

控制自动捕捉工具栏提示的显示。 工具栏提示是一个标签，用来描述捕捉到的对象部分。 （AUTOSNAP 系统变量）

显示自动捕捉靶框

控制自动捕捉靶框的显示。 靶框是捕捉对象时出现在十字光标内部的方框。 （APBOX 系统变量）

颜色

显示“图形窗口颜色”对话框。

自动捕捉标记大小

设置自动捕捉标记的显示尺寸。

对象捕捉选项

指定对象捕捉的选项。 （OSNAP 命令）

忽略图案填充对象

指定在打开对象捕捉时，对象捕捉忽略填充图案。 （OSOPTIONS 系统变量）

使用当前标高替换 Z 值

指定对象捕捉忽略对象捕捉位置的 Z 值，并使用为当前 UCS 设置的标高的 Z 值。

对动态 UCS 忽略负 Z 对象捕捉

指定使用动态 UCS 期间对象捕捉忽略具有负 Z 值的几何体。 （OSOPTIONS 系统变量）

自动追踪设置

控制与 AutoTrack™（自动追踪）方式相关的设置，此设置在极轴追踪或对象捕捉追踪打开时可用（请参见 DSETTINGS）。

显示极轴追踪矢量

当极轴追踪打开时，将沿指定角度显示一个矢量。 使用极轴追踪，可以沿角度绘制直线。 极轴角是 90 度的约数，如 45、30 和 15 度。

在三维视图中，也显示平行于 UCS 的 Z 轴的极轴追踪矢量，并且工具栏提示基于沿 Z 轴的方向显示角度的 +Z 或 -Z

可以通过将 TRACKPATH 设置为 2 禁用“显示极轴追踪矢量”。

显示全屏追踪矢量

控制追踪矢量的显示。 追踪矢量是辅助用户按特定角度或与其他对象特定关系绘制对象的构造线。 如果选择此选项，对齐矢量将显示为无限长的线。

可以通过将 TRACKPATH 设置为 1 来禁用“显示全屏追踪矢量”。

显示自动追踪工具栏提示

控制自动追踪工具栏提示和正交工具栏提示的显示。 工具栏提示是显示追踪坐标的标签。 （AUTOSNAP 系统变量）

对齐点获取

控制在图形中显示对齐矢量的方法。

自动

当靶框移到对象捕捉上时，自动显示追踪矢量。

用 Shift 键获取

当按 SHIFT 键并将靶框移到对象捕捉上时，将显示追踪矢量。

靶框大小

设置自动捕捉靶框的显示尺寸。 如果选择“显示自动捕捉靶框”（或 APBOX 设置为 1），则当捕捉到对象时靶框显示在十字光标的中心。 靶框的大小确定磁吸将靶框锁定到捕捉点之前，光标应到达与捕捉点多近的位置。 取值范围从 1 到 50 像素。 （APERTURE 系统变量）

设计工具栏提示外观

控制绘图工具栏提示的颜色、大小和透明度。

设置

显示“工具栏提示外观”对话框。

光线轮廓设置

显示“光线轮廓外观”对话框。

相机轮廓设置

显示“相机轮廓外观”对话框。


“三维建模”选项卡（“选项”对话框）

O 命令
O 命令
“三维建模”选项卡（“选项”对话框）
概念 操作步骤 命令

设置在三维中使用实体和曲面的选项。

三维十字光标

控制三维操作中十字光标指针的显示样式的设置。

在十字光标中显示 Z 轴

控制十字光标指针是否显示 Z 轴。

在标准十字光标中加入轴标签

控制轴标签是否与十字光标指针一起显示。

显示动态 UCS 的标签

即使在“在标准十字光标中加入轴标签”框中关闭了轴标签，仍将在动态 UCS 的十字光标指针上显示轴标签。

十字光标标签

选择要与十字光标指针一起显示的标签。

使用 X, Y, Z

加入 X 轴、Y 轴和 Z 轴标签。

使用 N, E, Z

加入带有北标高、东标高和 Z 标高缩写的轴标签。

使用自定义标签

加入带有指定字符的轴标签。

显示 UCS 图标

控制 UCS 图标的显示。

显示在二维模型空间中

当前视觉样式设置为“二维线框”时，将在模型空间中显示 UCS 图标。

显示在三维平行投影中

当前视觉样式设置为“三维隐藏”、“三维线框”、“概念”或“真实”，并且投影样式设置为“平行”时，将在模型空间中显示 UCS 图标。

显示在三维透视投影中

当前视觉样式设置为“三维隐藏”、“三维线框”、“概念”或“真实”，并且投影样式设置为“透视”时，将在模型空间中显示 UCS 图标。

动态输入

控制坐标项的动态输入字段的显示。

在指针输入中显示 Z 字段

在使用动态输入时为 Z 坐标显示一个字段。

三维对象

控制三维实体和曲面的显示的设置。

创建三维对象时的视觉样式

指定创建三维实体图元时的视觉样式。 （DRAGVS 系统变量）

创建三维对象时的删除控件

指定三维对象创建后，是自动删除创建实体和曲面时使用的定义几何体，还是提示用户删除该对象。 （DELOBJ 系统变量）

曲面和网格上的 U 素线

设置曲面和网格在 U 方向上的素线特性。 （SURFU 系统变量）

曲面和网格上的 V 素线

设置曲面和网格在 V 方向上的素线特性。 （SURFV 系统变量）

三维导航

设置漫游、飞行和动画选项以显示三维模型。

反转鼠标滚轮缩放

通过鼠标滚轮反转缩放方向。 （ZOOMWHEEL 系统变量）

漫游和飞行设置

显示“漫游和飞行”对话框。

动画设置

显示“动画设置”对话框。


“选择”选项卡（“选项”对话框）

O 命令
O 命令
“选择”选项卡（“选项”对话框）
概念 操作步骤 命令

设置选择对象的选项。

拾取框大小

控制拾取框的显示尺寸。 拾取框是在编辑命令中出现的对象选择工具。 （PICKBOX 系统变量）

选择预览

当拾取框光标滚动过对象时，亮显对象。 PREVIEWEFFECT 系统变量可控制亮显对象的外观。

命令处于活动状态时

仅当某个命令处于活动状态并显示“选择对象”提示时，才会显示选择预览。 （SELECTIONPREVIEW 系统变量）

未激活任何命令时

即使未激活任何命令，也可显示选择预览。 （SELECTIONPREVIEW 系统变量）

视觉效果设置

显示“视觉效果设置”对话框。

选择模式

控制与对象选择方法相关的设置。

先选择后执行

允许在启动命令之前选择对象。 被调用的命令对先前选定的对象产生影响。 （PICKFIRST 系统变量）

可以“先选择后执行”许多编辑命令和查询命令，包括

3DALIGN | DVIEW | PROPERTIES
ARRAY | ERASE | ROTATE
BLOCK | EXPLODE | SCALE
CHANGE | LIST | STRETCH
CHPROP | MIRROR | WBLOCK
COPY | MOVE |

用 Shift 键添加至选择集

按 SHIFT 键并选择对象时，可以向选择集中添加对象或从选择集中删除对象。 要快速清除选择集，请在图形的空白区域绘制一个选择窗口。 （PICKADD 系统变量）

按住并拖动

通过选择一点然后将定点设备拖动至第二点来绘制选择窗口。 如果未选择此选项，则可以用定点设备选择两个单独的点来绘制选择窗口。 （PICKDRAG 系统变量）

隐含窗口

在对象外选择了一点时，初始化选择窗口中的图形。

从左向右绘制选择窗口将选择完全处于窗口边界内的对象。 从右向左绘制选择窗口将选择处于窗口边界内和与边界相交的对象。 （PICKAUTO 系统变量）

对象编组

选择编组中的一个对象就选择了编组中的所有对象。 使用 GROUP 命令，可以创建和命名一组选择对象。 将 PICKSTYLE 系统变量设置为 1 也可以设置此选项。

关联填充

确定选择关联填充时将选定哪些对象。 如果选择该选项，那么选择关联填充时也选定边界对象。 还可以通过将 PICKSTYLE 系统变量设置为 2 来设置此选项。

夹点大小

控制夹点的显示尺寸。 （GRIPSIZE 系统变量）

夹点

控制与夹点相关的设置。 在对象被选中后，其上将显示夹点，即一些小方块。

未选中夹点颜色

确定未选中的夹点的颜色。 如果从颜色列表中选择“选择颜色”，将显示“选择颜色”对话框。 未选中的夹点将显示为一个小实心方块。 （GRIPCOLOR 系统变量）

选中夹点颜色

确定选中的夹点的颜色。 如果从颜色列表中选择“选择颜色”，将显示“选择颜色”对话框。 选中的夹点将显示为一个小实心方块。 （GRIPHOT 系统变量）

悬停夹点颜色

决定光标在夹点上滚动时夹点显示的颜色。 如果从颜色列表中选择“选择颜色”，将显示“选择颜色”对话框。 （GRIPHOVER 系统变量）

启用夹点

选择对象时在对象上显示夹点。 通过选择夹点和使用快捷菜单，可以用夹点来编辑对象。 在图形中显示夹点会明显降低性能。 清除此选项可优化性能。 （GRIPS 系统变量）

在块中启用夹点

控制在选中块后如何在块上显示夹点。 如果选择此选项，将显示块中每个对象的所有夹点。 如果清除此选项，将在块的插入点处显示一个夹点。 通过选择夹点和使用快捷菜单，可以用夹点来编辑对象。 （GRIPBLOCK 系统变量）

启用夹点提示

当光标悬停在支持夹点提示的自定义对象的夹点上时，显示夹点的特定提示。 此选项对标准对象上无效。 （GRIPTIPS 系统变量）

显示夹点时限制对象选择

当初始选择集包括多于指定数目的对象时，抑制夹点的显示。 有效值的范围从 1 到 32,767。 默认设置是 100。 （GRIPOBJLIMIT 系统变量）


“配置”选项卡（“选项”对话框）

O 命令
O 命令
“配置”选项卡（“选项”对话框）
概念 操作步骤 命令

控制配置的使用。 配置是由用户定义的。

可用配置

显示可用配置的列表。 要设置当前配置，请选择配置并选择“置为当前”。

置为当前

使选定的配置成为当前配置。

添加到列表

显示“添加配置”对话框，用其他名称保存选定配置。

重命名

显示“修改配置”对话框，修改选定配置的名称和说明。 要重命名一个配置但又希望保留其当前设置时，请使用“重命名”。

删除

删除选定的配置（除非它是当前配置）。

输出

将配置输出为扩展名为 .arg 的文件，以便其他用户可以共享该文件。 可以在同一计算机或其他计算机上输入该文件。

输入

输入用“输出”选项创建的配置（扩展名为 .arg 的文件）。

重置

将选定配置中的值重置为系统默认设置。


“替换字体”对话框

O 命令
O 命令
“替换字体”对话框
概念 操作步骤 命令

“工具”菜单: “选项”（“选项”对话框，“文件”选项卡）

快捷菜单 在命令窗口中单击鼠标右键，或者（在未运行任何命令也未选择任何对象的情况下）在绘图区域中单击鼠标右键，然后选择“选项”。

命令输入 options

如果找不到原始字体且未在字体映射文件中指定替换字体，则指定要使用的字体文件的位置。 也可以用 FONTALT 系统变量设置“替换字体文件”的位置。

如果没有通过“选项”对话框或 FONTALT 系统变量指定替换字体，那么在打开含有无法找到的字体的图形时，将显示一个对话框，从中可以为每种缺少的字体指定替换字体。

字体名

列出所有注册的 TrueType 字体和 Fonts 文件夹中所有 SHX 字体的字体族名。 从列表中选择名称后，程序将读取指定字体的文件。

字体样式

指定字体格式，比如斜体、粗体或者常规字体。 如果缺少的字体是“大字体”，则此选项变为“大字体”并列出所有可用的“亚洲语言大字体”文件。


“图形窗口颜色”对话框

O 命令
O 命令
“图形窗口颜色”对话框
概念 操作步骤 命令

“工具”菜单: “选项”（“选项”对话框，“显示”选项卡）

快捷菜单 在命令窗口中单击鼠标右键，或在未激活任何命令并且未选定任何对象时在绘图区域中单击鼠标右键，然后单击“选项”。

命令输入 options

设置应用程序中每个上下文的界面元素的显示颜色。 上下文是指一种操作环境，例如模型空间。 界面元素是指此上下文中的可见项，例如十字光标指针或背景色。

上下文

显示程序中所有上下文的列表。 上下文是指一种操作环境，例如模型空间。 可以根据上下文为界面元素指定不同的颜色。 例如，模型空间和图纸空间可以有不同的背景色。 在“上下文”列表中单击上下文，在“界面元素”列表中单击界面元素，然后在“颜色”列表中选择颜色。 窗口标题栏和菜单栏的颜色也可由 Windows 系统设置控制。

界面元素

显示选定的上下文中所有界面元素的列表。 界面元素是指一个上下文中的可见项，例如背景色。 在“上下文”列表中单击上下文，在“界面元素”列表中单击界面元素，然后在“颜色”列表中选择颜色。 窗口标题栏和菜单栏的颜色也可由 Windows 系统设置控制。

颜色

列出应用于选定界面元素的可用颜色设置。 可以从颜色列表中选择一种颜色，或选择“选择颜色”以打开“选择颜色”对话框。

可以使用“选择颜色”对话框，从 AutoCAD 颜色索引 (ACI) 颜色、真彩色颜色和配色系统颜色中进行选择来定义界面元素的颜色。

如果为界面元素选择了新颜色，新的设置将显示在“预览”区域中。

X, Y, Z 的色彩

控制是否将 X 轴、Y 轴和 Z 轴的染色应用于以下界面元素：十字光标指针、自动追踪矢量、地平面栅格线和设计工具栏提示。 将颜色饱和度增加 50% 时，色彩将使用用户指定的颜色亮度应用纯红色、纯蓝色和纯绿色色调。

恢复当前元素

将当前选定的界面元素恢复为其默认颜色。

恢复当前上下文

将当前选定的上下文中的所有界面元素恢复为其默认颜色。

恢复所有上下文

将所有界面元素恢复为其默认颜色设置。


“命令行窗口字体”对话框

O 命令
O 命令
“命令行窗口字体”对话框
概念 操作步骤 命令

“工具”菜单: “选项”（“选项”对话框，“显示”选项卡）

快捷菜单 在命令窗口中单击鼠标右键，或者（在未运行任何命令也未选择任何对象的情况下）在绘图区域中单击鼠标右键，然后选择“选项”。

命令输入 options

设置命令窗口中显示的字体。 屏幕菜单字体由 Windows 系统字体设置控制。 （如果使用屏幕菜单，应将 Windows 系统字体设置设为符合屏幕菜单尺寸限制的字体和字号。)

字体

列出可选的系统字体。

字体样式

列出可应用到当前字体上的样式。

大小

列出可用于当前字体的字号。


“光线轮廓外观”对话框

O 命令
O 命令
“光线轮廓外观”对话框
概念 操作步骤 命令

“工具”菜单: “选项”（“选项”对话框，“草图”选项卡）

指定光线轮廓的外观。

轮廓预览

显示轮廓的当前外观并在更改时进行更新。

点

在预览中显示点光源轮廓。

聚光灯

在预览中显示聚光灯轮廓

编辑轮廓颜色

显示“图形窗口颜色”对话框。

轮廓尺寸

调整轮廓的尺寸。


“相机轮廓外观”对话框

O 命令
O 命令
“相机轮廓外观”对话框
概念 操作步骤 命令

“工具”菜单: “选项”（“选项”对话框，“草图”选项卡）

指定相机轮廓的外观。

轮廓预览

显示轮廓的当前外观并在更改时进行更新。

编辑轮廓颜色

显示“图形窗口颜色”对话框。

轮廓尺寸

更改图形区域中轮廓的尺寸。


“略图预览设置”对话框

O 命令
O 命令
“略图预览设置”对话框
概念 操作步骤 命令

“工具”菜单: “选项”（“选项”对话框，“打开和保存”选项卡）

快捷菜单 在命令窗口中单击鼠标右键，或者（在未运行任何命令也未选择任何对象的情况下）在绘图区域中单击鼠标右键，然后选择“选项”。

命令输入 options

控制保存图形时是否更新略图预览。

保存略图预览图像

在“选择文件”对话框的“预览”区域中显示该图形的图像。 （RASTERPREVIEW 系统变量）

生成图纸、图纸视图和模型视图略图

更新图纸集管理器中的预览图像。 图纸略图显示在“图纸列表”选项卡中、图纸视图的略图显示在“视图列表”选项卡中，而模型空间视图的略图显示在“资源图形”选项卡中。 （UPDATETHUMBNAIL 系统变量）

性能精确度滑块

设置 UPDATETHUMBNAIL 系统变量，该变量可以指定何时更新略图以及更新哪些略图。 打开对话框后，滑块可以反映 UPDATETHUMBNAIL 的当前设置。

信息面板

显示关于滑块当前位置的信息。


“打印样式表设置”对话框

O 命令
O 命令
“打印样式表设置”对话框
概念 操作步骤 命令

“工具”菜单: “选项”（“选项”对话框，“打印和发布”选项卡）

快捷菜单 在命令窗口中单击鼠标右键，或者（在未运行任何命令也未选择任何对象的情况下）在绘图区域中单击鼠标右键，然后选择“选项”。

命令输入 options

指定打印样式表的设置。

新图形的默认打印样式

控制打印样式选项。 打印样式是一个特性设置的集合，这些特性定义在一个打印样式表中，在打印图形时应用。 使用“选项”对话框修改默认打印样式设置不会影响当前图形；仅影响新图形或在 AutoCAD 早期版本中创建但从未保存为 AutoCAD 2000 或更高版本格式的图形。

默认打印样式设置为“使用颜色相关打印样式”。 默认情况下，“特性”工具栏中的“打印样式”不可用。 选择“使用命名打印样式”选项并打开新的图形后，“打印样式”才可用。 （PSTYLEPOLICY 系统变量）

使用颜色相关打印样式

在新图形和使用 AutoCAD Release 14 或早期版本创建的图形中使用颜色相关打印样式。 颜色相关打印样式使用 AutoCAD 颜色索引中的编号创建带有 .ctb 文件扩展名的打印样式表。 每种颜色都由名称或编号定义，编号的范围从 1 到 255。 可以将每个颜色号指定给笔式绘图仪上不同的笔，从而在打印的图形中实现不同的特性设置。 如果选择了此选项，将为每个颜色设置创建打印样式。 也可以通过将 PSTYLEPOLICY 系统变量设置为 1 来选择此选项。

此设置随图形一起保存。 以“使用颜色相关打印样式”作为默认值保存图形后，可使用 CONVERTCTB 和 CONVERTPSTYLES 命令将其转换为“使用命名打印样式”。

使用命名打印样式

在新图形和使用 AutoCAD 早期版本创建的图形中使用命名打印样式。 根据在打印样式定义中指定的特性设置打印图形。 打印样式在附加到布局的打印样式表中定义。 命名打印样式表是文件扩展名为 .stb 的文件。 也可以通过将 PSTYLEPOLICY 系统变量设置为 0 来选择此选项。

此设置随图形一起保存。 如果以“使用命名打印样式”作为默认值保存图形，则可以使用 CONVERTCTB 和 CONVERTPSTYLES 命令将该图形转换为“使用颜色相关打印样式”。 然而，一旦使用 CONVERTPSTYLES 命令将图形从使用命名打印样式表转换为使用颜色相关打印样式表，便不能再使用 CONVERTPSTYLES 命令将其转换回使用命名打印样式表。

当前打印样式表设置

指定应用到新图形的当前打印样式表设置。

默认打印样式表

指定附加到新图形中的默认打印样式表。 打印样式表是一个扩展名为 .ctb 或 .stb 的文件，它包含并定义打印样式。 如果正使用颜色相关的打印样式，则此选项将列出在搜索路径中找到的所有颜色相关的打印样式表及“无”值。 如果正在使用命名打印样式，则此选项将列出所有命名打印样式表。

图层 0 的默认打印样式

设置新图形或图形（使用 AutoCAD 的早期版本创建但从未保存为 AutoCAD 2000 或更高版本格式）的图层 0 的默认打印样式。 该列表显示默认样式（即“普通”样式）和在当前加载的打印样式表中定义的所有打印样式。 （DEFLPLSTYLE 系统变量）

对象的默认打印样式

设置在创建新对象时指定的默认打印样式。 该列表显示“随层”、“随块”和“普通”样式，以及在当前加载的打印样式表中定义的所有打印样式。 （DEFPLSTYLE 系统变量）

添加或编辑打印样式表

显示打印样式管理器（Windows 资源管理器窗口），从中可以创建或编辑打印样式表。


“自定义右键单击”对话框

O 命令
O 命令
“自定义右键单击”对话框
概念 操作步骤 命令

“工具”菜单: “选项”（“选项”对话框，“用户系统配置”选项卡）

快捷菜单 在命令窗口中单击鼠标右键，或者（在未运行任何命令也未选择任何对象的情况下）在绘图区域中单击鼠标右键，然后选择“选项”。

命令输入 options

控制在绘图区域中单击鼠标右键是显示快捷菜单还是与按 ENTER 键的作用相同。 如果用户习惯于在运行命令时用单击鼠标右键来表示按 ENTER 键，则可以使用此对话框中的“命令”快捷菜单。 也可以用 SHORTCUTMENU 系统变量控制快捷菜单。

打开区分快慢的右键单击

控制右键单击操作。 快速单击与按 ENTER 键的作用相同。 缓慢单击将显示快捷菜单。 可以用毫秒来设置慢速单击的持续时间。

默认模式

确定未选中对象且没有命令在运行时，在绘图区域中单击右健所产生的结果。

重复上一条命令

禁用“默认”快捷菜单。 结果，当没有选择任何对象并且没有任何命令运行时，在绘图区域中单击鼠标右键与按 ENTER 键的作用相同，即重复上一次使用的命令。

快捷菜单

启用“默认”快捷菜单。

编辑模式

确定当选中了一个或多个对象且没有命令在运行时，在绘图区域中单击鼠标右键所产生的结果。

重复上一条命令

禁用“编辑”快捷菜单。 结果，当选择了一个或多个对象并且没有任何命令运行时，在绘图区域中单击鼠标右键与按 ENTER 键的作用相同，即重复上一次使用的命令。

快捷菜单

启用“编辑”快捷菜单。

命令模式

确定当命令正在运行时，在绘图区域中单击鼠标右键所产生的结果。

ENTER

禁用“命令”快捷菜单。 结果，当某个命令正在运行时，在绘图区域中单击鼠标右键与按 ENTER 键的作用相同。

快捷菜单: 总是启用

启用“命令”快捷菜单。

快捷菜单: 命令选项存在时可用

仅当选项当前在命令行中可用时才启用“命令”快捷菜单。 命令行中的选项括在方括号内。 如果没有可用的选项，则单击鼠标右键与按 ENTER 键作用相同。


“字段更新设置”对话框

O 命令
O 命令
“字段更新设置”对话框
概念 操作步骤 命令

“工具”菜单: “选项”（“选项”对话框，“用户系统配置”选项卡）

快捷菜单 在命令窗口中单击鼠标右键，或者（在未运行任何命令也未选择任何对象的情况下）在绘图区域中单击鼠标右键，然后选择“选项”。

命令输入 options

控制字段的更新方式。 （FIELDEVAL 系统变量）

打开

打开文件时自动更新字段。

保存

保存文件时自动更新字段。

打印

打印文件时自动更新字段。

电子传递

使用 ETRANSMIT 命令发送文件时自动更新字段。

重生成

重生成文件时自动更新字段。


“视觉效果设置”对话框

O 命令
O 命令
“视觉效果设置”对话框
概念 操作步骤 命令

“工具”菜单: “选项”（“选项”对话框，“选择”选项卡）

快捷菜单 在命令窗口中单击鼠标右键，或者（在未运行任何命令也未选择任何对象的情况下）在绘图区域中单击鼠标右键，然后单击“选项”。

命令输入 options

控制选择预览的外观。

选择预览效果

控制选择预览过程中对象的外观。 （PREVIEWEFFECT 系统变量）

预览区域

显示当前设置的效果。

划

当拾取框光标滚动过对象时，显示虚线。 这种选择预览方式表示通过单击可选定对象。 虚线是选定对象的默认显示形式。 （PREVIEWEFFECT 系统变量）

加厚

当拾取框光标滚动过对象时，显示加重的线。 这种选择预览方式表示通过单击可选定对象。 （PREVIEWEFFECT 系统变量）

两者都

当拾取框光标滚动过对象时，显示加重的虚线。 这种选择预览方式表示通过单击可选定对象。 （PREVIEWEFFECT 系统变量）

高级选项

显示“高级预览选项”对话框。

区域选择有效

控制选择预览过程中选择区域的外观。

预览区域

显示当前设置的效果。

指示选择区域

进行窗口或交叉选择时，使用不同的背景色指示选择区域。 （SELECTIONAREA 系统变量）

窗口选择颜色

控制窗口选择区域的背景。 （WINDOWAREACOLOR 系统变量）

交叉选择颜色

控制交叉选择区域的背景。 （CROSSINGAREACOLOR 系统变量）

选择区域不透明

控制窗口选择区域背景的透明度。 （SELECTIONAREAOPACITY 系统变量）


“高级预览选项”对话框

O 命令
O 命令
“高级预览选项”对话框
概念 操作步骤 命令

“工具”菜单: “选项”（“选项”对话框，“选择”选项卡）

快捷菜单 在命令窗口中单击鼠标右键，或者（在未运行任何命令也未选择任何对象的情况下）在绘图区域中单击鼠标右键，然后单击“选项”。

命令输入 options

从选择预览中排除对象。 （PREVIEWFILTER 系统变量）

排除锁定图层上的对象

不显示锁定图层上的对象的选择预览。 默认情况下此选项为开。 （PREVIEWFILTER 系统变量）

排除

关闭选定对象类型的选择预览。 （PREVIEWFILTER 系统变量）

外部参照

从选择预览中排除外部参照中的对象。 默认情况下此选项为开。 （PREVIEWFILTER 系统变量）

表格

从选择预览中排除表格。 默认情况下此选项为开。 （PREVIEWFILTER 系统变量）

编组

从选择预览中排除编组中的对象。 默认情况下此选项为关。 （PREVIEWFILTER 系统变量）

多行文字

从选择预览中排除多行文字对象。 默认情况下此选项为关。 （PREVIEWFILTER 系统变量）

图案填充

从选择预览中排除图案填充对象。 默认情况下此选项为关。 （PREVIEWFILTER 系统变量）


“添加配置”对话框

O 命令
O 命令
“添加配置”对话框
概念 操作步骤 命令

“工具”菜单: “选项”（“选项”对话框，“配置”选项卡）

快捷菜单 在命令窗口中单击鼠标右键，或者（在未运行任何命令也未选择任何对象的情况下）在绘图区域中单击鼠标右键，然后选择“选项”。

命令输入 options

通过现有的配置创建新配置。 新配置将显示在“选项”对话框的“配置”选项卡上的“配置”列表框中。

配置名称

为选定的配置指定新的配置名称。

说明

为选定的配置指定新的或经过更新的说明。


“修改配置”对话框

O 命令
O 命令
“修改配置”对话框
概念 操作步骤 命令

“工具”菜单: “选项”（“选项”对话框，“配置”选项卡）

快捷菜单 在命令窗口中单击鼠标右键，或者（在未运行任何命令也未选择任何对象的情况下）在绘图区域中单击鼠标右键，然后选择“选项”。

命令输入 options

重命名现有的配置。 新配置的名称将显示在“选项”对话框的“配置”选项卡上的“配置”列表框中。

配置名称

为选定的配置指定新的配置名称。

说明

为选定的配置指定新的或经过更新的说明。


“透明”对话框

O 命令
O 命令
“透明”对话框
概念 操作步骤 命令

快捷菜单 在可固定窗口的标题栏上单击鼠标右键并单击“透明度”。

控制可固定窗口的透明度。

更少/更多

设置窗口的透明度。 滑块位于“更少”时，窗口不透明；滑块位于“更多”时，窗口具有最大的透明度。

关闭窗口透明性

选定此选项时，将使所有透明窗口不透明。 每个窗口的透明度设置保持不变。 （PALETTEOPAQUE 系统变量）。


ORTHO 命令

O 命令
O 命令
ORTHO 命令
概念 操作步骤 命令

限定光标在水平方向或垂直方向移动。

状态栏：“正交”

命令输入 ortho（或 'ortho，用于透明使用）

输入模式 [开(ON)/关(OFF)] <当前>: 输入 on 或 off ，或按 ENTER 键

示例中，直线是使用正交模式绘制的。 点 1 是指定的第一个点，点 2 是指定第二个点时光标所在的位置。

使用定点设备指定两点来确定角度或距离时，将使用正交模式。 在正交模式下，光标移动限制在水平或垂直方向上（相对于 UCS）。

将平行于 UCS 的 X 轴的方向定义为水平方向，将平行于 Y 轴的方向定义为垂直方向。

在三维视图中，ORTHO 也定义为平行于 UCS 的 Z 轴，并且工具栏提示将根据沿 Z 轴的方向显示角度的 +Z 或 -Z。


OSNAP 命令

O 命令
O 命令
OSNAP 命令
概念 操作步骤 命令

设置执行对象捕捉模式

“对象捕捉”工具栏：

“工具”菜单: “草图设置”

快捷菜单 在绘图区域中单击鼠标右键同时按 SHIFT 键，然后选择“对象捕捉设置”。

状态栏：“对象捕捉”

命令输入 osnap（或 'osnap，用于透明使用）

显示“草图设置”对话框的“对象捕捉”选项卡。

如果在命令提示下输入 -osnap，OSNAP 将显示命令行选项。

当前对象捕捉模式: 当前模式

输入对象捕捉模式列表: 输入对象捕捉模式的名称（用逗号分隔），或者输入 none 或 off

对象捕捉模式

输入名称的前三个字符来指定一个或多个对象捕捉模式。 如果输入多个名称，名称之间以逗号分隔。

END（端点） | CEN（圆心） | TAN（切点）
MID（中点） | NOD（节点） | NEA（最近点）
INT（交点） | QUA（象限点） | PAR（平行）
EXT（延伸） | INS（插入点） |
APP（外观交点） | PER（垂足） |

有关上述每个对象捕捉模式的说明，请参见“草图设置”对话框中的“对象捕捉”选项卡。

-OSNAP 命令还具有以下附加选项：

快速

捕捉到所发现的第一个捕捉点。 “快速”对象捕捉必须与其他对象捕捉模式结合使用。

无

关闭对象捕捉模式。


P 命令
  • PAGESETUP
  • PAN
  • PARTIALOAD
  • PARTIALOPEN
  • PASTEASHYPERLINK
  • PASTEBLOCK
  • PASTECLIP
  • PASTEORIG
  • PASTESPEC
  • PCINWIZARD
  • PEDIT
  • PFACE
  • PLAN
  • PLANESURF
  • PLINE
  • PLOT
  • PLOTSTAMP
  • PLOTSTYLE
  • PLOTTERMANAGER
  • PNGOUT
  • POINT
  • POINTLIGHT
  • POLYGON
  • POLYSOLID
  • PRESSPULL
  • PREVIEW
  • PROPERTIES
  • PROPERTIESCLOSE
  • PSETUPIN
  • PSPACE
  • PUBLISH
  • PUBLISHTOWEB
  • PURGE
  • PYRAMID


PAGESETUP 命令

P 命令
P 命令
PAGESETUP 命令
概念 操作步骤 命令

控制每个新建布局的页面布局、打印设备、图纸尺寸和其他设置

“文件”菜单: “页面设置管理器”

快捷菜单 在“模型”选项卡或某个布局选项卡上单击鼠标右键，然后单击“页面设置管理器”。

命令输入 pagesetup

显示“页面设置管理器”。

本节内容包括：

  • 页面设置管理器
  • “新建页面设置”对话框
  • “页面设置”对话框
  • “修改打印机配置文件”对话框（页面设置）
  • “输入页面设置”对话框


页面设置管理器

P 命令
P 命令
页面设置管理器
概念 操作步骤 命令

“布局”工具栏：

“文件”菜单: “页面设置管理器”

快捷菜单 在“模型”选项卡或某个布局选项卡上单击鼠标右键，然后单击“页面设置管理器”。

命令输入 pagesetup

为当前布局或图纸指定页面设置。 也可以创建命名页面设置、修改现有页面设置，或从其他图纸中输入页面设置。

当前布局或当前图纸集

列出要应用页面设置的当前布局。 如果从图纸集管理器打开页面设置管理器，则显示当前图纸集的名称。 如果从某个布局打开页面设置管理器，则显示当前布局的名称。

“布局”图标

从某个布局打开页面设置管理器时，将显示该图标。

“图纸集”图标

从图纸集管理器打开页面设置管理器时，将显示该图标。

页面设置

显示当前页面设置，将另一个不同的页面设置置为当前，创建新的页面设置，修改现有页面设置，以及从其他图纸中输入页面设置。

当前页面设置

显示应用于当前布局的页面设置。 由于在创建整个图纸集后，不能再对其应用页面设置，因此，如果从图纸集管理器中打开页面设置管理器，将显示“不适用”。

页面设置列表

列出可应用于当前布局的页面设置，或列出发布图纸集时可用的页面设置。

如果从某个布局打开页面设置管理器，则默认选择当前页面设置。 列表包括可在图纸中应用的命名页面设置和布局。 已应用命名页面设置的布局括在星号内，所应用的命名页面设置括在括号内；例如，*Layout 1 (System Scale-to-fit)*。 可以双击此列表中的某个页面设置，将其设置为当前布局的当前页面设置。

如果从图纸集管理器打开页面设置管理器，将只列出其“打印区域”被设置为“布局”或“范围”的页面设置替代文件（图形样板 [.dwt] 文件）中的命名页面设置。 默认情况下，选择列表中的第一个页面设置。 PUBLISH 操作可以临时应用这些页面设置中的任一种设置。

快捷菜单也提供了删除和重命名页面设置的选项。

置为当前

将所选页面设置设置为当前布局的当前页面设置。 不能将当前布局设置为当前页面设置。 “置为当前”对图纸集不可用。

新建

显示“新建页面设置”对话框，从中可以为新建页面设置输入名称，并指定要使用的基础页面设置。

修改

显示“页面设置”对话框，从中可以编辑所选页面设置的设置。

输入

显示“从文件选择页面设置”对话框（标准文件选择对话框），从中可以选择图形格式 (DWG)、DWT 或 Drawing Interchange Format (DXF)™ 文件，从这些文件中输入一个或多个页面设置。 如果选择 DWT 文件类型，“从文件选择页面设置”对话框中将自动打开 Template 文件夹。 单击“打开”，将显示“输入页面设置”对话框。

选定页面设置的详细信息

显示所选页面设置的信息。

设备名

显示当前所选页面设置中指定的打印设备的名称。

绘图仪

显示当前所选页面设置中指定的打印设备的类型。

打印大小

显示当前所选页面设置中指定的打印大小和方向。

位置

显示当前所选页面设置中指定的输出设备的物理位置。

说明

显示当前所选页面设置中指定的输出设备的说明文字。

创建新布局时显示

指定当选中新的布局选项卡或创建新的布局时，显示“页面设置”对话框。

要重置此功能，请在“选项”对话框的“显示”选项卡上选中“新建布局时显示‘页面设置’对话框”选项。


“新建页面设置”对话框

P 命令
P 命令
“新建页面设置”对话框
概念 操作步骤 命令

“布局”工具栏：

“文件”菜单: “页面设置管理器”

快捷菜单 在“模型”选项卡或某个布局选项卡上单击鼠标右键，然后选择“页面设置管理器”。

命令输入 pagesetup

为新建页面设置指定名称，并指定要使用的基础页面设置。

新页面设置名

指定新建页面设置的名称。

基础样式

指定新建页面设置要使用的基础页面设置。 单击“确定”，将显示“页面设置”对话框以及所选页面设置的设置，必要时可以修改这些设置。

如果从图纸集管理器打开“新建页面设置”对话框，将只列出页面设置替代文件中的命名页面设置。

<无>

指定不使用任何基础页面设置。 可以修改“页面设置”对话框中显示的默认设置。

<默认输出设备>

指定将“选项”对话框的“打印和发布”选项卡中指定的默认输出设备设置为新建页面设置的打印机。

<上一次打印>

指定新建页面设置使用上一个打印作业中指定的设置。


“页面设置”对话框

P 命令
P 命令
“页面设置”对话框
概念 操作步骤 命令

“布局”工具栏：

“文件”菜单: “页面设置管理器”

快捷菜单 在“模型”选项卡或某个布局选项卡上单击鼠标右键，然后选择“页面设置管理器”。

命令输入 pagesetup

指定页面布局和打印设备设置。 在下列情况下显示“页面设置”对话框：

  • 通过页面设置管理器创建新的页面设置时
  • 通过页面设置管理器修改现有页面设置时

指定页面设置的设置将与布局存储在一起，可以应用于其他布局，或输入到其他图形中。

“页面设置”对话框的标题栏还显示当前布局或图纸集的名称。

页面设置

显示当前页面设置的名称。

名称

显示当前页面设置的名称。

图标

从布局中打开“页面设置”对话框后，将显示 DWG 图标；从图纸集管理器中打开“页面设置”对话框后，将显示图纸集图标。

打印机/绘图仪

指定打印或发布布局或图纸时使用的已配置的打印设备。

名称

列出可用的 PC3 文件或系统打印机，可以从中进行选择，以打印或发布当前布局或图纸。 设备名称前面的图标识别其为 PC3 文件还是系统打印机。

  • PC3 文件图标：表示 PC3 文件。
  • 系统打印机图标：表示系统打印机。

特性

显示绘图仪配置编辑器（PC3 编辑器），从中可以查看或修改当前绘图仪的配置、端口、设备和介质设置。

如果使用“绘图仪配置编辑器”更改 PC3 文件，将显示“修改打印机配置文件”对话框。

绘图仪

显示当前所选页面设置中指定的打印设备。

位置

显示当前所选页面设置中指定的输出设备的物理位置。

说明

显示当前所选页面设置中指定的输出设备的说明文字。 可以在绘图仪配置编辑器中编辑此文字。

局部预览

精确显示相对于图纸尺寸和可打印区域的有效打印区域。 工具栏提示显示图纸尺寸和可打印区域。

图纸尺寸

显示所选打印设备可用的标准图纸尺寸。 如果未选择绘图仪，将显示全部标准图纸尺寸的列表以供选择。

如果所选绘图仪不支持布局中选择的图纸尺寸，将显示警告，用户可以选择绘图仪的默认图纸尺寸或自定义图纸尺寸。

使用“添加绘图仪”向导创建 PC3 文件时，将为打印设备设置默认的图纸尺寸。 关于该向导的信息，请参见《设置绘图仪和打印机Driver and Peripheral Guide》中的。 在“页面设置”对话框中选定的图纸尺寸将随布局一起保存，并将替代 PC3 文件设置。

页面的实际可打印区域（取决于所选打印设备和图纸尺寸）在布局中由虚线表示。

如果打印的是光栅图像（如 BMP 或 TIFF 文件），打印区域大小的指定将以像素为单位而不是英寸或毫米。

打印区域

指定要打印的图形区域。 在“打印范围”下，可以选择要打印的图形区域。

布局/图形界限

打印布局时，将打印指定图纸尺寸的可打印区域内的所有内容，其原点从布局中的 0,0 点计算得出。

从“模型”选项卡打印时，将打印栅格界限定义的整个图形区域。 如果当前视口不显示平面视图，该选项与“范围”选项效果相同。

范围

打印包含对象的图形的部分当前空间。 当前空间内的所有几何图形都将被打印。 打印之前，可能会重新生成图形以重新计算范围。

显示

打印“模型”选项卡当前视口中的视图或布局选项卡上当前图纸空间视图中的视图。

视图

打印以前使用 VIEW 命令保存的视图。 可以从列表中选择命名视图。 如果图形中没有已保存的视图，此选项不可用。

窗口

打印指定的图形部分。 指定要打印区域的两个角点时，“窗口”按钮才可用。

单击“窗口”按钮以使用定点设备指定要打印区域的两个角点，或输入坐标值。

命令：指定第一个角点: 指定点

指定另一个角点: 指定点

打印偏移

根据“指定打印偏移时相对于”选项（“选项”对话框，“打印和发布”选项卡）中的设置，指定打印区域相对于可打印区域左下角或图纸边界的偏移。 “页面设置”对话框的“打印偏移”区域在括号中显示指定的打印偏移选项。

图纸的可打印区域由所选输出设备决定，在布局中以虚线表示。 修改为其他输出设备时，可能会修改可打印区域。

通过在“X 偏移”和“Y 偏移”框中输入正值或负值，可以偏移图纸上的几何图形。 图纸中的绘图仪单位为英寸或毫米。

居中打印

自动计算 X 偏移和 Y 偏移值，在图纸上居中打印。 当“打印区域”设置为“布局”时，此选项不可用。

X

相对于“打印偏移定义”选项中的设置指定 X 方向上的打印原点。

Y

相对于“打印偏移定义”选项中的设置指定 Y 方向上的打印原点。

打印比例

控制图形单位与打印单位之间的相对尺寸。 打印布局时，默认缩放比例设置为 1:1。 从“模型”选项卡打印时，默认设置为“布满图纸”。

注意 如果在“打印区域”中指定了“布局”选项，则无论在“比例”中指定了何种设置，都将以 1:1 的比例打印布局。

布满图纸

缩放打印图形以布满所选图纸尺寸，并在“比例”、“英寸 ＝”和“单位”框中显示自定义的缩放比例因子。

比例

定义打印的精确比例。 “自定义”可定义用户定义的比例。 可以通过输入与图形单位数等价的英寸（或毫米）数来创建自定义比例。

注意 可以使用 SCALELISTEDIT 修改比例列表。

英寸 =/毫米 =/像素 =

指定与指定的单位数等价的英寸数、毫米数或像素数。

英寸/毫米/像素

在“打印”对话框中指定要显示的单位是英寸还是毫米。 默认设置为根据图纸尺寸，并会在每次选择新的图纸尺寸时更改。 “像素”仅在选择了光栅输出时才可用。

单位

指定与指定的英寸数、毫米数或像素数等价的单位数。

缩放线宽

与打印比例成正比缩放线宽。 线宽通常指定打印对象的线的宽度并按线宽尺寸打印，而不考虑打印比例。

打印样式表（笔指定）

设置、编辑打印样式表，或者创建新的打印样式表。

名称（无标签）

显示指定给当前“模型”选项卡或布局选项卡的打印样式表，并提供当前可用的打印样式表的列表。

如果选择“新建”，将显示“添加打印样式表”向导，可用来创建新的打印样式表。 显示的向导取决于当前图形是处于颜色相关模式还是处于命名模式。

编辑

显示打印样式表编辑器，从中可以查看或修改当前指定的打印样式表中的打印样式。

显示打印样式

控制是否在屏幕上显示指定给对象的打印样式的特性。

着色视口选项

指定着色和渲染视口的打印方式，并确定它们的分辨率级别和每英寸点数 (DPI)。

着色打印

指定视图的打印方式。 要为布局选项卡上的视口指定此设置，请选择该视口，然后在“工具”菜单中单击“特性”。

在“模型”选项卡上，可以从下列选项中选择：

  • 按显示：按对象在屏幕上的显示方式打印。
  • 线框：在线框中打印对象，不考虑其在屏幕上的显示方式。
  • 消隐：打印对象时消除隐藏线，不考虑其在屏幕上的显示方式。
  • 三维隐藏：打印对象时应用三维隐藏视觉样式，不考虑其在屏幕上的显示方式。
  • 三维线框：打印对象时应用三维线框视觉样式，不考虑其在屏幕上的显示方式。
  • 概念：打印对象时应用概念视觉样式，不考虑其在屏幕上的显示方式。
  • 真实：打印对象时应用真实视觉样式，不考虑其在屏幕上的显示方式。
  • 渲染： 按渲染的方式打印对象，不考虑其在屏幕上的显示方式。

质量

指定着色和渲染视口的打印分辨率。

可从下列选项中选择：

  • 草稿：将渲染和着色模型空间视图设置为线框打印。
  • 预览：将渲染模型和着色模型空间视图的打印分辨率设置为当前设备分辨率的四分之一，最大值为 150 DPI。
  • 普通：将渲染模型和着色模型空间视图的打印分辨率设置为当前设备分辨率的二分之一，最大值为 300 DPI。
  • 演示：将渲染模型和着色模型空间视图的打印分辨率设置为当前设备的分辨率，最大值为 600 DPI。
  • 最大：将渲染模型和着色模型空间视图的打印分辨率设置为当前设备的分辨率，无最大值。
  • 自定义：将渲染模型和着色模型空间视图的打印分辨率设置为“DPI”框中指定的分辨率设置，最大可为当前设备的分辨率。

DPI

指定渲染和着色视图的每英寸点数，最大可为当前打印设备的最大分辨率。 只有在“质量”框中选择了“自定义”后，此选项才可用。

打印选项

指定线宽、打印样式、着色打印和对象的打印次序等选项。

打印对象线宽

指定是否打印为对象和图层指定的线宽。 如果选定“按样式打印”，则该选项不可用。

按样式打印

指定是否打印应用于对象和图层的打印样式。 如果选择该选项，也将自动选择“打印对象线宽”。

最后打印图纸空间

首先打印模型空间几何图形。 通常先打印图纸空间几何图形，然后再打印模型空间几何图形。

隐藏图纸空间对象

指定 HIDE 操作是否应用于图纸空间视口中的对象。 此选项仅在布局选项卡中可用。 此设置的效果反映在打印预览中，而不反映在布局中。

图形方向

为支持纵向或横向的绘图仪指定图形在图纸上的打印方向。

纵向

放置并打印图形，使图纸的短边位于图形页面的顶部。

横向

放置并打印图形，使图纸的长边位于图形页面的顶部。

反向打印

上下颠倒地放置并打印图形。

图标

指示选定图纸的介质方向并用图纸上的字母表示页面上的图形方向。

注意 这种打印方向还受 PLOTROTMODE 系统变量的影响。

预览

按执行 PREVIEW 命令时在图纸上打印的方式显示图形。 要退出打印预览并返回“页面设置”对话框，请按 ESC 键，然后按 ENTER 键；或单击鼠标右键并单击快捷菜单上的“退出”。


“修改打印机配置文件”对话框（页面设置）

P 命令
P 命令
“修改打印机配置文件”对话框（页面设置）
概念 操作步骤 命令

“布局”工具栏：

“文件”菜单: “页面设置管理器”

快捷菜单 在“模型”选项卡或某个布局选项卡上单击鼠标右键，然后选择“页面设置管理器”。

命令输入 pagesetup

告诉用户已对现有的绘图仪配置 (PC3) 文件进行了修改。 用户可以放弃修改、单击“确定”覆盖 PC3 文件，或为修改后的 PC3 文件指定新的文件名。

将修改保存到下列文件

指定已修改的 PC3 文件的路径。 要保留原来的 PC3 文件，请指定新的文件名。


“输入页面设置”对话框

P 命令
P 命令
“输入页面设置”对话框
概念 操作步骤 命令

“布局”工具栏：

“文件”菜单: “页面设置管理器”

快捷菜单 在“模型”选项卡或某个布局选项卡上单击鼠标右键，然后选择“页面设置管理器”。

命令输入 pagesetup

显示所选图形中可供输入的页面设置。

源图形

显示包含列出的、可供输入的页面设置的源图形。

页面设置

列出可供输入的页面设置及其在源图形中的位置。 单击“确定”时，所选页面设置将被输入到当前图形中。

将多个页面设置输入一个页面设置来替代图纸集的文件时，只显示“打印区域”被设置为“布局”或“范围”的页面设置。

名称

指定可供输入的页面设置的名称。

位置

指定要输入的页面设置在图形中的位置（模型或布局）。

详细信息

显示所选页面设置的信息。

设备名

显示当前所选页面设置中指定的打印设备的名称。

绘图仪

显示当前所选页面设置中指定的打印设备的类型。

打印大小

显示当前所选页面设置中指定的打印大小和方向。

位置

显示当前所选页面设置中指定的输出设备的物理位置。

说明

显示当前所选页面设置中指定的输出设备的说明文字。


PAN 命令

P 命令
P 命令
PAN 命令
概念 操作步骤 命令

在当前视口中移动视图

“标准”工具栏：

“视图”菜单: “平移”»“实时”

快捷菜单 不选定任何对象，在绘图区域单击鼠标右键然后选择“平移”。

命令输入 pan（或 'pan，用于透明使用）

将显示以下提示；用户可以实时平移图形显示。

按 Esc 或 Enter 键退出，或单击鼠标右键显示快捷菜单。

如果在命令提示下输入 -pan，PAN 将显示另外的命令行提示，用户可以指定用于平移图形显示的位移。

本节内容包括：

  • 实时平移
  • PAN 命令行
  • “平移”快捷菜单


实时平移

P 命令
P 命令
实时平移
概念 操作步骤 命令

“标准”工具栏：

“视图”菜单: “平移”»“实时”

快捷菜单 不选定任何对象，在绘图区域单击鼠标右键然后选择“平移”。

命令输入 pan（或 'pan，用于透明使用）

光标形状变为手形。 按住定点设备上的拾取键可以锁定光标于相对视口坐标系的当前位置。 图形显示随光标向同一方向移动。

到达逻辑范围（图纸空间的边缘）时，将在此边缘上的手形光标上显示边界栏。 根据此逻辑范围处于图形顶部、底部还是两侧，将相应地显示出水平（顶部或底部）或垂直（左侧或右侧）边界栏。

释放拾取键，平移将停止。 可以释放拾取键，将光标移动到图形的其他位置，然后再按拾取键，接着从该位置平移显示。

要随时停止平移，请按 ENTER 键或 ESC 键。


PAN 命令行

P 命令
P 命令
PAN 命令行
概念 操作步骤 命令

如果在命令提示下输入 -pan，PAN 将显示另外的命令行提示。

此版本的 PAN 命令有两种工作方式。 可以指定单个点，指示图形相对于当前位置的位移；或者，更常见的做法是，指定两个点，并根据从第一点到第二点的距离计算出位移。

在 VPOINT、DVIEW，或另一个 ZOOM、PAN 或 VIEW 执行期间，不能透明使用 PAN 命令。

指定基点或位移: 指定点 (1)

指定的点表示图形要移动的位移量或要移到的位置，这取决于如何响应下一提示。

指定第二点: 按 ENTER 键或指定点 (2)

如果按 ENTER 键，则以“指定基点或位移”提示中指定的值移动图形。 例如，如果在第一个提示下指定 2,2，并在第二个提示下按 ENTER 键，则图形将在 X 方向移动 2 个单位，在 Y 方向移动 2 个单位。 如果在“指定第二点”提示下指定一个点，则第一点的位置将移动到第二点的位置。


“平移”快捷菜单

P 命令
P 命令
“平移”快捷菜单
概念 操作步骤 命令

要访问“平移”快捷菜单，请在 PAN 处于活动状态时在绘图区域中单击鼠标右键。

退出

取消 PAN 或 ZOOM。

平移

切换到 PAN。

缩放

切换到实时 ZOOM。

三维动态观察器

切换到 3DORBIT。

窗口缩放

缩放显示矩形窗口指定的区域。

缩放为窗口

恢复原始视图。

范围缩放

缩放显示图形范围。


PARTIALOAD 命令

P 命令
P 命令
PARTIALOAD 命令
概念 操作步骤 命令

在局部打开的图形中加载附加几何图形

“文件”菜单: “局部加载”

命令输入 partiaload

显示“局部加载”对话框。 仅能在局部打开的图形中使用 PARTIALOAD。 要局部打开图形，请使用 OPEN，然后选择“选择文件”对话框（标准文件选择对话框）中的“局部打开”。 不能卸载任何使用 PARTIALOAD 加载到文件中的信息，即使使用 UNDO 也不行。

如果在命令提示下输入 -partiaload，PARTIALOAD 将显示命令行提示。

本节内容包括：

  • “局部加载”对话框
  • PARTIALOAD 命令行


“局部加载”对话框

P 命令
P 命令
“局部加载”对话框
概念 操作步骤 命令

“文件”菜单: “局部加载”

命令输入 partiaload

显示可用的视图和图层，用于指定要加载到局部打开图形中的附加几何图形。 可以从视图（或选定区域）和图层中选择并加载几何图形。 不能卸载图形中当前加载的任何信息。 如果图形包含附着的外部参照，但局部打开图形时没有加载，则可使用“外部参照”选项板重新加载外部参照。请参见外部参照。

要加载几何图形的视图

显示图形中所选的和可用的视图。 可用于加载的视图仅包括模型空间中定义的视图。 通过加载绘制图纸空间几何图形的图层，可以加载图纸空间的几何图形。

视图名称

显示当前所选的视图。 选定视图和图层上的公共几何图形被加载到图形中。

视图列表

显示所选图形文件中所有可用的模型空间视图。 当选定视图时，仅加载选定视图中的几何图形。 默认视图为“*范围*”。 只能选择从一个视图加载几何图形。 选定视图和图层上的公共几何图形被加载到图形中。 当前加载到文件中的任何信息都不能卸载。

拾取窗口

提示使用定点设备指定一个区域（使用窗口选择）。 选定区域将成为要加载的视图，并以“新视图”显示于“要加载几何图形的视图”列表中。

要加载几何图形的图层

显示所选图形文件中所有可用的图层。 选定图层上的几何图形（包括模型空间和图纸空间几何图形）将被加载到图形中。 默认情况下没有选定要加载的图层。 可从多个图层中加载几何图形。 选定视图和图层上的公共几何图形被加载到图形中。 当前被加载到文件中的任何信息都不能被卸载。

图层名

显示所选图形中的图层名称。

加载几何图形

指定图层中的几何图形是否加载到图形中。 如果选择“加载几何图形”选项，图层中的几何图形将被加载到图形中。 当前被加载到文件中的任何信息都不能被卸载。

全部加载

为所有图层选择“加载几何图形”。 也可单击鼠标右键，从快捷菜单中选择“全部加载”以加载所有图层中的几何图形。

全部清除

指定不将任何几何图形加载到图形中（清除所有图层的“加载几何图形”选项）。 建议至少将一个图层中的几何图形加载到图形中。 如果没有选择任何要加载的图层，则不会加载任何几何图形（包括选定视图中的几何图形）。 如果没有选择要加载到图形中的任何图层，程序将会发出警告。 也可单击鼠标右键，从快捷菜单中选择“全部清除”以指定不从任何图层中加载几何图形。

索引状态

指明选定图形文件中是否包含空间或图层索引。 INDEXCTL 系统变量控制图层和空间索引是否随图形文件一起保存。 空间索引根据对象所处的空间位置组织对象。 图层索引是一个列表，显示哪些对象处在哪些图层上。


PARTIALOAD 命令行

P 命令
P 命令
PARTIALOAD 命令行
概念 操作步骤 命令

当图形是局部打开的并在命令提示下输入 -partiaload，PARTIALOAD 将显示命令行提示。

指定第一个角点或 [视图(V)]: 指定点或输入 v

第一角点

指定用户定义视图的第一角点。

指定对角点: 指定点

已定义视图中的几何图形将加载到局部打开的图形中。

输入要加载的图层或 [?] <无>: 输入图层名，输入 ? 或按 ENTER 键

要加载的图层

将几何图形（包括模型空间和图纸空间几何图形）从所选图层加载到当前图形中。 要将多个图层中的几何图形加载到图形中，请在图层名之间使用逗号。 如果没有指定图层几何图形，则图形中将不会加载任何图层几何图形（包括视图中指定要加载的几何图形）。

是否在打开时卸载所有外部参照 [是(Y)/否(N)] <是>: 输入 y 或 n ，或按 ENTER 键

是

不将任何外部参照加载到图形中。

否

将所有外部参照加载到图形中。

?—列出图层

列出当前图形中的可用图层名。 输入一个或多个图层名。 如果没有指定图层几何图形，则图形中将不会加载任何图层几何图形（包括视图中指定要加载的几何图形）。

是否在打开时卸载所有外部参照 [是(Y)/否(N)] <是>: 输入 y 或 n ，或按 ENTER 键

是

不将任何外部参照加载到图形中。

否

将所有外部参照加载到图形中。

视图

将指定视图中的几何图形加载到当前图形中。

输入要加载的视图或 [?] <*范围*>: 输入视图名，输入 ? 或按 ENTER 键以加载“范围”视图

要加载的视图

将指定视图中的几何图形加载到局部打开的图形中。

输入要加载的图层或 [?] <无>: 输入图层名，输入 ? 或按 ENTER 键

要加载的图层

将图层中的几何图形加载到当前图形中。 要将多个图层中的几何图形加载到图形中，请在图层名之间使用逗号。 如果没有指定图层几何图形，则图形中将不会加载任何图层几何图形（包括视图中指定要加载的几何图形）。

是否在打开时卸载所有外部参照 [是(Y)/否(N)] <是>: 输入 y 或 n ，或按 ENTER 键

如果输入是，将不会把任何外部参照加载到图形。 如果输入否，将会把所有外部参照加载到图形。

?—列出图层

列出当前图形中的可用图层名。 输入一个或多个图层名。 如果没有指定图层几何图形，则图形中将不会加载任何图层几何图形（包括视图中指定要加载的几何图形）。

是否在打开时卸载所有外部参照 [是(Y)/否(N)] <是>: 输入 y 或 n ，或按 ENTER 键

如果输入是，将不会把任何外部参照加载到图形。 如果输入否，将会把所有外部参照加载到图形。

?—列出视图

列出选定图形中可用的模型空间视图。 输入视图名称。

输入要加载的图层或 [?] <无>: 输入图层名，输入 ? 或按 ENTER 键

要加载的图层

将一个或多个图层中的几何图形加载到当前图形中。 要将多个图层中的几何图形加载到图形中，请在图层名之间使用逗号。 如果没有指定图层几何图形，程序将不会把任何图层几何图形加载到图形（包括视图中指定要加载的几何图形）。

是否在打开时卸载所有外部参照 [是(Y)/否(N)] <是>: 输入 y 或 n ，或按 ENTER 键

如果输入是，将不会把任何外部参照加载到图形。 如果输入否，将会把所有外部参照加载到图形。

?—列出图层

显示当前图形中的可用图层名列表。 输入一个或多个图层名。 如果没有指定图层几何图形，则图形中将不会加载任何图层几何图形（包括视图中指定要加载的几何图形）。

是否在打开时卸载所有外部参照 [是(Y)/否(N)] <是>: 输入 y 或 n ，或按 ENTER 键

如果输入是，将不会把任何外部参照加载到图形。 如果输入否，将会把所有外部参照加载到图形。


PARTIALOPEN 命令

P 命令
P 命令
PARTIALOPEN 命令
概念 操作步骤 命令

将选定视图或图层中的几何图形和命名对象加载到图形中

命令输入 partialopen

注意 建议使用 OPEN 命令并在“选择文件”对话框中选择“局部打开”选项来局部打开图形，以显示“局部打开”对话框。

运行脚本并使用 PARTIALOPEN 时，可将 FILEDIA 设置为 0 或 1。 当 FILEDIA 设置为 0 并在命令提示下输入 partialopen 或 -partialopen 时，PARTIALOPEN 将显示命令行提示。

输入要打开的图形名: 输入图形名并按 ENTER 键

在提示下输入 ~（波浪号）可以忽略 FILEDIA 并显示“选择文件”对话框。 在“选择文件”对话框中选择文件并选择“局部打开”，以显示“局部打开”对话框。 如果在提示下输入文件名，将在命令行显示提示。

输入要加载的视图或 [?] <*范围*>: 输入视图名，输入 ? 或按 ENTER 键以加载“范围”视图

要加载的视图

打开几何图形所在的图形，此几何图形已从选定的视图中加载。

输入要加载的图层或 [?] <无>: 输入图层名，输入 ? 或按 ENTER 键

要加载的图层

将一个或多个图层中的几何图形加载到当前图形中。 要将多个图层中的几何图形加载到图形中，请在图层名之间使用逗号。 如果没有指定图层几何图形，则图形中将不会加载任何图层几何图形（包括视图中指定要加载的几何图形）。

是否在打开时卸载所有外部参照 [是(Y)/否(N)] <否>: 输入 y 或 n ，或按 ENTER 键

是

不将任何外部参照加载到图形中。

否

将所有外部参照加载到图形中。

?—列出图层

列出选定图形中的可用图层名。 输入一个或多个图层名。 要输入多个图层，请用逗号将图层名分隔开。

是否在打开时卸载所有外部参照 [是(Y)/否(N)] <否>: 输入 y 或 n ，或按 ENTER 键

是

不将任何外部参照加载到图形中。

否

将所有外部参照加载到图形中。

?—列出视图

列出选定图形中可用的模型空间视图。 输入视图名称。

输入要加载的图层或 [?] <无>: 输入图层名，输入 ? 或按 ENTER 键

要加载的图层

将一个或多个图层中的几何图形加载到当前图形中。 要将多个图层中的几何图形加载到图形中，请在图层名之间使用逗号。 如果没有指定图层几何图形，则图形中将不会加载任何图层几何图形（包括视图中指定要加载的几何图形）。

是否在打开时卸载所有外部参照 [是(Y)/否(N)] <否>: 输入 y 或 n ，或按 ENTER 键

是

不将任何外部参照加载到图形中。

否

将所有外部参照加载到图形中。

?—列出视图

列出选定图形中的可用图层名。 输入一个或多个图层名。 要输入多个图层，请用逗号将图层名分隔开。

是否在打开时卸载所有外部参照 [是(Y)/否(N)] <否>: 输入 y 或 n ，或按 ENTER 键

是

不将任何外部参照加载到图形中。

否

将所有外部参照加载到图形中。


PASTEASHYPERLINK 命令

P 命令
P 命令
PASTEASHYPERLINK 命令
概念 操作步骤 命令

将剪贴板中的数据作为超链接插入

“编辑”菜单: “粘贴为超链接”

命令输入 pasteashyperlink

选择对象:

选定的对象将以超链接形式插入到图形中。


PASTEBLOCK 命令

P 命令
P 命令
PASTEBLOCK 命令
概念 操作步骤 命令

将复制对象粘贴为块

“编辑”菜单: “粘贴为块”

快捷菜单 终止所有活动命令，在绘图区域单击鼠标右键，然后选择“粘贴为块”。

命令输入 pasteblock

指定插入点: 指定点

将复制到剪贴板的对象作为块粘贴到图形中指定的插入点。


PASTECLIP 命令

P 命令
P 命令
PASTECLIP 命令
概念 操作步骤 命令

插入剪贴板数据

“标准”工具栏：

“编辑”菜单: “粘贴”

快捷菜单 终止所有活动命令，在绘图区域单击鼠标右键，然后选择“粘贴”。

命令输入 pasteclip

指定插入点:

如果剪贴板中包含 ASCII 文字，该文字将使用 MTEXT 的默认设置，以多行文字 (mtext) 对象的形式插入。 电子表格以表对象的形式插入。

除 AutoCAD 对象之外，所有其他对象都以嵌入或链接 (OLE) 对象的形式插入。 要编辑这些 OLE 对象，请在图形中双击它们，打开创建它们的应用程序。

注意 也可以使用 CTRL+V 组合键来运行 PASTECLIP。 如果光标位于绘图区域，PASTECLIP 的运行方式如前所述。 如果光标位于命令行，剪贴板上的文字将被粘贴到当前提示中。


PASTEORIG 命令

P 命令
P 命令
PASTEORIG 命令
概念 操作步骤 命令

使用原图形的坐标将复制的对象粘贴到新图形中

“编辑”菜单: “粘贴到原坐标”

快捷菜单 终止所有活动命令，在绘图区域单击鼠标右键，然后选择“粘贴到原坐标”。

命令输入 pasteorig

将复制到剪贴板的对象以与原图形中使用的相同的坐标粘贴到图形中。

仅当剪贴板包含来自当前图形以外的图形的 AutoCAD 数据时，PASTEORIG 才有效。


PASTESPEC 命令

P 命令
P 命令
PASTESPEC 命令
概念 操作步骤 命令

插入剪贴板数据并控制数据格式

“编辑”菜单: “选择性粘贴”

命令输入 pastespec

将显示“选择性粘贴”对话框。

本节内容包括：

  • “选择性粘贴”对话框


“选择性粘贴”对话框

P 命令
P 命令
“选择性粘贴”对话框
概念 操作步骤 命令

“编辑”菜单: “选择性粘贴”

命令输入 pastespec

设置粘贴文件的文件格式和链接选项。

来源

显示包含已复制信息的文档名称。 还显示已复制文档的特定部分。

粘贴

将剪贴板内容粘贴到当前图形中作为内嵌对象。

粘贴链接

将剪贴板内容粘贴到当前图形中。 如果源应用程序支持 OLE 链接，程序将创建与原文件的链接。

作为

显示有效格式，可以以这些格式将剪贴板内容粘贴到当前图形中。

如果选择“AutoCAD 图元”，程序将把剪贴板中的图元文件格式的图形转换为 AutoCAD 对象。 如果没有转换图元文件格式的图形，图元文件将显示为 OLE 对象。

显示为图标

插入应用程序图标的图片而不是数据。 要查看和编辑数据，请双击该图标。


PCINWIZARD 命令

P 命令
P 命令
PCINWIZARD 命令
概念 操作步骤 命令

显示向导，将 PCP 和 PC2 配置文件中的打印设置输入到“模型”选项卡或当前布局中

“工具”菜单: “向导”»“输入打印设置”

命令输入 pcinwizard

PCINWIZARD 将显示“输入 PCP 或 PC2 打印设置”向导。 可以从 PCP 或 PC2 文件中输入的信息包括：打印区域、打印旋转、打印偏移、打印优化、打印到文件、图纸尺寸、打印比例和笔映射等。

向导将提示指定要从中输入设置的 PCP 或 PC2 配置文件名称。 输入打印设置之前可以查看和修改。 输入的设置可用于当前“模型”选项卡或布局选项卡。


PEDIT 命令

P 命令
P 命令
PEDIT 命令
概念 操作步骤 命令

编辑多段线和三维多边形网络

“修改 II”工具栏：

“修改”菜单: “对象”»“多段线”

快捷菜单 选择要编辑的多段线，在绘图区域单击鼠标右键，然后选择“编辑多段线”。

命令输入 pedit

选择多段线或 [多选(M)]: 使用对象选择方法或输入 m

其余提示取决于是选择了二维多段线、三维多段线还是三维多边形网格。

如果选定对象是直线或圆弧，则显示以下提示：

选定的对象不是多段线。

是否将其转换为多段线？ <是>: 输入 y 或 n ，或按 ENTER 键

如果输入 y，则对象被转换为可编辑的单段二维多段线。 使用此操作可以将直线和圆弧合并为多段线。 如果 PEDITACCEPT 系统变量设置为 1，将不显示该提示，选定对象将自动转换为多段线。

多选

启用多个对象选择。

选择二维多段线

如果选择二维多段线，将显示以下提示：

输入选项 [闭合(C)/合并(J)/宽度(W)/编辑顶点(E)/拟合(F)/样条曲线(S)/非曲线化(D)/线型生成(L)/放弃(U)]: 输入选项或按 ENTER 键结束命令

如果选择的是闭合多段线，则“打开”会替换提示中的“闭合”选项。 如果二维多段线的法线与当前用户坐标系的 Z 轴平行且同向，则可以编辑二维多段线。

关闭

创建多段线的闭合线，将首尾连接。 除非使用“闭合”选项闭合多段线，否则将会认为多段线是开放的。

打开

删除多段线的闭合线段。 除非使用“打开”选项打开多段线，否则程序将认为它是闭合的。

合并

在开放的多段线的尾端点添加直线、圆弧或多段线和从曲线拟合多段线中删除曲线拟合。 对于要合并多段线的对象，除非第一个 PEDIT 提示下使用“多个”选项，否则，它们的端点必须重合。 在这种情况下，如果模糊距离设置得足以包括端点，则可以将不相接的多段线合并。

选择对象: 使用对象选择方法

如果以前使用“多个”选项选择了多个对象，程序将显示以下提示：

输入模糊距离或 [合并类型(J)] <0.0000>: 输入距离或 j

合并类型

设置合并选定多段线的方法。

输入顶点编辑选项

输入合并类型 [延伸(E)/添加(A)/两者都(B)] <延伸>: 输入 e ， a 或 b

延伸

通过将线段延伸或剪切至最接近的端点来合并选定的多段线。

添加

通过在最接近的端点之间添加直线段来合并选定的多段线。

两者都

如有可能，通过延伸或剪切来合并选定的多段线。 否则，通过在最接近的端点之间添加直线段来合并选定的多段线。

宽度

为整个多段线指定新的统一宽度。

指定所有线段的新宽度:

可以使用“编辑顶点”选项的“宽度”选项来更改线段的起点宽度和端点宽度。

编辑顶点

在屏幕上绘制 X 标记多段线的第一个顶点。 如果已指定此顶点的切线方向，则在此方向上绘制箭头。 将显示以下提示：

[下一个(N)/上一个(P)/打断(B)/插入(I)/移动(M)/重生成(R)/拉直(S)/切向(T)/宽度(W)/退出(X)] <当前>: 输入选项或按 ENTER 键

按 ENTER 键将接受当前默认选项：“下一个”或“上一个”。

下一个

将标记 X 移动到下一个顶点。 即使多段线闭合，标记也不会从端点绕回到起点。

上一个

将标记 X 移动到上一个顶点。 即使多段线闭合，标记也不会从起点绕回到端点。

打断

将 X 标记移到任何其他顶点时，保存已标记的顶点位置。

输入选项 [下一个(N)/上一个(P)/执行(G)/退出(X)] <当前>: 输入选项或按 ENTER 键

如果指定的一个顶点在多段线的端点上，得到的将是一条被截断的多段线。 如果指定的两个顶点都在多段线端点上，或者只指定了一个顶点并且也在端点上，则不能使用“打断”选项。

下一个

将标记 X 移动到下一个顶点。 即使多段线闭合，标记也不会从起点绕回到端点。

上一个

将标记 X 移动到上一个顶点。 即使多段线闭合，标记也不会从起点绕回到端点。

开始

删除指定的两个顶点之间的任何线段和顶点，并返回“编辑顶点”模式。

退出

退出“打断”选项并返回“编辑顶点”模式。

插入

在多段线的标记顶点之后添加新的顶点。

指定新顶点的位置: 指定点 (1)

移动

移动标记的顶点。

指定标记顶点的新位置: 指定点 (1)

重生成

重生成多段线。

拉直

将 X 标记移到任何其他顶点时，保存已标记的顶点位置。

如果要删除多段线中连接两条直线段的弧线段并延伸直线段以使它们相交，则请使用命令 FILLET，并令其圆角半径为 0。

输入选项 [下一个(N)/上一个(P)/执行(G)/退出(X)] <当前>: 输入选项或按 ENTER 键

下一个

将标记 X 移动到下一个顶点。

上一个

将标记 X 移动到上一个顶点。

开始

删除两个选定顶点之间的所有线段和顶点，将其替换成单个直线段，然后返回“编辑顶点”模式。 如果通过不移动标记 X 而输入 go 来仅指定一个顶点，则该点之后的线段将被拉直（如果它是圆弧）。

退出

退出“拉直”选项并返回“编辑顶点”模式。

切向

将切线方向附着到标记的顶点以便用于以后的曲线拟合。 将显示以下提示：

指定顶点切向: 指定点或输入角度

宽度

修改标记顶点之后线段的起点宽度和端点宽度。

指定下一条线段的起点宽度 <当前>: 指定点，输入值，或按 ENTER 键

指定下一条线段的端点宽度 <起点宽度>: 指定点，输入值，或按 ENTER 键

必须重生成多段线才能显示新的宽度。

退出

退出“编辑顶点”模式。

调整

创建圆弧拟合多段线（由圆弧连接每对顶点的平滑曲线）。 曲线经过多段线的所有顶点并使用任何指定的切线方向。

样条曲线

使用选定多段线的顶点作为近似 B 样条曲线的曲线控制点或控制框架。 该曲线（称为样条曲线拟合多段线）将通过第一个和最后一个控制点，除非原多段线是闭合的。 曲线将会被拉向其他控制点但并不一定通过它们。 在框架特定部分指定的控制点越多，曲线上这种拉拽的倾向就越大。 可以生成二次和三次拟合样条曲线多段线。

样条曲线拟合多段线与用“拟合”选项产生的曲线有很大差别。 “拟合”构造通过每个控制点的圆弧对。 这两种曲线与用 SPLINE 命令生成的真实 B 样条曲线又有所不同。

如果原多段线包括弧线段，形成样条曲线的框架时它们将被拉直。 如果该框架有宽度，则生成的样条曲线将由第一个顶点的宽度平滑过渡到最后一个顶点的宽度。 所有中间宽度信息都将被忽略。 一旦框架执行了样条曲线拟合，如显示框架，其宽度将为零，线型将为 CONTINUOUS。 控制点上的切向规格不影响样条拟合。

当样条拟合曲线拟合成多段线时，存储样条拟和曲线的框架，以便可通过随后的非曲线化操作调用。 使用 PEDIT“非曲线化”选项可将样条拟合曲线恢复为它的框架多段线。 此选项对于拟合曲线和样条曲线作用方式相同。

样条曲线的框架通常不在屏幕上显示。 如果要显示它们，可以将 SPLFRAME 系统变量设置为 1。 下次重新生成图形时，将绘制框架和样条曲线。

多数编辑命令对样条拟合多段线和拟合曲线的作用是相同的。

  • MOVE、ERASE、COPY、MIRROR、ROTATE 和 SCALE 命令同时对样条曲线及其框架起作用，无论该框架是否可见。
  • EXTEND 通过在框架的最初或最终直线与边界几何图形的相交处添加新的顶点来修改框架。
  • BREAK 和 TRIM 仅使用拟合样条曲线（与拟合曲线一致，其中曲线拟合是永久的）生成多线段。
  • EXPLODE 删除边框并生成与拟合多段线相近的直线和圆弧。
  • OFFSET 仅使用拟合样条曲线（其作用方式与拟合曲线一致）生成多段线。
  • DIVIDE 和 MEASURE 命令，以及 AREA 和 HATCH 命令的“对象”选项仅可用来查看拟合样条曲线，但不能用来查看边框。
  • 样条曲线拉伸后，STRETCH 将样条曲线重新拟合成被拉伸的框架。

PEDIT 命令的“合并”选项将样条曲线非曲线化，并放弃原多段线和任何附加多段线的样条曲线信息。 一旦完成了“合并”操作，可以将新的样条曲线拟合为生成的多段线。

PEDIT 命令的“编辑顶点”选项具有以下功能：

  • “下一个”和“上一个”选项仅将 X 标记移动至样条曲线的框架上的点，无论该点是否可见。
  • “打断”选项放弃样条曲线。
  • “插入”、“移动”、“拉直”和“宽度”选项自动重新拟合样条曲线。
  • “切点”选项对样条曲线无效。

对象捕捉仅使用样条曲线拟合曲线本身，而不是框架。 如果要捕捉到框架控制点，请首先使用 PEDIT 重新调用多段线框架。

SPLINETYPE 系统变量控制近似的样条曲线类型。 将 SPLINETYPE 设置为 5 可以近似二次 B 样条曲线。 将 SPLINETYPE 设置为 6 可以近似三次 B 样条曲线。

可以使用 SPLINESEGS 系统变量检查或更改样条曲线近似的精确度或粗糙度，也可以使用 AutoLISP® 来执行这些操作。 其默认值是 8。 值设置得越高，绘制的线段数越多，就越接近理想样条曲线。 但所生成的样条曲线在图形文件中将占据更多的空间，生成时间也会更长。

如果将 SPLINESEGS 设置为负值，程序将使用设置的绝对值来生成线段，然后将拟合类型的曲线应用到这些线段。 拟合类型的曲线使用圆弧作为近似线段。 指定的线段数少时，使用弧线生成的曲线较平滑，但生成曲线的时间也较长。

要更改用于拟合现有样条曲线的线段数，请更改 SPLINESEGS 的值并重新样条化该曲线。 不必先进行非曲线化。

非曲线化

删除由拟合曲线或样条曲线插入的多余顶点，拉直多段线的所有线段。 保留指定给多段线顶点的切向信息，用于随后的曲线拟合。 使用命令（例如 BREAK 或 TRIM）编辑样条曲线拟合多段线时，不能使用“非曲线化”选项。

线型生成

生成经过多段线顶点的连续图案线型。 关闭此选项，将在每个顶点处以点划线开始和结束生成线型。 “线型生成”不能用于带变宽线段的多段线。

输入多段线线型生成选项 [开(ON)/关(OFF)] <当前>: 输入 on 或 off ，或按 ENTER 键

放弃

还原操作，可一直返回到 PEDIT 任务开始时的状态。

选择三维多段线

如果选择三维多段线，将显示以下提示：

输入选项 [闭合(C)/编辑顶点(E)/样条曲线(S)/非曲线化(D)/放弃(U)]: 输入选项或按 ENTER 键

如果选择的多段线是闭合的，“打开”将替换提示中的“闭合”选项。

关闭

创建多段线的闭合线，将首尾连接。 除非使用“闭合”选项闭合多段线，否则程序将会认为它是打开的。

打开

删除多段线的闭合线段。 除非使用“打开”选项打开多段线，否则程序将认为它是闭合的。

编辑顶点

在多段线的顶点及其后的线段中执行各种编辑任务。

输入顶点编辑选项

[下一个(N)/上一个(P)/打断(B)/插入(I)/移动(M)/重生成(R)/拉直(S)/退出(X)] <当前>: 输入选项或按 ENTER 键

按 ENTER 键将接受当前默认选项：“下一个”或“上一个”。

下一个

将标记 X 移动到下一个顶点。 即使多段线闭合，标记也不会从起点绕回到端点。

上一个

将标记 X 移动到上一个顶点。 即使多段线闭合，标记也不会从起点绕回到端点。

打断

将 X 标记移到任何其他顶点时，保存已标记的顶点位置。

输入选项 [下一个(N)/上一个(P)/执行(G)/退出(X)] <当前>: 输入选项或按 ENTER 键

下一个

将标记 X 移动到下一个顶点。 即使多段线闭合，标记也不会从起点绕回到端点。

上一个

将标记 X 移动到上一个顶点。 即使多段线闭合，标记也不会从起点绕回到端点。

开始

删除指定的两个顶点之间的任何线段和顶点，并返回“编辑顶点”模式。

退出

退出“打断”选项并返回“编辑顶点”模式。

如果指定的一个顶点在多段线的端点上，多段线将被截断。 如果两个指定顶点都在多段线的端点上，或者如果只有指定的一个顶点在端点上，则不能使用“打断”模式。

插入

在多段线的标记顶点之后添加新的顶点。

指定新顶点的位置: 指定点

移动

移动标记的顶点。

指定标记顶点的新位置: 指定点

重生成

重生成多段线。

拉直

将 X 标记移到任何其他顶点时，保存已标记的顶点位置。

输入选项 [下一个(N)/上一个(P)/执行(G)/退出(X)] <当前>: 输入选项或按 ENTER 键

下一个

将标记 X 移动到下一个顶点。

上一个

将标记 X 移动到上一个顶点。

开始

删除两个选定顶点之间的所有线段和顶点，将其替换成单个直线段，然后返回“编辑顶点”模式。 如果通过不移动标记 X 而输入 go 来仅指定一个顶点，则该点之后的弧线段将被拉直（如果它是圆弧）。

退出

退出“拉直”选项并返回“编辑顶点”模式。

要删除多段线中连接两条直线段的弧线段并延伸直线段以使它们相交，请使用 FILLET 命令，并令其圆角半径为 0。

退出

退出“编辑顶点”模式。

样条曲线

拟合三维 B 样条曲线以逼近其控制点。 SPLFRAME 系统变量控制三维 B 样条曲线的精确度和其控制点的显示。三维 B 样条曲线只能通过直线段来近似。 将忽略样条曲线线段的负值。

非曲线化

删除由拟合曲线或样条曲线插入的多余顶点，拉直多段线的所有线段。 保留指定给多段线顶点的切向信息，用于随后的曲线拟合。 使用命令（例如 BREAK 或TRIM）编辑样条曲线拟合多段线时，不能使用“非曲线化”选项。

放弃

还原操作，可一直返回到 PEDIT 任务的开始状态。

选择三维多边形网格

如果选择多边形网格，将显示以下提示：

输入选项 [编辑顶点(E)/平滑曲面(S)/非平滑(D)/M 向关闭(M)/N 向关闭(N)/放弃(U)]: 输入选项或按 ENTER 键结束命令

如果当前多边形网格在 M 或 N 方向上是闭合的，那么“M 向关闭”和“N 向关闭”将替换为“M 向打开”和“N 向打开”。

编辑顶点

编辑多边形网格的各个顶点，该多边形网格可视作 M x N 阵列，其中 M 和 N 是 3DMESH 中指定的维数。 SURFTAB1 和 SURFTAB2 系统变量存储 RULESURF、TABSURF、REVSURF 和 EDGESURF 命令的 M 和 N 值。

输入选项 [下一个(N)/上一个(P)/左(L)/右(R)/上(U)/下(D)/移动(M)/重生成(RE)/退出(X)] <当前>: 输入选项或按 ENTER 键

按 ENTER 键将接受当前默认选项：“下一个”或“上一个”。

下一个

将标记 X 移动到下一个顶点。 即使网格闭合，标记也不会从网格的端点绕回到起点。

上一个

将标记 X 移动到上一个顶点。 即使网格闭合，标记也不会从网格的起点绕回到端点。

左

在 N 方向上移动标记 X 到上一个顶点。 即使网格闭合，标记也不会从网格的起点绕回到端点。

右

在 N 方向上移动标记 X 到下一个顶点。 即使网格闭合，标记也不会从网格的端点绕回到起点。

上

在 M 方向上移动标记 X 到下一个顶点。 即使网格闭合，标记也不会从网格的端点绕回到起点。

下

在 M 方向上移动标记 X 到上一个顶点。 即使网格闭合，标记也不会从网格的起点绕回到端点。

移动

重新定位顶点并移动编辑标记。

指定标记顶点的新位置: 指定点

重生成

重生成多边形网格。

退出

退出“编辑顶点”模式。

平滑曲面

拟合平滑曲面。 SURFTYPE 系统变量控制此选项拟合的曲面类型。 曲面的类型包括二次 B 样条曲面、三次 B 样条曲面和 Bezier 曲面。

非平滑

恢复原控制点多边形网格。

M 向关闭

如果 M 方向上的多边形网格是打开的，请关闭 M 方向的多段线。

M 向打开

如果 M 方向上的多边形网格是闭合的，请打开 M 方向的多段线。

N 向关闭

如果 N 方向上的多边形网格是打开的，请关闭 N 方向的多段线。

N 向打开

如果 N 方向上的多边形网格是闭合的，请打开 N 方向的多段线。

放弃

还原操作，可一直返回到 PEDIT 任务开始时的状态。


PFACE 命令

P 命令
P 命令
PFACE 命令
概念 操作步骤 命令

逐点创建三维多面网格

命令输入 pface

指定顶点 1 的位置: 指定点

指定顶点 2 的位置或 <定义面>: 指定点或按 ENTER 键

指定顶点 n 的位置或 <定义面>: 指定点或按 ENTER 键

顶点位置

指定在网格中使用的所有顶点。 提示中显示的顶点编号表示引用各个顶点的序号。 命令提示将不断重复，直到按 ENTER 键为止。 如果在空行上按 ENTER 键，将提示输入要指定到每个面的顶点。

定义面

输入顶点编号或 [颜色(C)/图层(L)]: 输入顶点编号或输入选项

顶点编号

输入面上所有顶点的编号，可以定义各个面。 在提示后按 ENTER 键将导致程序提示输入下一个面的顶点编号。 定义完最后一个面并在提示后按 ENTER 键后，程序将绘制该网格。

要使一条边不可见，可以为这条边的起始顶点输入负的顶点编号。 SPLFRAME 系统变量控制多面网格中不可见边的显示。 将 SPLFRAME 设置为非零值将显示多面网格的任意假想面和所有不可见边，并且可以按照编辑完全可见的多面网格的同一方式来编辑这些面和边。

可以创建具有任意边数的多边形。 PFACE 将自动使用相应的不可见边将它们打断为多个面对象。 只具有一个或两个顶点的面与点或直线对象有类似特征，但不具有“点显示”模式的特殊特性或线型。 可以使用它们将线框图像嵌入到网格中。 使用“端点”对象捕捉可捕捉到由一个或两个顶点构成的面。 所有用于直线对象的对象捕捉模式同样可以处理多面网格的可见边。 不能使用 PEDIT 命令编辑多面网格。

颜色

使用 PFACE 命令创建的面将采用当前图层和颜色。 不同于多段线顶点的是，可以创建具有的不同于上级对象的图层和颜色特性的多面网格面。

新颜色 [真彩色(T)/配色系统(CO)] <随层>: 输入标准颜色名或从 1 到 255 的颜色编号，输入 t ，输入 co 或按 ENTER 键

可以输入 AutoCAD 颜色索引（颜色名或编号）中的颜色、真彩色或配色系统中的颜色。

用户将返回到上一个提示。

图层

使用 PFACE 命令创建的面将采用当前图层和颜色。 不同于多段线顶点的是，创建的多面网格可以有不同于上级对象的图层和颜色特性。 通常情况下，图层可见性将作用于多面网格的各个面。 然而，如果在冻结的图层上创建多面网格，程序将不会生成它的任何一个面，包括非冻结图层上的面。

输入图层名 <0>: 输入名称或按 ENTER 键

用户将返回到上一个提示。


PLAN 命令

P 命令
P 命令
PLAN 命令
概念 操作步骤 命令

显示指定用户坐标系的平面视图

“视图”菜单: “三维视图”»“平面视图”

命令输入 plan

输入选项 [当前 UCS(C)/UCS(U)/世界(W)] <当前>: 输入选项或按 ENTER 键

当前 UCS

重新生成平面视图显示，以便使图形范围布满当前 UCS 的当前视口。

UCS

修改为以前保存的 UCS 的平面视图并重生成显示。

输入 UCS 名称或 [?]: 输入名称或输入 ? 以列出图形中的所有 UCS

如果在提示下输入 ? 将显示以下提示：

输入要列出的 UCS 名称 <*>: 输入名称或输入 * 以列出图形中的所有 UCS

世界

重生成平面视图显示以使图形范围布满世界坐标系屏幕。


PLANESURF 命令

P 命令
P 命令
PLANESURF 命令
概念 操作步骤 命令

创建平面曲面

“建模”工具栏：

“绘图”菜单: “建模”»“平面曲面”

命令输入 planesurf

面板 “三维操作”面板，“平面曲面”

使用 PLANESURF 命令，用户可以通过以下任一方式创建平面曲面：

  • 选择构成一个或多个封闭区域的一个或多个对象。
  • 通过命令指定矩形的对角点。

通过命令指定曲面的角点时，将创建平行于工作平面的曲面。

SURFU 和 SURFV 系统变量控制曲面上显示的行数。

指定第一个角点或 [对象(O)]: 指定平面曲面的第一个点

指定其他角点: 指定平面曲面的第二个点 (其他角点)

对象

通过对象选择来创建平面曲面或修剪曲面。 可以选择构成封闭区域的一个闭合对象或多个对象。

与 REGION 命令类似，有效对象包括：直线、圆、圆弧、椭圆、椭圆弧、二维多段线、平面三维多段线和平面样条曲线。

DELOBJ 系统变量控制创建曲面后，自动删除所选对象，还是提示删除所选对象。

选择对象：选择定义平面曲面的区域的一个或多个对象


PLINE 命令

P 命令
P 命令
PLINE 命令
概念 操作步骤 命令

创建二维多段线

“绘图”工具栏：

“绘图”菜单: “多段线”

命令输入 pline

指定起点: 指定点 (1)

当前线宽为 <当前值>

指定下一个点或 [圆弧(A)/关闭(C)/半宽(H)/长度(L)/放弃(U)/宽度(W)]: 指定点 (2) 或输入选项

PLINEGEN 系统变量控制二维多段线顶点周围线型图案的显示和顶点的平滑度。 将 PLINEGEN 设置为 1 可在整条多段线的顶点周围生成连续图案的新多段线。 将 PLINEGEN 设置为 0 可在各顶点处以点划线开始并以点划线结束绘制多段线。 PLINEGEN 不适用于带变宽线段的多段线。

下一点

绘制一条直线段。 将显示前一个提示。

圆弧

将弧线段添加到多段线中。

指定圆弧的端点或

[角度(A)/圆心(CE)/闭合(CL)/方向(D)/半宽(H)/直线(L)/半径(R)/第二个点(S)/放弃(U)/宽度(W)]: 指定点 (2) 或输入选项

注意 对于 PLINE 命令的“中心”选项，输入 ce；对于“中心”对象捕捉，输入 cen 或 center。

圆弧端点

绘制弧线段。 弧线段与多段线的上一段相切。 将显示前一个提示。

角度

指定弧线段的从起点开始的包含角。

指定包含角:

输入正数将按逆时针方向创建弧线段。 输入负数将按顺时针方向创建弧线段。

指定圆弧的端点或 [圆心(C)/半径(R)]: 指定点或输入选项

圆弧端点

指定端点并绘制弧线段。

中心

指定弧线段的圆心。

指定圆弧的中心点：

半径

指定弧线段的半径。

指定圆弧的半径：指定距离

指定圆弧的弦方向 <当前>: 指定点或按 ENTER 键

中心

指定弧线段的圆心。

指定圆弧的圆心: 指定点 (2)

指定圆弧的端点或 [角度(A)/长度(L)]: 指定点 (3) 或输入选项

圆弧端点

指定端点并绘制弧线段。

角度

指定弧线段的从起点开始的包含角。

指定包含角:

长度

指定弧线段的弦长。 如果上一线段是圆弧，程序将绘制与上一弧线段相切的新弧线段。

指定弦长:

关闭

从指定的最后一点到起点绘制弧线段，从而创建闭合的多段线。 必须至少指定两个点才能使用该选项。

方向

指定弧线段的起始方向。

指定圆弧的起点切向: 指定点 (2)

指定圆弧的端点: 指定点 (3)

半宽

指定从宽多段线线段的中心到其一边的宽度。

指定起点半宽 <当前>: 输入值或按 ENTER 键

指定端点半宽 <起点宽度>: 输入值或按 ENTER 键

起点半宽将成为默认的端点半宽。 端点半宽在再次修改半宽之前将作为所有后续线段的统一半宽。 宽线线段的起点和端点位于宽线的中心。

典型情况下，相邻多段线线段的交点将倒角。 但在弧线段互不相切、有非常尖锐的角或者使用点划线线型的情况下将不倒角。

直线

退出“圆弧”选项并返回初始 PLINE 命令提示。

半径

指定弧线段的半径。

指定圆弧的半径: 指定距离

指定圆弧的端点或 [角度(A)]: 指定点或输入 a

圆弧端点

指定端点并绘制弧线段。

角度

指定弧线段的包含角。

指定包含角：

指定圆弧的弦方向 <当前>: 指定角度或按 ENTER 键

第二点

指定三点圆弧的第二点和端点。

指定圆弧上的第二点: 指定点 (2)

指定圆弧的端点: 指定点 (3)

放弃

删除最近一次添加到多段线上的弧线段。

宽度

指定下一弧线段的宽度。

指定起点宽度 <当前>: 输入值或按 ENTER 键

指定端点宽度 <起点宽度>: 输入值或按 ENTER 键

起点宽度将成为默认的端点宽度。 端点宽度在再次修改宽度之前将作为所有后续线段的统一宽度。 宽线线段的起点和端点位于宽线的中心。

典型情况下，相邻多段线线段的交点将倒角。 但在弧线段互不相切、有非常尖锐的角或者使用点划线线型的情况下将不倒角。

关闭

从指定的最后一点到起点绘制直线段，从而创建闭合的多段线。 必须至少指定两个点才能使用该选项。

半宽

指定从宽多段线线段的中心到其一边的宽度。

指定起点半宽 <当前>: 输入值或按 ENTER 键

指定端点半宽 <当前>: 输入值或按 ENTER 键

起点半宽将成为默认的端点半宽。 端点半宽在再次修改半宽之前将作为所有后续线段的统一半宽。 宽线线段的起点和端点位于宽线的中心。

典型情况下，相邻多段线线段的交点将倒角。 但在弧线段互不相切、有非常尖锐的角或者使用点划线线型的情况下将不倒角。

长度

在与上一线段相同的角度方向上绘制指定长度的直线段。 如果上一线段是圆弧，程序将绘制与该弧线段相切的新直线段。

指定直线的长度: 指定距离

放弃

删除最近一次添加到多段线上的直线段。

宽度

指定下一条直线段的宽度。

指定起点宽度 <当前>: 输入值或按 ENTER 键

指定端点宽度 <起点宽度>: 输入值或按 ENTER 键

起点宽度将成为默认的端点宽度。 端点宽度在再次修改宽度之前将作为所有后续线段的统一宽度。 宽线线段的起点和端点位于宽线的中心。

典型情况下，相邻多段线线段的交点将倒角。 但在弧线段互不相切、有非常尖锐的角或者使用点划线线型的情况下将不倒角。


PLOT 命令

P 命令
P 命令
PLOT 命令
概念 操作步骤 命令

将图形打印到绘图仪、打印机或文件

“标准”工具栏：

“文件”菜单: “打印”

快捷菜单 在“模型”选项卡或布局选项卡上单击鼠标右键，然后单击“打印”。

命令输入 plot

显示“打印”对话框。 单击“确定”，开始按当前设置打印。

如果在命令提示下输入 -plot，PLOT 将显示命令行提示。

本节内容包括：

  • “打印”对话框
  • “添加页面设置”对话框
  • “修改打印机配置文件”对话框（打印）
  • “打印作业进度”对话框
  • “使用新打印机更新 PC3 文件”对话框
  • PLOT 命令行


“打印”对话框

P 命令
P 命令
“打印”对话框
概念 操作步骤 命令

“标准”工具栏：

“文件”菜单: “打印”

快捷菜单 在“模型”选项卡或布局选项卡上单击鼠标右键，然后单击“打印”。

命令输入 plot

指定设备和介质设置，然后打印图形。 “页面设置”对话框的标题显示了当前布局的名称。

单击“更多选项”按钮，可以在“打印”对话框中显示更多选项。

页面设置

列出图形中已命名或已保存的页面设置。 可以将图形中保存的命名页面设置作为当前页面设置，也可以在“打印”对话框中单击“添加”，基于当前设置创建一个新的命名页面设置。

名称

显示当前页面设置的名称。

添加

显示“添加页面设置”对话框，从中可以将“打印”对话框中的当前设置保存到命名页面设置。 可以通过“页面设置管理器”修改此页面设置。

打印机/绘图仪

指定打印布局时使用已配置的打印设备。

如果选定绘图仪不支持布局中选定的图纸尺寸，将显示警告，用户可以选择绘图仪的默认图纸尺寸或自定义图纸尺寸。

名称

列出可用的 PC3 文件或系统打印机，可以从中进行选择，以打印当前布局。 设备名称前面的图标识别其为 PC3 文件还是系统打印机。

  • PC3 文件图标：表示 PC3 文件
  • 系统打印机图标：表示系统打印机。

特性

显示绘图仪配置编辑器（PC3 编辑器），从中可以查看或修改当前绘图仪的配置、端口、设备和介质设置。

如果使用“绘图仪配置编辑器”更改 PC3 文件，将显示“修改打印机配置文件”对话框。

绘图仪

显示当前所选页面设置中指定的打印设备。

位置

显示当前所选页面设置中指定的输出设备的物理位置。

说明

显示当前所选页面设置中指定的输出设备的说明文字。 可以在绘图仪配置编辑器中编辑这些文字。

打印到文件

打印输出到文件而不是绘图仪或打印机。 打印文件的默认位置是在“选项”对话框 ->“打印和发布”选项卡 ->“打印到文件操作的默认位置”中指定的。

如果“打印到文件”选项已打开，单击“打印”对话框中的“确定”将显示“打印到文件”对话框（标准文件浏览对话框）。

局部预览

精确显示相对于图纸尺寸和可打印区域的有效打印区域。 工具栏提示显示图纸尺寸和可打印区域。

图纸尺寸

显示所选打印设备可用的标准图纸尺寸。 如果未选择绘图仪，将显示全部标准图纸尺寸的列表以供选择。

如果所选绘图仪不支持布局中选定的图纸尺寸，将显示警告，用户可以选择绘图仪的默认图纸尺寸或自定义图纸尺寸。

使用“添加绘图仪”向导创建 PC3 文件时，将为打印设备设置默认的图纸尺寸。 关于该向导的信息，请参见《设置绘图仪和打印机Driver and Peripheral Guide》中的。 在“页面设置”对话框中选择的图纸尺寸将随布局一起保存，并将替代 PC3 文件设置。

页面的实际可打印区域（取决于所选打印设备和图纸尺寸）在布局中由虚线表示。

如果打印的是光栅图像（如 BMP 或 TIFF 文件），打印区域大小的指定将以像素为单位而不是英寸或毫米。

打印份数

指定要打印的份数。 打印到文件时，此选项不可用。

打印区域

指定要打印的图形部分。 在“打印范围”下，可以选择要打印的图形区域。

布局/图形界限

打印布局时，将打印指定图纸尺寸的可打印区域内的所有内容，其原点从布局中的 0,0 点计算得出。

从“模型”选项卡打印时，将打印栅格界限定义的整个图形区域。 如果当前视口不显示平面视图，该选项与“范围”选项效果相同。

范围

打印包含对象的图形的部分当前空间。 当前空间内的所有几何图形都将被打印。 打印之前，可能会重新生成图形以重新计算范围。

显示

打印选定的“模型”选项卡当前视口中的视图或布局中的当前图纸空间视图。

视图

打印以前使用 VIEW 命令保存的视图。 可以从列表中选择命名视图。 如果图形中没有已保存的视图，此选项不可用。

选中“视图”选项后，将显示“视图”列表，列出当前图形中保存的命名视图。 可以从此列表中选择视图进行打印。

窗口

打印指定的图形部分。 如果选择“窗口”，“窗口”按钮将称为可用按钮。 单击“窗口”按钮以使用定点设备指定要打印区域的两个角点，或输入坐标值。

指定第一个角点: 指定点

指定另一个角点: 指定点

打印偏移

根据“指定打印偏移时相对于”选项（“选项”对话框，“打印和发布”选项卡）中的设置，指定打印区域相对于可打印区域左下角或图纸边界的偏移。 “打印”对话框的“打印偏移”区域显示了包含在括号中的指定打印偏移选项。

图纸的可打印区域由所选输出设备决定，在布局中以虚线表示。 修改为其他输出设备时，可能会修改可打印区域。

通过在“X 偏移”和“Y 偏移”框中输入正值或负值，可以偏移图纸上的几何图形。 图纸中的绘图仪单位为英寸或毫米。

居中打印

自动计算 X 偏移和 Y 偏移值，在图纸上居中打印。 当“打印区域”设置为“布局”时，此选项不可用。

X

相对于“打印偏移定义”选项中的设置指定 X 方向上的打印原点。

Y

相对于“打印偏移定义”选项中的设置指定 Y 方向上的打印原点。

打印比例

控制图形单位与打印单位之间的相对尺寸。 打印布局时，默认缩放比例设置为 1:1。 从“模型”选项卡打印时，默认设置为“布满图纸”。

布满图纸

缩放打印图形以布满所选图纸尺寸，并在“比例”、“英寸 ＝”和“单位”框中显示自定义的缩放比例因子。

比例

定义打印的精确比例。 “自定义”可定义用户定义的比例。 可以通过输入与图形单位数等价的英寸（或毫米）数来创建自定义比例。

注意 可以使用 SCALELISTEDIT 修改比例列表。

英寸 =/毫米 =/像素 =

指定与指定的单位数等价的英寸数、毫米数或像素数。

英寸/毫米/像素

在“打印”对话框中指定要显示的单位是英寸还是毫米。 默认设置为根据图纸尺寸，并会在每次选择新的图纸尺寸时更改。 “象素”仅在选择了光栅输出时才可用。

单位

指定与指定的英寸数、毫米数或像素数等价的单位数。

缩放线宽

与打印比例成正比缩放线宽。 线宽通常指定打印对象的线的宽度并按线宽尺寸打印，而不考虑打印比例。

预览

按执行 PREVIEW 命令时在图纸上打印的方式显示图形。 要退出打印预览并返回“打印”对话框，请按 ESC 键，然后按 ENTER 键，或单击鼠标右键，然后单击快捷菜单上的“退出”。

应用到布局

将当前“打印”对话框设置保存到当前布局。

其他选项

控制是否显示“打印”对话框中其他选项。

  • 打印样式表（笔指定）
  • 着色视口选项
  • 打印选项
  • 图形方向
打印样式表（笔指定）

设置、编辑打印样式表，或者创建新的打印样式表。

名称（无标签）

显示指定给当前“模型”选项卡或布局选项卡的打印样式表，并提供当前可用的打印样式表的列表。

如果选择“新建”，将显示“添加打印样式表”向导，可用来创建新的打印样式表。 显示的向导取决于当前图形是处于颜色相关模式还是处于命名模式。

编辑

显示打印样式表编辑器，从中可以查看或修改当前指定的打印样式表的打印样式。

着色视口选项

指定着色和渲染视口的打印方式，并确定它们的分辨率大小和每英寸点数 (DPI)。

着色打印

指定视图的打印方式。 要为布局选项卡上的视口指定此设置，请选择该视口，然后在“工具”菜单中单击“特性”。

在“模型”选项卡上，可以从下列选项中选择：

  • 按显示：按对象在屏幕上的显示方式打印。
  • 线框：在线框中打印对象，不考虑其在屏幕上的显示方式。
  • 消隐：打印对象时消除隐藏线，不考虑其在屏幕上的显示方式。
  • 三维隐藏：打印对象时应用“三维隐藏”视觉样式，不考虑其在屏幕上的显示方式。
  • 三维线框：打印对象时应用“三维线框”视觉样式，不考虑其在屏幕上的显示方式。
  • 概念：打印对象时应用“概念”视觉样式，不考虑其在屏幕上的显示方式。
  • 真实：打印对象时应用“真实”视觉样式，不考虑其在屏幕上的显示方式。
  • 渲染： 按渲染的方式打印对象，不考虑其在屏幕上的显示方式。

质量

指定着色和渲染视口的打印分辨率。

可从下列选项中选择：

  • 草稿：将渲染和着色模型空间视图设置为线框打印。
  • 预览：将渲染模型和着色模型空间视图的打印分辨率设置为当前设备分辨率的四分之一，最大值为 150 DPI。
  • 普通：将渲染模型和着色模型空间视图的打印分辨率设置为当前设备分辨率的二分之一，最大值为 300 DPI。
  • 演示：将渲染模型和着色模型空间视图的打印分辨率设置为当前设备的分辨率，最大值为 600 DPI。
  • 最大：将渲染模型和着色模型空间视图的打印分辨率设置为当前设备的分辨率，无最大值。
  • 自定义：将渲染模型和着色模型空间视图的打印分辨率设置为“DPI”框中指定的分辨率设置，最大可为当前设备的分辨率。

DPI

指定渲染和着色视图的每英寸点数，最大可为当前打印设备的最大分辨率。 只有在“质量”框中选择了“自定义”后，此选项才可用。

打印选项

指定线宽、打印样式、着色打印和对象的打印次序等选项。

后台打印

指定在后台处理打印。 （BACKGROUNDPLOT 系统变量）

打印对象线宽

指定是否打印指定给对象和图层的线宽。 如果选定“按样式打印”，则该选项不可用。

按样式打印

指定是否打印应用于对象和图层的打印样式。 如果选择该选项，也将自动选择“打印对象线宽”。

最后打印图纸空间

首先打印模型空间几何图形。 通常先打印图纸空间几何图形，然后再打印模型空间几何图形。

隐藏图纸空间对象

指定 HIDE 操作是否应用于图纸空间视口中的对象。 此选项仅在布局选项卡中可用。 此设置的效果反映在打印预览中，而不反映在布局中。

打开打印戳记

打开打印戳记。 在每个图形的指定角点处放置打印戳记并/或将戳记记录到文件中。

打印戳记设置可以在“打印戳记”对话框中指定，可以从该对话框中指定要应用于打印戳记的信息，例如图形名称、日期和时间、打印比例等等。 要打开“打印戳记”对话框，请选择“打开打印戳记”选项，然后单击该选项右侧显示的“打印戳记设置”按钮。

也可以通过单击“选项”对话框的“打印和发布”选项卡中的“打印戳记设置”按钮来打开“打印戳记”对话框。

“打印戳记设置”按钮

选中“打印”对话框中的“打开打印戳记”选项时，将显示“打印戳记”对话框。

将修改保存到布局

将在“打印”对话框中所做的修改保存到布局。

图形方向

为支持纵向或横向的绘图仪指定图形在图纸上的打印方向。 图纸图标代表所选图纸的介质方向。 字母图标代表图形在图纸上的方向。

纵向

放置并打印图形，使图纸的短边位于图形页面的顶部。

横向

放置并打印图形，使图纸的长边位于图形页面的顶部。

反向打印

上下颠倒地放置并打印图形。

图标

指示选定图纸的介质方向并用图纸上的字母表示页面上的图形方向。

注意 图形方向还受 PLOTROTMODE 系统变量的影响。

更少选项

隐藏“打印”对话框中的以下选项：

  • 打印样式表（笔指定）
  • 着色视口选项
  • 打印选项
  • 图形方向


“添加页面设置”对话框

P 命令
P 命令
“添加页面设置”对话框
概念 操作步骤 命令

“标准”工具栏：

“文件”菜单: “打印”

快捷菜单 在“模型”选项卡或布局选项卡上单击鼠标右键，然后单击“打印”。

命令输入 plot

将“打印”对话框中的当前设置保存到命名页面设置。 可以通过“页面设置管理器”修改此页面设置。

新页面设置名

指定新建页面设置的名称。 以后可以通过页面设置管理器来修改新命名的页面设置。


“修改打印机配置文件”对话框（打印）

P 命令
P 命令
“修改打印机配置文件”对话框（打印）
概念 操作步骤 命令

“标准”工具栏：

“文件”菜单: “打印”

快捷菜单 在“模型”选项卡或布局选项卡上单击鼠标右键，然后单击“打印”。

命令输入 plot

告诉用户已对现有的绘图仪配置 (PC3) 文件进行了修改。 用户可以放弃修改、选择“确定”覆盖 PC3 文件或为修改后的 PC3 文件指定新的文件名。

仅对当前打印应用修改

在当前打印中使用对 PC3 文件所做的更改，但不将更改保存到 PC3 文件中。

将修改保存到下列文件

指定已修改的 PC3 文件的路径。 要保留原来的 PC3 文件，请指定新的文件名。


“打印作业进度”对话框

P 命令
P 命令
“打印作业进度”对话框
概念 操作步骤 命令

“文件”菜单: “打印”

快捷菜单 在“模型”选项卡或布局选项卡上单击鼠标右键，然后选择“打印”。

命令输入 plot

“打印作业进度”对话框提供了打印作业的状态和进度信息。

取消图纸

取消打印当前正在处理的图纸。

取消整个作业

取消打印作业。


“使用新打印机更新 PC3 文件”对话框

P 命令
P 命令
“使用新打印机更新 PC3 文件”对话框
概念 操作步骤 命令

显示存储在 PC3 文件中的设备驱动程序名称。 设备可以是绘图仪或打印机。 在此对话框中，可以选择有效的绘图仪或打印机并更新现有 PC3 文件；还可以将修改后的副本保存为新的 PC3 文件。

如果为某个布局配置的 PC3 文件包含无效或缺失的绘图仪或打印机名称，则在该布局中执行 PLOT 或 PAGESETUP 命令时，将显示该对话框。

所需设备

显示在该 PC3 文件（为当前布局配置的）中指定的设备。

打印机名称

列出可用的绘图仪、打印机和 PC3 文件。 为在该 PC3 文件中指定的缺失打印机选择替换的绘图仪、打印机或 PC3 文件。 如果不希望进行任何替换，请选择“无”。

如果选择“无”，当前布局的其他设置将保持不变。 如果选定绘图仪或打印机使用的驱动程序与原 PC3 文件中指定的不同，当保存 PC3 文件时，可能会修改以下配置信息：

  • 打印质量
  • 颜色深度
  • 分辨率
  • 介质源
  • 介质目标
  • 介质完成选项（例如折叠或装订）
  • 前一设备或驱动程序的任何自定义设置

如果所选绘图仪或打印机不能支持布局中指定的图纸尺寸，将使用默认图纸尺寸。 系统会显示警告，允许用户取消这一操作，并在不选择设备（选择“无”）的情况下回到“打印”或“页面设置”对话框。

设备

对于在“打印机名称”下做出的每一次选择，此列显示相应的设备驱动程序名称，如下所示：

  • 对于选定的绘图仪或打印机，此列显示了存储在其 PC3 文件中的设备驱动程序名称。
  • 对于选定的 PC3 文件，此列显示存储在 PC3 文件中的设备驱动程序名称。
  • 如果选择“无”，此列不显示任何设备名称， 同时不会替换在 PC3 文件中指定的缺失打印机。

状态区域

显示关于选定绘图仪、打印机或 PC3 文件的信息。

更新并保存 PC3 文件

显示为当前布局修改的 PC3 文件的名称。 如果不更改 PC3 文件名并单击“确定”，现有 PC3 文件将用新的打印机名称更新。 如果更改 PC3 文件名并单击“确定”，将保存一份包含新打印机信息的 PC3 文件副本。


PLOT 命令行

P 命令
P 命令
PLOT 命令行
概念 操作步骤 命令

如果在命令提示下输入 -plot，将显示以下命令行提示：

需要详细打印配置 [是(Y)/否(N)] <否>: 输入 y 或 n ，或按 ENTER 键

否

表明此打印不需要详细的打印配置。

输入布局名或 [?] <当前名称>:

输入页面设置名 < >:

输入输出设备的名称或 [?] <当前名称>:

是否打印到文件 [是(Y)/否(N)] <当前设置>:

输入文件名: <dwgname-layoutname. plt>:

将修改保存到布局 [是(Y)/否(N)] <否>:

是否继续打印？[是(Y)/否(N)] <是>:

关于这些提示的信息，请参见“是”的说明。

是

为打印的模型选项卡或布局选项卡指定详细的页面设置。

输入布局名或 [?] <当前名称>: 指定要打印的布局选项卡的名称

输入输出设备的名称或 [?] < 当前名称 > : 指定要用来打印选定的“模型”选项卡或布局选项卡的输出设备名称

如果输入的新设备名不带扩展名，程序将假定该设备是 PC3 文件（Autodesk® HDI 绘图仪配置文件）。 如果没有找到 PC3 文件，程序将搜索具有该设备名的 Windows 系统打印机。

输入图纸尺寸或 [?] < 当前值 > : 指定要用来打印的图纸尺寸，或输入 ? 以查看为绘图仪驱动程序定义的图纸尺寸的实际列表

指定的图纸尺寸必须与绘图仪驱动程序定义的图纸尺寸完全一致。

输入图纸单位 [英寸(I)/毫米(M)] < 当前设置 > :

如果打印光栅图像（例如 BMP 或 TIFF 文件），则不显示“输入图纸单位”提示，因为这些打印的尺寸假定以像素为单位。

输入图形方向 [纵向(P)/横向(L)] < 当前设置 > :

纵向

放置并打印图形，使图纸的短边位于图形页面的顶部。

横向

放置并打印图形，使图纸的长边位于图形页面的顶部。

反向打印 [是(Y)/否(N)] <否>:

上下颠倒地放置并打印图形。

输入打印区域 [显示(D)/范围(E)/图形界限(L)/布局(L)/视图(V)/窗口(W)] <当前设置>:

显示

打印“模型”选项卡当前视口中的视图或布局中的当前视图，这与选择打印的选项卡有关。

范围

打印当前视口中的所有对象（冻结图层的对象除外）。 在布局选项卡上，打印图纸空间中的所有几何图形。 打印之前，可能会重新生成图形以重新计算范围。

如果在透视视图处于活动状态时打印图形的范围，并且相机位置位于图形范围之内，则此选项就与“显示”选项的作用相同。

图形界限

打印栅格界限所定义的绘图区域。 仅当选择“模型”选项卡时，此选项才可用。

布局

打印指定图纸尺寸的可打印区域内的所有对象，打印原点从布局的 (0,0) 点算起。 仅当选择布局选项卡时，此选项才可用。

视图

打印以前使用 VIEW 命令保存的视图。 可以从提供的列表中选择命名视图。 如果图形中没有已保存的视图，此选项不可用。

窗口

打印指定的图形的任何部分。 此选项将提示指定窗口的角点。

输入窗口的左下角: 指定点

输入窗口的右上角: 指定点

输入打印比例 (打印的像素=图形单位) 或 [布满(F)] <当前设置>: 指定打印比例

打印的像素 = 图形单位

根据指定的英寸数或毫米数对应图形单位数计算打印比例。 也可以分数形式输入实际数值（例如，可以输入 1=2 或 .5）。

调整

计算布满整个图纸页面区域的比例。

打印布局时默认的比例设置为 1:1，除非修改并保存过这一设置。 打印“模型”选项卡时默认设置为“按图纸空间缩放”。

输入打印偏移 (x,y) 或 [居中打印(C)] <当前值>: 指定在 X 或 Y 方向的打印偏移或输入 c 在图纸上居中打印

是否按样式打印? [是(Y)/否(N)] <当前设置>: 指定是否使用已应用到对象或在打印样式表中定义的打印样式进行打印

如果指定“是”以按样式打印，程序将显示以下提示：

输入打印样式表名称或 [?] (输入 . 表示无) <当前设置>: 输入打印样式表名称，输入 ? 查看打印样式表，或输入 . （句点）表示无

所有具有不同特性的样式定义都存储于当前打印样式表中，并可附着到几何图形上。 此设置将替换程序早期版本的笔映射。

是否打印线宽? [是(Y)/否(N)] <当前设置>:

是否按打印比例缩放线宽? [是(Y)/否(N)] <当前设置>:

注意 仅当从布局选项卡打印时，才显示“是否按打印比例缩放线宽”提示。 着色打印类型的设置仅在从“模型”选项卡打印时才可用。 要控制布局选项卡上视口的着色打印设置，可在创建视口时使用 -vports 命令的“着色打印”选项。

输入着色打印设置 [按显示(A)/线框(W)/消隐(H)/渲染(R)] <按显示>: 输入着色打印选项

指定模型空间视图的打印方式。

按显示

指定按模型空间视图的显示方式打印。

线框

指定打印模型空间视图的线框，而不考虑其显示方式。

消隐

指定打印模型空间视图时删除隐藏线，而不考虑其显示方式。

三维隐藏

指定打印模型空间视图时应用三维隐藏视觉样式，而不考虑其显示方式。

三维线框

指定打印模型空间视图时应用三维线框视觉样式，而不考虑其显示方式。

概念

指定打印模型空间视图时应用概念视觉样式，而不考虑其显示方式。

真实

指定打印模型空间视图时应用真实视觉样式，而不考虑其显示方式。

渲染

指定渲染模型空间视图的打印，而不考虑其显示方式。

是否打印到文件 [是(Y)/否(N)] <当前>: 如果要将打印的图形写入文件，请输入 y ，或按 ENTER 键来打印到输出设备

如果指定“是”，程序将显示以下提示：

输入文件名: <dwgname-layoutname. plt>: 输入文件名

是保存对页面设置的更改？ 还是设置着色打印质量？ [是(Y)/否(N)/质量(Q)] <否>:

如果输入 y，将保存“页面设置”对话框中的当前设置。 如果输入 q，将提示用户指定着色打印质量并给出用户提供自定义 DPI 的选项。 然后，系统会提示保存添加了质量设置的页面设置。

输入着色打印质量 [草稿(D)/预览(P)/普通(N)/演示(R)/最大(M)/自定义(C)] <普通>: 如果要指定 DPI 值，请输入 c ，或指定其他质量选项以使用预置 DPI 值

输入自定义 DPI <150>:

是否保存对页面设置的更改? [是(Y)/否(N)] <否>:

是否先打印图纸空间? [是(Y)/否(N)] <当前设置>:

通常先打印图纸空间几何图形，然后再打印模型空间几何图形。 如果输入 n，将首先打印模型空间几何图形，最后打印图纸空间几何图形。 该选项只在从布局选项卡打印时才有效。

是否隐藏图纸空间对象？ [是(Y)/否(N)] <否>:

指定“消隐”操作是否应用于图纸空间视口中的对象。 此选项仅在布局选项卡中可用。

是否继续打印？[是(Y)/否(N)] <是>:


PLOTSTAMP 命令

P 命令
P 命令
PLOTSTAMP 命令
概念 操作步骤 命令

在每一个图形的指定角放置打印戳记并将其记录到文件中

命令输入 plotstamp

显示“打印戳记”对话框。

注意 打印戳记将始终使用 7 号笔进行绘制，如果绘图仪不支持 7 号笔，则将使用可用的最大号笔。 必须在绘图仪上安装合适的笔。 如果使用非笔式（光栅）设备，将总是使用颜色 7 打印戳记。

如果在命令提示下输入 -plotstamp，PLOTSTAMP 将显示命令行提示。

本节内容包括：

  • “打印戳记”对话框
  • “用户定义的字段”对话框
  • “高级选项”对话框
  • PLOTSTAMP 命令行


“打印戳记”对话框

P 命令
P 命令
“打印戳记”对话框
概念 操作步骤 命令

命令输入 plotstamp

指定打印戳记信息。

打印戳记字段

指定要应用于打印戳记的图形信息。 选定的字段由逗号和空格分开。

图形名

在打印戳记信息中包含图形名称和路径。

布局名称

在打印戳记信息中包含布局名称。

日期和时间

在打印戳记信息中包含日期和时间。

注意 日期和时间的格式在 Windows 控制面板中的“区域设置”对话框中确定。 打印戳记的日期使用短日期样式。

登录名

在打印戳记信息中包含 Windows 登录名。

Windows 登录名包含在 LOGINNAME 系统变量中。

设备名

在打印戳记信息中包含当前打印设备名称。

图纸尺寸

在打印戳记信息中包含当前配置的打印设备的图纸尺寸。

打印比例

在打印戳记信息中包含打印比例。

预览

提供打印戳记位置的直观显示（基于在“高级选项”对话框中指定的位置与方向值）。 不能用其他方法预览打印戳记。 这不是对打印戳记内容的预览。

用户定义的字段

提供打印时可选作打印、记录或既打印又记录的文字。 每个用户定义列表中选定的值都将被打印。 例如，用户可能在一个列表中列出介质类型或价格，而在另一个列表中列出工作名。 如果用户定义值设置为 <无>，则不打印用户定义信息。

添加/编辑

显示“用户定义的字段”对话框，从中可以添加、编辑或删除用户定义的字段。

打印戳记参数文件

将打印戳记信息存储在扩展名为 .pss 的文件中。 多个用户可以访问相同的文件并基于公司标准设置打印戳记。

将提供两个 PSS 文件：Mm.pss 和 Inches.pss，它们位于 Support 文件夹中。 初始默认打印戳记参数文件名由安装程序时操作系统的区域设置确定。

路径

指定打印戳记参数文件的位置。

加载

显示“打印戳记参数文件名”对话框（标准文件选择对话框），从中可以指定要使用的参数文件的位置。

另存为

在新参数文件中保存当前打印戳记设置。

高级

显示“高级选项”对话框，从中可以设置打印戳记的位置、文字特性和单位。 也可以创建日志文件并指定它的位置。


“用户定义的字段”对话框

P 命令
P 命令
“用户定义的字段”对话框
概念 操作步骤 命令

命令输入 plotstamp

用户定义的字段使用“用户定义的字段”对话框创建并编辑。当在“打印戳记”对话框中选择“添加/编辑”按钮时，将显示“用户定义的字段”对话框。

名称

列出可用的用户定义字段。

添加

将可编辑的用户定义字段添加到列表的底部。

编辑

允许编辑选定的用户定义字段。

删除

删除选定的用户定义字段。


“高级选项”对话框

P 命令
P 命令
“高级选项”对话框
概念 操作步骤 命令

命令输入 plotstamp

确定打印戳记的位置、文字特性和单位。 也可创建日志文件并设置它的位置。 当在“打印戳记”对话框中选择“高级”按钮时显示此对话框。

位置和偏移

确定打印戳记的位置、打印戳记的方向和相对可打印区域或图纸边界的偏移。

位置

指示放置打印戳记的位置。 选择项目包括“左上”、“左下”（默认）、“右下”和“右上”。 该位置是相对于页面上图形的图像方向而言的。

方向

指示打印戳记相对于指定页面的旋转方向。 对于每个位置来说，选项为“水平”和“垂直”（例如，“左上水平”和“左上垂直”）。

戳记倒置

将打印戳记旋转成倒置。

X 偏移

确定从图纸角或可打印区域角开始计算的 X 向偏移量，从哪一个角开始计算取决于指定的设置。 如果指定“偏移相对于图纸边界”，则计算偏移量以使打印戳记信息适合设计图纸尺寸。 如果偏移量使打印戳记信息超出了可打印区域，打印戳记文字将被切断。

Y 偏移

确定从图纸角或可打印区域角开始计算的 Y 向偏移量，从哪一个角开始计算取决于指定的设置。 如果指定“偏移相对于图纸边界”，则计算偏移量以使打印戳记信息适合设计图纸尺寸。 如果偏移量使打印戳记信息超出了可打印区域，打印戳记文字将被切断。

偏移相对于可打印区域

计算指定的相对图纸可打印区域角（不是图纸角）的偏移量。

偏移相对于图纸边界

计算指定的相对图纸角（不是图纸可打印区域角）的偏移量。

文字特性

确定应用于打印戳记文字的字体、高度和行数。

字体

为打印戳记信息中使用的文字指定 TrueType 字体。

高度

指定打印戳记信息应用的文字高度。

单行打印戳记

如果选定，则将打印戳记信息放置在单行文字中。 打印戳记信息可以最多包括两行文字，但是指定的放置位置和偏移量必须适应文字换行和文字高度。 如果打印戳记包含的文字长于可打印区域，则打印戳记文字将被切断。 如果不选择此选项，则打印戳记文字将在第三个字段之后换行。

打印戳记单位

指定用于测量 X 偏移、Y 偏移和高度的单位。 可以将单位定义为英寸、毫米或。

在 PSS 文件中保存有关于打印戳记尺寸和位置的两个设置值：一个用于无量纲文件格式，另一个用于有量纲文件格式。 如果在对话框中选择的单位有量纲，则显示并修改量纲值。 要访问无量纲值，需选择像素作为测量单位。 不管在对话框中选定的单位如何，打印时将应用正确的设置值。 换句话说，改变测量单位不会导致重新计算该值。

警告 在打印戳记的早期版本 (AcPltStamp.arx) 中，将打印戳记单位从公制改为英制将使要打印的打印戳记放大 25.4 倍，如果改为光栅，打印戳记将缩小为一个小点。 现在，如果更改测量单位，基础值保持不变；大小和位置坐标发生变化。

日志文件位置

将打印戳记信息写入日志文件而不打印戳记，或既写入日志文件又打印戳记。 如果关闭打印戳记，仍可以创建日志文件。

创建日志文件

将打印戳记信息写入日志文件。 默认日志文件为 plot.log，它位于主应用程序文件夹中。 可以指定其他文件名和路径。 创建 plot.log 文件之后，随后打印的每个图形的打印戳记信息都将添加到该文件中。 每个图形的打印戳记信息为一行文字。 打印戳记日志文件可以放置在网络驱动器上并由多个用户共享。 每个用户的打印戳记信息都被添加到 plot.log 文件中。

日志文件名

为创建的日志文件指定文件名。 如果不想使用默认文件名 plot.log，请输入新文件名。

浏览

列出当前保存的打印戳记日志文件。 可以选择用当前指定的打印戳记信息覆盖现有打印戳记日志文件，然后保存此文件。


PLOTSTAMP 命令行

P 命令
P 命令
PLOTSTAMP 命令行
概念 操作步骤 命令

如果在命令提示下输入 -plotstamp，将显示命令行提示。 PSS 文件中的设置将显示为每一提示的默认值。

可以将 -PLOTSTAMP 作为打印脚本的一部分来使用以修改图形的打印戳记信息。

输入选项 [开(O)/关(OFF)/字段(F)/用户字段(U)/日志文件(L)/位置(LOC)/文字特性(T)/单位(UN)]:

开

打开当前图形的打印戳记。

关

关闭当前图形的打印戳记。

字段

指定当前打印戳记应用的打印戳记字段信息。

戳记图形名？ [是(Y)/否(N)] <是>:

戳记布局名？ [是(Y)/否(N)] <是>:

戳记日期和时间？ [是(Y)/否(N)] <是>:

戳记登录名？ [是(Y)/否(N)] <是>:

戳记打印设备名？ [是(Y)/否(N)] <是>:

戳记图纸尺寸？ [是(Y)/否(N)] <是>:

戳记打印比例？ [是(Y)/否(N)] <是>:

用户字段

指定当前打印戳记应用的用户定义字段。

输入用户字段 1 <>: 输入任意用户定义字段

输入用户字段 2 <>: 输入用户定义的任意字段

日志文件

指定将当前打印戳记信息写入日志文件，而不是在当前打印的图形中使用这些信息。 除非指定其他文件路径，否则默认日志文件是 plot.log。

将打印戳记写入日志文件？ [是(Y)/否(N)] <是>:

输入日志文件路径 <plot.log>:

位置

基于偏移、方向以及与可打印区域或图纸边界的关系，确定打印戳记在页面上的位置。

位置选择包括并相对于可打印区域或图纸边界（取决于在提示中怎样指定）。

输入位置 [左上(TL)/右上(TR)/左下(BL)/右下(BR)] <BL>:

  • TL：左上
  • TR：右上
  • BL：左下
  • BR：右下

文字方向指示打印戳记相对于页面的旋转角度。

输入戳记方向 [水平(H)/垂直(V)] <水平>:

  • 水平：打印戳记相对于页面水平放置。
  • 垂直：打印戳记相对于页面垂直放置。

戳记倒置? [是(Y)/否(N)] <否>:

指定打印戳记偏移 <0.1000,0.1000>:

指定相对图纸边界的偏移，计算指定的从图纸角开始的偏移量。 指定相对可打印区域的偏移，计算指定的从可打印区域角开始的偏移量。

指定偏移相对于 [图纸边界(B)/可打印区域(A)] <可打印区域>:

文字特性

确定当前打印戳记文字的字体名称和文字高度。 也可以指定将文字放置为一行或两行。 指定的打印戳记放置位置和偏移量必须与文字换行和文字高度相适应。

输入字体名 <>: 输入字体名称

输入文字高度 <0.1500>: 输入值

将打印戳记放在一行中？ [是(Y)/否(N)] <否>:

单位

指定用于测量 X 偏移、Y 偏移和高度的单位。 可以将单位定义为英寸、毫米或。

输入测量单位 [英寸(I)/毫米(M)/像素(P)] <英寸>:


PLOTSTYLE 命令

P 命令
P 命令
PLOTSTYLE 命令
概念 操作步骤 命令

设置新对象的当前打印样式或指定选定对象的打印样式

命令输入 plotstyle

要使用 PLOTSTYLE 命令，必须将图形配置为使用命名打印样式。

  • 如果图形是处于颜色相关模式下，可使用 CONVERTPSTYLES 命令将其转换到使用命名打印样式。
  • 要将新图形配置为使用命名打印样式，请在创建新图形之前将 PSTYLEPOLICY 设置为 0。

如果不存在选择集，将显示“当前打印样式”对话框。 如果存在选择集，将显示“选择打印样式”对话框。

如果在命令提示下输入 -plotstyle，PLOTSTYLE 将显示命令行提示。

本节内容包括：

  • “当前打印样式”对话框
  • “选择打印样式”对话框
  • PLOTSTYLE 命令行


“当前打印样式”对话框

P 命令
P 命令
“当前打印样式”对话框
概念 操作步骤 命令

命令输入 plotstyle

为新对象指定打印样式。

当前打印样式

显示当前的打印样式。

打印样式列表

显示可以分配给对象的可用打印样式，包括默认打印样式 NORMAL。 打印样式是替代的集合，这些替代包括颜色、抖动、灰度、笔指定、屏幕显示、线型、线宽、端点样式、合并样式和填充样式等。

活动打印样式表

设置当前布局附着的打印样式表。 打印样式表是打印样式定义的集合。

编辑器

显示“打印样式表编辑器”，从中可以修改打印样示表中的打印样式。

附着到

显示要附着打印样式表的选项卡（“模型”选项卡或布局选项卡）。


“选择打印样式”对话框

P 命令
P 命令
“选择打印样式”对话框
概念 操作步骤 命令

命令输入 plotstyle

指定要分配的打印样式。

打印样式

显示可用的打印样式，包括默认打印样式 NORMAL。 打印样式是打印中使用的特性设置的集合。

旧的

显示原来指定的打印样式。

新建

显示要指定的新打印样式。

活动打印样式表

设置当前图形附着的打印样式表。 打印样式表用于定义打印样式。

编辑器

显示 打印样式表编辑器。

附着到

显示要附着打印样式表的选项卡（“模型”选项卡或布局选项卡）。


PLOTSTYLE 命令行

P 命令
P 命令
PLOTSTYLE 命令行
概念 操作步骤 命令

如果在命令提示下输入 -plotstyle，PLOTSTYLE 将显示命令行提示。

命令输入 -plotstyle

当前打印样式为“当前 ”

输入选项 [?/当前(C)]:

?—列出打印样式

列出附着的打印样式表中的打印样式。

当前

指定用于新对象的打印样式。


PLOTTERMANAGER 命令

P 命令
P 命令
PLOTTERMANAGER 命令
概念 操作步骤 命令

显示“绘图仪管理器”，从中可以添加或编辑绘图仪配置。

“文件”菜单: “绘图仪管理器”

命令输入 plottermanager

将显示绘图仪管理器，从中可以执行下列任务：

  • 双击“添加绘图仪”向导以添加和配置绘图仪和打印机。
  • 双击绘图仪配置文件（PC3 文件），启动绘图仪配置编辑器。

本节内容包括：

  • “添加绘图仪”向导
  • 绘图仪配置编辑器
  • “基本”选项卡（绘图仪配置编辑器）
  • “端口”选项卡（“绘图仪配置编辑器”）
  • “设备和文档设置”选项卡（“绘图仪配置编辑器”）
  • “配置 LPT 端口”对话框
  • “设置 COM 端口”对话框
  • “COM 端口高级设置”对话框


“添加绘图仪”向导

P 命令
P 命令
“添加绘图仪”向导
概念 操作步骤 命令

“文件”菜单: “绘图仪管理器”

命令输入 plottermanager

添加新绘图仪和打印机。 向导将生成一个 PC3 文件，可以在绘图仪配置编辑器中编辑它。 所进行的配置将存储在“绘图仪”文件夹中。


绘图仪配置编辑器

P 命令
P 命令
绘图仪配置编辑器
概念 操作步骤 命令

“文件”菜单: “绘图仪管理器”

命令输入 plottermanager

修改 PC3 文件的绘图仪端口连接和输出设置，包括介质、图形、物理笔配置、自定义特性、初始化字符串、校准和用户定义的图纸尺寸。 可以将这些配置选项从一个 PC3 文件拖到另一个 PC3 文件。

可使用下列任一方法启动绘图仪配置编辑器：

  • 在 Microsoft® Windows® 资源管理器中双击 PC3 文件，或者在 PC3 文件上单击鼠标右键，然后单击“打开”。 （默认情况下，PC3 文件存储在 Plotters 文件夹中。） 要找到绘图仪文件的位置，请在“工具”菜单中单击“选项”。 在“选项”对话框中的“文件”选项卡上，单击“打印机支持文件路径”左侧的加号。 单击“打印机配置搜索路径”文件左侧的加号。 在“打印机配置搜索路径”下，单击路径名以查看绘图仪文件的位置。）
  • 从“添加绘图仪”向导中选择“编辑绘图仪配置”。
  • 在“页面设置”对话框中选择“特性”。
  • 在“打印”对话框中选择“特性”。

根据配置打印设备的情况，在“设备和文档设置”选项卡上可能会有附加选项。 例如，当配置非系统绘图仪时，可以修改笔特征。

“绘图仪配置编辑器”包括以下选项卡：

  • 基本
  • 端口
  • 设备和文档设置

本节内容包括：

  • “基本”选项卡（绘图仪配置编辑器）
  • “端口”选项卡（“绘图仪配置编辑器”）
  • “设备和文档设置”选项卡（“绘图仪配置编辑器”）


“基本”选项卡（绘图仪配置编辑器）

P 命令
P 命令
“基本”选项卡（绘图仪配置编辑器）
概念 操作步骤 命令

包含关于绘图仪配置 (PC3) 文件的基本信息。 可以在“说明”区域中添加或修改信息。 选项卡的其余内容是只读的。

绘图仪配置文件名

显示在“添加打印机”向导中指定的文件名。

说明

显示有关绘图仪的信息。

驱动程序信息

显示下列信息：

  • 绘图仪驱动程序类型（系统或非系统）、名称、型号和位置
  • HDI 驱动程序文件版本号（AutoCAD 专用驱动程序文件）
  • 网络服务器 UNC 名（如果绘图仪与网络服务器连接）
  • I/O 端口（如果绘图仪连接在本地）
  • 系统打印机名（如果配置的绘图仪是系统打印机）
  • PMP（绘图仪型号参数）文件名和位置（如果 PMP 文件附着在 PC3 文件中）


“端口”选项卡（“绘图仪配置编辑器”）

P 命令
P 命令
“端口”选项卡（“绘图仪配置编辑器”）
概念 操作步骤 命令

更改配置的打印机与用户计算机或网络系统之间的通信设置。 可以指定通过端口打印、打印到文件或使用后台打印。 请参见驱动程序和外围设备手册中的使用后台打印。

如果通过并行端口打印，可指定超时值。 如果通过串行端口打印，可修改波特率、协议、流控制和输入/输出超时值。

打印到下列端口

将图形通过选定端口发送到绘图仪。

打印到文件

将图形发送至在“打印”对话框中指定的文件。

后台打印

使用后台打印实用程序打印图形。 在“选项”对话框中的“文件”选项卡上指定后台打印。

端口列表

显示可用端口（本地和网络）的列表和说明。 如果是网络端口，网络打印机的名称也将列出。

显示所有端口

显示计算机上的所有可用端口，不管绘图仪使用哪个端口。

浏览网络

显示网络选择，使用户可以连接到另一台非系统绘图仪。

配置端口

显示“配置 LPT 端口”对话框或“COM 端口设置”对话框。


“设备和文档设置”选项卡（“绘图仪配置编辑器”）

P 命令
P 命令
“设备和文档设置”选项卡（“绘图仪配置编辑器”）
概念 操作步骤 命令

控制 PC3 文件中的许多设置。 单击任意节点的图标以查看和修改指定设置。 如果修改了设置，所做修改将出现在设置名旁边的尖括号 (< >) 中。 修改过其值的节点图标上还会显示一个复选标记。

注意 只有配置设备可用的设置才会显示在树状图中。 此外，如果设备通过“自定义特性”来处理设置或不支持此功能，则可能无法编辑某些设置。

介质节点

指定纸张来源、大小、类型和目标。 有效的设置取决于配置的绘图仪支持的功能。 对于 Windows 系统打印机，必须使用“自定义特性”节点配置介质设置。

介质源和大小

指定纸张来源和尺寸。

  • 源：指定纸张来源，例如单页进纸或卷筒进纸。 如果指定了纸盒，则可以选择纸盒类型。
  • 宽度：指定卷筒进纸源的图纸卷宽度。
  • 自动：让打印机指定适当的纸张来源。
  • 尺寸：显示可用纸张来源以及标准和自定义图纸尺寸的列表。
  • 可打印边界：显示打印边界。

介质类型

显示绘图仪配置支持的介质类型列表。

双向打印

确定双向打印和装订边距。 只有在绘图仪支持双向打印时，“装订边距”选项才可用。

  • 无：指定不采用双面打印。
  • 短边：在图纸的短边上留出装订边距。
  • 长边：在图纸的长边上留出装订边距。

介质目标

显示配置的绘图仪可用的介质目标列表，例如分页、切割和装订。 只有在绘图仪支持此功能时，这些选项才可用。

物理笔配置节点（仅限于笔式绘图仪）

控制笔式绘图仪中指定的绘图笔。 “设备和文档设置”选项卡下方的窗格显示一个表格，用于描述绘图仪中每支笔的颜色、宽度和速度。

注意 不能自动检测物理笔信息；必须在“物理笔特性”下为笔式绘图仪提供此信息。

笔配置

指定笔式绘图仪的设置。

  • 提示换笔：在单笔绘图仪上绘图时使用多支笔。 在“物理笔特性”下，可以为所有需要的笔指定设置。 需要更换笔时程序会提示用户。
  • 区域填充校正：使程序可以在打印填充区域和宽多段线时对笔宽进行补偿。 通过将绘制多边形的笔宽减半来缩小每个多边形。 这一选项防止绘图仪在使用粗笔时使填充区域超出尺寸并保证精度。 如果打印必须精确到半个笔宽（如打印印刷电路图时），请使用该选项。
  • 笔优化级别：通过优化笔的运动来缩短打印时间并提高笔的效率。 例如，用户可以防止笔重复绘制同一条线。 如果图形中使用了许多颜色或宽度，则可以通过选择“添加笔排序”来缩短换笔时间。 在切换到其他笔之前将打印所有使用特定笔的对象。 列表中的每种方法包括列在它前面的优化方法（“无优化”除外）。

物理笔特征

要在笔式绘图仪上正确打印图形，需要提供绘图仪中绘图笔的有关信息。 为绘图仪中的每支绘图笔指定颜色和宽度。 要优化绘图笔性能，可以指定速度。

注意 此信息是必需的；无法自动检测物理笔信息。

  • 颜色：指定绘图仪中绘图笔的颜色。 将选择与对象颜色匹配的绘图笔颜色。 可以为笔指定与每个对象的颜色对应的颜色。 使用“颜色”列表选择以下一项设置：“无笔”、“红”、“黄”、“绿”、“青”、“蓝”、“洋红”、“黑”或“其他”。 如果选择“其他”，将显示“选择颜色”对话框，可访问整个调色板。 使用“无笔”指明在特定位置上没有绘图笔。
  • 笔速：调整每支绘图笔的笔速。 该功能是有用的，例如用于减缓跳笔速度。 对于每种类型的介质，各绘图笔制造商都给出了推荐笔速。 为求得最佳效果，请使用推荐值。 可以毫米或英寸/每秒指定笔速。
  • 宽度：指定笔宽，以使程序可以确定是否需要用多笔划绘制宽线。 可以英寸或毫米指定笔宽。 确保选择与实际笔宽相匹配的笔宽。 列表提供一组常用笔宽。

在此指定笔特性将不会替换可能已从 AutoCAD 14、AutoCAD LT® 98 或早期版本的 PCP、PC2 或 CFG 文件中输入的笔表。 有关输入这些设置的详细信息，请参见《用户手册》中的修改打印样式设置。

图形节点

为打印矢量图形、光栅图形和 TrueType 文字指定设置。 根据绘图仪的性能，可修改颜色深度、分辨率和抖动。 可为矢量图形选择彩色输出或单色输出。 在内存有限的绘图仪上打印光栅图像时，可以通过修改打印输出质量来提高性能。 如果使用支持不同内存安装总量的非系统绘图仪，则可以提供此信息以提高性能。

安装的内存

为程序提供安装在非系统打印机上的内存 (RAM) 总量。 本选项只对接受可选内存的非 Windows 系统打印机有效。 如果打印机有额外内存，请指定内存总量。

  • 安装的内存总量：以兆字节为单位指定内存安装总量。 打印机驱动程序根据内存信息确定是否需要分段或降低图像质量以防止系统内存不足。

矢量图形

提供选项指定矢量输出的颜色深度、分辨率和抖动。 某些“矢量图形”选项是紧密相关的；改变一个选项可能影响其他可用选项。

  • 颜色深度：显示列表以便为配置的绘图仪选择颜色深度。 颜色深度选项随分辨率和抖动值的修改而变化。 颜色深度越大，使用的内存越多，打印时间越长。 可指定彩色输出或单色输出。
  • 分辨率：调整配置的绘图仪的 DPI（每英寸点数）分辨率。 修改 DPI 分辨率将改变“抖动”列表中的可用选项。 较高的分辨率设置将使用较多的内存，并比较低分辨率设置需要较长的打印时间。
  • 抖动：为非笔式绘图仪指定抖动选择。 某些抖动选择将降低打印速度。

光栅图形（仅限于非笔式绘图仪）

指定打印光栅对象时打印速度与输出质量之间的平衡。 如果降低图像质量，将提高输出速度。 如果系统资源有限，则降低图像质量可以减小打印过程中内存不足的几率。 这些选项只对光栅设备可用，对笔式绘图仪不可用。

  • 光栅和着色/渲染视口: 指定滑块的位置，以平衡打印光栅图像和着色/渲染视口时的输出质量、内存使用和打印速度这三者的关系。 将滑块放在“无”处可以禁止光栅图像打印。 降低图像质量可以缩短打印时间。 将滑块放在“最佳”处可获得最佳输出质量，但需要较多内存和较长的打印时间。
  • OLE: 指定滑块的位置，以平衡打印 OLE 对象时的输出质量、内存使用和打印速度。 将滑块放在“无”处可以禁止 OLE 对象打印。 降低图像质量可以缩短打印时间。 将滑块放在“最佳”处可获得最佳输出质量，但需要较多内存和较长的打印时间。
  • 权衡: 指定如果不能以最高质量输出，折衷质量的位置。 移动滑块来降低分辨率并减少颜色。

TrueType 文字

在 Windows 系统打印机上，指定将 TrueType 文字当作图形图像还是当作文字打印。 作为图形打印可以保证文字按屏幕上的显示方式打印，但会降低打印速度并使用更多的内存。 作为 TrueType 文字打印将提高打印速度并节省内存；绘图于可能使用不同的字体打印。

  • TrueType 字体作为文字：将 TrueType 文字作为文字打印。
  • TrueType 字体作为图形：将 TrueType 文字作为图形打印。

合并控制

在光栅打印机上，控制交叉线的外观。 如果将绘图仪配置为将所有对象打印为全黑或使用 PostScript 语言，则合并控制无效。

  • 直线覆盖：用最后打印的直线遮挡它下面的直线。 只有最上面的线在交点处可见。
  • 直线合并：合并交叉直线的颜色。

注意 对于实际上不支持此功能的系统打印机，合并控制可能作为选项出现。 请检查打印机的文档以确定是否支持合并控制。

自定义特性节点

修改绘图仪配置的特定设备特性。 每一种绘图仪的设置各不相同。 如果绘图仪制造商没有为设备驱动程序提供“自定义特性”对话框，则“自定义特性”选项不可用。 对于某些驱动程序，例如 ePLOT，这是显示的唯一树状图选项。 对于 Windows 系统打印机，多数设备特有的设置在此对话框中完成。 关于设备的自定义特性设置的详细信息，请在“自定义特性”对话框中选择“帮助”。

初始化字符串节点（仅限于非系统绘图仪）

设置初始化之前、初始化之后和终止 ASCII 文本绘图仪字符串，它们将在程序初始化设备前后，以及打印完成后向打印设备发送命令。

如果以模拟模式打印到不支持的绘图仪，可以指定 ASCII 文本初始化字符串，用于准备绘图仪进行打印，设置设置设备相关选项以及将绘图仪恢复为原始状态。 也可以使用初始化字符串来打开或关闭程序不支持的打印设备功能。

将按原样发送除反斜杠 (\) 以外的文本字符串。 使用反斜线，并在其后跟随一个从 ASCII 表中获得的三位数字（例如 \027），来指定二进制不可打印字符，例如转义字符。 \027 被解释为值为 27 的单个字符，并被作为该字符发送。 数字 27 为转义字符。 例如，\27%-12345X@PJL ENTER LANGUAGE = PostScript\10 在初始化双语激光打印机之前，向其发送 HP PJL 命令，从而将打印机切换到 PostScript 模式。 \027 发送转义字符，而 \010 发送换行字符。 剩余文本字符串将按原样发送。 最好使用三个十进制数字来表示二进制字符，从而在需要时添加前导零。

初始化字符串只应由高级用户使用。

初始化之前

通过在初始化绘图仪之前，向其发送初始化之前 ASCII 文本字符串，来强制绘图仪模拟另一绘图仪。 使用反斜线，并在其后跟随一个从 ASCII 表中获得的三位数字（例如 \027），来指定二进制不可打印字符，例如转义字符。

初始化之后

在程序中设置别处不支持的针对设备的选项。 指定初始化之后 ASCII 文本字符串，它将在初始化之后发送至绘图仪。 使用反斜线，并在其后跟随一个从 ASCII 表中获得的三位数字（例如 \027），来指定二进制不可打印字符，例如转义字符。

终止

在打印之后将打印机恢复到初始状态。 指定终止 ASCII 文本字符串，将在打印完成之后将其发送到绘图仪。 使用反斜线，并在其后跟随一个从 ASCII 表中获得的三位数字（例如 \027），来指定二进制不可打印字符，例如转义字符。

用户定义图纸尺寸和校准节点

将 PMP 文件附着到 PC3 文件，校准打印机并添加、删除、修订或过滤自定义图纸尺寸。 也可修改标准图纸尺寸。 通过该节点可以访问“绘图仪校准”和“自定义图纸尺寸”向导。 如果正在使用的绘图仪已校准过，则绘图仪型号参数 (PMP) 文件包含校准信息。 如果 PMP 文件还未附着到正在编辑的 PC3 文件中，那么必须创建关联才能够使用 PMP 文件。 如果创建当前 PC3 文件时在“添加绘图仪”向导中校准了绘图仪，则 PMP 文件已附着。 使用“用户定义的图纸尺寸和校准”下面的“PMP 文件名”选项将 PMP 文件附着到或拆离正在编辑的 PC3 文件。

自定义图纸尺寸（仅限于非系统打印机）

创建自定义的图纸尺寸或者修改标准或非标准图纸尺寸的可打印区域。 使用“自定义图纸尺寸”向导，当绘图仪为非 Windows 系统打印机时，可以创建新的图纸尺寸或从可用图纸尺寸（来自 PMP 文件）列表中选择。 如果绘图仪为 Windows 系统打印机，请使用“自定义特性”。 可以添加、删除和编辑图纸尺寸。

每种打印机都有一个最大可打印区域，由图纸夹装位置和打印笔可穿梭到达的距离决定。 如果创建的图纸尺寸大于“绘图仪配置编辑器”中提供的图纸尺寸，请验证绘图仪是否能够按新尺寸打印。

  • 添加：启动“自定义图纸尺寸”向导。 添加图纸尺寸时，可以从头开始创建新的图纸尺寸或基于列出的选定配置绘图仪可用图纸尺寸创建新尺寸。 新图纸尺寸是用户定义的尺寸，而不是标准尺寸。
  • 删除：从列表中删除选定的自定义图纸尺寸。
  • 编辑：启动“自定义图纸尺寸”向导，从中可修改选定的图纸尺寸。 可以修改任意自定义图纸尺寸设置。

注意 对于 Windows 系统打印机，只能在“自定义特性”对话框中修改图纸尺寸设置和创建自定义图纸尺寸。

修改标准图纸尺寸

将可打印区域调整到标准图纸尺寸以符合打印机的工作范围。 （不能使用绘图仪配置编辑器为 Windows 系统打印机创建自定义图纸尺寸。）

  • 标准图纸尺寸列表：显示可用的标准图纸尺寸集。
  • 修改：启动“自定义图纸尺寸”向导。 可以修改“可打印区域”和“文件名”。 新图纸尺寸是用户定义的尺寸，而不是标准尺寸。

过滤图纸尺寸

为在“打印”和“页面设置”对话框中选择的打印设备过滤显示的图纸尺寸列表。 图纸尺寸列表显示在“打印”对话框中的“打印设置”选项卡和“页面设置”对话框中的“布局设置”选项卡上。 选择要为本设备显示的图纸尺寸。

  • 全部选定：为设备隐藏所有图纸尺寸。
  • 全部不选：为设备显示所有图纸尺寸。

绘图仪校准

启动“校准绘图仪”向导。 如果需要纠正缩放比例不一致的问题，可以使用“绘图仪校准”向导调整绘图仪校准。 请参见驱动程序和外围设备手册中的校准绘图仪以及使用自定义图纸尺寸。

注意 只有在图形必须具有精确的比例，而打印机或绘图仪打印出的图形不准确时，才有必要执行绘图仪校准。 “绘图仪校准”将导致程序重新缩放发送到绘图仪上的所有内容。 如果绘图仪提供了校准实用程序，那么最好使用此实用程序而不要使用程序附带的实用程序。

PMP 文件

将 PMP 文件附着到或拆离正在编辑的 PC3 文件。 使用“拆离”按钮断开 PMP 文件和 PC3 文件之间的关联。

  • 附着：将 PMP 文件附着到 PC3 文件。 可以重新使用存储在 PMP 文件中的校准和自定义图纸尺寸数据。
  • 保存 PMP：将 PMP 文件保存为 AutoCAD 2007\drv 文件夹中的新文件。
  • 拆离：从正在编辑的 PC3 文件中拆离 PMP 文件。
输入

从程序的早期版本中输入文件信息。 如果用户拥有来自早期版本的 PCP 或 PC2 文件，则可将这些文件中的某些信息输入到 PC3 文件中。 PC3 文件存储绘图仪名称、端口信息、笔优化等级、图纸尺寸和分辨率。

另存为

用新文件名保存 PC3 文件。

默认

将“设备和文档设置”选项卡上的设置恢复到默认设置。


“配置 LPT 端口”对话框

P 命令
P 命令
“配置 LPT 端口”对话框
概念 操作步骤 命令

“文件”菜单: “绘图仪管理器”

命令输入 plottermanager

指定发送更多数据之前程序等待绘图仪缓冲区清空的时间。 指定程序提示取消打印之前要消耗的时间。 如果图形很复杂或笔速很慢，则需要把超时值设置得比默认值（30 秒）大。 如果开始收到数次超时提示，则超时设置可能太低。

超时

指定等待重试的时间。

传递重试

以毫秒为单位指定超时值。


“设置 COM 端口”对话框

P 命令
P 命令
“设置 COM 端口”对话框
概念 操作步骤 命令

“文件”菜单: “绘图仪管理器”

命令输入 plottermanager

指定绘图仪串口的波特率、协议、数据流控制和硬件握手（该打印机应支持这些设置）。

注意 绘图仪上的设置必须匹配程序中的设置，否则不能打印。

波特率

指定波特率。 使用可用的最快波特率。

协议

显示绘图仪可用的协议设置。 使用设备制造商推荐的协议。 详细信息请参见设备的文档。

数据流控制

设置绘图仪的数据流控制。 默认的数据流控制设置是 XON/XOFF（软件握手），用于与程序的早期版本保持兼容。 如果选择硬件握手，可以在“COM 端口高级设置：”对话框中指定附加设置，这些设置与 RS232 连接器中不同的插针相对应。


“COM 端口高级设置”对话框

P 命令
P 命令
“COM 端口高级设置”对话框
概念 操作步骤 命令

“文件”菜单: “绘图仪管理器”

命令输入 plottermanager

为串行端口指定附加硬件握手设置。

CTS

启用“清除以发送 (CTS)”握手。 它监视 25 针串行端口的第 5 针或 9 针串行端口的第 8 针。 CTS 是一个输入位，用于监视打印机或绘图仪的输出。

DSR

启用 Data Set Ready 握手。 它监视 25 针串行端口的第 6 针或 9 针串行端口的第 6 针。 DSR 是一个输入位，用于监视打印机或绘图仪的输出。

RLSD

启用 Received Line Signal Detector 握手。 有时称为 DCD，即数据载体检测器。 它是输入插针，用于监控绘图仪的输出。 它位于 25 针串行端口的插针 8 和 9 针串行端口的插针 1。

RTS

控制“请求发送 (RTS)”输出位。 通过 25 针串行端口的第 4 针或 9 针串行端口的第 7 针向打印机或绘图仪发送信号。

禁用

当设备打开时禁用 RTS 线。

启用

当设备打开时启用 RTS 线。

握手

启用 RTS 握手。 当输入缓冲区少于全部的一半时驱动程序提升 RTS 信号线电平，当缓冲区多于全部的四分之三时驱动程序降低 RTS 信号线电平。

切换

如果可用字节传送，指定 RTS 信号线为高电平。 在所有缓冲字节均被发送之后，RTS 信号线为低电平。

DTR

控制“Data Terminal Ready”输出引脚。 通过 25 针串行端口的第 20 针或 9 针串行端口的第 4 针向打印机或绘图仪发送信号。

禁用

当设备打开时禁用 DTR 线。

启用

当设备打开时启用 DTR 线。

握手

启用 DTR 握手。


PNGOUT 命令

P 命令
P 命令
PNGOUT 命令
概念 操作步骤 命令

将选定对象保存为“便携式网络图形”格式的文件。

命令输入 pngout

显示“创建光栅文件”对话框（标准文件选择对话框）。 在对话框中输入文件名。

选择对象或 <全部对象和视口>: 按 ENTER 键选择所有对象和视口，或使用对象选择方法并按 ENTER 键

将创建包含所选对象的便携网络图形文件。 该文件反映了屏幕上显示的内容。 图形中显示的光线轮廓将显示在新文件中（即使光线的“打印轮廓”特性设置为“否”）。

注意 如果 FILEDIA 系统变量设置为 0（关闭），将显示命令行提示。


POINT 命令

P 命令
P 命令
POINT 命令
概念 操作步骤 命令

创建点对象

“绘图”工具栏：

“绘图”菜单: “点”

命令输入 point

指定点:

点可以作为捕捉对象的节点。 可以指定点的全部三维坐标。 如果省略 Z 坐标值，则假定为当前标高。

PDMODE 和 PDSIZE 系统变量控制点对象的外观。 PDMODE 的值 0、2、3 和 4 指定通过该点绘制的图形。 值 1 指定不显示任何图形。

将值指定为 32、64 或 96，除了绘制通过点的图形外，还可以选择在点的周围绘制形。

PDSIZE 控制点图形的尺寸（PDMODE 值为 0 和 1 时除外）。 设置为 0 将在百分之五绘图区域高度处生成点。 正的 PDSIZE 值指定点图形的绝对尺寸。 负值将解释为视口大小的百分比。 重生成图形时将重新计算所有点的尺寸。

更改 PDMODE 和 PDSIZE 后，现有点的外观将在下次重新生成图形时改变。


POINTLIGHT 命令

P 命令
P 命令
POINTLIGHT 命令
概念 操作步骤 命令

创建点光源

“光源”工具栏

“视图”菜单: “渲染”»“光源”»“新建点光源”

命令输入 pointlight

面板 “光源”面板（单击展开），“创建点光源”

指定源位置 <0,0,0>: 输入坐标值或 使用定点设备

输入要更改的选项 [名称(N)/强度(I)/状态(S)/阴影(W)/衰减(A)/颜色(C)/退出(X)] <退出>:

名称

指定光源的名称。 可以在名称中使用大写字母和小写字母、数字、空格、连字符 (-) 和下划线 (_)。 最大长度为 256 个字符。

输入光源名称：

强度

设置光源的强度或亮度。 取值范围为 0.00 到系统支持的最大值。

输入强度 (0.00 - 最大浮点数):

状态

打开和关闭光源。 如果图形中没有启用光源，则该设置没有影响

输入状态 [开(N)/关(F)]:

阴影

使光源投影。

输入阴影设置 [关(O)/鲜明(S)/柔和(F)]:

关

关闭光源的阴影显示和阴影计算。 关闭阴影将提高性能。

强烈

显示带有强烈边界的阴影。 使用此选项可以提高性能。

柔和

显示带有柔和边界的真实阴影。

衰减

输入要更改的选项 [衰减类型(T)/使用界限(U)/衰减起始界限(L)/衰减结束界限(E)/退出(X)]<退出>:

衰减类型

控制光线如何随着距离增加而衰减。 对象距点光源越远，则越暗。 衰减 (attenuation) 也称为衰减 (decay)。

输入衰减类型 [无(N)/线性反比(I)/平方反比(S)] <线性反比>:

  • 无。 设置无衰减。 此时对象不论距离点光源是远还是近，明暗程度都一样。
  • 线性反比。 将衰减设置为与距离点光源的线性距离成反比。 例如，距离点光源 2 个单位时，光线强度是点光源的一半；而距离点光源 4 个单位时，光线强度是点光源的四分之一。 线性反比的默认值是最大强度的一半。
  • 平方反比。 将衰减设置为与距离点光源的距离的平方成反比。 例如，距离点光源 2 个单位时，光线强度是点光源的四分之一；而距离点光源 4 个单位时，光线强度是点光源的十六分之一。

衰减起始界限

指定一个点，光线的亮度相对于光源中心的衰减于该点开始。 默认值为 0。

指定起始界限偏移 (0-??) 或 [关(O)]:

注意 OpenGL 驱动程序 (wopengl9.hdi) 不支持衰减起始界限和结束界限。 要识别驱动程序，请输入 3dconfig，然后单击“查看调节日志”。 查看“性能调节日志”中的“驱动程序”行。

衰减结束界限

指定一个点，光线的亮度相对于光源中心的衰减于该点结束。 在此点之后，将不会投射光线。 在光线的效果很微弱，以致计算将浪费处理时间的位置处，设置结束界限将提高性能。

指定结束界限偏移或 [关(O)]:

颜色

控制光源的颜色。

输入真彩色 (R,G,B) 或 [索引颜色(I)/HSL(H)/配色系统(B)]:

真彩色

指定真彩色。 以 R,G,B（红、绿、蓝）格式输入。

索引

指定 ACI（AutoCAD 颜色索引）颜色。

输入颜色名称或编号 (1-255):

HSL

指定 HSL（色调、饱和度、亮度）色。

输入 HSL 颜色 (H,S,L):

配色系统

从配色系统中指定颜色。

输入配色系统名称:

退出

退出命令。


POLYGON 命令

P 命令
P 命令
POLYGON 命令
概念 操作步骤 命令

创建闭合的等边多段线

“绘图”工具栏：

“绘图”菜单: “正多边形”

命令输入 polygon

输入侧面数 <当前>: 输入介于 3 和 1024 之间的值或按 ENTER 键

指定多边形的中心点或 [边(E)]: 指定点 (1) 或输入 e

正多边形中心点

定义正多边形中心点。

输入选项 [内接于圆(I)/外切于圆(C)] <当前>: 输入 i 或 c 或按 ENTER 键

内接于圆

指定外接圆的半径，正多边形的所有顶点都在此圆周上。

指定圆的半径: 指定点 (2) 或输入值

用定点设备指定半径，决定正多边形的旋转角度和尺寸。 指定半径值将以当前捕捉旋转角度绘制正多边形的底边。

外切于圆

指定从正多边形中心点到各边中点的距离。

指定圆的半径: 指定距离

用定点设备指定半径，决定正多边形的旋转角度和尺寸。 指定半径值将以当前捕捉旋转角度绘制正多边形的底边。

边

通过指定第一条边的端点来定义正多边形。

指定边的第一个端点: 指定点 (1)

指定边的第二个端点: 指定点 (2)


POLYSOLID 命令

P 命令
P 命令
POLYSOLID 命令
概念 操作步骤 命令

创建三维多实体

“建模”工具栏：

“绘图”菜单: “建模”»“多实体”

命令输入 polysolid

面板 “三维制作”面板，“多实体”

通过 POLYSOLID 命令，用户可以将现有直线、二维多线段、圆弧或圆转换为具有矩形轮廓的实体。 多实体可以包含曲线线段，但是默认情况下轮廓始终为矩形。

可以使用 POLYSOLID 命令绘制实体，方法与绘制多线段一样。 PSOLWIDTH 系统变量设置实体的默认宽度。 PSOLHEIGHT 系统变量设置实体的默认高度。

指定起点或 [对象(O)/高度(H)/宽度(W)/对正(J)] <对象>: 指定实体轮廓的起点，按 ENTER 指定要转换为实体的对象，或输入选项

指定下一点或 [圆弧(A)/放弃(U)]: 指定实体轮廓的下一点， 或输入选项

对象

指定要转换为实体的对象。 可以转换：

  • 直线
  • 圆弧
  • 二维多段线
  • 圆

选择对象: 选择要转换为实体的对象

高度

指定实体的高度。 默认高度设置为当前 PSOLHEIGHT 设置。

指定高度 <默认>: 指定高度值，或按 ENTER 键指定默认值

指定的高度值将更新 PSOLHEIGHT 设置。

宽度

指定实体的宽度。 默认宽度设置为当前 PSOLWIDTH 设置。

指定宽度 <当前>: 通过输入值或指定两点来指定宽度的值，或按 ENTER 键指定当前宽度值

指定的宽度值将更新 PSOLWIDTH 设置。

对正

使用命令定义轮廓时，可以将实体的宽度和高度设置为左对正、右对正或居中。 对正方式由轮廓的第一条线段的起始方向决定。

输入对正方式 [左对正(L)/居中(C)/右对正(R)] <居中>: 输入对正方式的选项或按 ENTER 键指定居中对正

下一点

指定下一点或 [圆弧(A)/闭合(C)/放弃(U)]: 指定实体轮廓的下一点、输入选项或按 ENTER 键结束命令

圆弧

将弧线段添加到实体中。 圆弧的默认起始方向与上次绘制的线段相切。 可以使用“方向”选项指定不同的起始方向。

指定圆弧的端点或 [闭合(C)/方向(D)/直线(L)/第二个点(S)/放弃(U)]: 指定端点或输入选项

关闭

通过从指定的实体的上一点到起点创建直线段或弧线段来闭合实体。 必须至少指定两个点才能使用该选项。

方向

指定弧线段的起始方向。

指定圆弧的起点切向: 指定点

指定圆弧的端点: 指定点

直线

退出“圆弧”选项并返回初始 POLYSOLID 命令提示。

第二个点

指定三点弧线段的第二个点和端点。

指定圆弧上的第二点: 指定点

指定圆弧的端点: 指定点

放弃

删除最后添加到实体的弧线段。

关闭

通过从指定的实体的上一点到起点创建直线段或弧线段来闭合实体。 必须至少指定三个点才能使用该选项。

放弃

删除最后添加到实体的弧线段。

圆弧

将弧线段添加到实体中。 圆弧的默认起始方向与上次绘制的线段相切。 可以使用“方向”选项指定不同的起始方向。

指定圆弧的端点或 [闭合(C)/方向(D)/直线(L)/第二个点(S)/放弃(U)]: 指定端点或输入选项

关闭

通过从实体的上一顶点到起始点创建线段或弧线段来闭合实体。

方向

指定弧线段的起始方向。

指定圆弧的起点切向: 指定点

指定圆弧的端点: 指定点

直线

退出“圆弧”选项并返回初始 POLYSOLID 命令提示。

第二个点

指定三点弧线段的第二个点和端点。

指定圆弧上的第二点: 指定点

指定圆弧的端点: 指定点

放弃

删除最后添加到实体的弧线段。

放弃

删除最后添加到实体的弧线段。


PRESSPULL 命令

P 命令
P 命令
PRESSPULL 命令
概念 操作步骤 命令

按住或拖动有限区域

“建模”工具栏

命令输入 presspull

面板 “三维制作”面板，“按住并拖动”

在有限区域内单击以进行按住或拖动操作。

可以按住或拖动以下任一类型的有限区域：

  • 任何可以通过以零间距公差拾取点来填充的区域
  • 由交叉共面和线性几何体（包括边和块中的几何体）围成的区域
  • 由共面顶点组成的闭合多线段、面域、三维面和二维实体
  • 由与三维实体的任何面共面的几何体（包括面上的边）创建的区域


PREVIEW 命令

P 命令
P 命令
PREVIEW 命令
概念 操作步骤 命令

显示图形的打印效果

“标准”工具栏：

“文件”菜单: “打印预览”

命令输入 preview

PREVIEW 显示当前图形的全页预览。 预览基于当前打印配置，它由“页面设置”或“打印”对话框中的设置定义。

光标将变为带有加号 (+) 和减号 (-) 的放大镜。 在按下拾取键的同时向屏幕顶端拖动光标将放大预览图像。 向屏幕底部拖动将缩小预览图像。

“预览”窗口工具栏提供其他选项。

“预览”窗口工具栏

在“预览”窗口中提供选项。

打印

打印整张预览中显示的图形，然后退出“打印预览”。

平移

显示平移光标，即手形光标，可以用来平移预览图像。 按住拾取键并在任意方向上拖动光标。 平移光标将保持活动状态，直到单击另一个按钮。

缩放

显示缩放光标，即放大镜光标，可以用来放大或缩小预览图像。 要放大图像，请按下拾取键并向屏幕顶部拖动光标。 要缩小图像，请按下拾取键并向屏幕底部拖动光标。

窗口缩放

缩放以显示指定窗口。 “窗口缩放”适用于缩放光标和平移光标。

缩放为窗口

恢复初始整张浏览。 “缩放为原窗口”可与缩放光标和平移光标一起使用。

关闭预览窗口

关闭“预览”窗口。


PROPERTIES 命令

P 命令
P 命令
PROPERTIES 命令
概念 操作步骤 命令

控制现有对象的特性

“标准”工具栏：

“工具”菜单: “选项板”»“特性”

快捷菜单 选择要查看或修改其特性的对象，在绘图区域中单击鼠标右键，然后单击“特性”。

定点设备: 双击大多数对象

命令输入 properties

将显示“特性”选项板 。 “特性”选项板可列出某个选定对象或一组对象的特性。

也可查看或修改基于 AutoCAD 应用程序编程接口 (API) 标准的第三方应用程序对象的特性。

所有对象共有的基本特性有八个。 所有其他对象特性都专属于其对象类型。

本节内容包括：

  • “特性”选项板
  • 对象的基本特性
  • “单元边界特性”对话框
  • “添加距离值”或“添加角度值”对话框


“特性”选项板

P 命令
P 命令
“特性”选项板
概念 操作步骤 命令

“标准”工具栏：

“工具”菜单: “特性”

快捷菜单 选择要查看或修改其特性的对象，在绘图区域中单击鼠标右键，然后单击“特性”。

定点设备: 双击大多数对象

命令输入 properties

显示选定对象或对象集的特性。

  • 选择多个对象时，“特性”选项板只显示选择集中所有对象的公共特性。
  • 如果未选择对象，“特性”选项板将只显示当前图层和布局的基本特性、附着在图层上的打印样式表名称、视图特性和 UCS 的相关信息。

可以指定新值以修改任何可以更改的特性。 单击该值并使用以下方法之一：

  • 输入新值。
  • 单击右侧的向下箭头并从列表中选择一个值。
  • 单击“拾取点”按钮，使用定点设备修改坐标值。
  • 单击“快速计算”计算器按钮可计算新值。
  • 单击左或右箭头可增大或减小该值。
  • 单击“...”按钮并在对话框中修改特性值。

对象类型

显示选定对象的类型。

切换 PICKADD 系统变量的值

打开 (1) 或关闭 (0) PICKADD 系统变量。 打开 PICKADD 时，每个选定对象（无论是单独选择或通过窗口选择的对象）都将添加到当前选择集中。 关闭 PICKADD 时，选定对象将替换当前选择集。

选择对象

使用任意选择方法选择所需对象。 “特性”选项板将显示选定对象的共有特性。 然后可以在“特性”选项板中修改选定对象的特性，或输入编辑命令对选定对象做其他修改。

快速选择

显示“快速选择”对话框。 使用“快速选择”创建基于过滤条件的选择集。

在标题栏上单击鼠标右键时，将显示下列快捷菜单选项。

移动

显示用于移动选项板的四头箭头光标。 选项板并不是固定的。

大小

显示四头箭头光标，用于拖动选项板的边或角点使其变大或变小。

关闭

关闭“特性”选项板。

允许固定

切换固定或锚定选项板窗口的功能。 如果选定该选项，则通过将窗口拖动到图形边上的固定区域，可以固定窗口。 固定窗口附着到应用程序窗口的边上，并导致重新调整绘图区域的大小。 选择该选项也使得“锚点居右”和“锚点居左”可用。

锚点居右/锚点居左

将“特性”选项板附着到位于绘图区域右侧或左侧的锚点选项卡基点。 当光标移动到选项板上时，该选项板将滚动打开；当光标离开该选项板时，它将滚动关闭。 打开锚点选项板时，它的内容将与绘图区域重叠。 不能将锚点选项板设置为始终打开。

自动隐藏

导致当光标移动到浮动选项板上时，该选项板将滚动打开；当光标离开该选项板时，它将滚动关闭。 清除该选项时，选项板将始终打开。

说明

控制“特性”选项板底部的说明区域的显示。 选中该选项时，将显示“特性”选项板中的选项说明。 清除该选项时，将不显示说明。


对象的基本特性

P 命令
P 命令
对象的基本特性
概念 操作步骤 命令

以下基本特性为大部分对象和自定义对象（基于 AutoCAD API 标准的第三方应用程序对象）所共有。

颜色

指定对象的颜色。 在颜色列表中选择“选择颜色”将显示“选择颜色”对话框（参见 COLOR）。

可以使用“选择颜色”对话框，从 255 种 AutoCAD 颜色索引 (ACI) 颜色、真彩色和配色系统颜色中选择，以定义对象的颜色。

图层

指定对象的当前图层。 该列表显示当前图形中的所有图层（参见 LAYER）。

线型

指定对象的当前线型。 该列表显示当前图形中的所有线型（参见 LINETYPE）。

线型比例

指定对象的线型比例因子（参见 LTSCALE）。

打印样式

列出“普通”、“随层”、“随块”以及包含在当前打印样式表中的任何打印样式（参见 PLOTSTYLE）。

线宽

指定对象的线宽。 该列表显示当前图形中的所有可用线宽（参见 LWEIGHT）。

超链接

将超链接附着到图形对象。 如果超链接指定有说明，将显示此说明。 如果没有指定说明，将显示 URL 地址（参见 HYPERLINK）。

厚度

设置当前的三维厚度。 此特性并不应用到所有对象（参见 CHPROP）。


“单元边界特性”对话框

P 命令
P 命令
“单元边界特性”对话框
概念 操作步骤 命令

顶点设备: 在选定表格单元并且打开了“特性”选项板时，在“边界线宽”或“边界颜色”的值单元中单击鼠标，然后单击“...”按钮。

设置表格单元边界的特性。

边框特性

控制所选表格单元的边界特性。

线宽

设置要用于所显示边界的线宽。 如果使用粗线线宽，可能需要修改单元边距。

颜色

设置要用于所显示边界的颜色。 可以选择“选择颜色”以显示“选择颜色”对话框。

应用到

指定将“边界特性”设置应用于所选表格单元的哪个边界。

全部

将边界特性设置应用到所选表格单元的所有边界。

外部

将边界特性设置应用到所选表格单元的外部边界。

内部

将边界特性设置应用到所选表格单元的内部边界。

无

不将边界特性设置应用到所选表格单元的任何边界。

预览

显示当前设置的结果。 单击预览中的栅格线可以对其应用特性。


“添加距离值”或“添加角度值”对话框

P 命令
P 命令
“添加距离值”或“添加角度值”对话框
概念 操作步骤 命令

将距离或角度值添加到动态块定义中的参数值集中。

要添加的距离或角度

指定要添加到值集中的值（以逗号分隔）。

距离或角度列表（无标签）

列出值集中定义的距离和角度。

添加

将“距离”或“角度”中指定的值添加到“添加”框中。

删除

删除选定的值。


PROPERTIESCLOSE 命令

P 命令
P 命令
PROPERTIESCLOSE 命令
概念 操作步骤 命令

关闭“特性”选项板

命令输入 propertiesclose

关闭“特性”选项板。


PSETUPIN 命令

P 命令
P 命令
PSETUPIN 命令
概念 操作步骤 命令

将用户定义的页面设置输入到新的图形布局中

命令输入 psetupin

将显示“从文件选择页面设置”对话框（标准文件选择对话框），从中可以选择要输入其页面设置的图形 (.dwg) 文件、样板 (.dwt) 文件或图形交换格式 (.dxf) 文件。

如果将 FILEDIA 设置为 0（零），并在命令提示下输入 -psetupin，PSETUPIN 将显示命令行提示。

选择要使用的图形文件后，将显示“输入页面设置”对话框。

本节内容包括：

  • PSETUPIN 命令行


PSETUPIN 命令行

P 命令
P 命令
PSETUPIN 命令行
概念 操作步骤 命令

如果在命令提示下输入 -psetupin，PSETUPIN 将显示命令行提示。

输入文件名:

指定要输入的用户定义的页面设置或 [?]:


PSPACE 命令

P 命令
P 命令
PSPACE 命令
概念 操作步骤 命令

从模型空间视口切换到图纸空间

命令输入 pspace

在布局选项卡上工作时，程序将从模型空间切换到图纸空间。

在布局选项卡上，使用图纸空间创建打印图形时的完稿布局。 作为设计布局的一部分，创建布局视口。布局视口为包含模型的不同视图的窗口。 从图纸空间切换到模型空间后（参见 MSPACE），可以在当前布局视口中编辑模型和视图。

可以双击视口内部使其成为当前视口。 双击图纸空间布局的不在视口内的区域也可以切换到图纸空间。

也可以通过选择状态栏上的“模型”或“图纸”在模型空间和图纸空间之间切换。


PUBLISH 命令

P 命令
P 命令
PUBLISH 命令
概念 操作步骤 命令

将图形发布到 DWF 文件或绘图仪

“标准”工具栏：

“文件”菜单: “发布”

命令输入 publish

将显示“发布”对话框。 单击“发布”可以将当前图纸发布到 DWF 文件或打印设备中。

要显示已发布图纸的信息，请单击状态栏右侧托盘中的“可以打印/发布详细信息报告”图标。 单击此图标将打开“打印和发布详细信息”对话框，其中提供了已完成的打印和发布作业的信息。 这些信息也保存在“打印和发布”日志文件中。 该图标的快捷菜单还提供了查看最新发布的 Design Web Format™ (DWF™) 的选项。

如果在命令行输入 +publish，可以从“选择图纸列表”对话框（标准文件选择对话框）中选择现有的图形集说明 (DSD) 文件。 将打开“发布”对话框，并显示保存在“要发布的图纸”下的 DSD 文件中的图形集。

将 FILEDIA 系统变量设置为 0 时，如果在命令提示下输入 -publish，PUBLISH 将显示命令行提示。

本节内容包括：

  • “发布”对话框
  • “发布选项”对话框
  • “发布块样板”对话框（发布）
  • “块样板选项”对话框（发布）
  • “修改打印机配置文件”对话框（发布）
  • “DWF 安全”对话框
  • “确认 DWF 密码”对话框
  • “发布作业进度”对话框
  • PUBLISH 命令行


“发布”对话框

P 命令
P 命令
“发布”对话框
概念 操作步骤 命令

“标准”工具栏：

“文件”菜单: “发布”

命令输入 publish

将用于发布的图纸（可对其进行组合、重排序、重命名、复制和保存）指定为多页图形集。 图形集可以发布到 DWF 文件，也可以发送到页面设置中指定的绘图仪，进行硬拷贝输出或作为打印文件保存。 可以将此图纸列表保存为 DSD（图形集说明）文件。 保存的图形集可以替换或添加到现有列表中以进行发布。

要发布的图纸

包含要发布的图纸的列表。 单击页面设置可对其进行更改。 使用快捷菜单可添加图纸或对列表进行其他更改。

注意 PUBLISHALLSHEETS 系统变量控制将图纸填充到“发布”列表的图纸。

图纸名

由用虚线 (-) 连接的图形名和布局名组成。 如果选中了“添加图纸时包含模型选项卡”，则只包含“模型选项卡”。 可以通过在快捷菜单上单击“复制所选图纸”复制图纸。 可以通过在快捷菜单上单击“重命名图纸”更改“图纸名”中显示的名称。 在单个 DWF 文件中，图纸名必须唯一。 快捷菜单也提供了从列表中删除所有图纸的选项。

页面设置/三维 DWF

显示图纸的命名页面设置。 可以通过单击页面设置名称，然后从列表中选择另一个页面设置来更改页面设置。 只有“模型”选项卡页面设置可以应用于“模型”选项卡图纸，只有图纸空间页面设置可以应用于图纸空间布局。 在“输入用于发布的页面设置”对话框（标准文件选择对话框）中选择“输入”，从另一个 DWG 文件中输入页面设置。

可以选择将模型空间图纸的页面设置设置为“三维 DWF”。 “三维 DWF”选项对于图纸列表中的布局项不可用。

状态

将图纸加载到图纸列表时显示图纸状态。

预览

按执行 PREVIEW 命令时在图纸上打印的方式显示图形。 要退出打印预览并返回“发布”对话框，请按 ESC 键，然后按 ENTER 键，或单击鼠标右键，然后单击快捷菜单上的“退出”。

注意 当图纸的页面设置被设置为“三维 DWF”时，“预览”按钮处于不活动状态。

添加图纸

显示“选择图形”对话框（标准文件选择对话框），从中可以选择要添加到图纸列表的图形。 将从这些图纸文件中提取布局名，并在图纸列表中为每个布局和模型添加一张图纸。

图纸的初始名称由基础图形名和布局名（或单词 Model）组成，中间用虚线 (-) 隔开。

删除图纸

从图纸列表中删除当前选定的图纸。

上移图纸

将列表中的选定图纸上移一个位置。

下移图纸

将列表中的选定图纸下移一个位置。

加载图纸列表

显示“加载图纸列表”对话框（标准文件选择对话框），从中可以选择要加载的 DSD 文件或 BP3（批处理打印）文件。 如果“发布图纸”对话框中列有图纸，将显示“替换或附加”对话框。 用户可以用新图纸替换现有图纸列表，也可以将新图纸附加到当前列表中。

保存图纸列表

显示“列表另存为”对话框（标准文件选择对话框），从中可以将当前图形列表保存为 DSD 文件。 DSD 文件用于说明这些图形文件列表以及其中的选定布局列表。

打印戳记设置

显示“打印戳记”对话框，从中可以指定要应用于打印戳记的信息，例如图形名称和打印比例。

包含打印戳记

在每个图形的指定角放置一个打印戳记并将戳记记录在文件中。 打印戳记的日期可以在“打印戳记”对话框中指定。

虽然该复选框对于设置为进行三维 DWF 发布的图纸保持活动状态，但是，即使选中该复选框，也不会将打印戳记添加到三维 DWF 文件。

打印份数

指定要发布的份数。 如果选中“发布到 DWF”选项，“打印份数”设置将默认为 1 且不能更改。 如果图纸的页面设置指定打印到文件，那么，将忽略此选项中设置的份数，只创建单个打印文件。

以反转次序将图纸发送到绘图仪

如果选定此选项，可将图纸按默认顺序的逆序发送到绘图仪。 仅当选定了“页面设置中指定的绘图仪”选项时，此选项才可用。

发布到

定义发布图纸列表的方式。 可以发布到多页 DWF 文件（电子图形集），也可以发布到页面设置中指定的绘图仪（图纸图形集或打印文件集）。

页面设置中指定的绘图仪

表明将使用页面设置中为每张图纸指定的输出设备。 启用该开关时，将发布所有非三维 DWF 项。 设置为三维 DWF 的项将在“要发布的图纸”列表的“状态”列中标记警告信息。

DWF 文件

表示图纸集将发布为 DWF 文件。

添加图纸时包含

指定添加图纸时，是否将图形中包含的模型和布局添加到图纸列表中。 必须至少选择一个选项。

模型选项卡

指定添加图纸时是否包含模型。

布局选项卡

指定添加图纸时是否包含所有布局。

发布选项

打开“发布选项”对话框，从中可以指定发布选项。

显示细节

显示或隐藏“选定的图纸信息”和“选定的页面设置信息”区域。

选定的图纸信息

显示所选图纸的以下信息：源图形、图形位置和布局名称。

选定的页面设置信息

显示所选页面设置的以下信息：打印设备、打印大小、打印比例和详细信息。

发布

开始发布操作。 根据“发布到”区域中选定的选项和“发布选项”对话框中选定的选项，创建一个或多个单页 DWF 文件，或一个多页 DWF 文件，或打印到设备或文件。

要显示已发布图形集的信息（包括错误信息和警告），请单击状态栏右侧状态托盘中的“可以打印/发布详细信息报告”图标。 单击此图标将显示“打印和发布详细信息”对话框，其中提供了已完成的打印和发布作业的信息。 这些信息也保存在“打印和发布”日志文件中。 此图标的快捷菜单还提供了查看最新发布的 DWF 文件的选项。


“发布选项”对话框

P 命令
P 命令
“发布选项”对话框
概念 操作步骤 命令

“标准”工具栏：

“文件”菜单: “发布”

命令输入 publish

指定发布选项。

当前用户或当前图纸集

显示当前用户或当前图纸集的名称。 当显示当前用户的名称时，在对话框中所做的更改将保存到当前用户的配置文件中。 显示当前图纸集的名称时，对话框中所做的修改将与图纸集一起保存。

默认输出目录 (DWF 和打印到文件)

指定输出文件夹的位置，发布图纸时 Design Web Format (DWF) 文件和打印文件将保存在该位置中。

位置

指定发布图形时，保存 DWF 文件和打印文件的位置。

常规 DWF 选项

指定用来创建单页 DWF 文件的选项。

DWF 类型

对于“发布”对话框中列出的所有图纸，指定是将其生成为一个单页 DWF 文件还是一个多页 DWF 文件。

密码保护

指定用密码保护 DWF 文件的选项。

禁用

指定不需要密码。

提示输入密码

单击“发布”时将显示“DWF 密码”对话框。

密码

指定已发布的 DWF 文件具有密码保护。 必须使用密码才能打开已应用密码的 DWF 文件。

指定密码

指定是否将“密码”对话框中的密码应用到 DWF 文件。 如果选择此选项，“密码”框将可用，并且要求用户必须输入一个密码。

注意 密码如果丢失或遗忘，将无法恢复。 请将密码列表及其相应的 DWF 文件名保存在安全的位置。

多页 DWF 选项

指定用来创建多页 DWF 文件的选项。

提示输入名称

表示将提示用户为发布的多页 DWF 文件输入名称和位置。

指定名称

提示用户输入发布的多页 DWF 文件的名称和位置。

DWF 数据选项

列出 DWF 文件中的数据并允许指定可以选择包含在 DWF 文件中的数据。

图层信息

指定图层信息是否已包含在发布的 DWF 文件中。

注意 将不发布三维 DWF 项的图层信息。

块信息

指定块特性和块属性信息是否已包含在发布的 DWF 文件中。

注意 必须设置以包含块信息，才能使用块样板文件信息。

块样板文件

允许用户创建新的块样板 (BLK) 文件、编辑现有块样板文件或使用以前创建的块样板文件的设置。

单击“创建”将打开“发布块样板”对话框，从中可以创建新的块样板。

单击“编辑”将打开“选择块样板”对话框（标准文件选择对话框），从中可以选择要修改的现有块样板。

注意 当仅三维 DWF 文件排入发布队列时，块信息和块样板文件将被设置为不可用，并且不能更改。

三维 DWF 选项

列出并使用户可以指定可选择包括在三维 DWF 发布中的数据。

按外部参照结构层次编组

在查看器中按外部参照结构层次排列对象。 如果设置为“否”，外部参照将与其他任何对象一样列出在查看器中。 默认值 =“否”。

与材质一起发布

大多数指定给模型的材质将被发布为三维 DWF 文件。 如果材质包含纹理贴图，将仅发布漫射贴图及其比例和方向数据。 默认值 =“是”。

注意 当仅有二维 DWF 文件排入发布队列时，所有三维 DWF 选项将被设置为不可用，并且不能更改。


“发布块样板”对话框（发布）

P 命令
P 命令
“发布块样板”对话框（发布）
概念 操作步骤 命令

“标准”工具栏：

“文件”菜单: “发布”

命令输入 publish

指定要在发布的 DWF 文件中包含哪些块及其特性和属性。

当前样板

显示当前块样板的名称。

块源图形

显示已加载到“发布块样板”对话框中的所有块源图形。

添加

将图形添加到块源图形列表。

删除

从块源图形列表中删除所选的图形。

扫描块

扫描块源图形以查找块及其特性和属性的唯一定义。

要发布的块数据

显示要发布的块数据。

来自源图形的独特的块

显示在块源图形中找到的独特的块

检查要发布的块

显示在块源图形中找到的所有已扫描的块。

排除无属性的块

排除没有定义属性的块。

选中块的特性

显示在块源图形中找到的选中块的特性。

检查要发布的特性

显示当前所选块的特性的并集。

排除常规块特性

从显示的列表中排除所有常规块特性。

选项

打开“块样板选项”对话框，从中可以指定其他设置。

保存

保存块样板文件。


“块样板选项”对话框（发布）

P 命令
P 命令
“块样板选项”对话框（发布）
概念 操作步骤 命令

“标准”工具栏：

“文件”菜单: “发布”

命令输入 publish

指定可选设置，以便在发布的 DWF 文件中包含块中的块和外部参照中的块。

包括嵌套块

在发布的 DWF 文件中包含块中的块。

包含外部参照中的块

在发布的 DWF 文件中包含外部参照中的块。


“修改打印机配置文件”对话框（发布）

P 命令
P 命令
“修改打印机配置文件”对话框（发布）
概念 操作步骤 命令

“标准”工具栏：

“文件”菜单: “发布”

命令输入 publish

告诉用户已对现有的绘图仪配置 (PC3) 文件进行了修改。 用户可以取消修改、单击“确定”仅将修改应用到当前的发布操作，或将修改保存到 DWF PC3 文件中。

仅应用对当前发布操作的更改

在当前发布操作使用对对 PC3 文件所做的更改，但不将更改保存到 PC3 文件中。

将修改保存到 DWF PC3 文件

指定将绘图仪配置编辑器中所做的修改保存到 DWF PC3 文件中。


“DWF 安全”对话框

P 命令
P 命令
“DWF 安全”对话框
概念 操作步骤 命令

“标准”工具栏：

“文件”菜单: “发布”

命令输入 publish

指定要应用到 DWF 文件的密码。 DWF 密码区分大小写。 密码或短语可由字母、数字、标点或非 ASCII 字符组成。

警告 密码如果丢失或遗忘，将无法恢复。 请将密码列表及其相应的 DWF 文件名保存在安全的位置。

输入密码并单击“确定”时，将显示“确认 DWF 密码”对话框。


“确认 DWF 密码”对话框

P 命令
P 命令
“确认 DWF 密码”对话框
概念 操作步骤 命令

“标准”工具栏：

“文件”菜单: “发布”

命令输入 publish

可在此处确认在“DWF 密码”对话框中输入的密码。 如果两个密码不匹配，则必须再次单击“发布”以重新输入正确密码。


“发布作业进度”对话框

P 命令
P 命令
“发布作业进度”对话框
概念 操作步骤 命令

“标准”工具栏：

“文件”菜单: “发布”

命令输入 publish

如果在“选项”对话框的 “打印和发布”选项卡中关闭了后台发布，将显示发布作业的状态和进度信息。

取消图纸

取消发布当前正在处理的图纸。

取消整个作业

取消发布作业。


PUBLISH 命令行

P 命令
P 命令
PUBLISH 命令行
概念 操作步骤 命令

命令输入 -publish

命令行版本的 PUBLISH 为发布图纸提供了一个脚本界面。 还提供了一个简化方法，用于重生成 DWF 文件或从现有 DSD 文件中打印输出。

当 FILEDIA 系统变量设置为 0，或正在运行脚本或其他自动执行操作时，在命令提示下输入 -publish 或 +publish。 将显示以下提示：

输入图纸列表名称 <路径文件名.dsd>: 按 ENTER 键选择当前图形或输入图纸列表名称

注意 括号中的文字 <DSD 文件名> 包含此命令最后一次运行时使用的 DSD 文件名。 如果不存在前一个文件名，括号中的文字区域将为空白。 如果为文件名输入波浪号 (~)，则将显示标准文件选择对话框，而忽略 FILEDEA 设置。

将验证文件名并加载图纸列表。

当在脚本（SCR 文件）中使用 -PLOT、PLOT、-PUBLISH 和 PUBLISH 时，将忽略 BACKGROUNDPLOT 系统变量值，并将在前台执行 -PLOT、PLOT、-PUBLISH 和 PUBLISH 命令。

发布作业开始后，将列出每个图纸名及相应的信息。 未找到或未初始化的图纸将显示错误信息。

发布作业完成后，可以在“打印和发布详细信息”对话框中查看详细信息。

发布操作过程中会创建一个日志文件。 日志文件包含图纸名、图层名、完整的图形名、路径名和状态信息。 日志文件名采用图纸列表文件的名称，并用 CSV 代替 DSD 文件扩展名。

注意 新的日志文件会覆盖任何现有日志文件，此时系统不会显示任何警告信息。


PUBLISHTOWEB 命令

P 命令
P 命令
PUBLISHTOWEB 命令
概念 操作步骤 命令

创建包括选定图形的图像的网页

“文件”菜单: “网上发布”

命令输入 publishtoweb

显示“网上发布”向导。

本节内容包括：

  • “网上发布”向导


“网上发布”向导

P 命令
P 命令
“网上发布”向导
概念 操作步骤 命令

“文件”菜单: “网上发布”

命令输入 publishtoweb

创建带格式的网页。 可以从众多用以控制完成的 HTLM 页面布局的不同格式选项中选择。 在创建网页之后，可以使用向导将该页面发布到 Internet 或 intranet 上。

也可以使用该向导修改使用 PUBLISHTOWEB 命令创建的现有网页。

可以自定义用于网页的样板。 关于自定义样板的信息，请参见《自定义网上发布样板自定义手册》中的。


PURGE 命令

P 命令
P 命令
PURGE 命令
概念 操作步骤 命令

删除图形中未使用的命名项目，例如块定义和图层

“文件”菜单: “绘图实用程序”»“清理”

命令输入 purge

显示“清理”对话框。

如果在命令提示下输入 -purge，PURGE 将显示命令行提示。

本节内容包括：

  • “清理”对话框
  • PURGE 命令行


“清理”对话框

P 命令
P 命令
“清理”对话框
概念 操作步骤 命令

“文件”菜单: “绘图实用程序”»“清理”

命令输入 purge

显示可被清理的项目。

查看能清理的项目

切换树状图以显示当前图形中可以清理的命名对象的概要。

图形中未使用的项目

列出当前图形中未使用的、可被清理的命名对象。 可以通过单击加号或双击对象类型列出任意对象类型的项目。 通过选择要清理的项目来清理项目。

“清理嵌套项目”仅在选择下列选项之一时删除项目：

  • 树状图中的“所有项目”或“块”
  • “全部清理”按钮

确认要清理的每个项目

清理项目时显示“确认清理”对话框。

清理嵌套项目

从图形中删除所有未使用的命名对象，即使这些对象包含在其他未使用的命名对象中或被这些对象所参照。 显示“确认清理”对话框，可以取消或确认要清理的项目。

查看不能清理的项目

切换树状图以显示当前图形中不能清理的命名对象的概要。

图形中当前使用的项目

列出不能从图形中删除的命名对象。 这些对象的大部分在图形中当前使用，或为不能删除的默认项目。 当选择单个命名对象时，树状视图下方将显示不能清理该项目的原因。

提示

显示不能清理选定项目的详细原因。

清理

清理所选项目。

全部清理

清理所有未使用项目。


PURGE 命令行

P 命令
P 命令
PURGE 命令行
概念 操作步骤 命令

如果在命令提示下输入 -purge，PURGE 将显示命令行提示。

输入要清理的未使用对象的类型 [块(B)/标注样式(D)/图层(LA)/线型(LT)/材质(MA)/打印样式(P)/形(SH)/文字样式(ST)/多线样式(M)/表样式(T)/视觉样式(V)/注册应用程序(R)/全部(A)]: 输入对象类型，输入 r 清理未使用的应用程序，或输入 a 清理除应用程序以外的所有命名对象类型

输入要清理的名称 <*>: 输入一个或多个名称，或按 ENTER 键清理所有项目

是否确认每个要清理的名称？ [是(Y)/否(N)]: 输入 y 确认要清理的每个对象，或输入 n 清理对象而不进行任何确认

-PURGE 仅删除一级参照。 重复 -PURGE 直到没有未参照的命名对象。 执行绘图任务时，可以随时使用 PURGE 或 -PURGE。


PYRAMID 命令

P 命令
P 命令
PYRAMID 命令
概念 操作步骤 命令

创建三维实体棱锥面

“建模”工具栏：

“绘图”菜单: “建模”»“棱锥面”

命令输入 pyramid

面板 “三维制作”面板，“棱锥面”

4 个侧面（默认）

外切（默认）

指定底面的中心点或 [边(E)/侧面(S)]: 指定点或输入选项

将显示以下提示之一：

指定底面半径或 [内接(I)] <默认值>: 指定底面半径、输入 i 将棱锥面更改为外切或按 ENTER 键指定默认的底面半径值

指定底面半径或 [外切(C)] <默认值>: 指定底面半径、输入 c 将棱锥面更改为外切或按 ENTER 键指定默认的底面半径值

最初，默认底面半径未设置任何值。 执行绘图任务时，底面半径的默认值始终是先前输入的任意实体图元的底面半径值。

指定底面半径以及棱锥面是内接还是外切之后，将显示以下提示：

指定高度或 [两点(2P)/轴端点(A)/顶面半径(T)] <默认值>: 指定高度、输入选项或按 ENTER 键指定默认高度值

使用“顶面半径”来创建棱锥平截面。

边

指定棱锥面底面一条边的长度；拾取两点。

指定边的第一个端点: 指定点

指定边的第二个端点: 指定点

侧面

指定棱锥面的侧面数。 可以输入 3 到 32 之间的数。

指定侧面数 <默认>: 指定直径或按 ENTER 键指定默认值

最初，棱锥面的侧面数设置为 4。 执行绘图任务时，侧面数的默认值始终是先前输入的侧面数的值。

内接

指定棱锥面底面内接于（在内部绘制）棱锥面的底面半径。

外切

指定棱锥面外切于（在外部绘制）棱锥面的底面半径。

两点

将棱锥面的高度指定为两个指定点之间的距离。

指定第一个点: 指定点

指定第二个点: 指定点

轴端点

指定棱锥面轴的端点位置。 该端点是棱锥面的顶点。 轴端点可以位于三维空间中的任何位置。 轴端点定义了棱锥面的长度和方向。

指定轴端点: 指定点

顶面半径

指定棱锥面的顶面半径，并创建棱锥体平截面。

指定顶面半径: 输入值

最初，默认顶面半径未设置任何值。 执行绘图任务时，顶面半径的默认值始终是先前输入的任意实体图元的顶面半径值。

指定高度或 [两点(2P)/轴端点(A)] <默认值>: 指定高度、输入选项或按 ENTER 键指定默认的高度值

两点

将棱锥面的高度指定为两个指定点之间的距离。

指定第一个点: 指定点

指定第二个点: 指定点

轴端点

指定棱锥面轴的端点位置。 该端点是棱锥面的顶点。 轴端点可以位于三维空间中的任何位置。 轴端点定义了棱锥面的长度和方向。

指定轴端点: 指定点


Q 命令
  • QCCLOSE
  • QDIM
  • QLEADER
  • QNEW
  • QSAVE
  • QSELECT
  • QTEXT
  • QUICKCALC
  • QUIT


QCCLOSE 命令

Q 命令
Q 命令
QCCLOSE 命令
概念 操作步骤 命令

关闭“快速计算”

命令输入 qcclose

关闭“快速计算”计算器。


QDIM 命令

Q 命令
Q 命令
QDIM 命令
概念 操作步骤 命令

快速创建标注

“标注”工具栏：

“标注”菜单: “快速标注”

命令输入 qdim

使用 QDIM 快速创建或编辑一系列标注。 创建系列基线或连续标注，或者为一系列圆或圆弧创建标注时，此命令特别有用。

选择要标注的几何体: 选择要标注的对象或要编辑的标注并按 ENTER 键

指定尺寸线位置或 [连续(C)/并列(S)/基线(B)/坐标(O)/半径(R)/直径(D)/基准点(P)/编辑(E)/设置(T)] <当前>: 输入选项或按 ENTER 键

连续

创建一系列连续标注。

并列

创建一系列并列标注。

基线

创建一系列基线标注。

坐标

创建一系列坐标标注。

半径

创建一系列半径标注。

直径

创建一系列直径标注。

基准点

为基线和坐标标注设置新的基准点。

选择新的基准点: 指定点

程序将返回到上一个提示。

编辑

编辑一系列标注。 将提示用户在现有标注中添加或删除点。

指定要删除的标注点或 [添加(A)/退出(X)] <退出>: 指定点、输入 a 或按 ENTER 键返回到上一个提示

设置

为指定尺寸界线原点设置默认对象捕捉。 将显示以下提示：

关联标注优先级 [端点(E)/交点(I)]

程序将返回到上一个提示。


QLEADER 命令

Q 命令
Q 命令
QLEADER 命令
概念 操作步骤 命令

创建引线和引线注释

“标注”工具栏：

“标注”菜单: “引线”

命令输入 qleader

使用 QLEADER 命令可以快速创建引线和引线注释。 可以使用“引线设置”对话框自定义该命令，以便提示用户适合绘图需要的引线点数和注释类型。 可以使用 QLEADER 命令

  • 指定引线注释和注释格式
  • 设置引线添加到多行文字注释的位置
  • 限制引线点的数目
  • 限定第一段和第二段引线的角度

如果使用 DIMASSOC 打开关联标注，则引线起点可与对象上的位置相关联。 如果重新定位对象，则箭头仍附着在对象上，并且引线拉伸，但文字或特征控制框的位置不变。

指定第一个引线点或 [设置(S)] <设置>: 指定第一个引线点，或按 ENTER 键指定引线设置

第一个引线点

指定下一点: 指定下一个引线点

指定下一点: 指定下一个引线点，或按 ENTER 键指定引线注释

“引线设置”对话框的“引线和箭头”选项卡上的“点数”设置决定提示用户指定的引线点数。

显示的下一个提示取决于“引线设置”对话框的“注释”选项卡上选定的设置。

如果在“注释”选项卡上选择了“多行文字”和“提示输入宽度”，将显示以下提示：

指定文字宽度 <当前宽度>: 通过创建文字边界或输入值来指定多行文字宽度

如果文字的宽度值设置为 0.00，则多行文字的宽度不受限制。

输入注释文字的第一行: 输入第一行文字

按 ENTER 键输入另一行文字，或者再次按 ENTER 键完成该命令。

如果在“注释”选项卡上选择了“复制对象”，将显示以下提示：

选择要复制的对象: 选择文字对象、块参照或公差对象（特征控制框）

对象将附着到引线上。

如果在“注释”选项卡上选择了“公差”，将显示“形位公差”对话框。 使用此对话框创建公差特征控制框。 如果选择“确定”，特征控制框将附着到引线上。

如果在“注释”选项卡上选在了“块参照”，将显示以下提示：

输入块名或 [?]: 输入名称，或输入 ? 以显示图形中定义的块列表

指定插入点或 [比例(S)/X/Y/Z/旋转(R)/预览比例(PS)/PX/PY/PZ/预览旋转(PR)]: 指定块插入点或输入选项

有关插入选项的说明，请参见INSERT 命令行。

如果在“注释”选项卡中选定了“无”，则不显示注释提示。

设置

显示“引线设置”对话框。

本节内容包括：

  • “引线设置”对话框


“引线设置”对话框

Q 命令
Q 命令
“引线设置”对话框
概念 操作步骤 命令

“标注”工具栏：

“标注”菜单: “引线”

命令输入 qleader

自定义 QLEADER 命令并设置引线和引线注释的特性。

“引线设置”对话框包括以下选项卡：“注释”、“引线和箭头”、“附着”

“注释”选项卡（“引线设置”对话框）

设置引线注释类型、指定多行文字选项，并指明是否需要重复使用注释。

注释类型

设置引线注释类型。 选择的类型将更改 QLEADER 引线注释提示。

多行文字

提示创建多行文字注释。

复制对象

提示用户复制多行文字、单行文字、公差或块参照对象，并将副本连接到引线末端。 副本与引线是相关联的，这就意味着如果复制的对象移动，引线末端也将随之移动。 钩线的显示取决于被复制的对象。

公差

显示“公差”对话框，用于创建将要附着到引线上的特征控制框。

块参照

提示插入一个块参照。 块参照将插入到自引线末端的某一偏移位置处，并与该引线相关联，这就意味着如果块移动，引线末端也将随之移动。 没有显示钩线。

无

创建无注释的引线。

多行文字选项

设置多行文字选项。 只有选定了多行文字注释类型时该选项才可用。

提示输入宽度

提示指定多行文字注释的宽度。

始终左对齐

无论引线位置在何处，多行文字注释应靠左对齐。

文字边框

在多行文字注释周围放置边框。

重复使用注释

设置重新使用引线注释的选项。

无

不重复使用引线注释。

重复使用下一个

重复使用为后续引线创建的下一个注释。

重复使用当前

重复使用当前注释。 选择“重复使用下一个”之后，重复使用注释时将自动选择此选项。

“引线和箭头”选项卡（“引线设置”对话框）

设置引线和箭头格式。

引线

设置引线格式。

直线

在指定点之间创建直线段。

样条曲线

用指定的引线点作为控制点创建样条曲线对象。

箭头

定义引线箭头。 从“箭头”列表中选择箭头。 这些箭头与尺寸线中的可用箭头一样。 请参见 DIMSTYLE。 如果选择“用户箭头”，将显示图形中的块列表。 选择其中一个块用作引线箭头。

点数

设置引线的点数，提示输入引线注释之前，QLEADER 命令将提示指定这些点。 例如，如果设置点数为 3，指定两个引线点之后，QLEADER 命令将自动提示指定注释。 请将此数目设置为比要创建的引线段数目大 1 的数。

如果将此选项设置为“无限制”，则 QLEADER 命令会一直提示指定引线点，直到用户按 ENTER 键。

角度约束

设置第一条与第二条引线的角度约束。

第一段

设置第一段引线的角度。

第二段

设置第二段引线的角度。

“附着”选项卡（“引线设置”对话框）

设置引线和多行文字注释的附着位置。 只有在“注释”选项卡上选定“多行文字”时，此选项卡才可用。

第一行顶部

将引线附着到多行文字的第一行顶部。

第一行中间

将引线附着到多行文字的第一行中间。

多行文字中间

将引线附着到多行文字的中间。

最后一行中间

将引线附着到多行文字的最后一行中间。

最后一行底部

将引线附着到多行文字的最后一行底部。

最后一行加下划线(U)

给多行文字的最后一行加下划线。


QNEW 命令

Q 命令
Q 命令
QNEW 命令
概念 操作步骤 命令

通过使用默认图形样板文件的选项启动新图形

“标准”工具栏：

命令输入 qnew

QNEW 从当前默认图形样板文件和在“文件”选项卡的“选项”对话框中指定的文件夹路径中启动新图形。 可以将默认图形样板文件设为任何图形样板文件或设为“无”。

如果默认图形样板文件设置为“无”或未指定，QNEW 将显示“选择样板文件”对话框（标准文件选择对话框）。

QNEW 命令的行为由“选项”对话框中的“系统”选项卡上的“启动”设置决定。

  • 显示“启动”对话框: 显示“创建新图形”对话框。
  • 不显示启动对话框: 显示“选择样板”对话框（标准文件选择对话框）或使用默认图形样板文件启动新图形。

如果将系统变量 FILEDIA 设置为 0 而不是 1，将显示命令行提示。 如果将 FILEDIA 系统变量设置为 0，不管“启动”如何设置都将显示该提示。


QSAVE 命令

Q 命令
Q 命令
QSAVE 命令
概念 操作步骤 命令

用“选项”对话框中指定的文件格式保存当前图形。

“标准”工具栏：

“文件”菜单: “保存”

命令输入 qsave

QSAVE 命令等同于在“文件”菜单上单击“保存”。

如果图形已被命名，程序将用“选项”对话框的“打开和保存”选项卡上指定的文件格式保存该图形，而不要求用户指定文件名。 如果图形未命名，将显示“图形另存为”对话框（参见 SAVEAS），并以用户指定的名称和格式保存该图形。

如果图形是只读的，请用 SAVEAS 命令将修改过的文件以其他名称保存。


QSELECT 命令

Q 命令
Q 命令
QSELECT 命令
概念 操作步骤 命令

基于过滤条件创建选择集

“工具”菜单: “快速选择”

快捷菜单 终止所有活动命令，在绘图区域中单击鼠标右键并选择“快速选择”。

命令输入 qselect

显示“快速选择”对话框。

本节内容包括：

  • “快速选择”对话框


“快速选择”对话框

Q 命令
Q 命令
“快速选择”对话框
概念 操作步骤 命令

“工具”菜单: “快速选择”

快捷菜单 终止所有活动命令，在绘图区域中单击鼠标右键并选择“快速选择”。

命令输入 qselect

指定过滤条件以及根据该过滤条件创建选择集的方式。

应用到

将过滤条件应用到整个图形或当前选择集（如果存在）。 要选择将在其中应用该过滤条件的一组对象，请使用“选择对象”按钮。 完成对象选择后，按 ENTER 键重新显示该对话框。 “应用到”将设置为“当前选择”。

如果选择了“附加到当前选择集”，过滤条件将应用到整个图形。

选择对象

临时关闭“快速选择”对话框，允许用户选择要对其应用过滤条件的对象。 按 ENTER 键返回到“快速选择”对话框。 更改“应用到”框以显示“当前选择”。 只有选择了“包括在新选择集中”并清除“附加到当前选择集”选项时，“选择对象”按钮才可用。

对象类型

指定要包含在过滤条件中的对象类型。 如果过滤条件正应用于整个图形，则“对象类型”列表包含全部的对象类型，包括自定义。 否则，该列表只包含选定对象的对象类型。

如果用应用程序（例如 Autodesk Map）给对象添加了特征分类，则可以选择分类。

特性

指定过滤器的对象特性。 此列表包括选定对象类型的所有可搜索特性。 选定的特性决定“运算符”和“值”中的可用选项。

如果用应用程序（例如 Autodesk® Map™）给对象添加了特征分类，则可以选择分类特性。

运算符

控制过滤的范围。 根据选定的特性，选项可能包括“等于”、“不等于”、“大于”、“小于”和“* 通配符匹配”。 对于某些特性，“大于”和“小于”选项不可用。 “* 通配符匹配”只能用于可编辑的文字字段。

有关可用通配符的信息，请参见《用户手册》的对图层列表进行过滤和排序中的表。

值

指定过滤器的特性值。 如果选定对象的已知值可用，则“值”成为一个列表，可以从中选择一个值。 否则，请输入一个值。

如何应用

指定是将符合给定过滤条件的对象包括在新选择集内或是排除在新选择集之外。 选择“包括在新选择集中”将创建其中只包含符合过滤条件的对象的新选择集。 选择“排除在新选择集之外”将创建其中只包含不符合过滤条件的对象的新选择集。

附加到当前选择集

指定是由 QSELECT 命令创建的选择集替换还是附加到当前选择集。

注意 QSELECT 命令支持自定义对象（其他应用程序创建的对象）及其特性。 如果自定义对象使用了 AutoCAD 特性以外的特性，则必须运行自定义对象的源应用程序才能使用 QSELECT 命令的特性。


QTEXT 命令

Q 命令
Q 命令
QTEXT 命令
概念 操作步骤 命令

控制文字和属性对象的显示和打印

命令输入 qtext（或 'qtext，用于透明使用）

输入模式 [开(ON)/关(OFF)] <当前>: 输入 on 或 off ，或按 ENTER 键

如果打开 QTEXT（快速文字），每个文字对象和属性对象都将显示为文字对象周围的边框。 如果图形中包含大量文字，打开 QTEXT 模式可以减少程序重画和重生成图形的时间。


QUICKCALC 命令

Q 命令
Q 命令
QUICKCALC 命令
概念 操作步骤 命令

打开“快速计算”计算器

“标准”工具栏：

“工具”菜单: “选项板”»“快速计算”

快捷菜单 单击鼠标右键，然后单击“快速计算”。

命令输入 quickcalc

将显示“快速计算”计算器。

本节内容包括：

  • “快速计算”计算器
  • “变量定义”对话框
  • “目录定义”对话框


“快速计算”计算器

Q 命令
Q 命令
“快速计算”计算器
概念 操作步骤 命令

执行各种算术、科学和几何计算，创建和使用变量，并转换测量单位。

“快速计算”计算器包含以下区域：

  • 工具栏
  • 历史记录区域
  • 输入框
  • “更多”/“更少”按钮
  • 数字键区
  • 科学区域
  • 单位转换区域
  • 变量区域

工具栏

执行常用函数的快速计算。

清除

清除输入框。

清除历史记录

清除历史记录区域。

将值粘贴到命令行

将输入框中的值粘贴到命令行中。 如果在命令执行过程中以透明方式使用“快速计算”，则在计算器底部，此按钮将替换为“应用”按钮。

获取坐标

计算用户在图形中单击的某个点位置的坐标。

两点之间的距离

计算用户在对象上单击的两个点位置之间的距离。

由两点定义的直线的角度

计算用户在对象上单击的两个点位置之间的角度。

由四点定义的两条直线的交点

计算用户在对象上单击的四个点位置的交点。

帮助

显示“快速计算”的帮助。

历史记录区域

显示以前计算的表达式列表。 历史记录区域的快捷菜单提供了几个选项，包括将选定表达式复制到剪贴板上的选项。

输入框

为用户提供了一个可以输入和检索表达式的框。 如果单击 =（等号）按钮或按 ENTER 键，“快速计算”计算器将计算表达式并显示计算结果。

“更多”/“更少”按钮

隐藏或显示所有“快速计算”函数区域。 也可以在按钮上单击鼠标右键，选择要隐藏或显示的各个函数区域。

数字键区

提供可供用户输入算术表达式的数字和符号的标准计算器键盘。 输入值和表达式后，单击等号 (=) 将计算表达式。 下表介绍了数字键区上的其他控件。

控制 | 说明
C（清除） | 清除输入框中的所有内容并将其值重置为 0。
<--（退格） | 在输入框中将光标向左移动一格，并从显示的内容中删除一位小数或一个字符。
sqt（平方根） | 得到一个值的平方根。
1/X（倒数） | 计算在输入框中输入的数字或表达式的倒数。
x^2（X 的二次幂） | 计算一个值的平方。
x^3（X 的三次幂） | 计算在输入框中输入的数字或表达式的三次幂。
x^y（X 的 Y 次幂） | 计算在输入框中输入的数字或表达式的指定次幂。
pi | 在输入框中输入小数位数为 14 的 pi 值。
(（左括号） )（右括号） | 当组合成对时，将表达式的一部分编组。 括号编组中包含的项目将先于表达式中的其他部分进行计算。
=（等于） | 计算当前在输入框中输入的表达式。
MS（存储到内存） | 将当前值存储在“快速计算”的内存中。
M+（与存储在内存中的值相加） | 将当前值与存储在“快速计算”内存中的值相加。
MR（恢复内存值） | 如果“快速计算”内存中当前存储了一个值，该值将再次显示在输入框中。
MC（清空内存） | 清除当前存储在“快速计算”内存中的值。

科学区域

计算通常与科学和工程应用相关的三角、对数、指数和其他表达式。 下表说明了“科学区域”中各控制按钮的功能。

控制 | 说明
sin（正弦） | 指定输入框中的角度的正弦。
cos（余弦） | 指定输入框中的角度的余弦。
tang（正切） | 指定输入框中的角度的正切。
Log（以 10 为底的对数） | 指定输入框中的值的对数。
10^x（以 10 为底的指数） | 指定输入框中的值的以 10 为底的指数。
asin（反正弦） | 指定输入框中的数字的反正弦值。 数字必须介于 -1 和 1 之间。
acos（反余弦） | 指定输入框中的数字的反余弦值。 数字必须介于 -1 和 1 之间。
atan（反正切） | 指定输入框中的数字的反正切值。
In（自然对数） | 指定输入框中的数字的自然对数值。
e^x（自然指数） | 指定当前在输入框中指定的数字的自然指数值。
r2d（将弧度转换为度） | 将角度从弧度转换为度，例如，r2d (pi) 可将 pi 的值转换为 180 度。
d2r（将度转换为弧度） | 将角度从度转换成弧度，例如，d2r(180) 可将 180 度转换成弧度，并返回 pi 的值
abs（绝对值） | 返回输入框中的数字的绝对值。
rnd（舍入） | 将输入框中的数字舍入到最接近的整数。
trunc（截断） | 返回输入框中的数字的整数部分。

单位转换区域

将测量单位从一种单位类型转换为另一种单位类型。 单位转换区域只接受不带单位的小数值。

单位类型

从列表中选择长度、面积、体积和角度值。

转换自

列出转换的源测量单位。

转换为

列出转换的目标测量单位。

要转换的值

提供可供输入要转换的值的输入框。

已转换的值

转换输入的单位并显示转换后的值。

计算器图标

将转换后的值返回到输入框中。

变量区域

提供对预定义常量和函数的访问。 可以使用变量区域定义并存储其他常量和函数。

变量树

存储预定义的快捷函数和用户定义的变量。

快捷函数是常用表达式，它们将函数与对象捕捉组合在一起。 下表说明了列表中预定义的快捷函数。

快捷函数 | 对应的表达式 | 说明
dee | dist(end,end) | 两端点之间的距离
ille | ill(end,end,end,end) | 四个端点确定的两条直线的交点
mee | (end+end)/2 | 两端点的中点
nee | nor(end,end) | XY 平面内的单位矢量，与两个端点连线垂直
rad | rad | 选定的圆、圆弧或多段线弧的半径
vee | vec(end,end) | 两个端点所确定的矢量
vee1 | vec1(end,end) | 两个端点所确定的单位矢量

“新建变量”按钮

打开“变量定义”对话框。

“编辑变量”按钮

打开“变量定义”对话框，用户可以在此更改选定的变量。

“删除变量”按钮

删除选定的变量。

“计算器”按钮

将选定的变量返回到输入框中。


“变量定义”对话框

Q 命令
Q 命令
“变量定义”对话框
概念 操作步骤 命令

定义将存储在变量树中的变量。

变量类型

指定变量类型。

常量

将新变量存储为常量。

函数

将新变量存储为函数。

变量特性

定义新变量的特性。

名称

存储变量名。 常量名称不能包含空格。

编组对象

将命名变量存储到选定的类别中。 如果选择“新建”，将打开“目录定义”对话框，用户可以在此为变量定义新的类别。

值或表达式

存储变量的值或表达式。

说明

存储变量说明。

确定

关闭对话框并将当前设置应用到变量。

取消

关闭对话框并且不应用当前设置。

帮助

显示帮助。


“目录定义”对话框

Q 命令
Q 命令
“目录定义”对话框
概念 操作步骤 命令

定义类别，以便在变量树中组织变量。

类别特性

定义新类别的特性。

名称

存储类别名。

说明

存储类别说明。

确定

关闭对话框并将当前设置应用到变量。

取消

关闭对话框并且不应用当前设置。

帮助

显示帮助。


QUIT 命令

Q 命令
Q 命令
QUIT 命令
概念 操作步骤 命令

退出程序。

“文件”菜单: “退出”

命令输入 quit

如果自上次保存图形后没有进行过修改，则退出程序。 如果已修改图形，退出前系统将提示用户是要保存修改还是要放弃修改。

可以退出以只读模式打开的文件（如果没有修改文件或打算放弃修改的话）。 要保存对只读图形的修改，请使用 SAVEAS 命令以另一名称保存该图形。


R 命令
  • RAY
  • RECOVER
  • RECTANG
  • REDEFINE
  • REDO
  • REDRAW
  • REDRAWALL
  • REFCLOSE
  • REFEDIT
  • REFSET
  • REGEN
  • REGENALL
  • REGENAUTO
  • REGION
  • REINIT
  • RENAME
  • RENDER
  • RENDERCROP
  • RENDERENVIRONMENT
  • RENDERPRESETS
  • RENDERWIN
  • RENDSCR
  • REPLAY
  • RESETBLOCK
  • RESUME
  • REVCLOUD
  • REVOLVE
  • REVSURF
  • RMAT
  • ROTATE
  • ROTATE3D
  • RPREF
  • RPREFCLOSE
  • RSCRIPT
  • RULESURF


RAY 命令

R 命令
R 命令
RAY 命令
概念 操作步骤 命令

创建单向无限长的线

“绘图”菜单: “射线”

命令输入 ray

指定起点: 指定点 (1)

指定通过点: 指定射线要通过的点 (2)

起点和通过点定义了射线延伸的方向，射线在此方向上延伸到显示区域的边界。 重显示输入通过点的提示以便创建多条射线。 按 ENTER 键结束命令。


RECOVER 命令

R 命令
R 命令
RECOVER 命令
概念 操作步骤 命令

修复损坏的图形

“文件”菜单: “绘图实用程序”»“修复”

命令输入 recover

在“选择文件”对话框（标准文件选择对话框）中，输入图形文件名或选择损坏的图形文件。 在文本窗口显示结果。

当 FILEDIA 设置为 0（零）时，RECOVER 将显示下列命令行提示。

输入要修复的图形文件名:

在提示下输入 ~（波浪号）可以忽略 FILEDIA 并显示“修复图形”对话框。

注意 RECOVER 命令只对 DWG 文件执行修复或核查操作。 对 DXF™ 文件执行修复将仅打开文件。


RECTANG 命令

R 命令
R 命令
RECTANG 命令
概念 操作步骤 命令

绘制矩形多段线

“绘图”工具栏：

“绘图”菜单: “矩形”

命令输入 rectang 或 rectangle

当前设置: 旋转角度 = 0

指定第一个角点或 [倒角(C)/标高(E)/圆角(F)/厚度(T)/宽度(W)]: 指定点或输入选项

第一个角点

指定矩形的一个角点。

指定另一个角点或 [面积(A)/标注(D)/旋转(R)]: 指定点或输入选项

另一个角点

使用指定的点作为对角点创建矩形。

区域

使用面积与长度或宽度创建矩形。 如果“倒角”或“圆角”选项被激活，则区域将包括倒角或圆角在矩形角点上产生的效果。

输入以当前单位计算的矩形面积 <100>: 输入一个正值

计算矩形标注时依据 [长度(L)/宽度(W)] <长度>: 输入 L 或 w

输入矩形长度 <10>: 输入一个非零值

或

输入矩形宽度 <10>: 输入一个非零值

指定另一个角点或 [面积(A)/标注(D)/旋转(R)]: 移动光标以显示矩形可能位于的四个位置之一并在期望的位置单击

标注

使用长和宽创建矩形。

指定矩形的长度 <0.0000> 输入一个非零值

指定矩形的宽度 <0.0000> 输入一个非零值

指定另一个角点或 [面积(A)/标注(D)/旋转(R)]: 移动光标以显示矩形可能位于的四个位置之一并在期望的位置单击

旋转

按指定的旋转角度创建矩形。

指定旋转角度或 [点(P)] <0> 通过输入值、指定点或输入 p 并指定两个点来指定角度

指定另一个角点或 [面积(A)/标注(D)/旋转(R)]: 移动光标以显示矩形可能位于的四个位置之一并在期望的位置单击

倒角

设置矩形的倒角距离。

指定矩形的第一个倒角距离 <当前距离>: 指定距离或按 ENTER 键

指定矩形的第二个倒角距离 <当前距离>: 指定距离或按 ENTER 键

以后执行 RECTANG 命令时此值将成为当前倒角距离。

标高

指定矩形的标高。

指定矩形的标高 <当前标高>: 指定距离或按 ENTER 键

以后执行 RECTANG 命令时此值将成为当前标高。

圆角

指定矩形的圆角半径。

指定矩形的圆角半径 <当前半径>: 指定距离或按 ENTER 键

以后执行 RECTANG 命令时此值将成为当前圆角半径。

厚度

指定矩形的厚度。

指定矩形的厚度 <当前厚度>: 指定距离或按 ENTER 键

以后执行 RECTANG 命令时此值将成为当前厚度。

宽度

为要绘制的矩形指定多段线的宽度。

指定矩形的线宽 <当前线宽>: 指定距离或按 ENTER 键

以后执行 RECTANG 命令时此值将成为当前多段线宽度。


REDEFINE 命令

R 命令
R 命令
REDEFINE 命令
概念 操作步骤 命令

恢复被 UNDEFINE 忽略的 AutoCAD 内部命令

命令输入 redefine

输入命令名称: 输入由 UNDEFINE 命令关闭的 AutoCAD 命令的名称

如果一个命令已被 UNDEFINE 命令关闭，只需在命令名前加上一个句点就可以继续使用它。


REDO 命令

R 命令
R 命令
REDO 命令
概念 操作步骤 命令

恢复上一个用 UNDO 或 U 命令放弃的效果

“标准”工具栏：

“编辑”菜单: “重做”

快捷菜单 无命令运行和无对象选定的情况下，在绘图区域单击鼠标右键，然后选择“重做”。

命令输入 redo

REDO 可恢复单个 UNDO 或 U 命令放弃的效果。 REDO 必须紧跟随在 U 或 UNDO 命令之后。


REDRAW 命令

R 命令
R 命令
REDRAW 命令
概念 操作步骤 命令

刷新当前视口中的显示

命令输入 redraw（或 'redraw，用于透明使用）

当 BLIPMODE 打开时，将从当前视口中删除编辑命令留下的点标记。


REDRAWALL 命令

R 命令
R 命令
REDRAWALL 命令
概念 操作步骤 命令

刷新显示所有视口

“视图”菜单: “重画”

命令输入 redrawall（或 'redrawall，用于透明使用）

当 BLIPMODE 打开时，将从所有视口中删除编辑命令留下的点标记。


REFCLOSE 命令

R 命令
R 命令
REFCLOSE 命令
概念 操作步骤 命令

保存或放弃在位编辑参照（外部参照或块）时所做的修改

“工具”菜单: “在位编辑外部参照和块”»“保存参照编辑”或“在位编辑外部参照和块”»“关闭参照”

快捷菜单 在位编辑参照时，不选择对象，在绘图区域单击鼠标右键然后选择“关闭 REFEDIT 任务”。

命令输入 refclose

输入选项 [保存(S)/放弃参照修改(D)] <保存参照修改>:

保存

将对工作集内的对象所做的全部修改保存到当前图形的外部参照或块定义中。 如果从工作集内删除对象并保存修改，该对象将从参照中删除并添加到当前图形。 “参照编辑”工具栏中的“将修改保存到参照”按钮将自动保存编辑参照修改。

注意 如果外部参照源图形的文件格式为 AutoCAD 14 或更早版本的格式，文件将以 AutoCAD 2007 文件格式进行保存， 而不会更改 AutoCAD 2000 和 2004 格式的外部参照源图形的文件格式。

放弃参照修改

放弃工作集，源图形或块定义将恢复至原来的状态。 对当前图形中（不是外部参照或块中）的对象进行的任何修改都没有被放弃。 如果删除不在工作集中的对象，则即使选择放弃修改也不能恢复该对象。 “参照编辑”工具栏中的“放弃对参照的修改”按钮将自动放弃参照编辑修改，而不使用 REFCLOSE。

如果使用 REFCLOSE 保存或放弃修改，仍可以使用 UNDO 命令返回参照编辑任务。 如果意外地修改了外部参照并已经保存了此修改，请使用 UNDO 命令放弃这个意外的修改，然后使用 REFCLOSE 命令保存修改并将外部参照恢复至原始状态。

注意 在位编辑并保存图形中的外部参照时，除非再次打开并保存图形，否则不能再使用原始参照图形的预览图像。


REFEDIT 命令

R 命令
R 命令
REFEDIT 命令
概念 操作步骤 命令

选择要编辑的外部参照或块参照。

“参照编辑”工具栏：

“工具”菜单: “在位编辑外部参照和块”»“在位编辑参照”

命令输入 refedit

选择参照: 在当前图形中选择一个外部参照或块

显示“参照编辑”对话框。

如果在命令提示下输入 -refedit，则 REFEDIT 将显示命令行提示。

本节内容包括：

  • “参照编辑”对话框
  • REFEDIT 命令行


“参照编辑”对话框

R 命令
R 命令
“参照编辑”对话框
概念 操作步骤 命令

“参照编辑”工具栏：

“工具”菜单: “在位编辑外部参照和块”»“在位编辑参照”

命令输入 refedit

指定要编辑的参照。 要选择被编辑的参照，请在参照中选择对象。 如果选择的对象是一个或多个嵌套参照的一部分，则此嵌套参照将显示在对话框中。

“参照编辑”对话框包括下列选项卡：

  • 标识参照
  • 设置

“标识参照”选项卡（“参照编辑”对话框）

为标识要编辑的参照提供视觉帮助并控制选择参照的方式。

参照名

显示选定要进行在位编辑的参照以及选定参照中嵌套的所有参照。

只有选定对象是嵌套参照的一部分时，才会显示嵌套参照。 如果显示了多个参照，可从中选择要修改的特定外部参照或块。 一次只能在位编辑一个参照。 使用 MINSERT 命令插入到图形中的参照不能选定进行在位参照编辑。

动态块不在列表中显示，并且不可通过此对话框进行编辑。

预览

显示当前选定参照的预览图像。

预览图像将按参照最后保存在图形中的状态来显示该参照。 当修改被保存到参照时，参照的预览图像并不会更新。

路径

显示选定参照的文件位置。 如果选定参照是一个块，则不显示路径。

自动选择所有嵌套的对象

控制嵌套对象是否自动包含在参照编辑任务中。

如果选中此选项，选定参照中的所有对象将自动包括在参照编辑任务中。

提示选择嵌套的对象

控制是否在参照编辑任务中逐个选择嵌套对象。

如果选中此选项，关闭“参照编辑”对话框并进入参照编辑状态后，系统将提示用户在要编辑的参照中选择特定的对象。

选择嵌套的对象: 选择参照中需要编辑的对象

“设置”选项卡（“参照编辑”对话框）

为编辑参照提供选项。

创建唯一图层、样式和块名

控制从参照中提取的图层和其他命名对象是否是唯一可修改的。

如果选择此选项，外部参照中的命名对象将改变（名称加前缀 $#$），与绑定外部参照时的方式类似。 如果不选择此选项，图层和其他命名对象的名称与参照图形中的一致。 未改变的命名对象将唯一继承当前宿主图形中有相同名称的对象的属性。

显示编辑的属性定义

控制编辑参照期间是否提取和显示块参照中所有可变的属性定义。

如果选择了“显示编辑的属性定义”，则属性（固定属性除外）变得不可见，同时属性定义可与选定的参照几何图形一起被编辑。 将修改保存回块参照时，原参照的属性保持不变。 新的或改动过的属性定义只对后来插入的块有效，而现有块引用中的属性不受影响。 此选项对外部参照和没有定义的块参照不起作用。

锁定不在工作集中的对象

锁定所有不在工作集中的对象。 从而避免用户在参照编辑状态时意外地选择和编辑宿主图形中的对象。

锁定对象的行为与锁定图层上的对象类似。 如果试图编辑锁定的对象，它们将从选择集中过滤。


REFEDIT 命令行

R 命令
R 命令
REFEDIT 命令行
概念 操作步骤 命令

如果在命令提示下输入 -refedit，则 REFEDIT 将显示命令行提示。

选择参照: 选择当前图形中的外部参照或块

选择嵌套层次 [确定(O)/下一个(N)] <下一个>: 输入选项或按 ENTER 键

确定

接受为在位参照编辑选择的参照（当前呈亮显）。 使用 MINSERT 命令插入到图形中的参照不能选定进行在位参照编辑。

输入对象选择方法 [全部(A)/嵌套(N)] <全部>: 输入 a 或 n ，或者按 ENTER 键。

如果输入 a，选定参照的所有对象将自动被包括在参照编辑任务中。 如果输入 n，关闭“参照编辑”对话框并输入参照编辑状态后，系统将提示用户在要编辑的参照中选择特定的对象。

选择嵌套的对象: 选择参照中需要编辑的对象

显示属性定义 [是(Y)/否(N)] <否>: 编辑块参照时，输入 y 或 n ，或者按 ENTER 键

用 REFCLOSE 或“参照编辑”工具栏结束参照编辑任务。

如果正在编辑具有属性的块参照，可输入 y 来显示属性定义并使它们可被编辑。 此时属性变得不可见，且属性定义可与选定的参照几何图形一起被编辑。 将修改保存回块参照时，原参照的属性保持不变。 新的或改动过的属性定义只对后来插入的块有效，而现有块引用中的属性不受影响。

下一个

逐一选择可用的参照和嵌套参照。 当前选定的参照将加亮显示。

将用户选定用于编辑的对象组成工作集。 工作集包括可以被保存以更新外部参照或块定义的对象。 保存修改时，可以保存对参照文件中的对象所做的修改，而不真正打开参照图形或重新创建块。 工作集与当前图形中的其他对象明显不同：在当前图形中，除了工作集中的对象以外的所有对象都呈褪色显示。 XFADECTL 系统变量控制在位编辑参照时对象的褪色显示。

即使外部参照中的对象位于参照文件中的锁定图层上，也可以选择它们进行编辑。 如果参照对象是工作集的一部分，则用户可以解锁对象的图层并修改该对象。 只有将对对象所做的修改保存到参照文件，外部参照图层才在参照文件中保持锁定状态。

注意 在位编辑参照期间，只有将视觉样式设置为“二维线框”时，工作集以外的对象才会呈褪色显示。


REFSET 命令

R 命令
R 命令
REFSET 命令
概念 操作步骤 命令

在位编辑参照（外部参照或块）时在工作集中添加或删除对象

“工具”菜单: “在位编辑外部参照和块”»“添加到工作集”或“在位编辑外部参照和块”»“从工作集删除”

命令输入 refset

在参照编辑工作集和宿主图形之间传输对象...

输入选项 [添加(A)/删除(R)] <添加>: 输入选项或按 ENTER 键

作为工作集组成部分的对象与当前图形中的其他对象明显不同。 在当前图形中，工作集以外的所有对象都将呈褪色显示。

添加

将对象添加到工作集内。

选择对象: 选择要添加的对象

保存所做修改时，作为工作集一部分的对象将被添加到参照中，同时从当前图形中删除此对象。 “参照编辑”工具栏中的“向工作集添加对象”按钮提示用户向工作集添加对象，而不使用 REFCLOSE。

删除

从工作集内删除对象。

选择对象: 选择要删除的对象

保存所做修改时，从工作集内删除的对象将从参照中删除，同时对象也从当前图形中删除。 “参照编辑”工具栏中的“从工作集删除”按钮提示用户从工作集内删除对象，而不使用 REFCLOSE。


REGEN 命令

R 命令
R 命令
REGEN 命令
概念 操作步骤 命令

从当前视口重生成整个图形

“视图”菜单: “重生成”

命令输入 regen

REGEN 在当前视口中重生成整个图形并重新计算所有对象的屏幕坐标。 还重新创建图形数据库索引，从而优化显示和对象选择的性能。


REGENALL 命令

R 命令
R 命令
REGENALL 命令
概念 操作步骤 命令

重生成图形并刷新所有视口

“视图”菜单: “全部重生成”

命令输入 regenall

REGENALL 在所有视口中重生成整个图形并重新计算所有对象的屏幕坐标。 还重新创建图形数据库索引，从而优化显示和对象选择的性能。


REGENAUTO 命令

R 命令
R 命令
REGENAUTO 命令
概念 操作步骤 命令

控制图形的自动重生成

命令输入 regenauto（或 'regenauto，用于透明使用）

输入模式 [开(ON)/关(OFF)] <当前模式>: 输入 on 或 off ，或按 ENTER 键

开

如果队列中存在被抑制的重新生成操作，则立即重新生成图形。无论何时执行需要重新生成的操作，图形都将自动重新生成。

关

除非使用 REGEN 或 REGENALL 命令，或将 REGENAUTO 设定为“开”，否则都将抑制重生成图形。

如果执行的操作需要进行重生成且该操作不可取消（例如解冻图层），将显示以下信息：

重生成被排入队列

如果执行的操作需要进行重生成且该操作可取消，将显示以下信息：

准备重生成—是否继续？

如果单击“确定”，将重生成图形。 如果单击“取消”，将取消上一个操作，且不重生成图形。


REGION 命令

R 命令
R 命令
REGION 命令
概念 操作步骤 命令

将包含封闭区域的对象转换为面域对象

“绘图”工具栏：

“绘图”菜单: “面域”

命令输入 region

选择对象: 使用对象选择方法并在完成选择后按 ENTER 键

面域是用闭合的形状或环创建的二维区域。 闭合多段线、直线和曲线都是有效的选择对象。 曲线包括圆弧、圆、椭圆弧、椭圆和样条曲线。

将选择集中的闭合二维多段线和分解的平面三维多段线将被转换为单独的面域，然后转换多段线、直线和曲线以形成闭合的平面环（面域的外边界和孔）。 如果有两个以上的曲线共用一个端点，得到的面域可能是不确定的。

面域的边界由端点相连的曲线组成，曲线上的每个端点仅连接两条边。 拒绝所有交点和自交曲线。

如果选定的多段线通过 PEDIT 中的“样条曲线”或“拟合”选项进行了平滑处理，得到的面域将包含平滑多段线的直线或圆弧。 此多段线并不转换为样条曲线对象。

如果未将 DELOBJ 系统变量设置为零，REGION 将在将原始对象转换为面域之后删除这些对象。 如果原始对象是图案填充对象，那么图案填充的关联性将丢失。 要恢复图案填充关联性，请重新填充此面域。


REINIT 命令

R 命令
R 命令
REINIT 命令
概念 操作步骤 命令

重初始化数字化仪、数字化仪的输入/输出端口和程序参数文件

命令输入 reinit

显示“重新初始化”对话框。

本节内容包括：

  • “重新初始化”对话框


“重新初始化”对话框

R 命令
R 命令
“重新初始化”对话框
概念 操作步骤 命令

命令输入 reinit

为重初始化定义输入/输出端口和设备文件。

I/O 端口初始化

为数字化仪重初始化输入/输出端口。

设备文件初始化

重初始化数字化仪和 acad.pgp 文件。


RENAME 命令

R 命令
R 命令
RENAME 命令
概念 操作步骤 命令

更改命名对象的名称

“格式”菜单: “重命名”

命令输入 rename

显示“重命名”对话框。

如果在命令提示下输入 -rename，则 RENAME 将显示命令行提示。

本节内容包括：

  • “重命名”对话框
  • RENAME 命令行


“重命名”对话框

R 命令
R 命令
“重命名”对话框
概念 操作步骤 命令

“格式”菜单: “重命名”

命令输入 rename

重命名命名对象。

命名对象

按类别列出图形中的命名对象。 选择要重命名的对象。

项目

显示在“命名对象”中指定类型的命名对象。 选择要改变的名称。

旧名称

指定要重命名的命名对象。 输入名称或从“项目”列表中选择一个名称。 可使用通配符 * 和 ? 重命名一组对象。 不能重命名某些标准对象，例如图层 0 和 CONTINUOUS 线型

重命名为

指定要分配给对象的新名称。 输入名称然后选择“重命名为”以应用此改变的名称。


RENAME 命令行

R 命令
R 命令
RENAME 命令行
概念 操作步骤 命令

如果在命令提示下输入 -rename，RENAME 将显示命令行提示。

输入要重命名的对象类型 [块(B)/标注样式(D)/图层(LA)/线型(LT)/打印样式(P)/文字样式(S)/表格样式(T)/用户坐标系(U)/视图(VI)/视口(VP)]: 输入要重命名的命名对象类型

输入旧对象名: 输入旧名称

输入新对象名: 输入新名称


RENDER 命令

R 命令
R 命令
RENDER 命令
概念 操作步骤 命令

创建三维线框或实体模型的照片级真实感着色图像

“渲染”工具栏：

“视图”菜单: “渲染”»“渲染”

命令输入 render

面板 “渲染”面板，“渲染”

RENDER 命令用于开始渲染过程并在“渲染”窗口或视口中显示渲染图像。

本节内容包括：

  • “渲染”窗口
  • “缺少纹理贴图”对话框
  • “渲染输出文件”对话框
  • “BMP 图像选项”对话框
  • “PCX 图像选项”对话框
  • “Targa 图像选项”对话框
  • “TIFF 图像选项”对话框
  • “JPEG 图像选项”对话框
  • “PNG 图像选项”对话框


“渲染”窗口

R 命令
R 命令
“渲染”窗口
概念 操作步骤 命令

命令输入 renderwin

面板 “渲染”面板（单击图标展开），“显示渲染窗口”

“渲染”窗口显示当前模型的渲染输出。

“渲染”窗口分为以下三个窗格：

  • “图像”窗格。 显示渲染图像。
  • “统计信息”窗格。 位于右侧，显示用于渲染的当前设置。
  • “历史记录”窗格。 位于底部，提供当前模型的渲染图像的近期历史记录以及进度条以显示渲染进度。

将为从中创建渲染的每个图形打开独立的渲染窗口。 所有图形的渲染始终显示在其相应的渲染窗口中。

从“渲染”窗口中，用户可以执行以下操作

  • 将图像保存为文件。
  • 将图像的副本保存为文件。
  • 查看用于当前渲染的设置。
  • 追踪模型的渲染历史记录。
  • 清理、删除或清理并删除渲染历史记录中的图像。
  • 放大渲染图像的某个部分，平移图像，然后再将其缩小。
“文件”菜单

保存渲染图像。

保存

将图像保存为位图文件。 详细信息请参见《用户手册》中的保存并重新显示渲染图像。

当渲染到“渲染”窗口时，不能使用 SAVEIMG 命令。 这个命令仅适用于渲染到视口的情况。

保存副本

将图像副本保存到新位置，而不会影响其在当前条目中的存储位置。

退出

关闭“渲染”窗口。

如果重新打开渲染窗口，将会保留过去的渲染历史记录。

“视图”菜单

显示组成“渲染”窗口的各个元素。

状态栏

显示“历史记录”窗格下的状态栏。

“统计信息”窗格

显示整个“统计信息”窗格。

“工具”菜单

提供用于放大和缩小渲染图像的命令。

放大

放大“图像”窗格中的渲染结果。 放大后，可以平移图像。

缩小

缩小“图像”窗格中的渲染结果。

如果鼠标带有滚轮，可以通过滚动滚轮来缩放或平移图像。

“图像”窗格

“图像”窗格位于“渲染”窗口的左上方。 它是渲染器的主要输出目标。 渲染过程中，当渲染器中的渲染色块可用时，“图像”窗格将逐渐显示这些渲染色块。

渲染完成后，“图像”窗格将提供其他功能，例如

  • 滚动条。 如果图像大小不适合分配给“图像”窗格的空间，将在底部和右边显示水平滚动条和垂直滚动条。 在“图像”窗格中单击鼠标中间的按钮或滚轮将显示手形图标。 可以通过拖动光标来平移图像。
  • 缩放比例。 开始时选择较小的缩放比例，以使图像大小适合“图像”窗格。 缩放比例为 2 的幂，范围介于 1:64 和 64:1 之间。 可以使用鼠标滚轮来更改缩放比例。 向前滚动鼠标可以增加缩放比例。 缩放比例将显示在“渲染”窗口的标题栏中。
进度条/状态栏

图像完成前将经历四个阶段：转换、光子发射、最终采集和渲染。 在“图像”窗格和“历史记录”窗格之间有一个进度条，用户可以通过该进度条了解每个阶段的进度以及全局图像的渲染进度。 进度条分为两部分以报告两条信息。

  • 顶部栏报告当前阶段的进度。
  • 底部栏显示整个渲染过程的完成进度。

转换阶段和渲染阶段始终会发生。 光子发射阶段和最终采集阶段仅在启用这些选项时才发生。 只有那些处于活动状态的阶段才会消耗处理时间。

也可以通过单击进度条旁边的 X 图标或按 ESC 键取消渲染过程。

位于“渲染”窗口的状态栏与进度条顶部栏显示相同的进度。

“历史记录”窗格

“渲染”窗口的左下部分为“历史记录”窗格，用户可以从中浏览当前模型中渲染图像的最近历史记录。 存储在“历史记录”窗格中的每个条目称为历史记录条目。 存储在历史记录条目中的数据包括

  • 渲染的文件名和用于说明渲染类型的指示器。
  • 图像大小。
  • 正在渲染的视图名称。 如果未使用命名视图，则视图将存储为当前视图。
  • 以时 : 分 : 秒格式测量的渲染时间。
  • 用于渲染的渲染预设名称。

所有具有文件名的历史记录条目都将被保存。

“历史记录”窗格 - 快捷菜单

在历史记录条目上单击鼠标右键，将显示包含以下选项的菜单：

再次渲染

为选定的历史记录条目重新启动渲染器。

保存

显示“渲染输出文件”对话框，通过此对话框可以将图像保存到磁盘。 如果选择临时条目，则保存该条目可以将其转换为常规条目。

保存副本

将图像保存到新位置而不会影响已存储在条目中的位置。 将显示“渲染输出文件”对话框。

将渲染设置置为当前

在多个历史记录条目使用不同渲染预设时加载与选定历史记录条目相关联的渲染设置。

从列表中删除

从历史记录中删除条目，而仍在图像窗格中保留所有关联的图像文件。

删除输出文件

从“图像”窗格中删除渲染图像。

“统计信息”窗格

用户可以从中查看有关渲染的详细信息以及创建图像时使用的渲染设置。

该信息源自“渲染预设管理器”对话框中所做的设置以及渲染时生成的信息。


“缺少纹理贴图”对话框

R 命令
R 命令
“缺少纹理贴图”对话框
概念 操作步骤 命令

“渲染”工具栏：

“视图”菜单: “渲染”»“渲染”

命令输入 render

面板 “渲染”面板，“渲染”

用户尝试使用纹理贴图（其路径不再是当前路径）渲染场景时，将显示此对话。 如果纹理贴图已被移动或删除，或者如果放置模型的系统与创建该模型的系统具有不同的驱动器映射，就会发生这种情况。

AutoCAD 在存储图形文件的文件夹中或在“选项”对话框中设置的纹理贴图路径中查找纹理贴图。

纹理贴图列表

列出无法找到的纹理贴图及其路径名称。

不再显示此消息

选中此选项以便在下次无法找到纹理贴图时不显示此消息。

继续

仍然渲染模型，而不加载缺少的纹理贴图。


“渲染输出文件”对话框

R 命令
R 命令
“渲染输出文件”对话框
概念 操作步骤 命令

“渲染”工具栏：

“视图”菜单: “渲染”»“高级渲染设置”»“输出尺寸”

命令输入 rpref

面板 “渲染”面板（单击图标展开），“输出尺寸”

“渲染输出文件”对话框是标准文件选择对话框。 指定要保存图像的文件名和输出文件格式。 在该对话框中，用户仅可以从光栅图像输出文件格式中选择。

可以保存渲染图像的文件格式包括：

BMP (*.bmp)

BMP 文件是 Windows 位图 (.bmp) 格式的静态图像位图文件。

选择此格式后单击“保存”将显示“BMP 图像选项”对话框。

PCX (*.pcx)

PCX 文件是相对简单的文件，它使用运行长度编码 (RLE) 提供最小压缩。

选择此格式后单击“保存”将显示“PCX 图像选项”对话框。

TGA (*.tga)

Targa (TGA) 格式最高可支持 32 位真彩色。 该格式通常用作真彩色格式来渲染静态图像。

选择此格式后单击“保存”将显示“Targa 图像选项”对话框。

TIF (*.tif)

TIF（标签图像文件）格式是一种多平台位图格式。 如果要将输出发送至打印服务中心或将图像输入页面布局程序，均可以选择 TIF。

选择此格式后单击“保存”将显示“TIFF 图像选项”对话框。

JPEG (*.jpg)

JPEG（.jpeg 或 .jpg）文件遵循由 Joint Photography Experts Group 设定的标准。 这些文件使用可变压缩方法，由于增加压缩时会损失图像质量，因此该方法也称为有损压缩。 但是，JPEG 压缩方案具有极其出色的压缩能力，有时可以以最大压缩比 200:1 压缩文件，而不会严重损失图像质量。 因此，JPEG 是在 Internet 上张贴图像文件的一种较受欢迎的格式，它可以使文件大小和下载时间最小化。

选择此格式后单击“保存”将显示“JPEG 图像选项”对话框。

PNG (*.png)

PNG（便携网络图形）是为用于 Internet 和万维网所开发的静态图像文件格式。 与 JPEG 文件中发生的质量损失不同，PNG 是可以生成无任何质量损失的压缩图像的格式。

选择此格式后单击“保存”将显示“PNG 图像选项”对话框。

本节内容包括：

  • “BMP 图像选项”对话框
  • “PCX 图像选项”对话框
  • “Targa 图像选项”对话框
  • “TIFF 图像选项”对话框
  • “JPEG 图像选项”对话框
  • “PNG 图像选项”对话框


“BMP 图像选项”对话框

R 命令
R 命令
“BMP 图像选项”对话框
概念 操作步骤 命令

选择 BMP 作为输出格式后，将显示“BMP 图像选项”对话框。

颜色

单色

创建 2 位黑白图像。

8 位（256 级灰度）

使用 256 级灰度创建 8 位灰度图像。

8 位（256 色）

从 256 色调色板中渲染较小的 8 位彩色图像。

24 位（16.7 百万色）

渲染较大的真彩色（24 位）文件。


“PCX 图像选项”对话框

R 命令
R 命令
“PCX 图像选项”对话框
概念 操作步骤 命令

选择 PCX 作为输出格式后，将显示“PCX 图像选项”对话框。

颜色

单色

创建 2 位黑白图像。

8 位（256 级灰度）

使用 256 级灰度创建 8 位灰度图像。

8 位（256 色）

从 256 色调色板中渲染较小的 8 位彩色图像。


“Targa 图像选项”对话框

R 命令
R 命令
“Targa 图像选项”对话框
概念 操作步骤 命令

选择 TGA 作为输出格式后，将显示“Targa 图像选项”对话框。

颜色

8 位（256 级灰度）

使用 256 级灰度创建 8 位灰度图像。

8 位（256 色）

从 256 色调色板中渲染较小的 8 位彩色图像。

24 位（16.7 百万色）

创建使用 16.7 百万色调色板的 24 位彩色图像。

32 位（24 位 + Alpha）

创建包括 8 位 Alpha 通道的 24 位彩色图像。 Alpha 是一种数据类型，存在于 32 位图像文件中，用于在图像中为像素指定透明度。

由下而上

由下而上保存图像。


“TIFF 图像选项”对话框

R 命令
R 命令
“TIFF 图像选项”对话框
概念 操作步骤 命令

选择 TIF 作为输出格式后，将显示“TIFF 图像选项”对话框。

颜色

单色

创建 2 位黑白图像。

8 位（256 级灰度）

使用 256 级灰度创建 8 位灰度图像。

8 位（256 色）

从 256 色调色板中渲染较小的 8 位彩色图像。

24 位（16.7 百万色）

创建使用 16.7 百万色调色板的 24 位彩色图像。

32 位（24 位 + Alpha）

创建包括 8 位 Alpha 通道的 24 位彩色图像。 Alpha 是一种数据类型，存在于 32 位图像文件中，用于在图像中为像素指定透明度。

压缩

将无损压缩应用于文件。

每英寸点数

为保存的图像设定每英寸点数 (dpi)。 此设置不会改变最终图像的分辨率，但可能影响其在文档中的打印方式。


“JPEG 图像选项”对话框

R 命令
R 命令
“JPEG 图像选项”对话框
概念 操作步骤 命令

选择 JPG 作为输出格式后，将显示“JPEG 图像选项”对话框。

图像控制

质量

设置质量级别：质量越高，文件大小越大。 通常，通过将滑块设定为“最佳”而压缩的文件拥有介于 5:1 和 15:1 之间的压缩比。

文件大小

设置所需的文件大小：文件越大，质量越高。


“PNG 图像选项”对话框

R 命令
R 命令
“PNG 图像选项”对话框
概念 操作步骤 命令

选择 PNG 作为输出格式后，将显示“PNG 图像选项”对话框。

颜色

单色

创建 2 位黑白图像。

8 位（256 级灰度）

使用 256 级灰度创建 8 位灰度图像。

8 位（256 色）

从 256 色调色板中渲染较小的 8 位彩色图像。

16 位（65,536 级灰度）

创建使用 65,536 级灰度的 16 位图像。

24 位（16.7 百万色）

创建较大的真彩色（24 位）文件。

32 位（24 位 + Alpha）

创建包括 8 位 Alpha 通道的 24 位彩色图像。 Alpha 是一种数据类型，存在于 32 位图像文件中，用于在图像中为像素指定透明度。

逐行

使 Web 浏览器中的显示速度更快。

每英寸点数

为保存的图像设定每英寸点数 (dpi)。 此设置不会改变最终图像的分辨率，但可能影响其在文档中的打印方式。


RENDERCROP 命令

R 命令
R 命令
RENDERCROP 命令
概念 操作步骤 命令

选择图像中要进行渲染的特定区域（修剪窗口）

命令输入 rendercrop

面板 “渲染”面板，“渲染已修剪的面域”

拾取要渲染的修剪窗口: 选择要渲染区域的第一个角点

请输入第二点: 选择要渲染区域的对角点

渲染视口内指定的矩形区域，保持渲染窗口的其他部分不变。 需要测试模型的局部渲染时使用此命令。

当前渲染目标和渲染程序被忽略。 选定渲染区域的第二角点后，将执行渲染任务并显示处于修剪状态的视口渲染。


RENDERENVIRONMENT 命令

R 命令
R 命令
RENDERENVIRONMENT 命令
概念 操作步骤 命令

提供对象外观距离的视觉提示

“渲染”工具栏：

“视图”菜单: “渲染”»“渲染环境”

命令输入 renderenvironment

面板 “渲染”面板（单击图标展开），“渲染环境”

将显示“渲染环境”对话框。

本节内容包括：

  • “渲染环境”对话框


“渲染环境”对话框

R 命令
R 命令
“渲染环境”对话框
概念 操作步骤 命令

“渲染”工具栏：

“视图”菜单: “渲染”»“渲染环境”

命令输入 renderenvironment

定义对象与当前观察方向之间的距离提示。

雾化/深度设置

实际上，雾化和深度设置是同一效果的两个极端：雾化为白色，而传统的深度设置为黑色。 可以使用其间的任意一种颜色。

启用雾化

启用雾化或关闭雾化，而不影响对话框中的其他设置。

颜色

指定雾化颜色。

单击“选择颜色”打开“选择颜色”对话框。 可以从 255 种 AutoCAD 颜色索引 (ACI) 颜色、真彩色和配色系统颜色中进行选择来定义颜色。

雾化背景

不仅对背景进行雾化，也对几何图形进行雾化。

近距离

指定雾化开始处到相机的距离。

将其指定为到远处剪裁平面距离的十进制小数。 可以通过在“近距离”字段中输入或使用微调控制来设置该值。 近距离设置不能大于远距离设置。

远距离

指定雾化结束处到相机的距离。

将其指定为到远处剪裁平面距离的十进制小数。 可以通过在“近距离”字段中输入或使用微调控制来设置该值。 远距离设置不能小于近距离设置。

近处雾化百分比

指定近距离处雾化的不透明度。

远处雾化百分比

指定远距离处雾化的不透明度。


RENDERPRESETS 命令

R 命令
R 命令
RENDERPRESETS 命令
概念 操作步骤 命令

指定渲染预设和可重复使用的渲染参数来渲染图像

“渲染”工具栏：

“视图”菜单: “渲染”»“高级渲染设置”»“选择渲染预设”»“管理渲染预设”

命令输入 renderpresets

面板 “渲染”面板，“选择渲染预设”»“管理渲染预设”

显示“渲染预设管理器”。

本节内容包括：

  • 渲染预设管理器
  • “复制渲染预设”对话框


渲染预设管理器

R 命令
R 命令
渲染预设管理器
概念 操作步骤 命令

“渲染”工具栏：

“视图”菜单: “渲染”»“高级渲染设置”»“选择渲染预设”»“管理渲染预设”

命令输入 renderpresets

面板 “渲染”面板，“选择渲染预设”»“管理渲染预设”

可重用的渲染参数存储为渲染预设。 可以从一组已安装的渲染预设中选择，也可以创建自定义的渲染预设。 渲染预设通常为相对快速的预览渲染而创建。 其他设置可能为速度较慢但质量较高的渲染而创建。

渲染预设管理器分为四部分：预设列表、特性面板、按钮控件和略图查看器。

渲染预设列表

显示列出所有与当前图形一起存储的预设的树状图。 渲染预设有两种类型：标准预设和自定义预设。

通过拖放可以重新排列标准预设树和自定义预设树的次序。 同样，如果包括多个自定义预设，可以相同的方式排列它们的次序。 不能在标准渲染预设列表内重新排列标准预设的次序。

“特性”面板

该面板提供的设置与“高级渲染设置”选项板上的特性类似。

预设信息

提供了关于选定预设的基本信息。

名称

指定选定的渲染预设的名称。 还可以重命名自定义预设。 不能重命名标准预设。

说明

显示选定预设的说明。

略图图像

列出与选定预设关联的静态图像名称。 这可以给出一个渲染设置将如何影响渲染图像的视觉概念。

单击 [...] 打开“指定图像”对话框（标准文件选择对话框），从中可以浏览并为创建的预设选择略图图像。

材质

包含影响渲染器处理材质方式的设置。

应用材质

应用用户定义并应用到某个对象的表面材质。 如果未选择“应用材质”选项，则图形中的所有对象都假定为 GLOBAL 材质所定义的颜色、环境光、漫射、反射、粗糙度、透明度、折射和凹凸贴图属性值。 详细信息请参见 MATERIALS。

纹理过滤

指定是否过滤纹理贴图。

强制双面

控制是否渲染面的两侧。

采样

控制渲染器执行采样的方式。

最小样例数

设定最小采样率。 该值表示每像素的样例数。 该值大于或等于 1 表示每像素计算一个或多个样例。 该值为分数表示每 N 个像素计算一个样例（例如，1/4 表示每四个像素最少计算一个样例）。 默认值=1/4。

最大样例数

设定最大采样率。 如果邻近样例发现对比中的差异超出了对比限制，则包含该对比的区域将被细分为指定的深度。 默认值=1。

“最小样例数”和“最大样例数”列表的值被“锁定”在一起，从而使最小样例数的值不超过最大样例数的值。 如果最小样例数的值大于最大样例数的值，将显示一个错误对话框。

过滤器类型

确定如何将多个样例组合为单个像素值。 过滤器类型包括：

  • Box。 使用相等的权值计算过滤区域中所有样例的总和。 这是最快的采样方法。
  • Gauss。 使用以像素为中心的 Gauss (bell) 曲线计算样例权值。
  • Triangle。 使用以像素为中心的棱锥面计算样例权值。
  • Mitchell。 使用以像素为中心的曲线（比 Gauss 曲线陡峭）计算样例权值。
  • Lanczos。 使用以像素为中心的曲线（比 Gauss 曲线陡峭）计算样例权值，降低样例在过滤区域边缘的影响。

“过滤器宽度”和“过滤器高度”

指定过滤区域的大小。 增加过滤器宽度和过滤器高度值可以柔化图像，但是将增加渲染时间。

对比色

单击 [...] 打开“选择颜色”对话框，从中可以交互指定 R,G,B 的阈值。

对比红色、对比蓝色、对比绿色

指定样例的红色、蓝色和绿色分量的阈值。 这些值已被正则化且范围介于 0.0 和 1.0 之间，其中 0.0 表示颜色分量完全不饱和（黑色或以八位编码表示的 0），1.0 表示颜色分量完全饱和（白色或以八位编码表示的 255）。

对比 Alpha

指定样例的 alpha 分量的阈值。 该值已被正则化且范围介于 0.0（完全透明或以八位编码表示的 0）和 1.0（完全不透明或以八位编码表示的 255）之间。

阴影

包含影响阴影在渲染图像中显示方式的设置。

启用

指定渲染过程中是否计算阴影。

模式

阴影模式可以是“简化”模式、“分类”模式或“分段”模式。

  • 简化。 按随机顺序生成阴影着色器。
  • 分类。 按从对象到光源的顺序生成阴影着色器。
  • 分段。 沿光线从体积着色器到对象和光源之间的光线段的顺序生成阴影着色器。

阴影贴图

控制是否使用阴影贴图来渲染阴影。 打开时，渲染器将渲染使用阴影贴图的阴影。 关闭时，将对所有阴影使用光线跟踪。

光线跟踪

包含影响渲染图像着色的设置。

启用

指定着色时是否执行光线跟踪。

最大深度

限制反射和折射的组合。 当反射和折射总数达到最大深度时，光线追踪将停止。 例如，如果“最大深度”等于 3 并且两个跟踪深度都等于默认值 2，则光线可以反射两次，折射一次，反之亦然，但是不能反射和折射四次。

最大反射

设定光线可以反射的次数。 设定为 0 时，不发生反射。 设定为 1 时，光线只能反射一次。 设定为 2 时，光线可以反射两次，依此类推。

最大折射

设定光线可以折射的次数。 设定为 0 时，不发生折射。 设定为 1 时，光线只能折射一次。 设定为 2 时，光线可以折射两次，依此类推。

全局照明

影响场景的照明方式。

启用

指定是否应为场景计算全局照明。

光子/样例

设定用于计算全局照明强度的光子数。 增加该值将减少全局照明的噪值，但会增加模糊程度。 减少该值将增加全局照明的噪值，但会减少模糊程度。 样例值越大，渲染时间越长。

使用“半径”

确定光子的大小。 打开时，旋转值可以设定光子的大小。 关闭时，每个光子将计算为全场景半径的 1/10。

半径

指定计算照明度时将在其中使用光子的区域。

最大深度

限制反射和折射的组合。 光子的反射和折射总数等于“最大深度”设置时，反射和折射将停止。 例如，如果“最大深度”等于 3 并且两个跟踪深度都等于 2，则光子可以被反射两次，折射一次，反之亦然。但光子不能被反射和折射四次。

最大反射

设定光子可以反射的次数。 设定为 0 时，不发生反射。 设定为 1 时，光子只能反射一次。 设定为 2 时，光子可以反射两次，依此类推。

最大折射

设定光子可以折射的次数。 设定为 0 时，不发生折射。 设定为 1 时，光子只能折射一次。 设定为 2 时，光子可以折射两次，依此类推。

最终采集

进一步计算全局照明。

启用

指定是否应使用采集计算最终着色。

射线

设定用于计算最终采集中间接发光的光线数。 增加该值将减少全局照明的噪值，但同时会增加渲染时间。

“半径”模式

确定最终采集处理的半径模式。 可以设置为开、关或视图。

  • 开。 指定该设置表示“最大半径”设置将用于最终采集处理。 指定半径以世界单位表示，并且默认值为模型最大周长的 10%。
  • 关。 指定最大半径（以世界单位表示）的默认值为最大模型半径的 10％。
  • 视图。 指定“最大半径”设置以像素表示而不是以世界单位表示，并用于最终采集处理。

最大半径

设定在其中使用最终采集的最大半径。 减少该值可以提高质量，但会增加渲染时间。

使用最小值

控制在最终采集处理过程中是否使用“最小半径”设置。 设置为开时，最小半径设置将用于最终采集处理。 设置为关时，将不使用最小半径。

最小半径

设定在其中使用最终采集的最小半径。 增加该值可以提高质量，但会增加渲染时间。

光源特性

影响计算间接发光时光源的操作方式。 默认情况下，能量和光子设置可应用于同一场景中的所有光源。

光子/光源

设定每个光源发射的用于全局照明的光子数。 增加该值将增加全局照明的精度，但同时会增加内存占用量和渲染时间。 减少该值将改善内存占用和减少渲染时间，且有助于预览全局照明效果。

能量乘数

增加全局照明、间接光源、渲染图像的强度。

视觉

有助于用户了解渲染器以特定方式工作的原因。

栅格

渲染显示对象、世界或相机的坐标空间的图像。

  • 对象。 显示本地坐标 (UVW)。 每个对象都有自己的坐标空间。
  • 世界。 显示世界坐标 (XYZ)。 对所有对象应用同一坐标系。
  • 相机。 显示相机坐标（显示为叠合在视图上的矩形栅格）。

栅格尺寸

设置栅格的尺寸。

光子

渲染光子贴图的效果。 该操作要求光子贴图存在。 如果光子贴图不存在，则光子渲染类似于场景的无诊断渲染：渲染器首先渲染着色场景，然后使用伪彩色图像替换。

  • 密度。 当光子贴图投影到场景中时，渲染光子贴图。 高密度以红色显示，且值越小，渲染颜色色调越冷。
  • 发光度。 与密度渲染类似，但基于光子的发光度对其进行着色。 最大发光度以红色渲染，且值越小，渲染颜色色调越冷。

BSP

以 BSP 光线跟踪加速方法渲染树使用的参数的效果。 如果渲染器消息报告深度或大小值过大，或者如果渲染过程异常缓慢，则该方法可以帮助用户查找问题。

  • 深度。 显示树的深度，顶面以鲜红色显示，且面越深，颜色色调越冷。
  • 大小。 显示树中叶子的大小，不同的颜色表示不同大小的叶子。
处理

平铺尺寸

确定渲染的平铺尺寸。 要渲染场景，会将图像细分为色块。 平铺尺寸越小，渲染过程中生成的图像更新越多。 减少平铺尺寸时，图像更新数量将增加，这意味着要花费更多时间才能完成渲染。 增加平铺尺寸时，图像更新数量将减少，完成渲染所需的时间也越短。

平铺次序

指定渲染图像时用于色块的方法（渲染次序）。 可以根据在“渲染”窗口中渲染图像时用户所希望的图像显示方式来选择方法。

  • Hilbert。 根据切换到下一个色块所花费的时间确定下一个将要渲染的色块。
  • 螺旋状。 按从图像中心开始向外螺旋的顺序渲染色块。
  • 从左到右。按从下到上、从左到右的顺序纵向渲染色块。
  • 从右到左。按从下到上、从右到左的顺序纵向渲染色块。
  • 从上到下。按从右到左、从上到下的顺序横向渲染色块。
  • 从下到上。按从右到左、从下到上的顺序横向渲染色块。

内存限制

确定渲染时的内存限制。 渲染器将保留其在渲染时使用的内存计数。 如果已达到内存限制，将放弃某些对象的几何图形以将内存分配给其他对象。

置为当前

将选定的渲染预设设定为渲染器要使用的预设。

创建副本

复制预设。 将显示“复制渲染预设”对话框。

删除

删除选定的自定义渲染预设。 不能删除标准预设。

略图查看器

显示与选定渲染预设关联的略图图像。 如果未显示略图图像，可以从“预设信息”下的“略图图像”设置中选择一个图像。


“复制渲染预设”对话框

R 命令
R 命令
“复制渲染预设”对话框
概念 操作步骤 命令

“渲染”工具栏：

“视图”菜单: “渲染”»“高级渲染设置”»“选择渲染预设”»“管理渲染预设”»“创建副本”

命令输入 renderpresets

面板 “渲染”面板，“选择渲染预设”»“管理渲染预设”»“创建副本”

通过基于现有的渲染预设创建副本，用户可以定义自定义预设。 可以指定已复制预设的名称和说明。 新的预设将显示为“渲染预设管理器”中“渲染预设”列表中的“自定义渲染预设”之一。

名称

为已复制的预设指定一个名称。 预设名称必须唯一。

说明

添加自定义预设的说明。

说明使用自定义预设时将产生的渲染效果。 该说明可以比预设名称更详细。

注意 渲染预设名称不能包括特殊字符。 如果在预设名称中发现特殊字符，将显示警告对话框。

定义新的渲染预设后，可以在“渲染预设”列表中选择该预设，并对要与此预设一起存储的渲染设置进行修改。


RENDERWIN 命令

R 命令
R 命令
RENDERWIN 命令
概念 操作步骤 命令

显示“渲染”窗口而不调用渲染任务

面板 “渲染”面板（单击图标展开），“显示渲染窗口”

命令输入 renderwin

将显示“渲染”窗口，但不会启动当前图形的渲染。 如果图形包含渲染历史记录，则可以查看先前已渲染的图像。

如果当前图形不包含渲染历史记录，系统将告知用户不存在渲染历史记录且命令将结束。


RENDSCR 命令

R 命令
R 命令
RENDSCR 命令
概念 操作步骤 命令

已废弃

命令输入 rendscr

显示“渲染”窗口。 （RENDERWIN 命令）


REPLAY 命令

R 命令
R 命令
REPLAY 命令
概念 操作步骤 命令

已废弃

命令输入 replay

该命令已废弃。


RESETBLOCK 命令

R 命令
R 命令
RESETBLOCK 命令
概念 操作步骤 命令

将一个或多个动态块参照重置为块定义的默认值。

快捷菜单 在图形中选择一个动态块参照。 在绘图区域中单击鼠标右键。 单击“重置块”。

命令输入 resetblock

选择对象: 选择一个或多个动态块参照并按 ENTER 键


RESUME 命令

R 命令
R 命令
RESUME 命令
概念 操作步骤 命令

继续执行被中断的脚本文件

命令输入 resume（或 'resume，用于透明使用）

可以通过按 ESC 键或 BACKSPACE 键中断正在运行的宏脚本。 处理来自脚本文件的输入时，如果出现了错误，这个脚本文件将被挂起。 如果在该程序运行时脚本被挂起，可以使用 RESUME 继续运行该脚本。


REVCLOUD 命令

R 命令
R 命令
REVCLOUD 命令
概念 操作步骤 命令

创建由连续圆弧组成的多段线以构成云线形

“绘图”工具栏：

“绘图”菜单: “修订云线”

命令输入 revcloud

最小弧长: 0.5000 最大弧长: 0.5000

指定起点或 [弧长(A)/对象(O)/样式(S)] <对象>: 拖动绘制修订云线、输入选项或按 ENTER 键

沿云线路径引导十字光标...

当开始直线和结束直线相接时，命令行上显示下列信息。

修订云线完成

生成的对象是多段线。

注意 REVCLOUD 在系统注册表中存储上一次使用的圆弧长度。 在具有不同比例因子的图形中使用程序时，用 DIMSCALE 的值乘以此值来保持一致。

弧长

指定云线中弧线的长度。

指定最小弧长 <0.5000>: 指定最小弧长的值

指定最大弧长 <0.5000>: 指定最大弧长的值

沿云线路径引导十字光标...

修订云线完成

最大弧长不能大于最小弧长的三倍。

对象

指定要转换为云线的对象。

选择对象: 选择要转换为修订云线的闭合对象

反转方向 [是(Y)/否(N)]: 输入 y 以反转修订云线中的弧线方向，或按 ENTER 键保留弧线的原样

修订云线完成

样式

指定修订云线的样式。

选择圆弧样式 [普通(N)/手绘(C)] <默认/上一个>: 选择修订云线的样式


REVOLVE 命令

R 命令
R 命令
REVOLVE 命令
概念 操作步骤 命令

通过绕轴旋转二维对象来创建三维实体或曲面

“建模”工具栏：

“绘图”菜单: “建模”»“旋转”

命令输入 revolve

面板 “三维制作”面板，“旋转”

当前线框密度: ISOLINES=4

选择要旋转的对象: 使用对象选择方法

使用 REVOLVE 命令，用户可以通过绕轴旋转开放或闭合的平面曲线来创建新的实体或曲面。 可以旋转多个对象。

DELOBJ 系统变量控制实体或曲面创建后，是自动删除旋转对象，还是提示用户删除这些对象。

可以在启动命令之前选择要旋转的对象。

可旋转下列对象：

  • 直线
  • 圆弧
  • 椭圆弧
  • 二维多段线
  • 二维样条曲线
  • 圆
  • 椭圆
  • 三维平面
  • 二维实体
  • 宽线
  • 面域
  • 实体或曲面上的平面

注意 可以通过按住 CTRL 键然后选择这些子对象来选择实体上的面。

不能旋转包含在块中的对象。 不能旋转具有相交或自交线段的多段线。 REVOLVE 忽略多段线的宽度，并从多段线路径的中心处开始旋转。

根据右手定则判定旋转的正方向。 请参见《用户手册》中的控制三维中的用户坐标系。

指定轴起点或根据以下选项之一定义轴 [对象(O)/X/Y/Z] <对象>: 指定点、按 ENTER 键轴选择轴对象或输入选项

轴起点

指定旋转轴的第一点和第二点。 轴的正方向从第一点指向第二点。

指定轴端点: 指定点 (2)

指定旋转角度或 [起点角度(ST)] <360>: 指定角度或按 ENTER 键

正角将按逆时针方向旋转对象。 负角将按顺时针方向旋转对象。

以指定的角度旋转对象。

起点角度

指定从旋转对象所在平面开始的旋转偏移。

指定起点角度 <0>: 指定角度或按 ENTER 键

指定旋转角度 <360>: 指定角度或按 ENTER 键

对象

使用户可以选择现有的对象，此对象定义了旋转选定对象时所绕的轴。 轴的正方向从该对象的最近端点指向最远端点。

下列对象可用作轴：

  • 直线
  • 线性多段线线段
  • 实体或曲面的线性边

选择对象: 使用对象选择方法

指定旋转角度或 [起点角度(ST)] <360>: 指定角度或按 ENTER 键

X（轴）

使用当前 UCS 的正向 X 轴作为轴的正方向。

指定旋转角度或 [起点角度(ST)] <360>: 指定角度或按 ENTER 键

Y（轴）

使用当前 UCS 的正向 Y 轴作为轴的正方向。

指定旋转角度或 [起点角度(ST)] <360>: 指定角度或按 ENTER 键

Z（轴）

使用当前 UCS 的正向 Z 轴作为轴的正方向。

指定旋转角度或 [起点角度(ST)] <360>: 指定角度或按 ENTER 键


REVSURF 命令

R 命令
R 命令
REVSURF 命令
概念 操作步骤 命令

创建绕选定轴旋转而成的旋转网格

“绘图”菜单: “建模”»“网格”»“旋转网格”

命令输入 revsurf

当前线框密度: SURFTAB1=当前值 SURFTAB2=当前值

选择要旋转的对象: 选择直线、圆弧、圆或二维、三维多段线

选择定义旋转轴的对象: 选择直线或开放的二维、三维多段线

路径曲线绕选定的轴被扫掠，从而可以定义网格。 路径曲线可定义网格的 N 方向。 选择圆或闭合的多段线作为路径曲线，这样可以在 N 方向上闭合网格。

多段线第一个顶点到最后一个顶点的矢量确定旋转轴。 中间的任意顶点都将被忽略。 旋转轴确定网格的 M 方向。

指定起点角度 <0>: 输入值或按 ENTER 键

指定包含角 (+=逆时针，-=顺时针) <360>: 输入值或按 ENTER 键

起点角度

如果设置为非零值，网格将从生成路径曲线位置的某个偏移处开始旋转。

包含角

指定网格绕旋转轴旋转的角度。

指定起点角度在生成路径曲线的某个偏移处开始旋转网格。 包含角是路径曲线绕轴旋转所扫过的角度。

输入一个小于整圆的包含角可以避免生成闭合的圆。

用于选择旋转轴的点会影响旋转的方向。 以下样例中的每个网格都是通过指定 0 度的起点角度，90 度的包含角而创建的。

生成网格的密度由 SURFTAB1 和 SURFTAB2 系统变量控制。 SURFTAB1 指定在旋转方向上绘制的网格线的数目。 如果路径曲线是直线、圆弧、圆或样条曲线拟合多段线，SURFTAB2 将指定绘制的网格线数目以进行等分。 如果路径曲线是尚未进行样条曲线拟合的多段线，网格线将绘制在直线段的端点处，并且每个圆弧都被等分为 SURFTAB2 所指定的段数。


RMAT 命令

R 命令
R 命令
RMAT 命令
概念 操作步骤 命令

已废弃

命令输入 rmat

显示“材质”窗口。 （MATERIALS 命令）


ROTATE 命令

R 命令
R 命令
ROTATE 命令
概念 操作步骤 命令

围绕基点旋转对象

“修改”工具栏：

“修改”菜单: “旋转”

快捷菜单 选择要旋转的对象，在绘图区域中单击鼠标右键。 单击“旋转”。

命令输入 rotate

UCS 当前的正角方向: ANGDIR=当前值 ANGBASE=当前值

选择对象: 使用对象选择方法并在完成选择后按 ENTER 键

指定基点: 指定点

指定旋转角度或 [复制(C)/参照(R)]: 输入角度或指定点，或者输入 c 或 r

旋转角度

决定对象绕基点旋转的角度。

旋转轴通过指定的基点，并且平行于当前 UCS 的 Z 轴。

复制

创建要旋转的选定对象的副本。

参照

将对象从指定的角度旋转到新的绝对角度。

指定参照角度 <上一个参照角度>: 通过输入值或指定两点来指定角度

指定新角度或 [点(P)] <上一个新角度>: 通过输入值或指定两点来指定新的绝对角度

旋转视口对象时，视口的边框仍然保持与绘图区域的边界平行。


ROTATE3D 命令

R 命令
R 命令
ROTATE3D 命令
概念 操作步骤 命令

绕三维轴移动对象

命令输入 rotate3d

建议使用可用的夹点工具通过 3DMOVE 和 3DROTATE 命令来操作三维对象。 有关使用夹点工具的详细信息，请参见使用夹点工具修改对象。

选择对象: 使用对象选择方法并在完成选择后按 ENTER 键

指定轴上的第一个点或定义轴依据 [对象(O)/上一个(L)/视图(V)/X 轴(X)/Y 轴(Y)/Z 轴(Z)/两点(2)]: 指定点、输入选项或按 ENTER 键

对象

将旋转轴与现有对象对齐。

选择直线、圆、圆弧或二维多段线线段:

直线

将旋转轴与选定的直线对齐。

旋转角度

从当前位置起，使对象绕选定的轴旋转指定的角度。

参照

指定参照角度和新角度。

指定参照角 <0>: 指定起点角度

指定新角度: 指定端点角度

起点角度和端点角度之间的差值即为计算的旋转角度。

圆

将旋转轴与圆的三维轴对齐（垂直于圆所在的平面并通过圆的圆心）。

旋转角度

从当前位置起，使对象绕选定的轴旋转指定的角度。

参照

指定参照角度和新角度。

指定参照角 <0>: 指定起点角度

指定新角度: 指定端点角度

起点角度和端点角度之间的差值即为计算的旋转角度。

圆弧

将旋转轴与圆弧的三维轴对齐（垂直于圆弧所在平面并通过圆弧的圆心）。

旋转角度

从当前位置起，使对象绕选定的轴旋转指定的角度。

参照

指定参照角度和新角度。

指定参照角 <0>: 指定起点角度

指定新角度: 指定端点角度

起点角度和端点角度之间的差值即为计算的旋转角度。

二维多段线线段

将旋转轴与多段线线段对齐。 将一条直线段视为线段。 将一段圆弧线段视为圆弧。

指定旋转角度或 [参照(R)]: 指定角度或输入 r

旋转角度

从当前位置起，使对象绕选定的轴旋转指定的角度。

参照

指定参照角度和新角度。

指定参照角 <0>: 指定起点角度

指定新角度: 指定端点角度

起点角度和端点角度之间的差值即为计算的旋转角度。

上一个

使用最近的旋转轴。

指定旋转角度或 [参照(R)]: 指定角度或输入 r

旋转角度

从当前位置起，使对象绕选定的轴旋转指定的角度。

参照

指定参照角度和新角度。

指定参照角 <0>: 指定起点角度

指定新角度: 指定端点角度

起点角度和端点角度之间的差值即为计算的旋转角度。

视图

将旋转轴与当前通过选定点的视口的观察方向对齐。

指定视图方向轴上的点 <0,0,0>:

指定旋转角度或 [参照(R)]: 指定角度或输入 r

旋转角度

从当前位置起，使对象绕选定的轴旋转指定的角度。

参照

指定参照角度和新角度。

指定参照角 <0>: 指定起点角度

指定新角度: 指定端点角度

起点角度和端点角度之间的差值即为计算的旋转角度。

X 轴、Y 轴、Z 轴

将旋转轴与通过指定点的坐标轴（X、Y 或 Z）对齐。

指定 X/Y/Z 轴上的点 <0,0,0>: 指定点 (1)

指定旋转角度或 [参照(R)]: 指定角度或输入 r

旋转角度

从当前位置起，使对象绕选定的轴旋转指定的角度。

参照

指定参照角度和新角度。

指定参照角 <0>: 指定起点角度

指定新角度: 指定端点角度

起点角度和端点角度之间的差值即为计算的旋转角度。

两点

使用两个点定义旋转轴。 在 ROTATE3D 的主提示下按 ENTER 键将显示下列提示。 如果在主提示下指定点将跳过指定第一个点的提示。

指定轴上的第一点: 指定点 (1)

指定轴上的第二点: 指定点 (2)

指定旋转角度或 [参照(R)]: 指定角度或输入 r

旋转角度

从当前位置起，使对象绕选定的轴旋转指定的角度。

参照

指定参照角度和新角度。

指定参照角 <0>: 指定起点角度

指定新角度: 指定端点角度

起点角度和端点角度之间的差值即为计算的旋转角度。


RPREF 命令

R 命令
R 命令
RPREF 命令
概念 操作步骤 命令

显示“高级渲染设置”选项板以访问高级渲染设置

“渲染”工具栏：

“视图”菜单: “渲染”»“高级渲染设置”

“工具”菜单: “选项板”»“高级渲染设置”

命令输入 rpref

面板 展开的“渲染”面板 »“高级渲染设置”

将显示“高级渲染设置”选项板。

本节内容包括：

  • “高级渲染设置”选项板
  • “输出尺寸”对话框


“高级渲染设置”选项板

R 命令
R 命令
“高级渲染设置”选项板
概念 操作步骤 命令

“渲染”工具栏：

“视图”菜单: “渲染”»“高级渲染设置”

命令输入 rpref

面板 展开的“渲染”面板 »“高级渲染设置”

使用“高级渲染设置”选项板进行渲染设置。 也可以从“渲染设置”选项板访问“渲染预设管理器”。

渲染预设列表/选择渲染预设

从最低质量到最高质量列出标准渲染预设，最多可以列出四个自定义渲染预设，而且用户可以访问渲染预设管理器。

渲染

直接从“高级渲染设置”选项板渲染模型。

渲染描述

包含影响模型获得渲染的方式的设置。

保存文件

确定是否将渲染图像写入文件。

渲染过程

控制渲染过程中处理的模型内容。 渲染过程中包括三项设置：视图、修剪和选择。

  • 视图。 渲染当前视图而不显示渲染对话框。
  • 修剪。 在渲染时创建一个渲染区域。 选择“修剪窗口”后，单击“渲染”按钮，系统将提示用户在进行渲染之前在图形中指定一个区域。 这个选项只有在“目标”框中选择了“视口”时才可用。
  • 选择。 显示选择要渲染对象的提示。

目标

确定渲染器用于显示渲染图像的输出位置。

  • 窗口。 渲染到“渲染”窗口。
  • 视口。 渲染到视口。

输出文件名称

指定文件名和要存储渲染图像的位置。 “文件类型”列表将显示下列格式：

  • BMP (*.bmp)。 以 Windows 位图 (.bmp) 格式表示的静态图像位图文件。
  • PCX (*.pcx)。 提供最小压缩的简单格式。
  • TGA (*.tga)。 支持 32 位真彩色的文件格式（即 24 位色加 Alpha 通道），通常用作真彩色格式。
  • TIF (*.tif)。 多平台位图格式。
  • JPEG (*.jpg)。 用于在 Internet 上发布图像文件的一种较受欢迎的格式，可以使文件大小和下载时间最小化。
  • PNG (*.png)。 为用于 Internet 和万维网而开发的静态图像文件格式。

输出大小

显示渲染图像的当前输出分辨率设置。 打开“输出尺寸”列表将显示以下内容：

  • 最多四种自定义尺寸设置。

    • 注意 自定义输出尺寸不会与图形一起存储，并且不会跨绘图任务保留。

  • 四种最常用的输出分辨率。
  • 访问“输出尺寸”对话框。
材质

包含影响渲染器处理材质方式的设置。

应用材质

应用用户定义并附着到图形中的对象的表面材质。 如果未选择“应用材质”选项，图形中的所有对象都假定为 GLOBAL 材质所定义的颜色、环境光、漫射、反射、粗糙度、透明度、折射和凹凸贴图属性值。 详细信息请参见 MATERIALS。

纹理过滤

指定过滤纹理贴图的方式。

强制双面

控制是否渲染面的两侧。

采样

控制渲染器执行采样的方式。

最小样例数

设定最小采样率。 该值表示每像素的样例数。 该值大于或等于 1 表示每像素计算一个或多个样例。 该值为分数表示每 N 个像素计算一个样例（例如，1/4 表示每四个像素最少计算一个样例）。 默认值=1/4。

最大样例数

设定最大采样率。 如果邻近样例发现对比中的差异超出了对比限制，则包含该对比的区域将细分为最大数指定的深度。 默认值=1。

“最小样例数”和“最大样例数”列表的值被“锁定”在一起，从而使最小样例数的值不超过最大样例数的值。 如果最小样例数的值大于最大样例数的值，将显示一个错误对话框。

过滤器类型

确定如何将多个样例组合为单个像素值。 过滤器类型包括：

  • Box。 使用相等的权值计算过滤区域中所有样例的总和。 这是最快的采样方法。
  • Gauss。 使用以像素为中心的 Gauss (bell) 曲线计算样例权值。
  • Triangle。 使用以像素为中心的棱锥面计算样例权值。
  • Mitchell。 使用以像素为中心的曲线（比 Gauss 曲线陡峭）计算样例权值。
  • Lanczos。 使用以像素为中心的曲线（比 Gauss 曲线陡峭）计算样例权值，降低样例在过滤区域边缘的影响。

过滤器宽度和过滤器高度

指定过滤区域的大小。 增加过滤器宽度和过滤器高度值可以柔化图像，但是将增加渲染时间。

对比色

单击 [...] 打开“选择颜色”对话框，从中可以交互指定 R,G,B 的阈值。

对比红色、对比蓝色、对比绿色

指定样例的红色、蓝色和绿色分量的阈值。 这些值已被正则化且范围介于 0.0 和 1.0 之间，其中 0.0 表示颜色分量完全不饱和（黑色或以八位编码表示的 0），1.0 表示颜色分量完全饱和（白色或以八位编码表示的 255）。

对比 Alpha

指定样例的 alpha 成分的阈值。 该值已被正则化且范围介于 0.0（完全透明或以八位编码表示的 0）和 1.0（完全不透明或以八位编码表示的 255）之间。

阴影

包含影响阴影在渲染图像中显示方式的设置。

启用

指定渲染过程中是否计算阴影。

模式

阴影模式可以是“简化”模式、“分类”模式或“分段”模式。

  • 简化。 按随机顺序生成阴影着色器。
  • 分类。 按从对象到光源的顺序生成阴影着色器。
  • 分段。 沿光线从体积着色器到对象和光源之间的光线段的顺序生成阴影着色器。

阴影贴图

控制是否使用阴影贴图来渲染阴影。 打开时，渲染器将渲染使用阴影贴图的阴影。 关闭时，将对所有阴影使用光线跟踪。

光线跟踪

包含影响渲染图像着色的设置。

启用

指定着色时是否执行光线跟踪。

最大深度

限制反射和折射的组合。 当反射和折射总数达到最大深度时，光线追踪将停止。 例如，如果“最大深度”等于 3 并且两个跟踪深度都等于默认值 2，则光线可以反射两次，折射一次，反之亦然，但是不能反射和折射四次。

最大反射

设定光线可以反射的次数。 设定为 0 时，不发生反射。 设定为 1 时，光线只能反射一次。 设定为 2 时，光线可以反射两次，依此类推。

最大折射

设定光线可以折射的次数。 设定为 0 时，不发生折射。 设定为 1 时，光线只能折射一次。 设定为 2 时，光线可以折射两次，依此类推。

全局照明

影响场景的照明方式。

启用

指定光源是否应该将间接光投射到场景中。

光子/样例

设定用于计算全局照明强度的光子数。 增加该值将减少全局照明的噪值，但会增加模糊程度。 减少该值将增加全局照明的噪值，但会减少模糊程度。 样例值越大，渲染时间越长。

使用“半径”

确定光子的大小。 打开时，旋转值可以设定光子的大小。 关闭时，每个光子将计算为全场景半径的 1/10。

半径

指定计算照明度时将在其中使用光子的区域。

最大深度

限制反射和折射的组合。 光子的反射和折射总数等于“最大深度”设置时，反射和折射将停止。 例如，如果“最大深度”等于 3 并且两个跟踪深度都等于 2，则光子可以被反射两次，折射一次，反之亦然。但光子不能被反射和折射四次。

最大反射

设定光子可以反射的次数。 设定为 0 时，不发生反射。 设定为 1 时，光子只能反射一次。 设定为 2 时，光子可以反射两次，依此类推。

最大折射

设定光子可以折射的次数。 设定为 0 时，不发生折射。 设定为 1 时，光子只能折射一次。 设定为 2 时，光子可以折射两次，依此类推。

最终采集

计算全局照明。

启用

指定是否应使用采集计算最终着色。

射线

设定用于计算最终采集中间接发光的光线数。 增加该值将减少全局照明的噪值，但同时会增加渲染时间。

“半径”模式

确定最终采集处理的半径模式。 可以设置为开、关或视图。

  • 开。 指定该设置表示“最大半径”设置将用于最终采集处理。 指定半径以世界单位表示，并且默认值为模型最大周长的 10%。
  • 关。 指定最大半径（以世界单位表示）的默认值为最大模型半径的 10％。
  • 视图。 指定“最大半径”设置以像素表示而不是以世界单位表示，并用于最终采集处理。

最大半径

设置在其中处理最终采集的最大半径。 减少该值可以提高质量，但会增加渲染时间。

使用最小值

控制在最终采集处理过程中是否使用“最小半径”设置。 设置为开时，最小半径设置将用于最终采集处理。 设置为关时，将不使用最小半径。

最小半径

设置在其中处理最终采集的最小半径。 增加该值可以提高质量，但会增加渲染时间。

光源特性

影响计算间接发光时光源的操作方式。 默认情况下，能量和光子设置可应用于同一场景中的所有光源。

光子/光源

设定每个光源发射的用于全局照明的光子数。 增加该值将增加全局照明的精度，但同时会增加内存占用量和渲染时间。 减少该值将改善内存占用和减少渲染时间，且有助于预览全局照明效果。

能量乘数

增加全局照明、间接光源、渲染图像的强度。

视觉

有助于用户了解渲染器以特定方式工作的原因。

栅格

渲染显示对象、世界或相机的坐标空间的图像。

  • 对象。 显示本地坐标 (UVW)。 每个对象都有其自己的坐标空间。
  • 世界。 显示世界坐标 (XYZ)。 对所有对象应用同一坐标系。
  • 相机。 显示相机坐标（显示为叠合在视图上的矩形栅格）。

栅格尺寸

设置栅格的大小。

光子

渲染光子贴图的效果。 该操作要求光子贴图存在。 如果光子贴图不存在，则光子渲染类似于场景的无诊断渲染：渲染器首先渲染着色场景，然后使用伪彩色图像替换。

  • 密度。 当光子贴图投影到场景中时，渲染光子贴图。 高密度以红色显示，且值越小，渲染颜色色调越冷。
  • 发光度。 与密度渲染类似，但基于光子的发光度对其进行着色。 最大发光度以红色渲染，且值越小，渲染颜色色调越冷。

BSP

使用 BSP 光线跟踪加速方法渲染树使用的可视化参数。 如果渲染器消息报告深度或大小值过大，或者如果渲染过程异常缓慢，则该方法可以帮助用户查找问题。

  • 深度。 显示树的深度，顶面以鲜红色显示，且面越深，颜色色调越冷。
  • 大小。 显示树中叶子的大小，不同的颜色表示不同大小的叶子。
处理

平铺尺寸

确定渲染的色块大小。 要渲染场景，会将图像细分为色块。 平铺尺寸越小，渲染过程中生成的图像更新越多。 减少平铺尺寸时，图像更新数量将增加，这意味着要花费更多时间才能完成渲染。 增加平铺尺寸时，图像更新数量将减少，完成渲染所需的时间也越短。

平铺次序

指定渲染图像时用于色块的方法（渲染次序）。 可以根据在“渲染”窗口中渲染图像时用户所希望的图像显示方式来选择方法。

  • Hilbert。 根据切换到下一个色块所花费的时间确定下一个将要渲染的色块。
  • 螺旋。 按从图像中心开始向外螺旋的顺序渲染色块。
  • 从左到右。按从下到上、从左到右的顺序纵向渲染色块。
  • 从右到左。按从下到上、从右到左的顺序纵向渲染色块。
  • 从上到下。按从右到左、从上到下的顺序横向渲染色块。
  • 从下到上。按从右到左、从下到上的顺序横向渲染色块。

内存限制

确定渲染的内存限制。 渲染器将保留其在渲染时使用的内存计数。 如果已达到内存限制，将放弃某些对象的几何图形以将内存分配给其他对象。


“输出尺寸”对话框

R 命令
R 命令
“输出尺寸”对话框
概念 操作步骤 命令

“视图”菜单: “渲染”»“高级渲染设置”»“渲染描述”»“输出尺寸”»“指定输出尺寸”

命令输入 rpref

面板 “渲染”面板（单击图标展开），“输出尺寸”，“指定输出尺寸”

从“输出尺寸”列表中选择“指定输出尺寸”时，将显示“输出尺寸”对话框。 在该对话框中，用户可以设置渲染图像的输出分辨率。

用户设置唯一的输出尺寸后，该尺寸将添加到“渲染设置”选项板的“输出尺寸”列表中。 输出尺寸列表可包含四个唯一的输出尺寸，但是不能与当前图形一起保存，也不能跨绘图任务保留。

宽度

设置输出图像的宽度分辨率（以像素为单位）。

可以在宽度字段中输入新值，或使用微调控制增加或降低该值。 可以将宽度设置为 8 和 4096 之间的任意值。

高度

设置输出图像的高度分辨率（以像素为单位）。

可以在高度字段中输入新值，或使用微调控制增加或降低该值。 可以将高度设置为 8 和 4096 之间的任意值。

图像宽高比

设置渲染图像的宽高比（即宽度与高度的比值）。

更改此值将更改“高度”值，从而可以保持当前分辨率的正确标注。 图像宽高比的值始终以倍数值表示。

锁定/解锁图像宽高比

使用自定义输出分辨率时锁定宽高比。

锁定宽高比后，“宽度”和“高度”旋转会互相锁定；调整其中一个将改变另外一个，从而可以保持宽高比值不变。 解锁宽高比后，对“宽度”或“高度”的更改将仅影响“图像宽高比”设置。

注意 在视口中，相机视野将会更改以反映用户在“输出分辨率”对话框中设定的图像宽高比。 此更改在用户退出对话框时发生。

预设分辨率按钮

设置四种最常用输出分辨率中的一种。


RPREFCLOSE 命令

R 命令
R 命令
RPREFCLOSE 命令
概念 操作步骤 命令

关闭显示的“渲染设置”选项板

命令输入 rprefclose

RPREFCLOSE 命令将关闭“渲染设置”选项板。 如果当前显示“渲染设置”选项板，无论其处于自动隐藏状态还是打开状态，都将被关闭。


RSCRIPT 命令

R 命令
R 命令
RSCRIPT 命令
概念 操作步骤 命令

重复执行脚本文件

RSCRIPT 对重复执行一个脚本十分有用。例如，用在内部预映或陈列室中反复播放演示的脚本。

如果 RSCRIPT 是脚本文件中的最后一行，此文件将循环运行直到用户按 ESC 键中断。

注意 如果该脚本要运行很长时间，请考虑关闭 UNDO 和任何日志文件。否则，这些日志文件会不断增大，占用越来越多的磁盘空间。


RULESURF 命令

R 命令
R 命令
RULESURF 命令
概念 操作步骤 命令

在两条曲线之间创建直纹网格

“绘图”菜单: “建模”»“网格”»“直纹网格”

命令输入 rulesurf

当前线框密度: SURFTAB1=当前值

选择第一条定义曲线:

选择第二条定义曲线:

选定的对象用于定义直纹网格的边。 该对象可以是点、直线、样条曲线、圆、圆弧或多段线。 如果有一个边界是闭合的，那么另一个边界必须也是闭合的。 可以将一个点作为开放或闭合曲线的另一个边界，但是只能有一个边界曲线可以是一个点。 0,0 顶点是最靠近用来选择曲线的点的每条曲线的端点。

对于闭合曲线，则不考虑选择的对象。 如果曲线是一个圆，直纹网格将从 0 度象限点开始绘制，此象限点由当前 X 轴加上 SNAPANG 系统变量的当前值确定。 对于闭合多段线，直纹网格从最后一个顶点开始并反向沿着多段线的线段绘制。 在圆和闭合多段线之间创建直纹网格可能会造成乱纹。 用一个闭合半圆多段线替换圆效果可能会更好。

直纹网格以 2xN 多边形网格的形式构造。 RULESURF 将网格的半数顶点沿着一条定义曲线均匀放置，将另半数顶点沿着另一条曲线均匀放置。 等分数目由 SURFTAB1 系统变量指定。 此数值对每个曲线都是相同的，因此，如果曲线不等长，那么两条曲线上顶点之间的距离不相等。

网格的 N 方向与边界曲线的方向相同。 如果两个边界都是闭合的，或者一个边界闭合而另一个边界是一个点，则生成的多边形网格在 N 方向上闭合，并且 N 等于 SURFTAB1。 如果两个边界都是开放的，则 N 等于 SURFTAB1 + 1，因为曲线等分为 n 份需要 n + 1 个网格。

如果在同一端选择对象，则创建多边形网格。

如果在两个对端选择对象，则创建自交的多边形网格。


S 命令
  • SAVE
  • SAVEAS
  • SAVEIMG
  • SCALE
  • SCALELISTEDIT
  • SCALETEXT
  • SCRIPT
  • SECTION
  • SECTIONPLANE
  • SECURITYOPTIONS
  • SELECT
  • SETIDROPHANDLER
  • SETUV
  • SETVAR
  • SHADEMODE
  • SHAPE
  • SHEETSET
  • SHEETSETHIDE
  • SHELL
  • SHOWMAT
  • SIGVALIDATE
  • SKETCH
  • SLICE
  • SNAP
  • SOLDRAW
  • SOLID
  • SOLIDEDIT
  • SOLPROF
  • SOLVIEW
  • SPACETRANS
  • SPELL
  • SPHERE
  • SPLINE
  • SPLINEDIT
  • SPOTLIGHT
  • STANDARDS
  • STATS
  • STATUS
  • STLOUT
  • STRETCH
  • STYLE
  • STYLESMANAGER
  • SUBTRACT
  • SUNPROPERTIES
  • SUNPROPERTIESCLOSE
  • SWEEP
  • SYSWINDOWS


SAVE 命令

S 命令
S 命令
SAVE 命令
概念 操作步骤 命令

用当前或指定的文件名保存图形

命令输入 save

显示“图形另存为”对话框（“标准文件选择”对话框）。 用当前文件名保存图形，或者输入另一文件名保存图形的副本。

SAVE 命令只能在命令行中使用。 “文件”菜单或“标准”工具栏中的“保存”选项为 QSAVE。 如果图形已命名，则 QSAVE 保存图形时将不显示“图形另存为”对话框。 如果图形未命名，则将显示“图形另存为”对话框。 输入文件名并保存图形。


SAVEAS 命令

S 命令
S 命令
SAVEAS 命令
概念 操作步骤 命令

用新文件名保存当前图形的副本

“文件”菜单: “另存为”

命令输入 saveas

显示“图形另存为”“标准文件选择”对话框。 输入文件名和类型。 将图形另存为任何 DXF™ 格式都将影响性能。

注意 AutoCAD 2004 是 AutoCAD 2004、AutoCAD 2005 和 AutoCAD 2006 版本使用的图形文件格式。

关于以早期版本格式保存文件的限制的说明，请参见以早期图形文件格式保存图形。

在“图形另存为”对话框中，选择“工具”»“选项”将显示“另存为选项”对话框，此对话框可以控制各种 DWG 和 DXF 设置。

使用指定的文件名保存文件。 如果该图形已命名，则以新文件名保存图形。 如果将文件另存为图形样板格式，将显示“样板说明”对话框，从中可以输入样板的说明并设置测量单位。

FILEDIA 设置为 0（零）时，SAVEAS 将显示命令行提示。

本节内容包括：

  • “样板说明”对话框
  • “另存为选项”对话框
  • SAVEAS 命令行


“样板说明”对话框

S 命令
S 命令
“样板说明”对话框
概念 操作步骤 命令

“文件”菜单: “另存为”

命令输入 saveas

设置图形样板选项。

说明

指定图形样板的说明。 在“启动”或“创建新图形”对话框中选择样板时，将显示此说明。

测量单位

指定图形样板使用英制单位还是公制单位。


“另存为选项”对话框

S 命令
S 命令
“另存为选项”对话框
概念 操作步骤 命令

“文件”菜单: “另存为”

命令输入 saveas

设置 DWG 文件选项和图形交换文件输出的选项。

“另存为选项”对话框包括下列选项卡：

  • DWG 选项
  • DXF 选项

“DWG 选项”选项卡（“另存为选项”对话框）

控制图形索引和自定义对象的显示，以及指定保存图形的默认文件格式。

保存自定义对象的代理图像

如果保存为早期图形文件类型，或者图形中包含其他应用程序中的自定义对象，可以选择“保存自定义对象的代理图像”以保存图形文件中自定义对象的图像。 如果不选择此选项，图形文件中每个自定义对象的边框都将被保存。 （PROXYGRAPHICS 系统变量）

注意 如果将包含 DWF 参照的图形文件保存为早期图形格式，则该切换不会影响 DWF 参考底图（因为 DWF 参考底图将不显示为代理对象或边框）。

索引类型

确定用户保存图形时是否创建图层或空间索引。 在按需加载时，使用索引来提高性能。 使用索引可能会稍微增加保存图形的时间。 如果局部打开的图形不包括空间和图层索引，则此选项不可用。

无

保存图形时不创建图层和空间索引。

图层

只加载打开且解冻的图层。

空间

只加载剪裁边界内的部分图形。

图层和空间

通过指定程序只加载打开、解冻和位于剪裁边界区域内的图层来优化性能。

所有图形另存为

指定保存图形的默认文件格式。 如果更改了指定的值，以后运行的 SAVE 和 QSAVE 将以新文件格式保存图形。 也可以在“选项”对话框的“打开和保存”选项卡上设置此选项（参见 OPTIONS）。 将“另存为”选项设置为“AutoCAD 2004 图形”可以优化保存时的性能。

“DXF 选项”选项卡（“另存为选项”对话框）

设置图形转换文件输出选项。

格式

指定该程序是创建 ASCII 文件还是创建二进制 DXF 文件。 ASCII 格式的 DXF 文件可以使用文字编辑器阅读，与大量应用程序兼容。 二进制格式的 DXF 文件包含 ASCII DXF 文件中的所有信息。 由于二进制 DXF 文件经过压缩，所以读写速度比 ASCII 格式文件快。

关于 DXF 文件的详细信息，请参见帮助系统中的“DXF 参考”。

选择对象

控制 DXF 文件是由选定的对象组成，还是由整个图形组成。 如果选择了此选项，输出文件将只包括选定的对象以及其中包含块的块参照部分。 输出文件不包含块定义表。

保存略图预览图像

指定是否在“选择文件”对话框的“预览”区域中显示图形的图像。 “保存略图预览图像”也受 RASTERPREVIEW 系统变量控制。

精确的小数位数

用指定的位精度保存文件。 多数情况下，使用默认精度已经足够，但有时为了满足某些图形或应用程序的要求，需要提高精度值。 如果在加载用户创建的 DXF 文件时遇到问题，可以试着提高精度。 精度越高文件越大。 低精度对于一些特殊用途非常有用，但通常不推荐使用。


SAVEAS 命令行

S 命令
S 命令
SAVEAS 命令行
概念 操作步骤 命令

FILEDIA 设置为 0（零）时，SAVEAS 将显示以下命令行提示。

当前文件格式: 当前

输入文件格式 [2000(LT2000)/2004/标准(S)/DXF/样板(T)] <2004>:

输入选项或按 ENTER 键

图形另存为 <当前>: 输入名称或按 ENTER 键


SAVEIMG 命令

S 命令
S 命令
SAVEIMG 命令
概念 操作步骤 命令

将渲染图像保存到文件

“工具”菜单: “显示图像”»“保存”

命令输入 saveimg

显示“保存渲染图像”对话框。

注意 如果当前渲染设备不支持扫描线图像，则无法使用 SAVEIMG。


SCALE 命令

S 命令
S 命令
SCALE 命令
概念 操作步骤 命令

在 X、Y 和 Z 方向按比例放大或缩小对象

“修改”工具栏：

“修改”菜单: “缩放”

快捷菜单 选择要缩放的对象，然后在绘图区域中单击鼠标右键。 单击“缩放”。

命令输入 scale

选择对象: 使用对象选择方法并在完成时按 ENTER 键

指定基点: 指定点

指定的基点表示选定对象的大小发生改变（从而远离静止基点）时位置保持不变的点。

指定比例因子或 [复制(C)/参照(R)]: 指定比例、输入 c 或输入 r

比例因子

按指定的比例放大选定对象的尺寸。 大于 1 的比例因子使对象放大。 介于 0 和 1 之间的比例因子使对象缩小。 还可以拖动光标使对象变大或变小。

复制

创建要缩放的选定对象的副本。

参照

按参照长度和指定的新长度缩放所选对象。

指定参照长度 <1>: 指定缩放选定对象的起始长度

指定新的长度或 [点(P)]: 指定将选定对象缩放到的最终长度，或输入 p ，使用两点来定义长度。


SCALELISTEDIT 命令

S 命令
S 命令
SCALELISTEDIT 命令
概念 操作步骤 命令

控制布局视口、页面布局和打印的可用缩放比例列表。

“格式”菜单: “比例列表”

命令输入 scalelistedit（或 'scalelistedit，用于透明使用）

显示“编辑比例列表”对话框。

如果在命令提示下输入 -scalelistedit，SCALELISTEDIT 将显示 SCALELISTEDIT 命令行命令行提示。

本节内容包括：

  • “编辑比例列表”对话框
  • “添加比例”对话框
  • “编辑比例”对话框
  • SCALELISTEDIT 命令行


“编辑比例列表”对话框

S 命令
S 命令
“编辑比例列表”对话框
概念 操作步骤 命令

“格式”菜单: “比例列表”

命令输入 scalelistedit（或 'scalelistedit，用于透明使用）

控制布局视口、页面布局和打印可用的缩放比例列表。

比例列表

显示当前已定义的缩放比例列表。

添加

显示“添加比例”对话框。

编辑

显示“编辑比例”对话框。

上移

将比例列表中当前选定的缩放比例上移一个位置。

下移

将比例列表中当前选定的缩放比例下移一个位置。

删除

从比例列表中删除当前选定的缩放比例。

重置

删除所有自定义缩放比例并恢复显示在比例列表中的默认比例列表。


“添加比例”对话框

S 命令
S 命令
“添加比例”对话框
概念 操作步骤 命令

“格式”菜单: “比例列表”

命令输入 scalelistedit（或 'scalelistedit，用于透明使用）

将新的缩放比例添加到比例列表。

比例名称

指定显示在比例列表中的名称。

显示在“比例”列表中的名称

输入描述性名称或数字名称。 例如，在使用典型英制比例的建筑图形中，可以输入 1"=4' 或 1:48。

比例特性

设置图纸单位与图形单位的比率。

图纸单位

与图形单位的值组合后，即可确定用于定义查看或打印的缩放比例的比率。

图形单位

与图纸单位的值组合后，即可确定用于定义查看和打印的缩放比例的比率。


“编辑比例”对话框

S 命令
S 命令
“编辑比例”对话框
概念 操作步骤 命令

“格式”菜单: “比例列表”

命令输入 scalelistedit（或 'scalelistedit，用于透明使用）

更改“比例列表”区域中列出的现有缩放比例。

比例名称

列出“比例列表”区域中当前选定的缩放比例的名称。

显示在“比例”列表中的名称

输入描述性名称或数字名称。 例如，在使用典型英制比例的建筑图形中，可以输入 1"=4' 或 1:48。

比例特性

修改图纸单位与图形单位的比率。

图纸单位

与图形单位的值组合后，即可确定用于定义查看或打印的缩放比例的比率。

图形单位

与图纸单位的值组合后，即可确定用于定义查看和打印的缩放比例的比率。


SCALELISTEDIT 命令行

S 命令
S 命令
SCALELISTEDIT 命令行
概念 操作步骤 命令

如果在命令提示下输入 -scalelistedit，SCALELISTEDIT 将显示命令行提示。

输入选项 [?/添加(A)/删除(D)/重置(R)/退出(E)] <添加>: 输入选项或按 ENTER 键

?

显示已定义的缩放比例列表。

添加

将新的缩放比例添加到比例列表。

输入新比例的名称: 输入说明性名称或数字名称，例如 1"=4' 或 1:48。

输入缩放比例: 以 n:m 格式输入比例，其中 n 为图纸单位的个数，m 为图形单位的个数

删除

删除指定的缩放比例。

输入要删除的比例名称: 输入要删除的比例名称

重置

这将导致删除所有自定义比例并恢复默认比例列表。

要将比例列表重置为默认值吗？ [是(Y)/否(N)]: 输入 y 或 n

退出

退出命令。


SCALETEXT 命令

S 命令
S 命令
SCALETEXT 命令
概念 操作步骤 命令

增大或缩小选定文字对象而不改变其位置

“文字”工具栏：

“修改”菜单: “对象”»“文字”»“比例”

命令输入 scaletext

选择对象: 使用对象选择方法并在完成时按 ENTER 键

输入缩放的基点选项 [现有(E)/对齐(A)/调整(F)/中心(C)/中间(M)/右(R)/左上(TL)/中上(TC)/右上(TR)/左中(ML)/正中(MC)/右中(MR)/左下(BL)/中下(BC)/右下(BR)] <现有>: 指定一个位置作为缩放基点

按照基点提示，可以选择某个位置作为缩放基点，供每个选定的文字对象单独使用。 缩放基点位于文字选项的一个插入点处，但是即使选项与选择插入点时的选项相同，文字对象的对正也不受影响。

上面显示的基点选项在 TEXT 命令中有说明。 除了“对齐”、“调整”和“左”文字选项与左下 (BL) 多行文字附着点相同外，单行文字的基点选项与多行文字的基点选项类似。

指定文字高度或 [匹配对象(M)/缩放比例(S)] <0.5000>: 指定文字高度或输入选项

匹配对象

缩放最初选定的文字对象以与选定文字对象的大小匹配。

选择具有所需高度的文字对象: 选择要匹配的文字对象

比例因子

按参照长度和指定的新长度缩放所选文字对象。

指定比例因子或 [参照(R)]: 指定比例因子或输入 r

比例因子

通过输入比例因子的数值来缩放所选文字对象。

参照

相对参照长度和新长度来缩放选定的文字对象。

指定参照长度 <1>: 输入长度作为参照距离

指定新长度: 比较参照长度输入另一长度

选定文字将按新长度和参照长度中输入的值进行缩放。 如果新长度小于参照长度，选定的文字对象将缩小。


SCRIPT 命令

S 命令
S 命令
SCRIPT 命令
概念 操作步骤 命令

从脚本文件执行一系列命令

“工具”菜单: “运行脚本”

命令输入 script（或 'script，用于透明使用）

显示“选择脚本文件”对话框（标准文件选择对话框）。 输入要运行该脚本的脚本文件名。

FILEDIA 设置为 0（零）时，SCRIPT 将显示以下命令行提示。

输入脚本文件名 <当前>:


SECTION 命令

S 命令
S 命令
SECTION 命令
概念 操作步骤 命令

用平面和实体的交集创建面域

命令输入 section

选择对象: 使用对象选择方法并在完成时按 ENTER 键

选择多个实体将为每个实体创建独立的面域。

指定截面平面上的第一个点，依照 [对象(O)/Z 轴(Z)/视图(V)/XY/YZ/ZX/三点(3)] <三点>: 指定一点或输入一个选项

第一点,三点

定义截面平面上的三个点。 指定第一个点之后，将显示以下提示：

指定平面上的第二点: 指定点 (2)

指定平面上的第三点: 指定点 (3)

对象

将截面平面与圆、椭圆、圆弧、椭圆弧、二维样条曲线或二维多段线对齐。

选择圆、椭圆、圆弧、二维样条曲线或二维多段线:

Z 轴

通过指定截面平面上的一点以及该平面的 Z 轴或法线上的另一点来定义截面平面。

指定截面平面上的点: 指定点 (1)

指定平面 Z 轴（法向）上的点: 指定点 (2)

视图

将截面平面与当前视口的视图平面对齐。 指定一点以定义截面平面的位置。

指定当前视图平面上的点 <0,0,0>: 指定点 (1) 或按 ENTER 键

XY

将截面平面与当前 UCS 的 XY 平面对齐。 指定一点以定义截面平面的位置。

指定 XY 平面上的点 <0,0,0>: 指定点 (1) 或按 ENTER 键

YZ

将截面平面与当前 UCS 的 YZ 平面对齐。 指定一点以定义截面平面的位置。

指定 YZ 平面上的点 <0,0,0>: 指定点 (1) 或按 ENTER 键

ZX

将截面平面与当前 UCS 的 ZX 平面对齐。 指定一点以定义截面平面的位置。

指定 ZX 平面上的点 <0,0,0>: 指定点 (1) 或按 ENTER 键


SECTIONPLANE 命令

S 命令
S 命令
SECTIONPLANE 命令
概念 操作步骤 命令

以通过三维对象创建剪切平面的方式创建截面对象

“绘图”菜单: “建模”»“截面平面”

命令输入 sectionplane

面板 “三维制作”面板,“截面平面”

选择屏幕上的任意点（不在面上）可以创建独立于实体的截面对象。 第一点可建立截面对象旋转所围绕的点。 第二点可创建截面对象。

选择面或任意点以定位截面线或 [绘制截面(D)/正交(O)]: 指定点或输入选项

选择实体或面域上的面可以对齐平行于该面的截面对象。

选择屏幕上的任意点（不在面上）可以创建截面对象。 第一点可建立截面对象旋转所围绕的点。 第二点可创建截面对象。

绘制截面

定义具有多个点的截面对象以创建带有折弯的截面线。

指定起点: 指定点 (1)

指定下一点: 指定点 (2)

指定下一点或按 ENTER 键完成: 指定点 (3) 或按 ENTER 键。

指定截面视图方向上的下一点: 指定点以指示剪切平面的方向。

该选项将创建处于“截面边界”状态的截面对象，并且活动截面会关闭。

正交

将截面对象与相对于 UCS 的正交方向对齐。

将截面对齐至: [前(F)/后(B)/顶部(T)/底部(B)/左(L)/右(R)]: 指定选项

将以相对于 UCS（不是当前视图）的指定方向创建截面对象，并且该对象将包含所有三维对象。 该选项将创建处于“截面边界”状态的截面对象，并且活动截面会打开。

本节内容包括：

  • “截面设置”对话框
  • “生成截面/标高”对话框


“截面设置”对话框

S 命令
S 命令
“截面设置”对话框
概念 操作步骤 命令

快捷菜单 在截面线上单击鼠标右键。 单击“活动截面设置”。

“截面设置”对话框包含从“生成截面/标高”对话框创建二维截面和三维截面以及活动剖切的显示设置。 所有设置都将与截面对象一起存储。

二维截面/标高块创建设置

确定生成二维截面时如何显示三维对象的二维截面。

三维截面块创建设置

确定三维对象在生成时如何显示。

活动截面设置

确定打开活动剖切时如何在图形中显示剖切的对象。

激活活动截面

打开选定截面对象的活动剖切。

相交边界

设置可以勾画截面对象平面的相交曲面的直线段外观。

相交填充

设置显示在截面对象与三维对象相交处的剪切曲面的边界区域中的可选填充。

背景线

控制二维截面和三维截面背景线的显示。 对于二维截面，还控制是否显示隐藏线。

前景线

控制前景线的显示。

曲线切线

控制与截面平面相切的曲线所包含的内容。 仅应用于二维截面。

静态图像

显示选定控件的说明。

将设置应用于所有截面对象

选中时，将所有设置应用于图形中的所有截面对象。 清除时，仅将设置应用于当前截面对象。

重置

将对话框中的所有设置重置为其默认值。


“生成截面/标高”对话框

S 命令
S 命令
“生成截面/标高”对话框
概念 操作步骤 命令

快捷菜单 在截面线上单击鼠标右键。 单击“生成二维/三维截面”。

创建二维和三维截面。

二维/三维

二维截面/标高

生成二维截面。

三维截面

生成三维截面。

源几何体

包括所有对象

指定以包括图形中的所有三维对象（三维实体、曲面和面域），包括外部参照和块中的三维对象。

选择要包括的对象

指定将手动选择要从中生成截面的图形中的三维对象（三维实体、曲面和面域）。

选择对象

选择截面的对象时，请暂时关闭此对话框。 完成对象选择后，按 ENTER 键重新显示“生成截面/标高”对话框。

选定的对象

指示选定对象的数目。

目标

作为新块插入

在当前图形中将生成的截面作为块插入。

替换现有的块

使用新生成的截面替换图形中的现有块。

使用新生成的截面替换图形中的现有块。

选择块

选择图形中的截面时，请暂时关闭此对话框。 完成块选择后，按 ENTER 键重新显示“生成截面/标高”对话框。

输出到文件

将截面保存到外部文件。

文件名和路径

指定要保存截面的文件名和路径。

截面设置

打开“截面设置”对话框。

创建

创建截面。


SECURITYOPTIONS 命令

S 命令
S 命令
SECURITYOPTIONS 命令
概念 操作步骤 命令

使用“安全选项”对话框控制安全设置

命令输入 securityoptions

显示“安全选项”对话框。 用户可以添加安全设置，保存图形时将会应用这些设置。

本节内容包括：

  • “安全选项”对话框
  • “确认密码”对话框
  • “高级选项”对话框


“安全选项”对话框

S 命令
S 命令
“安全选项”对话框
概念 操作步骤 命令

命令输入 securityoptions

指定保存图形时使用的安全设置。

“密码”选项卡（“安全选项”对话框）

保存图形时为图形添加密码。

打开此图形的密码或短语

下次保存图形时添加、更改或删除密码。 添加或更改密码时，将显示“确认密码”对话框。 密码丢失后不能恢复。 添加密码前，应创建不受密码保护的备份。

加密图形特性

加密图形特性，要查看它们必须输入密码。 图形特性是一些有助于识别图形的信息，包括标题、作者、主题和用于标识型号或其他重要信息的关键字。

当前加密类型

除非用户通过单击“高级选项”按钮选择高级级别，否则请指定操作系统提供的默认加密级别。

高级选项

打开“高级选项”对话框，从中可以选择加密提供者和密钥长度。

“数字签名”选项卡（“安全选项”对话框）

保存图形时为图形添加数字签名。

保存图形后附加数字签名

保存图形时为图形附加数字签名。

选择数字 ID（证书）

显示可用于签名文件的数字 ID 列表。 包含如下信息：该数字 ID 颁发给的组织或个人、颁发该数字 ID 的数字 ID 发行商以及该数字 ID 的过期时间。

签名信息

提供时间服务列表（用于为数字签名添加时间戳）、时间服务器的连接状态和“注释”区域（包含与数字签名或正在签名的文件相关的信息）。

时间戳记来自

提供时间服务器列表，用于为数字签名添加时间戳。

时间服务状态

显示时间服务的连接状态（“已成功连接到时间服务器”或“无法联系时间服务器”）。

注释

提供一个位置，用于添加数字签名或正在签名的文件的注释。


“确认密码”对话框

S 命令
S 命令
“确认密码”对话框
概念 操作步骤 命令

命令输入 securityoptions

确认在“安全选项”对话框中输入的密码，可以在下次保存图形时添加密码或更改此密码。

警告 密码丢失后不能恢复。 添加密码前，应创建不受密码保护的备份。


“高级选项”对话框

S 命令
S 命令
“高级选项”对话框
概念 操作步骤 命令

命令输入 securityoptions

为需要使用密码保护的图形选择加密提供者和密钥长度。

选择一个加密提供者

设置图形的加密级别。 可以从操作系统提供的加密提供者中选择。

选择密钥长度

设置密钥长度。 密钥长度越长，图形的保护级别越高。


SELECT 命令

S 命令
S 命令
SELECT 命令
概念 操作步骤 命令

将选定对象置于“上一个”选择集中

命令输入 select

选择对象: 使用对象选择方法

一个称为“对象选择靶”的小框将取代图形光标上的十字线。

必须选中对象，才能对它进行处理。 许多命令（包括 SELECT 命令本身）在执行后都会出现“选择对象”提示。

可以通过在对象周围绘制选择窗口、输入坐标或使用下列选择方法之一，分别选择具有定点设备的对象。 无论提供“选择对象”提示的是哪个命令，均可以使用这些方法选择对象。

也可以按住 CTRL 键逐个选择原始形状，这些形状是复合实体的一部分或三维实体上的顶点、边和面。 可以选择这些子对象的其中之一，也可以创建多个子对象的选择集。 选择集可以包含多种类型的子对象。

要查看所有选项，请在命令行中输入 ?。

需要点或

窗口(W)/上一个(L)/窗交(C)/框选(BOX)/全部(ALL)/栏选(F)/圈围(WP)/圈交(CP)/编组(G)/添加(A)/删除(R)/多选(M)/上一个(P)/放弃(U)/自动(AU)/单选(SI)/子对象(SU)/对象(O)

选择对象: 指定点或输入选项

窗口

选择矩形（由两点定义）中的所有对象。 从左到右指定角点创建窗口选择。 （从右到左指定角点则创建窗交选择。）

指定第一个角点: 指定点 (1)

指定对角点: 指定点 (2)

上一个

选择最近一次创建的可见对象。 对象必须在当前空间（模型空间或图纸空间）中，并且一定不要将对象的图层设置为冻结或关闭状态。

窗交

选择区域（由两点确定）内部或与之相交的所有对象。 窗交显示的方框为虚线或高亮度方框，这与窗口选择框不同。 从左到右指定角点创建窗交选择。 （从右到左指定角点则创建窗口选择。）

第一个角点: 指定点 (1)

另一角点: 指定点 (2)

框选

选择矩形（由两点确定）内部或与之相交的所有对象。 如果矩形的点是从右至左指定的，则框选与窗交等价。 否则，框选与窗选等价。

指定第一个角点: 指定点

指定对角点: 指定点

全部

选择解冻的图层上的所有对象。

栏选

选择与选择栏相交的所有对象。 栏选方法与圈交方法相似，只是栏选不闭合，并且栏选可以与自己相交。 栏选不受 PICKADD 系统变量的影响。

第一栏选点: 指定点

指定直线的端点或 [放弃(U)]: 指定点或输入 u 放弃上一个点

圈围

选择多边形（通过待选对象周围的点定义）中的所有对象。 该多边形可以为任意形状，但不能与自身相交或相切。 将绘制多边形的最后一条线段，所以该多边形在任何时候都是闭合的。 圈围不受 PICKADD 系统变量的影响。

第一圈围点: 指定点

指定直线的端点或 [放弃(U)]: 指定点或输入 u 放弃上一个点

圈交

选择多边形（通过在待选对象周围指定点来定义）内部或与之相交的所有对象。 该多边形可以为任意形状，但不能与自身相交或相切。 将绘制多边形的最后一条线段，所以该多边形在任何时候都是闭合的。 圈交不受 PICKADD 系统变量的影响。

第一圈围点: 指定点

指定直线的端点或 [放弃(U)]: 指定点或输入 u 放弃上一个点

编组

选择指定组中的全部对象。

输入编组名: 输入一个名称列表

添加

切换到添加模式：可以使用任何对象选择方法将选定对象添加到选择集。 自动和添加为默认模式。

删除

切换到删除模式：可以使用任何对象选择方法从当前选择集中删除对象。 删除模式的替换模式是在选择单个对象时按下 SHIFT 键，或者是使用“自动”选项。

多选

指定多次选择而不高亮显示对象，从而加快对复杂对象的选择过程。 如果两次指定相交对象的交点，“多选”也将选中这两个相交对象。

上一个

选择最近创建的选择集。 从图形中删除对象将清除“上一个”选项设置。

程序将跟踪是在模型空间中还是在图纸空间中指定每个选择集。 如果在两个空间中切换将忽略“上一个”选择集。

放弃

放弃选择最近加到选择集中的对象。

自动

切换到自动选择：指向一个对象即可选择该对象。 指向对象内部或外部的空白区，将形成框选方法定义的选择框的第一个角点。 “自动”和“添加”为默认模式。

单选

切换到单选模式：选择指定的第一个或第一组对象而不继续提示进一步选择。

子对象

使用户可以逐个选择原始形状，这些形状是复合实体的一部分或三维实体上的顶点、边和面。 可以选择这些子对象的其中之一，也可以创建多个子对象的选择集。 选择集可以包含多种类型的子对象。

选择对象: 逐个选择原始形状，这些形状是复合实体的一部分或是顶点、边和面

按住 CTRL 键与选择 SELECT 命令的“子对象”选项相同。

对象

结束选择子对象的功能。 使用户可以使用对象选择方法。

选择对象: 使用对象选择方法


SETIDROPHANDLER 命令

S 命令
S 命令
SETIDROPHANDLER 命令
概念 操作步骤 命令

为当前 Autodesk 应用程序指定 i-drop 内容的默认类型

命令输入 setidrophandler

SETIDROPHANDLER 命令显示“设置默认 i-drop 内容类型”对话框，从中可以为当前运行的 Autodesk 应用程序设置默认的 i-drop 内容类型。 此设置决定从网页上向图形中拖放代表 i-drop 内容的图像时插入到图形中的内容类型。

本节内容包括：

  • “设置默认 i-drop 内容类型”对话框
  • “i-drop 选项”对话框


“设置默认 i-drop 内容类型”对话框

S 命令
S 命令
“设置默认 i-drop 内容类型”对话框
概念 操作步骤 命令

命令输入 setidrophandler

指定当前 Autodesk 应用程序接受的 i-drop 内容的默认类型。 对于已安装的提供此 i-drop 功能的 Autodesk 产品，列表中将列出可用的内容类型。

默认内容类型确定图形中插入的内容类型。 例如，如果选择“块”，当从网页上拖动代表 i-drop 内容的图像时，插入的内容将是 AutoCAD 块。


“i-drop 选项”对话框

S 命令
S 命令
“i-drop 选项”对话框
概念 操作步骤 命令

快捷菜单 在代表 i-drop 内容的图像上单击鼠标右键并将其从网页上拖到当前图形中，然后单击“块”。

显示图形中当前插入的 i-drop 内容的源 URL、日志文件名和文件名，并允许用户指定要传递的关联数据文件及其位置。

源 URL

显示图形中当前插入的 i-drop 内容的源 URL。

日志文件

显示图形中当前插入的 i-drop 内容的日志文件名。

数据文件

显示图形中当前插入的 i-drop 内容的文件名。

选择关联的文件

指定要与图形中当前插入的 i-drop 内容一起传递的关联的数据文件。

选择目标路径

指定要与图形中当前插入的 i-drop 内容一起传递的关联数据文件的目标。

...

显示“标准文件选择”对话框，从中可以指定要与图形中当前插入的 i-drop 内容一起传递的关联数据文件的目标。


SETUV 命令

S 命令
S 命令
SETUV 命令
概念 操作步骤 命令

已废弃

命令输入 setuv

启动 MATERIALMAP。


SETVAR 命令

S 命令
S 命令
SETVAR 命令
概念 操作步骤 命令

列出或修改系统变量值

“工具”菜单: “查询”»“设置变量”

命令输入 setvar（或 'setvar，用于透明使用）

输入变量名或 [?] <当前>: 输入变量名，输入 ? ，或按 ENTER 键

变量名

指定要设置的系统变量的名称。

为 variable_name 输入新值 <当前>: 输入新值或按 ENTER 键

也可以在命令提示下输入变量的名称及其新值来更改系统变量的值。

?—列出变量

列出图形中的所有系统变量及其当前设置。

输入要列出的变量 <*>: 按通配符模式输入或按 ENTER 键


SHADEMODE 命令

S 命令
S 命令
SHADEMODE 命令
概念 操作步骤 命令

启动 VSCURRENT 命令

命令输入 shademode

将显示 VSCURRENT 命令的提示。

如果在命令提示下输入 -shademode 或在脚本中使用 SHADEMODE，SHADEMODE 将在命令行上显示提示。

本节内容包括：

  • SHADEMODE 命令行


SHADEMODE 命令行

S 命令
S 命令
SHADEMODE 命令行
概念 操作步骤 命令

如果在命令提示下输入 -shademode 或者在脚本中使用 SHADEMODE， SHADEMODE将在命令行上显示提示。

输入选项 [二维线框(2D)/三维线框(3D)/消隐 (H)/平面着色(F)/体着色(G)/带边框平面着色(L)/带边框体着色(O)] <当前>:

二维线框

显示用直线和曲线表示边界的对象。 光栅和 OLE 对象、线型和线宽都是可见的。

三维线框

显示用直线和曲线表示边界的对象。 将显示应用到对象的材质颜色。

消隐

显示用三维线框表示的对象并隐藏表示后向面的直线。

平面着色

在多边形面之间着色对象。 此对象比体着色的对象平淡和粗糙。 当对象进行平面着色时，将显示应用到对象的材质。

体着色

着色多边形平面间的对象，并使对象的边平滑化。 着色的对象外观较平滑和真实。 当对象进行体着色时，将显示应用到对象的材质。

带边框平面着色

结合“平面着色”和“线框”选项。 对象被平面着色，同时显示线框。

带边框体着色

结合“体着色”和“线框”选项。 对象被体着色，同时显示线框。


SHAPE 命令

S 命令
S 命令
SHAPE 命令
概念 操作步骤 命令

插入使用 LOAD 加载的形文件中的形

命令输入 shape

输入形名或 [?]: 输入一个名称或输入 ?

形名

加载形。

指定插入点:

指定高度 <当前>: 指定高度或按 ENTER 键

指定旋转角度 <0>: 指定角度或按 ENTER 键

如果形属于附着到当前图形的外部参照，此形文件将标识为外部依赖。 除非重新加载，否则在当前图形中不能使用外部依赖的形。

?—列出形

列出形及定义形的文件。 如果输入问号 (?)，将显示以下提示：

输入要列出的形名 <*>: 输入名称列表或按 ENTER 键

如果输入名称，程序将列出存在形定义的文件名，并结束 SHAPE。 如果输入星号 (*)，程序将列出形名，并结束 SHAPE。


SHEETSET 命令

S 命令
S 命令
SHEETSET 命令
概念 操作步骤 命令

打开图纸集管理器

“标准”工具栏：

“工具”菜单: “选项板”»“图纸集管理器”

命令输入 sheetset

显示 图纸集管理器。

本节内容包括：

  • 图纸集管理器
  • “图纸列表”选项卡
  • “图纸视图”选项卡
  • “模型视图”选项卡
  • “子集特性”对话框
  • “选择布局作为图纸样板”对话框
  • “新建图纸”对话框
  • “重命名并重新编号图纸”对话框
  • “重命名并重新编号视图”对话框
  • “将布局作为图纸输入”对话框
  • “插入图纸列表”对话框
  • “编辑图纸列表设置”对话框
  • “图纸集特性”对话框
  • “自定义特性”对话框
  • “添加自定义特性”对话框
  • “资源图形位置”对话框
  • “图纸特性”对话框
  • “新的图纸选择”对话框
  • “图纸选择”对话框
  • “视图类别”对话框
  • “块列表”对话框
  • “选择块”对话框


图纸集管理器

S 命令
S 命令
图纸集管理器
概念 操作步骤 命令

“工具”菜单: “图纸集管理器”

命令输入 sheetset

图纸集管理器用于组织、显示和管理图纸集（图纸的命名集合）。 图纸集中的每张图纸都与图形 (DWG) 文件中的一个布局相对应。

“图纸集管理器”窗口的上部包含称为“图纸列表控件”的列表框和若干个按钮。 根据选定的选项卡，按钮会发生变化。

“图纸集管理器”窗口显示以下选项卡：

  • “图纸列表”
  • “图纸视图”
  • “模型视图”
图纸列表控件

图纸列表控件显示当前图纸集的名称（如果未打开任何图纸集，则显示“打开”选项）。 图纸列表控件为所有选项卡提供以下选项：

打开图纸集的名称

列出所有打开的图纸集（如果存在）。 当前图纸集旁边将显示一个复选标记。 当前图纸集是在“图纸集管理器”窗口显示的打开图纸集。

最近使用的文件

显示近期打开的图纸集列表。

新建图纸集

启动“创建图纸集”向导。

打开

显示“打开图纸集”“标准文件选择”对话框。

本节内容包括：

  • “图纸列表”选项卡
  • “图纸视图”选项卡
  • “模型视图”选项卡


“图纸列表”选项卡

S 命令
S 命令
“图纸列表”选项卡
概念 操作步骤 命令

“工具”菜单: “选项板”»“图纸集管理器”（“图纸列表”选项卡）

命令输入 sheetset

“图纸列表”选项卡显示按顺序排列的图纸列表。 可以将这些图纸组织到用户创建的名为子集的标题下。

此选项卡包括以下按钮：

发布到 DWF

将选定的图纸或图纸集发布到指定的 DWF 文件。 自动使用 PUBLISH 命令中指定的设置。

发布

显示“发布”选项列表。 下面的“快捷键菜单选项”中按字母顺序列出了每个选项的说明。

图纸选择

显示一个菜单，从中可以按名称保存、管理和恢复图纸选择。 这样可以很容易地指定一组图纸用于发布、传递或归档操作。 下面的“快捷键菜单选项”中按字母顺序列出了每个选项的说明。

详细信息（在窗口底部）

显示当前选定图纸或子集的基本信息。

预览（在窗口底部）

显示当前选定图纸的略图预览。

快捷菜单选项

在“图纸列表”选项卡的快捷菜单上显示以下选项。 为了便于访问，这些选项按字母顺序列出。 每个快捷菜单中显示的选项取决于上下文：在树状图中，在图纸集名称上单击鼠标右键与在子集名称或图纸名称上单击鼠标右键显示的快捷菜单不同。

归档

显示“归档图纸集”对话框。

关闭图纸集

关闭当前图纸集，删除“图纸集管理器”窗口中显示的图纸集信息。

新建图纸

显示“新建图纸”对话框。

重命名并重新编号

显示“重命名并重新编号图纸”对话框。

电子传递

显示“创建传递”对话框。

将布局作为图纸输入

显示“将布局作为图纸输入”对话框。

包含打印戳记

打开/关闭选定图纸集、子集或图纸的打印戳记。

打印戳记设置

显示“打印戳记”对话框，从中可以指定要应用于打印戳记的信息，例如图形名称和打印比例。

插入图纸清单

显示“插入图纸清单”对话框。 “插入图纸清单”仅在图纸集快捷菜单中可用。

管理页面设置

显示“页面设置管理器”对话框。

新建子集

显示“子集特性”对话框，从中可以创建新的图纸子集以组织图纸集中的图纸。

打开

打开选定图纸的图形文件并显示布局。

以只读方式打开

以只读模式打开选定图纸的图形文件并显示布局。 用户不能用原始文件名来保存对文件的修改。

特性（图纸集）

选择图纸集节点时，显示“图纸集特性”对话框。

特性（子集）

选定子集节点时，显示“子集特性”对话框。 参见“新建子集”。

特性（图纸）

选定图纸节点时，显示“图纸特性”对话框。

发布

显示“发布”对话框。

使用页面设置替代进行发布

使用选定的页面设置替代而不是在每个图形中指定的页面设置自动发布选定图纸。 页面设置替代存储在图形样板 (DWT) 文件中，该文件被指定为页面设置替代信息的源。

如果此项不可用，则意味着未指定任何页面设置，或者 DWT 文件无效或丢失。 使用相同菜单中的“管理页面设置”项来确定此问题。

打印戳记设置

显示“打印戳记”对话框。

发布到 DWF

将选定的图纸或图纸集发布到指定的 DWF 文件。 自动使用 PUBLISH 命令中指定的设置。

发布到绘图仪

自动将选定的图纸发布到默认绘图仪或打印机。

重新保存所有图纸

更新当前图纸集中每张图纸保存的图纸集信息。 将打开并重新保存当前图纸集中的每个图形文件。 所做的所有更改都将更新到图纸集数据 (DST) 文件中。

将重新保存以先前的 DWG 文件格式保存的图形文件而不更改格式。

此操作是一个后台任务，不会显示在该程序中。

注意 在网络环境中，执行此操作前，请确保关闭当前图纸集中其他用户打开的所有图形文件。

删除子集

从图纸集的组织中删除当前选定的子集。

删除图纸

从图纸集删除当前选定的图纸。

保存图纸选择

显示“新建图纸选择”对话框。

图纸集发布选项

显示“图纸集发布选项”对话框。 此对话框与“发布选项”对话框相同，但是专属于当前图纸集。

传递设置

显示“传递设置”对话框。


“图纸视图”选项卡

S 命令
S 命令
“图纸视图”选项卡
概念 操作步骤 命令

“工具”菜单: “选项板”»“图纸集管理器”（“图纸视图”选项卡）

命令输入 sheetset

“图纸视图”选项卡显示当前图纸集使用的、按顺序排列的视图列表。 可以将这些视图组织到用户创建的名为类别的标题下。 可以显示按类别或按其所在的图纸组织的视图列表。

注意 “视图列表”选项卡仅列出在 AutoCAD 2005 或更高版本中创建的图纸视图。

此选项卡包括以下按钮：

“新建视图类别”按钮

显示“视图类别”对话框。 仅当打开“按类别查看”按钮时，此按钮才可用，单击此按钮后，视图将根据其类别显示。

按类别查看

按类别显示当前图纸集中的视图。

按图纸查看

按其所在的图纸显示当前图纸集中的视图列表。

快捷菜单选项

以下选项显示在“图纸视图”选项卡的快捷菜单上。 为了便于访问，这些选项按字母顺序列出。 每个快捷菜单中显示的选项取决于上下文：在图纸集上单击鼠标右键与在视图类别或视图上单击鼠标右键显示的快捷菜单不同。

显示

在创建选定视图的图纸中显示该视图。 如果尚未打开图形文件，请打开包含图纸的图形文件。

新建视图类别

显示“视图类别”对话框，从中可以创建一个新的视图类别以组织图纸集中的视图。

放置标注块

在图纸上指定并放置标注块。

放置视图标签

在图纸上指定并放置视图标签块。

特性（图纸集）

显示“图纸集特性”对话框。

特性（视图类别）

显示“视图类别”对话框。

重命名

重命名选定的图纸视图类别。

重命名并重新编号

显示“重命名并重新编号”对话框，从中可以为选定的图纸视图重新编号和重加标题。

设置类别

将选定的图纸视图重新指定为指定的类别。


“模型视图”选项卡

S 命令
S 命令
“模型视图”选项卡
概念 操作步骤 命令

“工具”菜单: “选项板”»“图纸集管理器”（“模型视图”选项卡）

命令输入 sheetset

“模型视图”选项卡显示可用于当前图纸集的文件夹、图形文件以及模型空间视图的列表。 可以添加和删除文件夹位置，以控制哪些图形文件与当前图纸集相关联。

注意 创建命名的模型空间视图后，必须保存图形，以将该视图添加到“模型视图”选项卡。

此选项卡包括以下按钮：

“刷新”按钮

更新树状图中的图形文件列表。 “刷新”按钮更新存储在图纸集数据 (DST) 文件中的所有信息，检查每个资源位置的所有文件夹中有无新的或删除的图形文件，检查所有展开的图形文件有无新的或删除的模型空间视图。 也可以在选定“模型视图”选项卡时，按 F5 键进行刷新。

“添加新位置”按钮

显示“浏览文件夹”“标准文件选择”对话框，从中可以将文件夹位置添加到图纸集中。

快捷菜单选项

以下选项显示在“模型视图”选项卡的快捷菜单上。 为了便于访问，这些选项按字母顺序列出。 每个快捷菜单中显示的选项取决于上下文：在文件夹上单击鼠标右键与在文件夹中的图形上单击鼠标右键显示的快捷菜单不同。

添加新位置

显示“浏览文件夹”“标准文件选择”对话框，从中可以将文件夹位置添加到图纸集中。

电子传递

显示“创建传递”对话框。

打开文件

打开选定的图形 (DWG) 文件。

放置到图纸上

开始执行一系列自动化步骤，创建选定模型的视图并将其放置到当前图形的当前布局上。 这些步骤为：

  • 提示用户将视图放置到布局上。 放置前单击鼠标右键可以修改视图的比例
  • 选定模型被作为外部参照附着到当前图形中
  • 在当前布局上创建布局视口
  • 创建与新创建的布局视口对应的图纸视图

删除位置

从图纸集中删除当前选定的文件夹位置。

查看模型空间视图

展开命名模型空间视图列表。


“子集特性”对话框

S 命令
S 命令
“子集特性”对话框
概念 操作步骤 命令

“工具”菜单: “选项板”»“图纸集管理器”（“图纸列表”选项卡）

命令输入 sheetset

在图纸集中创建新的图纸子集。 可以将图纸拖动到不同子集，从而组织图纸。

子集名称

指定该子集的名称。 如果选择“创建相对于上级子集存储位置的文件夹”，请为该子集指定图纸存储文件夹名称。

创建相对于上级子集存储位置的文件夹

选中此选项时，在创建新子集时在父文件夹下创建新的文件夹。 可以使用此选项方便地创建与子集层次结构平行的文件层次结构。

新图纸 DWG 文件的保存格式

为包含与此子集相关联的图纸的所有新图形 (DWG) 文件指定文件夹位置。 单击“浏览”按钮将显示“浏览文件夹”“标准文件选择”对话框。

用于创建子集图纸的样板

指定用于创建此子集的新图形文件的图形样板 (DWT) 文件和布局名称。 单击“浏览”按钮将显示“选择布局作为图纸样板”对话框。

此特性的语法为：

layoutname [folderpath\ ]filename.dwt

提示输入样板

选中此选项时，将提示用户指定图形样板文件而不是使用默认图形样板文件创建新图纸。


“选择布局作为图纸样板”对话框

S 命令
S 命令
“选择布局作为图纸样板”对话框
概念 操作步骤 命令

“工具”菜单: “选项板”»“图纸集管理器”（“图纸列表”选项卡）

命令输入 sheetset

指定用于创建新图纸的文件夹路径、图形样板 (DWT) 文件和布局名称。

图形样板文件名

指定用于创建新图纸的图形样板文件路径和名称。 单击“浏览”按钮将显示“选择图形”“标准文件选择”对话框。

选择布局以创建新图纸

列出并指定用于创建新图纸的图形样板文件中的布局名称。


“新建图纸”对话框

S 命令
S 命令
“新建图纸”对话框
概念 操作步骤 命令

“工具”菜单: “选项板”»“图纸集管理器”（“图纸列表”选项卡）

命令输入 sheetset

通过创建新的图形 (DWG) 文件（包含一个与图形同名的布局选项卡），在当前图纸集中创建新图纸。

数目

指定图纸编号。 建议在首次创建图纸时不要填写图纸编号。 默认情况下，新图纸的图形名称和布局名称将为图纸标题和图纸编号的组合。 创建新图纸时，可以从文件名中删除图纸编号，但布局名称中将会保留图纸编号。

图纸标题

指定图纸标题，该标题与新图形中具有相同名称的命名布局选项卡相对应。

文件名

指定包含该图纸的新图形文件的名称。 默认情况下，图形文件的名称由图纸编号和图纸标题组成。 用户也可以修改此框中的图形文件名。

文件夹路径

显示新图形文件的默认文件夹。

在“子集特性”对话框中指定子集的默认文件夹；在“图纸集特性”对话框中指定图纸集的默认文件夹。

图纸样板

显示用于创建新图形文件的默认图纸样板文件。

用于在子集中创建新图形的默认样板文件在“子集特性”对话框中指定；用于在图纸集中创建新图形的默认样板文件在“图纸集特性”对话框中指定。


“重命名并重新编号图纸”对话框

S 命令
S 命令
“重命名并重新编号图纸”对话框
概念 操作步骤 命令

“工具”菜单: “选项板”»“图纸集管理器”（“图纸列表”选项卡）

命令输入 sheetset

指定图纸集中图纸的图纸编号、图纸标题和其他特性。

数目

指定选定图纸的图纸编号。

图纸标题

指定选定图纸的图纸标题。

文件名

指定与选定的图纸相关联的图形文件的名称。

文件夹路径

显示图形文件的文件夹路径。

重命名关联的图形文件，以匹配图纸标题

选中此选项后，将修改图形文件名以匹配图纸标题。

以图纸编号作为文件名的前缀

选中此选项后，通过在图纸标题的前面添加图纸编号从而将图形文件名修改为新的名称。

下一个

将下一张图纸加载到此对话框中。 这为对一系列图纸进行重新编号和重加标题提供了一种简便方法。

上一个

将上一张图纸加载到此对话框中。


“重命名并重新编号视图”对话框

S 命令
S 命令
“重命名并重新编号视图”对话框
概念 操作步骤 命令

“工具”菜单: “选项板”»“图纸集管理器”（“图纸视图”选项卡）

命令输入 sheetset

为图纸集中的视图指定图纸编号和视图标题。

数目

指定选定视图的图纸编号。

视图标题

指定选定视图的视图标题。

上一个

将上一个视图加载到此对话框中。 这为对一系列视图进行重新编号和重加标题提供了一种简便方法。

下一个

将下一个视图加载到此对话框中。 这为对一系列视图进行重新编号和重加标题提供了一种简便方法。


“将布局作为图纸输入”对话框

S 命令
S 命令
“将布局作为图纸输入”对话框
概念 操作步骤 命令

“工具”菜单: “选项板”»“图纸集管理器”（“图纸列表”选项卡）

命令输入 sheetset

提供了一种快速将布局输入图纸集并指定要用作图纸的布局选项卡的方法。

注意 一个布局只能属于一个图纸集。 如果一个布局已经属于一个图纸集，则必须创建包含该布局的图形的副本才能输入该布局。

浏览图形

显示“选择图形”标准文件选择对话框。

选定图形中的布局列表

列出指定图形文件中的所有可用布局。 单击某个复选框选择某个布局。

使用文件名设置图纸标题的前缀

选择该选项后，自动将图形文件名添加到图纸标题的开始位置。

输入选定内容

仅当布局显示复选标记时才从列表中输入此布局。


“插入图纸列表”对话框

S 命令
S 命令
“插入图纸列表”对话框
概念 操作步骤 命令

“工具”菜单: “选项板”»“图纸集管理器”（“图纸列表”选项卡）

命令输入 sheetset

创建一个表，列出图纸集中的图纸。 可将此表添加到当前图纸集中的任何图纸，但是通常将其添加到标题图纸。

注意 如果激活了“模型”选项卡，或当前布局不是当前图纸集中的图纸，则图纸集快捷菜单上的“插入图纸清单”不可用。

表格样式设置

显示表格样式的选项。

表格样式名称

指定用于该表的表样式。 单击“浏览”按钮将会显示“表格样式”对话框。

表样式样例区域

显示当前选定表样式的样例。

显示子标题

选中此选项时，将显示子集的名称，将图纸列表分成几个部分。

表格数据设置

显示表格数据的选项。

标题文字

指定图纸列表的标题名称。

列设置区域

显示图纸列表中的列定义列表。 列表中的每一行代表一列。 列表中从上到下的顺序表示如何在表中显示列（从左到右）。

“数据类型”列

选择列定义，然后单击“数据类型”列中的条目，将会显示一个列表。 用户可以在此列表中更改要在图纸列表的列中显示的信息类型。

“标题文字”列

使用户可以更改图纸列表中每一列的标题文字。

添加

在图纸列表中添加图纸编号列。

删除

从图纸列表中删除选定的列。 如果意外删除一列，可以添加新的“图纸编号”列，然后在数据类型列表中更改其数据类型。

上移

将列列表中选定的列向上移动，并在图纸列表中向左移动。

下移

将列列表中选定的列向下移动，并在图纸列表中向右移动。


“编辑图纸列表设置”对话框

S 命令
S 命令
“编辑图纸列表设置”对话框
概念 操作步骤 命令

快捷菜单 在“图纸列表”中选择任意单元 » 单击鼠标右键以打开快捷菜单 »“编辑图纸列表设置”

使用户可以编辑当前图形中存在的图纸列表。 “编辑图纸列表设置”对话框使用户有权访问“插入图纸列表”对话框中的所有设置。

表格样式设置

显示表格样式的选项。

表格样式名称

指定用于该表的表样式。 单击“浏览”按钮将会显示“表格样式”对话框。

表样式样例区域

显示当前选定表样式的样例。

显示子标题

选中此选项时，将显示子集的名称，将图纸列表分成几个部分。

表格数据设置

显示表格数据的选项。

标题文字

指定图纸列表的标题名称。

列设置区域

显示图纸列表中的列定义列表。 列表中的每一行代表一列。 列表中从上到下的顺序表示如何在表中显示列（从左到右）。

“数据类型”列

选择列定义，然后单击“数据类型”列中的条目，将会显示一个列表。 用户可以在此列表中更改要在图纸列表的列中显示的信息类型。

“标题文字”列

使用户可以更改图纸列表中每一列的标题文字。

添加

在图纸列表中添加图纸编号列。

删除

从图纸列表中删除选定的列。 如果意外删除一列，可以添加新的“图纸编号”列，然后在数据类型列表中更改其数据类型。

上移

将列列表中选定的列向上移动，并在图纸列表中向左移动。

下移

将列列表中选定的列向下移动，并在图纸列表中向右移动。


“图纸集特性”对话框

S 命令
S 命令
“图纸集特性”对话框
概念 操作步骤 命令

“工具”菜单: “选项板”»“图纸集管理器”（“图纸列表”选项卡）

命令输入 sheetset

显示选定图纸集特定的信息。 可以单击每个字段以在对话框底部显示说明。

包括图纸集数据 (DST) 文件的路径和文件名、包含与图纸集相关联的图形文件的文件夹的路径，以及与图纸集相关联的所有自定义特性等信息。

名称

显示图纸集的名称。

图纸集数据文件

显示图纸集数据 (DST) 文件的路径和文件名。

说明

显示图纸集的说明。

模型视图

显示包含图纸集使用的图形的文件夹路径和名称。

视图的标签块

显示包含图纸集标签块的 DWT 或 DWG 文件的路径和文件名。

标注块

显示包含图纸集标注块的 DWT 或 DWG 文件的路径和文件名。

页面设置替代文件

显示包含图纸集页面设置替代的图形样板 (DWT) 文件的路径和文件名。

项目控制

显示项目中常用的几个字段，包括“项目编号”、“项目名称”、“项目阶段”和“项目里程碑”。

图纸自定义特性

显示与图纸集中的每个图纸相关联的用户定义的自定义特性。

图纸保存位置

显示从中创建新图纸的文件夹的路径和名称。

图纸创建样板

显示创建图纸集的新图纸时将使用的 DWG 或 DWT 文件的路径和名称。

提示选择样板

控制是否每次在图纸集中创建新图纸时都提示用户选择图纸创建样板。

图纸集自定义特性

显示与图纸集相关联的用户定义的自定义特性。

编辑自定义特性

显示“自定义特性”对话框。


“自定义特性”对话框

S 命令
S 命令
“自定义特性”对话框
概念 操作步骤 命令

“工具”菜单: “选项板”»“图纸集管理器”（“图纸列表”选项卡）

命令输入 sheetset

列出与当前图纸集关联的自定义特性。

添加

显示“添加自定义特性”对话框。

删除

从图纸集中删除选定的自定义特性。


“添加自定义特性”对话框

S 命令
S 命令
“添加自定义特性”对话框
概念 操作步骤 命令

“工具”菜单: “选项板”»“图纸集管理器”（“图纸列表”选项卡）

命令输入 sheetset

创建与当前图纸集或每张图纸相关联的自定义特性。 可以将自定义特性用于存储诸如合同号、设计者姓名和发布日期等信息。

名称

指定新的自定义特性的名称。

默认值

指定自定义特性的值。

所有者

指定自定义特性是属于图纸集还是属于图纸。


“资源图形位置”对话框

S 命令
S 命令
“资源图形位置”对话框
概念 操作步骤 命令

“工具”菜单: “选项板”»“图纸集管理器”

命令输入 sheetset

显示可用于当前图纸集的文件夹列表。 可以添加和删除文件夹位置，以控制哪些图形文件可用于当前图纸集。

添加

显示“浏览文件夹”“标准文件选择”对话框，从中可以将文件夹位置添加到列表中。

删除

从列表中删除选定的文件夹。


“图纸特性”对话框

S 命令
S 命令
“图纸特性”对话框
概念 操作步骤 命令

“工具”菜单: “选项板”»“图纸集管理器”（“图纸列表”选项卡）

命令输入 sheetset

显示特定于选定图纸的信息，例如图纸标题、图纸编号以及是否包含在发布操作中。 还显示自定义特性（如果有）。 可以输入新值以修改任何可用图纸特性。

图纸和图纸自定义特性

显示选定图纸的特性。 还显示自定义特性（如果有）。 可以输入新值以修改任何图纸特性。 “需要的布局”是保存图纸的图形的路径和文件名。 “找到的布局”是在其中找到图纸的图形的路径和文件名。 如果需要指定其他路径，可以在“预设的布局”中修改路径和文件名。 此操作将图纸和图纸集重新关联。


“新的图纸选择”对话框

S 命令
S 命令
“新的图纸选择”对话框
概念 操作步骤 命令

“工具”菜单: “选项板”»“图纸集管理器”（“图纸列表”选项卡）

命令输入 sheetset

保存命名图纸选择以备将来使用。 选择若干张图纸并保存选择后，可以按名称恢复图纸选择。 这样可以很容易指定一组图纸用于发布、传递或归档操作。

输入图纸选择名称

指定图纸选择的名称。


“图纸选择”对话框

S 命令
S 命令
“图纸选择”对话框
概念 操作步骤 命令

“工具”菜单: “选项板”»“图纸集管理器”（“图纸列表”选项卡）

命令输入 sheetset

重命名或删除保存的图纸选择。

图纸选择

指定要重命名或删除的图纸选择。

重命名

重命名选定的图纸选择。

删除

删除选定的图纸选择。 仅删除该图纸选择。 图纸自身不受影响。


“视图类别”对话框

S 命令
S 命令
“视图类别”对话框
概念 操作步骤 命令

“工具”菜单: “选项板”»“图纸集管理器”（“图纸视图”选项卡）

命令输入 sheetset

在图纸集中创建新的视图类别。 可以通过将视图拖到不同的视图类别下来组织视图。

类别名

指定新视图类别的名称。

选择要在此类别中使用的标注块

提供列出适用于当前视图类别的标注块的方法。

添加块

显示“块列表”对话框。


“块列表”对话框

S 命令
S 命令
“块列表”对话框
概念 操作步骤 命令

“工具”菜单: “选项板”»“图纸集管理器”（“图纸视图”选项卡）

命令输入 sheetset

列出、添加或删除当前图纸集中使用的标注块。 可以通过单击“视图类别”对话框中的“添加块”按钮或“图纸集特性”对话框中“标注块”旁边的 [...] 按钮来显示该对话框。

块列表

显示当前图纸集可以使用的块列表。

添加

显示“选择块”对话框。

删除

从标注块列表中删除选定的块。

预览区域

选定单个块时显示预览图像。


“选择块”对话框

S 命令
S 命令
“选择块”对话框
概念 操作步骤 命令

“工具”菜单: “选项板”»“图纸集管理器”（“图纸视图”选项卡）

命令输入 sheetset

添加要在当前图纸集中使用的新标签块或标注块。

输入图形文件名

指定要用作块定义源的图形 (DWG) 文件或图形样板 (DWT) 文件的名称和路径。 单击“浏览”按钮将显示“选择图形”对话框（标准文件选择对话框）。

选择图形文件作为块

使用指定的整个图形文件或图形样板文件作为块定义。

选择图形文件中的块

使用指定图形文件或图形样板文件中选定的块定义。 选择标注块时，可以使用 SHIFT 或 CTRL 键选择多个块。

预览

选定单个块时显示预览图像。


SHEETSETHIDE 命令

S 命令
S 命令
SHEETSETHIDE 命令
概念 操作步骤 命令

关闭“图纸集管理器”

“工具”菜单: “选项板”»“图纸集管理器”

命令输入 sheetsethide

选择“图纸集管理器”窗口。


SHELL 命令

S 命令
S 命令
SHELL 命令
概念 操作步骤 命令

访问操作系统命令

命令输入 shell

OS 命令: 输入操作系统命令或按 ENTER 键

通过 SHELL，可以直接在该程序中执行操作系统 (OS) 命令。 当 SHELL 提示输入 OS 命令时，可以输入大多数有效的 OS 命令。 命令执行后，SHELL 将返回到命令提示。

在 OS 命令提示下按 ENTER 键，将显示带大于号 (>) 的系统提示。 可以象在通常的系统提示下那样输入操作系统命令。 输入 exit 返回到命令提示。

警告 请勿使用 SHELL 命令删除锁定文件（文件扩展名为 .??k）或临时文件（文件扩展名为 .ac$ 或 .$a）。 请勿在编辑软盘上存储的图形时使用 SHELL 运行 chkdsk、重置串行 I/O 端口或运行需要进行磁盘交换的外部程序。 在该程序启动前，将终止驻留程序加载到内存中。


SHOWMAT 命令

S 命令
S 命令
SHOWMAT 命令
概念 操作步骤 命令

已废弃

命令输入 showmat

启动 LIST。


SIGVALIDATE 命令

S 命令
S 命令
SIGVALIDATE 命令
概念 操作步骤 命令

显示关于附加到文件的数字签名的信息

命令输入 sigvalidate

显示“验证数字签名”对话框。 检查对话框中显示的信息，然后单击“关闭”查看签名的文件。

本节内容包括：

  • “验证数字签名”对话框
  • “数字签名内容”对话框


“验证数字签名”对话框

S 命令
S 命令
“验证数字签名”对话框
概念 操作步骤 命令

命令输入 sigvalidate

显示数字签名的信息。 可以确定数字签名是否有效，以及签名文件在签名后是否被修改。

名称

显示正在查看其数字签名的文件的位置和名称。

数字签名状态

如果数字签名有效，则显示“有效的签名”图标；如果数字签名无效，则显示“无效的签名”图标。

文件状态

显示签名文件的状态。

查看根签名

显示“数字签名内容”对话框。 此选项仅在数字签名有效并且文件在签名后未被修改时可用。

外部参照图形

包含签名文件中所有外部参照的详细信息。

查看外部参照图形

显示文件的基本图形中包含的外部参照图形。

查看外部参照列表

在签名文件中包含外部参照图形列表。 显示外部参照的名称、文件夹及状态。 此列表仅在当前文件中包含外部参照并选中了“查看外部参照图形”时可用。

查看外部参照签名

显示选定外部参照的“数字签名内容”对话框。 此按钮仅在外部参照附加了有效的数字签名时才启用。


“数字签名内容”对话框

S 命令
S 命令
“数字签名内容”对话框
概念 操作步骤 命令

命令输入 sigvalidate

显示数字签名的信息。 可以确定数字签名是否有效，以及签名文件在签名后是否被修改。

名称

显示正在查看其数字签名的文件的位置和名称。

数字签名状态

显示数字签名的状态。

文件状态

显示签名文件的状态。

签名者

显示向当前文件附加数字签名的组织或个人的名称。

其他字段

显示主题、颁发者、有效期始于日期、有效期止于日期或“值”框中的序列号。

主题

显示拥有数字 ID 并附加了该数字签名的个人或组织的信息。

颁发者

显示最初颁发该数字 ID 的证书颁发机构的名称。

有效期始于

显示数字 ID 开始使用并被认为有效的年、月、日以及确切时间。

有效期止于

显示数字 ID 有效期终止的年、月、日以及确切时间。

序列号

显示指定给数字 ID 的序列号。

值

根据用户在“其他字段”列表中选择的项目显示数字签名的信息。

注释

显示当前文件附加的数字签名的所有注释。

签名日期和时间

显示数字签名附加到当前文件的日期和时间。 该日期和时间基于附加签名时所使用的时间服务。

使用的时间服务

显示用于向当前文件添加时间戳的时间服务。

跳过外部参照警告

确定是否为签名的外部参照显示“数字签名内容”对话框。 此复选框仅在打开已签名的图形时，在“数字签名内容”对话框中显示。


SKETCH 命令

S 命令
S 命令
SKETCH 命令
概念 操作步骤 命令

创建一系列徒手画线段

命令输入 sketch

下列信息基于假设数字化仪模式已打开。

记录增量 <当前>: 指定距离或按 ENTER 键

记录的增量值定义直线段的长度。 定点设备移动的距离必须大于记录增量才能生成线段。

徒手画被捕捉为一系列独立的线。 将 SKPOLY 系统变量设置为一个非零值将为每个连续的徒手画线条（而不是为多个线性对象）生成一个多段线。

徒手画。 画笔(P) 退出(X) 结束(Q) 记录(R) 删除(E) 连接(C) 。 输入选项或按指针按钮

画笔（拾取按钮）

提笔和落笔。 在用定点设备选取菜单项前必须提笔。

退出—ENTER（按钮 3）

记录及报告临时徒手画线段数并结束命令。

结束（按钮 4）

放弃从开始调用 SKETCH 命令或上一次使用“记录”选项时所有徒手画临时线段，并结束命令。

记录（按钮 2）

永久记录临时线段且不改变画笔的位置。 用下面的提示报告线段的数量：

已记录 nnn 条直线。

删除（按钮 5）

删除临时线段的所有部分，如果画笔已落下则提起画笔。

选择删除端点。

连接（按钮 6）

落笔，继续从上次所画的线段的端点或上次删除的线段的端点开始画线。

连接: 移动到直线端点。

. （句点）（按钮 1）

落笔，从上次所画的直线的端点到画笔的当前位置绘制一条直线，然后提笔。


SLICE 命令

S 命令
S 命令
SLICE 命令
概念 操作步骤 命令

用平面或曲面剖切实体

“修改”菜单: “三维操作”»“剖切”

命令输入 slice

面板 “三维制作”面板（单击图标展开）, “剖切”

选择要剖切的对象: 使用对象选择方法并在完成时按 ENTER 键

注意 如果要剖切的对象选择集中包括面域，这些面域将被忽略。

指定剖切平面的起点或 [平面对象(O)/曲面(S)/Z 轴(Z)/视图(V)/XY/YZ/ZX/三点(3)] <三点>: 指定点、输入选项或按 ENTER 键以使用“三点”选项

指定平面上的第二点: 指定点

这两点将定义剖切平面的角度。 剖切平面垂直于当前 UCS。

选择要保留的实体 [保留两侧(B)] <保留两侧>: 选择生成的实体之一或输入 b

平面对象

将剪切面与圆、椭圆、圆弧、椭圆弧、二维样条曲线或二维多段线对齐。

选择圆、椭圆、圆弧、二维样条曲线或二维多段线:

可以保留剖切实体的所有部分，或者保留指定的部分。 剖切实体保留原实体的图层和颜色特性。 然而，生成的实体为不保留创建这些实体的原始形式的历史记录。

在所需的侧面上指定点或 [保留两个侧面(B)] <保留两个侧面>: 指定点或输入 b

“所需侧面上的点”和“保留两个侧面”选项的说明与“三点”中相应选项的说明相匹配。

曲面

将剪切平面与曲面对齐。

选择曲面:

注意 不能选择使用 EDGESURF、REVSURF、RULESURF 和 TABSURF 命令创建的网格。

可以保留剖切实体的所有部分，或者保留指定的部分。 剖切实体保留原实体的图层和颜色特性。 然而，生成的实体为不保留创建这些实体的原始形式的历史记录。

选择要保留的实体 [保留两侧(B)] <保留两侧>: 选择生成的实体之一或输入 b

Z 轴

通过平面上指定一点和在平面的 Z 轴（法向）上指定另一点来定义剪切平面。

指定截面平面上的点: 指定点 (1)

指定平面 Z 轴（法向）上的点: 指定点 (2)

可以保留剖切实体的所有部分，或者保留指定的部分。 剖切实体保留原实体的图层和颜色特性。

在所需的侧面上指定点或 [保留两个侧面(B)] <保留两个侧面>: 指定点或输入 b

“所需侧面上的点”和“保留两个侧面”选项的说明与“三点”中相应选项的说明相匹配。

视图

将剪切平面与当前视口的视图平面对齐。 指定一点定义剪切平面的位置。

指定当前视图平面上的点 <0,0,0>: 指定点 (1) 或按 ENTER 键

可以保留剖切实体的所有部分，也可以只保留指定的部分。 剖切实体保留原实体的图层和颜色特性。

在所需的侧面上指定点或 [保留两个侧面(B)] <保留两个侧面>: 指定点或输入 b

“所需侧面上的点”和“保留两个侧面”选项的说明与“三点”中相应选项的说明相匹配。

XY

将剪切平面与当前用户坐标系 (UCS) 的 XY 平面对齐。 指定一点定义剪切平面的位置。

指定 XY 平面上的点 <0,0,0>: 指定点 (1) 或按 ENTER 键

可以保留剖切实体的所有部分，或者保留指定的部分。 剖切实体保留原实体的图层和颜色特性。

在所需的侧面上指定点或 [保留两个侧面(B)] <保留两个侧面>: 指定点或输入 b

“所需侧面上的点”和“保留两个侧面”选项的说明与“三点”中相应选项的说明相匹配。

YZ

将剪切平面与当前 UCS 的 YZ 平面对齐。 指定一点定义剪切平面的位置。

指定 YZ 平面上的点 <0,0,0>: 指定点 (1) 或按 ENTER 键

可以保留剖切实体的所有部分，或者保留指定的部分。 剖切实体保留原实体的图层和颜色特性。

在所需的侧面上指定点或 [保留两个侧面(B)] <保留两个侧面>: 指定点或输入 b

“所需侧面上的点”和“保留两个侧面”选项的说明与“三点”中相应选项的说明相匹配。

ZX

将剪切平面与当前 UCS 的 ZX 平面对齐。 指定一点定义剪切平面的位置。

指定 ZX 平面上的点 <0,0,0>: 指定点 (1) 或按 ENTER 键

如果将单个实体剖切为两个以上的对象，那么一个实体从平面一侧的对象创建，另一个实体从另一侧的对象创建。

可以保留剖切实体的所有部分，或者保留指定的部分。 剖切实体保留原实体的图层和颜色特性。

在所需的侧面上指定点或 [保留两个侧面(B)] <保留两个侧面>: 指定点或输入 b

“所需侧面上的点”和“保留两个侧面”选项的说明与“三点”中相应选项的说明相匹配。

三点

用三点定义剪切平面。

指定平面上的第一点: 指定点 (1)

指定平面上的第二点: 指定点 (2)

指定平面上的第三点: 指定点 (3)

可以保留剖切实体的所有部分，或者保留指定的部分。 剖切实体保留原实体的图层和颜色特性。

在所需的侧面上指定点或 [保留两个侧面(B)] <保留两个侧面>: 指定点或输入 b

所需侧面上的点

定义一点从而确定图形将保留剖切实体的哪一侧。 该点不能位于剪切平面上。

保留两侧

剖切实体的两侧均保留。 把单个实体剖切为两块，从而在平面的两边各创建一个实体。 对于每个选定的实体，SLICE 决不会创建超过两个的新复合实体。


SNAP 命令

S 命令
S 命令
SNAP 命令
概念 操作步骤 命令

规定光标按指定的间距移动

状态栏：捕捉

命令输入 snap（或 'snap，用于透明使用）

指定捕捉间距或 [开(ON)/关(OFF)/纵横向间距(A)/Rotate(R)/样式(S)/类型(T)] <当前>: 指定距离、输入选项或按 ENTER 键

捕捉间距

用指定的值激活捕捉模式。

打开

使用捕捉栅格的当前设置激活捕捉模式。

关

关闭捕捉模式但保留当前设置。

纵横向间距

在 X 和 Y 方向指定不同的间距。 如果当前捕捉模式为“等轴测”，则不能使用此选项。

指定水平间距 <当前>: 指定距离或按 ENTER 键

指定垂直间距 <当前>: 指定距离或按 ENTER 键

旋转

设置捕捉栅格的原点和旋转角。 旋转角相对于当前用户坐标系进行度量。 可以在 -90 到 90 度之间指定旋转角。 正角度使栅格绕其基点逆时针旋转。 负角度使栅格顺时针旋转。

指定基点 <当前>: 指定点或按 ENTER 键

指定文字的旋转角度 <当前>: 指定角度距离或按 ENTER 键

样式

指定“捕捉”栅格的样式为标准或等轴测。

输入捕捉栅格类型 [标准(S)/等轴测(I)] <当前>: 输入 s 、输入 i 或按 ENTER 键

标准

设置与当前 UCS 的 XY 平面平行的矩形捕捉栅格。 X 间距与 Y 间距可能不同。

指定捕捉间距或 [纵横向间距(A)] <当前>: 指定距离、输入 a 或按 ENTER 键

间距

指定所有捕捉栅格间距。

纵横向间距

分别指定水平和垂直间距。

指定水平间距 <当前>: 指定距离或按 ENTER 键

指定垂直间距 <当前>: 指定距离或按 ENTER 键

等轴测

设置捕捉位置最初在 30 度和 150 度角处的等轴测捕捉栅格。 等轴测捕捉不能有不同的“纵横向间距”值。 直线栅格不跟随等轴测捕捉栅格。

指定垂直间距 <当前>: 指定距离或按 ENTER 键

ISOPLANE 确定十字光标是位于上等轴测平面（30 和 150 度角）、左等轴测平面（90 和 150 度角），还是位于右等轴测平面（30 和 90 度角）。

类型

指定捕捉类型：极轴捕捉或矩形捕捉。 该设置也由 SNAPTYPE系统变量控制。

极轴

将捕捉设置为 POLARANG 系统变量中设置的极轴追踪角度。

栅格

将捕捉设置为“栅格”。 指定点后，光标将沿垂直或水平栅格点进行捕捉。


SOLDRAW 命令

S 命令
S 命令
SOLDRAW 命令
概念 操作步骤 命令

在用 SOLVIEW 命令创建的视口中生成轮廓图和剖视图

“绘图”菜单: “建模”»“设置”»“图形”

命令输入 soldraw

选择要绘制的视口...

选择对象: 选择要绘制的视口

SOLDRAW 只能在用 SOLVIEW 创建的视口中使用。

创建视口中表示实体轮廓和边的可见线和隐藏线，然后投影到垂直视图方向的平面上。 剪切平面后的所有实体和实体部分都生成轮廓和边。 对于截面视图，使用 HPNAME、HPSCALE 和 HPANG 系统变量的当前值创建图案填充。

选定视口中的所有轮廓图和剖视图都将被删除，然后生成新的轮廓图和剖视图。 在所有视口中冻结除了需要显示轮廓图和剖视图外的所有图层。

警告 请勿在视图名-VIS、视图名-HID 和视图名-HAT 图层中放置永久图形信息。 运行 SOLDRAW 时将删除和更新存储在这些图层上的信息。

要放弃由 SOLDRAW 绘制的视口，必须使用 UNDO 的“后退”选项。

注意 SOLDRAW 由 solids.arx 应用程序定义并且只能交互使用。 有关在应用程序中使用此命令的信息，请参见《AutoLISP Reference》中的“外部定义的命令”。


SOLID 命令

S 命令
S 命令
SOLID 命令
概念 操作步骤 命令

创建实体填充的三角形和四边形

“绘图”菜单: “建模”»“网格”»“二维实体”

命令输入 solid

指定第一点: 指定点 (1)

指定第二点: 指定点 (2)

前两点定义多边形的一条边。

指定第三点: 在第二点的对角方向指定点 (3)

指定第四点或 <退出>: 指定点 (4) 或按 ENTER 键

在“指定第四点”提示下按 ENTER 键将提示创建一个填充三角形。 指定点 (5) 可以创建一个四边形区域。

后两点构成下一填充区域的第一条边。 将重复提示输入第三点和第四点。 连续指定第三和第四点将在单个实体对象中创建更多相连的三角形和四边形。 按 ENTER 键结束 SOLID 命令。

仅当 FILLMODE 系统变量设置为开并且查看方向与二维实体正交时才填充二维实体。


SOLIDEDIT 命令

S 命令
S 命令
SOLIDEDIT 命令
概念 操作步骤 命令

编辑三维实体对象的面和边

“修改”菜单: “实体编辑”

命令输入 solidedit

实体编辑自动检查: SOLIDCHECK = 当前

输入实体编辑选项

[面(F)/边(E)/体(B)/放弃(U)/退出(X)] <退出>: 输入 选项或按 ENTER 键

面

编辑三维实体面，可用操作包括：拉伸、移动、旋转、偏移、倾斜、删除、复制或更改选定面的颜色。

输入面编辑选项 [拉伸(E)/移动(M)/旋转(R)/偏移(O)/倾斜(T)/删除(D)/复制(C)/着色(L)/放弃(U)/退出(X)] <退出>: 输入选项或按 ENTER 键

拉伸

将选定的三维实体对象的面拉伸到指定的高度或沿一路径拉伸。 一次可以选择多个面。

选择面或 [放弃(U)/删除(R)]: 选择一个或多个面，或输入选项

选择面或 [放弃(U)/删除(R)/全部(ALL)]: 选择一个或多个面，或输入选项

放弃

取消选择最近添加到选择集中的面后将重显示提示。 如果已删除所有面，将显示以下提示。

已完全放弃面选择操作

删除

从选择集中删除以前选择的面。 系统将显示以下提示。

删除面或 [放弃(U)/添加(A)/全部(ALL)]: 选择一个或多个面 (1)、输入选项或按 ENTER 键

放弃

取消选择最近从选择集中删除的面后将重显示提示。 如果当前未选择面，将显示以下提示。

已完全放弃面选择操作

添加

向选择集中添加面。

选择面或 [放弃(U)/删除(R)/全部(ALL)]: 选择一个或多个面 (1)，或选择选项

  • 放弃：取消选择最近添加到选择集中的面选择后重显示提示。
  • 删除：删除以前选定的面后重显示提示。
  • 全部：选择所有面然后将它们添加到选择集并重显示提示。

全部

选择所有面并将它们添加到选择集中。

全部

选择所有面并将它们添加到选择集中。

选择面或选项后，将显示以下提示。

选择面或 [放弃(U)/删除(R)/全部(ALL)]: 选择一个或多个面 (1)、输入选项或按 ENTER 键

指定拉伸高度或 [路径(P)]: 指定距离或输入 p

拉伸高度

设置拉伸的方向和高度。 如果输入正值，则沿面的法向拉伸。 如果输入负值，则沿面的反法向拉伸。

指定拉伸的倾斜角度 <0>: 指定介于 -90 和 +90 度之间的角度或按 ENTER 键

正角度将往里倾斜选定的面，负角度将往外倾斜面。 默认角度为 0，可以垂直于平面拉伸面。 选择集中所有选定的面将倾斜相同的角度。 如果指定了较大的倾斜角或高度，则在达到拉伸高度前，面可能会汇聚到一点。

路径

以指定的直线或曲线来设置拉伸路径。 所有选定面的轮廓将沿此路径拉伸。

选择拉伸路径: 使用一种对象选择方法

拉伸路径可以是直线、圆、圆弧、椭圆、椭圆弧、多段线或样条曲线。 拉伸路径不能与面处于同一平面，也不能具有高曲率的部分。

拉伸面始于轮廓所在平面，止于在路径端点处与路径垂直的平面。 路径的一个端点应在轮廓所在平面上；如果不在，会将路径移动到轮廓的中心。

如果路径是样条曲线，则路径应垂直于轮廓所在平面且位于其中一个端点处。 如果路径不垂直于轮廓所在平面，会将轮廓旋转以与样条曲线路径垂直。 如果样条曲线的一个端点位于该面的平面上，则将围绕该点旋转该面；否则，会将样条曲线路径移动到轮廓的中心，然后围绕其中心旋转轮廓。

如果路径包含不相切的线段，那么将沿每条线段拉伸对象，然后沿线段形成的角平分面斜接接头。 如果路径是闭合的，则轮廓位于斜接面。 这允许实体的起始截面和终止截面相互匹配。 如果轮廓不在斜接面上，将旋转路径直至轮廓位于斜接面上。

移动

沿指定的高度或距离移动选定的三维实体对象的面。 一次可以选择多个面。

选择面或 [放弃(U)/删除(R)]: 选择一个或多个面，或输入选项

有关“放弃”、“删除”、“添加”和“全部”选项的说明与“拉伸”中相应选项的说明相同。 选择面或输入选项后，将显示以下提示。

选择面或 [放弃(U)/删除(R)/全部(ALL)]: 选择一个或多个面 (1)、输入选项或按 ENTER 键

指定基点或位移: 指定基点 (2)

指定位移的第二点: 指定点 (3) 或按 ENTER 键

指定的两个点将定义一个位移矢量，用于指示选定的面移动的距离和方向。 SOLIDEDIT 使用第一个点作为基点并相对于基点放置一个副本。 如果指定一个点（通常输入为坐标），然后按 ENTER 键，则将使用此坐标作为新位置。

旋转

绕指定的轴旋转一个或多个面或实体的某些部分。

选择面或 [放弃(U)/删除(R)]: 选择一个或多个面，或输入选项

有关“放弃”、“删除”、“添加”和“全部”选项的说明与“拉伸”中相应选项的说明相同。 选择面或输入选项后，将显示以下提示。

选择面或 [放弃(U)/删除(R)/全部(ALL)]: 选择一个或多个面、输入选项或按 ENTER 键

指定轴点或 [经过对象的轴(A)/视图(V)/X 轴(X)/Y 轴(Y)/Z 轴(Z)] <两点>: 输入选项、指定点或按 ENTER 键

轴点，两点

使用两个点定义旋转轴。 在“旋转”主提示下按 ENTER 键将显示以下提示。 如果在主提示下指定点将跳过指定第一个点的提示。

在旋转轴上指定第一个点: 指定点 (1)

在旋转轴上指定第二个点: 指定点 (2)

指定旋转角度或 [参照(R)]: 指定角度或输入 r

旋转角度

从当前位置起，使对象绕选定的轴旋转指定的角度。

参照

指定参照角度和新角度。

指定参照 (起点) 角度 <0>: 指定起点角度

指定端点角度: 指定端点角度

起点角度和端点角度之间的差值即为计算的旋转角度。

经过对象的轴

将旋转轴与现有对象对齐。 可选择下列对象：

  • 直线：将旋转轴与选定直线对齐。
  • 圆：将旋转轴与圆的三维轴（此轴垂直于圆所在的平面且通过圆心）对齐。
  • 圆弧：将旋转轴与圆弧的三维轴（此轴垂直于圆弧所在的平面且通过圆弧圆心）对齐。
  • 椭圆：将旋转轴与椭圆的三维轴（此轴垂直于椭圆所在的平面且通过椭圆中心）对齐。
  • 二维多段线：将旋转轴与由多段线的起点和端点构成的三维轴对齐。
  • 三维多段线：将旋转轴与由多段线的起点和端点构成的三维轴对齐。
  • 样条曲线：将旋转轴与由样条曲线的起点和端点构成的三维轴对齐。

选择作为轴使用的曲线: 使用对象选择方法

指定旋转角度或 [参照(R)]: 指定角度或输入 r

旋转角度

从当前位置起，使对象绕选定的轴旋转指定的角度。

参照

指定参照角度和新角度。

指定参照 (起点) 角度 <0>: 指定起点角度

指定端点角度: 指定端点角度

起点角度和端点角度之间的差值即为计算的旋转角度。

视图

将旋转轴与当前通过选定点的视口的观察方向对齐。

指定旋转原点 <0,0,0>: 指定点

指定旋转角度或 [参照(R)]: 指定角度或输入 r

旋转角度

从当前位置起，使对象绕选定的轴旋转指定的角度。

参照

指定参照角度和新角度。

指定参照 (起点) 角度 <0>: 指定起点角度

指定端点角度: 指定端点角度

起点角度和端点角度之间的差值即为计算的旋转角度。

X 轴、Y 轴、Z 轴

将旋转轴与通过选定点的轴（X、Y 或 Z 轴）对齐。

指定旋转原点 <0,0,0>: 指定点

指定旋转角度或 [参照(R)]: 指定角度或输入 r

旋转角度

从当前位置起，使对象绕选定的轴旋转指定的角度。

参照

指定参照角度和新角度。

指定参照 (起点) 角度 <0>: 指定起点角度

指定端点角度: 指定端点角度

起点角度和端点角度之间的差值即为计算的旋转角度。

偏移

按指定的距离或通过指定的点，将面均匀地偏移。 正值增大实体尺寸或体积，负值减小实体尺寸或体积。

选择面或 [放弃(U)/删除(R)]: 选择一个或多个面，或输入选项 (1)

有关“放弃”、“删除”、“添加”和“全部”选项的说明与“拉伸”中相应选项的说明相同。 选择面或输入选项后，将显示以下提示：

选择面或 [放弃(U)/删除(R)/全部(ALL)]: 选择一个或多个面、输入选项或按 ENTER 键

指定偏移距离: 指定距离

指定正值增加实体大小或负值减小实体大小。

注意 实体的体积较大时，实体对象内的孔的偏移较小。

倾斜

按一个角度将面进行倾斜。 倾斜角的旋转方向由选择基点和第二点（沿选定矢量）的顺序决定。

选择面或 [放弃(U)/删除(R)]: 选择一个或多个面，或输入选项

有关“放弃”、“删除”、“添加”和“全部”选项的说明与“拉伸”中相应选项的说明相同。 选择面或输入选项后，将显示以下提示：

选择面或 [放弃(U)/删除(R)/全部(ALL)]: 选择一个或多个面 (1) 、输入选项或按 ENTER 键

指定基点: 指定点 (2)

指定沿倾斜轴的另一个点: 指定点 (3)

指定倾斜角: 指定介于 -90 和 +90 度之间的角度

正角度将往里倾斜选定的面，负角度将往外倾斜面。 默认角度为 0，可以垂直于平面拉伸面。 选择集中所有选定的面将倾斜相同的角度。

删除

删除面，包括圆角和倒角。

选择面或 [放弃(U)/删除(R)]: 选择一个或多个面

有关“放弃”、“删除”、“添加”和“全部”选项的说明与“拉伸”中相应选项的说明相同。 选择面或输入选项后，将显示以下提示：

选择面或 [放弃(U)/删除(R)/全部(ALL)]: 选择一个或多个面 (1)、输入选项或按 ENTER 键

已开始实体校验。

已完成实体校验。

复制

将面复制为面域或体。 如果指定两个点，SOLIDEDIT 将使用第一个点作为基点，并相对于基点放置一个副本。 如果指定一个点（通常输入为坐标），然后按 ENTER 键，SOLIDEDIT 将使用此坐标作为新位置。

选择面或 [放弃(U)/删除(R)]: 选择一个或多个面

有关“放弃”、“删除”、“添加”和“全部”选项的说明与“拉伸”中相应选项的说明相同。 选择面或输入选项后，将显示以下提示：

选择面或 [放弃(U)/删除(R)/全部(ALL)]: 选择一个或多个面 (1)、输入选项或按 ENTER 键

指定基点或位移: 指定基点 (2)

指定位移的第二点: 指定点 (3)

颜色

修改面的颜色。

选择面或 [放弃(U)/删除(R)]: 选择一个或多个面

有关“放弃”、“删除”、“添加”和“全部”选项的说明与“拉伸”中相应选项的说明相同。 选择面或输入选项后，将显示以下提示：

选择面或 [放弃(U)/删除(R)/全部(ALL)]: 选择 一个或多个 面、输入选项或按 ENTER 键

显示“选择颜色”对话框。

放弃

放弃操作，一直返回到 SOLIDEDIT 任务的开始状态。

退出

退出面编辑选项并显示“输入实体编辑选项”提示。

边

通过修改边的颜色或复制独立的边来编辑三维实体对象。

输入边编辑选项 [复制(C)/着色(L)/放弃(U)/退出(X)] <退出>: 输入选项或按 ENTER 键

复制

复制三维边。 所有三维实体边被复制为直线、圆弧、圆、椭圆或样条曲线。

选择边或 [放弃(U)/删除(R)]: 选择一条或多条边或输入选项

选择边或输入选项后，将显示以下提示：

选择边或 [放弃(U)/删除(R)]: 选择一条或多条边 (1) 或按 ENTER 键

指定基点或位移: 指定基点 (2)

指定位移的第二点: 指定点 (3)

放弃

放弃选择最近添加到选择集中的边。 显示前一个提示。 如果已删除所有边，将显示以下提示：

未完成边选择

删除

从选择集中删除先前选择的边。 显示前一个提示。

删除边或 [放弃(U)/添加(A)]: 选择一条或多条边、输入选项或按 ENTER 键

放弃

放弃选择最近添加到选择集中的边。 显示前一个提示。 如果当前未选择边，将显示以下提示：

未完成边选择

添加

向选择集中添加边。

选择边或 [放弃(U)/删除(R)]: 选择 一条或多条 边或输入选项

  • 放弃：取消选择最近添加到选择集中的边。 显示前一个提示。
  • 删除：删除上一次选定的边。 显示前一个提示。
颜色

更改边的颜色。

选择边或 [放弃(U)/删除(R)]: 选择一条或多条边或输入选项

有关“放弃”、“删除”、“添加”和“全部”选项的说明与“复制”中相应选项的说明相同。 选择边或输入选项后，将显示“选择颜色”对话框。

放弃

放弃操作，一直返回到 SOLIDEDIT 任务的开始状态。

退出

退出面编辑选项并显示“输入实体编辑选项”提示。

体

编辑整个实体对象，方法是在实体上压印其他几何图形，将实体分割为独立实体对象，以及抽壳、清除或检查选定的实体。

输入体编辑选项 [压印(I)/分割实体(P)/抽壳(S)/清除(L)/检查(C)/放弃(U)/退出(X)] <退出>: 输入选项或按 ENTER 键

压印

在选定的对象上压印一个对象。 为了使压印操作成功，被压印的对象必须与选定对象的一个或多个面相交。 “压印”选项仅限于以下对象执行：圆弧、圆、直线、二维和三维多段线、椭圆、样条曲线、面域、体和三维实体。

选择三维实体: 选择对象 (1)

选择要压印的对象: 选择对象 (2)

是否删除源对象 <否>: 输入 y 或按 ENTER 键

选择要压印的对象: 选择对象或按 ENTER 键

分割实体

用不相连的体将一个三维实体对象分割为几个独立的三维实体对象。

选择三维实体: 选择对象

注意 分割实体并不分割形成单一体积的 Boolean 对象。

抽壳

抽壳是用指定的厚度创建一个空的薄层。 可以为所有面指定一个固定的薄层厚度。 通过选择面可以将这些面排除在壳外。 一个三维实体只能有一个壳。 通过将现有面偏移出其原位置来创建新的面。

选择三维实体: 选择对象

删除面或 [放弃(U)/添加(A)]: 选择一个或多个面或输入选项

有关“放弃”、“删除”、“添加”和“全部”选项的说明与“拉伸”中相应选项的说明相同。 选择面或输入选项后，将显示以下提示：

删除面或 [放弃(U)/添加(A)/全部(ALL)]: 选择面 (1)、输入选项或按 ENTER 键

输入抽壳偏移距离: 指定一段距离

指定正值从圆周外开始抽壳，指定负值从圆周内开始抽壳。

清除

删除共享边以及那些在边或顶点具有相同表面或曲线定义的顶点。 删除所有多余的边、顶点以及不使用的几何图形。 不删除压印的边。

选择三维实体: 选择对象 (1)

检查

验证三维实体对象是否为有效的 ShapeManager 实体，此操作独立于 SOLIDCHECK 设置。

选择三维实体: 选择对象

此对象是有效的 ShapeManager 实体。

放弃

放弃编辑操作。

退出

退出面编辑选项并显示“输入实体编辑选项”提示。

放弃

放弃编辑操作。

退出

退出 SOLIDEDIT 命令。


SOLPROF 命令

S 命令
S 命令
SOLPROF 命令
概念 操作步骤 命令

在图纸空间中创建三维实体的轮廓图像

“绘图”菜单: “建模”»“设置”»“轮廓”

命令输入 solprof

选择对象: 使用对象选择方法

是否在单独的图层中显示隐藏的轮廓线？ [是(Y)/否(N)] <是>: 输入 y 或 n ，或按 ENTER 键

是

仅生成两个块：一个用于整个选择集的可见直线，另一个用于整个选择集的隐藏线。 生成隐藏线时，实体可以部分或完全隐藏其他实体。 绘制可见轮廓块时使用的线型为“随层”，绘制隐藏轮廓块时使用的线型为“消隐”（如果已经加载）。 可见线和隐藏线的块放在按如下命名规则命名的图层上：

PV-视口句柄用于可见的轮廓图层

PH-视口句柄用于隐藏的轮廓图层

例如，若在句柄为 4B 的视口中创建轮廓图，包含可见线的块将插入到图层 PV-4B 中，包含隐藏线（如果需要）的块将插入到图层 PH-4B 中。 如果这些图层不存在，该命令将创建它们。 如果这些图层已经存在，块将添加到图层上已经存在的信息中。

注意 要确定视口句柄，请在图纸空间中选择该视口并使用 LIST 命令。 选择一个布局选项卡以便从模型空间转移到图纸空间。

V 不改变图层的显示；如果仅要查看已经创建的轮廓线，请关闭包含原实体的图层（通常为当前图层）。

否

把所有轮廓线当作可见线，并且为每个选定实体的轮廓线创建一个块。 不管是否被另一实体全部或部分遮挡，都将创建选择集中每一实体的所有轮廓线。 用与原实体同样的线型绘制可见的轮廓块，并且放在一个按“是”选项中描述的命名规则唯一命名的图层上。

注意 如果要删除隐藏线，则相互重叠的实体（共用某些公用部分）将会产生悬垂边。 这是因为，必须在边进入另一实体的点处将这些边断开，以便能把它们区分为可见和隐藏。 在生成轮廓之前对重叠的实体进行合并运算（使用 UNION 命令）可以消除悬垂边。

下一个提示确定使用二维还是三维的对象来表示轮廓的可见线和隐藏线。

是否将轮廓线投影到平面？ [是(Y)/否(N)] <是>: 输入 y 或 n ，或按 ENTER 键

是

AutoCAD 将用二维对象创建轮廓线。 三维轮廓被投射到一个与观察方向垂直并且通过 UCS 原点的平面上。 通过消除平行于观察方向的线，以及将在侧面观察到的圆弧和圆转换为直线，SOLPROF 可以清理二维轮廓。

否

AutoCAD 将用三维对象创建轮廓线。

下一命令确定是否显示相切边。 相切边是指两个相切面之间的分界边， 它只是一个假想的两面相交并且相切的边。 例如，如果要将方框的边做成圆角，将在圆柱面与方块平面结合的地方创建相切边。 大多数图形应用程序都不显示相切边。

是否删除相切的边？ [是(Y)/否(N)] <是>: 输入 y 或 n ，或按 ENTER 键


SOLVIEW 命令

S 命令
S 命令
SOLVIEW 命令
概念 操作步骤 命令

使用正交投影法创建布局视口以生成三维实体及体对象的多面视图与剖视图。

“绘图”菜单: “建模”»“设置”»“视图”

命令输入 solview

注意 SOLVIEW 必须在布局选项卡上运行。 如果当前处于“模型”选项卡，则最后一个活动的布局选项卡将成为当前布局选项卡。

输入选项 [UCS(U)/正交(O)/辅助(A)/截面(S)]: 输入选项或按 ENTER 键退出命令

SOLVIEW 将视口对象放置在 VPORTS 图层上，如果该图层不存在，SOLVIEW 将创建它。 SOLDRAW 使用与创建每个视口时一起保存的特定视图信息生成最终图形视图。

SOLVIEW 创建 SOLDRAW 用于放置每个视图的可见线和隐藏线的图层（视图名称-VIS、视图名称-HID、视图名称-HAT），以及创建可以放置各个视口中均可见的标注的图层（视图名称-DIM）。

警告 运行 SOLDRAW 时将删除并更新存储在这些图层上的信息。 请勿将永久性图形信息放置在这些图层上。

注意 SOLVIEW 由 acsolids.arx 应用程序定义并且只能交互使用。

UCS

创建相对于用户坐标系的投影视图。 如果图形中不存在视口，“UCS”选项是用于创建初始视口的好方法，其他视图可以由此创建。 所有其他 SOLVIEW 选项均需要现有视口。

可以选择使用当前 UCS 或以前保存的坐标系作为投影面。 创建的视口投影平行于 UCS 的 XY 平面，该平面中 X 轴水平向右，而 Y 轴垂直向上。

输入选项 [命名(N)/世界(W)/?/当前(C)] <当前>: 输入选项或按 ENTER 键

命名

使用命名 UCS 的 XY 平面创建轮廓视图。

输入要恢复的 UCS 名称: 输入现有的 UCS 名称

输入视图比例 <1.0>: 输入数值或按 ENTER 键

输入要使用的 UCS 名称和视图的比例。 输入比例等价于用相对于图纸空间的比例缩放视口。 默认值为 1:1。

指定视图中心: 指定点并在完成后按 ENTER 键

中心取决于当前模型空间的范围。 可以尝试多个点，直到确定满意的视图位置。

在以下提示下，可以指定视口的对角点。

指定视口的第一个角点: 指定一点

指定视口的对角点: 指定一点

输入视图名: 输入视图名

SOLVIEW 将返回到原提示。

世界

使用 WCS 的 XY 平面创建轮廓视图。

输入视图比例 <1.0>: 输入数值或按 ENTER 键

输入要使用的 UCS 名称和视图的比例。 输入比例等价于用相对于图纸空间的比例缩放视口。 默认值为 1:1。

指定视图中心: 指定点并在完成后按 ENTER 键

中心取决于当前模型空间的范围。 可以尝试多个点，直到确定满意的视图位置。

在以下提示下，可以指定视口的对角点。

指定视口的第一个角点:

指定视口的另一角点:

输入视图名: 输入视图名

SOLVIEW 将返回到原提示。

?—列出命名 UCS

列出已经存在的用户坐标系名称。 由输入的组合通配符过滤列表（UCS 命令接受的通配符在此处都有效）。

输入要列出的 UCS 名 <*>: 输入名称或按 ENTER 键列出所有的 UCS

显示列表之后，按任意键返回第一个提示。

当前

使用当前 UCS 的 XY 平面创建轮廓视图。

输入视图比例 <1.0>: 输入数值或按 ENTER 键

输入要使用的 UCS 名称和视图的比例。 输入比例等价于用相对于图纸空间的比例缩放视口。 默认值为 1:1。

指定视图中心: 指定点并在完成后按 ENTER 键

中心取决于当前模型空间的范围。 可以尝试多个点，直到确定满意的视图位置。

在以下提示下，可以指定视口的对角点。

指定视口的第一个角点:

指定视口的另一角点:

输入视图名: 输入视图名

SOLVIEW 将返回到原提示。

正交

从现有视图创建折叠的正交视图。

一旦选中想要作为投影新视图的视口的侧边，一条垂直于视口侧边的拖引线将会有助于新视图中心的定位。 可以尝试多个点，直到确定满意的视图位置。

指定视口要投影的那一侧: 选择视口的一边

指定视图中心: 指定点或按 ENTER 键

在以下提示下，可以指定视口的对角点。

指定视口的第一个角点:

指定视口的对角点:

输入视图名: 输入视图名

辅助

从现有视图中创建辅助视图。 辅助视图投影到和已有视图正交并倾斜于相邻视图的平面。

由两点定义用作辅助投影的倾斜平面。 这两点必须在同一视口中。

指定斜面的第一个点:

指定斜面的第二个点:

下一点确定从哪一侧观察平面。

指定要从哪侧查看: 指定一点

垂直于倾斜平面的拖引线有助于选择新视口的中心。 可以尝试多个点，直到确定满意的视图位置。

指定视图中心: 指定点或按 ENTER 键

在以下提示下，可以指定视口的对角点。

指定视口的第一个角点:

指定视口的对角点:

输入视图名: 输入视图名

截面

通过图案填充创建实体图形的剖视图。 在由此选项创建的截面视图中使用 SOLDRAW 命令时，该命令将创建实体的临时副本，并使用 SLICE 在所定义的剪切平面处执行此操作。 然后 SOLDRAW 将生成实体可见部分的投影，并放弃原副本。 最后 SOLDRAW 将剖切该实体。 不与剪切平面相交的实体生成完全投影。 由于绘图标准建议不要在截面视图中绘制隐藏线，因此 SOLVIEW 将冻结视图名-HID 图层。

在原视口中指定两点来定义截面平面。

指定剪切平面的第一个点:

指定剪切平面的第二个点:

通过指定剪切平面一侧的点定义要查看的边。

指定要从哪侧查看: 指定一点

输入新视图的比例。 输入比例等价于用相对于图纸空间的比例缩放视口。 默认的比例值为 1:1，它等价于 zoom 1.0xp。

输入视图比例 <当前>: 输入正数

在下一提示下，可以定位新视口的中心。 如果使用了默认比例（按 ENTER 键），则垂直于截面平面的拖引线有助于定位新视图的中心。 否则，可以将视图放在任何位置。 可以尝试多个点，直到确定满意的视图位置。

指定视图中心: 指定点或按 ENTER 键

在以下提示下，可以指定视口的对角点。

指定视口的第一个角点:

指定视口的对角点:

输入视图名: 输入视图名


SPACETRANS 命令

S 命令
S 命令
SPACETRANS 命令
概念 操作步骤 命令

在模型空间和图纸空间之间转换长度值

“文字”工具栏：

命令输入 spacetrans

在模型空间中，提示以如下形式显示：

指定图纸空间距离 <1.000>: 输入一个图纸空间长度以转换为等价的模型空间长度

在图纸空间布局中，提示以如下形式显示：

选择视口: 拾取布局视口对象

指定模型空间距离 <1.000>: 输入一个模型空间长度以转换为等价的图纸空间长度

SPACETRANS 可将模型空间或图纸空间中的长度（特别是文字高度）转换为其他空间中的等价长度。 在提示输入文字高度或其他长度值时，可透明调用该命令。 在命令提示下使用时，SPACETRANS 将在“命令”窗口中显示计算出的等价长度。


SPELL 命令

S 命令
S 命令
SPELL 命令
概念 操作步骤 命令

检查图形中的拼写

“工具”菜单: “拼写检查”

命令输入 spell（或 'spell，用于透明使用）

选择对象: 使用对象选择方法并在完成时按 ENTER 键

如果在“选择对象”提示下输入 all，则检查“模型”选项卡和全部布局选项卡上所有文字对象的拼写。

如果在选定的文字中发现未知的词语，将显示“拼写检查”对话框。

本节内容包括：

  • “拼写检查”对话框
  • “修改词典”对话框


“拼写检查”对话框

S 命令
S 命令
“拼写检查”对话框
概念 操作步骤 命令

“工具”菜单: “拼写检查”

命令输入 spell（或 'spell，用于透明使用）

更正由 TEXT、MTEXT、LEADER 和 ATTDEF 创建的文字对象中的拼写。 只有在选定文字中找到未知词语时，才会显示“拼写检查”对话框。

属性中的拼写检查只限定于属性值。 块参照和嵌套块参照中的文字对象将被检查，但块定义中的拼写检查只有在选定了关联块参照的情况下才会执行。

当前词典

显示当前词典名。

当前词语

显示正在检查的词语。

建议

显示当前词典中建议的替换词列表。 从该列表中选择替换词或在框中输入替换词。

忽略

跳过当前词语。

全部忽略

跳过所有与当前词语相同的词语。

修改

用“建议”框中的词语替换当前词语。

全部修改

替换在选定文字对象中所有与当前词语相同的词语。

添加

将当前词语添加到当前自定义词典中。 词语的最大长度为 63 个字符。

查找

列出与在“建议”中选定的词相类似的词语。

修改词典

显示“修改词典”对话框。

上下文

显示在其中找到的当前词语的短语。


“修改词典”对话框

S 命令
S 命令
“修改词典”对话框
概念 操作步骤 命令

“工具”菜单: “拼写检查”

命令输入 spell（或 'spell，用于透明使用）

切换到另一个词典。 拼写检查过程中，SPELL 把图形中的词语与当前主词典中的词语进行比较。 所有通过“添加”选项指定的特殊词语都保存在自定义词典中，该词典在拼写检查时为当前词典。

如果希望检查其他语言的拼写，可以使用另一主词典。 也可以创建任意数目的自定义词典，并在需要时随意切换。

主词典

显示一系列不同语言的词典，从中可以选择不同的主词典。 此词典与自定义辞典一起使用。

自定义词典

显示当前自定义词典的名称。 要创建新的自定义词典，请输入一个名称，然后选择“确定”。

浏览

显示“选择自定义词典”对话框（“标准文件选择”对话框），从中可以选择要使用的自定义词典文件。 将使用选定的词典文件，直到选择另一个文件。

自定义词典词语

显示指定的自定义词典中当前存在的词语列表。 可向列表中添加词语或从列表中删除词语。

添加

将输入框中的词语添加到当前自定义词典。 最大长度为 63 个字符。

删除

删除输入框中的或从自定义词典中选定的词语。


SPHERE 命令

S 命令
S 命令
SPHERE 命令
概念 操作步骤 命令

创建三维实心球体

“建模”工具栏：

“绘图”菜单: “建模”»“球体”

命令输入 sphere

面板 “三维制作”面板,“球体”

指定中心点或 [三点(3P)/两点(2P)/相切、相切、半径(TTR)]: 指定点或输入选项

中心点

指定球体的中心点。

指定中心点后，将放置球体以使其中心轴与当前用户坐标系 (UCS) 的 Z 轴平行。 纬线与 XY 平面平行。

指定半径或 [直径(D)]: 指定距离或输入 d

半径

定义球体的半径。

直径

定义球体的直径。

指定直径: 指定距离

三点（3P）

通过在三维空间的任意位置指定三个点来定义球体的圆周。 三个指定点也可以定义圆周平面。

指定第一点: 指定点 (1)

指定第二点: 指定点 (2)

指定第三点: 指定点 (3)

两点（2P）

通过在三维空间的任意位置指定两个点来定义球体的圆周。 第一点的 Z 值定义圆周所在平面。

指定直径的第一个端点: 指定点 (1)

指定直径的第二个端点: 指定点 (2)

TTR（相切、相切、半径）

通过指定半径定义可与两个对象相切的球体。 指定的切点将投影到当前 UCS。

指定对象上的点作为第一个切点: 在对象上选择一个点

指定对象上的点作为第二个切点: 在对象上选择一个点

指定半径 <默认值>: 指定半径或按 ENTER 键以指定默认的半径值

最初，默认半径未设置任何值。 在绘制图形时，半径默认值始终是先前输入的任意实体图元的半径值。


SPLINE 命令

S 命令
S 命令
SPLINE 命令
概念 操作步骤 命令

在指定的公差范围内把光滑曲线拟合成一系列的点

“绘图”工具栏：

“绘图”菜单: “样条曲线”

命令输入 spline

指定第一个点或 [对象(O)]: 指定一点或输入 o

第一点

使用指定点、使用 NURBS（非一致有理 B 样条曲线）数学创建样条曲线。

指定下一点: 指定一点

输入点一直到完成样条曲线的定义为止。 输入两点后，将显示以下提示：

指定下一点或 [闭合(C)/拟合公差(F)] <起点切向>: 指定点、输入选项或按 ENTER 键

下一点

连续地输入点将增加附加样条曲线线段，直到按 ENTER 键结束。 输入 undo 以删除上一个指定的点。 按 ENTER 键后，将提示用户指定样条曲线的起点切向。

关闭

将最后一点定义为与第一点一致并使它在连接处相切，这样可以闭合样条曲线。

指定切向: 指定点或按 ENTER 键

指定一点来定义切向矢量，或者使用“切点”和“垂足”对象捕捉模式使样条曲线与现有对象相切或垂直。

拟合公差

修改拟合当前样条曲线的公差。 根据新公差以现有点重新定义样条曲线。 可以重复更改拟合公差，但这样做会更改所有控制点的公差，不管选定的是哪个控制点。

指定拟合公差 <当前>: 输入值或按 ENTER 键

如果公差设置为 0，则样条曲线通过拟合点。 输入大于 0 的公差将使样条曲线在指定的公差范围内通过拟合点。

SPLINE 将返回到前一个提示。

起点切向

定义样条曲线的第一点和最后一点的切向。

指定起点切向: 指定点或按 ENTER 键

“指定起点切向”提示指定样条曲线第一点的切向。

指定端点切向: 指定点或按 ENTER 键

“指定端点切向”提示指定样条曲线最后一点的切向。

如果在样条曲线的两端都指定切向，可以输入一个点或者使用“切点”和“垂足”对象捕捉模式使样条曲线与已有的对象相切或垂直。 按 ENTER 键计算默认切点。

对象

将二维或三维的二次或三次样条拟合多段线转换成等价的样条曲线并删除多段线（取决于 DELOBJ 系统变量的设置）。

选择要转换为样条曲线的对象...

选择对象: 选择二维或三维样条曲线拟合多段线并在结束时按 ENTER 键


SPLINEDIT 命令

S 命令
S 命令
SPLINEDIT 命令
概念 操作步骤 命令

编辑样条曲线或样条曲线拟合多段线

“修改 II”工具栏：

“修改”菜单: “对象”»“样条曲线”

快捷菜单 选择要编辑的样条曲线，在绘图区域中单击鼠标右键，然后选择“编辑样条曲线”。

命令输入 splinedit

选择样条曲线:

输入选项 [拟合数据(F)//闭合(C)/移动顶点(M)/精度(R)/反转(E)/放弃(U)]:

选择样条曲线对象或样条曲线拟合多段线时，夹点将出现在控制点上。

如果选定样条曲线为闭合，则“闭合”选项变为“打开”。 如果选定样条曲线无拟合数据，则不能使用“拟合数据”选项。 拟合数据由所有的拟合点、拟合公差以及与由 SPLINE 命令创建的样条曲线相关联的切线组成。

如果进行以下操作，样条曲线可能丢失其拟合数据：

  • 编辑拟合数据时使用“清理”选项
  • 通过提高阶数、添加控制点或更改控制点的权值细化样条曲线
  • 更改拟合公差
  • 移动控制点
  • 修剪、打断、拉伸或拉长样条曲线

注意 SPLINEDIT 自动将样条多段线转换为样条曲线对象。 即使选择样条多段线后立即退出 SPLINEDIT，也仍然会转换该样条多段线。

拟合数据

使用下列选项编辑拟合数据：

输入拟合数据选项

[添加(A)/闭合(C)/删除(D)/移动(M)/清理(P)/相切(T)/公差(L)/退出(X)] <退出>: 输入选项或按 ENTER 键

注意 如果选定的样条曲线为闭合，则“闭合”选项将由“ 打开”选项替换。

添加

在样条曲线中增加拟合点。

指定控制点 <退出>: 指定控制点或按 ENTER 键

指定新点 <退出>: 指定点或按 ENTER 键

指定新点 <退出>: 指定点或按 ENTER 键

选择点之后，SPLINEDIT 将亮显该点和下一点，并将新点置于亮显的点之间。 使用“放弃”选项删除增加的最后一点。 在打开的样条曲线上选择最后一点只亮显该点，并且 SPLINEDIT 将新点添加到最后一点之后。 如果在打开的样条曲线上选择第一点，可以选择将新拟合点放置在第一点之前或之后。

指定新点或 [在后(A)/在前(B)] <退出>: 指定点、输入选项或按 ENTER 键

指定新点 <退出>: 指定点或按 ENTER 键

添加该点，然后通过一组新点重新拟合样条曲线。

闭合/打开

如果选定的样条曲线为闭合，则“闭合”选项将由“打开”选项替换。

关闭

闭合开放的样条曲线，使其在端点处切向连续（平滑）。 如果样条曲线的起点和端点相同，则此选项将使样条曲线在两点处都切向连续。

打开

打开闭合的样条曲线。 如果在使用“闭合”选项使样条曲线在起点和端点处切向连续之前样条曲线的起点和端点相同，则“打开”选项将使样条曲线返回其原始状态。 起点和端点保持不变，但失去其切向连续性（平滑）。

如果在使用“闭合”选项使样条曲线在起点和端点相交处切向连续之前样条曲线是打开的（即起点和端点不相同），则“打开”选项将使样条曲线返回原始状态并删除切向连续性。

删除

从样条曲线中删除拟合点并且用其余点重新拟合样条曲线。

指定控制点 <退出>: 指定控制点或按 ENTER 键

移动

把拟合点移动到新位置。

指定新位置或 [下一个(N)/上一个(P)/选择点(S)/退出(X)] <下一个>: 指定点、输入选项或按 ENTER 键

新位置

将选定的点移动到指定的新位置。 重复前一个提示。

下一个

将选定点移动到下一点。

上一个

将选定点移回前一点。

选择点

从拟合点集中选择点。

指定拟合点 <退出>: 指定拟合点或按 ENTER 键

退出

返回到“输入拟合数据选项”提示。

清理

从图形数据库中删除样条曲线的拟合数据。 清理样条曲线的拟合数据后，将显示不包括“拟合数据”选项的 SPLINEDIT 主提示。

相切

编辑样条曲线的起点和端点切向。

指定起点切向或 [系统默认值(S)]: 指定点、输入选项或按 ENTER 键

指定端点切向或 [系统默认值(S)]: 指定点、输入选项或按 ENTER 键

如果样条曲线闭合，提示变为“指定切向或 [系统默认(S)]”。

“系统默认”选项将在端点处计算默认切向。

可以指定点或使用“切点”或“垂足”对象捕捉模式使样条曲线与现有的对象相切或垂直。

公差

使用新的公差值将样条曲线重新拟合至现有点。

输入拟合公差 <当前>: 输入值或按 ENTER 键

退出

返回到 SPLINEDIT 主提示。

闭合/打开

如果选定样条曲线为闭合，则“闭合”选项变为“打开”。

关闭

闭合开放的样条曲线，使其在端点处切向连续（平滑）。 如果样条曲线的起点和端点相同，则此选项将使样条曲线在两点处都切向连续。

打开

打开闭合的样条曲线。 如果在使用“闭合”选项使样条曲线在起点和端点处切向连续之前样条曲线的起点和端点相同，则“打开”选项将使样条曲线返回其原始状态。 起点和端点保持不变，但失去其切向连续性（平滑）。

如果在使用“闭合”选项使样条曲线在起点和端点相交处切向连续之前样条曲线是打开的（即起点和端点不相同），则“打开”选项将使样条曲线返回原始状态并删除切向连续性。

移动顶点

重新定位样条曲线的控制顶点并清理拟合点。

指定新位置或 [下一个(N)/上一个(P)/选择点(S)/退出(X)] <下一个>: 指定点、输入选项或按 ENTER 键

新位置

将选定的点移动到指定的新位置。

为选定的点指定新位置后，SPLINEDIT 用一系列新控制点重新计算并显示样条曲线。

下一个

将选定点移动到下一点。 即使样条曲线为闭合，点标记也不会从端点跳转到起点。

上一个

将选定点移回前一点。 即使样条曲线为闭合，点标记也不会从起点跳转到端点。

选择点

从控制点集中选择点。

指定拟合点 <退出>: 指定点或按 ENTER 键

退出

返回到 SPLINEDIT 主提示。

精度

精密调整样条曲线定义。

输入精度选项 [添加控制点(A)/提高阶数(E)/权值(W)/退出(X)] <退出>: 输入选项或按 ENTER 键

添加控制点

增加控制部分样条的控制点数。

在样条曲线上指定点 <退出>: 指定点或按 ENTER 键

SPLINEDIT 将在影响该部分样条曲线的两个控制点之间紧靠着选定的点添加新的控制点。

提高阶数

增加样条曲线上控制点的数目。

输入新阶数 <当前>: 输入整数或按 ENTER 键

输入大于当前阶数的值将增加整个样条曲线的控制点数，使控制更为严格。 阶数的最大值为 26。

权值

修改不同样条曲线控制点的权值。 较大的权值将样条曲线拉近其控制点。

输入新权值 (当前值 = 当前权值 ) 或 [下一个(N)/上一个(P)/选择点(S)/退出(X)] <下一个>: 输入值、输入选项或按 ENTER 键

新权值

AutoCAD 根据选定控制点的新权值重新计算样条曲线。 该整数值越大，样条曲线就越拉向控制点。

下一个

将选定点移动到下一点。 即使样条曲线为闭合，点标记也不会从端点跳转到起点。

上一个

将选定点移回前一点。 即使样条曲线为闭合，点标记也不会从起点跳转到端点。

选择点

从控制点集中选择点。

指定拟合点 <退出>: 指定点或按 ENTER 键

退出

返回到“精度”主提示。

退出

返回到 SPLINEDIT 主提示。

反转

反转样条曲线的方向。 此选项主要适用于第三方应用程序。

放弃

取消上一编辑操作。


SPOTLIGHT 命令

S 命令
S 命令
SPOTLIGHT 命令
概念 操作步骤 命令

创建聚光灯

“光源”工具栏

“视图”菜单: “渲染”»“光源”»“新建聚光灯”

命令输入 spotlight

面板 “光源”面板（单击展开），创建聚光灯

指定源位置 <0,0,0>: 输入坐标值或 使用定点设备

指定目标位置 <1,1,1>: 输入坐标值或 使用定点设备

输入要更改的选项 [名称(N)/强度(I)/状态(S)/聚光角(H)/照射角(F)/阴影(W)/衰减(A)/颜色(C)/退出(X)] <退出>:

名称

指定光源名。 名称中可以使用大小写字母、数字、空格、连字符 (-) 和下划线 (_)。 最大长度为 256 个字符。

输入光源名称：

强度

设置光源的强度或亮度。 取值范围为 0.00 到系统支持的最大值。

输入强度 (0.00 - 最大浮点数):

聚光角

指定定义最亮光锥的角度，也称为光束角。 聚光角的取值范围为 0 到 160 度或基于 AUNITS 和 AUNITS 的等价值。

输入聚光角角度 (0.00-160.00):

照射角

指定定义完整光锥的角度，也称为现场角。 照射角的取值范围为 0 到 160 度。 默认值为 45 度或基于 AUNITS 的等价值和 AUNITS。 照射角角度必须大于或等于聚光角角度。

输入照射角角度 (0.00-160.00):

状态

打开和关闭光源。 如果未在图形中使用光源，则此设置没有影响。

输入状态 [开(N)/关(F)]:

阴影

使光源投射阴影。

输入阴影设置 [关(O)/鲜明(S)/柔和(F)]:

关

关闭光源阴影的显示和计算。 关闭阴影可以提高性能。

强烈

显示带有强烈边界的阴影。 使用该选项提高性能。

柔和

显示带有柔和边界的真实阴影。

衰减

输入要更改的选项 [衰减类型(T)/使用界限(U)/衰减起始界限(L)/衰减结束界限(E)/退出(X)] <退出>:

衰减类型

控制光线如何随距离增加而减弱。 距离聚光灯越远，对象显得越暗。 衰减 (attenuation) 也称为衰减 (decay)。

输入衰减类型 [无(N)/线性反比(I)/平方反比(S)] <线性反比>:

  • 无。 设置无衰减。 此时对象不论距离聚光灯是远还是近，明暗程度都一样。
  • 线性反比。 设置衰减与距离光源的线性距离成反比。 例如，距离聚光灯 2 个单位时，光线强度是聚光灯的一半；而距离聚光灯 4 个单位时，光线强度是聚光灯的四分之一。 线性反比的默认值是最大强度的一半。
  • 平方反比。 设置衰减与距离光源的距离的平方成反比。 例如，距离聚光灯 2 个单位时，光线强度是聚光灯的四分之一；而距离聚光灯 4 个单位时，光线强度是聚光灯的十六分之一。

衰减起始界限

指定一个点，光线的亮度相对于光源中心的衰减于该点开始。 默认值为 0。

指定起始界限偏移或 [关(O)]:

注意 OpenGL 驱动程序 (wopengl9.hdi) 不支持衰减起始界限和结束界限。 要识别驱动程序，请输入 3dconfig，然后单击“查看调节日志”。 在“性能调节器日志”中查看“驱动器”行。

衰减结束界限

指定一个点，光线的亮度相对于光源中心的衰减于该点结束。 没有光线投射在此点之外。 设置结束界限可以提高性能，因为在此处，光源的效果极其微弱，从而导致计算会浪费很多处理时间。

指定结束界限偏移或 [关(O)]:

颜色

控制光源的颜色。

输入真彩色 (R,G,B) 或 [索引颜色(I)/HSL(H)/配色系统(B)]:

真彩色

指定真彩色。 以 R,G,B（红、绿、蓝）格式输入。

索引颜色

指定 ACI（AutoCAD 颜色索引）颜色。

输入颜色名或编号 (1-255):

HSL

指定 HSL（色调、饱和度、亮度）颜色。

输入 HSL 颜色 (H,S,L):

配色系统

从配色系统中指定颜色。

输入配色系统名称:

退出

退出命令。


STANDARDS 命令

S 命令
S 命令
STANDARDS 命令
概念 操作步骤 命令

管理标准文件与图形之间的关联性。

“CAD 标准”工具栏：

“工具”菜单: “CAD 标准”»“配置”

命令输入 standards

屏幕上将显示“配置标准”对话框。

本节内容包括：

  • “配置标准”对话框
  • “CAD 标准设置”对话框


“配置标准”对话框

S 命令
S 命令
“配置标准”对话框
概念 操作步骤 命令

“CAD 标准”工具栏：

“工具”菜单: “CAD 标准”»“配置”

命令输入 standards

将当前图形与标准文件关联并列出用于检查标准的插入模块。

检查标准

打开“检查标准”对话框。

设置

显示“CAD 标准设置”对话框，该对话框指定“配置标准”和“检查标准”对话框的其他设置。

“配置标准”对话框包含下列选项卡：

  • standards
  • 插入模块

“标准”选项卡

显示与当前图形相关联的标准文件的相关信息。

与当前图形相关联的标准文件

列出与当前图形相关联的所有标准 (DWS) 文件。 要添加标准文件，请单击“添加标准文件”。 要删除标准文件，请单击“删除标准文件”。 如果此列表中的多个标准之间发生冲突（例如，如果两个标准指定了名称相同但特性不同的图层），该列表中首先显示的标准文件优先。 要在列表中改变某标准文件的位置，请选择该文件，并单击“上移”或“下移”。

可以使用快捷菜单添加、删除或重新排列文件。

添加标准文件

使标准 (DWS) 文件与当前图形相关联。

删除标准文件

从列表中删除某个标准文件。 （删除某个标准文件并不是实际删除它，而只是断开它与当前图形的关联性。）

上移

将列表中的某个标准文件上移一个位置。

下移

将列表中的某个标准文件下移一个位置。

说明

提供列表中当前选定的标准文件的概要信息。 通过打开 DWS 文件然后使用 DWGPROPS 命令，可以将注释和标题添加到说明。 在“图形特性”对话框中，单击“概要”选项卡。

“插入模块”选项卡

列出并描述当前系统上安装的标准插入模块。 安装的标准插入模块将用于每一个命名对象，利用它即可定义标准（图层、标注样式、线型和文字样式）。 预计将来第三方应用程序应能够安装其他的插入模块。

检查标准时使用的插入模块

列出当前系统上的标准插入模块。 通过从此列表中选择插入模块，可以指定核查图形时使用哪个插入模块。

说明

提供列表中当前选定的标准插入模块的概要信息。


“CAD 标准设置”对话框

S 命令
S 命令
“CAD 标准设置”对话框
概念 操作步骤 命令

“CAD 标准”工具栏：

“工具”菜单：“CAD 标准”»“配置”

命令输入 standards 或 checkstandards

指定“配置标准”对话框和“检查标准”对话框的其他设置。

通知设置

设置发生标准冲突时的通知选项。

禁用标准通知

关闭关于标准冲突和丢失标准文件的通知。

标准冲突时显示警告

打开当前图形中的标准冲突通知。 当出现标准冲突时会显示一个警告。 警告通知用户在更改图形时创建或编辑了多少个非标准的对象。 警告显示后，用户可以选择修复或不修复标准违例。 对于使用脚本和 LISP 例程的图形，该警告直到脚本或例程完成时才显示。 （STANDARDSVIOLATION 系统变量）

显示标准状态栏图标

打开与标准文件关联的文件以及创建或修改非标准对象时，状态栏上显示图标。 （STANDARDSVIOLATION 系统变量）

检查标准设置

为修复标准冲突和忽略已标记的问题设置选项。

自动修复非标准特性

如果有建议的修复方案，则在自动修复和不修复非标准对象之间切换。 仅当非标准对象的名称与标准对象的名称匹配，但特性不相同时，才能获得建议的修复方案。 在这种情况下，标准对象的特性将应用到非标准对象。 “检查完成”警告给出核查后发生的自动修复的标准冲突数目。

每个系统都设置有此选项并被应用到系统上已检查的所有图形。

显示忽略的问题

在显示和不显示已标记为忽略的问题之间切换。 如果复选了此选项，则在当前图形上执行核查时将显示已标记为忽略的标准冲突情况。

建议用于替换的标准文件

提供标准文件列表，这些标准文件控制“检查标准”对话框的“替换”列表中的默认选项。 不管此设置如何，只要找到建议的替代（前面加有复选标记的替代），它就是默认选择。 如果在“CAD 标准设置”对话框中选择标准文件 (DWS) 时没有找到建议的替代，“替换”列表中的默认选项将是选定标准文件中第一个替代项目。 如果此设置被设置为“无”，同时未找到建议的替代，则不选择“替换”列表中的任何项目。


STATS 命令

S 命令
S 命令
STATS 命令
概念 操作步骤 命令

显示渲染统计信息

“渲染”工具栏：

“视图”菜单: “渲染”»“统计信息”

命令输入 stats

显示“统计信息”对话框。

本节内容包括：

  • “统计信息”对话框


“统计信息”对话框

S 命令
S 命令
“统计信息”对话框
概念 操作步骤 命令

“渲染”工具栏：

“视图”菜单: “渲染”»“统计信息”

命令输入 stats

提供渲染信息，例如渲染类型、场景名和渲染时间。 这些值不能被更改，但可以保存到文件。 未列出的统计信息将根据它们的当前设置显示在“渲染”对话框中。

渲染类型

列出最近一次使用的渲染类型。

场景名

列出当前场景名或“无”。

总时间

初始化、渲染、遍历、显示和清理的时间。

起始时间

显示初始化渲染缓冲区、回调、光源和材质的时间。

遍历时间

显示几何图形和渲染时间。

显示时间

显示渲染的时间。

清除时间

显示清除渲染缓冲区的时间。

渲染时间

显示生成上一次渲染的时间。

总面数

显示上一次渲染过程中处理的面数。

三角形总数

显示上一次渲染过程中处理的三角形的总数。

将统计信息保存到文件

将“统计信息”对话框中的信息保存到 ASCII 文件。 输入文件名。 如果该文件已存在，则信息将附加到该文件。


STATUS 命令

S 命令
S 命令
STATUS 命令
概念 操作步骤 命令

显示图形的统计信息、模式和范围

“工具”菜单: “查询”»“状态”

命令输入 status（或 'status，用于透明使用）

所有坐标和距离都由 STATUS 以 UNITS 指定的格式显示。

STATUS 报告当前图形中对象的数目。 包括图形对象（例如圆弧和多段线）、非图形对象（例如图层和线型）和块定义。 在 DIM 提示下使用时，STATUS 将报告所有标注系统变量的值和说明。

另外，STATUS 还显示下列信息。

模型空间或图纸空间的图形界限

显示由 LIMITS 定义的栅格界限。 第一行显示界限左下角的 XY 坐标，它存储在 LIMMIN 系统变量中。 第二行显示界限右上角的 XY 坐标，它存储在 LIMMAX 系统变量中。 Y 坐标值右边的注释“关”表示界限检查设置为 0。

模型空间或图纸空间使用

显示图形范围（包括数据库中的所有对象），可以超出栅格界限。 第一行显示该范围左下角的 XY 坐标。 第二行显示右上角的 XY 坐标。 Y 坐标值右边的“超过”注释表明该图形的范围超出了栅格界限。

显示范围

列出当前视口中可见的图形范围部分。 第一行显示该显示左下角的 XY 坐标。 第二行显示右上角的 XY 坐标。

插入基点

显示图形的插入点，它存储在 INSBASE 系统变量中，且表示为 X,Y,Z 坐标。

捕捉分辨率

显示 X 和 Y 方向上的捕捉间距，它存储在 SNAPUNIT 系统变量中。

栅格间距

显示 X 和 Y 方向上的栅格间距，它存储在 GRIDUNIT 系统变量中。

当前空间

显示当前激活的是模型空间还是图纸空间。

当前布局

显示“模型”或当前布局的名称。

当前图层

列出图形的当前图层，它存储在 CLAYER 系统变量中。

当前颜色

列出当前颜色，它存储在 CECOLOR 系统变量中。

当前线型

列出当前线型，它存储在 CELTYPE 系统变量中。

当前线宽

列出当前线宽，它存储在 CELWEIGHT 系统变量中。

当前打印样式

列出当前打印样式，它存储在 CPLOTSTYLE 系统变量中。

当前标高

列出该图形的当前标高，它存储在 ELEVATION 系统变量中。

厚度

列出当前厚度，它存储在 THICKNESS 系统变量中。

填充、栅格、正交、快速文字、捕捉和数字化仪

显示这些模式为开还是关。

对象捕捉模式

列出由 OSNAP 指定的执行对象捕捉模式。

可用图形磁盘

列出驱动器上为该程序的临时文件指定的可用磁盘空间的量。

可用临时磁盘空间

列出驱动器上为临时文件指定的可用磁盘空间的量。

可用物理内存

列出系统中的可用安装内存。

可用交换文件空间

列出交换文件中的可用空间。


STLOUT 命令

S 命令
S 命令
STLOUT 命令
概念 操作步骤 命令

将实体存储到 ASCII 或二进制文件中

命令输入 stlout

为 STL 输出选择单一实体...

选择对象: 使用对象选择方法并在完成时按 ENTER 键

是否创建二进制 STL 文件？ [是(Y)/否(N)] <是>: 输入 y 或 按 ENTER 键创建二进制文件，或输入 n 创建 ASCII 文件

显示“创建 STL 文件”对话框（标准文件选择对话框）。

使用 .stl 文件扩展名创建文件。 STL 文件格式与平板印刷设备 (SLA) 兼容。 实体数据以模型的镶嵌面形式传递给 SLA。 镶嵌面是由一组近似于模型面的三角形（具有向外的法线）组成。 从镶嵌面数据来看，SLA 工作站生成一组轮廓，这组轮廓定义了一系列代表待建部分的层。

FACETRES 系统变量确定将实体分成三角形的方式。 将 FACETRES 设置为较大的值可创建更精细的网格，该网格可以更精确地表示模型，但创建的文件也会相应增大。 模型必须处在 WCS 的正 XYZ 八分圆上。


STRETCH 命令

S 命令
S 命令
STRETCH 命令
概念 操作步骤 命令

移动或拉伸对象

“修改”工具栏：

“修改”菜单: “拉伸”

命令输入 stretch

以交叉窗口或交叉多边形选择要拉伸的对象...

选择对象: 使用圈交选项或交叉对象选择方法，并按 ENTER 键。 将移动而非拉伸单个选定的对象和通过交叉选择完全封闭的对象。

STRETCH 仅移动位于交叉选择内的顶点和端点，不更改那些位于交叉选择外的顶点和端点。 STRETCH 不修改三维实体、多段线宽度、切向或者曲线拟合的信息。

基点

指定基点或 [位移(D)] <上次位移>: 指定基点或输入位移坐标

指定第二点或 <使用第一点作为位移>: 指定第二点，或按 ENTER 键使用以前的坐标作为位移

位移

指定位移 <上个值>: 输入 X、Y（可能包括 Z）的位移值

如果输入第二点，对象将从基点到第二点拉伸矢量距离。 如果在“指定位移的第二点”提示下按 ENTER 键，则第一点将视为 X、Y、Z 位移。


STYLE 命令

S 命令
S 命令
STYLE 命令
概念 操作步骤 命令

创建、修改或设置命名文字样式

“文字”工具栏：

“格式”菜单: “文字样式”

命令输入 style（或 'style，用于透明使用）

显示“文字样式”对话框。

如果在命令提示下输入 -style，STYLE 将显示命令行提示。

本节内容包括：

  • “文字样式”对话框
  • STYLE 命令行


“文字样式”对话框

S 命令
S 命令
“文字样式”对话框
概念 操作步骤 命令

“格式”菜单: “文字样式”

命令输入 style（或 'style，用于透明使用）

创建、修改或设置命名文字样式。

样式名

显示文字样式名、添加新样式以及重命名和删除现有样式。 列表中包括已定义的样式名并默认显示当前样式。 要更改当前样式，请从列表中选择另一种样式，或选择“新建”以创建新样式。

样式名称可长达 255 个字符，包括字母、数字以及特殊字符，例如，美元符号 ($)、下划线 (_) 和连字符 (-)。

新建

显示“新建文字样式”对话框并为当前设置自动提供“样式 n”名称（其中 n 为所提供样式的编号）。 可以采用默认值或在该框中输入名称，然后选择“确定”使新样式名使用当前样式设置。

重命名

显示“重命名文字样式”对话框。 输入新名称并选择“确定”后，就重命名了方框中所列出的样式。

也可以用 RENAME 来更改现有文字样式的名称。 任何使用旧样式名的文字对象都将自动使用新名称。

删除

删除文字样式。 从列表中选择一个样式名将其置为当前，然后选择“删除”。

字体

更改样式的字体。

注意 如果改变现有文字样式的方向或字体文件，当图形重生成时所有具有该样式的文字对象都将使用新值。

字体名

列出所有注册的 TrueType 字体和 Fonts 文件夹中编译的形 (SHX) 字体的字体族名。 从列表中选择名称后，该程序将读取指定字体的文件。 除非文件已经由另一个文字样式使用，否则将自动加载该文件的字符定义。 可以定义使用同样字体的多个样式。 请参见《用户手册》中的指定文字字体。

字体样式

指定字体格式，比如斜体、粗体或者常规字体。 选定“使用大字体”后，该选项变为“大字体”，用于选择大字体文件。

高度

根据输入的值设置文字高度。 如果输入 0.0，每次用该样式输入文字时，系统都将提示输入文字高度。 输入大于 0.0 的高度值则为该样式设置固定的文字高度。 在相同的高度设置下，TrueType 字体显示的高度要小于 SHX 字体。 请参见《用户手册》中的设置文字高度。

注意 在该程序提供的 TrueType 字体中，大写字母可能不能正确反映指定的文字高度。

使用大字体

指定亚洲语言的大字体文件。 只有在“字体名”中指定 SHX 文件，才能使用“大字体”。 只有 SHX 文件可以创建“大字体”。

有关使用亚洲语言的大字体的详细信息，请参见《用户手册》中的使用国际通用的文字字体。

效果

修改字体的特性，例如高度、宽度比例、倾斜角以及是否颠倒显示、反向或垂直对齐。

颠倒

颠倒显示字符。

反向

反向显示字符。

垂直

显示垂直对齐的字符。 只有在选定字体支持双向时“垂直”才可用。 TrueType 字体的垂直定位不可用。

宽度比例

设置字符间距。 输入小于 1.0 的值将压缩文字。 输入大于 1.0 的值则扩大文字。

倾斜角度

设置文字的倾斜角。 输入一个 -85 和 85 之间的值将使文字倾斜。

注意 使用这一节中所描述效果的 TrueType 字体在屏幕上可能显示为粗体。 屏幕显示不影响打印输出。 字体按指定的字符格式打印。

预览

随着字体的改变和效果的修改动态显示样例文字。 在字符预览图像下方的方框中输入字符，将改变样例文字。

预览文字

提供了要在预览图像中显示的文字。

“预览”按钮

根据对话框中所做的更改，更新字符预览图像中的样例文字。

注意 预览图像不反映文字高度。

应用

将对话框中所做的样式更改应用到图形中具有当前样式的文字。

关闭

将更改应用到当前样式。 只要对“样式名”中的任何一个选项作出更改，“取消”就会变为“关闭”。 更改、重命名或删除当前样式以及创建新样式等操作立即生效，无法取消。

取消

只要对“样式名”中的任何一个选项作出更改，“取消”就会变为“关闭”。


STYLE 命令行

S 命令
S 命令
STYLE 命令行
概念 操作步骤 命令

如果在命令提示下输入 -style，STYLE 将显示命令行提示。

输入文字样式的名称或 [?] <当前>: 输入样式名，输入 ? ，或按 ENTER 键

文字样式名

指定文字样式名。 名称最多可以包含 255 个字符，可以使用字母、数字、空格和 Microsoft® Windows® 或该程序未用作他用的所有字符。 要定义使用大字体的样式，可以使用不包含逗号的长文件名。 要定义大字体文件，请用逗号来分隔 SHX 文件和大字体文件。 按 ENTER 键将显示以下提示（只有在当前字体为 TrueType 字体时，才显示完整的字体名）：

现有样式。 完整的字体名 = 当前 :

指定完整的字体名或字体文件名 <TTF 或 SHX>:

输入 TrueType 字体族名或 SHX 字体文件名。 如果不输入文件扩展名，该程序将搜索 SHX 文件。 如果未找到文件，Windows 操作系统将把它替换为第一个找到的已注册 TrueType 字体。

提示下可以接受除包含逗号的文件名外的所有长文件名。 为大字体命名转换保留逗号：SHX 文件后跟随一个逗号 (,)，再跟随大字体文件名。 空格被解释为字体名的一部分，而不是回车。

输入波浪号 (~) 将显示“选择字体文件”对话框。

在“选择字体文件”对话框中，可用的类型包括 SHX 和 TTF。 除非文件已经由另一个文字样式使用，否则将自动加载选定的字体文件的字符定义。 可以定义使用同一字体文件的多个样式。

指定文字高度 <当前>: 指定距离或按 ENTER 键

如果输入的高度为 0.0，每次使用该样式输入文字时系统都会提示输入文字高度。 输入大于 0.0 的高度值则为该样式设置固定的文字高度。

指定宽度比例 <当前>: 指定距离或按 ENTER 键

输入小于 1.0 的值将压缩文字。 输入大于 1.0 的值则扩大文字。

指定倾斜角 <当前>: 指定角度或按 ENTER 键

输入一个介于 -85 和 85 之间的值将使文字倾斜。

是否反向显示文字？ [是(Y)/否(N)] <否>: 输入 y 或 n ，或按 ENTER 键

是否颠倒显示文字？ [是(Y)/否(N)] <否>: 输入 y 或 n ，或按 ENTER 键

是否垂直？ <否>: 输入 y 或 n ，或按 ENTER 键

只有在选定字体支持双向时“垂直”才可用。

?—列出文字样式

列出图形中的可用文字样式。

输入要列出的文字样式 <*>: 输入样式名称或按 ENTER 键

在“输入要列出的文字样式”提示下输入样式名，将显示样式的名称、字体文件、高度、宽度比例、倾斜角和生成方式，并退出命令。 输入星号 (*) 或按 ENTER 键，将显示每种样式的高度、宽度比例、倾斜角以及生成方式（无论文字绘制方式为反向、颠倒、垂直还是常规），然后退出此命令。


STYLESMANAGER 命令

S 命令
S 命令
STYLESMANAGER 命令
概念 操作步骤 命令

显示打印样式管理器

“文件”菜单: “打印样式管理器”

命令输入 stylesmanager

屏幕上将显示打印样式管理器。

在打印样式管理器中，可以通过双击“添加打印样式表”向导来添加打印样式表。 双击某个打印样式表（STB 或 CTB 文件）启动“打印样式表编辑器”。

本节内容包括：

  • “添加打印样式表”向导
  • 打印样式表编辑器
  • “基本”选项卡（打印样式表编辑器）
  • “表视图”和“表格视图”选项卡（打印样式表编辑器）
  • “编辑线宽”对话框


“添加打印样式表”向导

S 命令
S 命令
“添加打印样式表”向导
概念 操作步骤 命令

“文件”菜单: “打印样式管理器”

命令输入 stylesmanager

添加新的打印样式表。 打印样式表包含并可定义能够指定给对象的打印样式。 操作完成后，向导根据创建的样式表类型提供一个 STB 或 CTB 文件。 可以在打印样式表编辑器中编辑这些文件。 要使用新的打印样式表，“选项”对话框的“打印和发布”选项卡上的选定选项必须与创建的打印样式表类型（命名或颜色相关）相对应。

用户可以从头创建打印样式表，使用现有打印样式表作为参考，使用 AutoCAD Release 14 CFG 文件中的设置或使用 PCP 或 PC2 文件中的设置来创建打印样式表。

可以从头开始创建打印样式表，使用现有打印样式表作为参考，或使用 PCP、PC2 或 CFG 文件中的设置来创建打印样式表。

既可以创建已命名的打印样式表，也可以创建与颜色相关的打印样式表。 用户可使用已命名的打印样式表添加和定义所需的打印样式，文件的扩展名为 .stb。 颜色相关打印样式表可创建 255 个基于颜色的打印样式表，文件的扩展名为 .ctb。 用户可以指定是否将打印样式表应用到新图形，以及在将 AutoCAD 2000 以前的版本创建的图形保存为新版本格式时，是否应用打印样式表。


打印样式表编辑器

S 命令
S 命令
打印样式表编辑器
概念 操作步骤 命令

“文件”菜单: “打印样式管理器”

命令输入 stylesmanager

修改打印样式表中的打印样式。 如果打印样式被附着到布局或“模型”选项卡，并且修改了打印样式，那么，使用该打印样式的所有对象都将受影响。 如果打印样式表为颜色相关样式表，则文件扩展名为 CTB。 如果打印样式表已命名，则文件扩展名为 STB。 关于打印样式表的信息，请参见《用户手册》中的使用打印样式控制打印对象。

可以使用下列任意一种方法打开打印样式表编辑器：

  • 在打印样式管理器中双击 CTB 文件或 STB 文件。
  • 在打印样式管理器中的 CTB 或 STB 文件上单击鼠标右键，并从快捷菜单中选择“打开”。
  • 在“添加打印样式表”向导中，从“完成”屏幕上选择“打印样式表编辑器”。
  • 在“页面设置”对话框的“打印样式表”（“笔指定”）下，选择一种打印样式并单击“编辑”按钮。
  • 在“当前打印样式”和“选择打印样式”对话框中，选择“编辑器”。

“打印样式表编辑器”包括下列选项卡：

  • 基本
  • “表视图”和“格式视图”

本节内容包括：

  • “基本”选项卡（打印样式表编辑器）
  • “表视图”和“表格视图”选项卡（打印样式表编辑器）


“基本”选项卡（打印样式表编辑器）

S 命令
S 命令
“基本”选项卡（打印样式表编辑器）
概念 操作步骤 命令

列出打印样式表文件名、说明、版本号、位置（路径名）和表类型。 可以修改说明，也可以在非 ISO 线型图案和填充图案中应用比例缩放。

打印样式表文件名

显示正在编辑的打印样式表文件的名称。

说明

为打印样式表提供说明区域。

文件信息

显示有关编辑的打印样式表的信息：打印样式编号、路径和“打印样式表编辑器”的版本号。

向非 ISO 线型应用全局比例因子

缩放由该打印样式表控制的对象打印样式中的所有非 ISO 线型和填充图案。

比例因子

指定要缩放的非 ISO 线型和填充图案的数量。

删除 R14 颜色映射表

打开 AutoCAD 2000 以前版本的图形时删除所用的颜色映射表。 由 acadr14.cfg、PCP 或 PC2 文件创建的命名打印样式表包含从 AutoCAD R14 笔映射中创建的打印样式。 颜色相关打印样式表也具有颜色映射表。 打开 AutoCAD 2000 以前版本的图形时，将使用颜色映射表把打印样式映射到颜色，并进而映射到每种颜色的对象。 当存在颜色映射表时，不能添加、删除或重命名该打印样式表中的打印样式。

如果删除颜色映射表，则首次打开 AutoCAD 2000 以前版本的图形时，将无法自动为对象指定打印样式。

如果删除该映射表，该打印样式表将成为普通打印样式表，并且不能将打印样式再应用于旧图形。 但对新图形仍然有用。


“表视图”和“表格视图”选项卡（打印样式表编辑器）

S 命令
S 命令
“表视图”和“表格视图”选项卡（打印样式表编辑器）
概念 操作步骤 命令

列出打印样式表中的所有打印样式及其设置。 打印样式按列从左到右显示。 可以使用“表视图”选项卡或“表格视图”选项卡来调整打印样式设置。 通常，如果打印样式的数量较少，则使用“表视图”选项卡比较方便。 如果打印样式的数目较大，则“表格视图”将更加方便，这样打印 样式名将列在左边而选定的样式将显示在右边。 用户不必水平滚动来查看样式及其特性。 命名打印样式表中的第一个打印样式为“普通”，它表示对象的默认特性（未应用打印样式）。 用户不能修改或删除“普通”打印样式。

名称

显示命名打印样式表中的打印样式名。 可以更改命名打印样式表中的打印样式。 颜色相关打印样式表中的打印样式与对象颜色绑定在一起，因此不能更改。 程序允许样式名最多可以包含 255 个字符。 同一打印样式表中的样式名不能重复。

说明

提供每个打印样式的说明。

特性

指定添加到当前打印样式表的新打印样式的设置。

颜色

指定对象的打印颜色。 打印样式颜色的默认设置是“使用对象颜色”。 如果指定了打印样式颜色，则打印时该颜色将替代对象的颜色。

可以选择“选择颜色”来显示“选择颜色”对话框，并从 255 种 AutoCAD 颜色索引 (ACI) 颜色、真彩色或配色系统颜色中选择一种颜色。 指定的颜色将作为“自定义颜色”显示在打印样式颜色列表中。 如果打印设备不支持指定的颜色，将以最接近的可用颜色打印或以黑色（如果是单色打印设备）打印。

启用抖动

启用抖动。 打印机采用抖动来靠近点图案的颜色，使打印颜色看起来似乎比 AutoCAD 颜色索引 (ACI) 中的颜色要多。 如果绘图仪不支持抖动，将忽略抖动设置。

为避免由细矢量抖动所带来的线条打印错误，抖动通常是关闭的。 关闭抖动还可以使较暗的颜色看起来更清晰。 关闭抖动时，程序将颜色映射到最接近的颜色，从而导致打印时颜色范围较小。 无论使用对象颜色还是指定打印样式颜色，都可以使用抖动。

转换为灰度

如果绘图仪支持灰度，则将对象颜色转换为灰度。 清除“转换为灰度”时，RGB 值将用于对象颜色。 无论使用对象颜色还是指定打印样式颜色，都可以使用抖动。

使用指定的笔号（仅限于笔式绘图仪）

指定打印使用该打印样式的对象时要使用的笔。 可用笔的范围为 1 到 32。 如果打印样式颜色设置为“使用对象颜色”，或正编辑颜色相关打印样式表中的打印颜色，则不能更改指定的笔号，该值被设置为“自动”。

如果指定 0，字段将更新为“自动”。 程序将通过用户在对象配置编辑器的“物理笔特性”中提供的信息来确定最接近打印对象的颜色的笔。

虚拟笔号

在 1 到 255 之间指定一个虚拟笔号。 许多非笔式绘图仪都可以使用虚拟笔模仿笔式绘图仪。 对于许多设备，都可以在绘图仪的前面板上对笔的宽度、填充图案、端点样式、合并样式和颜色/淡显进行编程。

输入 0 或选择“自动”以指定该程序应该从 AutoCAD 颜色索引中选择虚拟笔。

仅当用于非笔式绘图仪并将绘图仪配置为使用虚拟笔时，才使用打印样式中的虚拟笔设置。 在这种情况下，所有其他的样式设置都将被忽略，而只使用虚拟笔。 如果没有将非笔式绘图仪配置为使用虚拟笔，则打印样式表中的虚拟和物理笔信息将被忽略，而使用所有其他设置。

可以在 PC3 编辑器的“设备和文档设置”选项卡上的“矢量图形”下将非笔式绘图仪配置为使用虚拟笔。 在“颜色深度”下，选择“255 虚拟笔”。

淡显

指定颜色强度设置，该设置确定打印时在纸上使用的墨的多少。 有效值为 0 到 100，选择 0 将使颜色淡化为白色。 选择 100 则按照真实颜色强度显示颜色。 要启用淡显，则必须选择“启用抖动”选项。

线型

用样例和说明显示每种线型的列表。 打印样式线型的默认设置为“使用对象线型”。 如果指定了打印样式线型，则打印时该线型将替代对象的线型。

自适应调整

调整线型比例以完成线型图案。 如果未选择“自适应调整”，直线可能会在图案的中间结束。 如果线型缩放比例更重要，请关闭“自适应调整”。 如果完整的线型图案比正确的线型比例更重要，请打开“自适应调整”。

线宽

显示线宽及其数字值的样例。 可以以毫米为单位指定每个线宽的数字值。 打印样式线宽的默认设置为“使用对象线宽”。 如果指定了打印样式线宽，则打印时该线宽将替代对象的线宽。

线条端点样式

提供下列线条端点样式：柄形、方形、圆形和菱形。 线条端点样式的默认设置为“使用对象端点样式”。 如果指定了线条端点样式，则打印时该线条端点样式将替代对象的线条端点样式。

线条连接样式

提供下列线条连接样式：斜接、倒角、圆形和菱形。 线条连接样式的默认设置为“使用对象连接样式”。 如果指定了线条连接样式，则打印时该线条连接样式将替代对象的线条连接样式。

填充样式

提供了以下填充样式：实体、棋盘形、交叉线、菱形、水平线、左斜线、右斜线、方形点和垂直线。 填充样式的默认设置为“使用对象填充样式”。 如果指定了填充样式，则打印时该填充样式将替代对象的填充样式。

添加样式

向命名打印样式表添加新的打印样式。

打印样式的基本样式为“普通”，默认情况下，它使用对象的特性且不使用任何替代样式。 创建新的打印样式后必须指定要应用的替代样式。 不能向颜色相关打印样式表中添加新的打印样式；颜色相关打印样式表包含 255 种映射到颜色的打印样式。 也不能向包含转换表的命名打印样式表添加打印样式。

删除样式

从打印样式表中删除选定样式。

被指定了这种打印样式的对象将保留打印样式指定，但以“普通”样式打印，因为该打印样式已不再存在于打印样式表中。 不能从包含转换表的命名打印样式表中删除打印样式，也不能从颜色相关打印样式中删除打印样式。

编辑线宽

显示“编辑线宽”对话框。 共有 28 种线宽可以应用于打印样式表中的打印样式。 如果存储在打印样式表中的线宽列表中不包含所需的线宽，可以对现有线宽进行编辑。 不能在打印样式表的列表中添加或删除线宽。

另存为

显示“另存为”对话框，并以新名称保存打印样式表。


“编辑线宽”对话框

S 命令
S 命令
“编辑线宽”对话框
概念 操作步骤 命令

“文件”菜单: “打印样式管理器”

命令输入 stylesmanager

修改现有线宽的值。

线宽

列出打印样式表中的线宽。 共有 28 种线宽，包括“使用对象线宽”。 可以修改现有线宽，但不能添加或删除线宽。 如果修改线宽值，使用该线宽的其他对象也将发生改变。

如果对线宽值进行编辑，该值将被四舍五入到小数点后四位数。 线宽值只能是零或正数。 如果以零宽度创建线宽，直线将被打印为打印机可以打印的最细的直线。 线宽的最大允许值为 100 毫米（大约四英寸）。

单位

指定显示线宽列表的单位。 可以以英寸或毫米显示线宽列表。

编辑线宽

使选定线宽可被编辑。

线宽排序

按值对线宽列表进行排序。 如果更改了线宽值，请选择“线宽排序”重新对列表进行排序。


SUBTRACT 命令

S 命令
S 命令
SUBTRACT 命令
概念 操作步骤 命令

通过减操作合并选定的面域或实体

“建模”工具栏：

“修改”菜单: “实体编辑”»“差集”

命令输入 subtract

面板 “三维制作”面板,“差集”

选择要从中减去的实体或面域...

选择对象: 使用对象选择方法并在完成时按 ENTER 键

选择要减去的实体或面域...

选择对象: 使用对象选择方法并在完成时按 ENTER 键

从第一个选择集中的对象减去第二个选择集中的对象。 然后创建一个新的实体或面域。

执行减操作的两个面域必须位于同一平面上。 但是，通过在不同的平面上选择面域集，可同时执行多个 SUBTRACT 操作。 程序会在每个平面上分别生成减去的面域。 如果没有其他选定的共面面域，则该面域将被拒绝。


SUNPROPERTIES 命令

S 命令
S 命令
SUNPROPERTIES 命令
概念 操作步骤 命令

打开“阳光特性”窗口并设置阳光的特性

“视图”菜单: “渲染”»“光源”»“阳光特性”

命令输入 sunproperties

面板 展开“光源”控制面板并单击“编辑阳光”。

显示“阳光特性”窗口。

本节内容包括：

  • “阳光特性”窗口


“阳光特性”窗口

S 命令
S 命令
“阳光特性”窗口
概念 操作步骤 命令

“视图”菜单: “渲染”»“光源”»“编辑阳光特性”

命令输入 sunproperties

设置并修改阳光的特性。

基本

设置阳光的基本特性。

状态

打开和关闭阳光。 如果未在图形中使用光源，则此设置没有影响。

强度因子

设置阳光的强度或亮度。取值范围为 0（无光源）到最大值。 数值越大，光源越亮。

颜色

控制光源的颜色。 输入颜色名称或编号，或单击“选择颜色”打开“选择颜色”对话框。

阴影

打开和关闭阳光阴影的显示和计算。 关闭阴影可以提高性能。

太阳角度计算器

设置阳光的角度。

日期

显示当前日期设置。

时间

显示当前时间设置。

夏令时

显示当前夏令时时间设置。

方位角

显示方位角（阳光沿地平线绕正北方向顺时针的角度）。 该设置是只读的。

仰角

显示仰角（阳光垂直于地平线的角度）。 最大值为 90 度或垂直。 该设置是只读的。

源矢量

显示源矢量（阳光方向）的坐标。该设置是只读的。

渲染阴影细节

指定阴影的特性。

类型

显示阴影类型的设置。 阴影显示关闭时，该设置是只读的。

贴图尺寸

显示阴影贴图的尺寸。 阴影显示关闭时，该设置是只读的。

柔和度

显示阴影边缘外观的设置。 阴影显示关闭时，该设置是只读的。

地理位置

显示当前地理位置设置。 此信息是只读的。 如果存储某个城市时未包含纬度和经度，则列表中不会显示该城市。

请使用“编辑地理位置”按钮打开“地理位置”对话框。


SUNPROPERTIESCLOSE 命令

S 命令
S 命令
SUNPROPERTIESCLOSE 命令
概念 操作步骤 命令

关闭“阳光特性”窗口。

命令输入 sunpropertiesclose

关闭“阳光特性”窗口。


SWEEP 命令

S 命令
S 命令
SWEEP 命令
概念 操作步骤 命令

通过沿路径扫掠二维曲线来创建三维实体或曲面

“建模”工具栏：

“绘图”菜单: “建模”»“扫掠”

命令输入 sweep

面板 “三维制作”面板,“扫掠”

使用 SWEEP 命令，可以通过沿开放或闭合的二维或三维路径扫掠开放或闭合的平面曲线（轮廓）创建新实体或曲面。 SWEEP 沿指定的路径以指定轮廓的形状绘制实体或曲面。 可以扫掠多个对象，但是这些对象必须位于同一平面中。

创建扫掠实体或曲面时，可以使用下列对象和路径：

可以扫掠的对象 | 可以用作扫掠路径的对象
直线 | 直线
圆弧 | 圆弧
椭圆弧 | 椭圆弧
二维多段线 | 二维多段线
二维样条曲线 | 二维样条曲线
圆 | 圆
椭圆 | 椭圆
平面三维面 | 二维样条曲线
二维实体 | 三维多段线
宽线 | 螺旋
面域 | 实体或曲面的边
平面曲面 |
实体的平面 |

注意 可以通过按住 CTRL 键然后选择这些子对象来选择实体上的面和边。

DELOBJ 系统变量控制创建实体或曲面时，是自动删除轮廓和扫掠路径，还是提示用户替换删除轮廓和路径。

可以在启动此命令之前选择要扫掠的对象。

当前线框密度: ISOLINES=4

选择要扫掠的对象: 使用对象选择方法并在完成时按 ENTER 键

选择扫掠路径或 [对齐(A)/基点(B)/比例(S)/扭曲(T)]: 选择二维或三维扫掠路径， 或输入选项

对齐

指定是否对齐轮廓以使其作为扫掠路径切向的法向。 默认情况下，轮廓是对齐的。

扫掠前对齐垂直于路径的扫掠对象 [是(Y)/否(N)] <是>: 输入 no 指定轮廓无需对齐或按 ENTER 键指定轮廓将对齐

注意 如果轮廓曲线不垂直于（法线指向）路径曲线起点的切向，则轮廓曲线将自动对齐。 出现对齐提示时输入 No 以避免该情况的发生。

基点

指定要扫掠对象的基点。 如果指定的点不在选定对象所在的平面上，则该点将被投影到该平面上。

指定基点: 指定选择集的基点

比例

指定比例因子以进行扫掠操作。 从扫掠路径的开始到结束，比例因子将统一应用到扫掠的对象。

输入比例因子或 [参照(R)] <1.0000>: 指定比例因子、输入 r 调用参照选项或按 ENTER 键指定默认值

参照

通过拾取点或输入值来根据参照的长度缩放选定的对象。

指定起点参照长度 <1.0000>: 指定要缩放选定对象的起始长度

指定终点参照长度 <1.0000>: 指定要缩放选定对象的最终长度

扭曲

设置正被扫掠的对象的扭曲角度。 扭曲角度指定沿扫掠路径全部长度的旋转量。

输入扭曲角度或允许非平面扫掠路径倾斜 [倾斜(B)] <n>: 指定小于 360 的角度值、输入 b 打开倾斜或按 ENTER 键指定默认角度值

选择扫掠路径 [对齐(A)/基点(B)/比例(S)/扭曲(T)]: 选择扫掠路径或输入选项

倾斜指定被扫掠的曲线是否沿三维扫掠路径（三维多线段、三维样条曲线或螺旋）自然倾斜（旋转）。


SYSWINDOWS 命令

S 命令
S 命令
SYSWINDOWS 命令
概念 操作步骤 命令

应用程序窗口与外部应用程序共享时，平铺窗口和图标

命令输入 syswindows

输入选项 [层叠(C)/水平平铺(H)/垂直平铺(V)/排列图标(A)]: 输入选项

层叠

重叠窗口，保留标题栏为可见。

水平平铺

以水平、不重叠的方式排列窗口。

垂直平铺

以垂直、不重叠的方式排列窗口。

排列图标

排列窗口图标。


T 命令
  • TABLE
  • TABLEDIT
  • TABLEEXPORT
  • TABLESTYLE
  • TABLET
  • TABSURF
  • TASKBAR
  • TEXT
  • TEXTSCR
  • TEXTTOFRONT
  • THICKEN
  • TIFOUT
  • TIME
  • TINSERT
  • TOLERANCE
  • TOOLBAR
  • TOOLPALETTES
  • TOOLPALETTESCLOSE
  • TORUS
  • TRACE
  • TRANSPARENCY
  • TRAYSETTINGS
  • TREESTAT
  • TRIM


TABLE 命令

T 命令
T 命令
TABLE 命令
概念 操作步骤 命令

在图形中创建空白表格对象

“绘图”工具栏：

“绘图”菜单: “表格”

命令输入 table

将显示“插入表格”对话框。

如果在命令提示下输入 -table，TABLE 将显示命令行提示。

本节内容包括：

  • “插入表格”对话框
  • TABLE 命令行


“插入表格”对话框

T 命令
T 命令
“插入表格”对话框
概念 操作步骤 命令

“绘图”工具栏：

“绘图”菜单: “表格”

命令输入 table

在图形中插入空表格。

表格样式设置

设置表格的外观。

表格样式名称

指定表格样式。 默认样式为 STANDARD。

文字高度

显示在当前表格样式中为数据行指定的文字高度（只读）。

预览

显示当前表格样式的样例。

插入方式

指定表格位置。

指定插入点

指定表格左上角的位置。 可以使用定点设备，也可以在命令行上输入坐标值。 如果表格样式将表格的方向设置为由下而上读取，则插入点位于表格的左下角。

指定窗口

指定表格的大小和位置。 可以使用定点设备，也可以在命令行上输入坐标值。 选定此选项时，行数、列数、列宽和行高取决于窗口的大小以及列和行设置。

列和行设置

设置列和行的数目和大小。

列图标

表示列

行图标

表示行。

列

指定列数。 选定“指定窗口”选项并指定列宽时，则选定了“自动”选项，且列数由表格的宽度控制。

列宽

指定列的宽度。 选定“指定窗口”选项并指定列数时，则选定了“自动”选项，且列宽由表格的宽度控制。 最小列宽为一个字符。

数据行

指定行数。 选定“指定窗口”选项并指定行高时，则选定了“自动”选项，且行数由表格的高度控制。 带有标题行和表格头行的表格样式最少应有三行。 最小行高为一行。

行高

按照文字行高指定表格的行高。 文字行高基于文字高度和单元边距，这两项均在表格样式中设置。 选定“指定窗口”选项并指定行数时，则选定了“自动”选项，且行高由表格的高度控制。


TABLE 命令行

T 命令
T 命令
TABLE 命令行
概念 操作步骤 命令

在命令提示下输入 -table，TABLE 将显示命令行提示。

当前表格样式: Standard 单元宽度: 2.5000 单元高度: 1 行

输入列数或 [自动(A)] <5>:

列数

指定列数。

输入行数或 [自动(A)] <1>:

行数

指定行数。

指定插入点或 [样式(S)/宽度(W)/高度(H)]:

插入点

指定表格左上角的位置。 可以使用定点设备，也可以在命令行上输入坐标值。 如果表格样式将表格的方向设置为由下而上读取，则插入点位于表格的左下角。

宽度

指定表格的列宽。

输入单元宽度 <2.50000>:

指定插入点或 [样式(S)/宽度(W)/高度(H)]:

高度

指定表格的行高。

输入最小单元高度 <1 行>:

指定插入点或 [样式(S)/宽度(W)/高度(H)]:

样式

指定表格样式。

输入表格样式名 <当前>

指定插入点或 [样式(S)/宽度(W)/高度(H)]:

自动

指定表格的大小和位置。 可以使用定点设备，也可以在命令行上输入坐标值。 选定此选项时，可以设置列数或列宽（但不能同时设置）。 行数和行高取决于指定窗口的大小。

指定第一个角点或 [高度(H)]:

第一角点

指定表格左上角的位置。 如果表格样式将表格的方向设置为由下而上读取，则插入点位于表格的左下角。

指定第二角点:

高度

指定表格的行高。

输入最小单元高度 <1 行>:

指定第一个角点或 [高度(H)]:

自动

指定表格的大小和位置。 可以使用定点设备，也可以在命令行上输入坐标值。 选定此选项时，可以设置列数或列宽（但不能同时设置）。 行数和行高取决于指定窗口的大小。

输入行数或 [自动(A)] <1>:

行数

指定行数。

指定第一个角点或 [宽度(W)]:

指定第二角点:

自动

指定表格的大小和位置。

指定第一个角点或 [宽度(W)]:

指定第二角点:


TABLEDIT 命令

T 命令
T 命令
TABLEDIT 命令
概念 操作步骤 命令

编辑表格单元中的文字

定点设备 在表格单元内双击。

快捷菜单 选定表格单元后，单击鼠标右键并单击快捷菜单上的“编辑单元文字”。

命令输入 tabledit

拾取表格单元: 在表单元内单击，然后输入文字或者使用“文字格式”工具栏或“选项”快捷菜单进行修改


TABLEEXPORT 命令

T 命令
T 命令
TABLEEXPORT 命令
概念 操作步骤 命令

以 CSV 文件格式从表格对象输出数据

快捷菜单 选定表格之后，单击鼠标右键并单击快捷菜单上的“输出”。

命令输入 tableexport

显示标准文件选择对话框。 表格数据以逗号分隔 (CSV) 文件格式输出。 表格及其文字的所有格式将丢失。


TABLESTYLE 命令

T 命令
T 命令
TABLESTYLE 命令
概念 操作步骤 命令

定义新的表格样式

“样式”工具栏：

“格式”菜单: “表格样式”

命令输入 tablestyle

显示“表格样式”对话框。

本节内容包括：

  • “表格样式”对话框
  • “创建新表格样式”对话框
  • “新建和修改表格样式”对话框
  • “表格单元格式”对话框
  • “其他格式”对话框


“表格样式”对话框

T 命令
T 命令
“表格样式”对话框
概念 操作步骤 命令

“样式”工具栏：

“格式”菜单: “表格样式”

命令输入 tablestyle

设置当前表格样式，以及创建、修改和删除表格样式。

当前表格样式

显示应用于所创建表格的表格样式的名称。 默认表格样式为 STANDARD。

样式

显示表格样式列表格。 当前样式被亮显。

列出

控制“样式”列表格的内容。

所有样式

显示所有表格样式。

正在使用的样式

仅显示被当前图形中的表格引用的表格样式。

预览

显示“样式”列表格中选定样式的预览图像。

置为当前

将“样式”列表格中选定的表格样式设置为当前样式。 所有新表格都将使用此表格样式创建。

新建

显示“创建新的表格样式”对话框，从中可以定义新的表格样式。

修改

显示“修改表格样式”对话框，从中可以修改表格样式。

删除

删除“样式”列表格中选定的表格样式。 不能删除图形中正在使用的样式。


“创建新表格样式”对话框

T 命令
T 命令
“创建新表格样式”对话框
概念 操作步骤 命令

“样式”工具栏：

“格式”菜单: “表格样式”

命令输入 tablestyle

指定新表格样式的名称并指定新表格样式基于的现有表格样式。

新样式名

命名新表格样式。

基础样式

指定新表格样式要采用其设置作为默认设置的现有表格样式。

继续

显示“新建表格样式”对话框，从中可以定义新的表格样式。


“新建和修改表格样式”对话框

T 命令
T 命令
“新建和修改表格样式”对话框
概念 操作步骤 命令

“样式”工具栏：

“格式”菜单: “表格样式”

命令输入 tablestyle

定义新的表格样式或修改现有表格样式。 在“表格样式”对话框中单击“新建”并在“创建新表格样式”对话框中指定名称时，将显示“新建表格样式”对话框。 在“表格样式”对话框中单击“修改”后，将显示“修改表格样式”对话框。 两个对话框中的选项是一样的。

每个对话框中都有三个选项卡：“数据”、“列标题”和“标题”。 每个选项卡上的选项设置数据单元、列标题或表格标题的外观。

单元特性

设置数据单元、列标题和表格标题的外观，具体取决于当前所用的选项卡：“数据”选项卡、“列标题”选项卡或“标题”选项卡。

用于所有数据行

（仅限于“数据”选项卡）将设置应用于所有数据行。

包含页眉/标题行

确定表格具有标题行（仅限于“标题”选项卡）还是列标题行（仅限于“列标题”选项卡）。 如果清除此选项，将不能选取单元特性设置。

文字样式

列出图形中的所有文字样式。 单击“...”按钮将显示“文字样式”对话框，从中可以创建新的文字样式。

文字高度

设置文字高度。 数据和列标题单元的默认文字高度为 0.1800。表标题的默认文字高度为 0.25。

文字颜色

指定文字颜色。

可以选择“选择颜色”以显示“选择颜色”对话框。

填充颜色

指定单元的背景色。 默认值为“无”。

可以选择“选择颜色”以显示“选择颜色”对话框。

对齐

设置表格单元中文字的对正和对齐方式。 文字根据单元的上下边界进行居中对齐、靠上对齐或靠下对齐。 文字相对于单元的左右边界进行居中对正、左对正或右对正。 有关这九个选项的图例，请参见《用户手册》中的对正多行文字。

格式

为表格中的“数据”、“列标题”或“标题”行设置数据类型和格式。

单击“格式”右侧的省略号 [...] 以显示“表格单元格式”对话框，从中可以进一步定义格式选项。

边框特性

控制单元边界的外观。 边框特性包括栅格线的线宽和颜色。

所有边界

将边界特性设置应用于所有数据单元、列标题单元或标题单元的所有边界，具体取决于当前活动的选项卡。

外部边界

将边界特性设置应用于所有数据单元、列标题单元或标题单元的外部边界，具体取决于当前活动的选项卡。

内部边界

将边界特性设置应用于所有数据单元或列标题单元的内部边界，具体取决于当前活动的选项卡。 此选项不适用于标题单元。

无边界

隐藏数据单元、列标题单元或标题单元的边界，具体取决于当前活动的选项卡。

底边界

将边界特性设置应用于所有数据单元、列标题单元或标题单元的底边界，具体取决于当前活动的选项卡。

栅格线宽

通过单击边界按钮，设置将要应用于指定边界的线宽。 如果使用粗线宽，可能必须增加单元边距。

栅格颜色

通过单击边界按钮，设置将要应用于指定边界的颜色。

可以选择“选择颜色”以显示“选择颜色”对话框。

预览

显示当前表格样式设置效果的样例。

基本

更改表格方向。

表格方向

设置表格方向。

  • 向下：创建由上而下读取的表格。 标题行和列标题行位于表格的顶部。 单击“插入行”并单击“下”时，将在当前行的下面插入新行。
  • 向上：创建由下而上读取的表格。 标题行和列标题行位于表格的底部。 单击“插入行”并单击“上”时，将在当前行的上面插入新行。
单元边距

控制单元边界和单元内容之间的间距。 单元边距设置应用于表格中的所有单元。 默认设置为 0.06（英制）和 1.5（公制）。

水平

设置单元中的文字或块与左右单元边界之间的距离。

垂直

设置单元中的文字或块与上下单元边界之间的距离。


“表格单元格式”对话框

T 命令
T 命令
“表格单元格式”对话框
概念 操作步骤 命令

“格式”菜单: “表格样式”

命令输入 tablestyle

为“数据”、“列标题”或“标题”行定义表格单元格式。 此处显示的选项可基于选定的数据类型和格式进行更改。

数据类型

显示数据类型列表（“角度”、“日期”、“十进制数”等），从而可以设置表格行的格式。

预览

显示在“格式”列表中选定选项的预览。

格式

根据选择的数据类型显示相关格式类型列表。 例如，如果选择“角度”作为数据类型，“格式”将包括如“十进制度数”、“百分度”、“弧度”等选项。

精度

仅用于“角度”、“十进制数”和“点”数据类型，可为可用格式设置精度。 例如，如果选择“角度”作为数据类型、“弧度”作为格式类型，精度将包括如“当前精度”、“0.0r”、“0.00r”、“0.000r”等选项。

列表分隔符

仅用于“点”数据类型，显示可以用于分隔列表项目的选项列表（逗号、分号或冒号）。

X、Y 和 Z 坐标

仅用于“点”数据类型，使用户可以过滤 X、Y 或 Z 坐标。

其他格式

仅用于“角度”、“十进制数”、“点”和“整数”数据类型，将打开“其他格式”对话框，从中可为表格单元设置其他格式选项。

样例

仅用于“日期”数据类型，显示在“格式”字段中选定的日期选项的日期显示选项列表。 在“格式”字段中单击日期以查看样例。


“其他格式”对话框

T 命令
T 命令
“其他格式”对话框
概念 操作步骤 命令

“格式”菜单: “表格样式”

快捷菜单 在任意文字命令处于活动状态时，单击鼠标右键，然后单击“插入字段”。

“格式”菜单: “表格样式”

提供字段和表格单元的其他格式选项。

当前值

以基本图形单位显示该值。

预览

当用户更改转换因子和其他设置时，显示格式的更新。

转换因子

指定要用于当前值的转换因子。 默认值为 1，即不转换。

附加文字

指定该值的前缀或后缀。

数字分隔符

指定小数分隔符以及大于 1000 的数字的格式。

小数

指定用于小数数值的分隔符。 选择句点、逗号或空格。

千

在字段值中插入逗号，将其每三位数分为一组。

消零

控制不输出前导零和后续零以及零英尺和零英寸部分。

前导

不输出所有小数值中的前导零。 例如，0.5000 变成 .5000。

后续

不输出所有小数值中的后续零。 例如，12.5000 变成 12.5，30.0000 变成 30。

0 英尺

当距离小于一英尺时，不输出英尺-英寸值中的英尺部分。 例如，0'-6 1/2" 变成 6 1/2"。

0 英寸

当距离为整英尺数时，将不输出英尺-英寸值中的英寸部分。 例如，1'-0" 变为 1'。


TABLET 命令

T 命令
T 命令
TABLET 命令
概念 操作步骤 命令

校准、配置、打开和关闭已连接的数字化仪

“工具”菜单: “数字化仪”

命令输入 tablet

输入选项 [开(ON)/关(OFF)/CAL/CFG]:

开

打开数字化仪模式。 将 TABMODE 系统变量设置为 1 也可以打开数字化仪模式。 在某些系统上按 CTRL+T 组合键可以打开和关闭数字化仪模式。

关

关闭数字化仪模式。 将 TABMODE 系统变量设置为 0 也可以关闭数字化仪模式。 在某些系统上按 CTRL+T 组合键可以打开和关闭数字化仪模式。

校准

用图纸图形或相片校准数字化仪，创建数字化仪转换，它是从数字化仪到坐标图形系统的点的映射。 校准是将图形上的点数字化，并将它们映射到实际坐标。

校准可以在模型空间或图纸空间中进行。 “校准”选项在校准数字化仪的空间打开数字化仪模式。 该空间改变时，“校准”选项关闭数字化仪模式。

图纸应该平整，没有突起和皱纹，并紧紧固定在数字化仪上。 图纸可以按任意角度放置。

数字化第 1 点: 数字化图纸上的一个点

输入第 1 点的坐标: 指定数字化点处的 X,Y 坐标

数字化第 2 点: 数字化图纸上的一个点

输入第 2 点的坐标: 指定数字化点处的 X,Y 坐标

数字化第 3 点 (或按 ENTER 键结束): 数字化数字化仪上的一个点或按 ENTER 键

输入第 3 点的坐标: 在图形中指定 X,Y 坐标

输入的点不能重复。 这些点不必是某个轴的原点，并且可以输入任意多个点。 输入的点越多，绘制的图形越精确。

如果只输入两个点，程序将自动计算正交转换。 如果成功完成计算，命令将结束。

如果输入三个或三个以上的点，程序将以三种转换类型（正交、仿射或投影）计算转换，以便确定最适合该校准点的类型。 如果输入的点多于四个，则计算最佳投影转换需要较长的时间。 用户可按 ESC 键取消该过程。

计算完成后，程序将显示一个表格，其中包含校准点数和每种转换类型的信息。

如果投影转换成功，程序会提示用户选择转换类型。

输入转换类型 [正交(O)/仿射(A)/投影(P)/重复表格(R)] <重复表格>: 输入选项或按 ENTER 键

该提示中只包括输出为“成功”、“正确”或“取消”的那些转换类型。 即使取消了投影转换也能指定它。 程序使用在取消时计算出的结果。

正交

用两个校准点指定平移、统一缩放和旋转。

“正交”用于空间上精确的图纸图形，以及要数字化的部分又长又窄并且大多数点局限在一条直线上的图纸图形。

注意 在指定右上角点位置前必须指定左下角点位置。

仿射

在包含平移、X 和 Y 以独立比例缩放、旋转和错切的二维空间中，用三个校准点指定任意线性转换。

当图形进行缩放时保持宽高比，且假设平行的线实际上平行时，使用“仿射”。

在校准测量了程序与最佳拟合的差距之后，报告 RMS（均方根）误差。 如果 RMS 很小，应该使用“仿射”。

投影

通过四个校准点指定相当于空间中一个平面到另一个平面的透视投影的转换。 投影转换提供了一种制图人员称作“弹性纸”的有限变形，其中数字化仪面板的不同部分通过不同的数值变化而拉伸。 直线仍然映像为直线。 但平行线不一定保持平行。

投影转换能校正看上去相交的平行线。

重复表格

重新显示计算过的表格，它将评估转换类型。

转换表格

报告校准点数和提供每种转换类型的相关信息。

拟合结果

报告每种转换类型的拟合结果。 如果某一转换类型的拟合结果既不是“成功”也不是“正确”，程序将报告整个校准过程失败并结束该命令。 除非“拟合结果”为“成功”，否则每列中剩下的条目为空。

正确

指明有效转换的正确点数。

成功

指明点数已超过。 程序已成功地把转换拟合到数据。

不可能

指明点数不足。

失败

指明点数足够，但程序未能把转换拟合到点，通常是因为一些点共线或完全重合。

取消

指明拟合过程已取消。 只有在投影转换时才会出现此结果。

RMS 误差

报告 RMS（均方根）误差，它测量程序与最佳拟合的差距。 目标是使均方根误差最小。

标准偏差

报告误差的标准偏差。 如果接近零，则每个校准点的误差大致相等。

最大误差/位于点

报告映射最不精确的点。 误差是转换过程中实际映射的点与最佳拟合点之间的距离。 该距离以当前线性单位给出。

次大误差/位于点

报告该处映射为其次不精确的点。 误差是转换过程中实际映射的点与最佳拟合点之间的距离。 该距离以当前线性单位给出。

配置

指定或重新排列数字化仪菜单区，或者把大数字化仪的一小部分指定为屏幕定点区。

输入所需的数字化仪菜单数目 (0-4) <当前>: 输入值或按 ENTER 键

如果数字化仪菜单正在使用，并且选定了相同数目的菜单，将显示以下提示：

是否重新排列数字化仪菜单？ [是(Y)/否(N)] <否>: 输入 y 或 n ，或者按 ENTER 键

数字化左上角，在菜单区 n : 数字化点 (1)

数字化左下角，在菜单区 n : 数字化点 (2)

数字化右下角，在菜单区 n : 数字化点 (3)

提示中的 n 为菜单编号 (1-4)。

打印的菜单表格必须粘贴在数字化仪的表格面，必要的点必须进行数字化。 设置的三个点必须构成 90 度角。 “数字化仪”菜单区可按任意角度错开。

输入列数，给菜单区 n : 输入一个正值

输入行数，给菜单区 n : 输入一个正值

数字化仪菜单之间的交互作用结束后，将显示以下提示：

是否重新指定屏幕定点区域？ [是(Y)/否(N)] <否>: 输入 y 或 n ，或者按 ENTER 键

如果输入 y，将显示以下提示：

数字化定点区域的左下角: 数字化点

数字化定点区域的右上角: 数字化点

数字化仪表面的一小部分被指定为固定屏幕定点区域。 将显示以下提示：

是否指定浮动屏幕定点区域？ [是(Y)/否(N)] <否>: 输入 y 或 n ，或者按 ENTER 键

如果对上一个提示的应答为 y，请响应以下提示：

是否希望浮动屏幕定点区域与固定屏幕定点区域大小相同？ [是(Y)/否(N)] <是>: 输入 y 或 n ，或者按 ENTER 键

如果对上一个提示的应答为 n，请响应以下提示：

数字化浮动屏幕定点区域的左下角: 数字化点

数字化浮动屏幕定点区域的右上角: 数字化点

响应以下提示：

是否指定按钮用于切换浮动屏幕区域？ [是(Y)/否(N)] <否>: 输入 y 或 n ，或者按 ENTER 键

如果对上一个提示的应答为 y，请响应以下提示：

在数字化仪游标器上按任意非拾取按钮，将该按钮指定为切换浮动屏幕区域的开关


TABSURF 命令

T 命令
T 命令
TABSURF 命令
概念 操作步骤 命令

沿路径曲线和方向矢量创建平移网格

“绘图”菜单: “建模”»“网格”»“平移网格”

命令输入 tabsurf

选择用作轮廓曲线的对象:

路径曲线定义多边形网格的近似曲面。 它可以是直线、圆弧、圆、椭圆、二维或三维多段线。 从路径曲线上离选定点最近的点开始绘制网格。

选择用作方向矢量的对象: 选择直线或开放的 多段线

仅考虑多段线的第一点和最后一点，而忽略中间的顶点。 方向矢量指出形状的拉伸方向和长度。 在多段线或直线上选定的端点决定了拉伸的方向。 原始路径曲线用宽线绘制，以帮助用户查看方向矢量是如何影响平移网格构造的。

TABSURF 将构造一个 2 x n 的多边形网格，其中 n 由 SURFTAB1 系统变量确定。 网格的 M 方向始终为 2 并且沿着方向矢量的方向。 N 方向沿着轮廓曲线的方向。 如果路径曲线为直线、圆弧、圆、椭圆或样条曲线拟合多段线，则将绘制网格线，这些网格线按照 SURFTAB1 设置的间距等分路径曲线。 如果路径曲线是未经过样条曲线拟合的多段线，将在直线段的端点绘制网格线，并将每段圆弧按 SURFTAB1 设置的间距等分。


TASKBAR 命令

T 命令
T 命令
TASKBAR 命令
概念 操作步骤 命令

控制图形在 Windows 任务栏上的显示方式

命令输入 taskbar

输入 TaskBar 的新值 <0>: 输入 1 可在 Windows 任务栏上将打开的多个图形显示为几个独立项目

默认设置为 0，选用默认设置将仅在 Windows 工具栏上显示当前图形的名称。


TEXT 命令

T 命令
T 命令
TEXT 命令
概念 操作步骤 命令

创建单行文字对象

“绘图”菜单: “文字”»“单行文字”

命令输入 text

当前文字样式: 当前样式 当前文字高度: 当前高度

指定文字的起点或 [对正(J)/样式(S)]: 指定点或输入选项

TEXT 命令将创建单行文字对象。 该对象将显示简化版的“在位文字编辑器”，其中包含一个高度为文字高度的边框，该边框随用户的输入而展开。 单击鼠标右键以选择快捷菜单上的选项。

如果上次输入的命令为 TEXT，则在“指定文字的起点”提示下按 ENTER 键将跳过高度和旋转角度的提示。 用户在单行文字的在位文字编辑器中输入的文字将直接放置在前一行文字下。 在该提示下指定的点也被存储为文字的插入点。

如果 DTEXTED 系统变量设置为 1，使用 TEXT 或 DTEXT 创建的文字将显示“编辑文字”对话框。

如果 DTEXTED 设置为 2，将显示在位文字编辑器。 创建文字时，可以单击图形中的任意位置以创建新的文字块。 还可以使用键盘在文字块之间移动（例如，对于使用 TEXT 命令创建的新文字，可以按 TAB 键或 Shift+TAB 组合键定位文字组，或通过按 ALT 键并单击每个文字对象来编辑一组文字行）。

注意 文字以易读的大小横向显示，以便用户可以轻松阅读和编辑（否则如果文字太小、太大或旋转显示将很难阅读）。

可以通过输入 Unicode 字符串和控制代码来输入特殊字符和格式文字。

使用 -TEXT 执行 TEXTEVAL 系统变量。

DTEXT 与 TEXT 相同。

起点

指定文字对象的起点。

指定高度 <当前>: 指定点 (1)、输入值或按 ENTER 键

只有当前文字样式没有固定高度时才显示“指定高度”提示。

指定文字的旋转角度 <当前>: 指定角度或按 ENTER 键

在单行文字的在位文字编辑器中，输入文字。

对正

控制文字的对正。

[对齐(A)/调整(F)/中心(C)/中间(M)/右(R)/左上(TL)/中上(TC)/右上(TR)/左中(ML)/正中(MC)/右中(MR)/左下(BL)/中下(BC)/右下(BR)]:

也可在“指定文字的起点”提示下输入这些选项。

对齐

通过指定基线端点来指定文字的高度和方向。

指定文字基线的第一个端点: 指定点 (1)

指定文字基线的第二个端点: 指定点 (2)

在单行文字的在位文字编辑器中，输入文字。

字符的大小根据其高度按比例调整。 文字字符串越长，字符越矮。

调整

指定文字按照由两点定义的方向和一个高度值布满一个区域。 只适用于水平方向的文字。

指定文字基线的第一个端点: 指定点 (1)

指定文字基线的第二个端点: 指定点 (2)

指定高度 <当前值>:

在单行文字的在位文字编辑器中，输入文字。

高度以图形单位表格示，是大写字母从基线开始的延伸距离。 指定的文字高度是文字起点到用户指定的点之间的距离。 文字字符串越长，字符越窄。 字符高度保持不变。

中心

从基线的水平中心对齐文字，此基线是由用户给出的点指定的。

指定文字的中心点: 指定点 (1)

指定高度 <当前值>:

指定文字的旋转角度 <当前值>:

在单行文字的在位文字编辑器中，输入文字。

旋转角度是指基线以中点为圆心旋转的角度，它决定了文字基线的方向。 可通过指定点来决定该角度。 文字基线的绘制方向为从起点到指定点。 如果指定的点在中心点的左边，将绘制出倒置的文字。

中间

文字在基线的水平中点和指定高度的垂直中点上对齐。 中间对齐的文字不保持在基线上。

指定文字的中间点: 指定点 (1)

指定高度 <当前值>:

指定文字的旋转角度 <当前值>:

在单行文字的在位文字编辑器中，输入文字。

“中间”选项与“正中”选项不同，“中间”选项使用的中点是所有文字包括下行文字在内的中点， 而“正中”选项使用大写字母高度的中点。

右

在由用户给出的点指定的基线上右对正文字。

指定文字基线的右端点: 指定点 (1)

指定高度 <当前值>:

指定文字的旋转角度 <当前值>:

在单行文字的在位文字编辑器中，输入文字。

左上

在指定为文字顶点的点上左对正文字。 只适用于水平方向的文字。

指定文字的左上点: 指定点 (1)

指定高度 <当前值>:

指定文字的旋转角度 <当前值>:

在单行文字的在位文字编辑器中，输入文字。

中上

以指定为文字顶点的点居中对正文字。 只适用于水平方向的文字。

指定文字的中上点: 指定点 (1)

指定高度 <当前值>:

指定文字的旋转角度 <当前值>:

在单行文字的在位文字编辑器中，输入文字。

右上

以指定为文字顶点的点右对正文字。 只适用于水平方向的文字。

指定文字的右上点: 指定点 (1)

指定高度 <当前值>:

指定文字的旋转角度 <当前值>:

在单行文字的在位文字编辑器中，输入文字。

左中

在指定为文字中间点的点上靠左对正文字。 只适用于水平方向的文字。

指定文字的左中点: 指定点 (1)

指定高度 <当前值>:

指定文字的旋转角度 <当前值>:

在单行文字的在位文字编辑器中，输入文字。

正中

在文字的中央水平和垂直居中对正文字。 只适用于水平方向的文字。

指定文字的正中点: 指定点 (1)

指定文字的高度 <当前值>:

指定文字的旋转角度 <当前值>:

在单行文字的在位文字编辑器中，输入文字。

“正中”选项与“中央”选项不同，“正中”选项使用大写字母高度的中点， 而“中央”选项使用的中点是所有文字包括下行文字在内的中点。

右中

以指定为文字的中间点的点右对正文字。 只适用于水平方向的文字。

指定文字的右中点: 指定点 (1)

指定高度 <当前值>:

指定文字的旋转角度 <当前值>:

在单行文字的在位文字编辑器中，输入文字。

左下

以指定为基线的点左对正文字。 只适用于水平方向的文字。

指定文字的左下点: 指定点 (1)

指定高度 <当前值>:

指定文字的旋转角度 <当前值>:

在单行文字的在位文字编辑器中，输入文字。

中下

以指定为基线的点居中对正文字。 只适用于水平方向的文字。

指定文字的中下点: 指定点 (1)

指定高度 <当前值>:

指定文字的旋转角度 <当前值>:

在单行文字的在位文字编辑器中，输入文字。

右下

以指定为基线的点靠右对正文字。 只适用于水平方向的文字。

指定文字的右下点: 指定点 (1)

指定高度 <当前值>:

指定文字的旋转角度 <当前值>:

在单行文字的在位文字编辑器中，输入文字。

样式

指定文字样式，文字样式决定文字字符的外观。 创建的文字使用当前文字样式。

输入样式名或 [?] <当前样式>: 输入文字样式名称或输入 ? 列出所有文字样式

输入 ? 将列出当前文字样式、关联的字体文件、字体高度及其他参数。

本节内容包括：

  • “文字”快捷菜单
  • 特殊的 Unicode 字符
  • 控制码和特殊字符
  • TEXT 和 TEXTEVAL 系统变量


“文字”快捷菜单

T 命令
T 命令
“文字”快捷菜单
概念 操作步骤 命令

显示用于创建和修改单行文字的选项。

不透明背景

当选中此选项时，将使标记编辑器背景成为不透明。 默认情况下，编辑器是透明的。

插入字段

显示“字段”对话框，从中可以选择要插入到文字中的字段。 关闭该对话框后，字段的当前值将显示在文字中。

查找和替换

显示“替换”对话框。

全部选择

选择单行文字对象中的所有文字。

改变大小写

改变选定文字的大小写。 可以选择“大写”和“小写”。


特殊的 Unicode 字符

T 命令
T 命令
特殊的 Unicode 字符
概念 操作步骤 命令

输入文字时，可通过输入下列 Unicode 字符串创建特殊字符，包括度符号、正/负公差符号和直径符号等：

\U+00B0

度符号 (°)

\U+00B1

±±公差符号 (±)

\U+2205

直径符号 ( [image])

请参见《自定义手册》中的Unicode 字体说明。


控制码和特殊字符

T 命令
T 命令
控制码和特殊字符
概念 操作步骤 命令

除了使用 Unicode 字符输入特殊字符外，还可以为文字加上划线和下划线，或通过在文字字符串中包含控制信息来插入特殊字符。 每个控制序列都通过一对百分号引入。

用户可以使用具有标准 AutoCAD 文字字体和 Adobe PostScript 字体的控制代码：

%%nnn

绘制字符数 nnn。

用户可以使用这些仅具有标准 AutoCAD 文字字体的控制代码：

%%o

控制是否加上划线。

%%u

控制是否加下划线。

%%d

绘制度符号 (°)

%%p

绘制正/负公差符号 (±)。

%%c

绘制圆直径标注符号 (ý)。

%%%

绘制百分号 (%)。

可同时为文字加上划线和下划线。 上划线和下划线在文字字符串结束处自动关闭。

可使用 %%nnn 控制序列显示 PostScript 字体的特殊字符。

sample 文件夹中提供了一个样例图形 (truetype.dwg)，其中显示了每种字体的字符映射。

欧元符号

用户可以使用具有 .shx 字体及 AutoCAD 2000 和更高版本附带的 TrueType 等效字体的欧元符号。 如果键盘不带欧元符号，可按住 ALT 键并在数字键盘上输入 0128。


TEXT 和 TEXTEVAL 系统变量

T 命令
T 命令
TEXT 和 TEXTEVAL 系统变量
概念 操作步骤 命令

在命令提示下输入 -text，将显示与输入 TEXT 命令相同的提示。 与 TEXT 命令不同的是，-TEXT 执行 TEXTEVAL 系统变量的设置。 如果 TEXTEVAL 系统变量设置为 2，则在 -TEXT 命令结束时将计算 AutoLISP® 表达式。 用此方法输入的 AutoLISP 表达式必须以感叹号或左括号开头。

只有用于脚本或 AutoLISP 表达式并且所有的 TEXT 命令提示都包含在该脚本或 AutoLISP 表达式中时，TEXT 命令才执行 TEXTEVAL 系统变量的设置。


TEXTSCR 命令

T 命令
T 命令
TEXTSCR 命令
概念 操作步骤 命令

打开文本窗口

“视图”菜单: “显示”»“文本窗口”

命令输入 textscr（或 'textscr，用于透明使用）

TEXTSCR 在单独的窗口中显示命令行。 按 F2 键可在绘图区域和文本窗口之间进行切换。 此命令在双屏幕系统中被忽略。

命令行被隐藏时，可以通过在文本窗口中输入 commandline 将命令行重新打开。


TEXTTOFRONT 命令

T 命令
T 命令
TEXTTOFRONT 命令
概念 操作步骤 命令

将文字和标注置于图形中的其他所有对象之前

“工具”菜单: “绘图次序”»“文字和标注前置”

命令输入 texttofront

前置: [文字(T)/标注(D)/两者(B)] <两者>: 输入选项或按 ENTER 键

文字

将所有文字置于图形中所有其他对象之前。

标注

将所有标注置于图形中所有其他对象之前。

两者都

将所有文字和标注置于图形中所有其他对象之前。


THICKEN 命令

T 命令
T 命令
THICKEN 命令
概念 操作步骤 命令

通过加厚曲面创建三维实体

“修改”菜单: “三维操作”»“加厚”

命令输入 thicken

面板 “三维制作”面板（单击图标展开）, “加厚曲面”

选择要加厚的曲面: 选择要加厚成为实体的一个或多个曲面

指定厚度 <默认值>: 指定厚度值

最初，默认厚度未设置任何值。 在绘制图形时，厚度默认值始终是先前输入的厚度值。

DELOBJ 系统变量控制曲面创建后，是自动删除用户选择的对象，还是提示用户删除这些对象。


TIFOUT 命令

T 命令
T 命令
TIFOUT 命令
概念 操作步骤 命令

将选定的对象以 TIFF 文件格式保存到文件中

命令输入 tifout

显示“创建光栅文件”对话框（标准文件选择对话框）。 在对话框中输入文件名。

选择对象或 <全部对象和视口>: 按 ENTER 键选择全部对象和视口，或使用对象选择方法并按 ENTER 键

将创建包含所选对象的 TIFF 文件。 该文件反映了屏幕上显示的内容。

注意 如果将 FILEDIA 系统变量设置为 0（关闭），将显示命令行提示。


TIME 命令

T 命令
T 命令
TIME 命令
概念 操作步骤 命令

显示图形的日期和时间统计信息

“工具”菜单: “查询”»“时间”

命令输入 time（或 'time，用于透明使用）

TIME 显示以下信息：

当前时间: 2003 年 12 月 31 日（星期三）上午 9:54:51:406

此图形的各项时间统计:

创建时间: 2003 年 12 月 12 日（星期五）上午 1:21:36:203

上次更新时间: 2003 年 12 月 31 日（星期三）上午 9:49:19:208

累计编辑时间: 0 天 06:44:10.520

消耗时间计时器（开）: 0 天 00:07:05.312

下次自动保存时间: 0 天 01:59:15.570

输入选项 [显示(D)/开(O)/关(OFF)/重置(R)]: 输入选项或按 ENTER 键

当前时间

使用 24 小时制显示当前日期和时间，精确到毫秒。

创建时间

显示创建当前图形时的日期和时间。

上次更新时间

显示当前图形最后一次更新的日期和时间。 此日期和时间最初是图形创建的时间。 每次保存图形文件后，此时间都会被修改。

累计编辑时间

显示编辑当前图形花费的时间。 此计时器由程序更新，不能重置或停止。 累计编辑时间不包括打印时间。 如果不保存图形就退出编辑任务，则编辑任务的时间不记入累计编辑时间。

消耗时间计时器

程序运行时，作为另一个计时器运行。 可随时打开、关闭或重置此计时器。

下次自动保存时间

指示距离下一次自动保存的时间。 使用 OPTIONS 命令或 SAVETIME 系统变量可设置时间间隔。

显示

重复显示更新的时间。

开

启动关闭的用户消耗时间计时器。

关

停止用户消耗时间计时器。

重置

将用户消耗时间计时器重置为 0 天 00:00:00.000。


TINSERT 命令

T 命令
T 命令
TINSERT 命令
概念 操作步骤 命令

在表格单元中插入块

快捷菜单 选中表格中的某个单元，然后单击鼠标右键并单击快捷菜单中的“插入块”。

命令输入 tinsert

将显示“在表格单元中插入块”对话框。

本节内容包括：

  • “在表格单元中插入块”对话框


“在表格单元中插入块”对话框

T 命令
T 命令
“在表格单元中插入块”对话框
概念 操作步骤 命令

快捷菜单 选中表格中的某个单元，然后单击鼠标右键并单击快捷菜单中的“插入块”。

命令输入 tinsert

指定用于在表格单元中插入块的选项。

单元对齐

指定块在表格单元中的对齐方式。 块相对于上、下单元边框居中对齐、上对齐或下对齐； 相对于左、右单元边框居中对齐、左对齐或右对齐。

比例

指定块参照的比例。 输入值或选择“自动调整”缩放块以适应选定的单元。

旋转角度

指定块的旋转角度。


TOLERANCE 命令

T 命令
T 命令
TOLERANCE 命令
概念 操作步骤 命令

创建形位公差

“标注”工具栏：

“标注”菜单: “公差”

命令输入 tolerance

显示“形位公差”对话框。

本节内容包括：

  • “形位公差”对话框
  • “符号”对话框
  • “包容条件”对话框


“形位公差”对话框

T 命令
T 命令
“形位公差”对话框
概念 操作步骤 命令

“标注”工具栏：

“标注”菜单: “公差”

命令输入 tolerance

指定特征控制框的符号和值。

选择几何特征符号后，“形位公差”对话框将关闭并显示下列提示：

输入公差位置: 指定位置

将特征控制框放在指定位置。

符号

显示从“符号”对话框中选择的几何特征符号。 选择一个“符号”框时，显示该对话框。

公差 1

创建特征控制框中的第一个公差值。 公差值指明了几何特征相对于精确形状的允许偏差量。 可在公差值前插入直径符号，在其后插入包容条件符号。

第一个框

在公差值前面插入直径符号。 单击该框插入直径符号。

第二个框

创建公差值。 在框中输入值。

第三个框

显示“包容条件”对话框，从中选择修饰符号。 这些符号可以作为几何特征和大小可改变的特征公差值的修饰符。

选择要使用的符号。 对话框将关闭。 在“形位公差”对话框中，将符号插入到的第一个公差值的“附加符号”框中。

公差 2

在特征控制框中创建第二个公差值。 以与第一个相同的方式指定第二个公差值。

基准 1

在特征控制框中创建第一级基准参照。 基准参照由值和修饰符号组成。 基准是理论上精确的几何参照，用于建立特征的公差带。

第一个框

创建基准参照值。 在框中输入值。

第二个框

显示“包容条件”对话框，从中选择修饰符号。 这些符号可以作为基准参照的修饰符。

选择要使用的符号。 对话框将关闭。 在“形位公差”对话框中，将符号插入到的第一级基准参照的“附加符号”框中。

基准 2

在特征控制框中创建第二级基准参照，方式与创建第一级基准参照相同。

基准 3

在特征控制框中创建第三级基准参照，方式与创建第一级基准参照相同。

高度

创建特征控制框中的投影公差零值。 投影公差带控制固定垂直部分延伸区的高度变化，并以位置公差控制公差精度。 在框中输入值。

投影公差带

在延伸公差带值的后面插入延伸公差带符号。

基准标识符

创建由参照字母组成的基准标识符。 基准是理论上精确的几何参照，用于建立其他特征的位置和公差带。 点、直线、平面、圆柱或者其他几何图形都能作为基准。 在该框中输入字母。


“符号”对话框

T 命令
T 命令
“符号”对话框
概念 操作步骤 命令

“标注”工具栏：

“标注”菜单: “公差”

命令输入 tolerance

显示位置、方向、形状、轮廓和跳动的几何特征符号。

选择要使用的符号。 对话框将关闭。 在“形位公差”对话框中，将符号插入到“符号”文本框中。 下表格说明了这些符号。

几何特征符号
符号 | 特征 | 类型
 | 位置 | 位置
 | 同轴（同心）度 | 位置
 | 对称度 | 位置
 | 平行度 | 方向
 | 垂直度 | 方向
 | 倾斜度 | 方向
 | 圆柱度 | 形状
 | 平面度 | 形状
 | 圆度 | 形状
 | 直线度 | 形状
 | 面轮廓度 | 轮廓
 | 线轮廓度 | 轮廓
 | 圆跳动 | 跳动
 | 全跳动 | 跳动


“包容条件”对话框

T 命令
T 命令
“包容条件”对话框
概念 操作步骤 命令

“标注”工具栏：

“标注”菜单: “公差”

命令输入 tolerance

指定修饰符号。 这些符号可以作为几何特征和大小可改变的特征公差值的修饰符。

选择要使用的符号。 对话框将关闭。 在“形位公差”对话框中，将符号插入到第一个或第二个公差值的“附加符号”框中。


TOOLBAR 命令

T 命令
T 命令
TOOLBAR 命令
概念 操作步骤 命令

显示、隐藏和自定义工具栏

“视图”菜单: “工具栏”

快捷菜单 在任意工具栏上单击鼠标右键然后选择“自定义”。

命令输入 toolbar

将显示“自定义用户界面”对话框（请参见 CUI）。

在命令提示下输入 -toolbar，TOOLBAR 将显示命令行提示。

本节内容包括：

  • TOOLBAR 命令行


TOOLBAR 命令行

T 命令
T 命令
TOOLBAR 命令行
概念 操作步骤 命令

在命令提示下输入 -toolbar，TOOLBAR 将显示命令行提示。

输入工具栏名称或 [全部(ALL)]: 输入名称或输入 all

工具栏名称

指定要显示、关闭或定位的工具栏。

输入有效的工具栏名称。 如果加载了默认菜单，可以使用下列名称：

3d_orbit | layouts | shade | ucs_ii
cad_standards | modify | solids | view
dimension | modify_ii | solids_editing | viewports
draw | object_snap | standard_toolbar | web
draw_order | properties | styles | workspaces
inquiry | refedit | surfaces | zoom
insert | reference | text |
layers | render | ucs |

输入选项 [显示(S)/隐藏(H)/左(L)/右(R)/上(T)/下(B)/浮动(F)] <显示>: 输入选项或按 ENTER 键

显示

显示指定的工具栏。

隐藏

关闭指定的工具栏。

左

将指定的工具栏固定到屏幕左侧。

输入新位置 (水平,垂直) <0,0>: 指定位置或按 ENTER 键

“输入新位置”提示相对于工具栏固定区设置工具栏的列和行的位置。 第一个值为水平方向。 第二个值为垂直方向。

右

将指定的工具栏固定到屏幕右侧。

输入新位置 (水平,垂直) <0,0>: 指定位置或按 ENTER 键

“输入新位置”提示相对于工具栏固定区设置工具栏的列和行的位置。 第一个值为水平方向。 第二个值为垂直方向。

上

将指定的工具栏固定到屏幕上方。

输入新位置 (水平,垂直) <0,0>: 指定位置或按 ENTER 键

“输入新位置”提示相对于工具栏固定区设置工具栏的列和行的位置。 第一个值为水平方向。 第二个值为垂直方向。

下

将指定的工具栏固定到屏幕下方。

输入新位置 (水平,垂直) <0,0>: 指定位置或按 ENTER 键

“输入新位置”提示相对于工具栏固定区设置工具栏的列和行的位置。 第一个值为水平方向。 第二个值为垂直方向。

浮动

把工具栏从固定改为浮动。

输入新位置 (屏幕坐标) <0,0>: 指定位置或按 ENTER 键

输入工具栏的行数 <1>: 输入值

“输入新位置”提示指定浮动工具栏在屏幕中的坐标值。 “输入工具栏的行数”提示指定浮动工具栏的行数。

全部

显示或关闭全部工具栏。

输入选项 [显示(S)/隐藏(H)]: 输入 s 或 h

显示

显示所有工具栏。

隐藏

关闭所有工具栏。


TOOLPALETTES 命令

T 命令
T 命令
TOOLPALETTES 命令
概念 操作步骤 命令

打开“工具选项板”窗口

“标准”工具栏：

“工具”菜单: “选项板”»“工具选项板”

命令输入 toolpalettes

工具选项板将块、图案填充和自定义工具整理在一个便于使用的窗口中。 工具选项板的选项和设置可以从在“工具选项板”窗口的各区域单击鼠标右键时显示的快捷菜单中访问。 下面按字母顺序列出了这些快捷菜单中的选项

注意 只有在从中创建工具选项板的产品版本中才可以使用工具选项板。 例如，无法在 AutoCAD 2005 中使用在 AutoCAD 2007 中创建的工具选项板。

添加文字

在光标位置插入文字输入框，从中可以添加标签以帮助用户整理选项板内容。

添加分隔符

在光标位置添加工具选项板分隔线。

所有选项板

在选项板窗口中显示所有的工具选项板选项卡。

允许固定

切换固定或锚定选项板窗口的功能。 如果选择该选项，用户可以将窗口拖动到图形旁边的固定区域上以固定该窗口。 固定窗口附着在应用程序窗口的一侧，并且将调整绘图区域的大小。 选择此选项也可以激活“锚点居右”和“锚点居左”选项。 清除此选项可将固定的工具选项板变为浮动状态。

锚点居左/锚点居右

将选项板附着到绘图区域左侧或右侧的锚点选项卡基点。 光标从锚定选项板上方经过然后离开时，选项板状态从活动变为不活动。 锚定选项板打开时，其内容将与绘图区域重叠。 锚定选项板无法设置为一直处于打开状态。

自动隐藏

该设置可以使光标从浮动窗口上方经过然后离开时，窗口状态从活动变为不活动。 清除该选项后，整个工具选项板将一直处于打开状态。

关闭

关闭工具选项板窗口。

复制

将选定的工具复制到剪贴板。

自定义命令

显示“自定义用户界面”对话框。

自定义选项板

显示“自定义”对话框。

剪切

从工具选项板中删除选定的工具并将其放到剪贴板中。

删除

从工具选项板中删除选定的工具。

删除选项板

删除当前选项板。

动态块

显示包括动态块的选项板选项卡。

移动

将光标变成一个四向箭头。

上移

将选定的工具选项板上移一个位置。

下移

将选定的工具选项板下移一个位置。

新建选项板

创建新的选项板。 输入名称或按 ENTER 键使用默认名称。

粘贴

将工具从剪贴板粘贴到当前选项卡中。

特性

显示“工具特性”对话框，从中可以更改选定工具的特性。

重命名

重命名选定的工具。

重命名选项板

重命名当前选项板。

样例

显示样例工具选项板。

排序

指定是按名称还是按类型对选项板内容进行排序。

大小

将光标变成一个四向箭头。 拖动工具选项板的右侧或底部边以更改其大小。

透明度

显示“透明度”对话框。

视图选项

显示“视图选项”对话框，从中可以控制工具的显示方式。

本节内容包括：

  • “视图选项”对话框
  • “工具特性”对话框
  • “添加动作”对话框


“视图选项”对话框

T 命令
T 命令
“视图选项”对话框
概念 操作步骤 命令

快捷菜单 在空白区域或工具选项板的选项卡上单击鼠标右键，然后单击“视图选项”。

控制当前工具选项板或全部工具选项板中工具的显示。

图像大小

控制选定工具选项板图标的显示尺寸。

视图样式

控制工具选项板图标的文字显示。

仅图标

仅显示工具图标。

图标和文字

显示工具图标并在其下注明工具名称。

列表图

显示工具图标并在其右侧注明工具名称。

应用到

控制是否将视图选项应用于“工具选项板”窗口中的当前或全部工具选项板。


“工具特性”对话框

T 命令
T 命令
“工具特性”对话框
概念 操作步骤 命令

快捷菜单 在工具选项板的工具上单击鼠标右键，然后单击“特性”。

控制与选定工具相关联的特性。 显示的特性类型将根据选定工具的类型而变化。

材质工具的特性将显示在材质工具特性编辑器中。 显示的特性与显示在“材质”窗口的“材质编辑器”面板中的相同。

图像

显示选定工具的图标。

名称

显示选定工具的名称。

说明

显示选定工具的说明。


“添加动作”对话框

T 命令
T 命令
“添加动作”对话框
概念 操作步骤 命令

向块编辑器中的块编写选项板中的参数或参数集添加动作。

要添加的动作对象

指定要添加到参数或参数集中的动作。

动作对象列表

列出与选定参数或参数集相关联的动作。

添加

将在“要添加的动作对象”框中指定的动作添加到参数或参数集中。

删除

从参数或参数集中删除选定的动作。


TOOLPALETTESCLOSE 命令

T 命令
T 命令
TOOLPALETTESCLOSE 命令
概念 操作步骤 命令

关闭“工具选项板”窗口

“工具”菜单: “工具选项板窗口”

命令输入 toolpalettesclose

关闭“工具选项板”窗口


TORUS 命令

T 命令
T 命令
TORUS 命令
概念 操作步骤 命令

创建三维圆环形实体

“建模”工具栏：

“绘图”菜单: “建模”»“圆环体”

命令输入 torus

面板 “三维制作”面板, “圆环体”

指定中心点或 [三点(3P)/两点(2P)/相切、相切、半径(TTR)]: 指定点 (1) 或输入选项

指定中心点后，将放置圆环体以使其中心轴与当前用户坐标系 (UCS) 的 Z 轴平行。 圆环体与当前工作平面的 XY 平面平行且被该平面平分。

指定半径或 [直径(D)] <默认值>: 指定距离或输入 d

最初，默认半径未设置任何值。 在绘制图形时，半径默认值始终是先前输入的任意实体图元的半径值。

三点（3P）

用指定的三个点定义圆环体的圆周。 三个指定点也可以定义圆周所在平面。

指定第一点: 指定点 (1)

指定第二点: 指定点 (2)

指定第三点: 指定点 (3)

两点（2P）

用指定的两个点定义圆环体的圆周。 第一点的 Z 值定义圆周所在平面。

指定直径的第一个端点: 指定点 (1)

指定直径的第二个端点: 指定点 (2)

TTR（相切、相切、半径）

使用指定半径定义可与两个对象相切的圆环体。 指定的切点将投影到当前 UCS。

指定对象上的点作为第一个切点: 在对象上选择一个点

指定对象上的点作为第二个切点: 在对象上选择一个点

指定半径 <默认值>: 指定半径或按 ENTER 键以指定默认的半径值

最初，默认半径未设置任何值。 在绘制图形时，半径默认值始终是先前输入的任意实体图元的半径值。

半径

定义圆环体的半径（从圆环体中心到圆管中心的距离）。 负的半径值创建形似美式橄榄球的实体。

指定圆管半径或 [直径(D)] <默认值>: 指定距离或输入 d

最初，默认半径未设置任何值。 在绘制图形时，半径默认值始终是先前输入的任意实体图元的半径值。

半径

定义圆管半径。

直径

定义圆管直径。

指定圆管直径: 指定非零的距离

直径

定义圆环体直径。

指定直径 <默认值>: 指定距离

最初，默认直径未设置任何值。 在绘制图形时，直径默认值始终是先前输入的任意实体图元的直径值。

指定圆管半径或 [直径(D)]: 指定距离或输入 d

半径

定义圆管半径。

直径

定义圆管直径。

指定圆管直径: 指定非零的距离


TRACE 命令

T 命令
T 命令
TRACE 命令
概念 操作步骤 命令

创建实线

命令输入 trace

指定宽线宽度 <当前>: 指定距离或按 ENTER 键

指定起点: 指定点 (1)

指定下一点: 指定点 (2)

指定下一点: 指定点 (3) 或按 ENTER 键结束命令

宽线的端点在中心线上，且始终被剪切成方形。 TRACE 自动计算连接到邻近线段的合适倒角。 指定下一线段或按 ENTER 键后，将绘制所有线段。 考虑到倒角的处理方式，TRACE 没有放弃选项。

如果填充模式打开，则宽线是实心的。 如果填充模式关闭，则只显示宽线的轮廓。


TRANSPARENCY 命令

T 命令
T 命令
TRANSPARENCY 命令
概念 操作步骤 命令

控制图像的背景像素是否透明

“参照”工具栏：

“修改”菜单: “对象”submenu;“图像”»“透明”

快捷菜单 选择一个图像，然后在绘图区域单击鼠标右键并单击“图像”»“透明”。

命令输入 transparency

选择图像:

输入透明模式 [开(ON)/关(OFF)] <当前>: 输入选项或按 ENTER 键

开

打开透明设置，使图像下的对象可见。

关

关闭透明设置，使图像下的对象不可见。

注意 PALETTEOPAQUE 系统变量将控制是否使可固定的窗口透明。


TRAYSETTINGS 命令

T 命令
T 命令
TRAYSETTINGS 命令
概念 操作步骤 命令

控制图标和通知在状态栏托盘中的显示

快捷菜单 在状态栏上单击鼠标右键，然后单击“状态托盘设置”。

命令输入 traysettings

显示“状态托盘设置”对话框。

本节内容包括：

  • “状态托盘设置”对话框


“状态托盘设置”对话框

T 命令
T 命令
“状态托盘设置”对话框
概念 操作步骤 命令

快捷菜单 在状态栏上单击鼠标右键，然后单击“状态托盘设置”。

命令输入 traysettings

控制状态栏右端托盘中图标和通知的显示。

显示服务图标

在状态栏右侧显示状态托盘，并且显示服务图标。 如果清除此选项，则不显示状态托盘。

显示服务通知

显示服务通知。 如果清除“显示服务图标”选项，此选项将不可用。

显示时间

设置显示通知的时间（以秒为单位）。

显示到关闭

显示通知，直到用户单击“关闭”按钮。


TREESTAT 命令

T 命令
T 命令
TREESTAT 命令
概念 操作步骤 命令

显示关于图形当前空间索引的信息

命令输入 treestat（或 'treestat，用于透明使用）

程序通过记录面域中的对象在空间的位置将它们编入索引。 该结果称为空间索引。 空间索引为树状结构，有附着对象的分支节点。 索引有两个主要的分支。 图纸空间分支称为四分树，它将对象当作二维对象处理。 模型空间分支称为八分树，它将对象当作二维或三维对象处理。 处理二维图形时，也可以把模型空间分支改为四叉树。

TREESTAT 将显示关于每个分支的信息。 最重要的信息在报告的头两行中,其中包括节点数、对象数、分支的最大深度和每个节点的平均对象数。

如果 REDRAW 和对象选择的执行速度非常慢，则可以改善它们的性能。 例如，如果有 50 兆字节的可用内存，当前图形中有 50,000 个对象而索引树中只有 1,000 个节点，那么可以增加 TREEDEPTH 的值以改善性能。

每个节点占用大约 80 字节的内存。 八分树每个节点的对象越少，性能越好。


TRIM 命令

T 命令
T 命令
TRIM 命令
概念 操作步骤 命令

按其他对象定义的剪切边修剪对象

“修改”工具栏：

“修改”菜单: “修剪”

命令输入 trim

当前设置:投影=当前值 边=当前值

选择剪切边...

选择对象或 <全部选择>: 选择一个或多个对象并按 ENTER 键，或者按 ENTER 键选择所有显示的对象

选择定义要修剪对象的剪切边的对象，或者按 ENTER 键选择所有显示的对象作为潜在剪切边。 TRIM 将剪切边和要修剪的对象投影到当前用户坐标系 (UCS) 的 XY 平面上。

注意 要选择包含块的剪切边，只能使用单个选择、“窗交”、“栏选”和“全部选择”选项。

选择要修剪的对象或按住 Shift 键选择要延伸的对象或 [栏选(F)/窗交(C)/投影(P)/边(E)/删除(R)/放弃(U)]: 选择要修剪的对象、按住 SHIFT 键选择要延伸的对象，或输入选项

指定一种对象选择方法来选择要修剪的对象。 如果有多个可能的修剪结果，那么第一个选择点的位置将决定结果。

要修剪的对象

指定修剪对象。 选择修剪对象提示将会重复，因此可以选择多个修剪对象。 按 ENTER 键退出命令。

按住 Shift 键选择要延伸的对象

延伸选定对象而不是修剪它们。 此选项提供了一种在修剪和延伸之间切换的简便方法。

栏选

选择与选择栏相交的所有对象。 选择栏是一系列临时线段，它们是用两个或多个栏选点指定的。 选择栏不构成闭合环。

指定第一个栏选点: 指定选择栏的起点

指定下一个栏选点或 [放弃(U)]: 指定选择栏的下一个点或输入 u

指定下一个栏选点或 [放弃(U)]: 指定选择栏的下一个点、输入 u 或按 ENTER 键

窗交

选择矩形区域（由两点确定）内部或与之相交的对象。

指定第一个角点: 指定点

指定对角点: 指定第一点对角线上的点

注意 某些要修剪的对象的交叉选择不确定。 TRIM 将沿着矩形交叉窗口从第一个点以顺时针方向选择遇到的第一个对象。

投影

指定修剪对象时使用的投影方法。

输入投影选项 [无(N)/UCS(U)/视图(V)] <当前>: 输入选项或按 ENTER 键

无

指定无投影。 该命令只修剪与三维空间中的剪切边相交的对象。

UCS

指定在当前用户坐标系 XY 平面上的投影。 该命令将修剪不与三维空间中的剪切边相交的对象。

视图

指定沿当前视图方向的投影。 该命令将修剪与当前视图中的边界相交的对象。

边

确定对象是在另一对象的延长边处进行修剪，还是仅在三维空间中与该对象相交的对象处进行修剪。

输入隐含边延伸模式 [延伸(E)/不延伸(N)] <当前>: 输入选项或按 ENTER 键

延伸

沿自身自然路径延伸剪切边使它与三维空间中的对象相交。

不延伸

指定对象只在三维空间中与其相交的剪切边处修剪。

注意 修剪图案填充时，不要将“边”设置为“延伸”。 否则，修剪图案填充时将不能填补修剪边界中的间隙，即使将允许的间隙设置为正确的值。

删除

删除选定的对象。 此选项提供了一种用来删除不需要的对象的简便方法，而无需退出 TRIM 命令。

选择要删除的对象或 <退出>: 使用对象选择方法并按 ENTER 键返回到上一个提示

放弃

撤消由 TRIM 命令所做的最近一次修改。


U 命令
  • U
  • UCS
  • UCSICON
  • UCSMAN
  • UNDEFINE
  • UNDO
  • UNION
  • UNITS
  • UPDATEFIELD
  • UPDATETHUMBSNOW


U 命令
U 命令
U 命令
概念 操作步骤 命令

撤销上一次操作

“标准”工具栏：

快捷菜单 无命令运行和无对象选定的情况下，在绘图区域单击鼠标右键，然后单击“放弃”。

命令输入 u

可以输入任意次 u，每次后退一步，直到图形与当前编辑任务开始时一样为止。

无法放弃某个操作时，将显示命令的名称但不执行任何操作。 不能放弃对当前图形的外部操作（如打印或写入文件）。

执行命令期间，修改模式或使用透明命令无效，只有主命令有效。

也可以按 CTRL+Z 组合键来放弃操作。

U 命令与输入 undo 1 等价。


UCS 命令

U 命令
U 命令
UCS 命令
概念 操作步骤 命令

管理用户坐标系

“UCS”工具栏：

“工具”菜单: “新建 UCS”

命令输入 UCS

指定 UCS 的原点或者 [面(F)/命名(NA)/对象(OB)/上一个(P)/视图(V)/世界(W)/X/Y/Z/Z 轴(ZA)] <世界>:

指定 UCS 的原点

使用一点、两点或三点定义一个新的 UCS。 如果指定单个点，当前 UCS 的原点将会移动而不会更改 X、Y 和 Z 轴的方向。

指定 X 轴上的点或 <接受>: 指定第二点或按 ENTER 键以将输入限制为单个点

如果指定第二点，UCS 将绕先前指定的原点旋转，以使 UCS 的 X 轴正半轴通过该点。

指定 XY 平面上的点或 <接受>: 指定第三点或按 ENTER 键以将输入限制为两个点

如果指定第三点，UCS 将绕 X 轴旋转，以使 UCS 的 XY 平面的 Y 轴正半轴包含该点。

注意 如果输入了一个点的坐标且未指定 Z 坐标值，将使用当前 Z 值。

面

将 UCS 与三维实体的选定面对齐。 要选择一个面，请在此面的边界内或面的边上单击， 被选中的面将亮显，UCS 的 X 轴将与找到的第一个面上的最近的边对齐。

选择实体对象的面:

输入选项 [下一个(N)/X 轴反向(X)/Y 轴反向(Y)] <接受>:

下一个

将 UCS 定位于邻接的面或选定边的后向面。

X 轴反向

将 UCS 绕 X 轴旋转 180 度。

Y 轴反向

将 UCS 绕 Y 轴旋转 180 度。

接受

如果按 ENTER 键，则接受该位置。 否则将重复出现提示，直到接受位置为止。

名称

按名称保存并恢复通常使用的 UCS 方向。

输入选项 [恢复(R)/保存(S)/删除(D)/?]: 指定选项

恢复

恢复已保存的 UCS，使它成为当前 UCS。

输入要恢复的 UCS 名称或 [?]: 输入名称或输入 ?

名称

指定一个已命名的 UCS。

?—列出 UCS

列出当前已定义的 UCS 的名称。

输入要列出的 UCS 名称 <*>: 输入名称列表或按 ENTER 键列出所有 UCS

保存

把当前 UCS 按指定名称保存。 名称最多可以包含 255 个字符，包括字母、数字、空格和 Microsoft® Windows® 和本程序未作他用的特殊字符。

输入保存当前 UCS 的名称或 [?]: 输入名称或输入 ?

名称

使用指定的名称保存当前 UCS。

?—列出 UCS

列出当前已定义的 UCS 的名称。

要列出的 UCS 名称 <*>: 输入名称列表或按 ENTER 键列出所有 UCS

删除

从已保存的用户坐标系列表中删除指定的 UCS。

输入要删除的 UCS 名称 <无>: 输入名称列表或按 ENTER 键

如果删除的已命名 UCS 为当前 UCS，当前 UCS 将重命名为 UNNAMED。

?—列出 UCS

列出用户定义坐标系的名称，并列出每个保存的 UCS 相对于当前 UCS 的原点以及 X、Y 和 Z 轴。 如果当前 UCS 尚未命名，它将列为 WORLD 或 UNNAMED，这取决于它是否与 WCS 相同。

输入要列出的 UCS 名称 <*>: 输入一个名称列表

对象

根据选定三维对象定义新的坐标系。 新建 UCS 的拉伸方向（Z 轴正方向）与选定对象的拉伸方向相同。

选择对齐 UCS 的对象: 选择对象

该选项不能用于下列对象：三维多段线、三维网格和构造线。

对于大多数对象，新 UCS 的原点位于离选定对象最近的顶点处，并且 X 轴与一条边对齐或相切。 对于平面对象，UCS 的 XY 平面与该对象所在的平面对齐。 对于复杂对象，将重新定位原点，但是轴的当前方向保持不变。

如下表所示定义新 UCS。

通过选择对象来定义 UCS

对象

确定 UCS 的方法

圆弧

圆弧的圆心成为新 UCS 的原点。 X 轴通过距离选择点最近的圆弧端点。

圆

圆的圆心成为新 UCS 的原点。 X 轴通过选择点。

标注

标注文字的中点成为新 UCS 的原点。 新 X 轴的方向平行于当绘制该标注时生效的 UCS 的 X 轴。

直线

离选择点最近的端点成为新 UCS 的原点。 将设置新的 X 轴，使该直线位于新 UCS 的 XZ 平面上。 在新 UCS 中，该直线的第二个端点的 Y 坐标为零。

点

该点成为新 UCS 的原点。

二维多段线

多段线的起点成为新 UCS 的原点。 X 轴沿从起点到下一顶点的线段延伸。

实体

二维实体的第一点确定新 UCS 的原点。 新 X 轴沿前两点之间的连线方向。

宽线

宽线的“起点”成为 UCS 的原点，X 轴沿宽线的中心线方向。

三维面

取第一点作为新 UCS 的原点，X 轴沿前两点的连线方向，Y 的正方向取自第一点和第四点。 Z 轴由右手定则确定。

形、文字、块参照、属性定义

该对象的插入点成为新 UCS 的原点，新 X 轴由对象绕其拉伸方向旋转定义。 用于建立新 UCS 的对象在新 UCS 中的旋转角度为零。

上一个

恢复上一个 UCS。 程序会保留在图纸空间中创建的最后 10 个坐标系和在模型空间中创建的最后 10 个坐标系。 重复该选项将逐步返回一个集或其他集，这取决于哪一空间是当前空间。

如果在单独视口中保存了不同的 UCS 设置并在视口之间切换，程序将不会在“上一个”列表中保留这些 UCS。 但是，如果在某个视口中修改 UCS 设置，程序将在“上一个”列表中保留子后一个 UCS 设置。 例如，将 UCS 从“世界”修改为“UCS1”时，AutoCAD 将把“世界”保持在“上一个”列表的顶部。 如果切换视口，使“主视图”成为当前 UCS，接着又将 UCS 修改为“右视图”，则“主视图”UCS 保留在“上一个”列表的顶部。 这时如果在当前视口中选择“UCS”-“上一个”选项两次，那么第一次返回“主视图”UCS 设置，第二次返回“世界”。 请参见 UCSVP 系统变量。

视图

以垂直于观察方向（平行于屏幕）的平面为 XY 平面，建立新的坐标系。 UCS 原点保持不变。

世界

将当前用户坐标系设置为世界坐标系。 WCS 是所有用户坐标系的基准，不能被重新定义。

X、Y、Z

绕指定轴旋转当前 UCS。

指定绕 n 轴的旋转角度 <0>: 指定角度

在提示中，n 代表 X、Y 或 Z。 输入正角度或负角度以旋转 UCS。

通过指定原点和一个或多个绕 X、Y 或 Z 轴的旋转，可以定义任意的 UCS。

Z 轴

用指定的 Z 轴正半轴定义 UCS。

指定新原点或 [对象(O)] <0,0,0>: 指定点或输入 o

在正 Z 轴范围上指定点 <当前>: 指定点

指定新原点和位于新建 Z 轴正半轴上的点。 “Z 轴”选项使 XY 平面倾斜。

对象

将 Z 轴与离选定对象最近的端点的切线方向对齐。 Z 轴正半轴指向背离对象的方向。

选择对象: 选择一端开口的对象

应用

其他视口保存有不同的 UCS 时将当前 UCS 设置应用到指定的视口或所有活动视口。 UCSVP 系统变量确定 UCS 是否随视口一起保存。

拾取要应用当前 UCS 的视口或 [所有(A)] <当前>: 单击视口内部指定视口，输入 a 或按 ENTER 键

视口

将当前 UCS 应用到指定的视口并结束 UCS 命令。

全部

将当前 UCS 应用到所有活动视口。


UCSICON 命令

U 命令
U 命令
UCSICON 命令
概念 操作步骤 命令

控制 UCS 图标的可见性和位置

“视图”菜单: “显示”»“UCS 图标”

命令输入 ucsicon

该 UCS 图标表示用户坐标系 (UCS) 轴的方向和当前 UCS 原点的位置。 还表示相对于 XY 平面的当前查看方向。

如果视口的 UCSVP 系统变量设置为 1，则 UCS 可与视口一起保存。

图纸空间和模型空间中显示的坐标系图标互不相同。 在两种空间中，当图标放置在当前 UCS 原点上时，将在图标的底部出现一个加号 (+)。 如果当前 UCS 与世界坐标系相同，则图标的 Y 部分会显示字母 W。

对于三维 UCS 图标，如果 UCS 与世界坐标系相同，将在 XY 平面的原点显示一个矩形。

如果俯视（沿 Z 轴正方向）UCS，则在图标的底部出现一个方框。 仰视 UCS 时方框消失。

对于三维 UCS 图标，俯视 XY 平面时，Z 轴是实线；仰视 XY 平面时，则为虚线。

如果旋转 UCS 使 Z 轴位于与观察平面平行的平面上（也就是说，如果 XY 平面对观察者而言显示为一条边），那么二维 UCS 图标将变成断笔图标。

三维 UCS 图标不使用断笔图标。

输入选项 [开(ON)/关(OFF)/全部(A)/非原点(N)/原点(OR)/特性(P)] <当前>: 输入选项或按 ENTER 键

开

显示 UCS 图标。

关

关闭 UCS 图标的显示。

全部

将对图标的修改应用到所有活动视口。 否则，UCSICON 命令只影响当前视口。

输入选项 [开(ON)/关(OFF)/非原点(N)/原点(OR)] <当前>: 输入选项将应用到所有活动视口或按 ENTER 键

非原点

不管 UCS 原点在何处，在视口的左下角显示图标。

原点

在当前坐标系的原点 (0,0,0) 处显示该图标。 如果原点不在屏幕上，或者图标因未在视口边界处剪裁而不能放置在原点处时，图标将显示在视口的左下角。

特性

显示“UCS 图标”对话框，从中可以控制 UCS 图标的样式、可见性和位置。

本节内容包括：

  • “UCS 图标”对话框


“UCS 图标”对话框

U 命令
U 命令
“UCS 图标”对话框
概念 操作步骤 命令

“视图”菜单: “显示”»“UCS 图标”

命令输入 ucsicon

控制 UCS 图标的显示特性。

UCS 图标样式

指定二维或三维 UCS 图标的显示及其外观。

二维

显示二维图标，不显示 Z 轴。

三维

显示三维图标。

圆锥体

如果选中三维 UCS 图标，则显示 X 和 Y 轴的三维圆锥形箭头。 如果不选择“圆锥体”，则显示二维箭头。

线宽

控制选中三维 UCS 图标时 UCS 图标的线宽。 可选 1、2 或 3 个像素。

预览

显示 UCS 图标在模型空间中的预览。

UCS 图标大小

按视口大小的百分比控制 UCS 图标的大小。 默认值为 12，有效值范围是 5 到 95。 注意，UCS 图标的大小与显示它的视口大小成比例。

UCS 图标颜色

控制 UCS 图标在模型空间视口和布局选项卡中的颜色。

模型空间图标颜色

控制 UCS 图标在模型空间视口中的颜色。 单击“选择颜色”打开“选择颜色”对话框。

可以使用“选择颜色”对话框，从 255 种 AutoCAD 颜色索引 (ACI) 颜色、真彩色和配色系统颜色中进行选择，来定义窗口元素的颜色。

布局选项卡图标颜色

控制 UCS 图标在布局选项卡中的颜色。 单击“选择颜色”打开“选择颜色”对话框。

可以使用“选择颜色”对话框，从 255 种 AutoCAD 颜色索引 (ACI) 颜色、真彩色和配色系统颜色中进行选择，来定义窗口元素的颜色。


UCSMAN 命令

U 命令
U 命令
UCSMAN 命令
概念 操作步骤 命令

管理已定义的用户坐标系

“UCS”工具栏：

“工具”菜单: “命名 UCS”

命令输入 ucsman

显示“UCS”对话框。

本节内容包括：

  • “UCS”对话框
  • “正交 UCS 深度”对话框
  • “UCS 详细信息”对话框


“UCS”对话框

U 命令
U 命令
“UCS”对话框
概念 操作步骤 命令

“UCS”工具栏：

“工具”菜单: “命名 UCS”

命令输入 ucsman

显示和修改已定义但未命名的用户坐标系，恢复命名且正交的 UCS，指定视口中 UCS 图标和 UCS 设置。

“UCS”对话框包括下列选项卡：

  • “命名 UCS”
  • “正交 UCS”
  • “设置”

“命名 UCS”选项卡（“UCS”对话框）

列出用户坐标系并设置当前 UCS。

当前 UCS

显示当前 UCS 的名称。 如果该 UCS 未被保存和命名，则显示为 UNNAMED。

UCS 名称列表

列出当前图形中定义的坐标系。 如果有多个视口和多个未命名 UCS 设置，列表将仅包含当前视口的未命名 UCS。 锁定到其他视口的未命名 UCS 定义（当 UCSVP 系统变量在该视口中设置为 1 时）不在当前视口中列出。 指针指向当前的 UCS。

如果当前 UCS 未被命名，则 UNNAMED 始终是第一个条目。 列表中始终包含“世界”，它既不能被重命名，也不能被删除。 如果在当前编辑任务中为活动视口定义了其他坐标系，则下一条目为“上一个”。 重复选择“上一个”和“置为当前”，可逐步返回到这些坐标系。

要向此列表中添加 UCS 名称，可使用 UCS 命令的“保存”选项。 要重命名或删除自定义 UCS，请在列表中的 UCS 名称上单击鼠标右键并使用快捷菜单。

置为当前

恢复选定的坐标系。 要恢复选定的坐标系，可以在列表中双击坐标系的名称，或在此名称上单击鼠标右键，然后选择“置为当前”。 当前 UCS 文字将被更新。

详细信息

显示“UCS 详细信息”对话框，其中显示了 UCS 坐标数据。 也可以在选定坐标系的名称上单击鼠标右键，然后选择“详细信息”来查看该坐标系的详细信息。

重命名（仅适用于快捷菜单）

重命名自定义 UCS。 不能重命名世界 UCS。 也可以在列表中双击 UCS 名称来重命名 UCS。

删除（仅适用于快捷菜单）

删除自定义 UCS。 不能删除世界 UCS。

“正交 UCS”选项卡（“UCS”对话框）

将 UCS 改为正交 UCS 设置之一。

当前 UCS

显示当前 UCS 的名称。 如果该 UCS 未被保存和命名，则显示为 UNNAMED。

正交 UCS 名称

列出当前图形中定义的六个正交坐标系。 正交坐标系是根据“相对于”列表中指定的 UCS 定义的。 “深度”列列出了正交坐标系与通过基准 UCS（存储在 UCSBASE 系统变量中）原点的平行平面之间的距离。

名称

指定正交坐标系的名称。

深度

指定正交 UCS 的 XY 平面与通过由 UCSBASE 系统变量指定的坐标系之原点的平行平面之间的距离。 UCSBASE 坐标系的平行平面可以是 XY、YZ 或 XZ 平面。

注意 可为选定的正交 UCS 指定深度和新的原点。 请参见“深度”选项。

置为当前

恢复选定的坐标系。 要恢复选定的坐标系，可以在列表中双击坐标系的名称，或在此名称上单击鼠标右键，然后选择“置为当前”。

详细信息

显示“UCS 详细信息”对话框，其中显示了 UCS 坐标数据。 也可以在选定坐标系的名称上单击鼠标右键，然后选择“详细信息”来查看该坐标系的详细信息。

相对于

指定用于定义正交 UCS 的基准坐标系。 默认情况下，WCS 是基准坐标系。 列出当前图形中的所有已命名 UCS。

只要选择“相对于”设置，选定正交 UCS 的原点就会恢复到默认位置。

如果将图形中的正交坐标系保存为视口配置的一部分，或从“相对于”列表中选择了其他设置而不是“世界”，则正交坐标系的名称将变为 UNNAMED，以区别于预定义的正交坐标系。

重置（只适用于快捷菜单）

恢复选定正交坐标系的原点。 使用 UCS 命令的“移动”选项可将原点从其缺省位置 (0,0,0) 移开。 要重置选定正交坐标系的原点，请在列表中的坐标系名上单击鼠标右键，然后从快捷菜单中选择“重置原点”。 原点将恢复到相对于指定基准坐标系的默认位置 (0,0,0)。

深度（快捷菜单或双击）

指定正交 UCS 的 XY 平面与经过坐标系原点的平行平面间的距离。 在“正交 UCS 深度”对话框中，输入值或选择“选择新原点”按钮以使用定点设备来指定新的深度或新的原点。

“设置”选项卡（“UCS”对话框）

显示和修改与视口一起保存的 UCS 图标设置和 UCS 设置。

UCS 图标设置

指定当前视口的 UCS 图标显示设置。

开

显示当前视口中的 UCS 图标。

显示于 UCS 原点

在当前视口中当前坐标系的原点处显示 UCS 图标。 如果不选择该选项，或者坐标系原点在视口中不可见，则将在视口的左下角显示 UCS 图标。

应用到所有活动视口

将 UCS 图标设置应用到当前图形中的所有活动视口。

UCS 设置

指定更新 UCS 设置时 UCS 的行为。

UCS 与视口一起保存

将坐标系设置与视口一起保存。 此选项设置 UCSVP 系统变量。 如果不选择此选项，视口将反映当前视口的 UCS。

修改 UCS 时更新平面视图

修改视口中的坐标系时恢复平面视图。 （UCSFOLLOW 系统变量）


“正交 UCS 深度”对话框

U 命令
U 命令
“正交 UCS 深度”对话框
概念 操作步骤 命令

快捷菜单 在“正交 UCS”列表中单击鼠标右键。 单击“深度”。

指定正交 UCS 的深度。

前端深度

指定正交 UCS 的 XY 平面与经过坐标系原点的平行平面间的距离。 输入值或单击“选择新原点”按钮以使用定点设备来指定新的深度或新的原点。

选择新的原点

暂时关闭对话框以便用户使用定点设备在图形中指定新的深度位置。 要将选定的正交 UCS 的原点重置为默认的位置 (0,0,0)，请单击鼠标右键，然后单击“重置”。


“UCS 详细信息”对话框

U 命令
U 命令
“UCS 详细信息”对话框
概念 操作步骤 命令

“UCS”工具栏：

“工具”菜单: “命名 UCS”

命令输入 ucsman

显示选定 UCS 的坐标轴和原点的相关信息。

默认情况下，原点与 X、Y 和 Z 轴的值是相对于世界坐标系计算出来的。

名称

显示当前命名的 UCS 的名称。 默认情况下，设置为“世界”。

原点

显示相对于在“相对于”列表中选择的 UCS 的 UCS 原点。

X 轴

显示相对于在“相对于”列表中选择的 UCS 的 X 轴的值。

Y 轴

显示相对于在“相对于”列表中选择的 UCS 的 Y 轴的值。

Z 轴

显示相对于在“相对于”列表中选择的 UCS 的 Z 轴的值。

相对于

指定用于计算原点、X 轴、Y 轴和 Z 轴的基准坐标系。 此选项重置 UCSBASE 系统变量。


UNDEFINE 命令

U 命令
U 命令
UNDEFINE 命令
概念 操作步骤 命令

允许应用程序定义的命令替代内部命令

命令输入 undefine

输入命令名:

输入命令名以禁用该命令。 可重新定义被禁用的命令名以执行其他功能。

只能取消 AutoCAD 内部命令的定义。 不能取消由 AutoLISP® 定义的命令定义。 这包括通过 aacedDefun() 注册的 ObjectARX™ 应用程序命令。 也不能取消在 acad.pgp 文件中定义的外部命令和别名的定义。

如果 AutoLISP 或 ObjectARX 应用程序定义的命令与 AutoCAD 内部命令同名，应用程序定义的命令将激活。

可以用 REDEFINE 命令恢复被取消定义的命令。

在命令名前加句点 (.)，就可以访问 AutoCAD 内部命令。

通过 acedRegCmd 注册的 ObjectARX 应用程序命令可通过在命令名前添加句点 (.)、命令组名和另一个句点 (.) 进行访问。 例如，可通过 .acad_mtext.mtext 来访问 MTEXT 命令。

要确定 ObjectARX 应用程序的命令名和编组，请使用 ARX 命令并选择“命令”选项，查看当前加载的 ObjectARX 命令及其组名的列表。


UNDO 命令

U 命令
U 命令
UNDO 命令
概念 操作步骤 命令

撤消命令的效果

“标准”工具栏：

命令输入 undo

输入要放弃的操作数目或 [自动(A)/控制(C)/开始(BE)/结束(E)/标记(M)/后退(B)]: 输入正数、输入选项或按 ENTER 键放弃一个操作

UNDO 在命令行显示命令或系统变量名，从而指出已撤消使用该命令的位置。

注意 UNDO 对一些命令和系统变量无效，包括用以打开、关闭或保存窗口或图形、显示信息、更改图形显示、重生成图形或以不同格式输出图形的命令及系统变量。

数目

放弃指定数目的以前的操作。 效果与多次输入 u 相同。

自动

将单个命令的操作编组，从而可以使用单个 U 命令放弃这些操作。 如果“自动”选项设置为开，则启动一个命令将对所有操作进行编组，直到退出该命令。 可以将操作组当作一个操作放弃。

如果“控制”选项关闭或者限制了 UNDO 功能，UNDO“自动”将不可用。

输入 UNDO 自动模式 [开(ON)/关(OFF)] <当前>: 输入 on 或 off ，或按 ENTER 键

控制

限制或关闭 UNDO。

输入 UNDO 控制选项 [全部(A)/ 无(N)/一个(O)/合并(C)] <全部>: 输入选项或按 ENTER 键

全部

打开完全 UNDO 命令。

无

关闭 U 和 UNDO 命令，放弃早些时候在编辑任务中保存的任何 UNDO 命令信息。 “标准”工具栏上的“放弃”按钮不可用。

当“无”或“一个”有效时，“自动”、“开始”和“标记”选项不可用。 如果在 UNDO 关闭时尝试使用它，将显示以下提示：

输入 UNDO 控制选项 [全部(A)/无(N)/一个(O)] <全部>:

一个

把 UNDO 限制为单步操作。

当“无”或“一个”有效时，“自动”、“开始”和“标记”选项不可用。 当“一个”选项有效时，关于 UNDO 命令的主提示变为只显示“控制”选项或 UNDO 命令的单一步骤。

控制(C)/<1>:

如果输入 c，将显示上一次提示：

输入 UNDO 控制选项 [全部(A)/无(N)/一个(O)] <全部>:

合并

为放弃和重做操作控制是否将多个、连续的缩放和平移命令合并为一个单独的操作。

要合并缩放和平移操作吗？ [是(Y)/否(N)] <是>: 输入 y 或 n ，或按 ENTER 键

开始、结束

将一系列操作编组为一个集合。 输入“开始”选项后，所有后续操作都将成为此集合的一部分，直至使用“结束”选项。 编组已激活时输入 undo begin 将结束当前集合，并开始新的集合。 UNDO 和 U 将编组操作视为单步操作。

如果输入 undo begin 而不输入 undo end，使用“数目”选项将放弃指定数目的命令但不会备份开始点以后的操作。 如果要回到开始点以前的操作，则必须使用“结束”选项（即使集合为空）。 同样适用于 U 命令。 由“标记”选项放置的标记在 UNDO 编组中不显示。

标记、后退

“标记”在放弃信息中放置标记。 “后退”放弃直到该标记为止所做的全部工作。 如果一次放弃一个操作，到达该标记时程序会给出通知。

只要有必要，可以放置任意个标记。 “后退”一次后退一个标记，并删除该标记。 如果没找到标记，“后退”将显示以下提示：

这将放弃所有操作。 确定？ <是>: 输入 y 或 n ，或按 ENTER 键

输入 y 可放弃所有输入到当前任务中的命令。 输入 n 可忽略“后退”选项。

如果使用“数目”选项放弃多个操作，UNDO 将在遇到标记时停止。


UNION 命令

U 命令
U 命令
UNION 命令
概念 操作步骤 命令

通过添加操作合并选定面域或实体

“建模”工具栏：

“修改”菜单: “实体编辑”»“并集”

命令输入 union

面板 “三维制作”面板，“并集”

选择对象: 使用对象选择方法并在结束选择对象时按 ENTER 键

选择集可包含位于任意多个不同平面中的面域或实体。 这些选择集分成单独连接的子集。 实体组合在第一个子集中。 第一个选定的面域和所有后续共面面域组合在第二个子集中。 下一个不与第一个面域共面的面域以及所有后续共面面域组合在第三个子集中，依此类推，直到所有面域都属于某个子集。

得到的复合实体包括所有选定实体所封闭的空间。 得到的复合面域包括子集中所有面域所封闭的面积。


UNITS 命令

U 命令
U 命令
UNITS 命令
概念 操作步骤 命令

控制坐标和角度的显示格式和精度

“格式”菜单: “单位”

命令输入 units（或 'units，用于透明使用）

将显示“图形单位”对话框。

如果在命令提示下输入 -units，UNITS 将显示命令行提示。

本节内容包括：

  • “图形单位”对话框
  • “方向控制”对话框
  • UNITS 命令行


“图形单位”对话框

U 命令
U 命令
“图形单位”对话框
概念 操作步骤 命令

“格式”菜单: “单位”

命令输入 units（或 'units，用于透明使用）

定义单位和角度格式。

长度

指定测量的当前单位及当前单位的精度。

类型

设置测量单位的当前格式。 该值包括“建筑”、“小数”、“工程”、“分数”和“科学”。 其中，“工程”和“建筑”格式提供英尺和英寸显示并假定每个图形单位表示一英寸。 其他格式可表示任何真实世界单位。

精度

设置线性测量值显示的小数位数或分数大小。

角度

指定当前角度格式和当前角度显示的精度。

类型

设置当前角度格式。

精度

设置当前角度显示的精度。

以下惯例用于各种角度测量：十进制度数以十进制数表示，百分度附带一个小写 g 后缀，弧度附带一个小写 r 后缀。 度/分/秒格式用 d 表示度，用 ' 表示分，用 " 表示秒，例如：

123d45'56.7"

勘测单位以方位表示角度：N 表示正北，S 表示正南，度/分/秒表示从正北或正南开始的偏角的大小，E 表示正东，W 表示正西，例如：

N 45d0'0" E

此形式只使用度/分/秒格式来表示角度大小，且角度值始终小于 90 度。 如果角度正好是正北、正南、正东或正西，则只显示表示方向的单个字母。

顺时针

以顺时针方向计算正的角度值。 默认的正角度方向是逆时针方向。

当提示用户输入角度时，可以点击所需方向或输入角度，而不必考虑“顺时针”设置。

插入比例

控制插入到当前图形中的块和图形的测量单位。 如果块或图形创建时使用的单位与该选项指定的单位不同，则在插入这些块或图形时，将对其按比例缩放。 插入比例是源块或图形使用的单位与目标图形使用的单位之比。 如果插入块时不按指定单位缩放，请选择“无单位”。

注意 当源块或目标图形中的“插入比例”设置为“无单位”时，将使用“选项”对话框的“用户系统配置”选项卡中的“源内容单位”和“目标图形单位”设置。

输出样例

显示用当前单位和角度设置的例子。

方向

显示“方向控制”对话框。


“方向控制”对话框

U 命令
U 命令
“方向控制”对话框
概念 操作步骤 命令

“格式”菜单: “单位”

命令输入 units（或 'units，用于透明使用）

定义角度 0 并指定测量角度的方向。 提示用户输入角度时，可以在所需方向定位一个点或输入一个角度。

基准角度

设置零角度的方向。 下列选项会影响角度、显示格式、极坐标、柱坐标和球坐标等条目。

东

指定正东方向（默认方向）。

北

指定正北方向。

西

指定正西方向。

南

指定正南方向。

其他

指定除正方向以外的其他方向。

角度

选择“其他”时指定零角度值。 可通过输入值来指定角度。

“拾取角度”按钮

基于假想线的角度定义图形区域中的零角度，该假想线连接用户使用定点设备指定的任意两点。 只有选定“其他”时，此选项才可用。


UNITS 命令行

U 命令
U 命令
UNITS 命令行
概念 操作步骤 命令

如果在命令提示下输入 -units，UNITS 将显示命令行提示。

文本窗口显示下列提示：

报告格式: (样例)

1. 科学 1.55E+01

2. 小数 15.50

3. 工程 1'-3.50"

4. 建筑 1'-3 1/2"

5. 分数 15 1/2

输入选择 1 到 5 <当前>: 输入值 ( 1 到 5 ) 或按 ENTER 键

如果指定科学、小数或工程格式，将显示以下提示要求输入小数的精度：

输入小数位数 (0 到 8) <当前>: 输入值 ( 0 到 8 ) 或按 ENTER 键

如果指定建筑或分数格式，将显示以下提示要求输入最小分数的分母：

输入要显示的最小分数的分母

(1、2、4、8、16、32、64、128 或 256) <当前>: 输入值 ( 1 、 2 、 4 、 8 、 16 、 32 、 64 、 128 或 256 )，或按 ENTER 键

下一个提示用于提示输入角度格式和精度：

角度测量系统: (样例)

1. 十进制度数 45.0000

2. 度/分/秒 45d0'0"

3. 百分度 50.0000g

4. 弧度 0.7854r

5. 勘测单位 N 45d0'0" E

输入选择 1 到 5 <当前>: 输入值 ( 1 到 5 ) 或按 ENTER 键

输入角度显示的小数位数 (0 到 8) <当前>: 输入值 ( 0 到 8 ) 或按 ENTER 键

下一个提示用于提示输入角度 0 的方向：

角度方向 0:

东 3 点 = 0

北 12 点 = 90

西 9 点 = 180

南 6 点 = 270

输入角度为 0 的方向 <当前>: 输入值或按 ENTER 键

角度 0 的默认方向为正东或 3 点钟方向。 正角度测量的默认方向为逆时针方向。

顺时针测量角度？ [是(Y)/否(N)] <当前>: 输入 y 或 n ，或按 ENTER 键


UPDATEFIELD 命令

U 命令
U 命令
UPDATEFIELD 命令
概念 操作步骤 命令

手动更新图形中所选对象的字段

“工具”菜单: “更新字段”

快捷菜单 在激活文字命令并选定字段时，单击鼠标右键并单击“更新字段”。

命令输入 updatefield

选择对象: 使用对象选择方法或输入 all 以选择图形中的所有字段

选定对象中的字段将被更新。

注意 “日期”字段由 UPDATEFIELD 更新，但是不会基于 FIELDEVAL 系统变量的设置自动进行更新。


UPDATETHUMBSNOW 命令

U 命令
U 命令
UPDATETHUMBSNOW 命令
概念 操作步骤 命令

手动更新图纸集管理器中的图纸的微缩预览、图纸视图和模型空间视图

命令输入 updatethumbsnow

更新图纸集管理器中的略图预览。 图纸略图显示在“图纸列表”选项卡中、图纸视图的略图显示在“视图列表”选项卡中，而模型空间视图的略图显示在“资源图形”选项卡中。


V 命令
  • VBAIDE
  • VBALOAD
  • VBAMAN
  • VBARUN
  • VBASTMT
  • VBAUNLOAD
  • VIEW
  • VIEWPLOTDETAILS
  • VIEWRES
  • VISUALSTYLES
  • VLISP
  • VPCLIP
  • VPLAYER
  • VPMAX
  • VPMIN
  • VPOINT
  • VPORTS
  • VSCURRENT
  • VSLIDE
  • VSSAVE
  • VTOPTIONS
  • visualstylesclose


VBAIDE 命令

V 命令
V 命令
VBAIDE 命令
概念 操作步骤 命令

显示 Visual Basic 编辑器

“工具”菜单: “宏”»“Visual Basic 编辑器”

命令输入 vbaide

将显示 Visual Basic 编辑器。

使用 Visual Basic 编辑器可以编辑工程的代码、窗体和参照，这些工程可以是打开的图形中任何加载的全局 Visual Basic for Applications (VBA) 工程或嵌入的 VBA 工程。 也可以从 Visual Basic 编辑器中调试和运行工程。


VBALOAD 命令

V 命令
V 命令
VBALOAD 命令
概念 操作步骤 命令

将全局 VBA 工程加载到当前工作任务中

“工具”菜单: “宏”»“加载工程”

命令输入 vbaload

将显示“打开 VBA 工程”对话框（标准文件选择对话框）。

可以加载的 Visual Basic for Applications (VBA) 工程数没有任何限制。 选定的工程参照的任何工程只要可用，也加载进来。

不能使用此对话框加载嵌入的 VBA 工程。 如果图形中包括嵌入的 VBA 工程，则图形打开时，这些工程被加载；图形关闭时，工程被卸载。

如果选择“打开 Visual Basic 编辑器”，则在加载选定的工程后将打开 Visual Basic 编辑器。 有关“Visual Basic 编辑器”的信息，请参见《ActiveX and VBA Developer's Guide》。

如果 FILEDIA 设定为 0（零），或者在命令提示下输入 -vbaload，VBALOAD 将显示命令行提示。

打开 VBA 工程 <>: 输入要打开的工程的路径和文件名

如果选定的工程中包含宏，将显示“AutoCAD 宏病毒防护”对话框。

本节内容包括：

  • “AutoCAD 宏病毒防护”对话框


“AutoCAD 宏病毒防护”对话框

V 命令
V 命令
“AutoCAD 宏病毒防护”对话框
概念 操作步骤 命令

“工具”菜单: “宏”»“加载工程”

命令输入 vbaload

禁用宏病毒。 宏病毒是一种计算机病毒，它存储在 VBA 工程的宏中。 如果打开包含宏的图形或工程文件，宏病毒就可能激活并转移到用户的计算机中。 从此，保存的每个图形或工程文件都可能感染上这种宏病毒。 当其他用户打开该被感染的图形或工程文件时，宏病毒也可能被转移到他们的计算机中。

打开含有宏的图形或工程文件时，会显示“AutoCAD”对话框，提示用户禁用宏。 宏病毒只有在运行的时候才有危害。 如果禁用了宏，就可以安全地打开图形或工程文件了。

“AutoCAD”对话框提供下列选项：

每次打开包含宏的工程时均询问

如果不选择此选项，将不再显示“AutoCAD”对话框。 以后要启用宏病毒防护，可以运行 VBARUN 命令，在 VBA 的“选项”对话框中启用宏病毒防护。

禁用宏

加载图形或工程文件但禁用宏。 如果用户认为图形或工程文件中的宏没有用，或者宏的来源不可靠，可以使用“禁用宏”选项。

禁用宏后，将不能运行任何宏。 但是，仍然可以查看、编辑和保存宏。 以后可以关闭图形或工程文件，然后再次打开并启用宏。

启用宏

加载图形或工程文件并启用宏。 如果确信图形或工程文件来源可靠，或者其中包含有用的宏，请使用“启用宏”选项。

不加载

如果正加载工程文件，则取消加载进程，不加载该工程文件。 如果正打开带嵌入工程的图形，则打开图形但禁用宏。


VBAMAN 命令

V 命令
V 命令
VBAMAN 命令
概念 操作步骤 命令

加载、卸载、保存、创建、嵌入和提取 VBA 工程

“工具”菜单: “宏”»“VBA 管理器”

命令输入 vbaman

将显示VBA 管理器。

本节内容包括：

  • VBA 管理器


VBA 管理器

V 命令
V 命令
VBA 管理器
概念 操作步骤 命令

“工具”菜单: “宏”»“VBA 管理器”

命令输入 vbaman

加载、卸载、保存、创建、嵌入和提取 Visual Basic for Applications (VBA) 工程。

图形

指定活动图形。 列表包含当前工作任务中打开的所有图形。

嵌入工程

指定图形嵌入工程的名称。 如果图形不包含嵌入工程，则显示“(无)”。

提取

将图形中的嵌入工程移出并添加到全局工程文件中。 如果尚未保存此工程，程序将提示用户保存此工程。

如果选择“是”，将显示“另存为”对话框，可在其中指定工程的文件名和位置。

如果选择“否”，工程将被提取并被赋予一个临时工程名。

如果选择“取消”，则提取操作被取消，系统返回 VBA 管理器。

工程

列出当前工作任务中所有当前可用的工程的名称和位置。

嵌入

将选定的工程嵌入到指定的图形中。 一个图形中只能包含一个嵌入工程。 不能将工程嵌入到已包含嵌入工程的图形中。

新建

用默认名称“全局 n”创建新工程，其中 n 是一个与创建顺序相关的数字，每创建一个新工程 n 就会递增。

另存为

保存全局工程。 仅当选择未保存的全局工程时此选项才可用。

加载

显示“打开 VBA 工程”对话框（请参见 VBALOAD），其中用户可以将现有的工程加载到当前工作任务中。

卸载

卸载选定的全局工程。

宏

显示“宏”对话框，从中可以运行、编辑或删除 VBA 宏。

Visual Basic 编辑器

显示“Visual Basic 编辑器”，从中可以编辑工程的代码、窗体和参考，这些工程可以是任何已加载的全局 VBA 工程或任何已打开图形中的嵌入 VBA 工程。 也可以从 Visual Basic 编辑器中调试和运行工程。


VBARUN 命令

V 命令
V 命令
VBARUN 命令
概念 操作步骤 命令

运行 VBA 宏

“工具”菜单: “宏”»“宏”

命令输入 vbarun

显示“宏”对话框。

如果在命令提示下输入 -vbarun，VBARUN 将显示命令行提示。

本节内容包括：

  • “宏”对话框
  • “选择工程”对话框
  • “选项”对话框
  • VBARUN 命令行


“宏”对话框

V 命令
V 命令
“宏”对话框
概念 操作步骤 命令

“工具”菜单: “宏”»“宏”

命令输入 vbarun

运行、编辑或删除 VBA 宏。 也可以创建新宏、设置 VBA 选项和显示 VBA 管理器。

宏名称

指定要运行、编辑、删除或创建的宏的名称。 从可用宏列表中选择一个名称或输入一个名称。

宏列表

列出在“宏位置”选定的图形或工程中找到的所有宏。 双击列表中的宏名称可以运行该宏。

宏位置

指定其宏列出在宏列表中的工程或图形。 用户可以选择列出所有图形和工程中的宏、所有图形中的宏、所有工程中的宏、当前打开的任意图形中的宏或当前加载的任意工程中的宏。 如果未列出工程或图形，则单击“VBA 管理器”进行加载。

说明

描述选定的宏。 可直接输入要添加或修改的说明。 当用户移动到对话框的其他部分时，将会自动保存新说明。

运行

运行选定的宏。

逐语句

显示“Visual Basic 编辑器”并开始执行宏。 执行操作将停留在第一行可执行的代码处。

编辑

显示“Visual Basic 编辑器”和选定的宏。

创建

用“宏名称”中指定的名称来创建宏，然后显示“Visual Basic 编辑器”和新宏的空程序框架。

如果新宏没有指定工程文件或图形，将显示“选择工程”对话框。

如果具有指定名称的宏已存在，程序将提示是否替换现有的宏。

如果选择“是”，现有宏中的代码将被删除，并使用指定的名称创建一个空的新宏。

如果选择“否”，则返回“宏”对话框，用户可重新输入宏名称。

删除

删除选定的宏。

VBA 管理器

显示 VBA 管理器。

选项

显示 VBA “选项”对话框。


“选择工程”对话框

V 命令
V 命令
“选择工程”对话框
概念 操作步骤 命令

“工具”菜单: “宏”»“宏”

命令输入 vbarun

提示用户选择要在其中创建新宏的工程或图形。 从列表中选择一个工程或图形，然后选择“确定”。 将在选定的工程或图形中创建宏并打开 Visual Basic 编辑器。


“选项”对话框

V 命令
V 命令
“选项”对话框
概念 操作步骤 命令

“工具”菜单: “宏”»“宏”

命令输入 vbarun

设置当前工作任务的特定 VBA 选项。

启用自动嵌入

打开图形时，自动为所有图形创建一个嵌入 VBA 工程。

允许出错时中断

出错时，允许 VBA 进入“中断”模式。 “中断”模式是开发环境中程序执行的临时暂停。 在“中断”模式中，用户可检查、调试、重置、单步执行或继续执行程序。

如果选择“允许出错时中断”，则在 VBA 宏执行期间遇到的未处理的错误时会中断宏的执行，并在宏的出错点显示“Visual Basic 编辑器”。

如果不选择“允许出错时中断”，则在 VBA 宏执行期间遇到无法捕获的错误时会显示错误警告信息，然后结束宏的执行。

启用宏病毒防护

启用 VBA 宏的病毒防护机制。 每当用户打开一个可能包含宏病毒的图形时，病毒防护机制都显示一条内置的警告信息。


VBARUN 命令行

V 命令
V 命令
VBARUN 命令行
概念 操作步骤 命令

如果在命令提示下输入 -vbarun，VBARUN 将显示命令行提示。

宏名称: 输入要运行的宏的名称

对于嵌入或加载的全局工程，输入宏的名称来运行宏。 如果在当前加载的各个工程中，宏的名称不唯一，还必须包含宏所在的工程和模块的名称。 例如，要运行的宏“Test”位于工程“Project1”和模块“Module1”中，则需要在“宏名称”提示下输入以下信息：

Project1.Module1.Test

要运行当前未加载的全局工程中的宏，则需要输入包含宏的 DVB 文件名以及工程和模块名。 例如，如果前述的宏“Test”包含在文件 Acad_Projects.dvb 中，而且此文件未加载，则可以在宏名称提示下输入以下信息来执行宏“Test”：

Acad_Projects.dvb!Project1.Module1.Test

将加载 Acad_Projects.dvb 文件并执行宏“Test”。 一旦宏执行完毕，Acad_Projects.dvb 文件就保持加载状态。


VBASTMT 命令

V 命令
V 命令
VBASTMT 命令
概念 操作步骤 命令

在 AutoCAD 命令行中执行 VBA 语句

命令输入 vbastmt

表达式: 输入要执行的 VBA 语句

一条 Visual Basic 语句是一个完整指令，可以包含关键字、运算符、变量、常量和表达式。 通常，一行只写一条语句。如果用户希望在一行中写多条语句，可用冒号 (:) 分隔各条语句。

VBA 语句在当前图形的上下文中执行。


VBAUNLOAD 命令

V 命令
V 命令
VBAUNLOAD 命令
概念 操作步骤 命令

卸载全局 VBA 工程

命令输入 vbaunload

卸载 VBA 工程: 输入要卸载的工程名称

如果不输入工程名称，则卸载活动的全局工程。


VIEW 命令

V 命令
V 命令
VIEW 命令
概念 操作步骤 命令

保存和恢复命名视图、相机视图、布局视图和预设视图

“视图”菜单: “命名视图”

命令输入 view

将显示视图管理器。

如果在命令提示下输入 -view，VIEW 将显示命令行提示。

注意 VIEW 命令不能透明使用。

本节内容包括：

  • 视图管理器
  • “新建视图”对话框
  • “背景”对话框
  • “调整背景图像”对话框
  • VIEW 命令行


视图管理器

V 命令
V 命令
视图管理器
概念 操作步骤 命令

“视图”菜单: “命名视图”

命令输入 view

创建、设置、重命名、修改和删除命名视图（包括模型命名视图）、相机视图、布局视图和预设视图。 单击一个视图以显示该视图的特性。

视图

显示可用视图的列表。 可以展开每个节点（“当前”节点除外）以显示该节点的视图。

  • 当前。 显示当前视图及其“查看”和“剪裁”特性。
  • 模型视图。 显示命名视图和相机视图列表，并列出选定视图的“基本”、“查看”和“剪裁”特性。
  • 布局视图。 在定义视图的布局上显示视口列表，并列出选定视图的“基本”和“查看”特性。
  • 预设视图。 显示正交视图和等轴测视图列表，并列出选定视图的“基本”特性。
基本

以下特性适用于特性列表的“基本”部分中的视图：

名称

显示选定相机的名称。 模型视图或布局视图。 用户在图形中创建相机时，系统将为相机指定默认名称（Camera1、Camera2 等）。 用户可以在该字段中更改名称。

类别

适用于模型视图和布局视图，显示在与选定视图相关联的图形或图纸集中定义的视图类别（例如，标高或截面和细节）。

视口关联

仅适用于布局视图，显示命名视图是否与图纸集中某个图纸上的视口关联。

UCS

适用于模型视图和布局视图，显示与命名视图一起保存的用户坐标系的名称（世界，未命名）。

恢复正交 UCS

对于预设视图，在正交视图为当前视图时恢复关联的 UCS。 此选项用于设置 UCSORTHO 系统变量。

设定相对于

对于预设视图，指定用于定义正交视图的基本坐标系。 UCSBASE 系统变量控制正交 UCS 相对于 WCS 或命名 UCS 的方向。 修改此设置也会改变预定义的正交 UCS 的方向。

图层快照

适用于模型视图和布局视图，指定是否将当前图层的开/关设置与选定的视图一起存储。

视觉样式

仅适用于模型视图，指定要与视图一起保存的视觉样式。 如果选择“无”，将没有视觉样式与视图关联。 有关视觉样式的详细信息，请参见使用视觉样式显示模型。

背景

适用于其视觉样式未设置为“二维线框”的模型视图，指定应用于选定视图的背景替代（“纯色”、“渐变色”或“图像”）。 打开“背景”对话框。

活动截面

仅适用于模型视图，显示恢复视图时应用的活动截面。 有关活动截面的详细信息，请参见 SECTIONPLANE。

视图

以下视图特性适用于特性列表的“视图”部分中的视图：

相机 X

仅适用于当前视图和模型视图，显示视图相机的 X 坐标。

相机 Y

仅适用于当前视图和模型视图，显示视图相机的 Y 坐标。

相机 Z

仅适用于当前视图和模型视图，显示视图相机的 Z 坐标。

目标 X

仅适用于当前视图和模型视图，显示视图目标的 X 坐标。

目标 Y

仅适用于当前视图和模型视图，显示视图目标的 Y 坐标。

目标 Z

仅适用于当前视图和模型视图，显示视图目标的 Z 坐标。

摆动角度

指定视图的当前摆动角度。

高度

指定视图的高度。

宽度

指定视图的宽度。

透视

适用于当前视图和模型视图，指定透视图处于打开还是关闭状态。

焦距 (mm)

适用于除布局视图之外的所有视图，指定焦距（以毫米为单位）。 更改此值将相应更改“视野”设置。

视野

适用于除布局视图之外的所有视图，指定水平视野（以当前角度单位为单位）。 更改此值将相应更改“焦距”设置。

剪裁

适用于除布局视图之外的所有视图，以下剪裁特性适用于特性列表的“剪裁”部分中的视图：

前向面

如果该视图已启用前向剪裁，则指定前向剪裁平面的偏移值。

后向面

如果该视图已启用后向剪裁，则指定后向剪裁平面的偏移值。

剪裁

设置剪裁选项。 可以选择“关”、“前向开”、“后向开”或“前向和后向开”。

置为当前

恢复选定的视图。

新建

显示“新建视图”对话框。

更新图层

更新与选定的视图一起保存的图层信息，使其与当前模型空间和布局视口中的图层可见性匹配。

编辑边界

显示选定的视图，绘图区域的其他部分以较浅的颜色显示，从而显示命名视图的边界。

删除

删除选定的视图。


“新建视图”对话框

V 命令
V 命令
“新建视图”对话框
概念 操作步骤 命令

“视图”菜单: “命名视图”

命令输入 view

创建命名视图。

视图名称

指定视图的名称。

视图类别

指定命名视图的类别。 从列表中选择一个视图类别，输入新的类别或保留此选项为空。

当前显示

使用当前显示作为新视图。

定义窗口

使用窗口作为新视图，通过在绘图区域指定两个对角点来定义。

“定义视图窗口”按钮

暂时关闭“新视图”和“视图管理器”对话框以便可以使用定点设备来定义“新视图”窗口的对角点。

设置

提供用于将设置与命名视图一起保存的选项。

将图层快照与视图一起保存

在新的命名视图中保存当前图层可见性设置。

UCS

（适用于模型视图和布局视图）指定要与新视图一起保存的 UCS。

活动截面

（仅适用于模型视图）指定恢复视图时应用的活动截面。

视觉样式

（仅适用于模型视图）指定要与视图一起保存的视觉样式。 有关视觉样式的详细信息，请参见使用视觉样式显示模型。

替代默认背景

（适用于其视觉样式未设置为“二维线框”的模型视图）指定应用于选定视图的背景替代（“纯色”、“渐变色”或“图像”）。 打开“背景”对话框。

当前替代

显示当前替代类型（如果已定义）。

预览框

显示当前背景（如果已定义）。

[...] 按钮

如果选择“替代默认背景”选项，将显示“背景”对话框，从而可以更改当前背景选择。


“背景”对话框

V 命令
V 命令
“背景”对话框
概念 操作步骤 命令

“视图”菜单: “命名视图”

命令输入 view

定义视图背景的类型、颜色、效果和位置。

类型

列出可应用于视图的背景替代（“无”、“纯色”、“渐变色”、“图像”或“编辑”）。

纯色

选择单色纯色背景。

渐变色

指定双色或三色渐变色背景。 （选中“三色”复选框以定义三色渐变色）。 单击颜色方块，选择颜色。 显示“选择颜色”对话框。

图像

使用背景的图像文件。

实体选项

颜色

打开“选择颜色”对话框。

预览

显示选定的颜色。

渐变色选项

指定新的渐变色背景的设置。

三色

指定三色渐变色。 如果未选择该复选框，则可以指定双色渐变色。

顶部颜色

打开“选择颜色”对话框。 选择渐变色的顶部颜色。

中间颜色

打开“选择颜色”对话框。 选择渐变色的中间颜色。 此选项仅在选中“三色”复选框时显示。

底部颜色

打开“选择颜色”对话框。 选择渐变色的底部颜色。

旋转

指定可将渐变色背景旋转的角度。 对于纯色和图像背景，不能使用旋转。 使用文本框或箭头设定该值。

预览

显示该渐变色。

图像选项

文件名

显示图像文件的名称和路径。

浏览

显示“选择文件”对话框。 选择图像文件，并单击“打开”。

调整图像

显示“调整背景图像”对话框。

预览

显示该图像。


“调整背景图像”对话框

V 命令
V 命令
“调整背景图像”对话框
概念 操作步骤 命令

“视图”工具栏：

“视图”菜单: “命名视图”

命令输入 view

控制应用于模型空间命名视图的背景图像的选项。

图像位置

确定命名视图中图像的位置。

请选择以下选项之一：

  • 居中。 将图像置于中心，而不更改图像的宽高比或比例。
  • 拉伸。 将图像置于中心，并将其沿 X 轴和 Y 轴同时拉伸（按比例），以使图像占据整个视图。 如果希望打印背景图像，请将图像位置设置为“拉伸”。
  • 平铺。将图像置于视图的左上角，并根据需要重复图像以填满关联视口中的空间。 保留该图像的宽高比和比例。

偏移

指定图像偏移控制（如果选择“拉伸”作为图像位置，则此选项不可用）。

偏移值在 X 或 Y 轴上的变化范围均从 -2000 到 +2000。 通过拖动滑块来调整值。

比例

指定图像比例（如果选择“拉伸”作为图像位置，则此选项不可用）。

比例值在 X 或 Y 轴上的变化范围均从 0.1 到 10。 通过拖动滑块来调整值。

垂直位置滑块

如果选择了“偏移”选项，则垂直偏移该图像（Y 坐标偏移）。 如果选择了“比例”，则调整该图像的 Y 坐标比例。

水平位置滑块

如果选择了“偏移”选项，则水平偏移该图像（X 坐标偏移）。 如果选择了“比例”，则调整该图像的 X 坐标比例。

重置

将“偏移”或“比例”设置重置为其默认值。

缩放时，保持宽高比

同时锁定 X 和 Y 轴。 相应地移动两个滑块。

如果选择“平铺”并修改偏移值使得位图矩形显示在投影矩形之外，则显示视图时，位图将不在绘图区域的中心。 （排列时，偏移实际上是一段位移而不是绝对位置。） 如果位图显示在投影矩形之外，则该位图不会显示在视图内。


VIEW 命令行

V 命令
V 命令
VIEW 命令行
概念 操作步骤 命令

如果在命令提示下输入 -view，VIEW 将显示命令行提示。

输入选项 [?/Delete(D)/正交(O)/恢复(R)/保存(S)/设置(E)/窗口(W)]:

?—列出视图

列出图形中的命名视图和相机。

输入要列出的视图名 <*>: 输入通配符或按 ENTER 键

该列表包含每个指定视图的名称及其定义空间。 M 指定模型空间，P 指定图纸空间。

删除

删除一个或多个命名视图。

输入要删除的视图名: 输入名称或用逗号隔开的名称列表

正交

恢复预定义的正交视图，此视图被用户指定到当前视口中。

输入选项 [俯视(T)/仰视(B)/主视(F)/后视(BA)/左视(L)/右视(R)] <俯视>: 输入选项或按 ENTER 键

指定的正交视图的方向由 UCSBASE 系统变量决定，缺省设置为世界坐标系。 恢复正交视图之一后，程序将缩放到当前视口的范围。

恢复

恢复指定视图到当前视口中。 如果 UCS 设置已与视图一起保存，它也被恢复。

输入要恢复的视图名: 输入视图名

也会恢复所保存视图的中心点和比例。 如果在图纸空间工作时恢复模型空间视图，将提示选择一个视口来恢复此视图。

恢复模型空间视图。

选择视图的视口: 选择视口

可通过单击视口边界来选择视口。 所选择的视口必须是打开的和活动的。 程序切换到模型空间并在选定的视口中恢复该视图。

如果在布局选项卡上的模型空间中工作时恢复图纸空间视图，程序会切换到图纸空间并恢复此视图。 在“模型”选项卡中工作时不能恢复图纸空间视图。

保存

使用用户提供的名称来保存当前视口中的显示。

输入要保存的视图名: 输入名称

保存视图时，将显示 UCSVIEW 系统变量的当前值。 要更改设置和打开或关闭此选项，请使用 VIEW 的“UCS”选项。

设置

指定 VIEW 命令的各种设置。

输入选项 [背景(B)/分类(C)/图层快照(L)/UCS(U)/视觉样式(V)]:

背景

指定视图的背景。 打开“背景”对话框。 背景仅在三维视觉样式中可见。

分类

指定命名视图的类别。 命名视图按分类显示在图纸集管理器中的“列表图”选项卡上。

图层快照

在新的命名视图中保存当前图层可见性设置。

UCS

决定保存图形时是否保存当前 UCS 和标高设置。 设定UCSVIEW系统变量。

视觉样式

设置或更新视图的视觉样式。 输入视觉样式，输入 * 以指定无视觉样式，或输入 ? 以列出图形中的所有视觉样式。

窗口

将当前显示的一部分保存为视图。

输入要保存的视图名: 输入名称

指定第一个角点:

指定对角点:

由于指定的窗口形状可能与恢复视图的视口形状不同，恢复视图时显示的对象可能会超出指定的窗口边界。 然而，打印视图仅打印窗口内部的对象，而不是整个视口显示。


VIEWPLOTDETAILS 命令

V 命令
V 命令
VIEWPLOTDETAILS 命令
概念 操作步骤 命令

显示关于完成的打印和发布作业的信息

“文件”菜单: “查看打印和发布详细信息”

命令输入 viewplotdetails

显示“打印和发布详细信息”对话框。

本节内容包括：

  • “打印和发布详细信息”对话框
  • “打印和发布”状态栏图标快捷菜单


“打印和发布详细信息”对话框

V 命令
V 命令
“打印和发布详细信息”对话框
概念 操作步骤 命令

“文件”菜单: “查看打印和发布详细信息”

命令输入 viewplotdetails

显示关于已在当前任务中完成的打印和发布作业的信息。 可以查看关于所有完成的打印和发布作业的信息，或仅查看关于出现的错误的信息。 也可以将对话框中显示的信息复制到剪贴板中。

也可以通过“打印和发布”状态栏图标快捷菜单获得打印和发布详细信息。

视图

指定显示的内容。 也可以在“详细信息”区域中单击鼠标右键，然后单击“仅查看错误”或“查看全部”更改此设置。

全部

显示关于所有完成的打印和发布作业以及这些作业中的图纸的信息。

仅错误

列出打印或发布作业时出现的错误。

复制到剪贴板

将“打印和发布详细信息”对话框中所有亮显的文字复制到剪贴板。 然后可以将这些文字粘贴到文本文件中或其他位置。

“详细信息”区域

列出完成的打印和发布作业的详细信息。 “详细信息”区域提供了每个作业和图纸的以下信息：

  • 作业和图纸名称
  • 打印到文件的作业的路径（如果适用）
  • 作业完成状态以及是否出现了错误或警告
  • 开始和完成的日期和时间
  • 作业中的图纸总数和打印的图纸总数
  • 出现的错误和警告数
  • 关于出现的错误或警告的详细信息


“打印和发布”状态栏图标快捷菜单

V 命令
V 命令
“打印和发布”状态栏图标快捷菜单
概念 操作步骤 命令

启用后台打印后，将提供一些选项，可用于取消当前正在打印的图纸、取消整个打印或发布作业、查看“打印和发布详细信息”对话框以及查看最近创建的 Web 图形格式 (DWF™) 文件。 在状态栏右侧状态托盘的任何打印和发布图标上单击鼠标右键。 下表对这些图标进行了说明。

此动画效果的图标表示当前正在后台处理打印或发布作业

提供打印详细信息报告。 未出现错误或警告。

提供打印详细信息报告。 出现了错误和警告。

取消图纸

取消当前正在打印的图纸。

取消整个作业

取消整个打印或发布作业。

查看打印和发布详细信息

显示“打印和发布详细信息”对话框。

查看 <filename>.dwf

打开最近创建的 DWF 文件。

启用气泡式通知

打开已打印和发布的作业状态的气泡式通知。


VIEWRES 命令

V 命令
V 命令
VIEWRES 命令
概念 操作步骤 命令

设置当前视口中对象的分辨率

命令输入 viewres

是否需要快速缩放 [是(Y)/否(N)] <Y>: 按 ENTER 键（“快速缩放”不再是此命令的功能选项，只是为了保持脚本的兼容性才保留了此选项）。

输入圆的缩放百分比 (1-20000) <当前值>: 输入 1 到 20,000 之间的整数或按 ENTER 键

将重新生成模型。

VIEWRES 使用短矢量控制圆、圆弧、椭圆和样条曲线的外观。 矢量数目越大，圆或圆弧的外观越平滑。 例如，如果创建了一个很小的圆然后将其放大，它可能显示为一个多边形。 使用 VIEWRES 增大缩放百分比并重生成图形，可以更新圆的外观并使其平滑。 减小缩放百分比会有相反的效果。

注意 增大 VIEWRES 的缩放百分比可能增加重生成图形的时间。

如果图纸空间布局首次成为当前设置而且布局中创建了默认视口，这个初始视口的显示分辨率将与“模型”选项卡视口的显示分辨率相同。

该 VIEWRES 设置保存在图形中。 要更改新图形的默认值，请指定新图形所基于的样板文件中的 VIEWRES 设置。


VISUALSTYLES 命令

V 命令
V 命令
VISUALSTYLES 命令
概念 操作步骤 命令

创建和修改视觉样式，并将视觉样式应用到视口

“工具”菜单: “选项板”»“视觉样式”

命令输入 visualstyles

面板 “视觉样式”面板，“视觉样式管理器”

将显示视觉样式管理器。

如果在命令提示下输入 -visualstyles，VISUALSTYLES 将显示命令行提示。

注意 在脚本中，VISUALSTYLES 命令不会自动隐藏“视觉样式管理器”。 必须使用 -visualstyles 显示命令行提示。

本节内容包括：

  • 视觉样式管理器
  • “创建新的视觉样式”对话框和“编辑名称和说明”对话框
  • VISUALSTYLES 命令行


视觉样式管理器

V 命令
V 命令
视觉样式管理器
概念 操作步骤 命令

“工具”菜单: “选项板”»“视觉样式”

命令输入 visualstyles

面板 “视觉样式”面板，“视觉样式管理器”

创建和修改视觉样式。

“视觉样式管理器”包含图形中可用的视觉样式的样例图像面板和以下特性面板：

  • 面设置
  • 环境设置
  • 边设置

注意 用户在面板上的“视觉样式”面板中所作的更改将创建一个应用到当前视口的临时视觉样式 *Current*。 这些设置不保存为命名视觉样式。

图形中可用的视觉样式

显示图形中可用的视觉样式的样例图像。 选定的视觉样式的面设置、环境设置和边设置将显示在设置面板中。

选定的视觉样式显示黄色边框。 选定的视觉样式的名称显示在面板的底部。

样例图像上的图标用于指示视觉样式的状态：

  • 中下部的“将选定的视觉样式应用于当前视口”按钮的图标用于指示应用于当前视口的视觉样式。
  • 中下部的图形图标用于指示当前图形（而不是当前视口）中使用的视觉样式。
  • 右下部的产品图标用于指示产品附带的默认视觉样式。
工具条中的按钮

对常用选项提供按钮访问。

创建新的视觉样式

显示“创建新的视觉样式”对话框，从中用户可以输入名称和可选说明。 新的样例图像被置于面板末端并被选中。

将选定的视觉样式应用于当前视口

将选定的视觉样式应用于当前视口。

将选定的视觉样式输出到工具选项板

为选定的视觉样式创建工具并将其置于活动工具选项板上。 如果“工具选项板”窗口已关闭，则该窗口将被打开并且该工具将被置于顶部选项板上。

删除选定的视觉样式

从图形中删除视觉样式。 默认视觉样式或正在使用的视觉样式无法被删除。

快捷菜单

对于可以从工具条的按钮中获得的选项和以下只能从快捷菜单上获得的附加选项提供菜单访问。 在面板中的样例图像上单击鼠标右键可以访问快捷菜单。

应用到所有视口

将选定的视觉样式应用到图形中的所有视口。

编辑说明

显示“编辑说明”对话框，从中用户可以添加说明或更改现有的说明。 当光标在样例图像上晃动时，将在工具栏中显示说明。

复制

将视觉样式样例图像复制到剪贴板。 可以将其粘贴至“工具选项板”窗口以创建视觉样式工具，或者可以将其粘贴至“可用视觉样式”面板以创建一个副本。

粘贴

将视觉样式工具粘贴至面板并将该视觉样式添加到图形中，或者将视觉样式的副本粘贴至“可用视觉样式”面板中。

大小

设定样例图像的大小。 “完全”选项使用一个图像填充面板。

重置为默认

恢复某个默认视觉样式的原来设置。

面设置

控制面在视口中的外观。

“亮显强度”按钮

将“亮显强度”的值从正值更改为负值，反之亦然。

“不透明度”按钮

将“不透明度”的值从正值更改为负值，反之亦然。

面样式

定义面上的着色。 （VSFACESTYLE 系统变量）

  • “真实”（默认选项）非常接近于面在现实中的表现方式。
  • 古式使用冷色和暖色而不是暗色和亮色来增强面的显示效果，这些面可以附加阴影并且很难在真实显示中看到。
  • “无”不应用面样式。 其他面样式被禁用。

光源质量

设定光源是否显示模型上的镶嵌面。 默认选项为“平滑”。 （VSLIGHTINGQUALITY 系统变量）

亮显强度

控制亮显在无材质的面上的大小。 （VSFACEHIGHLIGHT 系统变量）

不透明度

控制面在视口中的不透明度或透明度。 （VSFACEOPACITY 系统变量）

材质和颜色

控制面上的材质和颜色的显示。

材质

控制是否显示材质和纹理。 （VSMATERIALMODE 系统变量）

面颜色模式

控制面上的颜色的显示。 （VSFACECOLORMODE 系统变量）

  • 普通。 不应用面颜色修改器。
  • 单色。 显示以指定颜色着色的模型。
  • 染色。 更改面颜色的色调和饱和度值。
  • 降饱和度。 通过将颜色的饱和度分量降低百分之三十来使颜色柔和。

单色/染色

显示“选择颜色”对话框，从中用户可以根据面颜色模式选择单色或染色。 面颜色模式设定为“普通”或“降饱和度”时，此设置不可用。 （VSMONOCOLOR 系统变量）

环境设置

控制阴影和背景。

阴影

控制阴影的显示：无阴影、仅地面阴影或全阴影。 将阴影关闭以增强性能。 （VSSHADOWS 系统变量）

注意 要显示全阴影，需要硬件加速。 关闭“几何加速”时，将无法显示全阴影。 （要访问这些设置，请在命令提示下输入 3dconfig。 在“自适应降级和性能调节”对话框中，单击“手动调节”。）

背景

控制背景是否显示在视口中。 （VSBACKGROUNDS 系统变量）

边设置

控制如何显示边。

边模式

将边显示设置为“镶嵌面边”、“素线”或“无”。 （VSEDGES 系统变量）

颜色

显示“选择颜色”对话框，从中可以设定边的颜色。 （VSEDGECOLOR 系统变量）

边修改器

控制应用到所有边模式（“无”除外）的设置。

“突出”按钮和设置

将线延伸至超过其交点，以达到手绘的效果。 该按钮可以打开和关闭突出效果。 突出效果打开时，可以更改设置。 （VSEDGEOVERHANG 系统变量）

“抖动”按钮和设置

使线显示出经过勾画的特征。 这些设置有低、中和高，每项均可以关闭。 该按钮可以打开和关闭抖动效果。 抖动效果打开时，可以更改设置。 （VSEDGEJITTER 系统变量）

折痕角

设定面内的镶嵌面边不显示的角度，以达到平滑的效果。 VSEDGES 系统变量设置为显示镶嵌边时该选项可用。 （VSEDGESMOOTH 系统变量）

光晕间隔 %

指定一个对象被另一个对象遮挡处要显示的间隔的大小。 选择概念视觉样式或三维隐藏视觉样式或者基于二者的视觉样式时，该选项可用。 如果光晕间隔值大于 0（零），将不显示轮廓边。 （VSHALOGAP 系统变量）

快速轮廓边

控制应用到轮廓边的设置。 轮廓边不显示在线框或透明对象上。 （VSSILHEDGES 系统变量）

可见

控制轮廓边的显示。 （VSSILHEDGES 系统变量）

宽度

指定轮廓边显示的宽度。 （VSSILHWIDTH 系统变量）

遮挡边

控制当边模式设置为“镶嵌面边”时应用到遮挡边的设置。

可见

控制是否显示遮挡边。 （VSOBSCUREDEDGES 系统变量）

颜色

显示“选择颜色”对话框，从中可以设定遮挡边的颜色。 （VSOBSCUREDCOLOR 系统变量）

线型

为遮挡边设定线型。 （VSOBSCUREDLTYPE 系统变量）

相交边

控制当边模式设置为“镶嵌面边”时应用到相交边的设置。

可见

控制是否显示相交边。 （VSINTERSECTIONEDGES 系统变量）

注意 要提高性能，请关闭相交边的显示。

颜色

显示“选择颜色”对话框，从中可以设定相交边的颜色。 （VSINTERSECTIONCOLOR 系统变量）

线型

为相交边设定线型。 （VSINTERSECTIONLTYPE 系统变量）


“创建新的视觉样式”对话框和“编辑名称和说明”对话框

V 命令
V 命令
“创建新的视觉样式”对话框和“编辑名称和说明”对话框
概念 操作步骤 命令

命名视觉样式并提供说明空间。

名称

命名视觉样式。

说明

提供可选的视觉样式说明。 当光标在样例图像上晃动时，将在工具栏中显示说明。


VISUALSTYLES 命令行

V 命令
V 命令
VISUALSTYLES 命令行
概念 操作步骤 命令

命令输入 visualstyles

如果在命令提示下输入 -visualstyles，VISUALSTYLES 将显示命令行提示。

输入选项 [置为当前(C)/另存为(S)/重命名(R)/删除(D)/?]:

置为当前

输入选项 [二维线框(2)/三维线框(3)/三维隐藏(H)/真实(R)/概念(C)/其他(O)] <当前>:

这些选项与 VSCURRENT 中的选项相同。

另存为

将当前视觉样式保存为或 [?]: 输入名称或输入 ? 以列出图形中所有的视觉样式

名称

以用户指定的名称保存该视觉样式。

注意 必须在模型空间中才能保存视觉样式。 如果用户为视觉样式输入了已经使用的名称，则可以替换已有的视觉样式，也可以输入一个不同的名称。

?—列出视觉样式

列出图形中的视觉样式并重显示“另存为”提示。

重命名

输入要重命名的视觉样式 [?] <最近的条目>:

名称

重命名该视觉样式。

?—列出视觉样式

列出图形中的视觉样式并重显示“重命名”提示。

删除

输入要删除的视觉样式 [?]:

名称

删除该视觉样式。

?—列出视觉样式

列出图形中的视觉样式并重显示“删除”提示。

?—列出视觉样式

列出图形中的视觉样式并重显示主提示。


VLISP 命令

V 命令
V 命令
VLISP 命令
概念 操作步骤 命令

显示 Visual LISP 交互式开发环境 (IDE)

“工具”菜单: “AutoLISP”»“Visual LISP 编辑器”

命令输入 vlisp

将显示 Visual LISP IDE。 可以使用 Visual LISP 开发、测试和调试 AutoLISP 程序。

注意 VLIDE 用于传递对 Visual LISP 的控制。 它执行的功能与 VLISP 命令相同。


VPCLIP 命令

V 命令
V 命令
VPCLIP 命令
概念 操作步骤 命令

剪裁视口对象并调整视口边界形状

快捷菜单 选择要剪裁的视口，在绘图区域单击鼠标右键，然后选择“视口剪裁”。

命令输入 vpclip

选择要剪裁的视口:

选择剪裁对象或 [多边形(P)/删除(D)] <多边形>:

剪裁对象

指定作为剪裁边界的对象。 可作为剪裁边界的对象包括闭合多段线、圆、椭圆、闭合样条曲线和面域。

多边形

绘制剪裁边界。 可通过指定点来绘制直线段或弧线段。 将显示以下提示：

指定起点:

指定下一点或 [圆弧(A)/闭合(C)/长度(L)/放弃(U)]:

“下一点”、“圆弧”、“闭合”、“长度”和“放弃”选项的说明与 PLINE 命令相应选项的说明相同。

删除

删除选定视口的剪裁边界。 仅当选定的视口已被剪裁时此选项才可用。 如果剪裁以前被剪裁过的视口，则原来的剪裁边界被删除，而应用新的剪裁边界。


VPLAYER 命令

V 命令
V 命令
VPLAYER 命令
概念 操作步骤 命令

设置视口中图层的可见性

命令输入 vplayer

输入选项 [?/冻结(F)/解冻(T)/重置(R)/新建冻结(N)/视口默认可见性(V)]:

?—列出冻结图层

显示选定视口中冻结图层的名称。

选择视口:

命令行窗口显示选定视口中冻结的所有图层的名称。

冻结

在一个视口或多个视口中冻结一个或一组图层。 不显示、不重生成或不打印冻结图层上的对象。

输入要冻结的图层名: 输入一个或多个图层名

输入选项 [全部(A)/选择(S)/当前(C)] <当前>: 输入选项或按 ENTER 键

全部

将修改应用到所有视口中。

选择

临时切换到图纸空间，允许用户选择可以应用图层设置的视口。

选择对象: 选择一个或多个视口并按 ENTER 键

当前

仅将修改应用到当前视口中。

解冻

解冻指定视口中的图层。

输入要解冻的图层名: 输入一个或多个图层名

输入选项 [全部(A)/选择(S)/当前(C)] <当前>: 输入选项或按 ENTER 键

全部

将修改应用到所有视口中。

选择

将修改应用到选定的视口中。

选择对象: 选择一个或多个视口并按 ENTER 键

当前

仅将修改应用到当前视口中。

重置

将指定视口中图层的可见性设置为它们当前的默认设置。

输入要重置的图层名: 输入一个或多个图层名

输入选项 [全部(A)/选择(S)/当前(C)] <当前>: 输入选项或按 ENTER 键

全部

将修改应用到所有视口中。

选择

将修改应用到选定的视口中。

选择对象: 选择一个或多个视口并按 ENTER 键

当前

仅将修改应用到当前视口中。

新建冻结

创建在所有视口中都被冻结的新图层。

输入在所有视口中都冻结的新图层的名称: 输入一个或多个图层名

视口默认可见性

解冻或冻结在后续创建的视口中指定的图层。

输入图层名以修改视口的可见性: 输入一个或多个图层名

输入视口可见性选项 [冻结(F)/解冻(T)] <当前>: 输入 f 或 t ，或按 ENTER 键


VPMAX 命令

V 命令
V 命令
VPMAX 命令
概念 操作步骤 命令

展开当前布局视口以进行编辑

“状态”栏：

快捷菜单 在视口中单击鼠标右键，然后单击“最大化视口”。

命令输入 vpmax

选择要最大化的视口：

该视口将扩展为布满整个屏幕，并切换到模型空间以便进行编辑。


VPMIN 命令

V 命令
V 命令
VPMIN 命令
概念 操作步骤 命令

恢复当前布局视口

“状态”栏：

快捷菜单 在最大化的视口中单击鼠标右键，然后单击“恢复视口”。

命令输入 vpmin

视口将恢复。 中心点和比例的设置将还原回最大化该视口之前使用的设置。


VPOINT 命令

V 命令
V 命令
VPOINT 命令
概念 操作步骤 命令

设置图形的三维直观观察方向

“视图”菜单: “三维视图”submenu;“视点”

命令输入 vpoint

当前视图方向: VIEWDIR=当前

指定视点或 [旋转(R)] <显示坐标球和三轴架>: 指定点、输入 r 或按 ENTER 键显示坐标球和三轴架

视点

使用输入的 X、Y 和 Z 坐标，创建定义观察视图的方向的矢量。 定义的视图好像是观察者在该点向原点 (0,0,0) 方向观察。

旋转

使用两个角度指定新的观察方向。

输入 XY 平面中与 X 轴的夹角 <当前>: 指定角度

第一个角度指定为在 XY 平面中与 X 轴的夹角。

输入与 XY 平面的夹角 <当前>: 指定角度

第二个角度指定为与 XY 平面的夹角，位于 XY 平面的上方或下方。

坐标球和三轴架

显示坐标球和三轴架，用来定义视口中的观察方向。

指南针是球体的二维表现方式。 中心点是北极 (0,0,n)，内环是赤道 (n,n,0)，整个外环是南极 (0,0,-n)。

可以使用定点设备将指南针上的小十字光标移动到球体的任意位置上。 移动十字光标时，三轴架根据坐标球指示的观察方向旋转。 要选择观察方向，请将定点设备移动到球体上的某个位置并单击。


VPORTS 命令

V 命令
V 命令
VPORTS 命令
概念 操作步骤 命令

在模型空间或图纸空间中创建多个视口

“布局”工具栏：

“视图”菜单: “视口”

命令输入 vports

显示“视口”对话框。

如果在命令提示下输入 -vports，VPORTS 将显示命令行提示。

本节内容包括：

  • “视口”对话框
  • VPORTS 命令行
  • VPORTS 命令行 - 模型空间视口
  • VPORTS 命令行 - 布局视口


“视口”对话框

V 命令
V 命令
“视口”对话框
概念 操作步骤 命令

“布局”工具栏：

“视图”菜单: “视口”

命令输入 vports

创建新的视口配置，或命名和保存模型空间视口配置。 对话框中可用的选项取决于用户是配置模型空间视口（在“模型”选项卡上）还是配置布局视口（在布局选项卡上）。

用于模型空间视口的选项卡：“新建视口”—“模型空间”和“命名视口”—“模型空间”

用于布局视口的选项卡：“新建视口”—“布局”和“命名视口”—“布局”

“新建视口”选项卡—模型空间（“视口”对话框）

显示标准视口配置列表并配置模型空间视口。

新名称

为新建的模型空间视口配置指定名称。 如果不输入名称，则新建的视口配置只能应用而不保存。 如果视口配置未保存，将不能在布局中使用。

标准视口

列出并设定标准视口配置，包括 CURRENT（当前配置）。

预览

显示选定视口配置的预览图像，以及在配置中被分配到每个单独视口的缺省视图。

应用到

将模型空间视口配置应用到整个显示窗口或当前视口。

  • 显示：将视口配置应用到整个“模型”选项卡显示窗口。 “显示”选项是默认设置。
  • 当前视口：仅将视口配置应用到当前视口。

设置

指定二维或三维设置。 如果选择二维，新的视口配置将最初通过所有视口中的当前视图来创建。 如果选择三维，一组标准正交三维视图将被应用到配置中的视口。

修改视图

用从列表中选择的视图替换选定视口中的视图。 可以选择命名视图，如果已选择三维设置，也可以从标准视图列表中选择。 使用“预览”区域查看选择。

视觉样式

将视觉样式应用到视口。

“命名视口”选项卡—模型空间（“视口”对话框）

显示图形中任意已保存的视口配置。 选择视口配置时，已保存配置的布局显示在“预览”中。

当前名称

显示当前视口配置的名称。

“新建视口”选项卡—“布局”（“视口”对话框）

显示标准视口配置列表并配置布局视口。

标准视口

显示标准视口配置列表并配置布局视口。

预览

显示选定视口配置的预览图像，以及在配置中被分配到每个单独视口的缺省视图。

视口间距

指定要在配置的布局视口之间应用的间距。

设置

指定二维或三维设置。 如果选择二维，新的视口配置将最初通过所有视口中的当前视图来创建。 如果选择三维，一组标准正交三维视图将被应用到配置中的视口。

修改视图

用从列表中选择的视图替换选定视口中的视图。 可以选择命名视图，如果已选择三维设置，也可以从标准视图列表中选择。 使用“预览”区域查看选择。

“命名视口”选项卡—“布局”（“视口”对话框）

显示任意已保存的和已命名的模型空间视口配置，以便用户在当前布局中使用。 不能保存和命名布局视口配置。


VPORTS 命令行

V 命令
V 命令
VPORTS 命令行
概念 操作步骤 命令

命令行中可用的提示取决于用户是配置模型视口（在“模型”选项卡上）还是布局视口（在布局选项卡上）。

本节内容包括：

  • VPORTS 命令行 - 模型空间视口
  • VPORTS 命令行 - 布局视口


VPORTS 命令行 - 模型空间视口

V 命令
V 命令
VPORTS 命令行 - 模型空间视口
概念 操作步骤 命令

如果在“模型”选项卡的命令提示下输入 -vports，VPORTS 将显示命令行提示。

输入选项 [保存(S)/恢复(R)/删除(D)/合并(J)/单一(SI)/?/2/3/4] <3>: 输入选项

活动视口的数目和布局及其相关设置称为“视口配置”。

保存

使用指定的名称保存当前视口配置。

输入新视口配置的名称或 [?]: 输入名称或输入 ? 列出保存的视口配置

恢复

恢复以前保存的视口配置。

输入要恢复的视口配置名或 [?]: 输入名称或输入 ? 列出保存的视口配置

删除

删除已命名的视口配置。

输入要删除的视口配置名 <无>: 输入名称或输入 ? 列出保存的视口配置

合并

将两个邻接的视口合并为一个较大的视口。 得到的视口将继承主视口的视图。

选择主视口 <当前视口>: 按 ENTER 键或选择视口

选择要合并的视口: 选择视口

单一

将图形返回到单一视口的视图中，该视图使用当前视口的视图。

?—列出视口配置

显示活动视口的标识号和屏幕位置。

输入要列出的视口配置的名称 <*>: 输入名称或按 ENTER 键

视口的位置通过它的左下角点和右上角点定义。 对于这些角点，将使用 0.0,0.0（表示绘图区域的左下角点）和 1.0,1.0（表示右上角点）之间的值。 首先列出当前视口。

2

将当前视口拆分为相等的两个视口。

输入配置选项 [水平(H)/垂直(V)] <垂直>: 输入 h 或按 ENTER 键

3

将当前视口拆分为三个视口。

输入配置选项 [水平(H)/垂直(V)/上(A)/下(B)/左(L)/右(R)] <右>: 输入选项或按 ENTER 键

“水平”和“垂直”选项将该区域拆分为相等的三部分。 “上”、“下”、“左”和“右”选项指定较大视口的位置。

4

将当前视口拆分为大小相同的四个视口。


VPORTS 命令行 - 布局视口

V 命令
V 命令
VPORTS 命令行 - 布局视口
概念 操作步骤 命令

如果在布局选项卡的命令提示下输入 -vports，VPORTS 将显示命令行提示。

指定视口的角点或开(ON)/关(OFF)/调整(F)/着色打印(S)/锁定(L)/对象(O)/多边形(P)/恢复(R)/2/3/4 <布满>: 指定点或输入选项

活动视口的数目和布局及其相关设置称为“视口配置”。

开

打开视口，将其激活并使它的对象可见。

关

关闭视口。 当视口关闭时，其中的对象不再显示，并且不能使这个视口成为当前视口。

调整

创建充满可用显示区域的视口。 视口的实际大小由图纸空间视图的尺寸决定。

着色打印

指定如何打印布局中的视口。

是否着色打印？ [按显示(A)/所有视觉样式 /所有渲染预设 ] <按显示>: 输入着色打印选项

  • 按显示：按与显示相同的方式打印
  • 所有视觉样式：使用指定的视觉样式打印；列出图形中的所有视觉样式作为选项，无论该视觉样式是否正在使用
  • 所有渲染预设：使用指定的渲染预设打印；列出所有的渲染预设作为选项

锁定

锁定当前视口。 与图层锁定类似。

对象

指定封闭的多段线、椭圆、样条曲线、面域或圆以转换到视口中。 指定的多段线必须是闭合的并且至少包含三个顶点。 多段线可以是自交的，并且可以包含弧线段和直线段。

多边形

用指定的点来创建不规则形状的视口。 有关此选项的说明，请参见 XCLIP 命令下的新建边界选项

输入圆弧边界选项

[角度(A)/圆心(CE)/闭合(CL)/方向(D)/直线(L)/半径(R)/第二个点(S)/放弃(U)/圆弧端点(E)] <圆弧端点>: 输入一个选项

恢复

恢复以前保存的视口配置。

输入视口配置名或 [?]: 输入名称或输入 ? 列出保存的视口配置

2

将当前视口拆分为相等的两个视口。

输入视口排列方式 [水平(H)/垂直(V)] <垂直>: 输入 h 或按 ENTER 键

3

将当前视口拆分为三个视口。

输入视口排列方式 [水平(H)/垂直(V)/上(A)/下(B)/左(L)/右(R)] <右>: 输入选项或按 ENTER 键

“水平”和“垂直”选项将该区域拆分为相等的三部分。 其他选项以可用区域的一半创建一个大视口，用另一半创建两个小视口。 “上”、“下”、“左”和“右”选项指定较大视口的位置。

4

将当前视口拆分为大小相同的四个视口。


VSCURRENT 命令

V 命令
V 命令
VSCURRENT 命令
概念 操作步骤 命令

设定当前视口的视觉样式

命令输入 vscurrent

输入选项 [二维线框(2)/三维线框(3)/三维隐藏(H)/真实(R)/概念(C)/其他(O)] <当前>:

注意 要显示从点光源、平行光、聚光灯或阳光发出的光线，请将视觉样式设置为真实、概念或带有着色对象的自定义视觉样式。

二维线框

显示用直线和曲线表示边界的对象。 光栅和 OLE 对象、线型和线宽都是可见的。 即使将 COMPASS 系统变量的值设置为 1，它也不会出现在二维线框视图中。

三维线框

显示用直线和曲线表示边界的对象。 显示一个已着色的三维 UCS 图标。 可将 COMPASS 系统变量设置为 1 来查看坐标球。

三维隐藏

显示用三维线框表示的对象并隐藏表示后向面的直线。

真实

着色多边形平面间的对象，并使对象的边平滑化。 将显示已附着到对象的材质。

概念

着色多边形平面间的对象，并使对象的边平滑化。 着色使用冷色和暖色之间的过渡。 效果缺乏真实感，但是可以更方便地查看模型的细节。

其他

将显示以下提示：

输入视觉样式名称 [?]: 输入当前图形中的视觉样式的名称或输入 ? 以显示名称列表并重复该提示


VSLIDE 命令

V 命令
V 命令
VSLIDE 命令
概念 操作步骤 命令

在当前视口中显示图像幻灯文件

命令输入 vslide

显示“选择幻灯文件”对话框（标准的文件选择对话框）。 输入要显示的幻灯文件名（扩展名为 .sld）。 按 ENTER 键或单击“打开”后，将打开幻灯片文件。

要显示幻灯片库（扩展名为 .slb）中的幻灯片，请将 FILEDIA 设置为 0（零），输入 vslide，然后指定幻灯片库文件名，后跟用括号括起来的幻灯片文件名：slidelibrary(slide)。

查看用 -SHADE 命令着色的幻灯片图像时，如果使用的窗口（或分辨率）比创建该幻灯片时的大（或高），可能会在着色图像中出现零散分布的黑线。 要避免这种情况，请在创建幻灯片时使用全屏幕显示，且设置为最高分辨率。


VSSAVE 命令

V 命令
V 命令
VSSAVE 命令
概念 操作步骤 命令

保存视觉样式

命令输入 vssave

将当前视觉样式保存为或 [?]: 输入名称或输入 ? 以列出图形中所有的视觉样式

注意 必须在模型空间中才能保存视觉样式。 如果用户为视觉样式输入了已经使用的名称，则可以替换已有的视觉样式，也可以输入一个不同的名称。


VTOPTIONS 命令

V 命令
V 命令
VTOPTIONS 命令
概念 操作步骤 命令

将视图中的改变显示为平滑过渡

命令输入 vtoptions

将显示“视图过渡”对话框。

本节内容包括：

  • “视图过渡”对话框


“视图过渡”对话框

V 命令
V 命令
“视图过渡”对话框
概念 操作步骤 命令

命令输入 vtoptions

设置平滑视图过渡选项。

为平移和缩放启用动画

在平移和缩放期间进行平滑视图过渡。 （VTENABLE 系统变量）

视图旋转时启用动画

视图角度变化时进行平滑视图过渡。 （VTENABLE 系统变量）

执行脚本时启用动画

运行脚本时进行平滑视图过渡。 （VTENABLE 系统变量）

过渡速度

以毫秒为单位设置平滑视图过渡的速度。

性能

以帧/秒为单位设置平滑视图过渡的最小速度。 当平滑视图过渡无法保持此速度时，将采用即时过渡以便保持性能。


visualstylesclose 命令

V 命令
V 命令
visualstylesclose 命令
概念 操作步骤 命令

关闭“视觉样式管理器”

命令输入 visualstylesclose

视觉样式管理器关闭。


W 命令
  • WALKFLYSETTINGS
  • WBLOCK
  • WEDGE
  • WHOHAS
  • WIPEOUT
  • WMFIN
  • WMFOPTS
  • WMFOUT
  • WORKSPACE
  • WSSAVE
  • WSSETTINGS


WALKFLYSETTINGS 命令

W 命令
W 命令
WALKFLYSETTINGS 命令
概念 操作步骤 命令

指定漫游和飞行设置

“三维导航”工具栏

“视图”菜单: “漫游和飞行”»“漫游和飞行设置”

命令输入 walkflysettings

面板 “三维导航”面板，“漫游”弹出

将显示“漫游和飞行设置”对话框。

本节内容包括：

  • “漫游和飞行设置”对话框


“漫游和飞行设置”对话框

W 命令
W 命令
“漫游和飞行设置”对话框
概念 操作步骤 命令

指定漫游和飞行设置。

设置

指定与“指令”窗口和“定位器”窗口相关的设置。

进入漫游/飞行模式时

指定每次进入漫游或飞行模式时均显示“漫游和飞行导航映射”对话框。

每个任务进行一次

指定当在每个 AutoCAD 任务中首次进入漫游或飞行模式时，显示“漫游和飞行导航映射”对话框。

从不

指定从不显示“漫游和飞行导航映射”对话框。

显示定位器窗口

指定进入漫游模式时是否打开定位器窗口。

当前图形设置

指定与当前图形有关的漫游和飞行模式设置。

漫游/飞行步长

按图形单位指定每步的大小。（STEPSIZE 系统变量）

每秒步数

指定每秒发生的步数。（STEPSPERSEC 系统变量）


WBLOCK 命令

W 命令
W 命令
WBLOCK 命令
概念 操作步骤 命令

将对象或块写入新图形文件

命令输入 wblock

显示“写块”对话框。

在命令提示下输入 -wblock 将显示标准文件选择对话框，从中可以按照命令行提示指定新图形文件的名称。 如果 FILEDIA 系统变量设置为 0，将禁止显示该标准文件选择对话框。

本节内容包括：

  • “写块”对话框
  • WBLOCK 命令行


“写块”对话框

W 命令
W 命令
“写块”对话框
概念 操作步骤 命令

命令输入 wblock

将对象保存到文件或将块转换为文件。

“写块”对话框将显示不同的默认设置，这取决于是否选定了对象、是否选定了单个块或是否选定了非块的其他对象。

来源

指定块和对象，将其保存为文件并指定插入点。

块

指定要保存为文件的现有块。 从列表中选择名称。

整个图形

选择当前图形作为一个块。

对象

指定块的基点。 默认值是 (0,0,0)。

基点

指定块的基点。 默认值是 (0,0,0)。

拾取点

暂时关闭对话框以使用户能在当前图形中拾取插入基点。

X

指定基点的 X 坐标值。

Y

指定基点的 Y 坐标值。

Z

指定基点的 Z 坐标值。

对象

设置用于创建块的对象上的块创建的效果。

保留

将选定对象保存为文件后，在当前图形中仍保留它们。

转换为块

将选定对象保存为文件后，在当前图形中将它们转换为块。 块指定为“文件名”中的名称。

从图形中删除

将选定对象保存为文件后，从当前图形中删除它们。

“选择对象”按钮

临时关闭该对话框以便可以选择一个或多个对象以保存至文件。

“快速选择”按钮

打开“快速选择”对话框，从中可以过滤选择集。

选定的对象

指示选定对象的数目。

目标

指定文件的新名称和新位置以及插入块时所用的测量单位。

文件名和路径

指定文件名和保存块或对象的路径。

...

显示标准文件选择对话框。

插入单位

指定从 DesignCenter™（设计中心）拖动新文件或将其作为块插入到使用不同单位的图形中时用于自动缩放的单位值。 如果希望插入时不自动缩放图形，请选择“无单位”。 请参见 INSUNITS。


WBLOCK 命令行

W 命令
W 命令
WBLOCK 命令行
概念 操作步骤 命令

如果 FILEDIA 系统变量设置为 1，在命令提示下输入 -wblock 将显示标准文件选择对话框，从中可以指定新图形文件的名称。 如果将 FILEDIA 设置为 0，在命令提示下输入 -wblock 将显示命令行提示。 将以在“选项”对话框的“打开和保存”的“另存为”中指定的文件格式保存新图形。

输入所用输出文件的名称:

指定了文件名（不论是通过对话框还是命令行）后，将显示以下提示。

输入现有块名或

[= (块=输出文件)/* (整个图形)] <定义新图形>: 输入现有块名、输入 = 、输入 * 或按 ENTER 键

输入现有块的名称将把该块写到文件。 不能输入外部参照或它所依赖的块之一的名称。

输入等号 (=) 将指定现有块和输出文件的名称相同。 如果图形中不存在该名称的块，将重新显示提示。

输入星号 (*) 将把整个图形（未引用的符号除外）写到新输出文件。 模型空间对象被写入到模型空间，图纸空间对象被写入到图纸空间。

如果按 ENTER 键，将提示用户指定块文件的插入基点，然后提示用户选择要写入到块文件的对象。

指定插入基点: 指定点 (1)

选择对象: 使用对象选择方法并在结束选择对象时按 ENTER 键

创建输出文件后，选定的对象将从图形中删除。 可以使用 OOPS 命令恢复这些对象。

在新图形中，世界坐标系 (WCS) 平行于用户坐标系 (UCS)。


WEDGE 命令

W 命令
W 命令
WEDGE 命令
概念 操作步骤 命令

创建五面三维实体，并使其倾斜面沿 X 轴方向

“建模”工具栏：

“绘图”菜单: “建模”»“楔体”

命令输入 wedge

面板 “三维制作”面板, “楔体”

指定第一个角点或 [中心(C)]: 指定点或输入 c 指定中心点

指定其他角点或 [立方体(C)/长度(L)]: 指定楔体的其他角点或输入 选项

如果使用与第一个角点不同的 Z 值指定楔体的其他角点，那么将不显示高度提示。

指定高度或 [2Point(2P)] <默认值>: 指定高度或输入 2P 使用“两点”选项

输入正值将沿当前 UCS 的 Z 轴正方向绘制高度。 输入负值将沿 Z 轴负方向绘制高度。

中心

使用指定的中心点创建楔体。

指定中心点: 指定点 (1)

指定其他角点或 [立方体(C)/长度(L)]: 指定点或输入选项

指定高度或 [两点(2P)] <默认值>: 指定高度或输入 2P 使用“两点”选项

立方体

创建等边楔体。

指定长度: 输入值或拾取点以指定 XY 平面上楔体的长度和旋转角度

长度

按照指定长宽高创建楔体。 长度与 X 轴对应，宽度与 Y 轴对应，高度与 Z 轴对应。 如果拾取点以指定长度，则还要指定在 XY 平面上的旋转角度。

指定长度: 输入值或拾取点以指定 XY 平面上楔体的长度和旋转角度

指定宽度: 指定距离

指定高度: 指定距离

立方体

创建等边楔体。

指定长度: 输入值或拾取点以指定 XY 平面上楔体的长度和旋转角度

长度

按照指定长宽高创建楔体。 长度与 X 轴对应，宽度与 Y 轴对应，高度与 Z 轴对应。

指定长度: 输入值或拾取点以指定 XY 平面上楔体的长度和旋转角度

指定宽度: 指定距离

指定高度: 指定距离

两点

指定楔体的高度为两个指定点之间的距离。

指定第一个点: 指定点

指定第二个点: 指定点


WHOHAS 命令

W 命令
W 命令
WHOHAS 命令
概念 操作步骤 命令

显示打开的图形文件的所有权信息

命令输入 whohas

可以使用 WHOHAS 命令追踪打开某个图形文件的是哪些用户。

WHOHAS 命令显示“选择要查询的图形”对话框（标准文件选择对话框）。 选择文件后，所有权信息将显示在命令行中。 信息包括当前用户的计算机名、登录 ID、用户全名（如果有）以及图形文件打开的日期和时间。

注意 当用户尝试打开其他用户已打开的图形文件时，将自动显示类似信息。

WHOHAS 显示的信息存储在临时 DWL（图形锁定）文件中。 打开一个文件然后又在关闭后将其删除，此时将自动创建一个 DWL 文件。


WIPEOUT 命令

W 命令
W 命令
WIPEOUT 命令
概念 操作步骤 命令

使用空白区域覆盖现有对象

“绘图”菜单: “区域覆盖”

命令输入 wipeout

创建多边形区域，该区域将用当前背景色屏蔽其下面的对象。 该区域四周带有区域覆盖边框。 编辑时可以打开区域覆盖边框，打印时可将其关闭。

指定第一点或 [边框(F)/多段线(P)] <多段线>: 指定点或输入选项

第一点

根据一系列点确定区域覆盖对象的多边形边界。

下一点: 指定下一点或按 ENTER 键退出

边框

确定是否显示所有区域覆盖对象的边。

输入模式 [开(ON)/关(OFF)]:<多种> 输入 on 或 off

输入 on 将显示所有区域覆盖边框。 输入 off 将禁止显示所有区域覆盖边框。

多段线

根据选定的多段线确定区域覆盖对象的多边形边界。

选择闭合多段线: 使用对象选择方法选择闭合的多段线

是否要删除多段线？ [是/否] <否>: 输入 y 或 n

输入 y 将删除用于创建区域覆盖对象的多段线。 输入 n 将保留多段线。


WMFIN 命令

W 命令
W 命令
WMFIN 命令
概念 操作步骤 命令

输入 Windows 图元文件

“插入”菜单: “Windows 图元文件”

命令输入 wmfin

显示“输入 WMF”对话框（标准文件选择对话框）。 输入文件名。 将自动添加 .wmf 文件扩展名。

在“输入 WMF”对话框中，单击“工具”»“选项”，将显示“WMF 输入选项”对话框。 还可以用 WMFOPTS 命令直接打开此对话框。 打开选定 WMF 文件之后，将显示以下提示：

指定插入点或 [比例(S)/X/Y/Z/旋转(R)/预览比例(PS)/PX/PY/PZ/预览旋转(PR)]: 指定点或输入选项

插入点

将图元文件的副本与其基点一起放置在指定插入点上。

输入 X 比例因子，指定对角点或 [角点(C)/XYZ] <1>: 输入值、输入选项或按 ENTER 键

X

设置 X 和 Y 比例因子。

输入 Y 比例因子 <使用 X 比例因子>: 输入值或按 ENTER 键以使用相同的比例因子

指定旋转角度 <0>:

图元文件的所有 X 和 Y 标注将乘以提供的 X 和 Y 比例因子。 图元文件以插入点作为旋转中心按指定角度旋转。

角点

使用插入点和另一点作为长方体的角点，同时定义 X 和 Y 比例。 长方体的 X 和 Y 标注变为 X 和 Y 的比例因子。 插入点是第一角点。

指定对角点: 指定点

指定旋转角度 <0>:

旋转角度设置了 WMF 文件的角度。

XYZ

在三个方向缩放图元文件。

指定 X 比例因子或 [角点(C)] <1>: 指定非零值、输入 c 或按 ENTER 键

如果输入 c，将指定角点。 该指定点和插入点确定了 WMF 文件的 X 和 Y 比例因子。

指定 Y 比例因子或 <使用 X 比例因子>: 输入值或按 ENTER 键以使用相同的比例因子

输入 Z 比例因子 <使用 X 比例因子>: 输入值或按 ENTER 键以使用相同的比例因子

指定旋转角度 <0>:

旋转角度设置了 WMF 文件的角度。

比例

设置 X、Y 和 Z 轴的比例因子。 Z 轴比例因子是指定比例因子的绝对值。

指定 XYZ 轴比例因子: 输入非零值

指定插入点:

指定旋转角度 <0>:

旋转角度设置了 WMF 文件的角度。

X

设置 X 比例因子。

指定 X 比例因子: 输入非零值

指定插入点:

指定旋转角度 <0>:

旋转角度设置了 WMF 文件的角度。

Y

设置 Y 比例因子。

指定 Y 比例因子: 输入非零值

指定插入点:

指定旋转角度 <0>:

旋转角度用于设置 WMF 文件的角度。

Z

设置 Z 比例因子。

指定 Z 比例因子: 输入非零值

指定插入点:

指定旋转角度 <0>:

旋转角度设置了 WMF 文件的角度。

旋转

设置 WMF 文件的插入角度。

指定旋转角度 <0>:

指定插入点:

输入 X 比例因子，指定对角点或 [角点(C)/XYZ] <1>: 输入值、指定点、输入选项或按 ENTER 键

X

设置 X 和 Y 比例因子。

输入 Y 比例因子 <使用 X 比例因子>: 输入值或按 ENTER 键以使用相同的比例因子

角点

以插入点和另一个点作为长方体的角点，同时定义 X 和 Y 比例因子。 长方体的 X 和 Y 标注成为 X 和 Y 比例因子。 插入点是第一角点。

指定对角点: 指定点

XYZ

在三个方向缩放图元文件。

指定 X 比例因子或 [角点(C)] <1>: 指定非零值、输入 c 或按 ENTER 键

如果输入 c，将指定角点。 该指定点和插入点确定块的 X 和 Y 比例因子。

指定 Y 比例因子 <使用 X 比例因子>: 输入值或按 ENTER 键以使用相同的比例因子

输入 Z 比例因子 <使用 X 比例因子>: 输入值或按 ENTER 键以使用相同的比例因子

预览比例

设置 X、Y 和 Z 轴的临时比例因子，以控制 WMF 文件被拖动到位时的显示。

指定预览 XYZ 轴比例因子: 输入非零值

指定插入点:

输入 X 比例因子，指定对角点或 [角点(C)/XYZ] <1>: 输入值、指定点、输入选项或按 ENTER 键

“X 比例因子”、“角点”和“XYZ”选项的说明与“旋转”下对应的选项说明相同。

PX

设置 X 轴的临时比例因子以控制 WMF 文件被拖动到位时的显示。

指定预览 X 比例因子: 输入非零值

指定插入点:

输入 X 比例因子，指定对角点或 [角点(C)/XYZ] <1>: 输入值、指定点、输入选项或按 ENTER 键

“X 比例因子”、“角点”和“XYZ”选项的说明与“旋转”下对应的选项说明相同。

PY

设置 Y 轴的临时比例因子以控制 WMF 文件被拖动到位时的显示。

指定预览 Y 比例因子: 输入非零值

指定插入点:

输入 X 比例因子，指定对角点或 [角点(C)/XYZ] <1>: 输入值、指定点、输入选项或按 ENTER 键

“X 比例因子”、“角点”和“XYZ”选项的说明与“旋转”下对应的选项说明相同。

PZ

设置 Z 轴的临时比例因子以控制 WMF 文件被拖动到位时的显示。

指定预览 Z 比例因子: 输入非零值

指定插入点:

输入 X 比例因子，指定对角点或 [角点(C)/XYZ] <1>: 输入值、指定点、输入选项或按 ENTER 键

“X 比例因子”、“角点”和“XYZ”选项的说明与“旋转”下对应的选项说明相同。

预览旋转

设置 WMF 文件被拖动到位时的临时旋转角度。

指定预览的旋转角度:

指定插入点:

输入 X 比例因子，指定对角点或 [角点(C)/XYZ] <1>: 输入值、指定点、输入选项或按 ENTER 键

“X 比例因子”、“角点”和“XYZ”选项的说明与“旋转”下对应的选项说明相同。


WMFOPTS 命令

W 命令
W 命令
WMFOPTS 命令
概念 操作步骤 命令

设置 WMFIN 选项

命令输入 wmfopts

将显示“WMF 输入选项”对话框。

本节内容包括：

  • “WMF 输入选项”对话框


“WMF 输入选项”对话框

W 命令
W 命令
“WMF 输入选项”对话框
概念 操作步骤 命令

命令输入 wmfopts

控制图元文件是否保留相对线宽以及它们是输入为线框图还是输入为实体对象。

线框图 (不填充)

对象输入为线框图。 如果不选择此选项，则对象输入为填充对象。

宽线

保留直线和边界的相对线宽。 如果不选择此选项，则输入的直线宽度为零。


WMFOUT 命令

W 命令
W 命令
WMFOUT 命令
概念 操作步骤 命令

将对象保存到 Windows 图元文件

命令输入 wmfout

显示“创建 WMF 文件”对话框（标准文件选择对话框）。 输入文件名。 将添加 .wmf 文件扩展名。

选择对象: 使用对象选择方法并在完成选择对象时按 ENTER 键

选定对象将以 Windows 图元文件格式保存到文件。

注意 如果在图形中附着了一个或多个光栅对象，并且加载了图像应用程序 (ism.arx)，则所获得的 WMF 文件的最大分辨率是 2K*2K。 首次运行IMAGE、IMAGEADJUST、IMAGEATTACH、IMAGECLIP、IMAGEFRAME 或 IMAGEQUALITY 时，将加载图像应用程序。


WORKSPACE 命令

W 命令
W 命令
WORKSPACE 命令
概念 操作步骤 命令

创建、修改和保存工作空间，并将其设置为当前工作空间

命令输入 workspace

输入工作空间选项 [置为当前(C)/另存为(SA)/编辑(E)/重命名(R)/删除(D)/设置(SE)/?] <设置>:

置为当前

设置当前工作空间。

输入要置为当前的工作空间名称 [?] <当前>: 输入名称或 ? 以列出可用的工作空间。

另存为

将当前界面配置另存为为工作空间。

将工作空间另存为 <当前>:

编辑

打开“自定义用户界面”对话框中的“自定义”选项卡，从中可以对工作空间进行修改。

重命名

重命名工作空间。

输入要重命名的工作空间 [?] <当前>

输入新的工作空间名称 <当前>

工作空间 <名称> 重命名为 <new_name>。

删除

删除工作空间。

输入要删除的新工作空间 <当前>: 输入名称或 ? 以列出可用的工作空间。

已删除工作空间 <名称>。

设置

打开“工作空间设置”对话框，它可以控制工作空间的显示、菜单顺序和保存设置。

? 列出工作空间

列出在主 CUI 文件和 企业 CUI 文件中定义的所有工作空间。


WSSAVE 命令

W 命令
W 命令
WSSAVE 命令
概念 操作步骤 命令

保存工作空间

命令输入 wssave

如果在命令提示下输入 -wssave，WSSAVE 将在命令行显示提示。

将显示“保存工作空间”对话框。

本节内容包括：

  • “保存工作空间”对话框


“保存工作空间”对话框

W 命令
W 命令
“保存工作空间”对话框
概念 操作步骤 命令

命令输入 wssave

保存当前工作空间方案和工作空间的设置。

名称

显示文本框，从中可以为新保存的工作空间指定名称及查看现有工作空间列表。 如果包含工作空间的 CUI 文件可写，则可以覆盖这些工作空间。 只读文件将显示“只读”文件扩展名，例如在网络上共享的 CUI 文件（称为企业 CUI 文件）。


WSSETTINGS 命令

W 命令
W 命令
WSSETTINGS 命令
概念 操作步骤 命令

设置工作空间的选项

命令输入 wssettings

将显示“工作空间设置”对话框。

本节内容包括：

  • “工作空间设置”对话框


“工作空间设置”对话框

W 命令
W 命令
“工作空间设置”对话框
概念 操作步骤 命令

命令输入 wssettings

控制工作空间的显示、菜单顺序和保存设置。

我的工作空间 =

显示工作空间列表，从中可以选择当前工作空间以指定给“我的工作空间”工具栏按钮。

菜单显示及顺序

控制要显示在“工作空间”工具栏和菜单中的工作空间名称，那些工作空间名称的顺序，以及是否在工作空间名称之间添加分隔线。 无论如何设置显示，此处以及“工作空间”工具栏和菜单中显示的工作空间均包括当前工作空间（在工具栏和菜单中显示有复选标记）以及在“我的工作空间=”选项中定义的工作空间。

上移

在显示顺序中上移工作空间名称。

下移

在显示顺序中下移工作空间名称。

添加分隔符

在工作空间名称之间添加分隔符。

不要保存对工作空间所做的修改

切换到另一个工作空间时，不要保存对工作空间所做的更改

自动保存工作空间更改

切换到另一工作空间时，将保存对工作空间所做的更改。


X 命令
  • XATTACH
  • XBIND
  • XCLIP
  • XEDGES
  • XLINE
  • XOPEN
  • XPLODE
  • XREF


XATTACH 命令

X 命令
X 命令
XATTACH 命令
概念 操作步骤 命令

将外部参照附着到当前图形

“参照”工具栏：

“插入”菜单: “外部参照”

命令输入 xattach

显示“选择参照文件”对话框（标准文件选择对话框）。 文件选定之后将显示“外部参照”对话框。

本节内容包括：

  • “外部参照”对话框


“外部参照”对话框

X 命令
X 命令
“外部参照”对话框
概念 操作步骤 命令

“参照”工具栏：

“插入”菜单: “外部参照”

命令输入 xattach

将图形作为一个外部参照附着。 如果附着一个图形，而此图形中包含附着的外部参照，则附着的外部参照将出现在当前图形中。 附着的外部参照与块一样是可以嵌套的。 如果当前另一个人正在编辑此外部参照，则附着的图形将由最新保存的图形决定。

名称

附着了一个外部参照之后，该外部参照的名称将出现在列表里。 当在列表中选择了一个附着的外部参照时，它的路径将显示在“路径”中。

浏览

选择“浏览”以显示“选择参照文件”对话框（标准文件选择对话框），可以从中为当前图形选择新的外部参照。

位置

显示找到的外部参照的路径。

如果没有为外部参照保存路径或外部参照不再位于指定的路径，程序将按照以下顺序搜索外部参照：

  • 宿主图形的当前文件夹
  • 在“选项”对话框的“文件”选项卡以及 PROJECTNAME 系统变量中定义的工程搜索路径
  • 在“选项”对话框的“文件”选项卡上定义的支持搜索路径
  • Microsoft® Windows® 应用程序快捷方式中指定的起始位置文件夹
保存路径

显示用于定位外部参照的保存路径（如果有）。 此路径可以是绝对（完全指定的）路径、相对（部分指定的）路径，也可以无路径。

参照类型

指定外部参照为附着型还是覆盖型。 与附着型的外部参照不同，当附着覆盖型外部参照的图形作为外部参照附着到另一图形时，将忽略该覆盖型外部参照。

请参见《用户手册》中的附着图形参照（外部参照）和嵌套和覆盖参照图形。

路径类型

指定外部参照的保存路径是完整路径、相对路径，还是无路径。 将路径类型设置为“相对路径”之前，必须保存当前图形。 对于嵌套的外部参照而言，相对路径始终参照其直接主机的位置，并不一定参照当前打开的图形。

如果参照的图形位于另一个本地磁盘驱动器或网络服务器上，“相对路径”选项不可用。

插入点

指定所选外部参照的插入点。

在屏幕上指定

显示命令行提示并使 X、Y 和 Z 选项不可用。 命令行中显示的选项的说明与 INSERT 命令“插入点”下的相应选项的说明相同。

X

指定外部参照引用在当前图形的插入点的 X 坐标值。 当前图形中的插入点与被参照文件中 BASE 命令定义的插入点对齐。

Y

指定外部参照实例在当前图形的插入点的 Y 坐标值。 当前图形中的插入点与参照文件的 BASE 系统变量中定义的插入点对齐。

Z

指定外部参照实例在当前图形的插入点的 Z 坐标值。 当前图形中的插入点与参照文件的 BASE 系统变量中定义的插入点对齐。

比例

指定所选外部参照的比例因子。

在屏幕上指定

在命令行上显示提示信息并使 X、Y 和 Z 比例因子选项不可用。 命令行中显示的选项的说明与 INSERT 命令“插入点”下的相应选项的说明相同。

X

为外部参照实例指定 X 比例因子。

Y

为外部参照实例指定 Y 比例因子。

Z

为外部参照实例指定 Z 比例因子。

统一比例

确保 Y 和 Z 的比例因子等于 X 的比例因子。

旋转

为外部参照引用指定旋转角度。

在屏幕上指定

在命令行上显示提示信息并使“角度”选项不可用。 程序将提示用户输入旋转角度（如 INSERT 中所述）。

角度

指定外部参照实例插入到当前图形时的旋转角度。

块单位

显示有关块单位的信息。

单位

显示为插入块指定的 INSUNITS 值。

比例

显示单位比例因子，它是根据块和图形单位的 INSUNITS 值计算出来的。


XBIND 命令

X 命令
X 命令
XBIND 命令
概念 操作步骤 命令

将外部参照中命名对象的一个或多个定义绑定到当前图形

“参照”工具栏：

“修改”菜单: “对象”»“外部参照”»“绑定”

命令输入 xbind

显示“外部参照绑定”对话框。

如果在命令提示下输入 -xbind，XBIND 将显示命令行提示。

注意 外部参照的“绑定”选项用来绑定文件。 使用 XBIND 绑定单个相关定义。

本节内容包括：

  • “外部参照绑定”对话框
  • XBIND 命令行


“外部参照绑定”对话框

X 命令
X 命令
“外部参照绑定”对话框
概念 操作步骤 命令

“参照”工具栏：

“修改”菜单: “对象”»“外部参照”»“绑定”

命令输入 xbind

将依赖外部参照的命名对象（如块、标注样式、图层、线型和文字样式）添加到用户图形。

外部参照

列出当前附着在图形中的外部参照。 选择一个外部参照（双击）将在附着的外部参照中显示其命名对象的定义。

绑定定义

列出依赖外部参照的命名对象定义以绑定到宿主图形。

添加

将“外部参照”列表中选定的命名对象定义移动到“绑定定义”列表中。

删除

将“绑定定义”列表中选定的依赖外部参照的命名对象定义移回到它的依赖外部参照的定义表中。


XBIND 命令行

X 命令
X 命令
XBIND 命令行
概念 操作步骤 命令

如果在命令提示下输入 -xbind，XBIND 将显示命令行提示。

输入要绑定的符号类型 [块(B)/标注样式(D)/图层(LA)/线型(LT)/样式(S)]: 输入选项

根据所选的选项不同，程序将提示用户输入不同的依赖外部参照的命名对象（符号），例如块、标注样式、图层、线型或文字样式。

输入依赖符号 名: 输入名称列表或 * 以绑定定义表中的所有依赖外部参照的命名对象（符号）

指定的名称必须是全称，包括竖杠字符 (|)。

指定的依赖外部参照的命名对象被添加到图形中。 可以象对待其他命名对象一样对它们进行操作。 程序将每个依赖外部参照的命名对象中的竖杠字符 (|) 替换为以下三个新字符：两个美元符号（$）和包含在其中的一个数字（通常为 0）。

如果指定其关联线型不是 CONTINUOUS 的图层，XBIND 也将绑定参照线型。 如果将 XBIND 应用于块，则将绑定块中对象参照的任何块、标注样式、图层、线型或文字样式。 如果此块包含一个外部参照，XBIND 将绑定这个外部参照和它所有的依赖命名对象。


XCLIP 命令

X 命令
X 命令
XCLIP 命令
概念 操作步骤 命令

定义外部参照或块剪裁边界，并设置前剪裁平面和后剪裁平面

“参照”工具栏：

快捷菜单 选定外部参照后，在绘图区单击鼠标右键，然后选择“外部参照剪裁”。

命令输入 xclip

选择对象: 使用对象选择方法并在结束选择对象时按 ENTER 键

输入剪裁选项 [开(ON)/关(OFF)/剪裁深度(C)/删除(D)/生成多段线(P)/新建边界(N)] <新建>: 选择选项或按 ENTER 键

开

在宿主图形中显示外部参照或块的被剪裁部分。

关

在宿主图形中显示外部参照或块的全部几何信息，忽略剪裁边界。

剪裁深度

在外部参照或块上设置前剪裁平面和后剪裁平面， 系统将不显示由边界和指定深度所定义的区域外的对象。

指定前剪裁点或 [距离(D)/删除(R)]:

前剪裁点

创建通过并垂直于剪裁边界的剪裁平面。

指定后剪裁点或 [距离(D)/删除(R)]:

距离

通过指定距离创建平行于剪裁边界的剪裁平面。

指定与边界的距离:

将显示前一个提示。

删除

删除前剪裁平面和后剪裁平面。

删除

为选定的外部参照或块删除剪裁边界。 要临时关闭剪裁边界，请使用“关”选项。 “删除”选项将删除剪裁边界和剪裁深度。 不能使用 ERASE 命令删除剪裁边界。

生成多段线

自动绘制一条与剪裁边界重合的多段线。 此多段线采用当前的图层、线型、线宽和颜色设置。 当用 PEDIT 修改当前剪裁边界，然后用新生成的多段线重新定义剪裁边界时，请使用此选项。 要在重定义剪裁边界时查看整个外部参照，请使用“关”选项关闭剪裁边界。

新建边界

定义一个矩形或多边形剪裁边界，或者用多段线生成一个多边形剪裁边界。 如果边界已经存在，程序将显示以下提示：

是否删除旧边界？ [是(Y)/否(N)] <是>:

只有在删除所有以前的边界后，命令才会继续。

指定剪裁边界:

[选择多段线(S)/多边形(P)/矩形(R)] <矩形>: 指定剪裁边界选项或按 ENTER 键

选择多段线

使用选定的多段线定义边界。 此多段线可以是开放的，但是它必须由直线段组成并且不能自交。 使用这种方法创建的边界所在平面与多段线所在的 UCS 平面平行。

多边形

使用指定的多边形顶点定义多边形边界。 此剪裁边界应用于当前的 UCS，与当前视图无关。

矩形

使用指定的对角点定义矩形边界。 此剪裁边界应用于当前的 UCS，并且它与当前视图无关。


XEDGES 命令

X 命令
X 命令
XEDGES 命令
概念 操作步骤 命令

通过从三维实体或曲面中提取边来创建线框

“修改”菜单: “三维操作”»“提取边”

命令输入 xedges

使用 XEDGES 命令，通过从以下对象中提取所有边，可以创建线框几何体：

  • 实体
  • 面域
  • 曲面

也可以选择提取单个边和面。 按住 CTRL 键以选择边和面。

选择对象: 选择要提取线框几何体的对象，然后按 ENTER 键


XLINE 命令

X 命令
X 命令
XLINE 命令
概念 操作步骤 命令

创建无限长的线

“绘图”工具栏：

“绘图”菜单: “构造线”

命令输入 xline

指定点或 [水平(H)/垂直(V)/角度(A)/二等分(B)/偏移(O)]: 指定点或输入选项

点

用无限长直线所通过的两点定义构造线的位置。

指定通过点: 指定构造线通过的点 (2)，或按 ENTER 键结束命令

将创建通过指定点的构造线。

水平

创建一条通过选定点的水平参照线。

指定通过点: 指定构造线通过的点 (1)，或按 ENTER 键结束命令

将创建平行于 X 轴的构造线。

垂直

创建一条通过选定点的垂直参照线。

指定通过点: 指定构造线通过的点 (1)，或按 ENTER 键结束命令

将创建平行于 Y 轴的构造线。

角度

以指定的角度创建一条参照线。

输入构造线的角度 (0) 或 [参照(R)]: 指定角度或输入 r

构造线角度

指定放置直线的角度。

指定通过点: 指定构造线通过的点

将使用指定角度创建通过指定点的构造线。

参照

指定与选定参照线之间的夹角。 此角度从参照线开始按逆时针方向测量。

选择直线对象: 选择直线、多段线、射线或构造线

输入构造线的角度 <0>:

指定通过点: 指定构造线通过的点，或按 ENTER 键结束命令

将使用指定角度创建通过指定点的构造线。

二等分

创建一条参照线，它经过选定的角顶点，并且将选定的两条线之间的夹角平分。

指定角的顶点: 指定点 (1)

指定角的起点: 指定点 (2)

指定角的端点: 指定点 (3) 或按 ENTER 键结束命令

此构造线位于由三个点确定的平面中。

偏移

创建平行于另一个对象的参照线。

指定偏移距离或 [通过(T)] <当前>: 指定偏移距离，输入 t ，或按 ENTER 键

偏移距离

指定构造线偏离选定对象的距离。

选择直线对象: 选择直线、多段线、射线或构造线，或按 ENTER 键结束命令

指定向哪侧偏移: 指定点，然后按 ENTER 键退出命令

通过

创建从一条直线偏移并通过指定点的构造线。

选择直线对象: 选择直线、多段线、射线或构造线，或按 ENTER 键结束命令

指定通过点: 指定构造线通过的点，然后按 ENTER 键退出命令


XOPEN 命令

X 命令
X 命令
XOPEN 命令
概念 操作步骤 命令

在新窗口中打开选定的图形参照（外部参照）

命令输入 xopen

选择外部参照: 在图形参照中选择一个对象

选定对象后，对象所在的图形参照将在一个单独的窗口中打开。 如果图形参照中包含嵌套的外部参照，则将打开选定对象嵌套层次最深的图形参照。


XPLODE 命令

X 命令
X 命令
XPLODE 命令
概念 操作步骤 命令

将合成对象分解为其部件对象

命令输入 xplode

选择要分解的对象。

选择对象: 使用对象选择方法，然后在结束选择对象时按 ENTER 键

程序将指出总共选择了多少对象，在这些对象中有多少对象不能被分解。 如果选择了多个有效对象，将显示以下提示。

输入选项 [单独分解(I)/全局(G)] <全局>: 输入 i ， 输入 g ， 或按 ENTER 键

单独分解

对选定对象逐个进行修改。 将为每个对象显示以下提示。

输入选项 [全部(A)/颜色(C)/图层(LA)/线型(LT)/线宽(LW)/从父块继承(I)/分解(E)] <分解>: 输入选项或按 ENTER 键

全部

设置分解对象之后部件对象的颜色、线型、线宽和图层。 将显示与颜色、线型、线宽和图层选项相关联的提示。

颜色

设置分解对象之后部件对象的颜色。

新颜色 [真彩色(T)/配色系统(CO)] <随层>: 输入颜色名称或 1 至 255 之间的一个数字，输入 t 、 co 、 bylayer 或 byblock 或按 ENTER 键

输入 bylayer 将使部件对象继承分解对象所在图层的颜色。 输入 bylayer 将使部件对象继承分解对象的颜色。

输入 t 将真彩色应用到选定的对象。

红,绿,蓝: 输入三个用逗号分隔的 0 至 255 之间的整数值来指定真彩色

输入 co 将加载的配色系统中的颜色应用到选定的对象。

输入配色系统名称: 输入已安装的配色系统的名称，例如 PANTONE

如果输入配色系统名称，程序将提示用户输入配色系统中的颜色名。

输入颜色名: 输入选定配色系统中包括的颜色名，例如 PANTONE 573

图层

设置分解对象之后部件对象所在的图层。 默认选项是继承当前图层而不是分解对象所在的图层。

输入分解对象的新图层名 <当前>: 输入现有图层名或按 ENTER 键

线型

设置分解对象之后部件对象的线型。

输入分解对象的新线型名 <随层>: 输入线型名，或按 ENTER 键

可输入在该图形中已加载的任何线型的名称。 输入 bylayer 将使部件对象继承分解对象所在图层的线型。 输入 byblock 将使部件对象继承分解对象的线型。

线宽

设置分解部件对象后部件对象的线宽。

输入分解对象的新线型 <随层>: 输入数值距离或两点，或者按 ENTER 键

从父块继承

如果部件对象的颜色、线型和线宽为随块并且对象是在图层 0 上绘制的，则将部件对象的颜色、线型、线宽和图层设置为分解对象的对应项。

分解

将一个合成对象分解为单个的部件对象，这与 EXPLODE 命令的功能完全一样。

全局

将修改应用到所有选定的对象上。

输入选项 [全部(A)/颜色(C)/图层(LA)/线型(LT)/从父块继承(I)/分解(E)] <分解>: 输入选项或按 ENTER 键

“全部”、“颜色”、“图层”、“线型”、“从父块继承”和“分解”选项的说明与“单一”下的相应选项的说明相同。


XREF 命令

X 命令
X 命令
XREF 命令
概念 操作步骤 命令

启动 EXTERNALREFERENCES 命令

命令输入 xref

显示“外部参照”选项板。

如果在命令提示下输入 -xref，XREF 将显示命令行提示。

本节内容包括：

  • “绑定外部参照”对话框
  • XREF 命令行


“绑定外部参照”对话框

X 命令
X 命令
“绑定外部参照”对话框
概念 操作步骤 命令

“参照”工具栏：

“插入”菜单: “外部参照”

快捷菜单 选择 DWG 参照（外部参照），在绘图区域中单击鼠标右键，并选择“外部参照”。

命令输入 externalreferences

将 DWG 参照（外部参照）转换为标准内部块定义。 如果将外部参照绑定到当前图形，则外部参照及其依赖命名对象成为当前图形的一部分。 使用 XBIND 向内部定义表中添加单独的依赖外部参照的命名对象，例如块、文字样式、标注样式、图层和线型。 将外部参照绑定到当前图形有两种方法：绑定和插入。 在插入外部参照时，绑定方式改变外部参照的定义表名称， 而插入方式则不改变定义表名称。 要绑定一个嵌套的外部参照，必须选择上一级外部参照。

绑定

将选定的 DWG 参照绑定到当前图形中。 依赖外部参照的命名对象的命名语法从块名|定义名变为块名$n$定义名。 在这种情况下，将为绑定到当前图形中的所有依赖外部参照的定义表创建唯一的命名对象。

例如，如果命名为 FLOOR1 的外部参照包含命名为 WALL 的图层，则绑定外部参照之后，依赖外部参照的图层 FLOOR1|WALL 将成为命名为 FLOOR1$0$WALL 的内部定义图层。 如果已存在同名的内部命名对象，$n$中的数字将自动增加。 在本例中，如果图形中已存在 FLOOR1$0$WALL，依赖外部参照的图层 FLOOR1|WALL 将被重命名为 FLOOR1$1$WALL。

插入

用与拆离和插入参照图形相似的方法，可将 DWG 参照绑定到当前图形中。 依赖外部参照的命名对象的命名不是使用“块名$n$符号名”语法，而是从名称中消除外部参照名称。 对于插入的图形，如果内部命名对象与绑定的依赖外部参照的命名对象具有相同的名称，符号表中不会增加新的名称， 依赖外部参照的绑定命名对象采用本地定义的命名对象的特性。

例如，如果命名为 FLOOR1 的外部参照包含命名为 WALL 的图层，则在使用“插入”选项绑定外部参照之后，依赖外部参照的图层 FLOOR1|WALL 将成为内部定义图层 WALL。


XREF 命令行

X 命令
X 命令
XREF 命令行
概念 操作步骤 命令

如果在命令提示下输入 -xref，XREF 将显示命令行提示。

输入选项 [?/绑定(B)/拆离(D)/路径(P)/卸载(U)/重载(R)/覆盖(O)/附着(A)] <附着>: 输入选项或按 ENTER 键

?—列出外部参照

列出 DWG 参照的名称、路径和类型以及当前附着到用户图形中的 DWG 参照数。 将显示以下提示：

输入要列出的外部参照名 <*>: 输入名称列表或按 ENTER 键列出图形中的所有外部参照

绑定

将指定的 DWG 参照转换为块，使其成为图形的永久组成部分。

输入要绑定的外部参照名: 输入名称或用逗号隔开的名称列表

依赖外部参照的命名对象（例如图层名）被添加到图形中。 在每个依赖外部参照的命名对象中，程序会将其中的竖杠 (|) 替换为以下三个新字符：两个美元符号（$）和包含在其中的一个数字（通常为 0）。 如果当前图形中存在同名对象，该数字就会增加。

拆离

从图形中拆离一个或多个 DWG 参照，从定义表中删除指定外部参照的所有实例，并将这个外部参照定义删除。 只能拆离直接附着或覆盖到当前图形中的外部参照，而不能拆离嵌套的外部参照。

输入要拆离的外部参照名:

无法拆离由另一外部参照引用的外部参照或块。

路径

显示并编辑与特定的 DWG 参照关联的路径名称。 当改变与外部参照相关联图形文件的位置或重命名这个图形文件时，可以使用这个选项。

输入要编辑路径的外部参照名:

将列出外部参照及其原路径，并且提示用户输入新路径：

外部参照名:“名称”

原路径: 路径

输入新路径: 输入新的路径和图形名称

如果输入了一个无效的路径或者在输入的位置无法找到该图形，将提示用户输入新的路径名。

卸载

卸载选定的 DWG 参照。

输入要卸载的外部参照名:

在外部参照所在的位置将保留一个标记，以便将来可以重载这个外部参照。

重载

重载一个或多个 DWG 参照。 这个选项重载并显示最近保存的图形。

输入要重载的外部参照名:

如果重载时遇到错误，程序将结束 XREF 并放弃整个重载序列。

覆盖

显示“输入要覆盖的文件名”对话框（标准的文件选择对话框）。 选择要将其作为外部参照覆盖附着到图形的文件。 如果参照的图形自身包含被覆盖的外部参照，则被覆盖的外部参照不会显示在当前图形中。

不同于块和附着型外部参照，覆盖型外部参照不能被嵌套。 如果当前另一个用户正在编辑此外部参照文件，程序将覆盖最近保存的版本。

如果指定的外部参照未被覆盖，则将使用被参照文件的名称创建一个新的外部参照。 接着将提示用户输入插入点、比例和旋转角度，如 INSERT 命令所述。

如果 FILEDIA 设置为 0，将显示以下提示：

输入要覆盖的文件名:

输入波浪号 (~) 以显示对话框。

附着

如果选择 DWG 参照，将显示“外部参照”对话框；如果不选择 DWG 参照，将显示“选择参照文件”对话框。 请参见XATTACH。

如果参照一个图形，而此图形中包含附着的外部参照，则附着的外部参照将显示在当前图形中。 附着的外部参照与块一样是可以嵌套的。 如果当前另一个用户正在编辑此外部参照文件，程序将附着最近保存的版本。

如果指定的外部参照未被附着或覆盖，则将使用被参照文件的名称创建一个新的外部参照。 将提示用户输入插入点、比例和旋转角度，如 INSERT 命令所述。

在将外部参照中的对象读入到新块中时，程序仅复制那些在模型空间中创建的对象，而忽略在图纸空间中创建的对象。 这样一来，图纸空间中的视口和其他对象不能成为块定义中的一部分。

在主图形中，0 和 DEFPOINTS 图层以及 CONTINUOUS 线型将覆盖附着型或覆盖型外部参照中存在的同名条目。 而这些图层上的对象不会受到影响。 如果附着或覆盖外部参照中存在 DEFPOINTS 图层，但主图形中不存在该图层，则 DEFPOINTS 图层将成为主图形的永久部分。

如果 FILEDIA 设置为 0，将显示以下提示：

输入要附着的文件名:

输入波浪号 (~) 以显示对话框。


Z 命令
  • ZOOM


ZOOM 命令

Z 命令
Z 命令
ZOOM 命令
概念 操作步骤 命令

放大或缩小显示当前视口中对象的外观尺寸

“标准”工具栏：

“视图”菜单: “缩放”

快捷菜单 没有选定对象时，在绘图区域单击鼠标右键并选择“缩放”选项进行实时缩放。

命令输入 zoom（或 'zoom，用于透明使用）

在透视图中，ZOOM 将显示 3DZOOM 提示。

注意 在使用 VPOINT 或 DVIEW 命令时，或正在使用另一个 ZOOM、PAN 或 VIEW 命令时，不能透明使用 ZOOM 命令。

指定窗口角点，输入比例因子 (nX 或 nXP)，或

[全部(A)/中心(C)/动态(D)/范围(E)/上一个(P)/比例 (S)/窗口(W)/对象(O)] <实时>:

全部

在当前视口中缩放显示整个图形。 在平面视图中，所有图形将被缩放到栅格界限和当前范围两者中较大的区域中。 在三维视图中，“全部缩放”选项与“范围缩放”选项等效。 即使图形超出了栅格界限也能显示所有对象。

在本示例中，LIMITS 大于图形的范围。

因为它始终重生成图形，所以无法透明地使用“全部缩放”选项。

中心

缩放显示由中心点和放大比例（或高度）所定义的窗口。 高度值较小时增加放大比例。 高度值较大时减小放大比例。

指定中心点: 指定点 (1)

输入比例或高度 <当前>: 输入值或按 ENTER 键

动态

缩放显示在视图框中的部分图形。 视图框表示视口，可以改变它的大小，或在图形中移动。 移动视图框或调整它的大小，将其中的图像平移或缩放，以充满整个视口。

首先显示平移视图框。 将其拖动到所需位置并单击， 继而显示缩放视图框。 调整其大小然后按 ENTER 键进行缩放，或单击以返回平移视图框。

按 ENTER 键以使用当前视图框中的区域填充当前视口。

范围

缩放以显示图形范围并使所有对象最大显示。

上一个

缩放显示上一个视图。 最多可恢复此前的 10 个视图。

注意 如果更改视觉样式，视图将被更改。 如果输入 ZOOM Previous，它将恢复上一个不同着色的视图，而不是不同缩放的视图。

比例

以指定的比例因子缩放显示。

输入比例因子 (nX 或 nXP): 指定值

输入的值后面跟着 x，根据当前视图指定比例。 例如，输入 .5x 使屏幕上的每个对象显示为原大小的二分之一。

输入值并后跟 xp，指定相对于图纸空间单位的比例。 例如，输入 .5xp 以图纸空间单位的二分之一显示模型空间。 创建每个视口以不同的比例显示对象的布局。

输入值，指定相对于图形界限的比例。 （此选项很少用。） 例如，如果缩放到图形界限，则输入 2 将以对象原来尺寸的两倍显示对象。

窗口

缩放显示由两个角点定义的矩形窗口框定的区域。

指定第一个角点: 指定点 (1)

指定对角点: 指定点 (2)

对象

缩放以便尽可能大地显示一个或多个选定的对象并使其位于绘图区域的中心。 可以在启动 ZOOM 命令前后选择对象。

实时

利用定点设备，在逻辑范围内交互缩放。

按 ESC 或 ENTER 键退出，或单击鼠标右键显示快捷菜单。

光标将变为带有加号 (+) 和减号 (-) 的放大镜。 关于实时缩放时可用选项的说明，请参见“缩放”快捷菜单。

当前图形区域用于确定缩放因子。 ZOOM 以移动窗口高度的一半距离表示缩放比例为 100%。 在窗口的中点按住拾取键并垂直移动到窗口顶部则放大 100%。 反之，在窗口的中点按住拾取键并垂直向下移动到窗口底部则缩小 100%。

注意 若将光标置于窗口底部，按住拾取键并垂直向上移动到窗口顶部则放大比例为 200%。

当达到放大极限时光标的加号消失，这表示不能再放大；当达到缩小极限时光标的减号消失，这表示不能再缩小。

松开拾取键时缩放终止。 可以在松开拾取键后将光标移动到图形的另一个位置，然后再按住拾取键便可从该位置继续缩放显示。

要在新的位置上退出缩放，请按 ENTER 键或 ESC 键。

本节内容包括：

  • “缩放”快捷菜单


“缩放”快捷菜单

Z 命令
Z 命令
“缩放”快捷菜单
概念 操作步骤 命令

ZOOM 命令处于活动状态时，使用“缩放”快捷菜单中的选项可以退出 ZOOM 或切换到 PAN 或 3DORBIT。 要访问“缩放”快捷菜单，请在 ZOOM 命令处于活动状态时在绘图区域中单击鼠标右键。

退出

取消 ZOOM 或 PAN 命令。

平移

切换到 PAN 命令。

缩放

切换到 ZOOM 命令的实时缩放。

三维动态观察器

切换到 3DORBIT 命令。

窗口缩放

缩放显示矩形窗口指定的区域。

对象缩放

缩放以便尽可能大地显示一个或多个选定的对象并使其位于绘图区域的中心。

缩放为窗口

恢复原始视图。

范围缩放

缩放显示图形范围。


命令修饰符

使用命令修饰符可帮助用户在执行命令期间定位点或选择对象。 在要求指定点的任何提示下，请使用“坐标过滤器”、“直接距离输入”、“自”、“MTP”和“追踪”命令修饰符。 在要求对象选择的任何提示下，请使用“选择模式”命令修饰符。


命令修饰符列表
  • FROM（命令修饰符）
  • MTP（命令修饰符）
  • TRACKING（命令修饰符）
  • 坐标过滤器（命令修饰符）
  • 对象捕捉（命令修饰符）
  • 直接距离输入（命令修饰符）
  • 选择模式（命令修饰符）


FROM（命令修饰符） 命令

命令修饰符列表
FROM（命令修饰符）
FROM（命令修饰符） 命令
概念 操作步骤 命令

使用命令定位点自参照点的偏移

“对象捕捉”工具栏：

命令输入 在定位点的提示下，输入 from

基点: 指定一个点用作基点

<偏移>: 输入相对偏移

在定位点提示下，输入 from，然后输入临时参照或基点（可以指定自该基点的偏移以定位下一点）。 输入自该基点的偏移位置作为相对坐标，或使用直接距离输入。

注意 在命令（如 MOVE 和 COPY）中进行拖动时不能使用此方法。 通过键盘输入或使用定点设备指定绝对坐标值，可取消 FROM 命令。


MTP（命令修饰符） 命令

命令修饰符列表
FROM（命令修饰符）
MTP（命令修饰符） 命令
概念 操作步骤 命令

定位两点的中点

命令输入 在定位点的提示下，输入 mtp

两点的中点 (MTP) 命令修饰符可以在运行对象捕捉或对象捕捉替代时使用。 （OSNAP 命令）

在定位点的任何命令提示下，输入 mtp 或 m2p。

第一个中点: 指定点

第二个中点: 指定第二点


TRACKING（命令修饰符） 命令

命令修饰符列表
FROM（命令修饰符）
TRACKING（命令修饰符） 命令
概念 操作步骤 命令

从一系列临时点中定位点

命令输入 在定位点的提示下，输入 tracking

追踪可打开正交模式并可在捕捉模式下使用。

在定位点的提示下，输入 tracking、track 或 tk。

第一个追踪点: 指定位置或距离

下一点 (按 ENTER 键结束追踪): 指定第二个位置或距离

追踪可指定一系列临时点，每个点均自上一点偏移。 因此，可从一系列方向和距离指定新的点位置。 要确定每个临时点的位置，可以使用直接距离输入。 首先移动光标以指定方向，然后输入数字距离。

另外，追踪可通过结合两个指定点的 X 和 Y 值来建立新点。 可以根据在第一个点之后的光标方向，以任意次序指定这两个点。 直接距离输入沿光标当前位置的方向指定距离。 坐标过滤器将不同点的 X、Y 和 Z 的值合并为一个点的坐标值。 相对坐标输入相对于最后输入的点定位点。

也可以通过按住 SHIFT 键并单击鼠标右键以显示对象捕捉快捷菜单来访问追踪。


坐标过滤器（命令修饰符） 命令

命令修饰符列表
FROM（命令修饰符）
坐标过滤器（命令修饰符） 命令
概念 操作步骤 命令

结合不同点的 X、Y 和 Z 值指定单个点

命令输入 输入 .x、.y、.xy、.xz或 .yz

在任意定位点的提示下，可以输入点过滤器以通过提取几个点的 X、Y 和 Z 值来指定单个坐标。 在下例中，直线的起点具有从第一个选定对象的中点的 X 值以及第二个选定对象的中点的 Y 和 Z 值构造的坐标。

命令: line

指定第一点: .x

于 mid

选择对象

（需要 YZ）mid

选择另一个对象

下一点: 指定点


对象捕捉（命令修饰符） 命令

命令修饰符列表
FROM（命令修饰符）
对象捕捉（命令修饰符） 命令
概念 操作步骤 命令

在对象上的某一精确位置指定捕捉点

命令输入 在定位点的提示下，输入一个 -OSNAP 命令中所述的有效对象捕捉模式，或者从“对象捕捉”工具栏中选择一个对象捕捉

指定对象捕捉时，光标改为对象捕捉靶框。 选择对象时，光标将捕捉离目标框或靶框中心最近的符合条件的捕捉点。

如果在工具栏选择独立的对象捕捉，或在命令行输入捕捉名称，捕捉仅对指定的下一点生效。 使用 OSNAP 命令可以设置执行对象捕捉，也就是说，在用户工作的同时，可有一个或多个对象捕捉生效。 选择“无”以关闭单个和正作用的对象捕捉。


直接距离输入（命令修饰符） 命令

命令修饰符列表
FROM（命令修饰符）
直接距离输入（命令修饰符） 命令
概念 操作步骤 命令

将下一个点沿光标所指方向定位到指定的距离

命令输入 在定位点的提示下，输入一个数字值

使用直接距离输入，可以相对于输入的最后一点快速指定一点。 在任意点位置提示下，首先移动光标以指定方向，然后输入数值距离。

下例中直线的第二点将沿光标方向定位 5 个单位。 输入的直接距离将沿从最后一点到光标当前位置的路径进行测量。 此功能通常在正交或捕捉模式打开的状态下使用。

命令: line

指定第一点: 指定点

指定下一点: 沿所需的方向移动光标并输入 5

注意 当使用正交、对象捕捉追踪或极轴追踪的临时替代键时，直接距离输入方法不可用。


选择模式（命令修饰符） 命令

命令修饰符列表
FROM（命令修饰符）
选择模式（命令修饰符） 命令
概念 操作步骤 命令

控制创建选择集的方式

命令输入 在选择对象的提示下，输入一个 SELECT 命令中所述的有效选择模式

用户输入的选择模式仅对当前的选择对象提示是活动的。


系统变量

AutoCAD® 将操作环境和某些命令的值存储在系统变量中。 可以通过直接在命令行上输入系统变量名来检查任意系统变量和更改任意可写的系统变量，也可以通过使用 SETVAR 命令或 AutoLISP® getvar 和 setvar 函数来实现。 很多系统变量还可通过对话框选项访问

要访问系统变量列表，请在“帮助”窗口的“目录”选项卡上，单击“系统变量”旁边的“+”号。


3D 系统变量
  • 3DDWFPREC


3DDWFPREC 系统变量

3D 系统变量
3DDWFPREC 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 2

控制三维 DWF 发布的精度。

该系统变量的范围介于 1 和 6 之间。 设置级别越高，精度越细。

3DDWFPREC 值 | 偏差值
1 | 1
2 | 0.5
3 | 0.2
4 | 0.1
5 | 0.01
6 | 0.001

注意 将 3DDWFPREC 值设置为 5 或 6 将在多页 DWF 中创建相当大的三维 DWF 文件或图纸。


A 系统变量
  • ACADLSPASDOC
  • ACADPREFIX
  • ACADVER
  • ACISOUTVER
  • ADCSTATE
  • AFLAGS
  • ANGBASE
  • ANGDIR
  • APBOX
  • APERTURE
  • APSTATE
  • AREA
  • ASSISTSTATE
  • ATTDIA
  • ATTMODE
  • ATTREQ
  • AUDITCTL
  • AUNITS
  • AUPREC
  • AUTOSNAP


ACADLSPASDOC 系统变量

A 系统变量
ACADLSPASDOC 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 0

控制是将 acad.lsp 文件加载到每个图形中，还是仅加载到任务中打开的第一个图形中。

0 | 仅将 acad.lsp 加载到任务中打开的第一个图形中
1 | 将 acad.lsp 加载到每一个打开的图形中


ACADPREFIX 系统变量

A 系统变量
ACADPREFIX 系统变量
概念 操作步骤 命令

(只读)
类型 | 字符串
保存位置 | 尚未保存
初始值 | 路径名

存储由 ACAD 环境变量指定的目录路径（如果有的话），如果需要则附加路径分隔符。


ACADVER 系统变量

A 系统变量
ACADVER 系统变量
概念 操作步骤 命令

(只读)
类型 | 字符串
保存位置 | 尚未保存

存储 AutoCAD 的版本号。 此变量与 DXF文件标题变量 $ACADVER 不同，$ACADVER 包含图形数据库的级别号。


ACISOUTVER 系统变量

A 系统变量
ACISOUTVER 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 尚未保存
初始值 | 70

控制使用 ACISOUT 命令创建的 SAT 文件的 ACIS 版本。 ACISOUT 支持的值只有 15 到 18、20、21、30、31、40、50、60 和 70。


ADCSTATE 系统变量

A 系统变量
ADCSTATE 系统变量
概念 操作步骤 命令

(只读)
类型 | 整数
保存位置 | 尚未保存
初始值 | 不确定

指示是否已激活 DesignCenter™（设计中心）。 用于需要通过 AutoLISP来确定状态的开发人员。

0 | 未激活
1 | 已激活


AFLAGS 系统变量

A 系统变量
AFLAGS 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 尚未保存
初始值 | 16

设置属性选项。 该值是下列位码值之和：

0 | 无选定的属性模式
1 | 不可见
2 | 固定
4 | 验证
8 | 预置
16 | 锁定块中的位置


ANGBASE 系统变量

A 系统变量
ANGBASE 系统变量
概念 操作步骤 命令

类型 | 实数
保存位置 | 图形
初始值 | 0.0000

将相对于当前 UCS 的基准角设置为 0。


ANGDIR 系统变量

A 系统变量
ANGDIR 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 0

设置正角度的方向。 从相对于当前 UCS 方向的 0 角度测量角度值。

0 | 逆时针
1 | 顺时针


APBOX 系统变量

A 系统变量
APBOX 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 0

打开或关闭 AutoSnap™（自动捕捉）靶框的显示。 当捕捉对象时，靶框显示在十字光标的中心。

0 | 关
1 | 开


APERTURE 系统变量

A 系统变量
APERTURE 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 10

以像素为单位设置对象捕捉靶框的显示尺寸。 该系统变量的名称与命令相同。 使用 SETVAR 命令可以访问该系统变量。

输入值（1 至 50）。 数值越高，靶框越大。 也可以在“选项”对话框的“草图”选项卡中更改此设置。

APERTURE 控制对象捕捉靶框，而不是“选择对象”提示下显示的拾取框。 对象选择拾取框还受 PICKBOX 系统变量控制。


APSTATE 系统变量

A 系统变量
APSTATE 系统变量
概念 操作步骤 命令

(只读)
类型 | 整数
保存位置 | 尚未保存
初始值 | 0

存储一个值，用以指示是否打开块编辑器中的“块编写选项板”窗口。

0 | 关闭
1 | 打开


AREA 系统变量

A 系统变量
AREA 系统变量
概念 操作步骤 命令

(只读)
类型 | 实数
保存位置 | 尚未保存
初始值 | 无

存储由 AREA 命令计算出的上一个面积。 该系统变量的名称与命令相同。 使用 SETVAR 命令可以访问该系统变量。


ASSISTSTATE 系统变量

A 系统变量
ASSISTSTATE 系统变量
概念 操作步骤 命令

(只读)
类型 | 整数
保存位置 | 尚未保存
初始值 | 不确定

指示是否已激活显示“快速帮助”的“信息”选项板。

0 | 未激活
1 | 已激活


ATTDIA 系统变量

A 系统变量
ATTDIA 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 0

控制 INSERT 命令是否使用对话框用于属性值的输入。 请参见 INSERT 命令行。

0 | 给出命令行提示
1 | 使用对话框


ATTMODE 系统变量

A 系统变量
ATTMODE 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 1

控制属性的显示。

0 | 关：使所有属性都不可见
1 | 常规：保持每个属性的当前可见性；显示可见属性，不显示不可见属性
2 | 开：使所有属性都可见


ATTREQ 系统变量

A 系统变量
ATTREQ 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 1

在插入块过程中控制 INSERT 是否使用默认属性设置。

0 | 所有属性均采用各自的默认值
1 | 按照 ATTDIA 系统变量选择的设置，打开命令提示或使用对话框获取属性值


AUDITCTL 系统变量

A 系统变量
AUDITCTL 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 0

控制 AUDIT 命令是否创建核查报告 (ADT) 文件。

0 | 禁止写 ADT 文件
1 | 写 ADT 文件


AUNITS 系统变量

A 系统变量
AUNITS 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 0

设置角度单位。

0 | 十进制度数
1 | 度/分/秒
2 | 百分度
3 | 弧度
4 | 勘测单位


AUPREC 系统变量

A 系统变量
AUPREC 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 0

设置所有只读角度单位（显示在状态行上）和可编辑角度单位（其精度小于或等于当前 AUPREC 的值）的小数位数。 如果可编辑角度单位的精度大于当前 AUPREC 的值，则显示其真实精度。 AUPREC 并不影响标注文字的显示精度（请参见 DIMSTYLE）。


AUTOSNAP 系统变量

A 系统变量
AUTOSNAP 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 63

控制自动捕捉标记、工具栏提示和磁吸的显示。 也可以打开极轴追踪和对象捕捉追踪，并控制极轴追踪、对象捕捉追踪和正交模式工具栏提示的显示。 系统将使用下列位码值之和将该设置存储为一个位码：

0 | 关闭自动捕捉标记、工具栏提示和磁吸。 同时，关闭极轴追踪、对象捕捉追踪以及极轴追踪、对象捕捉追踪和正交模式的工具栏提示
1 | 打开自动捕捉标记
2 | 打开自动捕捉工具栏提示
4 | 打开自动捕捉磁吸
8 | 打开极轴追踪
16 | 打开对象捕捉追踪
32 | 打开极轴追踪、对象捕捉追踪和正交模式的工具栏提示


B 系统变量
  • BACKGROUNDPLOT
  • BACKZ
  • BACTIONCOLOR
  • BDEPENDENCYHIGHLIGHT
  • BGRIPOBJCOLOR
  • BGRIPOBJSIZE
  • BINDTYPE
  • BLIPMODE
  • BLOCKEDITLOCK
  • BLOCKEDITOR
  • BPARAMETERCOLOR
  • BPARAMETERFONT
  • BPARAMETERSIZE
  • BTMARKDISPLAY
  • BVMODE


BACKGROUNDPLOT 系统变量

B 系统变量
BACKGROUNDPLOT 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 2

控制是否打开后台打印和后台发布。 默认情况下，关闭后台打印，打开后台发布。

值 | PLOT | PUBLISH
0 | 前景 | 前景
1 | 背景 | 前景
2 | 前景 | 背景
3 | 背景 | 背景

如果脚本（SCR 文件）中使用了 -PLOT、PLOT、-PUBLISH 和 PUBLISH，则 BACKGROUNDPLOT 系统变量的值将被忽略，并将在前景中处理 -PLOT、PLOT、PUBLISH 和 PUBLISH。


BACKZ 系统变量

B 系统变量
BACKZ 系统变量
概念 操作步骤 命令

类型 | 实数
保存位置 | 图形
初始值 | 无

以绘图单位存储当前视口后向剪裁平面到目标平面的偏移值。

仅当在 CAMERA、DVIEW 或 3DCLIP 中指定进行剪裁时才有意义。 如果存在若干相机，则该值为用户置为当前的最后一个后向剪裁平面。 后向剪裁平面到相机点之间的距离可以通过相机到目标的距离减去 BACKZ 的值得到。


BACTIONCOLOR 系统变量

B 系统变量
BACTIONCOLOR 系统变量
概念 操作步骤 命令

类型 | 字符串
保存位置 | 注册表
初始值 | 7

设置块编辑器中的动作的文字颜色。 有效值包括“随层”、“随块”以及从 1 到 255 的整数。

真彩色的有效值是一个前面带有 RGB 的整数字符串，每个整数（1 到 255）之间用逗号分隔。 真彩色设置的输入方式如下：

RGB:000,000,000


BDEPENDENCYHIGHLIGHT 系统变量

B 系统变量
BDEPENDENCYHIGHLIGHT 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 1

控制在块编辑器中选定参数、动作或夹点时是否依赖亮显依赖对象。

0 | 指定不亮显依赖对象
1 | 指定亮显依赖对象

依赖亮显显示带有光晕效果的对象。


BGRIPOBJCOLOR 系统变量

B 系统变量
BGRIPOBJCOLOR 系统变量
概念 操作步骤 命令

类型 | 字符串
保存位置 | 注册表
初始值 | 141

在块编辑器中设置夹点的颜色。 有效值包括随层、随块以及从 1 到 255 的整数。

真彩色的有效值是一个前面带有 RGB 的整数字符串，每个整数（1 到 255）之间用逗号分隔。 真彩色设置的输入方式如下：

RGB:000,000,000


BGRIPOBJSIZE 系统变量

B 系统变量
BGRIPOBJSIZE 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 8

在块编辑器中设置相对于屏幕显示的自定义夹点的显示尺寸。 有效值为一个从 1 到 255 的整数。

在块编辑器中使用 REGEN 命令更新自定义夹点的显示尺寸。


BINDTYPE 系统变量

B 系统变量
BINDTYPE 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 尚未保存
初始值 | 0

控制绑定或在位编辑外部参照时外部参照名称的处理方式。

0 | 传统的绑定方式（“xref1|one”变成“xref$0$one”）
1 | 类似“插入”方式（“xref1|one”变成“one”）


BLIPMODE 系统变量

B 系统变量
BLIPMODE 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 0

控制点标记是否可见。 该系统变量的名称与命令相同。 使用 SETVAR 命令可以访问该系统变量。

0 | 关闭点标记
1 | 打开点标记


BLOCKEDITLOCK 系统变量

B 系统变量
BLOCKEDITLOCK 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 0

禁止打开块编辑器和编辑动态块定义。 BLOCKEDITLOCK 设置为 1 时，双击图形中的动态块可以打开“特性”选项板。 如果动态块包含属性，则双击块参照能够打开可以使用自定义用户界面 (CUI) 编辑器自定义的增强属性编辑器双击动作。

0 | 指定可以打开块编辑器
1 | 指定不可以打开块编辑器


BLOCKEDITOR 系统变量

B 系统变量
BLOCKEDITOR 系统变量
概念 操作步骤 命令

(只读)
类型 | 整数
保存位置 | 尚未保存
初始值 | 0

反映块编辑器是否已打开。

0 | 指示块编辑器未打开
1 | 指示块编辑器已打开


BPARAMETERCOLOR 系统变量

B 系统变量
BPARAMETERCOLOR 系统变量
概念 操作步骤 命令

类型 | 字符串
保存位置 | 注册表
初始值 | 7

设置块编辑器中的参数的颜色。 有效值包括随层、随块以及从 1 到 255 的整数。

真彩色的有效值是一个前面带有 RGB 的整数字符串，每个整数（1 到 255）之间用逗号分隔。 真彩色设置的输入方式如下：

RGB:000,000,000


BPARAMETERFONT 系统变量

B 系统变量
BPARAMETERFONT 系统变量
概念 操作步骤 命令

类型 | 字符串
保存位置 | 注册表
初始值 | Simplex.shx

设置块编辑器中的参数和动作所用的字体。

可以指定 True Type 字体或 SHX 字体（例如，Verdana 或 Verdana.ttf）。 必须添加 .shx 扩展名以指定 AutoCAD SHX 字体。 指定亚洲大字体时，使用以下命名惯例：SHX 文件后跟随一个逗号 (,)，再跟随一个大字体文件名（例如，Simplex.shx,Bigfont.shx）。


BPARAMETERSIZE 系统变量

B 系统变量
BPARAMETERSIZE 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 12

在块编辑器中设置相对于屏幕显示的参数文本和功能的显示尺寸。 有效值为一个从 1 到 255 的整数。


BTMARKDISPLAY 系统变量

B 系统变量
BTMARKDISPLAY 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 1

控制是否显示动态块参照的数值集标记。

0 | 指定不显示数值集标记
1 | 指定显示数值集标记


BVMODE 系统变量

B 系统变量
BVMODE 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 尚未保存
初始值 | 0

控制当前可见性状态下可见的对象在块编辑器中的显示方式。

0 | 指定隐藏对象不可见
1 | 指定隐藏对象可见但暗显


C 系统变量
  • CALCINPUT
  • CAMERADISPLAY
  • CAMERAHEIGHT
  • CDATE
  • CECOLOR
  • CELTSCALE
  • CELTYPE
  • CELWEIGHT
  • CENTERMT
  • CHAMFERA
  • CHAMFERB
  • CHAMFERC
  • CHAMFERD
  • CHAMMODE
  • CIRCLERAD
  • CLAYER
  • CLEANSCREENSTATE
  • CLISTATE
  • CMATERIAL
  • CMDACTIVE
  • CMDDIA
  • CMDECHO
  • CMDINPUTHISTORYMAX
  • CMDNAMES
  • CMLJUST
  • CMLSCALE
  • CMLSTYLE
  • COMPASS
  • COORDS
  • CPLOTSTYLE
  • CPROFILE
  • CROSSINGAREACOLOR
  • CSHADOW
  • CTAB
  • CTABLESTYLE
  • CURSORSIZE
  • CVPORT


CALCINPUT 系统变量

C 系统变量
CALCINPUT 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 1

控制是否计算文本中以及窗口和对话框的数字输入框中的数学表达式和全局常量。

0 | 不计算表达式
1 | 按 ALT+ENTER 组合键后计算表达式


CAMERADISPLAY 系统变量

C 系统变量
CAMERADISPLAY 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 0

打开或关闭相机对象的显示。 使用 CAMERA 命令时，值将更改为 1（以显示相机）。

0 | 不显示相机轮廓
1 | 显示相机轮廓


CAMERAHEIGHT 系统变量

C 系统变量
CAMERAHEIGHT 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 0

为新相机对象指定默认高度。 高度以当前图形单位表示。


CDATE 系统变量

C 系统变量
CDATE 系统变量
概念 操作步骤 命令

(只读)
类型 | 实数
保存位置 | 尚未保存

以小数格式存储当前的日期和时间。

日期和时间以小数格式显示（以年份开头）。 在小数点后，CDATE 使用 24 小时制显示时间。 例如，2006 年二月九日下午 3:05 显示为 20060209.150500。


CECOLOR 系统变量

C 系统变量
CECOLOR 系统变量
概念 操作步骤 命令

类型 | 字符串
保存位置 | 图形
初始值 | BYLAYER（随层）

设置新对象的颜色。 有效值包括随层、随块以及从 1 到 255 的整数。

真彩色的有效值是一个前面带有 RGB 的整数字符串，每个整数（1 到 255）之间用逗号分隔。 真彩色设置的输入方式如下：

RGB:000,000,000。


CELTSCALE 系统变量

C 系统变量
CELTSCALE 系统变量
概念 操作步骤 命令

类型 | 实数
保存位置 | 图形
初始值 | 1.0000

设置当前对象的线型比例因子。 相对于 LTSCALE 命令设置为新对象设置线型比例。 在 CELTSCALE=2 的图形中绘制的直线，如果将 LTSCALE 设置为 0.5，其效果与在 CELTSCALE=1 的图形中绘制的直线 LTSCALE=1 时的效果相同。


CELTYPE 系统变量

C 系统变量
CELTYPE 系统变量
概念 操作步骤 命令

类型 | 字符串
保存位置 | 图形
初始值 | BYLAYER（随层）

设置新对象的线型。


CELWEIGHT 系统变量

C 系统变量
CELWEIGHT 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | -1

设置新对象的线宽。

-1 | 将线宽设置为“随层”。
-2 | 将线宽设置为“随块”。
-3 | 将线宽设置为“DEFAULT”。 “DEFAULT”由 LWDEFAULT 系统变量所控制。

其他以百分之一毫米为单位输入的有效值包括 0、5、9、13、15、18、20、25、30、35、40、50、53、60、70、80、90、100、106、120、140、158、200 和 211。

所有的值都必须以毫米的百分之一为单位输入。 （乘上 2540 可以将值的单位从英寸转换为毫米的百分之一。）


CENTERMT 系统变量

C 系统变量
CENTERMT 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 用户设置
初始值 | 0

控制夹点拉伸多行水平居中的文字的方式。 CENTERMT 不能应用于通过使用在位文字编辑器中的标尺来拉伸多行文字。

0 | 在居中的多行文字中移动角点夹点时，中心夹点在同方向上移动，而对边上的夹点保持在原位置
1 | 在居中的多行文字中移动角点夹点时，中心夹点保持在原位置，而两边的夹点在拉伸的方向上移动


CHAMFERA 系统变量

C 系统变量
CHAMFERA 系统变量
概念 操作步骤 命令

类型 | 实数
保存位置 | 图形
初始值 | 0.0000

当 CHAMMODE 设置为 0 时设置第一个倒角距离。


CHAMFERB 系统变量

C 系统变量
CHAMFERB 系统变量
概念 操作步骤 命令

类型 | 实数
保存位置 | 图形
初始值 | 0.0000

当 CHAMMODE 设置为 0 时设置第二个倒角距离。


CHAMFERC 系统变量

C 系统变量
CHAMFERC 系统变量
概念 操作步骤 命令

类型 | 实数
保存位置 | 图形
初始值 | 0.0000

当 CHAMMODE 设置为 1 时设置倒角长度。


CHAMFERD 系统变量

C 系统变量
CHAMFERD 系统变量
概念 操作步骤 命令

类型 | 实数
保存位置 | 图形
初始值 | 0.0000

当 CHAMMODE 设置为 1 时设置倒角角度。


CHAMMODE 系统变量

C 系统变量
CHAMMODE 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 尚未保存
初始值 | 0

设置 CHAMFER 的输入方法。

0 | 需要两个倒角距离
1 | 需要一个倒角长度和一个角度


CIRCLERAD 系统变量

C 系统变量
CIRCLERAD 系统变量
概念 操作步骤 命令

类型 | 实数
保存位置 | 尚未保存
初始值 | 0.0000

设置默认的圆半径。 0 表示无默认半径。


CLAYER 系统变量

C 系统变量
CLAYER 系统变量
概念 操作步骤 命令

类型 | 字符串
保存位置 | 图形
初始值 | 0

设置当前图层。


CLEANSCREENSTATE 系统变量

C 系统变量
CLEANSCREENSTATE 系统变量
概念 操作步骤 命令

(只读)
类型 | 整数
保存位置 | 尚未保存
初始值 | 0

存储一个值，用以指示是否打开清除屏幕状态。

0 | 关
1 | 开


CLISTATE 系统变量

C 系统变量
CLISTATE 系统变量
概念 操作步骤 命令

(只读)
类型 | 整数
保存位置 | 尚未保存
初始值 | 1

存储一个值，用以指示是消隐还是显示命令窗口。

0 | 消隐
1 | 显示


CMATERIAL 系统变量

C 系统变量
CMATERIAL 系统变量
概念 操作步骤 命令

类型 | 字符串
保存位置 | 图形
初始值 | BYLAYER（随层）

设置新对象的材质。 有效值为随层和图形中材质的名称。


CMDACTIVE 系统变量

C 系统变量
CMDACTIVE 系统变量
概念 操作步骤 命令

(只读)
类型 | 整数
保存位置 | 尚未保存
初始值 | 无

指示激活的是普通命令、透明命令、脚本还是对话框。 系统将使用下列位码值之和将该设置存储为一个位码：

1 | 激活普通命令
2 | 激活普通命令和透明命令
4 | 激活脚本
8 | 激活对话框
16 | 激活 DDE
32 | 激活 AutoLISP（仅对 ObjectARX定义的命令可见）
64 | 激活 ObjectARX 命令


CMDDIA 系统变量

C 系统变量
CMDDIA 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 1

控制执行 QLEADER 命令时在位文字编辑器的显示。

0 | 关
1 | 开


CMDECHO 系统变量

C 系统变量
CMDECHO 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 尚未保存
初始值 | 1

控制在 AutoLISP 命令函数运行时是否回显提示和输入。

0 | 关闭回显
1 | 打开回显


CMDINPUTHISTORYMAX 系统变量

C 系统变量
CMDINPUTHISTORYMAX 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 20

设置存储在命令提示中的以前输入值的最大数量。 用户输入值历史记录的显示由 INPUTHISTORYMODE 系统变量所控制。


CMDNAMES 系统变量

C 系统变量
CMDNAMES 系统变量
概念 操作步骤 命令

(只读)
类型 | 字符串
保存位置 | 尚未保存
初始值 | 无

显示活动命令和透明命令的名称。 例如，LINE'ZOOM 表示 ZOOM 命令将在执行 LINE 命令期间被透明使用。

此变量用于 DIESEL 编程接口。

此变量用于编程接口（例如 AutoLISP、DIESEL 和 ActiveXAutomation）。

下例演示了如何使用 DIESEL 在状态行中显示当前命令。

命令：modemacro

输入 MODEMACRO 的新值，或输入 . 表示无值 <"">: $(getvar, cmdnames)

详细信息请参见自定义手册中的 编程接口简介。


CMLJUST 系统变量

C 系统变量
CMLJUST 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 0

指定多线对正方式。

0 | 上
1 | 中间
2 | 下


CMLSCALE 系统变量

C 系统变量
CMLSCALE 系统变量
概念 操作步骤 命令

类型 | 实数
保存位置 | 图形
初始值 | 1.0000（英制）或 20.0000（公制）

控制多线的全局宽度。 如果比例因子为 2.0，多线宽度将是样式定义宽度的两倍。 比例因子为 0 将把多线重叠到单一直线。 比例因子为负将颠倒偏移直线的次序，即当多线从左向右绘制时，最小（即绝对值最大）的负值被放置在顶部。


CMLSTYLE 系统变量

C 系统变量
CMLSTYLE 系统变量
概念 操作步骤 命令

类型 | 字符串
保存位置 | 图形
初始值 | STANDARD

设置用于控制多线外观的多线样式。


COMPASS 系统变量

C 系统变量
COMPASS 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 尚未保存
初始值 | 0

控制三维指南针在当前视口中的开关状态。

0 | 关闭三维指南针
1 | 打开三维指南针


COORDS 系统变量

C 系统变量
COORDS 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 1

控制状态行上坐标的格式和更新频率。

0 | 仅当指定点时才会更新定点设备的绝对坐标
1 | 连续更新定点设备的绝对坐标
2 | 连续更新定点设备的绝对坐标（需要点、距离或角度时除外）。 在该情况下，将显示相对极坐标而不显示 X 和 Y。Z 值始终显示为绝对坐标。


CPLOTSTYLE 系统变量

C 系统变量
CPLOTSTYLE 系统变量
概念 操作步骤 命令

类型 | 字符串
保存位置 | 图形
初始值 | 不确定

控制新对象的当前打印样式。 如果当前正在绘制的图形处于颜色相关模式（PSTYLEPOLICY 设置为 1），则 CPLOTSTYLE 是只读的，并且其值为“随颜色”。如果当前正在绘制的图形处于命名打印样式模式（PSTYLEPOLICY 设置为 0），则 CPLOTSTYLE 可设置为下列值（默认值为“随层”）：

“随层”

“随块”

“普通”

“用户定义”

要将当前图形转换为使用命名打印样式或颜色相关打印样式，请使用 CONVERTPSTYLES 命令。


CPROFILE 系统变量

C 系统变量
CPROFILE 系统变量
概念 操作步骤 命令

(只读)
类型 | 字符串
保存位置 | 注册表
初始值 | <<未命名配置>>

显示当前配置的名称。 有关配置的详细信息，请参见 OPTIONS 命令。


CROSSINGAREACOLOR 系统变量

C 系统变量
CROSSINGAREACOLOR 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 3（绿色）

控制交叉选择时选择区域的颜色。 有效取值范围为 1 到 255。 SELECTIONAREA 系统变量必须设置为开。


CSHADOW 系统变量

C 系统变量
CSHADOW 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 0

设置三维对象的阴影显示特性。 要使阴影可见，必须在应用于视口的视觉样式中打开阴影。

0 | 投射和接收阴影
1 | 投射阴影
2 | 接收阴影
3 | 忽略阴影

注意 要显示全阴影，需要硬件加速。 “几何加速”处于关闭状态时，无法显示全阴影。 （要访问这些设置，请在命令提示下输入 3dconfig。 在“自适应降级和性能调节”对话框中，单击“手动调节”。）


CTAB 系统变量

C 系统变量
CTAB 系统变量
概念 操作步骤 命令

类型 | 字符串
保存位置 | 图形
初始值 | 不确定

返回图形中的当前选项卡（模型或布局）名称。 通过本系统变量，用户可以确定当前的活动选项卡。


CTABLESTYLE 系统变量

C 系统变量
CTABLESTYLE 系统变量
概念 操作步骤 命令

类型 | 字符串
保存位置 | 图形
初始值 | STANDARD

设置当前选项卡样式的名称


CURSORSIZE 系统变量

C 系统变量
CURSORSIZE 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 5

按屏幕大小的百分比确定十字光标的大小。 有效设置的范围为 1% 到 100% 。 当设置为 100% 时，十字光标为全屏显示且看不到十字光标的末端。 当设置值小于 100% 时，光标移到屏幕边缘时，可以看到十字光标的末端。


CVPORT 系统变量

C 系统变量
CVPORT 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 2

显示当前视口的标识码。 可以修改本系统变量的值从而改变当前视口，但必须满足下列条件：

  • 指定的标识码是一个活动视口的标识码。
  • 执行中的命令没有锁定光标以阻止它移向此视口。
  • 数字化仪模式为关闭。


D 系统变量
  • DASHBOARDSTATE
  • DATE
  • DBCSTATE
  • DBLCLKEDIT
  • DBMOD
  • DCTCUST
  • DCTMAIN
  • DEFAULTLIGHTING
  • DEFAULTLIGHTINGTYPE
  • DEFLPLSTYLE
  • DEFPLSTYLE
  • DELOBJ
  • DEMANDLOAD
  • DIASTAT
  • DIMADEC
  • DIMALT
  • DIMALTD
  • DIMALTF
  • DIMALTRND
  • DIMALTTD
  • DIMALTTZ
  • DIMALTU
  • DIMALTZ
  • DIMAPOST
  • DIMARCSYM
  • DIMASO
  • DIMASSOC
  • DIMASZ
  • DIMATFIT
  • DIMAUNIT
  • DIMAZIN
  • DIMBLK
  • DIMBLK1
  • DIMBLK2
  • DIMCEN
  • DIMCLRD
  • DIMCLRE
  • DIMCLRT
  • DIMDEC
  • DIMDLE
  • DIMDLI
  • DIMDSEP
  • DIMEXE
  • DIMEXO
  • DIMFIT
  • DIMFRAC
  • DIMFXL
  • DIMFXLON
  • DIMGAP
  • DIMJOGANG
  • DIMJUST
  • DIMLDRBLK
  • DIMLFAC
  • DIMLIM
  • DIMLTYPE
  • DIMLTEX1
  • DIMLTEX2
  • DIMLUNIT
  • DIMLWD
  • DIMLWE
  • DIMPOST
  • DIMRND
  • DIMSAH
  • DIMSCALE
  • DIMSD1
  • DIMSD2
  • DIMSE1
  • DIMSE2
  • DIMSHO
  • DIMSOXD
  • DIMSTYLE
  • DIMTAD
  • DIMTDEC
  • DIMTFAC
  • DIMTFILL
  • DIMTFILLCLR
  • DIMTIH
  • DIMTIX
  • DIMTM
  • DIMTMOVE
  • DIMTOFL
  • DIMTOH
  • DIMTOL
  • DIMTOLJ
  • DIMTP
  • DIMTSZ
  • DIMTVP
  • DIMTXSTY
  • DIMTXT
  • DIMTZIN
  • DIMUNIT
  • DIMUPT
  • DIMZIN
  • DISPSILH
  • DISTANCE
  • DONUTID
  • DONUTOD
  • DRAGMODE
  • DRAGP1
  • DRAGP2
  • DRAGVS
  • DRAWORDERCTL
  • DRSTATE
  • DTEXTED
  • DWFFRAME
  • DWFOSNAP
  • DWGCHECK
  • DWGCODEPAGE
  • DWGNAME
  • DWGPREFIX
  • DWGTITLED
  • DYNDIGRIP
  • DYNDIVIS
  • DYNMODE
  • DYNPICOORDS
  • DYNPIFORMAT
  • DYNPIVIS
  • DYNPROMPT
  • DYNTOOLTIPS


DASHBOARDSTATE 系统变量

D 系统变量
DASHBOARDSTATE 系统变量
概念 操作步骤 命令

(只读)
类型 | 整数
保存位置 | 尚未保存
初始值 | 不确定

指示是否已激活“面板”窗口。

0 | 未激活
1 | 已激活


DATE 系统变量

D 系统变量
DATE 系统变量
概念 操作步骤 命令

(只读)
类型 | 实数
保存位置 | 尚未保存
初始值 | 不确定

以“修改的 Julian 日期”格式存储当前的日期和时间。 此值表示为“修改的 Julian 日期”(MJD)，它的格式为 Julian 日期编号加上时间的小数代码：

<Julian 日期编号>.<时间的小数代码>

“修改的 Julian 日期”（通常称为 UT1）是一个全世界的科学性标准，用以指定自公元前 4713 年 1 月 1 日 12:00 a.m. (B.C.E.) 起的天数。 按照此系统，1997 年 7 月 4 日 2:29:58 p.m. 表示为 2450634.60387736，而 1998 年 1 月 1 日正午 12:00 则相应地表示为 2450815.50000000。

通过用 DATE 返回的数字相减可计算出日期和时间的差别。 要用 DATE 返回的值计算从午夜开始的秒数，可以使用以下 AutoLISP 表达式：

(setq s (getvar "DATE"))
(setq seconds (* 86400.0 (- s (fix s))))

因为计算机的时钟能提供日期和时间，所以仅当系统时钟被设置为 UTC/Zulu（格林尼治标准时间）时，DATE 系统变量才返回真正的 Julian 日期。 系统变量 TDCREATE 和 TDUPDATE 与 DATE 格式相同，但这两个变量的值分别表示当前图形的创建时间和最后更新的时间。


DBCSTATE 系统变量

D 系统变量
DBCSTATE 系统变量
概念 操作步骤 命令

(只读)
类型 | 整数
保存位置 | 尚未保存
初始值 | 0

存储数据库连接管理器的状态（已激活或未激活）。

0 | 未激活
1 | 已激活


DBLCLKEDIT 系统变量

D 系统变量
DBLCLKEDIT 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 1

控制绘图区域中的双击编辑操作。 可以使用自定义用户界面 (CUI) 编辑器自定义双击动作。 系统变量可以接受值“开”和“关”以代替 1 和 0。

0 | 禁用
1 | 启用


DBMOD 系统变量

D 系统变量
DBMOD 系统变量
概念 操作步骤 命令

(只读)
类型 | 整数
保存位置 | 尚未保存
初始值 | 0

指示图形的修改状态。 系统将使用下列位码值之和将该设置存储为一个位码：

1 | 对象数据库被修改
4 | 数据库变量被修改
8 | 窗口被修改
16 | 视图被修改
32 | 字段被修改

保存图形时，DBMOD 的值被重置为 0。


DCTCUST 系统变量

D 系统变量
DCTCUST 系统变量
概念 操作步骤 命令

类型 | 字符串
保存位置 | 注册表
初始值 | 路径名

显示当前的自定义拼写词典的路径和文件名。


DCTMAIN 系统变量

D 系统变量
DCTMAIN 系统变量
概念 操作步骤 命令

类型 | 字符串
保存位置 | 注册表
初始值 | 因国家/地区而异

显示当前的主拼写词典的文件名。 由于此文件应保存在 support 目录下，因此将不显示出完整路径。

可以使用 SETVAR 命令指定默认的主拼写词典。 提示为 DCTMAIN 指定新值时，可以输入下表中的关键字之一： 根据程序的语言版本，有些词典可能会不可用。

关键字 | 语言名
enu | 美国英语
ena | 澳大利亚英语
ens | 英国英语 (ise)
enz | 英国英语 (ize)
ca | 加泰罗尼亚语
cs | 捷克语
da | 丹麦语
nl | 荷兰语（主要）
nls | 荷兰语（次要）
fi | 芬兰语
fr | 法语（大写字母不标重音）
fra | 法语（大写字母标重音）
de | 德语 (Scharfes s)
ded | 德语 (Dopple s)
it | 意大利语
no | 挪威语（博克马尔）
non | 挪威语（尼诺斯克）
pt | 葡萄牙语（伊比利亚半岛地区）
ptb | 葡萄牙语（巴西）
ru | 俄语（罕见 io）
rui | 俄语（常见 io）
es | 西班牙语（大写字母不标重音）
esa | 西班牙语（大写字母标重音）
sv | 瑞典语


DEFAULTLIGHTING 系统变量

D 系统变量
DEFAULTLIGHTING 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 1

控制当前视口中的默认光源。 默认光源由沿视图方向的一组平行光提供。 打开默认光源时，阳光和其他光源将不投射光源（即使已打开这些光源）。 该系统变量的设置是特定于视口的。

0 | 自动：当打开点光源、聚光灯、平行光或阳光时，默认光源将自动关闭
1 | 开


DEFAULTLIGHTINGTYPE 系统变量

D 系统变量
DEFAULTLIGHTINGTYPE 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 1

指定默认光源类型。 AutoCAD 2006 和早期版本提供的默认光源使用的是一组平行光。 新的默认光源使用两组平行光从而可以照亮更多模型并同时调节环境光。 该系统变量的设置是特定于视口的。

0 | 原有默认光源类型
1 | 新的默认光源类型


DEFLPLSTYLE 系统变量

D 系统变量
DEFLPLSTYLE 系统变量
概念 操作步骤 命令

类型 | 字符串
保存位置 | 注册表
初始值 | 不确定

指定图层 0 的默认打印样式。 如果当前正在绘制的图形处于颜色相关模式（PSTYLEPOLICY 设置为 1），则 DEFLPLSTYLE 是只读的，并且其值为“随颜色”。如果当前正在绘制的图形处于命名打印样式模式（PSTYLEPOLICY 设置为 0），则 DEFLPLSTYLE 是可写的，并且默认值为“NORMAL”。

要将当前图形转换为使用命名打印样式或颜色相关打印样式，请使用 CONVERTPSTYLES 命令。


DEFPLSTYLE 系统变量

D 系统变量
DEFPLSTYLE 系统变量
概念 操作步骤 命令

类型 | 字符串
保存位置 | 注册表

指定新对象的默认打印样式。 如果当前正在绘制的图形处于颜色相关模式（PSTYLEPOLICY 设置为 1），则 DEFPLSTYLE 是只读的，并且其值为“随颜色”。如果当前正在绘制的图形处于命名打印样式模式（PSTYLEPOLICY 设置为 0），则 DEFLPLSTYLE 是可写的，并且默认值为“NORMAL”。

要将当前图形转换为使用命名打印样式或颜色相关打印样式，请使用 CONVERTPSTYLES 命令。


DELOBJ 系统变量

D 系统变量
DELOBJ 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 1

控制保留还是删除用于创建三维对象的几何体。

0 | 保留所有定义几何体。
1 | 删除轮廓曲线（包括使用 EXTRUDE、SWEEP、REVOLVE 和 LOFT 命令的轮廓曲线）。 还将删除使用 LOFT 命令的横截面。
2 | 删除所有定义几何体（包括使用 SWEEP 和 LOFT 命令的路径曲线和导向曲线）。
-1 | 提示删除轮廓曲线（包括使用 EXTRUDE、SWEEP、REVOLVE 和 LOFT 命令的轮廓曲线）。 还将删除使用 LOFT 命令的横截面。
-2 | 提示删除所有定义几何体（包括使用 SWEEP 和 LOFT 命令的路径曲线和导向曲线）。


DEMANDLOAD 系统变量

D 系统变量
DEMANDLOAD 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 初始值：3

指定是否以及何时按需加载某些应用程序。 如果将此系统变量设置为 0，则第三方应用程序和某些 AutoCAD 命令无法运行。

0 | 关闭按需加载。
1 | 在打开包含自定义对象的图形时按需加载源应用程序。 在调用该应用程序的某个命令时，此设置不按需加载该应用程序。
2 | 在调用应用程序的某个命令时，按需加载源应用程序。 在打开包含自定义对象的图形时，此设置不按需加载该应用程序。
3 | 在打开包含自定义对象的图形或调用应用程序的某个命令时，按需加载源应用程序


DIASTAT 系统变量

D 系统变量
DIASTAT 系统变量
概念 操作步骤 命令

(只读)
类型 | 整数
保存位置 | 尚未保存
初始值 | 无

存储最近一次使用的对话框的退出方式。

0 | 取消
1 | 确定

注意 DIASTAT 系统变量不会应用于标准文件选择对话框（例如“选择文件”和“图形另存为”对话框）。


DIMADEC 系统变量

D 系统变量
DIMADEC 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 0

控制角度标注中显示精度的小数位数。

-1 | 角度标注显示由 DIMDEC 指定的小数位数。
0-8 | 指定角度标注中显示的小数位数（与 DIMDEC 无关）


DIMALT 系统变量

D 系统变量
DIMALT 系统变量
概念 操作步骤 命令

类型 | 切换
保存位置 | 图形
初始值 | 关

控制标注中的换算单位的显示。

请参见 DIMALTD、DIMALTF、DIMALTTD、DIMALTTZ、DIMALTZ 和 DIMAPOST。

关 | 禁用换算单位
开 | 启用换算单位


DIMALTD 系统变量

D 系统变量
DIMALTD 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 2

控制换算单位中的小数位数。 如果打开了 DIMALT，DIMALTD 将设置显示在换算测量值中小数点右侧的数字位数。


DIMALTF 系统变量

D 系统变量
DIMALTF 系统变量
概念 操作步骤 命令

类型 | 实数
保存位置 | 图形
初始值 | 25.4000

控制换算单位乘数。 如果打开了 DIMALT，DIMALTF 将用一个系数乘以线性标注，得出以测量值的换算单位表示的值。 初始值为英寸换算为毫米的数值。


DIMALTRND 系统变量

D 系统变量
DIMALTRND 系统变量
概念 操作步骤 命令

类型 | 实数
保存位置 | 图形
初始值 | 0.00

舍入换算标注单位。


DIMALTTD 系统变量

D 系统变量
DIMALTTD 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 2

设置换算标注单位中的公差值的小数位数。


DIMALTTZ 系统变量

D 系统变量
DIMALTTZ 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 0

控制对公差值的消零处理。

0 | 消除零英尺和零英寸
1 | 包含零英尺和零英寸
2 | 包含零英尺，消除零英寸
3 | 包含零英寸，消除零英尺

要消除前导零或后续零，请将下列值添加到上述值之一中；

4 | 消除前导零
8 | 消除后续零


DIMALTU 系统变量

D 系统变量
DIMALTU 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 2

设置所有次要标注样式（角度标注除外）的换算单位格式。

1 | 科学
2 | 小数
3 | 工程
4 | 建筑（堆叠）
5 | 分数（堆叠）
6 | 建筑
7 | 分数
8 | Microsoft Windows 桌面（使用控制面板中的小数分隔符和数字分组符号设置的十进制格式）


DIMALTZ 系统变量

D 系统变量
DIMALTZ 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 0

控制对换算单位标注值的消零处理。 DIMALTZ 的值为 0 到 3 时只影响英尺-英寸标注。

0 | 消除零英尺和零英寸
1 | 包含零英尺和零英寸
2 | 包含零英尺，消除零英寸
3 | 包含零英寸，消除零英尺
4 | 消除十进制标注中的前导零（例如，0.5000 变为 .5000）
8 | 消除十进制标注中的后续零（例如，12.5000 变为 12.5）
12 | 消除前导零和后续零（例如，0.5000 变为 .5）


DIMAPOST 系统变量

D 系统变量
DIMAPOST 系统变量
概念 操作步骤 命令

类型 | 字符串
保存位置 | 图形
初始值 | 无

指定用于所有标注类型（角度标注除外）的换算标注测量值的文字前缀或后缀（或两者都指定）。

例如，如果当前为建筑单位制，系统变量 DIMALT 为“开”，DIMALTF 为 25.4（每英寸对应的毫米数），DIMALTD 为 2，DIMPOST 设置为“mm”，则 10 个单位的距离将显示为 10"[254.00mm]。

要关闭已设定的前缀或后缀（或两者都关闭），请将系统变量设置为单个句点 (.)。


DIMARCSYM 系统变量

D 系统变量
DIMARCSYM 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 0

控制弧长标注中圆弧符号的显示。

0 | 将弧长符号放在标注文字的前面
1 | 将弧长符号放在标注文字的上方
2 | 禁止显示弧长符号


DIMASO 系统变量

D 系统变量
DIMASO 系统变量
概念 操作步骤 命令

类型 | 切换
保存位置 | 图形
初始值 | 开

已废弃。 保留在产品中以保持脚本的完整性。 请参见 DIMASSOC。


DIMASSOC 系统变量

D 系统变量
DIMASSOC 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 2

控制标注对象的关联性以及是否分解标注。

0 | 创建分解标注。 标注的不同元素之间没有关联。 直线、圆弧、箭头和标注的文字均作为不同的对象分别绘制。
1 | 创建非关联标注对象。 标注的各种元素组成一个单一的对象。 如果在对象上的定义点有所移动，标注的值将被更新。
2 | 创建关联标注对象。 标注的各种元素组成单一的对象，并且标注的一个或多个定义点与几何对象上的关联点相联结。 如果几何对象上的关联点发生移动，那么标注位置、方向和值将更新。

DIMASSOC 的值不存储在标注样式中。

以 AutoCAD 2002 之前的版本格式保存的图形将保留 DIMASSOC 系统变量的设置。 当在 AutoCAD 2002 或更新版本中重新打开此图形时，将恢复标注关联性设置。 如果在 AutoCAD 2002 中打开传统图形，DIMASSOC 系统变量将采用该传统图形的 DIMASO 系统变量的值。


DIMASZ 系统变量

D 系统变量
DIMASZ 系统变量
概念 操作步骤 命令

类型 | 实数
保存位置 | 图形
初始值 | 0.1800

控制尺寸线、引线箭头的大小。 并控制钩线的大小。

箭头大小的倍数决定尺寸线和文字是否可以在尺寸界线之间布满。 如果 DIMASZ 由 DIMBLK 系统变量设置，那么 DIMASZ 也将用于按比例缩放箭头块。 如果 DIMTSZ 系统变量的值非零，那么 DIMASZ 将不起作用。


DIMATFIT 系统变量

D 系统变量
DIMATFIT 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 3

当尺寸界线内的空间不足以同时放下标注文字和箭头时，此系统变量将确定这两者的排列方式。

0 | 将文字和箭头均放置于尺寸界线之外
1 | 先移动箭头，然后移动文字
2 | 先移动文字，然后移动箭头
3 | 移动文字和箭头中较合适的一个

如果 DIMTMOVE 系统变量设置为 1，将向移动的标注文字添加一条引线。


DIMAUNIT 系统变量

D 系统变量
DIMAUNIT 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 0

设置角度标注的单位格式。

0 | 十进制度数
1 | 度/分/秒
2 | 百分度
3 | 弧度

当在命令行中输入或在“注释”对话框的“主单位”区域中设置时，由 DIMAUNIT 设置此值。


DIMAZIN 系统变量

D 系统变量
DIMAZIN 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 0

对角度标注进行消零处理。

0 | 显示所有前导零和后续零
1 | 消除十进制标注中的前导零（例如，0.5000 变为 .5000）
2 | 消除十进制标注中的后续零（例如，12.5000 变为 12.5）
3 | 消除前导零和后续零（例如，0.5000 变为 .5）


DIMBLK 系统变量

D 系统变量
DIMBLK 系统变量
概念 操作步骤 命令

类型 | 字符串
保存位置 | 图形
初始值 | 无

设置尺寸线或引线末端显示的箭头块。 要返回默认值（实心闭合箭头显示），请输入单个句点 (.)。 “新建标注样式”、“修改标注样式”和“替代当前样式”对话框中用于选择箭头块的项和名称如下所示。 还可以输入用户定义的箭头块名称。

"" | 实心闭合
"_DOT" | 点
"_DOTSMALL" | 小点
"_DOTBLANK" | 空心点
"_ORIGIN" | 原点标记
"_ORIGIN2" | 原点标记 2
"_OPEN" | 打开
"_OPEN90" | 直角
"_OPEN30" | 30 度角
"_CLOSED" | 闭合
"_SMALL" | 空心小点
"_NONE" | 无
"_OBLIQUE" | 倾斜
"_BOXFILLED" | 实心框
"_BOXBLANK" | 框
"_CLOSEDBLANK" | 空心闭合
"_DATUMFILLED" | 实心基准三角形
"_DATUMBLANK" | 基准三角形
"_INTEGRAL" | 完整标记
"_ARCHTICK" | 建筑标记


DIMBLK1 系统变量

D 系统变量
DIMBLK1 系统变量
概念 操作步骤 命令

类型 | 字符串
保存位置 | 图形
初始值 | 无

设置尺寸线第一个端点的箭头（当 DIMSAH 为“开”时）。 要返回默认值（实心闭合箭头显示），请输入单个句点 (.)。 有关箭头列表，请参见 DIMBLK。


DIMBLK2 系统变量

D 系统变量
DIMBLK2 系统变量
概念 操作步骤 命令

类型 | 字符串
保存位置 | 图形
初始值 | 无

设置尺寸线第二个端点的箭头（当 DIMSAH 为“开”时）。 要返回默认值（实心闭合箭头显示），请输入单个句点 (.)。 有关箭头列表，请参见 DIMBLK。


DIMCEN 系统变量

D 系统变量
DIMCEN 系统变量
概念 操作步骤 命令

类型 | 实数
保存位置 | 图形
初始值 | 0.0900

控制由 DIMCENTER、DIMDIAMETER 和 DIMRADIUS 命令绘制的圆或圆弧的圆心标记和中心线。 对于 DIMDIAMETER 和 DIMRADIUS，仅当尺寸线被放置到圆或圆弧外部时，才会绘制圆心标记。

0 | 不绘制圆心标记和中心线
<0 | 绘制中心线
>0 | 绘制圆心标记

此系统变量的绝对值指定了圆心标记或中心线的大小。

中心线的尺寸是指从圆或圆弧的中心标记端点向外延伸的中心线线段的长度， 也就是中心标记与中心线起点之间的距离。

中心标记的尺寸是从圆或圆弧的中心到中心标记端点之间的距离。


DIMCLRD 系统变量

D 系统变量
DIMCLRD 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 0

为尺寸线、箭头和标注引线指定颜色。 同时控制用 LEADER 命令创建的引线的颜色。 颜色数显示在“选择颜色”对话框中。 对于“随块”，输入 0。 对于“随层”，输入 256。


DIMCLRE 系统变量

D 系统变量
DIMCLRE 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 0

为尺寸界线指定颜色。 颜色数显示在“选择颜色”对话框中。 对于“随块”，输入 0。 对于“随层”，输入 256。


DIMCLRT 系统变量

D 系统变量
DIMCLRT 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 0

为标注文字指定颜色。 此颜色可以是任意有效的颜色编号。 请参见 DIMCLRD。


DIMDEC 系统变量

D 系统变量
DIMDEC 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 4

设置标注主单位中显示的小数位数。 精度基于选定的单位或角度格式。


DIMDLE 系统变量

D 系统变量
DIMDLE 系统变量
概念 操作步骤 命令

类型 | 实数
保存位置 | 图形
初始值 | 0.0000

当使用小斜线代替箭头进行标注时，设置尺寸线超出尺寸界线的距离。


DIMDLI 系统变量

D 系统变量
DIMDLI 系统变量
概念 操作步骤 命令

类型 | 实数
保存位置 | 图形
初始值 | 0.3800

控制基线标注中尺寸线的间距。 如有必要，每条尺寸线都将按此值偏离其前一尺寸线，以避免覆盖它。 由 DIMDLI 所做的更改不会应用到现有的标注。


DIMDSEP 系统变量

D 系统变量
DIMDSEP 系统变量
概念 操作步骤 命令

类型 | 单字符
保存位置 | 图形
初始值 | 小数点

指定创建单位格式为十进制的标注时要使用的单字符小数分隔符。

可在命令行的命令提示下输入单字符。 如果标注单位设置为“小数”，将使用 DIMDSEP 字符，而不是默认的小数点。 如果 DIMDSEP 设置为 NULL（默认值，可以通过输入句点“.”来重置），将使用小数点作为标注分隔符。


DIMEXE 系统变量

D 系统变量
DIMEXE 系统变量
概念 操作步骤 命令

类型 | 实数
保存位置 | 图形
初始值 | 0.1800

指定尺寸线超出尺寸界线的距离。


DIMEXO 系统变量

D 系统变量
DIMEXO 系统变量
概念 操作步骤 命令

类型 | 实数
保存位置 | 图形
初始值 | 0.0625

指定尺寸界线偏离原点的距离。 对于固定长度的尺寸界线，此值将决定最小偏移量。


DIMFIT 系统变量

D 系统变量
DIMFIT 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 3

已废弃，请改用 DIMATFIT 和 DIMTMOVE。 DIMFIT 将替换为系统变量 DIMATFIT 和 DIMTMOVE。 但是，如果 DIMFIT 设置为 0 - 3，则 DIMATFIT 也将设置为 0 - 3 并且 DIMTMOVE 将设置为 0。 如果 DIMFIT 设置为 4 或 5，则 DIMATFIT 将设置为 3 并且 DIMTMOVE 将分别设置为 1 或 2。


DIMFRAC 系统变量

D 系统变量
DIMFRAC 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 0

设置分数格式（当 DIMLUNIT 系统变量设置为 4 [建筑] 或 5 [分数] 时）。

0 | 水平
1 | 斜
2 | 非堆叠（例如，1/2）


DIMFXL 系统变量

D 系统变量
DIMFXL 系统变量
概念 操作步骤 命令

类型 | 实数
保存位置 | 图形
初始值 | 1.0000

设置尺寸界线从尺寸线开始到标注原点的总长度。 以图形单位设置长度。


DIMFXLON 系统变量

D 系统变量
DIMFXLON 系统变量
概念 操作步骤 命令

类型 | 切换
保存位置 | 图形
初始值 | 关

控制是否将尺寸界线设置为固定长度。 DIMFXLON 打开时，尺寸界线设置为 DIMFXL 指定的长度。


DIMGAP 系统变量

D 系统变量
DIMGAP 系统变量
概念 操作步骤 命令

类型 | 实数
保存位置 | 图形
初始值 | 0.0900

当尺寸线分成两段从而将标注文字放置在两段之间时，设置标注文字周围的距离。 还设置用 LEADER 命令创建的注释和钩线之间的间距。 如果输入负值，DIMGAP 将在标注文字周围放置一个方框。

DIMGAP 的值还将用作尺寸线段的最小长度。 计算出标注文字的默认位置后，仅当尺寸线被打断为两段且两段之间的长度不小于 DIMGAP 的值时，标注文字才会放置在尺寸界线以内。 仅当有足够的空间放置箭头和标注文字，并且两者之间的间隙至少等于 DIMGAP 的值时，置于尺寸线上方或下方的标注文字才能移动到尺寸线之内：2 * (DIMASZ + DIMGAP)。


DIMJOGANG 系统变量

D 系统变量
DIMJOGANG 系统变量
概念 操作步骤 命令

类型 | 实数
保存位置 | 图形
初始值 | 45（公制为 90）

确定折弯半径标注中尺寸线的横向线段的角度。 折弯半径标注通常在中心点位于页面外部时创建。


DIMJUST 系统变量

D 系统变量
DIMJUST 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 0

控制标注文字的水平位置。

0 | 将文字置于尺寸线之上，并在尺寸界线之间置中对正
1 | 紧邻第一条尺寸界线放置标注文字
2 | 紧邻第二条尺寸界线放置标注文字
3 | 将标注文字放在第一条尺寸界线以上，并与之对齐
4 | 将标注文字放在第二条尺寸界线以上，并与之对齐


DIMLDRBLK 系统变量

D 系统变量
DIMLDRBLK 系统变量
概念 操作步骤 命令

类型 | 字符串
保存位置 | 图形
初始值 | 无

指定引线箭头的类型。 要返回默认值（实心闭合箭头显示），请输入单个句点 (.)。 有关箭头列表，请参见 DIMBLK。


DIMLFAC 系统变量

D 系统变量
DIMLFAC 系统变量
概念 操作步骤 命令

类型 | 实数
保存位置 | 图形
初始值 | 1.0000

设置线性标注测量值的比例因子。 标注中的所有线性距离（包括半径、直径和坐标）在转换成标注文字前都要乘以 DIMLFAC 的值。 DIMLFAC 的正值可应用于模型空间和图纸空间中的标注；负值仅应用于图纸空间的标注。

DIMLFAC 主要应用于非关联标注（DIMASSOC 设置为 0 或 1）。 对于图纸空间中的非关联标注，必须为每一个布局视口单独设置 DIMLFAC 以适应视口比例。

DIMLFAC 对角度标注无效，并且不能影响系统变量 DIMRND、DIMTM 和 DIMTP 中设置的值。


DIMLIM 系统变量

D 系统变量
DIMLIM 系统变量
概念 操作步骤 命令

类型 | 切换
保存位置 | 图形
初始值 | 关

生成标注界限作为默认文字。 将 DIMLIM 设置为“开”将会关闭 DIMTOL。

关 | 标注界限不生成为默认文字
开 | 标注界限生成为默认文字


DIMLTYPE 系统变量

D 系统变量
DIMLTYPE 系统变量
概念 操作步骤 命令

类型 | 字符串
保存位置 | 图形
初始值 | ""

设置尺寸线的线型。 值为随层、随块或线型名称。


DIMLTEX1 系统变量

D 系统变量
DIMLTEX1 系统变量
概念 操作步骤 命令

类型 | 字符串
保存位置 | 图形
初始值 | ""

设置第一条尺寸界线的线型。 值为随层、随块或线型名称。


DIMLTEX2 系统变量

D 系统变量
DIMLTEX2 系统变量
概念 操作步骤 命令

类型 | 字符串
保存位置 | 图形
初始值 | ""

设置第二条尺寸界线的线型。 值为随层、随块或线型名称。


DIMLUNIT 系统变量

D 系统变量
DIMLUNIT 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 2

设置所有标注类型（角度标注除外）的单位。

1 | 科学
2 | 小数
3 | 工程
4 | 建筑（始终堆叠显示）
5 | 分数（始终堆叠显示）
6 | Microsoft Windows 桌面（使用控制面板中的小数分隔符和数字分组符号设置的十进制格式）


DIMLWD 系统变量

D 系统变量
DIMLWD 系统变量
概念 操作步骤 命令

类型 | 枚举
保存位置 | 图形
初始值 | -2

为尺寸线指定线宽。 其值是标准线宽。

-3 | 默认值（LWDEFAULT 值）
-2 | BYBLOCK（随块）
-1 | BYLAYER（随层）

该整数代表百分之一毫米。


DIMLWE 系统变量

D 系统变量
DIMLWE 系统变量
概念 操作步骤 命令

类型 | 枚举
保存位置 | 图形
初始值 | -2

为尺寸界线指定线宽。 其值是标准线宽。

-3 | 默认值（LWDEFAULT 值）
-2 | BYBLOCK（随块）
-1 | BYLAYER（随层）

该整数代表百分之一毫米。


DIMPOST 系统变量

D 系统变量
DIMPOST 系统变量
概念 操作步骤 命令

类型 | 字符串
保存位置 | 图形
初始值 | 无

指定标注测量值的文字前缀或后缀（或两者都指定）。 例如，要为测量单位“毫米”设置后缀，可将 DIMPOST 设置为“mm”。19.2 个单位的距离会显示为 19.2mm。

如果打开了公差，后缀也将应用到公差和主标注中。

使用 <> 指示文字相对于标注值的位置。 例如，输入 <>mm 可将 5.0 毫米的半径标注显示为“5.0mm”。 如果输入 mm <>，标注将显示为“mm 5.0”。 角度标注中也可使用 <> 机制。


DIMRND 系统变量

D 系统变量
DIMRND 系统变量
概念 操作步骤 命令

类型 | 实数
保存位置 | 图形
初始值 | 0.0000

将所有标注距离舍入到指定值。 例如，如果将 DIMRND 设置为 0.25，则所有距离都舍入到 0.25 单位。 如果将 DIMRND 设置为 1.0，则所有距离都舍入到最接近的整数。 请注意：小数点后的位数取决于由 DIMDEC 系统变量设置的精度。 DIMRND 变量不能用于角度标注。


DIMSAH 系统变量

D 系统变量
DIMSAH 系统变量
概念 操作步骤 命令

类型 | 切换
保存位置 | 图形
初始值 | 关

控制尺寸线箭头块的显示。

关 | 使用由 DIMBLK 系统变量设置的箭头块
开 | 使用由 DIMBLK1 和 DIMBLK2 系统变量设置的箭头块


DIMSCALE 系统变量

D 系统变量
DIMSCALE 系统变量
概念 操作步骤 命令

类型 | 实数
保存位置 | 图形
初始值 | 1.0000

设置应用于标注变量（可指定大小、距离或偏移量）的全局比例因子。 同时还影响用 LEADER 命令创建的引线对象的比例。

0.0 | 将根据当前模型空间视口和图纸空间两者之间的比例计算出一个合理的默认值。 如果当前处于图纸空间或模型空间，但未使用图纸空间的特征，则该比例因子为 1.0。
>0 | 将计算出比例因子，使文字大小、箭头大小以及其他按比例缩放的距离均按它们的字面值进行打印。

DIMSCALE 不影响测量长度、坐标或角度。


DIMSD1 系统变量

D 系统变量
DIMSD1 系统变量
概念 操作步骤 命令

类型 | 切换
保存位置 | 图形
初始值 | 关

控制是否禁止显示第一条尺寸线。

设置为开，将禁止显示第一条尺寸界线与文字之间的尺寸线和箭头。


DIMSD2 系统变量

D 系统变量
DIMSD2 系统变量
概念 操作步骤 命令

类型 | 切换
保存位置 | 图形
初始值 | 关

控制是否禁止显示第二条尺寸线。

设置为开，将禁止显示第二条尺寸界线与文字之间的尺寸线和箭头。


DIMSE1 系统变量

D 系统变量
DIMSE1 系统变量
概念 操作步骤 命令

类型 | 切换
保存位置 | 图形
初始值 | 关

控制是否禁止显示第一条尺寸界线。

关 | 显示尺寸界线
开 | 不显示尺寸界线


DIMSE2 系统变量

D 系统变量
DIMSE2 系统变量
概念 操作步骤 命令

类型 | 切换
保存位置 | 图形
初始值 | 关

控制是否禁止显示第二条尺寸界线。

关 | 显示尺寸界线
开 | 不显示尺寸界线


DIMSHO 系统变量

D 系统变量
DIMSHO 系统变量
概念 操作步骤 命令

类型 | 切换
保存位置 | 图形
初始值 | 开

已废弃。 除用于保持脚本的完整性外没有任何影响。


DIMSOXD 系统变量

D 系统变量
DIMSOXD 系统变量
概念 操作步骤 命令

类型 | 切换
保存位置 | 图形
初始值 | 关

如果尺寸界线内没有足够的空间，则禁止显示箭头。

关 | 显示箭头
开 | 禁止显示箭头

如果尺寸界线内没有足够的空间并且 DIMTIX 设置为开，则将 DIMSOXD 设置为“开”可禁止显示箭头。 如果 DIMTIX 设置为关，则 DIMSOXD 不起作用。


DIMSTYLE 系统变量

D 系统变量
DIMSTYLE 系统变量
概念 操作步骤 命令

(只读)
类型 | 字符串
保存位置 | 图形
初始值 | STANDARD

存储当前标注样式的名称。 该系统变量的名称与命令相同。 使用 SETVAR 命令可以访问该系统变量。 DIMSTYLE 系统变量是只读的。要更改当前标注样式，请使用 DIMSTYLE 命令。


DIMTAD 系统变量

D 系统变量
DIMTAD 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 0

控制文字相对于尺寸线的垂直位置。

0 | 标注文字在尺寸界线之间居中放置。
1 | 将标注文字放置在尺寸线上方，除非尺寸线不是水平放置的或者尺寸界线内的文字被强制为水平放置 (DIMTIH = 1)。 从尺寸线到文字最低基线的距离为当前 DIMGAP 的值。
2 | 将标注文字放在尺寸线远离定义点的一边。
3 | 将标注文字按照日本工业标准 (JIS) 放置。


DIMTDEC 系统变量

D 系统变量
DIMTDEC 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 4

设置标注主单位的公差值中要显示的小数位数。 除非将 DIMTOL 设置为“开”，否则此系统变量将不起作用。 DIMTOL 的默认值为“关”。


DIMTFAC 系统变量

D 系统变量
DIMTFAC 系统变量
概念 操作步骤 命令

类型 | 实数
保存位置 | 图形
初始值 | 1.0000

与通过 DIMTXT 系统变量设置一样，指定分数和公差值的文字高度相对于标注文字高度的比例因子。 例如，如果将 DIMTFAC 设置为 1.0，分数及公差的文字高度将与标注文字的高度相同。 如果将 DIMTFAC 设置为 0.7500，则分数及公差的文字高度将为标注文字大小的四分之三。


DIMTFILL 系统变量

D 系统变量
DIMTFILL 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 0

控制标注文字的背景。

0 | 无背景
1 | 图形的背景色
2 | 背景由 DIMTFILLCLR 指定


DIMTFILLCLR 系统变量

D 系统变量
DIMTFILLCLR 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 0

设置标注中文字背景的颜色。 颜色数显示在“选择颜色”对话框中。 对于“随块”，输入 0。 对于“随层”，输入 256。


DIMTIH 系统变量

D 系统变量
DIMTIH 系统变量
概念 操作步骤 命令

类型 | 切换
保存位置 | 图形
初始值 | 开

控制所有标注类型（坐标标注除外）的标注文字在尺寸界线内的位置。

关 | 将文字与尺寸线对齐
开 | 水平绘制文字


DIMTIX 系统变量

D 系统变量
DIMTIX 系统变量
概念 操作步骤 命令

类型 | 切换
保存位置 | 图形
初始值 | 关

在尺寸界线之间绘制文字。

关 | 因标注类型而异。 对于线性标注和角度标注，如果有足够的空间，AutoCAD 将把文字放置到尺寸界线之间。 对于不适于放在圆或圆弧内部的半径标注和直径标注，DIMTIX 无效并且始终强制将文字放置在圆或圆弧外部。
开 | 在尺寸界线之间绘制标注文字，即使这些文字通常要被放置在尺寸界线之外


DIMTM 系统变量

D 系统变量
DIMTM 系统变量
概念 操作步骤 命令

类型 | 实数
保存位置 | 图形
初始值 | 0.0000

设置标注文字的最小（下）公差极限（当 DIMTOL 或 DIMLIM 设置为开时）。 DIMTM 接受带符号的值。 如果 DIMTOL 设置为开并且 DIMTP 和 DIMTM 设置的值相同，将绘制一个公差值。

如果 DIMTM 和 DIMTP 的值不同，则上偏差将被放到下偏差的上面。如果 DIMTP 的值为正，则在偏差值前添加一个正号 (+)。

对于 DIMTM，程序将使用输入值的负值（如果指定的是正值，则添加一个负号；如果指定的是负值，则添加一个正号）。


DIMTMOVE 系统变量

D 系统变量
DIMTMOVE 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 0

设置标注文字的移动规则。

0 | 尺寸线和标注文字一起移动
1 | 在移动标注文字时添加一条引线
2 | 允许标注文字自由移动而不用添加引线


DIMTOFL 系统变量

D 系统变量
DIMTOFL 系统变量
概念 操作步骤 命令

类型 | 切换
保存位置 | 图形
初始值 | 关

控制是否在尺寸界线之间绘制尺寸线（即使标注文字被放置在尺寸界线之外）。 对于半径标注和直径标注（当 DIMTIX 设置为关时），尺寸线将绘制在圆或圆弧内部，而文字、箭头和引线将绘制在外部。

关 | 如果箭头放置在测量点之外，则不在测量点之间绘制尺寸线
开 | 即使箭头放置在测量点之外，也在测量点之间绘制尺寸线


DIMTOH 系统变量

D 系统变量
DIMTOH 系统变量
概念 操作步骤 命令

类型 | 切换
保存位置 | 图形
初始值 | 开

控制标注文字在尺寸界线外的位置。

关 | 将文字与尺寸线对齐
开 | 水平绘制文字


DIMTOL 系统变量

D 系统变量
DIMTOL 系统变量
概念 操作步骤 命令

类型 | 切换
保存位置 | 图形
初始值 | 关

将公差附在标注文字之后。 将 DIMTOL 设置为开将会关闭 DIMLIM。


DIMTOLJ 系统变量

D 系统变量
DIMTOLJ 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 1

设置公差值相对于标注文字的垂直对正方式。 除非将 DIMTOL 设置为“开”，否则此系统变量将不起作用。 DIMTOL 的默认值为“关”。

0 | 下
1 | 中间
2 | 上


DIMTP 系统变量

D 系统变量
DIMTP 系统变量
概念 操作步骤 命令

类型 | 实数
保存位置 | 图形
初始值 | 0.0000

设置标注文字的最大（上）公差极限（当DIMTOL 或 DIMLIM 设置为开时）。 DIMTP 接受带符号的值。 如果 DIMTOL 设置为开并且 DIMTP 和 DIMTM 设置的值相同，将绘制一个公差值。

如果 DIMTM 和 DIMTP 的值不同，则上偏差将被放到下偏差的上面。如果 DIMTP 的值为正，则在偏差值前添加一个正号 (+)。


DIMTSZ 系统变量

D 系统变量
DIMTSZ 系统变量
概念 操作步骤 命令

类型 | 实数
保存位置 | 图形
初始值 | 0.0000

指定线性标注、半径标注以及直径标注中用于替代箭头的小斜线的尺寸。

0 | 绘制箭头。
>0 | 绘制小斜线替代箭头。 小斜线的尺寸由此系统变量的值乘以 DIMSCALE 的值来确定


DIMTVP 系统变量

D 系统变量
DIMTVP 系统变量
概念 操作步骤 命令

类型 | 实数
保存位置 | 图形
初始值 | 0.0000

控制标注文字在尺寸线上方或下方的垂直位置。 当 DIMTAD 设置为关时，将使用 DIMTVP 的值。 文字垂直偏移的大小由文字高度和 DIMTVP 的值产生。 将 DIMTVP 设置为 1.0 相当于将 DIMTAD 设置为开。 仅当 DIMTVP 的绝对值小于 0.7 时，才会打断尺寸线以放置标注文字。


DIMTXSTY 系统变量

D 系统变量
DIMTXSTY 系统变量
概念 操作步骤 命令

类型 | 字符串
保存位置 | 图形
初始值 | STANDARD

指定标注的文字样式。


DIMTXT 系统变量

D 系统变量
DIMTXT 系统变量
概念 操作步骤 命令

类型 | 实数
保存位置 | 图形
初始值 | 0.1800

指定标注文字的高度（除非当前文字样式具有固定的高度）。


DIMTZIN 系统变量

D 系统变量
DIMTZIN 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 0

控制对公差值的消零处理。 可在命令行中输入或在“标注注释”对话框的“主单位”区域中进行设置，此时，DIMTZIN 将存储此值。 DIMTZIN 的值为 0 到 3 时只影响英尺-英寸标注。

0 | 消除零英尺和零英寸
1 | 包含零英尺和零英寸
2 | 包含零英尺，消除零英寸
3 | 包含零英寸，消除零英尺
4 | 消除十进制标注中的前导零（例如，0.5000 变为 .5000）
8 | 消除十进制标注中的后续零（例如，12.5000 变为 12.5）
12 | 消除前导零和后续零（例如，0.5000 变为 .5）


DIMUNIT 系统变量

D 系统变量
DIMUNIT 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 2

已废弃。 保留在产品中以保持脚本的完整性。 DIMUNIT 将替换为系统变量 DIMLUNIT 和 DIMFRAC。


DIMUPT 系统变量

D 系统变量
DIMUPT 系统变量
概念 操作步骤 命令

类型 | 切换
保存位置 | 图形
初始值 | 关

控制用户定位文字选项。

关 | 光标仅控制尺寸线的位置
开 | 光标控制文字和尺寸线的位置


DIMZIN 系统变量

D 系统变量
DIMZIN 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 0

控制对主单位值的消零处理。 当在命令行中输入或在“注释”对话框的“主单位”区域中设置时，DIMZIN 将存储此值。 DIMTZIN 的值为 0 到 3 时只影响英尺-英寸标注。

0 | 消除零英尺和零英寸
1 | 包含零英尺和零英寸
2 | 包含零英尺，消除零英寸
3 | 包含零英寸，消除零英尺
4 | 消除十进制标注中的前导零（例如，0.5000 变为 .5000）
8 | 消除十进制标注中的后续零（例如，12.5000 变为 12.5）
12 | 消除前导零和后续零（例如，0.5000 变为 .5）

DIMZIN 还影响 AutoLISP rtos 和 angtos 函数执行的实数-字符串转换。


DISPSILH 系统变量

D 系统变量
DISPSILH 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 0

控制实体对象的轮廓边在线框模式中的显示。

0 | 关
1 | 开


DISTANCE 系统变量

D 系统变量
DISTANCE 系统变量
概念 操作步骤 命令

(只读)
类型 | 实数
保存位置 | 尚未保存
初始值 | 无

存储 DIST 命令计算出的距离。


DONUTID 系统变量

D 系统变量
DONUTID 系统变量
概念 操作步骤 命令

类型 | 实数
保存位置 | 尚未保存
初始值 | 0.5000

设置圆环的默认内径。


DONUTOD 系统变量

D 系统变量
DONUTOD 系统变量
概念 操作步骤 命令

类型 | 实数
保存位置 | 尚未保存
初始值 | 1.0000

设置圆环的默认外径。 此值不能为零。 如果 DONUTID 系统变量的值大于 DONUTOD，则运行下一个命令时两者的值将互换。


DRAGMODE 系统变量

D 系统变量
DRAGMODE 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 2

控制拖动对象的显示。 该系统变量的名称与命令相同。 使用 SETVAR 命令可以访问该系统变量。

如果启用拖动模式，将对象拖动到另一位置时，将会显示该对象的图像。 对于配置较低的计算机，拖动可能会很费时。 使用 DRAGMODE 可禁止拖动。

0 | 在拖动时不显示对象的轮廓
1 | 在选定要拖动的对象后，仅当在命令行中输入 drag 后，才在拖动时显示对象的轮廓
2 | 自动；在拖动时总是显示对象的轮廓


DRAGP1 系统变量

D 系统变量
DRAGP1 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 10

设置重生成拖动模式下的输入采样率。


DRAGP2 系统变量

D 系统变量
DRAGP2 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 25

设置快速拖动模式下的输入采样率。


DRAGVS 系统变量

D 系统变量
DRAGVS 系统变量
概念 操作步骤 命令

类型 | 字符串
保存位置 | 图形
初始值 | 当前视觉样式

创建三维实体图元以及拉伸实体和拉伸曲面时设置视觉样式。 用户可以输入句点 (.) 以指定当前视觉样式。 DRAGVS 只能设置为保存在图形中的视觉样式。

当前视口的视觉样式设置为“二维线框”时 DRAGVS 无效。

无法通过 PURGE 命令删除为 DRAGVS 指定的视觉样式。


DRAWORDERCTL 系统变量

D 系统变量
DRAWORDERCTL 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 3

控制重叠对象的显示次序。 使用此设置可以提高大型图形中的编辑操作的速度。 受继承影响的命令有 BREAK、FILLET、HATCH、HATCHEDIT、EXPLODE、TRIM、JOIN、PEDIT 和 OFFSET。

0 | 关闭重叠对象的默认绘图次序：对象经过编辑后，无论其绘图次序如何，均显示在最前端，直到重生成图形 (REGEN) 或重新打开图形。 此设置还会关闭绘图次序继承：对于使用以上列出的命令从另一对象创建的新对象，不将原对象的绘图次序指定给它们。
1 | 打开对象的默认绘图次序：编辑对象之后，它们将自动按照正确的绘图次序显示。
2 | 打开绘图次序继承：对于使用以上列出的命令从另一对象创建的新对象，将原对象的绘图次序指定给它们。
3 | 提供完全绘图次序显示。 打开对象的正确绘图次序，并打开绘图次序继承。

注意 完全绘图次序显示可能会降低一些编辑操作的速度。


DRSTATE 系统变量

D 系统变量
DRSTATE 系统变量
概念 操作步骤 命令

(只读)
类型 | 整数
保存位置 | 尚未保存
初始值 | 不确定

确定是否已激活“图形修复”窗口。

0 | 未激活“图形修复”窗口
1 | 已激活“图形修复”窗口


DTEXTED 系统变量

D 系统变量
DTEXTED 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 2

指定为编辑单行文字而显示的用户界面。

0 | 显示在位文字编辑器。
1 | 显示用于创建文字的文字提示，并使用户可以单击图形中的任意位置以创建新的文字块；显示用于编辑文字的“编辑文字”对话框。
2 | 显示用于创建并编辑文字的在位文字编辑器。 创建文字时，可以单击图形中的任意位置以创建新的文字块。 还可以使用键盘在文字块之间移动（例如，对于使用 TEXT 命令创建的新文字，可以通过按 TAB 键或 Shift+TAB 组合键浏览文字组，或者通过按 ALT 键并单击每个文字对象来编辑一组文字行。）


DWFFRAME 系统变量

D 系统变量
DWFFRAME 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 2

确定 DWF 参考底图边框是否可见。

0 | DWF 参考底图边框不可见且不打印
1 | 显示并允许打印 DWF 参考底图边框
2 | 显示但不打印 DWF 参考底图边框


DWFOSNAP 系统变量

D 系统变量
DWFOSNAP 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 1

确定是否为附着在图形中的 DWF 参考底图中的几何图形启用对象捕捉。

0 | 禁用附着在图形中的所有 DWF 参考底图中的几何图形的对象捕捉
1 | 启用附着在图形中的所有 DWF 参考底图中的几何图形的对象捕捉


DWGCHECK 系统变量

D 系统变量
DWGCHECK 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 1

打开图形时检查图形中是否存在潜在问题。

0 | 如果试图打开的图形存在潜在问题，则在打开图形之前发出警告。
1 | 如果试图打开的图形存在潜在问题，或者如果图形是由 AutoCAD 或 AutoCAD LT 以外的应用程序保存的，则在打开图形之前发出警告。
2 | 如果试图打开的图形存在潜在问题，则在命令行发出通知。
3 | 如果试图打开的图形存在潜在问题，则在命令行发出通知。 如果图形存在潜在问题，并且图形是由 AutoCAD 或 AutoCAD LT 以外的应用程序保存的，则在打开图形之前发出警告。


DWGCODEPAGE 系统变量

D 系统变量
DWGCODEPAGE 系统变量
概念 操作步骤 命令

(只读)
类型 | 字符串
保存位置 | 图形

与 SYSCODEPAGE 系统变量存储相同的值（由于兼容性原因）。


DWGNAME 系统变量

D 系统变量
DWGNAME 系统变量
概念 操作步骤 命令

(只读)
类型 | 字符串
保存位置 | 尚未保存
初始值 | Drawing.dwg

存储用户输入的图形名。 如果图形尚未命名，DWGNAME 将默认为“Drawing.dwg”。如果用户指定了驱动器/目录前缀，该前缀将被存储在 DWGPREFIX 中。


DWGPREFIX 系统变量

D 系统变量
DWGPREFIX 系统变量
概念 操作步骤 命令

(只读)
类型 | 字符串
保存位置 | 尚未保存

存储图形文件的驱动器/目录前缀。


DWGTITLED 系统变量

D 系统变量
DWGTITLED 系统变量
概念 操作步骤 命令

(只读)
类型 | 整数
保存位置 | 尚未保存
初始值 | 0

指示当前图形是否已命名。

0 | 图形未命名
1 | 图形已命名


DYNDIGRIP 系统变量

D 系统变量
DYNDIGRIP 系统变量
概念 操作步骤 命令

类型 | 位码值
保存位置 | 注册表
初始值 | 31

控制在夹点拉伸编辑期间显示哪些动态标注。 必须将 DYNDIVIS 系统变量设置为 2，这将显示所有的动态标注。

0 | 无
1 | 结果尺寸
2 | 长度修改标注
4 | 绝对角度标注
8 | 角度修改标注
16 | 圆弧半径标注

DYNMODE 系统变量用于打开和关闭动态输入功能。


DYNDIVIS 系统变量

D 系统变量
DYNDIVIS 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 用户设置
初始值 | 1

控制在夹点拉伸编辑期间显示的动态标注数量。 DYNDIGRIP 控制在夹点拉伸编辑期间显示哪些动态标注。

0 | 仅显示循环次序中的第一个动态标注
1 | 仅显示循环次序中的前两个动态标注
2 | 显示由 DYNDIGRIP 系统变量控制的所有动态标注

DYNMODE 系统变量用于打开和关闭动态输入功能。


DYNMODE 系统变量

D 系统变量
DYNMODE 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 用户设置
初始值 | 3

打开或关闭动态输入功能。 全部功能都打开时，上下文将控制所显示的内容。

如果 DYNMODE 设置为负值，则动态输入功能将不会打开，但将会存储其设置。 按下状态栏中的“动态”按钮可将 DYNMODE 设置为相应的正值。

0 | 关闭所有动态输入功能（包括动态提示）
1 | 打开指针输入
2 | 打开标注输入
3 | 同时打开指针和标注输入

如果动态提示处于打开状态（DYNPROMPT 设置为 1），则 DYNMODE 设置为 1、2 或 3 时将显示动态提示。

如果标注输入处于打开状态（DYNMODE = 2 或 3），当输入逗号、角度括号 (<) 或选择多个夹点时程序将切换到指针输入。

如果 DYNMODE 设置为 1、2 或 3，则可以通过按下临时替代键 F12 来临时关闭所有功能。

设置位于“草图设置”对话框的“动态输入”选项卡上。


DYNPICOORDS 系统变量

D 系统变量
DYNPICOORDS 系统变量
概念 操作步骤 命令

类型 | 切换
保存位置 | 用户设置
初始值 | 0

控制指针输入是使用相对坐标格式，还是使用绝对坐标格式。

0 | 相对坐标
1 | 绝对

DYNMODE 系统变量用于打开和关闭动态输入功能。


DYNPIFORMAT 系统变量

D 系统变量
DYNPIFORMAT 系统变量
概念 操作步骤 命令

类型 | 切换
保存位置 | 用户设置
初始值 | 0

控制指针输入是使用极轴坐标格式，还是使用笛卡尔坐标格式。 此设置仅适用于第二点或下一点。

0 | 极轴
1 | 笛卡尔

DYNMODE 系统变量用于打开或关闭动态输入功能。


DYNPIVIS 系统变量

D 系统变量
DYNPIVIS 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 用户设置
初始值 | 1

控制何时显示指针输入。

0 | 仅当提示输入点后进行输入时显示
1 | 提示输入点时自动显示
2 | 始终显示

DYNMODE 系统变量用于打开或关闭动态输入功能。


DYNPROMPT 系统变量

D 系统变量
DYNPROMPT 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 用户设置
初始值 | 1

控制“动态输入”工具栏提示中的提示的显示。

0 | 关
1 | 开

DYNMODE 系统变量用于打开或关闭动态输入功能。 当 DYNMODE 设置为 0（关闭）时，无论 DYNPROMPT 设置为何值都不再显示提示。


DYNTOOLTIPS 系统变量

D 系统变量
DYNTOOLTIPS 系统变量
概念 操作步骤 命令

类型 | 切换
保存位置 | 用户设置
初始值 | 1

控制受工具栏提示外观设置影响的工具栏提示。

0 | 仅动态输入值字段
1 | 所有绘图工具栏提示


E 系统变量
  • EDGEMODE
  • ELEVATION
  • ENTERPRISEMENU
  • ERRNO
  • ERSTATE
  • EXPERT
  • EXPLMODE
  • EXTMAX
  • EXTMIN
  • EXTNAMES


EDGEMODE 系统变量

E 系统变量
EDGEMODE 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 0

控制 TRIM 和 EXTEND 命令确定边界的边和剪切边的方式。

0 | 使用不带延伸线的选定边
1 | 将选定的对象延伸或修剪到剪切边或边界的假想延伸线

直线、圆弧、椭圆弧、射线和多段线都是可以自然延伸的对象。 直线和射线的自然延伸都是无限长线（构造线）。圆弧的自然延伸是一个圆，而椭圆弧的自然延伸是一个椭圆。 多段线可以拆分成直线和圆弧部件，这些部件都可以延伸到其自然边界。


ELEVATION 系统变量

E 系统变量
ELEVATION 系统变量
概念 操作步骤 命令

类型 | 实数
保存位置 | 图形
初始值 | 0.0000

存储新对象相对于当前 UCS 的当前标高。


ENTERPRISEMENU 系统变量

E 系统变量
ENTERPRISEMENU 系统变量
概念 操作步骤 命令

(只读)
类型 | 字符串
保存位置 | 注册表
初始值 | "."

存储 CUI 文件名（如果已定义），包括文件名的路径。


ERRNO 系统变量

E 系统变量
ERRNO 系统变量
概念 操作步骤 命令

(只读)
类型 | 整数
保存位置 | 尚未保存
初始值 | 0

当 AutoLISP 函数调用导致了 AutoCAD 会检测到的错误时，显示相应的错误代码的编号。 AutoLISP 应用程序可用 (getvar "errno") 来检验 ERRNO 的当前值。

ERRNO 系统变量并不总是被清为零。 除非在 AutoLISP 函数发现错误之后立即检查该变量，否则代码值所指示的错误可能会引起误解。 在启动或打开一个图形时，该变量被清为零。

详细信息请参见《AutoLISP Developer's Guide》。


ERSTATE 系统变量

E 系统变量
ERSTATE 系统变量
概念 操作步骤 命令

(只读)
类型 | 整数
保存位置 | 尚未保存
初始值 | 不确定

确定“外部参照”选项板是否已激活 。

0 | 未激活
1 | 已激活


EXPERT 系统变量

E 系统变量
EXPERT 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 尚未保存
初始值 | 0

控制是否显示某些特定提示。

0 | 正常地显示所有提示。
1 | 禁止显示“准备重生成，是否继续？”以及“是否确实要关闭当前图层？”(-LAYER)
2 | 禁止显示上述提示和“已定义块。 是否重定义？”(-BLOCK) 以及“此名称的图形已存在。 是否覆盖？”（SAVE 或 WBLOCK）。
3 | 禁止显示上述提示，以及尝试加载的线型已加载或尝试在文件中创建的新线型已定义时 LINETYPE 命令行 (-LINETYPE) 所给出的提示。
4 | 禁止显示上述提示，以及输入的名称已存在时 UCS 命令的“保存”选项和 VPORTS 命令的“保存”选项所给出的提示。
5 | 禁止显示“该名称已在使用，是否重新定义？”提示（输入的标注样式名已存在时 -DIMSTYLE 命令的“保存”选项所给出的提示。）

当提示被 EXPERT 禁止时，将执行正在处理的操作，而认为用户在提示时输入了 y。 设置 EXPERT 可以影响脚本、菜单宏、AutoLISP 及命令函数。


EXPLMODE 系统变量

E 系统变量
EXPLMODE 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 尚未保存
初始值 | 1

控制 EXPLODE 命令是否支持按非统一比例缩放 (NUS) 的块。

0 | 不分解 NUS 块
1 | 分解 NUS 块


EXTMAX 系统变量

E 系统变量
EXTMAX 系统变量
概念 操作步骤 命令

(只读)
类型 | 三维点
保存位置 | 图形
初始值 | 不确定

存储图形范围右上角点的值。 如果有新的对象绘制到界限之外，则仅当使用 ZOOM 命令的“全部”或“范围”选项时，对象才会收缩至新范围内。 本系统变量的值表示为当前空间中的世界坐标值。


EXTMIN 系统变量

E 系统变量
EXTMIN 系统变量
概念 操作步骤 命令

(只读)
类型 | 三维点
保存位置 | 图形
初始值 | 不确定

存储图形范围左下角点的值。 如果有新的对象绘制到界限之外，则仅当使用 ZOOM 命令的“全部”或“范围”选项时，对象才会收缩至新范围内。 本系统变量的值表示为当前空间中的世界坐标值。


EXTNAMES 系统变量

E 系统变量
EXTNAMES 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 1

为存储于定义表中的命名对象名称（例如线型和图层）设置参数。

0 | 使用 AutoCAD 14 的参数，参数名称最多包含 31 个字符。 其中可以包括字母 A 到 Z、数字 0 到 9 以及特殊字符，例如，美元符号 ($)、下划线 (_) 和连字符 (-)。
1 | 使用 AutoCAD 2000（和更高版本）的参数。 名称最长可达 255 个字符，其中可以包括字母 A 到 Z，数字 0 到 9，空格以及 Microsoft® Windows® 和 AutoCAD 未作他用的任何特殊字符。


F 系统变量
  • FACETRATIO
  • FACETRES
  • FIELDDISPLAY
  • FIELDEVAL
  • FILEDIA
  • FILLETRAD
  • FILLMODE
  • FONTALT
  • FONTMAP
  • FRONTZ
  • FULLOPEN
  • FULLPLOTPATH


FACETRATIO 系统变量

F 系统变量
FACETRATIO 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 尚未保存
初始值 | 0

控制圆柱和圆锥实体镶嵌面的宽高比。 设置为 1 将增加网格密度以改善渲染模型和着色模型的质量。

0 | 为圆柱和圆锥实体创建 N x 1 网格
1 | 为圆柱和圆锥实体创建 N x M 网格


FACETRES 系统变量

F 系统变量
FACETRES 系统变量
概念 操作步骤 命令

类型 | 实数
保存位置 | 图形
初始值 | 0.5

调整着色对象和渲染对象以及删除了隐藏线的对象的平滑度。 有效值为 0.01 到 10.0。

注意 3DDWFPREC 在控制发布的三维 DWF 文件精度方面可以替代 FACETRES。


FIELDDISPLAY 系统变量

F 系统变量
FIELDDISPLAY 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 1

控制显示的字段是否带有灰色背景。 不打印背景。

0 | 显示的字段不带背景
1 | 显示的字段带有灰色背景


FIELDEVAL 系统变量

F 系统变量
FIELDEVAL 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 31

控制字段的更新方式。 系统将使用下列位码值之和将该设置存储为一个位码：

0 | 不更新
1 | 打开时更新
2 | 保存时更新
4 | 打印时更新
8 | 使用 ETRANSMIT 时更新
16 | 重生成时更新

注意 “日期”字段由 UPDATEFIELD 更新，但是不会基于 FIELDEVAL 系统变量的设置而自动更新。


FILEDIA 系统变量

F 系统变量
FILEDIA 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 1

禁止显示文件导航对话框。

0 | 不显示对话框。 用户仍然可以通过在响应命令提示时输入波浪号 (~) 来请求显示文件对话框。 这种方法同样适用于 AutoLISP 和 ADS 函数。
1 | 显示对话框。 但是，如果正在执行一个脚本或 AutoLISP/ObjectARX™ 程序，将会显示通常状况下的提示。


FILLETRAD 系统变量

F 系统变量
FILLETRAD 系统变量
概念 操作步骤 命令

类型 | 实数
保存位置 | 图形
初始值 | 0.0000

存储当前的圆角半径。


FILLMODE 系统变量

F 系统变量
FILLMODE 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 1

指定是否填充图案填充和填充、二维实体以及宽多段线。

0 | 不填充对象
1 | 填充对象


FONTALT 系统变量

F 系统变量
FONTALT 系统变量
概念 操作步骤 命令

类型 | 字符串
保存位置 | 注册表
初始值 | simplex.shx

指定找不到指定的字体文件时要使用的替换字体。 如果打开的图形文件具有已定义的文字样式但未指定替换字体，将显示“替换字体”对话框。


FONTMAP 系统变量

F 系统变量
FONTMAP 系统变量
概念 操作步骤 命令

类型 | 字符串
保存位置 | 注册表
初始值 | acad.fmp

指定要使用的字体映射文件。 字体映射文件的每一行包含一个字体映射，图形中使用的原始字体和替换字体通过分号 (;) 隔开。 例如，要使用 Times TrueType 字体替换罗马字体，在映射文件中将如下表达：

romanc.shx;times.ttf

如果 FONTMAP 没有指向字体映射文件，或未找到 FMP 文件，或者未找到 FMP 文件中指定的字体文件名，则将使用样式中定义的字体。 如果未找到样式中的字体，将会根据替换规则替换字体。


FRONTZ 系统变量

F 系统变量
FRONTZ 系统变量
概念 操作步骤 命令

类型 | 实数
保存位置 | 图形
初始值 | 无

按图形单位存储当前视口中的前向剪裁平面距离目标平面的偏移量。 仅当 VIEWMODE 系统变量的“前向剪裁平面”位码值为开，且“前向剪裁不在视点”位码值也为开时，此系统变量才有意义。 FRONTZ 值为上一个使用 CAMERA、DVIEW 或 3DCLIP 命令置为当前的前向剪裁平面值。 前向剪裁平面到相机点的距离等于相机到目标的距离减去 FRONTZ 的值。


FULLOPEN 系统变量

F 系统变量
FULLOPEN 系统变量
概念 操作步骤 命令

(只读)
类型 | 整数
保存位置 | 尚未保存

指示当前图形是否局部打开。

0 | 指示局部打开的图形
1 | 指示完全打开的图形


FULLPLOTPATH 系统变量

F 系统变量
FULLPLOTPATH 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 1

控制是否将图形文件的完整路径发送到后台打印。

0 | 仅发送图形文件名
1 | 发送图形文件的完整路径


G 系统变量
  • GRIDDISPLAY
  • GRIDMAJOR
  • GRIDMODE
  • GRIDUNIT
  • GRIPBLOCK
  • GRIPCOLOR
  • GRIPDYNCOLOR
  • GRIPHOT
  • GRIPHOVER
  • GRIPOBJLIMIT
  • GRIPS
  • GRIPSIZE
  • GRIPTIPS
  • GTAUTO
  • GTDEFAULT
  • GTLOCATION


GRIDDISPLAY 系统变量

G 系统变量
GRIDDISPLAY 系统变量
概念 操作步骤 命令

类型 | 位码值
保存位置 | 图形
初始值 | 3

控制栅格的显示行为和显示界限。

系统将使用下列位码值之和将该设置存储为一个位码：

0 | 将栅格限制在 LIMITS 命令指定的区域内
1 | 不会将栅格限制在 LIMITS 命令指定的区域内
2 | 打开自适应栅格显示，从而可以在缩小时限制栅格密度
4 | 如果栅格设置为自适应显示，放大时将以与主栅格线间隔相同的比例生成其他更加紧密的栅格线
8 | 将栅格平面更改为跟随动态 UCS 的 XY 平面。

注意 除非指定设置 2，否则将忽略设置 4。


GRIDMAJOR 系统变量

G 系统变量
GRIDMAJOR 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 5

控制主栅格线与次栅格线比较的频率。 有效值范围为从 1 到 100。

将以除二维线框以外的任何视觉样式显示栅格线。


GRIDMODE 系统变量

G 系统变量
GRIDMODE 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 0

指定栅格的开关状态。

0 | 关闭栅格
1 | 打开栅格


GRIDUNIT 系统变量

G 系统变量
GRIDUNIT 系统变量
概念 操作步骤 命令

类型 | 二维点
保存位置 | 图形
初始值 | (0.5000,0.5000)（英制）或 (10,10)（公制）

指定当前视口的栅格间距（X 和 Y 方向）。


GRIPBLOCK 系统变量

G 系统变量
GRIPBLOCK 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 0

控制块中的夹点指定。

0 | 只为块的插入点指定夹点
1 | 为块中的对象指定夹点


GRIPCOLOR 系统变量

G 系统变量
GRIPCOLOR 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 160

控制未选中夹点的颜色。 有效取值范围为 1 到 255。


GRIPDYNCOLOR 系统变量

G 系统变量
GRIPDYNCOLOR 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 140

控制动态块的自定义夹点的颜色。 有效取值范围为 1 到 255。


GRIPHOT 系统变量

G 系统变量
GRIPHOT 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 1

控制选中夹点的颜色。 有效取值范围为 1 到 255。


GRIPHOVER 系统变量

G 系统变量
GRIPHOVER 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 3

控制光标暂停在未选中夹点上时该夹点的填充颜色。 有效取值范围为 1 到 255。


GRIPOBJLIMIT 系统变量

G 系统变量
GRIPOBJLIMIT 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 100

当初始选择集包括的对象多于指定数目时，禁止显示夹点。 有效取值范围为 0 到 32,767。 当设置为 1 时，如果选择了多个对象，则会消除夹点。 当设置为 0 时，不再消除夹点。


GRIPS 系统变量

G 系统变量
GRIPS 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 1

控制选择集夹点在拉伸模式、移动模式、旋转模式、比例缩放模式和镜像夹点模式中的使用。

0 | 关闭夹点
1 | 打开夹点

捕捉夹点时，要调整夹点大小和光标的有效选择区域，请使用 GRIPSIZE 系统变量。


GRIPSIZE 系统变量

G 系统变量
GRIPSIZE 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 5

以像素为单位设置夹点框的大小。 有效取值范围为 1 到 255。


GRIPTIPS 系统变量

G 系统变量
GRIPTIPS 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 1

控制当光标悬停在支持夹点提示的自定义对象的夹点上时，是否显示夹点提示。

0 | 关闭夹点提示的显示
1 | 打开夹点提示的显示


GTAUTO 系统变量

G 系统变量
GTAUTO 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 1

控制在设置为三维视觉样式的视口中启动命令之前选择对象时，夹点工具是否自动显示。

0 | 在启动命令之前选择对象时，夹点工具不会自动显示。
1 | 在启动命令之前创建选择集后，夹点工具将自动显示。


GTDEFAULT 系统变量

G 系统变量
GTDEFAULT 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 0

控制在三维视图中分别启动 MOVE 和 ROTATE 命令时，3DMOVE 和 3DROTATE 命令是否自动启动。

0 | 在三维视图中分别启动 MOVE 和 ROTATE 命令时，3DMOVE 和 3DROTATE 命令不会自动启动。
1 | 在三维视图中分别启动 MOVE 和 ROTATE 命令时，3DMOVE 和 3DROTATE 命令会自动启动。


GTLOCATION 系统变量

G 系统变量
GTLOCATION 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 0

运行 3DMOVE 或 3DROTATE 命令之前选择对象时，控制夹点工具的初始位置。

0 | 将夹点工具放置在与 UCS 图标相同的位置。 同时将夹点工具与 UCS 图标对齐。
1 | 放置夹点工具并将其与上次选定的对象或子对象对齐。


H 系统变量
  • HALOGAP
  • HANDLES
  • HIDEPRECISION
  • HIDETEXT
  • HIGHLIGHT
  • HPANG
  • HPASSOC
  • HPBOUND
  • HPDOUBLE
  • HPDRAWORDER
  • HPGAPTOL
  • HPINHERIT
  • HPNAME
  • HPOBJWARNING
  • HPORIGIN
  • HPORIGINMODE
  • HPSCALE
  • HPSEPARATE
  • HPSPACE
  • HYPERLINKBASE


HALOGAP 系统变量

H 系统变量
HALOGAP 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 0

指定一个对象被另一个对象遮挡处要显示的间距。 按照一英寸的百分比指定该值，并且它不受缩放级别的影响。

HALOGAP 仅在二维视图中可用。 在三维视图中，将使用 VSHALOGAP 系统变量。


HANDLES 系统变量

H 系统变量
HANDLES 系统变量
概念 操作步骤 命令

(只读)
类型 | 整数
保存位置 | 图形
初始值 | 开

报告应用程序是否可以访问对象句柄。 因为句柄不能再被关闭，所以只用于保持脚本的完整性，没有其他影响。


HIDEPRECISION 系统变量

H 系统变量
HIDEPRECISION 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 尚未保存
初始值 | 0

控制消隐和着色的精度。 消隐可以按单精度或双精度计算。 将 HIDEPRECISION 设置为 1 将使用双精度以产生精度更高的消隐，但是需要占用更多的内存并可能影响性能，特别是对于实体消隐。

0 | 单精度；使用较少内存
1 | 双精度；使用较多内存


HIDETEXT 系统变量

H 系统变量
HIDETEXT 系统变量
概念 操作步骤 命令

类型 | 切换
保存位置 | 图形
初始值 | 开

指定执行 HIDE 命令时是否处理由 TEXT、DTEXT 或 MTEXT 命令创建的文字对象。

关 | 不隐藏文字和其他对象
开 | 隐藏文字但不隐藏其他对象


HIGHLIGHT 系统变量

H 系统变量
HIGHLIGHT 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 尚未保存
初始值 | 1

控制对象的亮显；不影响使用夹点选定的对象。

0 | 关闭选定对象亮显
1 | 打开选定对象亮显


HPANG 系统变量

H 系统变量
HPANG 系统变量
概念 操作步骤 命令

类型 | 实数
保存位置 | 尚未保存
初始值 | 0

指定填充图案的角度。


HPASSOC 系统变量

H 系统变量
HPASSOC 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 1

控制填充图案和渐变填充是否关联。

0 | 填充图案和渐变填充不与它们的边界关联
1 | 填充图案和渐变填充与它们的边界关联，并且随边界的更改而更新


HPBOUND 系统变量

H 系统变量
HPBOUND 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 尚未保存
初始值 | 1

控制 BHATCH 和 BOUNDARY 命令创建的对象类型。

0 | 创建面域
1 | 创建多段线


HPDOUBLE 系统变量

H 系统变量
HPDOUBLE 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 尚未保存
初始值 | 0

指定用户定义图案的双向填充图案。 双向将指定与原始直线成 90 度角绘制的第二组直线。

0 | 关闭双向填充图案
1 | 打开双向填充图案


HPDRAWORDER 系统变量

H 系统变量
HPDRAWORDER 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 尚未保存
初始值 | 3

控制图案填充和填充的绘图次序。 存储“图案填充和填充”对话框中的“绘图次序”设置。

0 | 无。 未为图案填充或填充指定绘图次序。
1 | 后置。 将图案填充或填充置于其他对象之后。
2 | 前置。 将图案填充或填充置于其他对象之前。
3 | 置于边界之后。 将图案填充或填充置于图案填充边界之后。
4 | 置于边界之前。 将图案填充或填充置于图案填充边界之前。


HPGAPTOL 系统变量

H 系统变量
HPGAPTOL 系统变量
概念 操作步骤 命令

类型 | 实数
保存位置 | 注册表
初始值 | 0

将几乎封闭一个区域的一组对象视为闭合的图案填充边界。 默认值为 0，指定对象封闭了该区域并没有间隙。 按图形单位输入一个值（从 0 到 5000），以设置将对象用作图案填充边界时可以忽略的最大间隙。


HPINHERIT 系统变量

H 系统变量
HPINHERIT 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 0

控制当在 HATCH 和 HATCHEDIT 命令中使用“继承特性”时，结果图案填充的图案填充原点。

0 | 图案填充原点取自 HPORIGIN
1 | 图案填充原点取自源图案填充对象


HPNAME 系统变量

H 系统变量
HPNAME 系统变量
概念 操作步骤 命令

类型 | 字符串
保存位置 | 尚未保存
初始值 | ANSI31

设置默认填充图案，其名称最多可包含 34 个字符，其中不能有空格。 如果没有设置默认值，将返回 ""。 输入句点 (.) 将 HPNAME 重置为默认值。


HPOBJWARNING 系统变量

H 系统变量
HPOBJWARNING 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 10000

设置可以选择的图案填充边界对象数量（超过此数量将显示警告信息）。 最大值可以更改，但是要明显大于 100000000（一亿）。


HPORIGIN 系统变量

H 系统变量
HPORIGIN 系统变量
概念 操作步骤 命令

类型 | 二维点
保存位置 | 图形
初始值 | 0,0

相对于当前用户坐标系为新的图案填充对象设置图案填充原点。


HPORIGINMODE 系统变量

H 系统变量
HPORIGINMODE 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 0

控制 HATCH 确定默认图案填充原点的方式。

0 | 使用 HPORIGIN 设置图案填充原点
1 | 使用图案填充边界矩形范围的左下角来设置图案填充原点
2 | 使用图案填充边界矩形范围的右下角来设置图案填充原点
3 | 使用图案填充边界矩形范围的右上角来设置图案填充原点
4 | 使用图案填充边界矩形范围的左上角来设置图案填充原点
5 | 使用图案填充边界矩形范围的中心来设置图案填充原点


HPSCALE 系统变量

H 系统变量
HPSCALE 系统变量
概念 操作步骤 命令

类型 | 实数
保存位置 | 尚未保存
初始值 | 1.0000

指定填充图案的比例因子，其值不能为零。


HPSEPARATE 系统变量

H 系统变量
HPSEPARATE 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 0

控制在几个闭合边界上进行操作时， HATCH 是创建单个图案填充对象，还是分别创建各个图案填充对象。

0 | 创建单个图案填充对象
1 | 分别创建各个图案填充对象


HPSPACE 系统变量

H 系统变量
HPSPACE 系统变量
概念 操作步骤 命令

类型 | 实数
保存位置 | 尚未保存
初始值 | 1.0000

指定用户定义的简单图案的填充图案线间距，其值不能为零。


HYPERLINKBASE 系统变量

H 系统变量
HYPERLINKBASE 系统变量
概念 操作步骤 命令

类型 | 字符串
保存位置 | 图形
初始值 | ""

指定图形中用于所有相对超链接的路径。 如果未指定值，图形路径将用于所有相对超链接。


I 系统变量
  • IMAGEHLT
  • IMPLIEDFACE
  • INDEXCTL
  • INETLOCATION
  • INPUTHISTORYMODE
  • INSBASE
  • INSNAME
  • INSUNITS
  • INSUNITSDEFSOURCE
  • INSUNITSDEFTARGET
  • INTELLIGENTUPDATE
  • INTERFERECOLOR
  • INTERFEREOBJVS
  • INTERFEREVPVS
  • INTERSECTIONCOLOR
  • INTERSECTIONDISPLAY
  • ISAVEBAK
  • ISAVEPERCENT
  • ISOLINES


IMAGEHLT 系统变量

I 系统变量
IMAGEHLT 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 0

控制是亮显整个光栅图像还是仅亮显光栅图像边框。

0 | 仅亮显光栅图像边框
1 | 亮显整个光栅图像


IMPLIEDFACE 系统变量

I 系统变量
IMPLIEDFACE 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 1

控制隐含面的检测。 如果要选择或修改隐含面，该变量必须设置为 1。

0 | 无法检测隐含面。
1 | 可以检测隐含面。


INDEXCTL 系统变量

I 系统变量
INDEXCTL 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 0

控制是否创建图层和空间索引并将其保存到图形文件中。

0 | 不创建索引
1 | 创建图层索引
2 | 创建空间索引
3 | 创建图层和空间索引


INETLOCATION 系统变量

I 系统变量
INETLOCATION 系统变量
概念 操作步骤 命令

类型 | 字符串
保存位置 | 注册表
初始值 | http://www.autodesk.com.cn

存储 BROWSER 命令和“浏览 Web”对话框所使用的 Internet 网址。


INPUTHISTORYMODE 系统变量

I 系统变量
INPUTHISTORYMODE 系统变量
概念 操作步骤 命令

类型 | 位码值
保存位置 | 注册表
初始值 | 15

控制用户输入历史记录的显示位置和内容。

系统将使用下列位码值之和将该设置存储为一个位码：

0 | 不显示最近的输入历史记录
1 | 最近输入的历史记录显示在命令行或动态提示工具栏提示中，可以通过上箭头和下箭头键来访问
2 | 在快捷菜单中显示当前命令的最近的输入历史记录
4 | 在快捷菜单中显示当前任务中所有命令的最近的输入历史记录
8 | 在图形中显示最近输入点位置的标记


INSBASE 系统变量

I 系统变量
INSBASE 系统变量
概念 操作步骤 命令

类型 | 三维点
保存位置 | 图形
初始值 | 0.0000,0.0000,0.0000

存储 BASE 命令设置的插入基点，用当前空间的 UCS 坐标表示。


INSNAME 系统变量

I 系统变量
INSNAME 系统变量
概念 操作步骤 命令

类型 | 字符串
保存位置 | 尚未保存
初始值 | ""

设置用于 INSERT 命令的默认块名。 此名称必须符合符号命名惯例。 如果没有设置默认值，将返回 ""。 输入句点 (.) 将设置为无默认值。


INSUNITS 系统变量

I 系统变量
INSUNITS 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 1

指定插入或附着到图形中的块、图像或外部参照进行自动缩放所用的图形单位值。

0 | 不指定（无单位）
1 | 英寸
2 | 英尺
3 | 英里
4 | 毫米
5 | 厘米
6 | 米
7 | 公里
8 | 微英寸
9 | 英里
10 | 码
11 | 埃
12 | 毫微米
13 | 微米
14 | 分米
15 | 十米
16 | 百米
17 | 百万公里
18 | 天文单位
19 | 光年
20 | 秒差距


INSUNITSDEFSOURCE 系统变量

I 系统变量
INSUNITSDEFSOURCE 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 1

当 INSUNITS 设置为 0 时，设置源内容单位值。 有效取值范围为 0 到 20。

0 | 不指定（无单位）
1 | 英寸
2 | 英尺
3 | 英里
4 | 毫米
5 | 厘米
6 | 米
7 | 公里
8 | 微英寸
9 | 英里
10 | 码
11 | 埃
12 | 毫微米
13 | 微米
14 | 分米
15 | 十米
16 | 百米
17 | 百万公里
18 | 天文单位
19 | 光年
20 | 秒差距


INSUNITSDEFTARGET 系统变量

I 系统变量
INSUNITSDEFTARGET 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 1

当 INSUNITS 设置为 0 时，设置目标图形单位值。 有效取值范围为 0 到 20。

0 | 不指定（无单位）
1 | 英寸
2 | 英尺
3 | 英里
4 | 毫米
5 | 厘米
6 | 米
7 | 公里
8 | 微英寸
9 | 英里
10 | 码
11 | 埃
12 | 毫微米
13 | 微米
14 | 分米
15 | 十米
16 | 百米
17 | 百万公里
18 | 天文单位
19 | 光年
20 | 秒差距


INTELLIGENTUPDATE 系统变量

I 系统变量
INTELLIGENTUPDATE 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 20

控制图形的刷新率。 默认值为 20 帧每秒。 如果遇到与图形生成或定时相关的问题，可将此变量为 0 以关闭此变量。 INTELLIGENTUPDATE 的工作方式为抑制图形更新，直到计时器到期为止。 随后发生的更新将重置计时器。

性能的改善将会显著地影响脚本和 AutoLISP 图形的更新。 那些常规的 AutoCAD 命令操作在性能上没有显著的差异。


INTERFERECOLOR 系统变量

I 系统变量
INTERFERECOLOR 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 1

设置干涉对象的颜色。 有效值包括随层以及从 1 到 255 的整数。

真彩色的有效值是一个前面带有 RGB 的整数字符串，每个整数（1 到 255）之间用逗号分隔。 真彩色设置的输入方式如下：

RGB:000,000,000

如果已安装配色系统，则可以指定系统中定义的任意颜色。


INTERFEREOBJVS 系统变量

I 系统变量
INTERFEREOBJVS 系统变量
概念 操作步骤 命令

类型 | 字符串
保存位置 | 图形
初始值 | 真实

设置干涉对象的视觉样式。 INTERFEREOBJVS 只能设置为保存在图形中的视觉样式。

无法通过 PURGE 命令删除为 INTERFEREOBJVS 指定的视觉样式。


INTERFEREVPVS 系统变量

I 系统变量
INTERFEREVPVS 系统变量
概念 操作步骤 命令

类型 | 字符串
保存位置 | 图形
初始值 | 线框

指定检查干涉时视口的视觉样式。 INTERFEREVPVS 只能设置为保存在图形中的视觉样式。

无法通过 PURGE 命令删除为 INTERFEREVPVS 指定的视觉样式。


INTERSECTIONCOLOR 系统变量

I 系统变量
INTERSECTIONCOLOR 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 257

控制视觉样式设置为“二维线框”时三维曲面交线处的多段线的颜色。。

值 0 指定随块，值 256 指定随层，值 257 指定随图元。 1 到 255 的值可指定 AutoCAD 颜色索引 (ACI) 颜色。 还可以指定真彩色和配色系统颜色。

仅当打开 INTERSECTIONDISPLAY 时，INTERSECTIONCOLOR 设置才可见。


INTERSECTIONDISPLAY 系统变量

I 系统变量
INTERSECTIONDISPLAY 系统变量
概念 操作步骤 命令

类型 | 切换
保存位置 | 图形
初始值 | 关

控制视觉样式设置为“二维线框”时三维曲面交线处的多段线的显示。

关 | 关闭相交多段线的显示
开 | 打开相交多段线的显示


ISAVEBAK 系统变量

I 系统变量
ISAVEBAK 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 1

提高增量保存的速度，特别是对于大型图形。 ISAVEBAK 控制备份文件 (BAK) 的创建。 在操作系统中，复制文件数据以创建大型图形的 BAK 文件将花费增量保存的大部分时间。

0 | 不创建 BAK 文件（甚至对完全保存也一样）
1 | 创建 BAK 文件

警告 在某些情况下（例如保存期间发生断电），图形数据可能会丢失。


ISAVEPERCENT 系统变量

I 系统变量
ISAVEPERCENT 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 50

确定图形文件中所允许的耗损空间总量。 ISAVEPERCENT 的值是一个从 0 到 100 的整数，默认值为 50，表示文件中的耗损空间不能超过文件大小的 50%。 耗损的空间可以通过定期的完全保存来消除。 当预计超出 50% 时，下一次将进行完全保存。 从而把耗损的空间重置为 0。 如果 ISAVEPERCENT 设置为 0，则每一次都进行完全保存。


ISOLINES 系统变量

I 系统变量
ISOLINES 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 4

指定对象上每个面的轮廓线数目。 有效整数值为 0 到 2047。


L 系统变量
  • LASTANGLE
  • LASTPOINT
  • LASTPROMPT
  • LATITUDE
  • LAYERFILTERALERT
  • LAYOUTREGENCTL
  • LEGACYCTRLPICK
  • LENSLENGTH
  • LIGHTGLYPHDISPLAY
  • LIGHTLISTSTATE
  • LIMCHECK
  • LIMMAX
  • LIMMIN
  • LISPINIT
  • LOCALE
  • LOCALROOTPREFIX
  • LOCKUI
  • LOFTANG1
  • LOFTANG2
  • LOFTMAG1
  • LOFTMAG2
  • LOFTNORMALS
  • LOFTPARAM
  • LOGFILEMODE
  • LOGFILENAME
  • LOGFILEPATH
  • LOGINNAME
  • LONGITUDE
  • LTSCALE
  • LUNITS
  • LUPREC
  • LWDEFAULT
  • LWDISPLAY
  • LWUNITS


LASTANGLE 系统变量

L 系统变量
LASTANGLE 系统变量
概念 操作步骤 命令

(只读)
类型 | 实数
保存位置 | 尚未保存
初始值 | 0

存储相对于当前空间的当前 UCS 的 XY 平面输入的上一圆弧的端点角度。


LASTPOINT 系统变量

L 系统变量
LASTPOINT 系统变量
概念 操作步骤 命令

类型 | 三维点
保存位置 | 尚未保存
初始值 | 0.0000,0.0000,0.0000

存储上一次输入的点，用当前空间的 UCS 坐标表示；如果通过键盘来输入，则可输入 @ 符号来引用。


LASTPROMPT 系统变量

L 系统变量
LASTPROMPT 系统变量
概念 操作步骤 命令

(只读)
类型 | 字符串
保存位置 | 尚未保存
初始值 | ""

存储回显到命令行的上一个字符串。 这个字符串与命令行中看到的上一条命令相同，并且包含任何用户输入的内容。


LATITUDE 系统变量

L 系统变量
LATITUDE 系统变量
概念 操作步骤 命令

类型 | 实数
保存位置 | 图形
初始值 | 不确定

以十进制格式指定图形模型的纬度。 默认值是加利福尼亚旧金山的纬度。 有效取值范围为 -90 到 +90。 正值表示北纬。 该值不受 AUNITS 和 AUPREC 系统变量设置的影响。


LAYERFILTERALERT 系统变量

L 系统变量
LAYERFILTERALERT 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 2

删除过多的图层过滤器以提高性能。 图形有 100 个或更多的图层过滤器，并且图层过滤器的数目超过图层的数目时，可以使用 LAYERFILTERALERT 删除图层过滤器以提高性能。

0 | 关
1 | 打开图层管理器时，将删除所有图层过滤器；并且不显示信息
2 | 打开图层管理器时，将显示信息，用以说明出现问题，这时会建议您删除所有过滤器，并提供选择：“是否要立即删除所有图层过滤器？”
3 | 打开图形后，将显示信息，用以说明出现问题，并显示一个对话框，从中可以选择要删除的过滤器


LAYOUTREGENCTL 系统变量

L 系统变量
LAYOUTREGENCTL 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 2

指定“模型”选项卡和布局选项卡中的显示列表的更新方式。 对于每个选项卡，更新显示列表的方法可以是切换到该选项卡时重生成图形，也可以是切换到该选项卡时将显示列表保存到内存并只重生成修改的对象。 修改 LAYOUTREGENCTL 设置可以提高性能。

0 | 每次切换选项卡都会重生成图形。
1 | 当在当前“模型”选项卡和上一个布局选项卡之间切换时，显示列表将被保存到内存中并禁止对它们进行重生成。 对于其他所有的布局选项卡，切换到它们时仍然进行重生成。
2 | 第一次切换选项卡时会重生成图形。 对于绘图任务中的其余选项卡，显示列表保存到内存，切换到这些选项卡时禁止重生成。

修改 LAYOUTREGENCTL 设置得到的性能取决于若干个因素，包括图形大小和类型、包含在图形中的对象、可用内存容量以及其他打开的图形或应用程序的影响。 LAYOUTREGENCTL 设置为 1 或 2 时，所使用的额外内存量为“模型”选项卡的显示列表的大小乘以为之保存显示列表的每个布局中的视口数目。

当 LAYOUTREGENCTL 设置为 1 或 2，性能总体变慢时，或者在显示列表为之保存的选项卡之间进行切换时，可以考虑设置为 0 或 1 以寻求工作环境的最优平衡。 有关性能设置的其他信息，请参见“系统”选项卡（位于“选项”对话框中）。

不论 LAYOUTREGENCTL 设置为何值，如果重新定义块或放弃选项卡切换，在第一次切换到任意包含保存视口的选项卡时重生成图形。


LEGACYCTRLPICK 系统变量

L 系统变量
LEGACYCTRLPICK 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 0

指定用于循环选择的键和 CTRL+单击的操作。。

0 | CTRL+单击的操作用于选择三维实体上的子对象（面、边和顶点）。
1 | CTRL+单击的操作用于在重叠对象之间循环。 禁止使用 CTRL+单击的操作来选择三维实体上的子对象。


LENSLENGTH 系统变量

L 系统变量
LENSLENGTH 系统变量
概念 操作步骤 命令

类型 | 实数
保存位置 | 图形
初始值 | 50.0000

存储透视视图中使用的焦距（以毫米为单位）。


LIGHTGLYPHDISPLAY 系统变量

L 系统变量
LIGHTGLYPHDISPLAY 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 1

控制是否显示光线轮廓。 该系统变量处于关闭状态时，不显示图形中代表光线的轮廓。

0 | 关
1 | 开


LIGHTLISTSTATE 系统变量

L 系统变量
LIGHTLISTSTATE 系统变量
概念 操作步骤 命令

(只读)
类型 | 整数
保存位置 | 尚未保存
初始值 | 0

指示是否已打开“模型中的光源”窗口。

0 | 关闭
1 | 打开


LIMCHECK 系统变量

L 系统变量
LIMCHECK 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 0

控制是否可以在栅格界限之外创建对象。

0 | 可以在图形界限外创建对象
1 | 不可以在图形界限外创建对象


LIMMAX 系统变量

L 系统变量
LIMMAX 系统变量
概念 操作步骤 命令

类型 | 二维点
保存位置 | 图形
初始值 | 12.0000,9.0000

存储当前空间的右上方栅格界限，用世界坐标系坐标表示。 如果激活了图纸空间而且显示了图纸背景或可打印区域，则 LIMMAX 是只读的。


LIMMIN 系统变量

L 系统变量
LIMMIN 系统变量
概念 操作步骤 命令

类型 | 二维点
保存位置 | 图形
初始值 | 0.0000,0.0000

存储当前空间的左下方栅格界限，用世界坐标系坐标表示。 如果激活了图纸空间而且显示了图纸背景或可打印区域，则 LIMMIN 是只读的。


LISPINIT 系统变量

L 系统变量
LISPINIT 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 1

在单文档界面中，指定打开新图形时是否保留 AutoLISP 函数和变量。

0 | 将 AutoLISP 函数和变量保留到每一个图形
1 | AutoLISP 函数和变量只在当前绘图任务中有效

如果 SDI 设置为 0，则 AutoLISP 的操作方式就像 LISPINIT 设置为 1 时一样。 有关 AutoLISP 定义的函数和变量在多文档界面中的操作方式的详细信息，请参见《AutoLISP Developer's Guide》。


LOCALE 系统变量

L 系统变量
LOCALE 系统变量
概念 操作步骤 命令

(只读)
类型 | 字符串
保存位置 | 尚未保存
初始值 | ""

显示用于指示当前位置的代码。 此代码显示为三个字母的缩写，由 Windows GetLocaleInfo 函数使用 LOCALE_SABBREVLANGNAME 常量返回。


LOCALROOTPREFIX 系统变量

L 系统变量
LOCALROOTPREFIX 系统变量
概念 操作步骤 命令

(只读)
类型 | 字符串
保存位置 | 注册表
初始值 | "pathname"

存储根文件夹的完整路径，该文件夹中安装了本地可自定义文件。 这些文件保存在 Local Settings 文件夹下的产品文件夹中；例如，“c:\ Documents and Settings\username\ Local Settings\ Application Data\application_name\release_number\language”。

Template 和 Textures 文件夹位于此处，用户可以添加任何不希望在网络上漫游的自定义文件。 有关可漫游文件的位置，请参见 ROAMABLEROOTPREFIX。


LOCKUI 系统变量

L 系统变量
LOCKUI 系统变量
概念 操作步骤 命令

类型 | 位码值
保存位置 | 注册表
初始值 | 0

锁定工具栏和可固定窗口（例如“设计中心”和“特性”选项板）的位置和大小。 锁定的工具栏和窗口仍然可以打开或关闭，并可以添加或删除项目。 要临时将它们解锁，可按 CRTL 键。

状态栏托盘中的锁图标可指示工具栏和窗口是否被锁定。 在该图标上单击鼠标右键将显示锁定选项。

系统将使用下列位码值之和将该设置存储为一个位码：

0 | 不锁定工具栏和窗口
1 | 锁定固定工具栏
2 | 锁定固定或锚定窗口
4 | 锁定浮动工具栏
8 | 锁定浮动窗口


LOFTANG1 系统变量

L 系统变量
LOFTANG1 系统变量
概念 操作步骤 命令

类型 | 实数
保存位置 | 图形
初始值 | 90

设置通过放样操作中第一个横截面的拔模斜度。 0 方向从曲线平面上的曲线向外测量。 正方向对着下一个横截面测量。 有效值介于 0 到 360（不包含）之间。


LOFTANG2 系统变量

L 系统变量
LOFTANG2 系统变量
概念 操作步骤 命令

类型 | 实数
保存位置 | 图形
初始值 | 90

设置通过放样操作中最后一个横截面的拔模斜度。 0 方向从曲线平面上的曲线向外测量。 正方向对着上一个横截面测量。 有效值介于 0 到 360（不包含）之间。


LOFTMAG1 系统变量

L 系统变量
LOFTMAG1 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 1

设置通过放样操作中第一个横截面的拔模斜度的幅值。 控制曲面开始对着下一个横截面向后折弯的时间。 有效值为从 1 到 10 的整数。


LOFTMAG2 系统变量

L 系统变量
LOFTMAG2 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 1

设置通过放样操作中最后一个横截面的拔模斜度的幅值。 控制曲面开始对着下一个横截面向后折弯的时间。 有效值为从 1 到 10 的整数。


LOFTNORMALS 系统变量

L 系统变量
LOFTNORMALS 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 1

控制放样对象通过横截面处的法线。 指定路径或导向曲线时忽略该设置。

也可以在“放样设置”对话框中指定这些设置。

0 | 直纹
1 | 平滑
2 | 第一条法线
3 | 最后一条法线
4 | 端点法线
5 | 所有法线
6 | 使用拔模斜度和幅值


LOFTPARAM 系统变量

L 系统变量
LOFTPARAM 系统变量
概念 操作步骤 命令

类型 | 位码值
保存位置 | 图形
初始值 | 7

控制放样实体和曲面的形状。

1 | 无扭曲（最小化横截面之间的扭曲）
2 | 对齐方向（对齐每条横截面曲线的开始和结束方向）
4 | 简化（生成简单的实体和曲面，例如圆柱体或平面，而非样条曲线实体和样条曲线曲面）
8 | 闭合（闭合第一个和最后一个横截面之间的曲面或实体）


LOGFILEMODE 系统变量

L 系统变量
LOGFILEMODE 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 0

指定是否将文本窗口的内容写入日志文件。

0 | 不维护日志文件
1 | 维护日志文件


LOGFILENAME 系统变量

L 系统变量
LOGFILENAME 系统变量
概念 操作步骤 命令

(只读)
类型 | 字符串
保存位置 | 图形
初始值 | 不确定

指定当前图形的文本窗口日志文件的路径和名称。 初始值因当前图形的名称和安装文件夹而异。


LOGFILEPATH 系统变量

L 系统变量
LOGFILEPATH 系统变量
概念 操作步骤 命令

类型 | 字符串
保存位置 | 注册表
初始值 | "c:\Documents and Settings\username\Local Settings\Application Data\Autodesk\application_name\release_number\locale_code"

指定任务中所有图形的文本窗口日志文件的路径。 也可以使用 OPTIONS 命令指定路径。 初始值由安装文件夹决定。


LOGINNAME 系统变量

L 系统变量
LOGINNAME 系统变量
概念 操作步骤 命令

(只读)
类型 | 字符串
保存位置 | 尚未保存
初始值 | ""

将显示启动程序时配置或输入的用户名。 登录名最多可以包含 30 个字符。


LONGITUDE 系统变量

L 系统变量
LONGITUDE 系统变量
概念 操作步骤 命令

类型 | 实数
保存位置 | 图形
初始值 | 不确定

以十进制格式指定图形模型的经度。 默认值是加利福尼亚旧金山的经度。 有效取值范围为 -180 到 +180。 正值表示西经。 该值不受 AUNITS 和 AUPREC 系统变量设置的影响。


LTSCALE 系统变量

L 系统变量
LTSCALE 系统变量
概念 操作步骤 命令

类型 | 实数
保存位置 | 图形
初始值 | 1.0000

设置全局线型比例因子。 线型比例因子不能为零。 该系统变量的名称与命令相同。 使用 SETVAR 命令可以访问该系统变量。


LUNITS 系统变量

L 系统变量
LUNITS 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 2

设置线性单位。

1 | 科学
2 | 小数
3 | 工程
4 | 建筑
5 | 分数


LUPREC 系统变量

L 系统变量
LUPREC 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 4

设置所有只读线性单位和所有精度小于或等于当前 LUPREC 值的可编辑线性单位的小数位数。 如果可编辑线性单位的精度大于当前 LUPREC 的值，则显示其真实精度。 LUPREC 不影响标注文字的显示精度（请参见 DIMSTYLE）。


LWDEFAULT 系统变量

L 系统变量
LWDEFAULT 系统变量
概念 操作步骤 命令

类型 | 枚举
保存位置 | 注册表
初始值 | 25

设置默认线宽值。 可以以毫米的百分之一为单位将默认线宽设置为任一有效线宽，包括：0、5、9、13、15、18、20、25、30、35、40、50、53、60、70、80、90、100、106、120、140、158、200 和 211。

所有的值都必须以毫米的百分之一为单位输入。 （乘上 2540 可以将值的单位从英寸转换为毫米的百分之一。）


LWDISPLAY 系统变量

L 系统变量
LWDISPLAY 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 关 (0)

控制是否显示线宽。 设置随每个选项卡保存在图形中。

关或 0 | 不显示线宽
开或 1 | 显示线宽


LWUNITS 系统变量

L 系统变量
LWUNITS 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 1

控制线宽单位是以英寸显示还是以毫米显示。

0 | 英寸
1 | 毫米


M 系统变量
  • MATSTATE
  • MAXACTVP
  • MAXSORT
  • MBUTTONPAN
  • MEASUREINIT
  • MEASUREMENT
  • MENUCTL
  • MENUECHO
  • MENUNAME
  • MIRRTEXT
  • MODEMACRO
  • MSMSTATE
  • MSOLESCALE
  • MTEXTED
  • MTEXTFIXED
  • MTJIGSTRING
  • MYDOCUMENTSPREFIX


MATSTATE 系统变量

M 系统变量
MATSTATE 系统变量
概念 操作步骤 命令

(只读)
类型 | 整数
保存位置 | 尚未保存
初始值 | 0

指示是否已打开“材质”窗口。

0 | 关闭
1 | 打开


MAXACTVP 系统变量

M 系统变量
MAXACTVP 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 64

设置布局中可同时激活的的视口的最大数目。 MAXACTVP 不影响打印视口的数目。


MAXSORT 系统变量

M 系统变量
MAXSORT 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 1000

设置由列表命令进行排序的符号名或块名的最大数目。 如果项目总数超过了本系统变量的值，将不进行排序。


MBUTTONPAN 系统变量

M 系统变量
MBUTTONPAN 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 1

控制定点设备上的第三按钮或滑轮的操作。

0 | 支持自定义 (.cui) 文件中定义的动作
1 | 当按住并拖动按钮或滑轮时，支持平移操作


MEASUREINIT 系统变量

M 系统变量
MEASUREINIT 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 因国家/地区而异

控制从头创建的图形是使用英制还是使用公制默认设置。 具体来说，MEASUREINIT 控制使用哪个填充图案和线型文件。 启动程序时打开的 Drawing1.dwg 是从头开始创建的图形。

0 | 英制；使用 ANSIHatch 和 ANSILinetype 注册表设置指定的填充图案文件和线型文件
1 | 公制；使用 ISOHatch 和 ISOLinetype 注册表设置指定的填充图案文件和线型文件


MEASUREMENT 系统变量

M 系统变量
MEASUREMENT 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 0

控制当前图形是使用英制还是公制填充图案和线型文件。

0 | 英制；使用 ANSIHatch 和 ANSILinetype 注册表设置指定的填充图案文件和线型文件
1 | 公制；使用 ISOHatch 和 ISOLinetype 注册表设置指定的填充图案文件和线型文件


MENUCTL 系统变量

M 系统变量
MENUCTL 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 1

控制屏幕菜单中的页面切换。

0 | 屏幕菜单不响应键盘输入命令，不进行页切换
1 | 屏幕菜单将响应键盘输入命令，进行页切换


MENUECHO 系统变量

M 系统变量
MENUECHO 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 尚未保存
初始值 | 0

设置菜单回显和提示控制位。 该值是下列位码值之和：

1 | 禁止菜单项回显（菜单项中的 ^P 开关控制回显）
2 | 显示菜单时禁止显示系统提示
4 | 禁用控制菜单回显的 ^P 开关
8 | 显示用于调试 DIESEL 宏的输入/输出字符串


MENUNAME 系统变量

M 系统变量
MENUNAME 系统变量
概念 操作步骤 命令

(只读)
类型 | 字符串
保存位置 | 注册表
初始值 | "customization_file_name"

存储自定义文件名，包括文件名的路径。


MIRRTEXT 系统变量

M 系统变量
MIRRTEXT 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 0

控制 MIRROR 命令反映文字的方式。

0 | 保持文字方向
1 | 镜像显示文字


MODEMACRO 系统变量

M 系统变量
MODEMACRO 系统变量
概念 操作步骤 命令

类型 | 字符串
保存位置 | 尚未保存
初始值 | ""

在状态行显示字符串，例如当前图形的名称、时间/日期戳记或特殊模式。

使用 MODEMACRO 显示文字字符串，或使用由 DIESEL 宏语言编写的特殊文字字符串，不断计算宏的值，并基于用户选定的条件将其显示在状态行中。


MSMSTATE 系统变量

M 系统变量
MSMSTATE 系统变量
概念 操作步骤 命令

(只读)
类型 | 整数
保存位置 | 尚未保存
初始值 | 0

存储一个值，用以指示是否打开标记集管理器。

0 | 关闭
1 | 打开


MSOLESCALE 系统变量

M 系统变量
MSOLESCALE 系统变量
概念 操作步骤 命令

类型 | 实数
保存位置 | 图形
初始值 | 1.000

控制具有粘贴到模型空间中的文字的 OLE 对象的大小。 MSOLESCALE 仅控制初始大小。 更改比例因子值不会影响图形中现有的 OLE 对象。

正数按数值进行缩放。 零 (0) 按 DIMSCALE 值进行缩放。


MTEXTED 系统变量

M 系统变量
MTEXTED 系统变量
概念 操作步骤 命令

类型 | 字符串
保存位置 | 注册表
初始值 | "Internal"

设置用于编辑多行文字对象的应用程序。 可以为 MTEXT 命令指定不同的文本编辑器。 如果 MTEXTED 设置为“Internal”或空 (.)，将显示在位文字编辑器。 如果 MTEXTED 设置为“OldEditor”，将显示多行文字编辑器。 如果为另一个文字编辑器或字处理器指定了可执行文件的路径和名称，将改为显示该路径和文件名。

如果多行文字对象少于 80 个字符，可以输入 :lisped 以使用 LISP 编辑器。

文字编辑器（内部文字编辑器除外）在段落文字中显示格式代码。


MTEXTFIXED 系统变量

M 系统变量
MTEXTFIXED 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 2

设置多行文字的显示大小和位置。

MTEXTED 设置为“Internal”时，在位文字编辑器中将显示多行文字。 MTEXTED 设置为“OldEditor”时，多行文字编辑器中将显示多行文字。

如果 MTEXTED 设置为“Internal”：

0 或 1 | 显示在位文字编辑器，且其中的文字采用图形中多行文字对象的大小、位置和旋转角度。
2 | 显示在位文字编辑器，且其中的文字采用图形中多行文字对象的大小、位置和旋转角度。 文字以易读的大小横向显示，以便用户可以轻松阅读和编辑（否则如果文字太小、太大或旋转显示将很难阅读）。

如果 MTEXTED 设置为“OldEditor”：

0 | 按照图形中多行文字对象的大小和位置显示多行文字编辑器和其中的文字。 太大（或太小）以至无法编辑的文字将以最小（或最大）的尺寸来显示。 旋转的文字将水平显示。
1 或 2 | 根据上次使用情况以固定的位置和大小显示多行文字编辑器，并以固定高度显示编辑器中的文字。 旋转的文字将水平显示。


MTJIGSTRING 系统变量

M 系统变量
MTJIGSTRING 系统变量
概念 操作步骤 命令

类型 | 字符串
保存位置 | 注册表
初始值 | "abc"

设置启动 MTEXT 命令时显示在光标位置的文字样例内容。 按当前文字大小和字体显示文字字符串。 可以输入最长为 10 个字母或数字的字符串，或输入句点 (.) 不显示样例文字。


MYDOCUMENTSPREFIX 系统变量

M 系统变量
MYDOCUMENTSPREFIX 系统变量
概念 操作步骤 命令

(只读)
类型 | 字符串
保存位置 | 注册表
初始值 | "pathname"

存储用户当前登录的“My Documents”文件夹的完整路径。 这些文件保存在 Local Settings 文件夹下的产品文件夹中，例如“c:\ Documents and Settings\username\ My Documents”。


N 系统变量
  • NOMUTT
  • NORTHDIRECTION


NOMUTT 系统变量

N 系统变量
NOMUTT 系统变量
概念 操作步骤 命令

类型 | 短整型
保存位置 | 尚未保存
初始值 | 0

禁止显示通常情况下不禁止显示的消息（即不进行消息反馈）。 显示的消息为普通模式，但在脚本、AutoLISP 例程等运行期间将禁止消息显示。

0 | 恢复普通模式的消息反馈
1 | 禁止不确定的消息反馈


NORTHDIRECTION 系统变量

N 系统变量
NORTHDIRECTION 系统变量
概念 操作步骤 命令

类型 | 实数
保存位置 | 图形
初始值 | 不确定

指定北方阳光的角度。 该值不受 AUNITS 和 AUPREC 系统变量设置的影响。

注意 在世界坐标系 (WCS) 的描述中解释角度。 该值从始终相对于当前 UCS 设置的勘测角度单位中完全分离出来。


O 系统变量
  • OBSCUREDCOLOR
  • OBSCUREDLTYPE
  • OFFSETDIST
  • OFFSETGAPTYPE
  • OLEFRAME
  • OLEHIDE
  • OLEQUALITY
  • OLESTARTUP
  • OPMSTATE
  • ORTHOMODE
  • OSMODE
  • OSNAPCOORD
  • OSNAPHATCH
  • OSNAPZ
  • OSOPTIONS


OBSCUREDCOLOR 系统变量

O 系统变量
OBSCUREDCOLOR 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 257

指定暗显直线的颜色。 值 0 指定随块，值 256 指定随层，而值 257 指定随图元。 1 到 255 的值可指定 AutoCAD 颜色索引 (ACI)。

暗显直线是一种隐藏线，通过更改其颜色和线型可使其可见。 OBSCUREDCOLOR 仅在二维视图中可用。 在三维视图中，将使用 VSOBSCUREDCOLOR 系统变量。

仅当 OBSCUREDLTYPE 系统变量的值设置为非 0 时，打开它时 OBSCUREDCOLOR 设置才可见。


OBSCUREDLTYPE 系统变量

O 系统变量
OBSCUREDLTYPE 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 0

指定暗显直线的线型。 与常规线型不同，暗显直线的线型不受缩放级别的影响。 线型值详述如下：

0 | 关
1 | 实体
2 | 虚线
3 | 点划线
4 | 短划线
5 | 中划线
6 | 长划线
7 | 双短划线
8 | 双中划线
9 | 双长划线
10 | 中长划线
11 | 疏点

暗显直线是一种隐藏线，通过更改其颜色和线型可使其可见。 OBSCUREDLTYPE 仅在二维视图中可用。 在三维视图中，将使用 VSOBSCUREDLTYPE 系统变量。


OFFSETDIST 系统变量

O 系统变量
OFFSETDIST 系统变量
概念 操作步骤 命令

类型 | 实数
保存位置 | 尚未保存
初始值 | -1.0000

设置默认的偏移距离。

<0 | 通过指定点偏移对象
≥0 | 设置默认的偏移距离


OFFSETGAPTYPE 系统变量

O 系统变量
OFFSETGAPTYPE 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 0

控制偏移闭合多段线时处理线段之间的潜在间隙的方式。

0 | 通过延伸多段线线段填充间隙
1 | 用圆角弧线段填充间隙（每个弧线段半径等于偏移距离）
2 | 用倒角直线段填充间隙（到每个倒角的垂直距离等于偏移距离）


OLEFRAME 系统变量

O 系统变量
OLEFRAME 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 2

控制是否显示和打印图形中所有 OLE 对象的边框。 必须显示 OLE 对象的边框，这样才能看见栅格。

0 | 不显示也不打印边框
1 | 显示并打印边框
2 | 显示但不打印边框


OLEHIDE 系统变量

O 系统变量
OLEHIDE 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 0

控制 OLE 对象的显示和打印。

0 | 所有 OLE 对象均可见并可打印
1 | OLE 对象仅在图纸空间中可见并可打印
2 | OLE 对象仅在模型空间中可见并可打印
3 | 所有 OLE 对象均不可见也不可打印


OLEQUALITY 系统变量

O 系统变量
OLEQUALITY 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 3

设置 OLE 对象的默认打印质量。 当 OLEQUALITY 设置为 3 时，将自动基于对象类型指定质量级别。 例如，电子表格和表设置为 0，彩色文字和饼图设置为 1，照片设置为 2。

0 | 单色
1 | 低质量图形
2 | 高质量图形
3 | 自动选择


OLESTARTUP 系统变量

O 系统变量
OLESTARTUP 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 0

控制打印时是否加载嵌入的 OLE 对象的源应用程序。 加载 OLE 源应用程序可以提高打印质量。

0 | 不加载 OLE 源应用程序
1 | 打印时加载 OLE 源应用程序


OPMSTATE 系统变量

O 系统变量
OPMSTATE 系统变量
概念 操作步骤 命令

(只读)
类型 | 整数
保存位置 | 尚未保存
初始值 | 0

存储一个值，用以指示是否打开“特性”选项板。

0 | 关闭
1 | 打开
2 | 自动隐藏：打开选项板，但是光标离开选项板时仅显示标题栏


ORTHOMODE 系统变量

O 系统变量
ORTHOMODE 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 0

限定光标在正交方向移动。 如果打开正交模式，光标只能相对 UCS 和当前栅格的旋转角度水平或垂直移动。

0 | 关闭正交模式
1 | 打开正交模式


OSMODE 系统变量

O 系统变量
OSMODE 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 4133

设置执行的对象捕捉模式。 系统将使用下列位码值之和将该设置存储为一个位码：

0 | 无
1 | END（端点）
2 | MID（中点）
4 | CEN（圆心）
8 | NOD（节点）
16 | QUA（象限点）
32 | INT（交点）
64 | INS（插入点）
128 | PER（垂足）
256 | TAN（切点）
512 | NEA（最近点）
1024 | 清除所有对象捕捉
2048 | APP（外观交点）
4096 | EXT（延伸）
8192 | PAR（平行）

要指定多个对象捕捉方式，请输入各位码值之和。 例如，输入 3 可指定“端点”(位码 1) 和“中点”(位码 2) 对象捕捉模式。 输入 16383 可指定所有对象捕捉模式。

使用状态行的“对象捕捉”按钮关闭对象捕捉模式，除了返回 OSMODE 的普通值，还将返回位码 16384 (0x4000)。 使用该附加值，开发人员可以将此模式与“草图设置”对话框中已关闭的对象捕捉模式区别开来。 设置此位码值将关闭对象捕捉。 在该位码值关闭时将 OSMODE 设置为其他值可以打开对象捕捉。


OSNAPCOORD 系统变量

O 系统变量
OSNAPCOORD 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 2

控制是否在命令行输入坐标以替代执行的对象捕捉模式。

0 | 运行对象捕捉设置替代键盘输入坐标
1 | 键盘输入替代对象捕捉设置
2 | 键盘输入替代对象捕捉设置，脚本中的设置除外。


OSNAPHATCH 系统变量

O 系统变量
OSNAPHATCH 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 0

已废弃。 使用 OSOPTIONS 系统变量控制对象捕捉是否忽略图案填充对象。 使用默认设置 (0) 可提高性能。

0 | 对象捕捉忽略图案填充对象
1 | 对象捕捉将图案填充对象与其他对象同等对待


OSNAPZ 系统变量

O 系统变量
OSNAPZ 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 尚未保存
初始值 | 0

控制对象捕捉是否自动投影到与当前 UCS 中位于当前标高的 XY 平面平行的平面上。

0 | 对象捕捉使用指定点的 Z 值
1 | 对象捕捉用为当前 UCS 设置的标高 (ELEV) 替换指定点的 Z 值


OSOPTIONS 系统变量

O 系统变量
OSOPTIONS 系统变量
概念 操作步骤 命令

类型 | 位码值
保存位置 | 注册表
初始值 | 3

使用动态 UCS 时，将自动隐藏图案填充对象和具有负 Z 值的几何体上的对象捕捉。

系统将使用下列位码值之和将该设置存储为一个位码：

0 | 使用动态 UCS 时，对象捕捉对图案填充对象和具有负 Z 值的几何体进行操作
1 | 对象捕捉忽略图案填充对象
2 | 在使用动态 UCS 期间对象捕捉忽略具有负 Z 值的几何体


P 系统变量
  • PALETTEOPAQUE
  • PAPERUPDATE
  • PDMODE
  • PDSIZE
  • PEDITACCEPT
  • PELLIPSE
  • PERIMETER
  • PERSPECTIVE
  • PFACEVMAX
  • PICKADD
  • PICKAUTO
  • PICKBOX
  • PICKDRAG
  • PICKFIRST
  • PICKSTYLE
  • PLATFORM
  • PLINEGEN
  • PLINETYPE
  • PLINEWID
  • PLOTOFFSET
  • PLOTROTMODE
  • PLQUIET
  • POLARADDANG
  • POLARANG
  • POLARDIST
  • POLARMODE
  • POLYSIDES
  • POPUPS
  • PREVIEWEFFECT
  • PREVIEWFILTER
  • PRODUCT
  • PROGRAM
  • PROJECTNAME
  • PROJMODE
  • PROXYGRAPHICS
  • PROXYNOTICE
  • PROXYSHOW
  • PROXYWEBSEARCH
  • PSLTSCALE
  • PSOLHEIGHT
  • PSOLWIDTH
  • PSTYLEMODE
  • PSTYLEPOLICY
  • PSVPSCALE
  • PUBLISHALLSHEETS
  • PUCSBASE


PALETTEOPAQUE 系统变量

P 系统变量
PALETTEOPAQUE 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 0

控制是否可以使窗口透明。 当透明不可用或被关闭时，所有选项板都不透明。 透明在下列情况下不可用：选项板或窗口被固定；当前操作系统不支持透明；硬件加速器正在使用中。

当透明可用或被打开时，可以使用快捷菜单中的“透明”选项在各个选项板中设置不同的透明度。

0 | 用户打开透明
1 | 用户关闭透明
2 | 即使用户打开透明，透明也不可用
3 | 透明不可用，并且用户关闭透明


PAPERUPDATE 系统变量

P 系统变量
PAPERUPDATE 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 0

试图以不同于为绘图仪配置文件指定的默认值的图纸尺寸打印布局时,控制警告对话框的显示。

0 | 如果打印机不支持布局中指定的图纸大小，将显示警告对话框
1 | 将图纸设置为打印配置文件配置的图纸大小


PDMODE 系统变量

P 系统变量
PDMODE 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 0

控制显示点对象的方式。 有关输入值的详细信息，请参见 POINT 命令。


PDSIZE 系统变量

P 系统变量
PDSIZE 系统变量
概念 操作步骤 命令

类型 | 实数
保存位置 | 图形
初始值 | 0.0000

设置点对象的显示尺寸。

0 | 在绘图区域高度的 5% 处创建点
>0 | 指定绝对尺寸
<0 | 指定视口尺寸的百分比


PEDITACCEPT 系统变量

P 系统变量
PEDITACCEPT 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 0

禁止在 PEDIT 中显示“选定的对象不是多段线”提示。 该提示后会显示“是否将其转换为多段线？”输入 y 将选定对象转换为多线段。 当该提示被禁止显示时，选定对象将自动转换为多段线。

0 | 显示提示
1 | 抑制提示


PELLIPSE 系统变量

P 系统变量
PELLIPSE 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 0

控制由 ELLIPSE 命令创建的椭圆类型。

0 | 创建真正的椭圆对象。
1 | 创建用多段线表示的椭圆


PERIMETER 系统变量

P 系统变量
PERIMETER 系统变量
概念 操作步骤 命令

(只读)
类型 | 实数
保存位置 | 尚未保存
初始值 | 0.0000

存储由 AREA 或 LIST 命令计算的最后一个周长值。

同时存储由 DBLIST 计算的周长值。


PERSPECTIVE 系统变量

P 系统变量
PERSPECTIVE 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 不确定

指定当前视口是否显示当前透视视图。 将图形文件或 DXF 文件保存为 AutoCAD 2007 之前的文件格式时，PERSPECTIVE 将重置为 0。 该系统变量仅在模型空间中有效。

0 | 关闭透视视图
1 | 打开透视视图

注意 透视视图在二维线框显示中不可用。 如果打开将透视视图保存在二维线框中的较早版本生成的文件，则透视视图将被显示为平行投影。


PFACEVMAX 系统变量

P 系统变量
PFACEVMAX 系统变量
概念 操作步骤 命令

(只读)
类型 | 整数
保存位置 | 尚未保存
初始值 | 4

设置每个面的最大顶点数。


PICKADD 系统变量

P 系统变量
PICKADD 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 1

控制后续选择是替换当前选择集还是添加到其中。

0 | 关闭 PICKADD。 最新选定的对象和子对象将成为选择集。 前一次选定的对象和子对象将从选择集中清除。 选择对象时按住 SHIFT 键可以将多个对象或子对象添加到选择集。
1 | 打开 PICKADD。 每个选定的对象和子对象（单独选择或通过窗口选择）都将添加到当前选择集。 要从选择集中删除对象或子对象，请在选择对象时按住 SHIFT 键。


PICKAUTO 系统变量

P 系统变量
PICKAUTO 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 1

控制提示“选择对象”时是否自动显示选择窗口。

0 | 关闭 PICKADD。
1 | 在“选择对象”提示下自动绘制选择窗口（用于窗口选择或交叉选择）


PICKBOX 系统变量

P 系统变量
PICKBOX 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 3

以像素为单位设置对象选择目标的高度。

注意 如果 PICKBOX 设置为 0，对象选择预览不可用。


PICKDRAG 系统变量

P 系统变量
PICKDRAG 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 0

控制绘制选择窗口的方法。

0 | 用两点法绘制选择窗口。 使用定点设备在第一个角点单击，然后单击以选择另一个角点。
1 | 通过拖放绘制选择窗口。 单击一个角点并按住定点设备的拾取键拖动，然后在另一个角点处释放拾取键。


PICKFIRST 系统变量

P 系统变量
PICKFIRST 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 1

控制在发出命令之前（先选择后执行）还是之后选择对象。

0 | 关闭 PICKFIRST，在发出命令之后选择对象
1 | 打开 PICKFIRST，在发出命令之前选择对象


PICKSTYLE 系统变量

P 系统变量
PICKSTYLE 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 1

控制编组选择和关联填充选择的使用。

0 | 不使用编组选择和关联填充选择
1 | 使用编组选择
2 | 使用关联填充选择
3 | 使用编组选择和关联填充选择


PLATFORM 系统变量

P 系统变量
PLATFORM 系统变量
概念 操作步骤 命令

(只读)
类型 | 字符串
保存位置 | 尚未保存
初始值 | 不确定

指示正在使用的平台。


PLINEGEN 系统变量

P 系统变量
PLINEGEN 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 0

设置围绕二维多段线的顶点生成线型图案的方式。 这并不适用于具有锥状线段的多段线。

0 | 在每个顶点以虚线开始并以虚线结束生成多段线
1 | 围绕多段线顶点生成连续的线型图案


PLINETYPE 系统变量

P 系统变量
PLINETYPE 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 2

指定是否使用优化的二维多段线。 PLINETYPE 控制如何使用 PLINE 命令创建新多段线以及是否转换早期版本图形中的现有多段线。

0 | 打开旧图形时不转换其中的多段线；PLINE 创建旧格式的多段线
1 | 打开旧图形时不转换其中的多段线；PLINE 创建优化的多段线
2 | 打开 AutoCAD 14 或旧图形时转换其中的多段线；PLINE 创建优化的多段线

有关这两种格式的详细信息，请参见 CONVERT 命令。

PLINETYPE 还控制用以下命令创建的多段线类型：BOUNDARY（当对象类型设置为“多段线”时）、 DONUT、PEDIT（当选择直线或圆弧时）、POLYGON 和 SKETCH（当 SKPOLY 设置为 1 时）。


PLINEWID 系统变量

P 系统变量
PLINEWID 系统变量
概念 操作步骤 命令

类型 | 实数
保存位置 | 图形
初始值 | 0.0000

存储默认的多段线宽度。


PLOTOFFSET 系统变量

P 系统变量
PLOTOFFSET 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 0

控制打印偏移是相对于可打印区域还是相对于图纸边。

0 | 将打印偏移设置为相对于可打印区域。
1 | 将打印偏移设置为相对于图纸边


PLOTROTMODE 系统变量

P 系统变量
PLOTROTMODE 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 2

控制打印方向。

0 | 旋转有效的打印区域，使带有“旋转”图标的角点在图纸上定界为：左下角为 0、左上角为 90、右上角为 180、右下角为 270。 X 和 Y 原点偏移是相对于左下角计算的。
1 | 将有效打印区域的左下角与图纸的左下角对齐。
2 | 与变量值为 0 时相似，但 X 和 Y 原点偏移将相对旋转后的原点位置进行计算。


PLQUIET 系统变量

P 系统变量
PLQUIET 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 0

控制是否显示可选的相关打印对话框和非致命脚本错误。

0 | 显示打印对话框和非致命错误。
1 | 记录非致命错误，但不显示相关打印对话框


POLARADDANG 系统变量

P 系统变量
POLARADDANG 系统变量
概念 操作步骤 命令

类型 | 字符串
保存位置 | 注册表
初始值 | ""

包含用户定义的极轴角。 最多可以添加 10 个角。 每个角度最多可以包含 25 个字符并用分号 (;) 隔开。 AUNITS 系统变量设置了角度显示格式。

和 POLARANG 不同，POLARADDANG 角度不会导致其值成倍增加。

使用角度的分数时，请将 AUPREC 系统变量（角度精度）设置为更高的值。 否则，POLARADDANG 的值将被舍入。


POLARANG 系统变量

P 系统变量
POLARANG 系统变量
概念 操作步骤 命令

类型 | 实数
保存位置 | 注册表
初始值 | 90

设置极轴角增量。 值为 90、45、30、22.5、18、15、10 和 5。


POLARDIST 系统变量

P 系统变量
POLARDIST 系统变量
概念 操作步骤 命令

类型 | 实数
保存位置 | 注册表
初始值 | 0.0000

当 SNAPTYPE 系统变量设置为 1（极轴捕捉）时，设置捕捉增量。


POLARMODE 系统变量

P 系统变量
POLARMODE 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 0

控制极轴追踪和对象捕捉追踪设置。 系统将使用下列位码值之和将该设置存储为一个位码：

极轴角的测量方式

0 | 基于当前 UCS 测量极轴角（绝对角度）
1 | 从选定对象开始测量极轴角（相对角度）

对象捕捉追踪方式

0 | 仅按正交方式追踪
2 | 在对象捕捉追踪中使用极轴追踪设置

使用其他极轴追踪角度

0 | 否
4 | 是

获取对象捕捉追踪点的方式

0 | 自动获取
8 | 按 SHIFT 键获取

注意 在三维视图中，也显示平行于 UCS 的 Z 轴的追踪矢量，并且工具栏提示基于沿 Z 轴的方向显示角度的 +Z 和 -Z。


POLYSIDES 系统变量

P 系统变量
POLYSIDES 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 尚未保存
初始值 | 4

设置 POLYGON 命令的默认边数。 取值范围为 3 到 1024。


POPUPS 系统变量

P 系统变量
POPUPS 系统变量
概念 操作步骤 命令

(只读)
类型 | 整数
保存位置 | 尚未保存
初始值 | 1

显示当前配置的显示驱动程序状态。

0 | 不支持对话框、菜单条和图标菜单
1 | 支持这些功能


PREVIEWEFFECT 系统变量

P 系统变量
PREVIEWEFFECT 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 2

指定用于预览对象选择的视觉效果。

0 | 虚线（选定对象的默认显示形式）
1 | 加重线
2 | 虚线和加重线


PREVIEWFILTER 系统变量

P 系统变量
PREVIEWFILTER 系统变量
概念 操作步骤 命令

类型 | 位码值
保存位置 | 注册表
初始值 | 7

从选择预览中排除指定的对象类型。 系统将使用下列位码值之和将该设置存储为一个位码：

0 | 不排除任何对象
1 | 排除锁定图层上的对象
2 | 排除外部参照中的对象
4 | 排除表
8 | 排除多行文字对象
16 | 排除图案填充对象
32 | 排除组中的对象


PRODUCT 系统变量

P 系统变量
PRODUCT 系统变量
概念 操作步骤 命令

(只读)
类型 | 字符串
保存位置 | 尚未保存
初始值 | "AutoCAD"

返回产品名称。


PROGRAM 系统变量

P 系统变量
PROGRAM 系统变量
概念 操作步骤 命令

(只读)
类型 | 字符串
保存位置 | 尚未保存
初始值 | "acad"

返回程序名称。


PROJECTNAME 系统变量

P 系统变量
PROJECTNAME 系统变量
概念 操作步骤 命令

类型 | 字符串
保存位置 | 图形
初始值 | ""

为当前图形指定工程名称。 当在原始路径中没有找到外部参照、图像或 DWF 参考底图文件时，将会用到此变量。 此工程名称指向注册表中的一段，其中包含每个已定义工程名称的一个或多个搜索路径。 工程名称和它们的搜索路径在“选项”对话框的“文件”选项卡上创建。

当图形在客户之间进行交换，或者用户将不同的驱动器映射到服务器上的同一位置时，工程名称可使外部参照、图像和 DWF 参考底图的管理更加方便。

如果在原始路径中没有找到外部参照、图像或 DWF 参考底图文件，将搜索与工程名称关联的工程路径。 如果在其中还是没有找到外部参照、图像或 DWF 参考底图文件，将搜索 AutoCAD 的搜索路径。


PROJMODE 系统变量

P 系统变量
PROJMODE 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 1

设置用于修剪或延伸的当前投影模式。

0 | 真三维模式（无投影）
1 | 投影到当前 UCS 的 XY 平面上
2 | 投影到当前视图平面


PROXYGRAPHICS 系统变量

P 系统变量
PROXYGRAPHICS 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 1

指定是否将代理对象的图像保存在图形中。

0 | 不将代理对象的图像与图形一起保存，仅显示一个边框
1 | 将代理对象的图像与图形一起保存


PROXYNOTICE 系统变量

P 系统变量
PROXYNOTICE 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 1

在创建代理时显示通知。 在打开包含自定义对象的图形时，如果创建此自定义对象的应用程序不存在，则创建代理。 当发出命令卸载自定义对象的父应用程序时也将创建代理。

0 | 不显示代理警告
1 | 显示代理警告


PROXYSHOW 系统变量

P 系统变量
PROXYSHOW 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 1

控制代理对象在图形中的显示。

0 | 不显示代理对象
1 | 显示所有代理对象的图形图像
2 | 仅显示所有代理对象的边框


PROXYWEBSEARCH 系统变量

P 系统变量
PROXYWEBSEARCH 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 0

指定程序检查对象激活器的方式。

即使创建自定义对象的 ObjectARX 应用程序不可用，Object Enabler 也使用户能够在图形中显示并使用自定义对象。 PROXYWEBSEARCH 也由“选项”对话框中“系统”选项卡的“Live Enabler 选项”控制。

0 | 禁止检查 Object Enabler
1 | 仅当存在打开的 Internet 连接时才检查 Object Enabler


PSLTSCALE 系统变量

P 系统变量
PSLTSCALE 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 1

控制图纸空间的线型比例。

0 | 无特殊线型比例。 线型的虚线长度基于创建对象的空间（图纸或模型）的图形单位。 使用由 LTSCALE 命令设置的全局比例因子。
1 | 视口比例决定线型比例。 如果 TILEMODE 系统变量设置为 0，虚线长度基于图纸空间的图形单位（即使对于模型空间中的对象也是如此）。 在这种模式下，视口可以有多种缩放比例，但显示的线型相同。 对于特殊线型，视口中直线的虚线长度与图纸空间中直线的虚线长度相同。 用户仍可以使用 LTSCALE 控制虚线长度

如果修改 PSLTSCALE 的设置，或在 PSLTSCALE 设置为 1 时使用诸如 ZOOM 等命令，视口中的对象不会按照新的线型比例自动重生成。 使用 REGEN 或 REGENALL 命令更新每一个视口中的线型比例。


PSOLHEIGHT 系统变量

P 系统变量
PSOLHEIGHT 系统变量
概念 操作步骤 命令

类型 | 实数
保存位置 | 图形
初始值 | 4（英制）；80（公制）

控制通过 POLYSOLID 命令创建的扫掠实体对象的默认高度。 该值反映使用 POLYSOLID 命令时最后一次输入的高度值。 用户不能将该值输入为 0。


PSOLWIDTH 系统变量

P 系统变量
PSOLWIDTH 系统变量
概念 操作步骤 命令

类型 | 实数
保存位置 | 图形
初始值 | 0.25（英制）；5（公制）

控制通过 POLYSOLID 命令创建的扫掠实体对象的默认宽度。 该值反映使用 POLYSOLID 命令时最后一次输入的宽度值。 用户不能将该值输入为 0。


PSTYLEMODE 系统变量

P 系统变量
PSTYLEMODE 系统变量
概念 操作步骤 命令

(只读)
类型 | 整数
保存位置 | 图形
初始值 | 1

指示当前图形处于颜色相关打印样式模式还是命名打印样式模式。

0 | 当前图形使用命名打印样式表
1 | 当前图形使用颜色相关打印样式表


PSTYLEPOLICY 系统变量

P 系统变量
PSTYLEPOLICY 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 1

控制对象的颜色特性是否与其打印样式相关联。 用户指定的新值只影响新创建的图形和 AutoCAD 2000 以前版本的图形。

0 | 不创建颜色和打印样式之间的关联。 新对象的打印样式被设置为 DEFPLSTYLE 系统变量定义的默认样式。 新图层的打印样式被设置为 DEFLPLSTYLE 系统变量定义的默认样式。
1 | 对象的打印样式与其颜色相关联。


PSVPSCALE 系统变量

P 系统变量
PSVPSCALE 系统变量
概念 操作步骤 命令

类型 | 实数
保存位置 | 图形
初始值 | 0

为所有新创建的视口设置视图比例因子。 视图比例因子是通过比较图纸空间与新创建模型空间视口中单位的比率进行定义的。 用户设置的视图比例因子将与 VPORTS 命令结合使用。 其值为 0 意味着比例因子为“按图纸空间缩放”。 比例必须是一个正实数值。


PUBLISHALLSHEETS 系统变量

P 系统变量
PUBLISHALLSHEETS 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 1

控制发出 PUBLISH 命令时如何填写“发布”对话框列表。

0 | 仅在发布列表中自动加载当前文档的内容（布局和/或模型空间）。
1 | 在发布列表中自动加载所有打开的 AutoCAD 文档的内容（布局和/或模型空间）。


PUCSBASE 系统变量

P 系统变量
PUCSBASE 系统变量
概念 操作步骤 命令

类型 | 字符串
保存位置 | 图形
初始值 | ""

存储定义正交 UCS 设置（仅用于图纸空间）的原点和方向的 UCS 名称。


Q 系统变量
  • QCSTATE
  • QTEXTMODE


QCSTATE 系统变量

Q 系统变量
QCSTATE 系统变量
概念 操作步骤 命令

(只读)
类型 | 整数
保存位置 | 尚未保存
初始值 | 不确定

确定是否激活“快速计算”计算器。

0 | 未激活
1 | 已激活


QTEXTMODE 系统变量

Q 系统变量
QTEXTMODE 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 0

控制文字的显示方式。

0 | 关闭快速文字模式；显示字符
1 | 打开快速文字模式；显示文本外框代替文字


R 系统变量
  • RASTERDPI
  • RASTERPREVIEW
  • RECOVERYMODE
  • REFEDITNAME
  • REGENMODE
  • RE-INIT
  • REMEMBERFOLDERS
  • RENDERPREFSSTATE
  • REPORTERROR
  • ROAMABLEROOTPREFIX
  • RTDISPLAY


RASTERDPI 系统变量

R 系统变量
RASTERDPI 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 300

控制从有量纲输入设备更改为无量纲输入设备（或反之）时的图纸尺寸和打印比例。 将毫米或英寸转换为像素，或反之。 有效值为 100 到 32,767 之间的整数。


RASTERPREVIEW 系统变量

R 系统变量
RASTERPREVIEW 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 1

控制是否将 BMP 预览图像与图形一起保存。

0 | 不创建预览图像
1 | 创建预览图像


RECOVERYMODE 系统变量

R 系统变量
RECOVERYMODE 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 2

控制系统出现故障后是否记录图形修复信息。

0 | 不记录修复信息，系统出现故障后不自动显示“图形修复”窗口，并且系统注册表中的任何修复信息都将被删除
1 | 记录修复信息，但是系统出现故障后不自动显示“图形修复”窗口
2 | 记录修复信息，系统出现故障后自动在下一个任务中显示“图形修复”窗口


REFEDITNAME 系统变量

R 系统变量
REFEDITNAME 系统变量
概念 操作步骤 命令

(只读)
类型 | 字符串
保存位置 | 尚未保存
初始值 | ""

显示正在编辑的参照名称。


REGENMODE 系统变量

R 系统变量
REGENMODE 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 1

控制图形的自动重生成。

0 | 关闭 REGENAUTO 命令
1 | 打开 REGENAUTO 命令


RE-INIT 系统变量

R 系统变量
RE-INIT 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 尚未保存
初始值 | 0

重新初始化数字化仪、数字化仪端口和 acad.pgp 文件。 系统将使用下列位码值之和将该设置存储为一个位码：

1 | 重新初始化数字化仪 I/O 端口
4 | 重新初始化数字化仪
16 | 重新初始化 PGP 文件（重载）

要指定多个重新初始化部件，请输入各位码值之和。 例如，输入 5 可指定同时重新初始化数字化仪端口 (1) 和数字化仪 (4)。


REMEMBERFOLDERS 系统变量

R 系统变量
REMEMBERFOLDERS 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 1

控制显示在标准文件选择对话框中的默认路径。

0 | 恢复 AutoCAD 2000 和早期版本的方式。 通过双击快捷方式图标启动程序时，如果图标特性中指定了“起始”路径，则该路径将被用作所有标准文件选择对话框的默认路径。
1 | 使用标准 Microsoft 功能。 安装后首次启动程序时，每个标准文件选择对话框中的默认路径均为 My Documents。 打开另一个文件夹或将文件保存到另一个文件夹时，该文件夹将被记录下来以供将来进行文件选择。 不使用在快捷菜单图标的“起始”路径中指定的文件夹）


RENDERPREFSSTATE 系统变量

R 系统变量
RENDERPREFSSTATE 系统变量
概念 操作步骤 命令

(只读)
类型 | 整数
保存位置 | 尚未保存
初始值 | 0

储存一个值，用以指示是否打开“渲染设置”选项板。

0 | 关闭
1 | 打开


REPORTERROR 系统变量

R 系统变量
REPORTERROR 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 1

控制程序异常关闭时是否可以向 Autodesk 发送错误报告。

错误报告帮助 Autodesk 诊断软件问题。

0 | 不显示错误报告信息，并且不能向 Autodesk 发送报告。
1 | 显示错误报告信息，并且可以向 Autodesk 发送错误报告

运行 Windows XP 操作系统时，如果 REPORTERROR 设置为 0 而 Windows 设置为允许错误报告，那么可以向 Microsoft 发送错误报告。


ROAMABLEROOTPREFIX 系统变量

R 系统变量
ROAMABLEROOTPREFIX 系统变量
概念 操作步骤 命令

(只读)
类型 | 字符串
保存位置 | 注册表
初始值 | "pathname"

存储根文件夹的完整路径，该文件夹中安装了可漫游的可自定义文件。 如果在支持漫游的网络上工作，并且在漫游配置中自定义了文件，则不管当前使用哪台计算机，都可以访问这些文件。

这些文件保存在 Application Data 文件夹下的产品文件夹中；例如“c:\ Documents and Settings\username\ Application Data\productname\version\language”。


RTDISPLAY 系统变量

R 系统变量
RTDISPLAY 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 1

控制执行实时 ZOOM 或 PAN 命令时光栅图像和 OLE 对象的显示。

0 | 显示光栅图像和 OLE 内容。
1 | 仅显示轮廓

RTDISPLAY 保存在当前配置中。


S 系统变量
  • SAVEFILE
  • SAVEFILEPATH
  • SAVENAME
  • SAVETIME
  • SCREENBOXES
  • SCREENMODE
  • SCREENSIZE
  • SDI
  • SELECTIONAREA
  • SELECTIONAREAOPACITY
  • SELECTIONPREVIEW
  • SHADEDGE
  • SHADEDIF
  • SHADOWPLANELOCATION
  • SHORTCUTMENU
  • SHOWHIST
  • SHOWLAYERUSAGE
  • SHPNAME
  • SIGWARN
  • SKETCHINC
  • SKPOLY
  • SNAPANG
  • SNAPBASE
  • SNAPISOPAIR
  • SNAPMODE
  • SNAPSTYL
  • SNAPTYPE
  • SNAPUNIT
  • SOLIDCHECK
  • SOLIDHIST
  • SPLFRAME
  • SPLINESEGS
  • SPLINETYPE
  • SSFOUND
  • SSLOCATE
  • SSMAUTOOPEN
  • SSMPOLLTIME
  • SSMSHEETSTATUS
  • SSMSTATE
  • STANDARDSVIOLATION
  • STARTUP
  • STEPSIZE
  • STEPSPERSEC
  • SUNPROPERTIESSTATE
  • SUNSTATUS
  • SURFTAB1
  • SURFTAB2
  • SURFU
  • SURFTYPE
  • SURFV
  • SYSCODEPAGE


SAVEFILE 系统变量

S 系统变量
SAVEFILE 系统变量
概念 操作步骤 命令

(只读)
类型 | 字符串
保存位置 | 注册表
初始值 | "c:\Documents and Settings\username\Local Settings\TEMP\Drawing1.dwg"

存储当前自动保存的文件名。


SAVEFILEPATH 系统变量

S 系统变量
SAVEFILEPATH 系统变量
概念 操作步骤 命令

类型 | 字符串
保存位置 | 注册表
初始值 | "c:\Documents and Settings\username\Local Settings\TEMP\"

指定当前任务中所有自动保存文件目录的路径。 用户也可以在“选项”对话框的“文件”选项卡中更改该路径。


SAVENAME 系统变量

S 系统变量
SAVENAME 系统变量
概念 操作步骤 命令

(只读)
类型 | 字符串
保存位置 | 尚未保存
初始值 | ""

存储最近保存的图形的文件名和目录路径。


SAVETIME 系统变量

S 系统变量
SAVETIME 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 10

以分钟为单位设置自动保存时间间隔。

0 | 关闭自动保存。
>0 | 以指定的非零整数作为时间间隔自动保存图形

一旦用户对图形作修改，SAVETIME 计时器就开始计时。 手动执行 QSAVE、SAVE 或 SAVEAS 命令后，计时器将被重置并重新开始计时。 当前图形将被保存到由 SAVEFILEPATH 系统变量指定的路径。 文件名则存储在 SAVEFILE 系统变量中。


SCREENBOXES 系统变量

S 系统变量
SCREENBOXES 系统变量
概念 操作步骤 命令

(只读)
类型 | 整数
保存位置 | 尚未保存
初始值 | 0

存储绘图区域的屏幕菜单区显示的框数。 如果屏幕菜单关闭，则说明 SCREENBOXES 设置为零。 如果所处的操作系统平台允许在编辑任务期间调整绘图区域大小或重新配置屏幕菜单，该系统变量的值可能在编辑任务期间改变。


SCREENMODE 系统变量

S 系统变量
SCREENMODE 系统变量
概念 操作步骤 命令

(只读)
类型 | 整数
保存位置 | 尚未保存
初始值 | 3

指示显示的状态。 系统将使用下列位码值之和将该设置存储为一个位码：

0 | 显示文本屏幕
1 | 显示绘图区域
2 | 配置为双屏幕显示


SCREENSIZE 系统变量

S 系统变量
SCREENSIZE 系统变量
概念 操作步骤 命令

(只读)
类型 | 二维点
保存位置 | 尚未保存
初始值 | 不确定

以像素为单位存储当前视口大小（X 和 Y）。


SDI 系统变量

S 系统变量
SDI 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 0

控制是在单文档界面还是多文档界面中运行程序。

0 | 打开多图形界面。
1 | 关闭多图形界面。
2 | （只读）禁用多图形界面，因为已加载不支持多图形模式的应用程序。 SDI 的设置 2 不保存。
3 | （只读）禁用多图形界面，因为用户已将 SDI 设置为 1 并且已加载不支持多图形模式的应用程序。 （加载应用程序之前将 SDI 设置为 1。） SDI 的设置 3 不保存。

如果 SDI 设置为 3，则卸载不支持多图形模式的应用程序后 AutoCAD 会将其重置为 1。

注意 在 AutoCAD 的未来版本中，SDI 系统变量将被删除。 现在，SDI 仍然可用但不受支持。

在单文档界面模式下操作时，某些命令和功能不可用。

命令 | 如何影响？
EXTERNALREFERENCES | 将禁用“外部参照”选项板，直到 SDI 设回为 0（零）。


SELECTIONAREA 系统变量

S 系统变量
SELECTIONAREA 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 1

控制选择区域的显示效果。 选择区域是通过 SELECT 的“窗口 (W)”、“窗交 (C)”、“圈围 (WP)”和“圈交 (CP)”选项创建的。

0 | 关
1 | 开


SELECTIONAREAOPACITY 系统变量

S 系统变量
SELECTIONAREAOPACITY 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 25

控制进行窗口选择和交叉选择时选择区域的透明度。 有效取值范围为 0 到 100。 设置越低，区域透明度越高。 将值设置为 100 时，区域将完全不透明。 SELECTIONAREA 系统变量必须设置为开。


SELECTIONPREVIEW 系统变量

S 系统变量
SELECTIONPREVIEW 系统变量
概念 操作步骤 命令

类型 | 位码值
保存位置 | 注册表
初始值 | 3

控制选择预览的显示。 当拾取框光标滚动过对象时，对象将被亮显。 这种选择预览方式表示通过单击可选定对象。 系统将使用下列位码值之和将该设置存储为一个位码：

0 | 关
1 | 当无激活的命令时开
2 | 当命令提示选择对象时开


SHADEDGE 系统变量

S 系统变量
SHADEDGE 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 3

控制渲染时边的着色。

0 | 表面着色，边缘不亮显
1 | 表面着色，边以背景色绘制
2 | 表面不填充，边以对象的颜色绘制
3 | 表面为对象的颜色，边以背景色绘制


SHADEDIF 系统变量

S 系统变量
SHADEDIF 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 70

设置漫反射光与环境光的比率。 当 SHADEDGE 设置为 0 或 1 时，该比率为漫反射光百分比。


SHADOWPLANELOCATION 系统变量

S 系统变量
SHADOWPLANELOCATION 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 0

控制用于显示阴影的不可见地平面的位置。 该值为当前 Z 轴上的位置。 地平面不可见，但会投射和接收阴影。 位于地平面之下的对象由地平面投射阴影。 VSSHADOWS 系统变量设置为显示全阴影或地面阴影时，可使用地平面。


SHORTCUTMENU 系统变量

S 系统变量
SHORTCUTMENU 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 11

控制默认模式、编辑模式和命令模式的快捷菜单在绘图区域是否可用。 系统将使用下列位码值之和将该设置存储为一个位码：

0 | 禁用所有默认模式、编辑模式和命令模式的快捷菜单，恢复 AutoCAD 14 的方式。
1 | 启用默认模式的快捷菜单。
2 | 启用编辑模式的快捷菜单。
4 | 一旦有命令处于活动状态，就可以启用命令模式的快捷菜单。
8 | 仅当命令选项在命令行当前可用，才启用命令模式的快捷菜单。
16 | 当在定点设备上长时间按下右键时，才启用快捷菜单


SHOWHIST 系统变量

S 系统变量
SHOWHIST 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 1

控制图形中实体的“显示历史记录”特性。

0 | 将所有实体的“显示历史记录”特性设置为“否”（只读）。 替代实体的各个“显示历史记录”特性设置。 用户无法查看用于创建实体的原始对象。
1 | 不替代实体的各个“显示历史记录”特性设置。
2 | 通过替代实体的各个“显示历史记录”特性设置，显示所有实体的历史记录。 用户可以查看用于创建实体的原始对象。


SHOWLAYERUSAGE 系统变量

S 系统变量
SHOWLAYERUSAGE 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 0

显示图层特性管理器中的图标以指示图层是否处于使用状态。 将此系统变量设置为“关”将提高图层特性管理器的性能。

0 | 关
1 | 开


SHPNAME 系统变量

S 系统变量
SHPNAME 系统变量
概念 操作步骤 命令

类型 | 字符串
保存位置 | 尚未保存
初始值 | ""

设置默认的形名称（必须遵守符号命名约定）。 如果没有设置默认名称，则返回 ""。 输入句点 (.) 将设置为无默认名称。


SIGWARN 系统变量

S 系统变量
SIGWARN 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 1

控制打开带有附着的数字签名的文件时是否发出警告。 如果在该系统变量为“开”时打开一个带有有效数字签名的文件，则显示数字签名状态。 如果在该系统变量为“关”时打开一个文件，则仅在数字签名无效时才显示数字签名状态。 可以使用“选项”对话框“打开和保存”选项卡上的“显示数字签名信息”选项设置该系统变量。

0 | 当文件具有有效签名时不发出警告
1 | 发出警告


SKETCHINC 系统变量

S 系统变量
SKETCHINC 系统变量
概念 操作步骤 命令

类型 | 实数
保存位置 | 图形
初始值 | 0.1000

设置用于 SKETCH 命令的记录增量。


SKPOLY 系统变量

S 系统变量
SKPOLY 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 0

确定 SKETCH 命令生成直线还是生成多段线。

0 | 生成直线
1 | 生成多段线


SNAPANG 系统变量

S 系统变量
SNAPANG 系统变量
概念 操作步骤 命令

类型 | 实数
保存位置 | 图形
初始值 | 0

设置当前视口的捕捉和栅格旋转角度。 旋转角相对当前 UCS 指定。

SNAPANG 设置为除 0 之外的值时，将不显示直线栅格。


SNAPBASE 系统变量

S 系统变量
SNAPBASE 系统变量
概念 操作步骤 命令

类型 | 二维点
保存位置 | 图形
初始值 | 0.0000,0.0000

相对于当前 UCS 设置当前视口的捕捉和栅格原点。


SNAPISOPAIR 系统变量

S 系统变量
SNAPISOPAIR 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 0

控制当前视口的等轴测平面。

0 | 左
1 | 上
2 | 右


SNAPMODE 系统变量

S 系统变量
SNAPMODE 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 0

打开或关闭捕捉模式。

0 | 关闭捕捉模式
1 | 打开当前视口的捕捉模式


SNAPSTYL 系统变量

S 系统变量
SNAPSTYL 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 0

设置当前视口的捕捉样式。

0 | 标准（正交捕捉）
1 | 等轴测捕捉


SNAPTYPE 系统变量

S 系统变量
SNAPTYPE 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 0

设置当前视口的捕捉类型。

0 | 栅格或标准捕捉。
1 | 极轴捕捉。 沿极轴角增量进行捕捉。 结合极轴追踪和对象捕捉追踪使用极轴捕捉。


SNAPUNIT 系统变量

S 系统变量
SNAPUNIT 系统变量
概念 操作步骤 命令

类型 | 二维点
保存位置 | 图形
初始值 | 0.5000,0.5000

设置当前视口的捕捉间距。 如果将 SNAPSTYL 设置为 1， SNAPUNIT 的 X 值将被自动调整以适应等轴测捕捉。

对此系统变量所做的更改在显示刷新之前不会反映到栅格中。


SOLIDCHECK 系统变量

S 系统变量
SOLIDCHECK 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 尚未保存
初始值 | 1

为当前任务打开或关闭实体校验。

0 | 关
1 | 开


SOLIDHIST 系统变量

S 系统变量
SOLIDHIST 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 1

控制新对象和现有对象的默认“历史记录”特性设置。 如果设置为 1，复合实体将保留包含在复合实体中原始对象的“历史记录”。

0 | 将所有实体的“历史记录”特性设置为“无”。 不保留历史记录。
1 | 将所有实体的“历史记录”特性设置为“记录”。 所有实体保留其原始对象的历史记录。


SPLFRAME 系统变量

S 系统变量
SPLFRAME 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 0

控制样条曲线和样条拟合多段线的显示。

0 | 不显示样条曲线和样条拟合多段线的控制多边形。 显示多边形网格的拟合表面（不是定义网格）。 不显示三维面或多面网格的不可见边。
1 | 显示样条曲线和样条拟合多段线的控制多边形。


SPLINESEGS 系统变量

S 系统变量
SPLINESEGS 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 8

设置要为每条样条拟合多段线（此多段线通过 PEDIT 命令的“样条曲线”选项生成）生成的线段数目。

有效设置范围为从 -32768 到 32767。 如果将 SPLINESEGS 设置为负值，则将使用该设置的绝对值生成线段，然后将拟合类型的曲线应用到这些线段。 拟合类型的曲线使用圆弧作为近似线段。 指定的线段数少时，使用弧线生成的曲线较平滑，但生成曲线的时间也较长。


SPLINETYPE 系统变量

S 系统变量
SPLINETYPE 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 6

设置 PEDIT 命令的“样条曲线”选项生成的曲线类型。

5 | 二次 B 样条曲线
6 | 三次 B 样条曲线


SSFOUND 系统变量

S 系统变量
SSFOUND 系统变量
概念 操作步骤 命令

(只读)
类型 | 字符串
保存位置 | 尚未保存
初始值 | ""

如果搜索图纸集成功，则显示图纸集路径和文件名。


SSLOCATE 系统变量

S 系统变量
SSLOCATE 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 用户设置
初始值 | 1

控制当打开图形时，是否定位和打开与该图形相关联的图纸集。

0 | 图形的图纸集与该图形将不会一起打开
1 | 图形的图纸集与该图形将会一起打开

要在图纸集管理器中自动打开图纸集，必须将 SSMAUTOOPEN 和 SSLOCATE 都设置为 1。


SSMAUTOOPEN 系统变量

S 系统变量
SSMAUTOOPEN 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 用户设置
初始值 | 1

控制当打开与图纸相关联的图形时图纸集管理器的显示行为。

0 | 不自动打开图纸集管理器
1 | 自动打开图纸集管理器

要在图纸集管理器中自动打开图纸集，必须将 SSMAUTOOPEN 和 SSLOCATE 都设置为 1。


SSMPOLLTIME 系统变量

S 系统变量
SSMPOLLTIME 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 60

控制图纸集中状态数据的自动刷新时间间隔。

SSMPOLLTIME 计时器将以秒为单位设置图纸集中图纸状态数据的自动刷新时间间隔。 有效值为 20 至 600。 SSMSHEETSTATUS 系统变量必须设置为 2 计时器才能进行操作。


SSMSHEETSTATUS 系统变量

S 系统变量
SSMSHEETSTATUS 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 2

控制图纸集中状态数据的刷新方式。

当前图纸集中的图纸状态数据包括图纸是否被锁定以及图纸是否丢失（或者在意外位置找到）。 所有图纸对应的此项状态数据均可以自动更新。

要手动刷新图纸集，请使用图纸集管理器的“图纸列表”选项卡上的“刷新图纸状态”按钮。

0 | 不自动刷新图纸集中的状态数据
1 | 在加载或更新了图纸集时刷新状态数据
2 | 在加载或更新图纸集时，或按由 SSMPOLLTIME 设置的时间间隔刷新状态数据


SSMSTATE 系统变量

S 系统变量
SSMSTATE 系统变量
概念 操作步骤 命令

(只读)
类型 | 整数
保存位置 | 尚未保存
初始值 | 不确定

确定是否已激活“图纸集管理器”窗口。

0 | 未激活
1 | 已激活


STANDARDSVIOLATION 系统变量

S 系统变量
STANDARDSVIOLATION 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 2

指定当创建或修改非标准对象时，是否通知用户当前图形中存在标准冲突。

只有当选中“状态托盘设置”对话框中的“显示服务图标”时，对此系统变量值所做的更改才会生效。 要显示“状态托盘设置”对话框，请在状态栏上单击状态托盘右端的向下箭头，然后单击快捷菜单上的“状态托盘设置”。

0 | 关闭通知
1 | 当图形中出现标准冲突时显示警告
2 | 打开与标准文件关联的文件以及创建或修改非标准对象时，状态栏状态托盘上将显示图标


STARTUP 系统变量

S 系统变量
STARTUP 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 0

控制当使用 NEW 和 QNEW 命令创建新图形时，是否显示“创建新图形”对话框。 还控制当应用程序启动时是否显示“启动”对话框。

如果将 FILEDIA 系统变量设置为 0，将不显示除了“自定义用户界面”对话框以外的其他任何对话框。

0 | 显示“选择样板”对话框，或使用在“选项”对话框“文件”选项卡上设置的默认图形样板文件。
1 | 显示“启动”对话框和“创建新图形”对话框


STEPSIZE 系统变量

S 系统变量
STEPSIZE 系统变量
概念 操作步骤 命令

类型 | 实数
保存位置 | 图形
初始值 | 6.0000

指定漫游或飞行模式中每一步的大小（以图形单位表示）。 用户可以输入 1E-6 到 1E+6 之间的任意实数。


STEPSPERSEC 系统变量

S 系统变量
STEPSPERSEC 系统变量
概念 操作步骤 命令

类型 | 实数
保存位置 | 图形
初始值 | 2

指定漫游或飞行模式中每秒执行的步数。 用户可以输入 1 到 30 之间的任意实数。


SUNPROPERTIESSTATE 系统变量

S 系统变量
SUNPROPERTIESSTATE 系统变量
概念 操作步骤 命令

(只读)
类型 | 整数
保存位置 | 尚未保存
初始值 | 0

指示是否打开“阳光特性”窗口。

0 | 关闭
1 | 打开


SUNSTATUS 系统变量

S 系统变量
SUNSTATUS 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 1

控制阳光是否在当前视口中投射光线。

0 | 关
1 | 开


SURFTAB1 系统变量

S 系统变量
SURFTAB1 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 6

为 RULESURF 和 TABSURF 命令设置要生成的列表数目。 同时为 REVSURF 和 EDGESURF 命令设置在 M 方向的网格密度。


SURFTAB2 系统变量

S 系统变量
SURFTAB2 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 6

为 REVSURF 和 EDGESURF 命令设置在 N 方向的网格密度。


SURFU 系统变量

S 系统变量
SURFU 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 6

为 PEDIT 命令的“平滑”选项设置在 M 方向的曲面密度以及曲面对象上的 U 素线密度。 有效值介于 0 和 200 之间。 始终通过最小曲面密度 2 来创建网格。


SURFTYPE 系统变量

S 系统变量
SURFTYPE 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 6

控制 PEDIT 命令的“平滑”选项要执行的曲面拟合类型。

5 | 二次 B 样条曲面
6 | 三次 B 样条曲面
8 | Bezier 曲面


SURFV 系统变量

S 系统变量
SURFV 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 6

为 PEDIT 命令的“平滑”选项设置在 N 方向的曲面密度以及曲面对象上的 V 素线密度。 有效值介于 0 和 200 之间。 始终通过最小曲面密度 2 来创建网格。


SYSCODEPAGE 系统变量

S 系统变量
SYSCODEPAGE 系统变量
概念 操作步骤 命令

(只读)
类型 | 字符串
保存位置 | 尚未保存
初始值 | ""

指示由操作系统所决定的系统代码页。 要更改代码页，请参见操作系统的“帮助”。


T 系统变量
  • TABLEINDICATOR
  • TABMODE
  • TARGET
  • TBCUSTOMIZE
  • TDCREATE
  • TDINDWG
  • TDUCREATE
  • TDUPDATE
  • TDUSRTIMER
  • TDUUPDATE
  • TEMPOVERRIDES
  • TEMPPREFIX
  • TEXTEVAL
  • TEXTFILL
  • TEXTQLTY
  • TEXTSIZE
  • TEXTSTYLE
  • THICKNESS
  • TILEMODE
  • TIMEZONE
  • TOOLTIPMERGE
  • TOOLTIPS
  • TPSTATE
  • TRACEWID
  • TRACKPATH
  • TRAYICONS
  • TRAYNOTIFY
  • TRAYTIMEOUT
  • TREEDEPTH
  • TREEMAX
  • TRIMMODE
  • TSPACEFAC
  • TSPACETYPE
  • TSTACKALIGN
  • TSTACKSIZE


TABLEINDICATOR 系统变量

T 系统变量
TABLEINDICATOR 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 用户设置
初始值 | 1

控制当打开在位文字编辑器以编辑表格单元时，行数和列字母的显示。

0 | 关
1 | 开


TABMODE 系统变量

T 系统变量
TABMODE 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 尚未保存
初始值 | 0

控制数字化仪的使用。 有关使用和配置数字化仪的详细信息，请参见 TABLET 命令。

0 | 关
1 | 开


TARGET 系统变量

T 系统变量
TARGET 系统变量
概念 操作步骤 命令

(只读)
类型 | 三维点
保存位置 | 图形
初始值 | 0.0000,0.0000,0.0000

存储当前视口中目标点的位置（用 UCS 坐标表示）。


TBCUSTOMIZE 系统变量

T 系统变量
TBCUSTOMIZE 系统变量
概念 操作步骤 命令

类型 | 切换
保存位置 | 注册表
初始值 | 1

控制是否可以自定义工具选项板组。

控制是否启用或禁用用于工具选项板组自定义的 CUSTOMIZE 命令，以及是否显示工具栏快捷菜单中的“自定义”选项。

0 | 禁止访问自定义
1 | 允许访问自定义


TDCREATE 系统变量

T 系统变量
TDCREATE 系统变量
概念 操作步骤 命令

(只读)
类型 | 实数
保存位置 | 图形
初始值 | 不确定

存储创建图形时的本地时间和日期。


TDINDWG 系统变量

T 系统变量
TDINDWG 系统变量
概念 操作步骤 命令

(只读)
类型 | 实数
保存位置 | 图形
初始值 | 不确定

存储总的编辑时间，即在两次保存当前图形之间花费的总时间。 格式为：

<天数>。<天的小数部分>

要计算秒数，请将 TDINDWG 中的小数部分乘以 86400 秒。


TDUCREATE 系统变量

T 系统变量
TDUCREATE 系统变量
概念 操作步骤 命令

(只读)
类型 | 实数
保存位置 | 图形
初始值 | 不确定

存储创建图形时的通用时间和日期。


TDUPDATE 系统变量

T 系统变量
TDUPDATE 系统变量
概念 操作步骤 命令

(只读)
类型 | 实数
保存位置 | 图形
初始值 | 不确定

存储上次更新/保存时的本地时间和日期。


TDUSRTIMER 系统变量

T 系统变量
TDUSRTIMER 系统变量
概念 操作步骤 命令

(只读)
类型 | 实数
保存位置 | 图形
初始值 | 不确定

存储用户花费时间计时器。


TDUUPDATE 系统变量

T 系统变量
TDUUPDATE 系统变量
概念 操作步骤 命令

(只读)
类型 | 实数
保存位置 | 图形
初始值 | 不确定

存储上次更新/保存时的通用时间和日期。


TEMPOVERRIDES 系统变量

T 系统变量
TEMPOVERRIDES 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 1

打开或关闭临时替代键。 按下临时替代键可以临时打开或关闭在“草图设置”对话框中设置的某一个绘图辅助工具；例如，正交模式、对象捕捉或极轴模式。

0 | 关
1 | 开


TEMPPREFIX 系统变量

T 系统变量
TEMPPREFIX 系统变量
概念 操作步骤 命令

(只读)
类型 | 字符串
保存位置 | 尚未保存
初始值 | "c:\Documents and Settings\username\Local Settings\Temp\"

包含为放置临时文件而配置的目录名（如果有的话），附带路径分隔符。


TEXTEVAL 系统变量

T 系统变量
TEXTEVAL 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 尚未保存
初始值 | 0

控制如何判定用 TEXT（使用 AutoLISP）或 -TEXT 输入的文字字符串。

0 | 当提示输入文字字符串和属性值时，所有的响应都被视为文本。
1 | 以开括弧 [(] 或叹号 [!] 开头的所有文字都被视为 AutoLISP 表达式，而不是文本输入。

TEXT 命令将把所有输入内容都视为文本，而不考虑 TEXTEVAL 的设置，除非完全用脚本或 AutoLISP 表达式执行此命令。 -TEXT 命令执行 TEXTEVAL 的设置。


TEXTFILL 系统变量

T 系统变量
TEXTFILL 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 1

控制打印和渲染时 TrueType 字体的填充方式。

0 | 以轮廓线形式显示文字
1 | 以填充图像形式显示文字


TEXTQLTY 系统变量

T 系统变量
TEXTQLTY 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 尚未保存
初始值 | 50

设置打印和渲染时 TrueType 字体文字轮廓的镶嵌精度。 0 表示不精炼文字的平滑度；100 表示最大限度地精炼文字的平滑度。 较小的值会降低分辨率但将提高打印速度。 较大的值会提高分辨率但将降低打印速度。

设置打印时 TrueType 字体的分辨率。 使用从 0 到 100 的整数值。 较小的值会降低分辨率但将提高打印速度。 较大的值会提高分辨率但将降低打印速度。


TEXTSIZE 系统变量

T 系统变量
TEXTSIZE 系统变量
概念 操作步骤 命令

类型 | 实数
保存位置 | 图形
初始值 | 0.2000（英制）；2.500（公制）

设置用当前文字样式绘制的新文字对象的默认高度。 如果当前文字样式具有固定的高度，那么 TEXTSIZE 将无效。


TEXTSTYLE 系统变量

T 系统变量
TEXTSTYLE 系统变量
概念 操作步骤 命令

类型 | 字符串
保存位置 | 图形
初始值 | STANDARD

设置当前文字样式的名称。


THICKNESS 系统变量

T 系统变量
THICKNESS 系统变量
概念 操作步骤 命令

类型 | 实数
保存位置 | 图形
初始值 | 0.0000

设置当前的三维厚度。


TILEMODE 系统变量

T 系统变量
TILEMODE 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 1

将“模型”选项卡或上一个布局选项卡置为当前。

0 | 激活最后一个布局选项卡（图纸空间）
1 | 激活“模型”选项卡


TIMEZONE 系统变量

T 系统变量
TIMEZONE 系统变量
概念 操作步骤 命令

类型 | 枚举
保存位置 | 图形
初始值 | -8000

设置图形中阳光的时区。 表中的值以与格林尼治标准时间的差值表示（小时和分钟）。 用户设置的地理位置也可以设置时区。 如果时区不准确，可以在“地理位置”对话框中更正时区或设置 TIMEZONE 系统变量。

-12000 | 国际日期变更线向西
-11000 | 中途岛，萨摩亚
-10000 | 夏威夷
-9000 | 阿拉斯加
-8000 | 太平洋时间（美国和加拿大），提华纳
-7000 | 亚利桑那
-7000 | 奇瓦瓦、拉巴斯、马杞兰
-7000 | 山地时间（美国和加拿大）
-6000 | 中美洲
-6000 | 中部时间（美国和加拿大）
-6000 | 瓜达拉哈拉、墨西哥城、蒙特雷
-6000 | 萨斯喀彻温
-5000 | 波哥大、利马、基多
-5000 | 东部时间（美国和加拿大）
-5000 | 印第安纳（东部）
-4000 | 大西洋时间（加拿大）
-4000 | 加拉加斯、拉巴斯
-4000 | 圣地亚哥
-3000 | 纽芬兰
-3000 | 巴西利亚
-3000 | 布宜诺斯艾利斯、乔治敦
-3000 | 格陵兰
-2000 | 大西洋中部
-1000 | 亚述尔群岛
-1000 | 佛得角群岛
0000 | 卡萨布兰卡、蒙罗维亚
-0000 | 都柏林、爱丁堡、里斯本
+1000 | 阿姆斯特丹、柏林、伯尔尼、罗马、斯德哥尔摩
+1000 | 贝尔格莱德、布拉迪斯拉发、布达佩斯、卢布尔雅那
+1000 | 布鲁塞尔、马德里、哥本哈根、巴黎
+1000 | 萨拉热窝、斯科普里、华沙、萨格勒布
+1000 | 西中非
+2000 | 雅典、贝鲁特、伊斯坦布尔、明斯克
+2000 | 布加勒斯特
+2000 | 开罗
+2000 | 哈拉雷、比勒陀利亚
+2000 | 赫尔辛基、基辅、索非亚、塔林、维尔纽斯
+2000 | 耶路撒冷
+3000 | 巴格达
+3000 | 科威特、利雅得
+3000 | 莫斯科、圣彼得堡、伏尔加格勒
+3000 | 奈洛比
+3300 | 德黑兰
+4000 | 阿布扎比、马斯喀特
+4000 | 巴库、第比利斯、耶烈万
+4300 | 喀布尔
+5000 | 伊卡特林伯格
+5000 | 伊斯兰堡、卡拉奇、塔什干
+5300 | 晨奈、加尔各答、孟买、新德里
+5450 | 加德满都
+6000 | 阿拉木图、新西伯利亚
+6000 | 阿斯坦纳、达卡
+6000 | 斯里哈亚华登尼普拉
+6300 | 仰光
+7000 | 曼谷、河内、雅加达
+7000 | 克拉斯诺亚尔斯克
+8000 | 北京、重庆、香港、乌鲁木齐
+8000 | 伊尔库茨克、乌兰巴托
+8000 | 吉隆坡、新加坡
+8000 | 佩思
+8000 | 台北
+9000 | 大阪、札幌、东京
+9000 | 首尔
+9000 | 雅库茨克
+9300 | 阿德莱德
+9300 | 达尔文
+10000 | 布里斯班
+10000 | 堪培拉、墨尔本、悉尼
+10000 | 关岛、莫尔兹比港
+10000 | 霍巴特
+10000 | 符拉迪沃斯托克
+11000 | 马加丹、索罗门群岛、新喀里多尼亚
+12000 | 奥克兰、惠灵顿
+12000 | 斐济、堪察加半岛、马歇尔群岛
+13000 | 努库阿洛法


TOOLTIPMERGE 系统变量

T 系统变量
TOOLTIPMERGE 系统变量
概念 操作步骤 命令

类型 | 切换
保存位置 | 用户设置
初始值 | 0

将草图工具栏提示合并为单个工具栏提示。 合并后的工具栏提示的外观由“工具栏提示外观”对话框中的设置控制。

0 | 关
1 | 开


TOOLTIPS 系统变量

T 系统变量
TOOLTIPS 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 1

控制工具栏提示的显示。

0 | 不显示工具栏提示
1 | 显示工具栏提示


TPSTATE 系统变量

T 系统变量
TPSTATE 系统变量
概念 操作步骤 命令

(只读)
类型 | 整数
保存位置 | 尚未保存
初始值 | 不确定

确定是否已激活“工具选项板”窗口。

0 | 未激活
1 | 已激活


TRACEWID 系统变量

T 系统变量
TRACEWID 系统变量
概念 操作步骤 命令

类型 | 实数
保存位置 | 图形
初始值 | 0.0500

设置宽线的默认宽度。


TRACKPATH 系统变量

T 系统变量
TRACKPATH 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 0

控制极轴追踪和对象捕捉追踪对齐路径的显示。

0 | 全屏显示极轴追踪和对象捕捉追踪路径
1 | 全屏显示极轴追踪路径；仅显示对齐点与光标位置起点之间的对象捕捉追踪路径
2 | 全屏显示对象捕捉追踪路径；不显示极轴追踪路径
3 | 不显示极轴追踪路径；仅显示对齐点与光标位置起点之间的对象捕捉追踪路径


TRAYICONS 系统变量

T 系统变量
TRAYICONS 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 1

控制是否在状态栏显示状态托盘。

0 | 不显示状态托盘
1 | 显示状态托盘


TRAYNOTIFY 系统变量

T 系统变量
TRAYNOTIFY 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 1

控制是否在状态栏托盘中显示服务通知。

0 | 不显示通知
1 | 显示通知


TRAYTIMEOUT 系统变量

T 系统变量
TRAYTIMEOUT 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 0

控制服务通知的显示时间长度（以秒为单位）。 有效值范围为 0 到 10。


TREEDEPTH 系统变量

T 系统变量
TREEDEPTH 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 3020

指定最大深度，即树状结构的空间索引可以分出分支的次数。

0 | 禁用整个空间索引。处理大的图形时，这可能会抵消其对系统性能的改善。 此设置可以确保始终按照数据库顺序处理对象。
>0 | 打开空间索引。 值为整数，最多可包含五位数字。 前三位针对模型空间，后两位针对图纸空间。
<0 | 将模型空间对象视为二维对象（忽略 Z 坐标），就像图纸空间对象一样。 此设置适于二维图形，它可以充分利用内存而不会降低性能

不能透明使用 TREEDEPTH。


TREEMAX 系统变量

T 系统变量
TREEMAX 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 10000000

通过限制空间索引（八分树）中的节点数目，从而限制重生成图形时占用的内存。

通过用 TREEMAX 规定一个固定的限定值，可以加载在内存大于本系统内存，而其 TREEDEPTH 设置超出本系统处理能力的系统上创建的图形。 如果这些图形未经检查，可能会产生一个很大的八叉树，消耗的内存最终可能超出本系统上可用的内存。 TREEMAX 还提供了一种防范机制避免 TREEDEPTH 的值过大。

TREEMAX 的初始默认值是 10000000 (10M)，这个值非常大，避免了 TREEMAX 控制 TREEDEPTH 的情形发生。 TREEMAX 应当设置的值取决于系统可用的 RAM。 每兆内存可以处理约 15,000 个八叉树节点。

如果一个八叉树需要使用多达 2M 的内存，请将 TREEMAX 设置为 30000 (2 x 15,000)。 如果程序为八叉树节点所分配的内存不足，请重新启动程序，并将 TREEMAX 设置为较小的数值，然后再次尝试加载图形。

程序有时可能会达到 TREEMAX 设置的限制。 请按照结果提示说明进行操作。 能否增加 TREEMAX 的值取决于计算机可用的内存。


TRIMMODE 系统变量

T 系统变量
TRIMMODE 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 1

控制是否修剪倒角和圆角选定边。

0 | 不修剪选定边
1 | 将选定边修剪到倒角直线和圆角弧的端点


TSPACEFAC 系统变量

T 系统变量
TSPACEFAC 系统变量
概念 操作步骤 命令

类型 | 实数
保存位置 | 尚未保存
初始值 | 1.0

控制多行文字的行间距（按文字高度的比例因子测量）。 有效值为 0.25 到 4.0。


TSPACETYPE 系统变量

T 系统变量
TSPACETYPE 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 1

控制多行文字中使用的行间距类型。 “至少”选项将基于行中最高的字符调整行间距。 “精确”选项将使用指定的行间距，不考虑单个字符大小。

1 | 至少
2 | 精确


TSTACKALIGN 系统变量

T 系统变量
TSTACKALIGN 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 1

控制堆叠文字的垂直对齐方式。

0 | 底部对齐
1 | 中心对齐
2 | 顶部对齐


TSTACKSIZE 系统变量

T 系统变量
TSTACKSIZE 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 70

控制堆叠文字分数高度相对于选定文字的当前高度的百分比。 有效值从 25 到 125。


U 系统变量
  • UCSAXISANG
  • UCSBASE
  • UCSDETECT
  • UCSFOLLOW
  • UCSICON
  • UCSNAME
  • UCSORG
  • UCSORTHO
  • UCSVIEW
  • UCSVP
  • UCSXDIR
  • UCSYDIR
  • UNDOCTL
  • UNDOMARKS
  • UNITMODE
  • UPDATETHUMBNAIL
  • USERI1-5
  • USERR1-5
  • USERS1-5


UCSAXISANG 系统变量

U 系统变量
UCSAXISANG 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 90

当使用 UCS 命令的 X、Y 或 Z 选项绕其一个轴旋转 UCS 时，存储默认角度。 该角度值必须以度数的形式输入（有效值包括：5、10、15、18、22.5、30、45、90、180）。


UCSBASE 系统变量

U 系统变量
UCSBASE 系统变量
概念 操作步骤 命令

类型 | 字符串
保存位置 | 图形
初始值 | WORLD

存储定义正交 UCS 设置的原点和方向的 UCS 名称。 有效值可以是任何命名 UCS。


UCSDETECT 系统变量

U 系统变量
UCSDETECT 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 1

控制是否已激活动态 UCS 获取。

0 | 未激活
1 | 已激活


UCSFOLLOW 系统变量

U 系统变量
UCSFOLLOW 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 0

从一个 UCS 转换到另一个 UCS 时生成平面视图。 将分别为每个视口单独保存 UCSFOLLOW 设置。 如果特定视口的 UCSFOLLOW 设置为开，那么每次更改坐标系时，该视口中都将生成平面视图。

新的 UCS 一旦建立，就可以使用 DVIEW、PLAN、VIEW 或 VPOINT 命令更改图形的视图。 当下一次更换坐标系时，还将再次改变平面视图。

0 | UCS 不影响视图
1 | 任何 UCS 的改变都将使当前视口中新 UCS 的平面视图作相应改变

UCSFOLLOW 的设置可以分别在图纸空间和模型空间中独立的维护和访问。但在图纸空间中，此设置被忽略（被当作 0）。 尽管可以在图纸空间中定义一个非世界的 UCS，视图仍将保留为世界坐标系的平面视图。


UCSICON 系统变量

U 系统变量
UCSICON 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 3

显示当前视口或布局的 UCS 图标。 该系统变量的名称与命令相同。 使用 SETVAR 命令可以访问该系统变量。

系统将使用下列位码值之和将该设置存储为一个位码：

0 | 不显示图标
1 | 开；在当前视口或布局的左下角显示图标
2 | 原点；当图标处于打开状态时，在 UCS 原点处显示图标（如果可能）

此系统变量的设置是特定于视口和布局的。


UCSNAME 系统变量

U 系统变量
UCSNAME 系统变量
概念 操作步骤 命令

(只读)
类型 | 字符串
保存位置 | 图形

存储当前空间当前视口的当前坐标系名称。 如果当前 UCS 尚未命名，则返回一个空字符串。


UCSORG 系统变量

U 系统变量
UCSORG 系统变量
概念 操作步骤 命令

(只读)
类型 | 三维点
保存位置 | 图形

存储当前空间当前视口的当前坐标系原点。 该值总是以世界坐标形式保存。


UCSORTHO 系统变量

U 系统变量
UCSORTHO 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 1

确定恢复正交视图时是否自动恢复相关的正交 UCS 设置。

0 | 指定恢复正交视图时 UCS 设置保持不变
1 | 指定恢复正交视图时自动恢复相关的正交 UCS 设置


UCSVIEW 系统变量

U 系统变量
UCSVIEW 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 1

确定当前 UCS 是否随命名视图一起保存。

0 | 当前 UCS 不随命名视图一起保存
1 | 一旦创建命名视图，就随之保存当前 UCS


UCSVP 系统变量

U 系统变量
UCSVP 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 1

确定视口中的 UCS 是保持不变还是进行相应改变以反映当前视口的 UCS 状态。 此系统变量的设置是特定于视口的。

0 | 解锁；UCS 反映当前视口的 UCS 状态
1 | 锁定；UCS 存储在视口中并独立于当前视口的 UCS 状态


UCSXDIR 系统变量

U 系统变量
UCSXDIR 系统变量
概念 操作步骤 命令

(只读)
类型 | 三维点
保存位置 | 图形
初始值 | 1.0000,0.0000,0.0000

存储当前空间中当前视口的当前 UCS 的 X 方向。

此系统变量的设置是特定于视口的。


UCSYDIR 系统变量

U 系统变量
UCSYDIR 系统变量
概念 操作步骤 命令

(只读)
类型 | 三维点
保存位置 | 图形
初始值 | 0.0000,1.0000,0.0000

存储当前空间中当前视口的当前 UCS 的 Y 方向。

此系统变量的设置是特定于视口的。


UNDOCTL 系统变量

U 系统变量
UNDOCTL 系统变量
概念 操作步骤 命令

(只读)
类型 | 整数
保存位置 | 尚未保存
初始值 | 21

指示 UNDO 命令的“自动”、“控制”和“编组”选项的状态。 系统将使用下列位码值之和将该设置存储为一个位码：

0 | UNDO 关闭
1 | UNDO 打开
2 | 只能放弃一条命令
4 | 打开“自动”
8 | 一个编组处于当前活动状态
16 | 将缩放和平移操作编组为单个操作


UNDOMARKS 系统变量

U 系统变量
UNDOMARKS 系统变量
概念 操作步骤 命令

(只读)
类型 | 整数
保存位置 | 尚未保存
初始值 | 0

存储“标记”选项放置在 UNDO 控制流中的标记数目。 如果一个编组处于当前活动状态，则“标记”和“后退”选项不可用。


UNITMODE 系统变量

U 系统变量
UNITMODE 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 0

控制单位的显示格式。 默认情况下，测量值的显示格式与用于输入测量值的格式略微不同。 （输入测量值时，不能包括空格。）

0 | 按照“报告”格式（将空格用作分隔符）来显示分数、英尺-英寸和勘测的角度
1 | 按照“输入”格式（不包括空格，并且在某些情况下以划线代替空格）来显示分数、英尺-英寸和勘测的角度


UPDATETHUMBNAIL 系统变量

U 系统变量
UPDATETHUMBNAIL 系统变量
概念 操作步骤 命令

类型 | 位码值
保存位置 | 图形
初始值 | 15

控制图纸集管理器中的略图预览的更新。 系统将使用下列位码值之和将该设置存储为一个位码：

0 | 不更新图纸视图、模型空间视图或图纸的略图预览
1 | 更新模型空间视图的略图预览
2 | 更新图纸视图的略图预览
4 | 更新图纸的略图预览
8 | 创建、修改或恢复图纸或视图时更新略图预览
16 | 保存图形时更新略图预览


USERI1-5 系统变量

U 系统变量
USERI1-5 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 0

提供整数值存储和检索功能。 共有五个系统变量：USERI1、USERI2、USERI3、USERI4 和 USERI5。


USERR1-5 系统变量

U 系统变量
USERR1-5 系统变量
概念 操作步骤 命令

类型 | 实数
保存位置 | 图形
初始值 | 0.0000

提供实数的存储和检索功能。 共有五个系统变量：USERR1、USERR2、USERR3、USERR4 和 USERR5。


USERS1-5 系统变量

U 系统变量
USERS1-5 系统变量
概念 操作步骤 命令

类型 | 字符串
保存位置 | 尚未保存
初始值 | ""

提供文字字符串数据的存储和检索功能。 共有五个系统变量：USERS1、USERS2、USERS3、USERS4 和 USERS5。


V 系统变量
  • VIEWCTR
  • VIEWDIR
  • VIEWMODE
  • VIEWSIZE
  • VIEWTWIST
  • VISRETAIN
  • VPMAXIMIZEDSTATE
  • VSBACKGROUNDS
  • VSEDGECOLOR
  • VSEDGEJITTER
  • VSEDGEOVERHANG
  • VSEDGES
  • VSEDGESMOOTH
  • VSFACECOLORMODE
  • VSFACEHIGHLIGHT
  • VSFACEOPACITY
  • VSFACESTYLE
  • VSHALOGAP
  • VSHIDEPRECISION
  • VSINTERSECTIONCOLOR
  • VSINTERSECTIONEDGES
  • VSINTERSECTIONLTYPE
  • VSISOONTOP
  • VSLIGHTINGQUALITY
  • VSMATERIALMODE
  • VSMAX
  • VSMIN
  • VSMONOCOLOR
  • VSOBSCUREDCOLOR
  • VSOBSCUREDEDGES
  • VSOBSCUREDLTYPE
  • VSSHADOWS
  • VSSILHEDGES
  • VSSILHWIDTH
  • VSSTATE
  • VTDURATION
  • VTENABLE
  • VTFPS


VIEWCTR 系统变量

V 系统变量
VIEWCTR 系统变量
概念 操作步骤 命令

(只读)
类型 | 三维点
保存位置 | 图形
初始值 | 不确定

存储当前视口中的视图的中心。 该值用 UCS 坐标表示。


VIEWDIR 系统变量

V 系统变量
VIEWDIR 系统变量
概念 操作步骤 命令

(只读)
类型 | 三维矢量
保存位置 | 图形
初始值 | 无

存储当前视口中的观察方向（用 UCS 坐标表示）。 它将相机点描述为到目标点的三维偏移量。


VIEWMODE 系统变量

V 系统变量
VIEWMODE 系统变量
概念 操作步骤 命令

(只读)
类型 | 整数
保存位置 | 图形
初始值 | 0

存储当前视口的观察模式。 系统将使用下列位码值之和将该设置存储为一个位码：

0 | 关闭。
1 | 激活透视视图。
2 | 打开前向剪裁平面
4 | 打开后向剪裁平面。
8 | 打开 UCS 跟随模式。
16 | 前向剪裁平面不在视点。 如果此系统变量值设置为开，前向剪裁距离（FRONTZ 系统变量值）将确定前向剪裁平面。 如果值为关，FRONTZ 将被忽略，前向剪裁平面将被设置为通过摄像点（位于相机后面的向量并不显示出来）。 如果前向剪裁位 (2) 设置为关，本标志将被忽略。


VIEWSIZE 系统变量

V 系统变量
VIEWSIZE 系统变量
概念 操作步骤 命令

(只读)
类型 | 实数
保存位置 | 图形
初始值 | 不确定

存储当前视口中显示的视图的高度（按图形单位测量）。


VIEWTWIST 系统变量

V 系统变量
VIEWTWIST 系统变量
概念 操作步骤 命令

(只读)
类型 | 实数
保存位置 | 图形
初始值 | 0

存储当前视口的视图扭曲角度。


VISRETAIN 系统变量

V 系统变量
VISRETAIN 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 1

控制依赖外部参照的图层的特性。 控制可见性、颜色、线型、线宽和打印样式（如果 PSTYLEPOLICY 设置为 0）。

0 | 存储在参照图形（外部参照）中的图层表具有优先权。 对当前图形中依赖外部参照的图层所做的更改仅在当前任务中有效，并不随图形一起保存。 当前图形重新打开时，图层表将从参照图形重新加载，当前图形将反映这些设置。 受到影响的图层设置包括：开、关、冻结、解冻、颜色、线型、线宽和打印样式（如果 PSTYLEPOLICY 设置为 0）。
1 | 在当前图形中对依赖外部参照的图层的修改具有优先权。 图层设置将与当前图形的图层表一起保存，并且在各个任务中保持一致。


VPMAXIMIZEDSTATE 系统变量

V 系统变量
VPMAXIMIZEDSTATE 系统变量
概念 操作步骤 命令

(只读)
类型 | 整数
保存位置 | 尚未保存
初始值 | 0

存储指示是否将视口最大化的值。 如果启动 PLOT 命令，那么最大化视口状态将被取消。

0 | 不最大化
1 | 最小化


VSBACKGROUNDS 系统变量

V 系统变量
VSBACKGROUNDS 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 1

控制是否在应用于当前视口的视觉样式中显示背景。

0 | 关
1 | 开


VSEDGECOLOR 系统变量

V 系统变量
VSEDGECOLOR 系统变量
概念 操作步骤 命令

类型 | 字符串
保存位置 | 图形
初始值 | 7

设置当前视口视觉样式中边的颜色。 初始值为 7（ACI 黑色）。


VSEDGEJITTER 系统变量

V 系统变量
VSEDGEJITTER 系统变量
概念 操作步骤 命令

类型 | 字符串
保存位置 | 图形
初始值 | -2

控制使直线显示出铅笔勾画特征的程度。 通过在设置前添加减号来关闭抖动效果。

1 | 低
2 | 中
3 | 高

注意 打印样式不适用于使用抖动边修改器的对象。


VSEDGEOVERHANG 系统变量

V 系统变量
VSEDGEOVERHANG 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | -6

将线延伸至其交点之外，以达到手绘的效果。 取值范围为 1 到 100 像素。 通过在设置前添加减号来关闭外伸效果。


VSEDGES 系统变量

V 系统变量
VSEDGES 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 1

控制显示在视口中的边的类型。

0 | 不显示边
1 | 显示素线
2 | 显示镶嵌面边


VSEDGESMOOTH 系统变量

V 系统变量
VSEDGESMOOTH 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 1

指定显示折痕边的角度。 取值范围为 0 到 180。


VSFACECOLORMODE 系统变量

V 系统变量
VSFACECOLORMODE 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 0

控制如何计算面的颜色。

0 | 常规：不应用面颜色修改器
1 | 单色：以在 VSMONOCOLOR 系统变量中指定的颜色显示所有面。
2 | 染色：以在 VSMONOCOLOR 系统变量中指定的颜色，通过更改颜色的色调和饱和度值对所有面进行着色。
3 | 降饱和度：通过将颜色的饱和度分量降低百分之三十来使颜色变柔和


VSFACEHIGHLIGHT 系统变量

V 系统变量
VSFACEHIGHLIGHT 系统变量
概念 操作步骤 命令

类型 | 实数
保存位置 | 图形
初始值 | -30

控制当前视口中不具有材质的面上镜面亮显的显示。 取值范围为 -100 到 100。 数值越大，亮显区域越大。 当启用 VSMATERIALMODE 时，具有附着材质的对象将忽略 VSFACEHIGHLIGHT 的设置。


VSFACEOPACITY 系统变量

V 系统变量
VSFACEOPACITY 系统变量
概念 操作步骤 命令

类型 | 实数
保存位置 | 图形
初始值 | -60

控制当前视口中面的透明度。 取值范围为 -100 到 100。 值为 100 时，面完全不透明。 值为 0 时，面完全透明。 负值用于设置透明度级别但会关闭图形中的效果。


VSFACESTYLE 系统变量

V 系统变量
VSFACESTYLE 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 1

控制如何在当前视口中显示面。

0 | 不使用样式
1 | 真实：非常接近于面在现实中的表现方式
2 | 古式：使用冷色和暖色（而不是暗色和亮色）来增强面的显示效果，这些面可以添加阴影并且很难在真实显示中看到


VSHALOGAP 系统变量

V 系统变量
VSHALOGAP 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 0

设置应用于当前视口的视觉样式中的光晕间隔。 取值范围为 0 到 100。


VSHIDEPRECISION 系统变量

V 系统变量
VSHIDEPRECISION 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 尚未保存
初始值 | 0

控制应用于当前视口的视觉样式中的隐藏和着色的精度。


VSINTERSECTIONCOLOR 系统变量

V 系统变量
VSINTERSECTIONCOLOR 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 7

指定应用于当前视口的视觉样式中相交多段线的颜色。 初始值为 7，该值是一个可以转换基于背景色的颜色（黑色或白色）的特殊值。

值 0 指定随块，值 256 指定随层，值 257 指定随图元。 1 到 255 的值可指定 AutoCAD 颜色索引 (ACI) 颜色。 还可以指定真彩色和配色系统颜色。

注意 INTERSECTIONCOLOR 控制视觉样式设置为“二维线框”时相交多段线的颜色。


VSINTERSECTIONEDGES 系统变量

V 系统变量
VSINTERSECTIONEDGES 系统变量
概念 操作步骤 命令

类型 | 切换
保存位置 | 图形
初始值 | 0

控制应用于当前视口的视觉样式中相交边的显示。

注意 INTERSECTIONDISPLAY 控制视觉样式设置为“二维线框”时相交多段线的颜色。

0 | 关
1 | 开


VSINTERSECTIONLTYPE 系统变量

V 系统变量
VSINTERSECTIONLTYPE 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 1

设置应用于当前视口的视觉样式中的交线线型。 取值范围为 1 到 11。

0 | 关
1 | 实体
2 | 虚线
3 | 点划线
4 | 短划线
5 | 中划线
6 | 长划线
7 | 双短划线
8 | 双中划线
9 | 双长划线
10 | 中长划线
11 | 疏点


VSISOONTOP 系统变量

V 系统变量
VSISOONTOP 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 0

显示应用于当前视口的视觉样式中着色对象顶部的素线。

0 | 关
1 | 开


VSLIGHTINGQUALITY 系统变量

V 系统变量
VSLIGHTINGQUALITY 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 1

设置当前视口中的光源质量。

0 | 显示镶嵌面
1 | 显示平滑


VSMATERIALMODE 系统变量

V 系统变量
VSMATERIALMODE 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 0

控制当前视口中材质的显示。

0 | 不显示材质
1 | 显示材质，不显示纹理
2 | 显示材质和纹理


VSMAX 系统变量

V 系统变量
VSMAX 系统变量
概念 操作步骤 命令

(只读)
类型 | 三维点
保存位置 | 图形
初始值 | 不确定

存储当前视口虚屏的右上角。 该值用 UCS 坐标表示。


VSMIN 系统变量

V 系统变量
VSMIN 系统变量
概念 操作步骤 命令

(只读)
类型 | 三维点
保存位置 | 图形
初始值 | 不确定

存储当前视口虚屏的左下角。 该值用 UCS 坐标表示。


VSMONOCOLOR 系统变量

V 系统变量
VSMONOCOLOR 系统变量
概念 操作步骤 命令

类型 | 字符串
保存位置 | 图形
初始值 | 255,255,255

为应用于当前视口的视觉样式中面的单色和染色显示设置颜色。 初始值为白色。


VSOBSCUREDCOLOR 系统变量

V 系统变量
VSOBSCUREDCOLOR 系统变量
概念 操作步骤 命令

类型 | 字符串
保存位置 | 图形
初始值 | 随图元

指定应用于当前视口的视觉样式中暗显直线的颜色。 初始值为随图元。


VSOBSCUREDEDGES 系统变量

V 系统变量
VSOBSCUREDEDGES 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 1

控制是否显示遮挡（隐藏）边。

0 | 关
1 | 开


VSOBSCUREDLTYPE 系统变量

V 系统变量
VSOBSCUREDLTYPE 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 1

指定应用于当前视口的视觉样式中暗显直线的线型。 取值范围为 1 到 11。

0 | 关
1 | 实体
2 | 虚线
3 | 点划线
4 | 短划线
5 | 中划线
6 | 长划线
7 | 双短划线
8 | 双中划线
9 | 双长划线
10 | 中长划线
11 | 疏点


VSSHADOWS 系统变量

V 系统变量
VSSHADOWS 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 0

控制视觉样式是否显示阴影。

0 | 不显示阴影
1 | 仅显示地面阴影
2 | 显示全阴影

注意 要显示全阴影，需要硬件加速。 “几何加速”处于关闭状态时，无法显示全阴影。 （要访问这些设置，请在命令提示下输入 3dconfig。 在“自适应降级和性能调节”对话框中，单击“手动调节”。）


VSSILHEDGES 系统变量

V 系统变量
VSSILHEDGES 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 0

控制应用于当前视口的视觉样式中的实体对象轮廓边的显示。

0 | 关
1 | 开


VSSILHWIDTH 系统变量

V 系统变量
VSSILHWIDTH 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 5

以像素为单位指定当前视口中轮廓边的宽度。 取值范围为 1 到 25。


VSSTATE 系统变量

V 系统变量
VSSTATE 系统变量
概念 操作步骤 命令

(只读)
类型 | 整数
保存位置 | 尚未保存
初始值 | 0

存储一个值，用以指示是否打开“视觉样式”窗口。


VTDURATION 系统变量

V 系统变量
VTDURATION 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 750

以毫秒为单位设置平滑视图过渡的期限。 有效取值范围为 0 到 5000。


VTENABLE 系统变量

V 系统变量
VTENABLE 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 3

控制何时使用平滑视图过渡。 对于平移和缩放、修改视图角度或脚本，可以打开或关闭平滑视图过渡。 有效取值范围为 0 到 7。

设置 | 对于平移/缩放 | 对于旋转 | 对于脚本
0 | 关 | 关 | 关
1 | 开 | 关 | 关
2 | 关 | 开 | 关
3 | 开 | 开 | 关
4 | 关 | 关 | 开
5 | 开 | 关 | 开
6 | 关 | 开 | 开
7 | 开 | 开 | 开


VTFPS 系统变量

V 系统变量
VTFPS 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 7

以帧/每秒为单位设置平滑视图过渡的最小速度。 如果平滑视图过渡不能保持此速度，将使用即时过渡。 有效取值范围为 1 到 30。


W 系统变量
  • WHIPARC
  • WHIPTHREAD
  • WINDOWAREACOLOR
  • WMFBKGND
  • WMFFOREGND
  • WORLDUCS
  • WORLDVIEW
  • WRITESTAT
  • WSCURRENT


WHIPARC 系统变量

W 系统变量
WHIPARC 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 0

控制圆和圆弧是否平滑显示。

0 | 圆和圆弧不平滑，而是显示为一系列矢量
1 | 圆和圆弧平滑，显示为真实的圆和圆弧


WHIPTHREAD 系统变量

W 系统变量
WHIPTHREAD 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 1

控制是否使用附加处理器来提高操作速度（例如用于重画或重生成图形的 ZOOM）。 WHIPTHREAD 对单处理器计算机无效。

0 | 无多线程处理；限制在单处理器上进行重生成及重画处理。 该设置将恢复 AutoCAD 2000 及其早期版本的功能。
1 | 仅重生成多线程处理；重生成处理在多处理器计算机上分配给两个处理器。
2 | 仅重画多线程处理；重画处理在多处理器机器上分配给两个处理器。
3 | 重生成并重画多线程处理；重生成和重画处理在多处理器机器上分配给两个处理器。

多线程处理用于重画操作（值为 2 或 3），使用 DRAWORDER 命令指定的对象顺序不为显示进行保存，但是为打印进行保存。


WINDOWAREACOLOR 系统变量

W 系统变量
WINDOWAREACOLOR 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 5（蓝色）

控制窗口选择时透明选择区域的颜色。 有效取值范围为 1 到 255。 SELECTIONAREA 必须设置为开。


WMFBKGND 系统变量

W 系统变量
WMFBKGND 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 尚未保存
初始值 | 关

控制以 Windows 图元文件 (WMF) 格式插入对象时，背景的显示。 可以使用以下任意一种方法插入对象：

  • 使用 WMFOUT 输出为 Windows 图元文件
  • 复制到剪贴板并作为 Windows 图元文件粘贴
  • 作为 Windows 图元文件拖动
关 | 背景色为透明。 前景色取决于 WMFFOREGND 系统变量的设置。
开 | 无论在模型空间还是在布局中，背景色均与图形中的当前背景色相同。 前景色保持不变。


WMFFOREGND 系统变量

W 系统变量
WMFFOREGND 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 尚未保存
初始值 | 关

控制以 Windows 图元文件 (WMF) 格式插入对象时前景色的指定方式。 可以使用以下任意一种方法插入对象：

  • 使用 WMFOUT 输出为 Windows 图元文件
  • 复制到剪贴板并作为 Windows 图元文件粘贴
  • 作为 Windows 图元文件拖动

仅当 WMFBKGND 系统变量设置为“关”时才会应用 WMFFOREGND。

关 | 如果需要，前景色和背景色将互换以确保前景色比背景色暗
开 | 如果需要，前景色和背景色将互换以保证前景色比背景色亮


WORLDUCS 系统变量

W 系统变量
WORLDUCS 系统变量
概念 操作步骤 命令

(只读)
类型 | 整数
保存位置 | 尚未保存
初始值 | 1

指示 UCS 是否与 WCS 相同。

0 | UCS 与 WCS 不同
1 | UCS 与 WCS 相同


WORLDVIEW 系统变量

W 系统变量
WORLDVIEW 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 1

确定 DVIEW 和 VPOINT 命令的输入是相对于 WCS（默认值）还是当前 UCS。

0 | UCS 保持不变
1 | 在命令执行期间 UCS 转换为 WCS；命令输入相对于当前 UCS


WRITESTAT 系统变量

W 系统变量
WRITESTAT 系统变量
概念 操作步骤 命令

(只读)
类型 | 整数
保存位置 | 尚未保存
初始值 | 1

指示图形文件是只读的还是可写的。 开发人员需要通过 AutoLISP 确定文件的读写状态。

0 | 不允许写入图形
1 | 允许写入图形


WSCURRENT 系统变量

W 系统变量
WSCURRENT 系统变量
概念 操作步骤 命令

类型 | 字符串
保存位置 | 尚未保存
初始值 | 默认工作空间的名称

在命令行界面中返回当前工作空间名称并将工作空间置为当前。


X 系统变量
  • XCLIPFRAME
  • XEDIT
  • XFADECTL
  • XLOADCTL
  • XLOADPATH
  • XREFCTL
  • XREFNOTIFY
  • XREFTYPE


XCLIPFRAME 系统变量

X 系统变量
XCLIPFRAME 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 0

控制外部参照剪裁边界的可见性。

0 | 不可见
1 | 可见


XEDIT 系统变量

X 系统变量
XEDIT 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 图形
初始值 | 1

控制当前图形被其他图形参照时是否可以在位编辑。

0 | 无法使用在位参照编辑
1 | 可以使用在位参照编辑


XFADECTL 系统变量

X 系统变量
XFADECTL 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 50

控制正被在位编辑的参照的褪色度百分比。 有效值从 0 到 90


XLOADCTL 系统变量

X 系统变量
XLOADCTL 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 2

打开或关闭外部参照的按需加载功能，并控制是打开参照的图形还是打开副本。

0 | 关闭按需加载，加载整个图形
1 | 打开按需加载。 打开并锁定参照图形。
2 | 打开按需加载。 打开并锁定参照图形的副本；不锁定参照图形

当 XLOADCTL 设置为 2 时，每个参照图形文件的副本将存储在由 XLOADPATH 系统变量指定的文件夹或临时文件夹（设置在“选项”对话框中）中。 此外，如果跨网络进行操作，外部参照的加载速度会更快：打开带有多个外部参照的图形时，这种性能提高尤为明显。


XLOADPATH 系统变量

X 系统变量
XLOADPATH 系统变量
概念 操作步骤 命令

类型 | 字符串
保存位置 | 注册表
初始值 | "pathname"

创建用于存储按需加载的外部参照文件临时副本的路径。 详细信息请参见 XLOADCTL。


XREFCTL 系统变量

X 系统变量
XREFCTL 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 0

控制是否创建外部参照日志 (XLG) 文件。

0 | 不写入记录文件
1 | 写入记录文件


XREFNOTIFY 系统变量

X 系统变量
XREFNOTIFY 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 2

控制更新或缺少外部参照通知。

0 | 禁用外部参照通知
1 | 启用外部参照通知。 通过在应用程序窗口的右下角（状态栏的通知区域）显示外部参照图标通知用户外部参照已附着至当前图形。 打开图形时，将显示带有黄色警告符号 (!) 的外部参照图标，以警告用户缺少外部参照。
2 | 启用外部参照通知和气泡式信息。 如上面的 1 所示显示外部参照。 当外部参照被修改时，还在相同的区域显示气泡式信息。 检查修改的外部参照的时间间隔（分钟数）由 XNOTIFYTIME 系统注册表变量控制。


XREFTYPE 系统变量

X 系统变量
XREFTYPE 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 0

控制附着或覆盖外部参照时的默认参照类型。

0 | “附加型”为默认值
1 | “覆盖型”为默认值


Z 系统变量
  • ZOOMFACTOR
  • ZOOMWHEEL


ZOOMFACTOR 系统变量

Z 系统变量
ZOOMFACTOR 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 60

控制向前或后滑动鼠标滚轮时，比例的变化程度。 有效值为 3 到 100 之间的整数。 数值越高，变化越大。


ZOOMWHEEL 系统变量

Z 系统变量
ZOOMWHEEL 系统变量
概念 操作步骤 命令

类型 | 整数
保存位置 | 注册表
初始值 | 0

滚动鼠标中间的滑轮时，切换透明缩放操作的方向。

0 | 向前滚动滑轮为放大操作，向后滚动滑轮为缩小操作。
1 | 向前滚动滑轮为缩小操作，向后滚动滑轮为放大操作。


实用程序

本节介绍 AutoCAD® 实用程序。 可以独立于 AutoCAD 运行这些实用程序。


附加数字签名
  • 附加数字签名
  • 标准批处理检查器
  • SLIDELIB


附加数字签名 命令

附加数字签名
附加数字签名
附加数字签名 命令
概念 操作步骤 命令

将数字签名附加到文件

“开始”菜单 (Windows): “程序”»“Autodesk”»“AutoCAD”»“附加数字签名”

命令输入 (DOS) AcSignApply.exe

将显示“附加数字签名”对话框。

本节内容包括：

  • “附加数字签名”对话框
  • “搜索文件夹”对话框


“附加数字签名”对话框

附加数字签名
附加数字签名
“附加数字签名”对话框
概念 操作步骤 命令

选择要附加数字签名的文件。

要签名的文件

列出要签名的文件的名称、每个文件所在文件夹以及文件的当前状态。

添加文件

打开“选择文件”对话框，从中可以选择要附加数字签名的文件。

搜索文件夹

打开“搜索文件夹”对话框，从中可以在指定的文件夹中搜索文件。

删除

从“要签名的文件”列表中删除选定文件。

清除列表

从“要签名的文件”列表中删除所有文件。

要签名的文件数

显示“附加数字签名”程序将尝试签名的文件的数量。

选择数字 ID（证书）

显示可用于签名文件的数字 ID 列表。 包含如下信息：该数字 ID 颁发给的组织或个人、颁发该数字 ID 的数字 ID 发行商以及该数字 ID 的过期时间。

签名信息

提供时间服务列表（用于为数字签名添加时间戳）、时间服务器的连接状态和“注释”区域（包含与数字签名或正在签名的文件相关的信息）。

时间戳记来自

提供时间服务器列表（可用于在数字签名中添加时间戳），并包含时间服务器的连接状态。

时间服务状态

显示时间服务的连接状态（“已成功连接到时间服务器”或“无法联系时间服务器”）。

注释

可以在此包含与数字签名或正在签名的文件相关的信息。

签名文件

为该对话框中列出的每个文件附加数字签名。


“搜索文件夹”对话框

附加数字签名
附加数字签名
“搜索文件夹”对话框
概念 操作步骤 命令

搜索包含要进行数字签名的文件的文件夹。

起始文件夹

输入要在其中搜索要签名的文件的文件夹名称。

包括子文件夹

搜索“起始文件夹”框中的文件夹中的子文件夹。

浏览

打开“浏览文件夹”对话框，从中可以选择要搜索的文件夹。

搜索命名文件

搜索指定的文件类型。

可以指定 DWG、DWS 和 DWT 文件，也可以指定由电子传递生成的 EXE 和 ZIP 文件。


标准批处理检查器 命令

附加数字签名
附加数字签名
标准批处理检查器 命令
概念 操作步骤 命令

核查一组图形的标准冲突情况

“开始”菜单 (Windows): “程序”»“Autodesk”»“AutoCAD”»“标准批处理检查器”

将显示“标准批处理检查器”窗口。

本节内容包括：

  • “标准批处理检查器”窗口


“标准批处理检查器”窗口

附加数字签名
附加数字签名
“标准批处理检查器”窗口
概念 操作步骤 命令

标准批处理检查器可以核查一系列图形的标准冲突情况，并创建一个基于 XML 的概要报告，详细列出所有冲突。 要使用标准批处理检查器，首先必须创建一个标准检查文件，用以指定待核查的图形以及作为核查的标准文件。

“标准批处理检查器”包含下列选项卡：

  • 图形
  • 标准
  • 插入模块
  • 注解
  • 进度

“标准批处理检查器”工具栏还包含其他选项。

“图形”选项卡（标准批处理检查器）

允许创建一个要核查标准冲突情况的图形列表。

要检查的图形检查的图形

列出要核查标准冲突情况的图形。 要添加图形，请单击“添加图形”。 要删除图形，请单击“删除图形”。 系统将在标准批处理检查器无法定位的任何图形前加上感叹号。 系统将按照图形的列出顺序对其进行核查。 要在列表中将图形重新排序，请单击“上移”或“下移”。

添加标准文件

打开标准文件选择对话框，从中可以定位并选择要核查的图形。

删除图形

从“要检查的图形”所显示的列表中删除图形。

上移

在“要检查的图形”所显示的列表中将当前选定的图形上移一个位置。

下移

在“用于检查所有图形的标准”显示的列表中，将标准文件下移一个位置。

说明

提供了关于在“要检查的图形”中当前选定的图形文件的概要信息。

检查列出图形的外部参照

确定是否已将外部参照添加至“要检查的图形”列表中。 如果检查到未添加的外部参照，系统会在启动标准批处理核查时将其立刻添加至列表中。

“标准”选项卡（标准批处理检查器）

允许指定在标准批处理核查过程中用来验证命名对象的标准文件。

用与图形关联的标准文件来检查每个图形

指定使用其关联标准文件核查每一个图形。 如果选择此选项，选项卡上其余的选项将不可用。

用以下标准文件来检查所有图形

指定忽略与单个图形相关联的标准文件，而使用在“用于检查所有图形的标准”中选择的文件。

用于检查所有图形的标准

列出了用以核查图形的标准文件。 要添加标准文件，请单击“添加标准文件”。 要删除标准文件，请单击“删除标准文件”。 如果此列表中的多个标准之间发生冲突（例如，如果两个标准文件指定了名称相同而特性不同的图层），则第一个显示的标准文件具有优先权。 要在列表中改变某标准文件的位置，请选择该文件，并单击“上移”或“下移”。

添加标准文件

将标准文件添加至“用于检查所有图形的标准”所显示的列表中。

删除标准文件

从“用于检查所有图形的标准”显示的列表中删除标准文件。

上移

在“用于检查所有图形的标准”显示的列表中，将标准文件上移一个位置。

下移

在“用于检查所有图形的标准”显示的列表中，将标准文件下移一个位置。

说明

提供列表中当前选定的标准文件的概要信息。

“插入模块”选项卡（标准批处理检查器）

列出了当前系统上安装的标准插入模块。 安装的标准插入模块将用于每一个命名对象，利用它即可定义标准（图层、标注样式、线型和文字样式）。 预计将来第三方应用程序应能够安装其他的插入模块。

检查标准时使用的插入模块

显示包括当前系统上全部标准插入模块的列表。 从列表中选择以指定至少一个用于核查的插入模块。 核查标准时，选定的插入模块将用于所有图形。

说明

提供了关于列表中当前选定的插入模块的概要信息。

“注释”选项卡（标准批处理检查器）

使用户可以向 XML 报告中添加注释。

输入要在报告中包括的注释

允许用户输入要在报告中包括的其他注释。

“进度”选项卡（标准批处理检查器）

提供了关于当前标准批处理核查状态的概要信息。

“标准批处理检查器”工具栏

新建 | 以 .chx 为文件扩展名创建新的标准检查文件。 标准检查文件将指定批处理核查所使用的图形和标准文件。
打开 | 打开标准文件选择对话框，从中可以选择标准检查文件。
保存 | 保存当前的标准检查文件。
另存为 | 打开标准文件保存对话框，从中可以指定保存标准检查文件的名称和位置。
开始检查 | 使用当前加载的标准检查文件开始批处理核查。 在核查标准冲突情况时，仅在添加了图形、关联了标准文件并且至少选择了一个插入模块时，此按钮才可用。
停止检查 | 停止前面开始的批处理核查操作。 此按钮仅在进行批处理核查时才可用。
查看报告 | 显示一个 HTML 报告，概述批处理核查的结果。 此按钮仅在存在可用于查看的批处理核查报告时才可用。 报告的内容包含在标准检查文件中。
输出报告 | 输出可分发给其他用户的 HTML 报告。 此按钮仅在完成批处理核查并且可以输出报告时才可用。 此按钮还使用户可以优化使用以前版本的 CAD 标准功能创建的现有 XML 报告，以提高报告的打印质量。


SLIDELIB 命令

附加数字签名
附加数字签名
SLIDELIB 命令
概念 操作步骤 命令

将 ASCII 文件中列出的幻灯文件编译到幻灯片库文件

通过使用主程序文件夹中提供的 SLIDELIB 实用程序，用户可以从幻灯 (SLD) 文件构造幻灯片库 (SLB) 文件。 下面是构造幻灯库的操作系统命令行语法：

slidelib library [ < slidelist ]

其中

library 指定在其中添加幻灯文件（扩展名为 .sld）的幻灯库文件（扩展名为 .slb）。slidelist 指定幻灯文件的列表。 如果要指定文件扩展名，则必须是 .sld。

SLIDELIB 读取幻灯文件名列表。 通常，通过将文件列表（在使用文本编辑器或用户提供的实用程序创建另一个文件中，每行一个文件）重新定向为标准输入来提供此列表。

下面显示的操作系统命令将创建一个 slidelist 文件供 SLIDELIB 使用。 所有要编译到幻灯库中的幻灯文件都应放在单独的目录中。 在 DOS 提示（5.0 版或更高版本）下输入：

dir *.sld /b > mylist

此命令将创建 mylist 文件，可将其传递给 SLIDELIB。 还可以通过文本编辑器来创建 mylist 文件，只需列出幻灯文件名（如果必要，还需列出路径），例如 lobby、d:\slides\office 和 \aec\slides\stairs。 幻灯文件名保存在库文件中，但不包含驱动器和目录信息。 因为仅包括文件名，所以库中可以包含来自不同目录的同名幻灯片，但只能访问其中的一个幻灯片。

要从 mylist 生成幻灯库 mylib，请输入下列命令：

slidelib mlib < mylist

此条目将创建 mlib.slb 文件，其中包含 mylist 中所列出的幻灯片的名称和定义。

警告 请勿删除原始幻灯片。 幻灯库一旦创建，就不能使用 SLIDELIB 命令进行更新。 要添加或删除幻灯片，请更新 slidelist 文件并用 SLIDELIB 命令重新创建幻灯库。 所有原始幻灯片必须存在才能完成此操作。


评论？

请使用该表格将注释发送至负责该文档的 Autodesk 技术出版组。

主题标题和位置（请勿编辑）：
姓名（可选）：
         电子邮件（可选）：
评论：

注意：该表并不作为用户接收反馈或技术支持的途径。用户提供的信息可使我们将来更好地更新该文档。谢谢！