许可证借用

概述
许可证借用

如果运行的是该程序的网络许可证版，则可以从许可服务器借用许可证，以便当计算机未连接到网络时可以在指定的时间内使用该程序。

注意 如果使用的是该程序的单机版，则无法借用许可证。要查看许可证类型，从“帮助”菜单中单击“关于”，然后单击“产品信息”。在“产品信息”对话框中，查看产品许可证类型。

本节内容

  • 概述
  • 借用许可证
  • 返还许可证
评论？


概述

许可证借用
许可证借用
借用许可证
概述

如果使用的是网络许可证版 AutoCAD® 且网络管理员支持网络许可证借用功能，则可以从网络许可服务器借用一个产品许可证，以便在计算机未连接到网络时可以使用该程序。当您在借用许可证时所设置的返还日期到期时，许可证将被自动返还给许可服务器。用户也可以提前返还许可证。

注意 可借用的许可证数量有限制。如果用户在尝试借用许可证时，被告知没有可供借用的许可证，则所有网络许可证可能已被其他用户借用了。如果无法借用许可证，请向网络管理员寻求帮助。


借用许可证

概述
许可证借用
返还许可证
借用许可证

如果计算机未连接到网络，则在许可证借用期结束之前，可随时运行该程序。如果未记住许可证的截止日期，可以通过将光标放在该程序状态托盘中的“借用”图标上来查看截止日期，或通过依次单击“帮助” [image] “关于”，然后使用“产品信息”对话框来查看该日期。

当许可证借用期到期时，借用的许可证将被自动返还给许可服务器。计算机重新连接到网络后，就可以从网络上运行该程序或再次借用许可证。

与其他许可证借用工具交互使用

建议使用该程序中的许可证借用功能来借用许可证，但是也可以使用一些第三方借用工具。在该程序中，这些工具不受支持或与许可证借用功能不兼容。其他可用的第三方或传统许可证借用工具有 Autodesk 许可证借用实用程序（AutoCAD 产品附带该工具）和 lmtools.exe（Autodesk 网络许可管理器的一个部件）的借用功能。

如果尝试使用许可证借用功能时，还使用另一个许可证借用工具，则应进行如下处理以借用该程序的许可证：

  • 如果运行 AutoCAD 2004 产品附带的 Autodesk 许可证借用实用程序并打开“Adskflex”选项或“全部”选项的借用标志，则启动该程序时可以借用许可证。但是，只有退出并重新启动该程序后才能返还许可证。
  • 如果在 lmtools.exe 中对所有产品设置了借用功能，则用户既可以 (a) 使用其他工具借用该程序的许可证，也可以 (b) 先停止 lmtools.exe 中的借用进程，然后使用该程序中的许可证借用功能。
  • 如果只对非 Autodesk 产品在 lmtools.exe 中设置了借用功能，则必须停止 lmtools.exe 中的借用进程。然后可以使用许可证借用功能借用 AutoCAD 的许可证。如果不停止 lmtools.exe 中的借用进程，许可证借用功能不会起作用。

使用“工具”菜单借用许可证

  1. 依次单击“工具”菜单 [image] “许可证借用” [image] “借用许可证”。
  2. 在“借用 AutoCAD 2007 许可证”窗口中的日历上，单击计划返还许可证的日期。

    此日期必须在网络管理员设置的有效日期范围内。此窗口中显示了有效日期范围。

  3. 单击“借用许可证”。
  4. 在“许可证已借用”信息中，单击“确定”。已借用许可证，现在，计算机与网络断开连接期间，用户可以使用该程序。
    注意 通过将光标放在状态托盘（位于该程序的右下角）中的“借用”图标上，可以验证是否借用了许可证。

使用“帮助”菜单借用许可证

  1. 依次单击“帮助”菜单 [image] “关于”。
  2. 在“关于 AutoCAD 2007”窗口中，单击“产品信息”。
  3. 在“产品信息”窗口中，单击“借用许可证”。
  4. 在“借用 AutoCAD 2007 许可证”窗口中的日历上，单击计划返还许可证的日期。

    此日期必须在网络管理员设置的有效日期范围内。此窗口中显示了有效日期范围。

  5. 单击“借用许可证”。
  6. 在“许可证已借用”信息中，单击“确定”。已借用许可证，现在，计算机与网络断开连接期间，用户可以使用该程序。


返还许可证

借用许可证
许可证借用
BORROWLICENSE 命令
返还许可证

许可证到期时，网络许可证被自动返还给网络许可服务器。也可以在原来选定的日期之前返回许可证，条件是在尝试返还借用的许可证时计算机已连接到网络许可服务器。

返还借用的许可证后，只要计算机连接到网络许可服务器并且该服务器上有可用的许可证，就可以再次借用许可证。

要提前返还借用的许可证，请执行以下操作之一：

  • 依次单击“工具”菜单 [image] “许可证借用” [image] “提前返还许可证”。
  • 依次单击“帮助”菜单 [image] “关于” [image] “产品信息”。在“产品信息”对话框中，单击“返还许可证”，然后单击“是”。
  • 在状态托盘中的“许可证借用”图标上单击鼠标右键。单击“提前返还许可证”。
注意要使用状态托盘来提前返还借用的许可证，必须打开状态托盘的显示设置。要打开显示设置，请在状态栏的空白区域单击鼠标右键。单击“状态托盘设置”。

许可证被返还到网络许可服务器。返还借用的许可证后，只要网络中该产品有可用的许可证，用户就可以立即再次借用许可证。

要查看许可证返还日期，请执行以下操作之一：

  • 在状态托盘中的“许可证借用”图标上单击鼠标右键。查看借用的许可证的截止日期。
  • 依次单击“帮助”菜单 [image] “关于” [image] “产品信息”。在“产品信息”对话框中的“许可证截止日期”下，查看许可证的返还日期。


BORROWLICENSE 命令

返还许可证
“借用 AutoCAD 许可证”窗口
BORROWLICENSE 命令

借用产品许可证，以便在网络环境之外运行产品。

“工具”菜单：“许可证借用” [image] “借用许可证”

“帮助”菜单：“关于” [image] “产品信息” [image] “借用许可证”

命令行：borrowlicense

将显示“借用 AutoCAD 许可证”窗口。

本节内容

  • “借用 AutoCAD 许可证”窗口


“借用 AutoCAD 许可证”窗口

BORROWLICENSE 命令
BORROWLICENSE 命令
RETURNLICENSE 命令
“借用 AutoCAD 许可证”窗口

“工具”菜单：“许可证借用” [image] “借用许可证”

“帮助”菜单：“关于” [image] “产品信息” [image] “借用许可证”

命令行：borrowlicense

通过使用许可证借用功能，可以从网络许可服务器借用许可证，以便当计算机与该许可服务器之间的连接断开时（例如出差期间）可以使用该许可证。

“借用 AutoCAD 许可证”窗口具有以下选项：

日历

设置计划返还借用的许可证的日期。返还日期必须在网络管理员指定的范围之内。

借用许可证

根据指定的返还日期从网络许可服务器借用许可证。

取消

取消借用操作；没有借用许可证。


RETURNLICENSE 命令

“借用 AutoCAD 许可证”窗口
RETURNLICENSE 命令

在借用许可证时指定的原始返还日期之前，返还借用的 AutoCAD 许可证。

“工具”菜单：“许可证借用” [image] “返还许可证”

“帮助”菜单：“关于” [image] “产品信息” [image] “返还许可证”

状态托盘：在“许可证借用”图标上单击鼠标右键。单击“提前返还许可证”。

命令行：returnlicense


评论？

请使用该表格将注释发送至负责该文档的 Autodesk 技术出版组。

主题标题和位置（请勿编辑）：
姓名（可选）：
         电子邮件（可选）：
评论：

注意：该表并不作为用户接收反馈或技术支持的途径。用户提供的信息可使我们将来更好地更新该文档。谢谢！