网络管理快速入门 [AutoCAD 网络管理员手册: ]

如何进行展开前的准备工作
网络管理快速入门

对本程序进行网络展开需要进行仔细地规划和执行。 本节就如何进行展开准备工作、设置许可服务器以及设置和分发程序给出了分步的快速指导。

如果不熟悉网络管理和展开，请先通读《网络管理员手册》，然后再尝试在网络中展开和管理程序。

本节内容

  • 如何进行展开前的准备工作
  • 如何设置许可服务器
  • 如何设置和分发程序
请将关于此页的评论发送给我们


如何进行展开前的准备工作 [AutoCAD 网络管理员手册: ]

网络管理快速入门
网络管理快速入门
如何选择安装类型
如何进行展开前的准备工作

进行展开前的准备工作时，需要选择安装类型和许可服务器模式。

本节内容

  • 如何选择安装类型
  • 如何选择许可服务器模式


如何选择安装类型 [AutoCAD 网络管理员手册: ]

如何进行展开前的准备工作
如何进行展开前的准备工作
如何选择许可服务器模式
如何选择安装类型

设置展开时，需要选择所要展开的安装类型。 在展开向导中，指定下列某个安装类型：

  • 网络许可证安装。 通过此安装类型，可以将程序安装到工作站上，包括程序用来与网络许可管理器进行通信的文件和注册表项。 也可以定义网络许可管理器的配置，以便可以访问许可证。 运行基于网络安装的程序的工作站不需要单独激活。 至少有一台许可服务器管理本程序的许可。
  • 单机安装。选择此安装类型，可以进行单机（用单个序列号进行单用户安装）安装或多席位单机（用单个序列号进行多用户安装）安装。 对于这些安装，不能使用网络许可管理器来管理产品许可。 对于单机安装，需要在每个工作站上安装、注册和激活程序。 使用多席位单机序列号首次激活后，基于此展开的所有工作站都将自动激活（只要它们连接到 Internet）。 如果选择此安装类型，可以转至如何设置和分发程序一节。


如何选择许可服务器模式 [AutoCAD 网络管理员手册: ]

如何选择安装类型
如何进行展开前的准备工作
如何设置许可服务器
如何选择许可服务器模式

如果选择“网络安装”选项，则需确定使用哪种许可服务器模式来分发产品许可证。 （如果展开单机安装或多席位单机安装类型，则不要使用许可服务器模式。）

对于网络安装，请使用下列某个许可服务器模式：

  • 单一许可服务器模式。因为网络许可管理器安装在单一服务器上，所以许可管理和活动仅限于此服务器。 单一许可证文件表示服务器上可用许可证的总数。
  • 分布式许可服务器模式。许可证分布在多台服务器上。 每台服务器都要求具有唯一的许可证文件。 要创建分布式许可服务器，必须在分布式服务器池中的每台服务器上运行网络许可管理器。
  • 冗余许可服务器模式。 使用三台服务器验证单一许可证文件。 一台服务器作为主服务器，另外两台服务器在主服务器无法工作时提供备份。 使用此配置，只要有两台服务器正常工作，即可继续监视和分发许可证。 三台服务器上的许可证文件是同一文件。 每台服务器上都必须安装网络许可管理器。

每种许可服务器模式在网络许可手册中均有详细说明。 强烈建议在展开程序之前阅读该手册。 可以在媒体浏览器的“文档”选项卡和帮助系统中访问《网络许可手册》。


如何设置许可服务器 [AutoCAD 网络管理员手册: ]

如何选择许可服务器模式
网络管理快速入门
如何安装网络许可管理器
如何设置许可服务器

如果打算使用网络许可证运行程序，则需使用网络许可管理器和 Network License Activation 实用程序。

使用网络许可管理器可以配置和管理许可服务器。 Network License Activation 实用程序有助于用户在 Internet 上获取和注册许可证。

本节内容

  • 如何安装网络许可管理器
  • 如何安装和使用 Network License Activation 实用程序
  • 如何配置许可服务器


如何安装网络许可管理器 [AutoCAD 网络管理员手册: ]

如何设置许可服务器
如何设置许可服务器
如何安装和使用 Network License Activation 实用程序
如何安装网络许可管理器

网络许可管理器用于配置和管理许可服务器。

安装网络许可管理器的步骤

  1. 在媒体浏览器中，单击“安装”选项卡。
  2. 在“安装”选项卡上，单击“网络展开”。
  3. 在“安装网络许可组件”下，单击“网络许可管理器”。
  4. 在“Autodesk Network License Manager 安装程序”页面上，单击“下一步”。
  5. 在“许可协议”页面，阅读许可协议并单击“我接受”，然后单击“下一步”。
    注意如果不同意协议的条款，请单击“取消”以取消安装。
  6. 在“目标文件夹”页面上，接受默认文件夹 (C:\Program Files\Autodesk Network License Manager\ ) 或单击“浏览”指定其他位置。 如果输入的路径不存在，将根据您提供的名称和位置创建一个新文件夹。 单击“下一步”。
    警告请勿在远程驱动器上安装网络许可管理器。 安装网络许可管理器文件时，必须提供一个本地驱动器路径。 必须指定驱动器号；不支持通一命名约定 (UNC)。
  7. 在“准备安装应用程序”页面上，单击“下一步”安装网络许可管理器。
  8. 单击“完成”。


如何安装和使用 Network License Activation 实用程序 [AutoCAD 网络管理员手册: ]

如何安装网络许可管理器
如何设置许可服务器
如何配置许可服务器
如何安装和使用 Network License Activation 实用程序

使用 Network License Activation 实用程序可以在 Internet 上获取许可证，这样可以节省设置网络许可版本程序所用的时间和精力。 此外，还可以用于注册产品、在无法通过 Internet 获取许可证时自动获得电子邮件支持、以及自动保存和移植许可证文件。

安装 Network License Activation 实用程序的步骤

  1. 在媒体浏览器中，单击“安装”选项卡。
  2. 在“安装”选项卡上，单击“网络展开”。
  3. 在“安装网络许可组件”下，单击“Network License Activation 实用程序”。
  4. 在“AutoCAD 2007 Network License Activation 实用程序安装程序”页面上，单击“下一步”。
  5. 在“许可协议”页面，阅读许可协议并单击“我接受”，然后单击“下一步”。
    注意如果不同意协议的条款，请单击“取消”以取消安装。
  6. 在“目标文件夹”页面上，接受默认文件夹 (C:\Program Files\Autodesk Network License Manager\ Network License Activation Utility\ ) 或单击“浏览”指定其他位置。 如果输入的路径不存在，将根据您提供的名称和位置创建一个新文件夹。 单击“下一步”。
  7. 在“准备安装应用程序”页面上，单击“下一步”以安装 Network License Activation 实用程序。
  8. 单击“完成”。

使用 Network License Activation 实用程序的步骤

  1. 在“开始”菜单 (Windows) 上，依次单击“所有程序”（或“程序”） [image] “Autodesk” [image] “Network License Manager” [image] “AutoCAD 2007 Network License Activation 实用程序”。
  2. 在“获取网络许可证”页面上，查看该实用程序的工作方式及其使用要求，然后单击“下一步”。
  3. 在“服务器信息”页面上，输入产品序列号。
    注意 如果是在修改现有许可证文件或是获取现有产品的新许可证，那么页面上可能会显示先前输入的信息。 请确保所显示的序列号是要许可的产品序列号。 如果不是，请输入正确的产品序列号。
  4. 在“许可服务器模式”部分，单击一种许可服务器模式。 要获取每种许可服务器模式的详细信息，请单击“?”按钮。
  5. 在“服务器主机名”框中，输入服务器主机名，或单击“...”按钮查找计划使用的所有服务器的名称。
  6. 在“主机 ID”框中，针对上一步骤中输入的服务器主机名，单击“查找”让实用程序自动查找相应的服务器主机 ID 或手动输入该主机 ID。
    注意 如果服务器具有多个网络适配器，请选择与物理网络适配器相对应的网络适配器。 要确定哪些适配器是物理适配器，请在 Windows 命令提示符下键入 ipconfig /all，然后查看每个物理地址上方的“Description”字段。 如果有多个物理网络适配器，则可以使用其中任意一个，只要运行 ipconfig /all 时列出了该适配器即可。 此外，还可能列出一些逻辑设备（例如 VPN 适配器、PPP 适配器和调制解调器），但是它们在许可操作中不可用。
  7. 如果在步骤 4 中选择“分布式服务器”，还将显示“席位”框。 在“席位”框中，输入每个许可服务器的席位数目，然后单击“下一步”。
  8. 在“确认服务器信息”页面上，检查所输入的服务器信息，然后单击“下一步”。
  9. 如果显示“注册并激活 Autodesk 产品”页面，请执行以下所有操作，然后单击“下一步”。
    • 在“本产品将注册给”选项中，选择“公司”或“个人”。
    • 在“选择国家或地区”部分，选择您所居住的国家或地区。
    • 在“是否是升级版”部分，选择“是”或“否”。
  10. 如果显示“注册信息”页面，请输入注册信息，然后单击“下一步”。
  11. 如果显示“确认信息”页面，请检查注册信息，然后单击“下一步”。
  12. 如果显示“正在连接”页面，请单击“下一步”连接到 Internet 以获取网络许可证。
  13. 在“已收到许可证”页面的“保存 [计算机名] 的许可证文件”对话框中，输入希望保存许可证文件的位置，或单击“浏览”以浏览到相应的位置。
    注意 建议将许可证文件保存在安装网络许可管理器的位置。
  14. 如果拥有其他 Autodesk 产品的现有许可证文件，请选择下列选项之一：
    • 将新的许可证信息插入到其中。 将新的许可证信息添加到现有许可证文件中。
    • 覆盖现有的许可证文件。 用新的许可证信息替换现有许可证文件的全部内容。 仅当不再需要现有许可证文件中的任何内容时，才能选择此选项。
  15. 单击“下一步”。
  16. 在“许可证激活成功”页面上，单击“打印”以保存许可证信息的打印副本，或单击“完成”以完成此事务并退出 Network License Activation 实用程序。


如何配置许可服务器 [AutoCAD 网络管理员手册: ]

如何安装和使用 Network License Activation 实用程序
如何设置许可服务器
如何设置和分发程序
如何配置许可服务器

要能够管理运行 Network License Activation 实用程序时收到的 Autodesk 产品许可证，需要配置许可服务器。 请使用 lmtools.exe 实用程序配置许可服务器。

配置许可服务器的步骤

  1. 在“开始”菜单 (Windows) 上，依次单击“所有程序”（或“程序”） [image] “Autodesk” [image] “Network License Manager” [image] “LMTOOLS”。
  2. 在 Lmtools 程序的“Service/License File”选项卡中，选择“Configuration Using Services”选项。
  3. 单击“Config Services”选项卡。
  4. 在“Config Services”选项卡下的“Service Name”列表中，选择一个服务名，或执行下列操作之一：
    • 如果已选择某个服务名，请验证它是否是您要用来管理许可证的服务名。
    • 如果不存在服务名，请输入要用来管理许可证的服务名。
    注意如果有多个软件供应商使用 FLEXlm® 进行许可证管理，则“Service Name”列表中将包含多个选项。
  5. 在“Path to the lmgrd.exe file”框中，输入指向网络许可管理器守护程序 (lmgrd.exe) 的路径，或单击“Browse”以定位文件。

    默认情况下，此守护程序安装在 \Program Files\Autodesk Network License Manager 文件夹中。

  6. 在“Path to the license file”框中，输入指向许可证文件的路径，或单击“Browse”以定位文件。
  7. 在“Path to the debug log file”框中，输入路径以创建调试日志，或单击“Browse”以定位一个现有的日志文件。
  8. 要将 lmgrd.exe 作为服务来运行，请选择“Use Services”。
  9. 要在系统启动时自动启动 lmgrd.exe，请选择“Start Server at Power Up”。
  10. 单击“Save Service”，将新的配置信息保存到步骤 4 中所选的服务名下，然后单击“是”。
  11. 单击“Start/Stop/Reread”选项卡。
  12. 在“Start/Stop/Reread”选项卡中，执行以下操作之一：
    • 如果尚未针对 Autodesk 定义服务，请单击“Start Server”以启动许可服务器。
    • 如果已经定义了某一个 Autodesk 服务并且该服务正在运行，请单击“ReRead License File”使用对许可证文件或选项文件所做的修改来刷新网络许可管理器。

      许可服务器开始运行，并准备响应客户端请求。

  13. 关闭 lmtools.exe。


如何设置和分发程序 [AutoCAD 网络管理员手册: ]

如何配置许可服务器
网络管理快速入门
如何创建网络共享
如何设置和分发程序

完成展开前的准备工作并使用了网络许可管理器和 Network License Activation 实用程序之后，就可以通过使用展开向导以及选择展开方法来设置和分发本程序。

本节内容

  • 如何创建网络共享
  • 如何访问展开向导
  • 如何使用展开向导设置展开
  • 如何展开本程序


如何创建网络共享 [AutoCAD 网络管理员手册: ]

如何设置和分发程序
如何设置和分发程序
如何访问展开向导
如何创建网络共享

网络共享是向网络上的用户的计算机提供的安装文件夹。 您可以将用户指向此位置，来安装程序。 创建网络共享，以供展开向导在创建客户端展开时使用。

注意要创建网络共享，必须具有修改和读取权限。 用户必须具有访问网络共享的读取权限和对安装程序的工作站的管理权限。

创建网络共享的步骤

  1. 在要共享的文件夹上单击鼠标右键，并单击“共享和安全”（或“共享”）。
  2. 在“<文件夹名称> 属性”对话框中的“共享”选项卡下，选择“共享该文件夹”。
  3. 调整必要设置或权限，然后单击“确定”。


访问展开向导 [AutoCAD 网络管理员手册: ]

如何创建网络共享
如何设置和分发程序
如何使用展开向导设置展开
访问展开向导

可以使用两种方式从媒体浏览器访问展开向导。 可以从媒体浏览器直接运行向导，还可以安装向导，然后从硬盘驱动器运行向导。

  • 从媒体浏览器运行展开向导。从媒体浏览器直接启动展开向导，可以省去将向导安装到硬盘驱动器的步骤。 将保存从媒体浏览器运行展开向导时选择的任何设置，因此在下次运行向导时，将使用该数据预填充页面。 通过从媒体浏览器运行展开向导，可以保留硬盘驱动器上安装的展开向导的早期版本。 必须将 CD 插入到磁盘驱动器中以从媒体浏览器运行展开向导。
  • 安装展开向导。 展开向导安装程序会在指定位置安装从硬盘驱动器运行展开向导所需的文件。 一旦安装了展开向导，就可以不使用磁盘驱动器中的产品 CD 来运行展开向导。 不能使用 AutoCAD 2007 展开向导来创建产品早期版本的展开。 安装 AutoCAD 2007 展开向导前必须卸载任何现有的展开向导。

从媒体浏览器运行展开向导的步骤

  1. 在媒体浏览器中，单击“安装”选项卡。
  2. 在“安装”选项卡下，单击“多席位单机版展开”或“网络展开”。
  3. 在“安装展开向导”下，单击“从媒体浏览器运行”。
  4. 按照使用展开向导中概述的说明进行操作。

安装展开向导的步骤

  1. 在媒体浏览器中，单击“安装”选项卡。
  2. 在“安装”选项卡下，单击“多席位单机版展开”或“网络展开”。
  3. 在“安装展开向导”下，单击“安装”。
  4. 在展开向导的“欢迎使用展开向导”页面中，单击“下一步”。
  5. 在“许可协议”页面，阅读许可协议并单击“我接受”，然后单击“下一步”。
    注意如果不同意协议的条款，请单击“取消”以取消安装。
  6. 在“目标文件夹”页面上，选择要安装展开向导的位置。 执行下列操作之一：
    • 单击“下一步”，接受默认的目标文件夹 (C:\Program Files\Autodesk Deployment Wizard\ )。
    • 单击“浏览”指定要安装展开向导的其他驱动器和文件夹，或者输入一个新路径。 单击“确定”，然后单击“下一步”。
  7. 在“准备安装应用程序”页面上，单击“下一步”。 展开向导即可安装到指定位置。
  8. 单击“完成”。


如何使用展开向导设置展开 [AutoCAD 网络管理员手册: ]

如何访问展开向导
如何设置和分发程序
如何展开本程序
如何使用展开向导设置展开

使用展开向导可以创建展开，用户可以通过此展开在各自计算机上安装程序。

注意以下步骤仅介绍了一种使用展开向导设置展开的方法。 该过程详细介绍了单一服务器的网络展开，其类型为“典型”客户端安装并且无自定义设置。 有关展开向导全部功能的信息，请参见使用展开向导。

使用展开向导的步骤

  1. 执行下列操作之一：
    • 如果已安装展开向导：在“开始”菜单 (Windows) 上，依次单击“所有程序”（或“程序”） [image] “Autodesk” [image] “展开向导”。
    • 如果已从媒体浏览器运行展开向导：继续下一步骤。
  2. 在展开向导的“欢迎”页面上，选择“创建管理映像”，然后单击“下一步”。
  3. 在“创建管理映像”页面的“选择 Autodesk 安装程序 (MSI) 文件”框中，输入 acad.msi（用作管理映像的基础的 MSI 文件）的路径，或单击“...”按钮定位文件。 acad.msi 文件位于 CDROM:\BIN\ACADFeui 中。
  4. 在“管理映像位置”框中，输入要创建管理映像的现有共享网络位置，或者单击“...”按钮定位某个共享网络位置。 用户将从此位置安装程序。
    注意如果不知道如何创建网络共享，请参见如何创建网络共享。
  5. 单击“下一步”。 在“创建或修改展开”页面上，选择“创建展开”。
  6. 在“输入新展开的名称”框中，输入新展开的名称。 此处输入的名称就是用户将要访问以安装产品的快捷方式的名称。 然后单击“下一步”。
  7. 在“写入日志”页面上的“用于写入日志的目录”框中，通过输入网络上的有效 UNC（通一命名约定）路径或硬编码路径来指定创建日志文件的位置。 网络日志文件可选。
    注意网络日志所在的文件夹必须是一个共享文件夹，安装程序的用户对该文件具有修改权限。 否则，用户安装是成功还是失败均无法写入日志文件。
  8. 如果要创建客户端日志，请在“客户端日志”下选择“创建客户端日志”选项，然后单击“下一步”。
  9. 在“选择安装类型”页面上，选择“网络安装”选项，然后单击“下一步”。
  10. 在“服务器配置”页面上，选择“单一许可服务器”。 单击“下一步”。
    注意有关所有安装和服务器类型的完整说明，请参见选择安装类型。
  11. 在“单一服务器配置”页面上，输入将运行网络许可管理器的服务器的名称，或单击“...”按钮查找该服务器。
  12. 在“服务器主机 ID”框中，输入相应的主机 ID，或单击“查找”，系统将自动输入该主机 ID。 然后单击“下一步”。
  13. 在“客户端安装位置”页面上的“客户端安装路径”框中，输入要安装程序的客户端工作站上的路径。 默认安装路径为“C:\Program Files\AutoCAD 2007”。
  14. 要防止用户在安装产品时修改此处的安装设置，请选择“客户端安装运行于静默模式”。 然后单击“下一步”。
  15. 在“客户端安装类型”页面上，选择“典型”。 单击“下一步”。
  16. 在“安装可选工具”页面上，单击“下一步”。
  17. “附加客户端设置”页面上，单击“下一步”。
  18. 在“搜索路径和文件位置”页面上，单击“下一步”。
  19. 在“安装其他文件”页面上，单击“下一步”。
  20. 在“序列号”页面上，输入本产品的序列号。 然后单击“下一步”。
  21. 在“用户信息”页面上，输入所需的信息。 然后单击“下一步”。
    注意“用户信息”页面用于为个人或公司个人化此程序。 此处输入的信息是永久性的，并且显示在安装该展开的所有工作站的“关于 AutoCAD 2007”窗口（可通过“帮助” [image] “关于”进行访问）中。 由于以后无法更改此信息（除非卸载该产品），因此请确保在此处输入的信息正确。
  22. 在“Live Update”页面上，单击“下一步”。
  23. 在“客户错误报告”页面上，单击“下一步”。
  24. 在“网上设计中心”页面上，单击“下一步”。
  25. 在“Subscription Center 访问”页面上，单击“下一步”。
  26. 在“安装确认”页面上，验证安装选择，然后单击“下一步”。

    如果要修改对展开所做的选择，请使用“上一步”按钮。

    注意可以保存此页面中显示的安装信息，方法是选中页面上的文本，复制并将其粘贴到文本文件（例如在记事本中创建的文本文件）中。 然后使用为展开而选择的同一名称将此文本文件保存到展开所在的位置。 如果要参照对展开所做的所有选择，建议执行此操作。
  27. 在“安装完成”对话框中，单击“完成”。


如何展开本程序 [AutoCAD 网络管理员手册: ]

如何使用展开向导设置展开
如何设置和分发程序
系统需求
如何展开本程序

可以从多种展开程序的方法中进行选择。 默认方法是网络共享。

  • 网络共享。用户可以启动在如何使用展开向导设置展开过程的步骤 4 中的展开向导中创建的快捷方式（例如：\\Server1\Autodesk\deployment\AutoCAD 2007）。 程序将安装在用户的本地计算机上，产品图标将显示在桌面上。
注意用户必须具有访问网络共享的读取权限和对安装本程序的工作站的管理权限。
  • MS 公布。请参见公布展开。
  • 编写脚本。请参见使用脚本展开程序。
  • 组策略对象 (GPO)。请参见使用组策略安装展开。
  • Microsoft 系统管理服务器 (SMS)。请参见使用 Microsoft 系统管理服务器安装展开。
  • 映像软件。请参见使用映像软件分发产品。


系统需求 [AutoCAD 网络管理员手册: ]

如何展开本程序
本程序的系统需求
系统需求

本节介绍对所创建的管理映像的位置、网络许可服务器和客户端工作站的系统需求。

本节内容

  • 本程序的系统需求


本程序的系统需求 [AutoCAD 网络管理员手册: ]

系统需求
系统需求
展开程序
本程序的系统需求

在网络上开始安装程序之前，请确保服务器和客户端工作站满足展开所需的最低硬件和软件需求。

关于管理映像、许可服务器和客户端工作站系统需求的信息，请参见以下各表。

管理映像位置的硬件和软件需求
硬件/软件 | 需求 | 注意
硬盘 | 750 MB（建议） | 创建管理映像的位置必须是一个共享位置，这样用户才能访问该管理映像。

网络许可服务器的硬件和软件需求
硬件/软件 | 需求 | 注意
操作系统 | Windows Server 2003 Windows XP Professional Service Pack 1 或 Windows XP Professional Service Pack 2 Windows 2000 Server Edition Windows 2000 Service Pack 4 | 网络许可管理器仅支持以太网网络配置。
计算机/处理器 | Pentium III 或更高 450 Mhz（最低要求） |
网络接口卡 | 与现有的以太网网络基础构造兼容 | 网络许可管理器支持多个网络接口卡。
通讯协议 | TCP/IP | 网络许可管理器使用 TCP 包类型。
客户端工作站的硬件和软件需求
硬件/软件 | 需求 | 注意
操作系统 | Windows® XP Professional Service Pack 1 或 Windows XP Professional Service Pack 2 Windows XP Home Service Pack 1 或 Windows XP Home Service Pack 2 Windows XP Tablet PC Service Pack 2 Windows 2000 Service Pack 3 或 Windows 2000 Service Pack 4（建议 Service Pack 4） | 建议在用户界面语言与 AutoCAD 语言的代码页匹配的操作系统上安装非英文版本的 AutoCAD。 代码页为不同语言的字符集提供支持。
Web 浏览器 | Microsoft Internet Explorer 6.0 Service Pack 1（或更高版本） | 如果安装工作站上未安装具有 Service Pack 1（或更高版本）的 Microsoft Internet Explorer 6.0，则无法安装 AutoCAD。 可以从以下 Microsoft 网站下载 Internet Explorer： http://www.microsoft.com/downloads/
处理器 | Pentium III 或 IV（建议 Pentium IV） 800 Mhz |
RAM | 512 MB（建议） |
视频 | 1024 x 768 VGA 真彩色（最低要求） | 需要支持 Windows 的显示适配器。
硬盘 | 安装 750 MB |
定点设备 | 鼠标、轨迹球或其他设备 |
CD-ROM | 任意速度（仅用于安装） |
可选硬件 | Open GL® 兼容三维视频卡 打印机或绘图仪 数字化仪 调制解调器或其他访问 Internet 连接的设备 网络接口卡 |
三维使用的其他建议配置
硬件/软件 | 需求 | 注意
操作系统 | Windows® XP Professional Service Pack 2 | 建议在用户界面语言与 AutoCAD 语言的代码页匹配的操作系统上安装非英文版本的 AutoCAD。 代码页为不同语言的字符集提供支持。
处理器 | 3.0 GHz 或更快的处理器 |
RAM | 2 GB（或更大） |
图形卡 | 128 MB 或更大，具有 OpenGL 功能的工作站类 | 有关经过测试和验证的图形卡的详细信息，请访问： www.autodesk.com/autocad-graphicscard
硬盘 | 2 GB（除去安装需要的 750 MB） |


展开程序 [AutoCAD 网络管理员手册: ]

本程序的系统需求
网络展开前的准备工作
展开程序

在本节中，将学习如何将展开向导安装到计算机。 然后，使用该向导创建或修改展开，以便使用该展开在各自的工作站上安装程序。

本节内容

  • 网络展开前的准备工作
  • 访问展开向导
  • 使用展开向导
  • 将 Autodesk Vault 5 添加至展开（仅适用于 Subscription）
  • 将用户指向管理映像
  • 卸载程序


网络展开前的准备工作 [AutoCAD 网络管理员手册: ]

展开程序
展开程序
访问展开向导
网络展开前的准备工作

在网络上安装本程序需要进行仔细地规划和执行。 根据网络基础结构以及客户端使用要求的不同，所选择展开的安装类型可能不同。

用户可以在展开向导中选择以下安装类型：

  • 单机版安装（用单个序列号进行单用户安装）。 不要使用网络许可管理器来管理产品许可。 对于单机版安装，需要在每个工作站上安装、注册和激活程序。
  • 多席位单机版安装。在展开向导的“现在注册”页面上收集注册数据。 使用多席位单机版序列号首次激活后，基于此展开的所有工作站都将激活（只要它们连接到 Internet）。 在展开向导中，选择“单机版安装”。
  • 网络许可证安装。通过此安装类型，可以使用文件和注册表项将程序安装到工作站上，程序使用这些文件和注册表项与网络许可管理器进行通信。 也可以定义网络许可管理器的配置，以便可以访问许可证。 运行基于网络安装的程序的工作站不需要单独激活。 至少有一台许可服务器管理本程序的许可。

运行展开向导之前，必须执行以下任务。

  • 验证系统需求。确保网络、服务器和工作站满足系统需求。 请参见本程序的系统需求。
  • 安装并激活网络许可管理器。如果希望用户使用网络许可证运行程序，请阅读《网络许可手册》，以获得有关如何设置许可服务器的详细信息。 可以从媒体浏览器和帮助系统中访问《网络许可手册》。
  • 创建网络共享。网络共享是向网络上的用户的计算机提供的安装文件夹。 创建网络共享，以供展开向导在创建客户端展开时使用。 网络共享是向用户指定的用来安装程序的位置。 如果不知道如何创建网络共享，请参见如何创建网络共享。
    注意要创建网络共享，必须具有修改和读取权限。 用户必须具有访问网络共享的读取权限和对安装程序的工作站的管理权限。

完成这些任务后，即可开始安装和运行展开向导。


使用展开向导 [AutoCAD 网络管理员手册: ]

访问展开向导
展开程序
启动展开向导
使用展开向导

使用展开向导可以创建展开，用户可以通过此展开在各自计算机上安装程序。 在展开向导中进行选择，以创建各种客户端展开映像和展开类型，从而满足用户的要求和公司的需求。

使用展开向导执行下列操作之一：

  • 创建或修改展开。
  • 将修补程序应用到展开。
  • 将自定义文件添加到展开。
  • 修改搜索路径和文件位置。
注意由于展开向导提供了大量创建和自定义展开的选项，因此需要完成许多向导页面并进行许多选择。 每次安装时，都应留出足够的时间以完成展开向导。 此外，在启动展开向导之前，请确保已完成所需的准备工作。 关于准备工作的详细信息，请参见网络展开前的准备工作。

使用展开向导可以执行下列操作：

  1. 启动展开向导
  2. 创建或修改管理映像
  3. 创建或修改展开
  4. 指定日志文件的位置
  5. 选择安装类型
  6. 选择客户端安装位置
  7. 选择客户端安装类型
  8. 安装可选工具（可选）
  9. 安装附加客户端设置（可选）
  10. 选择搜索路径和文件位置（可选）
  11. 安装其他文件（可选）
  12. 输入产品序列号
  13. 输入用户信息
  14. 打开实时更新选项（可选）
  15. 允许用户在报告的错误解决后接收通知
  16. 打开联机设计中心（可选）
  17. 打开 Subscription Center（可选）
  18. 完成“现在注册”
  19. 确认和完成安装

本节内容

  • 启动展开向导
  • 创建或修改管理映像
  • 创建或修改展开
  • 指定日志文件的位置
  • 选择安装类型
  • 选择客户端安装位置
  • 选择客户端安装类型
  • 安装可选工具（可选）
  • 安装附加客户端设置（可选）
  • 选择搜索路径和文件位置（可选）
  • 安装其他文件（可选）
  • 输入产品序列号
  • 输入用户信息
  • 打开实时更新选项（可选）
  • 允许用户在报告的错误解决后接收通知
  • 打开联机设计中心（可选）
  • 打开 Subscription Center（可选）
  • 完成“现在注册”
  • 确认和完成安装


启动展开向导 [AutoCAD 网络管理员手册: ]

使用展开向导
使用展开向导
创建或修改管理映像
启动展开向导

安装完展开向导后，可以运行该向导来设置展开。 有关安装展开向导的详细信息，请参见访问展开向导。

启动展开向导的步骤

  • 在“开始”菜单 (Windows) 上，依次单击“所有程序”（或“程序”） [image] “Autodesk” [image] “展开向导”。


创建或修改管理映像 [AutoCAD 网络管理员手册: ]

启动展开向导
使用展开向导
创建或修改展开
创建或修改管理映像

使用展开向导，可以创建新的管理映像，也可以修改现有管理映像。 管理映像是展开向导创建的共享文件资源集合，展开使用该映像将程序安装到网络工作站。

创建管理映像。 创建管理映像时，指定存放映像的网络位置。 用户应能够访问此位置，以安装产品。

修改管理映像。要修改管理映像，请选择现有管理映像，然后对其进行修改。 例如，可以应用修补程序或选择基础管理映像以外的各种自定义文件。 也可以进行修改，例如将安装目录从驱动器 C 改到驱动器 D。

创建管理映像的步骤

  1. 在展开向导的“欢迎”页面上，选择“创建管理映像”，然后单击“下一步”。

  2. 在“创建管理映像”页面的“选择 Autodesk 安装程序 (MSI) 文件”框中，输入 acad.msi（MSI 文件 用作管理映像的基础）的路径，或单击“...”按钮查找该文件。 该文件位于产品 CD 中。 acad.msi 文件位于 CDROM:\BIN\ACADFeui 中。

  3. 在“管理映像位置”框中，输入要创建管理映像的现有共享网络位置，或者单击“...”按钮定位到某个位置。 用户将从此位置安装程序。
  4. 修改管理映像时，如果要将修补程序应用到该管理映像，请执行下列操作：
    • 从 Autodesk 产品支持站点下载修补程序，然后查看其自述文件，以了解如何使用修补程序。 修补程序必须是 MSP 文件的形式。
    • 在“应用 Service Pack”框中，输入修补程序的路径（包括扩展名 .msp），或单击 [...] 按钮以定位 MSP 文件。

    该修补程序文件通常包含在从 Autodesk 网站下载的 Service Pack 可执行文件中。 要从可执行文件中提取 MSP 文件，请使用 /e 开关从 Windows 命令提示符下运行该修补程序。 请注意提取文件的位置。 有关使用修补程序文件的详细信息，请查看该修补程序的自述文件。

    注意要确认修补程序是否可用，请访问 http://www.autodesk.com.cn/support 的“Autodesk 产品支持”页面。
  5. 执行下列操作之一：
    • 如果计划使用自动展开方法（例如组策略对象）来分发管理映像，请选择“将使用组策略对象来分发展开”旁边的复选框。 使用该分发方法时，必须将 Service Pack 合并到 MSI 文件。 否则，分发产品时将忽略 Service Pack。 有关组策略对象的详细信息，请参见使用组策略安装展开。
    • 使“将使用组策略对象来分发展开”旁边的复选框保留为空，以将 Service Pack“链接”到 MSI 文件而不是合并到 MSI 文件。 如果要使原始 MSI 文件保持不变，请选择该选项。
  6. 单击“下一步”转到“创建或修改展开”页面。

修改管理映像的步骤

  1. 在展开向导的“欢迎”页面上，选择“修改管理映像”，然后单击“下一步”。

  2. 在“修改管理映像”页面的“选择 MSI 文件”框中，从包含所要修改的管理映像的现有共享网络位置选择一个现有的 Autodesk 安装程序文件 (MSI)。 用户将从此位置安装程序。

  3. 修改管理映像时，如果要将修补程序应用到该管理映像，请执行下列操作：
    • 从 Autodesk 产品支持站点下载修补程序，然后查看其自述文件，以了解如何使用修补程序。 要在创建管理映像时使用修补程序，该修补程序必须是 MSP 文件格式。
    • 在“应用 Service Pack”框中，输入修补程序的路径（包括扩展名 .msp），或单击 [...] 按钮以定位 MSP 文件。
    注意如果该页面没有显示“应用 Service Pack”选项，则 Service Pack 已应用到正在修改的管理映像。 要添加新的 Service Pack，必须创建新的管理映像。

    该修补程序文件通常包含在从 Autodesk 网站下载的 Service Pack 可执行文件中。 要从可执行文件中提取 MSP 文件，请使用 /e 开关从 Windows 命令提示符下运行该修补程序。 请注意提取文件的位置。 有关使用修补程序文件的详细信息，请查看该修补程序的自述文件。

    注意要确认修补程序是否可用，请访问 http://www.autodesk.com.cn/support 的“Autodesk 产品支持”页面。
  4. 执行下列操作之一：
    • 如果计划使用自动展开方式（例如组策略对象）分发管理映像，请选择“将使用组策略对象来分发展开”旁边的复选框。 使用该分发方式时，必须将 Service Pack 集成或合并到 MSI 文件。 否则，分发产品时将忽略 Service Pack。 有关组策略对象的详细信息，请参见使用组策略安装展开。
    • 使“将使用组策略对象来分发展开”旁边的复选框保留为空，以将 Service Pack“链接”到 MSI 文件而不是合并到 MSI 文件。 如果要使原始 MSI 文件保持不变，请选择该选项。
  5. 单击“下一步”转到“创建或修改展开”页面。


创建或修改展开 [AutoCAD 网络管理员手册: ]

创建或修改管理映像
使用展开向导
指定日志文件的位置
创建或修改展开

展开中包含一个 Microsoft 转换 (MST) 文件，用于修改安装程序的默认行为。 可以使用展开向导创建或修改展开。

创建展开。创建新的展开。 为该展开所选的名称就是用户安装该展开时所指向的快捷方式的名称。 它也是指定给转换 (MST) 文件的名称。

修改展开。可以修改现有展开。 仅当展开已经存在时，此选项才可用。 为该展开所选的名称就是用户安装该展开时所指向的快捷方式的名称。

创建展开的步骤

  1. 在展开向导的“创建或修改展开”页面上，选择“创建展开”。

  2. 在“输入新展开的名称”框中，输入新展开的名称。 此处输入的名称就是用户将要访问以安装产品的快捷方式的名称。
  3. 单击“下一步”转到“写入日志”页面。

修改展开的步骤

  1. 在展开向导的“创建或修改展开”页面上，选择“修改展开”。

  2. 在“选择要修改的展开”列表中，选择要修改的展开。
  3. 单击“下一步”转到“写入日志”页面。


指定日志文件的位置 [AutoCAD 网络管理员手册: ]

创建或修改展开
使用展开向导
选择安装类型
指定日志文件的位置

程序有两种类型的日志文件，可用于监视有关展开和安装的信息。

  • 网络日志。 网络日志文件记录运行展开的所有工作站。 在展开向导的“写入日志文件”页面中，选择是否创建网络日志文件。 该日志列出了用户名、工作站名称和安装的状态。 关于状态信息以及用户在安装过程中可能遇到的问题（例如，磁盘空间不足或权限不够）的详细信息，请参见该文件。 网络日志的名称与用户为展开所选的名称相同。 通过输入网络上的有效 UNC（通用命名约定）路径或硬编码路径可以指定创建日志文件的位置。
    注意网络日志所在的文件夹必须是一个共享文件夹，安装程序的用户对该文件具有修改权限。 否则，用户安装是成功还是失败均无法写入日志文件。
  • 客户端日志。客户端日志中包含每个工作站的详细安装信息。 这些信息有助于诊断安装问题。 客户端日志位于每个客户端工作站的 Temp 目录中。 客户端日志的名称与用户为展开所选的名称相同。

指定日志文件位置的步骤

  1. 要在展开向导的“写入日志”页面上创建网络日志文件（可选），请选择“创建网络日志”框旁边的复选框，并输入要在其中放置网络日志的文件夹。 默认情况下，该选项处于选中（开）状态。

  2. 要创建客户端日志，请在“客户端日志”下选择“创建客户端日志”选项。
  3. 单击“下一步”转到“选择安装类型”页面。


选择安装类型 [AutoCAD 网络管理员手册: ]

指定日志文件的位置
使用展开向导
选择客户端安装位置
选择安装类型

设置展开时，需要选择所要展开的安装类型。 在展开向导中，指定下列某个安装类型：

  • 网络许可证安装。 通过此安装类型，可以使用文件和注册表项将程序安装到工作站上，程序使用这些文件和注册表项与网络许可管理器进行通信。 也可以定义网络许可管理器的配置，以便可以访问许可证。 运行基于网络安装的程序的工作站不需要单独激活。 至少有一台许可服务器管理程序的许可。
  • 单机版安装。选择此安装类型，可以进行单机版（用单个序列号进行单用户安装）安装或多席位单机版（用单个序列号进行多用户安装）安装。 对于这些安装，不能使用网络许可管理器来管理产品许可。 对于单机版安装，需要在每个工作站上安装、注册和激活程序。 对于多席位单机版安装，不需要对运行程序的工作站进行单独注册和激活。 使用多席位单机版序列号首次激活后，基于此展开的所有工作站都将自动激活（只要它们连接到 Internet）。
    注意如果具有多席位单机版序列号，可以使用程序的多席位的单一许可证。

选择网络许可证安装类型的步骤

  1. 在展开向导的“选择安装类型”页面上，选择“网络安装”选项。 单击“下一步”。
  2. 在“服务器配置”页面上，选择网络许可管理器所使用的许可服务器模式。

    有下列选项可供选择：

    • 单一许可服务器
    • 分布式许可服务器
    • 冗余许可服务器

    如果已经使用网络许可管理器创建了许可服务器模式，则在此步骤中必须选择相同的许可服务器模式。 如果尚未使用网络许可管理器创建许可服务器模式，请确保在网络许可管理器中选择与此处相同的设置。

    有关许可服务器模式的详细信息，请参见《网络许可手册》中的“许可服务器模式”，可以在帮助系统和媒体浏览器的“文档”选项卡下找到该手册。

  3. 如果在此过程的步骤 2 中选择了“单一许可服务器”，请在“单一服务器配置”页面上输入将运行网络许可管理器的服务器的名称，或单击“...”按钮定位该服务器。 在“服务器主机 ID”框中，输入相应的主机 ID，或单击“查找”，系统将自动输入该主机 ID。 单击“下一步”转到“客户端安装位置”页面。

  4. 如果在此过程的步骤 2 中选择了“分布式许可服务器”，请在“分布式服务器配置”页面的“服务器名称”框中输入将运行网络许可管理器的服务器的名称，或单击“...”按钮定位该服务器。 在“服务器主机 ID”框中，输入相应的主机 ID，或单击“查寻”自动输入主机 ID，或单击“添加”添加服务器主机 ID。 在“服务器池”列表中，使用上箭头和下箭头按钮按照希望用户工作站搜索服务器的次序排列服务器。 每个服务器的主机 ID 显示在服务器名称旁的括号中。 至少必须输入两台服务器的信息。 单击“下一步”转到“客户端安装位置”页面。

  5. 如果在此过程的步骤 2 中选择了“冗余许可服务器”，请在“冗余服务器配置”页面的“第一台服务器名称”框中输入将运行网络许可管理器的服务器的名称，或单击“...”按钮定位该服务器。 在“第一台服务器主机 ID”框中，输入相应的主机 ID，或者单击“查寻”自动输入主机 ID。 输入其余两台要在冗余服务器池中使用的服务器的服务器名称和服务器主机 ID。 单击“下一步”转到“客户端安装位置”页面。

    注意如果不确定如何获取服务器主机名和服务器主机 ID 信息，请参见《网络许可手册》中的“规划许可服务器配置”。 《网络许可手册》位于帮助系统中，以及媒体浏览器的“文档”选项卡下。

选择单机版或多席位单机版安装类型的步骤

  1. 在展开向导的“选择安装类型”页面上，选择“单机版安装”。
  2. 单击“下一步”转到“客户端安装位置”页面。


选择客户端安装位置 [AutoCAD 网络管理员手册: ]

选择安装类型
使用展开向导
选择客户端安装类型
选择客户端安装位置

选择在客户端工作站上安装程序文件的位置。

选择客户端安装位置的步骤

  1. 在展开向导的“客户端安装位置”页面上的“客户端安装路径”框中，输入客户端工作站上要安装程序的路径。
  2. 要防止用户在安装产品时修改此处的安装设置，请选择“客户端安装运行于静默模式”。
  3. 单击“下一步”转到“客户端安装类型”页面。


选择客户端安装类型 [AutoCAD 网络管理员手册: ]

选择客户端安装位置
使用展开向导
安装可选工具（可选）
选择客户端安装类型

进行展开选择时，需要选择用户在安装程序时获得的安装功能的类型。

  • 典型。安装最常用的应用程序功能。 建议大多数用户选择此选项。
  • 自定义。仅安装选定的应用程序功能。

选择客户端安装类型的步骤

  1. 在展开向导的“客户端安装类型”页面上，选择所需的安装类型：“典型”或“自定义”。 单击“下一步”。

  2. 如果在上一步中选择了“自定义”安装类型，将显示“选择功能”页面。 可以在此处选择要安装的功能。 选择要安装的功能，然后单击“下一步”。

    有下列选项可供选择：

    • 数据库。包含数据库访问工具。
    • 词典。 包含多语言词典。
    • 图形加密。允许用户通过“安全选项”对话框使用口令保护图形。
    • Express Tools。包含支持工具和实用程序。
    • 字体。包含程序字体（True Type 字体自动与程序一起安装）。
    • 材质库。一系列的工具选项板上包含 300 多种专业打造的材质。
    • 移植自定义设置。允许用户从早期版本中移植自定义设置和文件。 有关移植自定义设置的详细信息，请参见《单机版安装手册》中的主题“移植自定义设置”。
    • 新功能专题研习。包含帮助用户学习新功能的动画演示、练习和样例文件。
    • 许可证转移实用程序。 包含用于在计算机之间移动单机版许可证（仅适用于多席位单机版展开）的工具。
    • 参照管理器。 允许用户查看和编辑与图形关联的外部参照文件的路径。
    • 样例。包含各种功能的样例文件。
    • 纹理贴图。包含可映射到对象的纹理。
    • VBA 支持。包含 Microsoft Visual Basic for Applications 支持文件。
    • CAD 标准。 包含用于检查设计文件是否符合标准的工具。


安装可选工具（可选） [AutoCAD 网络管理员手册: ]

选择客户端安装类型
使用展开向导
安装附加客户端设置（可选）
安装可选工具（可选）

在“安装可选工具”页面中，可以使用该展开安装 Express Tools 和材质库。 Express Tools 以其原有形式（仅英文版）提供，且不受支持。 未对这些工具进行任何更新。 不支持双字节字符。

注意 一些原有的 Express Tools（包括 CHSPACE 命令和大多数图层工具）已经集成到 AutoCAD 2007。 有关已经集成的工具的完整列表，请参见 Express Tools 帮助中的 FAQ。 也可以在产品帮助系统获取有关每个集成命令的帮助。

安装 Express Tools 和材质库的步骤

  1. 在展开向导中的“安装可选工具”页面上，已默认安装 Express Tools。 如果不希望在该展开中包括工具，请清除“安装 Express Tools”选项的复选框。

  2. 默认情况下，已清除“安装材质库”选项。 如果希望材质库包含在该展开中，请选中“材质库”选项的复选框。
  3. 单击“下一步”转到“搜索路径和文件位置”页面。


安装附加客户端设置（可选） [AutoCAD 网络管理员手册: ]

安装可选工具（可选）
使用展开向导
选择搜索路径和文件位置（可选）
安装附加客户端设置（可选）

在“安装附加客户端设置”页面上，可以指定是否可以进行基于此展开的安装（如果未安装 Microsoft Internet Explorer）、指定默认配置名称和在桌面上显示产品快捷方式图标。

安装附加客户端设置的步骤

  1. 如果在安装 AutoCAD 之前不需要安装 Microsoft Internet Explorer，请在展开向导的“安装附加客户端设置”页面上清除“安装所需的 Internet Explorer”选项的复选框。
  2. 在“配置名称”框中，指定默认配置名称，该名称将作为运行展开的所有用户的当前配置名称。
  3. 如果不希望在用户的桌面上显示产品快捷方式图标，请清除“在用户桌面上显示 AutoCAD 2007 快捷方式”复选框。
  4. 单击“下一步”。


选择搜索路径和文件位置（可选） [AutoCAD 网络管理员手册: ]

安装附加客户端设置（可选）
使用展开向导
安装其他文件（可选）
选择搜索路径和文件位置（可选）

在“搜索路径和文件位置”页面中，可以修改某些程序文件的默认搜索路径和位置。 用户可能会因为以下原因而希望修改此处显示的默认设置：

  • 如果 CAD 环境使用的文件（例如自定义文件或插入模块）不是随程序一同安装的默认文件，则可以立即指向该文件，这样就不必在每个工作站上添加该文件了。
  • 在这一版本的程序中，某些默认文件位置可能已经有所变化。 如果已安装了早期版本的程序，并且要将这些文件移动到与早期版本的程序相同的文件位置，则可以使用此页面。
注意安装程序后，还可以修改各个工作站的搜索路径和文件位置。 此操作可以使用“选项”对话框来完成。 有关详细信息，请参见《用户手册》中的“指定搜索路径、文件名和文件位置”。

该页面提供了两个选项。

  • 使用应用程序默认设置。保留程序中搜索路径和文件位置的默认设置。
  • 修改默认值。 允许修改搜索路径和文件位置的默认设置。

使用程序中搜索路径和文件位置的默认设置的步骤

  • 在展开向导的“搜索路径和文件位置”页面上，确保选择了“使用应用程序默认设置”。 单击“下一步”转到“安装其他文件”页面。

修改程序中搜索路径和文件位置的默认设置的步骤

  1. 在展开向导的“搜索路径和文件位置”页面上，选择“修改默认值”。
  2. 单击“指定设置”。
  3. 在“指定设置”对话框的“搜索路径、文件名和文件位置”列表中，单击搜索路径或文件位置左侧的加号 (+) 以选择并展开该搜索路径或文件位置。

  4. 在列表中选择项目，并执行下列操作之一：
    • 要浏览文件位置，单击“浏览”。
    • 要向当前选中的搜索路径或文件位置添加新条目，单击“添加”。
    • 要从当前选中的搜索路径或文件位置删除条目，单击“删除”。
    • 要在列表中上下移动选择的内容，单击“上移”或“下移”。
    注意这些按钮是否可用取决于上一步骤中选定的项目。
  5. 完成指定搜索路径或文件位置后，单击“确定”。
  6. 在“搜索路径和文件位置”页面上，单击“下一步”转到“安装其他文件”页面。


安装其他文件（可选） [AutoCAD 网络管理员手册: ]

选择搜索路径和文件位置（可选）
使用展开向导
输入产品序列号
安装其他文件（可选）

在“安装其他文件”页面上单击“选择文件”，可以指定要包含在展开中的其他文件。 默认情况下，运行展开时，这些文件安装在客户端工作站上的程序的安装目录中。 如果需要，可以将文件安装到多个目录中。

可以执行下列操作：

  • 指定要包含在展开中的其他文件（例如，图形文件、AutoLISP® 例程或脚本文件）。
  • 将不同类型的文件安装到不同的工作站目录中。
  • 在安装文件夹下添加子文件夹（例如，添加名为 LSP 的文件夹以存放自定义 AutoLISP 例程）。
  • 将文件添加到程序文件所在的位置（例如，添加工程样例图形）。
  • 向安装根目录添加文件。
注意建议将这些文件安装到程序目录结构中的某个位置。 不能使用与安装的程序文件相同的文件名安装这些文件。 例如，不能添加名为 acad.cui 的文件。

安装其他文件的步骤

  1. 在展开向导的“安装其他文件”页面上，单击“选择文件”按钮。

    在“选择要安装的文件”对话框的“将文件添加到”列表中，可以向展开的任一安装目录添加文件夹、驱动器和文件。

  2. 执行下列操作之一：
    • 单击“选择文件”打开“添加文件”对话框，从中可以选择要添加到安装目录中的文件。
    • 单击“添加文件夹”在安装目录中创建新文件夹。
    • 单击“添加驱动器”在安装目录中创建新驱动器名称。
    • 单击“删除”从安装目录中删除文件、文件夹或驱动器。
  3. 单击“确定”。
  4. 在展开向导的“安装其他文件”页面中，单击“下一步”转到“序列号”页面。


输入产品序列号 [AutoCAD 网络管理员手册: ]

安装其他文件（可选）
使用展开向导
输入用户信息
输入产品序列号

要运行产品，必须在展开向导中输入产品序列号。 产品序列号位于产品的包装上。 序列号必须包含三位数前缀，后跟八位数字。

输入产品序列号的步骤

  1. 在展开向导的“序列号”页面上，输入本产品的序列号。

  2. 单击“下一步”转到“用户信息”页面。


输入用户信息 [AutoCAD 网络管理员手册: ]

输入产品序列号
使用展开向导
打开实时更新选项（可选）
输入用户信息

“用户信息”页面用于为公司个人化程序。 此处输入的信息是永久性的，并且显示在安装展开的所有工作站的“关于 <产品名称>”窗口（可通过使用“帮助” [image] “关于”进行访问）中。 由于以后无法更改此信息（除非卸载该产品），因此请确保在此处输入的信息正确。

输入用户信息的步骤

  1. 在展开向导的“用户信息”页面上，输入所需信息。
    注意尽管必须在此页面上的每个框中都输入信息，但可以输入希望提供给安装此展开的用户的任何信息。

  2. 单击“下一步”转到“实时更新”页面。


打开实时更新选项（可选） [AutoCAD 网络管理员手册: ]

输入用户信息
使用展开向导
允许用户在报告的错误解决后接收通知
打开实时更新选项（可选）

实时更新使用“通信中心”将修补程序下载到产品中，从而对其进行更新。 建立 Web 连接后，可以使用实时更新检查是否存在更新。 如果产品修补程序可用，程序的状态栏上将收到可用通知，可以直接从 Autodesk 服务器上下载修补程序，也可以在将修补程序复制到用户工作站之前对其进行修改。 如果不希望用户收到更新或通告，可以关闭“实时更新”。

注意也可以在 CAD 管理器控制实用程序中打开或关闭“实时更新”选项，该实用程序可以通过媒体浏览器中的“安装”选项卡（在“多席位单机版展开”或“网络展开”选项下）访问。

打开或关闭实时更新选项的步骤

  1. 在展开向导的“实时更新”页面中，选择下列选项之一：
    • 禁用实时更新。选中此选项后，用户将无法从 Autodesk 服务器接收产品更新或支持通告。
    • 从 Autodesk 接收实时更新。 选中此选项后，用户可以使用实时更新从 Autodesk 服务器接收产品更新和支持通告。
    • 从内部服务器接收实时更新。 选中此选项后，可以在本地服务器上维护修补程序列表。 如果选中此选项，“本地修补程序列表位置”框将可用。 使用“...”按钮定位指向服务器上希望存放修补程序列表的位置的路径。 通过安装 Autodesk CAD Manager Tools 4.0（在媒体浏览器中），运行 CAD 管理器控制实用程序，然后在“CAD 管理器控制实用程序”窗口中单击“帮助”，可获取有关如何使用本地修补程序列表的详细信息。
      注意可以指命名将用于输入修补程序信息的文件。 现在通过命名文件并使用扩展名 .npl，可以创建一个占位符文件，而不是创建该文件本身。 必须在“本地修补程序列表位置”框所指定的位置处创建一个名称与此处指定的名称相同的文本文件。

  2. 单击“下一步”转到“联机设计中心”页面。


允许用户在报告的错误解决后接收通知 [AutoCAD 网络管理员手册: ]

打开实时更新选项（可选）
使用展开向导
打开联机设计中心（可选）
允许用户在报告的错误解决后接收通知

如果 AutoCAD 意外关闭，用户可以直接向 Autodesk 发送错误报告，这将帮助 Autodesk 确定并解决错误。 在“客户错误报告”页面上，用户可以确定报告的错误解决时是否从 Autodesk 接收通知。

注意也可以在 CAD 管理器控制实用程序中打开或关闭“客户错误报告”通知，该实用程序可以通过媒体浏览器中的“安装”选项卡（在“多席位单机版展开”或“网络展开”选项下）访问。

允许用户在报告的错误解决后接收通知的步骤

  1. 在展开向导的“客户错误报告”页面上，执行以下操作：
    • 选择“包括计算机名称”旁边的复选框，以在错误报告中包括用户的计算机名称。 计算机名称将包括在发送给用户的通知以及 Subscription 管理员可以查看的报告中。 默认情况下，该选项处于清除（关）状态。
    • 选择“允许用户接收通知”旁边的复选框，以便使用户可以了解问题的解决方法并可以下载 Autodesk 提供的可应用的更新。 默认情况下，该选项处于选中（开）状态。
      注意用户必须有管理权限才能安装 Autodesk 提供的更新。

  2. 单击“下一步”。


打开联机设计中心（可选） [AutoCAD 网络管理员手册: ]

允许用户在报告的错误解决后接收通知
使用展开向导
打开 Subscription Center（可选）
打开联机设计中心（可选）

使用设计中心™中的“联机设计中心”选项卡可以访问预绘制的内容，例如块、符号库、制造商目录和联机目录。 可以在一般的设计应用程序中使用这些内容，以帮助用户创建图形。 如果关闭联机设计中心，则“联机设计中心”选项卡将从基于该展开的所有安装中删除。 默认状况下，“禁用网上设计中心”选项处于关闭状态。

注意也可以在 CAD 管理器控制实用程序中打开或关闭“联机设计中心”，该实用程序可以通过媒体浏览器中的“安装”选项卡（在“多席位单机版展开”或“网络展开”选项下）访问。

打开或关闭网上设计中心的步骤

  1. 在展开向导的“网上设计中心”页面中，执行下列操作之一：
    • 要关闭联机设计中心，请确保已选定“禁用联机设计中心”旁边的复选框。
    • 要打开联机设计中心，请清除“禁用联机设计中心”旁的复选框。

  2. 单击“下一步”。


打开 Subscription Center（可选） [AutoCAD 网络管理员手册: ]

打开联机设计中心（可选）
使用展开向导
完成“现在注册”
打开 Subscription Center（可选）

使用 Subscription Center，Autodesk Subscription 成员可以访问一些资源，例如，电子学习（可自行掌握进度的交互式课程）以及 Web 支持（客户可以从中向 Autodesk 支持工作人员在线提交技术问题）。

可以确定对 Subscription 资源具有访问权限的用户是否可以通过单击“帮助”，然后单击“Subscription 资源”来访问这些资源。 没有此访问权限的用户仍可以使用“帮助”菜单上的相同选项来了解 Subscription 资源。

注意也可以在 CAD 管理器控制实用程序中打开或关闭“Subscription 中心访问”，该实用程序可以通过媒体浏览器中的“安装”选项卡（位于“多席位单机版展开”或“网络展开”选项下面）访问。

打开或关闭 Subscription Center 的步骤

  1. 在展开向导的“Subscription Center 访问”页面中，选择或清除“允许从 Autodesk 产品中访问 Subscription Center”旁的复选框（推荐）。 默认情况下，该选项处于选中状态。

  2. 单击“下一步”。

如果选择运行单机版安装类型，将显示“现在注册”页面。 如果未选择运行单机版安装，将显示“安装确认”页面。


完成“现在注册” [AutoCAD 网络管理员手册: ]

打开 Subscription Center（可选）
使用展开向导
确认和完成安装
完成“现在注册”

如果选择了运行单机版安装（单用户或多席位单机）类型，将显示“现在注册”页面。 完成“现在注册”，以便使所有用户具有相同的默认注册信息。

在现在注册向导中，按照屏幕上的说明完成注册。 完成注册后，将显示“安装确认”页面。


确认和完成安装 [AutoCAD 网络管理员手册: ]

完成“现在注册”
使用展开向导
将 Autodesk Vault 5 添加至展开（仅适用于 Subscription）
确认和完成安装

要完成展开安装，请确认在展开向导中所选的设置。

确认并完成展开安装的步骤

  1. 在展开向导的“安装确认”页面中，验证安装选择。
  2. 如果要更改对展开所做的选择，请使用“上一步”按钮。
  3. 如果对展开选择满意，可以完成展开，请在“安装确认”页面上单击“下一步”。

    注意可以保存此页面中显示的安装信息，方法是选中页面上的文本，复制并将其粘贴到文本文件（例如在记事本中创建的文本文件）中。 然后使用为展开而选择的同一名称将此文本文件保存到展开所在的位置。 如果要参照对展开所做的所有选择，建议执行此操作。
  4. 在展开向导的“安装完成”页面上，单击“完成”。

恭喜您！ Autodesk 产品展开已创建完毕，该展开中具有特定于用户组的精确选项。 现在可以将管理映像所在的位置通知给使用此展开的用户，以便他们可以安装程序。


将 Autodesk Vault 5 添加至展开（仅适用于 Subscription） [AutoCAD 网络管理员手册: ]

确认和完成安装
展开程序
将用户指向管理映像
将 Autodesk Vault 5 添加至展开（仅适用于 Subscription）

按照使用展开向导中概述的步骤创建展开后，可以将 Autodesk® Vault 5 作为分发给用户的管理映像的一部分添加。 用户必须登录 Subscription 才能访问并分发 Autodesk Vault 5。 有关 Autodesk Vault 5 和其他 Vault 工具的详细信息，请参见《用户手册》中的“Vault 的集成”。

注意在将 Autodesk Vault 5 添加至 AutoCAD 2007 展开之前，请记下计划修改的展开的名称和管理映像文件夹所在的位置。

以下是将 Autodesk Vault 5 添加至展开的建议操作过程。

将 Autodesk Vault 5 添加至展开的步骤（仅适用于 Subscription）

  1. 登录到 Autodesk Subscription 中心：

    http://www.autodesk.com/subscriptionlogin 登录到 Autodesk Subscription 中心

  2. 在“Subscription 中心欢迎”页面的“Autodesk® Vault”部分中，单击链接以启动产品下载。 按照屏幕上的说明进行操作。
  3. 提示保存 Vault 5 文件时，请将其保存至管理映像文件夹所在的位置。

    \\<服务器名称>\<共享名称>\<管理映像文件夹>\

    例如：

    \\Server1\Autodesk\AdminImage\

  4. 在管理映像所在的位置中，找到与使用展开向导创建的 AutoCAD 展开具有相同名称的 INI 文件：

    例如：

    \\Server1\Autodesk\AdminImage\Deployment.ini\

  5. 保存 INI 文件的备份副本，从而可以在需要时进行查看或恢复为原始文件。
  6. 在文字编辑器（例如 NotePad）中打开 INI 文件。
  7. 在文本文件中，将一个空格和单词 VAULT 添加到 SETUP_PRODUCT_NAMES 列表的末尾，如下例所示：
    SETUP_PRODUCT_NAMES=MSI DOTNET DOTNETLANG DIRECTX MDAC VIEWER FLASH ACAD VAULT
  8. 将以下安装代码行添加至 INI 文件的末尾，并根据需要更改 INSTALL_CMD 路径：
    [VAULT]
    PRODUCT_NAME=Vault
    INSTALL_CMD=\\<服务器名>\<共享名>\AdminImage\VE\bin\acadfeui\Vault\Client\setup.exe
    INSTALL_CMD_ARGS=VAULTROOTDIR="c:\Program Files" VAULTSHOWS=1 passive=yes
    INSTALL_IGNORE_FAILURE=NO
  9. （可选）请执行以下操作之一：
    • 要禁止显示 Autodesk Vault 5 桌面快捷方式图标，请将 VAULTSHOWS=1 更改为 VAULTSHOWs=0。
    • 要无提示安装 Vault，请将 passive=yes 更改为 quiet=yes。
  10. 保存 INI 文件。

    用户现在可以将 Autodesk Vault 5 作为展开的一部分进行分发了。

注意如果某些应用程序（例如 Microsoft® Outlook® 或病毒检查程序）正在运行，则 Vault 安装过程可能停止。 要避免数据丢失，请确保在安装展开时关闭用户计算机上的所有正在运行的应用程序。


将用户指向管理映像 [AutoCAD 网络管理员手册: ]

将 Autodesk Vault 5 添加至展开（仅适用于 Subscription）
展开程序
卸载程序
将用户指向管理映像

完成展开向导后，可以使用户安装新创建或新修改的展开。 需要将在管理映像中创建的快捷方式通知给用户。 快捷方式名称与在创建或修改展开中选择的名称相同。

将用户指向管理映像的步骤

  • 通知用户如何安装展开的最简单的方法就是向用户发送电子邮件，告诉他们如何使用快捷方式。 说明中至少应包括展开的位置以及如何双击展开的快捷方式。
注意有关使用快捷方式和安装展开的更多高级方法，请参见使用 MSI 公布展开、使用脚本展开程序、使用组策略安装展开、使用 Microsoft 系统管理服务器安装展开或使用 Microsoft 系统管理服务器安装展开。


卸载程序 [AutoCAD 网络管理员手册: ]

将用户指向管理映像
展开程序
使用 MSI 公布展开
卸载程序

在卸载 AutoCAD 2007 时，系统将删除所有组件。 这意味着即使以前添加或删除了部件，或者已经重新安装或修复了程序，卸载操作仍会从系统中删除所有程序安装文件。

注意如果以后需要修改管理映像（例如，向其中添加修补程序），则不要删除该映像。

卸载程序的步骤

  1. 在 Windows 的“控制面板”中单击“添加/删除程序”。
  2. 在“添加/删除程序”窗口中，选择“AutoCAD 2007”，然后单击“删除”。
  3. 在显示的信息框中，单击“是”删除程序。
  4. 如果出现提示，请重新启动计算机。
注意卸载 AutoCAD 时，不会自动删除与此程序一起使用的 Autodesk 程序，例如 Autodesk DWF Viewer。 必须使用“添加/删除程序”单独卸载这些程序。


使用 MSI 公布展开 [AutoCAD 网络管理员手册: ]

卸载程序
公布展开
使用 MSI 公布展开

公布是一种展开方法，可用于从工作站上访问集中管理的程序。 在一个集中位置创建管理映像，然后为每个工作站设置一个程序快捷方式。 单击该快捷方式，程序将会安装在工作站上。

为了使 AutoCAD 正常运行，必须在要安装本程序的计算机上安装下列软件：

  • Microsoft .NET 2.0（在产品 CD 中）
  • Microsoft Internet Explorer 6.0 Service Pack 1 或更高版本（可以从 Microsoft 网站 www.microsoft.com 下载 Microsoft Internet Explorer）。
  • Microsoft Installer Package (MSI) 3.1
  • Macromedia Flash™ Player 8.0.22.0
  • Autodesk DWF Viewer® 6.5
  • Microsoft Data Access Components (MDAC) 2.7 Service Pack 1

本节内容

  • 公布展开


公布展开 [AutoCAD 网络管理员手册: ]

使用 MSI 公布展开
使用 MSI 公布展开
使用脚本展开程序
公布展开

在共享目录中创建管理映像后，可以设置快捷方式，以便用户访问程序。 程序名将添加到“开始”菜单 (Windows) 和“添加/删除程序”列表中。

使用 MSI 3.1 公布展开的步骤

  1. 在用户工作站的“开始”菜单 (Windows) 中，依次单击“所有程序”（或“程序”） [image] “附件” [image] “命令提示符”。
  2. 在 MS DOS 命令提示符下，输入下列内容设置快捷方式：

    msiexec /jm \\[servername]\[sharename]\AdminImage\acad.msi /t \\[servername]\[sharename]\AdminImage\[deploymentname].mst

即可公布本程序。 要在工作站上安装本程序，请在“开始”菜单 (Windows) 中单击程序快捷方式。 此方法可以在显示最少提示的情况下在工作站上安装程序。


使用脚本展开程序 [AutoCAD 网络管理员手册: ]

公布展开
简介
使用脚本展开程序

脚本用于执行一条命令或一组命令。 脚本与批处理文件类似，但比批处理文件灵活。 安装脚本对于在与网络相连接的计算机上进行单机版程序安装时最为有用。 此外，在网络上安装 Service Pack、扩展程序和对象激活器时，脚本也很有用。

为了使 AutoCAD 正常运行，必须在要安装本程序的计算机上安装下列软件：

  • Microsoft .NET 2.0（在产品 CD 中）
  • Microsoft Internet Explorer 6.0 Service Pack 1 版或更高版本（可以从 Microsoft 网站 www.microsoft.com 下载 Microsoft Internet Explorer）。
  • Microsoft Installer Package (MSI) 3.1
  • VB Script
  • Macromedia Flash™ Player 8.0.22.0
  • Autodesk DWF Viewer® 6.5
  • Microsoft Data Access Components (MDAC) 2.7 Service Pack 1

本节内容

  • 简介
  • 创建用于安装程序的脚本
  • 安装脚本样例
  • 在脚本中使用开关
  • 在脚本中使用标志指定用户界面
  • 自定义安装脚本
  • 运行脚本
  • 样例脚本


简介 [AutoCAD 网络管理员手册: ]

使用脚本展开程序
使用脚本展开程序
创建用于安装程序的脚本
简介

通过 Microsoft Windows® Installer (MSI) 技术，可以使用脚本来安装产品，而无需用户的参与（启动脚本操作除外）。

使用 Visual Basic® Scripting Edition 编写脚本（VBS 脚本）时，系统需求如下：

  • Microsoft Windows Installer 3.1 版或更高版本
  • Microsoft Scripting Engine
  • 管理权限（在使用 Windows XP Professional、Windows XP Home 或 Windows 2000 的所有计算机上都需要拥有此权限）。

Microsoft Windows Installer 是在安装本程序时安装在系统中的安装和配置程序。 它包含在 Windows XP Professional、Windows XP Home 和 Windows 2000 中。 在 Microsoft 的网站上可以找到关于 Microsoft Windows Installer 技术的详细信息。

注意要安装本程序，必须使用 Windows Installer (WindowsInstaller-KB893803-v2-x86.exe) 3.1 版或更高版本。 如果已安装早期版本，则可以从产品 CD 中安装较新版本。 找到 CD 上的“MSI”文件夹，然后运行 WindowsInstaller-KB893803-v2-x86.exe。

本附录中的样例脚本基于同时使用 VBScripts 和 JavaScript 的 Microsoft Scripting Engine 5.6。 如果未安装脚本引擎，可以从 Microsoft 网站（网址为 www.msdn.microsoft.com/scripting）免费下载。 还可以从此处下载样例脚本和帮助文件。


创建用于安装程序的脚本 [AutoCAD 网络管理员手册: ]

简介
使用脚本展开程序
安装脚本样例
创建用于安装程序的脚本

使用文本编辑器（例如记事本）创建脚本，然后以 ASCII 格式将其保存在扩展名为 .vbs 的文件中。 脚本由一条或多条命令、指定选项的命令开关以及修改选项的标志组成。 安装脚本还包含路径名。

安装脚本指向产品的 setup.exe 文件的位置。 必须指向产品 CD 上的 setup.exe 文件。 例如：

AutoCAD 2007 CDROM\Bin\ACADFeui\setup.exe


安装脚本样例 [AutoCAD 网络管理员手册: ]

创建用于安装程序的脚本
使用脚本展开程序
在脚本中使用开关
安装脚本样例

本程序静默安装的脚本样例使用本节所示的语法。 （此脚本与本附录后面包含的样例脚本 1 相同。）

' AutoCAD 2007 典型安装

' 创建变量

dim strADSKFirstName

strADSKFirstName = "Your First Name"

dim strADSKLastName

strADSKLastName = "Your Last Name"

dim strDealer

strDealer = "Your Dealer"

dim strDealerPhone

strDealerPhone = "411"

' 创建一个存储经销商名称的变量。

dim strADSKCompany

strADSKCompany = "Your Company Name"

' 创建存储序列号的变量

Dim strADSKSNPrefix

strADSKSNPrefix = "123"

dim strADSKSNNumber

strADSKSNNumber = "12345678"

Set shell = CreateObject("WScript.Shell")

' 创建一个以长文件名存储安装位置的变量。

Dim strProgPath

strProgPath = Shell.ExpandEnvironmentStrings("%ProgramFiles%")

dim strADSKPath

strADSKPath = strProgPath + "\AutoCAD 2007"

' 创建存储 AutoCAD 2007 源路径的变量

Dim strSourcePath

' 其中 D: 是产品 CDROM

strSourcePath = "D:\Bin\acadFeui"

'

' /q 表示静默安装 ' /c [关键字] 替代参数表示关键字

shell.run strSourcePath & "\setup.exe /q /c acad:" & """" & _

"INSTALLDIR=\"& """" & strADSKPath & "\" & """" & "" &_

"REBOOT=Suppress /qb!" & " " & _

"ACAD_SILENT_LICENSE=YES" & " " & _

"ACADSERIALPREFIX=" & strADSKSNPrefix & " " & _

"ACADSERIALNUMBER=" & strADSKSNNumber & " " & _

"ACADFIRSTNAME=\" & """"& strADSKFirstName & "\" & """" & " " & _

"ACADLASTNAME=\" & """"& strADSKLastName & "\" & """" & " " & _

"ACADDEALER=\" & """"& strDealer & "\" & """" & " " & _

"ACADDEALERPHONE=\" & """"& strDealerPhone & "\" & """" & " " & _

"ACADORGANIZATION=\" & """" & strADSKCompany & "\" & """" & " " & _

"INSTALLLEVEL=3

" & """"


在脚本中使用开关 [AutoCAD 网络管理员手册: ]

安装脚本样例
使用脚本展开程序
在脚本中使用标志指定用户界面
在脚本中使用开关

下表列出了与安装相关的所有开关。

注意 必须将安装开关设置为 INSTALLDIR=， 否则将不安装在 AutoCAD 之外运行的程序（例如许可证转移实用程序）。
安装脚本中的开关
开关 | 说明
INSTALLDIR= | 指定安装产品的位置。
ACAD_SILENT_LICENSE=YES | 设置静默安装许可协议。
ACADSERIALPREFIX= | 指定序列号中连字符前面的数字。
ACADSERIALNUMBER= | 指定序列号。
INSTALLLEVEL= | 指定安装类型：3=典型
ACADFIRSTNAME= | 指定用户的姓氏。
ACADLASTNAME= | 指定用户的名字。
ACADORGANIZATION= | 指定公司名称。
ACADDEALER= | 指定经销商的名称。
ACADDEALERPHONE= | 指定经销商的电话号码。


在脚本中使用标志指定用户界面 [AutoCAD 网络管理员手册: ]

在脚本中使用开关
使用脚本展开程序
自定义安装脚本
在脚本中使用标志指定用户界面

可以使用下表中的标志指定安装过程中显示的用户界面。

用户界面标志
标志 | 说明
q 或 qn | 无用户界面。
qn+ | 除在安装结束时显示模式对话框外，不显示任何用户界面。
qb | 基本用户界面。
qb+ | 包含安装结束时所显示的模式对话框的基本用户界面。 （如果用户取消安装，将不显示该对话框。）
qb- | 不包含模式对话框的基本用户界面。
qf | 包含安装结束时所显示的模式对话框的完整用户界面。
qr | 包含安装结束时所显示的模式对话框的精简用户界面。


自定义安装脚本 [AutoCAD 网络管理员手册: ]

在脚本中使用标志指定用户界面
使用脚本展开程序
运行脚本
自定义安装脚本

要为自定义安装创建脚本，请使用语法 ADDLOCAL="....."。 （参见样例脚本 2：自定义安装。）

部件标志
标志 | 部件
ACS | 样例
CADStandards | CAD 标准
Database | 数据库 (DBCONNECT)
DCS | 设计中心样例
词典 | 词典
DrawingEncryption | 图形加密
Express_Tools | Express Tools
字体 | 字体
材质 | 材质库
移植 | 移植自定义设置
NFW | 新功能专题研习
PLM | 许可证转移实用程序
RefMan | 参照管理器
样例 | 样例文件
System_Files | 所需系统文件
TM | 纹理贴图
教程 | 教程
VBA | Visual Basic
VLS | Visual LISP 样例
VLT | Visual LISP 教程


运行脚本 [AutoCAD 网络管理员手册: ]

自定义安装脚本
使用脚本展开程序
样例脚本
运行脚本

创建脚本后，可以将其移至服务器或者使用映射驱动器号或 UNC（通用命名约定）路径。 如果将其置于服务器上供用户运行，则可以在服务器上创建共享，然后将用户添加至共享中，使其具有所需的权限。 由于用户只需运行脚本，因此应提供对共享目录的只读访问权限。

然后在同一台服务器或另一台服务器上，为要安装的每个产品创建一个目录。 为该目录选择一个固定位置，以便在脚本中指向 MSI 文件。 将产品 CD 中的内容复制到该目录中。 此外，还可以为 Service Pack、扩展程序和自定义工具创建目录。

可以使用以下任何一种方法运行安装脚本：

  • 在每个单独的工作站上手动运行脚本。 要运行安装程序，请将脚本粘贴到“运行”对话框中，或者从 Windows 命令提示符下运行脚本。
  • 向每个要运行脚本的用户发送带有 UNC 路径的电子邮件。 要运行该脚本，请按照说明操作。
  • 将脚本连同使用说明通过电子邮件发送给每个用户。
  • 对脚本进行设置，以便它在登录时运行。


样例脚本 [AutoCAD 网络管理员手册: ]

运行脚本
使用脚本展开程序
样例脚本 1：典型安装
样例脚本

本节中的样例脚本将以多种配置安装程序。 为了便于复制这些样例脚本以及替换用户信息，变量项目使用相同名称。 日志文件名以所安装的产品为依据。 可以在脚本中使用日志文件名，也可以将其更改为其他内容。

序列号前缀：123

序列号：12345678

姓氏：您的姓氏

名字：您的名字

代理商名称：您的代理商

组织：您的公司名

本程序静默安装的脚本样例使用本节所示的语法。 （此脚本与本附录后面包含的样例脚本 1 相同。）

本节内容

  • 样例脚本 1：典型安装
  • 样例脚本 2：自定义安装


样例脚本 1：典型安装 [AutoCAD 网络管理员手册: ]

样例脚本
样例脚本
样例脚本 2：自定义安装
样例脚本 1：典型安装

' AutoCAD 2007 典型安装

' 创建变量

dim strADSKFirstName

strADSKFirstName = "Your First Name"

dim strADSKLastName

strADSKLastName = "Your Last Name"

dim strDealer

strDealer = "Your Dealer"

dim strDealerPhone

strDealerPhone = "411"

' 创建一个存储经销商名称的变量。

dim strADSKCompany

strADSKCompany = "Your Company Name"

' 创建存储序列号的变量

Dim strADSKSNPrefix

strADSKSNPrefix = "123"

dim strADSKSNNumber

strADSKSNNumber = "12345678"

Set shell = CreateObject("WScript.Shell")

' 创建一个以长文件名存储安装位置的变量。

Dim strProgPath

strProgPath = Shell.ExpandEnvironmentStrings("%ProgramFiles%")

dim strADSKPath

strADSKPath = strProgPath + "\AutoCAD 2007"

' 创建存储 AutoCAD 2007 源路径的变量

Dim strSourcePath

' 其中 D: 是产品 CDROM

strSourcePath = "D:\Bin\acadFeui"

'

' /q 表示静默安装 ' /c [关键字] 替代参数表示关键字

shell.run strSourcePath & "\setup.exe /q /c acad:" & """" & _

"INSTALLDIR=\"& """" & strADSKPath & "\" & """" & "" &_

"REBOOT=Suppress /qb!" & " " & _

"ACAD_SILENT_LICENSE=YES" & " " & _

"ACADSERIALPREFIX=" & strADSKSNPrefix & " " & _

"ACADSERIALNUMBER=" & strADSKSNNumber & " " & _

"ACADFIRSTNAME=\" & """"& strADSKFirstName & "\" & """" & " " & _

"ACADLASTNAME=\" & """"& strADSKLastName & "\" & """" & " " & _

"ACADDEALER=\" & """"& strDealer & "\" & """" & " " & _

"ACADDEALERPHONE=\" & """"& strDealerPhone & "\" & """" & " " & _

"ACADORGANIZATION=\" & """" & strADSKCompany & "\" & """" & " " & _

"INSTALLLEVEL=3" & """"


样例脚本 2：自定义安装 [AutoCAD 网络管理员手册: ]

样例脚本 1：典型安装
样例脚本
使用组策略安装展开
样例脚本 2：自定义安装

' AutoCAD 2007 系统文件、样例文件和 Express Tools 的自定义安装。

' 创建变量

dim strADSKFirstName

strADSKFirstName = "Your First Name"

dim strADSKLastName

strADSKLastName = "Your Last Name"

dim strDealer

strDealer = "Your Dealer"

dim strDealerPhone

strDealerPhone = "411"

' 创建一个存储经销商名称的变量。

dim strADSKCompany

strADSKCompany = "Your Company Name"

' 创建存储序列号的变量

dim strADSKSNPrefix

strADSKSNPrefix = "123"

dim strADSKSNNumber

strADSKSNNumber = "12345678"

Set shell = CreateObject("WScript.Shell")

' 创建一个以长文件名存储安装位置的变量。

Dim strProgPath

strProgPath = Shell.ExpandEnvironmentStrings("%ProgramFiles%")

dim strADSKPath

strADSKPath = strProgPath + "\AutoCAD 2007"

' 创建存储 AutoCAD 2007 源路径的变量

dim strSourcePath

' 其中 D: 是产品 CDROM

strSourcePath = "D:\Bin\acadFeui"

'

' /q 表示静默安装 ' /c [关键字] 替代参数表示关键字

shell.run strSourcePath & "\setup.exe /q /c acad:" & """" & _

"INSTALLDIR=\" & """" & strADSKPath & "\" & """" & " " & _

"REBOOT=Suppress /qb!" & " " & _

"ACAD_SILENT_LICENSE=YES" & " " & _

"ACADSERIALPREFIX=" & strADSKSNPrefix & " " & _

"ACADSERIALNUMBER=" & strADSKSNNumber & " " & _

"ACADFIRSTNAME=\" & """"& strADSKFirstName & "\" & """" & " " & _

"ACADLASTNAME=\" & """"& strADSKLastName & "\" & """" & " " & _

"ACADDEALER=\" & """"& strDealer & "\" & """" & " " & _

"ACADDEALERPHONE=\" & """"& strDealerPhone & "\" & """" & " " & _

"ACADORGANIZATION=\" & """" & strADSKCompany & "\" & """" & "" & _

"ADDLOCAL=\" & """" & "System_Files,ACS,Express_Tools" & "\" & """"


使用组策略安装展开 [AutoCAD 网络管理员手册: ]

样例脚本 2：自定义安装
简介
使用组策略安装展开

使用组策略，可以通过向计算机指定展开来公布本程序。

为了使 AutoCAD 正常运行，必须在要安装本程序的计算机上安装下列软件：

  • Microsoft .NET 2.0（在产品 CD 中）
  • Microsoft Internet Explorer 6.0 Service Pack 1 或更高版本（可以从 Microsoft 网站 www.microsoft.com 下载 Microsoft Internet Explorer）。
  • Microsoft Installer Package (MSI) 3.1
  • Macromedia Flash™ Player 8.0.22.0
  • Autodesk DWF Viewer® 6.5
  • Microsoft Data Access Components (MDAC) 2.7 Service Pack 1

本节内容

  • 简介
  • 通过组策略分发展开
  • 将展开指定给计算机
  • 验证展开的安装


简介 [AutoCAD 网络管理员手册: ]

使用组策略安装展开
使用组策略安装展开
使用组策略指定展开
简介

使用组策略对象，可以将本程序公布到 Windows 2000 和 Windows 2003 Active Directory 环境中的任何计算机。

本节内容

  • 使用组策略指定展开
  • 使用组策略的优缺点


使用组策略指定展开 [AutoCAD 网络管理员手册: ]

简介
简介
使用组策略的优缺点
使用组策略指定展开

将通过展开向导创建的展开指定给计算机。 将展开指定给计算机后，将在下次重新启动计算机时安装程序。

计算机的任何用户均可以使用指定给该计算机的展开。 通常，如果使用某台计算机的用户较多，则应将程序指定给该计算机。

注意Autodesk 产品被设计为安装在计算机上，以便登录到此计算机的任何用户都可以运行。 如果尝试将本程序指定给特定用户（而不是计算机），则在另一个指定用户尝试安装或卸载程序副本时，可能会出现问题。


使用组策略的优缺点 [AutoCAD 网络管理员手册: ]

使用组策略指定展开
简介
通过组策略分发展开
使用组策略的优缺点

下表概述了使用组策略的优缺点。

组策略的优缺点

优点

缺点

与展开向导配合的很好。

无法向 MSI 可执行文件传递命令行参数。 解决方法是使用脚本。
  • 易于通过展开向导添加自定义文件。
  • 展开到工作站。

只能自定义在展开向导中设置的应用程序设置。

易于实现。


通过组策略分发展开 [AutoCAD 网络管理员手册: ]

使用组策略的优缺点
使用组策略安装展开
将展开指定给计算机
通过组策略分发展开

通过组策略分发本程序包括三个主要步骤。

  1. 创建应用程序分发共享位置。 使用展开向导创建应用程序分发共享位置。 按照使用展开向导中列出的步骤创建展开。
  2. 将程序指定给计算机。
  3. 验证安装。 确保已正确安装程序。


将展开指定给计算机 [AutoCAD 网络管理员手册: ]

通过组策略分发展开
使用组策略安装展开
验证展开的安装
将展开指定给计算机

将程序指定给计算机后，该计算机的所有用户都可以使用它。 要将本程序指定给计算机，必须从能够访问 Windows 2003 或 Windows 2000 Active Directory 的服务器中执行下列步骤。

将展开指定给计算机的步骤

  1. 在“开始”菜单 (Windows) 中，依次单击“所有程序”（或“程序”） [image] “管理工具” [image] “Active Directory 用户和计算机”。
  2. 在“Active Directory 用户和计算机”窗口中，在要在其中创建组策略对象的组织单位上单击鼠标右键。 然后单击“特性”。

    将显示选定组织单位的“特性”对话框。

    注意要使组策略对象生效，计算机对象必须位于选定的组织单位中。
  3. 在“特性”对话框的“组策略”选项卡中，单击“新建”。 输入组策略对象的名称。 例如，输入 AutoCAD Computer Assigned Installation。

    将创建组策略，并将其添加到“组策略对象链接”列表中。

  4. 在“组策略对象链接”列表中，单击刚创建的策略，然后单击“编辑”。
  5. 执行下列操作之一：
    • 对于 Windows 2003 Server：在“组策略对象编辑器”窗口的“计算机配置”下，单击 Software Settings 文件夹旁的加号 (+) 展开此文件夹。
    • 对于 Windows 2000 Server：在“组策略”窗口的“计算机配置”下，单击 Software Settings 文件夹旁的加号 (+) 展开此文件夹。
  6. 在“软件设置”下，在“软件安装”上单击鼠标右键，然后单击“特性”。
  7. 在“软件安装特性”对话框的“常规”选项卡中，单击“浏览”。
  8. 在“浏览文件夹”对话框中，定位在展开向导中创建的应用程序分发共享位置，然后选择 AdminImage 文件夹。 然后单击“确定”。

    “软件安装特性”对话框中将以 UNC 格式显示默认的软件包位置、服务器名称、选定的共享文件夹和 AdminImage 文件夹。例如：

    \\server123\Deployment\AdminImage

  9. 执行下列操作之一：
    • 对于 Windows 2003 Server：在“常规”选项卡的“新建软件包”下，单击“高级”以指定创建新软件包的方法。 使用此方法还可以选择通过展开向导创建的转换文件。
    • 对于 Windows 2000 Server：在“常规”选项卡的“新建软件包”下，单击“高级发布或指定”以指定创建新软件包的方法。 使用此方法还可以选择通过展开向导创建的转换文件。
  10. 单击“确定”关闭“软件安装特性”对话框。
  11. 执行下列操作之一：
    • 对于 Windows 2003 Server：在“组策略对象编辑器”对话框的“软件设置”下，在“软件安装”上单击鼠标右键，然后依次单击“新建” [image] “软件包”。
    • 对于 Windows 2000 Server：在“组策略”对话框的“软件设置”下，在“软件安装”上单击鼠标右键，然后依次单击“新建” [image] “软件包”。
  12. 在“打开”对话框中，确保已选择 Windows Installer 软件包文件 (acad.msi)，然后单击“打开”。 此默认选择是以前设置的应用程序分发共享位置。

    如果在应用程序分发共享位置之外的位置创建了管理映像，请找到该管理映像的位置，然后单击 acad.msi。

  13. 在“<产品名> 特性”对话框中，单击“展开”选项卡。 在“展开类型”下，验证是否选择了“指定”。
  14. 在“修改”选项卡中，单击“添加”。
  15. 在“打开”对话框中，单击通过展开向导创建的转换软件包文件 (.mst)，然后单击“打开”。

    如果在应用程序分发共享位置之外的位置创建了管理映像，请找到该管理映像的位置，然后选择转换软件包文件 (.mst)。

  16. 在“<产品名> 特性”对话框的“修改”选项卡上，选定的转换软件包将添加到“修改”列表中。 单击“确定”。
    注意必须选择创建组策略对象时通过展开向导创建的转换软件包文件。 创建组策略对象后，将无法添加或删除转换软件包文件。 如果未选择转换软件包文件，程序将无法安装在客户端计算机上。
  17. 执行下列操作之一：
    • 对于 Windows 2003 Server：在“组策略对象编辑器”窗口的“计算机配置”下，单击“软件安装”。 新创建的程序软件包将显示在右侧窗格中。
    • 对于 Windows 2000 Server：在“组策略”窗口的“计算机配置”下，单击“软件安装”。 新创建的程序软件包将显示在右侧窗格中。
  18. 执行下列操作之一：
    • 对于 Windows 2003 Server：关闭“组策略对象编辑器”窗口以及其他任何打开的 Active Directory 窗口。
    • 对于 Windows 2000 Server：关闭“组策略”窗口以及其他任何打开的 Active Directory 窗口。

程序将指定给为其创建了组策略对象的组织单位中的所有计算机。 下次重新启动组织单位中的计算机时，将安装程序，并且该计算机的所有用户都可以使用它。 参见验证展开的安装以验证是否正确创建了组策略。


验证展开的安装 [AutoCAD 网络管理员手册: ]

将展开指定给计算机
使用组策略安装展开
验证是否已将程序指定给计算机
验证展开的安装

重新启动计算机时，操作系统通常在“Windows 登录”对话框出现之前或之后显示有关组策略的信息。 这些信息包括：

  • Windows 启动
  • 应用计算机设置
  • 安装管理软件<应用程序>
  • 应用软件安装设置
  • 加载用户的个人设置
  • 应用用户的个人设置

用户从 Windows XP 或 Windows 2000 工作站登录到为其创建了组策略的组织单位或计算机。

注意如果出现问题，将在系统的“事件查看器”中的“应用程序”下记录一个条目。

本节内容

  • 验证是否已将程序指定给计算机


验证是否已将程序指定给计算机 [AutoCAD 网络管理员手册: ]

验证展开的安装
验证展开的安装
使用 Microsoft 系统管理服务器安装展开
验证是否已将程序指定给计算机

要验证是否已将本程序正确指定给计算机，请重新启动为其创建了组策略的组织单位中的计算机。 将在显示登录提示之前安装程序。 登录后，双击桌面上的程序图标。 将开始第二次安装。 安装完成后，程序将启动。


使用 Microsoft 系统管理服务器安装展开 [AutoCAD 网络管理员手册: ]

验证是否已将程序指定给计算机
简介
使用 Microsoft 系统管理服务器安装展开

本附录详细介绍了如何使用 Microsoft 系统管理服务器 (SMS) 展开 Autodesk 软件。 使用 SMS 展开软件的优点包括：将软件分发到基于一组管理员定义的规则进行动态计算的目标计算机上，并检查硬件和软件以验证目标计算机是否满足安装需求。

为了使 AutoCAD 正常运行，必须在要安装本程序的计算机上安装下列软件：

  • Microsoft .NET 2.0（在产品 CD 中）
  • Microsoft Internet Explorer 6.0 Service Pack 1 版或更高版本（可以从 Microsoft 网站 www.microsoft.com 下载 Microsoft Internet Explorer）。
  • Microsoft Installer Package (MSI) 3.1
  • Macromedia Flash™ Player 8.0.22.0
  • Autodesk DWF Viewer® 6.5
  • Microsoft Data Access Components (MDAC) 2.7 Service Pack 1

本节内容

  • 简介
  • 使用 SMS 展开 Autodesk 软件需要完成的任务
  • 创建用于分发 Autodesk 软件的集合
  • 使用展开向导设置源目录
  • 创建 SMS 软件安装软件包
  • 创建 SMS 程序
  • 创建公布
  • 在客户端计算机上安装 Autodesk 软件


简介 [AutoCAD 网络管理员手册: ]

使用 Microsoft 系统管理服务器安装展开
使用 Microsoft 系统管理服务器安装展开
使用 SMS 展开 Autodesk 软件需要完成的任务
简介

要展开 Autodesk® 软件，必须安装具有 Service Pack 1 的 SMS 2.0 或更高版本。 还应熟悉 SMS 2.0 软件的分发过程。 有关此主题的详细信息，请参见以下资源：

  • 《Microsoft ® Systems Management Server Administrator's Guide》
  • 《Microsoft Systems Management Server 2.0 Administrator Help》
  • 《Microsoft Systems Management Server 2003 Administrator’s Companion》
  • 《Microsoft Systems Management Server Resource Guide》


使用 SMS 展开 Autodesk 软件需要完成的任务 [AutoCAD 网络管理员手册: ]

简介
使用 Microsoft 系统管理服务器安装展开
创建用于分发 Autodesk 软件的集合
使用 SMS 展开 Autodesk 软件需要完成的任务

要使用 SMS 展开 Autodesk 软件，必须完成以下任务：

  1. 创建用于分发 Autodesk 软件的集合。
  2. 使用展开向导设置源目录。
  3. 创建 SMS 软件安装软件包。
  4. 创建 SMS 程序。
  5. 创建公布。
  6. 在客户端计算机上安装 Autodesk 软件。


创建用于分发 Autodesk 软件的集合 [AutoCAD 网络管理员手册: ]

使用 SMS 展开 Autodesk 软件需要完成的任务
使用 Microsoft 系统管理服务器安装展开
使用“查询规则特性”工具栏按钮创建规则
创建用于分发 Autodesk 软件的集合

集合是管理员定义的一组规则，用于确定 Autodesk 软件可安装在哪些计算机上。 用户可以使用 SMS 创建并维护集合。 集合将资源收集到逻辑可管理组中，以帮助用户管理 SMS 站点。 通过将资源分组（例如用户、客户端和路由器），集合可以反映网络的结构和组织。 在将软件分发到客户端期间，SMS 将集合用作目标。

创建用于分发 Autodesk 软件的集合的步骤

  1. 在“开始”菜单 (Windows) 中，依次单击“所有程序”（或“程序”） [image] “系统管理服务器” [image] “SMS 管理员控制台”。
  2. 在 SMS 控制台窗口的“树状图”窗格中，单击“Systems Management Server”文件夹，然后单击“Site Database”文件夹旁边的加号 (+)。
  3. 在“树状图”窗格中，单击“Collections”文件夹。

    “名称”窗格将显示当前定义的所有集合。

  4. 在“Collections”文件夹上单击鼠标右键。 在快捷菜单上，依次选择“新建” [image] “集合”。
  5. 在“集合特性”对话框的“常规”选项卡中，输入集合名称，例如 Autodesk software computers。在“注释”框中，输入要添加的任何注释。

然后，用户需要创建规则以定义集合中将包括哪些资源。 可以使用“查询规则特性”工具栏按钮或直接成员规则向导完成此操作。

本节内容

  • 使用“查询规则特性”工具栏按钮创建规则
  • 使用直接成员规则向导创建规则


使用“查询规则特性”工具栏按钮创建规则 [AutoCAD 网络管理员手册: ]

创建用于分发 Autodesk 软件的集合
创建用于分发 Autodesk 软件的集合
使用直接成员规则向导创建规则
使用“查询规则特性”工具栏按钮创建规则

“查询规则特性”工具栏按钮用于将与查询指定的一组条件匹配的所有资源添加到集合中。

使用“查询规则特性”工具栏按钮创建规则的步骤

  1. 在“集合特性”对话框的“成员规则”选项卡上，单击“查询规则特性”工具栏按钮。
  2. 在“查询规则特性”对话框中，单击“浏览”（在“名称”框旁边）。

    显示可用查询列表。

  3. 选择适当的查询。 首先选择“所有 Windows 系统”，然后单击“确定”。

    在“查询规则特性”对话框中，单击“编辑查询语句”可以创建或修改查询语句。 在“集合限制”下，单击“对集合的限制”可限制指定给集合的查询。

  4. 单击“确定”。

新规则显示在“集合特性”对话框的“规则”列表中。


使用直接成员规则向导创建规则 [AutoCAD 网络管理员手册: ]

使用“查询规则特性”工具栏按钮创建规则
创建用于分发 Autodesk 软件的集合
使用展开向导设置源目录
使用直接成员规则向导创建规则

直接成员规则向导有助于创建集合的直接成员规则。 基于查询的成员规则与直接成员规则的区别在于：前者将所有与条件集匹配的资源都添加到集合中，后者只将特定资源添加到集合中。 要创建直接成员规则，请找到并选择要添加为集合的直接成员的资源。

使用直接成员规则向导创建规则的步骤

  1. 在“集合特性”对话框的“成员规则”选项卡上，单击“创建直接成员规则向导”工具栏按钮。
  2. 在“创建直接成员规则向导”对话框中，单击“下一步”。
  3. 在“搜索资源”对话框的“资源类别”列表中，选择“系统资源”。 在“属性名称”列表中，选择“操作系统名称和版本”。 在“值”框中，输入 Microsoft Windows %Workstation%。 单击“下一步”。
  4. 在“集合限制”对话框中，单击“浏览”。 显示可用集合列表。 选择集合，然后单击“确定”。
  5. 在“集合限制”对话框中，单击“下一步”。
  6. 在“选择资源”对话框中，显示满足集合条件的所有资源的列表。 单击“全部选择”或者选择要包括的资源。 将添加满足集合条件的所有资源。 单击“下一步”。
  7. 在“完成创建直接成员规则向导”对话框中，单击“完成”。

    新规则显示在“集合特性”对话框的“规则”列表中。

然后用户必须设置集合的开始时间。

设置集合开始时间的步骤

  1. 在“集合特性”对话框的“成员规则”选项卡上，单击“预定”。
  2. 在“预定”对话框中，设置集合的开始时间并选择将要提供的“重复方式”。 单击“确定”。
  3. 在“集合特性”对话框中，单击“应用”以应用设置。 单击“确定”。
  4. 在 SMS 控制台窗口的“树状图”窗格中，选择“Collections”文件夹。

    新集合将显示在“名称”窗格中。


使用展开向导设置源目录 [AutoCAD 网络管理员手册: ]

使用直接成员规则向导创建规则
使用 Microsoft 系统管理服务器安装展开
创建 SMS 软件安装软件包
使用展开向导设置源目录

使用 SMS 展开 Autodesk 软件时，可以使用展开向导设置源目录。 使用展开向导创建源目录很简单，而且还能确保将来可以升级安装软件包。 展开向导可以创建管理安装映像，SMS 可使用该映像将 Autodesk 软件展开到客户端计算机。 展开向导还可以创建转换文件（也称为展开），在任何客户端计算机上安装 AutoCAD® 和基于 AutoCAD 的产品时都必须使用该文件。

在 SMS 中，执行管理安装的位置成为软件包源目录的位置。 使用展开向导创建源目录时，可以包括附加文件，例如样板文件、AutoLISP 例程和自定义菜单。 展开向导还可以安装 Deploy 可执行文件 (Deploy.exe)，该文件用于展开软件。

关于为 Autodesk 软件设置源目录的详细信息，请参见使用展开向导。

强烈建议用户在尝试配置 SMS 以展开程序之前测试通过展开向导创建的展开。 测试通过展开向导创建的展开，可以确保管理映像和展开没有问题。

测试展开向导展开的步骤

  1. 以具有管理权限的用户身份登录 Windows 2000 或 Windows XP Professional 工作站。
  2. 找到创建展开的源目录。 使用 Windows 资源管理器或依次单击“开始” [image] “运行”。
  3. 双击通过展开向导创建的展开快捷方式。

    将安装程序；如果安装失败，则会在网络日志文件中记录错误信息。


创建 SMS 软件安装软件包 [AutoCAD 网络管理员手册: ]

使用展开向导设置源目录
使用 Microsoft 系统管理服务器安装展开
创建 SMS 程序
创建 SMS 软件安装软件包

使用展开向导创建源目录后，可以创建 SMS 软件安装软件包。 SMS 软件包中包含 SMS 用于将程序分发到 SMS 客户端的文件和说明。 展开向导将创建这些文件和说明，但必须对 SMS 进行配置才能使用这些文件。

创建软件安装软件包的步骤

  1. 在“开始”菜单 (Windows) 中，依次单击“所有程序”（或“程序”） [image] “系统管理服务器” [image] “SMS 管理员控制台”。
  2. 在 SMS 控制台窗口的“树状图”窗格中，单击“Systems Management Server”文件夹，然后单击“Site Database”文件夹旁边的加号 (+)。
  3. 在“树状图”窗格中，单击“Packages”文件夹。

    “名称”窗格将显示当前定义的所有安装软件包。

  4. 在“Packages”文件夹上单击鼠标右键。 在快捷菜单上，依次单击“新建” [image] “软件包”。
    注意在快捷菜单上，无法从“定义”中选择“软件包”，因为程序不会创建软件包定义文件（PDF 或 SMS 文件）。
  5. 在“软件包特性”对话框的“基本”选项卡上，输入以下信息：
    • 在“名称”框中，输入 SMS 软件包的名称，例如，AutoCAD。
    • 在“版本”框中，输入要安装的产品的版本，例如 2007。
    • 在“发布者”框中，输入 Autodesk, Inc.。
    • 在“语言”框中，输入要安装的产品的语言，例如，English。
    • 在“注释”框中，输入特定于用户环境的注释。
  6. 单击“数据源”选项卡。
  7. 在“数据源”选项卡上，选择“此软件包包含源文件”选项。 单击“设置”。
  8. 在“设置源目录”对话框中，选择“网络路径（UNC 名称）”选项。
  9. 单击“浏览”。 定位到在展开向导中创建的源目录。 单击“确定”。

    选定的服务器名称和共享文件夹将显示在源目录中。

    注意使用展开向导创建的管理映像应显示在源目录中。
  10. 在“设置源目录”对话框中，单击“确定”。
  11. 在“软件包特性”对话框中，单击“确定”。
  12. 在“树状图”窗格中，单击“Packages”文件夹。

    “名称”窗格中将显示用户创建的软件包。

虽然已创建了用于在 SMS 客户端计算机上安装程序的软件包，但仍无法安装程序。 首先必须为软件包创建 SMS 程序。


创建 SMS 程序 [AutoCAD 网络管理员手册: ]

创建 SMS 软件安装软件包
使用 Microsoft 系统管理服务器安装展开
使用 Deploy 可执行文件创建程序
创建 SMS 程序

本节详细介绍为 Autodesk 软件创建 SMS 程序时必须使用的配置选项。 展开软件所需的程序配置选项在 SMS 的“程序特性”对话框中指定。

可以使用两种方法定义 Autodesk 软件的程序配置选项。 第一种方法是使用 Deploy 可执行文件，该文件是通过展开向导为 AutoCAD 和基于 AutoCAD 的产品创建的。 第二种方法是使用 Windows Installer。

本节内容

  • 使用 Deploy 可执行文件创建程序
  • 使用 Windows Installer 方法创建程序


使用 Deploy 可执行文件创建程序 [AutoCAD 网络管理员手册: ]

创建 SMS 程序
创建 SMS 程序
使用 Windows Installer 方法创建程序
使用 Deploy 可执行文件创建程序

用于创建管理映像和源目录以展开 Autodesk 软件的展开向导中包含一个名为 Deploy.exe 的可执行文件，该文件位于展开向导共享下的 AdminImage 文件夹中。

Deploy.exe 不仅是 Windows Installer 的封装程序（在 Windows Installer 启动之前执行检查的可执行文件），还在安装 AutoCAD 和基于 AutoCAD 的产品时执行其他几项重要的检查和功能。 Deploy.exe 会检查操作系统，以确保操作系统满足安装 AutoCAD 的最低需求。 Deploy.exe 还检查 Windows Installer 的版本号以确保 Windows Installer 是 3.1 版。如果不是，将在客户端计算机上安装 Windows Installer 3.1。 Deploy.exe 还负责向在展开向导中指定的网络日志文件写入安装成功和失败的信息。 强烈建议在将 AutoCAD 或基于 AutoCAD 的产品展开到 SMS 客户端计算机时使用此方法。

注意与 AutoCAD 2007 一起安装的 Macromedia Flash Player 8 插件可能会导致 SMS 2003 安装程序中止。

使用 Deploy.exe 创建程序的步骤

  1. 在“开始”菜单 (Windows) 中，依次单击“程序” [image] “系统管理服务器” [image] “SMS 管理员控制台”。
  2. 在 SMS 控制台窗口的“树状图”窗格中，单击“Systems Management Server”文件夹，然后单击“Site Database”文件夹旁边的加号 (+)。
  3. 在“树状图”窗格中，单击“Packages”文件夹旁边的加号 (+) 展开此文件夹。 定义的软件包将显示在“树状图”窗格中。 单击以前创建的软件包。 在“名称”窗格中，将显示“Access Accounts”、“ Distribution Points”和“Programs”文件夹。
  4. 在“名称”窗格中，在“Programs”文件夹上单击鼠标右键。 在快捷菜单上，依次单击“新建” [image] “程序”。
  5. 在“程序特性”对话框的“基本”选项卡上，输入下列信息：
    • 在“名称”框中，输入该程序的名称。 程序名称必须唯一，因为定义公布时将使用该名称。 在客户端计算机上，该名称显示在“控制面板”(Windows) 中，位于“Advertised Programs”文件夹中。
    • 在“注释”框中，输入要添加的注释。 “注释”框中的文字显示在客户端计算机上的“公布程序监视器”对话框或公布程序向导的“控制面板”小程序中。
    • 在“命令行”框中，单击“浏览”。 定位到通过展开向导创建展开的源目录。 在展开快捷方式上单击鼠标右键，然后单击“特性”。 在“快捷方式”选项卡的“目标”框中，选择所有文字。 单击鼠标右键，然后单击“复制”。 单击“取消”退出“展开特性”对话框。 单击“取消”退出“打开”对话框。 在“程序特性”对话框的“命令行”框中单击鼠标右键，然后单击“粘贴”。 将显示文字。
    • 在“运行”列表中，选择“普通”。
    • 在“运行后”列表中，选择“无需操作”。
  6. 单击“需求”选项卡。 在“估计磁盘空间”框中指定空间大小，不能低于 750 MB。 选择“此程序只能在指定平台上运行”选项。 从列表中选择下列平台：
    • 所有 x86 Windows 2000 客户端
    • 所有 x86 Windows XP Professional 客户端
    • x86 Windows 2000 原始版客户端
    • x86 Windows 2000 Service Pack 1 客户端
    • x86 Windows 2000 Service Pack 2 客户端
  7. 单击“环境”选项卡。 在“程序可以运行”列表中，选择“仅当用户登录时”（在 SMS 2.0 中，然后选择“需要用户输入”选项）。 如果用户在计算机上不具备管理员权限，请在“运行模式”下选择“使用管理员权限运行”选项。 在“驱动器模式”下，选择“使用 UNC 名称运行”。
  8. 单击“应用”，然后单击“确定”。 在 SMS 控制台窗口的“树状图”窗格中，单击“Programs”文件夹在“名称”窗格中查看新程序。


使用 Windows Installer 方法创建程序 [AutoCAD 网络管理员手册: ]

使用 Deploy 可执行文件创建程序
创建 SMS 程序
创建公布
使用 Windows Installer 方法创建程序

使用 Windows Installer 方法为 Autodesk 软件配置一般程序选项时，必须指定命令行语法。 用于解释软件包和安装产品的可执行程序是 Msiexec.exe。 使用 Windows Installer 时，不会将任何内容写入网络日志文件。

注意在客户端计算机上展开 Autodesk 软件之前，必须确保 Windows Installer 程序 (Msiexec.exe) 不低于 3.1 版。 Windows Installer 3.1 安装程序包含在 Autodesk 产品 CD 中。

在 Windows Installer 的“程序特性”对话框的“常规”选项卡中，在命令行上输入下列命令：

msiexec 选项 <软件包> .msi

对于 AutoCAD，<软件包>是 acad.msi。 下表列出了展开 AutoCAD 软件包 (acad.msi) 时要使用的几个命令行选项。 命令行选项区分大小写。 有关选项的完整列表及说明，请参阅 Microsoft Windows Installer 帮助。

Windows Installer 命令行选项
选项 | 操作
/I | 安装或配置产品。
/x | 卸载产品。
/lev Logfile | 指定日志文件的路径。 这些标志用于指示要记录的信息。 e - 所有错误消息 v - 详细输出
/qb- | 设置用户界面级别。
 | qb - 基本 UI

例如，对于 AutoCAD，请使用下列语法： msiexec /I acad.msi

除了使用命令行选项外，还必须使用 Windows Installer 特性。 特性是安装过程中使用的全局变量。 用户需要使用 TRANSFORMS 特性，才能使用展开向导创建的转换文件。 使用特性时，必须以下列格式指定：

msiexec 选项 <软件包>.msi PROPERTY=VALUE

下表列出了几个命令行特性。 命令行选项区分大小写。 有关特性的完整列表和每个特性的说明，请参见 Microsoft Windows Installer 帮助。

Windows Installer 命令行特性
特性 | 操作
TRANSFORMS= | 将应用于安装数据库 (acad.msi) 的转换文件列表
ACAD_SILENT_LICENSE=YES | 静默许可协议。
INSTALLDIR= |

对于 AutoCAD，请使用下列命令行选项和特性语法：

msiexec /I <路径>\acad.msi TRANSFORMS=<路径>\<转换名称>.mst /qb-

使用 Msiexec.exe 展开 AutoCAD 软件包的步骤

  1. 在“开始”菜单 (Windows) 中，依次单击“所有程序”（或“程序”） [image] “系统管理服务器” [image] “SMS 管理员控制台”。
  2. 在 SMS 控制台窗口的“树状图”窗格中，单击“Systems Management Server”文件夹，然后单击“Site Database”文件夹旁边的加号 (+)。
  3. 在“树状图”窗格中，单击“Packages”文件夹旁边的加号 (+) 展开此文件夹。 定义的软件包将显示在“树状图”窗格中。 单击以前创建的软件包。 “名称”窗格中将显示“Access Accounts”、“Distribution Points”和“Programs”文件夹。
  4. 在“名称”窗格中，在“Programs”文件夹上单击鼠标右键。 在快捷菜单上，依次单击“新建” [image] “程序”。
  5. 在“程序特性”对话框的“基本”选项卡上，输入下列信息：
    • 在“名称”框中，输入该程序的名称。 程序名称必须唯一，因为定义公布时将使用该名称。 在客户端计算机上，该名称显示在“控制面板”(Windows) 中，位于“Advertised Programs”文件夹中。
    • 在“注释”框中，输入要添加的注释。 “注释”框中的文字显示在客户端计算机上的“公布程序监视器”对话框或公布程序向导的“控制面板”小程序中。
    • 在“命令行”框中，使用 Windows Installer 命令行语法输入命令。 对于 AutoCAD，请使用下列语法：

    Msiexec /I <路径>\acad.msi TRANSFORMS=<路径>\<展开名称>.mst/qb-

    将 <路径> 替换为使用展开向导创建的管理映像的源目录或位置。 必须使用 UNC 命名约定。 将 <展开名称> 替换为使用展开向导创建的展开的名称。 必须使用 .mst 文件扩展名。

  6. 单击“需求”选项卡。 在“估计磁盘空间”框中指定空间大小，不能低于 750 MB。 选择“此列表只能在指定平台上运行”选项。 从列表中选择下列平台：
    • 所有 x86 Windows 2000 客户端
    • 所有 x86 Windows XP Professional 客户端
    • x86 Windows 2000 原始版客户端
    • x86 Windows 2000 Service Pack 1 客户端
    • x86 Windows 2000 Service Pack 2 客户端
  7. 单击“环境”选项卡。 在“程序可以运行”列表中，选择“仅当用户登录时”。 如果用户在计算机上不具备管理员权限，请在“运行模式”下选择“使用管理员权限运行”选项。 在“驱动器模式”下，选择“使用 UNC 名称运行”。
  8. 单击“应用”，然后单击“关闭”。 在 SMS 控制台窗口的“树状图”窗格中，单击“Programs”文件夹在“名称”窗格中查看新程序。

至此，软件包程序已创建完毕。 下一步，必须为软件包创建公布。


创建公布 [AutoCAD 网络管理员手册: ]

使用 Windows Installer 方法创建程序
使用 Microsoft 系统管理服务器安装展开
在客户端计算机上安装 Autodesk 软件
创建公布

SMS 使用公布将 SMS 程序分发到 SMS 客户端计算机。 用户可以使用 SMS 管理员控制台窗口创建并维护公布。

为软件包创建公布的步骤

  1. 在“开始”菜单 (Windows) 中，依次单击“所有程序”（或“程序”） [image] “系统管理服务器” [image] “SMS 管理员控制台”。
  2. 在 SMS 控制台窗口的“树状图”窗格中，单击“Systems Management Server”文件夹，然后单击“Site Database”文件夹旁边的加号 (+)。
  3. 在“树状图”窗格中，单击“Advertisements”文件夹。

    公布程序将显示在“名称”窗格中。

  4. 在“树状图”窗格中的“Advertisements”文件夹上单击鼠标右键，然后在快捷菜单上，依次单击“所有任务” [image] “分发软件”。
  5. 在分发软件向导的“欢迎使用分发软件向导”页面上，单击“下一步”。
  6. 在“软件包”页面上，选择“分发现有软件包”选项（在 SMS 2003 中，选择“选择现有软件包”选项），然后在“软件包”列表中选择“AutoCAD”。 单击“下一步”。
  7. 在“分发位置”页面的“分发位置”下，选择要从中分发软件包的服务器，然后单击“下一步”。
  8. 在“公布程序”页面的“是否要将程序公布到集合中”下，选择“是”，然后验证以前创建的程序是否显示在“程序”列表中。 单击“下一步”。
  9. 在“选择要公布的程序”页面上，在“程序”下选择一个程序，然后单击“下一步”。
  10. 在“公布目标”页面上，选择“将程序公布到现有集合中”，然后单击“浏览”。 在“浏览集合”对话框中，选择以前创建的集合，然后单击“确定”。 在“公布目标”页面上，单击“下一步”。
  11. 在“公布名称”页面的“名称”框中，输入公布的名称。 在“注释”框中，输入要添加的注释。 名称和注释将显示在客户端计算机上。 单击“下一步”。
  12. 在“公布到子集合”页面上，可以指定是否还应将公布应用于子集合。 选择公布选项，然后单击“下一步”。
  13. 在“公布预定”页面上，根据是否希望公布到期选择“是”或“否”。 选择截止日期和时间（如果适用）。 单击“下一步”。
  14. 在“指定程序”页面上，根据是否希望指定程序选择“是”或“否”。 如果指定的程序尚未在 SMS 客户端运行，将自动运行该程序。 如果选择“是”，则必须输入指定程序时的日期和时间。 单击“下一步”。
  15. 在“完成分发软件向导”页面上，单击“完成”。 在 SMS 控制台窗口的“树状图”窗格中，单击“Advertisements”文件夹在“名称”窗格中查看新程序。

至此，Autodesk 软件已经安装在 SMS 客户端计算机上。


在客户端计算机上安装 Autodesk 软件 [AutoCAD 网络管理员手册: ]

创建公布
使用 Microsoft 系统管理服务器安装展开
使用映像软件分发产品
在客户端计算机上安装 Autodesk 软件

要安装 Autodesk 软件，请登录到已安装 SMS 客户端软件的计算机。 该计算机必须位于由 SMS 服务器提供服务的网络域中。 如果创建程序时未选择“使用管理员权限运行”，则必须以管理员身份登录计算机。

通过检查以下三个“控制面板”小程序，可以验证计算机是否安装了 SMS 客户端软件：系统管理、公布程序和公布的程序监视器。

注意在 Windows XP 中，仅当从“控制面板”切换到“常规视图”时才能看到这些小程序。

在 SMS 客户端计算机上安装程序的步骤

  1. 在“开始”菜单 (Windows) 上，单击“控制面板”。
  2. 在“控制面板”中，双击“公布程序”。

    将启动公布程序向导。

  3. 在“欢迎使用公布程序向导”页面中，单击“下一步”。
  4. 在“选择要运行的程序”页面的“公布程序”下，选择公布的 Autodesk 程序，然后单击“下一步”。
  5. 在“立即或以后运行程序”页面上，选择“立即运行选定程序”选项，然后单击“下一步”。
  6. 在“完成公布程序向导”页面上，单击“完成”。

至此，已经使用 SMS 成功安装了 Autodesk 软件程序。 要尝试其他使用 SMS 安装 Autodesk 软件的方式，了解更多关于 SMS 的高级功能，请参阅 SMS 文档。


使用映像软件分发产品 [AutoCAD 网络管理员手册: ]

在客户端计算机上安装 Autodesk 软件
使用主机映像将 Autodesk 多席位单机版产品分发到多台计算机
使用映像软件分发产品

使用主机映像来分发 Autodesk 产品的那些用户可以参阅以下信息。 由于存在可能与产品许可相冲突的环境和问题，因此 Autodesk 不推荐或不支持该展开方法。 如果使用映像软件从主机计算机将 Autodesk 产品分发至所有工作站，将存在安装不完全和出现激活问题的风险。

注意如果用户的计算机在 RAID 阵列（或类似）环境中，则无法使用映像软件分发 Autodesk 产品。

本节内容

  • 使用主机映像将 Autodesk 多席位单机版产品分发到多台计算机
  • 恢复主机映像
  • 使用主机映像将 Autodesk 网络许可产品分发至多台计算机


使用主机映像将 Autodesk 多席位单机版产品分发到多台计算机 [AutoCAD 网络管理员手册: ]

使用映像软件分发产品
使用映像软件分发产品
恢复主机映像
使用主机映像将 Autodesk 多席位单机版产品分发到多台计算机

可以使用多席位单机版产品的主机映像来分发产品。

如果已经在主机计算机上运行了 Autodesk 产品，则首先应正确清理该主机计算机。

清理主机计算机并恢复操作系统的步骤

  1. 清理硬盘驱动器（包括引导扇区）。

    例如，如果使用的是 Norton 的 GDISK 实用程序，请使用以下命令：

    gdisk 1/diskwipe

    注意如果使用的是 Norton Ghost 之外的实用程序，请确保该实用程序可以清理引导扇区；否则将无法激活 Autodesk 产品。
  2. 创建新的分区并使用恢复 CD 或产品 CD 来安装操作系统。

使用主机映像将多席位单机版产品分发到多台计算机的步骤

  1. 创建多席位单机版产品的网络展开。 有关详细信息，请参见使用展开向导。
  2. 将展开中的 Autodesk 产品安装到主机计算机上。
  3. 在主机计算机上执行以下操作之一：
    • 创建主机映像（包括引导扇区）。 分发产品前，请在一台计算机（非主机计算机）上测试该产品。 在另一台计算机上启动产品，然后注册并激活该产品。 用户在其计算机上注册并激活产品的宽限期为 30 天。
    • 启动产品并根据需要自定义产品。 创建主机映像并将其分发给用户。 如果用户的计算机已连接到 Internet，则产品将被自动激活。 其计算机未连接到 Internet 的用户拥有 7 天宽限期来注册并激活产品。
  4. 将主机映像应用到目标计算机。


恢复主机映像 [AutoCAD 网络管理员手册: ]

使用主机映像将 Autodesk 多席位单机版产品分发到多台计算机
使用映像软件分发产品
使用主机映像将 Autodesk 网络许可产品分发至多台计算机
恢复主机映像

以下步骤假定重新格式化工作站之前，已将每个工作站的“Software Licenses”文件夹（和“Product Licenses”文件夹，如果存在）的副本保存至其他工作站或 DVD。

使用主机映像恢复产品的步骤

  1. 退出应用程序。 在完成此过程之前不要再次运行应用程序。
  2. 在 Windows 资源管理器中，将“Software Licenses”文件夹从下面显示的相应路径复制到将被恢复的磁盘以外的位置，如果映像包含 AutoCAD 2005 之前的 Autodesk 产品，也请将“Product Licenses”文件夹复制到同一位置。

    C:\Documents and Settings\All Users\Application Data\Autodesk\Software Licenses

    C:\Documents and Settings\All Users\Application Data\Macrovision\Safecast\Product Licenses

  3. 重新格式化工作站并恢复主机映像。
    注意请勿对硬盘驱动器执行低级格式化。
  4. 将步骤 2 中创建的“Software Licenses”文件夹（和/或“Product Licenses”文件夹，取决于具体情况）复制到其初始工作站和该工作站上的位置。
注意恢复磁盘映像后，更改过的任何文件都将恢复到原始状态，以供再次使用。 许可证文件被保留，无需重新激活产品。


使用主机映像将 Autodesk 网络许可产品分发至多台计算机 [AutoCAD 网络管理员手册: ]

恢复主机映像
使用映像软件分发产品
词汇表
使用主机映像将 Autodesk 网络许可产品分发至多台计算机

可以使用网络许可产品的主机映像来分发产品。

使用主机映像将网络许可产品分发至多台计算机的步骤

  1. 创建网络许可产品的网络展开。 有关详细信息，请参见使用展开向导。
  2. 将展开中的 Autodesk 产品安装到主机计算机上。
  3. 使用磁盘映像软件（例如 Norton Ghost）创建主机计算机硬盘驱动器的主机映像。
  4. 将主机映像应用到目标计算机。
    注意为了使产品获取许可证，许可服务器必须正在运行，并且每台计算机必须连接到网络。


词汇表 [AutoCAD 网络管理员手册: ]

使用主机映像将 Autodesk 网络许可产品分发至多台计算机
词汇表
Active Directory

Microsoft 提供的目录服务，是 Windows 2000 和 Windows 2003 Server 的一部分。

AutoCAD 启动加速器 (acstart17.exe)

一种运行时进程，可以加快 AutoCAD 的初始启动速度。

FLEXlm

Macrovision Software, Inc. 提供的许可管理技术。FLEXlm 提供了有助于简化网络许可管理的管理工具。 FLEXlm 可用于监视网络许可证的状态、重置因系统故障而丢失的许可证、对许可服务器进行故障排除以及更新现有许可证文件。

MSI

Microsoft Installer，支持各种可用于脚本编写的参数。

MSP

Microsoft 修补程序文件（参见修补程序）

MST

Microsoft 转换文件。 修改通过 MSI 文件安装的部件。 例如，展开向导使用指定的设置创建 MST 文件。 通过展开向导创建的展开结合使用 MST 文件和 MSI 文件以及 MSIEXEC 在本地工作站上安装。

Service Pack

Autodesk 术语，表示应用程序的修补程序。

SMS

Microsoft 系统管理服务器。 一种工具，通过进行远程配置、推入展开和用户管理帮助用户管理联网计算机。 SMS 是一种成本很高的技术，必须作为附加服务器购买。

安装映像

一种展开，由 MSI 文件、关联的转换、用户指定的附加自定义文件以及配置和注册表设置组成。

编写脚本

使用脚本语言（例如 VB Script）简化软件包展开的过程。

超级用户

对注册表的“Program Files”文件夹和“HKEY_Local_Machine”文件夹具有访问权限和写入权限的用户。

多席位单机安装

一种安装类型，使用一个序列号安装程序的多个单机席位。

公布

一种拉技术，用于通知用户已有更新的软件产品可供安装。 通常情况下，用户双击快捷方式（或执行类似的操作）即可完成已公布产品的安装。

管理映像

通过展开向导创建的共享文件资源集合，展开使用它将程序安装到网络工作站。 可以使用展开向导将 Service Pack（修补程序）应用到管理映像。

激活

Autodesk 软件注册过程的一部分，允许用户按产品的最终用户许可协议运行产品。

局部配置

一种包含部分注册信息的配置，这些信息与“选项”对话框“文件”选项卡中可用选项的子集相对应。

拉技术

一种安装技术，需要用户进行交互才能完成安装。

目录服务

一种网络服务，用于标识网络上的所有资源，并使资源可供用户和应用程序使用。 资源包括电子邮件地址、计算机和外围设备（例如打印机）。 理想情况下，目录服务应使物理网络拓扑结构和协议透明，使网络用户不必了解网络的实际连接方式和位置即可访问所有资源。 几乎所有目录服务都基于 X.500 ITU 标准。

推技术

一种安装技术，可将文件安装到远程桌面而无需用户进行交互。

无提示安装

一种无需用户专门输入即可进行的安装方式。 不显示要求用户进行交互操作的对话框。

修补程序

应用程序的软件更新。

展开

将 Autodesk 产品安装到网络中的一台或多台计算机上的过程。

展开

指向用作安装基础的唯一的 MST（Microsoft 转换）文件的链接。 使用展开向导，管理员可以为用户创建多个用于不同安装类型的展开。

转换

参见 MST。

组策略

Microsoft 服务器技术，用于通过标准 Microsoft 2000 Server 管理组件，执行推安装和基于公布的安装。


评论？

请使用该表格将注释发送至负责该文档的 Autodesk 技术出版组。

主题标题和位置（请勿编辑）：
姓名（可选）：
         电子邮件（可选）：
评论：

注意：该表并不作为用户接收反馈或技术支持的途径。用户提供的信息可使我们将来更好地更新该文档。谢谢！