单机安装快速入门

如何准备安装
单机安装快速入门

本节提供了有关如何在系统中安装 AutoCAD 的逐步说明。如果用户没有从本节“快速入门”找到问题的答案，请阅读整个《单机版安装手册》。

有关安装该程序的网络许可版本或多席位单机版本的信息，请参见《网络管理员手册》，该手册可以从媒体浏览器的“文档”选项卡和帮助系统中找到。

本节内容

  • 如何准备安装
  • 如何安装和运行 AutoCAD
请将关于此页的评论发送给我们


如何准备安装

单机安装快速入门
单机安装快速入门
如何查看系统需求
如何准备安装

在安装 AutoCAD® 之前，需要查看系统需求，了解管理权限需求，找到 AutoCAD 2007 序列号并关闭所有正在运行的应用程序。完成上述任务之后，就可以安装 AutoCAD 了。

本节内容

  • 如何查看系统需求
  • 如何了解管理权限需求
  • 如何找到 AutoCAD 2007 序列号
  • 如何避免安装过程中丢失数据
  • 从何处找到 AutoCAD Express Tools Volumes 1-9
  • 早期 Express Tools 与该产品的集成


如何查看系统需求

如何准备安装
如何准备安装
如何了解管理权限需求
如何查看系统需求

请确保要安装 AutoCAD 的计算机满足系统需求。如果不满足系统需求，在 AutoCAD 内和操作系统级别中可能会出现很多问题。

要查看系统需求，请参见系统需求。


如何了解管理权限需求

如何查看系统需求
如何准备安装
如何找到 AutoCAD 2007 序列号
如何了解管理权限需求

要安装 AutoCAD，用户必须具有管理员权限。但不需要具有域管理权限。有关管理权限的信息，请向系统管理员咨询。

要运行 AutoCAD，用户不需要超级用户或管理员权限。可以作为有限权限用户运行该程序。


如何找到 AutoCAD 2007 序列号

如何了解管理权限需求
如何准备安装
如何避免安装过程中丢失数据
如何找到 AutoCAD 2007 序列号

安装 AutoCAD 时，系统会提示用户输入序列号。安装本程序之前，请确保已获得此序列号，以免安装过程中需要停止安装。

序列号可以在产品包装上找到。


如何避免安装过程中丢失数据

如何找到 AutoCAD 2007 序列号
如何准备安装
从何处找到 AutoCAD Express Tools Volumes 1-9
如何避免安装过程中丢失数据

如果某些应用程序（例如 Microsoft® Outlook® 或病毒检查程序）正在运行，AutoCAD 安装进程可能会停止。关闭所有正运行的应用程序以避免可能的数据丢失。


从何处找到 AutoCAD Express Tools Volumes 1-9

如何避免安装过程中丢失数据
如何准备安装
早期 Express Tools 与该产品的集成
从何处找到 AutoCAD Express Tools Volumes 1-9

AutoCAD Express Tools Volumes 1-9 包含一个效率工具库，用于帮助用户扩展 AutoCAD 的功能。这些工具易于使用，可以与菜单和工具栏轻松集成，还包含许多 AutoCAD 功能（包括标注、绘图、对象选择和对象修改）。

用户可以将 AutoCAD Express Tools Volumes 1-9 作为 AutoCAD 的一部分进行安装， 在 AutoCAD 安装向导中，在“安装可选工具”页上选择“安装 Express Tools”选项。

注意Express Tools 以其原有形式（仅英文版）提供，且不受支持。不支持双字节字符。


早期 Express Tools 与该产品的集成

从何处找到 AutoCAD Express Tools Volumes 1-9
如何准备安装
如何安装和运行 AutoCAD
早期 Express Tools 与该产品的集成

某些常用的 Express Tools 已与该产品集成。已添加了以下命令：

  • CHSPACE
  • COPYTOLAYER
  • LAYCUR
  • LAYDEL
  • LAYFRZ
  • LAYISO
  • LAYLCK
  • LAYMCH
  • LAYMCUR
  • LAYMRG
  • LAYOFF
  • LAYOFF
  • LAYON
  • LAYTHW
  • LAYULK
  • LAYUNISO
  • LAYVPI
  • LAYWALK

要访问 CHSPACE 工具，请依次单击“修改”菜单 [image] “更改空间”，或在命令行中输入 CHSPACE。要访问产品中的图层工具，可以使用“图层”或“图层 II”工具栏或者“格式” [image] “图层工具”菜单，也可以在命令行中输入命令。有关集成工具的帮助，请参见 AutoCAD 帮助。


如何安装和运行 AutoCAD

早期 Express Tools 与该产品的集成
单机安装快速入门
如何安装 AutoCAD
如何安装和运行 AutoCAD

要使用产品，必须安装、注册和激活该产品，然后启动它。

本节内容

  • 如何安装 AutoCAD
  • 如何注册和激活 AutoCAD 2007
  • 如何启动 AutoCAD 2007


如何安装 AutoCAD

如何安装和运行 AutoCAD
如何安装和运行 AutoCAD
如何注册和激活 AutoCAD 2007
如何安装 AutoCAD

安装 AutoCAD 需要两张光盘。放入 AutoCAD 2007 光盘 1（共 2 张）开始安装。出现提示时，放入 AutoCAD 2007 磁盘 2（共 2 张）完成安装。

  1. 将 AutoCAD 2007 光盘 1（共 2 张）放入计算机的 CD-ROM 驱动器。
  2. 在 AutoCAD 媒体浏览器中，在“安装”选项卡上单击“单机安装”。
  3. 在“安装 AutoCAD 2007”下，单击“安装”。
  4. 在“Autodesk 安装程序”页上单击“确定”，以安装所需的支持组件。
  5. 在 AutoCAD 2007 安装向导中，按照每页上的说明进行操作。出现提示时，放入 AutoCAD 2007 光盘 2（共 2 张）完成安装。

  6. 请确保产品序列号可用。没有序列号将无法安装 AutoCAD。

    注意 如果要从 AutoCAD 的早期版本进行升级，请在安装新产品时使用新的序列号。

有关安装 AutoCAD 的详细信息，请参见安装 AutoCAD。


如何注册和激活 AutoCAD 2007

如何安装 AutoCAD
如何安装和运行 AutoCAD
如何启动 AutoCAD 2007
如何注册和激活 AutoCAD 2007

安装 AutoCAD 完成后，可以通过启动产品以启动注册进程来立即注册产品。启动 AutoCAD 时，将显示产品激活向导。按照产品激活向导中的说明注册产品。

关于注册 AutoCAD 的详细信息，请参见注册和激活 AutoCAD。


如何启动 AutoCAD 2007

如何注册和激活 AutoCAD 2007
如何安装和运行 AutoCAD
从早期版本移到 AutoCAD 2007
如何启动 AutoCAD 2007

如果用户已按照本节“快速入门”前面所述的所有步骤进行了操作，则应该能够启动 AutoCAD 并开始使用它的新增功能和更新的功能。有关新功能的详细信息，请在启动产品后参见“新功能专题研习”。

可以通过下列方式启动 AutoCAD：

  • 桌面快捷方式图标。安装 AutoCAD 时，将在桌面上放置一个 AutoCAD 2007 快捷方式图标（除非用户在安装过程中清除了该选项）。双击 AutoCAD 2007 图标可以启动 AutoCAD。
  • “开始”菜单。在“开始”菜单 (Windows) 上，依次单击“所有程序”（或“程序”） [image] “Autodesk” [image] “AutoCAD 2007” [image] “AutoCAD 2007”。
  • AutoCAD 的安装位置。如果用户具有超级用户权限或管理权限，则可以从 AutoCAD 的安装位置运行该程序。如果是有限权限用户，必须从“开始”菜单或桌面快捷方式图标运行 AutoCAD。如果希望创建自定义快捷方式，请确保快捷方式的“起始位置”目录指向用户具有写权限的目录。


从早期版本移到 AutoCAD 2007

如何启动 AutoCAD 2007
删除使用 AutoCAD 的超级用户需求
从早期版本移到 AutoCAD 2007

即使系统中已经安装了早期版本的 AutoCAD，也可以在同一系统中安装 AutoCAD 2007 并保留该程序的其他版本。这称为“并列”安装。如果已购买 AutoCAD 的升级版本，则需要在安装 AutoCAD 2007 后 120 天内删除安装早期版本。详细信息请参见许可协议。

本节提供了有关删除使用 AutoCAD 的超级用户需求、从早期版本进行移植、使用早期版本中的自定义文件以及定位自定义文件的信息。

本节内容

  • 删除使用 AutoCAD 的超级用户需求
  • 从早期版本移植自定义设置和文件
  • 定位自定义文件


删除使用 AutoCAD 的超级用户需求

从早期版本移到 AutoCAD 2007
从早期版本移到 AutoCAD 2007
从早期版本移植自定义设置和文件
删除使用 AutoCAD 的超级用户需求

在 AutoCAD 2004 之前的版本中，需要具有超级用户权限才能运行 AutoCAD。现在，Autodesk 删除了超级用户需求，用户可以作为有限权限的用户运行 AutoCAD。因此，必须将可自定义的文件移至用户对这些文件具有访问权限的位置。这些文件以前的位置 (Program Files\AutoCAD) 是只读的（无法更新此位置的文件）。可以在可自定义的文件的新位置（在“Documents and Settings”文件夹下）自行创建用户可自定义文件。

要安装 AutoCAD，用户必须具有管理权限。有关管理权限的信息，请向系统管理员咨询。

警告 有限权限用户必须从“开始”菜单或桌面快捷方式图标运行 AutoCAD。如果希望创建自定义快捷方式，请确保快捷方式的“起始位置”目录指向用户具有写权限的目录。有限权限的用户不能从安装 AutoCAD 的文件夹（例如“c:\Program Files\AutoCAD 2007\acad.exe”）中运行该程序。


从早期版本移植自定义设置和文件

删除使用 AutoCAD 的超级用户需求
从早期版本移到 AutoCAD 2007
移植自定义设置
从早期版本移植自定义设置和文件

用户可以将 AutoCAD 早期版本（AutoCAD 2000 至 AutoCAD 2007）中的自定义设置和文件移植到 AutoCAD 2007 中。建议在第一次使用 AutoCAD 2007 时（或稍后）就从早期版本进行移植。尽早进行移植可以防止覆盖文件，并无需记录在新版本中创建的自定义设置。

可以使用下列工具移植设置和文件：

  • “移植自定义设置”对话框。移植用户配置、AutoCAD 和用户定义的线型文件、AutoCAD 和用户定义的填充图案以及 acad.pgp 文件（用于存储命令定义和别名）。当第一次启动 AutoCAD 时，将显示“移植自定义设置”对话框。也可以以后从“开始”菜单 (Windows) 移植设置。
  • “自定义用户界面”对话框。将传统菜单文件（MNU 和 MNS）转换为 CUI 格式，同时保持原来的 MNU 或 MNS 文件不变。在此对话框中，移植用户界面元素、在自定义文件之间传输数据以及自定义用户界面元素的过程均已简化。有关 CUI 格式和菜单文件移植过程进行了哪些简化的详细信息，请参见《自定义手册》中的“自定义用户界面”。
  • 移植工具。帮助移植以下设置或文件：无法自动移植（例如，AutoLISP® 文件和附带的 MNL 文件）或者需要用户决定移植哪些文件（例如图形文件集中的哪些文件要移植）。通过访问 www.autodesk.com 然后搜索“Migration Tools”来下载这些移植工具。
注意有关自定义文件和设置的信息，请参见《自定义手册》，该手册可以从 AutoCAD 2007 媒体浏览器和帮助系统中找到。

本节内容

  • 移植自定义设置
  • 使用移植工具


移植自定义设置

从早期版本移植自定义设置和文件
从早期版本移植自定义设置和文件
查看移植日志文件
移植自定义设置

如果在安装了早期版本的 AutoCAD（AutoCAD 2000 至 AutoCAD 2006）的计算机上安装 AutoCAD 2007，则可以将早期版本中的某些自定义设置移植到 AutoCAD 2007 中。

可以移植用户配置。该文件包含绘图环境设置（例如屏幕颜色、光标大小、命令行窗口字体和选择用于检查拼写的词典）。还包含 AutoCAD 从中搜索支持文件、驱动程序文件、自定义文件和其他文件的文件夹。如果未在默认的 AutoCAD 位置对文件进行自定义，此位置的路径将被移植。文件本身不会被移植。

用户可以移植所创建的线型、填充图案和命令别名。这些文件中的数据将添加到 AutoCAD 2007 文件中用户定义的部分，使用户可以轻松找到这些信息并将这些数据移植到以后的版本中。不能使用“移植自定义设置”对话框移植 shell 命令或对 acad.pgp 文件所做的注释。

注意如果更改了部分的绘图仪配置 (PC3) 文件（位于自定义文件夹下），这些文件将移植到 AutoCAD 2007 PC3 文件夹（位于自定义 PC3 文件夹下）。PC3 文件将移植到单独的文件夹，以便保持与 AutoCAD 早期版本的向后兼容性。

下表列出了使用“移植自定义设置”对话框移植的文件、每个文件的说明以及帮助用户确定是否需要移植文件的文件详细信息。

使用“移植自定义设置”对话框移植的文件
文件名 | 文件说明 | 详细信息
*.arg | 用于备份系统注册表中的用户配置信息。不会移植 ARG 文件。将移植注册表设置。 | 对用户配置所做的更改存储在系统注册表中，并被移植。
*.lin | 存储用户定义的线型。 | 用户定义的线型文件被移植。
acad.lin | 包含标准线型定义（AutoCAD 库文件）。 | 不会移植文件本身，但在此文件中创建的所有线型将移植到 AutoCAD 2007 acad.lin 文件中，保存在该文件的“用户定义的线型”部分。
acadiso.lin | 包含公制线型定义（AutoCAD 库文件）。 | 不会移植文件本身，但在此文件中创建的所有线型将移植到 AutoCAD 2007 acadiso.lin 文件中，保存在该文件的“用户定义的线型”部分。
*.pat | 存储用户定义的填充图案。 | 用户定义的填充图案文件被移植。
acad.pat | 包含标准填充图案定义（AutoCAD 库文件）。 | 不会移植文件本身，但在此文件中创建的所有填充图案将复制到 AutoCAD 2007 acad.pat 文件中，保存在该文件的“用户定义的填充图案”部分。
acadiso.pat | 包含公制填充图案定义（AutoCAD 库文件）。 | 不会移植文件本身，但在此文件中创建的所有公制填充图案将复制到 AutoCAD 2007 acadiso.pat 文件中，保存在该文件的“用户定义的填充图案”部分。
acad.pgp | 存储 shell 命令和命令别名定义（ASCII 文本形式的程序参数文件）。 | 不会移植文件本身，但在此文件中创建的所有命令别名将复制到 AutoCAD 2007 acad.pgp 文件中。
*.mnu | 包含 AutoCAD 2006 之前的 AutoCAD 版本中的菜单自定义。 | 不会移植文件本身，但将创建文件的副本，然后将其转换为具有相同名称的 CUI 文件。新的 CUI 文件将与主 CUI 文件位于同一文件夹中。找不到具有相同名称的 MNS 文件时，将会转换 MNU 文件。
*.mns | 包含 AutoCAD 2006 之前的 AutoCAD 版本中的菜单自定义。 | 不会移植文件本身，但将创建文件的副本，然后将其转换为具有相同名称的 CUI 文件。新的 CUI 文件将与主 CUI 文件位于同一文件夹中。无论具有相同名称的 MNU 文件是否存在，都将转换 MNS 文件。
*.cui | 包含始于 AutoCAD 2006 的 AutoCAD 版本中的自定义。 | 如果 CUI 文件是由 Autodesk 提供的，则对文件所做的自定义更改将移植到 CUI 文件的较新版本中。 如果 Autodesk 未提供 CUI 文件，则该文件将被移植并复制到主 CUI 文件所在的位置，除非 CUI 文件位于网络位置中。在该情况下，将会移植文件但不会将其复制到主 CUI 文件所在的位置。 企业 CUI 文件不会自动移植。用户必须手动移植这些文件。

在移植 MNU、MNS 和 CUI 文件之前，每个文件的备份副本都将保存在以下目录中：

\Documents and Settings\<用户配置>\Application Data\Autodesk\<产品版本>\<版本号>\<语言>\Previous Version Custom Files

注意可以使用 Autodesk 移植工具移植其他自定义设置和文件。关于移植工具的详细信息，请参见使用移植工具。

可以在第一次启动 AutoCAD 2007 时移植自定义设置，也可以以后再从“开始”菜单 (Windows) 移植文件。

启动 AutoCAD 2007 时移植自定义设置的步骤

  1. 启动 AutoCAD 2007。
  2. 在“移植自定义设置”对话框中，从“移植的设置来自”列表中选择要从中移植自定义设置的 AutoCAD 版本。
  3. 在“要移植的设置和文件”框中，选择要移植的自定义文件。
  4. 单击“确定”。
  5. 在“移植自定义设置”消息中，单击“确定”查看日志文件，或者单击“否”（如果不需要立即查看日志文件）。
    注意可以在其他时间查看日志文件。关于在其他时间访问日志文件的信息，请参见查看移植日志文件。

建议在第一次使用 AutoCAD 2007 时（或稍后）就从早期版本进行移植。尽早进行移植可以防止覆盖文件，并无需记录在新版本中创建的自定义设置。每次使用“移植自定义设置”对话框时，AutoCAD 会重置“UserDataCache”文件夹中的程序默认 CUI 文件，然后向前移植在早期版本中完成的所有自定义。

从“开始”菜单 (Windows) 移植自定义设置的步骤

  1. 依次单击“开始”菜单 (Windows) [image] “所有程序”（或“程序”） [image] “Autodesk” [image] “AutoCAD 2007” [image] “移植自定义设置”。
  2. 在“移植自定义设置”对话框中，从“移植的设置来自”列表中选择要从中移植自定义设置的 AutoCAD 版本。
  3. 在“要移植的设置和文件”框中，选择要移植的自定义文件。
  4. 单击“确定”。
  5. 在“移植自定义设置”消息中，单击“确定”查看日志文件，或者单击“否”（如果不需要查看日志文件）。
注意从 MNU/MNS 文件移植到 CUI 文件的下拉菜单需要添加到工作空间，以便可以从程序用户界面对其进行访问。

本节内容

  • 查看移植日志文件
  • 从早期版本移植文件后恢复 AutoCAD 2007 配置


查看移植日志文件

移植自定义设置
移植自定义设置
从早期版本移植文件后恢复 AutoCAD 2007 配置
查看移植日志文件

移植日志文件 (migration.xml) 提供有关未能成功移植到 AutoCAD 2007 的所有设置或文件的特定信息。日志文件将显示所有从早期版本成功复制到 AutoCAD 2007 的文件。还将提供有关未能成功移植的文件信息。如果在 AutoCAD 2007 配置中存在不需要的或意外的结果，请使用日志进行疑难解答。

使用“移植自定义设置”对话框移植自定义设置和文件后，将显示一条允许打开移植日志文件的消息。可以此时查看移植日志文件， 也可以在需要查看日志详细信息的其他时间查看该文件。

定位和查看移植日志文件的步骤

  1. 在 Windows 资源管理器中，定位到下列位置：

    \Documents and Settings\<用户配置>\Application Data\Autodesk\<产品版本>\<版本号>\<语言>\Migration。

  2. 双击“migration.xml”打开此文件，并查看移植的详细信息。


从早期版本移植文件后恢复 AutoCAD 2007 配置

查看移植日志文件
移植自定义设置
使用移植工具
从早期版本移植文件后恢复 AutoCAD 2007 配置

从早期版本的 AutoCAD 移植配置后，用户可能希望恢复 AutoCAD 2007 的默认配置设置。

恢复 AutoCAD 2007 默认配置的步骤

  1. 依次单击“工具”菜单 [image] “选项”。
  2. 在“选项”对话框中的“配置”选项卡上，单击要恢复的配置，然后单击“重置”。
  3. 单击“是”。配置将重置为 AutoCAD 2007 默认配置。


使用移植工具

从早期版本移植文件后恢复 AutoCAD 2007 配置
从早期版本移植自定义设置和文件
定位自定义文件
使用移植工具

移植工具可以提高从早期版本更新自定义文件的准确度。这些工具可以帮助用户在将 AutoCAD 升级到新版本时共享图形。可以从 Autodesk 网站下载多种语言版本的移植工具。

注意因为这些工具是公用的，所以 Autodesk 讨论组只对它们提供了有限的产品支持。

以下列出了移植工具：

  • DWG TrueConvert。 转换任意 AutoCAD 或基于 AutoCAD 的图形文件从而使其与 AutoCAD 14、AutoCAD 2000、AutoCAD 2004 和 AutoCAD 2007 图形文件格式兼容。
  • ScriptPro。 更加方便地在 AutoCAD 中使用脚本。使用 ScriptPro，只需指定脚本文件和要应用脚本的图形列表即可将一组命令应用到多个图形。
  • Layer State Converter。 在 LMAN（一个 AutoCAD® Express Tools）创建的图层状态以及 AutoCAD 2000i 软件中引入的保存的图层状态之间进行转换。
  • AutoLISP Compatibility Analyzer。 详细介绍在 AutoLISP 文件以及附带的菜单 (MNL) 文件中发现的 AutoCAD 2007 兼容性问题。当发现兼容性问题时，此工具会提供问题的说明以及问题解决方法的建议。


定位自定义文件

使用移植工具
从早期版本移到 AutoCAD 2007
定位数据链接文件
定位自定义文件

在 AutoCAD 2004 和 AutoCAD 2007 中，某些自定义文件的位置已发生变化。文件位置更改的原因如下：

  • 对工作站的有限用户权限。 可以作为有限权限的用户运行 AutoCAD。这意味着在安装 AutoCAD 后，不再需要以超级用户权限或管理员权限来运行该程序。有关用户权限的详细信息，请参见删除使用 AutoCAD 的超级用户需求或与系统管理员联系。
  • 漫游配置。 通过漫游配置可以登录到某个网络中的任何计算机并保留用户设置。有些文件（例如，用户的个人设置和文档）可以跟随用户，从一台计算机移到另一台计算机上；有些文件（例如样板，包括“网上发布”样板）只能位于用户的系统中。

    如果网络允许漫游配置，则“可漫游的”文件位于“\Application Data\Autodesk\<产品版本>”文件夹中，“不可漫游的”文件位于“\Local Settings\Application Data\Autodesk\<产品版本>”文件夹中。

注意 在某些操作系统中，默认情况下位于配置中的文件夹将隐藏。要显示这些文件，可能需要更改显示设置。在“开始”菜单中，单击“控制面板” [image] “文件夹选项”。在“文件夹选项”对话框中，在“查看”选项卡上单击“显示所有文件和文件夹”。

本节内容

  • 定位数据链接文件
  • 定位打印样式文件
  • 定位绘图仪文件
  • 定位 PMP 文件
  • 定位支持文件
  • 定位图形样板文件
  • 定位纹理文件


定位数据链接文件

定位自定义文件
定位自定义文件
定位打印样式文件
定位数据链接文件

在 AutoCAD 2004 和 AutoCAD 2007 中，数据链接文件的默认位置已发生变化。关于这些文件的默认位置的信息，请参见定位自定义文件。

注意 在某些操作系统中，默认情况下位于配置文件中的文件夹将隐藏。要显示这些文件，可能需要更改显示设置。在“开始”菜单中，单击“控制面板” [image] “文件夹选项”。在“文件夹选项”对话框中，在“查看”选项卡上单击“显示所有文件和文件夹”。

定位数据链接文件的步骤

  1. 依次单击“开始”菜单 (Windows) [image] “所有程序”（或“程序”） [image] “Autodesk” [image] “AutoCAD 2007” [image] “AutoCAD 2007”。
  2. 依次单击“工具”菜单 [image] “选项”。
  3. 在“选项”对话框中的“文件”选项卡上，单击“数据源位置”左侧的加号 (+)。
  4. 在“数据源位置”下，单击路径名查看数据链接文件的位置。
    注意用户所做的更改在重新启动程序后才会生效。


定位打印样式文件

定位数据链接文件
定位自定义文件
定位绘图仪文件
定位打印样式文件

在 AutoCAD 2004 和 AutoCAD 2007 中，打印样式文件的默认位置已发生变化。关于这些文件的默认位置的信息，请参见定位自定义文件。

注意 在某些操作系统中，默认情况下位于配置文件中的文件夹将隐藏。要显示这些文件，可能需要更改显示设置。在“开始”菜单中，单击“控制面板” [image] “文件夹选项”。在“文件夹选项”对话框中，在“查看”选项卡上单击“显示所有文件和文件夹”。

定位打印样式文件的步骤

  1. 依次单击“开始”菜单 (Windows) [image] “所有程序”（或“程序”） [image] “Autodesk” [image] “AutoCAD 2007” [image] “AutoCAD 2007”。
  2. 依次单击“工具”菜单 [image] “选项”。
  3. 在“选项”对话框中的“文件”选项卡上，单击“打印机支持文件路径”左侧的加号 (+)。
  4. 单击“打印样式表搜索路径”文件左侧的加号 (+)。
  5. 在“打印样式表搜索路径”下，单击路径名查看打印样式文件的位置。
注意还可以通过在 AutoCAD 命令行输入 stylesmanager 来定位打印样式文件。


定位绘图仪文件

定位打印样式文件
定位自定义文件
定位 PMP 文件
定位绘图仪文件

在 AutoCAD 2004 和 AutoCAD 2007 中，绘图仪文件的默认位置已发生变化。关于这些文件的默认位置的信息，请参见定位自定义文件。

注意 在某些操作系统中，默认情况下位于配置文件中的文件夹将隐藏。要显示这些文件，可能需要更改显示设置。在“开始”菜单中，单击“控制面板” [image] “文件夹选项”。在“文件夹选项”对话框中，在“查看”选项卡上单击“显示所有文件和文件夹”。

定位绘图仪文件的步骤

  1. 依次单击“开始”菜单 (Windows) [image] “所有程序”（或“程序”） [image] “Autodesk” [image] “AutoCAD 2007” [image] “AutoCAD 2007”。
  2. 依次单击“工具”菜单 [image] “选项”。
  3. 在“选项”对话框中的“文件”选项卡上，单击“打印机支持文件路径”左侧的加号 (+)。
  4. 单击“打印机配置搜索路径”左侧的加号 (+)。
  5. 在“打印机配置搜索路径”下，单击路径名查看绘图仪文件的位置。
注意还可以通过在 AutoCAD 命令行输入 plottermanager 来定位绘图仪文件。


定位 PMP 文件

定位绘图仪文件
定位自定义文件
定位支持文件
定位 PMP 文件

在 AutoCAD 2004 和 AutoCAD 2007 中，PMP 文件的默认位置已发生变化。关于此文件的默认位置的信息，请参见定位自定义文件。

注意 在某些操作系统中，默认情况下位于配置文件中的文件夹将隐藏。要显示这些文件，可能需要更改显示设置。在“开始”菜单中，单击“控制面板” [image] “文件夹选项”。在“文件夹选项”对话框中，在“查看”选项卡上单击“显示所有文件和文件夹”。

定位 PMP 文件的步骤

  1. 依次单击“开始”菜单 (Windows) [image] “所有程序”（或“程序”） [image] “Autodesk” [image] “AutoCAD 2007” [image] “AutoCAD 2007”。
  2. 依次单击“工具”菜单 [image] “选项”。
  3. 在“选项”对话框中的“文件”选项卡上，单击“打印机支持文件路径”左侧的加号 (+)。
  4. 在“打印机说明文件搜索路径”下，单击路径名查看 PMP 文件的位置。


定位支持文件

定位 PMP 文件
定位自定义文件
定位图形样板文件
定位支持文件

在 AutoCAD 2004 和 AutoCAD 2007 中，某些支持文件的默认位置已发生变化。关于这些文件的默认位置的信息，请参见定位自定义文件。

支持文件包括下列文件：

  • 配置文件 (acad2007.cfg)
  • 自定义文件 (acad.cui)
  • 自定义图标文件
  • 帮助文件和其他文件
  • 字体映射文件 (acad.fmp)
  • 替换字体文件 (simplex.shx)
  • 支持路径文件（acad.dcl、acad.lin、acad.mnl、acad.pat、acad.pgp、acad.psf、acad.unt、acadiso.lin、acadiso.pat、ase.dcl、base.dcl、dbcon.cui、doshelp.dcl 和 gdt.shx）
注意 在某些操作系统中，默认情况下位于配置中的文件夹将隐藏。要显示这些文件，可能需要更改显示设置。在“开始”菜单中，单击“控制面板” [image] “文件夹选项”。在“文件夹选项”对话框中，在“查看”选项卡上单击“显示所有文件和文件夹”。

查找配置文件的默认位置的步骤

  1. 依次单击“开始”菜单 (Windows) [image] “所有程序”（或“程序”） [image] “Autodesk” [image] “AutoCAD 2007” [image] “AutoCAD 2007”。
  2. 依次单击“工具”菜单 [image] “选项”。
  3. 在“选项”对话框中的“文件”选项卡上，单击“帮助和其他文件名”左侧的加号 (+)。
  4. 单击“配置文件”左侧的加号 (+)。
  5. 在“配置文件”下，单击路径名查看配置文件的位置。

查找自定义文件的默认位置的步骤

  1. 依次单击“开始”菜单 (Windows) [image] “所有程序”（或“程序”） [image] “Autodesk” [image] “AutoCAD 2007” [image] “AutoCAD 2007”。
  2. 依次单击“工具”菜单 [image] “选项”。
  3. 在“选项”对话框中的“文件”选项卡上，单击“自定义文件”左侧的加号 (+)。
  4. 单击“主自定义文件”左侧的加号 (+)。
  5. 在“主自定义文件”下，单击路径名即可查看主自定义文件的位置。
  6. 单击“企业自定义文件”左侧的加号 (+)。
  7. 在“企业自定义文件”下，单击路径名即可查看企业自定义文件的位置。
    注意默认情况下，企业自定义文件的路径为空，直到用户定义该文件。有关定义自定义文件的详细信息，请参见《自定义手册》中的“自定义用户界面”。

查找自定义图标文件默认位置的步骤

  1. 依次单击“开始”菜单 (Windows) [image] “所有程序”（或“程序”） [image] “Autodesk” [image] “AutoCAD 2007” [image] “AutoCAD 2007”。
  2. 依次单击“工具”菜单 [image] “选项”。
  3. 在“选项”对话框中的“文件”选项卡上，单击“自定义文件”左侧的加号 (+)。
  4. 在“自定义图标位置”下，单击路径名称以查看与用户自定义文件一起使用的自定义按钮图像文件的位置。

查找帮助文件和其他文件的默认位置的步骤

  1. 依次单击“开始”菜单 (Windows) [image] “所有程序”（或“程序”） [image] “Autodesk” [image] “AutoCAD 2007” [image] “AutoCAD 2007”。
  2. 依次单击“工具”菜单 [image] “选项”。
  3. 在“选项”对话框中的“文件”选项卡上，单击“帮助和其他文件名”左侧的加号 (+) 展开该列表。
  4. 单击要定位的文件左侧的加号 (+)，然后单击路径名，即可查看该文件的位置。

查找字体映射文件默认位置的步骤

  1. 依次单击“开始”菜单 (Windows) [image] “所有程序”（或“程序”） [image] “Autodesk” [image] “AutoCAD 2007” [image] “AutoCAD 2007”。
  2. 依次单击“工具”菜单 [image] “选项”。
  3. 在“选项”对话框中的“文件”选项卡上，单击“文本编辑器、词典和字体文件名”左侧的加号 (+)。
  4. 单击“字体映射文件”左侧的加号 (+)。
  5. 在“字体映射文件”下，单击路径名查看字体映射文件的位置。

查找替换字体文件默认位置的步骤

  1. 依次单击“开始”菜单 (Windows) [image] “所有程序”（或“程序”） [image] “Autodesk” [image] “AutoCAD 2007” [image] “AutoCAD 2007”。
  2. 依次单击“工具”菜单 [image] “选项”。
  3. 在“选项”对话框中的“文件”选项卡上，单击“文本编辑器、词典和字体文件名”左侧的加号 (+)。
  4. 单击“替换字体文件”左侧的加号 (+)。
  5. 在“替换字体文件”下，单击路径名查看替换字体文件的位置。

查找支持路径文件默认位置的步骤

  1. 依次单击“开始”菜单 (Windows) [image] “所有程序”（或“程序”） [image] “Autodesk” [image] “AutoCAD 2007” [image] “AutoCAD 2007”。
  2. 依次单击“工具”菜单 [image] “选项”。
  3. 在“选项”对话框中的“文件”选项卡上，单击“支持文件搜索路径”左侧的加号 (+)。
  4. 在“支持文件搜索路径”下，单击路径名查看支持文件的位置。


定位图形样板文件

定位支持文件
定位自定义文件
定位纹理文件
定位图形样板文件

在 AutoCAD 2004 和 AutoCAD 2007 中，图形样板文件的默认位置已发生变化。关于这些文件的默认位置的信息，请参见定位自定义文件。

注意 在某些操作系统中，默认情况下位于配置文件中的文件夹将隐藏。要显示这些文件，可能需要更改显示设置。在“开始”菜单中，单击“控制面板” [image] “文件夹选项”。在“文件夹选项”对话框中，在“查看”选项卡上单击“显示所有文件和文件夹”。

定位图形样板文件的步骤

  1. 依次单击“开始”菜单 (Windows) [image] “所有程序”（或“程序”） [image] “Autodesk” [image] “AutoCAD 2007” [image] “AutoCAD 2007”。
  2. 依次单击“工具”菜单 [image] “选项”。
  3. 在“选项”对话框中的“文件”选项卡上，单击“样板设置”左侧的加号 (+)。
  4. 在“样板设置”下，单击“样板图形文件位置”左侧的加号 (+)。
  5. 在“样板图形文件位置”下，单击路径名查看图形样板文件的位置。


定位纹理文件

定位图形样板文件
定位自定义文件
安装单机版 AutoCAD
定位纹理文件

在 AutoCAD 2004 和 AutoCAD 2007 中，纹理文件的默认位置已发生变化。关于这些文件的默认位置的信息，请参见定位自定义文件。

注意 在某些操作系统中，默认情况下位于配置文件中的文件夹将隐藏。要显示这些文件，可能需要更改显示设置。在“开始”菜单中，依次单击“控制面板” [image] “文件夹选项”。在“文件夹选项”对话框中，在“查看”选项卡上单击“显示所有文件和文件夹”。

定位纹理文件的步骤

  1. 依次单击“开始”菜单 (Windows) [image] “所有程序”（或“程序”） [image] “Autodesk” [image] “AutoCAD 2007” [image] “AutoCAD 2007”。
  2. 依次单击“工具”菜单 [image] “选项”。
  3. 在“选项”对话框中的“文件”选项卡上，单击“纹理贴图搜索路径”左侧的加号 (+)。
  4. 在“纹理贴图搜索路径”下，单击路径名即可查看纹理文件的位置。


安装单机版 AutoCAD

定位纹理文件
AutoCAD 2007 媒体浏览器
安装单机版 AutoCAD

本节提供了关于在独立的计算机上为单机用户安装和激活 AutoCAD 的说明。有关安装该程序的网络许可版本或多席位单机版本的信息，请参见《网络管理员手册》，该手册可以从媒体浏览器的“文档”选项卡和帮助系统中找到。

本节内容

  • AutoCAD 2007 媒体浏览器
  • 系统需求
  • 安装 AutoCAD
  • 注册和激活 AutoCAD
  • 添加或删除功能
  • 重新安装或修复 AutoCAD
  • 删除安装 AutoCAD


AutoCAD 2007 媒体浏览器

安装单机版 AutoCAD
安装单机版 AutoCAD
系统需求
AutoCAD 2007 媒体浏览器

AutoCAD 媒体浏览器包含与安装相关的所有资料，这些资料位于同一位置。在媒体浏览器中，可以访问用户文档、安装产品和补充工具、查看支持解决方案并了解如何在网络上展开 AutoCAD。

注意安装 AutoCAD 需要两个磁盘。放入 AutoCAD 2007 光盘 1（共 2 张）开始安装。出现提示时，放入 AutoCAD 2007 光盘 2（共 2 张）完成安装。要在完成安装后从媒体浏览器访问文档，必须再次放入光盘 1，然后单击文档链接。
  • 安装前查看安装文档。安装 AutoCAD 之前，可以查看系统需求、《AutoCAD 单机版安装手册》和 Readme.hlp 文件。在媒体浏览器中，在“文档”选项卡上单击某个文档文件名即可查看该文件。
    注意要查看或打印扩展名为 .pdf 的文件，必须在计算机上安装 Adobe® Acrobat Reader。如果尚未安装 Acrobat Reader，可以访问 www.adobe.com，下载最新的版本。
  • 安装 AutoCAD。在媒体浏览器中，在“安装”选项卡上单击“单机安装”。然后在“安装 AutoCAD 2007”下单击“安装”，打开 AutoCAD 2007 安装向导。按照屏幕上的说明完成安装。


系统需求

AutoCAD 2007 媒体浏览器
安装单机版 AutoCAD
安装 AutoCAD
系统需求

在单独的计算机上安装 AutoCAD® 之前，请确保计算机满足最低系统需求。请参见下面的硬件和软件需求表。

硬件和软件需求
硬件/软件 | 需求 | 注意
操作系统 | Windows® XP Professional Service Pack 1 或 Windows XP Professional Service Pack 2 Windows XP Home Service Pack 1 或 Windows XP Home Service Pack 2 Windows XP Tablet PC Service Pack 2 Windows 2000 Service Pack 3 或 Windows 2000 Service Pack 4（建议使用 Service Pack 4） | 建议在用户界面语言与 AutoCAD 语言的代码页匹配的操作系统上安装非英文版本的 AutoCAD。代码页为不同语言的字符集提供支持。
Web 浏览器 | Microsoft Internet Explorer 6.0 Service Pack 1（或更高版本） | 如果安装工作站上未安装具有 Service Pack 1（或更高版本）的 Microsoft Internet Explorer 6.0，则无法安装 AutoCAD。可以从以下 Microsoft 网站下载 Internet Explorer： http://www.microsoft.com/downloads/
处理器 | Pentium III 或 Pentium IV（建议使用 Pentium IV） 800 Mhz |
RAM | 512 MB（推荐） |
视频 | 1024 x 768 VGA 真彩色（最低要求） | 需要支持 Windows 的显示适配器。
硬盘 | 安装 750 MB |
定点设备 | 鼠标、轨迹球或其他设备 |
CD-ROM | 任意速度（仅用于安装） |
可选硬件 | 可兼容 Open GL® 的三维视频卡 打印机或绘图仪 数字化仪 调制解调器或其他访问 Internet 连接的设备 网络接口卡 |
有关三维使用的其他建议
硬件/软件 | 需求 | 注意
操作系统 | Windows® XP Professional Service Pack 2 | 建议在用户界面语言与 AutoCAD 语言的代码页匹配的操作系统上安装非英文版本的 AutoCAD。代码页为不同语言的字符集提供支持。
处理器 | 3.0 GHz 或更高 |
RAM | 2 GB（或更高） |
图形卡 | 128 MB 或更高，OpenGL 工作站类 | 有关经过测试和认证的图形卡的详细信息，请访问 www.autodesk.com/autocad-graphicscard。
硬盘 | 2 GB（不包括安装所需的 750 MB） |


安装 AutoCAD

系统需求
安装单机版 AutoCAD
注册和激活 AutoCAD
安装 AutoCAD

本节包含在单独的计算机上安装 AutoCAD 的信息。用户必须有管理权限才能安装 AutoCAD。

安装 AutoCAD 需要两个磁盘。放入 AutoCAD 2007 光盘 1（共 2 张）开始安装。出现提示时，放入 AutoCAD 2007 光盘 2（共 2 张）完成安装。

注意安装 AutoCAD 2007 时，将自动安装 AutoCAD 启动加速器 (acstart17.exe)。通过启动加速器，AutoCAD 2007 可以在第一次运行时更快地启动。如果不希望在启动时运行此加速器，可以将其关闭。要关闭此加速器，请在“开始”菜单 (Windows) 中单击“所有程序”（或“程序”） [image] “启动”。然后在“AutoCAD 启动加速器”上单击鼠标右键并单击“删除”。

单机安装 AutoCAD 的步骤

  1. 将 AutoCAD 2007 光盘 1（共 2 张）放入计算机的 CD-ROM 驱动器。
  2. 在媒体浏览器中，单击“安装”选项卡。
  3. 在“安装”选项卡上，单击“单机安装”。
  4. 在“安装 AutoCAD 2007”下，单击“安装”以启动 AutoCAD 2007 安装向导。
  5. 在“Autodesk 安装程序”页上单击“确定”，以安装所需的支持部件。
  6. 在“欢迎使用 AutoCAD 2007 安装向导”对话框中，单击“下一步”。
  7. 查看所适用国家/地区的 Autodesk 软件许可协议。必须接受协议才能完成安装。要接受协议，请单击“我接受”，然后单击“下一步”。
    注意如果不同意协议的条款，请单击“取消”以取消安装。
  8. 在“序列号”页上，输入产品包装上的序列号或编组 ID。单击“下一步”。
    注意如果同时具有编组 ID 和序列号，请在此处输入编组 ID。
  9. 在“用户信息”对话框中，输入用户信息。

    在此输入的信息是永久性的，它们将显示在计算机的“AutoCAD”窗口中（使用“帮助” [image] “关于”可以访问该窗口）。由于以后无法更改此信息（除非删除安装该产品），因此请确保在此处输入的信息正确。

  10. 单击“下一步”。
  11. 在“选择安装类型”对话框中，指定所需的安装类型，然后单击“下一步”。

    “典型”安装类型将安装最常用的应用程序功能。建议大多数用户选择此选项。

    自定义将仅安装用户选择的应用程序功能。选择要安装的功能，然后单击“下一步”。

    • CAD 标准。包含用于检查设计文件是否符合标准的工具。
    • 数据库。包含数据库访问工具。
    • 词典。包含多语言词典。
    • 图形加密。允许用户通过“安全选项”对话框使用口令保护图形。
    • Express Tools。包含 AutoCAD 支持工具和实用程序。
    • 字体。包含程序字体（True Type 字体会随程序自动安装）。
    • 材质库。包含 300 多种专业打造的材质，均可应用于模型。
    • 移植自定义设置。允许用户从早期版本中移植自定义设置和文件。有关详细信息，请参见移植自定义设置。
    • 新功能专题研习。包含帮助用户学习新功能的动画演示、练习和样例文件。
    • 许可证转移实用程序。包含用于在计算机之间移动单机许可证的工具。
    • 参照管理器。允许用户查看和编辑与图形关联的外部参照文件的路径。
    • 样例。包含各种功能的样例文件。
    • 教程。包含产品课程。
    • VBA 支持。包含 Microsoft Visual Basic for Applications 支持文件。
  12. 在“安装可选工具”页面上，选择“安装 Express Tools”复选框以安装 AutoCAD Express Tools。选择“安装材质库”复选框以安装材质库。
  13. 在“目标文件夹”对话框中，执行下列操作之一：
    • 单击“下一步”以接受默认目标文件夹。
    • 输入路径或单击“浏览”，指定在其他驱动器和文件夹中安装 AutoCAD。单击“确定”，然后单击“下一步”。
    注意要查看计算机驱动器上的磁盘空间大小，请单击“磁盘消耗”按钮。
  14. 在“选择文本编辑器”页上，如果要编辑文本文件（例如 PGP 和 CUS 词典文件），请选择要使用的文本编辑器。可以接受默认编辑器，也可以从可用文本编辑器列表中选择。还可以单击“浏览”以定位未列出的文本编辑器。
  15. 在“选择文本编辑器”页上的“产品快捷方式”部分，选择是否要在桌面上显示 AutoCAD 快捷方式图标。默认情况下，产品图标将在桌面上显示。如果不希望显示快捷方式图标，请清除该复选框。然后单击“下一步”。
  16. 在“开始安装”对话框中，单击“下一步”以开始安装。

    显示“更新系统”对话框，其中显示了安装进度。安装完成后，将显示“安装完成”对话框。

  17. 在“AutoCAD 2007 已经成功安装”页上，单击“完成”。如果单击“完成”，将从此对话框中打开自述文件。自述文件包含 AutoCAD 2007 文档发布时尚未具备的信息。如果不需要查看自述文件，请清除“自述文件”旁边的复选框。
    注意也可以在安装 AutoCAD 之后查看自述文件。
  18. 如有提示，请重新启动计算机。

恭喜您！ 您成功地安装了 AutoCAD。现在可以注册产品然后开始使用此程序。要注册产品，请启动 AutoCAD 并按照屏幕上的说明进行操作。

注意Autodesk 不建议或不支持使用映像软件进行 Autodesk 产品的分发。但是，如果用户计划使用此类分发方法，请查看《网络管理员手册》中 中的详细说明。


注册和激活 AutoCAD

安装 AutoCAD
安装单机版 AutoCAD
添加或删除功能
注册和激活 AutoCAD

第一次启动 AutoCAD 时，将显示产品激活向导。可在此时激活 AutoCAD，也可以先运行 AutoCAD 以后再激活它。如果不立即激活 AutoCAD，则在第一次运行该程序后的 30 天内，会始终显示产品激活向导。每次启动程序时，都会提示用户输入有效的激活码，直到输入为止。如果在运行 AutoCAD 30 天后未提供有效的激活码，则必须输入激活码才能运行 AutoCAD。激活 AutoCAD 后，将不再显示产品激活向导。

要注册和激活产品，最快、最可靠的方式是使用 Internet。只需输入注册信息并通过 Internet 将其发送给 Autodesk 即可。提交信息后，将立即进行注册和激活。

注册和激活 AutoCAD 的步骤

  1. 依次单击“开始”菜单 (Windows) [image] “所有程序”（或“程序”） [image] “Autodesk” [image] “AutoCAD 2007” [image] “AutoCAD 2007”。
  2. 在“AutoCAD 2007 产品激活”向导中，选择“激活产品”，然后单击“下一步”。
  3. 单击“注册和激活”（获得一个激活码）。
  4. 单击“下一步”，并按照屏幕上的说明操作。

    如果无法访问 Internet 或希望使用其他注册方式，可以通过下列方式之一注册和激活 AutoCAD：

    • 电子邮件。 创建包含注册信息的电子邮件，并将其发送给 Autodesk。
    • 传真或邮寄。 输入注册信息，然后将其传真或邮寄给 Autodesk。


添加或删除功能

注册和激活 AutoCAD
安装单机版 AutoCAD
重新安装或修复 AutoCAD
添加或删除功能

用户可以随时添加或删除 AutoCAD 功能。例如，在第一次安装 AutoCAD 时选择了“自定义”安装选项，但现在要添加原先未安装的功能； 或者不再需要使用原先安装的所有功能。用户可以使用“添加/删除程序”对话框来添加或删除功能。

添加或删除功能的步骤

  1. 在“控制面板”(Windows) 中，双击“添加/删除程序”。
  2. 在“添加/删除程序”对话框中，单击“AutoCAD 2007”，然后单击“更改”。
  3. 在 AutoCAD 的“添加/删除应用程序”对话框中，选择“添加/删除功能”选项，然后单击“下一步”。
  4. 在下一个对话框中，选择一个功能。根据选择的功能，将显示下列选项之一：
    • 安装到本地硬盘。在硬盘驱动器上安装某个功能或该功能的部件。
    • 整个功能都不可用。禁用功能。
    注意如果需要恢复到最初安装时选择的 AutoCAD 功能，请单击“重置”。
  5. 在“开始安装”对话框中，单击“下一步”。
  6. 在“AutoCAD 2007”对话框中，添加或删除组件后，单击“完成”。
  7. 如果出现提示，请重新启动计算机。


重新安装或修复 AutoCAD

添加或删除功能
安装单机版 AutoCAD
删除安装 AutoCAD
重新安装或修复 AutoCAD

如果用户意外删除或更改了 AutoCAD 的必需文件，AutoCAD 可能无法正确运行，当用户尝试执行命令或查找文件时可能会收到错误信息。用户可以通过重新安装或修复 AutoCAD 来尝试修复此类问题。重新安装或修复将使用某些功能，这些功能是初始安装该程序时，用户所选安装类型的一部分。

重新安装或修复 AutoCAD 的步骤

  1. 在“控制面板”(Windows) 中，双击“添加/删除程序”。
  2. 在“添加/删除程序”窗口中，选择“AutoCAD 2007”，然后单击“更改”。
  3. 在“添加/删除应用程序”窗口中，选择“重新安装或修复 AutoCAD 2007”，然后单击“下一步”。
  4. 在“选择要执行的重装类型”对话框中，单击下列选项之一，然后单击“下一步”：
    • 重新安装 AutoCAD 2007。 此选项将修复注册表，并重新安装用户第一次安装时的所有文件。如果“修复注册表”或“修复 AutoCAD 2007 安装中的错误”选项不能解决问题，请使用此选项。
    • 修复 AutoCAD 2007 安装中的错误。 此选项将替换 AutoCAD 第一次安装的所有注册表项，并且只重新安装用户第一次安装时没有安装的文件。如果丢失了 AutoCAD 文件，请使用此选项。
  5. 在“开始安装”对话框中，单击“下一步”以启动该进程。
  6. 在“AutoCAD 2007”页上，完成修复或重新安装后，单击“完成”。
  7. 如果出现提示，请重新启动计算机。


删除安装 AutoCAD

重新安装或修复 AutoCAD
安装单机版 AutoCAD
删除安装 AutoCAD

删除安装 AutoCAD 时，将删除所有组件。这意味着即使以前添加或删除了组件，或者重新安装或修复了 AutoCAD，删除安装也将从系统中删除所有 AutoCAD 安装文件。

删除安装 AutoCAD 的步骤

  1. 在“控制面板”(Windows) 中，单击“添加/删除程序”。
  2. 在“添加/删除程序”窗口中，选择“AutoCAD 2007”，然后单击“删除”。
  3. 在显示的信息框中，单击“是”删除 AutoCAD。
  4. 如果出现提示，请重新启动计算机。


评论？

请使用该表格将注释发送至负责该文档的 Autodesk 技术出版组。

主题标题和位置（请勿编辑）：
姓名（可选）：
         电子邮件（可选）：
评论：

注意：该表并不作为用户接收反馈或技术支持的途径。用户提供的信息可使我们将来更好地更新该文档。谢谢！