Autodesk 单机许可 [单机版许可手册: ]

简介
Autodesk 单机许可

该手册提供了有关管理单用户工作站上的 Autodesk® 单机许可证的信息和说明。

如果运行的是网络版的 Autodesk 产品，请向管理员咨询关于管理网络许可证的信息。

本节内容

  • 简介
请将关于此页的评论发送给我们


简介 [单机版许可手册: ]

Autodesk 单机许可
Autodesk 单机许可
管理单机许可证
简介

单机许可证允许用户在单台工作站上运行 Autodesk 产品。要获得许可证，用户需要激活产品。

在被要求激活产品之前，用户可以使用 Autodesk 产品三十天， 也可以在截止日期前的任何时候激活许可证。在截止日期后，用户将不能运行 Autodesk 产品，除非注册并激活该产品。

注册产品时，用户会收到一个激活码。请在产品激活向导中输入激活码；每当用户启动尚未激活的产品时都会显示此向导。

注意如果要在双引导模式操作系统的两个操作系统中都安装和使用 Autodesk 产品，必须为每个操作系统取得单独的激活码。

有关注册和激活产品的详细信息，请参见产品媒体浏览器或产品帮助系统中的《单机版安装手册》。

删除安装产品时许可证文件将保留在工作站上。如果在同一工作站上重新安装 Autodesk 产品，许可证信息将仍然有效， 不需要重新激活产品。


管理单机许可证 [单机版许可手册: ]

简介
检查产品信息
管理单机许可证

本节提供了关于检查产品信息、激活或购买产品、在计算机之间移动许可证和执行高级单机许可任务的信息。

本节内容

  • 检查产品信息
  • 激活 Autodesk 产品
  • 将单机许可证从一台计算机移到另一台计算机


检查产品信息 [单机版许可手册: ]

管理单机许可证
管理单机许可证
查看产品信息
检查产品信息

可以查看有关 Autodesk® 产品和产品许可证的详细信息（例如许可证使用类型和许可证行为），然后将此信息保存为文本文件。

许可证使用类型包括以下几种：

  • 商业许可证。以商业方式购买的产品的许可证。
  • 非销售许可证。非商业销售产品的许可证。
  • Educational (EDU)/Institution 许可证。专门用于教育机构的许可证。
  • 学习许可证。将 Autodesk 产品作为学生课程内容的许可证。
  • 试用许可证。允许个人试用产品的许可证。该许可证在预定时间后失效。

许可证行为包括以下几种：

  • 永久。允许永久使用 Autodesk 产品。
  • 可延长期限。允许在某个期限内使用 Autodesk 产品。该期限可以随时延长。
  • 不可延长期限。允许在某个期限内使用 Autodesk 产品。该期限不能延长。

本节内容

  • 查看产品信息
  • 将许可证信息保存为文本文件


查看产品信息 [单机版许可手册: ]

检查产品信息
检查产品信息
将许可证信息保存为文本文件
查看产品信息

可以查看有关 Autodesk 产品和产品许可证的详细信息，例如许可证使用类型和许可证行为。

查看产品信息的步骤

  1. 在“帮助”菜单中，单击“关于”。
  2. 在“关于 [Autodesk 产品]”窗口中，单击“产品信息”。
  3. 在“产品信息”对话框中，查看有关产品和产品许可证的详细信息。
  4. 在“产品信息”对话框中，单击“关闭”。


将许可证信息保存为文本文件 [单机版许可手册: ]

查看产品信息
检查产品信息
激活 Autodesk 产品
将许可证信息保存为文本文件

可以将产品许可证信息保存为文本文件。

将许可证信息保存为文本文件的步骤

  1. 在“帮助”菜单中，单击“关于”。
  2. 在“关于 [Autodesk 产品]”窗口中，单击“产品信息”。
  3. 在“产品信息”对话框中，单击“保存为文本文件”。
  4. 在“许可证信息-保存为”对话框中，命名文件并选择保存文件的位置，然后单击“保存”。
  5. 在“产品信息”对话框中，单击“关闭”。


激活 Autodesk 产品 [单机版许可手册: ]

将许可证信息保存为文本文件
管理单机许可证
将单机许可证从一台计算机移到另一台计算机
激活 Autodesk 产品

用户可以在运行产品时激活 Autodesk 产品（使用“帮助”菜单中的“关于”选项），也可以在启动程序时进行激活。

从“帮助”菜单激活 Autodesk 产品的步骤

  1. 在“帮助”菜单中，单击“关于”。
  2. 在“关于 [Autodesk 产品]”窗口中，单击“产品信息”。
  3. 在“产品信息”对话框中，单击“激活”。
  4. 在“[Autodesk 产品] 产品激活”窗口中，选择“激活产品”，然后单击“下一步”。
  5. 在“现在注册”屏幕上，按照说明进行操作。


将单机许可证从一台计算机移到另一台计算机 [单机版许可手册: ]

激活 Autodesk 产品
管理单机许可证
许可证错误疑难解答
将单机许可证从一台计算机移到另一台计算机

如果希望在多台计算机上使用 Autodesk 产品，而不必为每台计算机都购买单独的许可证，则必须使用许可证转移实用程序。

使用许可证转移实用程序的步骤

  • 在“开始”菜单 (Windows) 上，依次单击“所有程序”（或“程序”） [image] “Autodesk” [image] [Autodesk 产品名] [image] “许可证转移实用程序”。

关于许可证转移实用程序的详细信息，请参见该实用程序中的“帮助”。


许可证错误疑难解答 [单机版许可手册: ]

将单机许可证从一台计算机移到另一台计算机
许可证错误
许可证错误疑难解答

激活 Autodesk 产品时，只有用于激活产品的那台计算机被许可运行该产品。如果对计算机做了某些更改，则单机许可证可能失效；系统会提示许可证错误，并且用户将无法使用其产品。本节讨论了许可证错误疑难解答的方法。

本节内容

  • 许可证错误


许可证错误 [单机版许可手册: ]

许可证错误疑难解答
许可证错误疑难解答
由更改硬件引起的单机许可证错误
许可证错误

某些许可证错误要求用户重新激活产品。如果需要重新激活产品，则在尝试运行产品时将显示产品激活向导。要重新激活产品，请按照产品激活向导中的说明操作。

以下任何情况都可能导致许可证失败：

  • 更改硬件
  • 更改许可证文件
  • 重新安装操作系统
  • 更改系统日期和时间

本节内容

  • 由更改硬件引起的单机许可证错误
  • 由更改许可证文件引起的单机许可证错误
  • 由重新安装操作系统引起的单机许可证错误
  • 由更改系统日期和时间引起的单机许可证错误


由更改硬件引起的单机许可证错误 [单机版许可手册: ]

许可证错误
许可证错误
由更改许可证文件引起的单机许可证错误
由更改硬件引起的单机许可证错误

如果替换或重新配置 Autodesk 产品许可证所在计算机上的硬件，单机许可证可能失败。用户将无法使用其产品。

为防止出现这种情况下的许可证错误，请使用许可证转移实用程序将许可证文件输出到另一台计算机。更改完硬件后，可以再移回许可证文件。有关访问许可证转移实用程序的说明，请参见“使用许可证转移实用程序的步骤”。如果要获得有关许可证转移实用程序的详细信息，请参见实用程序中的“帮助”。

注意如果没有另一台可用的计算机，则无法防止出现许可证错误。如果在更改硬件时出现许可证错误，可能必须重新激活许可证。请参见激活 Autodesk 产品。


由更改许可证文件引起的单机许可证错误 [单机版许可手册: ]

由更改硬件引起的单机许可证错误
许可证错误
由重新安装操作系统引起的单机许可证错误
由更改许可证文件引起的单机许可证错误

如果对许可证文件夹中的文件进行了更改，系统可能会提示许可证错误。您将无法使用产品。

许可证文件安装在以下位置：

C:\Documents and Settings\All Users\Application Data\Autodesk\Software Licenses

为防止出现由更改许可证文件引起的许可证错误，请不要更改许可证文件。

如果更改了许可证文件并且许可证失败，则必须重新激活产品。请参见激活 Autodesk 产品。


由重新安装操作系统引起的单机许可证错误 [单机版许可手册: ]

由更改许可证文件引起的单机许可证错误
许可证错误
由更改系统日期和时间引起的单机许可证错误
由重新安装操作系统引起的单机许可证错误

如果重新安装 Autodesk 许可证所在计算机上的操作系统，则许可证可能失败。您将无法使用产品。

要解决这种情况下的许可证错误，必须重新激活产品。请参见激活 Autodesk 产品。

防止重新安装操作系统时出现许可证错误的步骤

  1. 请找到以下文件夹并为其制作备份副本：

    C:\Documents and Settings\All Users\Application Data\Autodesk\Software Licenses

  2. 重新安装操作系统。
  3. 将许可证文件夹粘贴到原来从中复制该文件夹（在步骤 1 中）的相同位置。

    现在可以运行 Autodesk 产品。


由更改系统日期和时间引起的单机许可证错误 [单机版许可手册: ]

由重新安装操作系统引起的单机许可证错误
许可证错误
由更改系统日期和时间引起的单机许可证错误

产品许可证允许用户对系统时钟的时间做出最多两天的调整。如果将系统时钟往回调两天以上，则下次启动产品时，系统将显示一条信息，要求用户更正系统时钟。如果不更正系统时钟，将出现许可证错误。

防止出现由更改系统日期和时间引起的许可证错误的步骤

  • 安装和激活 Autodesk 产品时，请确保计算机的系统日期和时间是正确的。


评论？

请使用该表格将注释发送至负责该文档的 Autodesk 技术出版组。

主题标题和位置（请勿编辑）：
姓名（可选）：
         电子邮件（可选）：
评论：

注意：该表并不作为用户接收反馈或技术支持的途径。用户提供的信息可使我们将来更好地更新该文档。谢谢！