InfoCenter

命令和系统变量

3D 命令和系统变量

3D 命令

3DALIGN 命令

3DARRAY 命令

3DCLIP 命令

3DCONFIG 命令

3DCORBIT 命令

3DDISTANCE 命令

3DDWF 命令

3DDWFPREC 系统变量

3DDWFPUBLISH 命令

3DFACE 命令

3DFLY 命令

3DFORBIT 命令

3DMESH 命令

3DMOVE 命令

3DORBIT 命令

3DORBITCTR 命令

3DPAN 命令

3DPOLY 命令

3DROTATE 命令

3DSIN 命令

3DSOUT 命令

3DSWIVEL 命令

3DWALK 命令

3DZOOM 命令

A 命令和系统变量

ABOUT 命令

ACADLSPASDOC 系统变量

ACADPREFIX 系统变量

ACADVER 系统变量

ACISIN 命令

ACISOUT 命令

ACISOUTVER 系统变量

ADCCLOSE 命令

ADCENTER 命令

ADCNAVIGATE 命令

ADCSTATE 系统变量

AFLAGS 系统变量

ALIGN 命令

AMECONVERT 命令

ANGBASE 系统变量

ANGDIR 系统变量

ANIPATH 命令

APBOX 系统变量

APERTURE 命令

APERTURE 系统变量

APPLOAD 命令

APSTATE 系统变量

ARC 命令

ARCHIVE 命令

AREA 命令

AREA 系统变量

ARRAY 命令

ARX 命令

ASSIST 命令

ASSISTCLOSE 命令

ASSISTSTATE 系统变量

ATTACHURL 命令

ATTDEF 命令

ATTDIA 系统变量

ATTDISP 命令

ATTEDIT 命令

ATTEXT 命令

ATTMODE 系统变量

ATTREDEF 命令

ATTREQ 系统变量

ATTSYNC 命令

AUDIT 命令

AUDITCTL 系统变量

AUNITS 系统变量

AUPREC 系统变量

AUTOSNAP 系统变量

B 命令和系统变量

BACKGROUND 命令

BACKGROUNDPLOT 系统变量

BACKZ 系统变量

BACTION 命令

BACTIONCOLOR 系统变量

BACTIONSET 命令

BACTIONTOOL 命令

BASE 命令

BASSOCIATE 命令

BATTMAN 命令

BATTORDER 命令

BAUTHORPALETTE 命令

BAUTHORPALETTECLOSE 命令

BCLOSE 命令

BCYCLEORDER 命令

BDEPENDENCYHIGHLIGHT 系统变量

BEDIT 命令

BGRIPOBJCOLOR 系统变量

BGRIPOBJSIZE 系统变量

BGRIPSET 命令

BHATCH 命令

BINDTYPE 系统变量

BLIPMODE 命令

BLIPMODE 系统变量

BLOCK 命令

BLOCKEDITLOCK 系统变量

BLOCKEDITOR 系统变量

BLOCKICON 命令

BLOOKUPTABLE 命令

BMPOUT 命令

BOUNDARY 命令

BOX 命令

BPARAMETER 命令

BPARAMETERCOLOR 系统变量

BPARAMETERFONT 系统变量

BPARAMETERSIZE 系统变量

BREAK 命令

BREP 命令

BROWSER 命令

BSAVE 命令

BSAVEAS 命令

BTMARKDISPLAY 系统变量

BVHIDE 命令

BVMODE 系统变量

BVSHOW 命令

BVSTATE 命令

C 命令和系统变量

CAL 命令

CALCINPUT 系统变量

CAMERA 命令

CAMERADISPLAY 系统变量

CAMERAHEIGHT 系统变量

CDATE 系统变量

CECOLOR 系统变量

CELTSCALE 系统变量

CELTYPE 系统变量

CELWEIGHT 系统变量

CENTERMT 系统变量

CHAMFER 命令

CHAMFERA 系统变量

CHAMFERB 系统变量

CHAMFERC 系统变量

CHAMFERD 系统变量

CHAMMODE 系统变量

CHANGE 命令

CHECKSTANDARDS 命令

CHPROP 命令

CHSPACE 命令

CIRCLE 命令

CIRCLERAD 系统变量

CLAYER 系统变量

CLEANSCREENOFF 命令

CLEANSCREENON 命令

CLEANSCREENSTATE 系统变量

CLISTATE 系统变量

CLOSE 命令

CLOSEALL 命令

CMATERIAL 系统变量

CMDACTIVE 系统变量

CMDDIA 系统变量

CMDECHO 系统变量

CMDINPUTHISTORYMAX 系统变量

CMDNAMES 系统变量

CMLJUST 系统变量

CMLSCALE 系统变量

CMLSTYLE 系统变量

COLOR 命令

COMMANDLINE 命令

COMMANDLINEHIDE 命令

COMPASS 系统变量

COMPILE 命令

CONE 命令

CONVERT 命令

CONVERTCTB 命令

CONVERTOLDLIGHTS 命令

CONVERTOLDMATERIALS 命令

CONVERTPSTYLES 命令

CONVTOSOLID 命令

CONVTOSURFACE 命令

COORDS 系统变量

COPY 命令

COPYBASE 命令

COPYCLIP 命令

COPYHIST 命令

COPYLINK 命令

COPYTOLAYER 命令

CPLOTSTYLE 系统变量

CPROFILE 系统变量

CROSSINGAREACOLOR 系统变量

CSHADOW 系统变量

CTAB 系统变量

CTABLESTYLE 系统变量

CUI 命令

CUIEXPORT 命令

CUIIMPORT 命令

CUILOAD 命令

CUIUNLOAD 命令

CURSORSIZE 系统变量

CUSTOMIZE 命令

CUTCLIP 命令

CVPORT 系统变量

CYLINDER 命令

D 命令和系统变量

DASHBOARD 命令

DASHBOARDCLOSE 命令

DASHBOARDSTATE 系统变量

DATE 系统变量

DBCCLOSE 命令

DBCONNECT 命令

DBCSTATE 系统变量

DBLCLKEDIT 系统变量

DBLIST 命令

DBMOD 系统变量

DCTCUST 系统变量

DCTMAIN 系统变量

DDEDIT 命令

DDPTYPE 命令

DDVPOINT 命令

DEFAULTLIGHTING 系统变量

DEFAULTLIGHTINGTYPE 系统变量

DEFLPLSTYLE 系统变量

DEFPLSTYLE 系统变量

DELAY 命令

DELOBJ 系统变量

DEMANDLOAD 系统变量

DETACHURL 命令

DIASTAT 系统变量

DIMADEC 系统变量

DIMALIGNED 命令

DIMALT 系统变量

DIMALTD 系统变量

DIMALTF 系统变量

DIMALTRND 系统变量

DIMALTTD 系统变量

DIMALTTZ 系统变量

DIMALTU 系统变量

DIMALTZ 系统变量

DIMANGULAR 命令

DIMAPOST 系统变量

DIMARC 命令

DIMARCSYM 系统变量

DIMASO 系统变量

DIMASSOC 系统变量

DIMASZ 系统变量

DIMATFIT 系统变量

DIMAUNIT 系统变量

DIMAZIN 系统变量

DIMBASELINE 命令

DIMBLK 系统变量

DIMBLK1 系统变量

DIMBLK2 系统变量

DIMCEN 系统变量

DIMCENTER 命令

DIMCLRD 系统变量

DIMCLRE 系统变量

DIMCLRT 系统变量

DIMCONTINUE 命令

DIMDEC 系统变量

DIMDIAMETER 命令

DIMDISASSOCIATE 命令

DIMDLE 系统变量

DIMDLI 系统变量

DIMDSEP 系统变量

DIMEDIT 命令

DIMEXE 系统变量

DIMEXO 系统变量

DIMFIT 系统变量

DIMFRAC 系统变量

DIMFXL 系统变量

DIMFXLON 系统变量

DIMGAP 系统变量

DIMJOGANG 系统变量

DIMJOGGED 命令

DIMJUST 系统变量

DIMLDRBLK 系统变量

DIMLFAC 系统变量

DIMLIM 系统变量

DIMLINEAR 命令

DIMLTEX1 系统变量

DIMLTEX2 系统变量

DIMLTYPE 系统变量

DIMLUNIT 系统变量

DIMLWD 系统变量

DIMLWE 系统变量

DIMORDINATE 命令

DIMOVERRIDE 命令

DIMPOST 系统变量

DIMRADIUS 命令

DIMREASSOCIATE 命令

DIMREGEN 命令

DIMRND 系统变量

DIMSAH 系统变量

DIMSCALE 系统变量

DIMSD1 系统变量

DIMSD2 系统变量

DIMSE1 系统变量

DIMSE2 系统变量

DIMSHO 系统变量

DIMSOXD 系统变量

DIMSTYLE 命令

DIMSTYLE 系统变量

DIMTAD 系统变量

DIMTDEC 系统变量

DIMTEDIT 命令

DIMTFAC 系统变量

DIMTFILL 系统变量

DIMTFILLCLR 系统变量

DIMTIH 系统变量

DIMTIX 系统变量

DIMTM 系统变量

DIMTMOVE 系统变量

DIMTOFL 系统变量

DIMTOH 系统变量

DIMTOL 系统变量

DIMTOLJ 系统变量

DIMTP 系统变量

DIMTSZ 系统变量

DIMTVP 系统变量

DIMTXSTY 系统变量

DIMTXT 系统变量

DIMTZIN 系统变量

DIMUNIT 系统变量

DIMUPT 系统变量

DIMZIN 系统变量

DIM 和 DIM1 命令

DISPSILH 系统变量

DIST 命令

DISTANCE 系统变量

distantlight 命令

DIVIDE 命令

DONUT 命令

DONUTID 系统变量

DONUTOD 系统变量

DRAGMODE 命令

DRAGMODE 系统变量

DRAGP1 系统变量

DRAGP2 系统变量

DRAGVS 系统变量

DRAWINGRECOVERY 命令

DRAWINGRECOVERYHIDE 命令

DRAWORDER 命令

DRAWORDERCTL 系统变量

DRSTATE 系统变量

DSETTINGS 命令

DSVIEWER 命令

DTEXTED 系统变量

DVIEW 命令

DWFADJUST 命令

DWFATTACH 命令

DWFCLIP 命令

DWFFRAME 系统变量

DWFOSNAP 系统变量

DWGCHECK 系统变量

DWGCODEPAGE 系统变量

DWGNAME 系统变量

DWGPREFIX 系统变量

DWGPROPS 命令

DWGTITLED 系统变量

DXBIN 命令

DYNDIGRIP 系统变量

DYNDIVIS 系统变量

DYNMODE 系统变量

DYNPICOORDS 系统变量

DYNPIFORMAT 系统变量

DYNPIVIS 系统变量

DYNPROMPT 系统变量

DYNTOOLTIPS 系统变量

E 命令和系统变量

EATTEDIT 命令

EATTEXT 命令

EDGE 命令

EDGEMODE 系统变量

EDGESURF 命令

ELEV 命令

ELEVATION 系统变量

ELLIPSE 命令

ENTERPRISEMENU 系统变量

ERASE 命令

ERRNO 系统变量

ERSTATE 系统变量

ETRANSMIT 命令

EXPERT 系统变量

EXPLMODE 系统变量

EXPLODE 命令

EXPORT 命令

EXPORTTOAUTOCAD 命令

EXTEND 命令

EXTERNALREFERENCES 命令

externalreferencesclose 命令

EXTMAX 系统变量

EXTMIN 系统变量

EXTNAMES 系统变量

EXTRUDE 命令

F 命令和系统变量

FACETRATIO 系统变量

FACETRES 系统变量

FIELD 命令

FIELDDISPLAY 系统变量

FIELDEVAL 系统变量

FILEDIA 系统变量

FILL 命令

FILLET 命令

FILLETRAD 系统变量

FILLMODE 系统变量

FILTER 命令

FIND 命令

FLATSHOT 命令

FOG 命令

FONTALT 系统变量

FONTMAP 系统变量

FRONTZ 系统变量

FULLOPEN 系统变量

FULLPLOTPATH 系统变量

G 命令和系统变量

GEOGRAPHICLOCATION 命令

GOTOURL 命令

GRADIENT 命令

GRAPHSCR 命令

GRID 命令

GRIDDISPLAY 系统变量

GRIDMAJOR 系统变量

GRIDMODE 系统变量

GRIDUNIT 系统变量

GRIPBLOCK 系统变量

GRIPCOLOR 系统变量

GRIPDYNCOLOR 系统变量

GRIPHOT 系统变量

GRIPHOVER 系统变量

GRIPOBJLIMIT 系统变量

GRIPS 系统变量

GRIPSIZE 系统变量

GRIPTIPS 系统变量

GROUP 命令

GTAUTO 系统变量

GTDEFAULT 系统变量

GTLOCATION 系统变量

H 命令和系统变量

HALOGAP 系统变量

HANDLES 系统变量

HATCH 命令

HATCHEDIT 命令

HELIX 命令

HELP 命令

HIDE 命令

HIDEPRECISION 系统变量

HIDETEXT 系统变量

HIGHLIGHT 系统变量

HLSETTINGS 命令

HPANG 系统变量

HPASSOC 系统变量

HPBOUND 系统变量

HPDOUBLE 系统变量

HPDRAWORDER 系统变量

HPGAPTOL 系统变量

HPINHERIT 系统变量

HPNAME 系统变量

HPOBJWARNING 系统变量

HPORIGIN 系统变量

HPORIGINMODE 系统变量

HPSCALE 系统变量

HPSEPARATE 系统变量

HPSPACE 系统变量

HYPERLINK 命令

HYPERLINKBASE 系统变量

HYPERLINKOPTIONS 命令

I 命令和系统变量

ID 命令

IMAGE 命令

IMAGEADJUST 命令

IMAGEATTACH 命令

IMAGECLIP 命令

IMAGEFRAME 命令

IMAGEHLT 系统变量

IMAGEQUALITY 命令

IMPLIEDFACE 系统变量

IMPORT 命令

IMPRINT 命令

INDEXCTL 系统变量

INETLOCATION 系统变量

INPUTHISTORYMODE 系统变量

INSBASE 系统变量

INSERT 命令

INSERTOBJ 命令

INSNAME 系统变量

INSUNITS 系统变量

INSUNITSDEFSOURCE 系统变量

INSUNITSDEFTARGET 系统变量

INTELLIGENTUPDATE 系统变量

INTERFERE 命令

INTERFERECOLOR 系统变量

INTERFEREOBJVS 系统变量

INTERFEREVPVS 系统变量

INTERSECT 命令

INTERSECTIONCOLOR 系统变量

INTERSECTIONDISPLAY 系统变量

ISAVEBAK 系统变量

ISAVEPERCENT 系统变量

ISOLINES 系统变量

ISOPLANE 命令

J 命令和系统变量

JOGSECTION 命令

JOIN 命令

JPGOUT 命令

JUSTIFYTEXT 命令

L 命令和系统变量

LASTANGLE 系统变量

LASTPOINT 系统变量

LASTPROMPT 系统变量

LATITUDE 系统变量

LAYCUR 命令

LAYDEL 命令

LAYER 命令

LAYERFILTERALERT 系统变量

LAYERP 命令

LAYERPMODE 命令

LAYFRZ 命令

LAYISO 命令

LAYLCK 命令

LAYMCH 命令

LAYMCUR 命令

LAYMRG 命令

LAYOFF 命令

LAYON 命令

LAYOUT 命令

LAYOUTREGENCTL 系统变量

LAYOUTWIZARD 命令

LAYTHW 命令

LAYTRANS 命令

LAYULK 命令

LAYUNISO 命令

LAYVPI 命令

LAYWALK 命令

LEADER 命令

LEGACYCTRLPICK 系统变量

LENGTHEN 命令

LENSLENGTH 系统变量

LIGHT 命令

LIGHTGLYPHDISPLAY 系统变量

LIGHTLIST 命令

LIGHTLISTCLOSE 命令

LIGHTLISTSTATE 系统变量

LIMCHECK 系统变量

LIMITS 命令

LIMMAX 系统变量

LIMMIN 系统变量

LINE 命令

LINETYPE 命令

LISPINIT 系统变量

LIST 命令

LIVESECTION 命令

LOAD 命令

LOCALE 系统变量

LOCALROOTPREFIX 系统变量

LOCKUI 系统变量

LOFT 命令

LOFTANG1 系统变量

LOFTANG2 系统变量

LOFTMAG1 系统变量

LOFTMAG2 系统变量

LOFTNORMALS 系统变量

LOFTPARAM 系统变量

LOGFILEMODE 系统变量

LOGFILENAME 系统变量

LOGFILEOFF 命令

LOGFILEON 命令

LOGFILEPATH 系统变量

LOGINNAME 系统变量

LONGITUDE 系统变量

LSEDIT 命令

LSLIB 命令

LSNEW 命令

LTSCALE 命令

LTSCALE 系统变量

LUNITS 系统变量

LUPREC 系统变量

LWDEFAULT 系统变量

LWDISPLAY 系统变量

LWEIGHT 命令

LWUNITS 系统变量

M 命令和系统变量

MARKUP 命令

MARKUPCLOSE 命令

MASSPROP 命令

MATCHCELL 命令

MATCHPROP 命令

MATERIALATTACH 命令

MATERIALMAP 命令

MATERIALS 命令

MATERIALSCLOSE 命令

MATLIB 命令

MATSTATE 系统变量

MAXACTVP 系统变量

MAXSORT 系统变量

MBUTTONPAN 系统变量

MEASURE 命令

MEASUREINIT 系统变量

MEASUREMENT 系统变量

MENU 命令

MENUCTL 系统变量

MENUECHO 系统变量

MENULOAD 命令

MENUNAME 系统变量

MENUUNLOAD 命令

MINSERT 命令

MIRROR 命令

MIRROR3D 命令

MIRRTEXT 系统变量

MLEDIT 命令

MLINE 命令

MLSTYLE 命令

MODEL 命令

MODEMACRO 系统变量

MOVE 命令

MREDO 命令

MSLIDE 命令

MSMSTATE 系统变量

MSOLESCALE 系统变量

MSPACE 命令

MTEDIT 命令

MTEXT 命令

MTEXTED 系统变量

MTEXTFIXED 系统变量

MTJIGSTRING 系统变量

MULTIPLE 命令

MVIEW 命令

MVSETUP 命令

MYDOCUMENTSPREFIX 系统变量

N 命令和系统变量

NETLOAD 命令

NEW 命令

NEWSHEETSET 命令

NOMUTT 系统变量

NORTHDIRECTION 系统变量

O 命令和系统变量

OBSCUREDCOLOR 系统变量

OBSCUREDLTYPE 系统变量

OFFSET 命令

OFFSETDIST 系统变量

OFFSETGAPTYPE 系统变量

OLEFRAME 系统变量

OLEHIDE 系统变量

OLELINKS 命令

OLEQUALITY 系统变量

OLESCALE 命令

OLESTARTUP 系统变量

OOPS 命令

OPEN 命令

OPENDWFMARKUP 命令

OPENSHEETSET 命令

OPMSTATE 系统变量

OPTIONS 命令

ORTHO 命令

ORTHOMODE 系统变量

OSMODE 系统变量

OSNAP 命令

OSNAPCOORD 系统变量

OSNAPHATCH 系统变量

OSNAPZ 系统变量

OSOPTIONS 系统变量

P 命令和系统变量

PAGESETUP 命令

PALETTEOPAQUE 系统变量

PAN 命令

PAPERUPDATE 系统变量

PARTIALOAD 命令

PARTIALOPEN 命令

PASTEASHYPERLINK 命令

PASTEBLOCK 命令

PASTECLIP 命令

PASTEORIG 命令

PASTESPEC 命令

PCINWIZARD 命令

PDMODE 系统变量

PDSIZE 系统变量

PEDIT 命令

PEDITACCEPT 系统变量

PELLIPSE 系统变量

PERIMETER 系统变量

PERSPECTIVE 系统变量

PFACE 命令

PFACEVMAX 系统变量

PICKADD 系统变量

PICKAUTO 系统变量

PICKBOX 系统变量

PICKDRAG 系统变量

PICKFIRST 系统变量

PICKSTYLE 系统变量

PLAN 命令

PLANESURF 命令

PLATFORM 系统变量

PLINE 命令

PLINEGEN 系统变量

PLINETYPE 系统变量

PLINEWID 系统变量

PLOT 命令

PLOTOFFSET 系统变量

PLOTROTMODE 系统变量

PLOTSTAMP 命令

PLOTSTYLE 命令

PLOTTERMANAGER 命令

PLQUIET 系统变量

PNGOUT 命令

POINT 命令

POINTLIGHT 命令

POLARADDANG 系统变量

POLARANG 系统变量

POLARDIST 系统变量

POLARMODE 系统变量

POLYGON 命令

POLYSIDES 系统变量

POLYSOLID 命令

POPUPS 系统变量

PRESSPULL 命令

PREVIEW 命令

PREVIEWEFFECT 系统变量

PREVIEWFILTER 系统变量

PRODUCT 系统变量

PROGRAM 系统变量

PROJECTNAME 系统变量

PROJMODE 系统变量

PROPERTIES 命令

PROPERTIESCLOSE 命令

PROXYGRAPHICS 系统变量

PROXYNOTICE 系统变量

PROXYSHOW 系统变量

PROXYWEBSEARCH 系统变量

PSETUPIN 命令

PSLTSCALE 系统变量

PSOLHEIGHT 系统变量

PSOLWIDTH 系统变量

PSPACE 命令

PSTYLEMODE 系统变量

PSTYLEPOLICY 系统变量

PSVPSCALE 系统变量

PUBLISH 命令

PUBLISHALLSHEETS 系统变量

PUBLISHTOWEB 命令

PUCSBASE 系统变量

PURGE 命令

PYRAMID 命令

Q 命令和系统变量

QCCLOSE 命令

QCSTATE 系统变量

QDIM 命令

QLEADER 命令

QNEW 命令

QSAVE 命令

QSELECT 命令

QTEXT 命令

QTEXTMODE 系统变量

QUICKCALC 命令

QUIT 命令

R 命令和系统变量

RASTERDPI 系统变量

RASTERPREVIEW 系统变量

RAY 命令

RECOVER 命令

RECOVERYMODE 系统变量

RECTANG 命令

REDEFINE 命令

REDO 命令

REDRAW 命令

REDRAWALL 命令

REFCLOSE 命令

REFEDIT 命令

REFEDITNAME 系统变量

REFSET 命令

REGEN 命令

REGENALL 命令

REGENAUTO 命令

REGENMODE 系统变量

REGION 命令

REINIT 命令

RE-INIT 系统变量

REMEMBERFOLDERS 系统变量

RENAME 命令

RENDER 命令

RENDERCROP 命令

RENDERENVIRONMENT 命令

RENDERPREFSSTATE 系统变量

RENDERPRESETS 命令

RENDERWIN 命令

RENDSCR 命令

REPLAY 命令

REPORTERROR 系统变量

RESETBLOCK 命令

RESUME 命令

REVCLOUD 命令

REVOLVE 命令

REVSURF 命令

RMAT 命令

ROAMABLEROOTPREFIX 系统变量

ROTATE 命令

ROTATE3D 命令

RPREF 命令

RPREFCLOSE 命令

RSCRIPT 命令

RTDISPLAY 系统变量

RULESURF 命令

S 命令和系统变量

SAVE 命令

SAVEAS 命令

SAVEFILE 系统变量

SAVEFILEPATH 系统变量

SAVEIMG 命令

SAVENAME 系统变量

SAVETIME 系统变量

SCALE 命令

SCALELISTEDIT 命令

SCALETEXT 命令

SCREENBOXES 系统变量

SCREENMODE 系统变量

SCREENSIZE 系统变量

SCRIPT 命令

SDI 系统变量

SECTION 命令

SECTIONPLANE 命令

SECURITYOPTIONS 命令

SELECT 命令

SELECTIONAREA 系统变量

SELECTIONAREAOPACITY 系统变量

SELECTIONPREVIEW 系统变量

SETIDROPHANDLER 命令

SETUV 命令

SETVAR 命令

SHADEDGE 系统变量

SHADEDIF 系统变量

SHADEMODE 命令

SHADOWPLANELOCATION 系统变量

SHAPE 命令

SHEETSET 命令

SHEETSETHIDE 命令

SHELL 命令

SHORTCUTMENU 系统变量

SHOWHIST 系统变量

SHOWLAYERUSAGE 系统变量

SHOWMAT 命令

SHPNAME 系统变量

SIGVALIDATE 命令

SIGWARN 系统变量

SKETCH 命令

SKETCHINC 系统变量

SKPOLY 系统变量

SLICE 命令

SNAP 命令

SNAPANG 系统变量

SNAPBASE 系统变量

SNAPISOPAIR 系统变量

SNAPMODE 系统变量

SNAPSTYL 系统变量

SNAPTYPE 系统变量

SNAPUNIT 系统变量

SOLDRAW 命令

SOLID 命令

SOLIDCHECK 系统变量

SOLIDEDIT 命令

SOLIDHIST 系统变量

SOLPROF 命令

SOLVIEW 命令

SPACETRANS 命令

SPELL 命令

SPHERE 命令

SPLFRAME 系统变量

SPLINE 命令

SPLINEDIT 命令

SPLINESEGS 系统变量

SPLINETYPE 系统变量

SPOTLIGHT 命令

SSFOUND 系统变量

SSLOCATE 系统变量

SSMAUTOOPEN 系统变量

SSMPOLLTIME 系统变量

SSMSHEETSTATUS 系统变量

SSMSTATE 系统变量

STANDARDS 命令

STANDARDSVIOLATION 系统变量

STARTUP 系统变量

STATS 命令

STATUS 命令

STEPSIZE 系统变量

STEPSPERSEC 系统变量

STLOUT 命令

STRETCH 命令

STYLE 命令

STYLESMANAGER 命令

SUBTRACT 命令

SUNPROPERTIES 命令

SUNPROPERTIESCLOSE 命令

SUNPROPERTIESSTATE 系统变量

SUNSTATUS 系统变量

SURFTAB1 系统变量

SURFTAB2 系统变量

SURFTYPE 系统变量

SURFU 系统变量

SURFV 系统变量

SWEEP 命令

SYSCODEPAGE 系统变量

SYSWINDOWS 命令

T 命令和系统变量

TABLE 命令

TABLEDIT 命令

TABLEEXPORT 命令

TABLEINDICATOR 系统变量

TABLESTYLE 命令

TABLET 命令

TABMODE 系统变量

TABSURF 命令

TARGET 系统变量

TASKBAR 命令

TBCUSTOMIZE 系统变量

TDCREATE 系统变量

TDINDWG 系统变量

TDUCREATE 系统变量

TDUPDATE 系统变量

TDUSRTIMER 系统变量

TDUUPDATE 系统变量

TEMPOVERRIDES 系统变量

TEMPPREFIX 系统变量

TEXT 命令

TEXTEVAL 系统变量

TEXTFILL 系统变量

TEXTQLTY 系统变量

TEXTSCR 命令

TEXTSIZE 系统变量

TEXTSTYLE 系统变量

TEXTTOFRONT 命令

THICKEN 命令

THICKNESS 系统变量

TIFOUT 命令

TILEMODE 系统变量

TIME 命令

TIMEZONE 系统变量

TINSERT 命令

TOLERANCE 命令

TOOLBAR 命令

TOOLPALETTES 命令

TOOLPALETTESCLOSE 命令

TOOLTIPMERGE 系统变量

TOOLTIPS 系统变量

TORUS 命令

TPSTATE 系统变量

TRACE 命令

TRACEWID 系统变量

TRACKPATH 系统变量

TRANSPARENCY 命令

TRAYICONS 系统变量

TRAYNOTIFY 系统变量

TRAYSETTINGS 命令

TRAYTIMEOUT 系统变量

TREEDEPTH 系统变量

TREEMAX 系统变量

TREESTAT 命令

TRIM 命令

TRIMMODE 系统变量

TSPACEFAC 系统变量

TSPACETYPE 系统变量

TSTACKALIGN 系统变量

TSTACKSIZE 系统变量

U 命令和系统变量

U 命令

UCS 命令

UCSAXISANG 系统变量

UCSBASE 系统变量

UCSDETECT 系统变量

UCSFOLLOW 系统变量

UCSICON 命令

UCSICON 系统变量

UCSMAN 命令

UCSNAME 系统变量

UCSORG 系统变量

UCSORTHO 系统变量

UCSVIEW 系统变量

UCSVP 系统变量

UCSXDIR 系统变量

UCSYDIR 系统变量

UNDEFINE 命令

UNDO 命令

UNDOCTL 系统变量

UNDOMARKS 系统变量

UNION 命令

UNITMODE 系统变量

UNITS 命令

UPDATEFIELD 命令

UPDATETHUMBNAIL 系统变量

UPDATETHUMBSNOW 命令

USERI1-5 系统变量

USERR1-5 系统变量

USERS1-5 系统变量

V 命令和系统变量

VBAIDE 命令

VBALOAD 命令

VBAMAN 命令

VBARUN 命令

VBASTMT 命令

VBAUNLOAD 命令

VIEW 命令

VIEWCTR 系统变量

VIEWDIR 系统变量

VIEWMODE 系统变量

VIEWPLOTDETAILS 命令

VIEWRES 命令

VIEWSIZE 系统变量

VIEWTWIST 系统变量

VISRETAIN 系统变量

VISUALSTYLES 命令

visualstylesclose 命令

VLISP 命令

VPCLIP 命令

VPLAYER 命令

VPMAX 命令

VPMAXIMIZEDSTATE 系统变量

VPMIN 命令

VPOINT 命令

VPORTS 命令

VSBACKGROUNDS 系统变量

VSCURRENT 命令

VSEDGECOLOR 系统变量

VSEDGEJITTER 系统变量

VSEDGEOVERHANG 系统变量

VSEDGES 系统变量

VSEDGESMOOTH 系统变量

VSFACECOLORMODE 系统变量

VSFACEHIGHLIGHT 系统变量

VSFACEOPACITY 系统变量

VSFACESTYLE 系统变量

VSHALOGAP 系统变量

VSHIDEPRECISION 系统变量

VSINTERSECTIONCOLOR 系统变量

VSINTERSECTIONEDGES 系统变量

VSINTERSECTIONLTYPE 系统变量

VSISOONTOP 系统变量

VSLIDE 命令

VSLIGHTINGQUALITY 系统变量

VSMATERIALMODE 系统变量

VSMAX 系统变量

VSMIN 系统变量

VSMONOCOLOR 系统变量

VSOBSCUREDCOLOR 系统变量

VSOBSCUREDEDGES 系统变量

VSOBSCUREDLTYPE 系统变量

VSSAVE 命令

VSSHADOWS 系统变量

VSSILHEDGES 系统变量

VSSILHWIDTH 系统变量

VSSTATE 系统变量

VTDURATION 系统变量

VTENABLE 系统变量

VTFPS 系统变量

VTOPTIONS 命令

W 命令和系统变量

WALKFLYSETTINGS 命令

WBLOCK 命令

WEDGE 命令

WHIPARC 系统变量

WHIPTHREAD 系统变量

WHOHAS 命令

WINDOWAREACOLOR 系统变量

WIPEOUT 命令

WMFBKGND 系统变量

WMFFOREGND 系统变量

WMFIN 命令

WMFOPTS 命令

WMFOUT 命令

WORKSPACE 命令

WORLDUCS 系统变量

WORLDVIEW 系统变量

WRITESTAT 系统变量

WSCURRENT 系统变量

WSSAVE 命令

WSSETTINGS 命令

X 命令和系统变量

XATTACH 命令

XBIND 命令

XCLIP 命令

XCLIPFRAME 系统变量

XEDGES 命令

XEDIT 系统变量

XFADECTL 系统变量

XLINE 命令

XLOADCTL 系统变量

XLOADPATH 系统变量

XOPEN 命令

XPLODE 命令

XREF 命令

XREFCTL 系统变量

XREFNOTIFY 系统变量

XREFTYPE 系统变量

Z 命令和系统变量

ZOOM 命令

ZOOMFACTOR 系统变量

ZOOMWHEEL 系统变量


3D 命令

命令和系统变量

命令用于在可以隐藏、着色或渲染的常见几何体中创建三维多边形网格对象

  • 创建矩形网格的步骤
  • 创建直纹网格的步骤
  • 创建平移网格的步骤
  • 创建旋转网格的步骤
  • 创建边界定义孔斯曲面片网格的步骤


3DALIGN 命令

命令和系统变量

在二维和三维空间中将对象与其他对象对齐

  • 在三维中对齐两个对象的步骤


3DARRAY 命令

命令和系统变量

创建三维阵列

  • 创建对象的三维矩形阵列的步骤
  • 创建对象的三维环形阵列的步骤


3DCLIP 命令

命令和系统变量

启动交互式三维视图并打开“调整剪裁平面”窗口

没有该主题的操作步骤。


3DCONFIG 命令

命令和系统变量

提供三维图形系统配置设置

  • 设置选项的步骤
  • 查看性能调节器日志的步骤
  • 手动调节性能的步骤
  • 检查图形卡和驱动程序认证更新的步骤
  • 查看物理内存 (RAM) 的步骤
  • 查看交换文件分配的步骤


3DCORBIT 命令

命令和系统变量

启用交互式三维视图并将对象设置为连续运动

  • 切换三维导航模式的步骤
  • 启动连续观察的步骤


3DDISTANCE 命令

命令和系统变量

启用交互式三维视图并使对象看起来更近或更远

  • 切换三维导航模式的步骤


3DDWF 命令

命令和系统变量

创建三维模型的三维 DWF 文件并将其显示在 DWF Viewer 中

  • 发布单个三维 DWF 文件的步骤


3DDWFPREC 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 2

控制三维 DWF 发布的精度

没有该主题的操作步骤。


3DDWFPUBLISH 命令

命令和系统变量

已废弃

没有该主题的操作步骤。


3DFACE 命令

命令和系统变量

在三维空间中的任意位置创建三侧面或四侧面

  • 创建矩形网格的步骤
  • 创建直纹网格的步骤
  • 创建平移网格的步骤
  • 创建旋转网格的步骤
  • 创建边界定义孔斯曲面片网格的步骤


3DFLY 命令

命令和系统变量

交互式更改三维图形的视图，使用户就像在模型中飞行一样

  • 切换三维导航模式的步骤
  • 启动飞行模式的步骤
  • 指定漫游或飞行设置的步骤
  • 在“定位器”窗口中更改查看位置的步骤


3DFORBIT 命令

命令和系统变量

使用不受约束的动态观察，控制三维中对象的交互式查看

  • 切换三维导航模式的步骤


3DMESH 命令

命令和系统变量

创建自由格式的多边形网格

  • 创建矩形网格的步骤


3DMOVE 命令

命令和系统变量

在三维视图中显示移动夹点工具，并沿指定方向将对象移动指定距离

  • 在三维空间沿指定的轴移动对象的步骤
  • 移动三维空间中约束到指定平面上的对象的步骤


3DORBIT 命令

命令和系统变量

控制在三维空间中交互式查看对象

  • 启动三维动态观察器视图的步骤
  • 切换三维导航模式的步骤
  • 在三维视图中选择平行或透视投影的步骤
  • 在三维视图中更改视觉样式的步骤
  • 重置视图的步骤
  • 使用预设视图的步骤
  • 显示命名视图的步骤
  • 创建预览动画的步骤
  • 录制预览动画的步骤


3DORBITCTR 命令

命令和系统变量

在三维动态观察视图中设置旋转的中心。

  • 切换三维导航模式的步骤


3DPAN 命令

命令和系统变量

图形位于“透视”视图时，启用交互式三维视图并允许用户水平和垂直拖动视图

  • 切换三维导航模式的步骤


3DPOLY 命令

命令和系统变量

在三维空间创建多段线

  • 绘制外切正多边形的步骤
  • 通过指定一条边绘制正多边形的步骤
  • 绘制内接正多边形的步骤
  • 绘制矩形的步骤


3DROTATE 命令

命令和系统变量

在三维视图中显示旋转夹点工具并围绕基点旋转对象

  • 在三维空间沿指定的轴旋转对象的步骤


3DSIN 命令

命令和系统变量

输入 3D Studio (3DS) 文件

  • 输入 3D Studio 文件的步骤
  • 输入 ACIS 文件的步骤


3DSOUT 命令

命令和系统变量

已废弃

没有该主题的操作步骤。


3DSWIVEL 命令

命令和系统变量

沿拖动的方向更改视图的目标

  • 切换三维导航模式的步骤


3DWALK 命令

命令和系统变量

交互式更改三维图形的视图，使用户就像在模型中漫游一样

  • 切换三维导航模式的步骤
  • 启动漫游模式的步骤
  • 指定漫游或飞行设置的步骤
  • 在“定位器”窗口中更改查看位置的步骤


3DZOOM 命令

命令和系统变量

在透视视图中放大和缩小

  • 切换三维导航模式的步骤


ABOUT 命令

命令和系统变量

显示关于 AutoCAD 的信息

  • 使用“创建图形”对话框从头创建图形的步骤
  • 从默认图形样板文件从头创建图形的步骤
  • 使用向导创建新图形的步骤
  • 选择样板文件创建图形的步骤
  • 从现有图形创建图形样板文件的步骤
  • 恢复默认图形样板文件的步骤


ACADLSPASDOC 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 0

控制是将 acad.lsp 文件加载到每个图形中，还是仅加载到任务中打开的第一个图形中

没有该主题的操作步骤。


ACADPREFIX 系统变量

命令和系统变量

(只读)

类型 字符串

尚未保存

初始值 路径名

存储由 ACAD 环境变量指定的目录路径（如果有的话），如果需要则附加路径分隔符

没有该主题的操作步骤。


ACADVER 系统变量

命令和系统变量

(只读)

类型 字符串

尚未保存

初始值

存储 AutoCAD 的版本号

没有该主题的操作步骤。


ACISIN 命令

命令和系统变量

输入 ACIS 文件并在图形中创建体对象、实体或面域

  • 输入 ACIS 文件的步骤


ACISOUT 命令

命令和系统变量

将体对象、实体或面域输出到 ACIS 文件

  • 创建 ACIS 文件的步骤


ACISOUTVER 系统变量

命令和系统变量

类型 整数

尚未保存

初始值 70

控制使用 ACISOUT 命令创建的 SAT 文件的 ACIS 版本

没有该主题的操作步骤。


ADCCLOSE 命令

命令和系统变量

关闭设计中心

  • 更改设计中心滚动行为的步骤
  • 防止设计中心固定的步骤


ADCENTER 命令

命令和系统变量

管理和插入块、外部参照和填充图案等内容

  • 更改设计中心滚动行为的步骤
  • 防止设计中心固定的步骤


ADCNAVIGATE 命令

命令和系统变量

加载指定的设计中心图形文件、文件夹或网络路径

  • 修改设计中心显示的内容的源的步骤
  • 在设计中心更改“主页”按钮的文件夹的步骤
  • 在设计中心中向“收藏夹”文件夹添加项目的步骤
  • 在设计中心中显示“收藏夹”文件夹内容的步骤
  • 组织设计中心“收藏夹”文件夹的步骤


ADCSTATE 系统变量

命令和系统变量

(只读)

类型 整数

尚未保存

初始值 不确定

指示是否已激活 DesignCenter™（设计中心）

  • 在设计中心中打开图形的步骤


AFLAGS 系统变量

命令和系统变量

类型 整数

尚未保存

初始值 16

设置属性选项

没有该主题的操作步骤。


ALIGN 命令

命令和系统变量

在二维和三维空间中将对象与其他对象对齐

  • 在二维中对齐两个对象的步骤


AMECONVERT 命令

命令和系统变量

将 AME 实体模型转换为 AutoCAD 实体对象


ANGBASE 系统变量

命令和系统变量

类型 实数

保存位置 图形

初始值 0.0000

将相对于当前 UCS 的基准角设置为 0

  • 设置角度格式与精度的步骤


ANGDIR 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 0

设置正角度的方向

  • 设置角度格式与精度的步骤


ANIPATH 命令

命令和系统变量

保存在三维模型中沿路径的动画

  • 创建运动路径动画的步骤


APBOX 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 0

打开或关闭 AutoSnap™（自动捕捉）靶框的显示

没有该主题的操作步骤。


APERTURE 命令

命令和系统变量

控制对象捕捉靶框大小

  • 捕捉对象上的几何点的步骤
  • 设置执行对象捕捉的步骤
  • 在工作时打开和关闭执行对象捕捉的步骤


APERTURE 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 10

以像素为单位设置对象捕捉靶框的显示尺寸

  • 捕捉对象上的几何点的步骤
  • 设置执行对象捕捉的步骤
  • 在工作时打开和关闭执行对象捕捉的步骤


APPLOAD 命令

命令和系统变量

加载和卸载应用程序，定义要在启动时加载的应用程序

没有该主题的操作步骤。


APSTATE 系统变量

命令和系统变量

(只读)

类型 整数

尚未保存

初始值 0

存储一个值，用以指示是否打开块编辑器中的“块编写选项板”窗口

没有该主题的操作步骤。


ARC 命令

命令和系统变量

创建圆弧

  • 通过指定三点绘制圆弧的步骤
  • 使用起点、圆心和端点绘制圆弧的步骤
  • 使用切线延伸圆弧的步骤
  • 使用相切圆弧延伸圆弧的步骤


ARCHIVE 命令

命令和系统变量

将当前要归档的图纸集文件打包

  • 保存图纸选择的步骤
  • 恢复图纸选择的步骤
  • 重命名或删除图纸选择的步骤
  • 修改现有图纸选择的步骤


AREA 命令

命令和系统变量

计算对象或指定区域的面积和周长

  • 计算所定义区域的面积的步骤
  • 计算对象面积的步骤
  • 计算时添加面积的步骤
  • 从组合面积中减去面积的步骤


AREA 系统变量

命令和系统变量

(只读)

类型 实数

尚未保存

初始值 无

存储由 AREA 命令计算出的上一个面积

  • 计算所定义区域的面积的步骤
  • 计算对象面积的步骤
  • 计算时添加面积的步骤
  • 从组合面积中减去面积的步骤


ARRAY 命令

命令和系统变量

创建按指定方式排列的多个对象副本

  • 创建矩形阵列的步骤
  • 创建环形阵列的步骤


ARX 命令

命令和系统变量

加载、卸载 ObjectARX 应用程序并提供相关信息

没有该主题的操作步骤。


ASSIST 命令

命令和系统变量

打开信息选项板中的“快速帮助”，从而提供上下文相关信息

  • 显示“快捷帮助”的操作步骤
  • 浏览快捷帮助的步骤
  • 打印“快捷帮助”信息的步骤
  • 锁定当前主题下的“快捷帮助”的步骤


ASSISTCLOSE 命令

命令和系统变量

关闭“快速帮助”和信息选项板

  • 显示“快捷帮助”的操作步骤
  • 浏览快捷帮助的步骤
  • 锁定当前主题下的“快捷帮助”的步骤


ASSISTSTATE 系统变量

命令和系统变量

(只读)

类型 整数

尚未保存

初始值 不确定

指示是否已激活显示“快速帮助”的“信息”选项板

  • 显示“快捷帮助”的操作步骤
  • 浏览快捷帮助的步骤
  • 打印“快捷帮助”信息的步骤
  • 锁定当前主题下的“快捷帮助”的步骤


ATTACHURL 命令

命令和系统变量

将超链接附着到图形中的对象或区域

  • 打开与块中包含的超链接相关联的文件的步骤


ATTDEF 命令

命令和系统变量

创建属性定义

  • 创建属性定义的步骤
  • 将属性定义与块相关联之前对其进行编辑的步骤
  • 改变属性定义次序的步骤


ATTDIA 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 0

控制 INSERT 命令是否使用对话框用于属性值的输入

没有该主题的操作步骤。


ATTDISP 命令

命令和系统变量

全局控制图形中块属性的可见性

  • 创建属性定义的步骤
  • 将属性定义与块相关联之前对其进行编辑的步骤


ATTEDIT 命令

命令和系统变量

改变属性信息


ATTEXT 命令

命令和系统变量

将与块关联的属性数据、文字信息提取到文件中


ATTMODE 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 1

控制属性的显示

没有该主题的操作步骤。


ATTREDEF 命令

命令和系统变量

重定义块并更新关联属性

  • 编辑为块定义指定的属性的步骤
  • 指定是否将修改应用于现有块参照的步骤
  • 在块中亮显重复属性标记的步骤
  • 更改属性值的提示顺序的步骤
  • 从一个块定义和所有块参照中删除属性的步骤


ATTREQ 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 1

在插入块过程中控制 INSERT 是否使用默认属性设置。

没有该主题的操作步骤。


ATTSYNC 命令

命令和系统变量

用块的当前属性定义更新指定块的全部实例

  • 编辑为块定义指定的属性的步骤
  • 指定是否将修改应用于现有块参照的步骤
  • 在块中亮显重复属性标记的步骤
  • 更改属性值的提示顺序的步骤
  • 从一个块定义和所有块参照中删除属性的步骤


AUDIT 命令

命令和系统变量

检查图形的完整性并更正某些错误

  • 修复损坏的图形文件的步骤
  • 修复由系统故障引起的损坏图形文件的步骤
  • 修复打开的图形的步骤
  • 从备份文件恢复图形的步骤


AUDITCTL 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 0

控制 AUDIT 命令是否创建核查报告 (ADT) 文件

  • 修复打开的图形的步骤


AUNITS 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 0

设置角度单位

  • 设置角度格式与精度的步骤


AUPREC 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 0

设置所有只读角度单位（显示在状态行上）和可编辑角度单位（其精度小于或等于当前 AUPREC 的值）的小数位数

  • 设置角度格式与精度的步骤


AUTOSNAP 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 63

控制自动捕捉标记、工具栏提示和磁吸的显示

没有该主题的操作步骤。


BACKGROUND 命令

命令和系统变量

已废弃

没有该主题的操作步骤。


BACKGROUNDPLOT 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 2

控制是否打开后台打印和后台发布

没有该主题的操作步骤。


BACKZ 系统变量

命令和系统变量

类型 实数

保存位置 图形

初始值 无

以绘图单位存储当前视口后向剪裁平面到目标平面的偏移值

没有该主题的操作步骤。


BACTION 命令

命令和系统变量

向动态块定义中添加动作

  • 插入在当前图形中定义的块的步骤


BACTIONCOLOR 系统变量

命令和系统变量

类型 字符串

保存位置 注册表

初始值 7

设置块编辑器中的动作的文字颜色

没有该主题的操作步骤。


BACTIONSET 命令

命令和系统变量

指定与动态块定义中的动作相关联的对象选择集。

  • 插入在当前图形中定义的块的步骤


BACTIONTOOL 命令

命令和系统变量

向动态块定义中添加动作

没有该主题的操作步骤。


BASE 命令

命令和系统变量

设置当前图形的插入基点

  • 插入在当前图形中定义的块的步骤


BASSOCIATE 命令

命令和系统变量

将动作与动态块定义中的参数相关联

  • 插入在当前图形中定义的块的步骤


BATTMAN 命令

命令和系统变量

编辑块定义的属性特性

  • 编辑为块定义指定的属性的步骤
  • 指定是否将修改应用于现有块参照的步骤
  • 在块中亮显重复属性标记的步骤
  • 更改属性值的提示顺序的步骤
  • 从一个块定义和所有块参照中删除属性的步骤


BATTORDER 命令

命令和系统变量

指定块属性的顺序

  • 插入在当前图形中定义的块的步骤
  • 改变属性定义次序的步骤


BAUTHORPALETTE 命令

命令和系统变量

打开块编辑器中的“块编写选项板”窗口。

  • 在块编辑器中显示或隐藏块编写选项板的步骤
  • 复制参数集的步骤
  • 向参数集中添加动作的步骤
  • 从参数或参数集中删除动作的步骤


BAUTHORPALETTECLOSE 命令

命令和系统变量

关闭块编辑器中的“块编写选项板”窗口

  • 在块编辑器中显示或隐藏块编写选项板的步骤
  • 复制参数集的步骤
  • 向参数集中添加动作的步骤
  • 从参数或参数集中删除动作的步骤


BCLOSE 命令

命令和系统变量

关闭块编辑器

  • 插入在当前图形中定义的块的步骤


BCYCLEORDER 命令

命令和系统变量

更改动态块参照夹点的循环次序

没有该主题的操作步骤。


BDEPENDENCYHIGHLIGHT 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 1

控制在块编辑器中选定参数、动作或夹点时是否依赖亮显依赖对象

没有该主题的操作步骤。


BEDIT 命令

命令和系统变量

打开“编辑块定义”对话框，然后打开块编辑器

  • 在块编辑器中打开现有块定义的步骤
  • 在块编辑器中创建新的块定义的步骤
  • 在块编辑器中打开保存为块（非动态）的图形文件的步骤
  • 在块编辑器中查看块定义特性的步骤
  • 在块编辑器中查看对象特性的步骤
  • 关闭块编辑器的步骤
  • 在块编辑器中显示或隐藏块编写选项板的步骤
  • 复制参数集的步骤
  • 向参数集中添加动作的步骤
  • 从参数或参数集中删除动作的步骤
  • 在块编辑器中指定参数的显示颜色的步骤
  • 在块编辑器中指定参数和动作文字大小的步骤
  • 在块编辑器中指定参数字体的步骤
  • 在块编辑器中指定动作的文字颜色的步骤
  • 在块编辑器中指定夹点显示大小的步骤
  • 在块编辑器中以指定值更新文字和夹点显示尺寸的步骤
  • 控制是否显示值集标记的步骤
  • 创建动态块的步骤
  • 向动态块定义中添加点参数的步骤
  • 向动态块定义中添加线性参数的步骤
  • 向动态块定义中添加极轴参数的步骤
  • 向动态块定义中添加 XY 参数的步骤
  • 向动态块定义中添加旋转参数的步骤
  • 向动态块定义中添加对齐参数的步骤
  • 向动态块定义中添加翻转参数的步骤
  • 向动态块定义中添加可见性参数的步骤
  • 向动态块定义中添加查寻参数的步骤
  • 向动态块定义添加基点参数的步骤
  • 在动态块定义中为缩放动作指定独立基点的步骤


BGRIPOBJCOLOR 系统变量

命令和系统变量

类型 字符串

保存位置 注册表

初始值 141

在块编辑器中设置夹点的颜色

没有该主题的操作步骤。


BGRIPOBJSIZE 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 8

在块编辑器中设置相对于屏幕显示的自定义夹点的显示尺寸

没有该主题的操作步骤。


BGRIPSET 命令

命令和系统变量

创建、删除或重置与参数相关联的夹点

  • 插入在当前图形中定义的块的步骤


BHATCH 命令

命令和系统变量

用填充图案或渐变填充来填充封闭区域或选定对象

  • 将填充图案拖到图形中的步骤
  • 填充区域的步骤
  • 填充选定对象的步骤


BINDTYPE 系统变量

命令和系统变量

类型 整数

尚未保存

初始值 0

控制绑定或在位编辑外部参照时外部参照名称的处理方式

没有该主题的操作步骤。


BLIPMODE 命令

命令和系统变量

控制点标记的显示

  • 更改拾取框光标大小的步骤
  • 修改对象选择设置的步骤
  • 打开或关闭选择预览的步骤
  • 修改选择预览外观的步骤
  • 修改选择区域外观的步骤


BLIPMODE 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 0

控制点标记是否可见

  • 更改拾取框光标大小的步骤
  • 修改对象选择设置的步骤
  • 打开或关闭选择预览的步骤
  • 修改选择预览外观的步骤
  • 修改选择区域外观的步骤


BLOCK 命令

命令和系统变量

根据选定对象创建块定义

  • 为当前图形定义块的步骤
  • 创建块库图形的步骤
  • 由选定对象创建新图形文件的步骤
  • 从现有的块定义创建新图形文件的步骤


BLOCKEDITLOCK 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 0

禁止打开块编辑器和编辑动态块定义

没有该主题的操作步骤。


BLOCKEDITOR 系统变量

命令和系统变量

(只读)

类型 整数

尚未保存

初始值 0

反映块编辑器是否已打开

没有该主题的操作步骤。


BLOCKICON 命令

命令和系统变量

为 AutoCAD 设计中心中显示的块生成预览图像

  • 为当前图形定义块的步骤


BLOOKUPTABLE 命令

命令和系统变量

显示或创建动态块定义查寻表。

  • 插入在当前图形中定义的块的步骤


BMPOUT 命令

命令和系统变量

按与设备无关的位图格式将选定对象保存到文件中

  • 创建位图文件 (BMP) 的步骤
  • 创建 JPEG 文件 (JPG) 的步骤
  • 创建 TIFF 文件 (TIF) 的步骤
  • 创建便携式网络图形文件 (PNG) 的步骤


BOUNDARY 命令

命令和系统变量

从封闭区域创建面域或多段线

  • 定义面域的步骤
  • 使用边界定义面域的步骤
  • 通过添加合并面域的步骤
  • 通过减操作组合面域的步骤
  • 通过查找交点组合面域的步骤


BOX 命令

命令和系统变量

创建三维实体长方体

  • 创建长方体的步骤


BPARAMETER 命令

命令和系统变量

向动态块定义中添加带有夹点的参数

  • 插入在当前图形中定义的块的步骤


BPARAMETERCOLOR 系统变量

命令和系统变量

类型 字符串

保存位置 注册表

初始值 7

设置块编辑器中的参数的颜色

没有该主题的操作步骤。


BPARAMETERFONT 系统变量

命令和系统变量

类型 字符串

保存位置 注册表

初始值 Simplex.shx

设置块编辑器中的参数和动作所用的字体

没有该主题的操作步骤。


BPARAMETERSIZE 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 12

在块编辑器中设置相对于屏幕显示的参数文本和功能的显示尺寸

没有该主题的操作步骤。


BREAK 命令

命令和系统变量

在两点之间打断选定对象

  • 打断对象的步骤
  • 合并对象的步骤


BREP 命令

命令和系统变量

从三维实体图元和复合实体中删除历史记录

  • 删除实体历史记录的步骤


BROWSER 命令

命令和系统变量

启动系统注册表中定义的默认 Web 浏览器

没有该主题的操作步骤。


BSAVE 命令

命令和系统变量

保存当前块定义

  • 插入在当前图形中定义的块的步骤


BSAVEAS 命令

命令和系统变量

用新名称保存当前块定义的副本

  • 插入在当前图形中定义的块的步骤


BTMARKDISPLAY 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 1

控制是否显示动态块参照的数值集标记

没有该主题的操作步骤。


BVHIDE 命令

命令和系统变量

使对象在动态块定义中的当前可见性状态或所有可见性状态中不可见

  • 插入在当前图形中定义的块的步骤


BVMODE 系统变量

命令和系统变量

类型 整数

尚未保存

初始值 0

控制当前可见性状态下可见的对象在块编辑器中的显示方式

没有该主题的操作步骤。


BVSHOW 命令

命令和系统变量

使对象在动态块定义中的当前可见性状态或所有可见性状态中均可见

  • 插入在当前图形中定义的块的步骤


BVSTATE 命令

命令和系统变量

创建、设置或删除动态块中的可见性状态

  • 插入在当前图形中定义的块的步骤


CAL 命令

命令和系统变量

计算数学和几何表达式

没有该主题的操作步骤。


CALCINPUT 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 1

控制是否计算文本中以及窗口和对话框的数字输入框中的数学表达式和全局常量

没有该主题的操作步骤。


CAMERA 命令

命令和系统变量

设置相机位置和目标位置，以创建并保存对象的三维透视视图

  • 创建相机的步骤
  • 从工具选项板创建相机的步骤
  • 显示相机的步骤
  • 更改相机焦距的步骤
  • 设置相机的剪裁平面的步骤


CAMERADISPLAY 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 0

打开或关闭相机对象的显示

没有该主题的操作步骤。


CAMERAHEIGHT 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 0

为新相机对象指定默认高度

没有该主题的操作步骤。


CDATE 系统变量

命令和系统变量

(只读)

类型 实数

尚未保存

初始值

以小数格式存储当前的日期和时间

  • 显示活动图形的图形特性的步骤


CECOLOR 系统变量

命令和系统变量

类型 字符串

保存位置 图形

初始值 BYLAYER（随层）

设置新对象的颜色

没有该主题的操作步骤。


CELTSCALE 系统变量

命令和系统变量

类型 实数

保存位置 图形

初始值 1.0000

设置当前对象的线型比例因子

没有该主题的操作步骤。


CELTYPE 系统变量

命令和系统变量

类型 字符串

保存位置 图形

初始值 BYLAYER（随层）

设置新对象的线型

没有该主题的操作步骤。


CELWEIGHT 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 -1

设置新对象的线宽

没有该主题的操作步骤。


CENTERMT 系统变量

命令和系统变量

类型 整数

保存位置 用户设置

初始值 0

控制夹点拉伸多行水平居中的文字的方式

没有该主题的操作步骤。


CHAMFER 命令

命令和系统变量

给对象加倒角

  • 设置倒角距离的步骤
  • 为两条非平行线段倒角的步骤
  • 通过指定长度和角度进行倒角的步骤
  • 倒角而不修剪的步骤
  • 为多组对象倒角的步骤


CHAMFERA 系统变量

命令和系统变量

类型 实数

保存位置 图形

初始值 0.0000

当 CHAMMODE 设置为 0 时设置第一个倒角距离

没有该主题的操作步骤。


CHAMFERB 系统变量

命令和系统变量

类型 实数

保存位置 图形

初始值 0.0000

当 CHAMMODE 设置为 0 时设置第二个倒角距离。

没有该主题的操作步骤。


CHAMFERC 系统变量

命令和系统变量

类型 实数

保存位置 图形

初始值 0.0000

当 CHAMMODE 设置为 1 时设置倒角长度

没有该主题的操作步骤。


CHAMFERD 系统变量

命令和系统变量

类型 实数

保存位置 图形

初始值 0.0000

当 CHAMMODE 设置为 1 时设置倒角角度

没有该主题的操作步骤。


CHAMMODE 系统变量

命令和系统变量

类型 整数

尚未保存

初始值 0

设置 CHAMFER 的输入方法

没有该主题的操作步骤。


CHANGE 命令

命令和系统变量

修改现有对象的特性

  • 删除“特性”选项板底部的说明窗格的步骤
  • 显示单个对象的特性的步骤
  • 列出多个对象的数据库信息的步骤
  • 显示点的坐标值的步骤
  • 修改“特性”选项板上对象特性的步骤


CHECKSTANDARDS 命令

命令和系统变量

检查当前图形的标准冲突情况

  • 核查图形标准冲突的情况
  • 打开或关闭被忽略问题的显示的步骤
  • 打开或关闭标准冲突通知的步骤
  • 启动标准批处理检查器的步骤
  • 为标准批处理检查器创建标准检查文件的步骤
  • 核查图形集中是否存在标准冲突的步骤


CHPROP 命令

命令和系统变量

更改对象的特性

  • 删除“特性”选项板底部的说明窗格的步骤
  • 显示单个对象的特性的步骤
  • 列出多个对象的数据库信息的步骤
  • 显示点的坐标值的步骤
  • 修改“特性”选项板上对象特性的步骤


CHSPACE 命令

命令和系统变量

将对象从模型空间移至图纸空间，或将其从图纸空间移至模型空间

没有该主题的操作步骤。


CIRCLE 命令

命令和系统变量

创建圆

  • 通过指定圆心和半径或直径绘制圆的步骤
  • 创建与两个对象相切的圆的步骤


CIRCLERAD 系统变量

命令和系统变量

类型 实数

尚未保存

初始值 0.0000

设置默认的圆半径。 0 表示无默认半径

没有该主题的操作步骤。


CLAYER 系统变量

命令和系统变量

类型 字符串

保存位置 图形

初始值 0

设置当前图层

没有该主题的操作步骤。


CLEANSCREENOFF 命令

命令和系统变量

恢复工具栏和可固定窗口（命令行除外）的显示

  • 设置选项的步骤


CLEANSCREENON 命令

命令和系统变量

清除工具栏和可固定窗口（命令行除外）的屏幕

  • 设置选项的步骤


CLEANSCREENSTATE 系统变量

命令和系统变量

(只读)

类型 整数

尚未保存

初始值 0

存储一个值，用以指示是否打开清除屏幕状态

没有该主题的操作步骤。


CLISTATE 系统变量

命令和系统变量

(只读)

类型 整数

尚未保存

初始值 1

存储一个值，用以指示是消隐还是显示命令窗口

  • 隐藏命令窗口的步骤


CLOSE 命令

命令和系统变量

关闭当前图形

没有该主题的操作步骤。


CLOSEALL 命令

命令和系统变量

关闭当前所有打开的图形

没有该主题的操作步骤。


CMATERIAL 系统变量

命令和系统变量

类型 字符串

保存位置 图形

初始值 BYLAYER（随层）

设置新对象的材质

没有该主题的操作步骤。


CMDACTIVE 系统变量

命令和系统变量

(只读)

类型 整数

尚未保存

初始值 无

指示激活的是普通命令、透明命令、脚本还是对话框

没有该主题的操作步骤。


CMDDIA 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 1

控制执行 QLEADER 命令时在位文字编辑器的显示。

没有该主题的操作步骤。


CMDECHO 系统变量

命令和系统变量

类型 整数

尚未保存

初始值 1

控制在 AutoLISP 命令函数运行时是否回显提示和输入

没有该主题的操作步骤。


CMDINPUTHISTORYMAX 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 20

设置存储在命令提示中的以前输入值的最大数量

  • 控制最近输入历史的显示的步骤


CMDNAMES 系统变量

命令和系统变量

(只读)

类型 字符串

尚未保存

初始值 无

显示活动命令和透明命令的名称

没有该主题的操作步骤。


CMLJUST 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 0

指定多线对正方式

没有该主题的操作步骤。


CMLSCALE 系统变量

命令和系统变量

类型 实数

保存位置 图形

初始值 1.0000（英制）或 20.0000（公制）

控制多线的全局宽度

没有该主题的操作步骤。


CMLSTYLE 系统变量

命令和系统变量

类型 字符串

保存位置 图形

初始值 STANDARD

设置用于控制多线外观的多线样式

没有该主题的操作步骤。


COLOR 命令

命令和系统变量

设置新对象的颜色

  • 为所有新对象设置 ACI 颜色的步骤
  • 为所有新对象设置真彩色的步骤
  • 为所有新对象设置配色系统中颜色的步骤


COMMANDLINE 命令

命令和系统变量

显示命令行

  • 浮动命令窗口的步骤
  • 使浮动命令窗口透明的步骤
  • 固定命令窗口的步骤
  • 在命令窗口固定时调整其大小的步骤
  • 隐藏命令窗口的步骤


COMMANDLINEHIDE 命令

命令和系统变量

隐藏命令行

  • 隐藏命令窗口的步骤


COMPASS 系统变量

命令和系统变量

类型 整数

尚未保存

初始值 0

控制三维指南针在当前视口中的开关状态

  • 切换三维导航模式的步骤


COMPILE 命令

命令和系统变量

将形文件和 PostScript 字体文件编译成 SHX 文件

没有该主题的操作步骤。


CONE 命令

命令和系统变量

创建一个三维实体，该实体以圆或椭圆为底，以对称方式形成锥体表面，最后交于一点，或交于圆或椭圆平面

  • 以圆作底面创建圆锥体的步骤
  • 以椭圆作底面创建圆锥体的步骤
  • 创建实体圆台的步骤


CONVERT 命令

命令和系统变量

优化在 AutoCAD R13 或早期版本中创建的二维多段线和关联填充

  • 以早期版本格式保存 AutoCAD 图形的步骤


CONVERTCTB 命令

命令和系统变量

将颜色相关的打印样式表 (CTB) 转换为命名打印样式表 (STB)

  • 将图形转换为使用命名打印样式的步骤
  • 将颜色相关打印样式表转换为命名打印样式表的步骤


CONVERTOLDLIGHTS 命令

命令和系统变量

将早期版本中创建的光源转换为 AutoCAD 2007 格式的光源

  • 将早期版本中创建的光源转换为 AutoCAD 2007 格式的光源的步骤


CONVERTOLDMATERIALS 命令

命令和系统变量

将早期版本中创建的材质转换为 AutoCAD 2007 格式的材质

没有该主题的操作步骤。


CONVERTPSTYLES 命令

命令和系统变量

将当前图形转换为命名或颜色相关打印样式

没有该主题的操作步骤。


CONVTOSOLID 命令

命令和系统变量

将具有厚度的多段线和圆转换为三维实体

  • 将具有厚度的对象转换为拉伸实体的步骤


CONVTOSURFACE 命令

命令和系统变量

将对象转换为曲面

  • 将一个或多个对象转换为曲面的步骤


COORDS 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 1

控制状态行上坐标的格式和更新频率

没有该主题的操作步骤。


COPY 命令

命令和系统变量

在指定方向上按指定距离复制对象

  • 使用两点复制对象的步骤
  • 以任意一种夹点模式创建副本的步骤
  • 使用夹点为多个副本创建偏移捕捉的步骤


COPYBASE 命令

命令和系统变量

使用指定基点复制对象

  • 将对象剪切到剪贴板的步骤
  • 将对象复制到剪贴板的步骤
  • 从剪贴板粘贴对象的步骤
  • 将粘贴的信息转换为图形文件格式的步骤


COPYCLIP 命令

命令和系统变量

将对象或命令行文本复制到剪贴板上

  • 将对象剪切到剪贴板的步骤
  • 将对象复制到剪贴板的步骤
  • 从剪贴板粘贴对象的步骤
  • 将粘贴的信息转换为图形文件格式的步骤
  • 在其他文档中嵌入对象的步骤


COPYHIST 命令

命令和系统变量

将命令行历史记录文字复制到剪贴板

  • 显示文本窗口的步骤
  • 关闭文本窗口的步骤
  • 从文本窗口向命令行复制文字的步骤


COPYLINK 命令

命令和系统变量

将当前视图复制到剪贴板中以便链接到其他 OLE 应用程序

  • 在图形中链接对象的步骤
  • 在图形中将整个文件作为 OLE 对象链接的步骤
  • 手动更新链接的步骤
  • 重新连接指向 OLE 对象的链接的步骤
  • 在图形中嵌入 OLE 对象的步骤
  • 在其他应用程序中创建对象并将其嵌入至图形的步骤
  • 将视图链接到其他文档的步骤


COPYTOLAYER 命令

命令和系统变量

将一个或多个对象复制到其他图层

  • 将对象复制到其他图层的步骤


CPLOTSTYLE 系统变量

命令和系统变量

类型 字符串

保存位置 图形

初始值 不确定

控制新对象的当前打印样式

没有该主题的操作步骤。


CPROFILE 系统变量

命令和系统变量

(只读)

类型 字符串

保存位置 注册表

初始值 <<未命名配置>>

显示当前配置的名称

  • 将配置置为当前的步骤
  • 保存配置的步骤
  • 在启动程序之前将配置设置为当前配置的步骤


CROSSINGAREACOLOR 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 3（绿色）

控制交叉选择时选择区域的颜色

没有该主题的操作步骤。


CSHADOW 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 0

设置三维对象的阴影显示特性

没有该主题的操作步骤。


CTAB 系统变量

命令和系统变量

类型 字符串

保存位置 图形

初始值 不确定

返回图形中的当前选项卡（模型或布局）名称

  • 在“模型”选项卡上拆分视口的步骤
  • 从布局选项卡切换至“模型”选项卡的步骤
  • 激活“模型”选项卡的步骤


CTABLESTYLE 系统变量

命令和系统变量

类型 字符串

保存位置 图形

初始值 STANDARD

设置当前选项卡样式的名称

没有该主题的操作步骤。


CUI 命令

命令和系统变量

管理自定义用户界面元素，例如工作空间、工具栏、菜单、快捷菜单和键盘快捷键

  • 创建命令的步骤
  • 编辑命令的步骤
  • 查找搜索字符串的步骤
  • 在“命令和系统变量”窗格中查找命令的步骤
  • 替换搜索字符串的步骤
  • 替换命令的步骤
  • 创建工具栏的步骤
  • 向工具栏中添加命令的步骤
  • 创建下拉菜单的步骤
  • 创建快捷菜单的步骤
  • 创建子菜单的步骤
  • 创建临时替代键的步骤
  • 修改临时替代键的步骤
  • 创建双击动作的步骤
  • 使用“自定义用户界面”编辑器创建工作空间的步骤


CUIEXPORT 命令

命令和系统变量

将自定义设置从 acad.cui 输出到企业或局部 CUI 文件中。

  • 过滤自定义元素的显示的步骤
  • 恢复自定义备份文件的步骤
  • 重置标准自定义文件的步骤
  • 传输自定义设置的步骤
  • 将 CUI 文件指定为企业 CUI 文件的步骤


CUIIMPORT 命令

命令和系统变量

将自定义设置从企业或部分 CUI 文件输入到 acad.cui 中。

没有该主题的操作步骤。


CUILOAD 命令

命令和系统变量

加载 CUI 文件

  • 使用“自定义”选项卡加载局部 CUI 文件的步骤
  • 重复使用命令的步骤
  • 同时灰显（禁用）和标记命令的菜单标签的步骤


CUIUNLOAD 命令

命令和系统变量

卸载 CUI 文件

  • 使用“自定义”选项卡卸载局部 CUI 文件的步骤
  • 将命令添加到局部 CUI 文件的步骤
  • 修改企业 CUI 文件的步骤
  • 同时灰显（禁用）和标记命令的菜单标签的步骤


CURSORSIZE 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 5

按屏幕大小的百分比确定十字光标的大小

  • 设置选项的步骤


CUSTOMIZE 命令

命令和系统变量

自定义工具选项板

没有该主题的操作步骤。


CUTCLIP 命令

命令和系统变量

将对象复制到剪贴板并从图形中删除对象

  • 将对象剪切到剪贴板的步骤
  • 将对象复制到剪贴板的步骤
  • 从剪贴板粘贴对象的步骤
  • 将粘贴的信息转换为图形文件格式的步骤


CVPORT 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 2

显示当前视口的标识码

  • 将视口置为当前的步骤


CYLINDER 命令

命令和系统变量

创建一个以圆或椭圆为底面和顶面的三侧三维实体

  • 创建由轴端点指定高度和方向的实体圆锥体的步骤
  • 以圆为底面创建圆柱体的步骤
  • 以椭圆为底面创建实体圆柱体的步骤
  • 创建由轴端点指定高度和方向的实体圆柱体的步骤


DASHBOARD 命令

命令和系统变量

打开“面板”窗口

  • 显示或隐藏控制台的步骤


DASHBOARDCLOSE 命令

命令和系统变量

关闭“面板”窗口

没有该主题的操作步骤。


DASHBOARDSTATE 系统变量

命令和系统变量

(只读)

类型 整数

尚未保存

初始值 不确定

指示是否已激活“面板”窗口

没有该主题的操作步骤。


DATE 系统变量

命令和系统变量

(只读)

类型 实数

尚未保存

初始值 不确定

以“修改的 Julian 日期”格式存储当前的日期和时间

  • 显示活动图形的图形特性的步骤


DBCCLOSE 命令

命令和系统变量

关闭数据库连接管理器

  • 打开和关闭数据库连接管理器的步骤
  • 使用新信息更新 jet_dbsamples.udl 配置文件的步骤


DBCONNECT 命令

命令和系统变量

提供到外部数据库表的接口

  • 打开和关闭数据库连接管理器的步骤
  • 使用新信息更新 jet_dbsamples.udl 配置文件的步骤


DBCSTATE 系统变量

命令和系统变量

(只读)

类型 整数

尚未保存

初始值 0

存储数据库连接管理器的状态（已激活或未激活）

没有该主题的操作步骤。


DBLCLKEDIT 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 1

控制绘图区域中的双击编辑操作

  • 删除“特性”选项板底部的说明窗格的步骤
  • 显示单个对象的特性的步骤
  • 列出多个对象的数据库信息的步骤
  • 显示点的坐标值的步骤
  • 修改“特性”选项板上对象特性的步骤


DBLIST 命令

命令和系统变量

列出图形

  • 打开和关闭数据库连接管理器的步骤
  • 使用新信息更新 jet_dbsamples.udl 配置文件的步骤


DBMOD 系统变量

命令和系统变量

(只读)

类型 整数

尚未保存

初始值 0

指示图形的修改状态

没有该主题的操作步骤。


DCTCUST 系统变量

命令和系统变量

类型 字符串

保存位置 注册表

初始值 路径名

显示当前的自定义拼写词典的路径和文件名

没有该主题的操作步骤。


DCTMAIN 系统变量

命令和系统变量

类型 字符串

保存位置 注册表

初始值 因国家/地区而异

显示当前的主拼写词典的文件名

没有该主题的操作步骤。


DDEDIT 命令

命令和系统变量

编辑单行文字、标注文字、属性定义和特征控制框

  • 编辑单行文字的步骤


DDPTYPE 命令

命令和系统变量

指定点对象的显示样式及大小

  • 创建点对象的步骤


DDVPOINT 命令

命令和系统变量

设置三维观察方向

没有该主题的操作步骤。


DEFAULTLIGHTING 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 1

控制当前视口中的默认光源

没有该主题的操作步骤。


DEFAULTLIGHTINGTYPE 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 1

指定默认光源类型

没有该主题的操作步骤。


快捷帮助：默认页面

没有可用的帮助信息

命令和系统变量

当前命令没有可用的帮助信息。详细信息请参见：

  • 快捷帮助提示


DEFLPLSTYLE 系统变量

命令和系统变量

类型 字符串

保存位置 注册表

初始值 不确定

指定图层 0 的默认打印样式

没有该主题的操作步骤。


DEFPLSTYLE 系统变量

命令和系统变量

类型 字符串

保存位置 注册表

初始值

指定新对象的默认打印样式

没有该主题的操作步骤。


DELAY 命令

命令和系统变量

在脚本文件中提供指定时间的暂停

  • 从脚本中运行幻灯片放映的步骤
  • 创建用于预先加载幻灯片的脚本的步骤


DELOBJ 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 1

控制保留还是删除用于创建三维对象的几何体

没有该主题的操作步骤。


DEMANDLOAD 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 初始值：3

指定是否以及何时按需加载某些应用程序

没有该主题的操作步骤。


DETACHURL 命令

命令和系统变量

删除图形中的超链接

没有该主题的操作步骤。


DIASTAT 系统变量

命令和系统变量

(只读)

类型 整数

尚未保存

初始值 无

存储最近一次使用的对话框的退出方式

没有该主题的操作步骤。


DIM 和 DIM1 命令

命令和系统变量

访问标注模式

没有该主题的操作步骤。


DIMADEC 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 0

控制角度标注中显示精度的小数位数

没有该主题的操作步骤。


DIMALIGNED 命令

命令和系统变量

创建对齐线性标注

  • 创建对齐标注的步骤


DIMALT 系统变量

命令和系统变量

类型 切换

保存位置 图形

初始值 关

控制标注中的换算单位的显示

没有该主题的操作步骤。


DIMALTD 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 2

控制换算单位中的小数位数

没有该主题的操作步骤。


DIMALTF 系统变量

命令和系统变量

类型 实数

保存位置 图形

初始值 25.4000

控制换算单位乘数

没有该主题的操作步骤。


DIMALTRND 系统变量

命令和系统变量

类型 实数

保存位置 图形

初始值 0.00

舍入换算标注单位

没有该主题的操作步骤。


DIMALTTD 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 2

设置换算标注单位中的公差值的小数位数

没有该主题的操作步骤。


DIMALTTZ 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 0

控制对公差值的消零处理

没有该主题的操作步骤。


DIMALTU 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 2

设置所有次要标注样式（角度标注除外）的换算单位格式

没有该主题的操作步骤。


DIMALTZ 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 0

控制对换算单位标注值的消零处理

没有该主题的操作步骤。


DIMANGULAR 命令

命令和系统变量

创建角度标注

  • 创建角度标注的步骤


DIMAPOST 系统变量

命令和系统变量

类型 字符串

保存位置 图形

初始值 无

指定用于所有标注类型（角度标注除外）的换算标注测量值的文字前缀或后缀（或两者都指定）

没有该主题的操作步骤。


DIMARC 命令

命令和系统变量

创建圆弧长度标注

  • 创建弧长标注的步骤


DIMARCSYM 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 0

控制弧长标注中圆弧符号的显示

没有该主题的操作步骤。


DIMASO 系统变量

命令和系统变量

类型 切换

保存位置 图形

初始值 开

已废弃

没有该主题的操作步骤。


DIMASSOC 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 2

控制标注对象的关联性以及是否分解标注

没有该主题的操作步骤。


DIMASZ 系统变量

命令和系统变量

类型 实数

保存位置 图形

初始值 0.1800

控制尺寸线、引线箭头的大小

没有该主题的操作步骤。


DIMATFIT 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 3

当尺寸界线内的空间不足以同时放下标注文字和箭头时，此系统变量将确定这两者的排列方式

没有该主题的操作步骤。


DIMAUNIT 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 0

设置角度标注的单位格式

没有该主题的操作步骤。


DIMAZIN 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 0

对角度标注进行消零处理

没有该主题的操作步骤。


DIMBASELINE 命令

命令和系统变量

从上一个标注或选定标注的基线处创建线性标注、角度标注或坐标标注

  • 创建基线线性标注的步骤


DIMBLK 系统变量

命令和系统变量

类型 字符串

保存位置 图形

初始值 无

设置尺寸线或引线末端显示的箭头块

  • 使用自定义箭头符号的步骤


DIMBLK1 系统变量

命令和系统变量

类型 字符串

保存位置 图形

初始值 无

设置尺寸线第一个端点的箭头（当 DIMSAH 为“开”时）

  • 使用自定义箭头符号的步骤


DIMBLK2 系统变量

命令和系统变量

类型 字符串

保存位置 图形

初始值 无

设置尺寸线第二个端点的箭头（当 DIMSAH 为“开”时）

  • 使用自定义箭头符号的步骤


DIMCEN 系统变量

命令和系统变量

类型 实数

保存位置 图形

初始值 0.0900

控制由 DIMCENTER、DIMDIAMETER 和 DIMRADIUS 命令绘制的圆或圆弧的圆心标记和中心线

  • 创建半径标注的步骤
  • 自动创建带半径标注的中心线的步骤
  • 在圆弧或圆上创建中心线或圆心标记的步骤


DIMCENTER 命令

命令和系统变量

创建圆和圆弧的圆心标记或中心线

  • 创建直径标注的步骤
  • 创建半径标注的步骤
  • 创建折弯半径标注的步骤
  • 自动创建带半径标注的中心线的步骤
  • 在圆弧或圆上创建中心线或圆心标记的步骤


DIMCLRD 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 0

为尺寸线、箭头和标注引线指定颜色

  • 设置标注样式替代的步骤
  • 应用标注样式替代的步骤


DIMCLRE 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 0

为尺寸界线指定颜色

  • 设置标注样式替代的步骤
  • 应用标注样式替代的步骤


DIMCLRT 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 0

为标注文字指定颜色。 此颜色可以是任意有效的颜色编号

  • 控制标注中文字样式的步骤


DIMCONTINUE 命令

命令和系统变量

从上一个标注或选定标注的第二条尺寸界线处创建线性标注、角度标注或坐标标注

  • 创建基线线性标注的步骤
  • 创建连续线性标注的步骤


DIMDEC 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 4

设置标注主单位中显示的小数位数

没有该主题的操作步骤。


DIMDIAMETER 命令

命令和系统变量

创建圆和圆弧的直径标注

  • 创建直径标注的步骤
  • 创建半径标注的步骤
  • 创建折弯半径标注的步骤
  • 自动创建带半径标注的中心线的步骤
  • 在圆弧或圆上创建中心线或圆心标记的步骤


DIMDISASSOCIATE 命令

命令和系统变量

删除选定标注的关联性

  • 关联或重新关联标注的步骤
  • 解除标注关联的步骤


DIMDLE 系统变量

命令和系统变量

类型 实数

保存位置 图形

初始值 0.0000

当使用小斜线代替箭头进行标注时，设置尺寸线超出尺寸界线的距离

没有该主题的操作步骤。


DIMDLI 系统变量

命令和系统变量

类型 实数

保存位置 图形

初始值 0.3800

控制基线标注中尺寸线的间距

没有该主题的操作步骤。


DIMDSEP 系统变量

命令和系统变量

类型 单字符

保存位置 图形

初始值 小数点

指定创建单位格式为十进制的标注时要使用的单字符小数分隔符

没有该主题的操作步骤。


DIMEDIT 命令

命令和系统变量

编辑标注对象上的标注文字和尺寸界线

  • 旋转标注文字的步骤
  • 将标注文字返回其起始位置的步骤
  • 用新文字替换现有标注文字的步骤
  • 将标注文字移动到尺寸线左侧的步骤
  • 为基准和连续标注设置尺寸线间距的步骤


DIMEXE 系统变量

命令和系统变量

类型 实数

保存位置 图形

初始值 0.1800

指定尺寸线超出尺寸界线的距离

没有该主题的操作步骤。


DIMEXO 系统变量

命令和系统变量

类型 实数

保存位置 图形

初始值 0.0625

指定尺寸界线偏离原点的距离

没有该主题的操作步骤。


DIMFIT 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 3

已废弃，请改用 DIMATFIT 和 DIMTMOVE

没有该主题的操作步骤。


DIMFRAC 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 0

设置分数格式（当 DIMLUNIT 系统变量设置为 4 [建筑] 或 5 [分数] 时）

没有该主题的操作步骤。


DIMFXL 系统变量

命令和系统变量

类型 实数

保存位置 图形

初始值 1.0000

设置尺寸界线从尺寸线开始到标注原点的总长度

没有该主题的操作步骤。


DIMFXLON 系统变量

命令和系统变量

类型 切换

保存位置 图形

初始值 关

控制是否将尺寸界线设置为固定长度

没有该主题的操作步骤。


DIMGAP 系统变量

命令和系统变量

类型 实数

保存位置 图形

初始值 0.0900

当尺寸线分成两段从而将标注文字放置在两段之间时，设置标注文字周围的距离

没有该主题的操作步骤。


DIMJOGANG 系统变量

命令和系统变量

类型 实数

保存位置 图形

初始值 45（公制为 90）

确定折弯半径标注中尺寸线的横向线段的角度

没有该主题的操作步骤。


DIMJOGGED 命令

命令和系统变量

创建折弯半径标注

  • 创建直径标注的步骤
  • 创建半径标注的步骤
  • 创建折弯半径标注的步骤
  • 自动创建带半径标注的中心线的步骤
  • 在圆弧或圆上创建中心线或圆心标记的步骤


DIMJUST 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 0

控制标注文字的水平位置

没有该主题的操作步骤。


DIMLDRBLK 系统变量

命令和系统变量

类型 字符串

保存位置 图形

初始值 无

指定引线箭头的类型

没有该主题的操作步骤。


DIMLFAC 系统变量

命令和系统变量

类型 实数

保存位置 图形

初始值 1.0000

设置线性标注测量值的比例因子

没有该主题的操作步骤。


DIMLIM 系统变量

命令和系统变量

类型 切换

保存位置 图形

初始值 关

生成标注界限作为默认文字

没有该主题的操作步骤。


DIMLINEAR 命令

命令和系统变量

创建线性标注

  • 创建水平或垂直标注的步骤
  • 创建连续线性标注的步骤


DIMLTEX1 系统变量

命令和系统变量

类型 字符串

保存位置 图形

初始值 ""

设置第一条尺寸界线的线型

没有该主题的操作步骤。


DIMLTEX2 系统变量

命令和系统变量

类型 字符串

保存位置 图形

初始值 ""

设置第二条尺寸界线的线型

没有该主题的操作步骤。


DIMLTYPE 系统变量

命令和系统变量

类型 字符串

保存位置 图形

初始值 ""

设置尺寸线的线型

没有该主题的操作步骤。


DIMLUNIT 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 2

设置所有标注类型（角度标注除外）的单位

没有该主题的操作步骤。


DIMLWD 系统变量

命令和系统变量

类型 枚举

保存位置 图形

初始值 -2

为尺寸线指定线宽

没有该主题的操作步骤。


DIMLWE 系统变量

命令和系统变量

类型 枚举

保存位置 图形

初始值 -2

为尺寸界线指定线宽

没有该主题的操作步骤。


DIMORDINATE 命令

命令和系统变量

创建坐标点标注

  • 创建坐标标注的步骤


DIMOVERRIDE 命令

命令和系统变量

替代尺寸标注系统变量

  • 设置标注样式替代的步骤
  • 应用标注样式替代的步骤


DIMPOST 系统变量

命令和系统变量

类型 字符串

保存位置 图形

初始值 无

指定标注测量值的文字前缀或后缀（或两者都指定）

没有该主题的操作步骤。


DIMRADIUS 命令

命令和系统变量

创建圆和圆弧的半径标注

  • 创建直径标注的步骤
  • 创建半径标注的步骤
  • 创建折弯半径标注的步骤
  • 自动创建带半径标注的中心线的步骤
  • 在圆弧或圆上创建中心线或圆心标记的步骤


DIMREASSOCIATE 命令

命令和系统变量

将选定标注与几何对象相关联

  • 关联或重新关联标注的步骤
  • 解除标注关联的步骤


DIMREGEN 命令

命令和系统变量

更新所有关联标注的位置

  • 更改标注关联性默认设置的步骤


DIMRND 系统变量

命令和系统变量

类型 实数

保存位置 图形

初始值 0.0000

将所有标注距离舍入到指定值

没有该主题的操作步骤。


DIMSAH 系统变量

命令和系统变量

类型 切换

保存位置 图形

初始值 关

控制尺寸线箭头块的显示

没有该主题的操作步骤。


DIMSCALE 系统变量

命令和系统变量

类型 实数

保存位置 图形

初始值 1.0000

设置应用于标注变量（可指定大小、距离或偏移量）的全局比例因子

没有该主题的操作步骤。


DIMSD1 系统变量

命令和系统变量

类型 切换

保存位置 图形

初始值 关

控制是否禁止显示第一条尺寸线

没有该主题的操作步骤。


DIMSD2 系统变量

命令和系统变量

类型 切换

保存位置 图形

初始值 关

控制是否禁止显示第二条尺寸线

没有该主题的操作步骤。


DIMSE1 系统变量

命令和系统变量

类型 切换

保存位置 图形

初始值 关

控制是否禁止显示第一条尺寸界线

  • 修改尺寸界线显示的步骤


DIMSE2 系统变量

命令和系统变量

类型 切换

保存位置 图形

初始值 关

控制是否禁止显示第二条尺寸界线

  • 修改尺寸界线显示的步骤


DIMSHO 系统变量

命令和系统变量

类型 切换

保存位置 图形

初始值 开

已废弃

没有该主题的操作步骤。


DIMSOXD 系统变量

命令和系统变量

类型 切换

保存位置 图形

初始值 关

如果尺寸界线内没有足够的空间，则禁止显示箭头

  • 修改尺寸界线显示的步骤


DIMSTYLE 命令

命令和系统变量

创建和修改标注样式

  • 设置当前标注样式的步骤
  • 列出当前标注样式的所有标注设置的步骤
  • 列出现有标注样式的设置的步骤
  • 列出当前图形中的标注样式的步骤
  • 比较标注样式的步骤


DIMSTYLE 系统变量

命令和系统变量

(只读)

类型 字符串

保存位置 图形

初始值 STANDARD

存储当前标注样式的名称

  • 设置当前标注样式的步骤
  • 列出当前标注样式的所有标注设置的步骤
  • 列出现有标注样式的设置的步骤
  • 列出当前图形中的标注样式的步骤
  • 比较标注样式的步骤


DIMTAD 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 0

控制文字相对于尺寸线的垂直位置

没有该主题的操作步骤。


DIMTDEC 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 4

设置标注主单位的公差值中要显示的小数位数

没有该主题的操作步骤。


DIMTEDIT 命令

命令和系统变量

移动和旋转标注文字

  • 旋转标注文字的步骤
  • 将标注文字返回其起始位置的步骤
  • 用新文字替换现有标注文字的步骤
  • 将标注文字移动到尺寸线左侧的步骤
  • 为基准和连续标注设置尺寸线间距的步骤


DIMTFAC 系统变量

命令和系统变量

类型 实数

保存位置 图形

初始值 1.0000

与通过 DIMTXT 系统变量设置一样，指定分数和公差值的文字高度相对于标注文字高度的比例因子

没有该主题的操作步骤。


DIMTFILL 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 0

控制标注文字的背景

没有该主题的操作步骤。


DIMTFILLCLR 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 0

设置标注中文字背景的颜色

没有该主题的操作步骤。


DIMTIH 系统变量

命令和系统变量

类型 切换

保存位置 图形

初始值 开

控制所有标注类型（坐标标注除外）的标注文字在尺寸界线内的位置

没有该主题的操作步骤。


DIMTIX 系统变量

命令和系统变量

类型 切换

保存位置 图形

初始值 关

在尺寸界线之间绘制文字

没有该主题的操作步骤。


DIMTM 系统变量

命令和系统变量

类型 实数

保存位置 图形

初始值 0.0000

设置标注文字的最小（下）公差极限（当 DIMTOL 或 DIMLIM 设置为开时）

没有该主题的操作步骤。


DIMTMOVE 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 0

设置标注文字的移动规则

没有该主题的操作步骤。


DIMTOFL 系统变量

命令和系统变量

类型 切换

保存位置 图形

初始值 关

控制是否在尺寸界线之间绘制尺寸线（即使标注文字被放置在尺寸界线之外）

没有该主题的操作步骤。


DIMTOH 系统变量

命令和系统变量

类型 切换

保存位置 图形

初始值 开

控制标注文字在尺寸界线外的位置

没有该主题的操作步骤。


DIMTOL 系统变量

命令和系统变量

类型 切换

保存位置 图形

初始值 关

将公差附在标注文字之后。

没有该主题的操作步骤。


DIMTOLJ 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 1

设置公差值相对于标注文字的垂直对正方式

没有该主题的操作步骤。


DIMTP 系统变量

命令和系统变量

类型 实数

保存位置 图形

初始值 0.0000

设置标注文字的最大（上）公差极限（当DIMTOL 或 DIMLIM 设置为开时）

没有该主题的操作步骤。


DIMTSZ 系统变量

命令和系统变量

类型 实数

保存位置 图形

初始值 0.0000

指定线性标注、半径标注以及直径标注中用于替代箭头的小斜线的尺寸

没有该主题的操作步骤。


DIMTVP 系统变量

命令和系统变量

类型 实数

保存位置 图形

初始值 0.0000

控制标注文字在尺寸线上方或下方的垂直位置

没有该主题的操作步骤。


DIMTXSTY 系统变量

命令和系统变量

类型 字符串

保存位置 图形

初始值 STANDARD

指定标注的文字样式

没有该主题的操作步骤。


DIMTXT 系统变量

命令和系统变量

类型 实数

保存位置 图形

初始值 0.1800

指定标注文字的高度（除非当前文字样式具有固定的高度）

没有该主题的操作步骤。


DIMTZIN 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 0

控制对公差值的消零处理

没有该主题的操作步骤。


DIMUNIT 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 2

已废弃

没有该主题的操作步骤。


DIMUPT 系统变量

命令和系统变量

类型 切换

保存位置 图形

初始值 关

控制用户定位文字选项

没有该主题的操作步骤。


DIMZIN 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 0

控制对主单位值的消零处理

没有该主题的操作步骤。


DISPSILH 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 0

控制实体对象的轮廓边在线框模式中的显示

没有该主题的操作步骤。


DIST 命令

命令和系统变量

测量两点之间的距离和角度

  • 计算距离和角度的步骤


DISTANCE 系统变量

命令和系统变量

(只读)

类型 实数

尚未保存

初始值 无

存储 DIST 命令计算出的距离

没有该主题的操作步骤。


distantlight 命令

命令和系统变量

创建平行光

  • 创建平行光的步骤


DIVIDE 命令

命令和系统变量

将点对象或块沿对象的长度或周长等间隔排列

  • 插入点以标记相等线段的步骤
  • 在对象上插入块来标记相等线段的步骤


DONUT 命令

命令和系统变量

绘制填充的圆和环

  • 创建圆环的步骤


DONUTID 系统变量

命令和系统变量

类型 实数

尚未保存

初始值 0.5000

设置圆环的默认内径

没有该主题的操作步骤。


DONUTOD 系统变量

命令和系统变量

类型 实数

尚未保存

初始值 1.0000

设置圆环的默认外径

没有该主题的操作步骤。


DRAGMODE 命令

命令和系统变量

控制拖动对象的显示方式

  • 设置选项的步骤


DRAGMODE 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 2

控制拖动对象的显示

  • 设置选项的步骤


DRAGP1 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 10

设置重生成拖动模式下的输入采样率

没有该主题的操作步骤。


DRAGP2 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 25

设置快速拖动模式下的输入采样率

没有该主题的操作步骤。


DRAGVS 系统变量

命令和系统变量

类型 字符串

保存位置 图形

初始值 当前视觉样式

创建三维实体图元以及拉伸实体和拉伸曲面时设置视觉样式

没有该主题的操作步骤。


DRAWINGRECOVERY 命令

命令和系统变量

显示可以在程序或系统失败后修复的图形文件的列表

  • 打开图形修复管理器的步骤


DRAWINGRECOVERYHIDE 命令

命令和系统变量

关闭“图形修复管理器”

  • 打开图形修复管理器的步骤


DRAWORDER 命令

命令和系统变量

修改图像和其他对象的绘图顺序

  • 修改重叠对象的绘图次序的步骤


DRAWORDERCTL 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 3

控制重叠对象的显示次序

没有该主题的操作步骤。


DRSTATE 系统变量

命令和系统变量

(只读)

类型 整数

尚未保存

初始值 不确定

确定是否已激活“图形修复”窗口

  • 打开图形修复管理器的步骤
  • 使用图形修复管理器恢复图形的步骤
  • 从图形修复管理器中删除图形的步骤
  • 展开或收拢图形修复管理器中全部节点的步骤
  • 打开或关闭错误报告的步骤


DSETTINGS 命令

命令和系统变量

设置栅格和捕捉、极轴和对象捕捉追踪、对象捕捉模式和动态输入

  • 修改指针输入设置的步骤
  • 修改标注输入设置的步骤
  • 在工具栏提示中显示提示的步骤


DSVIEWER 命令

命令和系统变量

打开“鸟瞰视图”窗口

  • 使用“鸟瞰视图”窗口缩放新区域的步骤
  • 使用“鸟瞰视图”窗口进行平移的步骤
  • 在“鸟瞰视图”窗口中显示整张图形的步骤
  • 放大或缩小“鸟瞰视图”图像放大比例的步骤


DTEXTED 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 2

指定为编辑单行文字而显示的用户界面

  • 创建单行文字的步骤
  • 编辑单行文字的步骤


DVIEW 命令

命令和系统变量

使用相机和目标来定义平行投影或透视视图

  • 使用 DVIEW 定义三维模型透视图的步骤
  • 使用 DVIEW 关闭透视图的步骤
  • 动态创建平行投影
  • 设置剪裁平面 (DVIEW) 的步骤
  • 恢复默认视图和 UCS 的步骤


DWFADJUST 命令

命令和系统变量

允许从命令行调整 DWF 参考底图。

没有该主题的操作步骤。


DWFATTACH 命令

命令和系统变量

将 DWF 参考底图附着到当前图形

  • 附着 DWF 参考底图的步骤
  • 通过“特性”选项板编辑 DWF 参考底图的位置、比例或旋转角度的步骤


DWFCLIP 命令

命令和系统变量

使用剪裁边界来定义 DWF 参考底图的子面域

  • 剪裁 DWF 参考底图的步骤
  • 在剪裁的 DWF 参考底图上指定新边界的步骤
  • 显示或隐藏 DWF 参考底图剪裁部分的步骤
  • 删除剪裁 DWF 参考底图边界的步骤


DWFFRAME 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 2

确定 DWF 参考底图边框是否可见

  • 隐藏和显示 DWF 参考底图边框的步骤


DWFOSNAP 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 1

确定是否为附着在图形中的 DWF 参考底图中的几何图形启用对象捕捉

没有该主题的操作步骤。


DWGCHECK 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 1

打开图形时检查图形中是否存在潜在问题

  • 打开图形的步骤


DWGCODEPAGE 系统变量

命令和系统变量

(只读)

类型 字符串

保存位置 图形

初始值

与 SYSCODEPAGE 系统变量存储相同的值（由于兼容性原因）

没有该主题的操作步骤。


DWGNAME 系统变量

命令和系统变量

(只读)

类型 字符串

尚未保存

初始值 Drawing.dwg

存储用户输入的图形名

  • 保存图形的步骤


DWGPREFIX 系统变量

命令和系统变量

(只读)

类型 字符串

尚未保存

初始值

存储图形文件的驱动器/目录前缀

  • 保存图形的步骤


DWGPROPS 命令

命令和系统变量

设置和显示当前图形的特性

  • 显示活动图形的图形特性的步骤
  • 定义图形特性的步骤
  • 为图形中的所有超链接设置相对路径的步骤


DWGTITLED 系统变量

命令和系统变量

(只读)

类型 整数

尚未保存

初始值 0

指示当前图形是否已命名

  • 保存图形的步骤


DXBIN 命令

命令和系统变量

输入特殊编码的二进制文件

  • 输入 ACIS 文件的步骤
  • 打开 DXB 文件的步骤


DYNDIGRIP 系统变量

命令和系统变量

类型 位码值

保存位置 注册表

初始值 31

控制在夹点拉伸编辑期间显示哪些动态标注

没有该主题的操作步骤。


DYNDIVIS 系统变量

命令和系统变量

类型 整数

保存位置 用户设置

初始值 1

控制在夹点拉伸编辑期间显示的动态标注数量

没有该主题的操作步骤。


DYNMODE 系统变量

命令和系统变量

类型 整数

保存位置 用户设置

初始值 3

打开或关闭动态输入功能

没有该主题的操作步骤。


DYNPICOORDS 系统变量

命令和系统变量

类型 切换

保存位置 用户设置

初始值 0

控制指针输入是使用相对坐标格式，还是使用绝对坐标格式

没有该主题的操作步骤。


DYNPIFORMAT 系统变量

命令和系统变量

类型 切换

保存位置 用户设置

初始值 0

控制指针输入是使用极轴坐标格式，还是使用笛卡尔坐标格式

没有该主题的操作步骤。


DYNPIVIS 系统变量

命令和系统变量

类型 整数

保存位置 用户设置

初始值 1

控制何时显示指针输入

  • 在动态输入工具栏提示中输入坐标值的步骤
  • 更正动态输入工具栏提示中的键入错误的步骤
  • 在指针输入工具栏提示中指定相对或绝对坐标的步骤
  • 在动态提示工具栏提示中选择选项的步骤
  • 修改工具栏提示的颜色、大小或透明度的步骤
  • 将所有绘图工具栏提示中的信息合并到一个工具栏提示中的步骤
  • 打开或关闭“动态输入”的步骤
  • 修改指针输入设置的步骤
  • 修改标注输入设置的步骤
  • 在工具栏提示中显示提示的步骤


DYNPROMPT 系统变量

命令和系统变量

类型 整数

保存位置 用户设置

初始值 1

控制“动态输入”工具栏提示中的提示的显示

没有该主题的操作步骤。


DYNTOOLTIPS 系统变量

命令和系统变量

类型 切换

保存位置 用户设置

初始值 1

控制受工具栏提示外观设置影响的工具栏提示

没有该主题的操作步骤。


EATTEDIT 命令

命令和系统变量

在块参照中编辑属性

  • 编辑为块定义指定的属性的步骤
  • 指定是否将修改应用于现有块参照的步骤
  • 在块中亮显重复属性标记的步骤
  • 更改属性值的提示顺序的步骤
  • 从一个块定义和所有块参照中删除属性的步骤


EATTEXT 命令

命令和系统变量

将块属性信息输出到表或外部文件

  • 将块属性提取到表格或文件中的步骤
  • 更新属性提取表的步骤
  • 关闭属性提取表更新通知的步骤


EDGE 命令

命令和系统变量

修改三维面的边的可见性

  • 复制实体对象的边的步骤


EDGEMODE 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 0

控制 TRIM 和 EXTEND 命令确定边界的边和剪切边的方式

没有该主题的操作步骤。


EDGESURF 命令

命令和系统变量

创建三维多边形网格

  • 创建矩形网格的步骤
  • 创建直纹网格的步骤
  • 创建平移网格的步骤
  • 创建旋转网格的步骤
  • 创建边界定义孔斯曲面片网格的步骤


ELEV 命令

命令和系统变量

设置新对象的标高和拉伸厚度

  • 切换 XY 平面的步骤
  • 选择 UCS 预置的步骤
  • 恢复上一个 UCS 的位置和方向的步骤


ELEVATION 系统变量

命令和系统变量

类型 实数

保存位置 图形

初始值 0.0000

存储新对象相对于当前 UCS 的当前标高

没有该主题的操作步骤。


ELLIPSE 命令

命令和系统变量

创建椭圆或椭圆弧

  • 绘制等轴测圆的步骤
  • 使用端点和距离绘制真正椭圆的步骤
  • 使用起点和端点角度绘制椭圆弧的步骤


ENTERPRISEMENU 系统变量

命令和系统变量

(只读)

类型 字符串

保存位置 注册表

初始值 "."

存储 CUI 文件名（如果已定义），包括文件名的路径

  • 从现有 CUI 文件创建 CUI 文件的步骤
  • 重命名自定义组名的步骤
  • 将 CUI 文件指定为主 CUI 文件的步骤
  • 将 CUI 文件指定为企业 CUI 文件的步骤


ERASE 命令

命令和系统变量

从图形中删除对象

  • 删除对象的步骤
  • 恢复上一次删除的对象的步骤
  • 将对象剪切到剪贴板的步骤
  • 删除加号形状的点标记的步骤
  • 清理未使用的线型的步骤


ERRNO 系统变量

命令和系统变量

(只读)

类型 整数

尚未保存

初始值 0

当 AutoLISP 函数调用导致了 AutoCAD 会检测到的错误时，显示相应的错误代码的编号

没有该主题的操作步骤。


ERSTATE 系统变量

命令和系统变量

(只读)

类型 整数

尚未保存

初始值 不确定

确定“外部参照”选项板是否已激活

没有该主题的操作步骤。


ETRANSMIT 命令

命令和系统变量

将一组文件打包以进行 Internet 传递

  • 在指定的文件夹中创建传递包的步骤


EXPERT 系统变量

命令和系统变量

类型 整数

尚未保存

初始值 0

控制是否显示某些特定提示

  • 使用命令的命令行版本的步骤


EXPLMODE 系统变量

命令和系统变量

类型 整数

尚未保存

初始值 1

控制 EXPLODE 命令是否支持按非统一比例缩放 (NUS) 的块

没有该主题的操作步骤。


EXPLODE 命令

命令和系统变量

将合成对象分解为其部件对象

  • 分解块参照的步骤


EXPORT 命令

命令和系统变量

以其他文件格式保存对象

  • 输出三维 DWF 文件的步骤
  • 创建 Windows 图元文件 (WMF) 的步骤
  • 将图形输出至封装的 PostScript (EPS) 文件的步骤
  • 创建 ACIS 文件的步骤


EXPORTTOAUTOCAD 命令

命令和系统变量

创建分解所有 AEC 对象的新 DWG 文件

没有该主题的操作步骤。


EXTEND 命令

命令和系统变量

将对象延伸到另一对象

  • 延伸对象的步骤
  • 修剪对象的步骤
  • 在三维线框模型中延伸对象的步骤
  • 在当前视图平面上修剪三维对象的步骤
  • 在三维线框模型中修剪对象的步骤


EXTERNALREFERENCES 命令

命令和系统变量

  • 附着外部参照的步骤
  • 在“外部参照”选项板中按类型查看参照文件的步骤
  • 拆离外部参照的步骤
  • 覆盖外部参照的步骤
  • 附着 DWF 参考底图的步骤
  • 拆离 DWF 参考底图的步骤
  • 显示图形中附着的 DWF 参考底图列表的步骤
  • 附着图像的步骤
  • 拆离图像的步骤
  • 显示图形中附着的图像列表的步骤


externalreferencesclose 命令

命令和系统变量

关闭“外部参照”选项板。

没有该主题的操作步骤。


EXTMAX 系统变量

命令和系统变量

(只读)

类型 三维点

保存位置 图形

初始值 不确定

存储图形范围右上角点的值

  • 通过缩放显示图形范围的步骤


EXTMIN 系统变量

命令和系统变量

(只读)

类型 三维点

保存位置 图形

初始值 不确定

存储图形范围左下角点的值

  • 通过缩放显示图形范围的步骤


EXTNAMES 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 1

为存储于定义表中的命名对象名称（例如线型和图层）设置参数

没有该主题的操作步骤。


EXTRUDE 命令

命令和系统变量

通过沿指定的方向将对象或平面拉伸出指定距离来创建三维实体或曲面。

  • 拉伸对象的步骤
  • 沿路径拉伸对象的步骤
  • 复制实体对象上的面的步骤


FACETRATIO 系统变量

命令和系统变量

类型 整数

尚未保存

初始值 0

控制圆柱和圆锥实体镶嵌面的宽高比

没有该主题的操作步骤。


FACETRES 系统变量

命令和系统变量

类型 实数

保存位置 图形

初始值 0.5

调整着色对象和渲染对象以及删除了隐藏线的对象的平滑度

没有该主题的操作步骤。


FIELD 命令

命令和系统变量

创建带字段的多行文字对象，该对象可以随着字段值的更改而自动更新

  • 在文字中插入字段的步骤
  • 在表中插入字段的步骤
  • 使用字段显示对象特性的步骤
  • 插入图纸集占位符字段的步骤


FIELDDISPLAY 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 1

控制显示的字段是否带有灰色背景

没有该主题的操作步骤。


FIELDEVAL 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 31

控制字段的更新方式

  • 手动更新字段的步骤
  • 手动更新多个字段的步骤
  • 自动更新字段的步骤


FILEDIA 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 1

禁止显示文件导航对话框

  • 使用命令的命令行版本的步骤


FILL 命令

命令和系统变量

控制诸如图案填充、二维实体和宽多段线等对象的填充。

  • 打开或关闭实体填充显示的步骤
  • 打开或关闭文字显示的步骤
  • 打开或关闭线宽显示的步骤


FILLET 命令

命令和系统变量

给对象加圆角

  • 设置圆角半径的步骤
  • 为两条直线段圆角的步骤
  • 圆角而不修剪的步骤
  • 为整个多段线圆角的步骤
  • 圆角多组对象的步骤


FILLETRAD 系统变量

命令和系统变量

类型 实数

保存位置 图形

初始值 0.0000

存储当前的圆角半径

没有该主题的操作步骤。


FILLMODE 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 1

指定是否填充图案填充和填充、二维实体以及宽多段线

没有该主题的操作步骤。


FILTER 命令

命令和系统变量

创建一个要求列表，对象必需符合这些要求才能包含在选择集中。

  • 使用“快速选择”创建选择集的步骤
  • 命名和保存已过滤列表的步骤
  • 使用命名过滤器的步骤


FIND 命令

命令和系统变量

查找、替换、选择或缩放到指定的文字

  • 在图形中查找指定文字的步骤
  • 替换文字的步骤
  • 修改多行文字对象宽度的步骤


FLATSHOT 命令

命令和系统变量

创建当前视图中所有三维对象的二维表示

  • 创建三维模型的展平二维视图的步骤


FOG 命令

命令和系统变量

已废弃

没有该主题的操作步骤。


FONTALT 系统变量

命令和系统变量

类型 字符串

保存位置 注册表

初始值 simplex.shx

指定找不到指定的字体文件时要使用的替换字体

没有该主题的操作步骤。


FONTMAP 系统变量

命令和系统变量

类型 字符串

保存位置 注册表

初始值 acad.fmp

指定要使用的字体映射文件

没有该主题的操作步骤。


FRONTZ 系统变量

命令和系统变量

类型 实数

保存位置 图形

初始值 无

按图形单位存储当前视口中的前向剪裁平面距离目标平面的偏移量

  • 动态创建平行投影


FULLOPEN 系统变量

命令和系统变量

(只读)

类型 整数

尚未保存

初始值

指示当前图形是否局部打开

  • 局部打开图形的步骤
  • 将其他几何图形加载到局部打开的图形中的步骤


FULLPLOTPATH 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 1

控制是否将图形文件的完整路径发送到后台打印

没有该主题的操作步骤。


GEOGRAPHICLOCATION 命令

命令和系统变量

指定某个位置的纬度和经度

  • 更改模型的地理位置的步骤


GOTOURL 命令

命令和系统变量

打开文件或与附加到对象的超链接关联的网页

  • 在非 AutoCAD 文件中创建指向命名位置的超链接的步骤
  • 编辑附着到图形对象的超链接的步骤
  • 从图形对象中删除超链接的步骤
  • 打开与超链接相关联的文件的步骤


GRADIENT 命令

命令和系统变量

使用渐变填充填充封闭区域或选定对象

  • 创建单色渐变填充的步骤
  • 创建双色渐变填充的步骤
  • 修改渐变填充的步骤


GRAPHSCR 命令

命令和系统变量

从文本窗口切换到绘图区域

  • 显示文本窗口的步骤
  • 关闭文本窗口的步骤
  • 从文本窗口向命令行复制文字的步骤


GRID 命令

命令和系统变量

在未打印的当前视口中显示栅格

  • 显示栅格和设置栅格间距的步骤
  • 打开“捕捉”模式并设置捕捉间距的步骤
  • 设置栅格界限的步骤
  • 临时替代“捕捉”模式的步骤
  • 旋转栅格和捕捉角度以及更改基点的步骤
  • 在点和线之间更改栅格显示的步骤
  • 更改主栅格线频率的步骤


GRIDDISPLAY 系统变量

命令和系统变量

类型 位码值

保存位置 图形

初始值 3

控制栅格的显示行为和显示界限

没有该主题的操作步骤。


GRIDMAJOR 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 5

控制主栅格线与次栅格线比较的频率

没有该主题的操作步骤。


GRIDMODE 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 0

指定栅格的开关状态

没有该主题的操作步骤。


GRIDUNIT 系统变量

命令和系统变量

类型 二维点

保存位置 图形

初始值 (0.5000,0.5000)（英制）或 (10,10)（公制）

指定当前视口的栅格间距（X 和 Y 方向）

没有该主题的操作步骤。


GRIPBLOCK 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 0

控制块中的夹点指定

没有该主题的操作步骤。


GRIPCOLOR 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 160

控制未选中夹点的颜色

没有该主题的操作步骤。


GRIPDYNCOLOR 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 140

控制动态块的自定义夹点的颜色

没有该主题的操作步骤。


GRIPHOT 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 1

控制选中夹点的颜色

没有该主题的操作步骤。


GRIPHOVER 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 3

控制光标暂停在未选中夹点上时该夹点的填充颜色

没有该主题的操作步骤。


GRIPOBJLIMIT 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 100

当初始选择集包括的对象多于指定数目时，禁止显示夹点

没有该主题的操作步骤。


GRIPS 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 1

控制选择集夹点在拉伸模式、移动模式、旋转模式、比例缩放模式和镜像夹点模式中的使用

  • 使用夹点缩放对象的步骤


GRIPSIZE 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 5

以像素为单位设置夹点框的大小

没有该主题的操作步骤。


GRIPTIPS 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 1

控制当光标悬停在支持夹点提示的自定义对象的夹点上时，是否显示夹点提示

没有该主题的操作步骤。


GROUP 命令

命令和系统变量

创建和管理已保存的对象集（称为编组）

  • 创建编组的步骤
  • 控制是否可以分别选择所有已编组的对象的步骤
  • 控制特定编组的可选择性的步骤
  • 删除命名编组的步骤
  • 重排序编组成员的步骤


GTAUTO 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 1

控制在设置为三维视觉样式的视口中启动命令之前选择对象时，夹点工具是否自动显示

没有该主题的操作步骤。


GTDEFAULT 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 0

控制在三维视图中分别启动 MOVE 和 ROTATE 命令时，3DMOVE 和 3DROTATE 命令是否自动启动

没有该主题的操作步骤。


GTLOCATION 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 0

运行 3DMOVE 或 3DROTATE 命令之前选择对象时，控制夹点工具的初始位置

  • 为夹点工具设置默认初始位置的步骤


HALOGAP 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 0

指定一个对象被另一个对象遮挡处要显示的间距

没有该主题的操作步骤。


HANDLES 系统变量

命令和系统变量

(只读)

类型 整数

保存位置 图形

初始值 开

报告应用程序是否可以访问对象句柄

没有该主题的操作步骤。


HATCH 命令

命令和系统变量

用填充图案、实体填充或渐变填充填充封闭区域或选定对象

  • 将填充图案拖到图形中的步骤
  • 填充区域的步骤
  • 填充选定对象的步骤


HATCHEDIT 命令

命令和系统变量

修改现有的图案填充或填充

  • 修改填充图案角度的步骤
  • 在填充图案中设定对象界限的步骤
  • 修改渐变填充的步骤


HELIX 命令

命令和系统变量

创建二维螺旋或三维螺旋

  • 创建螺旋的步骤


HELP 命令

命令和系统变量

显示帮助

  • 使用帮助目录的步骤


HIDE 命令

命令和系统变量

重生成不显示隐藏线的三维线框模型

没有该主题的操作步骤。


HIDEPRECISION 系统变量

命令和系统变量

类型 整数

尚未保存

初始值 0

控制消隐和着色的精度

没有该主题的操作步骤。


HIDETEXT 系统变量

命令和系统变量

类型 切换

保存位置 图形

初始值 开

指定执行 HIDE 命令时是否处理由 TEXT、DTEXT 或 MTEXT 命令创建的文字对象

没有该主题的操作步骤。


HIGHLIGHT 系统变量

命令和系统变量

类型 整数

尚未保存

初始值 1

控制对象的亮显；不影响使用夹点选定的对象

没有该主题的操作步骤。


HLSETTINGS 命令

命令和系统变量

更改二维线框中直线的显示特性

没有该主题的操作步骤。


快捷帮助提示

命令和系统变量
  • 当“快捷帮助”（ [image] ）处于解锁状态时，它提供与当前命令相关的操作步骤列表。 要使用一个操作步骤，请确保在运行其他命令之前将其锁定（ [image] ）。
  • 将“信息选项板”固定或定位在绘图区域的任何一边，以便提高工作效率。

使用对话框形式的“快捷帮助”

在对话框中工作时，不能访问“信息选项板”。 要使用一个操作步骤，请执行以下操作：

  1. 关闭对话框。
  2. 选择要使用的操作步骤。
  3. 在“快捷帮助”工具栏上，单击“锁定”按钮（ [image] ）。
  4. 按照操作步骤进行操作。

完成操作步骤后，请记住要解锁（ [image] ）此主题，以便“快捷帮助”能够继续提供相关操作步骤。

访问“快捷帮助”设置

在“快捷帮助”窗口中单击鼠标右键显示快捷菜单。 也可以在“快捷帮助”工具栏中找到这些选项。

  • 主页：重新显示本主题。
  • 上一页，下一页：显示刚才查看的主题。
  • 打印：打印当前主题。
  • 锁定/解锁：控制当使用命令时“快捷帮助”内容是否更改。 如果要按操作步骤进行操作，请锁定“快捷帮助”。

更改“信息选项板”特性

单击“信息选项板”标题栏底端的“特性”按钮以更改下列设置：

  • 允许固定：控制在绘图区域边上的固定区域拖动“信息选项板”时是否将其固定。
  • 自动隐藏：将“信息选项板”设置为仅当光标停留在标题栏上时显示信息。 清除此选项将始终显示“信息选项板”内容。
  • 透明度：将选项板的显示设置为不透明或透明。

注意：要提高 AutoLISP、VBA 和脚本的运行性能，请在任何例程运行期间关闭“信息选项板”。


HPANG 系统变量

命令和系统变量

类型 实数

尚未保存

初始值 0

指定填充图案的角度

没有该主题的操作步骤。


HPASSOC 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 1

控制填充图案和渐变填充是否关联

没有该主题的操作步骤。


HPBOUND 系统变量

命令和系统变量

类型 整数

尚未保存

初始值 1

控制 BHATCH 和 BOUNDARY 命令创建的对象类型

没有该主题的操作步骤。


HPDOUBLE 系统变量

命令和系统变量

类型 整数

尚未保存

初始值 0

指定用户定义图案的双向填充图案

没有该主题的操作步骤。


HPDRAWORDER 系统变量

命令和系统变量

类型 整数

尚未保存

初始值 3

控制图案填充和填充的绘图次序

没有该主题的操作步骤。


HPGAPTOL 系统变量

命令和系统变量

类型 实数

保存位置 注册表

初始值 0

将几乎封闭一个区域的一组对象视为闭合的图案填充边界

没有该主题的操作步骤。


HPINHERIT 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 0

控制当在 HATCH 和 HATCHEDIT 命令中使用“继承特性”时，结果图案填充的图案填充原点

没有该主题的操作步骤。


HPNAME 系统变量

命令和系统变量

类型 字符串

尚未保存

初始值 ANSI31

设置默认填充图案，其名称最多可包含 34 个字符，其中不能有空格

没有该主题的操作步骤。


HPOBJWARNING 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 10000

设置可以选择的图案填充边界对象数量（超过此数量将显示警告信息）

没有该主题的操作步骤。


HPORIGIN 系统变量

命令和系统变量

类型 二维点

保存位置 图形

初始值 0,0

相对于当前用户坐标系为新的图案填充对象设置图案填充原点

没有该主题的操作步骤。


HPORIGINMODE 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 0

控制 HATCH 确定默认图案填充原点的方式

没有该主题的操作步骤。


HPSCALE 系统变量

命令和系统变量

类型 实数

尚未保存

初始值 1.0000

指定填充图案的比例因子，其值不能为零

没有该主题的操作步骤。


HPSEPARATE 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 0

控制在几个闭合边界上进行操作时， HATCH 是创建单个图案填充对象，还是分别创建各个图案填充对象

没有该主题的操作步骤。


HPSPACE 系统变量

命令和系统变量

类型 实数

尚未保存

初始值 1.0000

指定用户定义的简单图案的填充图案线间距，其值不能为零

没有该主题的操作步骤。


HYPERLINK 命令

命令和系统变量

在对象上附着超链接或修改现有超链接

  • 创建指向另一个文件的绝对超链接的步骤
  • 在非 AutoCAD 文件中创建指向命名位置的超链接的步骤
  • 编辑附着到图形对象的超链接的步骤
  • 从图形对象中删除超链接的步骤
  • 打开与超链接相关联的文件的步骤
  • 创建相对超链接的步骤


HYPERLINKBASE 系统变量

命令和系统变量

类型 字符串

保存位置 图形

初始值 ""

指定图形中用于所有相对超链接的路径

没有该主题的操作步骤。


HYPERLINKOPTIONS 命令

命令和系统变量

控制超链接光标、工具栏提示和快捷菜单的显示

  • 创建指向另一个文件的绝对超链接的步骤
  • 在非 AutoCAD 文件中创建指向命名位置的超链接的步骤
  • 编辑附着到图形对象的超链接的步骤
  • 从图形对象中删除超链接的步骤
  • 打开与超链接相关联的文件的步骤
  • 打开或关闭超链接光标显示的步骤
  • 为图形中的所有超链接设置相对路径的步骤
  • 创建相对超链接的步骤


ID 命令

命令和系统变量

显示位置的坐标

  • 显示点的坐标值的步骤
  • 直观定位点的步骤
  • 计算距离和角度的步骤


IMAGE 命令

命令和系统变量

管理图像

没有该主题的操作步骤。


IMAGEADJUST 命令

命令和系统变量

控制图像的亮度、对比度和褪色度

  • 调整图像的亮度、对比度和褪色度的步骤


IMAGEATTACH 命令

命令和系统变量

将新的图像附着到当前图形

  • 附着图像的步骤
  • 从 Internet 上附着和缩放图像文件的步骤


IMAGECLIP 命令

命令和系统变量

使用剪裁边界定义图像对象的 Subregion

  • 剪裁图像的步骤
  • 修改剪裁图像边界的步骤
  • 显示或隐藏图像剪裁部分的步骤
  • 删除剪裁图像边界的步骤


IMAGEFRAME 命令

命令和系统变量

控制是否显示和打印图像边框

没有该主题的操作步骤。


IMAGEHLT 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 0

控制是亮显整个光栅图像还是仅亮显光栅图像边框

没有该主题的操作步骤。


IMAGEQUALITY 命令

命令和系统变量

控制图像的显示质量

  • 更改图像显示质量的步骤
  • 显示或隐藏图像的步骤


IMPLIEDFACE 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 1

控制隐含面的检测

没有该主题的操作步骤。


IMPORT 命令

命令和系统变量

以不同格式输入文件

  • 输入 3D Studio 文件的步骤
  • 输入 ACIS 文件的步骤
  • 输入 WMF 文件的步骤
  • 控制 WMF 文件中实体填充和宽线显示的步骤


IMPRINT 命令

命令和系统变量

将边压印到三维实体上

  • 压印三维实体对象的步骤


INDEXCTL 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 0

控制是否创建图层和空间索引并将其保存到图形文件中

没有该主题的操作步骤。


INETLOCATION 系统变量

命令和系统变量

类型 字符串

保存位置 注册表

初始值 http://www.autodesk.com.cn

存储 BROWSER 命令和“浏览 Web”对话框所使用的 Internet 网址

没有该主题的操作步骤。


3D 命令

操作步骤列表

创建矩形网格的步骤

  1. 依次单击“绘图”菜单 »“建模”»“网格”»“三维网格”。
  2. 指定 M 方向网格数目（从 2 到 256 之间的整数）。
  3. 指定 N 方向网格数目（从 2 到 256 之间的整数）。
  4. 按提示指定顶点。 指定最后一个顶点，完成网格的创建。

命令输入 3DMESH


3D 命令

操作步骤列表

创建直纹网格的步骤

  1. 依次单击“绘图”菜单 »“建模”»“网格”»“直纹网格”。
  2. 选择第一条定义曲线。 然后选择第二条。
  3. 如果必要，删除原曲线。

命令输入 RULESURF


3D 命令

操作步骤列表

创建平移网格的步骤

  1. 依次单击“绘图”菜单 »“建模”»“网格”»“平移网格”。
  2. 指定路径曲线。
  3. 指定方向矢量。
  4. 如果必要，删除原对象。

命令输入 TABSURF


3D 命令

操作步骤列表

创建旋转网格的步骤

  1. 依次单击“绘图”菜单 »“建模”»“网格”»“旋转网格”。
  2. 指定路径曲线。

    3. 路径曲线定义了网格的 N 方向，它可以是直线、圆弧、圆、椭圆、椭圆弧、二维多段线、三维多段线或样条曲线。 如果选择了圆、闭合椭圆或闭合多段线，则将在 N 方向上闭合网格。

  3. 指定旋转轴。

    4. 方向矢量可以是直线，也可以是开放的二维或三维多段线。 如果选择多段线，矢量设置从第一个顶点指向最后一个顶点的方向为旋转轴。 中间的任意顶点都将被忽略。 旋转轴确定网格的 M 方向。

  4. 指定起点角度。 然后指定包含角。

    5. 如果指定的起点角度不为零，则将在与路径曲线偏移该角度的位置生成网格。 包含角指定网格沿旋转轴的延伸程度。

  5. 如果必要，删除原对象。

命令输入 REVSURF


3D 命令

操作步骤列表

创建边界定义孔斯曲面片网格的步骤

  1. 依次单击“绘图”菜单 »“建模”»“网格”»“边界网格”。
  2. 按任意顺序选择四个边界。

    3. 选择的第一个边界确定网格的 M 方向。

命令输入 EDGESURF


3DALIGN 命令

操作步骤列表

在三维中对齐两个对象的步骤

  1. 依次单击“修改”菜单 »“三维操作”»“三维对齐”。
  2. 选择要对齐的对象。
  3. 指定一个、两个或三个源点，然后指定相应的第一、第二或第三个目标点。 第一个点称为基点。

    4. 选定的对象将从源点移动到目标点，如果指定了第二点和第三点，则这两点将旋转并倾斜选定的对象。

命令输入 3DALIGN


3DARRAY 命令

操作步骤列表

创建对象的三维矩形阵列的步骤

  1. 依次单击“修改”菜单 »“三维操作”»“三维阵列”。
  2. 选择要创建阵列的对象 (1)。
  3. 指定“矩形”。
  4. 输入行数。
  5. 输入列数。
  6. 输入层数。
  7. 指定行间距。
  8. 指定列间距。
  9. 指定层间距。

命令输入 3DARRAY


3DARRAY 命令

操作步骤列表

创建对象的三维环形阵列的步骤

  1. 依次单击“修改”菜单 »“三维操作”»“三维阵列”。
  2. 选择要创建阵列的对象 (1)。
  3. 指定“环形”。
  4. 输入要创建阵列的项目数。
  5. 指定要填充的阵列对象的角度。
  6. 按 ENTER 键沿阵列方向旋转对象，或者输入 n 保留它们的方向。
  7. 指定对象旋转轴的起点和端点 (2 和 3)。

命令输入 3DARRAY


3DCONFIG 命令

操作步骤列表

设置选项的步骤

  1. 单击“工具”菜单 »“选项”。
  2. 在“选项”对话框中单击所需选项卡。
  3. 根据需要设置选项。
  4. 执行下面的一项或两项操作：
    • 单击“应用”将当前选项设置记录到系统注册表中。
    • 单击“确定”将当前选项设置记录到系统注册表中，然后关闭“选项”对话框。

命令输入 OPTIONS


3DCONFIG 命令

操作步骤列表

查看性能调节器日志的步骤

  1. 单击“工具”菜单 »“选项”»“系统”选项卡 »“性能设置”。
  2. 在“自适应降级和性能调节”对话框中，单击“查看调节日志”。
  3. 单击“确定”以退出每个对话框。

命令输入 3dconfig

面板 “视觉样式”面板，“调节”对话框


3DCONFIG 命令

操作步骤列表

手动调节性能的步骤

  1. 单击“工具”菜单 »“选项”»“系统”选项卡 »“性能设置”。
  2. 在“自适应降级和性能调节”对话框中，单击“手动调节”。
  3. 在“手动性能调节”对话框中，如果复选框旁边的图标是绿色的复选标记或黄色的警告标记则可以启用硬件加速。
  4. 在“常规设置”中，可以清除或关闭设置以提高性能。
  5. （可选）使用“重置为建议值”选项。
  6. 单击“确定”以退出每个对话框。

命令输入 3dconfig

面板 “视觉样式”面板，“调节”对话框


3DCONFIG 命令

操作步骤列表

检查图形卡和驱动程序认证更新的步骤

  1. 单击“工具”菜单 »“选项”»“系统”选项卡 »“性能设置”。
  2. 在“自适应降级和性能调节”对话框中，单击“检查更新”。

    3. 将显示一个介绍认证程序的网页。

  3. 在列表中查找图形卡和驱动程序。 如果找到它们，请按照下载说明进行操作。
  4. 单击“确定”以退出每个对话框。

命令输入 3dconfig

面板 “视觉样式”面板，“调节”对话框


3DCONFIG 命令

操作步骤列表

查看物理内存 (RAM) 的步骤

  1. 在桌面的“我的电脑”图标上单击鼠标右键，然后从菜单中选择“属性”。
  2. 在“常规”面板上，查阅有关您计算机的信息。 该面板上应该列出了 RAM 的数量。


3DCONFIG 命令

操作步骤列表

查看交换文件分配的步骤

  1. 在桌面的“我的电脑”图标上单击鼠标右键，然后从菜单中选择“属性”。
  2. 打开“高级”选项卡，然后单击“性能设置”按钮。
  3. 单击“高级”选项卡，然后查看“虚拟内存”组中的“所有驱动器页面文件大小的总数”。


3DCORBIT 命令

操作步骤列表

切换三维导航模式的步骤

  • 启动任意三维导航命令，并在绘图区域中单击鼠标右键。 单击“其他导航模式”，然后单击另一种导航模式。

命令输入 3DORBIT

面板 “三维导航”面板 »“受约束的动态观察”


3DCORBIT 命令

操作步骤列表

启动连续观察的步骤

  1. 启动任意三维导航命令，并在绘图区域中单击鼠标右键。 单击“其他导航模式”»“连续动态观察”。
  2. 在图形中单击并拖动光标，以启动连续运动。 释放光标时，动态观察将沿用户刚才拖动的方向继续。

命令输入 3DCORBIT

面板 “三维导航”面板 »“受约束的动态观察”


3DDISTANCE 命令

操作步骤列表

切换三维导航模式的步骤

  • 启动任意三维导航命令，并在绘图区域中单击鼠标右键。 单击“其他导航模式”，然后单击另一种导航模式。

命令输入 3DORBIT

面板 “三维导航”面板 »“受约束的动态观察”


3DDWF 命令

操作步骤列表

发布单个三维 DWF 文件的步骤

  1. 在命令行中，输入 3ddwf。
  2. 在“输出三维 DWF”对话框中，指定 DWF 文件的名称和位置。 单击“保存”。

    3. 默认情况下，将所有模型空间对象发布到三维 DWF 文件，并且如果图形包含外部参照，将激活“按外部参照层次结构编组”选项。

  3. （可选）单击“是”打开 Autodesk DWF Viewer，然后查看已发布的三维 DWF 文件。

标准工具栏

命令输入 3DDWF


3DFACE 命令

操作步骤列表

创建矩形网格的步骤

  1. 依次单击“绘图”菜单 »“建模”»“网格”»“三维网格”。
  2. 指定 M 方向网格数目（从 2 到 256 之间的整数）。
  3. 指定 N 方向网格数目（从 2 到 256 之间的整数）。
  4. 按提示指定顶点。 指定最后一个顶点，完成网格的创建。

命令输入 3DMESH


3DFACE 命令

操作步骤列表

创建直纹网格的步骤

  1. 依次单击“绘图”菜单 »“建模”»“网格”»“直纹网格”。
  2. 选择第一条定义曲线。 然后选择第二条。
  3. 如果必要，删除原曲线。

命令输入 RULESURF


3DFACE 命令

操作步骤列表

创建平移网格的步骤

  1. 依次单击“绘图”菜单 »“建模”»“网格”»“平移网格”。
  2. 指定路径曲线。
  3. 指定方向矢量。
  4. 如果必要，删除原对象。

命令输入 TABSURF


3DFACE 命令

操作步骤列表

创建旋转网格的步骤

  1. 依次单击“绘图”菜单 »“建模”»“网格”»“旋转网格”。
  2. 指定路径曲线。

    3. 路径曲线定义了网格的 N 方向，它可以是直线、圆弧、圆、椭圆、椭圆弧、二维多段线、三维多段线或样条曲线。 如果选择了圆、闭合椭圆或闭合多段线，则将在 N 方向上闭合网格。

  3. 指定旋转轴。

    4. 方向矢量可以是直线，也可以是开放的二维或三维多段线。 如果选择多段线，矢量设置从第一个顶点指向最后一个顶点的方向为旋转轴。 中间的任意顶点都将被忽略。 旋转轴确定网格的 M 方向。

  4. 指定起点角度。 然后指定包含角。

    5. 如果指定的起点角度不为零，则将在与路径曲线偏移该角度的位置生成网格。 包含角指定网格沿旋转轴的延伸程度。

  5. 如果必要，删除原对象。

命令输入 REVSURF


3DFACE 命令

操作步骤列表

创建边界定义孔斯曲面片网格的步骤

  1. 依次单击“绘图”菜单 »“建模”»“网格”»“边界网格”。
  2. 按任意顺序选择四个边界。

    3. 选择的第一个边界确定网格的 M 方向。

命令输入 EDGESURF


3DFLY 命令

操作步骤列表

切换三维导航模式的步骤

  • 启动任意三维导航命令，并在绘图区域中单击鼠标右键。 单击“其他导航模式”，然后单击另一种导航模式。

命令输入 3DORBIT

面板 “三维导航”面板 »“受约束的动态观察”


3DFLY 命令

操作步骤列表

启动飞行模式的步骤

  • 依次单击“视图”菜单 »“漫游和飞行”»“飞行”。

“三维导航”工具栏

快捷菜单 启动任意三维导航命令，并在绘图区域中单击鼠标右键，然后依次选择“其他导航模式”»“飞行”。

命令输入 3DFLY

面板 “三维导航”面板 »“飞行”


3DFLY 命令

操作步骤列表

指定漫游或飞行设置的步骤

  1. 依次单击“视图”菜单 »“漫游和飞行”»“漫游和飞行设置”。
  2. 在“漫游和飞行设置”对话框中的“设置”部分中，执行以下操作：
    • 在“显示指令窗口”选项下，单击某个显示选项旁边的按钮。
    • 如果不想显示“定位器”窗口，请在“显示定位器窗口”选项中清除该复选框。 如果显示“定位器”窗口时计算机性能下降，用户则可能要关闭该窗口。
  3. 在“当前图形设置”部分中，执行以下操作
    • 在“漫游/飞行步长”选项下，输入一个数字以使用图形单位设置步长。
    • 在“每秒步数”选项中，输入一个介于 1 和 30 之间的数字。
  4. 单击“确定”。

“三维导航”工具栏

命令输入 WALKFLYSETTINGS

面板 “三维导航”面板 »“漫游”»“漫游和飞行设置”


3DFLY 命令

操作步骤列表

在“定位器”窗口中更改查看位置的步骤

  1. 依次单击“视图”菜单 »“漫游和飞行”»“漫游”或“飞行”。
  2. 在“定位器”窗口中的预览区域，单击位置指示器（一个彩色的点）并将其拖动到新位置。
  3. 如果显示目标指示器，则单击该目标指示器并将其拖动到新目标。
  4. 在“常规”部分，对当前设置进行任意更改。
  5. 继续在模型中漫游和飞行。

“三维导航”工具栏

命令输入 3DWALK，3DFLY

面板 “三维导航”面板 »“漫游”»“漫游”或“飞行”


3DFORBIT 命令

操作步骤列表

切换三维导航模式的步骤

  • 启动任意三维导航命令，并在绘图区域中单击鼠标右键。 单击“其他导航模式”，然后单击另一种导航模式。

命令输入 3DORBIT

面板 “三维导航”面板 »“受约束的动态观察”


3DMESH 命令

操作步骤列表

创建矩形网格的步骤

  1. 依次单击“绘图”菜单 »“建模”»“网格”»“三维网格”。
  2. 指定 M 方向网格数目（从 2 到 256 之间的整数）。
  3. 指定 N 方向网格数目（从 2 到 256 之间的整数）。
  4. 按提示指定顶点。 指定最后一个顶点，完成网格的创建。

命令输入 3DMESH


3DMOVE 命令

操作步骤列表

在三维空间沿指定的轴移动对象的步骤

  1. 在面板的“三维制作”控制面板上，单击“三维移动”。
  2. 选择要移动的对象和子对象。

    3. 按住 CTRL 键选择子对象（面、边和顶点）。 释放 CTRL 键以选择对象。

  3. 完成选择对象后，按 ENTER 键。

    4. 将显示附着在光标上的移动夹点工具。

  4. 单击以放置移动夹点工具，指定移动的基点。
  5. 将光标悬停在夹点工具上的轴控制柄上，直到光标变为黄色并显示矢量，然后单击轴控制柄。

  6. 单击或输入值以指定移动的距离。

“建模”工具栏

命令输入 3DMOVE


3DMOVE 命令

操作步骤列表

移动三维空间中约束到指定平面上的对象的步骤

  1. 在“三维制作”控制台面板上，单击“三维移动”。
  2. 选择要移动的对象和子对象。

    3. 按住 CTRL 键选择子对象（面、边和顶点）。 释放 CTRL 键以选择对象。

  3. 完成选择对象后，按 ENTER 键。

    4. 将显示附着在光标上的移动夹点工具。

  4. 单击以放置移动夹点工具，指定移动的基点。
  5. 将光标悬停在两条远离轴句柄（用于确定平面）的直线汇合处的点上，直到直线变为黄色，然后单击。

  6. 单击或输入值以指定移动的距离。

“建模”工具栏

命令输入 3DMOVE


3DORBIT 命令

操作步骤列表

启动三维动态观察器视图的步骤

  1. 选择要使用 3DORBIT 查看的一个或多个对象；或者如果要查看整个图形，则不选择对象。

    2. 注释 OLE 对象和光栅对象不在三维动态观察器视图中出现。

  2. 依次单击“视图”菜单 »“动态观察”»“受约束的动态观察”。
  3. 使用以下方式之一来绕对象进行动态观察：
    • 要沿 XY 平面旋转，请在图形中单击并向左或向右拖动光标。
    • 要沿 Z 轴旋转，请单击图形，然后上下拖动光标。
    • 要沿 XY 平面和 Z 轴进行不受约束的动态观察，请按住 SHIFT 键并拖动光标。 将出现导航球，用户可以使用三维自由动态观察 (3DFORBIT) 交互。
  4. 按 ENTER 键。

“三维导航”工具栏

:

命令输入 3DORBIT

面板 “三维导航”面板 »“受约束的动态观察”


3DORBIT 命令

操作步骤列表

切换三维导航模式的步骤

  • 启动任意三维导航命令，并在绘图区域中单击鼠标右键。 单击“其他导航模式”，然后单击另一种导航模式。

命令输入 3DORBIT

面板 “三维导航”面板 »“受约束的动态观察”


3DORBIT 命令

操作步骤列表

在三维视图中选择平行或透视投影的步骤

  1. 启动任意三维导航命令，并在绘图区域中单击鼠标右键。 单击“平行”或“透视”。

    2. 当前投影旁边将显示一个复选标记。

命令输入 3DORBIT，PERSPECTIVE

面板 “三维导航”面板 »“透视投影”或“平行投影”


3DORBIT 命令

操作步骤列表

在三维视图中更改视觉样式的步骤

  1. 启动任意三维导航命令，并在绘图区域中单击鼠标右键。 单击“视觉样式”。
  2. 选择视觉样式。

有关视觉样式的详细信息，请参见使用视觉样式显示模型。

:

命令输入 3DORBIT


3DORBIT 命令

操作步骤列表

重置视图的步骤

  • 启动任意三维导航命令，并在绘图区域中单击鼠标右键。 单击“重置视图”。

将恢复进入三维导航模式时最初显示的视图。

命令输入 3DORBIT


3DORBIT 命令

操作步骤列表

使用预设视图的步骤

  1. 启动任意三维导航命令，并在绘图区域中单击鼠标右键。 单击“预置视图”。
  2. 单击视图。

“三维导航”：“视图控制”

:

命令输入 3DORBIT

面板 “三维导航”面板 »“上一个视图”


3DORBIT 命令

操作步骤列表

显示命名视图的步骤

  1. 启动任意三维导航命令，并在绘图区域中单击鼠标右键。 单击命名视图。
  2. 单击命名视图或相机。

:

命令输入 3DORBIT

面板 “三维导航”面板 »“上一个视图”


3DORBIT 命令

操作步骤列表

创建预览动画的步骤

  1. 启动任意三维导航命令，并单击面板上的“三维导航”控制面板。
  2. 在“三维导航”控制面板中，单击“开始录制动画”按钮。
  3. 在图形模型中浏览。 如果处于漫游或飞行模式，可以使用“定位器”窗口作为视觉向导。
  4. （可选）请执行以下任一操作：
    • 在图形中单击鼠标右键，然后单击“其他导航模式”。 单击另一种导航模式。
    • 单击“暂停录制动画”按钮以设置另一种导航模式或调整动画设置。 如果处于漫游或飞行模式，也可以调整“定位器”窗口的设置。
  5. 单击“播放动画”按钮。
  6. 在“动画预览”对话框中，查看该动画，并执行以下操作：
    • 如果要以其他视觉样式预览动画，请从列表中选择另一种样式。
    • 如果对动画回放感到满意，请单击“保存”按钮。
  7. 在“另存为”对话框中，选择文件位置、文件名称和文件类型（AVI、MPG、MOV 或 WMV）。
  8. 单击“保存”。

命令输入 3DORBIT，DASHBOARD

面板 “三维导航”面板，“开始录制动画”


3DORBIT 命令

操作步骤列表

录制预览动画的步骤

  1. 启动任意导航命令，并单击面板上的“三维导航”控制面板。
  2. 在面板上，单击“开始录制动画”按钮。
  3. 在模型中导航以录制该运动。
  4. 完成动画的录制后，请单击“暂停录制动画”按钮。
  5. 单击“播放动画”按钮。 在“动画预览”对话框中，查看录制内容以验证动画是否符合您的演示需求。

    6. 注释 动画回放给用户一个最终输出的总体视觉概念。 它可能不显示视觉样式或不具有与最终输出相同的质量。

  6. 如果对动画感到满意，请单击“保存动画”按钮。
  7. 在“另存为”对话框中，选择位置和文件名。

    8. 注释 要更改文件类型，请单击“动画设置”按钮。 在“动画设置”对话框的“格式”选项中，单击文件类型。 单击“确定”返回到“另存为”对话框。

  8. 单击“保存”。

命令输入 3DORBIT，DASHBOARD

面板 “三维导航”面板，“开始录制动画”


3DORBITCTR 命令

操作步骤列表

切换三维导航模式的步骤

  • 启动任意三维导航命令，并在绘图区域中单击鼠标右键。 单击“其他导航模式”，然后单击另一种导航模式。

命令输入 3DORBIT

面板 “三维导航”面板 »“受约束的动态观察”


3DPAN 命令

操作步骤列表

切换三维导航模式的步骤

  • 启动任意三维导航命令，并在绘图区域中单击鼠标右键。 单击“其他导航模式”，然后单击另一种导航模式。

命令输入 3DORBIT

面板 “三维导航”面板 »“受约束的动态观察”


3DPOLY 命令

操作步骤列表

绘制外切正多边形的步骤

  1. 单击“绘图”菜单 »“多边形”。
  2. 在命令行上输入边数。
  3. 指定正多边形的中心点 (1)。
  4. 输入 c 以指定与圆外切的正多边形。
  5. 输入半径长度 (2)。

“绘图”工具栏

命令输入 POLYGON


3DPOLY 命令

操作步骤列表

通过指定一条边绘制正多边形的步骤

  1. 单击“绘图”菜单 »“多边形”。
  2. 在命令行上输入边数。
  3. 输入 e（边）。
  4. 指定一条正多边形线段的起点。
  5. 指定正多边形线段的端点。

“绘图”工具栏

命令输入 POLYGON


3DPOLY 命令

操作步骤列表

绘制内接正多边形的步骤

  1. 单击“绘图”菜单 »“多边形”。
  2. 在命令行上输入边数。
  3. 指定正多边形的中心。
  4. 输入 i 以指定与指定点所在的圆内接的正多边形。
  5. 输入半径长度。

“绘图”工具栏

命令输入 POLYGON


3DPOLY 命令

操作步骤列表

绘制矩形的步骤

  1. 单击“绘图”菜单 »“矩形”。
  2. 指定矩形第一个角点的位置。
  3. 指定矩形其他角点的位置。

“绘图”工具栏

命令输入 RECTANG


3DROTATE 命令

操作步骤列表

在三维空间沿指定的轴旋转对象的步骤

  1. 在面板的“三维制作”控制面板上，单击“三维旋转”。
  2. 选择要旋转的对象和子对象。

    3. 按住 CTRL 键选择子对象（面、边和顶点）。 释放 CTRL 键以选择对象。

  3. 选择对象完成后，按 ENTER 键。

    4. 将显示附着在光标上的旋转夹点工具。

  4. 单击以放置旋转夹点工具，指定移动的基点。
  5. 将光标悬停在夹点工具上的轴控制柄上，直到光标变为黄色并显示矢量，然后单击。

  6. 单击或输入值以指定旋转的角度。

“建模”工具栏

命令输入 3DROTATE


3DSIN 命令

操作步骤列表

输入 3D Studio 文件的步骤

  1. 依次单击“插入”菜单 »“3D Studio”。
  2. 在“3D Studio 文件输入”对话框中，找到并选择要输入的文件。
  3. 单击“打开”。

“插入”工具栏

命令输入 3DSIN


3DSIN 命令

操作步骤列表

输入 ACIS 文件的步骤

  1. 依次单击“插入”菜单 »“ACIS 文件”。
  2. 在“选择 ACIS 文件”对话框中选择要输入的文件。
  3. 单击“打开”。

“插入”工具栏

命令输入 ACISIN


3DSWIVEL 命令

操作步骤列表

切换三维导航模式的步骤

  • 启动任意三维导航命令，并在绘图区域中单击鼠标右键。 单击“其他导航模式”，然后单击另一种导航模式。

命令输入 3DORBIT

面板 “三维导航”面板 »“受约束的动态观察”


3DWALK 命令

操作步骤列表

切换三维导航模式的步骤

  • 启动任意三维导航命令，并在绘图区域中单击鼠标右键。 单击“其他导航模式”，然后单击另一种导航模式。

命令输入 3DORBIT

面板 “三维导航”面板 »“受约束的动态观察”


3DWALK 命令

操作步骤列表

启动漫游模式的步骤

  • 依次单击“视图”菜单 »“漫游和飞行”»“漫游”。

“三维导航”工具栏

快捷菜单 启动任意三维导航命令，并在绘图区域中单击鼠标右键，然后依次选择“其他导航模式”»“漫游”。

命令输入 3DWALK

面板 “三维导航”面板 »“漫游”


3DWALK 命令

操作步骤列表

指定漫游或飞行设置的步骤

  1. 依次单击“视图”菜单 »“漫游和飞行”»“漫游和飞行设置”。
  2. 在“漫游和飞行设置”对话框中的“设置”部分中，执行以下操作：
    • 在“显示指令窗口”选项下，单击某个显示选项旁边的按钮。
    • 如果不想显示“定位器”窗口，请在“显示定位器窗口”选项中清除该复选框。 如果显示“定位器”窗口时计算机性能下降，用户则可能要关闭该窗口。
  3. 在“当前图形设置”部分中，执行以下操作
    • 在“漫游/飞行步长”选项下，输入一个数字以使用图形单位设置步长。
    • 在“每秒步数”选项中，输入一个介于 1 和 30 之间的数字。
  4. 单击“确定”。

“三维导航”工具栏

命令输入 WALKFLYSETTINGS

面板 “三维导航”面板 »“漫游”»“漫游和飞行设置”


3DWALK 命令

操作步骤列表

在“定位器”窗口中更改查看位置的步骤

  1. 依次单击“视图”菜单 »“漫游和飞行”»“漫游”或“飞行”。
  2. 在“定位器”窗口中的预览区域，单击位置指示器（一个彩色的点）并将其拖动到新位置。
  3. 如果显示目标指示器，则单击该目标指示器并将其拖动到新目标。
  4. 在“常规”部分，对当前设置进行任意更改。
  5. 继续在模型中漫游和飞行。

“三维导航”工具栏

命令输入 3DWALK，3DFLY

面板 “三维导航”面板 »“漫游”»“漫游”或“飞行”


3DZOOM 命令

操作步骤列表

切换三维导航模式的步骤

  • 启动任意三维导航命令，并在绘图区域中单击鼠标右键。 单击“其他导航模式”，然后单击另一种导航模式。

命令输入 3DORBIT

面板 “三维导航”面板 »“受约束的动态观察”


ABOUT 命令

操作步骤列表

使用“创建图形”对话框从头创建图形的步骤

  1. 如有必要，将 STARTUP 系统变量设置为 1，将 FILEDIA 系统变量设置为 1。 在命令行上，输入 startup 和 1，然后输入 filedia 和 1。
  2. 依次单击“文件”菜单 »“新建”。
  3. 在“创建新图形”对话框中单击“从头开始创建图形”。
  4. 在“默认设置”下，单击“英制”或“公制”。

    5. 新图形命名为 drawing1.dwg。 默认图形名随开始新图形的数目而变化。 例如，如果开始另一图形，默认的图形名将为 drawing2.dwg。

命令输入 NEW


ABOUT 命令

操作步骤列表

从默认图形样板文件从头创建图形的步骤

  1. 如有必要，将 STARTUP 系统变量设置为 0，将 FILEDIA 系统变量设置为 1。 在命令行上，输入 startup 和 0，然后输入 filedia 和 1。
  2. 依次单击“工具”菜单 »“选项”。
  3. 在“选项”对话框的“文件”选项卡上，在节点列表中，单击“样板设置”旁边的加号 (+)。 单击“样板图形文件位置”旁边的加号 (+)，然后指定一个文件夹路径。
  4. 单击“快速新建的默认样板文件名”旁边的加号 (+)，并指定一个图形样板文件名。
  5. 单击“确定”。
  6. 在“标准”工具栏上单击“快速新建”。

    7. 第一个新图形命名为 drawing1.dwg。 默认图形名随开始新图形的数目而变化。 例如，如果开始另一图形，默认的图形名将为 drawing2.dwg。

标准工具栏

命令输入 QNEW


ABOUT 命令

操作步骤列表

使用向导创建新图形的步骤

  1. 如有必要，将 STARTUP 系统变量设置为 1，将 FILEDIA 系统变量设置为 1。
  2. 依次单击“文件”菜单 »“新建”。
  3. 在“创建新图形”对话框中单击“使用向导”。
  4. 单击“快速设置”或“高级设置”。
  5. 使用“下一步”和“上一步”按钮完成向导的每一页设置。
  6. 在最后一页上单击“完成”。

命令输入 NEW


ABOUT 命令

操作步骤列表

选择样板文件创建图形的步骤

  1. 依次单击“文件”菜单 »“新建”。
  2. 在“选择样板”对话框中，从列表中选择一个样板。
  3. 单击“打开”。

    4. 将打开名为 drawing1.dwg 的图形。 默认图形名随打开新图形的数目而变化。 例如，如果从样板打开另一图形，默认的图形名将为 drawing2.dwg。

    如果想不使用样板文件创建一个新图形，请单击“打开”按钮旁边的箭头。 选择列表中“无样板打开”选项之一。

命令输入 NEW


ABOUT 命令

操作步骤列表

从现有图形创建图形样板文件的步骤

  1. 依次单击“文件”菜单 »“打开”。
  2. 在“选择文件”对话框中，选择要用作样板的文件。
  3. 单击“确定”。
  4. 如果要删除现有文件内容，请依次单击“修改”菜单 »“删除”。
  5. 在“选择对象”提示下，输入 all，然后选择边框和标题栏（如果要删除它们），并输入 r（删除）。
  6. 依次单击“文件”菜单 »“另存为”。
  7. 在“图形另存为”对话框的“文件类型”下，选择“图形样板”文件类型。

    8. DWT 文件必须以当前图形文件格式保存。 要创建以前格式的 DWT 文件，请以所需的 DWG 格式保存该文件，然后使用 DWT 扩展名对 DWG 文件进行重命名。

  8. 在“文件名”框中，输入此样板的名称。
  9. 单击“保存”。
  10. 输入样板说明。
  11. 单击“确定”。

    12. 新样板将保存在 template 文件夹中。

标准工具栏

命令输入 OPEN


ABOUT 命令

操作步骤列表

恢复默认图形样板文件的步骤

  1. 依次单击“文件”菜单 »“新建”。
  2. 在“选择样板”对话框中，单击“打开”按钮旁边的箭头，然后选择列表中的选项之一：
    • 无样板打开 - 英制（恢复 acad.dwt）
    • 无样板打开 - 公制（恢复 acadiso.dwt）

    图形使用默认设置打开。

  3. 依次单击“文件”菜单 »“另存为”。
  4. 在“图形另存为”对话框中，选择“图形样板”文件类型。 使用原名称保存图形，不论是英制的 acad.dwt 还是公制的 acadiso.dwt。
  5. 单击“保存”。

    6. 注释 对于三维建模工作空间，默认图形样板文件是“acad3d.dwt”和“acadiso3d.dwt”。

命令输入 NEW


ACISIN 命令

操作步骤列表

输入 ACIS 文件的步骤

  1. 依次单击“插入”菜单 »“ACIS 文件”。
  2. 在“选择 ACIS 文件”对话框中选择要输入的文件。
  3. 单击“打开”。

“插入”工具栏

命令输入 ACISIN


ACISOUT 命令

操作步骤列表

创建 ACIS 文件的步骤

  1. 依次单击“文件”菜单 »“输出”。
  2. 在“输出数据”对话框中输入文件名。
  3. 在“文件类型”下选择“ACIS (*.sat)”。 单击“保存”。
  4. 选择要保存为 ACIS 文件的对象。

    5. 将自动添加文件扩展名 .sat。

命令输入 EXPORT, ACISOUT


ADCCLOSE 命令

操作步骤列表

更改设计中心滚动行为的步骤

  1. 如果尚未打开设计中心，则单击“工具”菜单 »“设计中心”。
  2. 在“设计中心”标题栏上单击鼠标右键，然后单击“自动隐藏”。

    3. 如果打开了“设计中心”的滚动选项，那么当鼠标指针移出“设计中心”窗口时，设计中心树状图和内容区将消失，只留下标题栏。 将鼠标指针移动到标题栏上时，“设计中心”窗口将恢复。

标准工具栏

命令输入 ADCENTER


ADCCLOSE 命令

操作步骤列表

防止设计中心固定的步骤

  1. 如果尚未打开设计中心，则单击“工具”菜单 »“设计中心”。
  2. 在“设计中心”标题栏上单击并按住鼠标右键。 移动鼠标时按住 CTRL 键。

标准工具栏

命令输入 ADCENTER


ADCENTER 命令

操作步骤列表

更改设计中心滚动行为的步骤

  1. 如果尚未打开设计中心，则单击“工具”菜单 »“设计中心”。
  2. 在“设计中心”标题栏上单击鼠标右键，然后单击“自动隐藏”。

    3. 如果打开了“设计中心”的滚动选项，那么当鼠标指针移出“设计中心”窗口时，设计中心树状图和内容区将消失，只留下标题栏。 将鼠标指针移动到标题栏上时，“设计中心”窗口将恢复。

标准工具栏

命令输入 ADCENTER


ADCENTER 命令

操作步骤列表

防止设计中心固定的步骤

  1. 如果尚未打开设计中心，则单击“工具”菜单 »“设计中心”。
  2. 在“设计中心”标题栏上单击并按住鼠标右键。 移动鼠标时按住 CTRL 键。

标准工具栏

命令输入 ADCENTER


ADCNAVIGATE 命令

操作步骤列表

修改设计中心显示的内容的源的步骤

  1. 如果尚未打开设计中心，则单击“工具”菜单 »“设计中心”。
  2. 在“设计中心”窗口上，单击以下选项卡之一：
    • 文件夹。 列出本地和网络驱动器。
    • 打开的图形。 列出当前打开的图形。
    • 历史记录。 列出最近 20 个通过设计中心访问过的位置。
    • 联机设计中心。 显示 Web 上的联机内容。

标准工具栏

命令输入 ADCENTER


ADCNAVIGATE 命令

操作步骤列表

在设计中心更改“主页”按钮的文件夹的步骤

  1. 如果尚未打开设计中心，则单击“工具”菜单 »“设计中心”。
  2. 在设计中心树状图中，浏览到要设置为“主页”的文件夹。
  3. 在该文件夹上单击鼠标右键，然后单击“设置为主页”。

单击“主页”按钮时，设计中心将自动加载此文件夹。

标准工具栏

命令输入 ADCENTER


ADCNAVIGATE 命令

操作步骤列表

在设计中心中向“收藏夹”文件夹添加项目的步骤

  1. 如果尚未打开设计中心，则单击“工具”菜单 »“设计中心”。
  2. 在设计中心树状图或内容区中的项目上单击鼠标右键。 单击“添加到收藏夹”。

标准工具栏

命令输入 ADCENTER


ADCNAVIGATE 命令

操作步骤列表

在设计中心中显示“收藏夹”文件夹内容的步骤

  1. 如果尚未打开设计中心，则单击“工具”菜单 »“设计中心”。
  2. 在“设计中心”中，单击“收藏夹”按钮。

    3. 使用树状图时，可以利用“文件夹”选项卡找到“收藏夹”文件夹。

标准工具栏

命令输入 ADCENTER


ADCNAVIGATE 命令

操作步骤列表

组织设计中心“收藏夹”文件夹的步骤

  1. 如果尚未打开设计中心，则单击“工具”菜单 »“设计中心”。
  2. 在“设计中心”中，单击“收藏夹”按钮。
  3. 在内容区中的背景上单击鼠标右键。 单击“组织收藏夹”。

    4. Autodesk“收藏夹”文件夹将在窗口中打开。

标准工具栏

命令输入 ADCENTER


ADCSTATE 系统变量

操作步骤列表

在设计中心中打开图形的步骤

  1. 如果尚未打开设计中心，则单击“工具”菜单 »“设计中心”。
  2. 在设计中心中，执行以下操作之一：
    • 在设计中心内容区中的图形图标上单击鼠标右键。 单击“在应用程序窗口中打开”。
    • 按住 CTRL 键，同时将图形图标从设计中心内容区拖至绘图区域。
    • 将图形图标从设计中心内容区拖动到应用程序窗口绘图区域以外的任何位置。 （如果将图形图标拖动到绘图区域中，将在当前图形中创建块。）

标准工具栏

命令输入 ADCENTER


ALIGN 命令

操作步骤列表

在二维中对齐两个对象的步骤

  1. 依次单击“修改”菜单 »“三维操作”»“对齐”。
  2. 选择要对齐的对象。
  3. 指定一个源点，然后指定相应的目标点。 要旋转对象，请指定第二个源点，然后指定第二个目标点。
  4. 按 ENTER 键结束命令。

    5. 选定的对象将从源点移动到目标点，如果指定了第二点和第三点，则这两点将旋转并倾斜选定的对象。

命令输入 ALIGN


AMECONVERT 命令

操作步骤列表

没有该主题的操作步骤。


ANGBASE 系统变量

操作步骤列表

设置角度格式与精度的步骤

  1. 依次单击“格式”菜单 »“单位”。
  2. 在“图形单位”对话框中“角度”下选择角度类型和精度。

    3. “输出样例”区域显示了当前精度下的此角度类型的样例。

  3. 选择“方向”指定角度方向。

    4. 角度方向将控制测量角度的起点和测量方向。 默认起点角度为 0 度，朝向 3 点钟方向（正东），并且正角度测量按逆时针方向。

  4. 选择要使用的选项。
  5. 单击“确定”关闭各个对话框。

命令输入 UNITS


ANGDIR 系统变量

操作步骤列表

设置角度格式与精度的步骤

  1. 依次单击“格式”菜单 »“单位”。
  2. 在“图形单位”对话框中“角度”下选择角度类型和精度。

    3. “输出样例”区域显示了当前精度下的此角度类型的样例。

  3. 选择“方向”指定角度方向。

    4. 角度方向将控制测量角度的起点和测量方向。 默认起点角度为 0 度，朝向 3 点钟方向（正东），并且正角度测量按逆时针方向。

  4. 选择要使用的选项。
  5. 单击“确定”关闭各个对话框。

命令输入 UNITS


ANIPATH 命令

操作步骤列表

创建运动路径动画的步骤

  1. 在图形中，为相机或目标创建路径对象。 路径可以是直线、圆弧、椭圆弧、圆、多段线、三维多段线或样条曲线。

    2. 注释 创建的路径在动画中不可见。

  2. 依次单击“视图” »“运动路径动画”。
  3. 在“运动路径动画”对话框的“相机”部分，单击“点”或“路径”。
  4. 执行以下操作之一：
    • 要指定新的相机点，请单击“拾取点”按钮，并在图形中指定点。 输入点的名称。单击“确定”。
    • 要指定新的相机路径，请单击“选择路径”按钮，并在图形中指定路径。 输入路径的名称。单击“确定”。
    • 要指定现有的相机点或路径，请从下拉列表中进行选择。
  5. 在“运动路径动画”对话框的“目标”部分，单击“点”或“路径”。
  6. 执行以下操作之一：
    • 要指定新的目标点，请单击“拾取点”按钮，并在图形中指定点。 输入点的名称。单击“确定”。
    • 要指定新的目标路径，请单击“选择路径”按钮，并在图形中指定路径。 输入路径的名称。单击“确定”。
    • 要指定现有的目标点或路径，请从下拉列表中进行选择。
  7. 在“动画设置”部分，调整动画设置以根据需要创建动画。
  8. 调整点、路径和设置完成后，单击“预览”查看动画，或者单击“确定”保存动画。

命令输入 ANIPATH


APERTURE 命令

操作步骤列表

捕捉对象上的几何点的步骤

  1. 在提示输入点时，按住 SHIFT 键并在绘图区域内单击鼠标右键。 选择要使用的对象捕捉。
  2. 将光标移到所需的对象捕捉位置。

    3. 如果“自动捕捉”打开，光标会自动锁定选定的捕捉位置，标记和工具栏将提示指示对象捕捉点。

  3. 选择对象。

    4. 光标捕捉最靠近选择的符合条件的位置。


APERTURE 命令

操作步骤列表

设置执行对象捕捉的步骤

  1. 依次单击“工具”菜单 »“草图设置”。
  2. 在“草图设置”对话框中的“对象捕捉”选项卡上，选择要使用的对象捕捉。
  3. 单击“确定”。

“对象捕捉”工具栏

命令输入 OSNAP

快捷菜单 按住 SHIFT 键，并单击鼠标右键以显示对象捕捉菜单。 单击“对象捕捉设置”。


APERTURE 命令

操作步骤列表

在工作时打开和关闭执行对象捕捉的步骤

  • 在状态栏上，单击“对象捕捉设置”或者按 F3 键。

如果已设置执行对象捕捉，则将打开或关闭设置。

要临时打开和关闭执行对象捕捉，请在执行操作时按住 F3 键。

命令输入 OSNAP


ARC 命令

操作步骤列表

通过指定三点绘制圆弧的步骤

  1. 单击“绘图”菜单 »“圆弧”»“三点”。
  2. 指定起点。
  3. 在圆弧上指定点。
  4. 指定端点。

“绘图”工具栏

命令输入 ARC


ARC 命令

操作步骤列表

使用起点、圆心和端点绘制圆弧的步骤

  1. 单击“绘图”菜单 »“圆弧”»“起点、圆心、端点”。
  2. 指定起点。
  3. 指定圆心。
  4. 指定端点。

“绘图”工具栏

命令输入 ARC


ARC 命令

操作步骤列表

使用切线延伸圆弧的步骤

  1. 完成圆弧绘制。
  2. 单击“绘图”菜单 »“直线”。
  3. 出现第一个提示后按 ENTER 键。
  4. 输入直线的长度并按 ENTER 键。

“绘图”工具栏

命令输入 LINE


ARC 命令

操作步骤列表

使用相切圆弧延伸圆弧的步骤

  1. 完成圆弧绘制。
  2. 单击“绘图”菜单 »“圆弧”»“连续”。
  3. 指定相切圆弧的第二个端点。

“绘图”工具栏

命令输入 ARC


ARCHIVE 命令

操作步骤列表

保存图纸选择的步骤

  1. 在图纸集管理器中，打开一个图纸集。
  2. 在“图纸列表”选项卡中，单击要包含在图纸选择中的图纸和子集。

    3. 可以使用 CTRL 或 SHIFT 键从列表中指定若干项目。

  3. 在图纸列表管理器的右上角附近，单击“图纸选择”按钮。 单击“创建”。
  4. 在“新的图纸选择”对话框中，输入图纸选择的名称，然后单击“确定”。

“图纸集管理器”窗口

命令输入 SHEETSET


ARCHIVE 命令

操作步骤列表

恢复图纸选择的步骤

  1. 在图纸集管理器中，打开一个图纸集。
  2. 在“图纸列表”选项卡的右上角附近，单击“图纸选择”按钮。 选择要恢复的图纸选择的名称。

    3. 即可激活图纸选择，并且可对该选择集进行发布和传递操作。

“图纸集管理器”窗口

命令输入 SHEETSET


ARCHIVE 命令

操作步骤列表

重命名或删除图纸选择的步骤

  1. 在图纸集管理器中，打开一个图纸集。
  2. 在“图纸列表”选项卡的右上角附近，单击“图纸选择”按钮。 单击“管理”。
  3. 在“图纸选择”对话框中，选择图纸选择的名称并执行下列操作之一：
    • 单击“重命名”，以重命名该图纸选择。 输入该图纸选择的新名称。
    • 单击“删除”，以从列表中删除该图纸选择名称。 单击“确定”，确认要删除此图纸选择名称。
  4. 单击“确定”。

“图纸集管理器”窗口

命令输入 SHEETSET


ARCHIVE 命令

操作步骤列表

修改现有图纸选择的步骤

注释 不能直接修改图纸选择， 而是要先激活图纸选择并进行修改，删除该图纸选择的名称，然后在该位置创建新的图纸选择。

  1. 在图纸集管理器中，打开一个图纸集。
  2. 在“图纸列表”选项卡的右上角附近，单击“图纸选择”按钮。 选择要修改的图纸选择的名称。
  3. 可使用 CTRL 键从图纸选择中添加和删除项目。
  4. 在图纸列表管理器的右上角附近，单击“图纸选择”按钮。 单击“管理”。
  5. 单击“删除”，以从列表中删除该图纸选择名称。 单击“确定”，确认要删除此图纸选择名称。
  6. 单击“确定”，关闭“图纸选择”对话框。
  7. 在图纸列表管理器的右上角附近，单击“图纸选择”按钮。 单击“创建”。
  8. 在“新的图纸选择”对话框中，输入图纸选择的名称，然后单击“确定”。

“图纸集管理器”窗口

命令输入 SHEETSET


AREA 命令

操作步骤列表

计算所定义区域的面积的步骤

  1. 依次单击“工具”菜单 »“查询”»“面积”。
  2. 在定义被测量区域周边的点序列中指定点。 然后按 ENTER 键。

    3. 连接第一点和最后一点以形成一个闭合区域，然后用 UNITS 指定的设置显示面积和周长的测量值。

“查询”工具栏

命令输入 AREA


AREA 命令

操作步骤列表

计算对象面积的步骤

  1. 依次单击“工具”菜单 »“查询”»“面积”。
  2. 在命令行中输入 o（对象）。
  3. 选择对象。

    4. 将显示选定对象的面积和周长。

“查询”工具栏

命令输入 AREA


AREA 命令

操作步骤列表

计算时添加面积的步骤

  1. 依次单击“工具”菜单 »“查询”»“面积”。
  2. 输入 a（添加）。
  3. 使用以下方法之一：
    • 指定点以定义要添加的面积并按 ENTER 键。
    • 输入 o（对象）并选择要添加的对象。

      • 用户可以看到每一个新区域的面积和所有区域的面积总和。

  4. 按两次 ENTER 键结束命令。

“查询”工具栏

命令输入 AREA


AREA 命令

操作步骤列表

从组合面积中减去面积的步骤

  1. 当组合面积显示时，输入 s（减去）。
  2. 使用以下方法之一：
    • 指定点以定义要减去的面积并按 ENTER 键。
    • 输入 o（对象）并选择要减去的对象。

    定义新的区域之后将更新总的面积计算值。

  3. 按 ENTER 键结束命令。

“查询”工具栏

命令输入 AREA


ARRAY 命令

操作步骤列表

创建矩形阵列的步骤

  1. 依次单击“修改”菜单 »“阵列”。
  2. 在“阵列”对话框中选择“矩形阵列”。
  3. 单击“选择对象”。

    4. “阵列”对话框将关闭。 程序将提示选择对象。

  4. 选择要添加到阵列中的对象并按 ENTER 键。
  5. 在“行”和“列”框中，输入阵列中的行数和列数。
  6. 使用以下方法之一指定对象间水平和垂直间距（偏移）。
    • 在“行偏移”和“列偏移”框中，输入行间距和列间距。 添加加号 (+) 或减号 (-) 确定方向。
    • 单击“拾取行列偏移”按钮，使用定点设备指定阵列中某个单元的相对角点。 此单元决定行和列的水平和垂直间距。
    • 单击“拾取行偏移”或“拾取列偏移”按钮，使用定点设备指定水平和垂直间距。

    样例框显示结果。

  7. 要修改阵列的旋转角度，请在“阵列角度”旁边输入新角度。
  8. 默认角度 0 方向设置可以在 UNITS 命令中更改。
  9. 单击“确定”创建阵列。

“修改”工具栏

命令输入 ARRAY


ARRAY 命令

操作步骤列表

创建环形阵列的步骤

  1. 依次单击“修改”菜单 »“阵列”。
  2. 在“阵列”对话框中选择“环形阵列”。
  3. 指定中点后，执行以下操作之一：
    • 输入环形阵列中点的 X 坐标值和 Y 坐标值。
    • 单击“拾取中心点”按钮。 “阵列”对话框将关闭，程序将提示选择对象。 使用定点设备指定环形阵列的圆心。
  4. 单击“选择对象”。

    5. “阵列”对话框将关闭，程序将提示选择对象。

  5. 选择要创建阵列的对象。
  6. 在“方法”框中，选择以下方法之一：
    • 项目总数和填充角度
    • 项目总数和项目间的角度
    • 填充角度和项目间的角度
  7. 输入项目数目（包括原对象），如果可用。
  8. 使用以下方法之一：
    • 输入填充角度和项目间角度，如果可用。 “填充角度”指定围绕阵列圆周要填充的距离。 “项目间角度”指定每个项目之间的距离。
    • 单击“拾取要填充的角度”按钮和“拾取项目间角度”按钮，然后使用定点设备指定要填充的角度和项目间角度。

    样例框显示结果。

  9. 可以设置以下选项之一：
    • 要沿阵列方向旋转对象，请选择“复制时旋转项目”。 样例区域显示结果。
    • 要指定 X 和 Y 基点，请选择“其他”，取消选中“设为对象的默认值”选项并在 X 和 Y 框中输入值，或者单击“拾取基点”按钮并使用定点设备指定点。
  10. 单击“确定”创建阵列。

“修改”工具栏

命令输入 ARRAY


ASSIST 命令

操作步骤列表

显示“快捷帮助”的操作步骤

  • 单击“帮助”菜单 »“信息选项板”。

    • 命令输入 ASSIST


ASSIST 命令

操作步骤列表

浏览快捷帮助的步骤

  1. 在“信息”选项板上单击鼠标右键。
  2. 单击“主页”、“后退”或“前进”可以浏览各主题，与在 Web 浏览器中一样。

命令输入 ASSIST


ASSIST 命令

操作步骤列表

打印“快捷帮助”信息的步骤

  1. 显示要打印的“快捷帮助”信息。
  2. 在“信息”选项板上单击鼠标右键。 单击“打印”。
  3. 在“打印”对话框中，单击“打印”。


ASSIST 命令

操作步骤列表

锁定当前主题下的“快捷帮助”的步骤

  1. 显示要查看的“快捷帮助”信息。
  2. 在“信息”选项板上单击鼠标右键。 单击“锁定”。

    3. 在“信息”选项板上显示的“快捷帮助”信息将被在位锁定，直到解除锁定。

    命令输入 ASSIST


ASSISTCLOSE 命令

操作步骤列表

显示“快捷帮助”的操作步骤

  • 单击“帮助”菜单 »“信息选项板”。

    • 命令输入 ASSIST


ASSISTCLOSE 命令

操作步骤列表

浏览快捷帮助的步骤

  1. 在“信息”选项板上单击鼠标右键。
  2. 单击“主页”、“后退”或“前进”可以浏览各主题，与在 Web 浏览器中一样。

命令输入 ASSIST


ASSISTCLOSE 命令

操作步骤列表

锁定当前主题下的“快捷帮助”的步骤

  1. 显示要查看的“快捷帮助”信息。
  2. 在“信息”选项板上单击鼠标右键。 单击“锁定”。

    3. 在“信息”选项板上显示的“快捷帮助”信息将被在位锁定，直到解除锁定。

    命令输入 ASSIST


ASSISTSTATE 系统变量

操作步骤列表

显示“快捷帮助”的操作步骤

  • 单击“帮助”菜单 »“信息选项板”。

    • 命令输入 ASSIST


ASSISTSTATE 系统变量

操作步骤列表

浏览快捷帮助的步骤

  1. 在“信息”选项板上单击鼠标右键。
  2. 单击“主页”、“后退”或“前进”可以浏览各主题，与在 Web 浏览器中一样。

命令输入 ASSIST


ASSISTSTATE 系统变量

操作步骤列表

打印“快捷帮助”信息的步骤

  1. 显示要打印的“快捷帮助”信息。
  2. 在“信息”选项板上单击鼠标右键。 单击“打印”。
  3. 在“打印”对话框中，单击“打印”。


ASSISTSTATE 系统变量

操作步骤列表

锁定当前主题下的“快捷帮助”的步骤

  1. 显示要查看的“快捷帮助”信息。
  2. 在“信息”选项板上单击鼠标右键。 单击“锁定”。

    3. 在“信息”选项板上显示的“快捷帮助”信息将被在位锁定，直到解除锁定。

    命令输入 ASSIST


ATTACHURL 命令

操作步骤列表

打开与块中包含的超链接相关联的文件的步骤

  1. 在绘图区域中，选择一个附着了超链接的块。
  2. 使用以下某种方法打开链接：
    • 按住 CTRL 键并单击。
    • 单击鼠标右键。 单击“超链接”。 选择所需的超链接的名称。 每个超链接都包含说明或参照文件的完整 URL。


ATTDEF 命令

操作步骤列表

创建属性定义的步骤

  1. 在“绘图”菜单中，单击“块”»“定义属性”。
  2. 在“属性定义”对话框中，设置属性模式并输入标记信息、位置和文字选项。
  3. 单击“确定”。

    4. 创建属性定义后，可以在创建块定义时将其选为对象。 如果已将属性定义合并到块中，则插入块时将会用指定的文字串提示输入属性。 该块的每个后续参照可以使用为该属性指定的不同的值。

命令输入 ATTDEF


ATTDEF 命令

操作步骤列表

将属性定义与块相关联之前对其进行编辑的步骤

  1. 在“修改”菜单上，单击“对象”»“ 文字”。
  2. 选择要编辑的属性。
  3. 在“属性定义”对话框中，指定属性标记、提示和默认值。 然后单击“确定”。

命令输入 DDEDIT


ATTDEF 命令

操作步骤列表

改变属性定义次序的步骤

  1. 在块编辑器中，选择块属性。
  2. 在块编辑器绘图区域中单击鼠标右键。
  3. 单击“属性顺序”。
  4. 在“属性顺序”对话框中选择一个属性定义。
  5. 单击“上移”或“下移”更改该属性定义的次序。
  6. 重复第 2 步和第 3 步，直到将属性定义按需要的次序列出。
  7. 单击“确定”。

命令输入 “BEDIT”»“BATTORDER”


ATTDISP 命令

操作步骤列表

创建属性定义的步骤

  1. 在“绘图”菜单中，单击“块”»“定义属性”。
  2. 在“属性定义”对话框中，设置属性模式并输入标记信息、位置和文字选项。
  3. 单击“确定”。

    4. 创建属性定义后，可以在创建块定义时将其选为对象。 如果已将属性定义合并到块中，则插入块时将会用指定的文字串提示输入属性。 该块的每个后续参照可以使用为该属性指定的不同的值。

命令输入 ATTDEF


ATTDISP 命令

操作步骤列表

将属性定义与块相关联之前对其进行编辑的步骤

  1. 在“修改”菜单上，单击“对象”»“ 文字”。
  2. 选择要编辑的属性。
  3. 在“属性定义”对话框中，指定属性标记、提示和默认值。 然后单击“确定”。

命令输入 DDEDIT


ATTEDIT 命令

操作步骤列表

没有该主题的操作步骤。


ATTEXT 命令

操作步骤列表

没有该主题的操作步骤。


ATTREDEF 命令

操作步骤列表

编辑为块定义指定的属性的步骤

  1. 在“修改”菜单中，单击“对象”»“属性”»“块属性管理器”。
  2. 在“块属性管理器”中，从“块”列表中选择一个块；或者单击“选择块”并在绘图区域中选择一个块。
  3. 在属性列表中双击要编辑的属性，或者选择该属性并单击“编辑”。
  4. 在“编辑属性”对话框中，对所需的属性进行修改，然后单击“确定”。

“修改 II”工具栏

命令输入 BATTMAN


ATTREDEF 命令

操作步骤列表

指定是否将修改应用于现有块参照的步骤

  1. 在“修改”菜单中，单击“对象”»“属性”»“块属性管理器”。
  2. 在“块属性管理器”中，单击“设置”。
  3. 在“设置”对话框中，执行以下操作之一：
    • 要将更改应用于现有的块参照，请选择“将修改应用到现有参照”选项。
    • 要将更改仅应用于新插入的块，请取消选择“将修改应用到现有参照”选项。
  4. 单击“确定”。

“修改 II”工具栏

命令输入 BATTMAN


ATTREDEF 命令

操作步骤列表

在块中亮显重复属性标记的步骤

  1. 在“修改”菜单中，单击“对象”»“属性”»“块属性管理器”。
  2. 在“块属性管理器”中，单击“设置”。
  3. 在“设置”对话框中选择“突出显示重复的标记”。
  4. 单击“确定”。

“修改 II”工具栏

命令输入 BATTMAN


ATTREDEF 命令

操作步骤列表

更改属性值的提示顺序的步骤

  1. 在“修改”菜单中，单击“对象”»“属性”»“块属性管理器”。
  2. 在“块属性管理器”中，从“块”列表中选择一个块；或者单击“选择块”并在绘图区域中选择一个块。

    3. 对于选定的块，属性将按提示顺序列出。

  3. 要将提示顺序中的某个属性向上移动，请选择该属性，然后单击“上移”；要将提示顺序中的某个属性向下移动，请选择属性，然后单击“下移”。

    4. 注释 “上移”和“下移”按钮不能用于含有常量值 (Mode=C) 的属性。

“修改 II”工具栏

命令输入 BATTMAN


ATTREDEF 命令

操作步骤列表

从一个块定义和所有块参照中删除属性的步骤

  1. 在“修改”菜单中，单击“对象”»“属性”»“块属性管理器”。
  2. 在“块属性管理器”中，从“块”列表中选择一个块；或者单击“选择块”并在绘图区域中选择一个块。
  3. （可选）如果不想从现有块实例中删除属性，请单击“设置”，然后在“设置”对话框中取消选择“将修改应用到现有参照”选项。
  4. 在“块属性管理器”中，从属性列表中选择属性，然后单击“删除”。

    5. 在使用 REGEN 重生成图形之前，从现有块实例中删除的属性不会消失。

“修改 II”工具栏

命令输入 BATTMAN


ATTSYNC 命令

操作步骤列表

编辑为块定义指定的属性的步骤

  1. 在“修改”菜单中，单击“对象”»“属性”»“块属性管理器”。
  2. 在“块属性管理器”中，从“块”列表中选择一个块；或者单击“选择块”并在绘图区域中选择一个块。
  3. 在属性列表中双击要编辑的属性，或者选择该属性并单击“编辑”。
  4. 在“编辑属性”对话框中，对所需的属性进行修改，然后单击“确定”。

“修改 II”工具栏

命令输入 BATTMAN


ATTSYNC 命令

操作步骤列表

指定是否将修改应用于现有块参照的步骤

  1. 在“修改”菜单中，单击“对象”»“属性”»“块属性管理器”。
  2. 在“块属性管理器”中，单击“设置”。
  3. 在“设置”对话框中，执行以下操作之一：
    • 要将更改应用于现有的块参照，请选择“将修改应用到现有参照”选项。
    • 要将更改仅应用于新插入的块，请取消选择“将修改应用到现有参照”选项。
  4. 单击“确定”。

“修改 II”工具栏

命令输入 BATTMAN


ATTSYNC 命令

操作步骤列表

在块中亮显重复属性标记的步骤

  1. 在“修改”菜单中，单击“对象”»“属性”»“块属性管理器”。
  2. 在“块属性管理器”中，单击“设置”。
  3. 在“设置”对话框中选择“突出显示重复的标记”。
  4. 单击“确定”。

“修改 II”工具栏

命令输入 BATTMAN


ATTSYNC 命令

操作步骤列表

更改属性值的提示顺序的步骤

  1. 在“修改”菜单中，单击“对象”»“属性”»“块属性管理器”。
  2. 在“块属性管理器”中，从“块”列表中选择一个块；或者单击“选择块”并在绘图区域中选择一个块。

    3. 对于选定的块，属性将按提示顺序列出。

  3. 要将提示顺序中的某个属性向上移动，请选择该属性，然后单击“上移”；要将提示顺序中的某个属性向下移动，请选择属性，然后单击“下移”。

    4. 注释 “上移”和“下移”按钮不能用于含有常量值 (Mode=C) 的属性。

“修改 II”工具栏

命令输入 BATTMAN


ATTSYNC 命令

操作步骤列表

从一个块定义和所有块参照中删除属性的步骤

  1. 在“修改”菜单中，单击“对象”»“属性”»“块属性管理器”。
  2. 在“块属性管理器”中，从“块”列表中选择一个块；或者单击“选择块”并在绘图区域中选择一个块。
  3. （可选）如果不想从现有块实例中删除属性，请单击“设置”，然后在“设置”对话框中取消选择“将修改应用到现有参照”选项。
  4. 在“块属性管理器”中，从属性列表中选择属性，然后单击“删除”。

    5. 在使用 REGEN 重生成图形之前，从现有块实例中删除的属性不会消失。

“修改 II”工具栏

命令输入 BATTMAN


AUDIT 命令

操作步骤列表

修复损坏的图形文件的步骤

  1. 依次单击“文件”菜单 »“绘图实用程序”»“恢复”。
  2. 在“选择文件”对话框中选择一个文件。单击“打开”。

    3. 核查后，RECOVER 将所有出现错误的对象置于“上一个”选择集中，以便于用户访问。 如果将 AUDITCTL 系统变量设置为 1（开），则核查结果将写入核查日志 (ADT) 文件。

命令输入 RECOVER


AUDIT 命令

操作步骤列表

修复由系统故障引起的损坏图形文件的步骤

  1. 如果该程序出现问题无法继续，则将显示错误信息（对于某些错误，显示错误代码）。 请记录错误代码，保存更改（如果可能），然后退出操作系统。
  2. 重新启动该程序。
  3. 在“图形修复”窗口的“备份文件”下，双击图形节点以展开该节点。 在列表中，双击某个图形或备份文件，以打开该图形或备份文件。

    4. 如果该程序检测到图形已损坏，将显示一条询问用户是否继续的信息。

  4. 输入 y 继续。

    5. 该程序尝试修复图形时，将显示诊断报告。 如果将 AUDITCTL 系统变量设置为 1（开），则核查结果将写入核查日志 (ADT) 文件。

  5. 根据修复是否成功，执行以下操作之一：
    • 如果修复成功，图形将打开。 保存图形文件。
    • 如果该程序无法修复文件，将显示一条信息。 在这种情况下，从步骤 3 开始，选择“图形修复”窗口中列出的其他某个图形或备份文件。

命令输入 RECOVER


AUDIT 命令

操作步骤列表

修复打开的图形的步骤

  1. 依次单击“文件”菜单 »“绘图实用程序”»“核查”。
  2. 在“是否更正检测到的任何错误”提示下输入 y 或 n。

    3. AUDIT 将所有出现错误的对象置于“上一个”选择集中，以便于用户访问。 如果将 AUDITCTL 系统变量设置为 1（开），则核查结果将写入核查日志 (ADT) 文件。

    注释 如果 AUDIT 命令不能修复图形中的错误，请尝试使用 RECOVER 命令。 RECOVER 命令将修复除当前图形文件之外的任何指定的 DWG 文件。

命令输入 AUDIT


AUDIT 命令

操作步骤列表

从备份文件恢复图形的步骤

  1. 在 Windows 资源管理器中，找到带有文件扩展名 .bak 的备份文件。
  2. 在备份文件上单击鼠标右键。 单击“重命名”。
  3. 使用 .dwg 文件扩展名输入新名。
  4. 像打开任何其他图形文件一样打开此文件。


AUDITCTL 系统变量

操作步骤列表

修复打开的图形的步骤

  1. 依次单击“文件”菜单 »“绘图实用程序”»“核查”。
  2. 在“是否更正检测到的任何错误”提示下输入 y 或 n。

    3. AUDIT 将所有出现错误的对象置于“上一个”选择集中，以便于用户访问。 如果将 AUDITCTL 系统变量设置为 1（开），则核查结果将写入核查日志 (ADT) 文件。

    注释 如果 AUDIT 命令不能修复图形中的错误，请尝试使用 RECOVER 命令。 RECOVER 命令将修复除当前图形文件之外的任何指定的 DWG 文件。

命令输入 AUDIT


AUNITS 系统变量

操作步骤列表

设置角度格式与精度的步骤

  1. 依次单击“格式”菜单 »“单位”。
  2. 在“图形单位”对话框中“角度”下选择角度类型和精度。

    3. “输出样例”区域显示了当前精度下的此角度类型的样例。

  3. 选择“方向”指定角度方向。

    4. 角度方向将控制测量角度的起点和测量方向。 默认起点角度为 0 度，朝向 3 点钟方向（正东），并且正角度测量按逆时针方向。

  4. 选择要使用的选项。
  5. 单击“确定”关闭各个对话框。

命令输入 UNITS


AUPREC 系统变量

操作步骤列表

设置角度格式与精度的步骤

  1. 依次单击“格式”菜单 »“单位”。
  2. 在“图形单位”对话框中“角度”下选择角度类型和精度。

    3. “输出样例”区域显示了当前精度下的此角度类型的样例。

  3. 选择“方向”指定角度方向。

    4. 角度方向将控制测量角度的起点和测量方向。 默认起点角度为 0 度，朝向 3 点钟方向（正东），并且正角度测量按逆时针方向。

  4. 选择要使用的选项。
  5. 单击“确定”关闭各个对话框。

命令输入 UNITS


BACTION 命令

操作步骤列表

插入在当前图形中定义的块的步骤

  1. 在“插入”菜单中，单击“块”。
  2. 在“插入”对话框的“名称”框中，从块定义列表中选择名称。
  3. 如果需要使用定点设备指定插入点、比例和旋转角度，请选择“在屏幕上指定”。 否则，请在“插入点”、“缩放比例”和“旋转”框中分别输入值。
  4. 如果要将块中的对象作为单独的对象而不是单个块插入，请选择“分解”。
  5. 单击“确定”。

“插入”工具栏

命令输入 INSERT


BACTIONSET 命令

操作步骤列表

插入在当前图形中定义的块的步骤

  1. 在“插入”菜单中，单击“块”。
  2. 在“插入”对话框的“名称”框中，从块定义列表中选择名称。
  3. 如果需要使用定点设备指定插入点、比例和旋转角度，请选择“在屏幕上指定”。 否则，请在“插入点”、“缩放比例”和“旋转”框中分别输入值。
  4. 如果要将块中的对象作为单独的对象而不是单个块插入，请选择“分解”。
  5. 单击“确定”。

“插入”工具栏

命令输入 INSERT


BASE 命令

操作步骤列表

插入在当前图形中定义的块的步骤

  1. 在“插入”菜单中，单击“块”。
  2. 在“插入”对话框的“名称”框中，从块定义列表中选择名称。
  3. 如果需要使用定点设备指定插入点、比例和旋转角度，请选择“在屏幕上指定”。 否则，请在“插入点”、“缩放比例”和“旋转”框中分别输入值。
  4. 如果要将块中的对象作为单独的对象而不是单个块插入，请选择“分解”。
  5. 单击“确定”。

“插入”工具栏

命令输入 INSERT


BASSOCIATE 命令

操作步骤列表

插入在当前图形中定义的块的步骤

  1. 在“插入”菜单中，单击“块”。
  2. 在“插入”对话框的“名称”框中，从块定义列表中选择名称。
  3. 如果需要使用定点设备指定插入点、比例和旋转角度，请选择“在屏幕上指定”。 否则，请在“插入点”、“缩放比例”和“旋转”框中分别输入值。
  4. 如果要将块中的对象作为单独的对象而不是单个块插入，请选择“分解”。
  5. 单击“确定”。

“插入”工具栏

命令输入 INSERT


BATTMAN 命令

操作步骤列表

编辑为块定义指定的属性的步骤

  1. 在“修改”菜单中，单击“对象”»“属性”»“块属性管理器”。
  2. 在“块属性管理器”中，从“块”列表中选择一个块；或者单击“选择块”并在绘图区域中选择一个块。
  3. 在属性列表中双击要编辑的属性，或者选择该属性并单击“编辑”。
  4. 在“编辑属性”对话框中，对所需的属性进行修改，然后单击“确定”。

“修改 II”工具栏

命令输入 BATTMAN


BATTMAN 命令

操作步骤列表

指定是否将修改应用于现有块参照的步骤

  1. 在“修改”菜单中，单击“对象”»“属性”»“块属性管理器”。
  2. 在“块属性管理器”中，单击“设置”。
  3. 在“设置”对话框中，执行以下操作之一：
    • 要将更改应用于现有的块参照，请选择“将修改应用到现有参照”选项。
    • 要将更改仅应用于新插入的块，请取消选择“将修改应用到现有参照”选项。
  4. 单击“确定”。

“修改 II”工具栏

命令输入 BATTMAN


BATTMAN 命令

操作步骤列表

在块中亮显重复属性标记的步骤

  1. 在“修改”菜单中，单击“对象”»“属性”»“块属性管理器”。
  2. 在“块属性管理器”中，单击“设置”。
  3. 在“设置”对话框中选择“突出显示重复的标记”。
  4. 单击“确定”。

“修改 II”工具栏

命令输入 BATTMAN


BATTMAN 命令

操作步骤列表

更改属性值的提示顺序的步骤

  1. 在“修改”菜单中，单击“对象”»“属性”»“块属性管理器”。
  2. 在“块属性管理器”中，从“块”列表中选择一个块；或者单击“选择块”并在绘图区域中选择一个块。

    3. 对于选定的块，属性将按提示顺序列出。

  3. 要将提示顺序中的某个属性向上移动，请选择该属性，然后单击“上移”；要将提示顺序中的某个属性向下移动，请选择属性，然后单击“下移”。

    4. 注释 “上移”和“下移”按钮不能用于含有常量值 (Mode=C) 的属性。

“修改 II”工具栏

命令输入 BATTMAN


BATTMAN 命令

操作步骤列表

从一个块定义和所有块参照中删除属性的步骤

  1. 在“修改”菜单中，单击“对象”»“属性”»“块属性管理器”。
  2. 在“块属性管理器”中，从“块”列表中选择一个块；或者单击“选择块”并在绘图区域中选择一个块。
  3. （可选）如果不想从现有块实例中删除属性，请单击“设置”，然后在“设置”对话框中取消选择“将修改应用到现有参照”选项。
  4. 在“块属性管理器”中，从属性列表中选择属性，然后单击“删除”。

    5. 在使用 REGEN 重生成图形之前，从现有块实例中删除的属性不会消失。

“修改 II”工具栏

命令输入 BATTMAN


BATTORDER 命令

操作步骤列表

插入在当前图形中定义的块的步骤

  1. 在“插入”菜单中，单击“块”。
  2. 在“插入”对话框的“名称”框中，从块定义列表中选择名称。
  3. 如果需要使用定点设备指定插入点、比例和旋转角度，请选择“在屏幕上指定”。 否则，请在“插入点”、“缩放比例”和“旋转”框中分别输入值。
  4. 如果要将块中的对象作为单独的对象而不是单个块插入，请选择“分解”。
  5. 单击“确定”。

“插入”工具栏

命令输入 INSERT


BATTORDER 命令

操作步骤列表

改变属性定义次序的步骤

  1. 在块编辑器中，选择块属性。
  2. 在块编辑器绘图区域中单击鼠标右键。
  3. 单击“属性顺序”。
  4. 在“属性顺序”对话框中选择一个属性定义。
  5. 单击“上移”或“下移”更改该属性定义的次序。
  6. 重复第 2 步和第 3 步，直到将属性定义按需要的次序列出。
  7. 单击“确定”。

命令输入 “BEDIT”»“BATTORDER”


BAUTHORPALETTE 命令

操作步骤列表

在块编辑器中显示或隐藏块编写选项板的步骤

  • 在块编辑器中的“块编辑器”工具栏上，单击“块编写选项板”按钮。

“块编辑器”工具栏

命令输入 BAUTHORPALETTE, BAUTHORPALETTECLOSE


BAUTHORPALETTE 命令

操作步骤列表

复制参数集的步骤

  1. 在块编辑器中的“块编写选项板”窗口的“参数集”选项卡中，在参数集上单击鼠标右键。 单击“复制”。
  2. 在希望将该参数集添加到其中的选项板的任意位置（除了参数集上）单击鼠标右键。 单击“粘贴”。


BAUTHORPALETTE 命令

操作步骤列表

向参数集中添加动作的步骤

  1. 在块编辑器中的“块编写选项板”窗口的“参数集”选项卡中，在参数集上单击鼠标右键。 单击“特性”。
  2. 在“工具特性”对话框中，单击“参数”下的“动作”，然后单击“...”按钮。
  3. 在“添加动作”对话框中，从“要添加的动作对象”列表中选择一个动作。
  4. 单击“添加”。
  5. （可选）重复第 3 步和第 4 步以添加其他动作。
  6. 单击“确定”。
  7. 在“工具特性”对话框中，单击“确定”。


BAUTHORPALETTE 命令

操作步骤列表

从参数或参数集中删除动作的步骤

  1. 在块编辑器的“块编写选项板”窗口中，在某个参数或参数集上单击鼠标右键。 单击“特性”。
  2. 在“工具特性”对话框中，单击“参数”下的“动作”，然后单击“...”按钮。
  3. 在“添加动作”对话框中，从“动作对象列表”中选择一个动作。
  4. 单击“删除”。
  5. （可选）重复第 3 步和第 4 步以删除其他动作。
  6. 单击“确定”。
  7. 在“工具特性”对话框中，单击“确定”。


BAUTHORPALETTECLOSE 命令

操作步骤列表

在块编辑器中显示或隐藏块编写选项板的步骤

  • 在块编辑器中的“块编辑器”工具栏上，单击“块编写选项板”按钮。

“块编辑器”工具栏

命令输入 BAUTHORPALETTE, BAUTHORPALETTECLOSE


BAUTHORPALETTECLOSE 命令

操作步骤列表

复制参数集的步骤

  1. 在块编辑器中的“块编写选项板”窗口的“参数集”选项卡中，在参数集上单击鼠标右键。 单击“复制”。
  2. 在希望将该参数集添加到其中的选项板的任意位置（除了参数集上）单击鼠标右键。 单击“粘贴”。


BAUTHORPALETTECLOSE 命令

操作步骤列表

向参数集中添加动作的步骤

  1. 在块编辑器中的“块编写选项板”窗口的“参数集”选项卡中，在参数集上单击鼠标右键。 单击“特性”。
  2. 在“工具特性”对话框中，单击“参数”下的“动作”，然后单击“...”按钮。
  3. 在“添加动作”对话框中，从“要添加的动作对象”列表中选择一个动作。
  4. 单击“添加”。
  5. （可选）重复第 3 步和第 4 步以添加其他动作。
  6. 单击“确定”。
  7. 在“工具特性”对话框中，单击“确定”。


BAUTHORPALETTECLOSE 命令

操作步骤列表

从参数或参数集中删除动作的步骤

  1. 在块编辑器的“块编写选项板”窗口中，在某个参数或参数集上单击鼠标右键。 单击“特性”。
  2. 在“工具特性”对话框中，单击“参数”下的“动作”，然后单击“...”按钮。
  3. 在“添加动作”对话框中，从“动作对象列表”中选择一个动作。
  4. 单击“删除”。
  5. （可选）重复第 3 步和第 4 步以删除其他动作。
  6. 单击“确定”。
  7. 在“工具特性”对话框中，单击“确定”。


BCLOSE 命令

操作步骤列表

插入在当前图形中定义的块的步骤

  1. 在“插入”菜单中，单击“块”。
  2. 在“插入”对话框的“名称”框中，从块定义列表中选择名称。
  3. 如果需要使用定点设备指定插入点、比例和旋转角度，请选择“在屏幕上指定”。 否则，请在“插入点”、“缩放比例”和“旋转”框中分别输入值。
  4. 如果要将块中的对象作为单独的对象而不是单个块插入，请选择“分解”。
  5. 单击“确定”。

“插入”工具栏

命令输入 INSERT


BEDIT 命令

操作步骤列表

在块编辑器中打开现有块定义的步骤

  1. 单击“工具”菜单 »“块编辑器”。
  2. 在“编辑块定义”对话框中执行以下操作之一：
    • 从列表中选择一个块定义。
    • 如果想打开的块定义为当前图形，请选择“<当前图形>”。
  3. 单击“确定”。

标准工具栏

命令输入 BEDIT

快捷菜单 在选定的块上单击鼠标右键。 单击“块编辑器”。


BEDIT 命令

操作步骤列表

在块编辑器中创建新的块定义的步骤

  1. 单击“工具”菜单 »“块编辑器”。
  2. 在“编辑块定义”对话框中输入新的块定义的名称。
  3. 单击“确定”。
  4. 在块编辑器中，单击“保存块定义”。

    5. 注释 此操作将保存块定义，即使用户未在块编辑器的绘图区域中添加任何对象。

  5. 单击“关闭块编辑器”。

标准工具栏

命令输入 BEDIT


BEDIT 命令

操作步骤列表

在块编辑器中打开保存为块（非动态）的图形文件的步骤

  1. 打开保存为块的图形文件。
  2. 单击“工具”菜单 »“块编辑器”。
  3. 在“编辑块定义”对话框中，选择“<当前图形>”。
  4. 单击“确定”。

标准工具栏

命令输入 OPEN


BEDIT 命令

操作步骤列表

在块编辑器中查看块定义特性的步骤

  1. 单击“工具”菜单 »“块编辑器”。
  2. 在“编辑块定义”对话框中执行以下操作之一：
    • 从列表中选择一个块定义。
    • 如果想打开的块定义为当前图形，请选择“<当前图形>”。
  3. 单击“确定”。
  4. 确保显示“特性”选项板窗口。 如果未显示该窗口，请依次单击“工具”菜单 »“选项板”»“特性”。
  5. 在“特性”选项板窗口中的“块”下，查看块定义的特性。

标准工具栏

命令输入 BEDIT


BEDIT 命令

操作步骤列表

在块编辑器中查看对象特性的步骤

  1. 在块编辑器中选择一个对象。
  2. 确保显示“特性”选项板窗口。 如果未显示该窗口，请依次单击“工具”菜单 »“选项板”»“特性”。
  3. 在“特性”选项板窗口中查看选定对象的特性。

标准工具栏

命令输入 BEDIT

快捷菜单 在选定的对象上单击鼠标右键。 单击“特性”。


BEDIT 命令

操作步骤列表

关闭块编辑器的步骤

  • 在块编辑器中单击“关闭块编辑器”。

“块编辑器”工具栏

命令输入 BCLOSE


BEDIT 命令

操作步骤列表

在块编辑器中显示或隐藏块编写选项板的步骤

  • 在块编辑器中的“块编辑器”工具栏上，单击“块编写选项板”按钮。

“块编辑器”工具栏

命令输入 BAUTHORPALETTE, BAUTHORPALETTECLOSE


BEDIT 命令

操作步骤列表

复制参数集的步骤

  1. 在块编辑器中的“块编写选项板”窗口的“参数集”选项卡中，在参数集上单击鼠标右键。 单击“复制”。
  2. 在希望将该参数集添加到其中的选项板的任意位置（除了参数集上）单击鼠标右键。 单击“粘贴”。


BEDIT 命令

操作步骤列表

向参数集中添加动作的步骤

  1. 在块编辑器中的“块编写选项板”窗口的“参数集”选项卡中，在参数集上单击鼠标右键。 单击“特性”。
  2. 在“工具特性”对话框中，单击“参数”下的“动作”，然后单击“...”按钮。
  3. 在“添加动作”对话框中，从“要添加的动作对象”列表中选择一个动作。
  4. 单击“添加”。
  5. （可选）重复第 3 步和第 4 步以添加其他动作。
  6. 单击“确定”。
  7. 在“工具特性”对话框中，单击“确定”。


BEDIT 命令

操作步骤列表

从参数或参数集中删除动作的步骤

  1. 在块编辑器的“块编写选项板”窗口中，在某个参数或参数集上单击鼠标右键。 单击“特性”。
  2. 在“工具特性”对话框中，单击“参数”下的“动作”，然后单击“...”按钮。
  3. 在“添加动作”对话框中，从“动作对象列表”中选择一个动作。
  4. 单击“删除”。
  5. （可选）重复第 3 步和第 4 步以删除其他动作。
  6. 单击“确定”。
  7. 在“工具特性”对话框中，单击“确定”。


BEDIT 命令

操作步骤列表

在块编辑器中指定参数的显示颜色的步骤

  1. 在命令行输入 bparametercolor。
  2. 输入以下值之一：
    • BYLAYER
    • BYBLOCK
    • 1 到 255 之间的整数
    • 由 1 到 255 之间的三个整数按格式 RGB:000,000,000 指定的真彩色。
  3. 按 ENTER 键。


BEDIT 命令

操作步骤列表

在块编辑器中指定参数和动作文字大小的步骤

  1. 在命令行输入 bparametersize。
  2. 输入一个 1 到 255（像素）之间的整数。
  3. 按 ENTER 键。


BEDIT 命令

操作步骤列表

在块编辑器中指定参数字体的步骤

  1. 在命令行输入 bparameterfont。
  2. 输入用户系统中的任意 TrueType 或 SHX 字体。
  3. 按 ENTER 键。


BEDIT 命令

操作步骤列表

在块编辑器中指定动作的文字颜色的步骤

  1. 在命令行输入 bactioncolor。
  2. 输入以下值之一：
    • BYLAYER
    • BYBLOCK
    • 1 到 255 之间的一个整数。
    • 由 1 到 255 之间的三个整数按格式 RGB:000,000,000 指定的真彩色。
  3. 按 ENTER 键。


BEDIT 命令

操作步骤列表

在块编辑器中指定夹点显示大小的步骤

  1. 在命令行输入 bgripobjsize。
  2. 输入一个 1 到 255（像素）之间的整数。
  3. 按 ENTER 键。


BEDIT 命令

操作步骤列表

在块编辑器中以指定值更新文字和夹点显示尺寸的步骤

  • 在块编辑器中，单击“块编辑器”工具栏上的“更新参数和动作文字大小”。

注释 在块编辑器中进行放大和缩小操作时，文字和夹点大小会相对于缩放比例变化。 但是，可以更新块编辑器，以指定的值显示文字和夹点大小。

命令输入 REGEN


BEDIT 命令

操作步骤列表

控制是否显示值集标记的步骤

  1. 在命令行输入 btmarkdisplay。
  2. 输入以下值之一：
    • 0 指定不显示值集标记。
    • 1 指定显示值集标记。
  3. 按 ENTER 键。


BEDIT 命令

操作步骤列表

创建动态块的步骤

  1. 单击“工具”菜单 »“块编辑器”。
  2. 在“编辑块定义”对话框中执行以下操作之一：
    • 从列表中选择一个块定义。
    • 如果希望将当前图形保存为动态块，请选择“<当前图形>”。
    • 在“要创建或编辑的块”下输入新的块定义的名称。
  3. 单击“确定”。
  4. 在块编辑器中根据需要添加或编辑几何图形。
  5. 执行以下操作之一：
    • 按照命令行上的提示，从块编写选项板的“参数集”选项卡中添加一个或多个参数集。双击黄色警告图标（或使用 BACTIONSET 命令），并按照命令行上的提示将动作与几何图形选择集相关联。
    • 按照命令行上的提示，从块编写选项板的“参数”选项卡中添加一个或多个参数。按照命令行上的提示，从“动作”选项卡中添加一个或多个动作。
  6. 在“块编辑器”工具栏上单击“保存块定义”。
  7. 单击“关闭块编辑器”。

标准工具栏

命令输入 BEDIT

快捷菜单 在块上单击鼠标右键。 单击“块编辑器”。


BEDIT 命令

操作步骤列表

向动态块定义中添加点参数的步骤

  1. 在块编辑器中的“块编写选项板”窗口的“参数”选项卡中，单击“点参数”工具。
  2. （可选）按照命令行上的提示指定以下参数信息：
    • 名称
    • 标签
    • 说明
    • 链动作
    • 显示的块参照的特性

    注释 将该参数添加到块定义中之后，还可以在“特性”选项板中指定和编辑这些特性。

  3. 执行以下操作之一以指定参数的位置：
    • 使用定点设备。
    • 输入 X 和 Y 坐标值（用逗号分隔）。
  4. 执行以下操作之一以指定参数标签的位置：
    • 使用定点设备。
    • 输入 X 和 Y 坐标值（用逗号分隔）。

      • 黄色警告图标表明用户应该将动作与刚添加的参数相关联。

  5. 要立即添加动作，请双击警告图标。 按照提示将一个动作与参数和几何图形选择集相关联。
  6. 在“块编辑器”工具栏上单击“保存块定义”。
  7. 如果不需要再使用块编辑器，请单击“关闭块编辑器”。

“块编辑器”工具栏

命令输入 BPARAMETER


BEDIT 命令

操作步骤列表

向动态块定义中添加线性参数的步骤

  1. 在块编辑器中的“块编写选项板”窗口的“参数”选项卡中，单击“线性参数”工具。
  2. （可选）按照命令行上的提示指定以下参数信息：
    • 名称
    • 标签
    • 说明
    • 值集
    • 链动作
    • 显示的块参照的特性

    注释 将该参数添加到块定义中之后，还可以在“特性”选项板中指定和编辑这些特性。

  3. 执行以下操作之一以指定参数的基点：
    • 使用定点设备。
    • 输入 X 和 Y 坐标值（用逗号分隔）。
  4. 执行以下操作之一以指定参数的端点：
    • 使用定点设备。
    • 输入 X 和 Y 坐标值（用逗号分隔）。
  5. 执行以下操作之一以指定参数标签的位置：
    • 使用定点设备。
    • 输入 X 和 Y 坐标值（用逗号分隔）。

      • 黄色警告图标表明用户应该将动作与刚添加的参数相关联。

  6. 要立即添加动作，请双击警告图标。 按照提示将一个动作与参数和几何图形选择集相关联。
  7. 在“块编辑器”工具栏上单击“保存块定义”。
  8. 如果不需要再使用块编辑器，请单击“关闭块编辑器”。

“块编辑器”工具栏

命令输入 BPARAMETER


BEDIT 命令

操作步骤列表

向动态块定义中添加极轴参数的步骤

  1. 在块编辑器中的“块编写选项板”窗口的“参数”选项卡中，单击“极轴参数”工具。
  2. （可选）按照命令行上的提示指定以下参数信息：
    • 名称
    • 标签
    • 说明
    • 值集
    • 链动作
    • 显示的块参照的特性

    注释 将该参数添加到块定义中之后，还可以在“特性”选项板中指定和编辑这些特性。

  3. 执行以下操作之一以指定参数的基点：
    • 使用定点设备。
    • 输入 X 和 Y 坐标值（用逗号分隔）。
  4. 执行以下操作之一以指定参数的端点：
    • 使用定点设备。
    • 输入 X 和 Y 坐标值（用逗号分隔）。
  5. 执行以下操作之一以指定参数标签的位置：
    • 使用定点设备。
    • 输入 X 和 Y 坐标值（用逗号分隔）。

      • 黄色警告图标表明用户应该将动作与刚添加的参数相关联。

  6. 要立即添加动作，请双击警告图标。 按照提示将一个动作与参数和几何图形选择集相关联。
  7. 在“块编辑器”工具栏上单击“保存块定义”。
  8. 如果不需要再使用块编辑器，请单击“关闭块编辑器”。

“块编辑器”工具栏

命令输入 BPARAMETER


BEDIT 命令

操作步骤列表

向动态块定义中添加 XY 参数的步骤

  1. 在块编辑器中的“块编写选项板”窗口的“参数”选项卡中，单击“XY 参数”工具。
  2. （可选）按照命令行上的提示指定以下参数信息：
    • 名称
    • 标签
    • 说明
    • 值集
    • 链动作
    • 显示的块参照的特性

    注释 将该参数添加到块定义中之后，还可以在“特性”选项板中指定和编辑这些特性。

  3. 执行以下操作之一以指定参数的基点：
    • 使用定点设备。
    • 输入 X 和 Y 坐标值（用逗号分隔）。
  4. 执行以下操作之一以指定参数的端点：
    • 使用定点设备。
    • 输入 X 和 Y 坐标值（用逗号分隔）。

      • 黄色警告图标表明用户应该将动作与刚添加的参数相关联。

  5. 要立即添加动作，请双击警告图标。 按照提示将一个动作与参数和几何图形选择集相关联。
  6. 在“块编辑器”工具栏上单击“保存块定义”。
  7. 如果不需要再使用块编辑器，请单击“关闭块编辑器”。

“块编辑器”工具栏

命令输入 BPARAMETER


BEDIT 命令

操作步骤列表

向动态块定义中添加旋转参数的步骤

  1. 在块编辑器中的“块编写选项板”窗口的“参数”选项卡中，单击“旋转参数”工具。
  2. （可选）按照命令行上的提示指定以下参数信息：
    • 名称
    • 标签
    • 说明
    • 值集
    • 链动作
    • 显示的块参照的特性

    注释 将该参数添加到块定义中之后，还可以在“特性”选项板中指定和编辑这些特性。

  3. 执行以下操作之一以指定参数的基点：
    • 使用定点设备。
    • 输入 X 和 Y 坐标值（用逗号分隔）。
  4. 执行以下操作之一以指定参数的半径：
    • 使用定点设备。
    • 输入一个值。
  5. 指定参数的基准角度。

    6. 在图形中选定块参照时显示在“特性”选项板中的角度是相对于该块定义中所指定的基准角度来测量的。

  6. 执行以下操作之一以指定参数的默认旋转角度：
    • 使用定点设备。
    • 输入角度值。
  7. 执行以下操作之一以指定参数标签的位置：
    • 使用定点设备。
    • 输入 X 和 Y 坐标值（用逗号分隔）。

      • 黄色警告图标表明用户应该将动作与刚添加的参数相关联。

  8. 要立即添加动作，请双击警告图标。 按照提示将一个动作与参数和几何图形选择集相关联。
  9. 在“块编辑器”工具栏上单击“保存块定义”。
  10. 如果不需要再使用块编辑器，请单击“关闭块编辑器”。

“块编辑器”工具栏

命令输入 BPARAMETER


BEDIT 命令

操作步骤列表

向动态块定义中添加对齐参数的步骤

  1. 在块编辑器中的“块编写选项板”窗口的“参数”选项卡中，单击“对齐参数”工具。
  2. 按照命令行上的提示指定参数名。
  3. 执行以下操作之一以指定对齐参数的基点：
    • 使用定点设备。
    • 输入 X 和 Y 坐标值（用逗号分隔）。

    此基点是对齐参数夹点的默认位置。

  4. （可选）在命令行输入 type，然后按照提示指定参数类型是垂直的还是相切的。
  5. 执行以下操作之一以指定对齐方向：
    • 使用定点设备。
    • 输入 X 和 Y 坐标值（用逗号分隔）。
  6. 在“块编辑器”工具栏上单击“保存块定义”。
  7. 如果不需要再使用块编辑器，请单击“关闭块编辑器”。

“块编辑器”工具栏

命令输入 BPARAMETER


BEDIT 命令

操作步骤列表

向动态块定义中添加翻转参数的步骤

  1. 在块编辑器中的“块编写选项板”窗口的“参数”选项卡中，单击“翻转参数”工具。
  2. （可选）按照命令行上的提示指定以下参数信息：
    • 名称
    • 标签
    • 说明
    • 显示的块参照的特性

    注释 将该参数添加到块定义中之后，还可以在“特性”选项板中指定和编辑这些特性。

  3. 执行以下操作之一以指定翻转参数投影线的第一点：
    • 使用定点设备。
    • 输入 X 和 Y 坐标值（用逗号分隔）。

    投影线的第一点是翻转参数夹点的默认位置。

  4. 执行以下操作之一以指定翻转参数投影线的第二点：
    • 使用定点设备。
    • 输入 X 和 Y 坐标值（用逗号分隔）。
  5. 执行以下操作之一以指定参数标签的位置：
    • 使用定点设备。
    • 输入 X 和 Y 坐标值（用逗号分隔）。

      • 黄色警告图标表明用户应该将动作与刚添加的参数相关联。

  6. 要立即添加动作，请双击警告图标。 按照提示将一个动作与参数和几何图形选择集相关联。
  7. 在“块编辑器”工具栏上单击“保存块定义”。
  8. 如果不需要再使用块编辑器，请单击“关闭块编辑器”。

“块编辑器”工具栏

命令输入 BPARAMETER


BEDIT 命令

操作步骤列表

向动态块定义中添加可见性参数的步骤

  1. 在块编辑器中的“块编写选项板”窗口的“参数”选项卡中，单击“可见性参数”工具。
  2. （可选）按照命令行上的提示指定以下参数信息：
    • 名称
    • 标签
    • 说明
    • 显示的块参照的特性

    注释 将该参数添加到块定义中之后，还可以在“特性”选项板中指定和编辑这些特性。

  3. 执行以下操作之一以指定参数的位置：
    • 使用定点设备。
    • 输入 X 和 Y 坐标值（用逗号分隔）。

    这是可见性参数夹点在块参照中的位置。

  4. 在“块编辑器”工具栏上单击“保存块定义”。
  5. 如果不需要再使用块编辑器，请单击“关闭块编辑器”。

“块编辑器”工具栏

命令输入 BPARAMETER


BEDIT 命令

操作步骤列表

向动态块定义中添加查寻参数的步骤

  1. 在块编辑器中的“块编写选项板”窗口的“参数”选项卡中，单击“查寻参数”工具。
  2. （可选）按照命令行上的提示指定以下参数信息：
    • 名称
    • 标签
    • 说明
    • 显示的块参照的特性

    注释 将该参数添加到块定义中之后，还可以在“特性”选项板中指定和编辑这些特性。

  3. 执行以下操作之一以指定参数的位置：
    • 使用定点设备。
    • 输入 X 和 Y 坐标值（用逗号分隔）。

      • 黄色警告图标表明用户应该将动作与刚添加的参数相关联。

  4. 要立即添加动作，请双击警告图标。 按照提示将查寻动作与参数相关联。 这时会出现“特性查寻表”对话框，用户可以立即或以后填写表格。
  5. 单击“确定”。
  6. 在“块编辑器”工具栏上单击“保存块定义”。
  7. 如果不需要再使用块编辑器，请单击“关闭块编辑器”。

“块编辑器”工具栏

命令输入 BPARAMETER


BEDIT 命令

操作步骤列表

向动态块定义添加基点参数的步骤

  1. 在块编辑器中的“块编写选项板”窗口的“参数”选项卡中，单击“基点参数”工具。
  2. 执行以下操作之一以指定参数的位置：
    • 使用定点设备。
    • 输入 X 和 Y 坐标值（用逗号分隔）。
  3. 在“块编辑器”工具栏上单击“保存块定义”。
  4. 如果不需要再使用块编辑器，请单击“关闭块编辑器”。

“块编辑器”工具栏

命令输入 BPARAMETER


BEDIT 命令

操作步骤列表

在动态块定义中为缩放动作指定独立基点的步骤

  1. 在块编辑器中选择一个缩放动作。
  2. 在“特性”选项板的“替代”区域中，从“基点类型”下拉列表中选择“独立”。


BGRIPSET 命令

操作步骤列表

插入在当前图形中定义的块的步骤

  1. 在“插入”菜单中，单击“块”。
  2. 在“插入”对话框的“名称”框中，从块定义列表中选择名称。
  3. 如果需要使用定点设备指定插入点、比例和旋转角度，请选择“在屏幕上指定”。 否则，请在“插入点”、“缩放比例”和“旋转”框中分别输入值。
  4. 如果要将块中的对象作为单独的对象而不是单个块插入，请选择“分解”。
  5. 单击“确定”。

“插入”工具栏

命令输入 INSERT


BHATCH 命令

操作步骤列表

将填充图案拖到图形中的步骤

  1. 依次单击“工具”菜单 »“选项板”»“设计中心”。

    2. 注释 此过程描述了如何使用设计中心将填充图案拖动到图形中。 也可以从工具选项板中拖动填充图案。

  2. 在“文件夹”选项卡上，单击“搜索”按钮。
  3. 在“搜索”对话框中，输入以下条目：
    • 在“查找”中，选择“填充图案文件”。
    • 在“查找范围”框中，选择安装本程序的驱动器。
    • 选择“包含子文件夹”选项。
    • 在“填充图案文件”选项卡的“搜索名称”中，输入 *（星号）。
  4. 单击“立即搜索”。

    5. 默认填充图案文件为 acad.pat 或 acadiso.pat。 搜索结果可能显示位于不同位置的同一个文件。

    注释 为了便于访问，可以选择文件并单击“收藏夹”按钮将 PAT 文件添加到收藏夹中。 PAT 文件的快捷方式显示在设计中心“文件夹”选项卡的“收藏夹”文件夹中。

  5. 在搜索结果中，双击文件将填充图案加载到设计中心的内容区域。
  6. （可选）在图案上单击鼠标右键，显示具有以下选项的快捷菜单：
    • HATCH。 打开“图案填充和渐变色”对话框。
    • 复制。 在剪贴板中存储填充图案。
    • 创建工具选项板。 用显示的选定图案创建新的工具选项板。
  7. 将填充图案从内容区域拖动到图形中的封闭对象或工具选项板中。

    8. 注释 如果填充图案的比例太大或太小，将显示一条错误信息。 通过双击任何填充图案显示“图案填充和渐变色”对话框，可以调整填充图案的比例。

标准工具栏

命令输入 ADCENTER


BHATCH 命令

操作步骤列表

填充区域的步骤

  1. 单击“绘图”菜单 »“图案填充”。
  2. 在“图案填充和渐变色”对话框中，单击“添加:拾取点”。
  3. 在图形中，在要填充的每个区域内指定一点，然后按 ENTER 键。

    4. 此点称为内部点。

  4. 在“图案填充和渐变色”对话框的“图案填充”选项卡的样例框中，验证该样例图案是否是要使用的图案。 要更改图案，请从“图案”列表中选择另一个图案。

    5. 要查看填充图案的外观，请单击“图案”旁边的 [...] 按钮。 完成预览后，单击“确定”。

  5. 如果需要，在“图案填充和渐变色”对话框中进行调整。

    6. 通过单击“添加边界”或“删除边界”可以指定新的图案填充边界。

  6. 在“绘制顺序”下，单击某个选项。

    7. 可以更改填充绘制顺序，将其绘制在填充边界的后面或前面，或者其他所有对象的后面或前面。

  7. 单击“确定”。

“绘图”工具栏

命令输入 HATCH


BHATCH 命令

操作步骤列表

填充选定对象的步骤

  1. 单击“绘图”菜单 »“图案填充”。
  2. 在“图案填充和渐变色”对话框中，单击“添加:选择对象”。
  3. 指定要填充的对象。

    4. 对象不必构成闭合边界。 也可以指定任何不应被填充的孤岛。 此外，可以设置 HPGAPTOL 系统变量，以便将几乎组成封闭区域的一组对象视为闭合的图案填充边界。

  4. 在“绘制顺序”下，单击某个选项。

    5. 可以更改填充绘制顺序，将其绘制在填充边界的后面或前面，或者其他所有对象的后面或前面。

  5. 单击“确定”。

“绘图”工具栏

命令输入 HATCH


BLIPMODE 命令

操作步骤列表

更改拾取框光标大小的步骤

  1. 依次单击“工具”菜单 »“选项”»“选择”选项卡。
  2. 在“拾取框大小”下，移动滑动条至所需尺寸。
  3. 单击“确定”。

命令输入 OPTIONS


BLIPMODE 命令

操作步骤列表

修改对象选择设置的步骤

  1. 依次单击“工具”菜单 »“选项”。
  2. 在“选项”对话框的“选择”选项卡中，对“选择预览”、“选择模式”区域和“拾取框大小”进行修改。
  3. 单击“确定”。

命令输入 OPTIONS


BLIPMODE 命令

操作步骤列表

打开或关闭选择预览的步骤

  1. 依次单击“工具”菜单 »“选项”。
  2. 在“选项”对话框的“选择”选项卡中，选择或清除以下选项：
    • 选择“命令处于活动状态时”选项可显示复选标记。
    • 选择“未激活任何命令时”选项可显示复选标记。
    • 只要选择预览可用，选择这两个选项都可以将其打开。
    • 清除这两个选项可完全关闭选择预览。

    命令输入 SELECTIONPREVIEW


BLIPMODE 命令

操作步骤列表

修改选择预览外观的步骤

  1. 依次单击“工具”菜单 »“选项”。
  2. 在“选项”对话框的“选择”选项卡中，单击“视觉效果设置”。
  3. 在“视觉效果设置”对话框中，选择以下选项之一：
    • 虚线。 显示虚线。
    • 粗线。 显示粗线。
    • 两者都。 显示虚线和粗线。
  4. 单击“确定”以退出每个对话框。


BLIPMODE 命令

操作步骤列表

修改选择区域外观的步骤

  1. 依次单击“工具”菜单 »“选项”。
  2. 在“选项”对话框的“选择”选项卡中，单击“视觉效果设置”。
  3. 在“视觉效果设置”对话框中，修改以下任一设置：
    • 指示选择区域。 选择以显示选择区域的效果。
    • 窗口选择颜色。 选择一种颜色，或者单击“选择颜色”显示“选择颜色”对话框 。 （WINDOWAREACOLOR 系统变量）
    • 交叉选择颜色。 选择一种颜色，或者单击“选择颜色”显示“选择颜色”对话框 。 （CROSSINGAREACOLOR 系统变量）
    • 选择区域不透明。 使用滑块设置选择区域的透明度。 设置越低，区域越透明。 值为 100 时，区域将变得不透明。 （SELECTIONAREAOPACITY 系统变量）
  4. 单击“确定”以退出每个对话框。


BLOCK 命令

操作步骤列表

为当前图形定义块的步骤

  1. 创建要在块定义中使用的对象。
  2. 在“绘图”菜单中，单击“块”»“创建”。
  3. 在“块定义”对话框中的“名称”框中输入块名。
  4. 在“对象”下选择“转换为块”。

    5. 如果需要在图形中保留用于创建块定义的原对象，请确保未选中“删除”选项。 如果选择了该选项，将从图形中删除原对象。 如果必要，可使用 OOPS 恢复它们。

  5. 单击“选择对象”。
  6. 请使用定点设备选择要包括在块定义中的对象。 按 ENTER 键完成对象选择。
  7. 在“块定义”对话框的“基点”下，使用以下方法之一指定块插入点：
    • 单击“拾取点”，使用定点设备指定一个点。
    • 输入该点的 X,Y,Z 坐标值。
  8. 在“说明”框中输入块定义的说明。 此说明显示在 DesignCenter™（设计中心）(ADCENTER) 中。
  9. 单击“确定”。

    10. 在当前图形中定义块，可以将其随时插入。

“绘图”工具栏

命令输入 BLOCK


BLOCK 命令

操作步骤列表

创建块库图形的步骤

  1. 开始绘制新图形。
  2. 定义块。
  3. 根据要创建的块定义数，重复步骤 2。
  4. 使用适合于库图形的名称保存图形。

    5. 使用设计中心 (ADCENTER) 可以将这些块插入到任何图形中。

“绘图”工具栏

命令输入 BLOCK


BLOCK 命令

操作步骤列表

由选定对象创建新图形文件的步骤

  1. 打开现有图形或创建新图形。
  2. 在命令提示下，输入 wblock。
  3. 在“写块”对话框中选择“对象”。

    4. 要在图形中保留用于创建新图形的原对象，请确保未选中“从图形中删除”选项。 如果选择了该选项，将从图形中删除原对象。 如果必要，可使用 OOPS 恢复它们。

  4. 单击“选择对象”。
  5. 使用定点设备选择要包括在新图形中的对象。 按 ENTER 键完成对象选择。
  6. 在“写块”对话框中的“基点”下，使用以下方法之一指定该点为新图形的原点 (0,0,0)：
    • 单击“拾取点”，使用定点设备指定一个点。
    • 输入该点的 X,Y,Z 坐标值。
  7. 在“目标”下，输入新图形的文件名称和路径，或单击“...”按钮显示标准的文件选择对话框。
  8. 单击“确定”。

    9. 使用选定对象创建一个新图形。

命令输入 WBLOCK


BLOCK 命令

操作步骤列表

从现有的块定义创建新图形文件的步骤

  1. 在“修改”菜单中，单击“对象”»“块说明”。
  2. 在“块定义”对话框的“名称”框中选择要修改的块。
  3. 在“名称”框中输入新的名称。
  4. 在“说明”框中输入或修改新图形文件的说明。
  5. 单击“确定”。

命令输入 BLOCK


BLOCKICON 命令

操作步骤列表

为当前图形定义块的步骤

  1. 创建要在块定义中使用的对象。
  2. 在“绘图”菜单中，单击“块”»“创建”。
  3. 在“块定义”对话框中的“名称”框中输入块名。
  4. 在“对象”下选择“转换为块”。

    5. 如果需要在图形中保留用于创建块定义的原对象，请确保未选中“删除”选项。 如果选择了该选项，将从图形中删除原对象。 如果必要，可使用 OOPS 恢复它们。

  5. 单击“选择对象”。
  6. 请使用定点设备选择要包括在块定义中的对象。 按 ENTER 键完成对象选择。
  7. 在“块定义”对话框的“基点”下，使用以下方法之一指定块插入点：
    • 单击“拾取点”，使用定点设备指定一个点。
    • 输入该点的 X,Y,Z 坐标值。
  8. 在“说明”框中输入块定义的说明。 此说明显示在 DesignCenter™（设计中心）(ADCENTER) 中。
  9. 单击“确定”。

    10. 在当前图形中定义块，可以将其随时插入。

“绘图”工具栏

命令输入 BLOCK


BLOOKUPTABLE 命令

操作步骤列表

插入在当前图形中定义的块的步骤

  1. 在“插入”菜单中，单击“块”。
  2. 在“插入”对话框的“名称”框中，从块定义列表中选择名称。
  3. 如果需要使用定点设备指定插入点、比例和旋转角度，请选择“在屏幕上指定”。 否则，请在“插入点”、“缩放比例”和“旋转”框中分别输入值。
  4. 如果要将块中的对象作为单独的对象而不是单个块插入，请选择“分解”。
  5. 单击“确定”。

“插入”工具栏

命令输入 INSERT


BMPOUT 命令

操作步骤列表

创建位图文件 (BMP) 的步骤

  1. 在命令行中输入 bmpout。
  2. 在“创建光栅文件”对话框中选择一个文件夹并输入文件名。 单击“保存”。

    3. .bmp 扩展名将附加在文件名上。

  3. 选择要保存的对象。

命令输入 BMPOUT


BMPOUT 命令

操作步骤列表

创建 JPEG 文件 (JPG) 的步骤

  1. 在命令行中输入 jpgout。
  2. 在“创建光栅文件”对话框中选择一个文件夹并输入文件名。 单击“保存”。

    3. .jpg 扩展名将附加在文件名上。

  3. 选择要保存的对象。

命令输入 JPGOUT


BMPOUT 命令

操作步骤列表

创建 TIFF 文件 (TIF) 的步骤

  1. 在命令行中输入 tifout。
  2. 在“创建光栅文件”对话框中选择一个文件夹并输入文件名。 单击“保存”。

    3. .tif 扩展名将附加在文件名上。

  3. 选择要保存的对象。

命令输入 TIFOUT


BMPOUT 命令

操作步骤列表

创建便携式网络图形文件 (PNG) 的步骤

  1. 在命令行中输入 pngout。
  2. 在“创建光栅文件”对话框中选择一个文件夹并输入文件名。 单击“确定”。

    3. .png 扩展名将附加在文件名上。

  3. 选择要保存的对象。

命令输入 PNGOUT


BOUNDARY 命令

操作步骤列表

定义面域的步骤

  1. 单击“绘图”菜单 »“面域”。
  2. 选择对象以创建面域。

    3. 这些对象必须各自形成闭合区域，例如圆或闭合多段线。

  3. 按 ENTER 键。

    4. 命令行上的消息指出检测到了多少个环以及创建了多少个面域。

命令输入 REGION


BOUNDARY 命令

操作步骤列表

使用边界定义面域的步骤

  1. 单击“绘图”菜单 »“边界”。
  2. 在“边界创建”对话框的“对象类型”列表中，选择“面域”。
  3. 单击“拾取点”。
  4. 在图形中每个要定义为面域的闭合区域内指定一点并按 ENTER 键。

    5. 此点称为内部点。

    注释 可以创建新的边界集以限制用于确定边界的对象的数目。

命令输入 BOUNDARY


BOUNDARY 命令

操作步骤列表

通过添加合并面域的步骤

  1. 依次单击“修改”菜单 »“实体编辑”»“并集”。
  2. 为并集选择一个面域。
  3. 选择另一个面域。

    4. 可以按任何顺序选择要合并的面域。

  4. 继续选择面域，或者按 ENTER 键结束命令。

    5. 该命令将选定的面域转换为新的组合面域。

命令输入 UNION


BOUNDARY 命令

操作步骤列表

通过减操作组合面域的步骤

  1. 依次单击“修改”菜单 »“实体编辑”»“差集”。
  2. 选择一个或多个要从中获得差集的面域并按 ENTER 键。
  3. 选择要减去的面域并按 ENTER 键。

    4. 已从第一个面域的面积中减去了所选定的第二个面域的面积。

命令输入 SUBTRACT


BOUNDARY 命令

操作步骤列表

通过查找交点组合面域的步骤

  1. 依次单击“修改”菜单 »“实体编辑”»“交集”。
  2. 选择一个相交面域。
  3. 选择另一个相交面域。

    4. 可以按任何顺序选择面域来查找它们的交点。

  4. 继续选择面域，或者按 ENTER 键结束命令。

    5. 该命令将选定面域转换为按选定面域的交集定义的新面域。

命令输入 INTERSECT


BOX 命令

操作步骤列表

创建长方体的步骤

  1. 依次单击“绘图”菜单 »“建模”»“长方体”。
  2. 指定底面第一个角点的位置。
  3. 指定底面对角点的位置。
  4. 指定高度。

“建模”工具栏

命令输入 BOX

面板 “三维制作”面板，“长方体”


BPARAMETER 命令

操作步骤列表

插入在当前图形中定义的块的步骤

  1. 在“插入”菜单中，单击“块”。
  2. 在“插入”对话框的“名称”框中，从块定义列表中选择名称。
  3. 如果需要使用定点设备指定插入点、比例和旋转角度，请选择“在屏幕上指定”。 否则，请在“插入点”、“缩放比例”和“旋转”框中分别输入值。
  4. 如果要将块中的对象作为单独的对象而不是单个块插入，请选择“分解”。
  5. 单击“确定”。

“插入”工具栏

命令输入 INSERT


BREAK 命令

操作步骤列表

打断对象的步骤

  1. 依次单击“修改”菜单 »“打断”。
  2. 选择要打断的对象。

    3. 默认情况下，在其上选择对象的点为第一个打断点。 要选择其他断点对，请输入 f（第一个），然后指定第一个断点。

  3. 指定第二个打断点。

    4. 要打断对象而不创建间隙，请输入 @0,0 以指定上一点。

“修改”工具栏

命令输入 BREAK


BREAK 命令

操作步骤列表

合并对象的步骤

  1. 依次单击“修改”菜单 »“合并”。
  2. 选择要合并对象的源对象。
  3. 选择要合并到源对象中的一个或多个对象。

    4. 有效的对象包括圆弧、椭圆弧、直线、多线段和样条曲线。 有关各种对象的其他限制，请参见 JOIN 命令。

“修改”工具栏

命令输入 JOIN


BREP 命令

操作步骤列表

删除实体历史记录的步骤

  1. 如果未显示“特性”选项板，请依次单击“工具”»“选项板”»“特性”。
  2. 在图形中，选择三维实体。
  3. 在“特性”选项板的“实体历史记录”区域上的“历史记录”下，选择“无”。

命令输入 BREP


BSAVE 命令

操作步骤列表

插入在当前图形中定义的块的步骤

  1. 在“插入”菜单中，单击“块”。
  2. 在“插入”对话框的“名称”框中，从块定义列表中选择名称。
  3. 如果需要使用定点设备指定插入点、比例和旋转角度，请选择“在屏幕上指定”。 否则，请在“插入点”、“缩放比例”和“旋转”框中分别输入值。
  4. 如果要将块中的对象作为单独的对象而不是单个块插入，请选择“分解”。
  5. 单击“确定”。

“插入”工具栏

命令输入 INSERT


BSAVEAS 命令

操作步骤列表

插入在当前图形中定义的块的步骤

  1. 在“插入”菜单中，单击“块”。
  2. 在“插入”对话框的“名称”框中，从块定义列表中选择名称。
  3. 如果需要使用定点设备指定插入点、比例和旋转角度，请选择“在屏幕上指定”。 否则，请在“插入点”、“缩放比例”和“旋转”框中分别输入值。
  4. 如果要将块中的对象作为单独的对象而不是单个块插入，请选择“分解”。
  5. 单击“确定”。

“插入”工具栏

命令输入 INSERT


BVHIDE 命令

操作步骤列表

插入在当前图形中定义的块的步骤

  1. 在“插入”菜单中，单击“块”。
  2. 在“插入”对话框的“名称”框中，从块定义列表中选择名称。
  3. 如果需要使用定点设备指定插入点、比例和旋转角度，请选择“在屏幕上指定”。 否则，请在“插入点”、“缩放比例”和“旋转”框中分别输入值。
  4. 如果要将块中的对象作为单独的对象而不是单个块插入，请选择“分解”。
  5. 单击“确定”。

“插入”工具栏

命令输入 INSERT


BVSHOW 命令

操作步骤列表

插入在当前图形中定义的块的步骤

  1. 在“插入”菜单中，单击“块”。
  2. 在“插入”对话框的“名称”框中，从块定义列表中选择名称。
  3. 如果需要使用定点设备指定插入点、比例和旋转角度，请选择“在屏幕上指定”。 否则，请在“插入点”、“缩放比例”和“旋转”框中分别输入值。
  4. 如果要将块中的对象作为单独的对象而不是单个块插入，请选择“分解”。
  5. 单击“确定”。

“插入”工具栏

命令输入 INSERT


BVSTATE 命令

操作步骤列表

插入在当前图形中定义的块的步骤

  1. 在“插入”菜单中，单击“块”。
  2. 在“插入”对话框的“名称”框中，从块定义列表中选择名称。
  3. 如果需要使用定点设备指定插入点、比例和旋转角度，请选择“在屏幕上指定”。 否则，请在“插入点”、“缩放比例”和“旋转”框中分别输入值。
  4. 如果要将块中的对象作为单独的对象而不是单个块插入，请选择“分解”。
  5. 单击“确定”。

“插入”工具栏

命令输入 INSERT


CAMERA 命令

操作步骤列表

创建相机的步骤

  1. 依次单击“视图”菜单 »“创建相机”。
  2. 在图形中单击以指定相机位置。
  3. 再次在图形中单击以指定目标位置。
  4. 执行以下操作之一：
    • 如果已完成对相机的设置，请按 ENTER 键。
    • 要进一步定义相机特性，请单击鼠标右键并从选项列表中进行选择。 然后按 ENTER 键完成对相机的设置。

    “视图”工具栏

    命令输入 CAMERA

    面板 “三维导航”面板，“创建相机”


CAMERA 命令

操作步骤列表

从工具选项板创建相机的步骤

  1. 单击“工具”菜单 »“选项板”»“工具选项板”。
  2. 单击“相机”工具选项板选项卡以激活该选项卡。
  3. 选择相机类型。 从工具选项板中拖动相机图标，然后在图形中单击要设置相机的位置。
  4. 要放置目标时请再次在图形中单击。

命令输入 CAMERA


CAMERA 命令

操作步骤列表

显示相机的步骤

  • 依次单击“视图”菜单 »“显示”»“相机”。

    • 命令输入 CAMERADISPLAY


CAMERA 命令

操作步骤列表

更改相机焦距的步骤

  1. 如果图形中尚未显示相机，请依次单击“视图”菜单 »“显示”»“相机”。
  2. 单击相机轮廓。
  3. 单击“焦距/FOV”夹点工具。
  4. 移动光标并单击要定位镜头的位置。
  5. 按 ENTER 键。

    6. 注释 要将焦距更改为一个精确的值，请双击相机轮廓打开“特性”选项板。在“相机”部分的“焦距”选项 (mm) 中输入数值。

命令输入 CAMERA

面板 “三维导航”面板，“焦距”


CAMERA 命令

操作步骤列表

设置相机的剪裁平面的步骤

  1. 如果图形中尚未显示相机，请依次单击“视图”菜单 »“显示”»“相机”。
  2. 双击要设置其剪裁平面的相机。
  3. 在“特性”选项板的“剪裁”部分中的“剪裁”选项中，选择“前向开”、“后向开”或“前向和后向开”。
  4. 在“前向面”或“后向面”选项中，输入数值。
  5. 按 ENTER 键。

    6. 命令输入 CAMERA


CDATE 系统变量

操作步骤列表

显示活动图形的图形特性的步骤

  1. 依次单击“文件”菜单 »“图形特性”。
  2. 在“图形特性”对话框中单击各个选项卡查看不同类型的信息。

命令输入 DWGPROPS


CHAMFER 命令

操作步骤列表

设置倒角距离的步骤

  1. 依次单击“修改”菜单 »“倒角”。
  2. 输入 d（距离）。
  3. 输入第一个倒角距离。
  4. 输入第二个倒角距离。
  5. 选择倒角直线。

“修改”工具栏

命令输入 CHAMFER


CHAMFER 命令

操作步骤列表

为两条非平行线段倒角的步骤

  1. 依次单击“修改”菜单 »“倒角”。
  2. 选择第一条直线。
  3. 选择第二条直线。

“修改”工具栏

命令输入 CHAMFER


CHAMFER 命令

操作步骤列表

通过指定长度和角度进行倒角的步骤

  1. 依次单击“修改”菜单 »“倒角”。
  2. 输入 a（角度）。
  3. 从倒角角点输入沿第一直线的距离。
  4. 输入倒角角度。
  5. 选择第一条直线。 然后选择第二直线。

“修改”工具栏

命令输入 CHAMFER


CHAMFER 命令

操作步骤列表

倒角而不修剪的步骤

  1. 依次单击“修改”菜单 »“倒角”。
  2. 输入 t（修剪控制）。
  3. 输入 n（不修剪）。
  4. 选择要倒角的对象。

“修改”工具栏

命令输入 CHAMFER


CHAMFER 命令

操作步骤列表

为多组对象倒角的步骤

  1. 依次单击“修改”菜单 »“倒角”。
  2. 输入 m（多个）。

    3. 系统将显示主要提示。

  3. 请选择第一条直线，或者输入选项并根据提示完成该选项，然后选择第一条直线。
  4. 选择第二条直线。

    5. 系统将再次显示主要提示。

  5. 选择下一个倒角的第一条直线，或者按 ENTER 键或 ESC 键结束命令。

“修改”工具栏

命令输入 CHAMFER


CHANGE 命令

操作步骤列表

删除“特性”选项板底部的说明窗格的步骤

  1. 在“特性”选项板的标题栏上单击鼠标右键。
  2. 在快捷菜单上单击“说明”，清除复选标记。


CHANGE 命令

操作步骤列表

显示单个对象的特性的步骤

  1. 选择对象。
  2. 在图形中单击鼠标右键。 单击“特性”。

    3. “特性”选项板上显示选定对象的特性。

    或者，双击任何一个对象显示“特性”选项板。

标准工具栏

命令输入 PROPERTIES


CHANGE 命令

操作步骤列表

列出多个对象的数据库信息的步骤

  1. 单击“工具”菜单 »“查询”»“列表”。
  2. 选择一个或多个对象并按 ENTER 键。

    3. 文本窗口中将显示报告。

“查询”工具栏

命令输入 LIST


CHANGE 命令

操作步骤列表

显示点的坐标值的步骤

  1. 单击“工具”菜单 »“查询”»“点坐标”。
  2. 指定要标识其坐标值的点。

    3. X、Y 和 Z 值显示在命令行上。

“查询”工具栏

命令输入 ID


CHANGE 命令

操作步骤列表

修改“特性”选项板上对象特性的步骤

  1. 选择一个或多个对象。
  2. 在图形中单击鼠标右键。 单击“特性”。
  3. 在“特性”选项板中，使用标题栏旁边的滚动条在特性列表中滚动。 可以单击每个类别右侧的箭头展开或折叠列表。
  4. 选择要修改的值，然后使用以下方法之一对值进行修改：
    • 输入新值。
    • 单击右侧的向下箭头并从列表中选择一个值。
    • 单击“拾取点”按钮，使用定点设备修改坐标值。
    • 单击“快速计算”计算器按钮可计算新值。
    • 单击左或右箭头可增大或减小该值。
    • 单击“...”按钮并在对话框中修改特性值。

    修改将立即生效。

  5. 要放弃修改，请在“特性”选项板的空白区域中单击鼠标右键。单击“放弃”。
  6. 按 ESC 键可以删除选择。

标准工具栏

命令输入 PROPERTIES


CHECKSTANDARDS 命令

操作步骤列表

核查图形标准冲突的情况

  1. 打开具有一个或多个关联标准文件的图形。

    2. 状态栏中显示“关联标准文件”图标。 如果缺少关联标准文件，状态栏中将显示“缺少标准文件”图标。

    注释 如果单击“缺少标准文件”图标，然后解决或断开了缺少的标准文件，那么“缺少标准文件”图标将被“关联标准文件”图标代替。

  2. 在具有一个或多个关联的标准文件的图形中，在命令提示下输入 checkstandards。

    3. 将显示“检查标准”对话框，其中在“问题”下报告了第一个标准冲突。

  3. 执行以下操作之一：
    • 如果要应用“替换为”列表中所选的项目以修复“问题”下所报告的冲突，请单击“修复”。 如果在“替换为”列表中存在一个建议的修复方法，则复选框前会显示一个复选标记。 如果不存在建议如何修复当前标准冲突的修复方法，“修复”按钮将不可用。

      • “检查标准”对话框将在“问题”下自动显示下一个标准冲突。

    • 手动修复标准冲突，然后单击“下一个”按钮显示下一个标准冲突。
    • 选择“将此问题标记为忽略”，然后单击“下一个”按钮，显示下一个冲突。

      • 选择“将此问题标记为忽略”会对该标准冲突进行标记，因而下次使用 CHECKSTANDARDS 命令时就可以不显示该冲突。

    • 单击“下一个”按钮显示下一个冲突。
  4. 重复执行步骤 2 和 3，直到查看了所有标准冲突。
  5. 单击“关闭”。

“CAD 标准”工具栏


CHECKSTANDARDS 命令

操作步骤列表

打开或关闭被忽略问题的显示的步骤

  1. 在具有一个或多个关联标准文件的图形中，在命令提示下输入 checkstandards。
  2. 在“检查标准”对话框中，单击“设置”。
  3. 在“CAD 标准设置”对话框中，选择或清除“显示忽略的问题”。
  4. 单击“确定”。

“CAD 标准”工具栏


CHECKSTANDARDS 命令

操作步骤列表

打开或关闭标准冲突通知的步骤

  1. 在命令提示下，输入 standards。
  2. 在“配置标准”对话框中，单击“设置”。
  3. 执行以下操作之一：
    • 要关闭标准冲突通知，选择“禁用标准冲突通知”。
    • 要通过警告进行通知，选择“标准冲突时显示警告”。
    • 要通过状态栏中的图标显示进行通知，选择“显示标准状态栏图标”。
  4. 单击“确定”。

“CAD 标准”工具栏


CHECKSTANDARDS 命令

操作步骤列表

启动标准批处理检查器的步骤

  • 依次单击“开始”菜单 (Windows) »“所有程序”»“Autodesk”»“ AutoCAD 2007”»“标准批处理检查器”。

注释 在使用 DWGCHECKSTANDARDS 命令从 DOS 命令行启动标准批处理检查器时，标准批处理检查器接受多个命令行参数，这些参数可用于编写批处理标准核查脚本。


CHECKSTANDARDS 命令

操作步骤列表

为标准批处理检查器创建标准检查文件的步骤

  1. 启动标准批处理检查器。
  2. 在标准批处理检查器中，单击“文件”菜单 »“新建检查文件”。 （还可以单击标准批处理检查器工具栏上的“新建”。）
  3. 在“图形”选项卡上，单击 + 按钮（添加图形）。
  4. 在“打开”对话框中，选择要核查的图形。
  5. （可选）如果要向标准检查文件中添加其他图形，请重复执行步骤 3 和 4。
  6. 单击“文件”菜单 »“另存为”。 （还可以单击标准批处理检查器工具栏上的“另存为”按钮。）
  7. 在“另存为”对话框的“文件名”中，输入文件的名称。
  8. 单击“保存”。


CHECKSTANDARDS 命令

操作步骤列表

核查图形集中是否存在标准冲突的步骤

  1. 启动标准批处理检查器。
  2. 打开现有的标准检查文件，或者创建一个新的文件。
  3. 在标准批处理检查器中，单击“检查”菜单 »“开始检查”。 （还可以单击标准批处理检查器工具栏上的“开始检查”。）

    4. 完成批处理核查后，浏览器窗口中将显示报告。

    可以单击“停止检查”随时取消批处理核查。

    注释 不能使用标准批处理检查器检查加密文件。


CHPROP 命令

操作步骤列表

删除“特性”选项板底部的说明窗格的步骤

  1. 在“特性”选项板的标题栏上单击鼠标右键。
  2. 在快捷菜单上单击“说明”，清除复选标记。


CHPROP 命令

操作步骤列表

显示单个对象的特性的步骤

  1. 选择对象。
  2. 在图形中单击鼠标右键。 单击“特性”。

    3. “特性”选项板上显示选定对象的特性。

    或者，双击任何一个对象显示“特性”选项板。

标准工具栏

命令输入 PROPERTIES


CHPROP 命令

操作步骤列表

列出多个对象的数据库信息的步骤

  1. 单击“工具”菜单 »“查询”»“列表”。
  2. 选择一个或多个对象并按 ENTER 键。

    3. 文本窗口中将显示报告。

“查询”工具栏

命令输入 LIST


CHPROP 命令

操作步骤列表

显示点的坐标值的步骤

  1. 单击“工具”菜单 »“查询”»“点坐标”。
  2. 指定要标识其坐标值的点。

    3. X、Y 和 Z 值显示在命令行上。

“查询”工具栏

命令输入 ID


CHPROP 命令

操作步骤列表

修改“特性”选项板上对象特性的步骤

  1. 选择一个或多个对象。
  2. 在图形中单击鼠标右键。 单击“特性”。
  3. 在“特性”选项板中，使用标题栏旁边的滚动条在特性列表中滚动。 可以单击每个类别右侧的箭头展开或折叠列表。
  4. 选择要修改的值，然后使用以下方法之一对值进行修改：
    • 输入新值。
    • 单击右侧的向下箭头并从列表中选择一个值。
    • 单击“拾取点”按钮，使用定点设备修改坐标值。
    • 单击“快速计算”计算器按钮可计算新值。
    • 单击左或右箭头可增大或减小该值。
    • 单击“...”按钮并在对话框中修改特性值。

    修改将立即生效。

  5. 要放弃修改，请在“特性”选项板的空白区域中单击鼠标右键。单击“放弃”。
  6. 按 ESC 键可以删除选择。

标准工具栏

命令输入 PROPERTIES


CIRCLE 命令

操作步骤列表

通过指定圆心和半径或直径绘制圆的步骤

  1. 单击“绘图”菜单 »“圆”»“圆心、半径”（或“圆心、直径”）。
  2. 指定圆心。
  3. 指定半径或直径。

“绘图”工具栏

命令输入 CIRCLE


CIRCLE 命令

操作步骤列表

创建与两个对象相切的圆的步骤

  1. 单击“绘图”菜单 »“圆”»“相切、切点、半径”。

    2. 此命令将启动“切点”对象捕捉模式。

  2. 选择与要绘制的圆相切的第一个对象。
  3. 选择与要绘制的圆相切的第二个对象。
  4. 指定圆的半径。

“绘图”工具栏

命令输入 CIRCLE


CLEANSCREENOFF 命令

操作步骤列表

设置选项的步骤

  1. 单击“工具”菜单 »“选项”。
  2. 在“选项”对话框中单击所需选项卡。
  3. 根据需要设置选项。
  4. 执行下面的一项或两项操作：
    • 单击“应用”将当前选项设置记录到系统注册表中。
    • 单击“确定”将当前选项设置记录到系统注册表中，然后关闭“选项”对话框。

命令输入 OPTIONS


CLEANSCREENON 命令

操作步骤列表

设置选项的步骤

  1. 单击“工具”菜单 »“选项”。
  2. 在“选项”对话框中单击所需选项卡。
  3. 根据需要设置选项。
  4. 执行下面的一项或两项操作：
    • 单击“应用”将当前选项设置记录到系统注册表中。
    • 单击“确定”将当前选项设置记录到系统注册表中，然后关闭“选项”对话框。

命令输入 OPTIONS


CLISTATE 系统变量

操作步骤列表

隐藏命令窗口的步骤

  • 在“工具”菜单上，单击“命令行”。

    • 注释 某些命令和系统变量会在命令行中返回值，因此，您可能希望在这些情况下显示命令行。 要显示隐藏的命令行，请按 CTRL+9 组合键，或单击“工具”菜单 »“命令行”。


CMDINPUTHISTORYMAX 系统变量

操作步骤列表

控制最近输入历史的显示的步骤

  1. 在命令提示下，输入 inputhistorymode。
  2. 输入以下一个或多个值之和：
    • 0。 不显示最近的输入历史。
    • 1。 在命令行上显示最近的输入历史，并可以通过按下上箭头键和下箭头键访问最近的输入。
    • 2。 在快捷菜单中显示当前命令的最近输入历史。
    • 4。 在快捷菜单中显示当前任务中所有命令的最近输入历史。
    • 8。 在图形中显示最近输入的点位置的标记。

    默认值为 15。

  3. （可选）在命令提示下输入 cmdinputhistorymax。
  4. 输入一个的值，该值用来控制可以记住多少个在提示下输入的唯一值并可将其显示为最近的输入。


COLOR 命令

操作步骤列表

为所有新对象设置 ACI 颜色的步骤

  1. 在“特性”工具栏上单击“颜色控制”。
  2. 单击一种颜色，用它绘制所有的新对象；或单击“选择颜色”显示“选择颜色”对话框，并执行以下操作之一：
    • 在“索引颜色”选项卡上，单击一种颜色或在“颜色”框中输入颜色名或颜色编号。
    • 在“索引颜色”选项卡上，单击“随层”以便用指定给当前图层的颜色来绘制新对象。
    • 在“索引颜色”选项卡上，单击“随块”以便用当前的颜色来绘制新对象，直到将这些对象编组为块。 在图形中插入块时，块中的对象将采用当前的颜色设置。
  3. 单击“确定”。

    4. “颜色控制”显示当前的颜色。

命令输入 COLOR


COLOR 命令

操作步骤列表

为所有新对象设置真彩色的步骤

  1. 在“特性”工具栏上单击“颜色控制”。
  2. 单击“选择颜色”，显示“选择颜色”对话框。
  3. 在“选择颜色”对话框中的“真彩色”选项卡上，执行以下操作之一：
    • 在“颜色模式”框中选择 HSL 颜色模式。 在“颜色”框中输入颜色值或在“色度”、“饱和度”和“亮度”框中指定值来指定颜色。
    • 在“颜色模式”框中选择 RGB 颜色模式。 在“颜色”框中输入颜色值或在“红”、“绿”和“蓝”框中指定值来指定颜色。
  4. 单击“确定”。

    5. “颜色控制”显示当前的颜色。

命令输入 COLOR


COLOR 命令

操作步骤列表

为所有新对象设置配色系统中颜色的步骤

  1. 在“特性”工具栏上单击“颜色控制”。
  2. 单击“选择颜色”。
  3. 在“选择颜色”对话框的“配色系统”选项卡上，从“配色系统”框中选择一个配色系统。
  4. 通过单击颜色样本来选择颜色。 要浏览配色系统，请使用颜色滑动条上的上箭头和下箭头。
  5. 单击“确定”。

    6. “颜色控制”显示当前的颜色。

命令输入 COLOR


COMMANDLINE 命令

操作步骤列表

浮动命令窗口的步骤

  • 单击固定命令窗口左侧的移动控点（双线），然后将命令窗口拖离固定区域，直到出现一个粗轮廓。 然后将其放到 AutoCAD 窗口的绘图区域。


COMMANDLINE 命令

操作步骤列表

使浮动命令窗口透明的步骤

  1. 在浮动命令窗口中单击鼠标右键。单击“透明”。
  2. 在“透明”对话框中，将滑块向左移动可降低命令窗口的透明度，向右移动可增大命令窗口的透明度。

    3. 透明度范围从不透明到透明。 如果选择“关闭窗口透明性”选项，将无法使命令窗口透明。


COMMANDLINE 命令

操作步骤列表

固定命令窗口的步骤

  • 单击标题栏并拖动命令窗口，直到它处于 AutoCAD 窗口的顶部或底部的固定区域中。 命令窗口变为与 AutoCAD 窗口的宽度相同时，释放鼠标按钮以将其固定。

    • 固定区域是 AutoCAD 应用程序窗口的边界，使得用户可以固定工具栏、选项板或命令窗口。

  • 在命令窗口的标题栏上单击鼠标右键，然后选择“允许固定”。

    • 注释 通过在命令窗口的标题栏上单击鼠标右键然后单击“允许固定”，用户可以控制是否固定命令窗口。


COMMANDLINE 命令

操作步骤列表

在命令窗口固定时调整其大小的步骤

  1. 将光标定位在水平拆分条上，以使光标显示为双线和箭头。
  2. 垂直拖动拆分条，直到命令窗口达到需要的大小。


COMMANDLINE 命令

操作步骤列表

隐藏命令窗口的步骤

  • 在“工具”菜单上，单击“命令行”。

    • 注释 某些命令和系统变量会在命令行中返回值，因此，您可能希望在这些情况下显示命令行。 要显示隐藏的命令行，请按 CTRL+9 组合键，或单击“工具”菜单 »“命令行”。


COMMANDLINEHIDE 命令

操作步骤列表

隐藏命令窗口的步骤

  • 在“工具”菜单上，单击“命令行”。

    • 注释 某些命令和系统变量会在命令行中返回值，因此，您可能希望在这些情况下显示命令行。 要显示隐藏的命令行，请按 CTRL+9 组合键，或单击“工具”菜单 »“命令行”。


COMPASS 系统变量

操作步骤列表

切换三维导航模式的步骤

  • 启动任意三维导航命令，并在绘图区域中单击鼠标右键。 单击“其他导航模式”，然后单击另一种导航模式。

命令输入 3DORBIT

面板 “三维导航”面板 »“受约束的动态观察”


CONE 命令

操作步骤列表

以圆作底面创建圆锥体的步骤

  1. 依次单击“绘图”菜单 »“建模”»“圆锥体”。
  2. 指定底面中心点。
  3. 指定底面半径或直径。
  4. 指定圆锥体的高度。

“建模”工具栏

命令输入 CONE

面板 “三维制作”面板，“圆锥体”


CONE 命令

操作步骤列表

以椭圆作底面创建圆锥体的步骤

  1. 依次单击“绘图”菜单 »“建模”»“圆锥体”
  2. 输入 e（椭圆）。
  3. 指定第一条轴的一个端点。 该点是第一条轴的起点。
  4. 指定第一条轴的另一个端点。 该点是第一条轴的终点。
  5. 指定第二条轴的端点（长度和旋转）。
  6. 指定圆锥体的高度。

“建模”工具栏

命令输入 CONE

面板 “三维制作”面板，“圆锥体”


CONE 命令

操作步骤列表

创建实体圆台的步骤

  1. 依次单击“绘图”菜单 »“建模”»“圆锥体”
  2. 指定底面中心点。
  3. 指定底面半径或直径。
  4. 输入 t（顶面半径）。
  5. 指定顶面半径。
  6. 指定圆锥体的高度。

“建模”工具栏

命令输入 CONE

面板 “三维制作”面板，“圆锥体”


CONVERT 命令

操作步骤列表

以早期版本格式保存 AutoCAD 图形的步骤

  1. 依次单击“文件”菜单 »“另存为”。
  2. 在“图形另存为”对话框中的“文件名”框中输入新的图形名。
  3. 在“文件类型”下，选择所需的 AutoCAD 或 AutoCAD LT 文件格式。
  4. 单击“确定”。

命令输入 SAVEAS


CONVERTCTB 命令

操作步骤列表

将图形转换为使用命名打印样式的步骤

  1. 在命令提示下，输入 convertpstyles。
  2. 出现警告框时，请单击“确定”。
  3. 在“选择文件”对话框中，选择用于“模型”选项卡和所有使用同名打印样式表的布局的命名打印样式表。
  4. 单击“打开”。

    5. 将显示一条信息以确认图形被转换。

    注释 如果已在对话框中选定“显示打印样式”选项，则必须在命令行中输入 regen 才会显示打印样式设置。


CONVERTCTB 命令

操作步骤列表

将颜色相关打印样式表转换为命名打印样式表的步骤

  1. 在命令提示下，输入 convertctb。
  2. 在“选择文件”对话框中，选择要转换的打印样式表名称，然后单击“打开”。 默认情况下，打印样式表保存在 Plot Styles 文件夹中。
  3. 输入新的打印样式表名称。单击“保存”。
  4. 出现警告框时，请单击“确定”。

注释 将打印样式表应用到任何图形中之前，请确保使用打印样式表编辑器将新打印样式表中打印样式的名称修改为有意义的名称。

命令输入 CONVERTCTB


CONVERTOLDLIGHTS 命令

操作步骤列表

将早期版本中创建的光源转换为 AutoCAD 2007 格式的光源的步骤

  • 输入 onvertoldlights。


CONVTOSOLID 命令

操作步骤列表

将具有厚度的对象转换为拉伸实体的步骤

  1. 依次单击“修改”菜单 »“三维操作”»“转换为实体”。
  2. 选择以下一个或多个具有厚度的对象类型。
    • 统一宽度多段线
    • 闭合的零宽度多段线
    • 圆
  3. 按 ENTER 键。

命令输入 CONVTOSOLID

面板 “三维制作”面板（单击图标展开），“转换为实体”


CONVTOSURFACE 命令

操作步骤列表

将一个或多个对象转换为曲面的步骤

  1. 依次单击“修改”菜单 »“三维操作”»“转换为曲面”。
  2. 选择要转换的对象。
  3. 按 ENTER 键。

命令输入 CONVTOSURFACE

面板 “三维制作”面板（单击图标展开），“转换为曲面”


COPY 命令

操作步骤列表

使用两点复制对象的步骤

  1. 依次单击“修改”菜单 »“复制”。
  2. 选择要复制的对象。
  3. 指定基点。
  4. 指定第二点。 按 ENTER 键。

“修改”工具栏

命令输入 COPY


COPY 命令

操作步骤列表

以任意一种夹点模式创建副本的步骤

  1. 选择要复制的对象。
  2. 在对象上通过单击选择基夹点。

    3. 亮显选定夹点，并激活默认夹点模式“拉伸”。

  3. 按 ENTER 键遍历夹点模式，直到显示所需的夹点模式。

    4. 另外，可以单击鼠标右键显示模式和选项的快捷菜单。

  4. 输入 c（复制）或在拉伸、移动、旋转或缩放的时按住 CTRL 键。

    5. 将继续创建副本，直到夹点关闭。

  5. 输入或指定当前夹点模式所需的附加输入。
  6. 按 ENTER 键、空格键或 ESC 键关闭夹点。


COPY 命令

操作步骤列表

使用夹点为多个副本创建偏移捕捉的步骤

  1. 选择要复制的对象。
  2. 在对象上通过单击选择基夹点。

    3. 亮显选定夹点，并激活默认夹点模式“拉伸”。

  3. 按 ENTER 键遍历夹点模式，直到显示夹点模式“移动”。

    4. 另外，可以单击鼠标右键显示模式和选项的快捷菜单。

  4. 输入 c（复制）。
  5. 移动光标并单击。

    6. 偏移捕捉是选定夹点和指定的副本位置之间的距离。

  6. 按住 CTRL 键并通过指定其他位置来放置其他副本。

    7. 这些副本以与上一个副本相同的偏移捕捉距离创建。

  7. 按 ENTER 键、空格键或 ESC 键关闭夹点。


COPYBASE 命令

操作步骤列表

将对象剪切到剪贴板的步骤

  1. 选择要剪切的对象。
  2. 依次单击“编辑”菜单 »“剪切”。 也可以按 CTRL+X 组合键。

    3. 这些对象可以粘贴到其他 Windows 应用程序中。

命令输入 CUTCLIP


COPYBASE 命令

操作步骤列表

将对象复制到剪贴板的步骤

  1. 选择要复制的对象。
  2. 依次单击“编辑”菜单 »“复制”。 也可以按 CTRL+C 组合键。

命令输入 COPYCLIP


COPYBASE 命令

操作步骤列表

从剪贴板粘贴对象的步骤

  • 依次单击“编辑”菜单 »“粘贴”。 也可以按 CTRL+V 组合键。

    • 剪贴板上的当前对象被粘贴到图形中。

命令输入 PASTECLIP


COPYBASE 命令

操作步骤列表

将粘贴的信息转换为图形文件格式的步骤

  1. 依次单击“编辑”菜单 »“选择性粘贴”。
  2. 在“选择性粘贴”对话框中选择“粘贴”。
  3. 从格式列表中选择“图片”。
  4. 单击“确定”。

命令输入 PASTESPEC


COPYCLIP 命令

操作步骤列表

将对象剪切到剪贴板的步骤

  1. 选择要剪切的对象。
  2. 依次单击“编辑”菜单 »“剪切”。 也可以按 CTRL+X 组合键。

    3. 这些对象可以粘贴到其他 Windows 应用程序中。

命令输入 CUTCLIP


COPYCLIP 命令

操作步骤列表

将对象复制到剪贴板的步骤

  1. 选择要复制的对象。
  2. 依次单击“编辑”菜单 »“复制”。 也可以按 CTRL+C 组合键。

命令输入 COPYCLIP


COPYCLIP 命令

操作步骤列表

从剪贴板粘贴对象的步骤

  • 依次单击“编辑”菜单 »“粘贴”。 也可以按 CTRL+V 组合键。

    • 剪贴板上的当前对象被粘贴到图形中。

命令输入 PASTECLIP


COPYCLIP 命令

操作步骤列表

将粘贴的信息转换为图形文件格式的步骤

  1. 依次单击“编辑”菜单 »“选择性粘贴”。
  2. 在“选择性粘贴”对话框中选择“粘贴”。
  3. 从格式列表中选择“图片”。
  4. 单击“确定”。

命令输入 PASTESPEC


COPYCLIP 命令

操作步骤列表

在其他文档中嵌入对象的步骤

  1. 单击“编辑”菜单 »“复制”。
  2. 在绘图区域中，选择要嵌入的对象，然后按 ENTER 键。

    3. 选定的对象将复制到剪贴板上。

  3. 启动目标应用程序，打开新文档或现有文档。
  4. 按照目标应用程序中有关嵌入剪贴板内容的说明，将剪贴板中的内容粘贴到该文档中。

命令输入 COPYCLIP


COPYHIST 命令

操作步骤列表

显示文本窗口的步骤

  • 在绘图区域内，按 F2 键。

文本窗口显示在绘图区域的前面。

命令输入 TEXTSCR


COPYHIST 命令

操作步骤列表

关闭文本窗口的步骤

  • 在文本窗口内，按 F2 键。

文本窗口被关闭。 也可以使用标准 Windows 控件来关闭文本窗口。

命令输入 GRAPHSCR


COPYHIST 命令

操作步骤列表

从文本窗口向命令行复制文字的步骤

  1. 如果未显示文本窗口，则按 F2 键显示它。
  2. 选择要复制的文字。
  3. 在命令窗口或文本窗口中单击鼠标右键。单击“粘贴到命令行”。

    4. 会将文字复制到剪贴板，然后粘贴到命令行中。 按 ENTER 键后，将按顺序执行命令，就象执行脚本一样。 还可以用 CTRL+C 组合键和 CTRL+V 组合键来复制和粘贴文字。

    命令输入 COPYCLIP, PASTECLIP


COPYLINK 命令

操作步骤列表

在图形中链接对象的步骤

  1. 启动源应用程序，并打开一个文档。
  2. 选择要链接的信息，将其复制到剪贴板上。
  3. 打开图形。
  4. 单击“编辑”菜单 »“选择性粘贴”。
  5. 在“选择性粘贴”对话框中，单击“粘贴链接”。

    6. “粘贴链接”将剪贴板的内容粘贴到当前图形中，并创建链接到源应用程序中的文件的链接。 如果单击“粘贴”，则将嵌入而不是链接剪贴板中的内容。

  6. 在“作为”框中选择要使用的数据格式。
  7. 单击“确定”。

命令输入 PASTESPEC


COPYLINK 命令

操作步骤列表

在图形中将整个文件作为 OLE 对象链接的步骤

  1. 打开图形。
  2. 单击“插入”菜单 »“OLE 对象”。
  3. 在“插入对象”对话框中选择“从文件创建”。
  4. 选择“链接”。 单击“浏览”。
  5. 在“浏览”对话框中，选择要链接的文件。单击“打开”。
  6. 在“插入对象”对话框中，单击“确定”。

    7. 整个文件将链接到图形。

命令输入 INSERTOBJ


COPYLINK 命令

操作步骤列表

手动更新链接的步骤

  1. 单击“编辑”菜单 »“OLE 链接”。
  2. 在“链接”对话框中，选择要更新的链接。
  3. 单击“立即更新”。
  4. 单击“关闭”。

注释 如果需要从绘图区域而不是从“链接”对话框的列表中选择链接，请在执行步骤 1 之前选择 OLE 对象。

命令输入 OLELINKS


COPYLINK 命令

操作步骤列表

重新连接指向 OLE 对象的链接的步骤

  1. 在图形中，选择要修改其链接的 OLE 对象。
  2. 单击“编辑”菜单 »“OLE 链接”。
  3. 在“链接”对话框中，单击“更改源”。
  4. 在“更改源”对话框中，搜索源文件。
  5. 选择源文件。单击“打开”。
  6. 单击“确定”。

命令输入 OLELINKS


COPYLINK 命令

操作步骤列表

在图形中嵌入 OLE 对象的步骤

  1. 在源应用程序中打开文档。
  2. 复制要嵌入到剪贴板中的信息。
  3. 打开图形。
  4. 单击“编辑”菜单 »“粘贴”。
  5. 单击“确定”。

命令输入 PASTECLIP


COPYLINK 命令

操作步骤列表

在其他应用程序中创建对象并将其嵌入至图形的步骤

  1. 打开图形。
  2. 单击“插入”菜单 »“OLE 对象”。
  3. 在“插入对象”对话框的“对象类型”下选择“新建”。
  4. 在“对象类型”下选择一个应用程序。单击“确定”。

    5. 将打开源应用程序。

  5. 使用服务器应用程序可创建要插入的信息。保存该文档。
  6. 在源应用程序的“文件”菜单中，单击“关闭并返回”。
  7. 关闭该源应用程序。

    8. OLE 对象已嵌入到图形中。

命令输入 INSERTOBJ


COPYLINK 命令

操作步骤列表

将视图链接到其他文档的步骤

  1. 保存要链接的图形，以使其具有一个图形名称。
  2. 如果显示了多个视口，请选择一个。
  3. 单击“编辑”菜单 »“复制链接”。

    4. 视图将复制到剪贴板中。

  4. 在目标应用程序中打开新文档或现有文档。
  5. 按照应用程序中有关插入链接数据的操作说明，将剪贴板中的内容粘贴到文档中。

    6. 插入的 OLE 对象显示在文档中，并可以在 AutoCAD 中通过目标应用程序对其进行编辑。

命令输入 COPYLINK


COPYTOLAYER 命令

操作步骤列表

将对象复制到其他图层的步骤

  1. 单击“格式”菜单 »“图层工具”»“将对象复制到新图层”。
  2. 选择要复制的对象。
  3. 按 ENTER 键。
  4. 在要放置复制的对象的图层上选择一个对象。
  5. 执行以下操作之一：
    • 指定基点，然后指定第二个点作为该对象在目标图层上的位置。
    • 以笛卡尔坐标值、极坐标值、柱坐标值或球坐标值的形式输入位移。 提示输入位移的第二个点时，按 ENTER 键。

“图层 II”工具栏

命令输入 COPYTOLAYER


CPROFILE 系统变量

操作步骤列表

将配置置为当前的步骤

  1. 单击“工具”菜单 »“选项”。
  2. 在“选项”对话框的“配置”选项卡中，选择要置为当前的配置。
  3. 单击“置为当前”。
  4. 单击“确定”。

命令输入 OPTIONS


CPROFILE 系统变量

操作步骤列表

保存配置的步骤

  1. 单击“工具”菜单 »“选项”。
  2. 在“选项”对话框的“配置”选项卡中，单击“添加到列表”。
  3. 在“添加配置”对话框中，输入配置名称和说明。
  4. 单击“应用并关闭”将当前选项设置记录到系统注册表中并关闭该对话框。
  5. 单击“确定”。

命令输入 IONS


CPROFILE 系统变量

操作步骤列表

在启动程序之前将配置设置为当前配置的步骤

  1. 在 Windows 桌面上，右键单击此程序的图标。 单击“特性”。
  2. 在 AutoCAD“特性”对话框的“快捷方式”选项卡中的“目标”下，在当前目标目录后输入 /p 当前配置。 例如，要将配置 User12 置为当前配置，请在“目标”中输入以下内容：

    3. "c:\Program Files\<current release name>\acad.exe"/p user12

  3. 单击“确定”。

    4. 您输入的配置名称将称为每次启动此程序时的当前配置。


CTAB 系统变量

操作步骤列表

在“模型”选项卡上拆分视口的步骤

  1. 如果有多个视口，请在要拆分的视口中单击。
  2. 依次单击“视图”菜单 »“视口”，然后单击“两个视口”、“三个视口”或“四个视口”来指示要创建的模型空间视口数量。
  3. 在“下一个”提示处，指定新视口的排列。

命令输入 VPORTS


CTAB 系统变量

操作步骤列表

从布局选项卡切换至“模型”选项卡的步骤

  • 在绘图区域的底部单击“模型”选项卡。

命令输入 TILEMODE


CTAB 系统变量

操作步骤列表

激活“模型”选项卡的步骤

执行以下操作之一将“模型”选项卡置为当前：

  • 单击“模型”选项卡。
  • 在任何布局选项卡或“模型”选项卡上单击鼠标右键。 单击 “激活模型”选项卡。
  • 如果“模型”选项卡和布局选项卡都处于隐藏状态，则单击应用程序窗口底部中心状态栏上的“模型”按钮。


CUI 命令

操作步骤列表

创建命令的步骤

  1. 依次单击“工具”菜单 »“自定义”»“界面”。
  2. 在“自定义用户界面”编辑器的“自定义”选项卡的“命令和系统变量”窗格中，单击“新建”。

    3. “命令和系统变量”窗格和“特性”窗格中将同时显示一个新命令（名为“Command1”）。

  3. 在“特性”窗格中，执行以下操作：
    • 在“名称”框中为命令输入一个名称。 选择此命令时，该名称将显示为工具栏提示或菜单名。
    • 在“说明”框中为此命令输入说明。 当光标悬停在相应的菜单项或工具栏按钮上时，状态栏上将显示该说明。
    • 在“宏”框中为命令输入一个宏。
    • 在“元素 ID”框中为命令输入元素 ID。 （仅适用于新命令， 不能修改现有命令的元素 ID。）

    有关向命令添加按钮图像的信息，请参见为命令创建图像。


CUI 命令

操作步骤列表

编辑命令的步骤

  1. 依次单击“工具”菜单 »“自定义”»“界面”。
  2. 在“自定义用户界面”编辑器的“自定义”选项卡上，执行以下操作之一：
    • 在“命令和系统变量”窗格中，单击要编辑的命令。
    • 在树状图窗格中，找到要编辑的命令然后单击该命令。

  3. 在“特性”窗格中，执行以下任一操作来编辑命令：
    • 在“名称”框中为命令输入一个新名称。 在程序中，该名称会显示在此命令被指定到的菜单上。
    • 在“说明”框中为命令输入新的说明。 在程序中选择此命令时，状态栏上将显示该说明。
    • 在“宏”框中为命令输入一个新宏。
    • 在“元素 ID”框中为命令输入一个新元素 ID。 （仅适用于新命令， 不能修改现有命令的元素 ID。）

    有关向命令添加按钮图像的信息，请参见为命令创建图像。


CUI 命令

操作步骤列表

查找搜索字符串的步骤

  1. 依次单击“工具”菜单 »“自定义”»“界面”。
  2. 在“自定义用户界面”编辑器中的“<文件名> 中的自定义”窗格中，在树状图中的任意位置单击鼠标右键。 单击“查找”。

  3. 在“查找和替换”对话框的“查找”选项卡中，执行以下操作：
    • 在“查找内容”框中输入搜索字符串。
    • 如果要搜索到搜索字符串的所有实例（无论是大写还是小写），请清除“忽略大小写”选项的复选框。
    • 如果要将搜索范围限制为一个 CUI 文件，请选择“将搜索范围限制为”选项的复选框。 然后，从此选项下的下拉列表中选择一个 CUI 文件。

    • 单击“查找下一个”找到搜索字符串的所有实例。

    将显示一条信息，详细说明搜索字符串的位置以及找到的结果数。

  4. 单击“查找下一个”继续搜索。
  5. 完成后，单击“关闭”。
  6. 在“自定义用户界面”编辑器中，单击“关闭”。


CUI 命令

操作步骤列表

在“命令和系统变量”窗格中查找命令的步骤

  1. 依次单击“工具”菜单 »“自定义”»“界面”。
  2. 在“自定义用户界面”编辑器的“命令和系统变量”窗格中，在要查找的命令名上单击鼠标右键。 单击“查找”。

  3. 在“查找和替换”对话框的“查找”选项卡中，执行以下操作：
    • 在“查找内容”框中输入命令名。
    • 如果要搜索到搜索字符串的所有实例（无论是大写还是小写），请清除“忽略大小写”选项的复选框。
    • 单击“查找选定的命令”找到该命令的所有实例。

  4. 在显示的文字中，查看命令或搜索字符串的每个位置、在树节点或“特性”窗格中的确切位置以及出现命令和搜索字符串的实例的数量。
  5. 单击“查找选定的命令”继续搜索。
  6. 完成后，单击“关闭”。
  7. 在“自定义用户界面”编辑器中，单击“关闭”。


CUI 命令

操作步骤列表

替换搜索字符串的步骤

  1. 依次单击“工具”菜单 »“自定义”»“界面”。
  2. 在“自定义用户界面”编辑器的“自定义”选项卡的“<文件名> 中的自定义”窗格中，在树状图中的任意位置单击鼠标右键。 单击“替换”。

  3. 在“查找和替换”对话框的“替换”选项卡中，执行以下操作：
    • 在“查找内容”框中输入搜索字符串。
    • 在“替换为”框中，指定用于替换找到的字符串的文字字符串。
    • 如果要搜索到搜索字符串的所有实例（无论是大写还是小写），请清除“忽略大小写”选项的复选框。
    • 如果要将搜索范围限制为一个 CUI 文件，请选择“将搜索范围限制为”选项的复选框。 然后，从此选项下的下拉列表中选择一个 CUI 文件。
    • 要在替换找到的字符串之前查看该字符串的所有实例，请单击“替换”。 在显示的文字中，查看搜索字符串的每个位置、在树节点或“特性”窗格中的确切位置以及出现搜索字符串的实例的数量。 此动作无法放弃。
    • 要替换搜索字符串的所有实例，请单击“全部替换”。 此动作无法放弃。

  4. 完成后，单击“关闭”。
  5. 在“自定义用户界面”编辑器中，单击“关闭”。


CUI 命令

操作步骤列表

替换命令的步骤

  1. 依次单击“工具”菜单 »“自定义”»“界面”。
  2. 在“自定义用户界面”编辑器的“自定义”选项卡的“命令和系统变量”窗格中，在要替换的命令名上单击鼠标右键。 单击“替换”。

  3. 在“查找和替换”对话框的“替换”选项卡的“查找内容”框中，将显示上一步骤中选定的命令名。 要完成该对话框，请执行以下操作：
    • 在“替换为”框中，指定用于替换找到的命令的命令名。
    • 如果要搜索到命令的所有实例（无论是大写还是小写），请清除“忽略大小写”选项的复选框。
    • 要在替换命令名之前查看该命令名的所有实例，请单击“替换”。 在显示的文字中，查看命令的每个位置、在树节点或“特性”窗格中的确切位置以及出现命令的实例的数量。 通过重命名命令和系统变量中的命令，来重命名 CUI 文件中使用该命令的所有位置的命令。 此动作无法放弃。
    • 要替换命令的所有实例，请单击“全部替换”。 此动作无法放弃。

  4. 完成后，单击“关闭”。
  5. 在“自定义用户界面”编辑器中，单击“关闭”。


CUI 命令

操作步骤列表

创建工具栏的步骤

  1. 依次单击“工具”菜单 »“自定义”»“界面”。
  2. 在“自定义用户界面”编辑器的“自定义”选项卡的“<文件名> 中的自定义”窗格中，在“工具栏”上单击鼠标右键。 依次单击“新建”»“工具栏”。

    3. “工具栏”树的底部将会出现一个新工具栏（名为“工具栏1”）。

  3. 执行以下操作之一：
    • 输入新名称覆盖“工具栏1”文字。
    • 在“工具栏1”上单击鼠标右键。 单击“重命名”。 输入新的工具栏名称。
  4. 在树状图中选择该新工具栏，然后更新“特性”窗格：
    • 在“说明”框中为该工具栏输入说明。
    • 在“默认打开”框中，单击“隐藏”或“显示”。 如果选择“显示”，此工具栏将会显示在所有工作空间中。
    • 在“方向”框中，单击“浮动”、“俯视”、“仰视”、“左视”或“右视”。
    • 在“默认 X 位置”框中输入一个数字。
    • 在“默认 Y 位置”框中输入一个数字。
    • 在“行”框中输入浮动工具栏的行数。
    • 在“别名”框中输入工具栏的别名。

  5. 在“命令和系统变量”窗格中，将要添加的命令拖到“<文件名> 中的自定义”窗格中该工具栏名称下面的位置。

  6. 向新工具栏添加完命令后，单击“确定”或继续进行自定义。


CUI 命令

操作步骤列表

向工具栏中添加命令的步骤

  1. 依次单击“工具”菜单 »“自定义”»“界面”。
  2. 在“自定义用户界面”编辑器的“自定义”选项卡的“命令和系统变量”窗格中，将要添加的命令拖到“<文件名> 中的自定义”窗格中该工具栏名称下面的位置。
  3. 单击工具栏左侧的加号 (+) 以显示刚刚添加的命令。

  4. 向工具栏添加完命令后，单击“确定”。


CUI 命令

操作步骤列表

创建下拉菜单的步骤

  1. 依次单击“工具”菜单 »“自定义”»“界面”。
  2. 在“自定义用户界面”编辑器的“自定义”选项卡的“<文件名> 中的自定义”窗格中，在“菜单”上单击鼠标右键。 依次单击“新建”»“菜单”。

    3. “菜单”树底部将出现一个新菜单（名为“菜单1”）。

  3. 执行以下操作之一：
    • 输入新名称覆盖“菜单1”文字。
    • 在“菜单1”上单击鼠标右键。 单击“重命名”。 输入新的菜单名。
  4. 在树状图中选择新菜单，然后更新“特性”窗格，如下所示：
    • 在“说明”框中为该菜单输入说明。
    • 在“别名”框中，系统将基于已经加载的菜单数量自动为新菜单指定别名。 例如，如果别名指定为 POP12，则表明已加载了 11 个菜单。 查看或编辑别名。
    • （可选）如果要根据 DIESEL 表达式修改名称，则 DIESEL 表达式应包含在“名称”框中。

  5. 在“命令和系统变量”窗格中，将命令拖到“<文件名> 中的自定义”窗格中该菜单下面的位置。

    6. 注释 将命令添加到菜单后，可以更改命令的名称。 该操作使用户可以定义如何使用带 ALT 键的键盘导航来访问菜单项。 要进行此操作，请选择“菜单”节点下的菜单项，然后在“特性”窗格中更改“名称”特性。

  6. 添加完命令后，单击“确定”。


CUI 命令

操作步骤列表

创建快捷菜单的步骤

  1. 依次单击“工具”菜单 »“自定义”»“界面”。
  2. 在“自定义用户界面”编辑器的“自定义”选项卡的“<文件名> 中的自定义”窗格中，在“快捷菜单”上鼠标右键。 依次单击“新建”»“快捷菜单”。

    3. “菜单”树底部将出现一个新快捷菜单（名为“快捷菜单1”）。

  3. 执行以下操作之一：
    • 输入新名称覆盖“快捷菜单1”文字。
    • 在“快捷菜单1”上单击鼠标右键。 单击“重命名”。 输入新的快捷菜单名。
  4. 在“特性”窗格中，执行以下操作：
    • 在“说明”框中为该快捷菜单输入说明。
    • 在“别名”框中输入该菜单的别名。 系统将会基于程序中已经加载的快捷菜单数量自动指定别名，默认值为下一个可用的 POP 编号。

  5. 在“命令和系统变量”窗格中，将要添加的命令拖到“<文件名> 中的自定义”窗格中该快捷菜单下面的位置。

  6. 继续添加命令直到新的快捷菜单完整。
  7. 单击“确定”。


CUI 命令

操作步骤列表

创建子菜单的步骤

  1. 依次单击“工具”菜单 »“自定义”»“界面”。
  2. 在“自定义用户界面”编辑器的“自定义”选项卡的“<文件名> 中的自定义”窗格中，单击“菜单”旁边的加号 (+)。 选择要向其中添加子菜单的菜单。

  3. 在该菜单上单击鼠标右键。 依次单击“新建”»“子菜单”。

    4. 在选定要添加子菜单的“菜单”底部将会出现一个新的子菜单（名为“菜单1”）。

  4. 执行以下操作之一：
    • 输入新名称覆盖“菜单1”文字。
    • 在“菜单1”上单击鼠标右键。 单击“重命名”。 输入新的子菜单名。
  5. 在“特性”窗格中，执行以下操作：
    • 在“说明”框中为该子菜单输入说明。

  6. 在“命令和系统变量”窗格中，将要添加的命令拖到“<文件名> 中的自定义”窗格中该子菜单名称下面的位置。

  7. 继续添加命令直到新的子菜单完整。
  8. 单击“确定”。


CUI 命令

操作步骤列表

创建临时替代键的步骤

  1. 依次单击“工具”菜单 »“自定义”»“界面”。
  2. 在“自定义用户界面”编辑器的“自定义”选项卡上，单击“键盘快捷键”旁边的加号 (+) 将其展开。
  3. 在“<文件名> 中的自定义”窗格中的“临时替代键”上单击鼠标右键。 依次单击“新建”»“临时替换”。

    4. “临时替代键”树底部将会出现一个新的临时替代键（名为“临时替代1”）。

  4. 执行以下操作之一：
    • 输入新名称覆盖“临时替代1”文字。
    • 在“临时替代1”上单击鼠标右键。 单击“重命名”。 输入新名称替代该名称。
  5. 在树状图中选择新临时替代键，然后更新“特性”窗格：
    • 在“说明”框中为该临时替代键输入说明。
    • 在“键”框中，单击“...”按钮打开“快捷键”对话框。 在“快捷键”对话框中的“请按新快捷键”框中单击，以确保该框存在焦点，然后按某个键。 有效的修饰符键包括不带修饰符的功能键（Fn 键）、SHIFT+字母键或 SHIFT+数字键。
    • 在“宏 1（按键时执行）”框中，输入当按下该临时替代键时要执行的宏。 如果没有指定值，那么默认的宏为 ^c^c。
    • 在“宏 2（释放键时执行）”框中，输入当释放该临时替代键时要执行的宏。 如果没有定义宏，那么释放键将使应用程序恢复到其先前的状态（执行临时替代键之前的状态）。

      • 注释 有关创建宏的信息，请参见创建宏。


CUI 命令

操作步骤列表

修改临时替代键的步骤

  1. 依次单击“工具”菜单 »“自定义”»“界面”。
  2. 在“自定义用户界面”编辑器的“自定义”选项卡上，单击“键盘快捷键”旁边的加号 (+) 将其展开。
  3. 单击“临时替代键”旁边的加号 (+) 将其展开。
  4. 在“<文件名> 中的自定义”窗格中，单击要修改的临时替代键。

  5. 根据需要更新“特性”窗格：
    • 在“说明”框中为该临时替代键输入说明。
    • 在“键”框中，单击“...”按钮打开“快捷键”对话框。 在“快捷键”对话框中的“请按新快捷键”框中单击，以确保该框存在焦点，然后按某个键。 “请按新快捷键”框下的“目前指定到”将会显示当前指定的键。 如果尚未指定选择的键，请单击“确定”。
    • 在“宏 1（按键时执行）”框中，输入当按下该临时替代键时要执行的宏。 如果没有指定值，那么默认的宏为 ^c^c。
    • 在“宏 2（释放键时执行）”框中，输入当释放该临时替代键时要执行的宏。 如果没有定义宏，那么释放键将使应用程序恢复到其先前的状态（执行临时替代键之前的状态）。

      • 注释 有关创建宏的信息，请参见创建宏。


CUI 命令

操作步骤列表

创建双击动作的步骤

  1. 依次单击“工具”菜单 »“自定义”»“界面”。
  2. 在“自定义用户界面”编辑器的“自定义”选项卡的“<文件名> 中的自定义”窗格中，在“双击动作”上单击鼠标右键。 单击“新的双击动作”。

    3. “双击动作”树底部将会出现一个新的双击动作（名为“DoubleClick1”）。

  3. 执行以下操作之一：
    • 输入新名称覆盖“DoubleClick1”文字。
    • 在“DoubleClick1”上单击鼠标右键。 单击“重命名”。 输入新的双击动作名称。
  4. 在“特性”窗格中，执行以下操作：
    • 在“说明”框中，为双击动作输入说明。
    • 在“对象名称”框中，输入 DXF 名称或用于插入对象的一个特殊对象名称。 框失去焦点后，该值将自动转换为大写。

  5. 在“命令和系统变量”窗格中，将要添加的命令拖至“<文件名> 中的自定义”窗格中该双击动作下面的位置。

    6. 注释 双击动作一次只能与一个命令关联。

  6. 单击“确定”。


CUI 命令

操作步骤列表

使用“自定义用户界面”编辑器创建工作空间的步骤

  1. 依次单击“工具”菜单 »“自定义”»“界面”。
  2. 在“自定义用户界面”编辑器的“自定义”选项卡的“<文件名> 中的自定义”窗格中，在“工作空间”树节点上单击鼠标右键，然后依次选择“新建”»“工作空间”。

    3. “工作空间”树的底部将会出现一个新的、空白的工作空间（名为“工作空间1”）。

  3. 执行以下操作之一：
    • 输入新名称覆盖“工作空间1”文字。
    • 在“工作空间1”上单击鼠标右键。 单击“重命名”。 然后，输入新的工作空间名称。
  4. 在“工作空间内容”窗格中，单击“自定义工作空间”。

  5. 在“<文件名> 中的自定义”窗格中，单击“工具栏”树节点、“菜单”树节点或“局部 CUI 文件”树节点旁边的加号 (+) 将其展开。

    6. 注释 菜单、工具栏和局部 CUI 文件节点此时将显示出复选框，以便可以轻松地向工作空间中添加元素。

  6. 单击要添加到工作空间的每个菜单、工具栏或局部 CUI 文件旁边的复选框。

    7. 在“工作空间内容”窗格中，选定的元素将被添加到工作空间。

  7. 在“工作空间内容”窗格中，单击“完成”。

  8. 完成后，单击“确定”。


CUIEXPORT 命令

操作步骤列表

过滤自定义元素的显示的步骤

  1. 依次单击“工具”菜单 »“自定义”»“界面”。
  2. 在“自定义用户界面”编辑器的“<文件名> 中的自定义”窗格的下拉列表中，选择一个 CUI 文件。
  3. 在“<文件名> 中的自定义”窗格中，单击“打开‘显示过滤器’对话框”按钮。

  4. 在“显示过滤器”对话框中，单击以下元素旁边的复选框以显示或隐藏元素。 选定项将以树状图显示在“<文件名> 中的自定义”窗格中。 未选中的项将隐藏。
    • 工具栏
    • 菜单
    • 快捷菜单
    • 双击动作
    • 键盘快捷键
    • 鼠标按钮
    • 传统项
    • LISP 文件
  5. 单击“确定”关闭“显示过滤器”对话框。
  6. 完成自定义后，单击“确定”。


CUIEXPORT 命令

操作步骤列表

恢复自定义备份文件的步骤

  1. 依次单击“工具”菜单 »“自定义”»“界面”。
  2. 在“自定义用户界面”编辑器的“自定义”选项卡的“<文件名> 中的自定义”窗格中，在自定义组名上单击鼠标右键。
  3. 单击“恢复 <文件名>”。

  4. 单击“确定”。


CUIEXPORT 命令

操作步骤列表

重置标准自定义文件的步骤

  1. 依次单击“工具”菜单 »“自定义”»“界面”。
  2. 在“自定义用户界面”编辑器的“自定义”选项卡的“<文件名> 中的自定义”窗格中，在自定义组名上单击鼠标右键。
  3. 单击“重置 <文件名>”。

  4. 单击“确定”。


CUIEXPORT 命令

操作步骤列表

传输自定义设置的步骤

  1. 依次单击“工具”菜单 »“自定义”»“输入自定义设置”。
  2. 在“自定义用户界面”编辑器的“传输”选项卡的左侧窗格中，单击“打开自定义文件”按钮。

  3. 在“打开”对话框中，找到要从中输出自定义设置的自定义文件（MNU、MNS 或 CUI），并选择该文件。
  4. 在右侧窗格中，单击“打开自定义文件”按钮。
  5. 在“打开”对话框中，找到要将自定义设置输入到的自定义文件（MNU、MNS 或 CUI），并选择该文件。
  6. 在左侧窗格中，单击某个界面元素节点旁边的加号 (+) 将其展开。 在右侧窗格中展开相应节点。
  7. 将左侧窗格中的某个界面元素拖到右侧窗格中的适当位置。 菜单可以被拖到菜单位置，任务栏可以被拖到任务栏位置，依此类推。

  8. 传输完自定义设置后，单击“确定”。


CUIEXPORT 命令

操作步骤列表

将 CUI 文件指定为企业 CUI 文件的步骤

  1. 在每个用户的工作站上，在 AutoCAD 中依次单击“工具”»“选项”。
  2. 在“选项”对话框的“文件”选项卡中，单击“自定义文件”旁边的加号 (+) 以展开该列表。

  3. 单击“企业自定义文件”旁边的加号将其打开。
  4. 选择“主自定义文件”下的项目并单击“浏览”。

  5. 在“选择文件”对话框中，浏览到新建企业自定义文件的位置。 单击“打开”。

    6. CUI 文件必须保存在用户可以访问的共享网络位置。

  6. 在“选项”对话框中，单击“确定”。

    7. 注释 在展开向导的“指定设置”页中，指定企业 CUI 文件。 有关在展开向导中指定企业 CUI 文件的详细信息，请参见《网络管理员手册》中的“选择搜索路径和文件位置”。


CUILOAD 命令

操作步骤列表

使用“自定义”选项卡加载局部 CUI 文件的步骤

  1. 依次单击“工具”菜单 »“自定义”»“界面”。
  2. 在“自定义用户界面”编辑器的“自定义”选项卡的“<文件名> 中的自定义”窗格中，从下拉列表中选择“主 CUI 文件”。 在下拉列表的右侧，单击“加载部分自定义文件”按钮。

  3. 在“打开”对话框中，找到并单击要打开的局部 CUI 文件，然后单击“打开”。

    4. 注释 如果尝试加载的局部 CUI 文件与主 CUI 文件具有同名的自定义组，则必须修改自定义组名。 在“自定义”对话框中打开 CUI 文件，选择文件名，然后单击鼠标右键为其重命名。

  4. 要验证文件是否已加载到主 CUI 文件中，请从“自定义设置位置”窗格的下拉列表中选择主 CUI 文件。

  5. 在主自定义文件的树状图中，单击“局部 CUI 文件”节点旁边的加号 (+) 将其展开。

    6. 屏幕上将显示加载到主 CUI 文件中的所有局部菜单。

  6. 单击“确定”以保存所做修改并在程序中查看修改结果。


CUILOAD 命令

操作步骤列表

重复使用命令的步骤

  1. 依次单击“工具”菜单 »“自定义”»“界面”。
  2. 在“自定义用户界面”编辑器的“自定义”选项卡的“命令和系统变量”窗格中，找到要重复使用的命令，然后将其拖到界面元素。


CUILOAD 命令

操作步骤列表

同时灰显（禁用）和标记命令的菜单标签的步骤

  1. 依次单击“工具”菜单 »“自定义”»“界面”。
  2. 在“自定义用户界面”编辑器的“自定义”选项卡的“<文件名> 中的自定义”窗格中，单击包含要禁用和标记的命令的菜单旁边的加号 (+)。
  3. 单击要灰显和标记的命令。
  4. 在“特性”窗格的“名称”单元中，在命令开头添加波浪号、叹号和句点 (~!. 或 !.~)。
  5. 单击“确定”。


CUIUNLOAD 命令

操作步骤列表

使用“自定义”选项卡卸载局部 CUI 文件的步骤

  1. 依次单击“工具”菜单 »“自定义”»“界面”。
  2. 在“自定义用户界面”编辑器的“自定义”选项卡的“<文件名> 中的自定义”窗格中，从下拉列表中选择“主 CUI 文件”。

  3. 在主自定义文件的树状图中，单击“局部 CUI 文件”节点旁边的加号 (+) 将其展开。

    4. 屏幕上将显示加载到主 CUI 文件中的所有局部菜单。

  4. 在要卸载的局部菜单上单击鼠标右键。 单击“卸载 CUI 文件”。

    5. 该文件将从列表中删除。

  5. 单击“确定”以保存所做修改并在程序中查看修改结果。


CUIUNLOAD 命令

操作步骤列表

将命令添加到局部 CUI 文件的步骤

  1. 依次单击“工具”菜单 »“自定义”»“界面”。
  2. 在“自定义用户界面”编辑器的“自定义”选项卡的“<文件名> 中的自定义”窗格中，从下拉列表中选择“局部 CUI 文件”。

  3. 在“命令和系统变量”窗格中，单击“新建”以创建命令。

  4. 可以在“特性”窗格中根据需要调整新命令的特性。


CUIUNLOAD 命令

操作步骤列表

修改企业 CUI 文件的步骤

  1. 依次单击“工具”菜单 »“选项”。
  2. 在“选项”对话框的“文件”选项卡中，单击“自定义文件”旁边的加号 (+) 以展开该列表。
  3. 单击“主自定义文件”旁边的加号将其展开。

    4. 请记下当前主 CUI 文件的名称和位置，因为以后需要恢复它。

  4. 选择“主自定义文件”下的项目并单击“浏览”。 在“选择文件”对话框中，浏览到新建企业自定义文件的位置。 单击“打开”。
  5. 单击“企业自定义文件”旁边的加号将其展开。

    6. 请记下当前企业 CUI 文件的名称和位置，因为以后需要恢复它。

  6. 选择“企业自定义文件”下的项目并单击“浏览”。 在“选择文件”对话框中，浏览到主自定义文件的位置。 单击“打开”。
  7. 在“选项”对话框中，单击“确定”以保存更改。
  8. 依次单击“工具”菜单 »“自定义”»“界面”。
  9. 在“自定义用户界面”编辑器的“自定义”选项卡的“命令和系统变量”窗格中，根据需要创建新命令和用户界面元素。
  10. 完成添加新命令和用户界面元素后，单击“确定”。 在“选项”对话框中，变换主值和企业值的文件名的位置。

    11. 现在，主 CUI 文件和企业 CUI 文件应与更改前的原始配置类似。

提示 用户可以创建两个不同的配置，用于在主 CUI 文件和企业 CUI 文件之间转换。 一个配置将包含制图者使用的标准配置中的 CUI 文件，另一个配置包含变换位置后的主 CUI 文件和企业 CUI 文件。


CUIUNLOAD 命令

操作步骤列表

同时灰显（禁用）和标记命令的菜单标签的步骤

  1. 依次单击“工具”菜单 »“自定义”»“界面”。
  2. 在“自定义用户界面”编辑器的“自定义”选项卡的“<文件名> 中的自定义”窗格中，单击包含要禁用和标记的命令的菜单旁边的加号 (+)。
  3. 单击要灰显和标记的命令。
  4. 在“特性”窗格的“名称”单元中，在命令开头添加波浪号、叹号和句点 (~!. 或 !.~)。
  5. 单击“确定”。


CURSORSIZE 系统变量

操作步骤列表

设置选项的步骤

  1. 单击“工具”菜单 »“选项”。
  2. 在“选项”对话框中单击所需选项卡。
  3. 根据需要设置选项。
  4. 执行下面的一项或两项操作：
    • 单击“应用”将当前选项设置记录到系统注册表中。
    • 单击“确定”将当前选项设置记录到系统注册表中，然后关闭“选项”对话框。

命令输入 OPTIONS


CUTCLIP 命令

操作步骤列表

将对象剪切到剪贴板的步骤

  1. 选择要剪切的对象。
  2. 依次单击“编辑”菜单 »“剪切”。 也可以按 CTRL+X 组合键。

    3. 这些对象可以粘贴到其他 Windows 应用程序中。

命令输入 CUTCLIP


CUTCLIP 命令

操作步骤列表

将对象复制到剪贴板的步骤

  1. 选择要复制的对象。
  2. 依次单击“编辑”菜单 »“复制”。 也可以按 CTRL+C 组合键。

命令输入 COPYCLIP


CUTCLIP 命令

操作步骤列表

从剪贴板粘贴对象的步骤

  • 依次单击“编辑”菜单 »“粘贴”。 也可以按 CTRL+V 组合键。

    • 剪贴板上的当前对象被粘贴到图形中。

命令输入 PASTECLIP


CUTCLIP 命令

操作步骤列表

将粘贴的信息转换为图形文件格式的步骤

  1. 依次单击“编辑”菜单 »“选择性粘贴”。
  2. 在“选择性粘贴”对话框中选择“粘贴”。
  3. 从格式列表中选择“图片”。
  4. 单击“确定”。

命令输入 PASTESPEC


CVPORT 系统变量

操作步骤列表

将视口置为当前的步骤

  • 在视口边界内任意位置单击。


CYLINDER 命令

操作步骤列表

创建由轴端点指定高度和方向的实体圆锥体的步骤

  1. 依次单击“绘图”菜单 »“建模”»“圆锥体”
  2. 指定底面中心点。
  3. 指定底面半径或直径。
  4. 在命令行中，输入 a。
  5. 指定圆锥体的轴端点。

    6. 此端点可以位于三维空间的任意位置。

“建模”工具栏

命令输入 CONE

面板 “三维制作”面板，“圆锥体”


CYLINDER 命令

操作步骤列表

以圆为底面创建圆柱体的步骤

  1. 依次单击“绘图”菜单 »“建模”»“圆柱体”。
  2. 指定底面中心点。
  3. 指定底面半径或直径。
  4. 指定圆柱体的高度。

“建模”工具栏

命令输入 CYLINDER

面板 “三维制作”面板，“圆柱体”


CYLINDER 命令

操作步骤列表

以椭圆为底面创建实体圆柱体的步骤

  1. 依次单击“绘图”菜单 »“建模”»“圆柱体”。
  2. 输入 e（椭圆）。
  3. 指定第一条轴的一个端点。 该点是第一条轴的起点。
  4. 指定第一条轴的另一个端点。 该点是第一条轴的终点。
  5. 指定第二条轴的端点（长度和旋转）。
  6. 指定圆柱体的高度。

“建模”工具栏

命令输入 CYLINDER

面板 “三维制作”面板，“圆柱体”


CYLINDER 命令

操作步骤列表

创建由轴端点指定高度和方向的实体圆柱体的步骤

  1. 依次单击“绘图”菜单 »“建模”»“圆柱体”。
  2. 指定底面中心点。
  3. 指定底面半径或直径。
  4. 在命令行中，输入 a。
  5. 指定圆柱体的轴端点。

    6. 此端点可以位于三维空间的任意位置。

“建模”工具栏

命令输入 CYLINDER

面板 “三维制作”面板，“圆柱体”


DASHBOARD 命令

操作步骤列表

显示或隐藏控制台的步骤

  • 在“面板”窗口内的任意位置单击鼠标右键。 在“控制面板”下的快捷菜单上，单击或清除控制面板的名称。


DATE 系统变量

操作步骤列表

显示活动图形的图形特性的步骤

  1. 依次单击“文件”菜单 »“图形特性”。
  2. 在“图形特性”对话框中单击各个选项卡查看不同类型的信息。

命令输入 DWGPROPS


DBCCLOSE 命令

操作步骤列表

打开和关闭数据库连接管理器的步骤

  • 单击“工具”菜单 »“选项板”»“数据库连接”。

命令输入 DBCONNECT


DBCCLOSE 命令

操作步骤列表

使用新信息更新 jet_dbsamples.udl 配置文件的步骤

  1. 单击“工具”菜单 »“选项板”»“数据库连接”。
  2. 在“数据库连接管理器”的树状图中，在“数据源”上单击鼠标右键，然后单击“配置数据源”。
  3. 从“配置数据源”对话框中的“数据源”列表中选择“Jet_dbsamples”。 单击“确定”。
  4. 在“数据链接特性”对话框的“连接”选项卡中，单击“...”按钮。
  5. 在“选择 Access 数据库”对话框中，找到并选择 db_samples.mdb 文件。 单击“打开”。

    6. 此文件位于 Sample 文件夹中。

  6. 单击“测试连接”以验证是否可以正确连接。
  7. 如果连接失败，请检查是否选择了正确的文件。
  8. 单击“确定”关闭各个对话框。


DBCONNECT 命令

操作步骤列表

打开和关闭数据库连接管理器的步骤

  • 单击“工具”菜单 »“选项板”»“数据库连接”。

命令输入 DBCONNECT


DBCONNECT 命令

操作步骤列表

使用新信息更新 jet_dbsamples.udl 配置文件的步骤

  1. 单击“工具”菜单 »“选项板”»“数据库连接”。
  2. 在“数据库连接管理器”的树状图中，在“数据源”上单击鼠标右键，然后单击“配置数据源”。
  3. 从“配置数据源”对话框中的“数据源”列表中选择“Jet_dbsamples”。 单击“确定”。
  4. 在“数据链接特性”对话框的“连接”选项卡中，单击“...”按钮。
  5. 在“选择 Access 数据库”对话框中，找到并选择 db_samples.mdb 文件。 单击“打开”。

    6. 此文件位于 Sample 文件夹中。

  6. 单击“测试连接”以验证是否可以正确连接。
  7. 如果连接失败，请检查是否选择了正确的文件。
  8. 单击“确定”关闭各个对话框。


DBLCLKEDIT 系统变量

操作步骤列表

删除“特性”选项板底部的说明窗格的步骤

  1. 在“特性”选项板的标题栏上单击鼠标右键。
  2. 在快捷菜单上单击“说明”，清除复选标记。


DBLCLKEDIT 系统变量

操作步骤列表

显示单个对象的特性的步骤

  1. 选择对象。
  2. 在图形中单击鼠标右键。 单击“特性”。

    3. “特性”选项板上显示选定对象的特性。

    或者，双击任何一个对象显示“特性”选项板。

标准工具栏

命令输入 PROPERTIES


DBLCLKEDIT 系统变量

操作步骤列表

列出多个对象的数据库信息的步骤

  1. 单击“工具”菜单 »“查询”»“列表”。
  2. 选择一个或多个对象并按 ENTER 键。

    3. 文本窗口中将显示报告。

“查询”工具栏

命令输入 LIST


DBLCLKEDIT 系统变量

操作步骤列表

显示点的坐标值的步骤

  1. 单击“工具”菜单 »“查询”»“点坐标”。
  2. 指定要标识其坐标值的点。

    3. X、Y 和 Z 值显示在命令行上。

“查询”工具栏

命令输入 ID


DBLCLKEDIT 系统变量

操作步骤列表

修改“特性”选项板上对象特性的步骤

  1. 选择一个或多个对象。
  2. 在图形中单击鼠标右键。 单击“特性”。
  3. 在“特性”选项板中，使用标题栏旁边的滚动条在特性列表中滚动。 可以单击每个类别右侧的箭头展开或折叠列表。
  4. 选择要修改的值，然后使用以下方法之一对值进行修改：
    • 输入新值。
    • 单击右侧的向下箭头并从列表中选择一个值。
    • 单击“拾取点”按钮，使用定点设备修改坐标值。
    • 单击“快速计算”计算器按钮可计算新值。
    • 单击左或右箭头可增大或减小该值。
    • 单击“...”按钮并在对话框中修改特性值。

    修改将立即生效。

  5. 要放弃修改，请在“特性”选项板的空白区域中单击鼠标右键。单击“放弃”。
  6. 按 ESC 键可以删除选择。

标准工具栏

命令输入 PROPERTIES


DBLIST 命令

操作步骤列表

打开和关闭数据库连接管理器的步骤

  • 单击“工具”菜单 »“选项板”»“数据库连接”。

命令输入 DBCONNECT


DBLIST 命令

操作步骤列表

使用新信息更新 jet_dbsamples.udl 配置文件的步骤

  1. 单击“工具”菜单 »“选项板”»“数据库连接”。
  2. 在“数据库连接管理器”的树状图中，在“数据源”上单击鼠标右键，然后单击“配置数据源”。
  3. 从“配置数据源”对话框中的“数据源”列表中选择“Jet_dbsamples”。 单击“确定”。
  4. 在“数据链接特性”对话框的“连接”选项卡中，单击“...”按钮。
  5. 在“选择 Access 数据库”对话框中，找到并选择 db_samples.mdb 文件。 单击“打开”。

    6. 此文件位于 Sample 文件夹中。

  6. 单击“测试连接”以验证是否可以正确连接。
  7. 如果连接失败，请检查是否选择了正确的文件。
  8. 单击“确定”关闭各个对话框。


DDEDIT 命令

操作步骤列表

编辑单行文字的步骤

  1. 单击“修改”菜单 »“对象”»“文字”»“编辑”。
  2. 选择一个单行文字对象。
  3. 在在位编辑器中输入新文字。
  4. 按 ENTER 键。
  5. 选择要编辑的另一个文字对象，或者按 ENTER 键结束命令。

命令输入 DDEDIT


DDPTYPE 命令

操作步骤列表

创建点对象的步骤

  1. 单击“绘图”菜单 »“点”»“单点”。
  2. 指定点的位置。

    3. 使用“节点”对象捕捉可以捕捉到一个点。

“绘图”工具栏

命令输入 POINT


DELAY 命令

操作步骤列表

从脚本中运行幻灯片放映的步骤

  1. 按照创建幻灯库的步骤中的说明创建幻灯库文件。
  2. 使用 ASCII 文本编辑器创建脚本文件，如创建用于预先加载幻灯片的脚本的步骤中所示。
  3. 在命令行上输入 script。
  4. 在“选择脚本文件”对话框中，选择脚本文件，然后单击“打开”。


DELAY 命令

操作步骤列表

创建用于预先加载幻灯片的脚本的步骤

在这个显示三个幻灯片（文件 slide1.sld、slide2.sld 和 slide3.sld）的脚本样例中，访问硬盘驱动器并将下一个幻灯片加载到内存所花的时间与查看当前幻灯片所花的时间相重叠。

  1. 在脚本的第一行中输入 vslide slide1。

    2. 第一行开始幻灯片放映并加载 slide1。

  2. 在第二行输入 vslide *slide2。

    3. 第二行中幻灯片名称前带有星号 (*) 表示将预先加载 slide2。

  3. 在第三行输入 delay 2000。

    4. 第三行指定 2000 毫秒的延迟，使观众可以观看 slide1。

  4. 在第四行输入 vslide。 在第五行输入 vslide *slide3。 在第六行输入 delay 2000。

    5. 第四、第五和第六行用于显示 slide2，预先加载 slide3，并指定观看 slide2 的延迟时间。

  5. 在第七行输入 vslide。 在第八行输入 delay 3000。

    6. 第七行和第八行用于显示 slide3 并指定观看 slide3 的延迟时间。

  6. 在最后一行输入 rscript 以重复执行该脚本。
  7. 要停止重复脚本，请按 ESC 键。 要继续运行脚本，请输入 resume。

    8. 脚本可能包含下列注释：

; Begin slide show, load SLIDE1

VSLIDE SLIDE1

; Preload SLIDE2

VSLIDE *SLIDE2

; Let audience view SLIDE1

DELAY 2000

; Display SLIDE2

VSLIDE

; Preload SLIDE3

VSLIDE *SLIDE3

; Let audience view SLIDE2

DELAY 2000

; Display SLIDE3

VSLIDE

; Let audience view SLIDE3

DELAY 3000

; Cycle

RSCRIPT


DIMALIGNED 命令

操作步骤列表

创建对齐标注的步骤

  1. 单击“标注”菜单 »“对齐”。
  2. 按 ENTER 键选择要标注的对象，或指定第一条或第二条尺寸界线的原点。
  3. 指定尺寸线位置之前，可以编辑文字或修改文字角度： 在尖括号内编辑或覆盖尖括号 (<>) 将修改或删除程序计算的标注值。 通过在括号前后添加文字可以在标注值前后附加文字。
    • 要使用多行文字编辑文字，请输入 m（多行文字）。 在“在位文字编辑器”中修改文字。 单击“确定”。
    • 要使用单行文字编辑文字，请输入 t（文字）。 修改命令行上的文字，然后按 ENTER 键。
    • 要旋转文字，请输入 a（角度）。 然后输入文字角度。
  4. 指定尺寸线的位置。

“标注”工具栏

命令输入 DIMALIGNED


DIMANGULAR 命令

操作步骤列表

创建角度标注的步骤

  1. 单击“标注”菜单 »“角度”。
  2. 使用以下方法之一：
    • 要标注圆，请在角的第一端点选择圆，然后指定角的第二端点。
    • 要标注其他对象，请选择第一条直线，然后选择第二条直线。
  3. 根据需要输入选项：
    • 要编辑标注文字内容，请输入 t（文字）或 m（多行文字）。 在尖括号内编辑或覆盖尖括号 (<>) 将修改或删除计算的标注值。 通过在括号前后添加文字可以在标注值前后附加文字。
    • 要编辑标注文字角度，请输入 a（角度）。
  4. 指定尺寸线圆弧的位置。

“标注”工具栏

命令输入 DIMANGULAR


DIMARC 命令

操作步骤列表

创建弧长标注的步骤

  1. 单击“标注”菜单 »“弧长”。
  2. 选择圆弧或多段线弧线段。
  3. 指定尺寸线的位置。

“标注”工具栏

命令输入 DIMARC


DIMBASELINE 命令

操作步骤列表

创建基线线性标注的步骤

  1. 单击“标注”菜单 »“基线”。

    2. 默认情况下，上一个创建的线性标注的原点用作新基线标注的第一尺寸界线。 提示用户指定第二条尺寸线。

  2. 使用对象捕捉选择第二条尺寸界线的原点，或按 ENTER 键选择任一标注作为基准标注。

    3. 程序将在指定距离（在“标注样式管理器”的“直线”选项卡的“基线间距”选项中所指定）处自动放置第二条尺寸线。

  3. 使用对象捕捉指定下一个尺寸界线原点。
  4. 根据需要可继续选择尺寸界线原点。
  5. 按两次 ENTER 键可结束命令。

“标注”工具栏

命令输入 DIMBASELINE


DIMBLK1 系统变量

操作步骤列表

使用自定义箭头符号的步骤

  1. 单击“标注”菜单 »“样式”。
  2. 在“标注样式管理器”中，选择要修改的标注样式。 单击“修改”。
  3. 在“标注样式管理器”的“符号和箭头”选项卡的“箭头”下，从“第一个”箭头列表中选择“用户箭头”。
  4. 在“选择自定义箭头块”对话框中，输入块的名称。 单击“确定”。
  5. 要为第二个箭头选择其他自定义箭头，请重复步骤 3 和 4，从“第二个”箭头列表中选择“用户箭头”（可选)。
  6. 单击“确定”。
  7. 单击“关闭”将退出“标注样式管理器”。

“标注”或“样式”工具栏

命令输入 DIMSTYLE


DIMBLK2 系统变量

操作步骤列表

使用自定义箭头符号的步骤

  1. 单击“标注”菜单 »“样式”。
  2. 在“标注样式管理器”中，选择要修改的标注样式。 单击“修改”。
  3. 在“标注样式管理器”的“符号和箭头”选项卡的“箭头”下，从“第一个”箭头列表中选择“用户箭头”。
  4. 在“选择自定义箭头块”对话框中，输入块的名称。 单击“确定”。
  5. 要为第二个箭头选择其他自定义箭头，请重复步骤 3 和 4，从“第二个”箭头列表中选择“用户箭头”（可选)。
  6. 单击“确定”。
  7. 单击“关闭”将退出“标注样式管理器”。

“标注”或“样式”工具栏

命令输入 DIMSTYLE


DIMBLK 系统变量

操作步骤列表

使用自定义箭头符号的步骤

  1. 单击“标注”菜单 »“样式”。
  2. 在“标注样式管理器”中，选择要修改的标注样式。 单击“修改”。
  3. 在“标注样式管理器”的“符号和箭头”选项卡的“箭头”下，从“第一个”箭头列表中选择“用户箭头”。
  4. 在“选择自定义箭头块”对话框中，输入块的名称。 单击“确定”。
  5. 要为第二个箭头选择其他自定义箭头，请重复步骤 3 和 4，从“第二个”箭头列表中选择“用户箭头”（可选)。
  6. 单击“确定”。
  7. 单击“关闭”将退出“标注样式管理器”。

“标注”或“样式”工具栏

命令输入 DIMSTYLE


DIMCEN 系统变量

操作步骤列表

创建半径标注的步骤

  1. 单击“标注”菜单 »“半径”。
  2. 选择圆弧、圆或多段线弧线段。
  3. 根据需要输入选项：
    • 要编辑标注文字内容，请输入 t（文字）或 m（多行文字）。 在尖括号内编辑或覆盖尖括号 (<>) 将修改或删除标注值。 通过在括号前后添加文字可以在标注值前后附加文字。
    • 要编辑标注文字角度，请输入 a（角度）。
  4. 指定引线的位置。

“标注”工具栏

命令输入 DIMRADIUS


DIMCEN 系统变量

操作步骤列表

自动创建带半径标注的中心线的步骤

  1. 单击“标注”菜单 »“样式”。
  2. 在“标注样式管理器”中，选择要修改的标注样式。 单击“修改”。
  3. 在“修改标注样式”对话框的“直线”选项卡中，在“圆心标记”下的“类型”框中选择“直线”。 样例区域将反映所做的选择。
  4. 在“尺寸”框中，输入中心线尺寸。

“标注”或“样式”工具栏

命令输入 DIMSTYLE


DIMCEN 系统变量

操作步骤列表

在圆弧或圆上创建中心线或圆心标记的步骤

  1. 单击“标注”菜单 »“样式”。
  2. 在“标注样式管理器”中，选择要修改的标注样式。 单击“修改”。
  3. 在“修改标注样式”对话框的“直线”选项卡中，在“圆心标记”下的“类型”框中选择“直线”。 样例区域将反映所做的选择。
  4. 在“尺寸”框中，输入中心线尺寸。
  5. 单击“标注”菜单 »“圆心标记”。
  6. 选择圆弧或圆。

“标注”工具栏

命令输入 DIMCENTER


DIMCENTER 命令

操作步骤列表

创建直径标注的步骤

  1. 单击“标注”菜单 »“直径”。
  2. 选择要标注的圆或圆弧。
  3. 根据需要输入选项：
    • 要编辑标注文字内容，请输入 t（文字）或 m（多行文字）。 在尖括号内编辑或覆盖尖括号 (<>) 将修改或删除标注值。 通过在括号前后添加文字可以在标注值前后附加文字。
    • 要改变标注文字角度，请输入 a（角度）。
  4. 指定引线的位置。

“标注”工具栏

命令输入 DIMDIAMETER


DIMCENTER 命令

操作步骤列表

创建半径标注的步骤

  1. 单击“标注”菜单 »“半径”。
  2. 选择圆弧、圆或多段线弧线段。
  3. 根据需要输入选项：
    • 要编辑标注文字内容，请输入 t（文字）或 m（多行文字）。 在尖括号内编辑或覆盖尖括号 (<>) 将修改或删除标注值。 通过在括号前后添加文字可以在标注值前后附加文字。
    • 要编辑标注文字角度，请输入 a（角度）。
  4. 指定引线的位置。

“标注”工具栏

命令输入 DIMRADIUS


DIMCENTER 命令

操作步骤列表

创建折弯半径标注的步骤

  1. 单击“标注”菜单 »“折弯”。
  2. 选择圆弧、圆或多段线弧线段。
  3. 指定标注原点的位置（中心位置替代）。
  4. 指定尺寸线角度和标注文字位置的点。
  5. 指定标注折弯位置的另一个点。

“标注”工具栏

命令输入 DIMJOGGED


DIMCENTER 命令

操作步骤列表

自动创建带半径标注的中心线的步骤

  1. 单击“标注”菜单 »“样式”。
  2. 在“标注样式管理器”中，选择要修改的标注样式。 单击“修改”。
  3. 在“修改标注样式”对话框的“直线”选项卡中，在“圆心标记”下的“类型”框中选择“直线”。 样例区域将反映所做的选择。
  4. 在“尺寸”框中，输入中心线尺寸。

“标注”或“样式”工具栏

命令输入 DIMSTYLE


DIMCENTER 命令

操作步骤列表

在圆弧或圆上创建中心线或圆心标记的步骤

  1. 单击“标注”菜单 »“样式”。
  2. 在“标注样式管理器”中，选择要修改的标注样式。 单击“修改”。
  3. 在“修改标注样式”对话框的“直线”选项卡中，在“圆心标记”下的“类型”框中选择“直线”。 样例区域将反映所做的选择。
  4. 在“尺寸”框中，输入中心线尺寸。
  5. 单击“标注”菜单 »“圆心标记”。
  6. 选择圆弧或圆。

“标注”工具栏

命令输入 DIMCENTER


DIMCLRD 系统变量

操作步骤列表

设置标注样式替代的步骤

  1. 单击“标注”菜单 »“样式”。
  2. 在“标注样式管理器”的“样式”下，选择要为其创建替代的标注样式。 单击“替代”。
  3. 在“替代当前样式”对话框中，单击相应的选项卡来修改标注样式。
  4. 单击“确定”将返回“标注样式管理器”。

    5. 在标注样式名称列表中修改的样式下，列出了标注样式替代。

  5. 单击“关闭”。

“标注”或“样式”工具栏

命令输入 DIMSTYLE


DIMCLRD 系统变量

操作步骤列表

应用标注样式替代的步骤

  1. 单击“标注”菜单 »“样式”。
  2. 在“标注样式管理器”中单击“替代”。
  3. 在“替代当前样式”对话框中输入样式替代。 单击“确定”。

    4. 程序将在“标注样式管理器”对话框中的标注样式名下显示 <样式替代>。 创建标注样式替代后，可以继续修改标注样式，将它们与其他标注样式进行比较，或者删除或重命名该替代。

“标注”或“样式”工具栏

命令输入 DIMSTYLE


DIMCLRE 系统变量

操作步骤列表

设置标注样式替代的步骤

  1. 单击“标注”菜单 »“样式”。
  2. 在“标注样式管理器”的“样式”下，选择要为其创建替代的标注样式。 单击“替代”。
  3. 在“替代当前样式”对话框中，单击相应的选项卡来修改标注样式。
  4. 单击“确定”将返回“标注样式管理器”。

    5. 在标注样式名称列表中修改的样式下，列出了标注样式替代。

  5. 单击“关闭”。

“标注”或“样式”工具栏

命令输入 DIMSTYLE


DIMCLRE 系统变量

操作步骤列表

应用标注样式替代的步骤

  1. 单击“标注”菜单 »“样式”。
  2. 在“标注样式管理器”中单击“替代”。
  3. 在“替代当前样式”对话框中输入样式替代。 单击“确定”。

    4. 程序将在“标注样式管理器”对话框中的标注样式名下显示 <样式替代>。 创建标注样式替代后，可以继续修改标注样式，将它们与其他标注样式进行比较，或者删除或重命名该替代。

“标注”或“样式”工具栏

命令输入 DIMSTYLE


DIMCLRT 系统变量

操作步骤列表

控制标注中文字样式的步骤

  1. 单击“标注”菜单 »“标注样式”。
  2. 在“标注样式管理器”中，选择要修改的标注样式。 单击“修改”。
  3. 在“修改标注样式”对话框“文字”选项卡的“文字外观”下，选择文字样式。
  4. 如果当前文字样式不具有固定的高度，则需在“文字高度”框中输入标注文字的高度。
  5. 在“公差”下的“高度比例”框中输入公差值的高度。
  6. 在“从尺寸线偏移”框中，输入基本标注文字周围的间距值。
  7. 从“文字颜色”框中选择一种颜色。
  8. 单击“确定”。
  9. 单击“关闭”将退出“标注样式管理器”。

“标注”或“样式”工具栏

命令输入 DIMSTYLE


DIMCONTINUE 命令

操作步骤列表

创建基线线性标注的步骤

  1. 单击“标注”菜单 »“基线”。

    2. 默认情况下，上一个创建的线性标注的原点用作新基线标注的第一尺寸界线。 提示用户指定第二条尺寸线。

  2. 使用对象捕捉选择第二条尺寸界线的原点，或按 ENTER 键选择任一标注作为基准标注。

    3. 程序将在指定距离（在“标注样式管理器”的“直线”选项卡的“基线间距”选项中所指定）处自动放置第二条尺寸线。

  3. 使用对象捕捉指定下一个尺寸界线原点。
  4. 根据需要可继续选择尺寸界线原点。
  5. 按两次 ENTER 键可结束命令。

“标注”工具栏

命令输入 DIMBASELINE


DIMCONTINUE 命令

操作步骤列表

创建连续线性标注的步骤

  1. 单击“标注”菜单 »“继续”。

    2. 程序使用现有标注的第二条尺寸界线的原点作为第一条尺寸界线的原点。

  2. 使用对象捕捉指定其他尺寸界线原点。
  3. 按两次 ENTER 键可结束命令。

“标注”工具栏

命令输入 DIMCONTINUE


DIMDIAMETER 命令

操作步骤列表

创建直径标注的步骤

  1. 单击“标注”菜单 »“直径”。
  2. 选择要标注的圆或圆弧。
  3. 根据需要输入选项：
    • 要编辑标注文字内容，请输入 t（文字）或 m（多行文字）。 在尖括号内编辑或覆盖尖括号 (<>) 将修改或删除标注值。 通过在括号前后添加文字可以在标注值前后附加文字。
    • 要改变标注文字角度，请输入 a（角度）。
  4. 指定引线的位置。

“标注”工具栏

命令输入 DIMDIAMETER


DIMDIAMETER 命令

操作步骤列表

创建半径标注的步骤

  1. 单击“标注”菜单 »“半径”。
  2. 选择圆弧、圆或多段线弧线段。
  3. 根据需要输入选项：
    • 要编辑标注文字内容，请输入 t（文字）或 m（多行文字）。 在尖括号内编辑或覆盖尖括号 (<>) 将修改或删除标注值。 通过在括号前后添加文字可以在标注值前后附加文字。
    • 要编辑标注文字角度，请输入 a（角度）。
  4. 指定引线的位置。

“标注”工具栏

命令输入 DIMRADIUS


DIMDIAMETER 命令

操作步骤列表

创建折弯半径标注的步骤

  1. 单击“标注”菜单 »“折弯”。
  2. 选择圆弧、圆或多段线弧线段。
  3. 指定标注原点的位置（中心位置替代）。
  4. 指定尺寸线角度和标注文字位置的点。
  5. 指定标注折弯位置的另一个点。

“标注”工具栏

命令输入 DIMJOGGED


DIMDIAMETER 命令

操作步骤列表

自动创建带半径标注的中心线的步骤

  1. 单击“标注”菜单 »“样式”。
  2. 在“标注样式管理器”中，选择要修改的标注样式。 单击“修改”。
  3. 在“修改标注样式”对话框的“直线”选项卡中，在“圆心标记”下的“类型”框中选择“直线”。 样例区域将反映所做的选择。
  4. 在“尺寸”框中，输入中心线尺寸。

“标注”或“样式”工具栏

命令输入 DIMSTYLE


DIMDIAMETER 命令

操作步骤列表

在圆弧或圆上创建中心线或圆心标记的步骤

  1. 单击“标注”菜单 »“样式”。
  2. 在“标注样式管理器”中，选择要修改的标注样式。 单击“修改”。
  3. 在“修改标注样式”对话框的“直线”选项卡中，在“圆心标记”下的“类型”框中选择“直线”。 样例区域将反映所做的选择。
  4. 在“尺寸”框中，输入中心线尺寸。
  5. 单击“标注”菜单 »“圆心标记”。
  6. 选择圆弧或圆。

“标注”工具栏

命令输入 DIMCENTER


DIMDISASSOCIATE 命令

操作步骤列表

关联或重新关联标注的步骤

  1. 单击“标注”菜单 »“重新关联标注”。
  2. 选择一个或多个要关联或重新关联的标注。
  3. 执行以下操作之一：
    • 指定尺寸界线原点的新位置。
    • 输入 s 并选择要与标注关联的几何对象。
    • 按 ENTER 键跳至下一个尺寸界线原点。
    • 按 ESC 键结束命令并保存为该点建立的所有关联。
  4. 必要时重复上一步。

命令输入 DIMREASSOCIATE


DIMDISASSOCIATE 命令

操作步骤列表

解除标注关联的步骤

  1. 在命令行中输入 DIMDISASSOCIATE 。
  2. 选择一个或多个要解除关联的标注，完成后按 ENTER 键。


DIMEDIT 命令

操作步骤列表

旋转标注文字的步骤

  1. 单击“标注”菜单 »“对齐文字”»“角度”。
  2. 选择要编辑的标注。
  3. 输入文字的新角度。

“标注”工具栏

命令输入 DIMTEDIT


DIMEDIT 命令

操作步骤列表

将标注文字返回其起始位置的步骤

  1. 单击“标注”菜单 »“对齐文字”»“默认”。
  2. 选择要返回其起始位置的标注文字。

“标注”工具栏

命令输入 DIMTEDIT


DIMEDIT 命令

操作步骤列表

用新文字替换现有标注文字的步骤

  1. 单击“修改”菜单 »“对象”»“文字”»“编辑”。
  2. 选择要编辑的标注文字。
  3. 在“在位文字编辑器”中输入新的标注文字。 单击“确定”。

“文字”工具栏

命令输入 DDEDIT


DIMEDIT 命令

操作步骤列表

将标注文字移动到尺寸线左侧的步骤

  1. 单击“标注”菜单 »“对齐文字”»“左”。
  2. 选择标注。

    3. 标注文字在尺寸界线界内沿尺寸线左对齐。 可以选择“中”或“右”选项将文字移动到尺寸线的中心或右侧。

“标注”工具栏

命令输入 DIMTEDIT


DIMEDIT 命令

操作步骤列表

为基准和连续标注设置尺寸线间距的步骤

  1. 单击“标注”菜单 »“样式”。
  2. 在“标注样式管理器”中，选择要修改的标注样式。 单击“修改”。
  3. 在“修改标注样式”对话框的“直线”选项卡中的“尺寸线”下，在“基线间距”框中为基线标注和连续标注输入尺寸线之间的偏移距离。
  4. 单击“确定”。
  5. 单击“关闭”将退出“标注样式管理器”。

“标注”或“样式”工具栏

命令输入 DIMSTYLE


DIMJOGGED 命令

操作步骤列表

创建直径标注的步骤

  1. 单击“标注”菜单 »“直径”。
  2. 选择要标注的圆或圆弧。
  3. 根据需要输入选项：
    • 要编辑标注文字内容，请输入 t（文字）或 m（多行文字）。 在尖括号内编辑或覆盖尖括号 (<>) 将修改或删除标注值。 通过在括号前后添加文字可以在标注值前后附加文字。
    • 要改变标注文字角度，请输入 a（角度）。
  4. 指定引线的位置。

“标注”工具栏

命令输入 DIMDIAMETER


DIMJOGGED 命令

操作步骤列表

创建半径标注的步骤

  1. 单击“标注”菜单 »“半径”。
  2. 选择圆弧、圆或多段线弧线段。
  3. 根据需要输入选项：
    • 要编辑标注文字内容，请输入 t（文字）或 m（多行文字）。 在尖括号内编辑或覆盖尖括号 (<>) 将修改或删除标注值。 通过在括号前后添加文字可以在标注值前后附加文字。
    • 要编辑标注文字角度，请输入 a（角度）。
  4. 指定引线的位置。

“标注”工具栏

命令输入 DIMRADIUS


DIMJOGGED 命令

操作步骤列表

创建折弯半径标注的步骤

  1. 单击“标注”菜单 »“折弯”。
  2. 选择圆弧、圆或多段线弧线段。
  3. 指定标注原点的位置（中心位置替代）。
  4. 指定尺寸线角度和标注文字位置的点。
  5. 指定标注折弯位置的另一个点。

“标注”工具栏

命令输入 DIMJOGGED


DIMJOGGED 命令

操作步骤列表

自动创建带半径标注的中心线的步骤

  1. 单击“标注”菜单 »“样式”。
  2. 在“标注样式管理器”中，选择要修改的标注样式。 单击“修改”。
  3. 在“修改标注样式”对话框的“直线”选项卡中，在“圆心标记”下的“类型”框中选择“直线”。 样例区域将反映所做的选择。
  4. 在“尺寸”框中，输入中心线尺寸。

“标注”或“样式”工具栏

命令输入 DIMSTYLE


DIMJOGGED 命令

操作步骤列表

在圆弧或圆上创建中心线或圆心标记的步骤

  1. 单击“标注”菜单 »“样式”。
  2. 在“标注样式管理器”中，选择要修改的标注样式。 单击“修改”。
  3. 在“修改标注样式”对话框的“直线”选项卡中，在“圆心标记”下的“类型”框中选择“直线”。 样例区域将反映所做的选择。
  4. 在“尺寸”框中，输入中心线尺寸。
  5. 单击“标注”菜单 »“圆心标记”。
  6. 选择圆弧或圆。

“标注”工具栏

命令输入 DIMCENTER


DIMLINEAR 命令

操作步骤列表

创建水平或垂直标注的步骤

  1. 单击“标注”菜单 »“线性”。
  2. 按 ENTER 键选择要标注的对象，或指定第一条或第二条尺寸界线的原点。
  3. 在指定尺寸线位置之前，可以替代标注方向并编辑文字、文字角度或尺寸线角度：
    • 要旋转尺寸界线，请输入 r（旋转）。 然后输入尺寸线角度。
    • 要编辑文字，请输入 m（多行文字）。 在“在位文字编辑器”中修改文字。 单击“确定”。

      • 在尖括号内编辑或覆盖尖括号 (<>) 将修改或删除程序计算的标注值。 通过在括号前后添加文字可以在标注值前后附加文字。

    • 要旋转文字，请输入 a（角度）。 然后输入文字角度。
  4. 指定尺寸线的位置。

“标注”工具栏

命令输入 DIMLINEAR


DIMLINEAR 命令

操作步骤列表

创建连续线性标注的步骤

  1. 单击“标注”菜单 »“继续”。

    2. 程序使用现有标注的第二条尺寸界线的原点作为第一条尺寸界线的原点。

  2. 使用对象捕捉指定其他尺寸界线原点。
  3. 按两次 ENTER 键可结束命令。

“标注”工具栏

命令输入 DIMCONTINUE


DIMORDINATE 命令

操作步骤列表

创建坐标标注的步骤

  1. 单击“标注”菜单 »“坐标”。
  2. 如果需要直线坐标引线，请打开正交模式。
  3. 在“选择功能位置”提示下，指定点位置。
  4. 输入 x（X 基准）或 y（Y 基准）。

    5. 在确保坐标引线端点与 X 基准近似垂直或与 Y 基准近似水平的情况下，可以跳过此步骤。

  5. 指定坐标引线端点。

“标注”工具栏

命令输入 DIMORDINATE


DIMOVERRIDE 命令

操作步骤列表

设置标注样式替代的步骤

  1. 单击“标注”菜单 »“样式”。
  2. 在“标注样式管理器”的“样式”下，选择要为其创建替代的标注样式。 单击“替代”。
  3. 在“替代当前样式”对话框中，单击相应的选项卡来修改标注样式。
  4. 单击“确定”将返回“标注样式管理器”。

    5. 在标注样式名称列表中修改的样式下，列出了标注样式替代。

  5. 单击“关闭”。

“标注”或“样式”工具栏

命令输入 DIMSTYLE


DIMOVERRIDE 命令

操作步骤列表

应用标注样式替代的步骤

  1. 单击“标注”菜单 »“样式”。
  2. 在“标注样式管理器”中单击“替代”。
  3. 在“替代当前样式”对话框中输入样式替代。 单击“确定”。

    4. 程序将在“标注样式管理器”对话框中的标注样式名下显示 <样式替代>。 创建标注样式替代后，可以继续修改标注样式，将它们与其他标注样式进行比较，或者删除或重命名该替代。

“标注”或“样式”工具栏

命令输入 DIMSTYLE


DIMRADIUS 命令

操作步骤列表

创建直径标注的步骤

  1. 单击“标注”菜单 »“直径”。
  2. 选择要标注的圆或圆弧。
  3. 根据需要输入选项：
    • 要编辑标注文字内容，请输入 t（文字）或 m（多行文字）。 在尖括号内编辑或覆盖尖括号 (<>) 将修改或删除标注值。 通过在括号前后添加文字可以在标注值前后附加文字。
    • 要改变标注文字角度，请输入 a（角度）。
  4. 指定引线的位置。

“标注”工具栏

命令输入 DIMDIAMETER


DIMRADIUS 命令

操作步骤列表

创建半径标注的步骤

  1. 单击“标注”菜单 »“半径”。
  2. 选择圆弧、圆或多段线弧线段。
  3. 根据需要输入选项：
    • 要编辑标注文字内容，请输入 t（文字）或 m（多行文字）。 在尖括号内编辑或覆盖尖括号 (<>) 将修改或删除标注值。 通过在括号前后添加文字可以在标注值前后附加文字。
    • 要编辑标注文字角度，请输入 a（角度）。
  4. 指定引线的位置。

“标注”工具栏

命令输入 DIMRADIUS


DIMRADIUS 命令

操作步骤列表

创建折弯半径标注的步骤

  1. 单击“标注”菜单 »“折弯”。
  2. 选择圆弧、圆或多段线弧线段。
  3. 指定标注原点的位置（中心位置替代）。
  4. 指定尺寸线角度和标注文字位置的点。
  5. 指定标注折弯位置的另一个点。

“标注”工具栏

命令输入 DIMJOGGED


DIMRADIUS 命令

操作步骤列表

自动创建带半径标注的中心线的步骤

  1. 单击“标注”菜单 »“样式”。
  2. 在“标注样式管理器”中，选择要修改的标注样式。 单击“修改”。
  3. 在“修改标注样式”对话框的“直线”选项卡中，在“圆心标记”下的“类型”框中选择“直线”。 样例区域将反映所做的选择。
  4. 在“尺寸”框中，输入中心线尺寸。

“标注”或“样式”工具栏

命令输入 DIMSTYLE


DIMRADIUS 命令

操作步骤列表

在圆弧或圆上创建中心线或圆心标记的步骤

  1. 单击“标注”菜单 »“样式”。
  2. 在“标注样式管理器”中，选择要修改的标注样式。 单击“修改”。
  3. 在“修改标注样式”对话框的“直线”选项卡中，在“圆心标记”下的“类型”框中选择“直线”。 样例区域将反映所做的选择。
  4. 在“尺寸”框中，输入中心线尺寸。
  5. 单击“标注”菜单 »“圆心标记”。
  6. 选择圆弧或圆。

“标注”工具栏

命令输入 DIMCENTER


DIMREASSOCIATE 命令

操作步骤列表

关联或重新关联标注的步骤

  1. 单击“标注”菜单 »“重新关联标注”。
  2. 选择一个或多个要关联或重新关联的标注。
  3. 执行以下操作之一：
    • 指定尺寸界线原点的新位置。
    • 输入 s 并选择要与标注关联的几何对象。
    • 按 ENTER 键跳至下一个尺寸界线原点。
    • 按 ESC 键结束命令并保存为该点建立的所有关联。
  4. 必要时重复上一步。

命令输入 DIMREASSOCIATE


DIMREASSOCIATE 命令

操作步骤列表

解除标注关联的步骤

  1. 在命令行中输入 DIMDISASSOCIATE 。
  2. 选择一个或多个要解除关联的标注，完成后按 ENTER 键。


DIMREGEN 命令

操作步骤列表

更改标注关联性默认设置的步骤

  1. 单击“工具”菜单 »“选项”。
  2. 在“选项”对话框的“用户系统配置”选项卡中，选择或清除“关联标注”下的“使新标注与对象关联”。
  3. 执行下面的一项或两项操作：
    • 单击“应用”将当前“选项”设置记录到系统注册表中。
    • 单击“确定”会将当前“选项”设置记录到系统注册表中，然后关闭“选项”对话框。

图形中所有后来创建的标注将使用新设置。 与大多数其他选项设置不同，标注关联性保存在图形文件中而不是系统注册表中。

命令输入 OPTIONS


DIMSE1 系统变量

操作步骤列表

修改尺寸界线显示的步骤

  1. 单击“标注”菜单 »“样式”。
  2. 在“标注样式管理器”中，选择要修改的标注样式。 单击“修改”。
  3. 在“修改标注样式”对话框的“直线”选项卡中，根据需要修改设置。
  4. 单击“确定”。
  5. 单击“关闭”将退出“标注样式管理器”。

“标注”或“样式”工具栏

命令输入 DIMSTYLE


DIMSE2 系统变量

操作步骤列表

修改尺寸界线显示的步骤

  1. 单击“标注”菜单 »“样式”。
  2. 在“标注样式管理器”中，选择要修改的标注样式。 单击“修改”。
  3. 在“修改标注样式”对话框的“直线”选项卡中，根据需要修改设置。
  4. 单击“确定”。
  5. 单击“关闭”将退出“标注样式管理器”。

“标注”或“样式”工具栏

命令输入 DIMSTYLE


DIMSOXD 系统变量

操作步骤列表

修改尺寸界线显示的步骤

  1. 单击“标注”菜单 »“样式”。
  2. 在“标注样式管理器”中，选择要修改的标注样式。 单击“修改”。
  3. 在“修改标注样式”对话框的“直线”选项卡中，根据需要修改设置。
  4. 单击“确定”。
  5. 单击“关闭”将退出“标注样式管理器”。

“标注”或“样式”工具栏

命令输入 DIMSTYLE


DIMSTYLE 命令

操作步骤列表

设置当前标注样式的步骤

  • 在“样式”工具栏“标注样式控制”中，单击箭头并从列表中选择标注样式。

命令输入 DIMSTYLE


DIMSTYLE 命令

操作步骤列表

列出当前标注样式的所有标注设置的步骤

  1. 单击“标注”菜单 »“样式”。
  2. 从“标注样式管理器”的“样式”列表中选择样式。
  3. 单击“比较”。

    4. 将列出标注系统变量及其当前设置以及简短说明。 包括替代。

“标注”或“样式”工具栏

命令输入 DIMSTYLE


DIMSTYLE 命令

操作步骤列表

列出现有标注样式的设置的步骤

  1. 单击“标注”菜单 »“样式”。
  2. 在“标注样式管理器”中，输入标注样式名，或选择其标注样式需要检验的标注。
  3. 单击“比较”。

    4. 将列出受影响的变量及其设置和简短描述。 不包括替代在内。

“标注”或“样式”工具栏

命令输入 DIMSTYLE


DIMSTYLE 命令

操作步骤列表

列出当前图形中的标注样式的步骤

  1. 单击“标注”菜单 »“样式”。
  2. 在“标注样式管理器”中的“列表”下，选择“所有样式”或“正在使用的样式”。

“标注”或“样式”工具栏

命令输入 DIMSTYLE


DIMSTYLE 命令

操作步骤列表

比较标注样式的步骤

  1. 单击“标注”菜单 »“样式”。
  2. 从“标注样式管理器”的“样式”列表中，选择要比较的样式。
  3. 单击“比较”。

    4. 将该标注样式与当前标注样式进行比较。

“标注”或“样式”工具栏

命令输入 DIMSTYLE


DIMTEDIT 命令

操作步骤列表

旋转标注文字的步骤

  1. 单击“标注”菜单 »“对齐文字”»“角度”。
  2. 选择要编辑的标注。
  3. 输入文字的新角度。

“标注”工具栏

命令输入 DIMTEDIT


DIMTEDIT 命令

操作步骤列表

将标注文字返回其起始位置的步骤

  1. 单击“标注”菜单 »“对齐文字”»“默认”。
  2. 选择要返回其起始位置的标注文字。

“标注”工具栏

命令输入 DIMTEDIT


DIMTEDIT 命令

操作步骤列表

用新文字替换现有标注文字的步骤

  1. 单击“修改”菜单 »“对象”»“文字”»“编辑”。
  2. 选择要编辑的标注文字。
  3. 在“在位文字编辑器”中输入新的标注文字。 单击“确定”。

“文字”工具栏

命令输入 DDEDIT


DIMTEDIT 命令

操作步骤列表

将标注文字移动到尺寸线左侧的步骤

  1. 单击“标注”菜单 »“对齐文字”»“左”。
  2. 选择标注。

    3. 标注文字在尺寸界线界内沿尺寸线左对齐。 可以选择“中”或“右”选项将文字移动到尺寸线的中心或右侧。

“标注”工具栏

命令输入 DIMTEDIT


DIMTEDIT 命令

操作步骤列表

为基准和连续标注设置尺寸线间距的步骤

  1. 单击“标注”菜单 »“样式”。
  2. 在“标注样式管理器”中，选择要修改的标注样式。 单击“修改”。
  3. 在“修改标注样式”对话框的“直线”选项卡中的“尺寸线”下，在“基线间距”框中为基线标注和连续标注输入尺寸线之间的偏移距离。
  4. 单击“确定”。
  5. 单击“关闭”将退出“标注样式管理器”。

“标注”或“样式”工具栏

命令输入 DIMSTYLE


DIST 命令

操作步骤列表

计算距离和角度的步骤

  1. 依次单击“工具”菜单 »“查询”»“距离”。
  2. 指定要计算距离的第一个点和第二个点。

    3. 将在命令行中显示简要报告。

“查询”工具栏

命令输入 DIST


distantlight 命令

操作步骤列表

创建平行光的步骤

  1. 依次单击“视图”菜单 »“渲染”»“光源”»“新建平行光”。
  2. 单击图形以指定光源位置。
  3. 单击以指定方向。
  4. 输入 n 并输入名称。

    5. 通过输入选项，可以继续指定特性，也可以退出并以交互方式设置特性。 如果使用交互方法，则可以在操作过程中查看更改结果。

  5. 按 ENTER 键退出命令。

    6. 输入 lightlist 以打开“模型中的光源”窗口。 选择光源，并使用“特性”选项板更改其颜色和其他特性。

    “光源”工具栏

    命令输入 DISTANTLIGHT

    面板 “光源”面板（单击以展开），“创建平行光”


DIVIDE 命令

操作步骤列表

插入点以标记相等线段的步骤

  1. 依次单击“绘图”菜单 »“点”»“定数等分”。
  2. 选择对象，如直线、圆、圆弧、椭圆或样条曲线。
  3. 输入所需的线段数目。

    4. 将点置于每段线段之间。

命令输入 DIVIDE


DIVIDE 命令

操作步骤列表

在对象上插入块来标记相等线段的步骤

  1. 如果必要，请创建要插入的块。
  2. 依次单击“绘图”菜单 »“点”»“定数等分”。
  3. 选择对象，如直线、圆弧、圆、椭圆、多段线或样条曲线。
  4. 输入 b（块）。
  5. 输入要插入的块的名称。
  6. 输入 y 将块与等分对象对齐。 输入 n 使旋转角度为 0 度。
  7. 输入所需的线段数目。

命令输入 BLOCK, DIVIDE


DONUT 命令

操作步骤列表

创建圆环的步骤

  1. 单击“绘图”菜单 »“圆环”。
  2. 指定内直径 (1)。
  3. 指定外直径 (2)。
  4. 指定圆环的圆心 (3)。
  5. 指定另一个圆环的中心点，或者按 ENTER 键结束命令。


DRAGMODE 命令

操作步骤列表

设置选项的步骤

  1. 单击“工具”菜单 »“选项”。
  2. 在“选项”对话框中单击所需选项卡。
  3. 根据需要设置选项。
  4. 执行下面的一项或两项操作：
    • 单击“应用”将当前选项设置记录到系统注册表中。
    • 单击“确定”将当前选项设置记录到系统注册表中，然后关闭“选项”对话框。

命令输入 OPTIONS


DRAWINGRECOVERY 命令

操作步骤列表

打开图形修复管理器的步骤

  • 依次单击“文件”菜单 »“绘图实用程序”»“图形修复管理器”。

    • “备份文件”下将列出由于发生意外程序故障或系统故障而需要恢复的所有图形。

命令输入 DRAWINGRECOVERY


DRAWINGRECOVERYHIDE 命令

操作步骤列表

打开图形修复管理器的步骤

  • 依次单击“文件”菜单 »“绘图实用程序”»“图形修复管理器”。

    • “备份文件”下将列出由于发生意外程序故障或系统故障而需要恢复的所有图形。

命令输入 DRAWINGRECOVERY


DRAWORDER 命令

操作步骤列表

修改重叠对象的绘图次序的步骤

  1. 在“绘图次序”工具栏上，单击某个绘图次序选项。
  2. 选择要修改绘图次序的对象并按 ENTER 键。
  3. 选择参照对象并按 ENTER 键。 （此步骤仅适用于“置于对象之前”和“置于对象之后”选项。）

“工具”菜单 绘图次序

命令输入 DRAWORDER

快捷菜单 选择对象，然后单击鼠标右键。 单击“绘图次序”。


DRSTATE 系统变量

操作步骤列表

打开图形修复管理器的步骤

  • 依次单击“文件”菜单 »“绘图实用程序”»“图形修复管理器”。

    • “备份文件”下将列出由于发生意外程序故障或系统故障而需要恢复的所有图形。

命令输入 DRAWINGRECOVERY


DRSTATE 系统变量

操作步骤列表

使用图形修复管理器恢复图形的步骤

  1. 如有必要，打开“图形修复管理器”。
  2. 在“图形修复管理器”的“备份文件”下，双击图形节点以列出所有可用图形文件和备份文件。
  3. 双击文件以打开。

    4. 图形文件受到损坏后，将自动修复图形（如果可能）。

命令输入 DRAWINGRECOVERY


DRSTATE 系统变量

操作步骤列表

从图形修复管理器中删除图形的步骤

  1. 如果有必要，请依次单击“文件”菜单 »“绘图实用程序” »“图形修复管理器”。
  2. 执行以下操作之一：
    • 恢复图形，然后保存。
    • 在图形节点上单击鼠标右键。 单击“删除”。

命令输入 DRAWINGRECOVERY


DRSTATE 系统变量

操作步骤列表

展开或收拢图形修复管理器中全部节点的步骤

  • 在列出的最后一个图形节点下的“备份文件”区域中单击鼠标右键。 单击“全部收拢”。

命令输入 DRAWINGRECOVERY


DRSTATE 系统变量

操作步骤列表

打开或关闭错误报告的步骤

  1. 在命令提示下，输入 reporterror。
  2. 输入 0 可以关闭错误报告，输入 1 可以打开错误报告。


DSETTINGS 命令

操作步骤列表

修改指针输入设置的步骤

  1. 在状态栏上的“Dyn”上单击鼠标右键。 单击“设置”。
  2. 在“草图设置”对话框中的“动态输入”选项卡的“指针输入”下，单击“设置”。
  3. 在“指针输入设置”对话框中，选择“极轴”或“笛卡尔”格式作为默认设置。
  4. 选择相对坐标或绝对坐标格式作为默认值。
  5. 在“可见性”下，选择下列选项之一：
    • 输入坐标数据时。 打开指针输入后，仅当开始输入坐标数据时才会显示工具栏提示。
    • 命令请求点时。 打开指针输入后，只要命令提示输入点时，便会显示工具栏提示。
    • 始终显示—即使未处于命令模式。 如果打开指针输入，则始终显示工具栏提示。
  6. 单击“确定”关闭各个对话框。

    7. 命令输入 DSETTINGS


DSETTINGS 命令

操作步骤列表

修改标注输入设置的步骤

  1. 在状态栏上的“Dyn”上单击鼠标右键。 单击“设置”。
  2. 在“草图设置”对话框中的“动态输入”选项卡的“标注输入”下，单击“设置”。
  3. 在“标注输入设置”对话框中，选择“极轴”或“笛卡尔”格式作为默认设置。
  4. 在“可见性”下，选择下列选项之一：
    • 每次仅显示 1 个标注输入字段。 使用夹点编辑拉伸对象时，仅显示距离标注输入工具栏提示。
    • 每次显示 2 个标注输入字段。 使用夹点编辑拉伸对象时，显示距离和角度标注输入工具栏提示。
    • 同时显示以下这些标注输入字段。 使用夹点编辑拉伸对象时，显示选定的标注输入工具栏提示。 选择一个或多个复选框。
  5. 单击“确定”关闭各个对话框。

    6. 命令输入 DSETTINGS


DSETTINGS 命令

操作步骤列表

在工具栏提示中显示提示的步骤

  1. 在状态栏上的“Dyn”上单击鼠标右键。 单击“设置”。
  2. 在“草图设置”对话框中的“动态输入”选项卡的“动态提示”下，复选“在十字光标附近显示命令提示和命令输入”。
  3. 单击“确定”。

    4. 命令输入 DSETTINGS


DSVIEWER 命令

操作步骤列表

使用“鸟瞰视图”窗口缩放新区域的步骤

  1. 单击“视图”菜单 »“鸟瞰视图”。
  2. 在“鸟瞰视图”窗口中，在视图框内单击直到显示箭头为止。
  3. 向右拖动可以缩小视图。 向左拖动可以放大视图。
  4. 单击鼠标右键可以结束缩放操作。

命令输入 DSVIEWER


DSVIEWER 命令

操作步骤列表

使用“鸟瞰视图”窗口进行平移的步骤

  1. 单击“视图”菜单 »“鸟瞰视图”。
  2. 在“鸟瞰视图”窗口中，在视图框内单击直到显示 X 为止。
  3. 拖动以改变视图。
  4. 单击鼠标右键结束平移操作。

命令输入 DSVIEWER


DSVIEWER 命令

操作步骤列表

在“鸟瞰视图”窗口中显示整张图形的步骤

  1. 单击“视图”菜单 »“鸟瞰视图”。
  2. 在“鸟瞰视图”窗口中，单击“视图”菜单 »“全局”。

命令输入 DSVIEWER


DSVIEWER 命令

操作步骤列表

放大或缩小“鸟瞰视图”图像放大比例的步骤

  1. 单击“视图”菜单 »“鸟瞰视图”。
  2. 在“鸟瞰视图”工具栏上，单击“缩小”或“放大”。

注释 在“鸟瞰视图”窗口中显示整幅图形时，“缩小”菜单选项和按钮不可用。 当前视图几乎充满“鸟瞰视图”窗口时，“放大”菜单选项和按钮不可用。

命令输入 DSVIEWER


DTEXTED 系统变量

操作步骤列表

创建单行文字的步骤

  1. 单击“绘图”菜单 »“文字”»“单行文字”。
  2. 指定第一个字符的插入点。 如果按 ENTER 键，程序将紧接着最后创建的文字对象（如果有）定位新的文字。
  3. 指定文字高度。 此提示只有文字高度在当前文字样式中设置为 0 时才显示。

    4. 一条拖引线从文字插入点附着到光标上。 单击以将文字的高度设置为拖引线的长度。

  4. 指定文字旋转角度。

    5. 可以输入角度值或使用定点设备。

  5. 输入文字。 在每一行结尾按 ENTER 键。 按照需要输入更多文字。

    6. 注释 将以适当的大小在水平方向显示文字，以便用户可以轻松地阅读和编辑文字；否则，文字将难以阅读（如果文字很小、很大或被旋转）。

    如果在此命令中指定了另一个点，光标将移到该点上，可以继续键入。 每次按 ENTER 键或指定点时，都会创建新的文字对象。

  6. 在空行处按 ENTER 键将结束命令。

命令输入 TEXT


DTEXTED 系统变量

操作步骤列表

编辑单行文字的步骤

  1. 单击“修改”菜单 »“对象”»“文字”»“编辑”。
  2. 选择一个单行文字对象。
  3. 在在位编辑器中输入新文字。
  4. 按 ENTER 键。
  5. 选择要编辑的另一个文字对象，或者按 ENTER 键结束命令。

命令输入 DDEDIT


DVIEW 命令

操作步骤列表

使用 DVIEW 定义三维模型透视图的步骤

  1. 在命令行中输入 dview。
  2. 选择要显示的对象。
  3. 输入 ca（相机）。

    4. 默认情况下，相机点设置在图形的中心。

  4. 按照调整相机的方式调整视图。

    5. 房间的表示将显示当前的观察角度。 通过移动十字光标并单击，可以动态设置视图。

  5. 要在角度输入法之间进行切换，请输入 t（切换角度）。

    6. 还可以使用以下两种角度输入法之一调整视图。

    • 在“输入与 XY 平面的夹角”选项中，输入相机与当前 UCS 的 XY 平面所成的上方或下方角度。 默认设置为 90 度，从上向下指向相机。

      • 输入角度之后，相机将在指定高度处锁定，可以绕目标以基于当前 UCS 的 X 轴测量的旋转角度旋转相机。

    • 在“输入 XY 平面中与 X 轴的夹角”选项中，以与当前 UCS 的 X 轴所成角度绕目标旋转相机。
  6. 要打开透视图，请输入 d（距离）。
  7. 指定距离，或按 ENTER 键以设置透视图。

    8. 可以使用滑块设置选定对象和相机之间的距离，或输入实际数字。 如果目标和相机点距离非常近（或将“缩放”选项设置为高），可能只会看到一小部分图形。

命令输入 DVIEW


DVIEW 命令

操作步骤列表

使用 DVIEW 关闭透视图的步骤

  1. 在命令行中输入 dview。
  2. 选择要显示的对象。
  3. 输入 o（关）。

    4. 将关闭透视效果，视图恢复为平行投影。

命令输入 DVIEW


DVIEW 命令

操作步骤列表

动态创建平行投影

  1. 在命令行中输入 dview。
  2. 执行以下操作之一：
    • 选择要显示的对象并按 ENTER 键。
    • 不选择对象并按 ENTER 键，以查看用来显示当前观察角度的房间表示。
  3. 输入 ca（相机）。

    4. 默认情况下，相机点设置在图形的中心。

  4. 按照调整相机的方式调整视图。

    5. 通过移动十字光标并单击，可以动态设置视图。

  5. 要在角度输入法之间进行切换，请输入 t（切换角度）。

    6. 还可以使用以下两种角度输入法之一调整视图。

    • 在“输入与 XY 平面的夹角”选项中，输入相机与当前 UCS 的 XY 平面所成的上方或下方角度。 默认设置为 90 度，从上向下指向相机。

      • 输入角度之后，相机将在指定高度处锁定，可以绕目标以基于当前 UCS 的 X 轴测量的旋转角度旋转相机。

    • 在“输入 XY 平面中与 X 轴的夹角”选项中，以与当前 UCS 的 X 轴所成角度绕目标旋转相机。
  6. 完成指定平行投影的操作之后，按 ENTER 键。

命令输入 DVIEW


DVIEW 命令

操作步骤列表

命令输入 DVIEW


DVIEW 命令

操作步骤列表

设置剪裁平面 (DVIEW) 的步骤

  1. 在命令行中输入 dview。
  2. 选择基于视图的对象。
  3. 在命令行上输入 cL（剪裁）。
  4. 输入 f 以设置前向剪裁平面或输入 b 以设置后向剪裁平面，或按 ENTER 键。
  5. 通过拖动滑块或输入与目标之间的距离定位剪裁平面。
  6. 按 ENTER 键退出命令。

    7. 注释 也可以在创建相机轮廓时设置剪裁平面。 有关详细信息，请参见更改相机特性。

命令输入 DVIEW


DVIEW 命令

操作步骤列表

恢复默认视图和 UCS 的步骤

  1. 单击“视图”菜单 »“三维视图”。
  2. 单击“平面视图”。
  3. 单击“世界 UCS”。

命令输入 PLAN


commands 命令

操作步骤列表

调整 DWF 参考底图的对比度、褪色度、单色和背景色设置的步骤

  1. 选择要调整的 DWF 参考底图。
  2. 依次单击“修改”菜单 »“特性”。
  3. 在“DWF 参考底图特性”选项板中，执行以下操作之一：
    • 通过输入新值来调整对比度。

      • 对比度的默认置为 25，范围从 0（低）到 100（高）。

    • 通过输入新值来调整褪色度。

      • 褪色度的默认值为 25，范围从 0（最暗）到 80（最亮）。

    • 打开或关闭单色。

    单色的默认设置为“关”。

    • 将“调整背景的颜色”设置为“是”或“否”。

    “调整背景的颜色”的默认设置为“是”。

DWF 参考底图的外观会随着在“特性”选项板中所做的调整而实时更新。

快捷菜单 双击 DWF 参考底图。


DWFATTACH 命令

操作步骤列表

附着 DWF 参考底图的步骤

  1. 依次单击“插入”菜单 »“DWF 参考底图”。
  2. 在“选择 DWF 文件”对话框中，选择要附着的文件。
  3. 单击“打开”。
  4. 在“附着 DWF 参考底图”对话框中，如果 DWF 文件有多个图纸，请选择一个图纸进行附着。
  5. 使用下列方法之一指定参考底图文件的插入点、比例或旋转角度：
    • 选择“在屏幕上指定”，以使用定点设备在所需位置、按所需比例或角度附着 DWF 参考底图。
    • 清除“在屏幕上指定”，然后在“插入点”、“比例”或“旋转角度”下输入值。
  6. 单击“确定”。

“插入”工具栏

命令输入 DWFATTACH


DWFATTACH 命令

操作步骤列表

通过“特性”选项板编辑 DWF 参考底图的位置、比例或旋转角度的步骤

  1. 在图形视口中，双击要编辑的 DWF 参考底图。
  2. 在“特性”选项板中，显示“几何图形”区域并执行以下操作之一：
    • 要更改 DWF 参考底图的位置，请更改“位置 X”、“位置 Y”或“位置 Z”的设置。
    • 要更改 DWF 参考底图的比例、宽度或高度，请更改“比例”、“宽度”和“高度”的设置。
    • 要更改 DWF 参考底图的旋转角度，请更改“旋转角度”设置。


DWFCLIP 命令

操作步骤列表

剪裁 DWF 参考底图的步骤

  1. 在属于 DWF 参考底图的对象上单击鼠标右键。 单击“DWF 剪裁”。
  2. 在命令行上输入 n（新边界）。
  3. 输入 p（多边形）或 r（矩形），然后在参考底图上绘制边界。

    4. 如果绘制多边形边界，将会提示指定连续的顶点。 要结束绘制多边形，请按 ENTER 键或在绘图区域的任意位置单击鼠标右键。

快捷菜单 在 DWF 参考底图对象上单击鼠标右键。 单击“DWF 剪裁”。

命令输入 DWFCLIP


DWFCLIP 命令

操作步骤列表

在剪裁的 DWF 参考底图上指定新边界的步骤

  1. 在属于 DWF 参考底图的对象上单击鼠标右键。 单击“DWF 剪裁”。
  2. 在命令提示下，输入 n（新边界）。
  3. 输入 n（否）或 y（是），确认是否删除旧边界。
  4. 输入 p（多边形）或 r（矩形），然后在参考底图上绘制新边界。

    5. 如果绘制多边形边界，将会提示指定连续的顶点。 要结束绘制多边形，请按 ENTER 键或在绘图区域的任意位置单击鼠标右键。

    可以使用夹点修改剪裁边界。 请参见使用夹点编辑对象。

快捷菜单 在剪裁 DWF 参考底图上单击鼠标右键。 单击“DWF 剪裁”。

命令输入 DWFCLIP


DWFCLIP 命令

操作步骤列表

显示或隐藏 DWF 参考底图剪裁部分的步骤

  1. 选择要显示或隐藏的剪裁 DWF 参考底图。
  2. 单击鼠标右键，然后单击“特性”。
  3. 滚动到“其他”，然后选择“显示剪裁”选项的“是”或“否”。

    4. 快捷菜单 在选择剪裁 DWF 参考底图之后单击鼠标右键。 单击“特性”。

    命令输入 PROPERTIES


DWFCLIP 命令

操作步骤列表

删除剪裁 DWF 参考底图边界的步骤

  1. 选择剪裁的 DWF 参考底图。
  2. 单击鼠标右键，然后单击“DWF 剪裁”。
  3. 单击“删除”。

    4. 将删除剪裁参考底图的边界，且参考底图的原始边界将得到恢复。

快捷菜单 在剪裁 DWF 参考底图上单击鼠标右键。 单击“DWF 剪裁”。

命令输入 DWFCLIP


DWFFRAME 系统变量

操作步骤列表

隐藏和显示 DWF 参考底图边框的步骤

  1. 在命令行上，输入 dwfframe。
  2. 在命令提示下执行以下操作之一：
    • 要隐藏 DWF 参考底图边框，请输入 0（零）。
    • 要显示和打印 DWF 参考底图边框，请输入 1。
    • 要显示 DWF 参考底图边框但不打印，请输入 2。

命令输入 DWFFRAME


DWGCHECK 系统变量

操作步骤列表

打开图形的步骤

  1. 依次单击“文件”菜单 »“打开”。
  2. 在“选择文件”对话框中，选择一个或多个文件。 单击“打开”。

    3. 通过对话框左边的图标可以快速访问经常使用的文件和文件位置。 要对图标重新排序，请将其拖动到新位置。 要添加、修改或删除图标，请在图标上单击鼠标右键以显示快捷菜单。

标准工具栏

命令输入 OPEN


DWGNAME 系统变量

操作步骤列表

保存图形的步骤

  1. 依次单击“文件”菜单 »“保存”。

    2. 如果以前保存并命名了图形，则所做的任何更改都将进行保存并重新显示命令提示。 如果是第一次保存图形，则显示“图形另存为”对话框。

  2. 在“图形另存为”对话框中的“文件名”下，输入新建图形的名称（不需要扩展名）。 单击“保存”。

标准工具栏

命令输入 SAVE


DWGPREFIX 系统变量

操作步骤列表

保存图形的步骤

  1. 依次单击“文件”菜单 »“保存”。

    2. 如果以前保存并命名了图形，则所做的任何更改都将进行保存并重新显示命令提示。 如果是第一次保存图形，则显示“图形另存为”对话框。

  2. 在“图形另存为”对话框中的“文件名”下，输入新建图形的名称（不需要扩展名）。 单击“保存”。

标准工具栏

命令输入 SAVE


DWGPROPS 命令

操作步骤列表

显示活动图形的图形特性的步骤

  1. 依次单击“文件”菜单 »“图形特性”。
  2. 在“图形特性”对话框中单击各个选项卡查看不同类型的信息。

命令输入 DWGPROPS


DWGPROPS 命令

操作步骤列表

定义图形特性的步骤

  1. 依次单击“文件”菜单 »“图形特性”。
  2. 在“图形特性”对话框的以下选项卡中输入特性信息：
    • “概要”选项卡 。输入图形标题、主题、作者、关键字、注释和图形中超链接数据的默认地址。 例如，可以为某个图形文件添加关键字 Autodesk，然后使用设计中心搜索包含此关键字的所有图形文件。 对于超链接基本路径，可以指定一个 Internet 地址或网络驱动器上的文件夹路径。
    • “自定义”选项卡。单击“添加”。 在“添加自定义特性”对话框中输入自定义特性的名称和值。单击“确定”。 新的自定义特性及其值将显示在“自定义”选项卡中。 此信息可用于在设计中心进行高级搜索。
  3. 单击“确定”。

命令输入 DWGPROPS


DWGPROPS 命令

操作步骤列表

为图形中的所有超链接设置相对路径的步骤

  1. 依次单击“文件”菜单 »“图形特性”。
  2. 在“概要”选项卡的“超链接基地址”中输入相对路径。
  3. 单击“确定”。

命令输入 DWGPROPS


DWGTITLED 系统变量

操作步骤列表

保存图形的步骤

  1. 依次单击“文件”菜单 »“保存”。

    2. 如果以前保存并命名了图形，则所做的任何更改都将进行保存并重新显示命令提示。 如果是第一次保存图形，则显示“图形另存为”对话框。

  2. 在“图形另存为”对话框中的“文件名”下，输入新建图形的名称（不需要扩展名）。 单击“保存”。

标准工具栏

命令输入 SAVE


DXBIN 命令

操作步骤列表

输入 ACIS 文件的步骤

  1. 依次单击“插入”菜单 »“ACIS 文件”。
  2. 在“选择 ACIS 文件”对话框中选择要输入的文件。
  3. 单击“打开”。

“插入”工具栏

命令输入 ACISIN


DXBIN 命令

操作步骤列表

打开 DXB 文件的步骤

  1. 依次单击“插入”菜单 »“二进制图形交换”。
  2. 在“选择 DXB 文件”对话框中，查找并选择要输入的 DXB 文件。
  3. 单击“打开”。

命令输入 DXBIN


DYNPIVIS 系统变量

操作步骤列表

在动态输入工具栏提示中输入坐标值的步骤

  1. 在状态栏上，确定“动态输入”（“DYN”按钮）处于启用状态。
  2. 使用以下方法之一来输入坐标值或选择选项：
    • 要输入极坐标，请输入距第一点的距离并按 TAB 键，然后输入角度值并按 ENTER 键。
    • 要输入笛卡尔坐标，请输入 X 坐标值和逗号 (,)，然后输入 Y 坐标值并按 ENTER 键。
    • 如果提示后有一个下箭头，请按下箭头键，直到选项旁边出现一个点为止。 按 ENTER 键。
    • 按上箭头键可访问最近输入的坐标，也可以通过单击鼠标右键并单击“最近的输入”，从快捷菜单中访问这些坐标。

注释 对于标注输入，在输入字段中输入值并按 TAB 键后，该字段将显示一个锁定图标，并且光标会受您输入的值约束。


DYNPIVIS 系统变量

操作步骤列表

更正动态输入工具栏提示中的键入错误的步骤

  • 动态输入工具栏提示显示红色错误边框时，将选择当前条目。 在选定的文字上输入内容将其替换。 也可以使用右箭头键、左箭头键、空格键和 DELETE 键更正输入。 更正完后，按 TAB 键、逗号 (,) 或左尖括号 (<)，以便去除红色边框并完成坐标。
  • 如果在指针输入工具栏提示中键入 @、# 或 * 前缀后又想修改，只需键入所需的字符。 不需要按空格键。


DYNPIVIS 系统变量

操作步骤列表

在指针输入工具栏提示中指定相对或绝对坐标的步骤

  • 如果在工具栏提示中显示的是相对坐标，要输入绝对坐标，请输入 # 来临时替代 DYNPICOORDS 系统变量。
  • 如果在工具栏提示中显示的是绝对坐标，要输入相对坐标，请输入 @ 来临时替代 DYNPICOORDS 系统变量。
  • 要输入绝对世界坐标系 (WCS) 坐标，请输入 *。

注释 在指针输入期间，可以使用快捷菜单来访问 # 和 * 前缀。


DYNPIVIS 系统变量

操作步骤列表

在动态提示工具栏提示中选择选项的步骤

  1. 启动某一条命令。

    2. 十字光标附近的工具栏提示将显示光标位置的坐标和提示。

  2. 如果显示提示，按下箭头键可以显示选项。
  3. 按下箭头键或上箭头键，在您需要的选项旁边放置一个点。 按 ENTER 键。

    4. 按 ESC 键可放弃最近执行的操作。

  4. 指定点并输入选项来完成命令。


DYNPIVIS 系统变量

操作步骤列表

修改工具栏提示的颜色、大小或透明度的步骤

  1. 在状态栏上的“Dyn”上单击鼠标右键。 单击“设置”。
  2. 在“草图设置”对话框中的“动态输入”选项卡下，选择“设计工具栏提示外观”。
  3. 在“工具栏提示外观”对话框中，在“颜色”下单击“模型颜色”或“布局颜色”以显示“选择颜色”对话框 ，然后可以在此对话框中指定选定空间中的工具栏提示的颜色。
  4. 向右移动“大小”下的滑动条将使工具栏提示框变得更大，向左移动将使它变得更小。 默认值 0 在中间。
  5. 移动“透明度”下的滑动条。 设置越低，工具栏提示越透明。 值为 100 时将把工具栏设置为不透明。
  6. 选择“应用到”下的某个选项：
    • 替代所有绘图工具栏提示的操作系统设置。 将设置应用到所有的工具栏提示，替代操作系统中的设置。
    • 仅对动态输入工具栏提示使用设置。 将设置仅应用到用于“动态输入”中的绘图工具栏提示。
  7. 单击“确定”。

    8. 命令输入 DYNTOOLTIPS


DYNPIVIS 系统变量

操作步骤列表

将所有绘图工具栏提示中的信息合并到一个工具栏提示中的步骤

  • 在命令行中，输入 tooltipmerge。

显示绘图信息的工具栏提示将合并到一个工具栏提示中。


DYNPIVIS 系统变量

操作步骤列表

打开或关闭“动态输入”的步骤

  • 在状态栏上，单击“Dyn”或者按 F12 键。

要临时关闭“动态输入”，请在执行操作时按住 F12 键。

注释 F12 临时替代键不会打开“动态输入”。


DYNPIVIS 系统变量

操作步骤列表

修改指针输入设置的步骤

  1. 在状态栏上的“Dyn”上单击鼠标右键。 单击“设置”。
  2. 在“草图设置”对话框中的“动态输入”选项卡的“指针输入”下，单击“设置”。
  3. 在“指针输入设置”对话框中，选择“极轴”或“笛卡尔”格式作为默认设置。
  4. 选择相对坐标或绝对坐标格式作为默认值。
  5. 在“可见性”下，选择下列选项之一：
    • 输入坐标数据时。 打开指针输入后，仅当开始输入坐标数据时才会显示工具栏提示。
    • 命令请求点时。 打开指针输入后，只要命令提示输入点时，便会显示工具栏提示。
    • 始终显示—即使未处于命令模式。 如果打开指针输入，则始终显示工具栏提示。
  6. 单击“确定”关闭各个对话框。

    7. 命令输入 DSETTINGS


DYNPIVIS 系统变量

操作步骤列表

修改标注输入设置的步骤

  1. 在状态栏上的“Dyn”上单击鼠标右键。 单击“设置”。
  2. 在“草图设置”对话框中的“动态输入”选项卡的“标注输入”下，单击“设置”。
  3. 在“标注输入设置”对话框中，选择“极轴”或“笛卡尔”格式作为默认设置。
  4. 在“可见性”下，选择下列选项之一：
    • 每次仅显示 1 个标注输入字段。 使用夹点编辑拉伸对象时，仅显示距离标注输入工具栏提示。
    • 每次显示 2 个标注输入字段。 使用夹点编辑拉伸对象时，显示距离和角度标注输入工具栏提示。
    • 同时显示以下这些标注输入字段。 使用夹点编辑拉伸对象时，显示选定的标注输入工具栏提示。 选择一个或多个复选框。
  5. 单击“确定”关闭各个对话框。

    6. 命令输入 DSETTINGS


DYNPIVIS 系统变量

操作步骤列表

在工具栏提示中显示提示的步骤

  1. 在状态栏上的“Dyn”上单击鼠标右键。 单击“设置”。
  2. 在“草图设置”对话框中的“动态输入”选项卡的“动态提示”下，复选“在十字光标附近显示命令提示和命令输入”。
  3. 单击“确定”。

    4. 命令输入 DSETTINGS


EATTEDIT 命令

操作步骤列表

编辑为块定义指定的属性的步骤

  1. 在“修改”菜单中，单击“对象”»“属性”»“块属性管理器”。
  2. 在“块属性管理器”中，从“块”列表中选择一个块；或者单击“选择块”并在绘图区域中选择一个块。
  3. 在属性列表中双击要编辑的属性，或者选择该属性并单击“编辑”。
  4. 在“编辑属性”对话框中，对所需的属性进行修改，然后单击“确定”。

“修改 II”工具栏

命令输入 BATTMAN


EATTEDIT 命令

操作步骤列表

指定是否将修改应用于现有块参照的步骤

  1. 在“修改”菜单中，单击“对象”»“属性”»“块属性管理器”。
  2. 在“块属性管理器”中，单击“设置”。
  3. 在“设置”对话框中，执行以下操作之一：
    • 要将更改应用于现有的块参照，请选择“将修改应用到现有参照”选项。
    • 要将更改仅应用于新插入的块，请取消选择“将修改应用到现有参照”选项。
  4. 单击“确定”。

“修改 II”工具栏

命令输入 BATTMAN


EATTEDIT 命令

操作步骤列表

在块中亮显重复属性标记的步骤

  1. 在“修改”菜单中，单击“对象”»“属性”»“块属性管理器”。
  2. 在“块属性管理器”中，单击“设置”。
  3. 在“设置”对话框中选择“突出显示重复的标记”。
  4. 单击“确定”。

“修改 II”工具栏

命令输入 BATTMAN


EATTEDIT 命令

操作步骤列表

更改属性值的提示顺序的步骤

  1. 在“修改”菜单中，单击“对象”»“属性”»“块属性管理器”。
  2. 在“块属性管理器”中，从“块”列表中选择一个块；或者单击“选择块”并在绘图区域中选择一个块。

    3. 对于选定的块，属性将按提示顺序列出。

  3. 要将提示顺序中的某个属性向上移动，请选择该属性，然后单击“上移”；要将提示顺序中的某个属性向下移动，请选择属性，然后单击“下移”。

    4. 注释 “上移”和“下移”按钮不能用于含有常量值 (Mode=C) 的属性。

“修改 II”工具栏

命令输入 BATTMAN


EATTEDIT 命令

操作步骤列表

从一个块定义和所有块参照中删除属性的步骤

  1. 在“修改”菜单中，单击“对象”»“属性”»“块属性管理器”。
  2. 在“块属性管理器”中，从“块”列表中选择一个块；或者单击“选择块”并在绘图区域中选择一个块。
  3. （可选）如果不想从现有块实例中删除属性，请单击“设置”，然后在“设置”对话框中取消选择“将修改应用到现有参照”选项。
  4. 在“块属性管理器”中，从属性列表中选择属性，然后单击“删除”。

    5. 在使用 REGEN 重生成图形之前，从现有块实例中删除的属性不会消失。

“修改 II”工具栏

命令输入 BATTMAN


EATTEXT 命令

操作步骤列表

将块属性提取到表格或文件中的步骤

  • 单击“工具”菜单 »“属性提取”。

    • 将会显示属性提取向导。 此向导逐步说明了如何从当前图形或其他图形的块属性中提取信息。 该信息将用于在当前图形中创建表格或者将被保存在外部文件中。

    属性提取向导 主题介绍了此向导中的选项。

“修改 II”工具栏

命令输入 EATTEXT


EATTEXT 命令

操作步骤列表

更新属性提取表的步骤

  • 当状态托盘中显示“属性提取表需要更新”通知时，请单击“刷新表数据”。


EATTEXT 命令

操作步骤列表

关闭属性提取表更新通知的步骤

  1. 要为图形中所有启用通知的表关闭通知，请在状态任务栏中的通知图标上单击鼠标右键。 然后取消选择“为异步表数据启用通知”选项。
  2. 要关闭选定表中的通知，请单击鼠标右键。 然后单击“对此表隐藏通知”选项。

使用属性提取向导时，“表格样式”页上的通知选项默认状态下是开启的。


EDGE 命令

操作步骤列表

复制实体对象的边的步骤

  1. 依次单击“修改”菜单 »“实体编辑”»“复制边”。
  2. 选择面的要复制的边 (1)。
  3. 选择其他边或按 ENTER 键。
  4. 指定移动的基点 (2)。
  5. 指定位移的第二点 (3)。
  6. 按 ENTER 键完成命令。

“实体编辑”工具栏

命令输入 SOLIDEDIT


EDGESURF 命令

操作步骤列表

创建矩形网格的步骤

  1. 依次单击“绘图”菜单 »“建模”»“网格”»“三维网格”。
  2. 指定 M 方向网格数目（从 2 到 256 之间的整数）。
  3. 指定 N 方向网格数目（从 2 到 256 之间的整数）。
  4. 按提示指定顶点。 指定最后一个顶点，完成网格的创建。

命令输入 3DMESH


EDGESURF 命令

操作步骤列表

创建直纹网格的步骤

  1. 依次单击“绘图”菜单 »“建模”»“网格”»“直纹网格”。
  2. 选择第一条定义曲线。 然后选择第二条。
  3. 如果必要，删除原曲线。

命令输入 RULESURF


EDGESURF 命令

操作步骤列表

创建平移网格的步骤

  1. 依次单击“绘图”菜单 »“建模”»“网格”»“平移网格”。
  2. 指定路径曲线。
  3. 指定方向矢量。
  4. 如果必要，删除原对象。

命令输入 TABSURF


EDGESURF 命令

操作步骤列表

创建旋转网格的步骤

  1. 依次单击“绘图”菜单 »“建模”»“网格”»“旋转网格”。
  2. 指定路径曲线。

    3. 路径曲线定义了网格的 N 方向，它可以是直线、圆弧、圆、椭圆、椭圆弧、二维多段线、三维多段线或样条曲线。 如果选择了圆、闭合椭圆或闭合多段线，则将在 N 方向上闭合网格。

  3. 指定旋转轴。

    4. 方向矢量可以是直线，也可以是开放的二维或三维多段线。 如果选择多段线，矢量设置从第一个顶点指向最后一个顶点的方向为旋转轴。 中间的任意顶点都将被忽略。 旋转轴确定网格的 M 方向。

  4. 指定起点角度。 然后指定包含角。

    5. 如果指定的起点角度不为零，则将在与路径曲线偏移该角度的位置生成网格。 包含角指定网格沿旋转轴的延伸程度。

  5. 如果必要，删除原对象。

命令输入 REVSURF


EDGESURF 命令

操作步骤列表

创建边界定义孔斯曲面片网格的步骤

  1. 依次单击“绘图”菜单 »“建模”»“网格”»“边界网格”。
  2. 按任意顺序选择四个边界。

    3. 选择的第一个边界确定网格的 M 方向。

命令输入 EDGESURF


ELEV 命令

操作步骤列表

切换 XY 平面的步骤

  1. 依次单击“工具”菜单 »“新建 UCS”»“三点”。
  2. 指定新 UCS 的原点 (1)。

    3. 例如，在一幅很大的图形中，可以在要处理的区域附近指定一个新的原点。

  3. 指定一点以指示新 UCS 的水平方向 (2)。 此点应位于 X 轴的正半轴上。
  4. 指定一点以指示新 UCS 的垂直方向 (3)。 此点应位于新 Y 轴的正半轴上。

    5. 此时将切换 UCS 和栅格以表示已指定的 X 轴和 Y 轴。

“UCS”工具栏

命令输入 UCS


ELEV 命令

操作步骤列表

选择 UCS 预置的步骤

  1. 依次单击“工具”菜单 »“正交 UCS”»“预置”。
  2. 在“UCS”对话框的“正交 UCS”选项卡上，从列表中选择一个 UCS 方向。
  3. 单击“置为当前”。
  4. 单击“确定”。

    5. UCS 改变为选定的选项。

“UCS II”工具栏

命令输入 UCSMAN


ELEV 命令

操作步骤列表

恢复上一个 UCS 的位置和方向的步骤

  • 在命令行中输入 ucs。 然后输入 p（上一个）。

恢复上一个 UCS。

“UCS”工具栏

命令输入 UCS


ELLIPSE 命令

操作步骤列表

绘制等轴测圆的步骤

  1. 单击“工具”菜单 »“草图设置”。
  2. 在“草图设置”对话框的“捕捉和栅格”选项卡的“捕捉类型和样式”下，单击“等轴测捕捉”。 单击“确定”。
  3. 单击“绘图”菜单 »“椭圆”»“轴、端点”。
  4. 输入 i（等轴测圆）。
  5. 指定圆的圆心。
  6. 指定圆的半径或直径。

“绘图”工具栏

命令输入 ELLIPSE


ELLIPSE 命令

操作步骤列表

使用端点和距离绘制真正椭圆的步骤

  1. 单击“绘图”菜单 »“椭圆”»“轴、端点”。
  2. 指定第一条轴的第一个端点 (1)。
  3. 指定第一条轴的第二个端点 (2)。
  4. 从中点拖离定点设备，然后单击以指定第二条轴二分之一长度的距离 (3)。

“绘图”工具栏

命令输入 ELLIPSE


ELLIPSE 命令

操作步骤列表

使用起点和端点角度绘制椭圆弧的步骤

  1. “绘图”菜单 »“椭圆”»“圆弧”。
  2. 指定第一条轴的端点（1 和 2）。
  3. 指定距离以定义第二条轴的半长 (3)。
  4. 指定起点角度 (4)。
  5. 指定端点角度 (5)。

    6. 椭圆弧从起点到端点按逆时针方向绘制。

“绘图”工具栏

命令输入 ELLIPSE


ENTERPRISEMENU 系统变量

操作步骤列表

从现有 CUI 文件创建 CUI 文件的步骤

  1. 在 Windows 资源管理器中，浏览到以下位置：

    2. C:\Documents and Settings\<用户配置名>\Application Data\Autodesk\<产品名>\<版本号>\<语言>\support\<自定义文件名>.cui

    注释 在某些操作系统中，位于用户配置下的文件夹在默认情况下处于隐藏状态。 要显示这些文件，可能需要修改显示设置。 依次单击“开始”菜单 »“控制面板”»“文件夹选项”。 在“文件夹选项”对话框的“查看”选项卡中，单击“显示所有文件和文件夹”。

  2. 将选定的 CUI 文件另存为新文件名（例如 enterprise.cui）或复制到新位置（例如用户将要访问该文件的共享网络位置），以便保留原 CUI 文件（以防将来需要再次修改或使用）。

    3. 警告 如果不需要复制的 CUI 文件中的所有命令和用户界面元素，则这种创建新的 CUI 文件的方法可能导致额外的工作。


ENTERPRISEMENU 系统变量

操作步骤列表

重命名自定义组名的步骤

  1. 依次单击“工具”菜单 »“自定义”»“界面”。
  2. 从“<文件名> 中的自定义”窗格的下拉列表中，选择一个 CUI 文件。

  3. 在“<文件名> 中的自定义”窗格中，单击最顶端的自定义组节点。 在自定义组名上单击鼠标右键，然后单击“重命名”。 输入新的自定义组名。

    4. 注释 自定义组名中不能包含空格。


ENTERPRISEMENU 系统变量

操作步骤列表

将 CUI 文件指定为主 CUI 文件的步骤

  1. 依次单击“工具”菜单 »“选项”。
  2. 在“选项”对话框的“文件”选项卡上，单击“自定义文件”旁边的加号 (+) 以展开该列表。

  3. 单击“主自定义文件”旁边的加号将其展开。
  4. 选择“主自定义文件”下的项目并单击“浏览”。

  5. 在“选择文件”对话框中，浏览到自定义文件的位置并选择该文件。 单击“打开”。

    6. 选择的文件即被指定为程序的主 CUI 文件。


ENTERPRISEMENU 系统变量

操作步骤列表

将 CUI 文件指定为企业 CUI 文件的步骤

  1. 在每个用户的工作站上，在 AutoCAD 中依次单击“工具”»“选项”。
  2. 在“选项”对话框的“文件”选项卡中，单击“自定义文件”旁边的加号 (+) 以展开该列表。

  3. 单击“企业自定义文件”旁边的加号将其打开。
  4. 选择“主自定义文件”下的项目并单击“浏览”。

  5. 在“选择文件”对话框中，浏览到新建企业自定义文件的位置。 单击“打开”。

    6. CUI 文件必须保存在用户可以访问的共享网络位置。

  6. 在“选项”对话框中，单击“确定”。

    7. 注释 在展开向导的“指定设置”页中，指定企业 CUI 文件。 有关在展开向导中指定企业 CUI 文件的详细信息，请参见《网络管理员手册》中的“选择搜索路径和文件位置”。


ERASE 命令

操作步骤列表

删除对象的步骤

  1. 依次单击“修改”菜单 »“删除”。
  2. 在“选择对象”下，使用一种选择方法选择要删除的对象或输入选项：
    • 输入 L（上一个），删除绘制的上一个对象。
    • 输入 p（上一个），删除上一个选择集。
    • 输入 all，从图形中删除所有对象。
    • 输入 ？，查看所有选择方法列表。
  3. 按 ENTER 键结束命令。

“修改”工具栏

命令输入 ERASE


ERASE 命令

操作步骤列表

恢复上一次删除的对象的步骤

  • 在命令提示下，输入 oops。

恢复上一次通过 ERASE、BLOCK 或 WBLOCK 命令删除的对象。

命令输入 OOPS


ERASE 命令

操作步骤列表

将对象剪切到剪贴板的步骤

  1. 选择要剪切的对象。
  2. 依次单击“编辑”菜单 »“剪切”。 也可以按 CTRL+X 组合键。

    3. 这些对象可以粘贴到其他 Windows 应用程序中。

命令输入 CUTCLIP


ERASE 命令

操作步骤列表

删除加号形状的点标记的步骤

  • 依次单击“视图”菜单 »“重画”。

命令输入 REDRAW


ERASE 命令

操作步骤列表

清理未使用的线型的步骤

  1. 依次单击“文件”菜单 »“绘图实用程序”»“清理”。

    2. “清理”对话框显示带有可清理项目的对象类型的树状图。

  2. 要清理未参照的线型，请使用以下方法之一：
    • 要清理所有未参照的线型，请选择“线型”。
    • 要清理特定线型，请双击“线型”展开树状图。 然后选择要清理的线型。

    如果要清理的项目没有列出，请选择“查看不能清理的项目”。

  3. 系统将提示用户确认列表中的每个项目。 如果不想确认每个清理项目，请清除“确认要清理的每个项目”选项。
  4. 单击“清理”。

    5. 要确认是否清理每个项目，请选择“是”、“否”或“全部”（如果选定了多个项目）响应计算机的提示。

  5. 单击“关闭”。

命令输入 PURGE


ETRANSMIT 命令

操作步骤列表

在指定的文件夹中创建传递包的步骤

  1. 依次单击“文件”菜单 »“电子传递”。
  2. 在“创建传递”对话框中的“文件树”或“文件表”选项卡中，单击“添加文件”。
  3. （可选）在“添加要传递的文件”对话框中，找到并选择要包含的文件，然后单击“打开”。 如果需要，请重复此步骤添加其他文件。
  4. 在“创建传递”对话框的“文件树”或“文件表”中，单击（清除）文件旁边的复选标记可以取消包含该文件。 单击任何图形文件节点可以展开该节点并显示其依赖文件。
  5. 单击“传递设置”。 单击“修改”。
  6. 在“修改传递设置”对话框中，单击箭头以显示“传递包类型”下面的列表，然后选择“文件夹（文件集）”。 也可以指定要使用的其他传递选项。
  7. 在“传递文件夹”下，单击“浏览”以指定要在其中创建传递包的文件夹。 将显示标准的文件选择对话框。
  8. 找到要在其中创建传递包的文件夹，然后单击“打开”。
  9. 单击“确定”关闭“修改传递设置”对话框。
  10. 单击“关闭”关闭“传递设置”对话框。
  11. （可选）在“创建传递”对话框的注释区域，指定要包含在报告文件中的附加注释。
  12. 单击“确定”以在指定的文件夹中创建传递包。

命令输入 ETRANSMIT


EXPERT 系统变量

操作步骤列表

使用命令的命令行版本的步骤

  • 对于大多数命令，在命令前输入负号 (-)。
  • 对于打开并保存文件的对话框，将 FILEDIA 系统变量设置为 0。


EXPLODE 命令

操作步骤列表

分解块参照的步骤

  1. 在“修改”菜单中，单击“分解”。
  2. 选择要分解的块，然后按 ENTER 键。

    3. 块参照已分解为其组成对象；但是，块定义仍存在于图形中供以后插入。

“修改”工具栏

命令输入 EXPLODE


EXPORT 命令

操作步骤列表

输出三维 DWF 文件的步骤

  1. 依次单击“文件”菜单 »“输出”。
  2. 在“输出数据”对话框中，指定 DWF 文件的名称和位置。
  3. 如果需要，请从“文件类型”列表中选择“3D DWF(*.dwf)”。 单击“保存”。

    4. 默认情况下，将所有模型空间对象输出到三维 DWF 文件，并且如果图形包含外部参照，将激活“按外部参照层次结构编组”选项。

  4. （可选）单击“是”打开 Autodesk DWF Viewer，然后查看已发布的三维 DWF 文件。

命令输入 EXPORT


EXPORT 命令

操作步骤列表

创建 Windows 图元文件 (WMF) 的步骤

  1. 依次单击“文件”菜单 »“输出”。
  2. 在“输出数据”对话框的“文件类型”框中选择“图元文件 (*.wmf)”。
  3. 选择一个文件夹并输入文件名。 单击“保存”。

    4. .wmf 扩展名将附加在文件名上。

命令输入 EXPORT


EXPORT 命令

操作步骤列表

将图形输出至封装的 PostScript (EPS) 文件的步骤

  1. 依次单击“文件”菜单 »“输出”。
  2. 在“输出数据”对话框中，指定 EPS 文件的位置和文件名。
  3. 在“文件类型”下，选择“封装 PS (*.eps)”。
  4. 单击“保存”。

命令输入 PLOT


EXPORT 命令

操作步骤列表

创建 ACIS 文件的步骤

  1. 依次单击“文件”菜单 »“输出”。
  2. 在“输出数据”对话框中输入文件名。
  3. 在“文件类型”下选择“ACIS (*.sat)”。 单击“保存”。
  4. 选择要保存为 ACIS 文件的对象。

    5. 将自动添加文件扩展名 .sat。

命令输入 EXPORT, ACISOUT


EXTEND 命令

操作步骤列表

延伸对象的步骤

  1. 依次单击“修改”菜单 »“延伸”。
  2. 选择作为边界边的对象。

    3. 要选择所有显示的对象作为可能边界边，请按 ENTER 键而不选择任何对象。

  3. 选择要延伸的对象。

“修改”工具栏

命令输入 EXTEND


EXTEND 命令

操作步骤列表

修剪对象的步骤

  1. 依次单击“修改”菜单 »“修剪”。
  2. 选择作为剪切边的对象。

    3. 要选择所有显示的对象作为可能剪切边，请按 ENTER 键而不选择任何对象。

  3. 选择要修剪的对象。

“修改”工具栏

命令输入 TRIM


EXTEND 命令

操作步骤列表

在三维线框模型中延伸对象的步骤

  1. 依次单击“修改”菜单 »“延伸”。
  2. 选择用于延伸的边界边 (1)。
  3. 输入 e（边）。
  4. 输入 e（延伸）。
  5. 输入 p（投影）。
  6. 输入 u (UCS)。
  7. 选择要延伸的对象 (2)。

命令输入 EXTEND


EXTEND 命令

操作步骤列表

在当前视图平面上修剪三维对象的步骤

  1. 依次单击“修改”菜单 »“修剪”。
  2. 选择用于修剪的剪切边 (1)。
  3. 输入 p（投影）。
  4. 输入 v（视图）。
  5. 选择要修剪的对象 (2)。

命令输入 TRIM


EXTEND 命令

操作步骤列表

在三维线框模型中修剪对象的步骤

  1. 依次单击“修改”菜单 »“修剪”。
  2. 选择用于修剪的剪切边（1 和 2）。
  3. 输入 p（投影）。
  4. 输入 n（无）。
  5. 选择要修剪的对象（3 和 4）。

命令输入 TRIM


EXTERNALREFERENCES 命令

操作步骤列表

附着外部参照的步骤

  1. 依次单击“插入”菜单 »“DWG 参照”。
  2. 在“选择参照文件”对话框中，选择要附着的文件，然后单击“打开”。
  3. 在“外部参照”对话框中的“参照类型”下，选择“附加型”。
  4. 指定插入点、缩放比例和旋转角度。 选择“在屏幕上指定”以使用定点设备。

    5. “附加型”包含所有嵌套的外部参照。

  5. 单击“确定”。

参照工具栏

命令输入 XATTACH


EXTERNALREFERENCES 命令

操作步骤列表

在“外部参照”选项板中按类型查看参照文件的步骤

  1. 依次单击“插入”菜单 »“外部参照”。
  2. 在“外部参照”选项板的“文件引用”窗格中，单击“列表视图”按钮。
  3. 单击“图标”列。

    4. 将在列表视图中按类型对附着的参照文件进行排序。

参照工具栏

命令输入 EXTERNALREFERENCES


EXTERNALREFERENCES 命令

操作步骤列表

拆离外部参照的步骤

  1. 依次单击“插入”菜单 »“外部参照”。
  2. 在“外部参照”选项板中，选择 DWG 参照。
  3. 在选定的 DWG 参照上单击鼠标右键，然后从快捷菜单上选择“拆离”。

参照工具栏

命令输入 EXTERNALREFERENCES


EXTERNALREFERENCES 命令

操作步骤列表

覆盖外部参照的步骤

  1. 依次单击“插入”菜单 »“DWG 参照”。
  2. 在“选择参照文件”对话框中，选择要附着的文件，然后单击“打开”。
  3. 在“外部参照”对话框的“参照类型”下，选择“覆盖型”。
  4. 指定插入点、缩放比例和旋转角度。 选择“在屏幕上指定”以使用定点设备。

    5. 使用“覆盖型”选项将排除任何嵌套的外部参照。

  5. 单击“确定”。

参照工具栏

命令输入 XATTACH


EXTERNALREFERENCES 命令

操作步骤列表

附着 DWF 参考底图的步骤

  1. 依次单击“插入”菜单 »“DWF 参考底图”。
  2. 在“选择 DWF 文件”对话框中，选择要附着的文件。
  3. 单击“打开”。
  4. 在“附着 DWF 参考底图”对话框中，如果 DWF 文件有多个图纸，请选择一个图纸进行附着。
  5. 使用下列方法之一指定参考底图文件的插入点、比例或旋转角度：
    • 选择“在屏幕上指定”，以使用定点设备在所需位置、按所需比例或角度附着 DWF 参考底图。
    • 清除“在屏幕上指定”，然后在“插入点”、“比例”或“旋转角度”下输入值。
  6. 单击“确定”。

“插入”工具栏

命令输入 DWFATTACH


EXTERNALREFERENCES 命令

操作步骤列表

拆离 DWF 参考底图的步骤

  1. 依次单击“插入”菜单 »“外部参照”。
  2. 在“外部参照”选项板的“文件参照”窗格中，选择要拆离的 DWF 参考底图。
  3. 在该 DWF 参考底图上单击鼠标右键，然后单击“拆离”。

    4. DWF 参考底图将不再与图形文件相链接。 将从图形中删除参考底图的所有实例。

参照工具栏

命令输入 EXTERNALREFERENCES

快捷菜单 选择 DWF 参考底图，然后在绘图区域中单击鼠标右键。 单击“外部参照”选项板。


EXTERNALREFERENCES 命令

操作步骤列表

显示图形中附着的 DWF 参考底图列表的步骤

  1. 依次单击“插入”菜单 »“外部参照”。
  2. 在“外部参照”选项板中，单击“列表图”按钮。

参照工具栏

命令输入 EXTERNALREFERENCES

快捷菜单 选择参考底图，然后在绘图区域中单击鼠标右键。 单击“外部参照”。


EXTERNALREFERENCES 命令

操作步骤列表

附着图像的步骤

  1. 依次单击“插入”菜单 »“光栅图像参照”。
  2. 在“选择图像文件”对话框中，从列表中选择文件名或在“文件名”框中输入图像文件名称。 单击“打开”。
  3. 在“图像”对话框中，使用以下方法之一指定插入点、比例或旋转角度：
    • 选择“在屏幕上指定”，可以使用定点设备在所需位置、按所需比例或角度插入图像。
    • 清除“在屏幕上指定”，然后在“插入点”、“比例”或“旋转角度”下输入值。

    要查看图像测量单位，请单击“详细信息”。

  4. 单击“确定”。

参照工具栏

命令输入 IMAGEATTACH


EXTERNALREFERENCES 命令

操作步骤列表

拆离图像的步骤

  1. 依次单击“插入”菜单 »“外部参照”。
  2. 在“外部参照”选项板中的图像名上单击鼠标右键。
  3. 单击“拆离”。

    4. 图像不再与图形文件链接，而且图像的所有实例将从图形中删除。

命令输入 EXTERNALREFERENCES

参照工具栏


EXTERNALREFERENCES 命令

操作步骤列表

显示图形中附着的图像列表的步骤

  1. 依次单击“插入”菜单 »“外部参照”。
  2. 在“外部参照”选项板中，单击“列表图”按钮。

参照工具栏

命令输入 EXTERNALREFERENCES

快捷菜单 选择图像，然后在绘图区域中单击鼠标右键。 依次单击“图像”»“外部参照”。


EXTMAX 系统变量

操作步骤列表

通过缩放显示图形范围的步骤

  • 单击“视图”菜单 »“缩放”»“范围”。

图形中所有对象均以尽可能大的尺寸显示，同时又能适应当前视口或当前绘图区域的大小。

标准工具栏

命令输入 ZOOM

快捷菜单 使 ZOOM 命令处于活动状态，然后在绘图区域中单击鼠标右键。 单击“范围缩放”。


EXTMIN 系统变量

操作步骤列表

通过缩放显示图形范围的步骤

  • 单击“视图”菜单 »“缩放”»“范围”。

图形中所有对象均以尽可能大的尺寸显示，同时又能适应当前视口或当前绘图区域的大小。

标准工具栏

命令输入 ZOOM

快捷菜单 使 ZOOM 命令处于活动状态，然后在绘图区域中单击鼠标右键。 单击“范围缩放”。


EXTRUDE 命令

操作步骤列表

拉伸对象的步骤

  1. 依次单击“绘图”菜单 »“建模”»“拉伸”。
  2. 选择要拉伸的对象，然后按 ENTER 键。
  3. 指定高度。

    4. 拉伸以后，可能删除或保留原对象，这取决于 DELOBJ 系统变量的设置。

“建模”工具栏

命令输入 EXTRUDE

面板 “三维制作”面板，“拉伸”


EXTRUDE 命令

操作步骤列表

沿路径拉伸对象的步骤

  1. 依次单击“绘图”菜单 »“建模”»“拉伸”。
  2. 选择要拉伸的对象。
  3. 输入 p（路径），然后按 ENTER 键。
  4. 选择用作路径的对象。

    5. 拉伸以后，可能删除或保留原对象，这取决于 DELOBJ 系统变量的设置。

“建模”工具栏

命令输入 EXTRUDE

面板 “三维制作”面板，“拉伸”


EXTRUDE 命令

操作步骤列表

复制实体对象上的面的步骤

  1. 依次单击“修改”菜单 »“实体编辑”»“复制面”。
  2. 选择要复制的面 (1)。
  3. 选择其他面或按 ENTER 键进行复制。
  4. 指定复制的基点 (2)。
  5. 指定位移的第二点 (3)。
  6. 按 ENTER 键完成命令。

注释 使用 EXTRUDE 命令拉伸复制的面。

命令输入 SOLIDEDIT


FIELD 命令

操作步骤列表

在文字中插入字段的步骤

  1. 双击文字，显示相应的文字编辑对话框。
  2. 将光标放在要显示字段文字的位置，然后单击鼠标右键。 单击“插入字段”。

    3. 如果使用键盘，请按 CTRL+F 组合键。

  3. 在“字段”对话框的“字段类别”中，选择“全部”或选择一个类别。

    4. 选定类别中的字段将显示在“字段名称”列表中。

  4. 在“字段名称”列表中，选择一个字段。

    5. 将在“字段类别”右侧的一个着色文本框中显示大部分字段的当前值。 将在“样例”列表中显示日期字段的当前值。

  5. 选择一种格式和任意其他选项。

    6. 例如，如果选择了“命名对象”字段，并选择一种类型（例如，图层或文字样式）和一个名称（例如，为图层选择 0，或者为文字样式选择 STANDARD）。

    字段表达式将显示说明字段的表达式。 无法编辑该字段表达式，但是用户可以通过查看此部分了解字段的构造方式。

  6. 单击“确定”插入字段。

    7. 关闭“字段”对话框时，字段将在文字中显示其当前值。


FIELD 命令

操作步骤列表

在表中插入字段的步骤

  1. 在表中的某一单元内双击以选中它进行编辑。
  2. 将光标放在要显示字段文字的位置，然后单击鼠标右键。 单击“插入字段”。
  3. 在“字段”对话框中，选择“全部”或选择一个类别。
  4. 在“字段名称”列表中，选择一个字段。

    5. 将在“字段类别”右侧的一个着色文本框中显示该字段的当前值。

  5. 选择一种格式和任意其他选项。
  6. 单击“确定”插入字段。

    7. 移动到下一个单元时，该字段将显示其当前值。


FIELD 命令

操作步骤列表

使用字段显示对象特性的步骤

  1. 双击文字对象，显示相应的文字编辑对话框。
  2. 将光标放在要显示字段文字的位置，然后单击鼠标右键。 单击“插入字段”。
  3. 在“字段”对话框的“字段类别”中，选择“全部”。
  4. 在“字段名称”列表中，选择“对象”。
  5. 在“对象类型”中，单击“选择对象”按钮，并在图形中选择一个对象。
  6. 在“字段”对话框的“特性”中，选择其值要显示在文字中的特性。

    7. 例如，字段可以显示选定圆的半径。

  7. 选择一种文字格式。
  8. 单击“确定”。

    9. 对象特性的当前值将显示在文字中。


FIELD 命令

操作步骤列表

插入图纸集占位符字段的步骤

  1. 在“绘图”菜单中，单击“块”»“定义属性”。
  2. 在“属性定义”对话框的“模式”下，单击“预置”。 指定任意文字选项。
  3. 在“属性”下的“标记”框中，为字段输入一个名称。
  4. 在“值”框的右侧，单击“插入字段”按钮。
  5. 在“字段”对话框的“字段类别”下，选择“图纸集”。
  6. 在“字段名称”列表中，选择“图纸集占位符”。
  7. 在“占位符类型”中，选择所需字段类型。

    8. “临时值”用于预览占位符字段。

  8. 在“格式”中，为占位符字段选择一个大小写样式。

    9. 更新该字段后，将为字段值应用相同的样式。

  9. （可选）如果要将该字段用作指向相应位置的超链接，请单击“关联超链接”。

    10. 注释 对于“视口比例”字段，“关联超链接”不可用。

  10. 单击“确定”退出“字段”对话框。

    11. 关闭“字段”对话框时，占位符字段将显示其名称：例如，图纸编号。 此后，在图纸集管理器中使用“视图列表”选项卡快捷菜单插入该块时，该字段将根据其拖入的图纸显示一个值：例如，其图纸编号。

  11. 在“属性定义”对话框中，单击“确定”。 指定字段文字的位置使其显示在几何图形的附近，创建该几何图形是为了用作标注块或标签块以便与图纸集管理器一起使用。
  12. 创建包含新创建属性对象以及块几何图形的块。


FIELDEVAL 系统变量

操作步骤列表

手动更新字段的步骤

  1. 双击文字。
  2. 选择要更新的字段并单击鼠标右键。 单击“更新字段”。


FIELDEVAL 系统变量

操作步骤列表

手动更新多个字段的步骤

  1. 在命令行中，输入 updatefield。
  2. 出现“选择对象”提示时，选择包含要更新的字段的对象并按 ENTER 键。

    3. 选定对象中的所有字段都将被更新。


FIELDEVAL 系统变量

操作步骤列表

自动更新字段的步骤

  1. 在命令行中，输入 fieldeval。
  2. 输入一个位码，该位码是以下任意值的和：
    • 0：不更新
    • 1：打开时更新
    • 2：保存时更新
    • 4：打印时更新
    • 8：使用 ETRANSMIT 时更新
    • 16：重生成时更新

    例如，要仅在打开、保存或打印文件时更新字段，请输入 7。


FILEDIA 系统变量

操作步骤列表

使用命令的命令行版本的步骤

  • 对于大多数命令，在命令前输入负号 (-)。
  • 对于打开并保存文件的对话框，将 FILEDIA 系统变量设置为 0。


FILL 命令

操作步骤列表

打开或关闭实体填充显示的步骤

  1. 单击“工具”菜单 »“选项”。
  2. 在“选项”对话框的“显示”选项卡中，在“显示性能”下选择“应用实体填充”。

    3. 复选标记表示已打开“填充”模式。

  3. 单击“确定”。
  4. 要显示所做的更改，请单击“视图”菜单 »“重生成”。

命令输入 OPTIONS、REGEN


FILL 命令

操作步骤列表

打开或关闭文字显示的步骤

  1. 单击“工具”菜单 »“选项”。
  2. 在“选项”对话框的“显示”选项卡中，在“显示性能”下选择“仅显示文字边框”。

    3. 复选标记表示文字被显示为矩形边框。

  3. 单击“确定”。
  4. 要显示所做的更改，请单击“视图”菜单 »“重生成”。

命令输入 OPTIONS、REGEN


FILL 命令

操作步骤列表

打开或关闭线宽显示的步骤

  1. 单击“格式”菜单 »“线宽”。
  2. 在“线宽设置”对话框中，选择或清除“显示线宽”。
  3. 单击“确定”。

命令输入 LWEIGHT


FILLET 命令

操作步骤列表

设置圆角半径的步骤

  1. 依次单击“修改”菜单 »“圆角”。
  2. 输入 r（半径）。
  3. 输入圆角半径
  4. 选择要进行圆角的对象。

“修改”工具栏

命令输入 FILLET


FILLET 命令

操作步骤列表

为两条直线段圆角的步骤

  1. 依次单击“修改”菜单 »“圆角”。
  2. 选择第一条直线。
  3. 选择第二条直线。

“修改”工具栏

命令输入 FILLET


FILLET 命令

操作步骤列表

圆角而不修剪的步骤

  1. 依次单击“修改”菜单 »“圆角”。
  2. 如有必要，请输入 t（修剪）。输入 n（不修剪）。
  3. 选择要进行圆角的对象。

“修改”工具栏

命令输入 FILLET


FILLET 命令

操作步骤列表

为整个多段线圆角的步骤

  1. 依次单击“修改”菜单 »“圆角”。
  2. 输入 p（多段线）。
  3. 选择多段线。

“修改”工具栏

命令输入 FILLET


FILLET 命令

操作步骤列表

圆角多组对象的步骤

  1. 依次单击“修改”菜单 »“圆角”。
  2. 输入 m（多个）。

    3. 系统将显示主要提示。

  3. 选择第一条直线，或者输入选项并根据提示完成该选项，然后选择第一条直线。
  4. 选择第二条直线。

    5. 系统将再次显示主要提示。

  5. 选择下一个圆角的第一条直线，或者按 ENTER 键或 ESC 键结束命令。

“修改”工具栏

命令输入 FILLET


FILTER 命令

操作步骤列表

使用“快速选择”创建选择集的步骤

下面的样例使用“快速选择”选择图形中的红色对象。

  1. 依次单击“工具”菜单 »“快速选择”。
  2. 在“快速选择”对话框的“应用到”下，选择“整个图形”。
  3. 在“对象类型”下，选择“所有图元”。
  4. 在“特性”下，选择“颜色”。
  5. 在“运算符”下，选择“等于”。
  6. 在“值”下，选择“红”。
  7. 在“如何应用”下，选择“包括在新选择集中”。
  8. 单击“确定”。

    9. 将选择图形中的所有红色对象，然后关闭“快速选择”对话框。 选择集中包含设置为“随层”并且因为图层颜色为红而呈红色的对象。

注释 如果使用应用程序（例如 Autodesk Map）为对象添加了特征分类，并且存在相关联的分类 (XML) 文件，则可以按照分类特性选择对象。 也就是说，可以在“对象类型”框中选择分类，在“特性”框中选择特性。

命令输入 QSELECT


FILTER 命令

操作步骤列表

命名和保存已过滤列表的步骤

  1. 在命令提示下，输入 filter。
  2. 在“对象选择过滤器”对话框的“选择过滤器”下，选择过滤器（例如直线）。
  3. 单击“添加到列表”。
  4. 在“另存为”下，输入过滤器的名称，例如 Linefilter。
  5. 单击“另存为”。
  6. 单击“应用”。

    7. 将应用该过滤器，这样用户将只能选择图形中的直线。 如果使用选择区域选择对象，过滤器将应用于选择区域中的所有对象。

命令输入 FILTER


FILTER 命令

操作步骤列表

使用命名过滤器的步骤

  1. 在“选择对象”提示下，输入 'filter。 （加单引号使其成为透明命令。）
  2. 在“对象选择过滤器”对话框的“选择过滤器”下，选择要使用的过滤器。 单击“应用”。
  3. 使用交叉窗口指定要选择的对象。

    4. 仅选择由交叉窗口选定且符合过滤条件的对象。


FIND 命令

操作步骤列表

在图形中查找指定文字的步骤

  1. 单击“编辑”菜单 »“查找”。
  2. 在“查找字符串”中输入要查找的文字。
  3. 在“搜索范围”中，选择“整个图形”或单击“选择对象”按钮选择一个或多个文字对象。
  4. 单击“选项”指定要包含在搜索中的文字类型，可以指定是否需要全字匹配，以及是否区分大小写。
  5. 单击“查找”。

    6. “上下文”区域中将显示查找到的文字及其上下文。

  6. 要缩放到图形中找到的文字处，请单击“缩放为”。
  7. 单击“关闭”。

命令输入 FIND


FIND 命令

操作步骤列表

替换文字的步骤

  1. 单击“编辑”菜单 »“查找”。
  2. 在“查找字符串”中输入要查找的文字。
  3. 在“搜索范围”中，选择“整个图形”或单击“选择对象”按钮选择一个或多个文字对象。
  4. 单击“选项”指定要包含在搜索中的文字类型，可以指定是否需要全字匹配，以及是否区分大小写。
  5. 在“改为”中输入文字，用来替换找到的文字。
  6. 单击“查找”。

    7. “上下文”区域中将显示查找到的文字及其上下文。

  7. 使用以下方法之一：
    • 只替换已查找到的文字串实例，请单击“替换”。
    • 要替换“查找字符串”中文字的所有实例，请单击“全部改为”。

    将在对话框底部的状态区域中确认替换。

  8. 单击“关闭”。

命令输入 FIND


FIND 命令

操作步骤列表

修改多行文字对象宽度的步骤

  1. 双击多行文字对象。
  2. 在在位文字编辑器中，使用以下方法之一：
    • 将光标移动到标尺右端，直到光标变为双箭头。 当拖动到右端以拉伸标尺时，工具栏提示将显示其宽度。 释放光标以设置新宽度。
    • 在标尺的底部单击鼠标右键，然后单击“设置多行文字宽度”。 在对话框中，输入以图形单位表示的宽度。
  3. 要保存修改并退出编辑器，请使用以下方法之一：
    • 单击工具栏上的“确定”。
    • 单击编辑器外部的图形。
    • 按 CTRL+ENTER 组合键。


FLATSHOT 命令

操作步骤列表

创建三维模型的展平二维视图的步骤

  1. 设置三维模型的视图。
  2. 在命令提示下，输入 flatshot。
  3. 在“平面摄影”对话框的“目标”下，单击其中一个选项。
  4. 更改“前景线”和“暗显直线”的颜色和线型设置。
  5. 单击“创建”。
  6. 在屏幕上指定要放置块的插入点。 如有必要，请调整基点、比例和旋转角度。

    7. 创建由投影到当前 UCS 的 XY 平面上的二维几何图形组成的块 。


FRONTZ 系统变量

操作步骤列表

动态创建平行投影

  1. 在命令行中输入 dview。
  2. 执行以下操作之一：
    • 选择要显示的对象并按 ENTER 键。
    • 不选择对象并按 ENTER 键，以查看用来显示当前观察角度的房间表示。
  3. 输入 ca（相机）。

    4. 默认情况下，相机点设置在图形的中心。

  4. 按照调整相机的方式调整视图。

    5. 通过移动十字光标并单击，可以动态设置视图。

  5. 要在角度输入法之间进行切换，请输入 t（切换角度）。

    6. 还可以使用以下两种角度输入法之一调整视图。

    • 在“输入与 XY 平面的夹角”选项中，输入相机与当前 UCS 的 XY 平面所成的上方或下方角度。 默认设置为 90 度，从上向下指向相机。

      • 输入角度之后，相机将在指定高度处锁定，可以绕目标以基于当前 UCS 的 X 轴测量的旋转角度旋转相机。

    • 在“输入 XY 平面中与 X 轴的夹角”选项中，以与当前 UCS 的 X 轴所成角度绕目标旋转相机。
  6. 完成指定平行投影的操作之后，按 ENTER 键。

命令输入 DVIEW


FRONTZ 系统变量

操作步骤列表

命令输入 DVIEW


FRONTZ 系统变量

操作步骤列表

设置剪裁平面 (DVIEW) 的步骤

  1. 在命令行中输入 dview。
  2. 选择基于视图的对象。
  3. 在命令行上输入 cL（剪裁）。
  4. 输入 f 以设置前向剪裁平面或输入 b 以设置后向剪裁平面，或按 ENTER 键。
  5. 通过拖动滑块或输入与目标之间的距离定位剪裁平面。
  6. 按 ENTER 键退出命令。

    7. 注释 也可以在创建相机轮廓时设置剪裁平面。 有关详细信息，请参见更改相机特性。

命令输入 DVIEW


FULLOPEN 系统变量

操作步骤列表

局部打开图形的步骤

  1. 依次单击“文件”菜单 »“打开”。
  2. 在“选择文件”对话框中选择一个图形。
  3. 单击“打开”旁边的箭头。 单击“局部打开”。
  4. 在“局部打开”对话框中选择一个视图，默认视图是“范围”。

    5. 可以只加载保存在当前图形中的来自模型空间视图的几何图形。

  5. 选择一个或多个图层。

    6. 如果未选择图层进行加载，将不会在图形中加载任何图层几何图形，但是所有图形图层都位于图形中。 如果未指定要加载到图形中的图层几何图形，那么即使指定加载视图中的几何图形，也不会加载几何图形。 如果在一个未被加载的图层上绘制对象，可能只是在未被加载到图形中的现有几何图形上方绘制对象。

    注释 只有当 VISRETAIN 系统变量设置为 1 时保存选定的图形，依赖外部参照的图层才显示在“要加载几何图形的图层”列表中。 将外部参照加载到图形中后，以后在外部参照中创建的任何图层都不显示在“要加载几何图形的图层”列表中。

  6. 如果图形包含空间索引，可以选择“使用空间索引”选项。

    7. 空间索引是一个根据对象在空间中的位置把对象组织起来的列表。 空间索引用于确定要读取图形中的哪个部分，这样就可以使打开图形所需的时间降到最低。

  7. 如果图形包含外部参照但用户不想加载它们，请选择“打开时卸载所有外部参照”。

    8. 注释 如果局部打开一个包含绑定外部参照的图形，那么只有被加载的部分外部参照（由选定的视图定义）被绑定到局部打开的图形中。

  8. 单击“打开”。

    9. 局部打开图形后，可以选择将其他信息加载到当前图形中。

命令输入 PARTIALOPEN


FULLOPEN 系统变量

操作步骤列表

将其他几何图形加载到局部打开的图形中的步骤

  1. 依次单击“文件”菜单 »“局部加载”。

    2. 只有当前图形是一个局部打开的图形时，“局部加载”选项才可用。

  2. 在“局部加载”对话框中选择一个视图，或单击“拾取”窗口来定义一个视图。

    3. 默认视图为“*范围*”。 可以只加载保存在当前图形中的来自模型空间视图的几何图形。

  3. 选择一个或多个图层。

    4. 如果未选择图层进行加载，将不会在图形中加载任何图层几何图形，但是所有图形图层都位于图形中。 如果未指定要加载到图形中的图层几何图形，那么即使指定加载视图中的几何图形，也不会加载几何图形。 如果在一个未被加载的图层上绘制对象，可能只是在未被加载到图形中的现有几何图形上方绘制对象。 不能卸载已被加载到当前图形中的几何图形。

  4. 单击“打开”。

命令输入 PARTIALOAD


GEOGRAPHICLOCATION 命令

操作步骤列表

更改模型的地理位置的步骤

  1. 依次单击“视图”菜单 »“渲染”»“地理位置”。
  2. 在“地理位置”对话框中，使用以下方法之一：
    • 在“面域”中，选择面域。 选择“最近的大城市”复选框。 在交互式地图上单击某个位置。
    • 在“面域”中，选择面域。 在“最近的城市”中，选择一个城市。
    • 输入纬度和经度及其方向。
  3. 查看时区，如果时区不正确，请从列表中选择正确的时区。
  4. 在“北向”中，单击交互式图像或输入值以指定图形中 WCS 的 XY 平面上的北倾斜角。 图表将更新以显示当前设置。
  5. 单击“确定”。

    6. “光源”工具栏

    命令输入 GEOGRAPHICLOCATION

    面板 “光源”面板（单击以展开）,“地理位置”


GOTOURL 命令

操作步骤列表

在非 AutoCAD 文件中创建指向命名位置的超链接的步骤

  1. 创建一个超链接（请参见创建指向另一个文件的绝对超链接的步骤）。
  2. 单击“插入”菜单 »“超链接”。
  3. 选择与超链接关联的图形对象。
  4. 在“键入文件或 Web 页名称”中，在超链接链接到的文件的名称后输入磅符号 (#)，然后输入命名位置。 在超链接链接到的文件名、磅符号 (#) 和命名位置之间不要留空格。
  5. 单击“确定”。

命令输入 HYPERLINK


GOTOURL 命令

操作步骤列表

编辑附着到图形对象的超链接的步骤

  1. 单击“插入”菜单 »“超链接”。
  2. 在绘图区域中，选择一个或多个使用相同超链接的图形对象。
  3. 在“编辑超链接”对话框中指定新值。 单击“确定”。

命令输入 HYPERLINK


GOTOURL 命令

操作步骤列表

从图形对象中删除超链接的步骤

  1. 在绘图区域中，选择一个或多个使用相同超链接的图形对象。
  2. 单击“插入”菜单 »“超链接”。
  3. 在绘图区域中，选择一个或多个使用相同超链接的图形对象。
  4. 单击“删除超链接”。 单击“确定”。

命令输入 HYPERLINK


GOTOURL 命令

操作步骤列表

打开与超链接相关联的文件的步骤

  1. 在绘图区域中，选择一个附着了超链接的图形对象。
  2. 使用以下某种方法打开链接：
    • 按住 CTRL 键并单击。
    • 单击鼠标右键。 单击“超链接”。 选择所需的超链接的名称。 每个超链接都包含说明或参照文件的完整 URL。

    注释 如果关闭超链接光标的显示，则无法使用快捷菜单上的“超链接”选项。 可以在“选项”对话框的“用户系统配置”选项卡 中打开超链接光标、工具栏提示和快捷菜单。 要打开与超链接相关联的文件，必须将 PICKFIRST 系统变量设为 1。


GRADIENT 命令

操作步骤列表

创建单色渐变填充的步骤

  1. 单击“绘图”菜单 »“图案填充”。
  2. 在“图案填充和渐变色”对话框中，单击“添加:拾取点”或“添加:选择对象”。
  3. 指定一个内部点或选择一个对象，然后按 ENTER 键。
  4. 在“图案填充和渐变色”对话框的“渐变色”选项卡中，选择“单色”。
  5. 如果要修改颜色，请单击颜色旁边的 [...] 按钮。
  6. 在“选择颜色”对话框中，使用“渐深/渐浅”滑块调整颜色。
    • 将滑动条向“渐浅”一端滑动可以创建逐渐变成白色的颜色过渡。
    • 将滑动条移向“渐深”一端可以创建逐渐变成黑色的颜色过渡。
  7. 单击一种图案，然后设置以下选项：
    • 选择“居中”以创建对称的填充，或清除“居中”将“亮显”移到左上方。
    • 指定“亮显”区域的角度。
  8. 要查看渐变填充的外观效果，请单击“预览”。 按 ENTER 键或单击鼠标右键以返回对话框并进行调整。
  9. 如果对调整结果满意，请在“图案填充和渐变色”对话框中单击“确定”创建渐变填充。

“绘图”工具栏

命令输入 HATCH


GRADIENT 命令

操作步骤列表

创建双色渐变填充的步骤

  1. 单击“绘图”菜单 »“图案填充”。
  2. 在“图案填充和渐变色”对话框中，单击“添加:拾取点”或“添加:选择对象”。
  3. 指定一个内部点或选择一个对象，然后按 ENTER 键。
  4. 在“图案填充和渐变色”对话框的“渐变色”选项卡中，选择“双色”。

    5. 第二种颜色是渐变填充中的亮显区域的颜色。

  5. 如果要更改其中的一种颜色，请单击该颜色旁的 [...] 按钮打开“选择颜色”对话框。
  6. 单击一种图案，然后设置以下选项：
    • 选择“居中”以创建对称的填充，或清除“居中”将“亮显”移到左上方。
    • 指定“亮显”区域的角度。
  7. 要查看渐变填充的外观效果，请单击“预览”。 按 ENTER 键或单击鼠标右键以返回对话框并进行调整。
  8. 如果对调整结果满意，请在“图案填充和渐变色”对话框中单击“确定”创建渐变填充。

“绘图”工具栏

命令输入 HATCH


GRADIENT 命令

操作步骤列表

修改渐变填充的步骤

  • 双击一种渐变填充，对其进行修改。


GRAPHSCR 命令

操作步骤列表

显示文本窗口的步骤

  • 在绘图区域内，按 F2 键。

文本窗口显示在绘图区域的前面。

命令输入 TEXTSCR


GRAPHSCR 命令

操作步骤列表

关闭文本窗口的步骤

  • 在文本窗口内，按 F2 键。

文本窗口被关闭。 也可以使用标准 Windows 控件来关闭文本窗口。

命令输入 GRAPHSCR


GRAPHSCR 命令

操作步骤列表

从文本窗口向命令行复制文字的步骤

  1. 如果未显示文本窗口，则按 F2 键显示它。
  2. 选择要复制的文字。
  3. 在命令窗口或文本窗口中单击鼠标右键。单击“粘贴到命令行”。

    4. 会将文字复制到剪贴板，然后粘贴到命令行中。 按 ENTER 键后，将按顺序执行命令，就象执行脚本一样。 还可以用 CTRL+C 组合键和 CTRL+V 组合键来复制和粘贴文字。

    命令输入 COPYCLIP, PASTECLIP


GRID 命令

操作步骤列表

显示栅格和设置栅格间距的步骤

  1. 依次单击“工具”菜单 »“草图设置”。
  2. 在“草图设置”对话框的“捕捉和栅格”选项卡上，选择“启用栅格”以显示栅格。
  3. 在“捕捉类型”下，确认已选择的“栅格捕捉”和“矩形捕捉”。
  4. 在“栅格 X 轴间距”中，以单位形式输入水平栅格间距。
  5. 要为垂直栅格间距设置相同的值，请按 ENTER 键。 否则，请在“栅格 Y 轴间距”中输入新值。
  6. 单击“确定”。

命令输入 DSETTINGS


GRID 命令

操作步骤列表

打开“捕捉”模式并设置捕捉间距的步骤

  1. 依次单击“工具”菜单 »“草图设置”。
  2. 在“草图设置”对话框的“捕捉和栅格”选项卡上，选择“启用捕捉”。
  3. 在“捕捉类型”下，确认已选择的“栅格捕捉”和“矩形捕捉”。
  4. 在“捕捉 X 轴间距”框中，以单位形式输入水平捕捉间距值。
  5. 要指定与水平间距相同的垂直间距，请按 ENTER 键。 否则，请在“捕捉 Y 轴间距”框中输入新距离。
  6. 单击“确定”。

命令输入 DSETTINGS


GRID 命令

操作步骤列表

设置栅格界限的步骤

  1. 依次单击“格式”菜单 »“图形界限”。
  2. 在命令提示下，输入位于栅格界限左下角的点的坐标值。
  3. 输入位于栅格界限右上角的点的坐标值。

将栅格界限设置为通过两点定义的矩形区域。

命令输入 LIMITS


GRID 命令

操作步骤列表

临时替代“捕捉”模式的步骤

  • 操作时按住 F9 键。

    • 松开此键后，将恢复“捕捉”模式。


GRID 命令

操作步骤列表

旋转栅格和捕捉角度以及更改基点的步骤

  1. 依次单击“工具”菜单 »“新建 UCS”»“Z”。
  2. 输入 UCS 的旋转角度。
  3. 依次单击“工具”菜单 »“新建 UCS”»“原点”。
  4. 指定 UCS 的新原点。
  5. 单击“确定”。

命令输入 UCS


GRID 命令

操作步骤列表

在点和线之间更改栅格显示的步骤

  1. 在命令提示下，输入 VSCURRENT。
  2. 执行以下操作之一：
    • 要将栅格显示为点，请指定“二维线框”选项。
    • 要将栅格显示为线，请指定其他任意选项。

命令输入 VSCURRENT


GRID 命令

操作步骤列表

更改主栅格线频率的步骤

  1. 如果需要，在命令提示下输入 VSCURRENT，并指定除“二维线框”之外的任意视觉样式。
  2. 依次单击“工具”菜单 »“草图设置”。
  3. 在“草图设置”对话框的“捕捉和栅格”选项卡上，为“每条主线的栅格数”指定数值。
  4. 单击“确定”。

命令输入 VSCURRENT


GRIPS 系统变量

操作步骤列表

使用夹点缩放对象的步骤

  1. 选择要缩放的对象。
  2. 在对象上通过单击选择基夹点。

    3. 亮显选定夹点，并激活默认夹点模式“拉伸”。

  3. 按 ENTER 键遍历夹点模式，直到显示夹点模式“缩放”。

    4. 另外，可以单击鼠标右键显示模式和选项的快捷菜单。

  4. 输入比例因子或拖动并单击指定新比例

注释 要在缩放选定的对象时复制该对象，请在缩放此对象时按住 CTRL 键。


GROUP 命令

操作步骤列表

创建编组的步骤

  1. 在命令提示下，输入 group。
  2. 在“对象编组”对话框的“编组标识”下，输入编组名称和说明。
  3. 在“创建编组”区域中，单击“新建”。

    4. 对话框暂时关闭。

  4. 选择对象并按 ENTER 键。
  5. 单击“确定”。

命令输入 GROUP


GROUP 命令

操作步骤列表

控制是否可以分别选择所有已编组的对象的步骤

执行以下操作之一：

  • 在命令行中，输入 pickstyle。 输入 1 打开编组选择。 编组中的对象只能作为一个编组来选择，而不能分别选择。
  • 在命令行中，输入 pickstyle。 输入 0（零）关闭编组选择。 编组中的对象只能分别选择，而不能作为一个编组选择。
  • 可以随时按 CTRL+H 组合键或 CTRL+SHIFT+A 组合键打开和关闭编组选择。


GROUP 命令

操作步骤列表

控制特定编组的可选择性的步骤

  1. 在命令行中，输入 group。
  2. 在“对象编组”对话框的“编组名称”下，单击要更改可选择性的编组。
  3. 在“更改编组”下，单击“可选择”。

    4. 此更改（不论编组中的对象是否也作为一个编组可选）服从于 PICKSTYLE 系统变量。 如果关闭可选择性，编组中的对象将只能作为单个对象进行选择。 在“对象编组”对话框的顶部“可选择”下，每个编组将显示其当前状态。

  4. 单击“确定”。


GROUP 命令

操作步骤列表

删除命名编组的步骤

  1. 在命令提示下，输入 group。
  2. 在“对象编组”对话框中，从编组列表中选择编组名称。
  3. 在“修改编组”下，选择“分解”。
  4. 单击“确定”。

    5. 编组被删除。

命令输入 GROUP


GROUP 命令

操作步骤列表

重排序编组成员的步骤

  1. 在命令提示下，输入 group。
  2. 在“对象编组”对话框的“修改编组”下，单击“重排序”。
  3. 在“编组排序”对话框的“编组名”下，选择要重排序的编组。
  4. 要查看此编组的当前次序，请单击“亮显”。
  5. 在“对象编组”对话框中，单击“下一组”或“上一组”来查看对象。 查看完对象的次序后，单击“确定”。
  6. 在“编组排序”对话框的“删除的位置”下，输入对象编号。
  7. 在“输入对象的新位置编号”下，输入新位置。
  8. 在“对象数目”下输入对象数目或重排的编号范围。 单击 “重排序”。
  9. 单击“确定”关闭各个对话框。

命令输入 GROUP


GTLOCATION 系统变量

操作步骤列表

为夹点工具设置默认初始位置的步骤

  1. 在命令行上输入 gtlocation。
  2. 执行以下操作之一：
    • 输入 0（零）设置与 UCS 相同的位置。
    • 输入 1 将位置设置为上一个选定的对象或子对象的位置。
  3. 按 ENTER 键。


HATCH 命令

操作步骤列表

将填充图案拖到图形中的步骤

  1. 依次单击“工具”菜单 »“选项板”»“设计中心”。

    2. 注释 此过程描述了如何使用设计中心将填充图案拖动到图形中。 也可以从工具选项板中拖动填充图案。

  2. 在“文件夹”选项卡上，单击“搜索”按钮。
  3. 在“搜索”对话框中，输入以下条目：
    • 在“查找”中，选择“填充图案文件”。
    • 在“查找范围”框中，选择安装本程序的驱动器。
    • 选择“包含子文件夹”选项。
    • 在“填充图案文件”选项卡的“搜索名称”中，输入 *（星号）。
  4. 单击“立即搜索”。

    5. 默认填充图案文件为 acad.pat 或 acadiso.pat。 搜索结果可能显示位于不同位置的同一个文件。

    注释 为了便于访问，可以选择文件并单击“收藏夹”按钮将 PAT 文件添加到收藏夹中。 PAT 文件的快捷方式显示在设计中心“文件夹”选项卡的“收藏夹”文件夹中。

  5. 在搜索结果中，双击文件将填充图案加载到设计中心的内容区域。
  6. （可选）在图案上单击鼠标右键，显示具有以下选项的快捷菜单：
    • HATCH。 打开“图案填充和渐变色”对话框。
    • 复制。 在剪贴板中存储填充图案。
    • 创建工具选项板。 用显示的选定图案创建新的工具选项板。
  7. 将填充图案从内容区域拖动到图形中的封闭对象或工具选项板中。

    8. 注释 如果填充图案的比例太大或太小，将显示一条错误信息。 通过双击任何填充图案显示“图案填充和渐变色”对话框，可以调整填充图案的比例。

标准工具栏

命令输入 ADCENTER


HATCH 命令

操作步骤列表

填充区域的步骤

  1. 单击“绘图”菜单 »“图案填充”。
  2. 在“图案填充和渐变色”对话框中，单击“添加:拾取点”。
  3. 在图形中，在要填充的每个区域内指定一点，然后按 ENTER 键。

    4. 此点称为内部点。

  4. 在“图案填充和渐变色”对话框的“图案填充”选项卡的样例框中，验证该样例图案是否是要使用的图案。 要更改图案，请从“图案”列表中选择另一个图案。

    5. 要查看填充图案的外观，请单击“图案”旁边的 [...] 按钮。 完成预览后，单击“确定”。

  5. 如果需要，在“图案填充和渐变色”对话框中进行调整。

    6. 通过单击“添加边界”或“删除边界”可以指定新的图案填充边界。

  6. 在“绘制顺序”下，单击某个选项。

    7. 可以更改填充绘制顺序，将其绘制在填充边界的后面或前面，或者其他所有对象的后面或前面。

  7. 单击“确定”。

“绘图”工具栏

命令输入 HATCH


HATCH 命令

操作步骤列表

填充选定对象的步骤

  1. 单击“绘图”菜单 »“图案填充”。
  2. 在“图案填充和渐变色”对话框中，单击“添加:选择对象”。
  3. 指定要填充的对象。

    4. 对象不必构成闭合边界。 也可以指定任何不应被填充的孤岛。 此外，可以设置 HPGAPTOL 系统变量，以便将几乎组成封闭区域的一组对象视为闭合的图案填充边界。

  4. 在“绘制顺序”下，单击某个选项。

    5. 可以更改填充绘制顺序，将其绘制在填充边界的后面或前面，或者其他所有对象的后面或前面。

  5. 单击“确定”。

“绘图”工具栏

命令输入 HATCH


HATCHEDIT 命令

操作步骤列表

修改填充图案角度的步骤

  1. 选择填充图案。
  2. 在图案填充上单击鼠标右键。 单击“特性”。
  3. 在“特性”选项板中，输入新的“角度”值。

标准工具栏

命令输入 PROPERTIES


HATCHEDIT 命令

操作步骤列表

在填充图案中设定对象界限的步骤

  • 在命令提示下，输入（setenv “MaxHatch” “n”）

其中，n 是 100 到 10000000 之间的数字（一千万）。 值越大，填充图案越密。

注释 MaxHatch 区分大小写。


HATCHEDIT 命令

操作步骤列表

修改渐变填充的步骤

  1. 双击需要修改的渐变填充。
  2. 在“编辑图案填充”对话框的“渐变色”选项卡中进行修改。
  3. 要查看渐变填充的外观效果，请单击“预览”。 按 ENTER 键或单击鼠标右键以返回对话框并进行调整。
  4. 如果对调整结果满意，请在“图案填充和渐变色”对话框中单击“确定”创建渐变填充。


HELIX 命令

操作步骤列表

创建螺旋的步骤

  1. 单击“绘图”菜单 »“螺旋”。
  2. 指定螺旋底面的中心点。
  3. 指定底面半径。
  4. 指定顶面半径或按 ENTER 键以指定与底面半径相同的值。
  5. 指定螺旋高度。

“建模”工具栏

命令输入 HELIX

面板 “三维制作”面板（单击图标展开），“螺旋”


HELP 命令

操作步骤列表

使用帮助目录的步骤

  1. 如有必要，单击“显示”按钮显示帮助窗口的左侧窗格。 然后单击“目录”选项卡显示帮助目录。
  2. 要展开帮助目录列表，请使用以下方法之一：
    • 双击合上的书图标或单击该图标旁边的加号 (+) 图标。
    • 在帮助目录中单击鼠标右键。 单击“全部打开”。
  3. 要关闭帮助目录列表，请使用以下方法之一：
    • 双击打开的书图标或单击该图标旁边的减号 (-) 图标。
    • 在帮助目录中单击鼠标右键。 单击“全部关闭”。
  4. 要查看某个主题，请使用以下方法之一：
    • 在帮助目录中单击某个主题。
    • 在该主题中单击带有下划线的蓝色文字。


HYPERLINK 命令

操作步骤列表

创建指向另一个文件的绝对超链接的步骤

  1. 在绘图区域中，选择一个或多个要附着超链接的图形对象。
  2. 依次单击“插入”菜单 »“超链接”。
  3. 执行以下操作之一：
    • 在“键入文件或 Web 页名称”下输入与超链接关联的文件的路径和名称。
    • 单击“文件”按钮。 定位到要关联该超链接的文件的位置。 单击“打开”。
  4. （可选）如果正在创建到 AutoCAD 图形的超链接，请选择“目标”指定要跳转到的图形中的命名位置，然后执行以下操作：
    • 选择要跳转到的命名位置。
    • 单击“确定”。
  5. （可选）在“显示文字”中输入超链接的说明。
  6. 单击“确定”。

命令输入 HYPERLINK


HYPERLINK 命令

操作步骤列表

在非 AutoCAD 文件中创建指向命名位置的超链接的步骤

  1. 创建一个超链接（请参见创建指向另一个文件的绝对超链接的步骤）。
  2. 单击“插入”菜单 »“超链接”。
  3. 选择与超链接关联的图形对象。
  4. 在“键入文件或 Web 页名称”中，在超链接链接到的文件的名称后输入磅符号 (#)，然后输入命名位置。 在超链接链接到的文件名、磅符号 (#) 和命名位置之间不要留空格。
  5. 单击“确定”。

命令输入 HYPERLINK


HYPERLINK 命令

操作步骤列表

编辑附着到图形对象的超链接的步骤

  1. 单击“插入”菜单 »“超链接”。
  2. 在绘图区域中，选择一个或多个使用相同超链接的图形对象。
  3. 在“编辑超链接”对话框中指定新值。 单击“确定”。

命令输入 HYPERLINK


HYPERLINK 命令

操作步骤列表

从图形对象中删除超链接的步骤

  1. 在绘图区域中，选择一个或多个使用相同超链接的图形对象。
  2. 单击“插入”菜单 »“超链接”。
  3. 在绘图区域中，选择一个或多个使用相同超链接的图形对象。
  4. 单击“删除超链接”。 单击“确定”。

命令输入 HYPERLINK


HYPERLINK 命令

操作步骤列表

打开与超链接相关联的文件的步骤

  1. 在绘图区域中，选择一个附着了超链接的图形对象。
  2. 使用以下某种方法打开链接：
    • 按住 CTRL 键并单击。
    • 单击鼠标右键。 单击“超链接”。 选择所需的超链接的名称。 每个超链接都包含说明或参照文件的完整 URL。

    注释 如果关闭超链接光标的显示，则无法使用快捷菜单上的“超链接”选项。 可以在“选项”对话框的“用户系统配置”选项卡 中打开超链接光标、工具栏提示和快捷菜单。 要打开与超链接相关联的文件，必须将 PICKFIRST 系统变量设为 1。


HYPERLINK 命令

操作步骤列表

创建相对超链接的步骤

  1. 单击“插入”菜单 »“超链接”。
  2. 在绘图区域中，选择一个或多个要附着超链接的图形对象。
  3. 在“键入文件或 Web 页名称”中输入要附着的文件名。

    4. 不要输入文件名的任何路径信息，否则将创建绝对超链接。

  4. 单击“确定”。

命令输入 HYPERLINK


HYPERLINKOPTIONS 命令

操作步骤列表

创建指向另一个文件的绝对超链接的步骤

  1. 在绘图区域中，选择一个或多个要附着超链接的图形对象。
  2. 依次单击“插入”菜单 »“超链接”。
  3. 执行以下操作之一：
    • 在“键入文件或 Web 页名称”下输入与超链接关联的文件的路径和名称。
    • 单击“文件”按钮。 定位到要关联该超链接的文件的位置。 单击“打开”。
  4. （可选）如果正在创建到 AutoCAD 图形的超链接，请选择“目标”指定要跳转到的图形中的命名位置，然后执行以下操作：
    • 选择要跳转到的命名位置。
    • 单击“确定”。
  5. （可选）在“显示文字”中输入超链接的说明。
  6. 单击“确定”。

命令输入 HYPERLINK


HYPERLINKOPTIONS 命令

操作步骤列表

在非 AutoCAD 文件中创建指向命名位置的超链接的步骤

  1. 创建一个超链接（请参见创建指向另一个文件的绝对超链接的步骤）。
  2. 单击“插入”菜单 »“超链接”。
  3. 选择与超链接关联的图形对象。
  4. 在“键入文件或 Web 页名称”中，在超链接链接到的文件的名称后输入磅符号 (#)，然后输入命名位置。 在超链接链接到的文件名、磅符号 (#) 和命名位置之间不要留空格。
  5. 单击“确定”。

命令输入 HYPERLINK


HYPERLINKOPTIONS 命令

操作步骤列表

编辑附着到图形对象的超链接的步骤

  1. 单击“插入”菜单 »“超链接”。
  2. 在绘图区域中，选择一个或多个使用相同超链接的图形对象。
  3. 在“编辑超链接”对话框中指定新值。 单击“确定”。

命令输入 HYPERLINK


HYPERLINKOPTIONS 命令

操作步骤列表

从图形对象中删除超链接的步骤

  1. 在绘图区域中，选择一个或多个使用相同超链接的图形对象。
  2. 单击“插入”菜单 »“超链接”。
  3. 在绘图区域中，选择一个或多个使用相同超链接的图形对象。
  4. 单击“删除超链接”。 单击“确定”。

命令输入 HYPERLINK


HYPERLINKOPTIONS 命令

操作步骤列表

打开与超链接相关联的文件的步骤

  1. 在绘图区域中，选择一个附着了超链接的图形对象。
  2. 使用以下某种方法打开链接：
    • 按住 CTRL 键并单击。
    • 单击鼠标右键。 单击“超链接”。 选择所需的超链接的名称。 每个超链接都包含说明或参照文件的完整 URL。

    注释 如果关闭超链接光标的显示，则无法使用快捷菜单上的“超链接”选项。 可以在“选项”对话框的“用户系统配置”选项卡 中打开超链接光标、工具栏提示和快捷菜单。 要打开与超链接相关联的文件，必须将 PICKFIRST 系统变量设为 1。


HYPERLINKOPTIONS 命令

操作步骤列表

打开或关闭超链接光标显示的步骤

  1. 单击“工具”菜单 »“选项”。
  2. 在“选项”对话框的“用户系统配置”选项卡中，选中或清除“显示超链接光标、工具栏提示和快捷菜单”。
  3. 单击“应用”或“确定”。

命令输入 OPTIONS


HYPERLINKOPTIONS 命令

操作步骤列表

为图形中的所有超链接设置相对路径的步骤

  1. 依次单击“文件”菜单 »“图形特性”。
  2. 在“概要”选项卡的“超链接基地址”中输入相对路径。
  3. 单击“确定”。

命令输入 DWGPROPS


HYPERLINKOPTIONS 命令

操作步骤列表

创建相对超链接的步骤

  1. 单击“插入”菜单 »“超链接”。
  2. 在绘图区域中，选择一个或多个要附着超链接的图形对象。
  3. 在“键入文件或 Web 页名称”中输入要附着的文件名。

    4. 不要输入文件名的任何路径信息，否则将创建绝对超链接。

  4. 单击“确定”。

命令输入 HYPERLINK


ID 命令

操作步骤列表

显示点的坐标值的步骤

  1. 依次单击“工具”菜单 »“查询”»“点坐标”。
  2. 选择要标识的位置。

    3. X,Y,Z 坐标值显示在命令行中。

“查询”工具栏

命令输入 ID


ID 命令

操作步骤列表

直观定位点的步骤

  1. 依次单击“工具”菜单 »“查询”»“点坐标”。
  2. 在命令行中，输入要定位的点的坐标值。

    3. 如果 BLIPMODE 系统变量处于打开状态，就会在点的位置显示点标记（一个小十字）。

“查询”工具栏

命令输入 ID


ID 命令

操作步骤列表

计算距离和角度的步骤

  1. 依次单击“工具”菜单 »“查询”»“距离”。
  2. 指定要计算距离的第一个点和第二个点。

    3. 将在命令行中显示简要报告。

“查询”工具栏

命令输入 DIST


IMAGEADJUST 命令

操作步骤列表

调整图像的亮度、对比度和褪色度的步骤

  1. 依次单击“修改”菜单 »“对象”»“图像”»“调整”。
  2. 选择要修改的图像。
  3. 在“图像调整”对话框中，要调整亮度、对比度和褪色度，请使用适当的滑动条或输入值。

    4. 亮度和对比度的默认值都是 50，可以将亮度在 0 至 100 的范围内调整。默认的褪色度是 0，可以将褪色度调整到最大值 100。

  4. 单击“确定”。

参照工具栏

命令输入 IMAGEADJUST

快捷菜单 选择图像，然后在绘图区域中单击鼠标右键。 依次单击“图像”»“调整”。


IMAGEATTACH 命令

操作步骤列表

附着图像的步骤

  1. 依次单击“插入”菜单 »“光栅图像参照”。
  2. 在“选择图像文件”对话框中，从列表中选择文件名或在“文件名”框中输入图像文件名称。 单击“打开”。
  3. 在“图像”对话框中，使用以下方法之一指定插入点、比例或旋转角度：
    • 选择“在屏幕上指定”，可以使用定点设备在所需位置、按所需比例或角度插入图像。
    • 清除“在屏幕上指定”，然后在“插入点”、“比例”或“旋转角度”下输入值。

    要查看图像测量单位，请单击“详细信息”。

  4. 单击“确定”。

参照工具栏

命令输入 IMAGEATTACH


IMAGEATTACH 命令

操作步骤列表

从 Internet 上附着和缩放图像文件的步骤

  1. 依次单击“插入”菜单 »“光栅图像参照”。
  2. 在“选择图像文件”对话框中，单击“搜索 Web”按钮。
  3. 在“浏览 Web—打开”对话框的“查找范围”中，输入图像文件位置的 URL。
  4. 在“名称或 URL”框中输入图像文件名。 单击“打开”。

    5. 也可以通过在图像上单击鼠标右键来选择图像。 单击“特性”。 用户可以将完整的图像 URL 地址亮显、复制和粘贴到“文件名”框中。

  5. 在“图像”对话框中单击“确定”。
  6. 如果有提示，请指定插入点和比例因子。

参照工具栏

命令输入 IMAGEATTACH


IMAGECLIP 命令

操作步骤列表

剪裁图像的步骤

  1. 依次单击“修改”菜单 »“剪裁”»“图像”。
  2. 选择图像边界以选择要剪裁的图像。
  3. 输入 n（新建边界）。
  4. 输入 p（多边形）或 r（矩形），然后在图像上绘制边界。

    5. 如果绘制多边形边界，将会提示指定连续的顶点。 要结束绘制多边形，请按 ENTER 键或在绘图区域的任意位置单击鼠标右键。

参照工具栏

命令输入 IMAGECLIP

快捷菜单 选择图像，然后在绘图区域中单击鼠标右键。 依次单击“图像”»“剪裁”。


IMAGECLIP 命令

操作步骤列表

修改剪裁图像边界的步骤

  1. 依次单击“修改”菜单 »“剪裁”»“图像”。
  2. 选择图像边界以选择要剪裁的图像。
  3. 输入 n（新建边界）。
  4. 输入 n（否）或 y（是），确认是否删除旧边界。
  5. 输入 p（多边形）或 r（矩形），然后在图像上绘制新边界。

    6. 如果绘制多边形边界，将会提示指定连续的顶点。 要结束绘制多边形，请按 ENTER 键或在绘图区域的任意位置单击鼠标右键。

    可以使用夹点修改剪裁边界。 请参见使用夹点编辑对象。

参照工具栏

命令输入 IMAGECLIP

快捷菜单 选择图像，然后在绘图区域中单击鼠标右键。 依次单击“图像”»“剪裁”。


IMAGECLIP 命令

操作步骤列表

显示或隐藏图像剪裁部分的步骤

  1. 选择要显示或隐藏的剪裁图像。
  2. 在绘图区域中单击鼠标右键。 单击“特性”。
  3. 在“特性”选项板的“显示图像”列表中选择“是”或“否”。

标准工具栏

命令输入 PROPERTIES


IMAGECLIP 命令

操作步骤列表

删除剪裁图像边界的步骤

  1. 依次单击“修改”菜单 »“剪裁”»“图像”。
  2. 选择要删除其边界的剪裁图像。
  3. 输入 d（删除）。

    4. 将删除剪裁图像的边界，同时原始图像边界将得到恢复。

参照工具栏

命令输入 IMAGECLIP

快捷菜单 选择图像，然后在绘图区域中单击鼠标右键。 依次单击“图像”»“剪裁”。


IMAGEQUALITY 命令

操作步骤列表

更改图像显示质量的步骤

  1. 依次单击“修改”菜单 »“对象”»“图像”»“质量”。
  2. 输入 d（草稿）或 h（高质量）。

    3. 图像将以指定的质量显示。

参照工具栏

命令输入 IMAGEQUALITY


IMAGEQUALITY 命令

操作步骤列表

显示或隐藏图像的步骤

  1. 选择要修改的图像。
  2. 在绘图区域中单击鼠标右键。 单击“特性”。
  3. 在“特性”选项板中，要显示或隐藏图像，请在“显示图像”列表中选择“是”或“否”。
  4. 要将选定图像的背景在透明或不透明之间切换，请在“透明度”列表中选择“是”或“否”。

标准工具栏

命令输入 PROPERTIES


IMPORT 命令

操作步骤列表

输入 3D Studio 文件的步骤

  1. 依次单击“插入”菜单 »“3D Studio”。
  2. 在“3D Studio 文件输入”对话框中，找到并选择要输入的文件。
  3. 单击“打开”。

“插入”工具栏

命令输入 3DSIN


IMPORT 命令

操作步骤列表

输入 ACIS 文件的步骤

  1. 依次单击“插入”菜单 »“ACIS 文件”。
  2. 在“选择 ACIS 文件”对话框中选择要输入的文件。
  3. 单击“打开”。

“插入”工具栏

命令输入 ACISIN


IMPORT 命令

操作步骤列表

输入 WMF 文件的步骤

  1. 依次单击“插入”菜单 »“Windows 图元文件”。
  2. 在“输入 WMF”对话框中，选择要打开的 WMF 文件， 单击“打开”。
  3. 指定 WMF 文件的插入点。
  4. 要指定缩放，请使用以下方法之一：
    • 要指定尺寸与比例因子一致的假想框，请在命令行中输入 c（角点）。 指定插入点右上方的对角点，以避免插入镜像图像。
    • 要指定三维比例因子，请输入 xyz。
    • 要设置 X 和 Y 比例设置，请在命令行中输入比例。 可以设置不同的水平和垂直比例。 输入 1 将保留当前比例。 输入更高的数值可以扩大图元文件图像。 （输入 2 将图像大小扩大两倍。） 输入小于 1 的正数将缩小图像。 （输入 .5 将图像大小缩小一半。） 注意，使用此选项将使以特定的比例或大小输入 WMF 文件变得非常困难。
  5. 指定旋转角度。

“插入”工具栏

命令输入 WMFIN


IMPORT 命令

操作步骤列表

控制 WMF 文件中实体填充和宽线显示的步骤

  1. 依次单击“插入”菜单 »“Windows 图元文件”。
  2. 在“输入 WMF”对话框中，依次单击“工具”»“选项”。
  3. 在“WMF 输入选项”对话框中，选择或清除“线框图（不填充）”和“宽线”以设置实体填充和宽线的显示。 默认情况下，将打开这些选项。
  4. 单击“确定”。
  5. 以正常方式输入 WMF 文件。

命令输入 WMFIN


IMPRINT 命令

操作步骤列表

压印三维实体对象的步骤

  1. 依次单击“修改”菜单 »“实体编辑”»“压印边”。
  2. 选择三维实体对象 (1)。
  3. 选择要压印的对象 (2)。
  4. 按 ENTER 键保留原始对象，或者输入 y 将其删除。
  5. 选择要压印的其他对象或按 ENTER 键。
  6. 按 ENTER 键完成命令。

“实体编辑”工具栏

命令输入 IMPRINT

面板 “三维制作”面板，“压印”


INPUTHISTORYMODE 系统变量

操作步骤列表

控制最近输入历史的显示的步骤

  1. 在命令提示下，输入 inputhistorymode。
  2. 输入以下一个或多个值之和：
    • 0。 不显示最近的输入历史。
    • 1。 在命令行上显示最近的输入历史，并可以通过按下上箭头键和下箭头键访问最近的输入。
    • 2。 在快捷菜单中显示当前命令的最近输入历史。
    • 4。 在快捷菜单中显示当前任务中所有命令的最近输入历史。
    • 8。 在图形中显示最近输入的点位置的标记。

    默认值为 15。

  3. （可选）在命令提示下输入 cmdinputhistorymax。
  4. 输入一个的值，该值用来控制可以记住多少个在提示下输入的唯一值并可将其显示为最近的输入。


INSERT 命令

操作步骤列表

插入在当前图形中定义的块的步骤

  1. 在“插入”菜单中，单击“块”。
  2. 在“插入”对话框的“名称”框中，从块定义列表中选择名称。
  3. 如果需要使用定点设备指定插入点、比例和旋转角度，请选择“在屏幕上指定”。 否则，请在“插入点”、“缩放比例”和“旋转”框中分别输入值。
  4. 如果要将块中的对象作为单独的对象而不是单个块插入，请选择“分解”。
  5. 单击“确定”。

“插入”工具栏

命令输入 INSERT


INSERTOBJ 命令

操作步骤列表

在图形中将整个文件作为 OLE 对象链接的步骤

  1. 打开图形。
  2. 单击“插入”菜单 »“OLE 对象”。
  3. 在“插入对象”对话框中选择“从文件创建”。
  4. 选择“链接”。 单击“浏览”。
  5. 在“浏览”对话框中，选择要链接的文件。单击“打开”。
  6. 在“插入对象”对话框中，单击“确定”。

    7. 整个文件将链接到图形。

命令输入 INSERTOBJ


INSERTOBJ 命令

操作步骤列表

在其他应用程序中创建对象并将其嵌入至图形的步骤

  1. 打开图形。
  2. 单击“插入”菜单 »“OLE 对象”。
  3. 在“插入对象”对话框的“对象类型”下选择“新建”。
  4. 在“对象类型”下选择一个应用程序。单击“确定”。

    5. 将打开源应用程序。

  5. 使用服务器应用程序可创建要插入的信息。保存该文档。
  6. 在源应用程序的“文件”菜单中，单击“关闭并返回”。
  7. 关闭该源应用程序。

    8. OLE 对象已嵌入到图形中。

命令输入 INSERTOBJ


INTERFERE 命令

操作步骤列表

检查实体模型中干涉的步骤

  1. 依次单击“修改”菜单 »“三维操作”»“干涉检查”。
  2. 选择模型中的第一组对象。
  3. 按 ENTER 键。
  4. 选择模型中的第二组对象。
  5. 按 ENTER 键。

    6. 显示“干涉检查”对话框。

  6. （可选）在“干涉检查”对话框中，单击“下一个”和“上一个”在干涉对象之间循环。
  7. （可选）如果不希望在关闭“干涉检查”对话框时删除干涉对象，请清除“关闭时删除已创建的干涉对象”。
  8. 单击“关闭”。

    9. 如果选择了“关闭时删除已创建的干涉对象”，则删除干涉对象。

命令输入 INTERFERE

面板 “三维制作”面板（单击图标展开），“干涉检查”


INTERFERE 命令

操作步骤列表

更改干涉对象显示的步骤

  1. 依次单击“修改”菜单 »“三维操作”»“干涉检查”。
  2. 输入 s。
  3. 按 ENTER 键。
  4. 在“干涉设置”对话框中，更改任意设置。
  5. 单击“确定”。

命令输入 INTERFERE

面板 “三维制作”面板（单击图标展开），“干涉检查”


INTERSECT 命令

操作步骤列表

定义面域的步骤

  1. 单击“绘图”菜单 »“面域”。
  2. 选择对象以创建面域。

    3. 这些对象必须各自形成闭合区域，例如圆或闭合多段线。

  3. 按 ENTER 键。

    4. 命令行上的消息指出检测到了多少个环以及创建了多少个面域。

命令输入 REGION


INTERSECT 命令

操作步骤列表

使用边界定义面域的步骤

  1. 单击“绘图”菜单 »“边界”。
  2. 在“边界创建”对话框的“对象类型”列表中，选择“面域”。
  3. 单击“拾取点”。
  4. 在图形中每个要定义为面域的闭合区域内指定一点并按 ENTER 键。

    5. 此点称为内部点。

    注释 可以创建新的边界集以限制用于确定边界的对象的数目。

命令输入 BOUNDARY


INTERSECT 命令

操作步骤列表

通过添加合并面域的步骤

  1. 依次单击“修改”菜单 »“实体编辑”»“并集”。
  2. 为并集选择一个面域。
  3. 选择另一个面域。

    4. 可以按任何顺序选择要合并的面域。

  4. 继续选择面域，或者按 ENTER 键结束命令。

    5. 该命令将选定的面域转换为新的组合面域。

命令输入 UNION


INTERSECT 命令

操作步骤列表

通过减操作组合面域的步骤

  1. 依次单击“修改”菜单 »“实体编辑”»“差集”。
  2. 选择一个或多个要从中获得差集的面域并按 ENTER 键。
  3. 选择要减去的面域并按 ENTER 键。

    4. 已从第一个面域的面积中减去了所选定的第二个面域的面积。

命令输入 SUBTRACT


INTERSECT 命令

操作步骤列表

通过查找交点组合面域的步骤

  1. 依次单击“修改”菜单 »“实体编辑”»“交集”。
  2. 选择一个相交面域。
  3. 选择另一个相交面域。

    4. 可以按任何顺序选择面域来查找它们的交点。

  4. 继续选择面域，或者按 ENTER 键结束命令。

    5. 该命令将选定面域转换为按选定面域的交集定义的新面域。

命令输入 INTERSECT


INTERSECT 命令

操作步骤列表

利用两个或两个以上实体的交集创建实体的步骤

  1. 依次单击“修改”菜单 »“实体编辑”»“交集”。
  2. 选择要相交的对象。
  3. 按 ENTER 键。

“实体编辑”工具栏

命令输入 INTERSECT

面板 “三维制作”面板，“交集”


ISAVEBAK 系统变量

操作步骤列表

从备份文件恢复图形的步骤

  1. 在 Windows 资源管理器中，找到带有文件扩展名 .bak 的备份文件。
  2. 选择要重命名的文件。 无需打开它。
  3. 依次单击“文件”菜单 »“重命名”。
  4. 输入新名称，文件扩展名为 .dwg。
  5. 像打开任何其他图形文件一样打开此文件。


ISOPLANE 命令

操作步骤列表

打开等轴测平面的步骤

  1. 依次单击“工具”菜单 »“草图设置”。
  2. 在“草图设置”对话框的“捕捉和栅格”选项卡的“捕捉类型”下，选择“等轴测捕捉”。
  3. 单击“确定”。

通过按 F5 键可以循环显示三个等轴测平面。

命令输入 DSETTINGS


JOGSECTION 命令

操作步骤列表

将折弯添加至截面的步骤

  1. 在截面对象上，选择截面线。
  2. 在截面线上单击鼠标右键。 单击“将折弯添加至截面”。
  3. 将光标移动到截面线上。
  4. 在截面线上选择要放置折弯的点，该折弯将垂直于选定线段。

    5. 要创建其他折弯，请重复这些步骤。

注释 程序可以防止输入导致直线自交或闭合的折弯。 出现这种情况时，将忽略输入点，并在命令行上显示错误信息。


JOIN 命令

操作步骤列表

打断对象的步骤

  1. 依次单击“修改”菜单 »“打断”。
  2. 选择要打断的对象。

    3. 默认情况下，在其上选择对象的点为第一个打断点。 要选择其他断点对，请输入 f（第一个），然后指定第一个断点。

  3. 指定第二个打断点。

    4. 要打断对象而不创建间隙，请输入 @0,0 以指定上一点。

“修改”工具栏

命令输入 BREAK


JOIN 命令

操作步骤列表

合并对象的步骤

  1. 依次单击“修改”菜单 »“合并”。
  2. 选择要合并对象的源对象。
  3. 选择要合并到源对象中的一个或多个对象。

    4. 有效的对象包括圆弧、椭圆弧、直线、多线段和样条曲线。 有关各种对象的其他限制，请参见 JOIN 命令。

“修改”工具栏

命令输入 JOIN


JPGOUT 命令

操作步骤列表

创建位图文件 (BMP) 的步骤

  1. 在命令行中输入 bmpout。
  2. 在“创建光栅文件”对话框中选择一个文件夹并输入文件名。 单击“保存”。

    3. .bmp 扩展名将附加在文件名上。

  3. 选择要保存的对象。

命令输入 BMPOUT


JPGOUT 命令

操作步骤列表

创建 JPEG 文件 (JPG) 的步骤

  1. 在命令行中输入 jpgout。
  2. 在“创建光栅文件”对话框中选择一个文件夹并输入文件名。 单击“保存”。

    3. .jpg 扩展名将附加在文件名上。

  3. 选择要保存的对象。

命令输入 JPGOUT


JPGOUT 命令

操作步骤列表

创建 TIFF 文件 (TIF) 的步骤

  1. 在命令行中输入 tifout。
  2. 在“创建光栅文件”对话框中选择一个文件夹并输入文件名。 单击“保存”。

    3. .tif 扩展名将附加在文件名上。

  3. 选择要保存的对象。

命令输入 TIFOUT


JPGOUT 命令

操作步骤列表

创建便携式网络图形文件 (PNG) 的步骤

  1. 在命令行中输入 pngout。
  2. 在“创建光栅文件”对话框中选择一个文件夹并输入文件名。 单击“确定”。

    3. .png 扩展名将附加在文件名上。

  3. 选择要保存的对象。

命令输入 PNGOUT


JUSTIFYTEXT 命令

操作步骤列表

修改多行文字的步骤

  1. 选择一个多行文字对象。
  2. 在选定的对象上单击鼠标右键。 单击“特性”。
  3. 在“特性”选项板中，输入任何新文字并根据需要修改格式和其他设置。

标准工具栏

命令输入 PROPERTIES


JUSTIFYTEXT 命令

操作步骤列表

编辑引线文字的步骤

  1. 双击要编辑的文字。

    2. 对于单行文字和多行文字都将显示在位文字编辑器。 对于单行文字，“文字格式”工具栏不可用。

  2. 编辑文字。

    3. 还可用选择文字并单击鼠标右键。 单击“特性”。 编辑“特性”选项板中的文字。

    任何改变注释位置或其附着点的修改都会影响引线端点的位置。 旋转注释会导致引线的钩线（如果有）随同旋转。

命令输入 DDEDIT


LASTPROMPT 系统变量

操作步骤列表

显示文本窗口的步骤

  • 在绘图区域内，按 F2 键。

文本窗口显示在绘图区域的前面。

命令输入 TEXTSCR


LASTPROMPT 系统变量

操作步骤列表

关闭文本窗口的步骤

  • 在文本窗口内，按 F2 键。

文本窗口被关闭。 也可以使用标准 Windows 控件来关闭文本窗口。

命令输入 GRAPHSCR


LAYCUR 命令

操作步骤列表

将对象移到当前图层的步骤

  1. 单击“格式”菜单 »“图层工具”»“更改为当前图层”。
  2. 选择要移到当前图层的对象。
  3. 按 ENTER 键。

“图层 II”工具栏

命令输入 LAYCUR


LAYDEL 命令

操作步骤列表

通过选择图层上的对象来删除该图层的步骤

  1. 单击“格式”菜单 »“图层工具”»“图层删除”。
  2. 在要删除的图层上选择一个对象。
  3. 按 ENTER 键。

    4. 选定图层上的所有对象及该图层本身都将被删除。

命令输入 LAYDEL


LAYER 命令

操作步骤列表

使选定图层成为当前图层的步骤

  1. 单击“格式”菜单 »“图层工具”»“将对象的图层置为当前”。
  2. 在要置为当前的图层上选择一个对象。

“图层”工具栏

命令输入 LAYMCUR


LAYER 命令

操作步骤列表

通过使用“图层”工具栏来打开和关闭图层的步骤

  1. 在“图层”工具栏上，单击“图层特性管理器”控件。
  2. 在“图层特性管理器”中，单击要打开或关闭的图层名的灯泡。

    3. 如果灯泡为黄色，则图层已打开。

“图层”工具栏

命令输入 LAYER


LAYER 命令

操作步骤列表

指定图层颜色的步骤

  1. 单击“格式”菜单 »“图层”。
  2. 在图层特性管理器中选择一个图层。单击“颜色”图标。
  3. 在“选择颜色”对话框中，选择一种颜色。
  4. 单击“应用”保存修改，或者单击“确定”保存并关闭。

“图层”工具栏

命令输入 LAYER


LAYER 命令

操作步骤列表

修改多个图层的特性的步骤

  1. 单击“格式”菜单 »“图层”。
  2. 在图层特性管理器的列表视图中，使用以下任一方法来选择图层：
    • 按住 CTRL 键并选择图层名称。
    • 单击鼠标右键。 单击“显示图层列表中的过滤器”来显示复选标记，然后选择一个图层过滤器。
  3. 单击要修改的特性的图标。
  4. 单击“应用”保存修改，或者单击“确定”保存并关闭。

“图层”工具栏

命令输入 LAYER


LAYER 命令

操作步骤列表

在图层特性管理器中隐藏树状图的步骤

  • 在列表视图中单击鼠标右键。清除“显示过滤器树”选项。


LAYER 命令

操作步骤列表

在图层特性管理器中隐藏列的步骤

  • 将列右侧的分隔符向左拖动直到看不到该列为止。

要显示列，将列分隔符向右拖动即可。


LAYER 命令

操作步骤列表

更改指定给图层的线型的步骤

  1. 在“图层”工具栏上，单击“图层特性管理器”按钮。
  2. 在图层特性管理器中，选择要修改的线型名称。
  3. 在“选择线型”对话框中，选择所需的线型。单击“确定”。
  4. 再次单击“确定”。

“图层”工具栏

命令输入 LAYER


LAYER 命令

操作步骤列表

修改指定给图层的默认线型的步骤

  1. 在“图层”工具栏上，单击“图层特性管理器”按钮。
  2. 在图层特性管理器中，选择要修改的线型名称。
  3. 在“选择线型”对话框中选择一个线型。

    4. 如果没有列出所需的线型，请单击“加载”。 选择一个线型并单击“确定”，或单击“文件”打开其他线型定义 (LIN) 文件。

  4. 单击“确定”以退出每个对话框。

“图层”工具栏

命令输入 LAYER


LAYERP 命令

操作步骤列表

修改一个或多个对象的图层的步骤

  1. 选择要更改其图层的对象。
  2. 在“图层”工具栏上单击“图层”控件。
  3. 选择要指定给对象的图层。
  4. 按 ESC 键可删除选择。

“图层”工具栏


LAYERP 命令

操作步骤列表

修改指定给图层的默认线型的步骤

  1. 单击“格式”菜单 »“图层”。
  2. 在图层特性管理器中，选择要修改的图层的线型。
  3. 如果“选择线型”对话框没有显示所需的线型，请单击“加载”并使用以下一种方法：
    • 在“加载或重载线型”对话框中，选择一个或多个要加载的线型。单击“确定”以返回到“选择线型”对话框。
    • 在“加载或重载线型”对话框中，单击“文件”以打开附加的线型定义 (LIN) 文件。 选择一个或多个要加载的线型。单击“确定”以返回到“选择线型”对话框。
  4. 选择要使用的线型。 单击“确定”返回到图层特性管理器。
  5. 单击“应用”保存修改，或者单击“确定”保存并关闭。

“图层”工具栏

命令输入 LAYER


LAYERP 命令

操作步骤列表

重命名图层的步骤

  1. 单击“格式”菜单 »“图层”。
  2. 在图层特性管理器中选择一个图层。单击其名称或按 F2 键。
  3. 输入新的名称。
  4. 单击“应用”保存修改，或者单击“确定”保存并关闭。

“图层”工具栏

命令输入 LAYER


LAYERP 命令

操作步骤列表

重命名多个图层的步骤

  1. 在命令行中，输入 rename。
  2. 在“重命名”对话框的“命名对象”列表中，选择“图层”。
  3. 在“旧名称”中，使用通配符输入旧名称；例如输入 stairs$*。
  4. 在“重命名为”中，使用通配符输入新名称；例如输入 s_*。

    5. 此样例的结果如下：图层 STAIR$LEVEL-1、STAIR$LEVEL-2 和 STAIR$LEVEL-3 将被重命名为 S_LEVEL-1、S_LEVEL-2 和 S_LEVEL-3。

  5. 单击“重命名为”以应用修改并继续，或者单击“确定”。


LAYERP 命令

操作步骤列表

放弃图层设置修改的步骤

  • 在“图层”工具栏上单击“上一个图层”。

命令行将显示消息“已恢复上一个图层状态。”。

注释 LAYERP 不恢复已删除或已清理的图层，也不删除已添加的图层。 如果重命名图层并修改其特性，“上一个图层”将恢复除图层名外的所有原始特性。

“图层”工具栏

命令输入 LAYERP


LAYERP 命令

操作步骤列表

打开或关闭“上一个图层”追踪的步骤

  1. 在命令提示下，输入 layerpmode。

    2. 系统显示当前的“上一个图层”追踪状态。

  2. 输入 on 打开图层设置的“上一个图层”追踪，或输入 off 关闭追踪。

命令输入 LAYERPMODE


LAYERPMODE 命令

操作步骤列表

修改一个或多个对象的图层的步骤

  1. 选择要更改其图层的对象。
  2. 在“图层”工具栏上单击“图层”控件。
  3. 选择要指定给对象的图层。
  4. 按 ESC 键可删除选择。

“图层”工具栏


LAYERPMODE 命令

操作步骤列表

修改指定给图层的默认线型的步骤

  1. 单击“格式”菜单 »“图层”。
  2. 在图层特性管理器中，选择要修改的图层的线型。
  3. 如果“选择线型”对话框没有显示所需的线型，请单击“加载”并使用以下一种方法：
    • 在“加载或重载线型”对话框中，选择一个或多个要加载的线型。单击“确定”以返回到“选择线型”对话框。
    • 在“加载或重载线型”对话框中，单击“文件”以打开附加的线型定义 (LIN) 文件。 选择一个或多个要加载的线型。单击“确定”以返回到“选择线型”对话框。
  4. 选择要使用的线型。 单击“确定”返回到图层特性管理器。
  5. 单击“应用”保存修改，或者单击“确定”保存并关闭。

“图层”工具栏

命令输入 LAYER


LAYERPMODE 命令

操作步骤列表

重命名图层的步骤

  1. 单击“格式”菜单 »“图层”。
  2. 在图层特性管理器中选择一个图层。单击其名称或按 F2 键。
  3. 输入新的名称。
  4. 单击“应用”保存修改，或者单击“确定”保存并关闭。

“图层”工具栏

命令输入 LAYER


LAYERPMODE 命令

操作步骤列表

重命名多个图层的步骤

  1. 在命令行中，输入 rename。
  2. 在“重命名”对话框的“命名对象”列表中，选择“图层”。
  3. 在“旧名称”中，使用通配符输入旧名称；例如输入 stairs$*。
  4. 在“重命名为”中，使用通配符输入新名称；例如输入 s_*。

    5. 此样例的结果如下：图层 STAIR$LEVEL-1、STAIR$LEVEL-2 和 STAIR$LEVEL-3 将被重命名为 S_LEVEL-1、S_LEVEL-2 和 S_LEVEL-3。

  5. 单击“重命名为”以应用修改并继续，或者单击“确定”。


LAYERPMODE 命令

操作步骤列表

放弃图层设置修改的步骤

  • 在“图层”工具栏上单击“上一个图层”。

命令行将显示消息“已恢复上一个图层状态。”。

注释 LAYERP 不恢复已删除或已清理的图层，也不删除已添加的图层。 如果重命名图层并修改其特性，“上一个图层”将恢复除图层名外的所有原始特性。

“图层”工具栏

命令输入 LAYERP


LAYERPMODE 命令

操作步骤列表

打开或关闭“上一个图层”追踪的步骤

  1. 在命令提示下，输入 layerpmode。

    2. 系统显示当前的“上一个图层”追踪状态。

  2. 输入 on 打开图层设置的“上一个图层”追踪，或输入 off 关闭追踪。

命令输入 LAYERPMODE


LAYFRZ 命令

操作步骤列表

通过选择图层上的对象来冻结该图层的步骤

  1. 单击“格式”菜单 »“图层工具”»“图层冻结”。
  2. 在要冻结的图层上选择一个对象。
  3. 按 ENTER 键。

    4. 选定图层将被冻结。

“图层 II”工具栏

命令输入 LAYFRZ


LAYISO 命令

操作步骤列表

显示选定图层同时关闭其他所有图层的步骤

  1. 单击“格式”菜单 »“图层工具”»“图层隔离”。
  2. 在要隔离的图层上选择一个对象。
  3. 按 ENTER 键。

    4. 选定图层将被隔离。

    注释 要将图层恢复到隔离前的图层状态，请使用 LAYUNISO 命令。 将保留更改的任何图层设置。

“图层 II”工具栏

命令输入 LAYISO


LAYLCK 命令

操作步骤列表

通过在图层上选择对象来锁定或解锁该图层的步骤

  1. 单击“模型”选项卡。
  2. 执行以下任何一种操作：
    • 依次单击“格式”菜单 »“图层工具”»“图层锁定”
    • 依次单击“格式”菜单 »“图层工具”»“图层解锁”
  3. 选择要锁定或解锁的图层上的对象。

“图层 II”工具栏

命令输入 LAYLCK、LAYULK


LAYMCH 命令

操作步骤列表

将特性从一个图层复制到其他图层的步骤

  1. 单击“格式”菜单 »“图层工具”»“图层匹配”。
  2. 选择要更改其所在图层的对象。 按 ENTER 键。
  3. 在对象要移至的图层上选择一个对象。

    4. 对象将被移动到选定图层。

“图层 II”工具栏

命令输入 LAYMCH


LAYMRG 命令

操作步骤列表

将选定图层合并到目标图层的步骤

  1. 单击“格式”菜单 »“图层工具”»“图层合并”。
  2. 在要删除的图层上选择任一对象。 按 ENTER 键。
  3. 在第一个图层上的所有对象要合并到的图层上选择任一对象。

    4. 第一个图层上的对象将被移到选定图层上，且第一个图层将被删除。

命令输入 LAYMRG


LAYOFF 命令

操作步骤列表

打开所有图层的步骤

  • 单击“格式”菜单 »“图层工具”»“打开所有图层”。

    • 图形中的所有图层都将被打开。

命令输入 LAYON


LAYOFF 命令

操作步骤列表

通过选择图层上的对象来关闭图层的步骤

  1. 单击“格式”菜单 »“图层工具”»“图层关闭”
  2. 选择要关闭其所在图层的对象。 按 ENTER 键。

“图层 II”工具栏

命令输入 LAYOFF


LAYON 命令

操作步骤列表

打开所有图层的步骤

  • 单击“格式”菜单 »“图层工具”»“打开所有图层”。

    • 图形中的所有图层都将被打开。

命令输入 LAYON


LAYON 命令

操作步骤列表

通过选择图层上的对象来关闭图层的步骤

  1. 单击“格式”菜单 »“图层工具”»“图层关闭”
  2. 选择要关闭其所在图层的对象。 按 ENTER 键。

“图层 II”工具栏

命令输入 LAYOFF


LAYOUT 命令

操作步骤列表

激活“模型”选项卡的步骤

执行以下操作之一将“模型”选项卡置为当前：

  • 单击“模型”选项卡。
  • 在任何布局选项卡或“模型”选项卡上单击鼠标右键。 单击 “激活模型”选项卡。
  • 如果“模型”选项卡和布局选项卡都处于隐藏状态，则单击应用程序窗口底部中心状态栏上的“模型”按钮。


LAYOUT 命令

操作步骤列表

指定当前布局的页面设置的步骤

  • 在当前的布局选项卡上单击鼠标右键。单击“页面设置”。

布局工具栏

命令输入 PAGESETUP


LAYOUT 命令

操作步骤列表

创建新布局的步骤

  1. 依次单击“插入”菜单 »“布局”»“新建布局”。
  2. 在命令行上输入新布局的名称。

    3. 新布局选项卡即被创建。 要切换到新布局，请选择布局选项卡。

布局工具栏

命令输入 LAYOUT


LAYOUT 命令

操作步骤列表

从样板输入布局的步骤

  1. 依次单击“插入”菜单 »“布局”»“来自样板的布局”。
  2. 在“选择文件”对话框中，选择 DWT 或 DWG 文件以从中输入布局。
  3. 单击“打开”。
  4. 在“插入布局”对话框中，选择要输入的布局。

    5. 新布局选项卡即被创建。 要切换到新布局，请单击布局选项卡。

布局工具栏

命令输入 LAYOUT


LAYOUT 命令

操作步骤列表

复制布局的步骤

  1. 在要复制的布局的布局选项卡上单击鼠标右键。 单击“移动”或“复制”。
  2. 在“移动或复制”对话框中，选择新布局选项卡的位置。
  3. 请确保已选中“创建副本”。
  4. 单击“确定”。

注释 不能复制“模型”选项卡。

命令输入 LAYOUT


LAYOUT 命令

操作步骤列表

重命名布局的步骤

  1. 在要重命名的布局的布局选项卡上单击鼠标右键。 单击“重命名”。
  2. 在“重命名布局”对话框中，输入布局的新名称。
  3. 单击“确定”。

注释 不能重命名“模型”选项卡。

命令输入 LAYOUT


LAYOUT 命令

操作步骤列表

删除布局的步骤

  1. 在要重删除的布局的布局选项卡上单击鼠标右键。单击“删除”。
  2. 在警告框中，单击“确定”删除布局。

    3. 删除布局后，将自动删除所有与该布局关联的命名视图。

注释 不能删除“模型”选项卡。

命令输入 LAYOUT


LAYOUT 命令

操作步骤列表

重排布局选项卡的步骤

  1. 在要重置位置的布局的布局选项卡上单击鼠标右键。 单击“移动”或“复制”。
  2. 在“移动或复制”对话框中，选择要置于所移动或复制的布局选项卡之后的布局选项卡。 如果要将布局选项卡移至布局选项卡列表的结尾处，请选择“移到结尾”。
  3. 单击“确定”。

注释 不能重新定位“模型”选项卡。

命令输入 LAYOUT


LAYOUT 命令

操作步骤列表

将某一布局置为当前的步骤

执行以下操作之一将布局置为当前：

  • 单击要置为当前布局的布局选项卡。
  • 按 CTRL+Page Down 组合键在布局选项卡中从左到右循环切换，或者按 CTRL+Page Up 组合健在布局选项卡中从右到左循环切换。 停在要置为当前的布局选项卡上。


LAYOUT 命令

操作步骤列表

选择所有布局的步骤

  • 在任意布局选项卡上单击鼠标右键。 单击“选择所有布局”。

命令输入 LAYOUT


LAYOUTREGENCTL 系统变量

操作步骤列表

激活“模型”选项卡的步骤

执行以下操作之一将“模型”选项卡置为当前：

  • 单击“模型”选项卡。
  • 在任何布局选项卡或“模型”选项卡上单击鼠标右键。 单击 “激活模型”选项卡。
  • 如果“模型”选项卡和布局选项卡都处于隐藏状态，则单击应用程序窗口底部中心状态栏上的“模型”按钮。


LAYOUTREGENCTL 系统变量

操作步骤列表

将某一布局置为当前的步骤

执行以下操作之一将布局置为当前：

  • 单击要置为当前布局的布局选项卡。
  • 按 CTRL+Page Down 组合键在布局选项卡中从左到右循环切换，或者按 CTRL+Page Up 组合健在布局选项卡中从右到左循环切换。 停在要置为当前的布局选项卡上。


LAYOUTREGENCTL 系统变量

操作步骤列表

在布局中的模型空间和图纸空间之间切换的步骤

在布局中，使用以下方法之一：

  • 如果处于图纸空间中，请在布局视口中双击，

    • 随即将处于模型空间。 选定的布局视口将成为当前视口，用户可以平移视图以及更改图层特性。 如果需要对模型模型较大更改，建议使用 VPMAX 最大化布局视口或切换到“模型”选项卡。

  • 如果处于布局视口中的模型空间，请在该视口的外部双击，

    • 随即将处于图纸空间。 可以在布局中创建和修改对象。

  • 如果用户处于模型空间中并要切换到另一个布局视口，请在另一个布局视口中双击，或者按 CTRL+R 组合键遍历现有的布局视口。


commands 命令

操作步骤列表

使用向导创建布局的步骤

  1. 依次单击“插入”菜单 »“布局”»“布局向导”。
  2. 在创建布局向导的每一页，为新布局选择适当的设置。

    3. 完成后，新布局将成为当前布局选项卡。

命令输入 LAYOUTWIZARD


commands 命令

操作步骤列表

使用向导创建布局的步骤

  1. 单击“插入”菜单 »“布局”»“布局向导”。
  2. 在创建布局向导的每一页，为新布局选择适当的设置。

    3. 完成后，新布局将成为当前布局选项卡。

命令输入 LAYOUTWIZARD


LAYTHW 命令

操作步骤列表

解冻所有图层的步骤

  • 单击“格式”菜单 »“图层工具”»“解冻所有图层”。

    • 所有图层（视口中冻结的图层除外）都将被解冻。

命令输入 LAYTHW


LAYTRANS 命令

操作步骤列表

将图形的图层转换为标准图层设置的步骤

  1. 单击“工具”菜单 »“CAD 标准”»“图层转换器”。
  2. 在图层转换器中，执行以下操作之一：
    • 单击“加载”，从图形、图形样板或图形标准文件中加载图层。 在“选择图形文件”对话框中选择所需的文件。 单击“打开”。
    • 单击“新建”，定义新的图层。 在“新建图层”对话框中，输入新图层的名称，然后选择其特性。 单击“确定”。

    可以根据需要的次数重复执行步骤 2。 如果加载了其他文件，其中包含与“转换为”列表中所显示的图层同名的图层，则保留该列表中第一个加载的图层特性，忽略重复的图层特性。

  3. 将当前图形中的图层映射到要转换的图层。 使用以下方法映射图层：
    • 要从一个列表向另一个列表映射所有同名的图层，请单击“映射相同”。
    • 要映射“转换自”列表中单独的图层，请选择一个或多个图层。 在“转换自”列表中，选择想要使用其特性的图层。 单击“映射”以定义映射。 可以为每个或每组待转换的图层重复使用此方法。

    要删除映射，请从“图层转换映射”列表中选择映射。 单击“删除”。 要删除所有映射，请在列表中单击鼠标右键。 单击“全部删除”。

  4. （可选）可以在图层转换器中执行以下操作：
    • 要修改“图层转换映射”列表中映射图层的特性，请选择要修改其特性的映射。 单击“编辑”。 在“编辑图层”对话框中，修改映射图层的线型、颜色、线宽或打印样式。 单击“确定”。
    • 要自定义图层转换的步骤，请单击“设置”。 在“设置”对话框中，选择所需的选项。 单击“确定”。
    • 要将图层映射保存到文件中，请单击“保存”。 在“保存图层映射”对话框中输入文件名。 单击“确定”。
  5. 选择“转换”，执行指定的图层转换。

“CAD 标准”工具栏

命令输入 LAYTRANS


LAYULK 命令

操作步骤列表

通过在图层上选择对象来锁定或解锁该图层的步骤

  1. 单击“模型”选项卡。
  2. 执行以下任何一种操作：
    • 依次单击“格式”菜单 »“图层工具”»“图层锁定”
    • 依次单击“格式”菜单 »“图层工具”»“图层解锁”
  3. 选择要锁定或解锁的图层上的对象。

“图层 II”工具栏

命令输入 LAYLCK、LAYULK


LAYUNISO 命令

操作步骤列表

在隔离图层后恢复图形的图层状态的步骤

  • 隔离图层并（可选）更改了其他图层之后，在命令行中输入 LAYUNISO。

    • 图形将恢复到隔离图层前的图层状态。

“图层 II”工具栏

命令输入 LAYUNISO


LAYVPI 命令

操作步骤列表

将对象的图层隔离到当前视口的步骤

  1. 单击布局选项卡。
  2. 单击“格式”菜单 »“图层工具”»“将图层隔离到当前视口”。
  3. 选择要隔离其图层的对象。 按 ENTER 键。

    4. 在除了当前视口以外的其他所有视口中，选定图层将被冻结。

命令输入 LAYVPI


LAYWALK 命令

操作步骤列表

动态显示图层的步骤

  1. 单击“格式”菜单 »“图层工具”»“层漫游”。
  2. 在“层漫游”对话框中，单击某个图层以查看该图层上的对象。 要选择多个图层，请按 CTRL 键并单击要查看的图层。

    3. 图形将显示选定图层上的对象。

  3. 单击“关闭”。

“图层 II”工具栏

命令输入 LAYWALK


LAYWALK 命令

操作步骤列表

过滤图层列表的步骤

  1. 单击“格式”菜单 »“图层工具”»“层漫游”。
  2. 在“层漫游”对话框的“过滤器”列表中，执行以下操作之一：
    • 输入现有过滤器的名称或从“过滤器”下拉列表中选择一个过滤器。
    • 输入过滤条件（使用通配符）以创建要过滤的图层列表。 例如，如果要过滤名为“0”到“3”的图层，则可以输入过滤条件 [0-3]*。

      • 注释 有关通配符的详细信息，请参见对图层列表进行过滤和排序的“通配符 ”一节。

    图层列表将显示过滤器中定义的图层。

  3. 单击“关闭”。

“图层 II”工具栏

命令输入 LAYWALK


LAYWALK 命令

操作步骤列表

在“层漫游”对话框中创建并保存图层过滤器的步骤

  1. 单击“格式”菜单 »“图层工具”»“层漫游”。
  2. 在“层漫游”对话框的“过滤器”列表中，输入过滤条件（使用通配符）以创建要过滤的图层列表。 例如，如果要过滤图层“0”到“3”，则可以输入过滤条件 [0-3]*。

    3. 注释 有关通配符的详细信息，请参见对图层列表进行过滤和排序的“通配符 ”一节。

  3. 单击鼠标右键，然后单击“保存当前过滤器”。
  4. 单击“关闭”。

“图层 II”工具栏

命令输入 LAYWALK


LAYWALK 命令

操作步骤列表

打开或关闭活动图层过滤器的步骤

  1. 单击“格式”菜单 »“图层工具”»“层漫游”。
  2. 在“层漫游”对话框的“过滤器”列表中，输入现有过滤器的名称或从“过滤器”下拉列表中选择一个过滤器。
  3. 单击“过滤器”复选框以显示或隐藏定义在活动过滤器中的图层列表中的图层。 图形本身中的图层显示不改变。
  4. 单击“关闭”。

“图层 II”工具栏

命令输入 LAYWALK


LAYWALK 命令

操作步骤列表

在“层漫游”对话框中打开或关闭“总显示”选项的步骤

  1. 单击“格式”菜单 »“图层工具”»“层漫游”。
  2. 在“层漫游”对话框的“图层”列表中，双击要设置为“总显示”的图层。 要选择多个图层，请按 SHIFT 键并双击其他图层。

    3. 每个设置为“总显示”的图层左侧将显示星号 (*)。 无论这些图层是否在活动过滤器中，均会显示在图形中。

  3. 单击“关闭”。

“图层 II”工具栏

命令输入 LAYWALK


LAYWALK 命令

操作步骤列表

使用“层漫游”对话框清理未参照的图层的步骤

  1. 打开包含要清理的一个或多个未参照图层的图形。
  2. 单击“格式”菜单 »“图层工具”»“层漫游”。
  3. 在“层漫游”对话框上单击鼠标右键。单击“选择已撤销参照的”。

    4. 将选中所有未参照的图层。

    注释 仅当选定图层为未参照的图层时，“清理”按钮才处于活动状态。

  4. 单击“清理”。
  5. 单击“关闭”。

注释 也可以在图层特性管理器中清理图层。 请参见删除不使用的图层的步骤 。

命令输入 LAYWALK

“图层 II”工具栏


LAYWALK 命令

操作步骤列表

在退出“层漫游”对话框时恢复图层设置的步骤

  1. 单击“格式”菜单 »“图层工具”»“层漫游”。
  2. 在“层漫游”对话框中，单击某个图层以查看该图层上的对象。 要选择多个图层，请在列表中单击一个图层并将光标拖动过要查看的图层。
  3. 执行以下操作之一：
    • 要在关闭对话框时返回到初始视图，请确保选中了“退出时恢复”复选框。
    • 要返回到仅包含选定图层的图形，请确保未选中“退出时恢复”复选框。
  4. 单击“关闭”。

“图层 II”工具栏

命令输入 LAYWALK


LEADER 命令

操作步骤列表

使用直线创建引线的步骤

  1. 单击“标注”菜单 »“引线”。
  2. 按 ENTER 键以显示“引线设置”对话框，然后进行以下选择：
    • 在“引线和箭头”选项卡中选择“直线”。 在“点数”下选择“无限制”。
    • 在“注释”选项卡中选择“多行文字”。
    • 单击“确定”。
  3. 指定引线的“第一个”引线点和“下一个”引线点。
  4. 按 ENTER 键结束选择引线点。
  5. 指定文字宽度。
  6. 输入该行文字。 按 ENTER 键根据需要输入新的文字行。
  7. 按两次 ENTER 键结束命令。

    8. 完成 QLEADER 命令后，文字注释将成为多行文字对象。

“标注”工具栏

命令输入 QLEADER


LEADER 命令

操作步骤列表

创建带文字的双段样条引线的步骤

  1. 单击“标注”菜单 »“引线”。
  2. 按 ENTER 键以显示“引线设置”对话框，然后进行以下选择：
    • 在“注释”选项卡中选择“多行文字”。
    • 在“引线和箭头”选项卡中选择“样条曲线”。 在“点数”下的“最大值”框中输入 3。 如果必要，请清除选择“无限制”选项。
  3. 单击“确定”。
  4. 指定第一个、第二个和第三个（可选）引线点。
  5. 指定文字列的宽度。
  6. 输入第一行文字。 要添加其他行，请按一次 ENTER 键。
  7. 按两次 ENTER 键结束命令。

“标注”工具栏

命令输入 QLEADER


LEADER 命令

操作步骤列表

从相同注释创建多条引线的步骤

  1. 选择引线，然后选择引线箭头的夹点。
  2. 在命令提示下，输入 c 以选择“复制”选项。
  3. 为多条引线指定端点，然后按 ENTER 键。
  4. 要将新引线的端点移动到钩线（折线或着陆线），请按 ESC 键清除所有夹点，然后选择新引线，再选择引线夹点，并将夹点移动到钩线。

“标注”工具栏

命令输入 QLEADER


LEADER 命令

操作步骤列表

使用在位文字编辑器创建引线的步骤

  1. 单击“标注”菜单 »“引线”。
  2. 指定引线的“第一个”引线点和“下一个”引线点。
  3. 按 ENTER 键结束引线。
  4. 指定文字宽度。
  5. 出现“输入注释文字的第一行”提示时，按 ENTER 键。
  6. 在在位文字编辑器中输入文字并设置文字格式。
  7. 要保存修改并退出编辑器，请使用以下方法之一：
    • 单击工具栏上的“确定”。
    • 单击编辑器外部的图形。
    • 按 CTRL+ENTER 组合键。

    文字将以标注样式管理器 (DIMSTYLE) 中所指定的偏移距离附加至引线端点。

“标注”工具栏

命令输入 QLEADER


LENGTHEN 命令

操作步骤列表

拉伸对象的步骤

  1. 依次单击“修改”菜单 »“拉伸”。
  2. 使用交叉窗口选择选择对象。

    3. 交叉窗口必须至少包含一个顶点或端点。

  3. 执行以下操作之一：
    • 以相对笛卡尔坐标、极坐标、柱坐标或球坐标的形式输入位移。 无需包含 @ 符号，因为相对坐标是假设的。 提示输入第二位移点时，按 ENTER 键。
    • 指定拉伸基点，然后指定第二点，以确定距离和方向。

    拉伸至少有一个顶点或端点包含在交叉窗口内部的任何对象。 将移动（而不是拉伸）完全包含在交叉窗口中的或单独选择的所有对象。

“修改”工具栏

命令输入 STRETCH


LENGTHEN 命令

操作步骤列表

按比例因子缩放对象的步骤

  1. 依次单击“修改”菜单 »“缩放”。
  2. 选择要缩放的对象。
  3. 指定基点。
  4. 输入比例因子或拖动并单击指定新比例

“修改”工具栏

命令输入 SCALE


LENGTHEN 命令

操作步骤列表

利用参照缩放对象的步骤

  1. 依次单击“修改”菜单 »“缩放”。
  2. 选择要缩放的对象。
  3. 选择基点。
  4. 输入 r（参照）。
  5. 选择第一个和第二个参照点，或输入参照长度的值。

“修改”工具栏

命令输入 SCALE


LENGTHEN 命令

操作步骤列表

通过拖动改变对象长度的步骤

  1. 依次单击“修改”菜单 »“拉长”。
  2. 输入 dy（动态拖动模式）。
  3. 选择要拉长的对象。
  4. 拖动端点接近选择点，指定一个新端点。

    5. 不改变其位置或方向，对选择对象进行拉长或截断。

命令输入 LENGTHEN


LENSLENGTH 系统变量

操作步骤列表

使用 DVIEW 定义三维模型透视图的步骤

  1. 在命令行中输入 dview。
  2. 选择要显示的对象。
  3. 输入 ca（相机）。

    4. 默认情况下，相机点设置在图形的中心。

  4. 按照调整相机的方式调整视图。

    5. 房间的表示将显示当前的观察角度。 通过移动十字光标并单击，可以动态设置视图。

  5. 要在角度输入法之间进行切换，请输入 t（切换角度）。

    6. 还可以使用以下两种角度输入法之一调整视图。

    • 在“输入与 XY 平面的夹角”选项中，输入相机与当前 UCS 的 XY 平面所成的上方或下方角度。 默认设置为 90 度，从上向下指向相机。

      • 输入角度之后，相机将在指定高度处锁定，可以绕目标以基于当前 UCS 的 X 轴测量的旋转角度旋转相机。

    • 在“输入 XY 平面中与 X 轴的夹角”选项中，以与当前 UCS 的 X 轴所成角度绕目标旋转相机。
  6. 要打开透视图，请输入 d（距离）。
  7. 指定距离，或按 ENTER 键以设置透视图。

    8. 可以使用滑块设置选定对象和相机之间的距离，或输入实际数字。 如果目标和相机点距离非常近（或将“缩放”选项设置为高），可能只会看到一小部分图形。

命令输入 DVIEW


LIGHT 命令

操作步骤列表

创建点光源的步骤

  1. 依次单击“视图”菜单 »“渲染”»“光源”»“新建点光源”。

    2. 还可以从“工具选项板”窗口的“光源”选项卡上拖动光源。

  2. 单击图形以指定光源位置。
  3. 输入 n 并输入名称。

    4. 通过输入选项，可以继续指定特性，也可以退出并以交互方式设置特性。 如果使用交互方法，则可以在操作过程中查看更改结果。

  4. 按 ENTER 键退出命令。

    5. 选择光源，并使用夹点工具和“特性”选项板更改其特性。

    “光源”工具栏

    命令输入 POINTLIGHT

    面板 “光源”面板（单击以展开），“创建点光源”


LIGHT 命令

操作步骤列表

创建聚光灯的步骤

  1. 依次单击“视图”菜单 »“渲染”»“光源”»“新建聚光灯”。

    2. 还可以从“工具选项板”窗口的“光源”选项卡上拖动光源。

  2. 单击图形以指定光源位置。
  3. 单击以指定目标。
  4. 输入 n 并输入名称。

    5. 通过输入选项，可以继续指定特性，也可以退出并以交互方式设置特性。 如果使用交互方法，则可以在操作过程中查看更改结果。

  5. 按 ENTER 键退出命令。

    6. 选择光源，并使用夹点工具和“特性”选项板更改其特性。

    “光源”工具栏

    命令输入 SPOTLIGHT

    面板 “光源”面板（单击以展开），“创建聚光灯”


LIGHT 命令

操作步骤列表

创建平行光的步骤

  1. 依次单击“视图”菜单 »“渲染”»“光源”»“新建平行光”。
  2. 单击图形以指定光源位置。
  3. 单击以指定方向。
  4. 输入 n 并输入名称。

    5. 通过输入选项，可以继续指定特性，也可以退出并以交互方式设置特性。 如果使用交互方法，则可以在操作过程中查看更改结果。

  5. 按 ENTER 键退出命令。

    6. 输入 lightlist 以打开“模型中的光源”窗口。 选择光源，并使用“特性”选项板更改其颜色和其他特性。

    “光源”工具栏

    命令输入 DISTANTLIGHT

    面板 “光源”面板（单击以展开），“创建平行光”


LIGHTLIST 命令

操作步骤列表

选择光源的步骤

  • 使用选择方法选择光线轮廓或在“模型中的光源”窗口中选择光源。

    • 注释 在图形中，平行光不显示轮廓。 使用“模型中的光源”窗口选择平行光。

    :

    “光源”工具栏

    命令输入 LIGHTLIST

    面板 “光源”面板,“光源”列表


LIGHTLIST 命令

操作步骤列表

删除光源的步骤

  1. 依次单击“视图”菜单 »“渲染”»“光源”»“光源列表”。
  2. 选择一个或多个要删除的光源。
  3. 在选择项上单击鼠标右键。 单击“删除光源”。

    4. “光源”工具栏

    命令输入 LIGHTLIST

    面板 “光源”面板,“光源”列表


LIMITS 命令

操作步骤列表

显示栅格和设置栅格间距的步骤

  1. 依次单击“工具”菜单 »“草图设置”。
  2. 在“草图设置”对话框的“捕捉和栅格”选项卡上，选择“启用栅格”以显示栅格。
  3. 在“捕捉类型”下，确认已选择的“栅格捕捉”和“矩形捕捉”。
  4. 在“栅格 X 轴间距”中，以单位形式输入水平栅格间距。
  5. 要为垂直栅格间距设置相同的值，请按 ENTER 键。 否则，请在“栅格 Y 轴间距”中输入新值。
  6. 单击“确定”。

命令输入 DSETTINGS


LIMITS 命令

操作步骤列表

打开“捕捉”模式并设置捕捉间距的步骤

  1. 依次单击“工具”菜单 »“草图设置”。
  2. 在“草图设置”对话框的“捕捉和栅格”选项卡上，选择“启用捕捉”。
  3. 在“捕捉类型”下，确认已选择的“栅格捕捉”和“矩形捕捉”。
  4. 在“捕捉 X 轴间距”框中，以单位形式输入水平捕捉间距值。
  5. 要指定与水平间距相同的垂直间距，请按 ENTER 键。 否则，请在“捕捉 Y 轴间距”框中输入新距离。
  6. 单击“确定”。

命令输入 DSETTINGS


LIMITS 命令

操作步骤列表

设置栅格界限的步骤

  1. 依次单击“格式”菜单 »“图形界限”。
  2. 在命令提示下，输入位于栅格界限左下角的点的坐标值。
  3. 输入位于栅格界限右上角的点的坐标值。

将栅格界限设置为通过两点定义的矩形区域。

命令输入 LIMITS


LIMITS 命令

操作步骤列表

临时替代“捕捉”模式的步骤

  • 操作时按住 F9 键。

    • 松开此键后，将恢复“捕捉”模式。


LINE 命令

操作步骤列表

绘制直线的步骤

  1. 单击“绘图”菜单 »“直线”。
  2. 指定起点。

    3. 可以使用定点设备，也可以在命令行上输入坐标值。

  3. 指定端点以完成第一条线段。

    4. 要在执行 LINE 命令期间放弃前一条直线段，请输入 u 或单击工具栏上的“放弃”。

  4. 指定其他线段的端点。
  5. 按 ENTER 键结束，或者按 c 键使一系列直线段闭合。

    6. 要以最近绘制的直线的端点为起点绘制新的直线，请再次启动 LINE 命令，然后在出现“指定起点”提示后按 ENTER 键。

“绘图”工具栏

命令输入 LINE


LINETYPE 命令

操作步骤列表

在图纸空间中全局地缩放线型的步骤

  1. 依次单击“格式”菜单 »“线型”。
  2. 在线型管理器中单击“显示细节”。
  3. 在“全局比例因子”下输入全局缩放比例值。
  4. 单击“确定”。

命令输入 LINETYPE


LINETYPE 命令

操作步骤列表

加载线型的步骤

  1. 单击“格式”菜单 »“线型”。
  2. 在线型管理器中，单击“加载”。
  3. 在“加载或重载线型”对话框中选择线型。 单击“确定”。

    4. 如果没有列出所需的线型，请单击“文件”。 在“选择线型文件”对话框中选择一个要列出其线型的 LIN 文件，然后单击。 对话框显示了存储在选定 LIN 文件中的线型定义。 选择线型。 单击“确定”。

    可以按住 CTRL 键来选择多个线型，或者按住 SHIFT 键来选择一个范围内的线型。

  4. 单击“确定”。

命令输入 LINETYPE


LINETYPE 命令

操作步骤列表

列出当前图形中加载的线型的步骤

  1. 在“特性”工具栏中单击“线型”控件。

    2. 列表中显示了加载的所有线型。 如果必要，请使用滚动条查看整个列表。

  2. 在框外任意位置单击将其关闭。


LINETYPE 命令

操作步骤列表

列出线型定义文件中的线型的步骤

  1. 单击“格式”菜单 »“线型”。
  2. 在线型管理器中，单击“加载”。
  3. 在“加载或重载线型”对话框中单击“文件”。
  4. 在“选择线型文件”对话框中，选择一个要列出其线型的 LIN（线型定义）文件。 单击“打开”。

    5. 对话框显示了存储在选定 LIN 文件中的线型定义。

  5. 在“加载或重载线型”对话框中单击“取消”。
  6. 单击“取消”关闭线型管理器。

命令输入 LINETYPE


LINETYPE 命令

操作步骤列表

卸载不使用的线型的步骤

  1. 单击“格式”菜单 »“线型”。
  2. 在线型管理器中选择一个线型。单击“删除”。

    3. 已卸载选定的线型。 某些线型不可卸载：“随层”、“随块”、“CONTINUOUS”以及任何当前正在使用的线型。

命令输入 LINETYPE


LINETYPE 命令

操作步骤列表

清理未使用的线型的步骤

  1. 单击“文件”菜单 »“绘图实用程序”»“清理”。

    2. “清理”对话框显示带有可清理项目的对象类型的树状图。

  2. 要清理未参照的线型，请使用以下方法之一：
    • 要清理所有未参照的线型，请选择“线型”。
    • 要清理特定线型，请双击“线型”展开树状图。 然后选择要清理的线型。

    如果要清理的项目没有列出，请选择“查看不能清理的项目”。

  3. 系统将提示用户确认列表中的每个项目。 如果不想确认每个清理项目，请清除“确认要清理的每个项目”选项。
  4. 单击“清理”。

    5. 要确认是否清理每个项目，请选择“是”、“否”或“全部”（如果选定了多个项目）响应计算机的提示。

  5. 单击“关闭”。

命令输入 PURGE


LINETYPE 命令

操作步骤列表

为全部新对象设置线型的步骤

  1. 单击“格式”菜单 »“线型”。
  2. 要加载其他线型，请单击“加载”，选择一个或多个线型。单击“确定”。

    3. 可以按住 CTRL 键来选择多个线型，或者按住 SHIFT 键来选择一个范围内的线型。

  3. 在线型管理器中，执行以下操作之一：
    • 选择一个线型并选择“当前”，以该线型绘制所有的新对象。
    • 选择“随层”以便用指定给当前图层的线型来绘制新对象。
    • 选择“随块”以便用当前线型来绘制新对象，直到将这些对象编组为块。 在图形中插入块时，块中的对象将采用当前的线型设置。
  4. 单击“确定”。

注释 “线型控制”显示当前的线型。 如果要使用的线型已经加载，可以单击“线型控制”并单击该线型，使其成为当前线型。

命令输入 LINETYPE


LIST 命令

操作步骤列表

删除“特性”选项板底部的说明窗格的步骤

  1. 在“特性”选项板的标题栏上单击鼠标右键。
  2. 在快捷菜单上单击“说明”，清除复选标记。


LIST 命令

操作步骤列表

显示单个对象的特性的步骤

  1. 选择对象。
  2. 在图形中单击鼠标右键。 单击“特性”。

    3. “特性”选项板上显示选定对象的特性。

    或者，双击任何一个对象显示“特性”选项板。

标准工具栏

命令输入 PROPERTIES


LIST 命令

操作步骤列表

列出多个对象的数据库信息的步骤

  1. 单击“工具”菜单 »“查询”»“列表”。
  2. 选择一个或多个对象并按 ENTER 键。

    3. 文本窗口中将显示报告。

“查询”工具栏

命令输入 LIST


LIST 命令

操作步骤列表

显示点的坐标值的步骤

  1. 单击“工具”菜单 »“查询”»“点坐标”。
  2. 指定要标识其坐标值的点。

    3. X、Y 和 Z 值显示在命令行上。

“查询”工具栏

命令输入 ID


LIST 命令

操作步骤列表

修改“特性”选项板上对象特性的步骤

  1. 选择一个或多个对象。
  2. 在图形中单击鼠标右键。 单击“特性”。
  3. 在“特性”选项板中，使用标题栏旁边的滚动条在特性列表中滚动。 可以单击每个类别右侧的箭头展开或折叠列表。
  4. 选择要修改的值，然后使用以下方法之一对值进行修改：
    • 输入新值。
    • 单击右侧的向下箭头并从列表中选择一个值。
    • 单击“拾取点”按钮，使用定点设备修改坐标值。
    • 单击“快速计算”计算器按钮可计算新值。
    • 单击左或右箭头可增大或减小该值。
    • 单击“...”按钮并在对话框中修改特性值。

    修改将立即生效。

  5. 要放弃修改，请在“特性”选项板的空白区域中单击鼠标右键。单击“放弃”。
  6. 按 ESC 键可以删除选择。

标准工具栏

命令输入 PROPERTIES


LIVESECTION 命令

操作步骤列表

打开和关闭活动截面的步骤

  1. 选择截面对象。
  2. 在截面线上单击鼠标右键。
  3. 单击“激活活动截面”以打开活动截面。 如果已打开活动截面，则单击将其关闭。


LOCKUI 系统变量

操作步骤列表

锁定工具栏和可固定窗口的位置和大小的步骤

  1. 单击“窗口”菜单 »“锁定位置”。
  2. 选中以下一个或多个选项，或者单击“全部”»“锁定”：
    • 浮动工具栏
    • 固定的工具栏
    • 浮动窗口
    • 固定的窗口

工具栏中的锁定图标指明工具栏或可固定窗口是否处于锁定状态。 要临时解锁工具栏和窗口，请按住 CTRL 键。

命令输入 LOCKUI

快捷菜单 在工具栏中的锁定图标上单击鼠标右键。 选中一个或多个选项，或者单击“全部”»“锁定”。


LOFT 命令

操作步骤列表

通过对一组横截面进行放样来创建实体或曲面的步骤

  1. 依次单击“绘图”菜单 »“建模”»“放样”。
  2. 按照用户希望的实体或曲面通过横截面的顺序依次选择横截面。
  3. 按 ENTER 键。
  4. 执行以下操作之一：
    • 按 ENTER 键或输入 c 以仅使用横截面。

      • 将显示“放样设置”对话框。 使用该对话框中的选项来控制实体或曲面的形状。 更改所需设置，然后单击“预览”以查看曲面或实体预览。

      完成后单击“确定”。

    • 输入 g 选择导向曲线。 选择导向曲线，然后按 ENTER 键。
    • 输入 p 选择路径。 选择路径，然后按 ENTER 键。

    放样以后，可能删除或保留原对象，这取决于 DELOBJ 系统变量的设置。

“建模”工具栏

命令输入 LOFT

面板 “三维制作”面板，“放样”


LOFT 命令

操作步骤列表

通过“特性”选项板修改放样实体或曲面的轮廓的步骤

  1. 在图形中，选择使用横截面创建的放样实体或曲面。
  2. 如果未显示“特性”选项板，请依次单击“工具”»“选项板”»“特性”。
  3. 在“特性”选项板的“几何体”区域上，将“曲面法向”设置更改为以下选项之一：
    • 直纹。 指定实体或曲面在横截面之间直纹化，并且在横截面处有尖锐边。
    • 平滑。指定平滑实体或曲面在横截面之间差值，并且在横截面处有尖锐边。 横截面的切向由邻接的横截面控制。
    • 第一个法向。指定曲面法线为第一个横截面的法向。
    • 最后一个法向。 指定曲面法线为最后一个横截面的法向。
    • 结束法向。指定曲面法线为第一个和最后一个横截面的法向。
    • 所有法向。 指定曲面法线为所有横截面的法向。
    • 使用拔模斜度。控制放样实体或曲面的第一个和最后一个横截面的拔模斜度。 拔模斜度设置由以下系统变量控制：LOFTANG1、LOFTANG2、LOFTMAG1 和 LOFTMAG2。


LOGFILEOFF 命令

操作步骤列表

设置选项的步骤

  1. 单击“工具”菜单 »“选项”。
  2. 在“选项”对话框中单击所需选项卡。
  3. 根据需要设置选项。
  4. 执行下面的一项或两项操作：
    • 单击“应用”将当前选项设置记录到系统注册表中。
    • 单击“确定”将当前选项设置记录到系统注册表中，然后关闭“选项”对话框。

命令输入 OPTIONS


LOGFILEON 命令

操作步骤列表

设置选项的步骤

  1. 单击“工具”菜单 »“选项”。
  2. 在“选项”对话框中单击所需选项卡。
  3. 根据需要设置选项。
  4. 执行下面的一项或两项操作：
    • 单击“应用”将当前选项设置记录到系统注册表中。
    • 单击“确定”将当前选项设置记录到系统注册表中，然后关闭“选项”对话框。

命令输入 OPTIONS


LTSCALE 命令

操作步骤列表

修改选定对象的线型比例的步骤

  1. 选择要修改其线型比例的对象。
  2. 在其中的一个对象上单击鼠标右键。单击“特性”。
  3. 在“特性”选项板中，选择“线型比例”，并输入新值。

标准工具栏

命令输入 PROPERTIES


LTSCALE 命令

操作步骤列表

为新对象设置线型比例的步骤

  1. 单击“格式”菜单 »“线型”。
  2. 在线型管理器中，单击“显示细节”以展开对话框。
  3. 输入“当前对象比例”的新值。
  4. 单击“确定”。

命令输入 LINETYPE


LTSCALE 命令

操作步骤列表

全局修改线型比例的步骤

  1. 单击“格式”菜单 »“线型”。
  2. 在线型管理器中，单击“显示细节”以展开对话框。
  3. 输入“全局比例因子”的新值。
  4. 单击“确定”。

命令输入 LINETYPE


LUPREC 系统变量

操作步骤列表

设置单位格式与精度的步骤

  1. 依次单击“格式”菜单 »“单位”。
  2. 在“图形单位”对话框中“长度”下选择单位格式和精度。

    3. “输出样例”区域显示了当前精度下的此单位格式的样例。

  3. 单击“确定”。

命令输入 UNITS


LWEIGHT 命令

操作步骤列表

指定多段线宽度的步骤

  1. 单击“绘图”菜单 »“多段线”。
  2. 指定多段线中第一个线段的起点。
  3. 输入 w（宽度）。
  4. 输入线段的起点宽度值。
  5. 输入线段的终点宽度值。
  6. 指定多段线的第一个线段的端点。
  7. 输入 w 为下一个线段指定不同的宽度值，或者按 ENTER 键结束命令。

“绘图”工具栏

命令输入 PLINE


LWEIGHT 命令

操作步骤列表

指定图层线宽的步骤

  1. 单击“格式”菜单 »“图层”。
  2. 在图层特性管理器中选择一个图层。单击与该图层相关联的线宽。
  3. 在“线宽”对话框的列表中选择线宽。
  4. 单击“确定”关闭各个对话框。

命令输入 LAYER


LWEIGHT 命令

操作步骤列表

在“模型”选项卡上设置线宽显示比例的步骤

  1. 单击“格式”菜单 »“线宽”。
  2. 在“线宽设置”对话框的“调整显示比例”下移动滑动条以修改显示比例。
  3. 单击“确定”。

命令输入 LAYER、LWEIGHT


MASSPROP 命令

操作步骤列表

计算所定义区域的面积的步骤

  1. 依次单击“工具”菜单 »“查询”»“面积”。
  2. 在定义被测量区域周边的点序列中指定点。 然后按 ENTER 键。

    3. 连接第一点和最后一点以形成一个闭合区域，然后用 UNITS 指定的设置显示面积和周长的测量值。

“查询”工具栏

命令输入 AREA


MASSPROP 命令

操作步骤列表

计算对象面积的步骤

  1. 依次单击“工具”菜单 »“查询”»“面积”。
  2. 在命令行中输入 o（对象）。
  3. 选择对象。

    4. 将显示选定对象的面积和周长。

“查询”工具栏

命令输入 AREA


MASSPROP 命令

操作步骤列表

计算时添加面积的步骤

  1. 依次单击“工具”菜单 »“查询”»“面积”。
  2. 输入 a（添加）。
  3. 使用以下方法之一：
    • 指定点以定义要添加的面积并按 ENTER 键。
    • 输入 o（对象）并选择要添加的对象。

      • 用户可以看到每一个新区域的面积和所有区域的面积总和。

  4. 按两次 ENTER 键结束命令。

“查询”工具栏

命令输入 AREA


MASSPROP 命令

操作步骤列表

从组合面积中减去面积的步骤

  1. 当组合面积显示时，输入 s（减去）。
  2. 使用以下方法之一：
    • 指定点以定义要减去的面积并按 ENTER 键。
    • 输入 o（对象）并选择要减去的对象。

    定义新的区域之后将更新总的面积计算值。

  3. 按 ENTER 键结束命令。

“查询”工具栏

命令输入 AREA


MATCHCELL 命令

操作步骤列表

在表格中输入文字的步骤

  1. 在表格单元内单击，然后开始输入文字。

    2. 将显示“文字格式”工具栏。

  2. 在单元中，使用箭头键在文字中移动光标。
  3. 要在单元中创建换行符，请按 ALT+ENTER 组合键。
  4. 要替代表格样式中指定的文字样式，请单击工具栏上“文字样式”控件旁的箭头并选择新的文字样式。

    5. 选择的文字样式将应用于单元中的文字以及在该单元中输入的所有新文字。

  5. 要替代当前文字样式中的格式，请首先按以下方式选择文字：
    • 要选择一个或多个字符，请在这些字符上单击并拖动定点设备。
    • 要选择词语，请双击该词语。
    • 要选择单元中所有的文字，请在单元中单击三次。 （还可以单击鼠标右键， 然后单击“全部选择”。）
  6. 在工具栏上，按以下方式修改格式：
    • 要修改选定文字的字体，请从列表格中选择一种字体。
    • 要修改选定文字的高度，请在“文字高度”框中输入新值。
    • 要使用粗体或斜体设置 TrueType 字体的文字的格式，或者创建任意字体的下划线文字，请单击工具栏上的相应按钮。 SHX 字体不支持粗体或斜体。
    • 要向选定文字应用颜色，请从“颜色”列表格中选择一种颜色。 单击“选择颜色”选项，可显示“选择颜色”对话框 。
  7. 使用键盘从一个单元移动到另一个单元：
    • 按 TAB 键可以移动到下一个单元。 在表格的最后一个单元中，按 TAB 键可以添加一个新行。
    • 按 SHIFT+TAB 组合键可以移动到上一个单元。
    • 光标位于单元中文字的开始或结束位置时，使用箭头键可以将光标移动到相邻的单元。 也可以使用 CTRL+箭头组合键。
    • 单元中的文字处于亮显状态时，按箭头键将删除选择，并将光标移动到单元中文字的开始或结束位置。
    • 按 ENTER 键可以向下移动一个单元。
  8. 要保存修改并退出，请单击工具栏上的“确定”或按 CTRL+ENTER 组合键。


MATCHCELL 命令

操作步骤列表

修改表格单元特性的步骤

  1. 在要修改的表格单元内单击。

    2. 按住 SHIFT 键并在另一个单元内单击可以同时选中这两个单元以及它们之间的所有单元。

  2. 使用以下方法之一：
    • 要修改一个或多个特性，请在“特性”选项板中，单击要修改的值并输入或选择一个新值。
    • 要恢复默认特性，请单击鼠标右键。 单击“删除特性替代”。


MATCHCELL 命令

操作步骤列表

将某个单元的特性复制到其他单元的步骤

  1. 在要复制其特性的表格单元内单击。
  2. （可选）要查看选定的表格单元的当前特性，请按 CTRL+1 组合键打开“特性”选项板。

    3. 除了单元类型（文字或块）之外，将复制单元的所有特性。

  3. 单击鼠标右键。 单击“匹配单元”。

    4. 光标形状变为画笔。

  4. 要将特性复制到图形中的其他表格单元中，请在单元内单击。
  5. 单击鼠标右键或按 ESC 键可以停止复制特性。


MATCHCELL 命令

操作步骤列表

在表格单元中编辑文字的步骤

  1. 在要编辑其文字的单元内双击，或者选择该单元并在快捷菜单上单击“编辑单元文字”。
  2. 使用“文字格式”工具栏或快捷菜单进行修改。
  3. 要保存修改并退出，请单击工具栏上的“确定”、按 CTRL+ENTER 组合键或在单元外单击。
  4. 要从表格中删除选择，请按 ESC 键。


MATCHCELL 命令

操作步骤列表

在表格单元中插入块的步骤

  1. 在表格单元内单击将其选中，然后单击鼠标右键。 单击“插入块”。
  2. 在“插入”对话框中，从图形的块列表格中选择块，或单击“浏览”查找其他图形中的块。
  3. 指定块的以下特性：
    • 单元对齐。 指定块在表格单元中的对齐方式。 块相对于上、下单元边框居中对齐、上对齐或下对齐； 相对于左、右单元边框居中对齐、左对齐或右对齐。
    • 比例。 指定块参照的比例。 输入值或选择“自动调整”缩放块以适应选定的单元。
    • 旋转角度。 指定块的旋转角度。
  4. 单击“确定”。

    5. 如果块具有附着属性，则显示“编辑属性”对话框。


MATCHPROP 命令

操作步骤列表

将特性从一个对象复制到其他对象的步骤

  1. 单击“标准”工具栏 »“特性匹配”。
  2. 选择要复制其特性的对象。
  3. 如果要控制传递某些特性，请输入 s（设置）。 在“特性设置”对话框中，清除不希望复制的项目（默认情况下所有项目都打开）。 单击“确定”。
  4. 选择对其应用选定特性的对象并按 ENTER 键。

标准工具栏

命令输入 MATCHPROP


MATERIALATTACH 命令

操作步骤列表

随层附着材质的步骤

  1. 输入 materialattach。
  2. 在“材质附着选项”对话框中，将材质拖动到图层上。

    3. 材质将附着到该图层上的所有对象，并且该“材质”特性将设置为“随层”。 创建对象时，“随层”是“材质”特性的默认设置。

面板 “材质”面板，“随层附着”


MATERIALMAP 命令

操作步骤列表

将纹理添加到材质的步骤

  1. 依次单击“工具”菜单 »“选项板”»“材质”。
  2. 创建新材质或选择材质。
  3. 选择“漫射贴图”，然后选择“纹理贴图”。
  4. 单击“选择图像”并在“选择图像”对话框中查找文件。 单击“打开”。

    5. 可以使用样例下方的工具条中的“样例几何体”按钮，以更改显示在样例中的形状。

  5. （可选）在工具条中单击“调整位图的比例、平铺、偏移和旋转值”按钮。
  6. 在“调整位图”对话框中，选择“缩放”或“按对象缩放”。
  7. 选择或清除“平铺”。
  8. 调整偏移和旋转。
  9. 单击“关闭”。

“渲染”工具栏：


MATERIALMAP 命令

操作步骤列表

调整对象或面上贴图位置的步骤

  1. 在面板上，单击“材质控制面板”。
  2. 单击并按住贴图器弹出显示可用的贴图类型。

    3. 贴图器弹出上的选项也可用作“贴图器”工具栏上的按钮。

  3. 旋转要在对象上使用的贴图然后释放。 贴图包括
    • 平面贴图
    • 长方体贴图
    • 球面贴图
    • 柱面贴图

    材质贴图器夹点工具将显示在对象上。

  4. 使用夹点工具和对象的表示调整对象或面上图像的显示。

“渲染”工具栏

命令输入 MATERIALMAP


MATERIALS 命令

操作步骤列表

从工具选项板附着材质的步骤

  1. 单击“工具”菜单 »“选项板”»“工具选项板”。

    2. 如果“工具选项板”窗口未显示材质，请单击面板上的“材质”面板图标。

  2. 单击工具选项板选项卡以将其激活。
  3. 将材质从工具选项板拖动到对象上。

定点设备

定点设备

快捷菜单 在材质上单击鼠标右键，然后单击“将材质应用到对象”。

命令输入 TOOLPALETTES


MATERIALS 命令

操作步骤列表

从“材质”窗口将材质附着到对象的步骤

  1. 依次单击“工具”菜单 »“选项板”»“材质”。
  2. 在“材质”窗口中，选择要附着的材质。
  3. 单击样例下方的工具条中的“将材质应用到对象”。
  4. 使用画笔光标选择对象。

    5. 选择每个对象时，材质将显示在该对象上。

“渲染”工具栏：

定点设备

定点设备

命令输入 MATERIALS

面板 “材质”面板，“显示材质窗口”


MATERIALS 命令

操作步骤列表

从对象拆离材质的步骤

  1. 依次单击“工具”菜单 »“选项板”»“材质”。
  2. 在“材质”窗口中，单击样例下方的工具条中的“从选定的对象中删除材质”。
  3. 使用画笔光标选择对象。

“特性”选项板打开时，也可以选择对象并将“材质”特性更改为“全局”。

“渲染”工具栏：

命令输入 MATERIALS

面板 “材质”面板，“显示材质窗口”


MATERIALS 命令

操作步骤列表

创建材质工具的步骤

  1. 依次单击“工具”菜单 »“选项板”»“材质”。
  2. 单击“工具”菜单 »“选项板”»“工具选项板”。
  3. 单击工具选项板选项卡以将其激活。
  4. 在“材质”窗口中选择样例。
  5. 将该样例拖动到工具选项板。

    6. 材质工具将创建并放置在活动的工具选项板上，其他图形可以从中使用该工具。

注释 如果以后在“材质”窗口中更改材质的特性，材质工具不会自动更新。 删除旧材质工具并创建新材质工具。

“渲染”工具栏：

快捷菜单 在材质上单击鼠标右键，然后单击“输出到活动的工具选项板”。

命令输入 MATERIALS

面板 “材质”面板，“显示材质窗口”


MATERIALS 命令

操作步骤列表

使用真实样板或真实金属样板创建新材质的步骤

  1. 依次单击“工具”菜单 »“选项板”»“材质”。
  2. 在“材质”窗口中，单击样品下的按钮条中的“创建新材质”。
  3. 在“创建新材质”对话框中，输入名称和可选说明。 单击“确定”。
  4. 在“材质”窗口中选择样板。
  5. 单击“漫射颜色”以为材质指定一种颜色，或者选择“随对象”使用附着材质的对象的颜色。
  6. 使用滑块设置以下特性：
    • 反光度。 设置材质的反光度。 极其有光泽的实体面上的亮显区域较小但显示较亮。 较暗的面可将光线反射到较多方向，从而可创建区域较大且显示较柔和的亮显。
    • 折射率。 控制通过附着部分透明材质的对象时如何折射光。 （不适用于金属样板。）
    • 半透明度。 设置材质的半透明度。 半透明对象传递光线，但在对象内也会散射部分光线。 （不适用于金属样板。）
    • 自发光。 当设置为大于 0 的值时，可以使对象自身显示为发光而不依赖于图形中的光源。 （不适用于金属样板。）
  7. （可选）添加纹理贴图。 （请参见使用贴图来将纹理添加到材质。）

“渲染”工具栏：

命令输入 MATERIALS

面板 “材质”面板，“显示材质窗口”


MATERIALS 命令

操作步骤列表

使用高级样板或高级金属样板创建新材质的步骤

  1. 依次单击“工具”菜单 »“选项板”»“材质”。
  2. 在“材质”窗口中，单击样品下的按钮条中的“创建新材质”。
  3. 在“创建新材质”对话框中，输入名称和可选说明。 单击“确定”。
  4. 在“材质”窗口中选择样板。
  5. 单击“环境色”以指定显示在那些仅由环境光照亮的面上的颜色，或者选择“随对象”使用附着材质的对象的颜色。
  6. 单击“漫射颜色”以为材质指定一种颜色，或者选择“随对象”使用附着材质的对象的颜色。
  7. 单击“镜面颜色”以指定有光泽材质的亮显区域的颜色，或者选择“随对象”使用附着材质的对象的颜色。 （不适用于高级金属样板。）
  8. （可选）单击第一把锁将环境色设置为漫射颜色。 单击第二把锁将镜面颜色设置为漫射颜色。

    9. 将一种颜色锁定到另一种颜色后，更改一种颜色，另一种也将更改。

  9. 使用滑块设置以下特性：
    • 反光度。 设置材质的反光度。 极其有光泽的实体面上的亮显区域较小但显示较亮。 较暗的面可将光线反射到较多方向，从而可创建区域较大且显示较柔和的亮显。
    • 折射率。 控制通过附着部分透明材质的对象时如何折射光。 （不适用于金属样板。）
    • 半透明度。 设置材质的半透明度。 半透明对象传递光线，但在对象内也会散射部分光线。 （不适用于金属样板。）
    • 自发光。 当设置为大于 0 的值时，可以使对象自身显示为发光而不依赖于图形中的光源。 （不适用于金属样板。）
  10. （可选）添加纹理贴图。 （请参见使用贴图来将纹理添加到材质。）

“渲染”工具栏：

命令输入 MATERIALS

面板 “材质”面板，“显示材质窗口”


MAXACTVP 系统变量

操作步骤列表

使用“特性”选项板打开或关闭视口的步骤

  1. 请确保处在图纸空间的布局选项卡上。
  2. 单击要打开或关闭的视口的边界。
  3. 单击鼠标右键，然后单击“特性”。
  4. 在“特性”选项板的“其他”下，选择“开”，然后选择“是”或“否”以打开或关闭视口。

    5. 对于非矩形视口，在“特性”选项板中选择“全部 (2)”，然后在更改视口特性之前选择“视口 (1)”。

标准工具栏

命令输入 PROPERTIES

快捷菜单 选择视口，然后在绘图区域中单击鼠标右键。 单击“显示视口对象”。


MEASURE 命令

操作步骤列表

在对象上按等分间距插入点的步骤

  1. 依次单击“绘图”菜单 »“点”»“测量”。
  2. 选择直线、圆弧、样条曲线、圆、椭圆或多段线。
  3. 输入间隔长度，或指定点来指示长度。

    4. 将在对象上按指定间距放置点。

命令输入 MEASURE


MEASURE 命令

操作步骤列表

在对象上按等分间距插入块的步骤

  1. 如果必要，请创建要插入的块。
  2. 依次单击“绘图”菜单 »“点”»“测量”。
  3. 选择直线、圆弧、样条曲线、圆、椭圆或多段线。
  4. 输入 b（块）。
  5. 输入要插入的块的名称。
  6. 输入 y 将块与等分对象对齐。 输入 n 使旋转角度为 0 度。
  7. 输入间隔长度，或指定点来指示长度。

    8. 将在对象上按指定间距插入块。

命令输入 BLOCK, MEASURE


MEASUREINIT 系统变量

操作步骤列表

使用“创建图形”对话框从头创建图形的步骤

  1. 如有必要，将 STARTUP 系统变量设置为 1，将 FILEDIA 系统变量设置为 1。 在命令行上，输入 startup 和 1，然后输入 filedia 和 1。
  2. 依次单击“文件”菜单 »“新建”。
  3. 在“创建新图形”对话框中单击“从头开始创建图形”。
  4. 在“默认设置”下，单击“英制”或“公制”。

    5. 新图形命名为 drawing1.dwg。 默认图形名随开始新图形的数目而变化。 例如，如果开始另一图形，默认的图形名将为 drawing2.dwg。

命令输入 NEW


MEASUREINIT 系统变量

操作步骤列表

从默认图形样板文件从头创建图形的步骤

  1. 如有必要，将 STARTUP 系统变量设置为 0，将 FILEDIA 系统变量设置为 1。 在命令行上，输入 startup 和 0，然后输入 filedia 和 1。
  2. 依次单击“工具”菜单 »“选项”。
  3. 在“选项”对话框的“文件”选项卡上，在节点列表中，单击“样板设置”旁边的加号 (+)。 单击“样板图形文件位置”旁边的加号 (+)，然后指定一个文件夹路径。
  4. 单击“快速新建的默认样板文件名”旁边的加号 (+)，并指定一个图形样板文件名。
  5. 单击“确定”。
  6. 在“标准”工具栏上单击“快速新建”。

    7. 第一个新图形命名为 drawing1.dwg。 默认图形名随开始新图形的数目而变化。 例如，如果开始另一图形，默认的图形名将为 drawing2.dwg。

标准工具栏

命令输入 QNEW


MEASUREINIT 系统变量

操作步骤列表

将图形单位从英寸转换为厘米的步骤

  1. 依次单击“修改”菜单 »“缩放”。
  2. 在“选择对象”提示下，输入 all。

    3. 选定图形中要缩放的所有对象。

  3. 输入基点 *0,0。

    4. 缩放将相对于世界坐标系原点进行，图形原点的位置将保留在 WCS 原点上。

  4. 输入比例因子 2.54（每英寸 2.54 厘米）。

    5. 根据折合成以厘米为单位的对应距离，图形中的所有对象现在是原来的 2.54 倍。

“修改”工具栏

命令输入 SCALE


MEASUREINIT 系统变量

操作步骤列表

将图形单位从厘米转换为英寸的步骤

  1. 依次单击“修改”菜单 »“缩放”。
  2. 在“选择对象”提示下，输入 all。

    3. 选定图形中要缩放的所有对象。

  3. 输入基点 *0,0。

    4. 缩放将相对于世界坐标系原点进行，图形原点的位置将保留在 WCS 原点上。

  4. 输入比例因子 0.3937（每英寸 2.54 厘米的反比）。

    5. 根据折合成以英寸为单位的对应距离，图形中的所有对象现在变小了。

“修改”工具栏

命令输入 SCALE


MEASUREMENT 系统变量

操作步骤列表

使用“创建图形”对话框从头创建图形的步骤

  1. 如有必要，将 STARTUP 系统变量设置为 1，将 FILEDIA 系统变量设置为 1。 在命令行上，输入 startup 和 1，然后输入 filedia 和 1。
  2. 依次单击“文件”菜单 »“新建”。
  3. 在“创建新图形”对话框中单击“从头开始创建图形”。
  4. 在“默认设置”下，单击“英制”或“公制”。

    5. 新图形命名为 drawing1.dwg。 默认图形名随开始新图形的数目而变化。 例如，如果开始另一图形，默认的图形名将为 drawing2.dwg。

命令输入 NEW


MENUCTL 系统变量

操作步骤列表

将屏幕菜单设置为反映当前命令的步骤

  1. 在命令提示下，输入 menuctl。
  2. 执行以下操作之一：
    • 输入 1 将屏幕菜单设置为反映当前命令。
    • 输入 0 将屏幕菜单设置为忽略当前命令。


MIRROR3D 命令

操作步骤列表

镜像对象的步骤

  1. 依次单击“修改”菜单 »“镜像”。
  2. 选择要镜像的对象。
  3. 指定镜像直线的第一点。
  4. 指定第二点。
  5. 按 ENTER 键保留原始对象，或者输入 y 将其删除。

“修改”工具栏

命令输入 MIRROR


MIRROR3D 命令

操作步骤列表

在三维空间中镜像对象的步骤

  1. 依次单击“修改”菜单 »“三维操作”»“三维镜像”。
  2. 选择要镜像的对象。
  3. 指定三点以定义镜像平面。
  4. 按 ENTER 键保留原始对象，或者输入 y 将其删除。

命令输入 MIRROR3D


MIRROR 命令

操作步骤列表

镜像对象的步骤

  1. 依次单击“修改”菜单 »“镜像”。
  2. 选择要镜像的对象。
  3. 指定镜像直线的第一点。
  4. 指定第二点。
  5. 按 ENTER 键保留原始对象，或者输入 y 将其删除。

“修改”工具栏

命令输入 MIRROR


MIRROR 命令

操作步骤列表

在三维空间中镜像对象的步骤

  1. 依次单击“修改”菜单 »“三维操作”»“三维镜像”。
  2. 选择要镜像的对象。
  3. 指定三点以定义镜像平面。
  4. 按 ENTER 键保留原始对象，或者输入 y 将其删除。

命令输入 MIRROR3D


MLEDIT 命令

操作步骤列表

从多线中删除顶点的步骤

  1. 依次单击“修改”菜单 »“对象”»“多线”。
  2. 在“多线编辑工具”对话框中选择“删除顶点”。
  3. 在图形中，指定要删除的顶点，然后按 ENTER 键。

命令输入 MLEDIT


MLSTYLE 命令

操作步骤列表

从多线中删除顶点的步骤

  1. 依次单击“修改”菜单 »“对象”»“多线”。
  2. 在“多线编辑工具”对话框中选择“删除顶点”。
  3. 在图形中，指定要删除的顶点，然后按 ENTER 键。

命令输入 MLEDIT


MOVE 命令

操作步骤列表

使用两点移动对象的步骤

  1. 依次单击“修改”菜单 »“移动”。
  2. 选择要移动的对象。
  3. 指定移动基点。
  4. 指定第二个点。

    5. 选定对象将移到由第一点和第二点间的方向和距离确定的新位置。

“修改”工具栏

命令输入 MOVE


MOVE 命令

操作步骤列表

将对象从模型空间移动到图纸空间（或从图纸空间移动到模型空间）的步骤

  1. 单击布局选项卡。
  2. 依次单击“修改”菜单 »“更改空间”。
  3. 选择要移动的一个或多个对象。
  4. 按 ENTER 键。

    5. 该对象被移动到新的空间并根据新空间的大小相应地缩放。

“修改”工具栏

命令输入 CHSPACE


MREDO 命令

操作步骤列表

放弃最近执行的操作的步骤

  • 依次单击“编辑”菜单 »“放弃”。

标准工具栏

命令输入 U


MREDO 命令

操作步骤列表

放弃指定数目操作的步骤

  1. 在“标准”工具栏中，单击“放弃”列表箭头。

    2. 将列出从最近一次执行的操作开始所有可以放弃的操作。

  2. 拖动以选择要放弃的操作。
  3. 单击以放弃选中操作。

标准工具栏

命令输入 UNDO


MREDO 命令

操作步骤列表

重做操作的步骤

  • 依次单击“编辑”菜单 »“重做”。

REDO 命令只能恢复刚执行 UNDO 命令的操作。 不能使用 REDO 命令重复另一命令。

标准工具栏

命令输入 REDO


MREDO 命令

操作步骤列表

重做指定数目操作的步骤

  1. 在“标准”工具栏中，单击“重做”列表箭头。

    2. 将列出从最近一次执行的操作开始所有可以重做的操作。

  2. 拖动以选择要重做的操作。
  3. 单击以重做选中操作。

标准工具栏

命令输入 MREDO


MTEXT 命令

操作步骤列表

对正多行文字的步骤

  1. 单击“工具”菜单 »“特性”。
  2. 选择多行文字对象。
  3. 在“特性”选项板上，选择其中的一个“对正”选项。
  4. 在“特性”选项板外部单击。

命令输入 PROPERTIES


MULTIPLE 命令

操作步骤列表

复制最近使用过的命令的步骤

  1. 在命令行中单击鼠标右键。 单击“最近的历史记录”。
  2. 单击要使用的命令。


MVIEW 命令

操作步骤列表

创建新布局视口的步骤

  1. 在布局选项卡上，依次单击“视图”菜单 »“视口”»“一个视口”
  2. 单击以指定新布局视图的一个角点。
  3. 单击以指定对角点。

    4. 将生成一个新的布局视口对象，并显示默认视图。 要调整视图，请双击布局视口以访问模型空间。

“视口”工具栏

命令输入 VPORTS, MVIEW


MVIEW 命令

操作步骤列表

将命名视口配置放置到布局中的步骤

  1. 单击布局选项卡。
  2. 依次单击“视图”菜单 »“视口”»“新建视口”。
  3. 在“视口”对话框的“命名视口”选项卡中，从列表中选择命名视口的配置。
  4. 单击“确定”。
  5. 在布局中指定命名视口配置的位置。

“视口”工具栏

命令输入 VPORTS


MVIEW 命令

操作步骤列表

使用“特性”选项板修改视口特性的步骤

  1. 单击要修改其特性的布局视口的边界。
  2. 单击鼠标右键，然后单击“特性”。
  3. 在“特性”选项板中选择要修改的特性的值。 输入新的值或从提供的列表中选择新的设置。

    4. 新的特性设置或特性值被指定给当前视口。

标准工具栏

命令输入 PROPERTIES

快捷菜单 选择视口，然后在绘图区域中单击鼠标右键。 单击“特性”。


MVIEW 命令

操作步骤列表

剪裁视口边界的步骤

  1. 在命令提示下，输入 vpclip。
  2. 选择要剪裁的视口。
  3. 输入 d（删除）以删除剪裁边界。
  4. 输入 p（多边形）。
  5. 指定点或选择对象，以定义新的视口边界。

命令输入 选择要剪裁的视口，然后在绘图区域中单击鼠标右键。 单击“视口剪裁”。


MVSETUP 命令

操作步骤列表

创建新布局视口的步骤

  1. 在布局选项卡上，依次单击“视图”菜单 »“视口”»“一个视口”
  2. 单击以指定新布局视图的一个角点。
  3. 单击以指定对角点。

    4. 将生成一个新的布局视口对象，并显示默认视图。 要调整视图，请双击布局视口以访问模型空间。

“视口”工具栏

命令输入 VPORTS, MVIEW


MVSETUP 命令

操作步骤列表

在布局中创建视口配置的步骤

  1. 单击布局选项卡。
  2. 依次单击“视图”菜单 »“视口”»“新建视口”。
  3. 在“视口”对话框的“新建视口”选项卡中，从列表中选择视口配置。
  4. 在“设置”中选择“二维”或“三维”。

    5. 如果选择了“三维”，则配置中的每一视口都使用标准三维视图。

  5. 在“视口间距”中选择各个视口的间距。
  6. 要改变视口，请在预览图像中选择一个视口。 在“修改视图”下，从标准视图列表中选择视图。

    7. 列表中包括俯视图、仰视图、主视图、后视图、左视图、右视图、等轴测视图以及所有保存在图形中的命名视图。 “预览”中将显示选定的视图。

  7. 单击“确定”。
  8. 在绘图区域中，指定两点表示包含视口配置的区域。

“视口”工具栏

命令输入 VPORTS


MVSETUP 命令

操作步骤列表

将命名视口配置放置到布局中的步骤

  1. 单击布局选项卡。
  2. 依次单击“视图”菜单 »“视口”»“新建视口”。
  3. 在“视口”对话框的“命名视口”选项卡中，从列表中选择命名视口的配置。
  4. 单击“确定”。
  5. 在布局中指定命名视口配置的位置。

“视口”工具栏

命令输入 VPORTS


MVSETUP 命令

操作步骤列表

使用“特性”选项板修改视口特性的步骤

  1. 单击要修改其特性的布局视口的边界。
  2. 单击鼠标右键，然后单击“特性”。
  3. 在“特性”选项板中选择要修改的特性的值。 输入新的值或从提供的列表中选择新的设置。

    4. 新的特性设置或特性值被指定给当前视口。

标准工具栏

命令输入 PROPERTIES

快捷菜单 选择视口，然后在绘图区域中单击鼠标右键。 单击“特性”。


MVSETUP 命令

操作步骤列表

剪裁视口边界的步骤

  1. 在命令提示下，输入 vpclip。
  2. 选择要剪裁的视口。
  3. 输入 d（删除）以删除剪裁边界。
  4. 输入 p（多边形）。
  5. 指定点或选择对象，以定义新的视口边界。

命令输入 选择要剪裁的视口，然后在绘图区域中单击鼠标右键。 单击“视口剪裁”。


MVSETUP 命令

操作步骤列表

使用 MVSETUP 命令旋转视图的步骤

  1. 在命令提示下，输入 mvsetup。
  2. 输入 a（对齐）。
  3. 输入 r 旋转视图。
  4. 选择要旋转视图的视口。
  5. 指定旋转基点。
  6. 指定旋转角度。

    7. 整个视图在视口中旋转。


NEW 命令

操作步骤列表

使用“创建图形”对话框从头创建图形的步骤

  1. 如有必要，将 STARTUP 系统变量设置为 1，将 FILEDIA 系统变量设置为 1。 在命令行上，输入 startup 和 1，然后输入 filedia 和 1。
  2. 依次单击“文件”菜单 »“新建”。
  3. 在“创建新图形”对话框中单击“从头开始创建图形”。
  4. 在“默认设置”下，单击“英制”或“公制”。

    5. 新图形命名为 drawing1.dwg。 默认图形名随开始新图形的数目而变化。 例如，如果开始另一图形，默认的图形名将为 drawing2.dwg。

命令输入 NEW


NEW 命令

操作步骤列表

从默认图形样板文件从头创建图形的步骤

  1. 如有必要，将 STARTUP 系统变量设置为 0，将 FILEDIA 系统变量设置为 1。 在命令行上，输入 startup 和 0，然后输入 filedia 和 1。
  2. 依次单击“工具”菜单 »“选项”。
  3. 在“选项”对话框的“文件”选项卡上，在节点列表中，单击“样板设置”旁边的加号 (+)。 单击“样板图形文件位置”旁边的加号 (+)，然后指定一个文件夹路径。
  4. 单击“快速新建的默认样板文件名”旁边的加号 (+)，并指定一个图形样板文件名。
  5. 单击“确定”。
  6. 在“标准”工具栏上单击“快速新建”。

    7. 第一个新图形命名为 drawing1.dwg。 默认图形名随开始新图形的数目而变化。 例如，如果开始另一图形，默认的图形名将为 drawing2.dwg。

标准工具栏

命令输入 QNEW


NEW 命令

操作步骤列表

使用向导创建新图形的步骤

  1. 如有必要，将 STARTUP 系统变量设置为 1，将 FILEDIA 系统变量设置为 1。
  2. 依次单击“文件”菜单 »“新建”。
  3. 在“创建新图形”对话框中单击“使用向导”。
  4. 单击“快速设置”或“高级设置”。
  5. 使用“下一步”和“上一步”按钮完成向导的每一页设置。
  6. 在最后一页上单击“完成”。

命令输入 NEW


NEW 命令

操作步骤列表

选择样板文件创建图形的步骤

  1. 依次单击“文件”菜单 »“新建”。
  2. 在“选择样板”对话框中，从列表中选择一个样板。
  3. 单击“打开”。

    4. 将打开名为 drawing1.dwg 的图形。 默认图形名随打开新图形的数目而变化。 例如，如果从样板打开另一图形，默认的图形名将为 drawing2.dwg。

    如果想不使用样板文件创建一个新图形，请单击“打开”按钮旁边的箭头。 选择列表中“无样板打开”选项之一。

命令输入 NEW


NEW 命令

操作步骤列表

从现有图形创建图形样板文件的步骤

  1. 依次单击“文件”菜单 »“打开”。
  2. 在“选择文件”对话框中，选择要用作样板的文件。
  3. 单击“确定”。
  4. 如果要删除现有文件内容，请依次单击“修改”菜单 »“删除”。
  5. 在“选择对象”提示下，输入 all，然后选择边框和标题栏（如果要删除它们），并输入 r（删除）。
  6. 依次单击“文件”菜单 »“另存为”。
  7. 在“图形另存为”对话框的“文件类型”下，选择“图形样板”文件类型。

    8. DWT 文件必须以当前图形文件格式保存。 要创建以前格式的 DWT 文件，请以所需的 DWG 格式保存该文件，然后使用 DWT 扩展名对 DWG 文件进行重命名。

  8. 在“文件名”框中，输入此样板的名称。
  9. 单击“保存”。
  10. 输入样板说明。
  11. 单击“确定”。

    12. 新样板将保存在 template 文件夹中。

标准工具栏

命令输入 OPEN


NEW 命令

操作步骤列表

恢复默认图形样板文件的步骤

  1. 依次单击“文件”菜单 »“新建”。
  2. 在“选择样板”对话框中，单击“打开”按钮旁边的箭头，然后选择列表中的选项之一：
    • 无样板打开 - 英制（恢复 acad.dwt）
    • 无样板打开 - 公制（恢复 acadiso.dwt）

    图形使用默认设置打开。

  3. 依次单击“文件”菜单 »“另存为”。
  4. 在“图形另存为”对话框中，选择“图形样板”文件类型。 使用原名称保存图形，不论是英制的 acad.dwt 还是公制的 acadiso.dwt。
  5. 单击“保存”。

    6. 注释 对于三维建模工作空间，默认图形样板文件是“acad3d.dwt”和“acadiso3d.dwt”。

命令输入 NEW


NEWSHEETSET 命令

操作步骤列表

打开图纸集管理器的步骤

  • 单击“工具”菜单 »“选项板” »“图纸集管理器”。

标准工具栏

命令输入 SHEETSET


NEWSHEETSET 命令

操作步骤列表

创建新图纸集的步骤

  1. 要创建新图纸集，请执行以下操作之一：
    • 单击“文件”菜单 »“新建图纸集”。
    • 在图纸集管理器中，单击“图纸集”控件，然后单击“新建图纸集”。
  2. 按照“创建图纸集”向导中的步骤进行操作：

标准工具栏

命令输入 NEWSHEETSET


NEWSHEETSET 命令

操作步骤列表

打开图纸集的步骤

  1. 要打开图纸集，请执行以下操作之一：
    • 单击“文件”菜单 »“打开图纸集”。
    • 在图纸集管理器中，单击“图纸集”控件，然后单击“打开”。
    • 双击图纸集数据 (DST) 文件。
  2. 在“打开图纸集”对话框中，定位到包含 DST 文件的文件夹。 单击该 DST 文件，然后单击“打开”。

    3. 图纸集管理器将显示图纸集数据。

    注释 可以打开若干个图纸集，然后使用“图纸集”控件在各个图纸集之间切换。

标准工具栏

命令输入 SHEETSET


NEWSHEETSET 命令

操作步骤列表

创建新图纸的步骤

  1. 在图纸集管理器的“图纸列表”选项卡中，在图纸集节点、子集节点或图纸节点上单击鼠标右键。 单击“新建图纸”。
  2. 在“新建图纸”对话框中，输入图纸编号和图纸标题，然后单击“确定”。

    3. 将从图形样板文件中创建新图纸，该图形样板文件是在默认的新图纸创建样板的“图纸集特性”中指定的。

    注释 可以在“图纸集特性”或“子集特性”对话框中修改新图纸的默认文件夹位置。

标准工具栏

命令输入 SHEETSET


OFFSET 命令

操作步骤列表

以指定的距离偏移对象的步骤

  1. 依次单击“修改”菜单 »“偏移”。
  2. 指定偏移距离。

    3. 可以输入值或使用定点设备。

  3. 选择要偏移的对象。
  4. 指定要放置新对象的一侧上的一点。
  5. 选择另一个要偏移的对象，或按 ENTER 键结束命令。

“修改”工具栏

命令输入 OFFSET


OFFSET 命令

操作步骤列表

使偏移对象通过一点的步骤

  1. 依次单击“修改”菜单 »“偏移”。
  2. 输入 t（通过点）。
  3. 选择要偏移的对象。
  4. 指定通过点。
  5. 选择另一个要偏移的对象，或按 ENTER 键结束命令。

“修改”工具栏

命令输入 OFFSET


OLELINKS 命令

操作步骤列表

在图形中链接对象的步骤

  1. 启动源应用程序，并打开一个文档。
  2. 选择要链接的信息，将其复制到剪贴板上。
  3. 打开图形。
  4. 单击“编辑”菜单 »“选择性粘贴”。
  5. 在“选择性粘贴”对话框中，单击“粘贴链接”。

    6. “粘贴链接”将剪贴板的内容粘贴到当前图形中，并创建链接到源应用程序中的文件的链接。 如果单击“粘贴”，则将嵌入而不是链接剪贴板中的内容。

  6. 在“作为”框中选择要使用的数据格式。
  7. 单击“确定”。

命令输入 PASTESPEC


OLELINKS 命令

操作步骤列表

在图形中将整个文件作为 OLE 对象链接的步骤

  1. 打开图形。
  2. 单击“插入”菜单 »“OLE 对象”。
  3. 在“插入对象”对话框中选择“从文件创建”。
  4. 选择“链接”。 单击“浏览”。
  5. 在“浏览”对话框中，选择要链接的文件。单击“打开”。
  6. 在“插入对象”对话框中，单击“确定”。

    7. 整个文件将链接到图形。

命令输入 INSERTOBJ


OLELINKS 命令

操作步骤列表

手动更新链接的步骤

  1. 单击“编辑”菜单 »“OLE 链接”。
  2. 在“链接”对话框中，选择要更新的链接。
  3. 单击“立即更新”。
  4. 单击“关闭”。

注释 如果需要从绘图区域而不是从“链接”对话框的列表中选择链接，请在执行步骤 1 之前选择 OLE 对象。

命令输入 OLELINKS


OLELINKS 命令

操作步骤列表

重新连接指向 OLE 对象的链接的步骤

  1. 在图形中，选择要修改其链接的 OLE 对象。
  2. 单击“编辑”菜单 »“OLE 链接”。
  3. 在“链接”对话框中，单击“更改源”。
  4. 在“更改源”对话框中，搜索源文件。
  5. 选择源文件。单击“打开”。
  6. 单击“确定”。

命令输入 OLELINKS


OLESCALE 命令

操作步骤列表

根据字体缩放 OLE 对象中的文字的步骤

  1. 选择 OLE 对象。
  2. 单击鼠标右键。 单击“文字大小”。
  3. 在“OLE 文字大小”对话框中，选择某种字体。

    4. “OLE 文字字体”列表包含选定 OLE 对象中显示的所有字体。

  4. 选择点大小。

    5. “OLE 点大小”列表包含选定字体的所有大小。

  5. 在“文字高度”中，输入一个值（按图形单位）。

    6. 此值是具有选定字体和磅值的文字的高度。 例如，如果选择 Arial 和 10 点，然后在“文字高度”中输入 .5，则选定的 OLE 对象中当前所有 10 点 Arial 文字的高度将变为 0.5 个图形单位。 对象中其他文字的大小将相对选定的字体作相应的改变。 OLE 对象将调整其大小以适应新的文字大小。

命令输入 OLESCALE


OLESCALE 命令

操作步骤列表

编辑目标应用程序中的链接图形的步骤

  1. 打开包含链接图形的文档（例如，Microsoft Word 文件）。
  2. 双击链接的图形。

    3. 图形将打开。

  3. 根据需要修改图形。
  4. 单击“文件”菜单 »“保存”以保存对图形所做的更改。
  5. 单击“文件”菜单 »“退出”以返回到目标应用程序。

    6. 所有与该图形链接的文档中均已修改了该图形。

    链接的更新方式取决于目标应用程序。 某些应用程序支持链接的自动更新，而另外一些则需要手动更新链接。


OLESCALE 命令

操作步骤列表

在源应用程序中编辑链接图形的步骤

  1. 启动本程序，并打开链接图形。
  2. 根据需要修改图形和视图。
  3. 单击“文件”菜单 »“保存”以保存对图形所做的更改。
  4. 如果需要，更新目标文档中的链接。

    5. 所有与该图形链接的文档中均已修改了该图形。

    链接的更新方式取决于目标应用程序。 某些应用程序支持链接的自动更新，而另外一些则需要手动更新链接。


OLESCALE 命令

操作步骤列表

将 OLE 对象恢复为原始尺寸和形状的步骤

  1. 选择 OLE 对象。
  2. 单击鼠标右键。 单击“OLE”»“重置”。

    3. “OLE 文字大小”对话框中也提供了“重置”选项。


OLESCALE 命令

操作步骤列表

打开或关闭 OLE 对象边框的显示的步骤

  1. 在命令提示下，输入 oleframe。
  2. 输入以下值之一：
    • 0 不显示且不打印边框。
    • 1 显示并打印边框。
    • 2 显示但不打印边框。

    必须显示边框，以显示夹点。


OOPS 命令

操作步骤列表

删除对象的步骤

  1. 依次单击“修改”菜单 »“删除”。
  2. 在“选择对象”下，使用一种选择方法选择要删除的对象或输入选项：
    • 输入 L（上一个），删除绘制的上一个对象。
    • 输入 p（上一个），删除上一个选择集。
    • 输入 all，从图形中删除所有对象。
    • 输入 ？，查看所有选择方法列表。
  3. 按 ENTER 键结束命令。

“修改”工具栏

命令输入 ERASE


OOPS 命令

操作步骤列表

恢复上一次删除的对象的步骤

  • 在命令提示下，输入 oops。

恢复上一次通过 ERASE、BLOCK 或 WBLOCK 命令删除的对象。

命令输入 OOPS


OOPS 命令

操作步骤列表

将对象剪切到剪贴板的步骤

  1. 选择要剪切的对象。
  2. 依次单击“编辑”菜单 »“剪切”。 也可以按 CTRL+X 组合键。

    3. 这些对象可以粘贴到其他 Windows 应用程序中。

命令输入 CUTCLIP


OOPS 命令

操作步骤列表

删除加号形状的点标记的步骤

  • 依次单击“视图”菜单 »“重画”。

命令输入 REDRAW


OOPS 命令

操作步骤列表

清理未使用的线型的步骤

  1. 依次单击“文件”菜单 »“绘图实用程序”»“清理”。

    2. “清理”对话框显示带有可清理项目的对象类型的树状图。

  2. 要清理未参照的线型，请使用以下方法之一：
    • 要清理所有未参照的线型，请选择“线型”。
    • 要清理特定线型，请双击“线型”展开树状图。 然后选择要清理的线型。

    如果要清理的项目没有列出，请选择“查看不能清理的项目”。

  3. 系统将提示用户确认列表中的每个项目。 如果不想确认每个清理项目，请清除“确认要清理的每个项目”选项。
  4. 单击“清理”。

    5. 要确认是否清理每个项目，请选择“是”、“否”或“全部”（如果选定了多个项目）响应计算机的提示。

  5. 单击“关闭”。

命令输入 PURGE


OPEN 命令

操作步骤列表

从现有图形创建图形样板文件的步骤

  1. 依次单击“文件”菜单 »“打开”。
  2. 在“选择文件”对话框中，选择要用作样板的文件。
  3. 单击“确定”。
  4. 如果要删除现有文件内容，请依次单击“修改”菜单 »“删除”。
  5. 在“选择对象”提示下，输入 all，然后选择边框和标题栏（如果要删除它们），并输入 r（删除）。
  6. 依次单击“文件”菜单 »“另存为”。
  7. 在“图形另存为”对话框的“文件类型”下，选择“图形样板”文件类型。

    8. DWT 文件必须以当前图形文件格式保存。 要创建以前格式的 DWT 文件，请以所需的 DWG 格式保存该文件，然后使用 DWT 扩展名对 DWG 文件进行重命名。

  8. 在“文件名”框中，输入此样板的名称。
  9. 单击“保存”。
  10. 输入样板说明。
  11. 单击“确定”。

    12. 新样板将保存在 template 文件夹中。

标准工具栏

命令输入 OPEN


OPEN 命令

操作步骤列表

打开图形的步骤

  1. 依次单击“文件”菜单 »“打开”。
  2. 在“选择文件”对话框中，选择一个或多个文件。 单击“打开”。

    3. 通过对话框左边的图标可以快速访问经常使用的文件和文件位置。 要对图标重新排序，请将其拖动到新位置。 要添加、修改或删除图标，请在图标上单击鼠标右键以显示快捷菜单。

标准工具栏

命令输入 OPEN


OPEN 命令

操作步骤列表

更改默认图形文件夹的步骤

  1. 在命令行中，输入 rememberfolders，然后输入 0。
  2. 在 Windows 桌面的 AutoCAD 图标上单击鼠标右键。 单击“属性”。
  3. 单击“快捷方式”选项卡。
  4. 在“起始位置”框中，输入打开或保存图形文件时的默认文件夹路径。
  5. 单击“确定”。


OPENSHEETSET 命令

操作步骤列表

打开图纸集管理器的步骤

  • 单击“工具”菜单 »“选项板” »“图纸集管理器”。

标准工具栏

命令输入 SHEETSET


OPENSHEETSET 命令

操作步骤列表

创建新图纸集的步骤

  1. 要创建新图纸集，请执行以下操作之一：
    • 单击“文件”菜单 »“新建图纸集”。
    • 在图纸集管理器中，单击“图纸集”控件，然后单击“新建图纸集”。
  2. 按照“创建图纸集”向导中的步骤进行操作：

标准工具栏

命令输入 NEWSHEETSET


OPENSHEETSET 命令

操作步骤列表

打开图纸集的步骤

  1. 要打开图纸集，请执行以下操作之一：
    • 单击“文件”菜单 »“打开图纸集”。
    • 在图纸集管理器中，单击“图纸集”控件，然后单击“打开”。
    • 双击图纸集数据 (DST) 文件。
  2. 在“打开图纸集”对话框中，定位到包含 DST 文件的文件夹。 单击该 DST 文件，然后单击“打开”。

    3. 图纸集管理器将显示图纸集数据。

    注释 可以打开若干个图纸集，然后使用“图纸集”控件在各个图纸集之间切换。

标准工具栏

命令输入 SHEETSET


OPENSHEETSET 命令

操作步骤列表

关闭图纸集的步骤

  1. 在图纸集管理器的“图纸列表”选项卡中，在图纸集节点（位于列表的顶部）上单击鼠标右键。 单击“关闭图纸集”。

    2. 图纸集管理器中将不再显示该图纸集。

    注释 关闭图纸集，可以减少在“图纸集”控件中列出的图纸集数量。 但是，如果在图纸集中的图纸仍处于打开状态时关闭该图纸集，将不能更新“图纸列表”表格和某些字段。

标准工具栏

命令输入 SHEETSET


OPENSHEETSET 命令

操作步骤列表

在图纸集中打开图形文件的步骤

  1. 在图纸集管理器中，打开一个图纸集。
  2. 在“图纸列表”选项卡上，双击图纸。 要选中多个图形，请在单击图形文件时使用 SHIFT 键或 CTRL 键。

    3. 即可打开该图纸的图形文件。 对与图纸列表相关的图形所做的任何修改都会在图纸集数据 (DST) 文件中更新。

标准工具栏

命令输入 SHEETSET


OPTIONS 命令

操作步骤列表

设置选项的步骤

  1. 单击“工具”菜单 »“选项”。
  2. 在“选项”对话框中单击所需选项卡。
  3. 根据需要设置选项。
  4. 执行下面的一项或两项操作：
    • 单击“应用”将当前选项设置记录到系统注册表中。
    • 单击“确定”将当前选项设置记录到系统注册表中，然后关闭“选项”对话框。

命令输入 OPTIONS


ORTHO 命令

操作步骤列表

打开或关闭“正交”模式的步骤

  • 单击状态栏上的“正交”。

    • 要临时打开或关闭“正交”，请在操作时按住 SHIFT 键。 使用临时替代键时，无法使用直接距离输入方法。

    注释 打开“正交”将自动关闭极轴追踪。

命令输入 ORTHO


OSMODE 系统变量

操作步骤列表

捕捉对象上的几何点的步骤

  1. 在提示输入点时，按住 SHIFT 键并在绘图区域内单击鼠标右键。 选择要使用的对象捕捉。
  2. 将光标移到所需的对象捕捉位置。

    3. 如果“自动捕捉”打开，光标会自动锁定选定的捕捉位置，标记和工具栏将提示指示对象捕捉点。

  3. 选择对象。

    4. 光标捕捉最靠近选择的符合条件的位置。


OSMODE 系统变量

操作步骤列表

设置执行对象捕捉的步骤

  1. 依次单击“工具”菜单 »“草图设置”。
  2. 在“草图设置”对话框中的“对象捕捉”选项卡上，选择要使用的对象捕捉。
  3. 单击“确定”。

“对象捕捉”工具栏

命令输入 OSNAP

快捷菜单 按住 SHIFT 键，并单击鼠标右键以显示对象捕捉菜单。 单击“对象捕捉设置”。


OSMODE 系统变量

操作步骤列表

在工作时打开和关闭执行对象捕捉的步骤

  • 在状态栏上，单击“对象捕捉设置”或者按 F3 键。

如果已设置执行对象捕捉，则将打开或关闭设置。

要临时打开和关闭执行对象捕捉，请在执行操作时按住 F3 键。

命令输入 OSNAP


OSMODE 系统变量

操作步骤列表

设置对象捕捉以忽略图案填充对象的步骤

  1. 在命令提示下，输入 osoptions。
  2. 输入 1。


OSNAP 命令

操作步骤列表

捕捉对象上的几何点的步骤

  1. 在提示输入点时，按住 SHIFT 键并在绘图区域内单击鼠标右键。 选择要使用的对象捕捉。
  2. 将光标移到所需的对象捕捉位置。

    3. 如果“自动捕捉”打开，光标会自动锁定选定的捕捉位置，标记和工具栏将提示指示对象捕捉点。

  3. 选择对象。

    4. 光标捕捉最靠近选择的符合条件的位置。


OSNAP 命令

操作步骤列表

设置执行对象捕捉的步骤

  1. 依次单击“工具”菜单 »“草图设置”。
  2. 在“草图设置”对话框中的“对象捕捉”选项卡上，选择要使用的对象捕捉。
  3. 单击“确定”。

“对象捕捉”工具栏

命令输入 OSNAP

快捷菜单 按住 SHIFT 键，并单击鼠标右键以显示对象捕捉菜单。 单击“对象捕捉设置”。


OSNAP 命令

操作步骤列表

在工作时打开和关闭执行对象捕捉的步骤

  • 在状态栏上，单击“对象捕捉设置”或者按 F3 键。

如果已设置执行对象捕捉，则将打开或关闭设置。

要临时打开和关闭执行对象捕捉，请在执行操作时按住 F3 键。

命令输入 OSNAP


PAGESETUP 命令

操作步骤列表

指定当前布局的页面设置的步骤

  • 在当前的布局选项卡上单击鼠标右键。单击“页面设置”。

布局工具栏

命令输入 PAGESETUP


PAGESETUP 命令

操作步骤列表

修改布局的页面设置的步骤

  1. 单击要修改其页面设置的布局选项卡。
  2. 单击“文件”菜单 »“页面设置管理器”。
  3. 在页面设置管理器的“页面设置”区域中，选择要修改的页面设置。
  4. 单击“修改”。
  5. 在“页面设置”对话框中，修改所需的设置。单击“确定”。
  6. 在页面设置管理器中，单击“关闭”。

布局工具栏

命令输入 PAGESETUP

快捷菜单 在布局选项卡上单击鼠标右键。 单击页面设置管理器。


PAGESETUP 命令

操作步骤列表

将某个布局的命名页面设置应用于另一个布局的步骤

  1. 单击要应用另一个布局的页面设置的布局选项卡。
  2. 单击“文件”菜单 »“页面设置管理器”。
  3. 在页面设置管理器的“页面设置”区域中，选择要应用到绘图区域中所选布局的命名页面设置。
  4. 单击“置为当前”。
  5. 单击“关闭”。

布局工具栏

命令输入 PAGESETUP

快捷菜单 在布局选项卡上单击鼠标右键。 单击页面设置管理器。


PAGESETUP 命令

操作步骤列表

修改页面设置中指定的打印机或绘图仪配置的步骤

  1. 单击要为其指定打印机或绘图仪的布局选项卡。
  2. 单击“文件”菜单 »“页面设置管理器”。
  3. 在页面设置管理器的“页面设置”区域中，选择要修改的页面设置。
  4. 单击“修改”。
  5. 在“页面设置”对话框中的“打印机/绘图仪”下，单击“特性”。
  6. 在绘图仪配置编辑器中修改所需的设置。单击“确定”。
  7. 在“页面设置”对话框中，单击“确定”。
  8. 在页面设置管理器中，单击“关闭”。

布局工具栏

命令输入 PAGESETUP

快捷菜单 在布局选项卡上单击鼠标右键。 单击页面设置管理器。


PAGESETUP 命令

操作步骤列表

设置布局的图纸尺寸的步骤

  1. 单击要设置其图纸尺寸的布局选项卡。
  2. 单击“文件”菜单 »“页面设置管理器”。
  3. 在页面设置管理器的“页面设置”区域中，选择要修改的页面设置。
  4. 单击“修改”。
  5. 在“页面设置”对话框中的“图纸尺寸”下，从列表中选择图纸尺寸。单击“确定”。
  6. 在页面设置管理器中，单击“关闭”。

布局工具栏

命令输入 PAGESETUP

快捷菜单 在布局选项卡上单击鼠标右键。 单击页面设置管理器。


PAGESETUP 命令

操作步骤列表

设置打印区域和调整打印显示的步骤

  1. 单击要设置其打印区域、调整其打印显示的布局选项卡。
  2. 单击“文件”菜单 »“页面设置管理器”。
  3. 在页面设置管理器的“页面设置”区域中，选择要修改的页面设置。
  4. 单击“修改”。
  5. 在“页面设置”对话框的“打印区域”下，选择以下选项之一：
    • 布局。打印图纸可打印区域中的所有对象。 此选项仅在布局选项卡上可用。
    • 界限。打印当前的栅格界限。 此选项仅能在“模型”选项卡中可用。
    • 范围。打印图形中的所有对象。
    • 显示。打印绘图区域中显示的所有对象。
    • 视图。打印已保存的视图。 从提供的列表中选择命名视图。
    • 窗口。打印用户定义的区域中的对象。 选择“窗口”选项，然后按照提示定义区域。 单击“窗口”按钮编辑已定义的区域。
  6. 单击“确定”。
  7. 在页面设置管理器中，单击“关闭”。

布局工具栏

命令输入 PAGESETUP

快捷菜单 在布局选项卡上单击鼠标右键。 单击页面设置管理器。


PALETTEOPAQUE 系统变量

操作步骤列表

更改“工具选项板”窗口的透明度的步骤

  1. 在“工具选项板”窗口的标题栏上单击鼠标右键，然后单击“透明”。
  2. 在“透明”对话框中，调整“工具选项板”窗口的透明度级别。 单击“确定”。

    3. 注释 只有当“工具选项板”窗口浮动时才能更改透明度。


PAN 命令

操作步骤列表

使用“鸟瞰视图”窗口缩放新区域的步骤

  1. 单击“视图”菜单 »“鸟瞰视图”。
  2. 在“鸟瞰视图”窗口中，在视图框内单击直到显示箭头为止。
  3. 向右拖动可以缩小视图。 向左拖动可以放大视图。
  4. 单击鼠标右键可以结束缩放操作。

命令输入 DSVIEWER


PAN 命令

操作步骤列表

使用“鸟瞰视图”窗口进行平移的步骤

  1. 单击“视图”菜单 »“鸟瞰视图”。
  2. 在“鸟瞰视图”窗口中，在视图框内单击直到显示 X 为止。
  3. 拖动以改变视图。
  4. 单击鼠标右键结束平移操作。

命令输入 DSVIEWER


PAN 命令

操作步骤列表

在“鸟瞰视图”窗口中显示整张图形的步骤

  1. 单击“视图”菜单 »“鸟瞰视图”。
  2. 在“鸟瞰视图”窗口中，单击“视图”菜单 »“全局”。

命令输入 DSVIEWER


PAN 命令

操作步骤列表

放大或缩小“鸟瞰视图”图像放大比例的步骤

  1. 单击“视图”菜单 »“鸟瞰视图”。
  2. 在“鸟瞰视图”工具栏上，单击“缩小”或“放大”。

注释 在“鸟瞰视图”窗口中显示整幅图形时，“缩小”菜单选项和按钮不可用。 当前视图几乎充满“鸟瞰视图”窗口时，“放大”菜单选项和按钮不可用。

命令输入 DSVIEWER


PARTIALOAD 命令

操作步骤列表

局部打开图形的步骤

  1. 依次单击“文件”菜单 »“打开”。
  2. 在“选择文件”对话框中选择一个图形。
  3. 单击“打开”旁边的箭头。 单击“局部打开”。
  4. 在“局部打开”对话框中选择一个视图，默认视图是“范围”。

    5. 可以只加载保存在当前图形中的来自模型空间视图的几何图形。

  5. 选择一个或多个图层。

    6. 如果未选择图层进行加载，将不会在图形中加载任何图层几何图形，但是所有图形图层都位于图形中。 如果未指定要加载到图形中的图层几何图形，那么即使指定加载视图中的几何图形，也不会加载几何图形。 如果在一个未被加载的图层上绘制对象，可能只是在未被加载到图形中的现有几何图形上方绘制对象。

    注释 只有当 VISRETAIN 系统变量设置为 1 时保存选定的图形，依赖外部参照的图层才显示在“要加载几何图形的图层”列表中。 将外部参照加载到图形中后，以后在外部参照中创建的任何图层都不显示在“要加载几何图形的图层”列表中。

  6. 如果图形包含空间索引，可以选择“使用空间索引”选项。

    7. 空间索引是一个根据对象在空间中的位置把对象组织起来的列表。 空间索引用于确定要读取图形中的哪个部分，这样就可以使打开图形所需的时间降到最低。

  7. 如果图形包含外部参照但用户不想加载它们，请选择“打开时卸载所有外部参照”。

    8. 注释 如果局部打开一个包含绑定外部参照的图形，那么只有被加载的部分外部参照（由选定的视图定义）被绑定到局部打开的图形中。

  8. 单击“打开”。

    9. 局部打开图形后，可以选择将其他信息加载到当前图形中。

命令输入 PARTIALOPEN


PARTIALOAD 命令

操作步骤列表

将其他几何图形加载到局部打开的图形中的步骤

  1. 依次单击“文件”菜单 »“局部加载”。

    2. 只有当前图形是一个局部打开的图形时，“局部加载”选项才可用。

  2. 在“局部加载”对话框中选择一个视图，或单击“拾取”窗口来定义一个视图。

    3. 默认视图为“*范围*”。 可以只加载保存在当前图形中的来自模型空间视图的几何图形。

  3. 选择一个或多个图层。

    4. 如果未选择图层进行加载，将不会在图形中加载任何图层几何图形，但是所有图形图层都位于图形中。 如果未指定要加载到图形中的图层几何图形，那么即使指定加载视图中的几何图形，也不会加载几何图形。 如果在一个未被加载的图层上绘制对象，可能只是在未被加载到图形中的现有几何图形上方绘制对象。 不能卸载已被加载到当前图形中的几何图形。

  4. 单击“打开”。

命令输入 PARTIALOAD


PARTIALOPEN 命令

操作步骤列表

局部打开图形的步骤

  1. 依次单击“文件”菜单 »“打开”。
  2. 在“选择文件”对话框中选择一个图形。
  3. 单击“打开”旁边的箭头。 单击“局部打开”。
  4. 在“局部打开”对话框中选择一个视图，默认视图是“范围”。

    5. 可以只加载保存在当前图形中的来自模型空间视图的几何图形。

  5. 选择一个或多个图层。

    6. 如果未选择图层进行加载，将不会在图形中加载任何图层几何图形，但是所有图形图层都位于图形中。 如果未指定要加载到图形中的图层几何图形，那么即使指定加载视图中的几何图形，也不会加载几何图形。 如果在一个未被加载的图层上绘制对象，可能只是在未被加载到图形中的现有几何图形上方绘制对象。

    注释 只有当 VISRETAIN 系统变量设置为 1 时保存选定的图形，依赖外部参照的图层才显示在“要加载几何图形的图层”列表中。 将外部参照加载到图形中后，以后在外部参照中创建的任何图层都不显示在“要加载几何图形的图层”列表中。

  6. 如果图形包含空间索引，可以选择“使用空间索引”选项。

    7. 空间索引是一个根据对象在空间中的位置把对象组织起来的列表。 空间索引用于确定要读取图形中的哪个部分，这样就可以使打开图形所需的时间降到最低。

  7. 如果图形包含外部参照但用户不想加载它们，请选择“打开时卸载所有外部参照”。

    8. 注释 如果局部打开一个包含绑定外部参照的图形，那么只有被加载的部分外部参照（由选定的视图定义）被绑定到局部打开的图形中。

  8. 单击“打开”。

    9. 局部打开图形后，可以选择将其他信息加载到当前图形中。

命令输入 PARTIALOPEN


PARTIALOPEN 命令

操作步骤列表

将其他几何图形加载到局部打开的图形中的步骤

  1. 依次单击“文件”菜单 »“局部加载”。

    2. 只有当前图形是一个局部打开的图形时，“局部加载”选项才可用。

  2. 在“局部加载”对话框中选择一个视图，或单击“拾取”窗口来定义一个视图。

    3. 默认视图为“*范围*”。 可以只加载保存在当前图形中的来自模型空间视图的几何图形。

  3. 选择一个或多个图层。

    4. 如果未选择图层进行加载，将不会在图形中加载任何图层几何图形，但是所有图形图层都位于图形中。 如果未指定要加载到图形中的图层几何图形，那么即使指定加载视图中的几何图形，也不会加载几何图形。 如果在一个未被加载的图层上绘制对象，可能只是在未被加载到图形中的现有几何图形上方绘制对象。 不能卸载已被加载到当前图形中的几何图形。

  4. 单击“打开”。

命令输入 PARTIALOAD


PASTEBLOCK 命令

操作步骤列表

将对象剪切到剪贴板的步骤

  1. 选择要剪切的对象。
  2. 依次单击“编辑”菜单 »“剪切”。 也可以按 CTRL+X 组合键。

    3. 这些对象可以粘贴到其他 Windows 应用程序中。

命令输入 CUTCLIP


PASTEBLOCK 命令

操作步骤列表

将对象复制到剪贴板的步骤

  1. 选择要复制的对象。
  2. 依次单击“编辑”菜单 »“复制”。 也可以按 CTRL+C 组合键。

命令输入 COPYCLIP


PASTEBLOCK 命令

操作步骤列表

从剪贴板粘贴对象的步骤

  • 依次单击“编辑”菜单 »“粘贴”。 也可以按 CTRL+V 组合键。

    • 剪贴板上的当前对象被粘贴到图形中。

命令输入 PASTECLIP


PASTEBLOCK 命令

操作步骤列表

将粘贴的信息转换为图形文件格式的步骤

  1. 依次单击“编辑”菜单 »“选择性粘贴”。
  2. 在“选择性粘贴”对话框中选择“粘贴”。
  3. 从格式列表中选择“图片”。
  4. 单击“确定”。

命令输入 PASTESPEC


PASTECLIP 命令

操作步骤列表

将对象剪切到剪贴板的步骤

  1. 选择要剪切的对象。
  2. 依次单击“编辑”菜单 »“剪切”。 也可以按 CTRL+X 组合键。

    3. 这些对象可以粘贴到其他 Windows 应用程序中。

命令输入 CUTCLIP


PASTECLIP 命令

操作步骤列表

将对象复制到剪贴板的步骤

  1. 选择要复制的对象。
  2. 依次单击“编辑”菜单 »“复制”。 也可以按 CTRL+C 组合键。

命令输入 COPYCLIP


PASTECLIP 命令

操作步骤列表

从剪贴板粘贴对象的步骤

  • 依次单击“编辑”菜单 »“粘贴”。 也可以按 CTRL+V 组合键。

    • 剪贴板上的当前对象被粘贴到图形中。

命令输入 PASTECLIP


PASTECLIP 命令

操作步骤列表

将粘贴的信息转换为图形文件格式的步骤

  1. 依次单击“编辑”菜单 »“选择性粘贴”。
  2. 在“选择性粘贴”对话框中选择“粘贴”。
  3. 从格式列表中选择“图片”。
  4. 单击“确定”。

命令输入 PASTESPEC


PASTECLIP 命令

操作步骤列表

在图形中嵌入 OLE 对象的步骤

  1. 在源应用程序中打开文档。
  2. 复制要嵌入到剪贴板中的信息。
  3. 打开图形。
  4. 单击“编辑”菜单 »“粘贴”。
  5. 单击“确定”。

命令输入 PASTECLIP


PASTEORIG 命令

操作步骤列表

将对象剪切到剪贴板的步骤

  1. 选择要剪切的对象。
  2. 依次单击“编辑”菜单 »“剪切”。 也可以按 CTRL+X 组合键。

    3. 这些对象可以粘贴到其他 Windows 应用程序中。

命令输入 CUTCLIP


PASTEORIG 命令

操作步骤列表

将对象复制到剪贴板的步骤

  1. 选择要复制的对象。
  2. 依次单击“编辑”菜单 »“复制”。 也可以按 CTRL+C 组合键。

命令输入 COPYCLIP


PASTEORIG 命令

操作步骤列表

从剪贴板粘贴对象的步骤

  • 依次单击“编辑”菜单 »“粘贴”。 也可以按 CTRL+V 组合键。

    • 剪贴板上的当前对象被粘贴到图形中。

命令输入 PASTECLIP


PASTEORIG 命令

操作步骤列表

将粘贴的信息转换为图形文件格式的步骤

  1. 依次单击“编辑”菜单 »“选择性粘贴”。
  2. 在“选择性粘贴”对话框中选择“粘贴”。
  3. 从格式列表中选择“图片”。
  4. 单击“确定”。

命令输入 PASTESPEC


PASTESPEC 命令

操作步骤列表

将对象剪切到剪贴板的步骤

  1. 选择要剪切的对象。
  2. 依次单击“编辑”菜单 »“剪切”。 也可以按 CTRL+X 组合键。

    3. 这些对象可以粘贴到其他 Windows 应用程序中。

命令输入 CUTCLIP


PASTESPEC 命令

操作步骤列表

将对象复制到剪贴板的步骤

  1. 选择要复制的对象。
  2. 依次单击“编辑”菜单 »“复制”。 也可以按 CTRL+C 组合键。

命令输入 COPYCLIP


PASTESPEC 命令

操作步骤列表

从剪贴板粘贴对象的步骤

  • 依次单击“编辑”菜单 »“粘贴”。 也可以按 CTRL+V 组合键。

    • 剪贴板上的当前对象被粘贴到图形中。

命令输入 PASTECLIP


PASTESPEC 命令

操作步骤列表

将粘贴的信息转换为图形文件格式的步骤

  1. 依次单击“编辑”菜单 »“选择性粘贴”。
  2. 在“选择性粘贴”对话框中选择“粘贴”。
  3. 从格式列表中选择“图片”。
  4. 单击“确定”。

命令输入 PASTESPEC


PCINWIZARD 命令

操作步骤列表

将 PCP 或 PC2 设置输入当前布局的步骤

  1. 在命令提示下，输入 pcinwizard。
  2. 在输入 PCP 或 PC2 打印设置向导中，选择要将其设置输入到当前布局的 PCP 或 PC2 文件。


PEDIT 命令

操作步骤列表

修改多段线的步骤

  1. 依次单击“修改”菜单 »“对象”»“多段线”。
  2. 选择要修改的多段线。

    3. 如果选定对象是直线或圆弧，则显示以下提示：

    选定的对象不是多段线。

    是否将其转换为多段线？ <是>: 输入 y 或 n ，或按 ENTER 键

    如果输入 y，则对象被转换为可编辑的单段二维多段线。 使用此操作可以将直线和圆弧合并为多段线。 如果 PEDITACCEPT 系统变量设置为 1，将不显示该提示，选定对象将自动转换为多段线。

  3. 通过输入一个或多个以下选项编辑多段线：
    • 输入 c（闭合）创建闭合的多段线。
    • 输入 j（合并）合并连续的直线、圆弧或多段线。
    • 输入 w（宽度）指定整个多段线的新的统一宽度。
    • 输入 e（编辑顶点）编辑顶点。
    • 输入 f（拟合）创建一系列的圆弧合并每对顶点。
    • 输入 s（样条曲线）创建样条曲线的近似线。
    • 输入 d（非曲线化）删除由拟合或样条曲线插入的其他顶点并拉直所有多段线线段。
    • 输入 L（线型生成）生成经过多段线顶点的连续图案的线型。
    • 输入 u（放弃）返回 PEDIT 的起始处。
  4. 输入 x（退出）结束命令选项。 按 ENTER 键退出 PEDIT 命令。

“修改 II”工具栏

命令输入 PEDIT


PEDIT 命令

操作步骤列表

将多段线、直线和圆弧合并为一条多段线的步骤

  1. 依次单击“修改”菜单 »“对象”»“多段线”。
  2. 选择要编辑的多段线、直线或圆弧。 如果选择了一条直线或圆弧，请按 ENTER 键将选定的直线或圆弧转换为多段线。
  3. 输入 j（合并）。
  4. 选择首尾相连的一条或多条多段线、直线或圆弧。

    5. 选定的每条多段线、直线或圆弧现在被合并为一条多段线。

  5. 按 ENTER 键结束命令。

“修改 II”工具栏

命令输入 PEDIT


PEDIT 命令

操作步骤列表

删除多段线中的顶点的步骤

  1. 依次单击“修改”菜单 »“对象”»“多段线”。
  2. 选择一条多段线。
  3. 输入 e（编辑顶点）。

    4. 第一个顶点用 X 标记。使用“下一个”选项将 X 移动到要删除的顶点之前的那个顶点。

  4. 输入 s（拉直）。
  5. 使用“下一个”选项将 X 移动到紧邻要删除的顶点下面的那个顶点。
  6. 输入 g（继续）。

    7. 多段线上的顶点被删除。 已删除顶点的每条边上的顶点由一条直多段线线段连接。

  7. 输入 x（退出）结束编辑顶点。
  8. 按 ENTER 键结束命令。

“修改 II”工具栏

命令输入 PEDIT


PEDIT 命令

操作步骤列表

使单独的多段线线段宽度逐渐变小的步骤

  1. 依次单击“修改”菜单 »“对象”»“多段线”。
  2. 选择要编辑的多段线。
  3. 输入 e（编辑顶点）。

    4. 第一个顶点用 X 标记。按“下一个”或“上一个”按钮移动到适当的顶点。

  4. 输入 w（宽度）。
  5. 输入新的始末宽度，然后按 ENTER 键移动到下一个顶点。 对每一线段重复步骤 4 和 5。
  6. 输入 u（放弃）返回 PEDIT 的起始处。
  7. 输入 x（退出）结束编辑顶点。
  8. 按 ENTER 键结束命令。

“修改 II”工具栏

命令输入 PEDIT


PFACE 命令

操作步骤列表

创建矩形网格的步骤

  1. 依次单击“绘图”菜单 »“建模”»“网格”»“三维网格”。
  2. 指定 M 方向网格数目（从 2 到 256 之间的整数）。
  3. 指定 N 方向网格数目（从 2 到 256 之间的整数）。
  4. 按提示指定顶点。 指定最后一个顶点，完成网格的创建。

命令输入 3DMESH


PFACE 命令

操作步骤列表

创建直纹网格的步骤

  1. 依次单击“绘图”菜单 »“建模”»“网格”»“直纹网格”。
  2. 选择第一条定义曲线。 然后选择第二条。
  3. 如果必要，删除原曲线。

命令输入 RULESURF


PFACE 命令

操作步骤列表

创建平移网格的步骤

  1. 依次单击“绘图”菜单 »“建模”»“网格”»“平移网格”。
  2. 指定路径曲线。
  3. 指定方向矢量。
  4. 如果必要，删除原对象。

命令输入 TABSURF


PFACE 命令

操作步骤列表

创建旋转网格的步骤

  1. 依次单击“绘图”菜单 »“建模”»“网格”»“旋转网格”。
  2. 指定路径曲线。

    3. 路径曲线定义了网格的 N 方向，它可以是直线、圆弧、圆、椭圆、椭圆弧、二维多段线、三维多段线或样条曲线。 如果选择了圆、闭合椭圆或闭合多段线，则将在 N 方向上闭合网格。

  3. 指定旋转轴。

    4. 方向矢量可以是直线，也可以是开放的二维或三维多段线。 如果选择多段线，矢量设置从第一个顶点指向最后一个顶点的方向为旋转轴。 中间的任意顶点都将被忽略。 旋转轴确定网格的 M 方向。

  4. 指定起点角度。 然后指定包含角。

    5. 如果指定的起点角度不为零，则将在与路径曲线偏移该角度的位置生成网格。 包含角指定网格沿旋转轴的延伸程度。

  5. 如果必要，删除原对象。

命令输入 REVSURF


PFACE 命令

操作步骤列表

创建边界定义孔斯曲面片网格的步骤

  1. 依次单击“绘图”菜单 »“建模”»“网格”»“边界网格”。
  2. 按任意顺序选择四个边界。

    3. 选择的第一个边界确定网格的 M 方向。

命令输入 EDGESURF


PLAN 命令

操作步骤列表

将当前视图更改为 XY 平面的步骤

  1. 单击“视图”菜单 »“三维视图”。 单击“平面视图”。
  2. 选择下列选项之一：
    • 当前（当前 UCS）
    • 世界（WCS）
    • 命名（保存的 UCS）

    注释 PLAN 会更改观察方向并关闭透视和剪裁，但不会更改当前的 UCS。 在启动 PLAN 命令后输入或显示的任何坐标仍然是相对于当前 UCS 的。

命令输入 PLAN


PLANESURF 命令

操作步骤列表

从现有对象创建平曲面的步骤

  1. 依次单击“绘图”菜单 »“建模”»“平曲面”。
  2. 输入 o。
  3. 选择对象。
  4. 按 ENTER 键。

“建模”工具栏

命令输入 PLANESURF

面板 “三维制作”面板，“平曲面”


PLANESURF 命令

操作步骤列表

通过指定曲面角点创建平曲面的步骤

  1. 依次单击“绘图”菜单 »“建模”»“平曲面”。
  2. 指定曲面的第一个角点。
  3. 指定曲面的第二个角点。

“建模”工具栏

命令输入 PLANESURF

面板 “三维制作”面板，“平曲面”


PLINE 命令

操作步骤列表

绘制外切正多边形的步骤

  1. 单击“绘图”菜单 »“多边形”。
  2. 在命令行上输入边数。
  3. 指定正多边形的中心点 (1)。
  4. 输入 c 以指定与圆外切的正多边形。
  5. 输入半径长度 (2)。

“绘图”工具栏

命令输入 POLYGON


PLINE 命令

操作步骤列表

通过指定一条边绘制正多边形的步骤

  1. 单击“绘图”菜单 »“多边形”。
  2. 在命令行上输入边数。
  3. 输入 e（边）。
  4. 指定一条正多边形线段的起点。
  5. 指定正多边形线段的端点。

“绘图”工具栏

命令输入 POLYGON


PLINE 命令

操作步骤列表

绘制内接正多边形的步骤

  1. 单击“绘图”菜单 »“多边形”。
  2. 在命令行上输入边数。
  3. 指定正多边形的中心。
  4. 输入 i 以指定与指定点所在的圆内接的正多边形。
  5. 输入半径长度。

“绘图”工具栏

命令输入 POLYGON


PLINE 命令

操作步骤列表

绘制矩形的步骤

  1. 单击“绘图”菜单 »“矩形”。
  2. 指定矩形第一个角点的位置。
  3. 指定矩形其他角点的位置。

“绘图”工具栏

命令输入 RECTANG


PLOT 命令

操作步骤列表

打印图形的步骤

  1. 依次单击“文件”菜单 »“打印”。
  2. 在“打印”对话框的“打印机/绘图仪”下，从“名称”列表中选择一种绘图仪。
  3. 在“图纸尺寸”下，从“图纸尺寸”框中选择图纸尺寸。
  4. （可选）在“打印份数”下，输入要打印的份数。
  5. 在“打印区域”下，指定图形中要打印的部分。
  6. 在“打印比例”下，从“比例”框中选择缩放比例。
  7. 有关其他选项的信息，请单击“其他选项”按钮。
  8. （可选）在“打印样式表 （笔指定）”下，从“名称”框中选择打印样式表。
  9. （可选）在“着色视口选项”和“打印选项”下，选择适当的设置。

    10. 注释 打印戳记只在打印时出现，不与图形一起保存。

  10. 在“图形方向”下，选择一种方向。
  11. 单击“确定”。

标准工具栏

命令输入 PLOT

快捷菜单 在“模型”选项卡或布局选项卡上单击鼠标右键，然后单击“打印”。

要通过命令行而不是对话框进行打印，请使用 -PLOT 命令。


PLOT 命令

操作步骤列表

打开或关闭后台打印的步骤

  1. 单击“工具”菜单 »“选项”。
  2. 在“选项”对话框中，在“打印和发布”选项卡的“后台处理选项”下，选择或清除“启用后台打印时机”下的“打印”选项。
  3. 单击“确定”。

    4. 注释 在后台打印时，可以立刻返回图形。 在后台打印作业时，将光标放在状态托盘中的绘图仪图标上可以检查作业的状态。 也可以从当前程序任务中查看有关所有已完成作业的详细信息。

命令输入 OPTIONS


PLOT 命令

操作步骤列表

检查后台当前处理的打印作业的状态的步骤

  • 在状态托盘中，将鼠标放在绘图仪图标上。 工具栏提示将显示打印作业的状态。

状态托盘


PLOT 命令

操作步骤列表

取消后台正在处理的部分或全部打印作业的步骤

  • 在状态托盘的绘图仪图标上单击鼠标右键。 单击“取消图纸<图纸名>”或“取消整个作业”。

状态托盘


PLOT 命令

操作步骤列表

查看有关已打印作业的详细信息的步骤

  1. 执行以下操作之一：
    • 依次单击“文件”菜单 »“查看打印和发布详细信息”。
    • 在状态托盘中，单击绘图仪图标。
  2. 在“打印和发布详细信息”对话框中，查看有关已打印作业的详细信息。

命令输入 VIEWPLOTDETAILS

快捷菜单 在状态托盘的绘图仪图标上单击鼠标右键。 单击“查看打印和发布详细信息”。


PLOTSTAMP 命令

操作步骤列表

从“模型”选项卡设置着色打印选项的步骤

  1. 依次单击“文件”菜单»“打印”。
  2. 在“着色打印”下拉列表（位于“打印”对话框的“着色视口选项”区域）中，选择一个选项。

标准工具栏

命令输入 PLOT


PLOTSTAMP 命令

操作步骤列表

从布局选项卡设置着色打印选项的步骤

  1. 选择一个布局视口。
  2. 双击视口边界显示“特性”选项板。
  3. 在“特性”选项板上，单击“着色打印”。
  4. 在“着色打印”下拉列表中，选择选项。

标准工具栏

命令输入 PROPERTIES

快捷菜单 选择视口，在绘图区域中单击鼠标右键，然后单击“着色打印”。


PLOTSTAMP 命令

操作步骤列表

从“模型”选项卡打印时删除隐藏线的步骤

  1. 依次单击“文件”菜单 »“打印”。
  2. 在“着色打印”下拉列表（位于“打印”对话框的“着色视口选项”区域下）中，选择“消隐”。
  3. 单击“确定”以打印图形。

标准工具栏

命令输入 PLOT


PLOTSTAMP 命令

操作步骤列表

从布局选项卡打印时删除隐藏线的步骤

  1. 选择一个布局视口。
  2. 双击视口边界显示“特性”选项板。
  3. 在“特性”选项板上，单击“着色打印”。
  4. 在“着色打印”下拉列表中，选择“消隐”。
  5. 单击“确定”以打印图形。

标准工具栏

命令输入 PROPERTIES

快捷菜单 选择视口，然后在绘图区域中单击鼠标右键。 单击“着色打印”。


PLOTSTAMP 命令

操作步骤列表

改变对象打印次序的步骤

  1. 依次单击“文件”菜单 »“打印”。
  2. 在“打印”对话框的“打印选项”下，选择“最后打印图纸空间”。 要先打印图纸空间，请清除“最后打印图纸空间”选项。
  3. 单击“确定”以打印图形。

标准工具栏

命令输入 PLOT


PLOTTERMANAGER 命令

操作步骤列表

打印图形的步骤

  1. 依次单击“文件”菜单 »“打印”。
  2. 在“打印”对话框的“打印机/绘图仪”下，从“名称”列表中选择一种绘图仪。
  3. 在“图纸尺寸”下，从“图纸尺寸”框中选择图纸尺寸。
  4. （可选）在“打印份数”下，输入要打印的份数。
  5. 在“打印区域”下，指定图形中要打印的部分。
  6. 在“打印比例”下，从“比例”框中选择缩放比例。
  7. 有关其他选项的信息，请单击“其他选项”按钮。
  8. （可选）在“打印样式表 （笔指定）”下，从“名称”框中选择打印样式表。
  9. （可选）在“着色视口选项”和“打印选项”下，选择适当的设置。

    10. 注释 打印戳记只在打印时出现，不与图形一起保存。

  10. 在“图形方向”下，选择一种方向。
  11. 单击“确定”。

标准工具栏

命令输入 PLOT

快捷菜单 在“模型”选项卡或布局选项卡上单击鼠标右键，然后单击“打印”。

要通过命令行而不是对话框进行打印，请使用 -PLOT 命令。


PLOTTERMANAGER 命令

操作步骤列表

打开或关闭后台打印的步骤

  1. 单击“工具”菜单 »“选项”。
  2. 在“选项”对话框中，在“打印和发布”选项卡的“后台处理选项”下，选择或清除“启用后台打印时机”下的“打印”选项。
  3. 单击“确定”。

    4. 注释 在后台打印时，可以立刻返回图形。 在后台打印作业时，将光标放在状态托盘中的绘图仪图标上可以检查作业的状态。 也可以从当前程序任务中查看有关所有已完成作业的详细信息。

命令输入 OPTIONS


PLOTTERMANAGER 命令

操作步骤列表

检查后台当前处理的打印作业的状态的步骤

  • 在状态托盘中，将鼠标放在绘图仪图标上。 工具栏提示将显示打印作业的状态。

状态托盘


PLOTTERMANAGER 命令

操作步骤列表

取消后台正在处理的部分或全部打印作业的步骤

  • 在状态托盘的绘图仪图标上单击鼠标右键。 单击“取消图纸<图纸名>”或“取消整个作业”。

状态托盘


PLOTTERMANAGER 命令

操作步骤列表

查看有关已打印作业的详细信息的步骤

  1. 执行以下操作之一：
    • 依次单击“文件”菜单 »“查看打印和发布详细信息”。
    • 在状态托盘中，单击绘图仪图标。
  2. 在“打印和发布详细信息”对话框中，查看有关已打印作业的详细信息。

命令输入 VIEWPLOTDETAILS

快捷菜单 在状态托盘的绘图仪图标上单击鼠标右键。 单击“查看打印和发布详细信息”。


PLQUIET 系统变量

操作步骤列表

使用命令的命令行版本的步骤

  • 对于大多数命令，在命令前输入负号 (-)。
  • 对于打开并保存文件的对话框，将 FILEDIA 系统变量设置为 0。


PNGOUT 命令

操作步骤列表

创建位图文件 (BMP) 的步骤

  1. 在命令行中输入 bmpout。
  2. 在“创建光栅文件”对话框中选择一个文件夹并输入文件名。 单击“保存”。

    3. .bmp 扩展名将附加在文件名上。

  3. 选择要保存的对象。

命令输入 BMPOUT


PNGOUT 命令

操作步骤列表

创建 JPEG 文件 (JPG) 的步骤

  1. 在命令行中输入 jpgout。
  2. 在“创建光栅文件”对话框中选择一个文件夹并输入文件名。 单击“保存”。

    3. .jpg 扩展名将附加在文件名上。

  3. 选择要保存的对象。

命令输入 JPGOUT


PNGOUT 命令

操作步骤列表

创建 TIFF 文件 (TIF) 的步骤

  1. 在命令行中输入 tifout。
  2. 在“创建光栅文件”对话框中选择一个文件夹并输入文件名。 单击“保存”。

    3. .tif 扩展名将附加在文件名上。

  3. 选择要保存的对象。

命令输入 TIFOUT


PNGOUT 命令

操作步骤列表

创建便携式网络图形文件 (PNG) 的步骤

  1. 在命令行中输入 pngout。
  2. 在“创建光栅文件”对话框中选择一个文件夹并输入文件名。 单击“确定”。

    3. .png 扩展名将附加在文件名上。

  3. 选择要保存的对象。

命令输入 PNGOUT


POINT 命令

操作步骤列表

创建点对象的步骤

  1. 单击“绘图”菜单 »“点”»“单点”。
  2. 指定点的位置。

    3. 使用“节点”对象捕捉可以捕捉到一个点。

“绘图”工具栏

命令输入 POINT


POINTLIGHT 命令

操作步骤列表

创建点光源的步骤

  1. 依次单击“视图”菜单 »“渲染”»“光源”»“新建点光源”。

    2. 还可以从“工具选项板”窗口的“光源”选项卡上拖动光源。

  2. 单击图形以指定光源位置。
  3. 输入 n 并输入名称。

    4. 通过输入选项，可以继续指定特性，也可以退出并以交互方式设置特性。 如果使用交互方法，则可以在操作过程中查看更改结果。

  4. 按 ENTER 键退出命令。

    5. 选择光源，并使用夹点工具和“特性”选项板更改其特性。

    “光源”工具栏

    命令输入 POINTLIGHT

    面板 “光源”面板（单击以展开），“创建点光源”


POLYGON 命令

操作步骤列表

绘制外切正多边形的步骤

  1. 单击“绘图”菜单 »“多边形”。
  2. 在命令行上输入边数。
  3. 指定正多边形的中心点 (1)。
  4. 输入 c 以指定与圆外切的正多边形。
  5. 输入半径长度 (2)。

“绘图”工具栏

命令输入 POLYGON


POLYGON 命令

操作步骤列表

通过指定一条边绘制正多边形的步骤

  1. 单击“绘图”菜单 »“多边形”。
  2. 在命令行上输入边数。
  3. 输入 e（边）。
  4. 指定一条正多边形线段的起点。
  5. 指定正多边形线段的端点。

“绘图”工具栏

命令输入 POLYGON


POLYGON 命令

操作步骤列表

绘制内接正多边形的步骤

  1. 单击“绘图”菜单 »“多边形”。
  2. 在命令行上输入边数。
  3. 指定正多边形的中心。
  4. 输入 i 以指定与指定点所在的圆内接的正多边形。
  5. 输入半径长度。

“绘图”工具栏

命令输入 POLYGON


POLYGON 命令

操作步骤列表

绘制矩形的步骤

  1. 单击“绘图”菜单 »“矩形”。
  2. 指定矩形第一个角点的位置。
  3. 指定矩形其他角点的位置。

“绘图”工具栏

命令输入 RECTANG


POLYSOLID 命令

操作步骤列表

绘制多实体的步骤

  1. 依次单击“绘图”菜单 »“建模”»“多实体”。
  2. 指定起点。
  3. 指定下一个点。
  4. 重复步骤 3 以完成所需的实体。
  5. 按 ENTER 键。

“建模”工具栏

命令输入 POLYSOLID

面板 “三维制作”面板，“多实体”


POLYSOLID 命令

操作步骤列表

从现有对象创建多实体的步骤

  1. 依次单击“绘图”菜单 »“建模”»“多实体”。
  2. 输入 o，然后按 ENTER 键。
  3. 选择直线、二维多段线、圆弧或圆。

    4. 创建实体以后，可能删除或保留原对象，这取决于 DELOBJ 系统变量的设置。

“建模”工具栏

命令输入 POLYSOLID

面板 “三维制作”面板，“多实体”


PREVIEW 命令

操作步骤列表

预览打印的步骤

  1. 依次单击“文件”菜单 »“打印”。
  2. 在“打印”对话框中，单击“预览”。

    3. 将打开预览窗口，光标将改变为实时缩放光标。

  3. 单击鼠标右键可显示包含以下选项的快捷菜单：“打印”、“平移”、“缩放”、“缩放窗口”或“缩放为原窗口”（缩放至原来的预览比例）。
  4. 按 ESC 键退出预览并返回到“打印”对话框。
  5. 如果需要，继续调整其他打印设置，然后再次预览打印图形。
  6. 设置正确之后，单击“确定”以打印图形。

标准工具栏

命令输入 PLOT


PROPERTIES 命令

操作步骤列表

删除“特性”选项板底部的说明窗格的步骤

  1. 在“特性”选项板的标题栏上单击鼠标右键。
  2. 在快捷菜单上单击“说明”，清除复选标记。


PROPERTIES 命令

操作步骤列表

显示单个对象的特性的步骤

  1. 选择对象。
  2. 在图形中单击鼠标右键。 单击“特性”。

    3. “特性”选项板上显示选定对象的特性。

    或者，双击任何一个对象显示“特性”选项板。

标准工具栏

命令输入 PROPERTIES


PROPERTIES 命令

操作步骤列表

列出多个对象的数据库信息的步骤

  1. 单击“工具”菜单 »“查询”»“列表”。
  2. 选择一个或多个对象并按 ENTER 键。

    3. 文本窗口中将显示报告。

“查询”工具栏

命令输入 LIST


PROPERTIES 命令

操作步骤列表

显示点的坐标值的步骤

  1. 单击“工具”菜单 »“查询”»“点坐标”。
  2. 指定要标识其坐标值的点。

    3. X、Y 和 Z 值显示在命令行上。

“查询”工具栏

命令输入 ID


PROPERTIES 命令

操作步骤列表

修改“特性”选项板上对象特性的步骤

  1. 选择一个或多个对象。
  2. 在图形中单击鼠标右键。 单击“特性”。
  3. 在“特性”选项板中，使用标题栏旁边的滚动条在特性列表中滚动。 可以单击每个类别右侧的箭头展开或折叠列表。
  4. 选择要修改的值，然后使用以下方法之一对值进行修改：
    • 输入新值。
    • 单击右侧的向下箭头并从列表中选择一个值。
    • 单击“拾取点”按钮，使用定点设备修改坐标值。
    • 单击“快速计算”计算器按钮可计算新值。
    • 单击左或右箭头可增大或减小该值。
    • 单击“...”按钮并在对话框中修改特性值。

    修改将立即生效。

  5. 要放弃修改，请在“特性”选项板的空白区域中单击鼠标右键。单击“放弃”。
  6. 按 ESC 键可以删除选择。

标准工具栏

命令输入 PROPERTIES


PROPERTIES 命令

操作步骤列表

为 OLE 对象指定新的高度或宽度的步骤

  1. 在 OLE 对象上单击鼠标右键。单击“特性”。
  2. 在“特性”选项板中，在“高度”或“宽度”中输入新的值，或者在“缩放高度”或“缩放宽度”中输入百分比。

    3. 注释 当“锁定宽高比”设置为“是”时，只要改变高度或宽度中的一个值，另一个将自动改变以保持两者之间的当前比例。 例如，把高度改为 50%，则宽度自动变为 50%。 如果仅需要修改“高度”或“宽度”，则将“锁定宽高比”设置为“否”。

  3. 按 ENTER 键以应用修改。

命令输入 PROPERTIES


PROPERTIESCLOSE 命令

操作步骤列表

删除“特性”选项板底部的说明窗格的步骤

  1. 在“特性”选项板的标题栏上单击鼠标右键。
  2. 在快捷菜单上单击“说明”，清除复选标记。


PROPERTIESCLOSE 命令

操作步骤列表

显示单个对象的特性的步骤

  1. 选择对象。
  2. 在图形中单击鼠标右键。 单击“特性”。

    3. “特性”选项板上显示选定对象的特性。

    或者，双击任何一个对象显示“特性”选项板。

标准工具栏

命令输入 PROPERTIES


PROPERTIESCLOSE 命令

操作步骤列表

列出多个对象的数据库信息的步骤

  1. 单击“工具”菜单 »“查询”»“列表”。
  2. 选择一个或多个对象并按 ENTER 键。

    3. 文本窗口中将显示报告。

“查询”工具栏

命令输入 LIST


PROPERTIESCLOSE 命令

操作步骤列表

显示点的坐标值的步骤

  1. 单击“工具”菜单 »“查询”»“点坐标”。
  2. 指定要标识其坐标值的点。

    3. X、Y 和 Z 值显示在命令行上。

“查询”工具栏

命令输入 ID


PROPERTIESCLOSE 命令

操作步骤列表

修改“特性”选项板上对象特性的步骤

  1. 选择一个或多个对象。
  2. 在图形中单击鼠标右键。 单击“特性”。
  3. 在“特性”选项板中，使用标题栏旁边的滚动条在特性列表中滚动。 可以单击每个类别右侧的箭头展开或折叠列表。
  4. 选择要修改的值，然后使用以下方法之一对值进行修改：
    • 输入新值。
    • 单击右侧的向下箭头并从列表中选择一个值。
    • 单击“拾取点”按钮，使用定点设备修改坐标值。
    • 单击“快速计算”计算器按钮可计算新值。
    • 单击左或右箭头可增大或减小该值。
    • 单击“...”按钮并在对话框中修改特性值。

    修改将立即生效。

  5. 要放弃修改，请在“特性”选项板的空白区域中单击鼠标右键。单击“放弃”。
  6. 按 ESC 键可以删除选择。

标准工具栏

命令输入 PROPERTIES


PSETUPIN 命令

操作步骤列表

修改布局的页面设置的步骤

  1. 单击要修改其页面设置的布局选项卡。
  2. 单击“文件”菜单 »“页面设置管理器”。
  3. 在页面设置管理器的“页面设置”区域中，选择要修改的页面设置。
  4. 单击“修改”。
  5. 在“页面设置”对话框中，修改所需的设置。单击“确定”。
  6. 在页面设置管理器中，单击“关闭”。

布局工具栏

命令输入 PAGESETUP

快捷菜单 在布局选项卡上单击鼠标右键。 单击页面设置管理器。


PSETUPIN 命令

操作步骤列表

将某个布局的命名页面设置应用于另一个布局的步骤

  1. 单击要应用另一个布局的页面设置的布局选项卡。
  2. 单击“文件”菜单 »“页面设置管理器”。
  3. 在页面设置管理器的“页面设置”区域中，选择要应用到绘图区域中所选布局的命名页面设置。
  4. 单击“置为当前”。
  5. 单击“关闭”。

布局工具栏

命令输入 PAGESETUP

快捷菜单 在布局选项卡上单击鼠标右键。 单击页面设置管理器。


PSETUPIN 命令

操作步骤列表

修改页面设置中指定的打印机或绘图仪配置的步骤

  1. 单击要为其指定打印机或绘图仪的布局选项卡。
  2. 单击“文件”菜单 »“页面设置管理器”。
  3. 在页面设置管理器的“页面设置”区域中，选择要修改的页面设置。
  4. 单击“修改”。
  5. 在“页面设置”对话框中的“打印机/绘图仪”下，单击“特性”。
  6. 在绘图仪配置编辑器中修改所需的设置。单击“确定”。
  7. 在“页面设置”对话框中，单击“确定”。
  8. 在页面设置管理器中，单击“关闭”。

布局工具栏

命令输入 PAGESETUP

快捷菜单 在布局选项卡上单击鼠标右键。 单击页面设置管理器。


PSETUPIN 命令

操作步骤列表

设置布局的图纸尺寸的步骤

  1. 单击要设置其图纸尺寸的布局选项卡。
  2. 单击“文件”菜单 »“页面设置管理器”。
  3. 在页面设置管理器的“页面设置”区域中，选择要修改的页面设置。
  4. 单击“修改”。
  5. 在“页面设置”对话框中的“图纸尺寸”下，从列表中选择图纸尺寸。单击“确定”。
  6. 在页面设置管理器中，单击“关闭”。

布局工具栏

命令输入 PAGESETUP

快捷菜单 在布局选项卡上单击鼠标右键。 单击页面设置管理器。


PSETUPIN 命令

操作步骤列表

设置打印区域和调整打印显示的步骤

  1. 单击要设置其打印区域、调整其打印显示的布局选项卡。
  2. 单击“文件”菜单 »“页面设置管理器”。
  3. 在页面设置管理器的“页面设置”区域中，选择要修改的页面设置。
  4. 单击“修改”。
  5. 在“页面设置”对话框的“打印区域”下，选择以下选项之一：
    • 布局。打印图纸可打印区域中的所有对象。 此选项仅在布局选项卡上可用。
    • 界限。打印当前的栅格界限。 此选项仅能在“模型”选项卡中可用。
    • 范围。打印图形中的所有对象。
    • 显示。打印绘图区域中显示的所有对象。
    • 视图。打印已保存的视图。 从提供的列表中选择命名视图。
    • 窗口。打印用户定义的区域中的对象。 选择“窗口”选项，然后按照提示定义区域。 单击“窗口”按钮编辑已定义的区域。
  6. 单击“确定”。
  7. 在页面设置管理器中，单击“关闭”。

布局工具栏

命令输入 PAGESETUP

快捷菜单 在布局选项卡上单击鼠标右键。 单击页面设置管理器。


PSLTSCALE 系统变量

操作步骤列表

在图纸空间中全局地缩放线型的步骤

  1. 依次单击“格式”菜单 »“线型”。
  2. 在线型管理器中单击“显示细节”。
  3. 在“全局比例因子”下输入全局缩放比例值。
  4. 单击“确定”。

命令输入 LINETYPE


PSPACE 命令

操作步骤列表

激活“模型”选项卡的步骤

执行以下操作之一将“模型”选项卡置为当前：

  • 单击“模型”选项卡。
  • 在任何布局选项卡或“模型”选项卡上单击鼠标右键。 单击 “激活模型”选项卡。
  • 如果“模型”选项卡和布局选项卡都处于隐藏状态，则单击应用程序窗口底部中心状态栏上的“模型”按钮。


PSVPSCALE 系统变量

操作步骤列表

创建新布局视口的步骤

  1. 在布局选项卡上，依次单击“视图”菜单 »“视口”»“一个视口”
  2. 单击以指定新布局视图的一个角点。
  3. 单击以指定对角点。

    4. 将生成一个新的布局视口对象，并显示默认视图。 要调整视图，请双击布局视口以访问模型空间。

“视口”工具栏

命令输入 VPORTS, MVIEW


PSVPSCALE 系统变量

操作步骤列表

使用“特性”选项板修改布局视口缩放比例的步骤

  1. 请确保处在图纸空间的布局选项卡上。
  2. 单击要修改其比例的视口的边界。
  3. 单击鼠标右键，然后单击“特性”。
  4. 在“特性”选项板中选择“标准比例”，然后从列表中选择新的缩放比例。

    5. 选定的缩放比例将应用到视口中。

    注释 要使用自定义比例，请在“特性”选项板的“自定义比例”字段中输入比例。

标准工具栏

命令输入 PROPERTIES

快捷菜单 选择视口，然后在绘图区域中单击鼠标右键。 单击“特性”。


PSVPSCALE 系统变量

操作步骤列表

在布局视口中打开比例锁定的步骤

  1. 在布局中，单击要锁定其比例的视口。
  2. 如果需要，请打开“特性”选项板。
  3. 在“特性”选项板中执行以下操作之一：
    • 如果您选择了一个矩形视口，则选择“显示锁定”，然后单击“是”。
    • 如果选择了非矩形视口，则首先单击“全部 (2)”，然后选择“视口 (1)”。 然后选择“显示锁定”，再单击“是”。

    锁定当前视口的比例。 修改视口中的缩放因子，只会影响图纸空间对象。

标准工具栏

命令输入 PROPERTIES

快捷菜单 选择视口，然后在绘图区域中单击鼠标右键。 单击“特性”。


PUBLISH 命令

操作步骤列表

将图形中的图纸添加到要发布的图形集的步骤

  1. 依次单击“文件”菜单 »“发布”。
  2. 在“发布”对话框中，单击“添加图纸”按扭。
  3. 在“选择图形”对话框中，选择图形，然后单击“选择”将图形添加到“发布”对话框的图纸列表中。

    4. 注释 也可以从桌面将图形拖到“发布”对话框以将图纸添加到列表中。

    图形中的所有布局将显示为图纸列表中的各张图纸。

    必须删除不希望包含在图形集中的图纸。 布局在经过初始化后才可以发布。 （如果在页面设置中将布局的图纸尺寸定义为除 0 x 0 以外的其他值，则称该布局经过初始化。）

标准工具栏

命令输入 PUBLISH


PUBLISH 命令

操作步骤列表

将 DSD 文件中的图纸添加到要发布的图形集的步骤

  1. 依次单击“文件”菜单 »“发布”。
  2. 在“发布”对话框中，单击“加载图纸列表”按扭。
  3. 在“加载图纸列表”对话框中，选择 DSD 文件，然后单击“加载”。
  4. 在“替换或附加”对话框中，单击“替换”以使用 DSD 文件中的图纸替换当前图纸，或单击“附加”将 DSD 文件中的图纸添加到“发布”对话框的图纸列表中。

标准工具栏

命令输入 PUBLISH


PUBLISH 命令

操作步骤列表

从要发布的图形集中删除图纸的步骤

  1. 依次单击“文件”菜单 »“发布”。
  2. 在“发布”对话框”中，确保要删除的图纸已列出。
  3. 在“图纸”下，选择要删除的一张或多张图纸，然后单击“删除图纸”按钮。

标准工具栏

命令输入 PUBLISH


PUBLISH 命令

操作步骤列表

从要发布的图形集中删除所有图纸的步骤

  1. 依次单击“文件”菜单 »“发布”。
  2. 在“发布”对话框”中，确保要删除的图纸已列出。
  3. 在“图纸列表”区域中单击鼠标右键，然后单击“全部删除”。

    4. 注释 不能放弃删除所有图纸的操作。

标准工具栏

命令输入 PUBLISH


PUBLISH 命令

操作步骤列表

重排序要发布的图形集中的图纸的步骤

  1. 依次单击“文件”菜单 »“发布”。
  2. 在“发布”对话框中，确保要重排序的图纸已列出。
  3. 选择一张图纸。 单击“上移图纸”或“下移图纸”按钮。

    4. 注释 查看或打印图形集中的图纸时将按照它们在“发布”对话框中显示的顺序进行。

标准工具栏

命令输入 PUBLISH


PUBLISH 命令

操作步骤列表

复制要发布的图形集中的图纸的步骤

  1. 依次单击“文件”菜单 »“发布”。
  2. 在“发布”对话框”中，确保要复制的图纸已列出。
  3. 在“图纸”列表中选择一张或多张图纸并单击鼠标右键， 然后单击“复制选定的图纸”。

    4. 复制的图纸被添加到图纸列表的末尾并亮显。 复制图纸后，会为该图纸创建新名称（在原图纸名称后加 -Copy(n)）。 例如，如果为名为 Plumbing 的图纸创建了一个副本，则该复制的图纸名称为 Plumbing-Copy(1)。 每次复制同一图纸时，n 的值都会递增 1。 通过创建图纸的副本，可以获得同一图纸的不同页面设置及其他设置。

标准工具栏

命令输入 PUBLISH


PUBLISH 命令

操作步骤列表

重命名要发布的图形集中的图纸的步骤

  1. 依次单击“文件”菜单 »“发布”。
  2. 在“发布”对话框”中，确保要重命名的图纸已列出。
  3. 在“图纸名”列表中选择一张图纸，然后执行以下操作之一：
    • 单击鼠标右键。 单击“重命名图纸”。
    • 按 F2 键。
  4. 输入新图纸名。

标准工具栏

命令输入 PUBLISH


PUBLISH 命令

操作步骤列表

修改要发布的图形集中一张图纸的页面设置的步骤

  1. 依次单击“文件”菜单 »“发布”。
  2. 在“发布”对话框中，确保要为其修改页面设置的图纸已列出。
  3. 在“图纸名”列表中选择一张图纸。
  4. 在“页面设置”下，选择要应用到该图纸的页面设置。

标准工具栏

命令输入 PUBLISH


PUBLISH 命令

操作步骤列表

修改要发布的图形集中一张或多张图纸的页面设置的步骤

  1. 依次单击“文件”菜单 »“发布”。
  2. 在“发布”对话框中，确保要为其修改页面设置的图纸已列出。
  3. 在列表中选择一张或多张图纸并单击鼠标右键， 然后单击“修改页面设置”。
  4. 在“页面设置”列表中，选择要应用到所选图纸的页面设置。

    5. 注释 请根据所需输出修改每个布局的页面设置，这一点很重要。 只有模型空间页面设置可以应用于模型空间图纸，只有图纸空间页面设置可以应用于图纸空间图纸。

标准工具栏

命令输入 PUBLISH


PUBLISH 命令

操作步骤列表

发布图形中多个布局的步骤

  1. 在绘图区域中，单击要发布的布局选项卡。
  2. 按住 CTRL 键，然后单击要发布的其他布局选项卡。
  3. 在某个选定的布局选项卡上单击鼠标右键，然后单击“发布选定布局”。
  4. 在“发布”对话框中，修改选定布局的任意设置。
  5. 单击“发布”。

命令输入 PUBLISH


PUBLISH 命令

操作步骤列表

发布多个三维 DWF 文件或组合的二维和三维 DWF 文件的步骤

  1. 依次单击“文件”菜单 »“发布”。
  2. 在“发布”对话框的“要发布的图纸”下，选择要发布的图纸并将其“页面设置/三维 DWF”设置设置为“三维 DWF”。

    3. 在“要发布的图纸”组中显示的图纸由 PUBLISHALLSHEETS 系统变量控制。

  3. 在“发布到”中，选择 DWF 文件（如果尚未激活）。

    4. 注释 在选择 DWF 文件选项之前，选定图纸的状态将显示“将不发布”。

  4. 单击“发布选项”。 在“常规 DWF 选项”中，将“DWF 类型”设置为“多页 DWF”。
  5. 指定是否要发布材质。 单击“确定”。
  6. 单击“发布”。

标准工具栏

命令输入 PUBLISH


PUBLISHTOWEB 命令

操作步骤列表

使用“网上发布”向导的步骤

  1. 依次单击“文件”菜单 »“网上发布”。
  2. 按照说明生成网页。

命令输入 PUBLISHTOWEB


PURGE 命令

操作步骤列表

删除对象的步骤

  1. 依次单击“修改”菜单 »“删除”。
  2. 在“选择对象”下，使用一种选择方法选择要删除的对象或输入选项：
    • 输入 L（上一个），删除绘制的上一个对象。
    • 输入 p（上一个），删除上一个选择集。
    • 输入 all，从图形中删除所有对象。
    • 输入 ？，查看所有选择方法列表。
  3. 按 ENTER 键结束命令。

“修改”工具栏

命令输入 ERASE


PURGE 命令

操作步骤列表

恢复上一次删除的对象的步骤

  • 在命令提示下，输入 oops。

恢复上一次通过 ERASE、BLOCK 或 WBLOCK 命令删除的对象。

命令输入 OOPS


PURGE 命令

操作步骤列表

将对象剪切到剪贴板的步骤

  1. 选择要剪切的对象。
  2. 依次单击“编辑”菜单 »“剪切”。 也可以按 CTRL+X 组合键。

    3. 这些对象可以粘贴到其他 Windows 应用程序中。

命令输入 CUTCLIP


PURGE 命令

操作步骤列表

删除加号形状的点标记的步骤

  • 依次单击“视图”菜单 »“重画”。

命令输入 REDRAW


PURGE 命令

操作步骤列表

清理未使用的线型的步骤

  1. 依次单击“文件”菜单 »“绘图实用程序”»“清理”。

    2. “清理”对话框显示带有可清理项目的对象类型的树状图。

  2. 要清理未参照的线型，请使用以下方法之一：
    • 要清理所有未参照的线型，请选择“线型”。
    • 要清理特定线型，请双击“线型”展开树状图。 然后选择要清理的线型。

    如果要清理的项目没有列出，请选择“查看不能清理的项目”。

  3. 系统将提示用户确认列表中的每个项目。 如果不想确认每个清理项目，请清除“确认要清理的每个项目”选项。
  4. 单击“清理”。

    5. 要确认是否清理每个项目，请选择“是”、“否”或“全部”（如果选定了多个项目）响应计算机的提示。

  5. 单击“关闭”。

命令输入 PURGE


PYRAMID 命令

操作步骤列表

创建实体棱锥体的步骤

  1. 依次单击“绘图”菜单 »“建模”»“棱锥体”。
  2. 指定底面中心点。
  3. 指定底面半径或直径。
  4. 指定棱锥体的高度。

“建模”工具栏

命令输入 PYRAMID

面板 “三维制作”面板，“棱锥体”


PYRAMID 命令

操作步骤列表

创建实体棱台的步骤

  1. 依次单击“绘图”菜单 »“建模”»“棱锥体”。
  2. 指定底面中心点。
  3. 指定底面半径或直径。
  4. 输入 t（顶面半径）。
  5. 指定顶面半径。
  6. 指定棱锥体的高度。

“建模”工具栏

命令输入 PYRAMID

面板 “三维制作”面板，“棱锥体”


QDIM 命令

操作步骤列表

创建标注的步骤

  1. 创建指定用于标注的图层并使之成为当前图层。
  2. 在应用程序窗口的左下角单击布局选项卡。
  3. 单击“标注”菜单，然后选择标注命令。
  4. 按照命令行提示进行操作。

命令输入 DIMLINEAR、DIMRADIUS 和 DIMANGULAR


QLEADER 命令

操作步骤列表

使用直线创建引线的步骤

  1. 单击“标注”菜单 »“引线”。
  2. 按 ENTER 键以显示“引线设置”对话框，然后进行以下选择：
    • 在“引线和箭头”选项卡中选择“直线”。 在“点数”下选择“无限制”。
    • 在“注释”选项卡中选择“多行文字”。
    • 单击“确定”。
  3. 指定引线的“第一个”引线点和“下一个”引线点。
  4. 按 ENTER 键结束选择引线点。
  5. 指定文字宽度。
  6. 输入该行文字。 按 ENTER 键根据需要输入新的文字行。
  7. 按两次 ENTER 键结束命令。

    8. 完成 QLEADER 命令后，文字注释将成为多行文字对象。

“标注”工具栏

命令输入 QLEADER


QLEADER 命令

操作步骤列表

创建带文字的双段样条引线的步骤

  1. 单击“标注”菜单 »“引线”。
  2. 按 ENTER 键以显示“引线设置”对话框，然后进行以下选择：
    • 在“注释”选项卡中选择“多行文字”。
    • 在“引线和箭头”选项卡中选择“样条曲线”。 在“点数”下的“最大值”框中输入 3。 如果必要，请清除选择“无限制”选项。
  3. 单击“确定”。
  4. 指定第一个、第二个和第三个（可选）引线点。
  5. 指定文字列的宽度。
  6. 输入第一行文字。 要添加其他行，请按一次 ENTER 键。
  7. 按两次 ENTER 键结束命令。

“标注”工具栏

命令输入 QLEADER


QLEADER 命令

操作步骤列表

从相同注释创建多条引线的步骤

  1. 选择引线，然后选择引线箭头的夹点。
  2. 在命令提示下，输入 c 以选择“复制”选项。
  3. 为多条引线指定端点，然后按 ENTER 键。
  4. 要将新引线的端点移动到钩线（折线或着陆线），请按 ESC 键清除所有夹点，然后选择新引线，再选择引线夹点，并将夹点移动到钩线。

“标注”工具栏

命令输入 QLEADER


QLEADER 命令

操作步骤列表

使用在位文字编辑器创建引线的步骤

  1. 单击“标注”菜单 »“引线”。
  2. 指定引线的“第一个”引线点和“下一个”引线点。
  3. 按 ENTER 键结束引线。
  4. 指定文字宽度。
  5. 出现“输入注释文字的第一行”提示时，按 ENTER 键。
  6. 在在位文字编辑器中输入文字并设置文字格式。
  7. 要保存修改并退出编辑器，请使用以下方法之一：
    • 单击工具栏上的“确定”。
    • 单击编辑器外部的图形。
    • 按 CTRL+ENTER 组合键。

    文字将以标注样式管理器 (DIMSTYLE) 中所指定的偏移距离附加至引线端点。

“标注”工具栏

命令输入 QLEADER


QNEW 命令

操作步骤列表

使用“创建图形”对话框从头创建图形的步骤

  1. 如有必要，将 STARTUP 系统变量设置为 1，将 FILEDIA 系统变量设置为 1。 在命令行上，输入 startup 和 1，然后输入 filedia 和 1。
  2. 依次单击“文件”菜单 »“新建”。
  3. 在“创建新图形”对话框中单击“从头开始创建图形”。
  4. 在“默认设置”下，单击“英制”或“公制”。

    5. 新图形命名为 drawing1.dwg。 默认图形名随开始新图形的数目而变化。 例如，如果开始另一图形，默认的图形名将为 drawing2.dwg。

命令输入 NEW


QNEW 命令

操作步骤列表

从默认图形样板文件从头创建图形的步骤

  1. 如有必要，将 STARTUP 系统变量设置为 0，将 FILEDIA 系统变量设置为 1。 在命令行上，输入 startup 和 0，然后输入 filedia 和 1。
  2. 依次单击“工具”菜单 »“选项”。
  3. 在“选项”对话框的“文件”选项卡上，在节点列表中，单击“样板设置”旁边的加号 (+)。 单击“样板图形文件位置”旁边的加号 (+)，然后指定一个文件夹路径。
  4. 单击“快速新建的默认样板文件名”旁边的加号 (+)，并指定一个图形样板文件名。
  5. 单击“确定”。
  6. 在“标准”工具栏上单击“快速新建”。

    7. 第一个新图形命名为 drawing1.dwg。 默认图形名随开始新图形的数目而变化。 例如，如果开始另一图形，默认的图形名将为 drawing2.dwg。

标准工具栏

命令输入 QNEW


QSAVE 命令

操作步骤列表

打开图形的步骤

  1. 依次单击“文件”菜单 »“打开”。
  2. 在“选择文件”对话框中，选择一个或多个文件。 单击“打开”。

    3. 通过对话框左边的图标可以快速访问经常使用的文件和文件位置。 要对图标重新排序，请将其拖动到新位置。 要添加、修改或删除图标，请在图标上单击鼠标右键以显示快捷菜单。

标准工具栏

命令输入 OPEN


QSAVE 命令

操作步骤列表

保存图形的步骤

  1. 依次单击“文件”菜单 »“保存”。

    2. 如果以前保存并命名了图形，则所做的任何更改都将进行保存并重新显示命令提示。 如果是第一次保存图形，则显示“图形另存为”对话框。

  2. 在“图形另存为”对话框中的“文件名”下，输入新建图形的名称（不需要扩展名）。 单击“保存”。

标准工具栏

命令输入 SAVE


QSAVE 命令

操作步骤列表

自动保存图形的步骤

  1. 依次单击“工具”菜单 »“选项”。
  2. 在“选项”对话框的“打开和保存”选项卡中，选择“自动保存”。
  3. 在“保存间隔分钟数”中输入一个数字。
  4. 单击“确定”。


QSAVE 命令

操作步骤列表

每次保存图形时保存早期版本的备份的步骤

  1. 依次单击“工具”菜单 »“选项”。
  2. 在“选项”对话框的“打开和保存”选项卡中，选择“每次保存均创建备份”。
  3. 单击“确定”。


QSAVE 命令

操作步骤列表

将选定对象保存到新建图形文件中的步骤

  1. 在命令提示下，输入 wblock。
  2. 在“写块”对话框中的“源”下选择“对象”。
  3. 在“基点”下单击“拾取点”。
  4. 在绘图区域中指定基点，或在“X”、“Y”和“Z”框中输入坐标值。
  5. 在“对象”下，单击“选择对象”按钮。
  6. 然后在绘图区域中选择对象。
  7. 在“对象”下，选择选项指示是否保留、转换或删除选定对象。
  8. 在“文件名”框中，输入新图形文件的名称。
  9. 在“位置”框中，指定保存新图形文件的文件夹。
  10. 在“插入单位”框中，可以选择不同的基单位。 此选项提供了在新图形文件中自动缩放对象的方法。
  11. 单击“确定”。

    12. 在图形文件中选择的对象将保存在新图形文件中。

命令输入 WBLOCK


QSAVE 命令

操作步骤列表

将块定义另存为新图形文件的步骤

  1. 在命令提示下，输入 wblock。
  2. 在“写块”对话框中的“源”下选择“块”。
  3. 单击“块”旁边的框，选择要保存的块定义。
  4. 在“文件名”框中，输入新图形文件的名称。
  5. 在“位置”框中，指定保存新图形文件的文件夹。
  6. 在“插入单位”框中，可以选择不同的基单位。 此选项提供了在新图形文件中自动缩放对象的方法。
  7. 单击“确定”。

    8. 指定块定义中的对象被另存为新图形文件中的对象。 块定义的插入基点位于新图形的原点 (0,0,0) 处。

命令输入 WBLOCK


QSELECT 命令

操作步骤列表

使用“快速选择”创建选择集的步骤

下面的样例使用“快速选择”选择图形中的红色对象。

  1. 依次单击“工具”菜单 »“快速选择”。
  2. 在“快速选择”对话框的“应用到”下，选择“整个图形”。
  3. 在“对象类型”下，选择“所有图元”。
  4. 在“特性”下，选择“颜色”。
  5. 在“运算符”下，选择“等于”。
  6. 在“值”下，选择“红”。
  7. 在“如何应用”下，选择“包括在新选择集中”。
  8. 单击“确定”。

    9. 将选择图形中的所有红色对象，然后关闭“快速选择”对话框。 选择集中包含设置为“随层”并且因为图层颜色为红而呈红色的对象。

注释 如果使用应用程序（例如 Autodesk Map）为对象添加了特征分类，并且存在相关联的分类 (XML) 文件，则可以按照分类特性选择对象。 也就是说，可以在“对象类型”框中选择分类，在“特性”框中选择特性。

命令输入 QSELECT


QSELECT 命令

操作步骤列表

从选择集中排除对象的步骤

可以使用“排除在新选择集之外”选项将对象排除在当前选择集外。 下面的样例从选定的对象集中排除所有半径大于 1 的圆。

  1. 选定若干个对象后，依次单击“工具”菜单 »“快速选择”。
  2. 在“快速选择”对话框的“应用到”下，选择“当前选择”。
  3. 在“对象类型”下，选择“圆”。
  4. 在“特性”下，选择“半径”。
  5. 在“运算符”下，选择“大于”。
  6. 在“值”下，输入 1。
  7. 在“如何应用”下，选择“排除在新选择集之外”。
  8. 单击“确定”。

    9. 将从选择集中删除所有半径大于 1 的圆。

命令输入 QSELECT


QSELECT 命令

操作步骤列表

向选择集中附加对象的步骤

可以使用“快速选择”将对象附加到当前选择集中。 在下面的样例中，保留当前选择集并将图形中包含以 bld1_ 开头的超链接的对象附加到当前选择集中。

  1. 依次单击“工具”菜单 »“快速选择”。
  2. 在“快速选择”对话框中，选择“附加到当前选择集”。
  3. 在“对象类型”框中，选择“所有图元”。
  4. 在“特性”下，选择“超链接”。
  5. 在“运算符”下，选择“通配符匹配”。
  6. 在“值”下，输入 bld1_*。
  7. 在“如何应用”下，选择“包括在新选择集中”。
  8. 单击“确定”。

命令输入 QSELECT


QSELECT 命令

操作步骤列表

命名和保存已过滤列表的步骤

  1. 在命令提示下，输入 filter。
  2. 在“对象选择过滤器”对话框的“选择过滤器”下，选择过滤器（例如直线）。
  3. 单击“添加到列表”。
  4. 在“另存为”下，输入过滤器的名称，例如 Linefilter。
  5. 单击“另存为”。
  6. 单击“应用”。

    7. 将应用该过滤器，这样用户将只能选择图形中的直线。 如果使用选择区域选择对象，过滤器将应用于选择区域中的所有对象。

命令输入 FILTER


QSELECT 命令

操作步骤列表

使用命名过滤器的步骤

  1. 在“选择对象”提示下，输入 'filter。 （加单引号使其成为透明命令。）
  2. 在“对象选择过滤器”对话框的“选择过滤器”下，选择要使用的过滤器。 单击“应用”。
  3. 使用交叉窗口指定要选择的对象。

    4. 仅选择由交叉窗口选定且符合过滤条件的对象。


QTEXT 命令

操作步骤列表

打开或关闭实体填充显示的步骤

  1. 单击“工具”菜单 »“选项”。
  2. 在“选项”对话框的“显示”选项卡中，在“显示性能”下选择“应用实体填充”。

    3. 复选标记表示已打开“填充”模式。

  3. 单击“确定”。
  4. 要显示所做的更改，请单击“视图”菜单 »“重生成”。

命令输入 OPTIONS、REGEN


QTEXT 命令

操作步骤列表

打开或关闭文字显示的步骤

  1. 单击“工具”菜单 »“选项”。
  2. 在“选项”对话框的“显示”选项卡中，在“显示性能”下选择“仅显示文字边框”。

    3. 复选标记表示文字被显示为矩形边框。

  3. 单击“确定”。
  4. 要显示所做的更改，请单击“视图”菜单 »“重生成”。

命令输入 OPTIONS、REGEN


QTEXT 命令

操作步骤列表

打开或关闭线宽显示的步骤

  1. 单击“格式”菜单 »“线宽”。
  2. 在“线宽设置”对话框中，选择或清除“显示线宽”。
  3. 单击“确定”。

命令输入 LWEIGHT


QUICKCALC 命令

操作步骤列表

清除输入框的步骤

执行以下操作之一：

  • 在“快速计算”工具栏上，单击“清除”按钮。
  • 在“快速计算”数字键区上，单击“清除”按钮。

    • 将清除输入框中的当前值或表达式，并将值重置为 0。


QUICKCALC 命令

操作步骤列表

从“快速计算”的输入框复制和粘贴值的步骤

  1. 在输入框中的值上单击鼠标右键。 单击“复制”。

    2. 当前条目将复制到剪贴板上。

  2. 在新位置中单击，然后单击鼠标右键。 单击“粘贴”。

    3. 该值将复制到新的位置。


QUICKCALC 命令

操作步骤列表

将“快速计算”的输入框中的值粘贴到命令行的步骤

  • 在“快速计算”工具栏上，单击“将值粘贴到命令行”按钮。

    • 输入框中的值将被粘贴到命令行中。


QUICKCALC 命令

操作步骤列表

清除“历史记录”区域的步骤

  • 在“快速计算”工具栏上，单击“清除历史记录”按钮。

    • 快捷菜单 在“历史记录”区域上单击鼠标右键。 单击“清除历史记录”。


QUICKCALC 命令

操作步骤列表

更改“快速计算”的“历史记录”区域中的值或表达式的字体颜色的步骤

  1. 在“历史记录”区域中单击鼠标右键。 单击“值字体颜色”或“表达式字体颜色”。
  2. 在“颜色”对话框中，单击“基本颜色”或“定义自定义颜色”。

    3. 使用“定义自定义颜色”，可以选择一种自定义颜色并将其添加到“自定义颜色”。

  3. 单击“确定”。

    4. 将显示用户为“历史记录”区域中的值或表达式选择的颜色。

    快捷菜单 在“表达式字体颜色”或“值字体颜色”上单击鼠标右键。 单击“基本颜色”或“定义自定义颜色”。


QUICKCALC 命令

操作步骤列表

从“快速计算”的“历史记录”区域中复制和粘贴表达式的步骤

  1. 在“历史记录”区域中的表达式上单击鼠标右键。 单击“复制”。

    2. 当前条目将复制到剪贴板上。

  2. 在新位置上单击鼠标右键。 单击“粘贴”。

    3. 该表达式将复制到新的位置。


QUICKCALC 命令

操作步骤列表

将“快速计算”的“历史记录”区域中的值或表达式附加到输入框中的步骤

  • 双击“历史记录”区域中的值或表达式。

    • 该值或表达式将附加到输入框中。

    注释 光标必须位于值或表达式上才可以进行选择。

快捷菜单 在“将值附加到输入区域”或“将表达式附加到输入区域”上单击鼠标右键。


QUICKCALC 命令

操作步骤列表

使用“快速计算”获取点的 X、Y、Z 坐标值的步骤

注释 “快速计算”工具栏上的“获取坐标”按钮使用函数 cur。

  1. 在“快速计算”工具栏上，单击“获取坐标”按钮。

    2. “快速计算”将临时关闭并提示用户指定一点。

  2. 在图形中，单击某个点。

    3. 将打开“快速计算”并在输入框中显示该点的坐标值。


QUICKCALC 命令

操作步骤列表

使用“快速计算”测量两点之间的距离的步骤

注释 “快速计算”工具栏上的“两点之间的距离”按钮使用函数 dist(p1,p2)。

  1. 在“快速计算”工具栏上，单击“两点之间的距离”按钮。

    2. “快速计算”将临时关闭并提示用户指定两点。

  2. 在图形中，单击第一点，然后单击第二点。

    3. 将打开“快速计算”并在输入框中显示两点之间的距离值。


QUICKCALC 命令

操作步骤列表

使用“快速计算”获取由两个点定义的直线的角度的步骤

注释 “快速计算”工具栏上的“由两点定义的直线的角度”按钮使用函数 ang(p1,p2)。

  1. 在“快速计算”工具栏上，单击“由两点定义的直线的角度”按钮。

    2. “快速计算”将临时关闭并在命令行上提示用户指定两点。

  2. 输入第一点的坐标值，然后输入第二点的坐标值。

    3. 将打开“快速计算”并将两点之间的角度值附加到输入框中现有的值或表达式的后面。


QUICKCALC 命令

操作步骤列表

使用“快速计算”转换测量单位的步骤

  1. 在单位转换区域，选择“单位类型”列表中的一个单位类别。
  2. 在“转换自”列表中，选择要转换的单位类型。
  3. 在“转换到”列表中，选择要将其转换到的单位类型。
  4. 在“要转换的值”框中，输入要转换的值。 按 ENTER 键。

    5. 转换后的值将显示在“已转换的值”框中。


QUIT 命令

操作步骤列表

使用“创建图形”对话框从头创建图形的步骤

  1. 如有必要，将 STARTUP 系统变量设置为 1，将 FILEDIA 系统变量设置为 1。 在命令行上，输入 startup 和 1，然后输入 filedia 和 1。
  2. 依次单击“文件”菜单 »“新建”。
  3. 在“创建新图形”对话框中单击“从头开始创建图形”。
  4. 在“默认设置”下，单击“英制”或“公制”。

    5. 新图形命名为 drawing1.dwg。 默认图形名随开始新图形的数目而变化。 例如，如果开始另一图形，默认的图形名将为 drawing2.dwg。

命令输入 NEW


QUIT 命令

操作步骤列表

从默认图形样板文件从头创建图形的步骤

  1. 如有必要，将 STARTUP 系统变量设置为 0，将 FILEDIA 系统变量设置为 1。 在命令行上，输入 startup 和 0，然后输入 filedia 和 1。
  2. 依次单击“工具”菜单 »“选项”。
  3. 在“选项”对话框的“文件”选项卡上，在节点列表中，单击“样板设置”旁边的加号 (+)。 单击“样板图形文件位置”旁边的加号 (+)，然后指定一个文件夹路径。
  4. 单击“快速新建的默认样板文件名”旁边的加号 (+)，并指定一个图形样板文件名。
  5. 单击“确定”。
  6. 在“标准”工具栏上单击“快速新建”。

    7. 第一个新图形命名为 drawing1.dwg。 默认图形名随开始新图形的数目而变化。 例如，如果开始另一图形，默认的图形名将为 drawing2.dwg。

标准工具栏

命令输入 QNEW


RAY 命令

操作步骤列表

指定两点创建构造线的步骤

  1. 单击“绘图”菜单 »“构造线”。
  2. 指定一个点以定义构造线的根。
  3. 指定第二个点，即构造线要经过的点。
  4. 根据需要继续指定构造线。

    5. 所有后续参照线都经过第一个指定点。

  5. 按 ENTER 键结束命令。

“绘图”工具栏

命令输入 XLINE


RAY 命令

操作步骤列表

创建射线的步骤

  1. 单击“绘图”菜单 »“射线”。
  2. 指定射线的起点。
  3. 指定射线要经过的点。
  4. 根据需要继续指定点创建其他射线。

    5. 所有后续射线都经过第一个指定点。

  5. 按 ENTER 键结束命令。

命令输入 RAY


RECOVER 命令

操作步骤列表

修复损坏的图形文件的步骤

  1. 依次单击“文件”菜单 »“绘图实用程序”»“恢复”。
  2. 在“选择文件”对话框中选择一个文件。单击“打开”。

    3. 核查后，RECOVER 将所有出现错误的对象置于“上一个”选择集中，以便于用户访问。 如果将 AUDITCTL 系统变量设置为 1（开），则核查结果将写入核查日志 (ADT) 文件。

命令输入 RECOVER


RECOVER 命令

操作步骤列表

修复由系统故障引起的损坏图形文件的步骤

  1. 如果该程序出现问题无法继续，则将显示错误信息（对于某些错误，显示错误代码）。 请记录错误代码，保存更改（如果可能），然后退出操作系统。
  2. 重新启动该程序。
  3. 在“图形修复”窗口的“备份文件”下，双击图形节点以展开该节点。 在列表中，双击某个图形或备份文件，以打开该图形或备份文件。

    4. 如果该程序检测到图形已损坏，将显示一条询问用户是否继续的信息。

  4. 输入 y 继续。

    5. 该程序尝试修复图形时，将显示诊断报告。 如果将 AUDITCTL 系统变量设置为 1（开），则核查结果将写入核查日志 (ADT) 文件。

  5. 根据修复是否成功，执行以下操作之一：
    • 如果修复成功，图形将打开。 保存图形文件。
    • 如果该程序无法修复文件，将显示一条信息。 在这种情况下，从步骤 3 开始，选择“图形修复”窗口中列出的其他某个图形或备份文件。

命令输入 RECOVER


RECOVER 命令

操作步骤列表

修复打开的图形的步骤

  1. 依次单击“文件”菜单 »“绘图实用程序”»“核查”。
  2. 在“是否更正检测到的任何错误”提示下输入 y 或 n。

    3. AUDIT 将所有出现错误的对象置于“上一个”选择集中，以便于用户访问。 如果将 AUDITCTL 系统变量设置为 1（开），则核查结果将写入核查日志 (ADT) 文件。

    注释 如果 AUDIT 命令不能修复图形中的错误，请尝试使用 RECOVER 命令。 RECOVER 命令将修复除当前图形文件之外的任何指定的 DWG 文件。

命令输入 AUDIT


RECOVER 命令

操作步骤列表

从备份文件恢复图形的步骤

  1. 在 Windows 资源管理器中，找到带有文件扩展名 .bak 的备份文件。
  2. 在备份文件上单击鼠标右键。 单击“重命名”。
  3. 使用 .dwg 文件扩展名输入新名。
  4. 像打开任何其他图形文件一样打开此文件。


RECOVERYMODE 系统变量

操作步骤列表

打开图形修复管理器的步骤

  • 依次单击“文件”菜单 »“绘图实用程序”»“图形修复管理器”。

    • “备份文件”下将列出由于发生意外程序故障或系统故障而需要恢复的所有图形。

命令输入 DRAWINGRECOVERY


RECOVERYMODE 系统变量

操作步骤列表

使用图形修复管理器恢复图形的步骤

  1. 如有必要，打开“图形修复管理器”。
  2. 在“图形修复管理器”的“备份文件”下，双击图形节点以列出所有可用图形文件和备份文件。
  3. 双击文件以打开。

    4. 图形文件受到损坏后，将自动修复图形（如果可能）。

命令输入 DRAWINGRECOVERY


RECOVERYMODE 系统变量

操作步骤列表

从图形修复管理器中删除图形的步骤

  1. 如果有必要，请依次单击“文件”菜单 »“绘图实用程序” »“图形修复管理器”。
  2. 执行以下操作之一：
    • 恢复图形，然后保存。
    • 在图形节点上单击鼠标右键。 单击“删除”。

命令输入 DRAWINGRECOVERY


RECOVERYMODE 系统变量

操作步骤列表

展开或收拢图形修复管理器中全部节点的步骤

  • 在列出的最后一个图形节点下的“备份文件”区域中单击鼠标右键。 单击“全部收拢”。

命令输入 DRAWINGRECOVERY


RECOVERYMODE 系统变量

操作步骤列表

打开或关闭错误报告的步骤

  1. 在命令提示下，输入 reporterror。
  2. 输入 0 可以关闭错误报告，输入 1 可以打开错误报告。


RECTANG 命令

操作步骤列表

绘制外切正多边形的步骤

  1. 单击“绘图”菜单 »“多边形”。
  2. 在命令行上输入边数。
  3. 指定正多边形的中心点 (1)。
  4. 输入 c 以指定与圆外切的正多边形。
  5. 输入半径长度 (2)。

“绘图”工具栏

命令输入 POLYGON


RECTANG 命令

操作步骤列表

通过指定一条边绘制正多边形的步骤

  1. 单击“绘图”菜单 »“多边形”。
  2. 在命令行上输入边数。
  3. 输入 e（边）。
  4. 指定一条正多边形线段的起点。
  5. 指定正多边形线段的端点。

“绘图”工具栏

命令输入 POLYGON


RECTANG 命令

操作步骤列表

绘制内接正多边形的步骤

  1. 单击“绘图”菜单 »“多边形”。
  2. 在命令行上输入边数。
  3. 指定正多边形的中心。
  4. 输入 i 以指定与指定点所在的圆内接的正多边形。
  5. 输入半径长度。

“绘图”工具栏

命令输入 POLYGON


RECTANG 命令

操作步骤列表

绘制矩形的步骤

  1. 单击“绘图”菜单 »“矩形”。
  2. 指定矩形第一个角点的位置。
  3. 指定矩形其他角点的位置。

“绘图”工具栏

命令输入 RECTANG


REDO 命令

操作步骤列表

放弃最近执行的操作的步骤

  • 依次单击“编辑”菜单 »“放弃”。

标准工具栏

命令输入 U


REDO 命令

操作步骤列表

放弃指定数目操作的步骤

  1. 在“标准”工具栏中，单击“放弃”列表箭头。

    2. 将列出从最近一次执行的操作开始所有可以放弃的操作。

  2. 拖动以选择要放弃的操作。
  3. 单击以放弃选中操作。

标准工具栏

命令输入 UNDO


REDO 命令

操作步骤列表

重做操作的步骤

  • 依次单击“编辑”菜单 »“重做”。

REDO 命令只能恢复刚执行 UNDO 命令的操作。 不能使用 REDO 命令重复另一命令。

标准工具栏

命令输入 REDO


REDO 命令

操作步骤列表

重做指定数目操作的步骤

  1. 在“标准”工具栏中，单击“重做”列表箭头。

    2. 将列出从最近一次执行的操作开始所有可以重做的操作。

  2. 拖动以选择要重做的操作。
  3. 单击以重做选中操作。

标准工具栏

命令输入 MREDO


REDRAW 命令

操作步骤列表

删除对象的步骤

  1. 依次单击“修改”菜单 »“删除”。
  2. 在“选择对象”下，使用一种选择方法选择要删除的对象或输入选项：
    • 输入 L（上一个），删除绘制的上一个对象。
    • 输入 p（上一个），删除上一个选择集。
    • 输入 all，从图形中删除所有对象。
    • 输入 ？，查看所有选择方法列表。
  3. 按 ENTER 键结束命令。

“修改”工具栏

命令输入 ERASE


REDRAW 命令

操作步骤列表

恢复上一次删除的对象的步骤

  • 在命令提示下，输入 oops。

恢复上一次通过 ERASE、BLOCK 或 WBLOCK 命令删除的对象。

命令输入 OOPS


REDRAW 命令

操作步骤列表

将对象剪切到剪贴板的步骤

  1. 选择要剪切的对象。
  2. 依次单击“编辑”菜单 »“剪切”。 也可以按 CTRL+X 组合键。

    3. 这些对象可以粘贴到其他 Windows 应用程序中。

命令输入 CUTCLIP


REDRAW 命令

操作步骤列表

删除加号形状的点标记的步骤

  • 依次单击“视图”菜单 »“重画”。

命令输入 REDRAW


REDRAW 命令

操作步骤列表

清理未使用的线型的步骤

  1. 依次单击“文件”菜单 »“绘图实用程序”»“清理”。

    2. “清理”对话框显示带有可清理项目的对象类型的树状图。

  2. 要清理未参照的线型，请使用以下方法之一：
    • 要清理所有未参照的线型，请选择“线型”。
    • 要清理特定线型，请双击“线型”展开树状图。 然后选择要清理的线型。

    如果要清理的项目没有列出，请选择“查看不能清理的项目”。

  3. 系统将提示用户确认列表中的每个项目。 如果不想确认每个清理项目，请清除“确认要清理的每个项目”选项。
  4. 单击“清理”。

    5. 要确认是否清理每个项目，请选择“是”、“否”或“全部”（如果选定了多个项目）响应计算机的提示。

  5. 单击“关闭”。

命令输入 PURGE


REDRAWALL 命令

操作步骤列表

删除对象的步骤

  1. 依次单击“修改”菜单 »“删除”。
  2. 在“选择对象”下，使用一种选择方法选择要删除的对象或输入选项：
    • 输入 L（上一个），删除绘制的上一个对象。
    • 输入 p（上一个），删除上一个选择集。
    • 输入 all，从图形中删除所有对象。
    • 输入 ？，查看所有选择方法列表。
  3. 按 ENTER 键结束命令。

“修改”工具栏

命令输入 ERASE


REDRAWALL 命令

操作步骤列表

恢复上一次删除的对象的步骤

  • 在命令提示下，输入 oops。

恢复上一次通过 ERASE、BLOCK 或 WBLOCK 命令删除的对象。

命令输入 OOPS


REDRAWALL 命令

操作步骤列表

将对象剪切到剪贴板的步骤

  1. 选择要剪切的对象。
  2. 依次单击“编辑”菜单 »“剪切”。 也可以按 CTRL+X 组合键。

    3. 这些对象可以粘贴到其他 Windows 应用程序中。

命令输入 CUTCLIP


REDRAWALL 命令

操作步骤列表

删除加号形状的点标记的步骤

  • 依次单击“视图”菜单 »“重画”。

命令输入 REDRAW


REDRAWALL 命令

操作步骤列表

清理未使用的线型的步骤

  1. 依次单击“文件”菜单 »“绘图实用程序”»“清理”。

    2. “清理”对话框显示带有可清理项目的对象类型的树状图。

  2. 要清理未参照的线型，请使用以下方法之一：
    • 要清理所有未参照的线型，请选择“线型”。
    • 要清理特定线型，请双击“线型”展开树状图。 然后选择要清理的线型。

    如果要清理的项目没有列出，请选择“查看不能清理的项目”。

  3. 系统将提示用户确认列表中的每个项目。 如果不想确认每个清理项目，请清除“确认要清理的每个项目”选项。
  4. 单击“清理”。

    5. 要确认是否清理每个项目，请选择“是”、“否”或“全部”（如果选定了多个项目）响应计算机的提示。

  5. 单击“关闭”。

命令输入 PURGE


REFCLOSE 命令

操作步骤列表

从已编辑的外部参照和块存回修改的步骤

  • 依次单击“工具”菜单 »“在位编辑外部参照和块”»“保存参照编辑”，或单击“参照编辑”工具栏上的“将修改存回参照”按钮。

“参照编辑”工具栏

命令输入 REFCLOSE


REFCLOSE 命令

操作步骤列表

放弃对已编辑的外部参照和块的所有修改的步骤

  • 在“参照编辑”工具栏上，单击“放弃对参照的修改”按钮。

“参照编辑”工具栏

命令输入 REFCLOSE

快捷菜单 在位编辑参照过程中，不选择对象，在绘图区域单击鼠标右键。 单击“关闭参照编辑任务”。


REFEDIT 命令

操作步骤列表

在位编辑外部参照或块参照的步骤

  1. 依次单击“工具”菜单 »“在位编辑外部参照和块”»“在位编辑参照”。
  2. 在当前图形中选择要编辑的参照。

    3. 如果在参照中选择的对象属于任何嵌套参照，则所有可供选择的参照都将显示在“参照编辑”对话框中。

  3. 在“参照编辑”对话框中，选择要进行编辑的特定参照。

    4. 锁定该参照文件以防止多个用户同时打开该文件。 如果另一个用户正在使用参照所在的图形文件，则不能在位编辑参照。

  4. 单击“确定”。
  5. 在参照中选择要编辑的对象，并按 ENTER 键。

    6. 选定的对象将成为工作集。 默认情况下，所有其他对象都将锁定和褪色。

  6. 编辑工作集中的对象。单击“将修改保存到参照”。

    7. 工作集中的对象将保存到参照，外部参照或块将被更新。

命令输入 REFEDIT


REFSET 命令

操作步骤列表

向工作集中添加对象的步骤

  1. 依次单击“工具”菜单 »“在位编辑外部参照和块”»“添加到工作集”，或在命令提示下输入 refset。
  2. 如果在命令提示下输入 refset，则单击“参照编辑”工具栏上的“向工作集添加对象”按钮。

  3. 选择要添加的对象。 也可以将 PICKFIRST 设为 1 并在使用“添加”选项之前创建选择集。

    4. REFSET 仅用于已初始化了 REFEDIT 的空间（图纸空间或模型空间）中的对象。


REFSET 命令

操作步骤列表

从工作集中删除对象的步骤

  1. 依次单击“工具”菜单 »“在位编辑外部参照和块”»“从工作集中删除”，或在命令提示下输入 refset。
  2. 如果在命令提示下输入 refset，则单击“参照编辑”工具栏上的“从工作集删除对象”按钮。

  3. 选择要删除的对象。 也可以将 PICKFIRST 系统变量设为 1 并在使用“删除”选项之前创建选择集。

    4. REFSET 仅用于已初始化了 REFEDIT 的空间（图纸空间或模型空间）中的对象。


REGEN 命令

操作步骤列表

打开或关闭实体填充显示的步骤

  1. 单击“工具”菜单 »“选项”。
  2. 在“选项”对话框的“显示”选项卡中，在“显示性能”下选择“应用实体填充”。

    3. 复选标记表示已打开“填充”模式。

  3. 单击“确定”。
  4. 要显示所做的更改，请单击“视图”菜单 »“重生成”。

命令输入 OPTIONS、REGEN


REGEN 命令

操作步骤列表

打开或关闭文字显示的步骤

  1. 单击“工具”菜单 »“选项”。
  2. 在“选项”对话框的“显示”选项卡中，在“显示性能”下选择“仅显示文字边框”。

    3. 复选标记表示文字被显示为矩形边框。

  3. 单击“确定”。
  4. 要显示所做的更改，请单击“视图”菜单 »“重生成”。

命令输入 OPTIONS、REGEN


REGEN 命令

操作步骤列表

打开或关闭线宽显示的步骤

  1. 单击“格式”菜单 »“线宽”。
  2. 在“线宽设置”对话框中，选择或清除“显示线宽”。
  3. 单击“确定”。

命令输入 LWEIGHT


REGENALL 命令

操作步骤列表

打开或关闭实体填充显示的步骤

  1. 单击“工具”菜单 »“选项”。
  2. 在“选项”对话框的“显示”选项卡中，在“显示性能”下选择“应用实体填充”。

    3. 复选标记表示已打开“填充”模式。

  3. 单击“确定”。
  4. 要显示所做的更改，请单击“视图”菜单 »“重生成”。

命令输入 OPTIONS、REGEN


REGENALL 命令

操作步骤列表

打开或关闭文字显示的步骤

  1. 单击“工具”菜单 »“选项”。
  2. 在“选项”对话框的“显示”选项卡中，在“显示性能”下选择“仅显示文字边框”。

    3. 复选标记表示文字被显示为矩形边框。

  3. 单击“确定”。
  4. 要显示所做的更改，请单击“视图”菜单 »“重生成”。

命令输入 OPTIONS、REGEN


REGENALL 命令

操作步骤列表

打开或关闭线宽显示的步骤

  1. 单击“格式”菜单 »“线宽”。
  2. 在“线宽设置”对话框中，选择或清除“显示线宽”。
  3. 单击“确定”。

命令输入 LWEIGHT


REGENAUTO 命令

操作步骤列表

打开或关闭实体填充显示的步骤

  1. 单击“工具”菜单 »“选项”。
  2. 在“选项”对话框的“显示”选项卡中，在“显示性能”下选择“应用实体填充”。

    3. 复选标记表示已打开“填充”模式。

  3. 单击“确定”。
  4. 要显示所做的更改，请单击“视图”菜单 »“重生成”。

命令输入 OPTIONS、REGEN


REGENAUTO 命令

操作步骤列表

打开或关闭文字显示的步骤

  1. 单击“工具”菜单 »“选项”。
  2. 在“选项”对话框的“显示”选项卡中，在“显示性能”下选择“仅显示文字边框”。

    3. 复选标记表示文字被显示为矩形边框。

  3. 单击“确定”。
  4. 要显示所做的更改，请单击“视图”菜单 »“重生成”。

命令输入 OPTIONS、REGEN


REGENAUTO 命令

操作步骤列表

打开或关闭线宽显示的步骤

  1. 单击“格式”菜单 »“线宽”。
  2. 在“线宽设置”对话框中，选择或清除“显示线宽”。
  3. 单击“确定”。

命令输入 LWEIGHT


REGION 命令

操作步骤列表

定义面域的步骤

  1. 单击“绘图”菜单 »“面域”。
  2. 选择对象以创建面域。

    3. 这些对象必须各自形成闭合区域，例如圆或闭合多段线。

  3. 按 ENTER 键。

    4. 命令行上的消息指出检测到了多少个环以及创建了多少个面域。

命令输入 REGION


REGION 命令

操作步骤列表

使用边界定义面域的步骤

  1. 单击“绘图”菜单 »“边界”。
  2. 在“边界创建”对话框的“对象类型”列表中，选择“面域”。
  3. 单击“拾取点”。
  4. 在图形中每个要定义为面域的闭合区域内指定一点并按 ENTER 键。

    5. 此点称为内部点。

    注释 可以创建新的边界集以限制用于确定边界的对象的数目。

命令输入 BOUNDARY


REGION 命令

操作步骤列表

通过添加合并面域的步骤

  1. 依次单击“修改”菜单 »“实体编辑”»“并集”。
  2. 为并集选择一个面域。
  3. 选择另一个面域。

    4. 可以按任何顺序选择要合并的面域。

  4. 继续选择面域，或者按 ENTER 键结束命令。

    5. 该命令将选定的面域转换为新的组合面域。

命令输入 UNION


REGION 命令

操作步骤列表

通过减操作组合面域的步骤

  1. 依次单击“修改”菜单 »“实体编辑”»“差集”。
  2. 选择一个或多个要从中获得差集的面域并按 ENTER 键。
  3. 选择要减去的面域并按 ENTER 键。

    4. 已从第一个面域的面积中减去了所选定的第二个面域的面积。

命令输入 SUBTRACT


REGION 命令

操作步骤列表

通过查找交点组合面域的步骤

  1. 依次单击“修改”菜单 »“实体编辑”»“交集”。
  2. 选择一个相交面域。
  3. 选择另一个相交面域。

    4. 可以按任何顺序选择面域来查找它们的交点。

  4. 继续选择面域，或者按 ENTER 键结束命令。

    5. 该命令将选定面域转换为按选定面域的交集定义的新面域。

命令输入 INTERSECT


REINIT 命令

操作步骤列表

打开程序参数文件 (acad.pgp) 的步骤

  • 在“工具”菜单上，依次单击“自定义”»“编辑程序参数 (acad.pgp)”。


REMEMBERFOLDERS 系统变量

操作步骤列表

更改默认图形文件夹的步骤

  1. 在命令行中，输入 rememberfolders，然后输入 0。
  2. 在 Windows 桌面的 AutoCAD 图标上单击鼠标右键。 单击“属性”。
  3. 单击“快捷方式”选项卡。
  4. 在“起始位置”框中，输入打开或保存图形文件时的默认文件夹路径。
  5. 单击“确定”。


RENAME 命令

操作步骤列表

将依赖外部参照的命名对象绑定到当前图形中的步骤

  1. 依次单击“修改”菜单 »“对象”»“外部参照”»“绑定”。
  2. 在“外部参照绑定”对话框中，单击外部参照旁边的加号 (+)。

    3. 将列出五种类型的命名对象定义（块、标注样式、图层、线型和文字样式）。

  3. 单击其中的一种定义类型的加号 (+)。

    4. 将列出定义表条目的名称。

  4. 选择命名对象定义。 单击“添加”。

    5. 该命名对象定义将列在“绑定定义”下。

  5. 必要时，重复步骤 3 和 4。
  6. 单击“确定”。

命令输入 XBIND


RENAME 命令

操作步骤列表

修改图层、标注样式和其他命名对象的名称的步骤

  1. 依次单击“格式”菜单 »“重命名”。
  2. 在“重命名”对话框中选择命名对象类型，然后选择要重命名的项目。
  3. 在“旧名称”下的“重命名为”框中输入新名。
  4. 单击“重命名为”。单击“确定”。

命令输入 RENAME


RENDER 命令

操作步骤列表

隐藏或显示面板中渲染面板的步骤

面板的默认状态下将显示“渲染”面板，但也可以将其隐藏。

  1. 在面板中的任意面板上单击鼠标右键。
  2. 单击“控制面板”。
  3. 单击“渲染控制面板”。

    4. 将隐藏面板上的“渲染”面板。 面板将一直处于隐藏状态，直到用户重复以上步骤以再次显示“渲染”面板。


RENDER 命令

操作步骤列表

渲染视图的步骤

  1. 显示模型的三维视图。
  2. 在命令提示下，输入 rpref。
  3. 选择某个渲染预设来控制渲染输出的质量和速度。

    4. “草图”预设速度非常快但质量低。“演示”预设生成的图像质量高，但渲染花费的时间过多。

  4. 将“目标”设置为“窗口”或“视口”以指定希望渲染图像显示的位置。

    5. 如果设置了图像目标，该图像将直接保存到文件，并显示在屏幕上。

  5. 渲染场景。

“渲染”工具栏

命令输入 RPREF

面板 “渲染”面板（单击图标展开），“高级渲染设置”


RENDER 命令

操作步骤列表

渲染对象选择集的步骤

  1. 在命令提示下，输入 rpref。
  2. 选择某个渲染预设来控制渲染输出的质量和速度。

    3. “草图”预设速度非常快但质量低。“演示”预设生成的图像质量高，但渲染花费的时间过多。

  3. 将渲染过程设置为“选定”。
  4. 选择模型中要渲染的对象。
  5. 渲染场景。

“渲染”工具栏

命令输入 RPREF

面板 “渲染”面板（单击图标展开），“高级渲染设置”


RENDER 命令

操作步骤列表

渲染修剪视图的步骤

  1. 在命令提示下，输入 rendercrop。
  2. 指定视口中要渲染的窗口。
  3. 渲染场景。

命令输入 RENDERCROP

面板 “渲染”面板，“渲染已修剪的窗口”


RENDERENVIRONMENT 命令

操作步骤列表

使用雾化/深度设置的步骤

  1. 选择相机并打开其“特性”选项板。
  2. 打开相机的前向或后向剪裁平面。
  3. 设置剪裁平面偏移值。
  4. 在命令提示下，输入 renderenvironment。
  5. 打开“启用雾化”，然后设置雾化或深度设置的颜色。

    6. 通常，浅色用于雾化，而深色用于深度设置。

  6. 设置“近距离”和“远距离”的值以指定雾化开始和结束的位置。
  7. 使用“近处雾化百分率”和“远处雾化百分率”的值来设置雾化或深度设置的不透明度。 单击“确定”。
  8. 渲染模型。

“渲染”工具栏


RENDERPRESETS 命令

操作步骤列表

从渲染预设管理器创建自定义渲染预设的步骤

  1. 在命令提示下，输入 renderpresets。
  2. 在渲染预设管理器中，选择现有的标准预设或自定义预设。
  3. 单击“创建副本”按钮并为新预设指定名称。 单击“确定”。

    4. 新预设将显示在树状图中的“自定义渲染预设”分支下。


RENDERPRESETS 命令

操作步骤列表

编辑自定义渲染预设的步骤

  1. 在命令提示下，输入 renderpresets。
  2. 在渲染预设管理器中，选择现有的自定义预设。
  3. 在渲染设置部分中作出调整。

    4. 预设名称前面将显示星号，表示该预设已被更改。

  4. 单击“置为当前”按钮，然后渲染场景。

    5. 如果渲染结果良好，可以选择更新当前预设或重新打开“渲染预设管理器”并创建一个新的自定义预设。


RENDERWIN 命令

操作步骤列表

从“渲染”窗口保存渲染图像的步骤

  1. 从“渲染”窗口选择一个历史记录条目。
  2. 依次单击“文件”菜单 »“保存”。
  3. 在“渲染输出文件”对话框中，选择一种文件格式，然后输入存储位置和文件名。 单击“保存”。

    4. 该图像以选定的文件格式保存。


RENDERWIN 命令

操作步骤列表

从“渲染”窗口保存渲染图像的步骤

  1. 从“渲染”窗口选择一个历史记录条目。
  2. 依次单击“文件”菜单 »“保存副本”。
  3. 在“渲染输出文件”对话框中，选择一种文件格式，然后输入存储位置和文件名。 单击“保存”。

    4. 该图像以选定的文件格式保存。


REPORTERROR 系统变量

操作步骤列表

打开或关闭错误报告的步骤

  1. 在命令提示下，输入 reporterror。
  2. 输入 0 可以关闭错误报告，输入 1 可以打开错误报告。


RESUME 命令

操作步骤列表

从脚本中运行幻灯片放映的步骤

  1. 按照创建幻灯库的步骤中的说明创建幻灯库文件。
  2. 使用 ASCII 文本编辑器创建脚本文件，如创建用于预先加载幻灯片的脚本的步骤中所示。
  3. 在命令行上输入 script。
  4. 在“选择脚本文件”对话框中，选择脚本文件，然后单击“打开”。


RESUME 命令

操作步骤列表

创建用于预先加载幻灯片的脚本的步骤

在这个显示三个幻灯片（文件 slide1.sld、slide2.sld 和 slide3.sld）的脚本样例中，访问硬盘驱动器并将下一个幻灯片加载到内存所花的时间与查看当前幻灯片所花的时间相重叠。

  1. 在脚本的第一行中输入 vslide slide1。

    2. 第一行开始幻灯片放映并加载 slide1。

  2. 在第二行输入 vslide *slide2。

    3. 第二行中幻灯片名称前带有星号 (*) 表示将预先加载 slide2。

  3. 在第三行输入 delay 2000。

    4. 第三行指定 2000 毫秒的延迟，使观众可以观看 slide1。

  4. 在第四行输入 vslide。 在第五行输入 vslide *slide3。 在第六行输入 delay 2000。

    5. 第四、第五和第六行用于显示 slide2，预先加载 slide3，并指定观看 slide2 的延迟时间。

  5. 在第七行输入 vslide。 在第八行输入 delay 3000。

    6. 第七行和第八行用于显示 slide3 并指定观看 slide3 的延迟时间。

  6. 在最后一行输入 rscript 以重复执行该脚本。
  7. 要停止重复脚本，请按 ESC 键。 要继续运行脚本，请输入 resume。

    8. 脚本可能包含下列注释：

; Begin slide show, load SLIDE1

VSLIDE SLIDE1

; Preload SLIDE2

VSLIDE *SLIDE2

; Let audience view SLIDE1

DELAY 2000

; Display SLIDE2

VSLIDE

; Preload SLIDE3

VSLIDE *SLIDE3

; Let audience view SLIDE2

DELAY 2000

; Display SLIDE3

VSLIDE

; Let audience view SLIDE3

DELAY 3000

; Cycle

RSCRIPT


REVCLOUD 命令

操作步骤列表

从头开始创建修订云线的步骤

  1. 单击“绘图”菜单 »“修订云线”。
  2. 根据命令提示，指定新的最大和最小弧长，或者指定修订云线的起点。

    3. 默认的弧长最小值和最大值设置为 0.5000 个单位。 弧长的最大值不能超过最小值的三倍。

  3. 沿着云线路径移动十字光标。 要更改圆弧的大小，可以沿着路径单击拾取点。
  4. 可以随时按 ENTER 键停止绘制修订云线。

    5. 要闭合修订云线，请返回到它的起点。

“绘图”工具栏

命令输入 REVCLOUD


REVCLOUD 命令

操作步骤列表

使用画笔样式创建修订云线的步骤

  1. 单击“绘图”菜单 »“修订云线”。
  2. 在命令提示下输入 style。
  3. 在命令提示下，输入 calligraphy。
  4. 按 ENTER 键以保存手绘设置并继续该命令，或者按 ESC 键结束命令。

“绘图”工具栏

命令输入 REVCLOUD


REVCLOUD 命令

操作步骤列表

将对象转换为修订云线的步骤

  1. 单击“绘图”菜单 »“修订云线”。
  2. 在命令提示下，指定新的弧长最大值和最小值，或者按 ENTER 键。

    3. 默认的弧长最小值和最大值设置为 0.5000 个单位。 弧长的最大值不能超过最小值的三倍。

  3. 指定要转换为修订云线的圆、椭圆、多段线或样条曲线。

    4. 要反转圆弧的方向，请在命令行上输入 yes 并按 ENTER 键。

  4. 按 ENTER 键将选定对象更改为修订云线。

“绘图”工具栏

命令输入 REVCLOUD


REVCLOUD 命令

操作步骤列表

更改修订云线中弧长默认值的步骤

  1. 单击“绘图”菜单 »“修订云线”。
  2. 在命令提示下，指定新的弧长最小值并按 ENTER 键。
  3. 在命令提示下，指定新的弧长最大值并按 ENTER 键。

    4. 弧长的最大值不能超过最小值的三倍。

  4. 按 ENTER 键继续该命令，或者按 ESC 键结束命令。

“绘图”工具栏

命令输入 REVCLOUD


REVCLOUD 命令

操作步骤列表

编辑修订云线中单个弧长或弦长的步骤

  1. 在图形中，选择要编辑的修订云线。
  2. 沿着修订云线的路径移动拾取点，更改弧长和弦长。


REVOLVE 命令

操作步骤列表

绕轴旋转对象的步骤

  1. 依次单击“绘图”菜单 »“建模”»“旋转”。
  2. 选择要旋转的对象。
  3. 指定旋转轴的起点和端点。

    4. 指定点的位置，使对象处于轴上指定点的一侧。 正轴方向即从起点到端点的方向。

  4. 指定旋转角。

“建模”工具栏

命令输入 REVOLVE

面板 “三维制作”面板，“旋转”


REVOLVE 命令

操作步骤列表

重新定位旋转实体或曲面的旋转轴的步骤

  1. 在图形中，选择旋转实体或曲面。
  2. 选择旋转轴上的夹点。
  3. 单击以重定位旋转轴。


REVSURF 命令

操作步骤列表

创建矩形网格的步骤

  1. 依次单击“绘图”菜单 »“建模”»“网格”»“三维网格”。
  2. 指定 M 方向网格数目（从 2 到 256 之间的整数）。
  3. 指定 N 方向网格数目（从 2 到 256 之间的整数）。
  4. 按提示指定顶点。 指定最后一个顶点，完成网格的创建。

命令输入 3DMESH


REVSURF 命令

操作步骤列表

创建直纹网格的步骤

  1. 依次单击“绘图”菜单 »“建模”»“网格”»“直纹网格”。
  2. 选择第一条定义曲线。 然后选择第二条。
  3. 如果必要，删除原曲线。

命令输入 RULESURF


REVSURF 命令

操作步骤列表

创建平移网格的步骤

  1. 依次单击“绘图”菜单 »“建模”»“网格”»“平移网格”。
  2. 指定路径曲线。
  3. 指定方向矢量。
  4. 如果必要，删除原对象。

命令输入 TABSURF


REVSURF 命令

操作步骤列表

创建旋转网格的步骤

  1. 依次单击“绘图”菜单 »“建模”»“网格”»“旋转网格”。
  2. 指定路径曲线。

    3. 路径曲线定义了网格的 N 方向，它可以是直线、圆弧、圆、椭圆、椭圆弧、二维多段线、三维多段线或样条曲线。 如果选择了圆、闭合椭圆或闭合多段线，则将在 N 方向上闭合网格。

  3. 指定旋转轴。

    4. 方向矢量可以是直线，也可以是开放的二维或三维多段线。 如果选择多段线，矢量设置从第一个顶点指向最后一个顶点的方向为旋转轴。 中间的任意顶点都将被忽略。 旋转轴确定网格的 M 方向。

  4. 指定起点角度。 然后指定包含角。

    5. 如果指定的起点角度不为零，则将在与路径曲线偏移该角度的位置生成网格。 包含角指定网格沿旋转轴的延伸程度。

  5. 如果必要，删除原对象。

命令输入 REVSURF


REVSURF 命令

操作步骤列表

创建边界定义孔斯曲面片网格的步骤

  1. 依次单击“绘图”菜单 »“建模”»“网格”»“边界网格”。
  2. 按任意顺序选择四个边界。

    3. 选择的第一个边界确定网格的 M 方向。

命令输入 EDGESURF


ROTATE3D 命令

操作步骤列表

旋转对象的步骤

  1. 依次单击“修改”菜单 »“旋转”。
  2. 选择要旋转的对象。
  3. 指定旋转基点。
  4. 执行以下操作之一：
    • 输入旋转角度。
    • 绕基点拖动对象并指定旋转对象的终止位置点。
    • 输入 c，创建选定对象的副本。
    • 输入 r，将选定对象从指定参照角度旋转到绝对角度。

“修改”工具栏

命令输入 ROTATE


ROTATE3D 命令

操作步骤列表

将对象旋转到绝对角度的步骤

  1. 依次单击“修改”菜单 »“旋转”。
  2. 选择要旋转的对象。
  3. 指定旋转基点。
  4. 输入 r（参照）。
  5. 输入参照角度值或指定两点位置。

    6. 此操作将确定将旋转到新角度的假设线。

  6. 输入新角度，或指定点。

    7. 输入的新角度值是绝对角度，而不是相对值。 另外，如果指定点，参照角度将旋转到该点。

“修改”工具栏

命令输入 ROTATE


ROTATE3D 命令

操作步骤列表

绕轴旋转三维对象的步骤

  1. 依次单击“修改”菜单 »“三维操作”»“三维旋转”。
  2. 选择要旋转的对象 (1)。
  3. 指定对象旋转轴的起点和端点 (2 和 3)。

    4. 从起点到端点的方向为正方向，并按右手定则旋转（请参见了解三维中的用户坐标系）。

  4. 指定旋转角度。

命令输入 ROTATE3D


ROTATE 命令

操作步骤列表

旋转对象的步骤

  1. 依次单击“修改”菜单 »“旋转”。
  2. 选择要旋转的对象。
  3. 指定旋转基点。
  4. 执行以下操作之一：
    • 输入旋转角度。
    • 绕基点拖动对象并指定旋转对象的终止位置点。
    • 输入 c，创建选定对象的副本。
    • 输入 r，将选定对象从指定参照角度旋转到绝对角度。

“修改”工具栏

命令输入 ROTATE


ROTATE 命令

操作步骤列表

将对象旋转到绝对角度的步骤

  1. 依次单击“修改”菜单 »“旋转”。
  2. 选择要旋转的对象。
  3. 指定旋转基点。
  4. 输入 r（参照）。
  5. 输入参照角度值或指定两点位置。

    6. 此操作将确定将旋转到新角度的假设线。

  6. 输入新角度，或指定点。

    7. 输入的新角度值是绝对角度，而不是相对值。 另外，如果指定点，参照角度将旋转到该点。

“修改”工具栏

命令输入 ROTATE


ROTATE 命令

操作步骤列表

绕轴旋转三维对象的步骤

  1. 依次单击“修改”菜单 »“三维操作”»“三维旋转”。
  2. 选择要旋转的对象 (1)。
  3. 指定对象旋转轴的起点和端点 (2 和 3)。

    4. 从起点到端点的方向为正方向，并按右手定则旋转（请参见了解三维中的用户坐标系）。

  4. 指定旋转角度。

命令输入 ROTATE3D


ROTATE 命令

操作步骤列表

使用夹点旋转对象的步骤

  1. 选择要旋转的对象。
  2. 在对象上通过单击选择基夹点。

    3. 亮显选定夹点，并激活默认夹点模式“拉伸”。

  3. 按 ENTER 键遍历夹点模式，直到显示夹点模式“旋转”。

    4. 另外，可以单击鼠标右键显示模式和选项的快捷菜单。

  4. 移动定点设备并单击。

    5. 选定对象绕基夹点旋转。

注释 要在旋转选定的对象时复制该对象，请在旋转此对象时按住 CTRL 键。


ROTATE 命令

操作步骤列表

使用夹点为多个旋转副本创建旋转捕捉的步骤

  1. 选择要旋转的对象。
  2. 在对象上通过单击选择基夹点。

    3. 亮显选定夹点，并激活默认夹点模式“拉伸”。

  3. 按 ENTER 键遍历夹点模式，直到显示夹点模式“旋转”。

    4. 另外，可以单击鼠标右键显示模式和选项的快捷菜单。

  4. 输入 c（复制）。
  5. 移动定点设备并单击。

    6. 旋转捕捉是选定夹点和指定的副本位置之间的角度。

  6. 按住 CTRL 键并通过指定其他位置来放置其他副本。

    7. 这些副本以与第一个副本相同的旋转捕捉角度创建。

  7. 按 ENTER 键、空格键或 ESC 键关闭夹点。


RPREF 命令

操作步骤列表

确保面的两条法线均得到渲染的步骤

  1. 依次单击“视图”菜单 »“渲染”»“高级渲染设置”。
  2. 在“高级渲染设置”选项板的“材质”部分中，确保将“强制双面”设置为“开”。
  3. 渲染场景。

“渲染”工具栏

命令输入 RPREF

面板 展开的“渲染”面板 »“高级渲染设置”


RPREF 命令

操作步骤列表

从“高级渲染设置”选项板创建自定义渲染预设的步骤

  1. 在命令提示下，输入 rpref。
  2. 在“高级渲染设置”选项板中，选择现有的标准预设或自定义预设。
  3. 对要用于渲染的设置进行更改。

    4. 请注意，原始的渲染预设带有“*”前缀，表示它已被更改。

  4. 渲染模型。
  5. 要将更改的渲染设置保存为新的自定义渲染预设，请执行以下步骤之一：
    • 在“高级渲染设置”选项板顶部的“预设名称”字段中单击，然后输入新名称。
    • 在面板的“渲染”面板上的“渲染预设”字段中单击，然后输入新名称。


RPREF 命令

操作步骤列表

设置渲染目标的步骤

  1. 在命令提示下，输入 rpref。
  2. 如果需要，请在“高级渲染设置”选项板中，滚动到选项板的顶部，然后依次打开“基本”»“渲染描述”展开。
  3. 打开“目标”列表，然后选择“窗口”或“视口”。
  4. 渲染场景。

    5. “渲染”工具栏

    命令输入 RPREF

    面板 “渲染”面板（单击图标展开），“高级渲染设置”


RPREF 命令

操作步骤列表

在渲染图像中生成阴影贴图阴影的步骤

  1. 在命令提示下，输入 rpref。
  2. 在“高级渲染设置”选项板中，确保“阴影”已打开。
  3. 选择要使用的阴影模式。
  4. 打开“阴影贴图”。
  5. 渲染模型。

“渲染”工具栏

命令输入 RPREF


RPREF 命令

操作步骤列表

在渲染图像中生成光线跟踪阴影的步骤

  1. 在命令提示下，输入 rpref。
  2. 在“高级渲染设置”选项板中，确保“阴影”已打开。
  3. 选择要使用的阴影模式。
  4. 关闭“阴影贴图”。
  5. 渲染模型。

“渲染”工具栏

命令输入 RPREF


RPREF 命令

操作步骤列表

直接将图像渲染到文件的步骤

  1. 在命令提示下，输入 rpref。
  2. 在“高级渲染设置”选项板中，打开“将渲染保存到文件”。
  3. 单击“输出文件名称”字段旁边的 [...] 按钮。
  4. 在“另存为”对话框中，选择要保存图像的文件类型和位置。 单击“保存”。
  5. 单击“渲染”。

    6. “渲染”工具栏

    命令输入 RPREF

    渲染完成后，图像将显示在“渲染”窗口中。 该图像还将以用户指定的名称保存到所选的磁盘位置中。


RSCRIPT 命令

操作步骤列表

从脚本中运行幻灯片放映的步骤

  1. 按照创建幻灯库的步骤中的说明创建幻灯库文件。
  2. 使用 ASCII 文本编辑器创建脚本文件，如创建用于预先加载幻灯片的脚本的步骤中所示。
  3. 在命令行上输入 script。
  4. 在“选择脚本文件”对话框中，选择脚本文件，然后单击“打开”。


RSCRIPT 命令

操作步骤列表

创建用于预先加载幻灯片的脚本的步骤

在这个显示三个幻灯片（文件 slide1.sld、slide2.sld 和 slide3.sld）的脚本样例中，访问硬盘驱动器并将下一个幻灯片加载到内存所花的时间与查看当前幻灯片所花的时间相重叠。

  1. 在脚本的第一行中输入 vslide slide1。

    2. 第一行开始幻灯片放映并加载 slide1。

  2. 在第二行输入 vslide *slide2。

    3. 第二行中幻灯片名称前带有星号 (*) 表示将预先加载 slide2。

  3. 在第三行输入 delay 2000。

    4. 第三行指定 2000 毫秒的延迟，使观众可以观看 slide1。

  4. 在第四行输入 vslide。 在第五行输入 vslide *slide3。 在第六行输入 delay 2000。

    5. 第四、第五和第六行用于显示 slide2，预先加载 slide3，并指定观看 slide2 的延迟时间。

  5. 在第七行输入 vslide。 在第八行输入 delay 3000。

    6. 第七行和第八行用于显示 slide3 并指定观看 slide3 的延迟时间。

  6. 在最后一行输入 rscript 以重复执行该脚本。
  7. 要停止重复脚本，请按 ESC 键。 要继续运行脚本，请输入 resume。

    8. 脚本可能包含下列注释：

; Begin slide show, load SLIDE1

VSLIDE SLIDE1

; Preload SLIDE2

VSLIDE *SLIDE2

; Let audience view SLIDE1

DELAY 2000

; Display SLIDE2

VSLIDE

; Preload SLIDE3

VSLIDE *SLIDE3

; Let audience view SLIDE2

DELAY 2000

; Display SLIDE3

VSLIDE

; Let audience view SLIDE3

DELAY 3000

; Cycle

RSCRIPT


RTDISPLAY 系统变量

操作步骤列表

在实时平移和实时缩放过程中显示上一个视图的步骤

  • 在绘图区域中单击鼠标右键。 单击“缩放为原窗口”。


RULESURF 命令

操作步骤列表

创建矩形网格的步骤

  1. 依次单击“绘图”菜单 »“建模”»“网格”»“三维网格”。
  2. 指定 M 方向网格数目（从 2 到 256 之间的整数）。
  3. 指定 N 方向网格数目（从 2 到 256 之间的整数）。
  4. 按提示指定顶点。 指定最后一个顶点，完成网格的创建。

命令输入 3DMESH


RULESURF 命令

操作步骤列表

创建直纹网格的步骤

  1. 依次单击“绘图”菜单 »“建模”»“网格”»“直纹网格”。
  2. 选择第一条定义曲线。 然后选择第二条。
  3. 如果必要，删除原曲线。

命令输入 RULESURF


RULESURF 命令

操作步骤列表

创建平移网格的步骤

  1. 依次单击“绘图”菜单 »“建模”»“网格”»“平移网格”。
  2. 指定路径曲线。
  3. 指定方向矢量。
  4. 如果必要，删除原对象。

命令输入 TABSURF


RULESURF 命令

操作步骤列表

创建旋转网格的步骤

  1. 依次单击“绘图”菜单 »“建模”»“网格”»“旋转网格”。
  2. 指定路径曲线。

    3. 路径曲线定义了网格的 N 方向，它可以是直线、圆弧、圆、椭圆、椭圆弧、二维多段线、三维多段线或样条曲线。 如果选择了圆、闭合椭圆或闭合多段线，则将在 N 方向上闭合网格。

  3. 指定旋转轴。

    4. 方向矢量可以是直线，也可以是开放的二维或三维多段线。 如果选择多段线，矢量设置从第一个顶点指向最后一个顶点的方向为旋转轴。 中间的任意顶点都将被忽略。 旋转轴确定网格的 M 方向。

  4. 指定起点角度。 然后指定包含角。

    5. 如果指定的起点角度不为零，则将在与路径曲线偏移该角度的位置生成网格。 包含角指定网格沿旋转轴的延伸程度。

  5. 如果必要，删除原对象。

命令输入 REVSURF


RULESURF 命令

操作步骤列表

创建边界定义孔斯曲面片网格的步骤

  1. 依次单击“绘图”菜单 »“建模”»“网格”»“边界网格”。
  2. 按任意顺序选择四个边界。

    3. 选择的第一个边界确定网格的 M 方向。

命令输入 EDGESURF


SAVE 命令

操作步骤列表

打开图形的步骤

  1. 依次单击“文件”菜单 »“打开”。
  2. 在“选择文件”对话框中，选择一个或多个文件。 单击“打开”。

    3. 通过对话框左边的图标可以快速访问经常使用的文件和文件位置。 要对图标重新排序，请将其拖动到新位置。 要添加、修改或删除图标，请在图标上单击鼠标右键以显示快捷菜单。

标准工具栏

命令输入 OPEN


SAVE 命令

操作步骤列表

保存图形的步骤

  1. 依次单击“文件”菜单 »“保存”。

    2. 如果以前保存并命名了图形，则所做的任何更改都将进行保存并重新显示命令提示。 如果是第一次保存图形，则显示“图形另存为”对话框。

  2. 在“图形另存为”对话框中的“文件名”下，输入新建图形的名称（不需要扩展名）。 单击“保存”。

标准工具栏

命令输入 SAVE


SAVE 命令

操作步骤列表

自动保存图形的步骤

  1. 依次单击“工具”菜单 »“选项”。
  2. 在“选项”对话框的“打开和保存”选项卡中，选择“自动保存”。
  3. 在“保存间隔分钟数”中输入一个数字。
  4. 单击“确定”。


SAVE 命令

操作步骤列表

每次保存图形时保存早期版本的备份的步骤

  1. 依次单击“工具”菜单 »“选项”。
  2. 在“选项”对话框的“打开和保存”选项卡中，选择“每次保存均创建备份”。
  3. 单击“确定”。


SAVE 命令

操作步骤列表

将选定对象保存到新建图形文件中的步骤

  1. 在命令提示下，输入 wblock。
  2. 在“写块”对话框中的“源”下选择“对象”。
  3. 在“基点”下单击“拾取点”。
  4. 在绘图区域中指定基点，或在“X”、“Y”和“Z”框中输入坐标值。
  5. 在“对象”下，单击“选择对象”按钮。
  6. 然后在绘图区域中选择对象。
  7. 在“对象”下，选择选项指示是否保留、转换或删除选定对象。
  8. 在“文件名”框中，输入新图形文件的名称。
  9. 在“位置”框中，指定保存新图形文件的文件夹。
  10. 在“插入单位”框中，可以选择不同的基单位。 此选项提供了在新图形文件中自动缩放对象的方法。
  11. 单击“确定”。

    12. 在图形文件中选择的对象将保存在新图形文件中。

命令输入 WBLOCK


SAVE 命令

操作步骤列表

将块定义另存为新图形文件的步骤

  1. 在命令提示下，输入 wblock。
  2. 在“写块”对话框中的“源”下选择“块”。
  3. 单击“块”旁边的框，选择要保存的块定义。
  4. 在“文件名”框中，输入新图形文件的名称。
  5. 在“位置”框中，指定保存新图形文件的文件夹。
  6. 在“插入单位”框中，可以选择不同的基单位。 此选项提供了在新图形文件中自动缩放对象的方法。
  7. 单击“确定”。

    8. 指定块定义中的对象被另存为新图形文件中的对象。 块定义的插入基点位于新图形的原点 (0,0,0) 处。

命令输入 WBLOCK


SAVEAS 命令

操作步骤列表

打开图形的步骤

  1. 依次单击“文件”菜单 »“打开”。
  2. 在“选择文件”对话框中，选择一个或多个文件。 单击“打开”。

    3. 通过对话框左边的图标可以快速访问经常使用的文件和文件位置。 要对图标重新排序，请将其拖动到新位置。 要添加、修改或删除图标，请在图标上单击鼠标右键以显示快捷菜单。

标准工具栏

命令输入 OPEN


SAVEAS 命令

操作步骤列表

保存图形的步骤

  1. 依次单击“文件”菜单 »“保存”。

    2. 如果以前保存并命名了图形，则所做的任何更改都将进行保存并重新显示命令提示。 如果是第一次保存图形，则显示“图形另存为”对话框。

  2. 在“图形另存为”对话框中的“文件名”下，输入新建图形的名称（不需要扩展名）。 单击“保存”。

标准工具栏

命令输入 SAVE


SAVEAS 命令

操作步骤列表

自动保存图形的步骤

  1. 依次单击“工具”菜单 »“选项”。
  2. 在“选项”对话框的“打开和保存”选项卡中，选择“自动保存”。
  3. 在“保存间隔分钟数”中输入一个数字。
  4. 单击“确定”。


SAVEAS 命令

操作步骤列表

每次保存图形时保存早期版本的备份的步骤

  1. 依次单击“工具”菜单 »“选项”。
  2. 在“选项”对话框的“打开和保存”选项卡中，选择“每次保存均创建备份”。
  3. 单击“确定”。


SAVEAS 命令

操作步骤列表

将选定对象保存到新建图形文件中的步骤

  1. 在命令提示下，输入 wblock。
  2. 在“写块”对话框中的“源”下选择“对象”。
  3. 在“基点”下单击“拾取点”。
  4. 在绘图区域中指定基点，或在“X”、“Y”和“Z”框中输入坐标值。
  5. 在“对象”下，单击“选择对象”按钮。
  6. 然后在绘图区域中选择对象。
  7. 在“对象”下，选择选项指示是否保留、转换或删除选定对象。
  8. 在“文件名”框中，输入新图形文件的名称。
  9. 在“位置”框中，指定保存新图形文件的文件夹。
  10. 在“插入单位”框中，可以选择不同的基单位。 此选项提供了在新图形文件中自动缩放对象的方法。
  11. 单击“确定”。

    12. 在图形文件中选择的对象将保存在新图形文件中。

命令输入 WBLOCK


SAVEAS 命令

操作步骤列表

将块定义另存为新图形文件的步骤

  1. 在命令提示下，输入 wblock。
  2. 在“写块”对话框中的“源”下选择“块”。
  3. 单击“块”旁边的框，选择要保存的块定义。
  4. 在“文件名”框中，输入新图形文件的名称。
  5. 在“位置”框中，指定保存新图形文件的文件夹。
  6. 在“插入单位”框中，可以选择不同的基单位。 此选项提供了在新图形文件中自动缩放对象的方法。
  7. 单击“确定”。

    8. 指定块定义中的对象被另存为新图形文件中的对象。 块定义的插入基点位于新图形的原点 (0,0,0) 处。

命令输入 WBLOCK


SAVEAS 命令

操作步骤列表

创建 DXF 文件的步骤

  1. 依次单击“文件”菜单 »“另存为”。
  2. 在“图形另存为”对话框的“文件类型”框中选择 DXF 格式。
    • 要以 DXF 格式保存整个图形，请直接转至步骤 4。
    • 要以 DXF 格式保存特定对象，请依次单击“工具”»“选项”。 在“另存为选项”对话框中选择所需的 DXF 格式，然后选择“选择对象”。 输入一个值作为精确的小数位的位数。 单击“确定”。
  3. 在“图形另存为”对话框中选择一个文件夹并输入文件名。 单击“保存”。

    4. .dxf 扩展名将附加在文件名上。

  4. 如果选择保存特定对象，请选择这些对象并按 ENTER 键。

命令输入 SAVEAS


SAVEFILE 系统变量

操作步骤列表

保存图形的步骤

  1. 依次单击“文件”菜单 »“保存”。

    2. 如果以前保存并命名了图形，则所做的任何更改都将进行保存并重新显示命令提示。 如果是第一次保存图形，则显示“图形另存为”对话框。

  2. 在“图形另存为”对话框中的“文件名”下，输入新建图形的名称（不需要扩展名）。 单击“保存”。

标准工具栏

命令输入 SAVE


SAVEFILEPATH 系统变量

操作步骤列表

保存图形的步骤

  1. 依次单击“文件”菜单 »“保存”。

    2. 如果以前保存并命名了图形，则所做的任何更改都将进行保存并重新显示命令提示。 如果是第一次保存图形，则显示“图形另存为”对话框。

  2. 在“图形另存为”对话框中的“文件名”下，输入新建图形的名称（不需要扩展名）。 单击“保存”。

标准工具栏

命令输入 SAVE


SAVEIMG 命令

操作步骤列表

保存渲染到视口的图像的步骤

  1. 图像渲染到视口之后，在命令提示下输入 saveimg。
  2. 在“渲染输出文件”对话框中，浏览到要存储图像的文件夹。
  3. 为图像输入名称和输出文件格式。
  4. 单击“保存”。

    5. 命令输入 SAVEIMG


SAVETIME 系统变量

操作步骤列表

保存图形的步骤

  1. 依次单击“文件”菜单 »“保存”。

    2. 如果以前保存并命名了图形，则所做的任何更改都将进行保存并重新显示命令提示。 如果是第一次保存图形，则显示“图形另存为”对话框。

  2. 在“图形另存为”对话框中的“文件名”下，输入新建图形的名称（不需要扩展名）。 单击“保存”。

标准工具栏

命令输入 SAVE


SCALE 命令

操作步骤列表

将图形单位从英寸转换为厘米的步骤

  1. 依次单击“修改”菜单 »“缩放”。
  2. 在“选择对象”提示下，输入 all。

    3. 选定图形中要缩放的所有对象。

  3. 输入基点 *0,0。

    4. 缩放将相对于世界坐标系原点进行，图形原点的位置将保留在 WCS 原点上。

  4. 输入比例因子 2.54（每英寸 2.54 厘米）。

    5. 根据折合成以厘米为单位的对应距离，图形中的所有对象现在是原来的 2.54 倍。

“修改”工具栏

命令输入 SCALE


SCALE 命令

操作步骤列表

将图形单位从英寸转换为厘米的步骤

  1. 如有必要，单击“模型”选项卡使“模型”选项卡置为当前。
  2. 依次单击“修改”菜单 »“缩放”。
  3. 在“选择对象”提示下，输入 all。

    4. 选定图形中要缩放的所有对象。

  4. 输入基点 *0,0。

    5. 缩放将相对于世界坐标系原点进行，图形原点的位置将保留在 WCS 原点上。

  5. 输入比例因子 2.54（每英寸 2.54 厘米）。

    6. 根据折合成以厘米为单位的对应距离，图形中的所有对象现在是原来的 2.54 倍。

“修改”工具栏

命令输入 SCALE


SCALE 命令

操作步骤列表

将图形单位从厘米转换为英寸的步骤

  1. 如有必要，单击“模型”选项卡使“模型”选项卡置为当前。
  2. 依次单击“修改”菜单 »“缩放”。
  3. 在“选择对象”提示下，输入 all。

    4. 选定图形中要缩放的所有对象。

  4. 输入基点 *0,0。

    5. 缩放将相对于世界坐标系原点进行，图形原点的位置将保留在 WCS 原点上。

  5. 输入比例因子 0.3937（每英寸 2.54 厘米的反比）。

    6. 根据折合成以英寸为单位的对应距离，图形中的所有对象现在变小了。

“修改”工具栏

命令输入 SCALE


SCALE 命令

操作步骤列表

拉伸对象的步骤

  1. 依次单击“修改”菜单 »“拉伸”。
  2. 使用交叉窗口选择选择对象。

    3. 交叉窗口必须至少包含一个顶点或端点。

  3. 执行以下操作之一：
    • 以相对笛卡尔坐标、极坐标、柱坐标或球坐标的形式输入位移。 无需包含 @ 符号，因为相对坐标是假设的。 提示输入第二位移点时，按 ENTER 键。
    • 指定拉伸基点，然后指定第二点，以确定距离和方向。

    拉伸至少有一个顶点或端点包含在交叉窗口内部的任何对象。 将移动（而不是拉伸）完全包含在交叉窗口中的或单独选择的所有对象。

“修改”工具栏

命令输入 STRETCH


SCALE 命令

操作步骤列表

按比例因子缩放对象的步骤

  1. 依次单击“修改”菜单 »“缩放”。
  2. 选择要缩放的对象。
  3. 指定基点。
  4. 输入比例因子或拖动并单击指定新比例

“修改”工具栏

命令输入 SCALE


SCALE 命令

操作步骤列表

利用参照缩放对象的步骤

  1. 依次单击“修改”菜单 »“缩放”。
  2. 选择要缩放的对象。
  3. 选择基点。
  4. 输入 r（参照）。
  5. 选择第一个和第二个参照点，或输入参照长度的值。

“修改”工具栏

命令输入 SCALE


SCALE 命令

操作步骤列表

通过拖动改变对象长度的步骤

  1. 依次单击“修改”菜单 »“拉长”。
  2. 输入 dy（动态拖动模式）。
  3. 选择要拉长的对象。
  4. 拖动端点接近选择点，指定一个新端点。

    5. 不改变其位置或方向，对选择对象进行拉长或截断。

命令输入 LENGTHEN


SCALE 命令

操作步骤列表

使用夹点缩放对象的步骤

  1. 选择要缩放的对象。
  2. 在对象上通过单击选择基夹点。

    3. 亮显选定夹点，并激活默认夹点模式“拉伸”。

  3. 按 ENTER 键遍历夹点模式，直到显示夹点模式“缩放”。

    4. 另外，可以单击鼠标右键显示模式和选项的快捷菜单。

  4. 输入比例因子或拖动并单击指定新比例

注释 要在缩放选定的对象时复制该对象，请在缩放此对象时按住 CTRL 键。


SCALELISTEDIT 命令

操作步骤列表

使用“特性”选项板修改布局视口缩放比例的步骤

  1. 请确保处在图纸空间的布局选项卡上。
  2. 单击要修改其比例的视口的边界。
  3. 单击鼠标右键，然后单击“特性”。
  4. 在“特性”选项板中选择“标准比例”，然后从列表中选择新的缩放比例。

    5. 选定的缩放比例将应用到视口中。

    注释 要使用自定义比例，请在“特性”选项板的“自定义比例”字段中输入比例。

标准工具栏

命令输入 PROPERTIES

快捷菜单 选择视口，然后在绘图区域中单击鼠标右键。 单击“特性”。


SCALELISTEDIT 命令

操作步骤列表

在布局视口中打开比例锁定的步骤

  1. 在布局中，单击要锁定其比例的视口。
  2. 如果需要，请打开“特性”选项板。
  3. 在“特性”选项板中执行以下操作之一：
    • 如果您选择了一个矩形视口，则选择“显示锁定”，然后单击“是”。
    • 如果选择了非矩形视口，则首先单击“全部 (2)”，然后选择“视口 (1)”。 然后选择“显示锁定”，再单击“是”。

    锁定当前视口的比例。 修改视口中的缩放因子，只会影响图纸空间对象。

标准工具栏

命令输入 PROPERTIES

快捷菜单 选择视口，然后在绘图区域中单击鼠标右键。 单击“特性”。


SCALETEXT 命令

操作步骤列表

修改多行文字的步骤

  1. 选择一个多行文字对象。
  2. 在选定的对象上单击鼠标右键。 单击“特性”。
  3. 在“特性”选项板中，输入任何新文字并根据需要修改格式和其他设置。

标准工具栏

命令输入 PROPERTIES


SCALETEXT 命令

操作步骤列表

编辑引线文字的步骤

  1. 双击要编辑的文字。

    2. 对于单行文字和多行文字都将显示在位文字编辑器。 对于单行文字，“文字格式”工具栏不可用。

  2. 编辑文字。

    3. 还可用选择文字并单击鼠标右键。 单击“特性”。 编辑“特性”选项板中的文字。

    任何改变注释位置或其附着点的修改都会影响引线端点的位置。 旋转注释会导致引线的钩线（如果有）随同旋转。

命令输入 DDEDIT


SCREENBOXES 系统变量

操作步骤列表

将命令添加到屏幕菜单的步骤

  1. 依次单击“工具”菜单 »“自定义”»“界面”。
  2. 在“自定义用户界面”编辑器的“自定义”选项卡的“<文件名> 中的自定义”窗格中，单击“传统项”旁边的加号 (+) 以展开列表。
  3. 在“传统”列表中，单击某个屏幕菜单旁边的加号 (+) 展开该列表。
  4. 在“命令和系统变量”窗格中，找到要添加的命令。 将该命令拖到屏幕菜单中。 如果该命令可以被拖放，光标旁边会显示一个箭头。
  5. 完成后，单击“确定”。


SCREENBOXES 系统变量

操作步骤列表

在屏幕菜单上创建子菜单的步骤

  1. 依次单击“工具”菜单 »“自定义”»“界面”。
  2. 在“自定义用户界面”编辑器的“自定义”选项卡的“<文件名> 中的自定义”窗格中，单击“传统项”旁边的加号 (+) 以展开列表。
  3. 在“传统”列表中，在“屏幕菜单”上单击鼠标右键。 单击“新建屏幕菜单”。

    4. “屏幕菜单”树底部将会出现一个新的屏幕菜单（名为“屏幕菜单1”）。

  4. 执行以下操作之一：
    • 输入新名称覆盖“屏幕菜单1”文字。
    • 在“屏幕菜单1”上单击鼠标右键。 单击“重命名”。 然后，输入新的菜单名称。
  5. 在树状图中选择新屏幕菜单，然后更新“特性”窗格，如下所示：
    • 在“说明”框中为该屏幕菜单输入说明。
    • 在“起始行”框中，输入菜单中第一个选项的行号。
    • 在“行数”框中，输入屏幕菜单应包含的总行数。
    • 在“别名”框中输入一个别名。
  6. 在“命令和系统变量”窗格中，将命令拖到“<文件名> 中的自定义”窗格中该屏幕菜单下面的位置。
  7. 完成后，单击“确定”。


SCREENMODE 系统变量

操作步骤列表

设置选项的步骤

  1. 单击“工具”菜单 »“选项”。
  2. 在“选项”对话框中单击所需选项卡。
  3. 根据需要设置选项。
  4. 执行下面的一项或两项操作：
    • 单击“应用”将当前选项设置记录到系统注册表中。
    • 单击“确定”将当前选项设置记录到系统注册表中，然后关闭“选项”对话框。

命令输入 OPTIONS


SCRIPT 命令

操作步骤列表

创建用于更改图形设置的脚本的步骤

此脚本将打开栅格，将全局线型比例设置为 3.0，将图层 0 设置为当前图层且颜色为红色。

  1. 在文本编辑器中，输入 grid on。
  2. 在下一行中输入 ltscale 3.0。
  3. 在下一行中输入 layer set 0 color red 0。
  4. 添加一个空行。
  5. 将文件保存为 ASCII 文本（文本文件），文件扩展名为 .scr。

    6. 脚本文件可能包含下列注释：

; Turn grid on

grid on

; Set scale for linetypes

ltscale 3.0

; Set current layer and its color

layer set 0 color red 0

; Blank line above to end LAYER command


SDI 系统变量

操作步骤列表

在打开的图形之间进行切换的步骤

执行以下一种操作可以在打开的图形之间进行切换：

  • 单击图形中的任意位置以将其置为活动。
  • 使用 CTRL+F6 组合键或 CTRL+TAB 组合键。
  • 将 TASKBAR 命令设置为 1 可以将多个打开图形显示为 Windows 任务栏上的各个独立的项。 然后可以按 Alt+TAB 组合键在图形之间快速切换。

命令输入 TASKBAR


SECTION 命令

操作步骤列表

创建实体的横截面的步骤

  1. 依次单击“绘图”菜单 »“建模”»“截面”。
  2. 选择要穿过截面的对象。
  3. 指定三个点来定义横截面平面。

命令输入 SECTION

注释 如果要将图案填充应用到横截面剪切平面，必须先将 UCS 与横截面剪切平面对齐。


SECTIONPLANE 命令

操作步骤列表

通过选择面来创建截面对象的步骤

  1. 依次单击“绘图”菜单 »“建模”»“截面平面”。
  2. 单击模型上的面以选择该面。

    3. 将在选定面的平面上创建截面对象。

  3. 单击截面线以显示其夹点。
  4. 选择用于在三维对象中移动截面平面的夹点。

    5. 在“截面平面”状态下创建截面对象。 活动截面已打开。


SECTIONPLANE 命令

操作步骤列表

使用两点来创建截面对象的步骤

  1. 依次单击“绘图”菜单 »“建模”»“截面平面”。
  2. 指定截面对象的第一点。
  3. 指定端点。

在两点之间创建截面对象。 活动截面已关闭。


SECTIONPLANE 命令

操作步骤列表

将折弯添加至截面的步骤

  1. 在截面对象上，选择截面线。
  2. 在截面线上单击鼠标右键。 单击“将折弯添加至截面”。
  3. 将光标移动到截面线上。
  4. 在截面线上选择要放置折弯的点，该折弯将垂直于选定线段。

    5. 要创建其他折弯，请重复这些步骤。

注释 程序可以防止输入导致直线自交或闭合的折弯。 出现这种情况时，将忽略输入点，并在命令行上显示错误信息。


SECTIONPLANE 命令

操作步骤列表

打开和关闭活动截面的步骤

  1. 选择截面对象。
  2. 在截面线上单击鼠标右键。
  3. 单击“激活活动截面”以打开活动截面。 如果已打开活动截面，则单击将其关闭。


SECTIONPLANE 命令

操作步骤列表

生成二维或三维截面的步骤

  1. 选择截面对象。 在截面线上单击鼠标右键，然后选择“生成二维/三维截面”。
  2. 在“生成截面/标高”对话框中，单击“二维截面/标高”或“三维截面”。
  3. 单击“包括所有对象”。
  4. 在“目标”下，单击“作为新块插入”。
  5. 单击“创建”。
  6. 在屏幕上指定插入点。

    7. 插入由二维或三维几何体组成的未命名块。


SECURITYOPTIONS 命令

操作步骤列表

修改图形时添加密码的步骤

  1. 单击“工具”菜单 »“选项”。
  2. 在“选项”对话框的“打开和保存”选项卡上，单击“安全选项”。
  3. 在“安全选项”对话框的“密码”选项卡中，输入密码。
  4. 要加密图形特性（例如标题、作者、主题和关键字），请单击“加密图形特性”。
  5. 单击“确定”。
  6. 在“确认密码”对话框中，输入使用的密码，然后单击“确定”。

    7. 警告 如果密码丢失，将无法重新获得。 在向图形添加密码之前，应该创建一个不带密码保护的备份。

命令输入 SECURITYOPTIONS


SECURITYOPTIONS 命令

操作步骤列表

保存图形前添加密码的步骤

  1. 依次单击“文件”菜单 »“另存为”。
  2. 保存文件之前，在“图形另存为”对话框中依次单击“工具”菜单 »“安全选项”。
  3. 在“安全选项”对话框的“密码”选项卡中，输入密码。
  4. 要加密图形特性（例如标题、作者、主题和关键字），请单击“加密图形特性”。
  5. 单击“确定”。
  6. 在“确认密码”对话框中，输入使用的密码，然后单击“确定”。

    7. 警告 如果密码丢失，将无法重新获得。 在向图形添加密码之前，应该创建一个不带密码保护的备份。

命令输入 SECURITYOPTIONS


SECURITYOPTIONS 命令

操作步骤列表

从图形中删除密码的步骤

  1. 单击“工具”菜单 »“选项”。
  2. 在“选项”对话框的“打开和保存”选项卡中，单击“安全选项”。
  3. 在“安全选项”对话框的“密码”选项卡中，清除“用于打开此图形的密码或短语”选项。
  4. 单击“确定”。

命令输入 SECURITYOPTIONS


SECURITYOPTIONS 命令

操作步骤列表

为图形选择加密提供者和密钥长度的步骤

  1. 单击“工具”菜单 »“选项”。
  2. 在“选项”对话框的“打开和保存”选项卡中，单击“安全选项”。
  3. 在“安全选项”对话框的“密码”选项卡中，输入用于打开图形的密码或短语。 单击“高级选项”。
  4. 在“高级选项”对话框中，选择加密提供者和/或密钥长度，然后单击“确定”。
  5. 在“安全选项”对话框中，单击“确定”。

命令输入 SECURITYOPTIONS


SECURITYOPTIONS 命令

操作步骤列表

查看受密码保护的图形的步骤

  1. 依次单击“文件”菜单 »“ 打开”。
  2. 在“选择文件”对话框中选择一个文件，然后单击“打开”。
  3. 在“密码”对话框中，输入密码。
  4. 单击“确定”。

命令输入 SECURITYOPTIONS


SELECT 命令

操作步骤列表

选择单个对象的步骤

  1. 在任何命令的“选择对象”提示下，移动矩形拾取框光标以亮显要选择的对象。
  2. 单击对象。

    3. 选定的对象将亮显。

  3. 按 ENTER 键结束对象选择。

    4. 注释 如果将 PICKFIRST 系统变量设置为 1（先选择后执行），则可以先选择对象，再输入命令。


SELECT 命令

操作步骤列表

更改拾取框光标大小的步骤

  1. 依次单击“工具”菜单 »“选项”。
  2. 在“选择”选项卡的“拾取框大小”下，移动拾取框大小滑块至所需尺寸。
  3. 单击“确定”。

命令输入 DSETTINGS


SELECT 命令

操作步骤列表

循环选择对象的步骤

  1. 在“选择对象”提示下，按住 SHIFT + 空格键组合键。 尽可能接近地单击所需对象。
  2. 连续单击，直到亮显所需对象。
  3. 按 ENTER 键选择对象。

注释 如果打开选择预览，通过将对象滚动到顶端以亮显，然后按住 SHIFT 键并连续按空格键，可以在这些对象之间循环。 所需对象亮显时，单击以选择该对象。


SELECT 命令

操作步骤列表

在重叠的子对象之间循环并进行选择的步骤

  1. 按住 CTRL + 空格键组合键。
  2. 尽可能接近地单击所需的子对象。
  3. 连续单击直到亮显所需的子对象。
  4. 按 ENTER 键选择子对象。


SETIDROPHANDLER 命令

操作步骤列表

将 i-drop 内容插入到图形中的步骤

  1. 打开要在其中插入 i-drop 内容的图形。
  2. 将有代表性的 i-drop 内容图像从 Web 页拖动到当前图形中。

    3. 将光标移动到网站中有代表性的 i-drop 内容图像上时，光标将变成滴管图像，表示用户进入了“插入”模式。

  3. 在当前的图形中，在要插入 i-drop 内容的位置上单击。

    4. i-drop 内容将插入到图形中。


SETIDROPHANDLER 命令

操作步骤列表

为与插入的 i-drop 内容关联的数据文件指定选项的步骤

将 i-drop 内容插入到图形中时，可以指定关联数据文件的转换和位置。

  1. 在有代表性的 i-drop 内容图像上单击鼠标右键，然后将其从网页拖动到当前的图形中。

    2. 将光标移动到网站中有代表性的 i-drop 内容图像的上方时，光标将变成滴管图像。

  2. 在快捷菜单上，依次单击“插入为”»“块”。
  3. 在“i-drop 选项”对话框的“选择关联文件”区域中，选择要与 i-drop 内容一起下载的关联数据文件。
  4. 在“选择目标路径”区域中，将显示默认的目标路径。 可以输入其他路径或单击“...”按钮以浏览不同的文件夹。
  5. 单击“确定”。
  6. 在图形中，在要插入内容的位置上单击。


SETIDROPHANDLER 命令

操作步骤列表

指定 i-drop 内容的默认类型的步骤

  1. 在命令提示下，输入 setidrophandler。
  2. 在“设置默认 i-drop 内容类型”对话框的“选择默认 i-drop 内容类型”列表中，选择一种 i-drop 内容类型。

    3. 所列出的 i-drop 内容类型仅用于已安装的、可以提供此类型 i-drop 功能的 Autodesk 产品。

    如果拖动到图形中的有代表性的 i-drop 内容图像指向多种内容类型，则该设置将指定实际插入的内容类型。 “选择块”可以指定插入块。 可以将块拖动到在任何基于 AutoCAD 产品中创建的图形。


SETIDROPHANDLER 命令

操作步骤列表

查看图形中 i-drop 内容的日志文件的步骤

  • 在存储图形的文件夹中，双击名为 <图形名称>_idrop.txt 的文件。

    • 日志文件显示图形文件（目标文件）的名称、插入到图形中的 i-drop 内容文件的名称（位于源 URL 的末尾）、插入文件的日期和时间、每个关联的数据文件的源 URL 以及任何关联的数据文件的目标（位置）。


SETIDROPHANDLER 命令

操作步骤列表

查看插入的 i-drop 内容图像源的 URL 超链接的步骤

  1. 在图形中，选择 i-drop 内容图像。
  2. 将光标移动到所选 i-drop 内容图像的上方。

    3. URL 超链接将显示在工具栏提示中。


SETVAR 命令

操作步骤列表

修改系统变量设置的步骤

  1. 在命令提示下，输入系统变量名称。 例如，输入 gridmode 来修改栅格设置。
  2. 要更改 GRIDMODE 的状态，输入 1 打开或输入 0 关闭。 要保留系统变量的当前值，请按 ENTER 键。


SETVAR 命令

操作步骤列表

查看系统变量的完整列表的步骤

  1. 在命令提示下，输入 setvar。
  2. 在“输入变量名或 [?]”提示下，输入 ?。
  3. 在“输入要列出的变量”的提示下，按 ENTER 键。

命令输入 SETVAR


SHEETSET 命令

操作步骤列表

打开图纸集管理器的步骤

  • 单击“工具”菜单 »“选项板” »“图纸集管理器”。

标准工具栏

命令输入 SHEETSET


SHEETSET 命令

操作步骤列表

创建新图纸集的步骤

  1. 要创建新图纸集，请执行以下操作之一：
    • 单击“文件”菜单 »“新建图纸集”。
    • 在图纸集管理器中，单击“图纸集”控件，然后单击“新建图纸集”。
  2. 按照“创建图纸集”向导中的步骤进行操作：

标准工具栏

命令输入 NEWSHEETSET


SHEETSET 命令

操作步骤列表

打开图纸集的步骤

  1. 要打开图纸集，请执行以下操作之一：
    • 单击“文件”菜单 »“打开图纸集”。
    • 在图纸集管理器中，单击“图纸集”控件，然后单击“打开”。
    • 双击图纸集数据 (DST) 文件。
  2. 在“打开图纸集”对话框中，定位到包含 DST 文件的文件夹。 单击该 DST 文件，然后单击“打开”。

    3. 图纸集管理器将显示图纸集数据。

    注释 可以打开若干个图纸集，然后使用“图纸集”控件在各个图纸集之间切换。

标准工具栏

命令输入 SHEETSET


SHEETSET 命令

操作步骤列表

关闭图纸集的步骤

  1. 在图纸集管理器的“图纸列表”选项卡中，在图纸集节点（位于列表的顶部）上单击鼠标右键。 单击“关闭图纸集”。

    2. 图纸集管理器中将不再显示该图纸集。

    注释 关闭图纸集，可以减少在“图纸集”控件中列出的图纸集数量。 但是，如果在图纸集中的图纸仍处于打开状态时关闭该图纸集，将不能更新“图纸列表”表格和某些字段。

标准工具栏

命令输入 SHEETSET


SHEETSET 命令

操作步骤列表

在图纸列表中将图纸重排序的步骤

  • 在图纸集管理器的“图纸列表”选项卡中，可向列表上方或下方拖动图纸。

在图纸列表中，该图纸将重定位到其先前位置的上方或下方。 也可将图纸移入或移出图纸子集。

标准工具栏

命令输入 SHEETSET


SHEETSET 命令

操作步骤列表

在图纸列表中创建新子集的步骤

  1. 在图纸集管理器的“图纸列表”选项卡中，在图纸集节点（位于列表的顶部）或现有子集上单击鼠标右键。 单击“新建子集”。
  2. 在“子集特性”对话框的“子集名称”下，输入新子集的名称，然后单击“确定”。

    3. 可以将新子集拖动到图纸列表的任何位置，甚至可将其拖动到其他子集下。

    注释 如果要在某一个现有子集下创建子集，可在该现有子集上单击鼠标右键。 在快捷菜单中，单击“新建子集”。

标准工具栏

命令输入 SHEETSET


SHEETSET 命令

操作步骤列表

在视图列表中创建新视图类别的步骤

  1. 在图纸集管理器的“图纸视图”选项卡上，单击“按类别查看”按钮。
  2. 在图纸集节点（列表的顶部）上单击鼠标右键。 单击“新建视图类别”。
  3. 在“视图类别”对话框中的“类别名”下，输入新视图类别的名称。
  4. 如果显示出块列表，选择要用于此视图类别中的视图的标注块。 可通过单击“添加块”按钮向列表中添加块。

标准工具栏

命令输入 SHEETSET


SHEETSET 命令

操作步骤列表

从图纸列表中删除子集的步骤

  1. 在图纸集管理器的“图纸列表”选项卡中，将要删除的子集中的所有图纸拖出该子集。
  2. 在要删除的子集上单击鼠标右键。 单击“删除子集”。

标准工具栏

命令输入 SHEETSET


SHEETSET 命令

操作步骤列表

从视图列表删除视图类别的步骤

  1. 在图纸集管理器的“图纸视图”选项卡上，单击“按类别查看”按钮。
  2. 将要删除的视图类别中的所有视图拖出该视图类别。
  3. 在要删除的视图类别上单击鼠标右键。 单击“删除类别”。

标准工具栏

命令输入 SHEETSET


SHEETSET 命令

操作步骤列表

从现有的图形中将布局作为图纸输入的步骤

  1. 在图纸集管理器的“图纸列表”选项卡中，在图纸集节点、子集节点或图纸节点上单击鼠标右键。 单击“将布局作为图纸输入”。
  2. 在“将布局作为图纸输入”对话框中，单击“浏览图形”并导航到要使用的图形。

    3. 要选中多个图形，请在单击图形文件时使用 SHIFT 键或 CTRL 键。

  3. 单击要作为图纸输入到当前图纸集中的布局的复选框。 单击“输入选定项”。
  4. （可选）在“图纸列表”选项卡上，在新输入的图纸上单击鼠标右键。 单击“重命名并重新编号”。
  5. （可选）在“重命名并重新编号图纸”对话框中，修改图纸编号和图纸标题，然后单击“确定”。

    6. 注释 除非选中了重命名文件选项，否则更图纸编号和图纸标题不会对图形文件名产生任何影响。

标准工具栏

命令输入 SHEETSET


SHEETSET 命令

操作步骤列表

在图纸集中打开图形文件的步骤

  1. 在图纸集管理器中，打开一个图纸集。
  2. 在“图纸列表”选项卡上，双击图纸。 要选中多个图形，请在单击图形文件时使用 SHIFT 键或 CTRL 键。

    3. 即可打开该图纸的图形文件。 对与图纸列表相关的图形所做的任何修改都会在图纸集数据 (DST) 文件中更新。

标准工具栏

命令输入 SHEETSET


SHEETSET 命令

操作步骤列表

在图纸集中以只读方式打开图形文件的步骤

  1. 在图纸集管理器中，打开一个图纸集。
  2. 在“图纸列表”选项卡中，在图纸上单击鼠标右键。 单击“以只读方式打开”。

标准工具栏

命令输入 SHEETSET


SHEETSET 命令

操作步骤列表

从图纸集删除图纸的步骤

  1. 在图纸集管理器中，打开一个图纸集。
  2. 在“图纸列表”选项卡中，在要删除的图纸上单击鼠标右键。 单击“删除图纸”。

    3. 即可从图纸列表中删除指定图纸， 但是不会删除图纸和图形文件。 该图纸可以添加至其他图纸集。

    注释 要从图纸集中删除的图纸不一定可以访问与其相关联的 DWG 文件。

标准工具栏

命令输入 SHEETSET


SHEETSET 命令

操作步骤列表

在图纸集中重新关联图纸的步骤

  1. 在图纸集管理器中，打开一个图纸集。
  2. 在“图纸列表”选项卡中，打开要重新关联的图纸。
  3. 在图纸集管理器中，在图纸上单击鼠标右键。 单击“删除图纸”。
  4. 保存图形。
  5. 在图纸集管理器中，在图纸集上单击鼠标右键。 单击“将布局作为图纸输入”。
  6. 在“将布局作为图纸输入”对话框中，单击“浏览图形”。 定位到要使用的图形。
  7. 单击要作为图纸在当前图纸集中重新关联的布局的复选框。 单击“输入选定项”。

标准工具栏

命令输入 SHEETSET


SHEETSET 命令

操作步骤列表

向图纸添加视图的步骤

  1. 在图纸集管理器中，打开一个图纸集。
  2. 在“图纸列表”选项卡上，执行以下操作之一：
    • 双击图纸以打开它。
    • 创建新的图纸并打开它。
  3. 在“模型视图”选项卡上，单击文件夹旁边的加号 (+) 以列出该文件夹中的图形。
  4. 从图形文件列表，执行以下操作之一：
    • 要向图纸添加模型空间视图，请单击图形文件旁边的加号 (+)，列出其命名模型空间视图。 在模型空间视图上单击鼠标右键。
    • 要在图纸中将整个图形作为一个视图添加，请在图形文件上单击鼠标右键。
  5. 单击“放置到图纸上”。

    6. 注释 有另一种方法可以实现前两个步骤，即将模型空间视图或图形从“模型视图”选项卡拖到图纸。

  6. 在图纸上单击鼠标右键。 单击图纸视图的比例。
  7. 指定图纸视图的插入点。

    8. 将指定的视图添加到图纸中。 如果已在图纸集特性中定义了标签块，则用来显示视图特有信息的视图标签将自动放置在图纸中。

标准工具栏

命令输入 SHEETSET


SHEETSETHIDE 命令

操作步骤列表

打开图纸集管理器的步骤

  • 单击“工具”菜单 »“选项板” »“图纸集管理器”。

标准工具栏

命令输入 SHEETSET


SHEETSETHIDE 命令

操作步骤列表

创建新图纸集的步骤

  1. 要创建新图纸集，请执行以下操作之一：
    • 单击“文件”菜单 »“新建图纸集”。
    • 在图纸集管理器中，单击“图纸集”控件，然后单击“新建图纸集”。
  2. 按照“创建图纸集”向导中的步骤进行操作：

标准工具栏

命令输入 NEWSHEETSET


SHEETSETHIDE 命令

操作步骤列表

打开图纸集的步骤

  1. 要打开图纸集，请执行以下操作之一：
    • 单击“文件”菜单 »“打开图纸集”。
    • 在图纸集管理器中，单击“图纸集”控件，然后单击“打开”。
    • 双击图纸集数据 (DST) 文件。
  2. 在“打开图纸集”对话框中，定位到包含 DST 文件的文件夹。 单击该 DST 文件，然后单击“打开”。

    3. 图纸集管理器将显示图纸集数据。

    注释 可以打开若干个图纸集，然后使用“图纸集”控件在各个图纸集之间切换。

标准工具栏

命令输入 SHEETSET


SHEETSETHIDE 命令

操作步骤列表

关闭图纸集的步骤

  1. 在图纸集管理器的“图纸列表”选项卡中，在图纸集节点（位于列表的顶部）上单击鼠标右键。 单击“关闭图纸集”。

    2. 图纸集管理器中将不再显示该图纸集。

    注释 关闭图纸集，可以减少在“图纸集”控件中列出的图纸集数量。 但是，如果在图纸集中的图纸仍处于打开状态时关闭该图纸集，将不能更新“图纸列表”表格和某些字段。

标准工具栏

命令输入 SHEETSET


SHELL 命令

操作步骤列表

打开程序参数文件 (acad.pgp) 的步骤

  • 在“工具”菜单上，依次单击“自定义”»“编辑程序参数 (acad.pgp)”。


SHORTCUTMENU 系统变量

操作步骤列表

显示快捷菜单的步骤

  1. 在命令提示下，将光标移动到区域、功能或图标上。
  2. 单击鼠标右键，或者按下定点设备上的等效按钮。

    3. 显示与光标位置相关的快捷菜单。 在绘图区域单击鼠标右键时，如果选定了一个或多个对象，将显示编辑导向快捷菜单。 在执行 PAN 或 ZOOM 命令期间也可以显示快捷菜单。


SHORTCUTMENU 系统变量

操作步骤列表

在绘图区域中关闭快捷菜单的步骤

  1. 单击“工具”菜单 »“选项”。
  2. 在“选项”对话框的“用户系统配置”选项卡上，清除“Windows 标准”下的“绘图区域中使用快捷菜单”。
  3. 要单独控制“默认”、“编辑”和“命令”快捷菜单，请选择“绘图区域中使用快捷菜单”选项，然后选择“自定义右键单击”。
  4. 在“自定义右键单击”对话框中的“默认模式”或“编辑模式”下，选择以下选项之一，以控制在没有执行任何命令时在绘图区域上单击鼠标右键所产生的结果：
    • 重复上一个命令。 重复执行上一个命令。 选择此选项将关闭“默认”和“编辑”快捷菜单。 单击鼠标右键与按 ENTER 键的效果一样。
    • 快捷菜单。 显示“默认”或“编辑”快捷菜单。
  5. 在“命令模式”下，选择以下选项之一，以控制执行命令过程中在绘图区域上单击鼠标右键的结果：
    • 确认 。关闭“命令”快捷菜单。 单击鼠标右键与按 ENTER 键的效果一样。
    • 快捷菜单: 总是启用 。 显示“命令”快捷菜单。
    • 快捷菜单: 命令选项存在时可用 。 仅在命令提示中当前显示了选项时，才显示“命令”快捷菜单。 在命令提示中，选项常用方括号括起来。 如果没有可用的选项，则单击鼠标右键和按 ENTER 键结果相同。

    除了关闭和打开缺省、编辑和命令快捷菜单外，还可自定义各自显示的选项。 例如，可以在“编辑”快捷菜单中添加只在选择了圆时才显示的选项。


SHOWHIST 系统变量

操作步骤列表

显示组成复合实体的原始实体的步骤

  1. 如果未显示“特性”选项板，请依次单击“工具”»“选项板”»“特性”。
  2. 在图形中，选择三维复合实体。
  3. 在“特性”选项板的“实体历史记录”区域上的“显示历史记录”下，选择“是”。


SIGVALIDATE 命令

操作步骤列表

打开 AutoCAD 文件时验证数字签名的步骤

  1. 单击“工具”菜单 »“选项”。
  2. 在“选项”对话框的“打开和保存”选项卡中，选择“显示数字签名信息”选项。
  3. 单击“确定”。
  4. 打开已签名文件。

    5. 在“数字签名内容”对话框的“其他字段”列表中，选择选项以查看数字签名的详细信息，例如，颁发者、数字 ID 的开始日期和截止日期以及序列号。

  5. 单击“关闭”。

命令输入 SIGVALIDATE


SIGVALIDATE 命令

操作步骤列表

使用“验证数字签名”图标验证签名的步骤

  1. 打开已签名文件。
  2. 在状态栏上，单击“验证数字签名”图标。
  3. 在“验证数字签名”对话框中，如果文件具有有效的数字签名，单击“查看根签名”。

    4. “数字签名内容”对话框显示了数字签名的详细信息，例如签名者、数字 ID 的截止日期、序列号、有关数字签名的注释、时间戳记和时间服务。

  4. 单击“关闭”。
  5. 如果文件包含的外部参照含有数字签名，选择“验证数字签名”对话框中的“查看外部参照图形”。 单击“查看外部参照签名”查看文件关联的外部参照。
  6. 单击“关闭”。

命令输入 SIGVALIDATE


SIGVALIDATE 命令

操作步骤列表

在 Windows 资源管理器中验证签名的步骤

  1. 在 Windows 资源管理器中，找到要查看其数字签名的文件。

    2. 某些操作系统为附加了有效的数字签名的图形显示一个修改的图标。

  2. 在文件名上单击鼠标右键。 单击“特性”。
  3. 如果文件包含数字签名，“属性”对话框中将显示“数字签名”选项卡。 单击“数字签名”选项卡，查看数字签名的详细信息。

    4. 如果数字签名有效，则显示“有效的签名”图标；如果数字签名无效，则显示“无效的签名”图标。

  4. 在“其他字段”列表中，选择选项以查看数字签名的详细信息，例如颁发者、说明和数字 ID 的截止日期。 还可以查看时间戳记和时间服务。
  5. 查看完数字签名信息后，单击“确定”。


SKETCH 命令

操作步骤列表

徒手绘图和记录徒手画线的步骤

  1. 在命令提示下，输入 sketch。
  2. 在“记录增量”提示下，输入最小线段长度。
  3. 单击起点以放下“画笔”。

    4. 移动定点设备时，将以指定的长度绘制临时徒手画线段。 SKETCH 不接受坐标输入。 在命令运行期间，徒手画线以另一种颜色显示。

  4. 单击端点收起“画笔”，以便在屏幕上来回移动光标时不会留下笔迹。 单击新起点，从新的光标位置重新开始绘图。
  5. 可以随时输入 r 来记录（保存）正在数据库中绘制的和已经绘制完的直线。

    6. 如果画笔已放下，可以在记录之后继续绘图。 如果画笔已提起，单击定点设备可以继续绘图。 徒手画线从单击时光标所在的位置开始。

  6. 按 ENTER 键结束草图绘制并记录所有未保存的线。


SKETCH 命令

操作步骤列表

删除徒手画线的步骤

  1. 在运行 SKETCH 命令时（画笔处于提起或放下状态），输入 e（删除）。

    2. 如果画笔已放下，它将被提起。

  2. 将光标移到最近绘制的那条线的末尾，然后沿这条线回移到要删除的部分。
  3. 要结束删除操作并返回到 SKETCH 命令提示，请输入 p。 要放弃删除，请输入 e。

    4. 要在徒手绘图时更改当前视口，必须提起画笔，并确保所有输入的线都已经记录，同时“数字化仪”模式处于关闭状态。


SLICE 命令

操作步骤列表

剖切实体的步骤

  1. 依次单击“修改”菜单 »“三维操作”»“剖切”。
  2. 选择要剖切的对象。
  3. 按 ENTER 键。
  4. 指定两个点定义剪切平面。
  5. 指定要保留的部分，或输入 b 将两半都保留。

命令输入 SLICE

面板 “三维制作”面板（单击图标展开），“剖切”


SLICE 命令

操作步骤列表

使用平面对象剖切实体的步骤

  1. 依次单击“绘图”菜单 »“三维操作”»“剖切”。
  2. 选择要剖切的对象。
  3. 按 ENTER 键。
  4. 在命令行中，输入 o。
  5. 按 ENTER 键。
  6. 选择用作剪切平面的圆、椭圆、圆弧、二维样条曲线或二维多段线。
  7. 指定要保留的部分，或输入 b 将两半都保留。

命令输入 SLICE

面板 “三维制作”面板（单击图标展开），“剖切”


SLICE 命令

操作步骤列表

使用曲面剖切实体的步骤

  1. 依次单击“绘图”菜单 »“三维操作”»“剖切”。
  2. 选择要剖切的对象。
  3. 按 ENTER 键。
  4. 在命令行中，输入 s。
  5. 按 ENTER 键。
  6. 选择要用作剪切平面的曲面。
  7. 指定要保留的部分，或输入 b 将两半都保留。

命令输入 SLICE

面板 “三维制作”面板（单击图标展开），“剖切”


SLICE 命令

操作步骤列表

创建实体的横截面的步骤

  1. 依次单击“绘图”菜单 »“建模”»“截面”。
  2. 选择要穿过截面的对象。
  3. 指定三个点来定义横截面平面。

命令输入 SECTION

注释 如果要将图案填充应用到横截面剪切平面，必须先将 UCS 与横截面剪切平面对齐。


SNAP 命令

操作步骤列表

显示栅格和设置栅格间距的步骤

  1. 依次单击“工具”菜单 »“草图设置”。
  2. 在“草图设置”对话框的“捕捉和栅格”选项卡上，选择“启用栅格”以显示栅格。
  3. 在“捕捉类型”下，确认已选择的“栅格捕捉”和“矩形捕捉”。
  4. 在“栅格 X 轴间距”中，以单位形式输入水平栅格间距。
  5. 要为垂直栅格间距设置相同的值，请按 ENTER 键。 否则，请在“栅格 Y 轴间距”中输入新值。
  6. 单击“确定”。

命令输入 DSETTINGS


SNAP 命令

操作步骤列表

打开“捕捉”模式并设置捕捉间距的步骤

  1. 依次单击“工具”菜单 »“草图设置”。
  2. 在“草图设置”对话框的“捕捉和栅格”选项卡上，选择“启用捕捉”。
  3. 在“捕捉类型”下，确认已选择的“栅格捕捉”和“矩形捕捉”。
  4. 在“捕捉 X 轴间距”框中，以单位形式输入水平捕捉间距值。
  5. 要指定与水平间距相同的垂直间距，请按 ENTER 键。 否则，请在“捕捉 Y 轴间距”框中输入新距离。
  6. 单击“确定”。

命令输入 DSETTINGS


SNAP 命令

操作步骤列表

设置栅格界限的步骤

  1. 依次单击“格式”菜单 »“图形界限”。
  2. 在命令提示下，输入位于栅格界限左下角的点的坐标值。
  3. 输入位于栅格界限右上角的点的坐标值。

将栅格界限设置为通过两点定义的矩形区域。

命令输入 LIMITS


SNAP 命令

操作步骤列表

临时替代“捕捉”模式的步骤

  • 操作时按住 F9 键。

    • 松开此键后，将恢复“捕捉”模式。


SOLID 命令

操作步骤列表

使用实体图案创建图案填充的步骤

  1. 单击“绘图”菜单 »“图案填充”。
  2. 在“图案填充和渐变色”对话框中，单击“添加:拾取点”。
  3. 在要填充的每个绘图区域中指定点。

    4. 此点称为内部点。

  4. 按 ENTER 键。
  5. 在“图案填充和渐变色”对话框的“图案填充”选项卡中的“类型”下，单击“预定义”。
  6. 单击“图案”旁边的 [...] 按钮。
  7. 在“填充图案选项板”对话框的“其他预定义”选项卡上，选择“Solid”。 单击“确定”。
  8. 要查看填充图案的外观，请单击“预览”。
  9. 结束填充图案的预览后，单击鼠标右键或按 ENTER 键以应用图案填充，或按其他任意按钮或按键以返回到“图案填充和渐变色”对话框。
  10. 如果需要，在“图案填充和渐变色”对话框中进行调整。 （通过单击“添加边界”或“删除边界”可以指定新的图案填充边界。）
  11. 单击“确定”。

“绘图”工具栏

命令输入 HATCH


SOLID 命令

操作步骤列表

创建二维填充对象的步骤

  1. 在命令提示下，输入 solid。
  2. 指定第一点。
  3. 从左向右移动，指定第二点。
  4. 继续指定点。 完成对象后，按 ENTER 键。

    5. 创建四边形实体填充区域时，第三点和第四点的顺序将决定它的形状。 请比较下面的图解：

    注意，要创建四边形区域，必须从左向右指定顶部和底部边缘。 如果在右侧指定第一点而在左侧指定第二点，那么第三点和第四点也必须从右向左指定。 继续指定点对时，请务必持续这种“之”字形顺序以确保得到预期的结果。

命令输入 SOLID


SOLID 命令

操作步骤列表

创建宽多段线的步骤

  1. 单击“绘图”菜单 »“多段线”。
  2. 指定直线段的起点。
  3. 输入 w（宽度）。
  4. 输入直线段的起点宽度。
  5. 使用以下方法之一指定直线段的端点宽度：
    • 要创建等宽的直线段，请按 ENTER 键。
    • 要创建锥状线段，请输入一个不同的宽度。
  6. 指定多段线线段的端点。
  7. 根据需要继续指定线段端点。
  8. 按 ENTER 键结束，或者输入 c 使多段线闭合。

“绘图”工具栏

命令输入 PLINE


SOLID 命令

操作步骤列表

创建圆环的步骤

  1. 单击“绘图”菜单 »“圆环”。
  2. 指定内直径 (1)。
  3. 指定外直径 (2)。
  4. 指定圆环的圆心 (3)。
  5. 指定另一个圆环的中心点，或者按 ENTER 键结束命令。

命令输入 DONUT


SOLIDEDIT 命令

操作步骤列表

复制实体对象上的面的步骤

  1. 依次单击“修改”菜单 »“实体编辑”»“复制面”。
  2. 选择要复制的面 (1)。
  3. 选择其他面或按 ENTER 键进行复制。
  4. 指定复制的基点 (2)。
  5. 指定位移的第二点 (3)。
  6. 按 ENTER 键完成命令。

注释 使用 EXTRUDE 命令拉伸复制的面。

命令输入 SOLIDEDIT


SOLIDEDIT 命令

操作步骤列表

删除实体对象上的面的步骤

  1. 依次单击“修改”菜单 »“实体编辑”»“删除面”。
  2. 选择要删除的面 (1)。
  3. 选择其他面或按 ENTER 键进行删除。
  4. 按 ENTER 键完成命令。

“实体编辑”工具栏

命令输入 SOLIDEDIT


SOLIDEDIT 命令

操作步骤列表

更改实体对象的面的颜色的步骤

  1. 按住 CTRL 键。
  2. 单击三维实体上的面。
  3. 如果未显示“特性”选项板，请依次单击“工具”»“选项板”»“特性”。
  4. 在“特性”选项板中的“常规”下，单击“颜色”。

    5. 一个箭头显示在右侧列中。

  5. 单击箭头并从列表中选择颜色，或者单击“选择颜色”显示“选择颜色”对话框。 如果单击“选择颜色”，请执行以下操作之一：
    • 在“索引颜色”选项卡上，单击一种颜色或者在“颜色”框中输入 ACI 颜色编号 (1-255) 或名称。
    • 在“真彩色”选项卡的“颜色模式”选项中选择 HSL 颜色模式，并通过在“颜色”框中输入颜色值或在“色调”、“饱和度”和“亮度”框中指定值来指定颜色。单击“确定”。
    • 在“真彩色”选项卡上的“颜色模式”框中选择 RGB 颜色模式，并通过在“颜色”框中输入颜色值或在“红色”、“绿色”和“蓝色”框中指定值来指定颜色。
    • 在“配色系统”选项卡的“配色系统”框中选择配色系统。通过浏览配色系统（使用上箭头和下箭头）和单击色块选择颜色。单击“确定”。

    命令输入 PROPERTIES


SOLIDEDIT 命令

操作步骤列表

修改实体对象上边的颜色的步骤

  1. 按住 CTRL 键。
  2. 单击三维实体上的边。
  3. 如果未显示“特性”选项板，请依次单击“工具”»“选项板”»“特性”。
  4. 在“特性”选项板中的“常规”下，单击“颜色”。

    5. 一个箭头显示在右侧列中。

  5. 单击箭头并从列表中选择颜色，或者单击“选择颜色”显示“选择颜色”对话框。 如果单击“选择颜色”，请执行以下操作之一：
    • 在“索引颜色”选项卡上，单击一种颜色或者在“颜色”框中输入 ACI 颜色编号 (1-255) 或名称。
    • 在“真彩色”选项卡的“颜色模式”选项中选择 HSL 颜色模式，并通过在“颜色”框中输入颜色值或在“色调”、“饱和度”和“亮度”框中指定值来指定颜色。单击“确定”。
    • 在“真彩色”选项卡上的“颜色模式”框中选择 RGB 颜色模式，并通过在“颜色”框中输入颜色值或在“红色”、“绿色”和“蓝色”框中指定值来指定颜色。
    • 在“配色系统”选项卡的“配色系统”框中选择配色系统，通过浏览配色系统（使用上箭头和下箭头）和单击色块选择颜色。单击“确定”。

    命令输入 PROPERTIES


SOLIDEDIT 命令

操作步骤列表

复制实体对象的边的步骤

  1. 依次单击“修改”菜单 »“实体编辑”»“复制边”。
  2. 选择面的要复制的边 (1)。
  3. 选择其他边或按 ENTER 键。
  4. 指定移动的基点 (2)。
  5. 指定位移的第二点 (3)。
  6. 按 ENTER 键完成命令。

“实体编辑”工具栏

命令输入 SOLIDEDIT


SOLIDHIST 系统变量

操作步骤列表

指定实体记录其原始形状的历史记录的步骤

  1. 如果未显示“特性”选项板，请依次单击“工具”»“选项板”»“特性”。
  2. 在图形中，选择实体。
  3. 在“特性”选项板的“实体历史记录”区域上的“历史记录”下，选择“记录”。


SPACETRANS 命令

操作步骤列表

修改多行文字的步骤

  1. 选择一个多行文字对象。
  2. 在选定的对象上单击鼠标右键。 单击“特性”。
  3. 在“特性”选项板中，输入任何新文字并根据需要修改格式和其他设置。

标准工具栏

命令输入 PROPERTIES


SPACETRANS 命令

操作步骤列表

编辑引线文字的步骤

  1. 双击要编辑的文字。

    2. 对于单行文字和多行文字都将显示在位文字编辑器。 对于单行文字，“文字格式”工具栏不可用。

  2. 编辑文字。

    3. 还可用选择文字并单击鼠标右键。 单击“特性”。 编辑“特性”选项板中的文字。

    任何改变注释位置或其附着点的修改都会影响引线端点的位置。 旋转注释会导致引线的钩线（如果有）随同旋转。

命令输入 DDEDIT


SPELL 命令

操作步骤列表

拼写检查的步骤

  1. 单击“工具”菜单 »“拼写”。
  2. 选择要检查的文字对象，或输入 all 选择所有文字对象。
  3. 如果没有找到拼错的词语，将显示一条信息。 如果找到错误拼写，“拼写检查”对话框会标识出拼错的词语。
  4. 执行以下操作之一：
    • 要更正某个词语，从“建议”列表中选择一个替换词语或在“建议”框中键入一个词语。 单击“修改”或“全部修改”。
    • 要保留某个词语不改变，请单击“忽略”或“全部忽略”。
    • 要保留某个词语不改变并将其添加到自定义词典，请单击“添加”。 （除非指定了自定义词典，否则此选项不可用。）
  5. 为每个拼错的词语重复步骤 4。 单击“确定”或“取消”退出。

命令输入 SPELL


SPELL 命令

操作步骤列表

在拼写检查时切换词典的步骤

  1. 单击“工具”菜单 »“拼写”。
  2. 选择要检查的文字，然后按 ENTER 键。
  3. 在“拼写检查”对话框中，单击“修改词典”。
  4. 执行以下操作之一：
    • 要修改主词典，从“主词典”列表中选择一个词典。
    • 要修改自定义词典，在“自定义词典”下选择或输入名称。
    • 要从词典列表中选择词典，请单击“浏览”。
  5. 单击“应用并关闭”。

命令输入 SPELL


SPELL 命令

操作步骤列表

在拼写检查过程中创建或编辑自定义词典的步骤

  1. 单击“工具”菜单 »“拼写”。
  2. 选择要检查的文字，然后按 ENTER 键。
  3. 在“拼写检查”对话框中，单击“修改词典”。
  4. 在“修改词典”对话框的“自定义词典”中，使用以下方法之一指定要编辑的词典：
    • 要指定词典，输入扩展名为 .cus 的文件名。
    • 要从文件夹列表中选择词典，请单击“浏览”。
    • 要创建新的自定义词典，输入一个新名称。 使用 .cus 文件扩展名。
  5. 要添加一个词语，在“自定义词典词语”下输入该词语。 单击“添加”。
  6. 要删除一个词语，则从列表中选择该词语。 单击“删除”。
  7. 单击“确定”。

命令输入 SPELL


SPHERE 命令

操作步骤列表

创建球体的步骤

  1. 依次单击“绘图”菜单 »“建模”»“球体”。
  2. 指定球体的球心。
  3. 指定球体的半径或直径。

“建模”工具栏

命令输入 SPHERE

面板 “三维制作”面板，“球体”


SPHERE 命令

操作步骤列表

创建由三个点定义的实体球体的步骤

  1. 依次单击“绘图”菜单 »“建模”»“球体”。
  2. 输入 3p。
  3. 指定第一个点。
  4. 指定第二个点。
  5. 指定第三个点。

“建模”工具栏

命令输入 SPHERE

面板 “三维制作”面板，“球体”


SPLINE 命令

操作步骤列表

将样条曲线拟合多段线转换为样条曲线的步骤

  1. 单击“绘图”菜单 »“样条曲线”。
  2. 输入 o（对象）。
  3. 选择一条样条曲线拟合多段线并按 ENTER 键。

    4. 选定的对象由多段线变为样条曲线。


SPLINE 命令

操作步骤列表

通过指定点转换样条曲线的步骤

  1. 单击“绘图”菜单 »“样条曲线”。
  2. 指定样条曲线的起点 (1)。
  3. 指定点 2 至 5 以创建样条曲线，然后按 ENTER 键。
  4. 指定起点切线和端点切线（6 和 7）。

下面的样条曲线使用的点相同，但起点切线和端点切线不同。

下面的样条曲线使用的点相同，但公差较大，并且起点切线和端点切线不同。

“绘图”工具栏

命令输入 SPLINE


SPLINEDIT 命令

操作步骤列表

编辑样条曲线的步骤

  1. 依次单击“修改”菜单 »“对象”»“样条曲线”。
  2. 选择要修改的样条曲线。
  3. 通过输入一个或多个以下选项编辑样条曲线：
    • 输入 f（拟合）编辑定义样条曲线的拟合数据。
    • 输入 c（闭合）将开放样条曲线修改为连续闭合的环。
    • 输入 m（移动顶点）将拟合点移动到新位置。
    • 输入 r（细化）通过添加、权值控制点并提高样条曲线阶数来修改样条曲线定义。
    • 输入 e（反转）反转样条曲线的方向。
    • 输入 u（放弃）取消上一次编辑操作。
  4. 输入 x（退出）结束命令。

“修改 II”工具栏

命令输入 SPLINEDIT


SPOTLIGHT 命令

操作步骤列表

创建聚光灯的步骤

  1. 依次单击“视图”菜单 »“渲染”»“光源”»“新建聚光灯”。

    2. 还可以从“工具选项板”窗口的“光源”选项卡上拖动光源。

  2. 单击图形以指定光源位置。
  3. 单击以指定目标。
  4. 输入 n 并输入名称。

    5. 通过输入选项，可以继续指定特性，也可以退出并以交互方式设置特性。 如果使用交互方法，则可以在操作过程中查看更改结果。

  5. 按 ENTER 键退出命令。

    6. 选择光源，并使用夹点工具和“特性”选项板更改其特性。

    “光源”工具栏

    命令输入 SPOTLIGHT

    面板 “光源”面板（单击以展开），“创建聚光灯”


SSLOCATE 系统变量

操作步骤列表

打开图纸集管理器的步骤

  • 单击“工具”菜单 »“选项板” »“图纸集管理器”。

标准工具栏

命令输入 SHEETSET


SSLOCATE 系统变量

操作步骤列表

打开图纸集的步骤

  1. 要打开图纸集，请执行以下操作之一：
    • 单击“文件”菜单 »“打开图纸集”。
    • 在图纸集管理器中，单击“图纸集”控件，然后单击“打开”。
    • 双击图纸集数据 (DST) 文件。
  2. 在“打开图纸集”对话框中，定位到包含 DST 文件的文件夹。 单击该 DST 文件，然后单击“打开”。

    3. 图纸集管理器将显示图纸集数据。

    注释 可以打开若干个图纸集，然后使用“图纸集”控件在各个图纸集之间切换。

标准工具栏

命令输入 SHEETSET


SSLOCATE 系统变量

操作步骤列表

在图纸集中打开图形文件的步骤

  1. 在图纸集管理器中，打开一个图纸集。
  2. 在“图纸列表”选项卡上，双击图纸。 要选中多个图形，请在单击图形文件时使用 SHIFT 键或 CTRL 键。

    3. 即可打开该图纸的图形文件。 对与图纸列表相关的图形所做的任何修改都会在图纸集数据 (DST) 文件中更新。

标准工具栏

命令输入 SHEETSET


SSMAUTOOPEN 系统变量

操作步骤列表

打开图纸集管理器的步骤

  • 单击“工具”菜单 »“选项板” »“图纸集管理器”。

标准工具栏

命令输入 SHEETSET


SSMAUTOOPEN 系统变量

操作步骤列表

在图纸集中打开图形文件的步骤

  1. 在图纸集管理器中，打开一个图纸集。
  2. 在“图纸列表”选项卡上，双击图纸。 要选中多个图形，请在单击图形文件时使用 SHIFT 键或 CTRL 键。

    3. 即可打开该图纸的图形文件。 对与图纸列表相关的图形所做的任何修改都会在图纸集数据 (DST) 文件中更新。

标准工具栏

命令输入 SHEETSET


SSMPOLLTIME 系统变量

操作步骤列表

在图纸集中重新保存所有图纸的步骤

  1. 在图纸集管理器中，打开一个图纸集。
  2. 在“图纸列表”选项卡中，在图纸集节点上单击鼠标右键。 单击“重新保存所有图纸”。

    3. 即可重新保存图纸集中的所有图纸。 此操作将更新存储在每个图形文件中的图纸集信息。

标准工具栏

命令输入 SHEETSET


SSMSHEETSTATUS 系统变量

操作步骤列表

在图纸集中重新保存所有图纸的步骤

  1. 在图纸集管理器中，打开一个图纸集。
  2. 在“图纸列表”选项卡中，在图纸集节点上单击鼠标右键。 单击“重新保存所有图纸”。

    3. 即可重新保存图纸集中的所有图纸。 此操作将更新存储在每个图形文件中的图纸集信息。

标准工具栏

命令输入 SHEETSET


SSMSTATE 系统变量

操作步骤列表

在图纸集中重新保存所有图纸的步骤

  1. 在图纸集管理器中，打开一个图纸集。
  2. 在“图纸列表”选项卡中，在图纸集节点上单击鼠标右键。 单击“重新保存所有图纸”。

    3. 即可重新保存图纸集中的所有图纸。 此操作将更新存储在每个图形文件中的图纸集信息。

标准工具栏

命令输入 SHEETSET


STANDARDS 命令

操作步骤列表

创建标准文件的步骤

  1. 单击“文件”菜单 »“新建”。
  2. 输入样板文件名或按 ENTER 键继续。
  3. 在新图形中，创建任何将要作为标准文件一部分的图层、标注样式、线型和文字样式。
  4. 单击“文件”菜单 »“另存为”。
  5. 在文件名中，输入标准文件的名称。
  6. 在“文件类型”列表中，选择“AutoCAD 图形标准 (*.dws)”。

    7. DWS 文件必须以当前图形文件格式保存。 要创建以前图形格式的 DWS 文件，请以所需的 DWG 格式保存该文件，然后使用 .dws 扩展名对 DWG 文件进行重命名。

  7. 单击“保存”。


STANDARDS 命令

操作步骤列表

使标准文件与当前图形相关联的步骤

  1. 在命令提示下，输入 standards。
  2. 在“配置标准”对话框的“标准”选项卡中，单击加号 (+) 按钮（添加标准文件）。
  3. 在“选择标准文件”对话框中，找到并选择标准文件。
  4. 单击“打开”。
  5. （可选）如果要使其他标准文件与当前图形相关联，请重复执行步骤 2 和 3。
  6. 单击“确定”。

“CAD 标准”工具栏


STANDARDS 命令

操作步骤列表

从当前图形中删除标准文件的步骤

  1. 在命令提示下，输入 standards。
  2. 在“配置标准”对话框的“标准”选项卡上，在“与当前图形关联的标准文件”中选择一个标准文件。
  3. 单击 X 按钮（删除标准文件）。
  4. （可选）如果要删除其他标准文件，请重复执行步骤 2 和 3。
  5. 单击“确定”。

“CAD 标准”工具栏


STANDARDS 命令

操作步骤列表

更改与当前图形相关联的标准文件的次序的步骤

  1. 在命令提示下，输入 standards。
  2. 在“配置标准”对话框的“标准”选项卡上，在“与当前图形关联的标准文件”中选择要更改其位置的标准文件。
  3. 执行以下操作之一：
    • 单击上箭头按钮（上移），将标准文件向上移动到列表的某个位置。
    • 单击下箭头按钮（下移），将标准文件向下移动到列表的某个位置。
  4. （可选）如果要更改列表中其他标准文件的位置，请重复执行步骤 2 和 3。
  5. 单击“确定”。

“CAD 标准”工具栏


STANDARDS 命令

操作步骤列表

指定核查图形时使用的标准插入模块的步骤

  1. 在命令提示下，输入 standards。
  2. 在“配置标准”对话框的“插入模块”选项卡中，执行以下操作之一：
    • 至少选中一个插入模块的复选框，以核查图形是否与标准冲突。
    • 要选择所有插入模块，请在“插入模块”列表中单击鼠标右键，然后单击“全部选择”。 （可以清除所有的插入模块。 在“插入模块”列表中单击鼠标右键。 单击“全部清除”。）
  3. 单击“确定”。

“CAD 标准”工具栏


STANDARDS 命令

操作步骤列表

核查图形标准冲突的情况

  1. 打开具有一个或多个关联标准文件的图形。

    2. 状态栏中显示“关联标准文件”图标。 如果缺少关联标准文件，状态栏中将显示“缺少标准文件”图标。

    注释 如果单击“缺少标准文件”图标，然后解决或断开了缺少的标准文件，那么“缺少标准文件”图标将被“关联标准文件”图标代替。

  2. 在具有一个或多个关联的标准文件的图形中，在命令提示下输入 checkstandards。

    3. 将显示“检查标准”对话框，其中在“问题”下报告了第一个标准冲突。

  3. 执行以下操作之一：
    • 如果要应用“替换为”列表中所选的项目以修复“问题”下所报告的冲突，请单击“修复”。 如果在“替换为”列表中存在一个建议的修复方法，则复选框前会显示一个复选标记。 如果不存在建议如何修复当前标准冲突的修复方法，“修复”按钮将不可用。

      • “检查标准”对话框将在“问题”下自动显示下一个标准冲突。

    • 手动修复标准冲突，然后单击“下一个”按钮显示下一个标准冲突。
    • 选择“将此问题标记为忽略”，然后单击“下一个”按钮，显示下一个冲突。

      • 选择“将此问题标记为忽略”会对该标准冲突进行标记，因而下次使用 CHECKSTANDARDS 命令时就可以不显示该冲突。

    • 单击“下一个”按钮显示下一个冲突。
  4. 重复执行步骤 2 和 3，直到查看了所有标准冲突。
  5. 单击“关闭”。

“CAD 标准”工具栏


STANDARDS 命令

操作步骤列表

打开或关闭被忽略问题的显示的步骤

  1. 在具有一个或多个关联标准文件的图形中，在命令提示下输入 checkstandards。
  2. 在“检查标准”对话框中，单击“设置”。
  3. 在“CAD 标准设置”对话框中，选择或清除“显示忽略的问题”。
  4. 单击“确定”。

“CAD 标准”工具栏


STANDARDS 命令

操作步骤列表

打开或关闭标准冲突通知的步骤

  1. 在命令提示下，输入 standards。
  2. 在“配置标准”对话框中，单击“设置”。
  3. 执行以下操作之一：
    • 要关闭标准冲突通知，选择“禁用标准冲突通知”。
    • 要通过警告进行通知，选择“标准冲突时显示警告”。
    • 要通过状态栏中的图标显示进行通知，选择“显示标准状态栏图标”。
  4. 单击“确定”。

“CAD 标准”工具栏


STANDARDS 命令

操作步骤列表

启动标准批处理检查器的步骤

  • 依次单击“开始”菜单 (Windows) »“所有程序”»“Autodesk”»“ AutoCAD 2007”»“标准批处理检查器”。

注释 在使用 DWGCHECKSTANDARDS 命令从 DOS 命令行启动标准批处理检查器时，标准批处理检查器接受多个命令行参数，这些参数可用于编写批处理标准核查脚本。


STANDARDS 命令

操作步骤列表

为标准批处理检查器创建标准检查文件的步骤

  1. 启动标准批处理检查器。
  2. 在标准批处理检查器中，单击“文件”菜单 »“新建检查文件”。 （还可以单击标准批处理检查器工具栏上的“新建”。）
  3. 在“图形”选项卡上，单击 + 按钮（添加图形）。
  4. 在“打开”对话框中，选择要核查的图形。
  5. （可选）如果要向标准检查文件中添加其他图形，请重复执行步骤 3 和 4。
  6. 单击“文件”菜单 »“另存为”。 （还可以单击标准批处理检查器工具栏上的“另存为”按钮。）
  7. 在“另存为”对话框的“文件名”中，输入文件的名称。
  8. 单击“保存”。


STANDARDS 命令

操作步骤列表

核查图形集中是否存在标准冲突的步骤

  1. 启动标准批处理检查器。
  2. 打开现有的标准检查文件，或者创建一个新的文件。
  3. 在标准批处理检查器中，单击“检查”菜单 »“开始检查”。 （还可以单击标准批处理检查器工具栏上的“开始检查”。）

    4. 完成批处理核查后，浏览器窗口中将显示报告。

    可以单击“停止检查”随时取消批处理核查。

    注释 不能使用标准批处理检查器检查加密文件。


STANDARDSVIOLATION 系统变量

操作步骤列表

核查图形标准冲突的情况

  1. 打开具有一个或多个关联标准文件的图形。

    2. 状态栏中显示“关联标准文件”图标。 如果缺少关联标准文件，状态栏中将显示“缺少标准文件”图标。

    注释 如果单击“缺少标准文件”图标，然后解决或断开了缺少的标准文件，那么“缺少标准文件”图标将被“关联标准文件”图标代替。

  2. 在具有一个或多个关联的标准文件的图形中，在命令提示下输入 checkstandards。

    3. 将显示“检查标准”对话框，其中在“问题”下报告了第一个标准冲突。

  3. 执行以下操作之一：
    • 如果要应用“替换为”列表中所选的项目以修复“问题”下所报告的冲突，请单击“修复”。 如果在“替换为”列表中存在一个建议的修复方法，则复选框前会显示一个复选标记。 如果不存在建议如何修复当前标准冲突的修复方法，“修复”按钮将不可用。

      • “检查标准”对话框将在“问题”下自动显示下一个标准冲突。

    • 手动修复标准冲突，然后单击“下一个”按钮显示下一个标准冲突。
    • 选择“将此问题标记为忽略”，然后单击“下一个”按钮，显示下一个冲突。

      • 选择“将此问题标记为忽略”会对该标准冲突进行标记，因而下次使用 CHECKSTANDARDS 命令时就可以不显示该冲突。

    • 单击“下一个”按钮显示下一个冲突。
  4. 重复执行步骤 2 和 3，直到查看了所有标准冲突。
  5. 单击“关闭”。

“CAD 标准”工具栏


STANDARDSVIOLATION 系统变量

操作步骤列表

打开或关闭被忽略问题的显示的步骤

  1. 在具有一个或多个关联标准文件的图形中，在命令提示下输入 checkstandards。
  2. 在“检查标准”对话框中，单击“设置”。
  3. 在“CAD 标准设置”对话框中，选择或清除“显示忽略的问题”。
  4. 单击“确定”。

“CAD 标准”工具栏


STANDARDSVIOLATION 系统变量

操作步骤列表

打开或关闭标准冲突通知的步骤

  1. 在命令提示下，输入 standards。
  2. 在“配置标准”对话框中，单击“设置”。
  3. 执行以下操作之一：
    • 要关闭标准冲突通知，选择“禁用标准冲突通知”。
    • 要通过警告进行通知，选择“标准冲突时显示警告”。
    • 要通过状态栏中的图标显示进行通知，选择“显示标准状态栏图标”。
  4. 单击“确定”。

“CAD 标准”工具栏


STANDARDSVIOLATION 系统变量

操作步骤列表

核查图形集中是否存在标准冲突的步骤

  1. 启动标准批处理检查器。
  2. 打开现有的标准检查文件，或者创建一个新的文件。
  3. 在标准批处理检查器中，单击“检查”菜单 »“开始检查”。 （还可以单击标准批处理检查器工具栏上的“开始检查”。）

    4. 完成批处理核查后，浏览器窗口中将显示报告。

    可以单击“停止检查”随时取消批处理核查。

    注释 不能使用标准批处理检查器检查加密文件。


STARTUP 系统变量

操作步骤列表

使用“创建图形”对话框从头创建图形的步骤

  1. 如有必要，将 STARTUP 系统变量设置为 1，将 FILEDIA 系统变量设置为 1。 在命令行上，输入 startup 和 1，然后输入 filedia 和 1。
  2. 依次单击“文件”菜单 »“新建”。
  3. 在“创建新图形”对话框中单击“从头开始创建图形”。
  4. 在“默认设置”下，单击“英制”或“公制”。

    5. 新图形命名为 drawing1.dwg。 默认图形名随开始新图形的数目而变化。 例如，如果开始另一图形，默认的图形名将为 drawing2.dwg。

命令输入 NEW


STARTUP 系统变量

操作步骤列表

从默认图形样板文件从头创建图形的步骤

  1. 如有必要，将 STARTUP 系统变量设置为 0，将 FILEDIA 系统变量设置为 1。 在命令行上，输入 startup 和 0，然后输入 filedia 和 1。
  2. 依次单击“工具”菜单 »“选项”。
  3. 在“选项”对话框的“文件”选项卡上，在节点列表中，单击“样板设置”旁边的加号 (+)。 单击“样板图形文件位置”旁边的加号 (+)，然后指定一个文件夹路径。
  4. 单击“快速新建的默认样板文件名”旁边的加号 (+)，并指定一个图形样板文件名。
  5. 单击“确定”。
  6. 在“标准”工具栏上单击“快速新建”。

    7. 第一个新图形命名为 drawing1.dwg。 默认图形名随开始新图形的数目而变化。 例如，如果开始另一图形，默认的图形名将为 drawing2.dwg。

标准工具栏

命令输入 QNEW


STATUS 命令

操作步骤列表

计算距离和角度的步骤

  1. 依次单击“工具”菜单 »“查询”»“距离”。
  2. 指定要计算距离的第一个点和第二个点。

    3. 将在命令行中显示简要报告。

“查询”工具栏

命令输入 DIST


STLOUT 命令

操作步骤列表

在 SLA 文件中存储实体的步骤

  1. 依次单击“文件”菜单 »“输出”。
  2. 在“输出数据”对话框中输入文件名。
  3. 在“文件类型”下选择“平板印刷 (*.stl)”。 单击“保存”。
  4. 选择一个或多个实体对象。 所有对象必须完全处于世界坐标系 (WCS) 的正 XYZ 象限内。 即它们的 X、Y 和 Z 坐标必须均大于 0。

    5. 文件扩展名 .stl 将自动附加到文件名上。

命令输入 STLOUT


STRETCH 命令

操作步骤列表

拉伸对象的步骤

  1. 依次单击“修改”菜单 »“拉伸”。
  2. 使用交叉窗口选择选择对象。

    3. 交叉窗口必须至少包含一个顶点或端点。

  3. 执行以下操作之一：
    • 以相对笛卡尔坐标、极坐标、柱坐标或球坐标的形式输入位移。 无需包含 @ 符号，因为相对坐标是假设的。 提示输入第二位移点时，按 ENTER 键。
    • 指定拉伸基点，然后指定第二点，以确定距离和方向。

    拉伸至少有一个顶点或端点包含在交叉窗口内部的任何对象。 将移动（而不是拉伸）完全包含在交叉窗口中的或单独选择的所有对象。

“修改”工具栏

命令输入 STRETCH


STRETCH 命令

操作步骤列表

按比例因子缩放对象的步骤

  1. 依次单击“修改”菜单 »“缩放”。
  2. 选择要缩放的对象。
  3. 指定基点。
  4. 输入比例因子或拖动并单击指定新比例

“修改”工具栏

命令输入 SCALE


STRETCH 命令

操作步骤列表

利用参照缩放对象的步骤

  1. 依次单击“修改”菜单 »“缩放”。
  2. 选择要缩放的对象。
  3. 选择基点。
  4. 输入 r（参照）。
  5. 选择第一个和第二个参照点，或输入参照长度的值。

“修改”工具栏

命令输入 SCALE


STRETCH 命令

操作步骤列表

通过拖动改变对象长度的步骤

  1. 依次单击“修改”菜单 »“拉长”。
  2. 输入 dy（动态拖动模式）。
  3. 选择要拉长的对象。
  4. 拖动端点接近选择点，指定一个新端点。

    5. 不改变其位置或方向，对选择对象进行拉长或截断。

命令输入 LENGTHEN


STRETCH 命令

操作步骤列表

使用夹点拉伸对象的步骤

  1. 选择要拉伸的对象。
  2. 在对象上选择基夹点。

    3. 亮显选定夹点，并激活默认夹点模式“拉伸”。

  3. 移动定点设备并单击。

    4. 随着夹点的移动拉伸选定对象。

注释 要在拉伸时复制选定对象，请在拉伸此对象时按住 CTRL 键。


STRETCH 命令

操作步骤列表

使用多个夹点拉伸的步骤

  1. 选择要拉伸的若干个对象。
  2. 按住 SHIFT 键并单击多个夹点使其亮显。
  3. 松开 SHIFT 键并通过单击夹点选择一个夹点作为基夹点。

    4. 激活默认夹点模式“拉伸”。

  4. 移动定点设备并单击。

    5. 选定夹点行动一致，选定对象被拉伸。


STYLE 命令

操作步骤列表

设置当前文字样式的步骤

  • 在“样式”工具栏上的“文字样式”控件中，单击箭头并从列表中选择文字样式。

命令输入 STYLE


STYLE 命令

操作步骤列表

给文字样式指定 TrueType 字体的步骤

  1. 单击“格式”菜单 »“文字样式”。
  2. 在“文字样式”对话框的“样式名”下单击“新建”。
  3. 在“新建文字样式”对话框中，输入新文字样式名，然后单击“确定”。
  4. 在“字体名”下的列表中选择一种 TrueType 字体。 TrueType 在其名称前显示一个 TrueType 图标。
  5. 要查看不同字符的效果，在“预览”按钮左侧的文字样例框中输入一个文字字符串，然后单击“预览”。
  6. 要更新图形中使用当前样式的文字，请单击“应用”。
  7. 单击“关闭”。

“样式”工具栏

命令输入 STYLE


STYLE 命令

操作步骤列表

在文字样式中设置文字高度的步骤

  1. 单击“格式”菜单 »“文字样式”。
  2. 在“文字样式”对话框的“样式名”列表中选择一种样式。
  3. 在“字体”下的“高度”框内输入文字的高度（按图形单位）。
  4. 要更新使用此文字样式的现有文字，请单击“应用”。
  5. 单击“关闭”。

“样式”工具栏

命令输入 STYLE


STYLE 命令

操作步骤列表

在文字样式中设置倾斜角度的步骤

  1. 单击“格式”菜单 »“文字样式”。
  2. 在“文字样式”对话框的“样式名”列表中选择一种文字样式。
  3. 在“效果”下的“倾斜角度”框中输入一个介于 -85 至 85 之间的角度。

    4. 值为正时文字向右倾斜。 值为负时文字向左倾斜。

  4. 要更新使用此文字样式的现有文字，请单击“应用”。
  5. 单击“关闭”。

“样式”工具栏

命令输入 STYLE


STYLE 命令

操作步骤列表

在文字样式中设置垂直方向的步骤

  1. 单击“格式”菜单 »“文字样式”。
  2. 在“文字样式”对话框的“样式名”列表中选择一种文字样式。
  3. 在“效果”下，选择“垂直”。
  4. 要更新使用此文字样式的现有文字，请单击“应用”。
  5. 单击“关闭”。

“样式”工具栏

命令输入 STYLE


SUBTRACT 命令

操作步骤列表

定义面域的步骤

  1. 单击“绘图”菜单 »“面域”。
  2. 选择对象以创建面域。

    3. 这些对象必须各自形成闭合区域，例如圆或闭合多段线。

  3. 按 ENTER 键。

    4. 命令行上的消息指出检测到了多少个环以及创建了多少个面域。

命令输入 REGION


SUBTRACT 命令

操作步骤列表

使用边界定义面域的步骤

  1. 单击“绘图”菜单 »“边界”。
  2. 在“边界创建”对话框的“对象类型”列表中，选择“面域”。
  3. 单击“拾取点”。
  4. 在图形中每个要定义为面域的闭合区域内指定一点并按 ENTER 键。

    5. 此点称为内部点。

    注释 可以创建新的边界集以限制用于确定边界的对象的数目。

命令输入 BOUNDARY


SUBTRACT 命令

操作步骤列表

通过添加合并面域的步骤

  1. 依次单击“修改”菜单 »“实体编辑”»“并集”。
  2. 为并集选择一个面域。
  3. 选择另一个面域。

    4. 可以按任何顺序选择要合并的面域。

  4. 继续选择面域，或者按 ENTER 键结束命令。

    5. 该命令将选定的面域转换为新的组合面域。

命令输入 UNION


SUBTRACT 命令

操作步骤列表

通过减操作组合面域的步骤

  1. 依次单击“修改”菜单 »“实体编辑”»“差集”。
  2. 选择一个或多个要从中获得差集的面域并按 ENTER 键。
  3. 选择要减去的面域并按 ENTER 键。

    4. 已从第一个面域的面积中减去了所选定的第二个面域的面积。

命令输入 SUBTRACT


SUBTRACT 命令

操作步骤列表

通过查找交点组合面域的步骤

  1. 依次单击“修改”菜单 »“实体编辑”»“交集”。
  2. 选择一个相交面域。
  3. 选择另一个相交面域。

    4. 可以按任何顺序选择面域来查找它们的交点。

  4. 继续选择面域，或者按 ENTER 键结束命令。

    5. 该命令将选定面域转换为按选定面域的交集定义的新面域。

命令输入 INTERSECT


SUBTRACT 命令

操作步骤列表

从一个实体中减去另一个实体的步骤

  1. 依次单击“修改”菜单 »“实体编辑”»“差集”。
  2. 选择要从中减去对象的对象。
  3. 按 ENTER 键。
  4. 选择要减去的对象。
  5. 按 ENTER 键。

“实体编辑”工具栏

命令输入 SUBTRACT

面板 “三维制作”面板，“差集”


SUNPROPERTIES 命令

操作步骤列表

在图形中打开和关闭阳光的步骤

  1. 依次单击“视图”菜单 »“渲染”»“光源”»“阳光特性”。
  2. 在“常规”设置中，单击“状态”设置，然后选择“开”或“关”。

    3. “光源”工具栏

    命令输入 SUNPROPERTIES

    面板 “光源”面板,“阳光状态”


SUNPROPERTIES 命令

操作步骤列表

更改阳光亮度的步骤

  1. 依次单击“视图”菜单 »“渲染”»“光源”»“阳光特性”。
  2. 在“常规”设置中，单击“强度因子”设置，然后选择新值。

    3. “光源”工具栏

    命令输入 SUNPROPERTIES

    面板 “光源”面板（单击以展开），“亮度”滑块（影响视口中的所有光源）


SUNPROPERTIES 命令

操作步骤列表

更改阳光颜色的步骤

  1. 依次单击“视图”菜单 »“渲染”»“光源”»“阳光特性”。
  2. 在“常规”设置中，单击“颜色”设置，然后选择颜色。

    3. 单击“选择颜色”以打开“选择颜色”对话框 。

    “光源”工具栏

    命令输入 SUNPROPERTIES

    面板 “光源”面板，“编辑阳光”


SUNPROPERTIESCLOSE 命令

操作步骤列表

在图形中打开和关闭阳光的步骤

  1. 依次单击“视图”菜单 »“渲染”»“光源”»“阳光特性”。
  2. 在“常规”设置中，单击“状态”设置，然后选择“开”或“关”。

    3. “光源”工具栏

    命令输入 SUNPROPERTIES

    面板 “光源”面板,“阳光状态”


SWEEP 命令

操作步骤列表

通过沿一条路径扫掠对象创建实体或曲面的步骤

  1. 依次单击“绘图”菜单 »“建模”»“扫掠”。
  2. 选择要扫掠的对象。
  3. 按 ENTER 键。
  4. 选择扫掠路径。

    5. 扫掠以后，删除或保留原对象，这取决于 DELOBJ 系统变量的设置。

“建模”工具栏

命令输入 SWEEP

面板 “三维制作”面板，“扫掠”


SYSWINDOWS 命令

操作步骤列表

在打开的图形之间进行切换的步骤

执行以下一种操作可以在打开的图形之间进行切换：

  • 单击图形中的任意位置以将其置为活动。
  • 使用 CTRL+F6 组合键或 CTRL+TAB 组合键。
  • 将 TASKBAR 命令设置为 1 可以将多个打开图形显示为 Windows 任务栏上的各个独立的项。 然后可以按 Alt+TAB 组合键在图形之间快速切换。

命令输入 TASKBAR


TABLE 命令

操作步骤列表

创建表格的步骤

  1. 依次单击“绘图”菜单 »“表格”。
  2. 在“插入表格”对话框中，从列表中选择一个表格样式，或单击 [...] 按钮创建一个新的表格样式。
  3. 选择插入方法：
    • 指定表格的插入点。
    • 指定表格的插入窗口。
  4. 设置列数和列宽。

    5. 如果使用窗口插入方法，用户可以选择列数或列宽，但是不能同时选择两者。

  5. 设置行数和行高。

    6. 如果使用窗口插入方法，行数由用户指定的窗口尺寸和行高决定。

  6. 单击“确定”。


TABLE 命令

操作步骤列表

使用夹点修改表格的步骤

  1. 单击网格线以选中该表格。
  2. 使用以下夹点之一：
    • 左上夹点。 移动表格。
    • 右上夹点。 修改表宽并按比例修改所有列。
    • 左下夹点。 修改表高并按比例修改所有行。
    • 右下夹点。 修改表高和表宽并按比例修改行和列。
    • 列夹点（在列标题行的顶部）。 将列的宽度修改到夹点的左侧，并加宽或缩小表格以适应此修改。
    • CTRL+列夹点。 加宽或缩小相邻列而不改变表宽。

    最小列宽是单个字符的宽度。 空白表格的最小行高是文字的高度加上单元边距。

  3. 按 ESC 键可以删除选择。


TABLE 命令

操作步骤列表

使用夹点修改表格中单元的步骤

  1. 使用以下方法之一选择一个或多个要修改的表格单元：
    • 在单元内单击。
    • 按住 SHIFT 键并在另一个单元内单击可以同时选中这两个单元以及它们之间的所有单元。
    • 在选定单元内单击，拖动到要选择的单元，然后释放鼠标。
  2. 要修改选定单元的行高，请拖动顶部或底部的夹点。

    3. 如果选中多个单元，每行的行高将做同样的修改。

  3. 要修改选定单元的列宽，请拖动左侧或右侧的夹点。

    4. 如果选中多个单元，每列的列宽将做同样的修改。

  4. 要合并选定的单元，请单击鼠标右键，然后单击“合并单元”。

    5. 如果选择了多个行或列中的单元，可以按行或按列合并。

  5. 按 ESC 键可以删除选择。


TABLE 命令

操作步骤列表

使用“特性”选项板修改表格的步骤

  1. 单击网格线以选中该表格。
  2. 依次单击“工具”菜单 »“特性”。
  3. 在“特性”选项板中，单击要修改的值并输入或选择一个新值。

    4. 选定表格中的该特性将被修改。

  4. 将光标移到“特性”选项板之外，并按 ESC 键删除选择。


TABLE 命令

操作步骤列表

修改表格的列宽或行高的步骤

  1. 在要修改的列或行中的表格单元内单击。

    2. 按住 SHIFT 键并在另一个单元内单击可以同时选中这两个单元以及它们之间的所有单元。

  2. 依次单击“工具”菜单 »“特性”。
  3. 在“特性”选项板的“单元”下，单击单元宽度值或单元高度值,然后输入一个新值。
  4. 按 ESC 键可以删除选择。


TABLE 命令

操作步骤列表

在表格中合并单元的步骤

  1. 使用以下方法之一选择要合并的表格单元：
    • 选择一个单元，然后按住 SHIFT 键并在另一个单元内单击，可以同时选中这两个单元以及它们之间的所有单元。
    • 在选定单元内单击，拖动到要选择的单元，然后释放鼠标。

    最终合并的单元必须是矩形。

  2. 单击鼠标右键。 单击“合并单元”。 如果要创建多个合并单元，请使用以下选项之一：
    • 按行：水平合并单元，方法是删除垂直网格线，并保留水平网格线不变。
    • 按列：垂直合并单元，方法是删除水平网格线，并保留垂直网格线不变。
  3. 开始在新合并的单元中输入文字，或按 ESC 键删除选择。


TABLEDIT 命令

操作步骤列表

在表格中输入文字的步骤

  1. 在表格单元内单击，然后开始输入文字。

    2. 将显示“文字格式”工具栏。

  2. 在单元中，使用箭头键在文字中移动光标。
  3. 要在单元中创建换行符，请按 ALT+ENTER 组合键。
  4. 要替代表格样式中指定的文字样式，请单击工具栏上“文字样式”控件旁的箭头并选择新的文字样式。

    5. 选择的文字样式将应用于单元中的文字以及在该单元中输入的所有新文字。

  5. 要替代当前文字样式中的格式，请首先按以下方式选择文字：
    • 要选择一个或多个字符，请在这些字符上单击并拖动定点设备。
    • 要选择词语，请双击该词语。
    • 要选择单元中所有的文字，请在单元中单击三次。 （还可以单击鼠标右键， 然后单击“全部选择”。）
  6. 在工具栏上，按以下方式修改格式：
    • 要修改选定文字的字体，请从列表格中选择一种字体。
    • 要修改选定文字的高度，请在“文字高度”框中输入新值。
    • 要使用粗体或斜体设置 TrueType 字体的文字的格式，或者创建任意字体的下划线文字，请单击工具栏上的相应按钮。 SHX 字体不支持粗体或斜体。
    • 要向选定文字应用颜色，请从“颜色”列表格中选择一种颜色。 单击“选择颜色”选项，可显示“选择颜色”对话框 。
  7. 使用键盘从一个单元移动到另一个单元：
    • 按 TAB 键可以移动到下一个单元。 在表格的最后一个单元中，按 TAB 键可以添加一个新行。
    • 按 SHIFT+TAB 组合键可以移动到上一个单元。
    • 光标位于单元中文字的开始或结束位置时，使用箭头键可以将光标移动到相邻的单元。 也可以使用 CTRL+箭头组合键。
    • 单元中的文字处于亮显状态时，按箭头键将删除选择，并将光标移动到单元中文字的开始或结束位置。
    • 按 ENTER 键可以向下移动一个单元。
  8. 要保存修改并退出，请单击工具栏上的“确定”或按 CTRL+ENTER 组合键。


TABLEDIT 命令

操作步骤列表

修改表格单元特性的步骤

  1. 在要修改的表格单元内单击。

    2. 按住 SHIFT 键并在另一个单元内单击可以同时选中这两个单元以及它们之间的所有单元。

  2. 使用以下方法之一：
    • 要修改一个或多个特性，请在“特性”选项板中，单击要修改的值并输入或选择一个新值。
    • 要恢复默认特性，请单击鼠标右键。 单击“删除特性替代”。


TABLEDIT 命令

操作步骤列表

将某个单元的特性复制到其他单元的步骤

  1. 在要复制其特性的表格单元内单击。
  2. （可选）要查看选定的表格单元的当前特性，请按 CTRL+1 组合键打开“特性”选项板。

    3. 除了单元类型（文字或块）之外，将复制单元的所有特性。

  3. 单击鼠标右键。 单击“匹配单元”。

    4. 光标形状变为画笔。

  4. 要将特性复制到图形中的其他表格单元中，请在单元内单击。
  5. 单击鼠标右键或按 ESC 键可以停止复制特性。


TABLEDIT 命令

操作步骤列表

在表格单元中编辑文字的步骤

  1. 在要编辑其文字的单元内双击，或者选择该单元并在快捷菜单上单击“编辑单元文字”。
  2. 使用“文字格式”工具栏或快捷菜单进行修改。
  3. 要保存修改并退出，请单击工具栏上的“确定”、按 CTRL+ENTER 组合键或在单元外单击。
  4. 要从表格中删除选择，请按 ESC 键。


TABLEDIT 命令

操作步骤列表

在表格单元中插入块的步骤

  1. 在表格单元内单击将其选中，然后单击鼠标右键。 单击“插入块”。
  2. 在“插入”对话框中，从图形的块列表格中选择块，或单击“浏览”查找其他图形中的块。
  3. 指定块的以下特性：
    • 单元对齐。 指定块在表格单元中的对齐方式。 块相对于上、下单元边框居中对齐、上对齐或下对齐； 相对于左、右单元边框居中对齐、左对齐或右对齐。
    • 比例。 指定块参照的比例。 输入值或选择“自动调整”缩放块以适应选定的单元。
    • 旋转角度。 指定块的旋转角度。
  4. 单击“确定”。

    5. 如果块具有附着属性，则显示“编辑属性”对话框。


TABLEEXPORT 命令

操作步骤列表

创建表格的步骤

  1. 依次单击“绘图”菜单 »“表格”。
  2. 在“插入表格”对话框中，从列表中选择一个表格样式，或单击 [...] 按钮创建一个新的表格样式。
  3. 选择插入方法：
    • 指定表格的插入点。
    • 指定表格的插入窗口。
  4. 设置列数和列宽。

    5. 如果使用窗口插入方法，用户可以选择列数或列宽，但是不能同时选择两者。

  5. 设置行数和行高。

    6. 如果使用窗口插入方法，行数由用户指定的窗口尺寸和行高决定。

  6. 单击“确定”。


TABLEEXPORT 命令

操作步骤列表

使用夹点修改表格的步骤

  1. 单击网格线以选中该表格。
  2. 使用以下夹点之一：
    • 左上夹点。 移动表格。
    • 右上夹点。 修改表宽并按比例修改所有列。
    • 左下夹点。 修改表高并按比例修改所有行。
    • 右下夹点。 修改表高和表宽并按比例修改行和列。
    • 列夹点（在列标题行的顶部）。 将列的宽度修改到夹点的左侧，并加宽或缩小表格以适应此修改。
    • CTRL+列夹点。 加宽或缩小相邻列而不改变表宽。

    最小列宽是单个字符的宽度。 空白表格的最小行高是文字的高度加上单元边距。

  3. 按 ESC 键可以删除选择。


TABLEEXPORT 命令

操作步骤列表

使用夹点修改表格中单元的步骤

  1. 使用以下方法之一选择一个或多个要修改的表格单元：
    • 在单元内单击。
    • 按住 SHIFT 键并在另一个单元内单击可以同时选中这两个单元以及它们之间的所有单元。
    • 在选定单元内单击，拖动到要选择的单元，然后释放鼠标。
  2. 要修改选定单元的行高，请拖动顶部或底部的夹点。

    3. 如果选中多个单元，每行的行高将做同样的修改。

  3. 要修改选定单元的列宽，请拖动左侧或右侧的夹点。

    4. 如果选中多个单元，每列的列宽将做同样的修改。

  4. 要合并选定的单元，请单击鼠标右键，然后单击“合并单元”。

    5. 如果选择了多个行或列中的单元，可以按行或按列合并。

  5. 按 ESC 键可以删除选择。


TABLEEXPORT 命令

操作步骤列表

使用“特性”选项板修改表格的步骤

  1. 单击网格线以选中该表格。
  2. 依次单击“工具”菜单 »“特性”。
  3. 在“特性”选项板中，单击要修改的值并输入或选择一个新值。

    4. 选定表格中的该特性将被修改。

  4. 将光标移到“特性”选项板之外，并按 ESC 键删除选择。


TABLEEXPORT 命令

操作步骤列表

修改表格的列宽或行高的步骤

  1. 在要修改的列或行中的表格单元内单击。

    2. 按住 SHIFT 键并在另一个单元内单击可以同时选中这两个单元以及它们之间的所有单元。

  2. 依次单击“工具”菜单 »“特性”。
  3. 在“特性”选项板的“单元”下，单击单元宽度值或单元高度值,然后输入一个新值。
  4. 按 ESC 键可以删除选择。


TABLEEXPORT 命令

操作步骤列表

在表格中合并单元的步骤

  1. 使用以下方法之一选择要合并的表格单元：
    • 选择一个单元，然后按住 SHIFT 键并在另一个单元内单击，可以同时选中这两个单元以及它们之间的所有单元。
    • 在选定单元内单击，拖动到要选择的单元，然后释放鼠标。

    最终合并的单元必须是矩形。

  2. 单击鼠标右键。 单击“合并单元”。 如果要创建多个合并单元，请使用以下选项之一：
    • 按行：水平合并单元，方法是删除垂直网格线，并保留水平网格线不变。
    • 按列：垂直合并单元，方法是删除水平网格线，并保留垂直网格线不变。
  3. 开始在新合并的单元中输入文字，或按 ESC 键删除选择。


TABLESTYLE 命令

操作步骤列表

定义或修改表格样式的步骤

  1. 依次单击“格式”菜单 »“表格样式”。
  2. 在“表格样式”对话框中，单击“新建”。
  3. 在“创建新的表格样式”对话框中，输入新的表格样式的名称，在“基础样式”中选择一个表格样式为新的表格样式提供默认设置，然后单击“继续”。
  4. 在“新建表格样式”对话框中，为整个表格设置以下选项：
    • 基本 通过选择“下”或“上”来设置表格方向。 “上”创建由下而上读取的表格；标题行和列标题行都在表格的底部。
    • 单元边距。 输入单元边框和单元内容之间的水平和垂直间距的值。 默认设置是数据行中文字高度的三分之一，最大高度是数据行中文字的高度。
  5. 要设置数据单元的外观、列标题单元或标题单元，请单击相应的选项卡。
  6. 如果要包含标题行或表格头行，请在“标题”选项卡或“列标题”选项卡（如果适用）中选择或清除以下选项：
    • 包含标题行。 选中此选项时，表格的首行都是一个具有在“标题”选项卡上设置的外观的单元。
    • 包含表格头行。 选中此选项时，每列的首行都是具有在“列标题”选项卡上设置的外观的列标题行。

    同时选中这两个选项时，表格的第一行是标题行，第二行是列标题行。

  7. 在任何一个选项卡上，使用以下单元特性选项可以控制单元内容的外观：
    • 文字样式。 选择文字样式，或单击 [...] 按钮打开“文字样式”对话框并创建新的文字样式。
    • 文字高度。 输入文字的高度。 此选项仅在选定文字样式的文字高度为 0 时适用。（默认文字样式 STANDARD 文字高度为 0。） 如果选定的文字样式指定了固定的文字高度，则此选项不可用。
    • 文字颜色。 选择一种颜色，或者单击“选择颜色”显示“选择颜色”对话框 。
    • 填充颜色。 选择“无”或选择一种背景色，或者单击“选择颜色”以显示“选择颜色”对话框 。
    • 对齐。 为单元内容指定一种对齐方式。 “中心”指水平对齐；“中间”指垂直对齐。
    • 格式。 为表格中的“数据”、“列标题”或“标题”行设置数据类型和格式。 单击“[...]”按钮以显示“表格单元格式”对话框 ，从中可以进一步定义格式选项。
  8. 使用以下边框特性选项可以控制网格线的外观：
    • 边框显示按钮。 单击按钮将线宽和颜色特性应用到所有的单元边框、外部边框、内部边框（不适用于“标题”选项卡）、无边框或底部边框。 对话框中的预览将更新以显示设置后的效果。
    • 网格线宽。 输入用于边框显示的线宽。 如果使用加粗的线宽，可能必须修改单元边距才能看到文字。
    • 网格颜色。 为显示的边框选择一种颜色，或单击“选择颜色”以显示“选择颜色”对话框 。
  9. 单击其他选项卡继续定义表格样式，或单击“确定”退出对话框。


TABLESTYLE 命令

操作步骤列表

将新的表格样式应用到表格的步骤

  1. 单击网格线以选中该表格。
  2. 依次单击“工具”菜单 »“特性”。
  3. 在“特性”选项板的“表格”下，单击“表格样式”值并选择一种表格样式。

    4. 新的表格样式将应用于表格中。

    注释 如果预览表格样式具有标题行，但新的表格样式没有，则标题文字将放置在表格的第一个单元中，而第一行的其他单元为空。

  4. 按 ESC 键两次可以删除选择。


TABLESTYLE 命令

操作步骤列表

修改应用于新表格的表格样式的步骤

  1. 依次单击“格式”菜单 »“表格样式”。
  2. 在“表格样式”对话框中，选择一种表格样式，然后单击“置为当前”。
  3. 单击“关闭”。

    4. 当前表格样式将应用于创建的新表格中。


TABLESTYLE 命令

操作步骤列表

定义表格行的数据类型和格式的步骤

  1. 依次单击“格式”菜单 »“表格样式”。
  2. 在“表格样式”对话框中，执行以下操作之一：
    • 单击“新建”。 在“创建新的表格样式”对话框中，输入新表格样式的名称。 在“基础样式”框中，选择一种表格样式作为新表格样式的默认设置。 单击“继续”。
    • 单击“修改”。
  3. 在“新建表格样式”对话框或“修改表格样式”对话框中，单击“数据”、“列标题”或“标题”选项卡。
  4. 在“单元特性”部分中，单击“格式”右侧的省略号按钮 [...]。
  5. 在“表格单元格式”对话框中，为选定的表格行设置数据类型、格式和其他选项。
  6. 单击“确定”。


TABLESTYLE 命令

操作步骤列表

定义选定表格单元的数据类型和格式的步骤

  1. 在表格中，单击要重新定义数据和格式的表格单元。
  2. 单击鼠标右键，并在快捷菜单上单击“格式”。
  3. 在“表格单元格式”对话框中，为选定的表格单元设置数据类型、格式和其他选项。
  4. 在选定的表格单元中输入数据。 选择的数据类型和格式将决定数据的显示方式。
  5. 单击“确定”。


TABSURF 命令

操作步骤列表

创建矩形网格的步骤

  1. 依次单击“绘图”菜单 »“建模”»“网格”»“三维网格”。
  2. 指定 M 方向网格数目（从 2 到 256 之间的整数）。
  3. 指定 N 方向网格数目（从 2 到 256 之间的整数）。
  4. 按提示指定顶点。 指定最后一个顶点，完成网格的创建。

命令输入 3DMESH


TABSURF 命令

操作步骤列表

创建直纹网格的步骤

  1. 依次单击“绘图”菜单 »“建模”»“网格”»“直纹网格”。
  2. 选择第一条定义曲线。 然后选择第二条。
  3. 如果必要，删除原曲线。

命令输入 RULESURF


TABSURF 命令

操作步骤列表

创建平移网格的步骤

  1. 依次单击“绘图”菜单 »“建模”»“网格”»“平移网格”。
  2. 指定路径曲线。
  3. 指定方向矢量。
  4. 如果必要，删除原对象。

命令输入 TABSURF


TABSURF 命令

操作步骤列表

创建旋转网格的步骤

  1. 依次单击“绘图”菜单 »“建模”»“网格”»“旋转网格”。
  2. 指定路径曲线。

    3. 路径曲线定义了网格的 N 方向，它可以是直线、圆弧、圆、椭圆、椭圆弧、二维多段线、三维多段线或样条曲线。 如果选择了圆、闭合椭圆或闭合多段线，则将在 N 方向上闭合网格。

  3. 指定旋转轴。

    4. 方向矢量可以是直线，也可以是开放的二维或三维多段线。 如果选择多段线，矢量设置从第一个顶点指向最后一个顶点的方向为旋转轴。 中间的任意顶点都将被忽略。 旋转轴确定网格的 M 方向。

  4. 指定起点角度。 然后指定包含角。

    5. 如果指定的起点角度不为零，则将在与路径曲线偏移该角度的位置生成网格。 包含角指定网格沿旋转轴的延伸程度。

  5. 如果必要，删除原对象。

命令输入 REVSURF


TABSURF 命令

操作步骤列表

创建边界定义孔斯曲面片网格的步骤

  1. 依次单击“绘图”菜单 »“建模”»“网格”»“边界网格”。
  2. 按任意顺序选择四个边界。

    3. 选择的第一个边界确定网格的 M 方向。

命令输入 EDGESURF


TARGET 系统变量

操作步骤列表

使用 DVIEW 定义三维模型透视图的步骤

  1. 在命令行中输入 dview。
  2. 选择要显示的对象。
  3. 输入 ca（相机）。

    4. 默认情况下，相机点设置在图形的中心。

  4. 按照调整相机的方式调整视图。

    5. 房间的表示将显示当前的观察角度。 通过移动十字光标并单击，可以动态设置视图。

  5. 要在角度输入法之间进行切换，请输入 t（切换角度）。

    6. 还可以使用以下两种角度输入法之一调整视图。

    • 在“输入与 XY 平面的夹角”选项中，输入相机与当前 UCS 的 XY 平面所成的上方或下方角度。 默认设置为 90 度，从上向下指向相机。

      • 输入角度之后，相机将在指定高度处锁定，可以绕目标以基于当前 UCS 的 X 轴测量的旋转角度旋转相机。

    • 在“输入 XY 平面中与 X 轴的夹角”选项中，以与当前 UCS 的 X 轴所成角度绕目标旋转相机。
  6. 要打开透视图，请输入 d（距离）。
  7. 指定距离，或按 ENTER 键以设置透视图。

    8. 可以使用滑块设置选定对象和相机之间的距离，或输入实际数字。 如果目标和相机点距离非常近（或将“缩放”选项设置为高），可能只会看到一小部分图形。

命令输入 DVIEW


TBCUSTOMIZE 系统变量

操作步骤列表

创建工具栏的步骤

  1. 依次单击“工具”菜单 »“自定义”»“界面”。
  2. 在“自定义用户界面”编辑器的“自定义”选项卡的“<文件名> 中的自定义”窗格中，在“工具栏”上单击鼠标右键。 依次单击“新建”»“工具栏”。

    3. “工具栏”树的底部将会出现一个新工具栏（名为“工具栏1”）。

  3. 执行以下操作之一：
    • 输入新名称覆盖“工具栏1”文字。
    • 在“工具栏1”上单击鼠标右键。 单击“重命名”。 输入新的工具栏名称。
  4. 在树状图中选择该新工具栏，然后更新“特性”窗格：
    • 在“说明”框中为该工具栏输入说明。
    • 在“默认打开”框中，单击“隐藏”或“显示”。 如果选择“显示”，此工具栏将会显示在所有工作空间中。
    • 在“方向”框中，单击“浮动”、“俯视”、“仰视”、“左视”或“右视”。
    • 在“默认 X 位置”框中输入一个数字。
    • 在“默认 Y 位置”框中输入一个数字。
    • 在“行”框中输入浮动工具栏的行数。
    • 在“别名”框中输入工具栏的别名。

  5. 在“命令和系统变量”窗格中，将要添加的命令拖到“<文件名> 中的自定义”窗格中该工具栏名称下面的位置。

  6. 向新工具栏添加完命令后，单击“确定”或继续进行自定义。


TBCUSTOMIZE 系统变量

操作步骤列表

从头开始创建弹出式工具栏的步骤

  1. 依次单击“工具”菜单 »“自定义”»“界面”。
  2. 在“自定义用户界面”编辑器的“自定义”选项卡的“<文件名> 中的自定义”窗格中，单击“工具栏”树节点旁边的加号 (+) 以将其展开。
  3. 在要向其中添加弹出式工具栏的工具栏上单击鼠标右键。 依次单击“新建”»“弹出”。

    4. 选定工具栏下将会出现一个新的弹出式工具栏（名为“工具栏1”）。

  4. 在“工具栏1”上单击鼠标右键。 单击“重命名”。 输入新的工具栏名称。

    5. 注释 仅重命名该工具栏不会更改弹出式工具栏的名称。 如果要使两个工具栏具有相同的名称，必须单独选择并重命名弹出式工具栏。

  5. 在“命令和系统变量”窗格中，将要添加的命令拖到“<文件名> 中的自定义”窗格中该弹出式工具栏名称下面的位置。

  6. 向新的弹出式工具栏添加完命令后，单击“确定”。


TBCUSTOMIZE 系统变量

操作步骤列表

从另一个工具栏创建弹出式工具栏的步骤

  1. 依次单击“工具”菜单 »“自定义”»“界面”。
  2. 在“自定义用户界面”编辑器的“自定义”选项卡的“<文件名> 中的自定义”窗格中，单击“工具栏”树节点旁边的加号 (+) 以将其展开。
  3. 单击要向其中添加弹出式工具栏的工具栏旁边的加号 (+)。

  4. 找到要作为弹出式工具栏添加的工具栏。 将该工具栏拖到展开的工具栏中某一位置。
  5. 单击“确定”。


TBCUSTOMIZE 系统变量

操作步骤列表

向工具栏中添加命令的步骤

  1. 依次单击“工具”菜单 »“自定义”»“界面”。
  2. 在“自定义用户界面”编辑器的“自定义”选项卡的“命令和系统变量”窗格中，将要添加的命令拖到“<文件名> 中的自定义”窗格中该工具栏名称下面的位置。
  3. 单击工具栏左侧的加号 (+) 以显示刚刚添加的命令。

  4. 向工具栏添加完命令后，单击“确定”。


TBCUSTOMIZE 系统变量

操作步骤列表

重置工具栏上的按钮位置的步骤

  1. 依次单击“工具”菜单 »“自定义”»“界面”。
  2. 在“自定义用户界面”编辑器的“自定义”选项卡的“<文件名> 中的自定义”窗格中，单击要重新定位其按钮的工具栏。
  3. 单击该工具栏旁边的加号 (+) 将其展开。
  4. 将要重置位置的按钮名称拖到工具列表中的新位置。

    5. 显示拆分栏后，可以将该按钮放置在两个按钮之间。 如果显示出左箭头，可以将该按钮放置到另一个按钮下。

  5. 重置完按钮位置后，单击“确定”。


TBCUSTOMIZE 系统变量

操作步骤列表

从工具栏删除按钮的步骤

  1. 依次单击“工具”菜单 »“自定义”»“界面”。
  2. 在“自定义用户界面”编辑器的“自定义”选项卡的“<文件名> 中的自定义”窗格中，单击要删除其按钮的工具栏。
  3. 单击该工具栏左侧的加号 (+) 将其展开。
  4. 在要删除的按钮名称上单击鼠标右键。 单击“删除”。

  5. 删除完按钮后，单击“确定”。


TBCUSTOMIZE 系统变量

操作步骤列表

更改工具栏特性的步骤

  1. 依次单击“工具”菜单 »“自定义”»“界面”。
  2. 在“自定义用户界面”编辑器的“自定义”选项卡的“<文件名> 中的自定义”窗格中，单击要更改其特性的工具栏。

    3. 注释 此处对工具栏特性所做的更改仅影响加载 CUI 文件后工具栏的初始外观。 要控制工具栏的外观，最好使用工作空间。

  3. 在“特性”窗格中进行更改。

    4. 注释 尝试更改工具栏中的别名之前，需要了解别名的功能。 有关别名的详细信息，请参见创建命令别名。

  4. 更改完特性后，单击“确定”。


TEXT 命令

操作步骤列表

创建单行文字的步骤

  1. 单击“绘图”菜单 »“文字”»“单行文字”。
  2. 指定第一个字符的插入点。 如果按 ENTER 键，程序将紧接着最后创建的文字对象（如果有）定位新的文字。
  3. 指定文字高度。 此提示只有文字高度在当前文字样式中设置为 0 时才显示。

    4. 一条拖引线从文字插入点附着到光标上。 单击以将文字的高度设置为拖引线的长度。

  4. 指定文字旋转角度。

    5. 可以输入角度值或使用定点设备。

  5. 输入文字。 在每一行结尾按 ENTER 键。 按照需要输入更多文字。

    6. 注释 将以适当的大小在水平方向显示文字，以便用户可以轻松地阅读和编辑文字；否则，文字将难以阅读（如果文字很小、很大或被旋转）。

    如果在此命令中指定了另一个点，光标将移到该点上，可以继续键入。 每次按 ENTER 键或指定点时，都会创建新的文字对象。

  6. 在空行处按 ENTER 键将结束命令。

命令输入 TEXT


TEXT 命令

操作步骤列表

创建单行文字时指定文字样式的步骤

  1. 单击“绘图”菜单 »“文字”»“单行文字”。
  2. 输入 s（样式）。
  3. 在“输入样式名”提示下输入现有文字样式名。

    4. 如果要首先查看文字样式列表，请输入 ? 并按两次 ENTER 键。

  4. 继续创建文字。

命令输入 TEXT


TEXT 命令

操作步骤列表

在创建单行文字时对齐的步骤

  1. 单击“绘图”菜单 »“文字”»“单行文字”。
  2. 输入 j（对正）。
  3. 输入一个对齐选项。 例如，输入 br 在右下对齐文字。
  4. 继续创建文字。

命令输入 TEXT


TEXTSCR 命令

操作步骤列表

显示文本窗口的步骤

  • 在绘图区域内，按 F2 键。

文本窗口显示在绘图区域的前面。

命令输入 TEXTSCR


TEXTSCR 命令

操作步骤列表

关闭文本窗口的步骤

  • 在文本窗口内，按 F2 键。

文本窗口被关闭。 也可以使用标准 Windows 控件来关闭文本窗口。

命令输入 GRAPHSCR


TEXTSCR 命令

操作步骤列表

从文本窗口向命令行复制文字的步骤

  1. 如果未显示文本窗口，则按 F2 键显示它。
  2. 选择要复制的文字。
  3. 在命令窗口或文本窗口中单击鼠标右键。单击“粘贴到命令行”。

    4. 会将文字复制到剪贴板，然后粘贴到命令行中。 按 ENTER 键后，将按顺序执行命令，就象执行脚本一样。 还可以用 CTRL+C 组合键和 CTRL+V 组合键来复制和粘贴文字。

    命令输入 COPYCLIP, PASTECLIP


TEXTSIZE 系统变量

操作步骤列表

给文字样式指定 TrueType 字体的步骤

  1. 单击“格式”菜单 »“文字样式”。
  2. 在“文字样式”对话框的“样式名”下单击“新建”。
  3. 在“新建文字样式”对话框中，输入新文字样式名，然后单击“确定”。
  4. 在“字体名”下的列表中选择一种 TrueType 字体。 TrueType 在其名称前显示一个 TrueType 图标。
  5. 要查看不同字符的效果，在“预览”按钮左侧的文字样例框中输入一个文字字符串，然后单击“预览”。
  6. 要更新图形中使用当前样式的文字，请单击“应用”。
  7. 单击“关闭”。

“样式”工具栏

命令输入 STYLE


TEXTSIZE 系统变量

操作步骤列表

在文字样式中设置文字高度的步骤

  1. 单击“格式”菜单 »“文字样式”。
  2. 在“文字样式”对话框的“样式名”列表中选择一种样式。
  3. 在“字体”下的“高度”框内输入文字的高度（按图形单位）。
  4. 要更新使用此文字样式的现有文字，请单击“应用”。
  5. 单击“关闭”。

“样式”工具栏

命令输入 STYLE


TEXTSTYLE 系统变量

操作步骤列表

给文字样式指定 TrueType 字体的步骤

  1. 单击“格式”菜单 »“文字样式”。
  2. 在“文字样式”对话框的“样式名”下单击“新建”。
  3. 在“新建文字样式”对话框中，输入新文字样式名，然后单击“确定”。
  4. 在“字体名”下的列表中选择一种 TrueType 字体。 TrueType 在其名称前显示一个 TrueType 图标。
  5. 要查看不同字符的效果，在“预览”按钮左侧的文字样例框中输入一个文字字符串，然后单击“预览”。
  6. 要更新图形中使用当前样式的文字，请单击“应用”。
  7. 单击“关闭”。

“样式”工具栏

命令输入 STYLE


TEXTSTYLE 系统变量

操作步骤列表

在文字样式中设置文字高度的步骤

  1. 单击“格式”菜单 »“文字样式”。
  2. 在“文字样式”对话框的“样式名”列表中选择一种样式。
  3. 在“字体”下的“高度”框内输入文字的高度（按图形单位）。
  4. 要更新使用此文字样式的现有文字，请单击“应用”。
  5. 单击“关闭”。

“样式”工具栏

命令输入 STYLE


TEXTTOFRONT 命令

操作步骤列表

修改重叠对象的绘图次序的步骤

  1. 在“绘图次序”工具栏上，单击某个绘图次序选项。
  2. 选择要修改绘图次序的对象并按 ENTER 键。
  3. 选择参照对象并按 ENTER 键。 （此步骤仅适用于“置于对象之前”和“置于对象之后”选项。）

“工具”菜单 绘图次序

命令输入 DRAWORDER

快捷菜单 选择对象，然后单击鼠标右键。 单击“绘图次序”。


THICKEN 命令

操作步骤列表

将一个或多个曲面转换为实体的步骤

  1. 依次单击“修改”菜单 »“三维操作”»“加厚”。
  2. 选择要加厚的曲面。
  3. 按 ENTER 键。
  4. 指定实体的厚度。
  5. 按 ENTER 键。

命令输入 THICKEN

面板 “三维制作”面板，“加厚曲面”


THICKNESS 系统变量

操作步骤列表

设置新对象的三维厚度的步骤

  1. 依次单击“格式”菜单 »“厚度”。
  2. 在命令行上输入厚度距离值。

    3. 用指定的厚度创建新对象。

命令输入 THICKNESS


TIFOUT 命令

操作步骤列表

创建位图文件 (BMP) 的步骤

  1. 在命令行中输入 bmpout。
  2. 在“创建光栅文件”对话框中选择一个文件夹并输入文件名。 单击“保存”。

    3. .bmp 扩展名将附加在文件名上。

  3. 选择要保存的对象。

命令输入 BMPOUT


TIFOUT 命令

操作步骤列表

创建 JPEG 文件 (JPG) 的步骤

  1. 在命令行中输入 jpgout。
  2. 在“创建光栅文件”对话框中选择一个文件夹并输入文件名。 单击“保存”。

    3. .jpg 扩展名将附加在文件名上。

  3. 选择要保存的对象。

命令输入 JPGOUT


TIFOUT 命令

操作步骤列表

创建 TIFF 文件 (TIF) 的步骤

  1. 在命令行中输入 tifout。
  2. 在“创建光栅文件”对话框中选择一个文件夹并输入文件名。 单击“保存”。

    3. .tif 扩展名将附加在文件名上。

  3. 选择要保存的对象。

命令输入 TIFOUT


TIFOUT 命令

操作步骤列表

创建便携式网络图形文件 (PNG) 的步骤

  1. 在命令行中输入 pngout。
  2. 在“创建光栅文件”对话框中选择一个文件夹并输入文件名。 单击“确定”。

    3. .png 扩展名将附加在文件名上。

  3. 选择要保存的对象。

命令输入 PNGOUT


TILEMODE 系统变量

操作步骤列表

从布局选项卡切换至“模型”选项卡的步骤

  • 在绘图区域的底部单击“模型”选项卡。

命令输入 TILEMODE


TILEMODE 系统变量

操作步骤列表

激活“模型”选项卡的步骤

执行以下操作之一将“模型”选项卡置为当前：

  • 单击“模型”选项卡。
  • 在任何布局选项卡或“模型”选项卡上单击鼠标右键。 单击 “激活模型”选项卡。
  • 如果“模型”选项卡和布局选项卡都处于隐藏状态，则单击应用程序窗口底部中心状态栏上的“模型”按钮。


TIME 命令

操作步骤列表

显示活动图形的图形特性的步骤

  1. 依次单击“文件”菜单 »“图形特性”。
  2. 在“图形特性”对话框中单击各个选项卡查看不同类型的信息。

命令输入 DWGPROPS


TIME 命令

操作步骤列表

定义图形特性的步骤

  1. 依次单击“文件”菜单 »“图形特性”。
  2. 在“图形特性”对话框的以下选项卡中输入特性信息：
    • “概要”选项卡 。输入图形标题、主题、作者、关键字、注释和图形中超链接数据的默认地址。 例如，可以为某个图形文件添加关键字 Autodesk，然后使用设计中心搜索包含此关键字的所有图形文件。 对于超链接基本路径，可以指定一个 Internet 地址或网络驱动器上的文件夹路径。
    • “自定义”选项卡。单击“添加”。 在“添加自定义特性”对话框中输入自定义特性的名称和值。单击“确定”。 新的自定义特性及其值将显示在“自定义”选项卡中。 此信息可用于在设计中心进行高级搜索。
  3. 单击“确定”。

命令输入 DWGPROPS


TINSERT 命令

操作步骤列表

在表格中输入文字的步骤

  1. 在表格单元内单击，然后开始输入文字。

    2. 将显示“文字格式”工具栏。

  2. 在单元中，使用箭头键在文字中移动光标。
  3. 要在单元中创建换行符，请按 ALT+ENTER 组合键。
  4. 要替代表格样式中指定的文字样式，请单击工具栏上“文字样式”控件旁的箭头并选择新的文字样式。

    5. 选择的文字样式将应用于单元中的文字以及在该单元中输入的所有新文字。

  5. 要替代当前文字样式中的格式，请首先按以下方式选择文字：
    • 要选择一个或多个字符，请在这些字符上单击并拖动定点设备。
    • 要选择词语，请双击该词语。
    • 要选择单元中所有的文字，请在单元中单击三次。 （还可以单击鼠标右键， 然后单击“全部选择”。）
  6. 在工具栏上，按以下方式修改格式：
    • 要修改选定文字的字体，请从列表格中选择一种字体。
    • 要修改选定文字的高度，请在“文字高度”框中输入新值。
    • 要使用粗体或斜体设置 TrueType 字体的文字的格式，或者创建任意字体的下划线文字，请单击工具栏上的相应按钮。 SHX 字体不支持粗体或斜体。
    • 要向选定文字应用颜色，请从“颜色”列表格中选择一种颜色。 单击“选择颜色”选项，可显示“选择颜色”对话框 。
  7. 使用键盘从一个单元移动到另一个单元：
    • 按 TAB 键可以移动到下一个单元。 在表格的最后一个单元中，按 TAB 键可以添加一个新行。
    • 按 SHIFT+TAB 组合键可以移动到上一个单元。
    • 光标位于单元中文字的开始或结束位置时，使用箭头键可以将光标移动到相邻的单元。 也可以使用 CTRL+箭头组合键。
    • 单元中的文字处于亮显状态时，按箭头键将删除选择，并将光标移动到单元中文字的开始或结束位置。
    • 按 ENTER 键可以向下移动一个单元。
  8. 要保存修改并退出，请单击工具栏上的“确定”或按 CTRL+ENTER 组合键。


TINSERT 命令

操作步骤列表

修改表格单元特性的步骤

  1. 在要修改的表格单元内单击。

    2. 按住 SHIFT 键并在另一个单元内单击可以同时选中这两个单元以及它们之间的所有单元。

  2. 使用以下方法之一：
    • 要修改一个或多个特性，请在“特性”选项板中，单击要修改的值并输入或选择一个新值。
    • 要恢复默认特性，请单击鼠标右键。 单击“删除特性替代”。


TINSERT 命令

操作步骤列表

将某个单元的特性复制到其他单元的步骤

  1. 在要复制其特性的表格单元内单击。
  2. （可选）要查看选定的表格单元的当前特性，请按 CTRL+1 组合键打开“特性”选项板。

    3. 除了单元类型（文字或块）之外，将复制单元的所有特性。

  3. 单击鼠标右键。 单击“匹配单元”。

    4. 光标形状变为画笔。

  4. 要将特性复制到图形中的其他表格单元中，请在单元内单击。
  5. 单击鼠标右键或按 ESC 键可以停止复制特性。


TINSERT 命令

操作步骤列表

在表格单元中编辑文字的步骤

  1. 在要编辑其文字的单元内双击，或者选择该单元并在快捷菜单上单击“编辑单元文字”。
  2. 使用“文字格式”工具栏或快捷菜单进行修改。
  3. 要保存修改并退出，请单击工具栏上的“确定”、按 CTRL+ENTER 组合键或在单元外单击。
  4. 要从表格中删除选择，请按 ESC 键。


TINSERT 命令

操作步骤列表

在表格单元中插入块的步骤

  1. 在表格单元内单击将其选中，然后单击鼠标右键。 单击“插入块”。
  2. 在“插入”对话框中，从图形的块列表格中选择块，或单击“浏览”查找其他图形中的块。
  3. 指定块的以下特性：
    • 单元对齐。 指定块在表格单元中的对齐方式。 块相对于上、下单元边框居中对齐、上对齐或下对齐； 相对于左、右单元边框居中对齐、左对齐或右对齐。
    • 比例。 指定块参照的比例。 输入值或选择“自动调整”缩放块以适应选定的单元。
    • 旋转角度。 指定块的旋转角度。
  4. 单击“确定”。

    5. 如果块具有附着属性，则显示“编辑属性”对话框。


TOLERANCE 命令

操作步骤列表

创建形位公差的步骤

  1. 单击“标注”菜单 »“公差”。
  2. 在“形位公差”对话框中，单击“符号”下的第一个矩形，然后选择一个插入符号。
  3. 在“公差 1”下，单击第一个黑框，插入直径符号。
  4. 在文字框中，输入第一个公差值。
  5. 要添加包容条件（可选），单击第二个黑框，然后单击“包容条件”对话框中的符号以进行插入。
  6. 在“形位公差”对话框中，加入第二个公差值（可选并且与加入第一个公差值方式相同）。
  7. 在“基准 1”、“基准 2”和“基准 3”下输入基准参考字母。
  8. 单击黑框，为每个基准参考插入包容条件符号。
  9. 在“高度”框中输入高度。
  10. 单击“投影公差带”方框，插入符号。
  11. 在“基准标识符”框中，添加一个基准值。
  12. 单击“确定”。
  13. 在图形中，指定特征控制框的位置。

“标注”工具栏

命令输入 TOLERANCE


TOLERANCE 命令

操作步骤列表

创建带有引线的形位公差的步骤

  1. 在命令行中输入 leader。
  2. 指定引线的起点。
  3. 指定引线的第二点。
  4. 按两次 ENTER 键以显示“注释”选项。
  5. 输入 t（公差），然后创建特征控制框。

    6. 特征控制框将附着到引线的端点。

命令输入 LEADER


TOOLPALETTES 命令

操作步骤列表

显示“工具选项板”窗口的步骤

  • 单击“工具”菜单 »“选项板”»“工具选项板”。 或者也可以按 CTRL+3 组合键。

标准工具栏

命令输入 TOOLPALETTES


TOOLPALETTES 命令

操作步骤列表

从当前图形中的对象创建工具的步骤

  1. 在当前图形中选择一个对象（例如，标注、块、图案填充、渐变填充、光栅图像、外部参照或任何几何对象）。
  2. 按住鼠标按钮，将对象拖放至工具选项板上需要的位置。

    3. 黑线表示要放置工具的位置。

  3. 松开鼠标按钮。

标准工具栏

命令输入 TOOLPALETTES


TOOLPALETTES 命令

操作步骤列表

使用从几何对象创建的工具的步骤

  1. 在工具选项板上单击要使用的几何对象工具。
  2. 按照命令行中的提示使用工具，与从“绘图”菜单中选择相应选项或从“绘图”工具栏中选择相应按钮类似。

    3. 用户创建的几何对象与从工具选项板中选择的工具具有相同的特性。

标准工具栏

命令输入 TOOLPALETTES


TOOLPALETTES 命令

操作步骤列表

使用从标注创建的工具的步骤

  1. 在工具选项板上单击要使用的标注工具。
  2. 按照命令行中的提示使用工具，与从“标注”菜单中选择相应选项或从“标注”工具栏中选择相应按钮类似。

    3. 用户创建的标注与从工具选项板中选择的工具具有相同的标注样式和特性。

标准工具栏

命令输入 TOOLPALETTES


TOOLPALETTESCLOSE 命令

操作步骤列表

显示“工具选项板”窗口的步骤

  • 单击“工具”菜单 »“选项板”»“工具选项板”。 或者也可以按 CTRL+3 组合键。

标准工具栏

命令输入 TOOLPALETTES


TOOLPALETTESCLOSE 命令

操作步骤列表

从当前图形中的对象创建工具的步骤

  1. 在当前图形中选择一个对象（例如，标注、块、图案填充、渐变填充、光栅图像、外部参照或任何几何对象）。
  2. 按住鼠标按钮，将对象拖放至工具选项板上需要的位置。

    3. 黑线表示要放置工具的位置。

  3. 松开鼠标按钮。

标准工具栏

命令输入 TOOLPALETTES


TOOLPALETTESCLOSE 命令

操作步骤列表

使用从几何对象创建的工具的步骤

  1. 在工具选项板上单击要使用的几何对象工具。
  2. 按照命令行中的提示使用工具，与从“绘图”菜单中选择相应选项或从“绘图”工具栏中选择相应按钮类似。

    3. 用户创建的几何对象与从工具选项板中选择的工具具有相同的特性。

标准工具栏

命令输入 TOOLPALETTES


TOOLPALETTESCLOSE 命令

操作步骤列表

使用从标注创建的工具的步骤

  1. 在工具选项板上单击要使用的标注工具。
  2. 按照命令行中的提示使用工具，与从“标注”菜单中选择相应选项或从“标注”工具栏中选择相应按钮类似。

    3. 用户创建的标注与从工具选项板中选择的工具具有相同的标注样式和特性。

标准工具栏

命令输入 TOOLPALETTES


TOOLTIPS 系统变量

操作步骤列表

创建临时替代键的步骤

  1. 依次单击“工具”菜单 »“自定义”»“界面”。
  2. 在“自定义用户界面”编辑器的“自定义”选项卡上，单击“键盘快捷键”旁边的加号 (+) 将其展开。
  3. 在“<文件名> 中的自定义”窗格中的“临时替代键”上单击鼠标右键。 依次单击“新建”»“临时替换”。

    4. “临时替代键”树底部将会出现一个新的临时替代键（名为“临时替代1”）。

  4. 执行以下操作之一：
    • 输入新名称覆盖“临时替代1”文字。
    • 在“临时替代1”上单击鼠标右键。 单击“重命名”。 输入新名称替代该名称。
  5. 在树状图中选择新临时替代键，然后更新“特性”窗格：
    • 在“说明”框中为该临时替代键输入说明。
    • 在“键”框中，单击“...”按钮打开“快捷键”对话框。 在“快捷键”对话框中的“请按新快捷键”框中单击，以确保该框存在焦点，然后按某个键。 有效的修饰符键包括不带修饰符的功能键（Fn 键）、SHIFT+字母键或 SHIFT+数字键。
    • 在“宏 1（按键时执行）”框中，输入当按下该临时替代键时要执行的宏。 如果没有指定值，那么默认的宏为 ^c^c。
    • 在“宏 2（释放键时执行）”框中，输入当释放该临时替代键时要执行的宏。 如果没有定义宏，那么释放键将使应用程序恢复到其先前的状态（执行临时替代键之前的状态）。

      • 注释 有关创建宏的信息，请参见创建宏。


TOOLTIPS 系统变量

操作步骤列表

修改临时替代键的步骤

  1. 依次单击“工具”菜单 »“自定义”»“界面”。
  2. 在“自定义用户界面”编辑器的“自定义”选项卡上，单击“键盘快捷键”旁边的加号 (+) 将其展开。
  3. 单击“临时替代键”旁边的加号 (+) 将其展开。
  4. 在“<文件名> 中的自定义”窗格中，单击要修改的临时替代键。

  5. 根据需要更新“特性”窗格：
    • 在“说明”框中为该临时替代键输入说明。
    • 在“键”框中，单击“...”按钮打开“快捷键”对话框。 在“快捷键”对话框中的“请按新快捷键”框中单击，以确保该框存在焦点，然后按某个键。 “请按新快捷键”框下的“目前指定到”将会显示当前指定的键。 如果尚未指定选择的键，请单击“确定”。
    • 在“宏 1（按键时执行）”框中，输入当按下该临时替代键时要执行的宏。 如果没有指定值，那么默认的宏为 ^c^c。
    • 在“宏 2（释放键时执行）”框中，输入当释放该临时替代键时要执行的宏。 如果没有定义宏，那么释放键将使应用程序恢复到其先前的状态（执行临时替代键之前的状态）。

      • 注释 有关创建宏的信息，请参见创建宏。


TORUS 命令

操作步骤列表

创建圆环体的步骤

  1. 依次单击“绘图”菜单 »“建模”»“圆环体”。
  2. 指定圆环体的中心。
  3. 指定圆环体的半径或直径。
  4. 指定圆管的半径或直径。

“建模”工具栏

命令输入 TORUS

面板 “三维制作”面板，“圆环体”


TPSTATE 系统变量

操作步骤列表

显示“工具选项板”窗口的步骤

  • 单击“工具”菜单 »“选项板”»“工具选项板”。 或者也可以按 CTRL+3 组合键。

标准工具栏

命令输入 TOOLPALETTES


TRACE 命令

操作步骤列表

绘制直线的步骤

  1. 单击“绘图”菜单 »“直线”。
  2. 指定起点。

    3. 可以使用定点设备，也可以在命令行上输入坐标值。

  3. 指定端点以完成第一条线段。

    4. 要在执行 LINE 命令期间放弃前一条直线段，请输入 u 或单击工具栏上的“放弃”。

  4. 指定其他线段的端点。
  5. 按 ENTER 键结束，或者按 c 键使一系列直线段闭合。

    6. 要以最近绘制的直线的端点为起点绘制新的直线，请再次启动 LINE 命令，然后在出现“指定起点”提示后按 ENTER 键。

“绘图”工具栏

命令输入 LINE


TRANSPARENCY 命令

操作步骤列表

修改两色图像的颜色和透明度的步骤

  1. 选择要修改的图像。
  2. 在绘图区域中单击鼠标右键。 单击“特性”。
  3. 在“特性”选项板中，要更改图像颜色，请单击“颜色”。
  4. 在“颜色”下拉列表中，选择一种颜色或单击“选择颜色”打开“选择颜色”对话框。 在“选择颜色”对话框中指定颜色。单击“确定”。
  5. 要将选定图像的背景变为透明，或由透明变为不透明，请在“透明度”列表中选择“是”或“否”。

标准工具栏

命令输入 PROPERTIES


TRANSPARENCY 命令

操作步骤列表

只更改两色图像的透明度的步骤

  1. 依次单击“修改”菜单 »“对象”»“图像”»“透明度”。
  2. 选择要修改的图像。

    3. 要将选定图像的背景变为透明，请输入开。输入关将背景变为不透明。

参照工具栏

命令输入 TRANSPARENCY

快捷菜单 选择图像，然后在绘图区域中单击鼠标右键。 依次单击“图像”»“透明度”。


TRAYICONS 系统变量

操作步骤列表

控制图标和通知在状态栏托盘中的显示的步骤

  1. 单击状态栏右侧的箭头，然后单击“状态托盘设置”。
  2. 在“状态托盘设置”对话框中，选择或清除以下显示选项：
    • 显示服务图标。在状态栏右端显示状态托盘，并显示服务图标。 如果清除此选项，则不显示状态托盘。
    • 显示服务通知。显示服务（例如通信中心）通知。 如果清除“显示服务图标”选项，此选项将不可用。
  3. 如果选择“显示服务通知”，则可以设置显示通知的时间或者选择“显示到关闭”。
  4. 单击“确定”。

快捷菜单 在状态栏的空白区域中单击鼠标右键，然后单击“状态托盘设置”。

命令输入 TRAYSETTINGS


TRAYNOTIFY 系统变量

操作步骤列表

控制图标和通知在状态栏托盘中的显示的步骤

  1. 单击状态栏右侧的箭头，然后单击“状态托盘设置”。
  2. 在“状态托盘设置”对话框中，选择或清除以下显示选项：
    • 显示服务图标。在状态栏右端显示状态托盘，并显示服务图标。 如果清除此选项，则不显示状态托盘。
    • 显示服务通知。显示服务（例如通信中心）通知。 如果清除“显示服务图标”选项，此选项将不可用。
  3. 如果选择“显示服务通知”，则可以设置显示通知的时间或者选择“显示到关闭”。
  4. 单击“确定”。

快捷菜单 在状态栏的空白区域中单击鼠标右键，然后单击“状态托盘设置”。

命令输入 TRAYSETTINGS


TRAYSETTINGS 命令

操作步骤列表

打开计时单击鼠标右键操作的步骤

  1. 单击“工具”菜单 »“选项”。
  2. 在“选项”对话框的“用户系统配置”选项卡上，单击“Windows 标准”下的“自定义右键单击”。
  3. 在“自定义右键单击”对话框中，选择“打开计时右键单击”。

    4. 可以指定慢速单击持续的时间。 默认值为 250 毫秒

  4. 单击“应用并关闭”。
  5. 在“选项”对话框中，单击“确定”。

命令输入 OPTIONS


TRAYSETTINGS 命令

操作步骤列表

控制图标和通知在状态栏托盘中的显示的步骤

  1. 单击状态栏右侧的箭头，然后单击“状态托盘设置”。
  2. 在“状态托盘设置”对话框中，选择或清除以下显示选项：
    • 显示服务图标。在状态栏右端显示状态托盘，并显示服务图标。 如果清除此选项，则不显示状态托盘。
    • 显示服务通知。显示服务（例如通信中心）通知。 如果清除“显示服务图标”选项，此选项将不可用。
  3. 如果选择“显示服务通知”，则可以设置显示通知的时间或者选择“显示到关闭”。
  4. 单击“确定”。

快捷菜单 在状态栏的空白区域中单击鼠标右键，然后单击“状态托盘设置”。

命令输入 TRAYSETTINGS


TRAYSETTINGS 命令

操作步骤列表

控制状态栏中按钮的显示的步骤

  • 单击状态栏右侧的箭头并单击任意按钮名称，更改其显示。

旁边带有复选标记的项目将显示在状态栏中。

快捷菜单 在状态栏的空白区域中单击鼠标右键，然后单击按钮名称。


TRAYSETTINGS 命令

操作步骤列表

控制最近输入历史的显示的步骤

  1. 在命令提示下，输入 inputhistorymode。
  2. 输入以下一个或多个值之和：
    • 0。 不显示最近的输入历史。
    • 1。 在命令行上显示最近的输入历史，并可以通过按下上箭头键和下箭头键访问最近的输入。
    • 2。 在快捷菜单中显示当前命令的最近输入历史。
    • 4。 在快捷菜单中显示当前任务中所有命令的最近输入历史。
    • 8。 在图形中显示最近输入的点位置的标记。

    默认值为 15。

  3. （可选）在命令提示下输入 cmdinputhistorymax。
  4. 输入一个的值，该值用来控制可以记住多少个在提示下输入的唯一值并可将其显示为最近的输入。


TRAYTIMEOUT 系统变量

操作步骤列表

控制图标和通知在状态栏托盘中的显示的步骤

  1. 单击状态栏右侧的箭头，然后单击“状态托盘设置”。
  2. 在“状态托盘设置”对话框中，选择或清除以下显示选项：
    • 显示服务图标。在状态栏右端显示状态托盘，并显示服务图标。 如果清除此选项，则不显示状态托盘。
    • 显示服务通知。显示服务（例如通信中心）通知。 如果清除“显示服务图标”选项，此选项将不可用。
  3. 如果选择“显示服务通知”，则可以设置显示通知的时间或者选择“显示到关闭”。
  4. 单击“确定”。

快捷菜单 在状态栏的空白区域中单击鼠标右键，然后单击“状态托盘设置”。

命令输入 TRAYSETTINGS


TREESTAT 命令

操作步骤列表

将图形与图层和空间索引一起保存的步骤

  1. 依次单击“文件”菜单 »“另存为”。
  2. 在“图形另存为”对话框中，依次单击“工具”菜单 »“选项”。

  3. 在“另存为选项”对话框的“索引类型”下选择“图层”、“空间”或“图层和空间”。 单击“确定”。

    4. 注释 如果要保存的局部打开的图形中没有图层和空间索引，则该选项禁用。

  4. 单击“保存”。


TRIM 命令

操作步骤列表

延伸对象的步骤

  1. 依次单击“修改”菜单 »“延伸”。
  2. 选择作为边界边的对象。

    3. 要选择所有显示的对象作为可能边界边，请按 ENTER 键而不选择任何对象。

  3. 选择要延伸的对象。

“修改”工具栏

命令输入 EXTEND


TRIM 命令

操作步骤列表

修剪对象的步骤

  1. 依次单击“修改”菜单 »“修剪”。
  2. 选择作为剪切边的对象。

    3. 要选择所有显示的对象作为可能剪切边，请按 ENTER 键而不选择任何对象。

  3. 选择要修剪的对象。

“修改”工具栏

命令输入 TRIM


TRIM 命令

操作步骤列表

在三维线框模型中延伸对象的步骤

  1. 依次单击“修改”菜单 »“延伸”。
  2. 选择用于延伸的边界边 (1)。
  3. 输入 e（边）。
  4. 输入 e（延伸）。
  5. 输入 p（投影）。
  6. 输入 u (UCS)。
  7. 选择要延伸的对象 (2)。

命令输入 EXTEND


TRIM 命令

操作步骤列表

在当前视图平面上修剪三维对象的步骤

  1. 依次单击“修改”菜单 »“修剪”。
  2. 选择用于修剪的剪切边 (1)。
  3. 输入 p（投影）。
  4. 输入 v（视图）。
  5. 选择要修剪的对象 (2)。

命令输入 TRIM


TRIM 命令

操作步骤列表

在三维线框模型中修剪对象的步骤

  1. 依次单击“修改”菜单 »“修剪”。
  2. 选择用于修剪的剪切边（1 和 2）。
  3. 输入 p（投影）。
  4. 输入 n（无）。
  5. 选择要修剪的对象（3 和 4）。

命令输入 TRIM


U 命令

操作步骤列表

放弃最近执行的操作的步骤

  • 依次单击“编辑”菜单 »“放弃”。

标准工具栏

命令输入 U


U 命令

操作步骤列表

放弃指定数目操作的步骤

  1. 在“标准”工具栏中，单击“放弃”列表箭头。

    2. 将列出从最近一次执行的操作开始所有可以放弃的操作。

  2. 拖动以选择要放弃的操作。
  3. 单击以放弃选中操作。

标准工具栏

命令输入 UNDO


U 命令

操作步骤列表

重做操作的步骤

  • 依次单击“编辑”菜单 »“重做”。

REDO 命令只能恢复刚执行 UNDO 命令的操作。 不能使用 REDO 命令重复另一命令。

标准工具栏

命令输入 REDO


U 命令

操作步骤列表

重做指定数目操作的步骤

  1. 在“标准”工具栏中，单击“重做”列表箭头。

    2. 将列出从最近一次执行的操作开始所有可以重做的操作。

  2. 拖动以选择要重做的操作。
  3. 单击以重做选中操作。

标准工具栏

命令输入 MREDO


UCS 命令

操作步骤列表

在二维中定义新 UCS 原点的步骤

  1. 依次单击“工具”菜单 »“新建 UCS”»“原点”。
  2. 指定新的原点。

    3. UCS 原点 (0,0) 被重新定义到指定点处。

“UCS”工具栏

命令输入 UCS


UCS 命令

操作步骤列表

更改 UCS 的旋转角度的步骤

  1. 依次单击“工具”菜单 »“新建 UCS”»“Z”。
  2. 指定旋转角度。

“UCS”工具栏

命令输入 UCS


UCS 命令

操作步骤列表

恢复 UCS 以与 WCS 重合的步骤。

  1. 依次单击“工具”菜单 »“命名 UCS”。
  2. 在“UCS”对话框的“命名 UCS”选项卡上，选择“世界”。
  3. 单击“置为当前”。
  4. 单击“确定”。

“UCS”工具栏

命令输入 UCSMAN


UCS 命令

操作步骤列表

恢复上一个 UCS 的步骤

  1. 依次单击“工具”菜单 »“命名 UCS”。
  2. 在“UCS”对话框中的“命名 UCS”选项卡上，选择“上一个”。
  3. 单击“置为当前”。
  4. 单击“确定”。

“UCS”工具栏

命令输入 UCSMAN


UCS 命令

操作步骤列表

保存 UCS 的步骤

  1. 依次单击“工具”菜单 »“命名 UCS”。

    2. 新的 UCS 在 UCS 列表中显示为 UNNAMED。

  2. 在“UCS”对话框中的“命名 UCS”选项卡上，选择“UNNAMED”并输入一个新名称。 （也可以选择“UNNAMED”，然后单击鼠标右键。 单击“重命名”。）
  3. 单击“确定”。

    4. 最多可以输入 255 个字符，包括字母、数字和特殊字符，如美元符号 ($)、连字符 (-) 和下划线 (_)。 所有 UCS 名称将转换为大写。

“UCS”工具栏

命令输入 UCSMAN


UCS 命令

操作步骤列表

恢复命名 UCS 的步骤

  1. 依次单击“工具”菜单 »“命名 UCS”。
  2. 在“UCS”对话框中的“命名 UCS”选项卡上，可以查看已列出的 UCS 的原点和轴的方向。 选择 UCS 名称。 单击“详细信息”。

    3. 查看列表后，单击“确定”返回到“UCS”对话框。

  3. 选择要恢复的坐标系，然后单击“置为当前”。
  4. 单击“确定”。

“UCS”工具栏

命令输入 UCSMAN


UCS 命令

操作步骤列表

在三维中定义新 UCS 原点的步骤

  1. 依次单击“工具”菜单 »“新建 UCS”»“原点”。
  2. 指定新的原点。

    3. UCS 原点 (0,0,0) 被重新定义到指定点处。

“UCS”工具栏

命令输入 UCS


UCS 命令

操作步骤列表

使用特定的 Z 轴定义新 UCS 的步骤

  1. 依次单击“工具”菜单 »“新建 UCS”»“Z 轴矢量”。
  2. 指定新的原点。

    3. UCS 原点 (0,0,0) 被重新定义到指定点处。

  3. 指定位于 Z 轴正半轴上的一点。

“UCS”工具栏

命令输入 UCS


UCS 命令

操作步骤列表

使用特定的 X 轴和 Y 轴定义新 UCS 的步骤

  1. 依次单击“工具”菜单 »“新建 UCS”»“三点”。
  2. 指定新的原点。

    3. UCS 原点 (0,0,0) 被重新定义到指定点处。

  3. 指定位于 X 轴正半轴上的一点。
  4. 指定位于 Y 轴正半轴上的一点。

“UCS”工具栏

命令输入 UCS


UCSICON 命令

操作步骤列表

打开或关闭 UCS 图标显示的步骤

  • 依次单击“视图”菜单 »“显示”»“UCS 图标”»“选择打开”。

    • 复选标记指示图标是开还是关。

命令输入 UCSICON


UCSICON 命令

操作步骤列表

在 UCS 原点处显示 UCS 图标的步骤

  • 依次选择“视图”菜单 »“显示”»“UCS 图标”»“原点”。

    • UCS 图标显示在当前坐标系的原点处。 复选标记指示选项是开还是关。

命令输入 UCSICON


UCSICON 命令

操作步骤列表

更改 UCS 图标外观的步骤

  1. 依次单击“视图”菜单 »“显示”»“UCS 图标”»“特性”。
  2. 在“UCS 图标”对话框中修改设置。
  3. 单击“确定”。

命令输入 UCSICON


UCSMAN 命令

操作步骤列表

在二维中定义新 UCS 原点的步骤

  1. 依次单击“工具”菜单 »“新建 UCS”»“原点”。
  2. 指定新的原点。

    3. UCS 原点 (0,0) 被重新定义到指定点处。

“UCS”工具栏

命令输入 UCS


UCSMAN 命令

操作步骤列表

更改 UCS 的旋转角度的步骤

  1. 依次单击“工具”菜单 »“新建 UCS”»“Z”。
  2. 指定旋转角度。

“UCS”工具栏

命令输入 UCS


UCSMAN 命令

操作步骤列表

恢复 UCS 以与 WCS 重合的步骤。

  1. 依次单击“工具”菜单 »“命名 UCS”。
  2. 在“UCS”对话框的“命名 UCS”选项卡上，选择“世界”。
  3. 单击“置为当前”。
  4. 单击“确定”。

“UCS”工具栏

命令输入 UCSMAN


UCSMAN 命令

操作步骤列表

恢复上一个 UCS 的步骤

  1. 依次单击“工具”菜单 »“命名 UCS”。
  2. 在“UCS”对话框中的“命名 UCS”选项卡上，选择“上一个”。
  3. 单击“置为当前”。
  4. 单击“确定”。

“UCS”工具栏

命令输入 UCSMAN


UCSMAN 命令

操作步骤列表

保存 UCS 的步骤

  1. 依次单击“工具”菜单 »“命名 UCS”。

    2. 新的 UCS 在 UCS 列表中显示为 UNNAMED。

  2. 在“UCS”对话框中的“命名 UCS”选项卡上，选择“UNNAMED”并输入一个新名称。 （也可以选择“UNNAMED”，然后单击鼠标右键。 单击“重命名”。）
  3. 单击“确定”。

    4. 最多可以输入 255 个字符，包括字母、数字和特殊字符，如美元符号 ($)、连字符 (-) 和下划线 (_)。 所有 UCS 名称将转换为大写。

“UCS”工具栏

命令输入 UCSMAN


UCSMAN 命令

操作步骤列表

恢复命名 UCS 的步骤

  1. 依次单击“工具”菜单 »“命名 UCS”。
  2. 在“UCS”对话框中的“命名 UCS”选项卡上，可以查看已列出的 UCS 的原点和轴的方向。 选择 UCS 名称。 单击“详细信息”。

    3. 查看列表后，单击“确定”返回到“UCS”对话框。

  3. 选择要恢复的坐标系，然后单击“置为当前”。
  4. 单击“确定”。

“UCS”工具栏

命令输入 UCSMAN


UCSMAN 命令

操作步骤列表

在三维中定义新 UCS 原点的步骤

  1. 依次单击“工具”菜单 »“新建 UCS”»“原点”。
  2. 指定新的原点。

    3. UCS 原点 (0,0,0) 被重新定义到指定点处。

“UCS”工具栏

命令输入 UCS


UCSMAN 命令

操作步骤列表

使用特定的 Z 轴定义新 UCS 的步骤

  1. 依次单击“工具”菜单 »“新建 UCS”»“Z 轴矢量”。
  2. 指定新的原点。

    3. UCS 原点 (0,0,0) 被重新定义到指定点处。

  3. 指定位于 Z 轴正半轴上的一点。

“UCS”工具栏

命令输入 UCS


UCSMAN 命令

操作步骤列表

使用特定的 X 轴和 Y 轴定义新 UCS 的步骤

  1. 依次单击“工具”菜单 »“新建 UCS”»“三点”。
  2. 指定新的原点。

    3. UCS 原点 (0,0,0) 被重新定义到指定点处。

  3. 指定位于 X 轴正半轴上的一点。
  4. 指定位于 Y 轴正半轴上的一点。

“UCS”工具栏

命令输入 UCS


UCSVIEW 系统变量

操作步骤列表

保存和命名视图的步骤

  1. 执行以下操作之一：
    • 如果模型空间中有多个视口，则在包含要保存的视图的视口中单击。
    • 如果正在某个布局中工作，请选择该视口。
  2. 单击“视图”菜单 »“命名视图”。
  3. 在视图管理器中，单击“新建”。
  4. 在“新建视图”对话框的“视图名称”框中，为该视图输入名称。

    5. 如果图形是图纸集的一部分，系统将列出该图纸集的视图类别。 可以向列表添加类别或从中选择类别。

  5. 在“边界”部分，选择以下选项之一来定义视图区域：
    • 当前显示。包括当前可见的所有图形。
    • 定义窗口。 保存部分当前显示。 在图形中使用定点设备指定视图的对角点时，该对话框将关闭。 要重定义该窗口，请单击“定义视图窗口”按钮。
  6. 单击“确定”两次以保存新视图。

命令输入 VIEW

面板 “三维导航”面板，“上一个视图”


UNDO 命令

操作步骤列表

放弃最近执行的操作的步骤

  • 依次单击“编辑”菜单 »“放弃”。

标准工具栏

命令输入 U


UNDO 命令

操作步骤列表

放弃指定数目操作的步骤

  1. 在“标准”工具栏中，单击“放弃”列表箭头。

    2. 将列出从最近一次执行的操作开始所有可以放弃的操作。

  2. 拖动以选择要放弃的操作。
  3. 单击以放弃选中操作。

标准工具栏

命令输入 UNDO


UNDO 命令

操作步骤列表

重做操作的步骤

  • 依次单击“编辑”菜单 »“重做”。

REDO 命令只能恢复刚执行 UNDO 命令的操作。 不能使用 REDO 命令重复另一命令。

标准工具栏

命令输入 REDO


UNDO 命令

操作步骤列表

重做指定数目操作的步骤

  1. 在“标准”工具栏中，单击“重做”列表箭头。

    2. 将列出从最近一次执行的操作开始所有可以重做的操作。

  2. 拖动以选择要重做的操作。
  3. 单击以重做选中操作。

标准工具栏

命令输入 MREDO


UNION 命令

操作步骤列表

定义面域的步骤

  1. 单击“绘图”菜单 »“面域”。
  2. 选择对象以创建面域。

    3. 这些对象必须各自形成闭合区域，例如圆或闭合多段线。

  3. 按 ENTER 键。

    4. 命令行上的消息指出检测到了多少个环以及创建了多少个面域。

命令输入 REGION


UNION 命令

操作步骤列表

使用边界定义面域的步骤

  1. 单击“绘图”菜单 »“边界”。
  2. 在“边界创建”对话框的“对象类型”列表中，选择“面域”。
  3. 单击“拾取点”。
  4. 在图形中每个要定义为面域的闭合区域内指定一点并按 ENTER 键。

    5. 此点称为内部点。

    注释 可以创建新的边界集以限制用于确定边界的对象的数目。

命令输入 BOUNDARY


UNION 命令

操作步骤列表

通过添加合并面域的步骤

  1. 依次单击“修改”菜单 »“实体编辑”»“并集”。
  2. 为并集选择一个面域。
  3. 选择另一个面域。

    4. 可以按任何顺序选择要合并的面域。

  4. 继续选择面域，或者按 ENTER 键结束命令。

    5. 该命令将选定的面域转换为新的组合面域。

命令输入 UNION


UNION 命令

操作步骤列表

通过减操作组合面域的步骤

  1. 依次单击“修改”菜单 »“实体编辑”»“差集”。
  2. 选择一个或多个要从中获得差集的面域并按 ENTER 键。
  3. 选择要减去的面域并按 ENTER 键。

    4. 已从第一个面域的面积中减去了所选定的第二个面域的面积。

命令输入 SUBTRACT


UNION 命令

操作步骤列表

通过查找交点组合面域的步骤

  1. 依次单击“修改”菜单 »“实体编辑”»“交集”。
  2. 选择一个相交面域。
  3. 选择另一个相交面域。

    4. 可以按任何顺序选择面域来查找它们的交点。

  4. 继续选择面域，或者按 ENTER 键结束命令。

    5. 该命令将选定面域转换为按选定面域的交集定义的新面域。

命令输入 INTERSECT


UNION 命令

操作步骤列表

组合实体的步骤

  1. 依次单击“修改”菜单 »“实体编辑”»“并集”。
  2. 选择要组合的对象。
  3. 按 ENTER 键。

“实体编辑”工具栏

命令输入 UNION

面板 “三维制作”面板，“并集”


UNITMODE 系统变量

操作步骤列表

设置单位格式与精度的步骤

  1. 依次单击“格式”菜单 »“单位”。
  2. 在“图形单位”对话框中“长度”下选择单位格式和精度。

    3. “输出样例”区域显示了当前精度下的此单位格式的样例。

  3. 单击“确定”。

命令输入 UNITS


UNITS 命令

操作步骤列表

设置单位格式与精度的步骤

  1. 依次单击“格式”菜单 »“单位”。
  2. 在“图形单位”对话框中“长度”下选择单位格式和精度。

    3. “输出样例”区域显示了当前精度下的此单位格式的样例。

  3. 单击“确定”。

命令输入 UNITS


UNITS 命令

操作步骤列表

将图形单位从英寸转换为厘米的步骤

  1. 依次单击“修改”菜单 »“缩放”。
  2. 在“选择对象”提示下，输入 all。

    3. 选定图形中要缩放的所有对象。

  3. 输入基点 *0,0。

    4. 缩放将相对于世界坐标系原点进行，图形原点的位置将保留在 WCS 原点上。

  4. 输入比例因子 2.54（每英寸 2.54 厘米）。

    5. 根据折合成以厘米为单位的对应距离，图形中的所有对象现在是原来的 2.54 倍。

“修改”工具栏

命令输入 SCALE


UNITS 命令

操作步骤列表

将图形单位从厘米转换为英寸的步骤

  1. 依次单击“修改”菜单 »“缩放”。
  2. 在“选择对象”提示下，输入 all。

    3. 选定图形中要缩放的所有对象。

  3. 输入基点 *0,0。

    4. 缩放将相对于世界坐标系原点进行，图形原点的位置将保留在 WCS 原点上。

  4. 输入比例因子 0.3937（每英寸 2.54 厘米的反比）。

    5. 根据折合成以英寸为单位的对应距离，图形中的所有对象现在变小了。

“修改”工具栏

命令输入 SCALE


UNITS 命令

操作步骤列表

设置角度格式与精度的步骤

  1. 依次单击“格式”菜单 »“单位”。
  2. 在“图形单位”对话框中“角度”下选择角度类型和精度。

    3. “输出样例”区域显示了当前精度下的此角度类型的样例。

  3. 选择“方向”指定角度方向。

    4. 角度方向将控制测量角度的起点和测量方向。 默认起点角度为 0 度，朝向 3 点钟方向（正东），并且正角度测量按逆时针方向。

  4. 选择要使用的选项。
  5. 单击“确定”关闭各个对话框。

命令输入 UNITS


UPDATEFIELD 命令

操作步骤列表

手动更新字段的步骤

  1. 双击文字。
  2. 选择要更新的字段并单击鼠标右键。 单击“更新字段”。


UPDATEFIELD 命令

操作步骤列表

手动更新多个字段的步骤

  1. 在命令行中，输入 updatefield。
  2. 出现“选择对象”提示时，选择包含要更新的字段的对象并按 ENTER 键。

    3. 选定对象中的所有字段都将被更新。


UPDATEFIELD 命令

操作步骤列表

自动更新字段的步骤

  1. 在命令行中，输入 fieldeval。
  2. 输入一个位码，该位码是以下任意值的和：
    • 0：不更新
    • 1：打开时更新
    • 2：保存时更新
    • 4：打印时更新
    • 8：使用 ETRANSMIT 时更新
    • 16：重生成时更新

    例如，要仅在打开、保存或打印文件时更新字段，请输入 7。


UPDATETHUMBSNOW 命令

操作步骤列表

设置选项的步骤

  1. 单击“工具”菜单 »“选项”。
  2. 在“选项”对话框中单击所需选项卡。
  3. 根据需要设置选项。
  4. 执行下面的一项或两项操作：
    • 单击“应用”将当前选项设置记录到系统注册表中。
    • 单击“确定”将当前选项设置记录到系统注册表中，然后关闭“选项”对话框。

命令输入 OPTIONS


VIEW 命令

操作步骤列表

显示上一个视图的步骤

  • 在“标准”工具栏上，单击“缩放上一个”。

命令输入 ZOOM


VIEW 命令

操作步骤列表

在实时平移和实时缩放过程中显示上一个视图的步骤

  • 在绘图区域中单击鼠标右键。 单击“缩放为原窗口”。


VIEW 命令

操作步骤列表

保存和命名视图的步骤

  1. 执行以下操作之一：
    • 如果模型空间中有多个视口，则在包含要保存的视图的视口中单击。
    • 如果正在某个布局中工作，请选择该视口。
  2. 单击“视图”菜单 »“命名视图”。
  3. 在视图管理器中，单击“新建”。
  4. 在“新建视图”对话框的“视图名称”框中，为该视图输入名称。

    5. 如果图形是图纸集的一部分，系统将列出该图纸集的视图类别。 可以向列表添加类别或从中选择类别。

  5. 在“边界”部分，选择以下选项之一来定义视图区域：
    • 当前显示。包括当前可见的所有图形。
    • 定义窗口。 保存部分当前显示。 在图形中使用定点设备指定视图的对角点时，该对话框将关闭。 要重定义该窗口，请单击“定义视图窗口”按钮。
  6. 单击“确定”两次以保存新视图。

命令输入 VIEW

面板 “三维导航”面板，“上一个视图”


VIEW 命令

操作步骤列表

恢复保存的视图的步骤

  1. 执行以下操作之一：
    • 如果模型空间中有多个视口，请在包含要恢复的视图的视口内单击。
    • 如果正在某个布局中工作，请选择该视口。
  2. 单击“视图”菜单 »“命名视图”。
  3. 在视图管理器的“视图”列表中，选择要恢复的视图。
  4. 单击“置为当前”。
  5. 单击“确定”。

“视图”工具栏

命令输入 VIEW

面板 “三维导航”面板，“上一个视图”


VIEW 命令

操作步骤列表

重命名视图的步骤

  1. 单击“视图”菜单 »“命名视图”。
  2. 在视图管理器中，单击要更改的视图名称。 如果尚未显示视图，请展开相应的“视图”列表，然后单击视图名称。
  3. 在“特性”面板的“常规”部分，选择视图名称。 输入新的名称。
  4. 单击“确定”。

“视图”工具栏

命令输入 VIEW

面板 “三维导航”面板，“上一个视图”


VIEW 命令

操作步骤列表

更改视图特性的步骤

  1. 单击“视图”菜单 »“命名视图”。
  2. 在视图管理器中，单击要更改的视图名称。 如果尚未显示视图，请展开相应的“视图”列表，然后单击视图名称。
  3. 在“特性”面板中，单击要更改的特性。
  4. 通过输入新值或从值的列表中选择值来指定新特性值。
  5. 单击“确定”。

“视图”工具栏

命令输入 VIEW

面板 “三维导航”面板，“上一个视图”


VIEW 命令

操作步骤列表

删除命名视图的步骤

  1. 单击“视图”菜单 »“命名视图”。
  2. 在视图管理器中，单击一个视图，然后单击“删除”。
  3. 单击“确定”。

“视图”工具栏

命令输入 VIEW

面板 “三维导航”面板，“上一个视图”


VIEW 命令

操作步骤列表

为命名视图设置背景的步骤

  1. 在命令提示下，输入 view。
  2. 从“模型视图”列表中选择现有的命名视图。
  3. 打开“背景替代”菜单，然后选择“纯色”、“渐变色”或“图像”。
  4. 设置颜色或选择要用作背景的位图图像。 单击“确定”。
  5. 单击“确定”关闭视图管理器。
  6. 从面板的“三维导航”面板上，选择命名视图。
  7. 渲染场景。

“视图”工具栏


VIEW 命令

操作步骤列表

编辑命名视图的背景的步骤

  1. 在命令提示下，输入 view。
  2. 从“模型视图”列表中选择现有的命名视图。
  3. 打开“背景替代”菜单，然后单击“编辑”。
  4. 设置新颜色或选择要用作背景的新位图图像。 单击“确定”。
  5. 单击“确定”关闭视图管理器。
  6. 从面板的“三维导航”面板上，选择命名视图。
  7. 渲染场景。

“视图”工具栏


VIEWCTR 系统变量

操作步骤列表

将视口置为当前的步骤

  • 在视口边界内任意位置单击。


VIEWDIR 系统变量

操作步骤列表

使用 DVIEW 定义三维模型透视图的步骤

  1. 在命令行中输入 dview。
  2. 选择要显示的对象。
  3. 输入 ca（相机）。

    4. 默认情况下，相机点设置在图形的中心。

  4. 按照调整相机的方式调整视图。

    5. 房间的表示将显示当前的观察角度。 通过移动十字光标并单击，可以动态设置视图。

  5. 要在角度输入法之间进行切换，请输入 t（切换角度）。

    6. 还可以使用以下两种角度输入法之一调整视图。

    • 在“输入与 XY 平面的夹角”选项中，输入相机与当前 UCS 的 XY 平面所成的上方或下方角度。 默认设置为 90 度，从上向下指向相机。

      • 输入角度之后，相机将在指定高度处锁定，可以绕目标以基于当前 UCS 的 X 轴测量的旋转角度旋转相机。

    • 在“输入 XY 平面中与 X 轴的夹角”选项中，以与当前 UCS 的 X 轴所成角度绕目标旋转相机。
  6. 要打开透视图，请输入 d（距离）。
  7. 指定距离，或按 ENTER 键以设置透视图。

    8. 可以使用滑块设置选定对象和相机之间的距离，或输入实际数字。 如果目标和相机点距离非常近（或将“缩放”选项设置为高），可能只会看到一小部分图形。

命令输入 DVIEW


VIEWDIR 系统变量

操作步骤列表

动态创建平行投影

  1. 在命令行中输入 dview。
  2. 执行以下操作之一：
    • 选择要显示的对象并按 ENTER 键。
    • 不选择对象并按 ENTER 键，以查看用来显示当前观察角度的房间表示。
  3. 输入 ca（相机）。

    4. 默认情况下，相机点设置在图形的中心。

  4. 按照调整相机的方式调整视图。

    5. 通过移动十字光标并单击，可以动态设置视图。

  5. 要在角度输入法之间进行切换，请输入 t（切换角度）。

    6. 还可以使用以下两种角度输入法之一调整视图。

    • 在“输入与 XY 平面的夹角”选项中，输入相机与当前 UCS 的 XY 平面所成的上方或下方角度。 默认设置为 90 度，从上向下指向相机。

      • 输入角度之后，相机将在指定高度处锁定，可以绕目标以基于当前 UCS 的 X 轴测量的旋转角度旋转相机。

    • 在“输入 XY 平面中与 X 轴的夹角”选项中，以与当前 UCS 的 X 轴所成角度绕目标旋转相机。
  6. 完成指定平行投影的操作之后，按 ENTER 键。

命令输入 DVIEW


VIEWDIR 系统变量

操作步骤列表

使用两个旋转角度设置视图的步骤

  1. 在命令提示下，输入 vpoint。
  2. 输入 r（旋转），使用两个角度指定新方向。
  3. 输入从正 X 轴测量的 XY 平面中的角度。
  4. 输入自 XY 平面的角度，该角度表示在 0,0,0 方向观察模型时观察者所在的位置。

命令输入 VPOINT


VIEWDIR 系统变量

操作步骤列表

将当前视图更改为 XY 平面的步骤

  1. 单击“视图”菜单 »“三维视图”。 单击“平面视图”。
  2. 选择下列选项之一：
    • 当前（当前 UCS）
    • 世界（WCS）
    • 命名（保存的 UCS）

    注释 PLAN 会更改观察方向并关闭透视和剪裁，但不会更改当前的 UCS。 在启动 PLAN 命令后输入或显示的任何坐标仍然是相对于当前 UCS 的。

命令输入 PLAN


VIEWDIR 系统变量

操作步骤列表

命令输入 DVIEW


VIEWMODE 系统变量

操作步骤列表

保存和命名视图的步骤

  1. 执行以下操作之一：
    • 如果模型空间中有多个视口，则在包含要保存的视图的视口中单击。
    • 如果正在某个布局中工作，请选择该视口。
  2. 单击“视图”菜单 »“命名视图”。
  3. 在视图管理器中，单击“新建”。
  4. 在“新建视图”对话框的“视图名称”框中，为该视图输入名称。

    5. 如果图形是图纸集的一部分，系统将列出该图纸集的视图类别。 可以向列表添加类别或从中选择类别。

  5. 在“边界”部分，选择以下选项之一来定义视图区域：
    • 当前显示。包括当前可见的所有图形。
    • 定义窗口。 保存部分当前显示。 在图形中使用定点设备指定视图的对角点时，该对话框将关闭。 要重定义该窗口，请单击“定义视图窗口”按钮。
  6. 单击“确定”两次以保存新视图。

命令输入 VIEW

面板 “三维导航”面板，“上一个视图”


VIEWMODE 系统变量

操作步骤列表

创建新布局视口的步骤

  1. 在布局选项卡上，依次单击“视图”菜单 »“视口”»“一个视口”
  2. 单击以指定新布局视图的一个角点。
  3. 单击以指定对角点。

    4. 将生成一个新的布局视口对象，并显示默认视图。 要调整视图，请双击布局视口以访问模型空间。

“视口”工具栏

命令输入 VPORTS, MVIEW


VIEWMODE 系统变量

操作步骤列表

在布局中创建视口配置的步骤

  1. 单击布局选项卡。
  2. 依次单击“视图”菜单 »“视口”»“新建视口”。
  3. 在“视口”对话框的“新建视口”选项卡中，从列表中选择视口配置。
  4. 在“设置”中选择“二维”或“三维”。

    5. 如果选择了“三维”，则配置中的每一视口都使用标准三维视图。

  5. 在“视口间距”中选择各个视口的间距。
  6. 要改变视口，请在预览图像中选择一个视口。 在“修改视图”下，从标准视图列表中选择视图。

    7. 列表中包括俯视图、仰视图、主视图、后视图、左视图、右视图、等轴测视图以及所有保存在图形中的命名视图。 “预览”中将显示选定的视图。

  7. 单击“确定”。
  8. 在绘图区域中，指定两点表示包含视口配置的区域。

“视口”工具栏

命令输入 VPORTS


VIEWPLOTDETAILS 命令

操作步骤列表

打印图形的步骤

  1. 依次单击“文件”菜单 »“打印”。
  2. 在“打印”对话框的“打印机/绘图仪”下，从“名称”列表中选择一种绘图仪。
  3. 在“图纸尺寸”下，从“图纸尺寸”框中选择图纸尺寸。
  4. （可选）在“打印份数”下，输入要打印的份数。
  5. 在“打印区域”下，指定图形中要打印的部分。
  6. 在“打印比例”下，从“比例”框中选择缩放比例。
  7. 有关其他选项的信息，请单击“其他选项”按钮。
  8. （可选）在“打印样式表 （笔指定）”下，从“名称”框中选择打印样式表。
  9. （可选）在“着色视口选项”和“打印选项”下，选择适当的设置。

    10. 注释 打印戳记只在打印时出现，不与图形一起保存。

  10. 在“图形方向”下，选择一种方向。
  11. 单击“确定”。

标准工具栏

命令输入 PLOT

快捷菜单 在“模型”选项卡或布局选项卡上单击鼠标右键，然后单击“打印”。

要通过命令行而不是对话框进行打印，请使用 -PLOT 命令。


VIEWPLOTDETAILS 命令

操作步骤列表

打开或关闭后台打印的步骤

  1. 单击“工具”菜单 »“选项”。
  2. 在“选项”对话框中，在“打印和发布”选项卡的“后台处理选项”下，选择或清除“启用后台打印时机”下的“打印”选项。
  3. 单击“确定”。

    4. 注释 在后台打印时，可以立刻返回图形。 在后台打印作业时，将光标放在状态托盘中的绘图仪图标上可以检查作业的状态。 也可以从当前程序任务中查看有关所有已完成作业的详细信息。

命令输入 OPTIONS


VIEWPLOTDETAILS 命令

操作步骤列表

检查后台当前处理的打印作业的状态的步骤

  • 在状态托盘中，将鼠标放在绘图仪图标上。 工具栏提示将显示打印作业的状态。

状态托盘


VIEWPLOTDETAILS 命令

操作步骤列表

取消后台正在处理的部分或全部打印作业的步骤

  • 在状态托盘的绘图仪图标上单击鼠标右键。 单击“取消图纸<图纸名>”或“取消整个作业”。

状态托盘


VIEWPLOTDETAILS 命令

操作步骤列表

查看有关已打印作业的详细信息的步骤

  1. 执行以下操作之一：
    • 依次单击“文件”菜单 »“查看打印和发布详细信息”。
    • 在状态托盘中，单击绘图仪图标。
  2. 在“打印和发布详细信息”对话框中，查看有关已打印作业的详细信息。

命令输入 VIEWPLOTDETAILS

快捷菜单 在状态托盘的绘图仪图标上单击鼠标右键。 单击“查看打印和发布详细信息”。


VIEWRES 命令

操作步骤列表

使用“鸟瞰视图”窗口缩放新区域的步骤

  1. 单击“视图”菜单 »“鸟瞰视图”。
  2. 在“鸟瞰视图”窗口中，在视图框内单击直到显示箭头为止。
  3. 向右拖动可以缩小视图。 向左拖动可以放大视图。
  4. 单击鼠标右键可以结束缩放操作。

命令输入 DSVIEWER


VIEWRES 命令

操作步骤列表

使用“鸟瞰视图”窗口进行平移的步骤

  1. 单击“视图”菜单 »“鸟瞰视图”。
  2. 在“鸟瞰视图”窗口中，在视图框内单击直到显示 X 为止。
  3. 拖动以改变视图。
  4. 单击鼠标右键结束平移操作。

命令输入 DSVIEWER


VIEWRES 命令

操作步骤列表

在“鸟瞰视图”窗口中显示整张图形的步骤

  1. 单击“视图”菜单 »“鸟瞰视图”。
  2. 在“鸟瞰视图”窗口中，单击“视图”菜单 »“全局”。

命令输入 DSVIEWER


VIEWRES 命令

操作步骤列表

放大或缩小“鸟瞰视图”图像放大比例的步骤

  1. 单击“视图”菜单 »“鸟瞰视图”。
  2. 在“鸟瞰视图”工具栏上，单击“缩小”或“放大”。

注释 在“鸟瞰视图”窗口中显示整幅图形时，“缩小”菜单选项和按钮不可用。 当前视图几乎充满“鸟瞰视图”窗口时，“放大”菜单选项和按钮不可用。

命令输入 DSVIEWER


VIEWSIZE 系统变量

操作步骤列表

保存和命名视图的步骤

  1. 执行以下操作之一：
    • 如果模型空间中有多个视口，则在包含要保存的视图的视口中单击。
    • 如果正在某个布局中工作，请选择该视口。
  2. 单击“视图”菜单 »“命名视图”。
  3. 在视图管理器中，单击“新建”。
  4. 在“新建视图”对话框的“视图名称”框中，为该视图输入名称。

    5. 如果图形是图纸集的一部分，系统将列出该图纸集的视图类别。 可以向列表添加类别或从中选择类别。

  5. 在“边界”部分，选择以下选项之一来定义视图区域：
    • 当前显示。包括当前可见的所有图形。
    • 定义窗口。 保存部分当前显示。 在图形中使用定点设备指定视图的对角点时，该对话框将关闭。 要重定义该窗口，请单击“定义视图窗口”按钮。
  6. 单击“确定”两次以保存新视图。

命令输入 VIEW

面板 “三维导航”面板，“上一个视图”


VIEWSIZE 系统变量

操作步骤列表

创建新布局视口的步骤

  1. 在布局选项卡上，依次单击“视图”菜单 »“视口”»“一个视口”
  2. 单击以指定新布局视图的一个角点。
  3. 单击以指定对角点。

    4. 将生成一个新的布局视口对象，并显示默认视图。 要调整视图，请双击布局视口以访问模型空间。

“视口”工具栏

命令输入 VPORTS, MVIEW


VIEWSIZE 系统变量

操作步骤列表

在布局中创建视口配置的步骤

  1. 单击布局选项卡。
  2. 依次单击“视图”菜单 »“视口”»“新建视口”。
  3. 在“视口”对话框的“新建视口”选项卡中，从列表中选择视口配置。
  4. 在“设置”中选择“二维”或“三维”。

    5. 如果选择了“三维”，则配置中的每一视口都使用标准三维视图。

  5. 在“视口间距”中选择各个视口的间距。
  6. 要改变视口，请在预览图像中选择一个视口。 在“修改视图”下，从标准视图列表中选择视图。

    7. 列表中包括俯视图、仰视图、主视图、后视图、左视图、右视图、等轴测视图以及所有保存在图形中的命名视图。 “预览”中将显示选定的视图。

  7. 单击“确定”。
  8. 在绘图区域中，指定两点表示包含视口配置的区域。

“视口”工具栏

命令输入 VPORTS


VIEWTWIST 系统变量

操作步骤列表

动态创建平行投影

  1. 在命令行中输入 dview。
  2. 执行以下操作之一：
    • 选择要显示的对象并按 ENTER 键。
    • 不选择对象并按 ENTER 键，以查看用来显示当前观察角度的房间表示。
  3. 输入 ca（相机）。

    4. 默认情况下，相机点设置在图形的中心。

  4. 按照调整相机的方式调整视图。

    5. 通过移动十字光标并单击，可以动态设置视图。

  5. 要在角度输入法之间进行切换，请输入 t（切换角度）。

    6. 还可以使用以下两种角度输入法之一调整视图。

    • 在“输入与 XY 平面的夹角”选项中，输入相机与当前 UCS 的 XY 平面所成的上方或下方角度。 默认设置为 90 度，从上向下指向相机。

      • 输入角度之后，相机将在指定高度处锁定，可以绕目标以基于当前 UCS 的 X 轴测量的旋转角度旋转相机。

    • 在“输入 XY 平面中与 X 轴的夹角”选项中，以与当前 UCS 的 X 轴所成角度绕目标旋转相机。
  6. 完成指定平行投影的操作之后，按 ENTER 键。

命令输入 DVIEW


VIEWTWIST 系统变量

操作步骤列表

使用两个旋转角度设置视图的步骤

  1. 在命令提示下，输入 vpoint。
  2. 输入 r（旋转），使用两个角度指定新方向。
  3. 输入从正 X 轴测量的 XY 平面中的角度。
  4. 输入自 XY 平面的角度，该角度表示在 0,0,0 方向观察模型时观察者所在的位置。

命令输入 VPOINT


VIEWTWIST 系统变量

操作步骤列表

将当前视图更改为 XY 平面的步骤

  1. 单击“视图”菜单 »“三维视图”。 单击“平面视图”。
  2. 选择下列选项之一：
    • 当前（当前 UCS）
    • 世界（WCS）
    • 命名（保存的 UCS）

    注释 PLAN 会更改观察方向并关闭透视和剪裁，但不会更改当前的 UCS。 在启动 PLAN 命令后输入或显示的任何坐标仍然是相对于当前 UCS 的。

命令输入 PLAN


VIEWTWIST 系统变量

操作步骤列表

命令输入 DVIEW


VIEWTWIST 系统变量

操作步骤列表

创建新布局视口的步骤

  1. 在布局选项卡上，依次单击“视图”菜单 »“视口”»“一个视口”
  2. 单击以指定新布局视图的一个角点。
  3. 单击以指定对角点。

    4. 将生成一个新的布局视口对象，并显示默认视图。 要调整视图，请双击布局视口以访问模型空间。

“视口”工具栏

命令输入 VPORTS, MVIEW


VIEWTWIST 系统变量

操作步骤列表

通过修改 UCS 旋转视图的步骤

  1. 确保处于布局选项卡上。
  2. 双击要旋转其对象的视口。
  3. 请确保当前 UCS 与旋转平面平行（UCS 图标显示正常）。 如果 UCS 与旋转平面不平行，请依次单击“工具”菜单 »“新建 UCS”»“视图”。
  4. 依次单击“工具”菜单 »“新建 UCS”»“Z”。要顺时针旋转视图 90 度，请输入 90。 要逆时针旋转视图 90 度，请输入 -90。
  5. 依次单击“视图”菜单 »“三维视图”»“平面视图”。 单击“当前 UCS”。

    6. 整个视图在视口中旋转。 可能还需要重新指定视口的比例。

“UCS”工具栏

命令输入 UCS


VIEWTWIST 系统变量

操作步骤列表

使用 MVSETUP 命令旋转视图的步骤

  1. 在命令提示下，输入 mvsetup。
  2. 输入 a（对齐）。
  3. 输入 r 旋转视图。
  4. 选择要旋转视图的视口。
  5. 指定旋转基点。
  6. 指定旋转角度。

    7. 整个视图在视口中旋转。


VISUALSTYLES 命令

操作步骤列表

在图形中保存视觉样式的步骤

  • 在命令提示下输入 vssave。


VISUALSTYLES 命令

操作步骤列表

将视觉样式应用到视口的步骤

  1. 依次单击“工具”菜单 »“选项板”»“视觉样式”。
  2. 在视口内单击，将其置为当前。
  3. 在视觉样式管理器中，双击视觉样式的样例图像。

    4. 选定的视觉样式将应用到视口中的模型。

    样例图像中的图标表明该视觉样式正在当前视口中使用。 更改视口时，图标也将随之更改以表明该视觉样式正在当前图形中使用。

    视觉样式工具栏：

    快捷菜单 在视觉样式管理器的视觉样式上单击鼠标右键。单击“应用到当前视口”。

    命令输入 VISUALSTYLES

    面板 “视觉样式”面板，“视觉样式管理器”


VISUALSTYLES 命令

操作步骤列表

恢复默认视觉样式的原始设置的步骤

  1. 依次单击“工具”菜单 »“选项板”»“视觉样式”。
  2. 选择默认视觉样式。

    3. 默认视觉样式将在样例图像的右下方显示图形图标。

  3. 单击鼠标右键，然后单击“重置为默认”。

    4. 视觉样式工具栏：

    命令输入 VISUALSTYLES

    面板 “视觉样式”面板，“视觉样式管理器”


VPCLIP 命令

操作步骤列表

创建新布局视口的步骤

  1. 在布局选项卡上，依次单击“视图”菜单 »“视口”»“一个视口”
  2. 单击以指定新布局视图的一个角点。
  3. 单击以指定对角点。

    4. 将生成一个新的布局视口对象，并显示默认视图。 要调整视图，请双击布局视口以访问模型空间。

“视口”工具栏

命令输入 VPORTS, MVIEW


VPCLIP 命令

操作步骤列表

在布局中创建视口配置的步骤

  1. 单击布局选项卡。
  2. 依次单击“视图”菜单 »“视口”»“新建视口”。
  3. 在“视口”对话框的“新建视口”选项卡中，从列表中选择视口配置。
  4. 在“设置”中选择“二维”或“三维”。

    5. 如果选择了“三维”，则配置中的每一视口都使用标准三维视图。

  5. 在“视口间距”中选择各个视口的间距。
  6. 要改变视口，请在预览图像中选择一个视口。 在“修改视图”下，从标准视图列表中选择视图。

    7. 列表中包括俯视图、仰视图、主视图、后视图、左视图、右视图、等轴测视图以及所有保存在图形中的命名视图。 “预览”中将显示选定的视图。

  7. 单击“确定”。
  8. 在绘图区域中，指定两点表示包含视口配置的区域。

“视口”工具栏

命令输入 VPORTS


VPCLIP 命令

操作步骤列表

将命名视口配置放置到布局中的步骤

  1. 单击布局选项卡。
  2. 依次单击“视图”菜单 »“视口”»“新建视口”。
  3. 在“视口”对话框的“命名视口”选项卡中，从列表中选择命名视口的配置。
  4. 单击“确定”。
  5. 在布局中指定命名视口配置的位置。

“视口”工具栏

命令输入 VPORTS


VPCLIP 命令

操作步骤列表

使用“特性”选项板修改视口特性的步骤

  1. 单击要修改其特性的布局视口的边界。
  2. 单击鼠标右键，然后单击“特性”。
  3. 在“特性”选项板中选择要修改的特性的值。 输入新的值或从提供的列表中选择新的设置。

    4. 新的特性设置或特性值被指定给当前视口。

标准工具栏

命令输入 PROPERTIES

快捷菜单 选择视口，然后在绘图区域中单击鼠标右键。 单击“特性”。


VPCLIP 命令

操作步骤列表

剪裁视口边界的步骤

  1. 在命令提示下，输入 vpclip。
  2. 选择要剪裁的视口。
  3. 输入 d（删除）以删除剪裁边界。
  4. 输入 p（多边形）。
  5. 指定点或选择对象，以定义新的视口边界。

命令输入 选择要剪裁的视口，然后在绘图区域中单击鼠标右键。 单击“视口剪裁”。


VPLAYER 命令

操作步骤列表

冻结或解冻当前布局视口中的图层的步骤

  1. 双击布局视口，将其置为当前视口。
  2. 依次单击“格式”菜单 »“图层”。
  3. 在图层特性管理器中选择要冻结或解冻的图层。

    4. 按住 CTRL 键可以选择多个图层。 按住 SHIFT 键可以选择一系列图层。

  4. 在“当前视口冻结”列中单击某个选定图层的图标。
  5. 单击“确定”。

“图层”工具栏

命令输入 LAYER


VPLAYER 命令

操作步骤列表

查看当前视口中冻结的图层列表的步骤

  1. 单击布局选项卡。
  2. 双击布局视口，将其置为当前视口。
  3. 依次单击“格式”菜单 »“图层”。
  4. 在图层特性管理器中，从“冻结当前视口”列中查找“在当前视口中冻结或解冻”图标。
  5. 单击“确定”。

“图层”工具栏

命令输入 LAYER，VPLAYER


VPLAYER 命令

操作步骤列表

冻结或解冻所有视口中图层的步骤

  1. 单击布局选项卡。
  2. 依次单击“格式”菜单 »“图层”。
  3. 在图层特性管理器中选择要冻结或解冻的一个或多个图层。

    4. 按住 CTRL 键可以选择多个图层。 按住 SHIFT 键可以选择一系列图层。

  4. 在“冻结”列中，单击图标以冻结或解冻图层。

“图层”工具栏

命令输入 LAYER


VPLAYER 命令

操作步骤列表

冻结或解冻图纸空间中图层的步骤

  1. 单击布局选项卡。
  2. 请确保处在图纸空间中。 （在状态栏上，PAPER 处于打开状态。）
  3. 依次单击“格式”菜单 »“图层”。
  4. 在图层特性管理器中选择要冻结或解冻的一个或多个图层。
  5. 在“冻结”列中，单击图标以更改图层状态。 太阳图标表示图层解冻；雪花图标表示图层冻结。
  6. 单击“确定”。

“图层”工具栏

命令输入 LAYER


VPLAYER 命令

操作步骤列表

在所有新视口中冻结或解冻图层的步骤

  1. 单击布局选项卡。
  2. 依次单击“格式”菜单 »“图层”。
  3. 在图层特性管理器中，选择要在创建的新视口中自动冻结或解冻的一个或多个图层。

    4. 按住 CTRL 键可以选择多个图层。 按住 SHIFT 键可以选择一系列图层。

  4. 在“冻结新视口”列中，单击图标以更改图层状态。 太阳图标表示图层解冻，雪花图标表示图层冻结。
  5. 单击“确定”。

“图层”工具栏

命令输入 LAYER


VPLAYER 命令

操作步骤列表

在所有视口中创建冻结的新图层的步骤

  1. 单击布局选项卡。
  2. 依次单击“格式”菜单 »“图层”。
  3. 单击“新建图层”按钮创建图层。
  4. 重命名新图层。
  5. 单击“冻结”列中的图标，将图层的状态更改为冻结。 太阳图标表示图层解冻，雪花图标表示图层冻结。
  6. 单击“确定”。

“图层”工具栏

命令输入 LAYER，VPLAYER


VPMAX 命令

操作步骤列表

在布局中的模型空间和图纸空间之间切换的步骤

在布局中，使用以下方法之一：

  • 如果处于图纸空间中，请在布局视口中双击，

    • 随即将处于模型空间。 选定的布局视口将成为当前视口，用户可以平移视图以及更改图层特性。 如果需要对模型模型较大更改，建议使用 VPMAX 最大化布局视口或切换到“模型”选项卡。

  • 如果处于布局视口中的模型空间，请在该视口的外部双击，

    • 随即将处于图纸空间。 可以在布局中创建和修改对象。

  • 如果用户处于模型空间中并要切换到另一个布局视口，请在另一个布局视口中双击，或者按 CTRL+R 组合键遍历现有的布局视口。


VPMAX 命令

操作步骤列表

在最大化布局视口中进行编辑的步骤

  1. 单击布局视口的边界选中该视口。

    2. 注释 可以最大化锁定的视口并修改对象。 恢复视口时，该视口将再次被锁定。

  2. 在状态栏上，单击“最大化视口”按钮。

    3. 可以通过单击“最大化视口”按钮旁边的其中一个箭头来恢复该视口并最大化其他视口。

  3. 进行更改。
  4. 要返回布局视口，请单击状态栏上的“恢复视口”按钮。

    5. 中心点和比例的设置将还原回最大化该视口之前使用的设置。

状态栏

命令输入 VPMAX, VPMIN

快捷菜单 单击鼠标右键。 单击“最大化视口”。


VPMAXIMIZEDSTATE 系统变量

操作步骤列表

在最大化布局视口中进行编辑的步骤

  1. 单击布局视口的边界选中该视口。

    2. 注释 可以最大化锁定的视口并修改对象。 恢复视口时，该视口将再次被锁定。

  2. 在状态栏上，单击“最大化视口”按钮。

    3. 可以通过单击“最大化视口”按钮旁边的其中一个箭头来恢复该视口并最大化其他视口。

  3. 进行更改。
  4. 要返回布局视口，请单击状态栏上的“恢复视口”按钮。

    5. 中心点和比例的设置将还原回最大化该视口之前使用的设置。

状态栏

命令输入 VPMAX, VPMIN

快捷菜单 单击鼠标右键。 单击“最大化视口”。


VPMIN 命令

操作步骤列表

在布局中的模型空间和图纸空间之间切换的步骤

在布局中，使用以下方法之一：

  • 如果处于图纸空间中，请在布局视口中双击，

    • 随即将处于模型空间。 选定的布局视口将成为当前视口，用户可以平移视图以及更改图层特性。 如果需要对模型模型较大更改，建议使用 VPMAX 最大化布局视口或切换到“模型”选项卡。

  • 如果处于布局视口中的模型空间，请在该视口的外部双击，

    • 随即将处于图纸空间。 可以在布局中创建和修改对象。

  • 如果用户处于模型空间中并要切换到另一个布局视口，请在另一个布局视口中双击，或者按 CTRL+R 组合键遍历现有的布局视口。


VPMIN 命令

操作步骤列表

在最大化布局视口中进行编辑的步骤

  1. 单击布局视口的边界选中该视口。

    2. 注释 可以最大化锁定的视口并修改对象。 恢复视口时，该视口将再次被锁定。

  2. 在状态栏上，单击“最大化视口”按钮。

    3. 可以通过单击“最大化视口”按钮旁边的其中一个箭头来恢复该视口并最大化其他视口。

  3. 进行更改。
  4. 要返回布局视口，请单击状态栏上的“恢复视口”按钮。

    5. 中心点和比例的设置将还原回最大化该视口之前使用的设置。

状态栏

命令输入 VPMAX, VPMIN

快捷菜单 单击鼠标右键。 单击“最大化视口”。


VPOINT 命令

操作步骤列表

使用视点坐标设置视图的步骤

  1. 单击“视图”菜单 »“三维视图”»“视点”。
  2. 在指南针内单击，指定视点。 选定视点用于在 0,0,0 方向观察图形。

命令输入 VPOINT


VPOINT 命令

操作步骤列表

使用两个旋转角度设置视图的步骤

  1. 在命令提示下，输入 vpoint。
  2. 输入 r（旋转），使用两个角度指定新方向。
  3. 输入从正 X 轴测量的 XY 平面中的角度。
  4. 输入自 XY 平面的角度，该角度表示在 0,0,0 方向观察模型时观察者所在的位置。

命令输入 VPOINT


VPOINT 命令

操作步骤列表

使用 VPOINT 设置标准视图（AEC 约定）的步骤

  1. 在命令行中输入 vpoint。
  2. 根据所需视点输入坐标：
    • 在俯（平面）视图中输入 0,0,1。
    • 在主视图中输入 0,-1,0。
    • 在右视图中输入 1,0,0。
    • 在等轴测视图中输入 1,-1,1。

命令输入 VPOINT


VPOINT 命令

操作步骤列表

使用 VPOINT 设置标准视图（机械设计约定）的步骤

  1. 在命令行中输入 vpoint。
  2. 根据所需视点输入坐标：
    • 在俯视图中输入 0,1,0。
    • 在主视图中输入 0,0,1。
    • 在右视图中输入 1,0,0。
    • 在等轴测视图中输入 1,1,1。 即将视图向右旋转 45 度再向上旋转 35.267 度。

命令输入 VPOINT


VPORTS 命令

操作步骤列表

在“模型”选项卡上拆分视口的步骤

  1. 如果有多个视口，请在要拆分的视口中单击。
  2. 依次单击“视图”菜单 »“视口”，然后单击“两个视口”、“三个视口”或“四个视口”来指示要创建的模型空间视口数量。
  3. 在“下一个”提示处，指定新视口的排列。

命令输入 VPORTS


VPORTS 命令

操作步骤列表

在“模型”选项卡上合并两个视口的步骤

  1. 依次单击“视图”菜单 »“视口”»“合并”。
  2. 单击包含要保留的视图的模型空间视口。
  3. 单击相邻视口，将其与第一个视口合并。

命令输入 VPORTS


VPORTS 命令

操作步骤列表

在“模型”选项卡上恢复单个视口的步骤

  • 依次单击“视图”菜单 »“视口”»“一个视口”。

命令输入 VPORTS


VPORTS 命令

操作步骤列表

从布局选项卡切换至“模型”选项卡的步骤

  • 在绘图区域的底部单击“模型”选项卡。

命令输入 TILEMODE


VSLIDE 命令

操作步骤列表

创建图像平铺幻灯片的步骤

  1. 在 AutoCAD 中绘制一个符号或块。
  2. 在命令提示下，输入 mslide。
  3. 依次单击“文件”菜单 »“ZOOM”»“CENTER”。
  4. 在命令提示下，输入 mslide。
  5. 在“创建幻灯文件”对话框中，指定文件名。
  6. 保存该文件，然后将其添加为幻灯片库文件。 可以将此图像幻灯片与新的图像平铺相关联。


VSLIDE 命令

操作步骤列表

查看图像平铺幻灯片的步骤

  1. 在命令提示下，输入 vslide。
  2. 在“选择幻灯片文件”对话框中，浏览到要查看的幻灯片文件并选择该文件。
  3. 单击“打开”。

    4. 幻灯片文件应该显示在图形窗口中。 在图形上执行“重生成”以清除显示的幻灯片文件。


VSLIDE 命令

操作步骤列表

创建图像平铺幻灯片库的步骤

  1. 将所有的幻灯片放置到要添加到幻灯片库的单个文件夹位置中。
  2. 依次单击“开始”按钮 »“运行”。
  3. 在“运行”对话框的文本框中输入 cmd。
  4. 单击“确定”弹出 DOS 窗口。
  5. 在命令提示下，输入 CD <幻灯片的文件夹位置>。

    6. 例如：CD “c:\slides”

  6. 而在幻灯片文件的位置中，输入 dir *.sld /b > <文件名>。

    7. 例如：dir *.sld /b > “myslides”

    将使用包含在当前文件夹中的幻灯片文件的名称创建一个文本文件。

  7. 使用所有幻灯片文件在当前文件夹中创建的文本文件，输入 <AutoCAD 安装文件夹>\slidelib.exe <幻灯片库文件名称> < <具有幻灯片名称的文本文件> 。

    8. 例如： “C:\Program Files\AutoCAD 2007\slidelib.exe” “myslidelib” < “myslides”

  8. 完成后，关闭 DOS 窗口。

警告 创建幻灯片库后，将各个幻灯片文件放置在安全位置以防被意外删除。 如果以后需要重建幻灯片库，此操作很重要。


VSLIDE 命令

操作步骤列表

使用“工作空间”工具栏创建工作空间的步骤

  1. 在当前显示在 AutoCAD 界面中的工具栏上单击鼠标右键。

    2. 将显示一个带有可用工具栏的快捷菜单，这些工具栏包含在该工具栏所属的自定义组下。

  2. 如果当前未显示该工具栏，则单击“工作空间”显示它。

    3. 当前显示的所有工具栏左边都会显示一个复选标记。

  3. 对工具栏和可固定窗口的大小、位置以及任何其他特性进行必要的更改。
  4. 在“工作空间”工具栏上，选择“将当前工作空间另存为”。

  5. 在“保存工作空间”对话框中，在文本框中输入名称或从下拉列表中选择现有的名称以覆盖。

  6. 单击“保存”以创建或修改工作空间。

注释 恢复工作空间后，便可以看到“工作空间”工具栏。 如果不想显示“工作空间”工具栏，可以通过依次单击“工具”菜单 »“工作空间”»“将当前工作空间另存为”来显示“保存工作空间”对话框。


VSLIDE 命令

操作步骤列表

在菜单栏上显示下拉菜单的步骤

  1. 依次单击“工具”菜单 »“自定义”»“界面”。
  2. 在“自定义用户界面”编辑器的“自定义”选项卡的“<文件名> 中的自定义”窗格中，单击“工作空间”节点旁边的加号 (+) 以将其展开。
  3. 选择要修改的工作空间。

  4. 在“工作空间内容”窗格中，单击“自定义工作空间”。

  5. 在“<文件名> 中的自定义”窗格中，单击“菜单”树节点或“局部 CUI 文件”树节点旁边的加号 (+) 将其展开。
  6. 单击要添加到工作空间的每个菜单或局部 CUI 文件旁边的复选框。

    7. 在“工作空间内容”窗格中，选定的元素将被添加到工作空间。

  7. 在“工作空间内容”窗格中，单击“完成”。

    8. 注释 请务必将工作空间置为当前以确保显示更改。

  8. 完成后，单击“确定”。


VSLIDE 命令

操作步骤列表

在菜单栏上重新定位下拉菜单的步骤

  1. 依次单击“工具”菜单 »“自定义”»“界面”。
  2. 在“自定义用户界面”编辑器的“自定义”选项卡的“<文件名> 中的自定义”窗格中，单击“工作空间”节点旁边的加号 (+) 以将其展开。
  3. 选择要修改的工作空间。

  4. 在“工作空间内容”窗格中，单击要移动的下拉菜单并按住指针按钮，将该下拉菜单拖至新位置。

    5. 在两个下拉菜单之间会显示一条分割条，以指示松开指针按钮时下拉菜单要移动到的位置。

  5. 分割条位于要插入下拉菜单的位置后，请松开指针按钮以重新定位下拉菜单。

    6. 注释 请务必将工作空间置为当前以确保显示更改。

  6. 完成后，单击“确定”。


VSLIDE 命令

操作步骤列表

显示工具栏的步骤

  1. 依次单击“工具”菜单 »“自定义”»“界面”。
  2. 在“自定义用户界面”编辑器的“自定义”选项卡的“<文件名> 中的自定义”窗格中，单击“工作空间”节点旁边的加号 (+) 以将其展开。
  3. 选择要修改的工作空间。

  4. 在“工作空间内容”窗格中，单击“自定义工作空间”。

  5. 在“<文件名> 中的自定义”窗格中，单击“工具栏”树节点或“局部 CUI 文件”树节点旁边的加号 (+) 将其展开。
  6. 单击要添加到工作空间的每个工具栏或局部 CUI 文件旁边的复选框。

    7. 在“工作空间内容”窗格中，选定的元素将被添加到工作空间。

  7. 在“工作空间内容”窗格中，单击“完成”。

    8. 注释 请务必将工作空间置为当前以确保显示更改。

  8. 完成后，单击“确定”。


VSLIDE 命令

操作步骤列表

更改工具栏特性的步骤

  1. 依次单击“工具”菜单 »“自定义”»“界面”。
  2. 在“自定义用户界面”编辑器的“自定义”选项卡的“<文件名> 中的自定义”窗格中，单击包含要修改的工具栏的工作空间。

  3. 在“工作空间内容”窗格中，单击“工具栏”旁边的加号 (+) 以展开列表。
  4. 单击要修改的工具栏。

  5. 在“特性”窗格中，执行以下任一操作：
    • 在“方向”框中选择一个选项（“浮动”、“俯视”、“仰视”、“左视”或“右视”）。
    • （仅在“方向”设置为“浮动”时执行此操作）在“默认 X 位置”框中，输入数字。 值为 0（零）时工具栏显示在屏幕的最左侧，数字越大，工具栏距离屏幕的左侧越远。
    • （仅在“方向”设置为“浮动”时执行此操作）在“默认 Y 位置”框中，输入数字。 值为 0（零）时工具栏显示在屏幕的最顶端，数字越大，工具栏距离屏幕顶端越远。
    • （仅在“方向”设置为“浮动”时执行此操作）在“行”框中，输入数字。 如果可能，输入工具栏上要换行的按钮数以创建此数目的行数。 默认值为 0（零）。

  6. 完成后，单击“确定”。


VSLIDE 命令

操作步骤列表

查看幻灯片的步骤

  1. 在命令提示下，将系统变量 vslide。
  2. 在“选择幻灯文件”对话框中，选择要查看的幻灯片并单击“确定”。

    3. 幻灯图像将显示在绘图区域中。

  3. 在“视图”菜单中，单击“重画”。

    4. 幻灯图像将消失。


VTDURATION 系统变量

操作步骤列表

更改视图过渡的外观的步骤

  1. 在命令提示下输入 vtoptions。
  2. 在“视图过渡”对话框中，选择以下一个或多个选项：
    • 为平移和缩放启用动画。 平移和缩放时进行平滑的视图过渡。
    • 视图旋转时启用动画。 改变视图角度时进行平滑的视图过渡。
    • 执行脚本时启用动画。 运行脚本时进行平滑的视图过渡。
  3. 可以通过移动滑块来设置过渡速度。
  4. 要保持性能，请将显示平滑视图过渡时的过渡速度（每秒的帧数）设置为最小值。 如果平滑视图过渡无法维持此速度，将使用瞬时过渡。
  5. 单击“确定”。


VTENABLE 系统变量

操作步骤列表

更改视图过渡的外观的步骤

  1. 在命令提示下输入 vtoptions。
  2. 在“视图过渡”对话框中，选择以下一个或多个选项：
    • 为平移和缩放启用动画。 平移和缩放时进行平滑的视图过渡。
    • 视图旋转时启用动画。 改变视图角度时进行平滑的视图过渡。
    • 执行脚本时启用动画。 运行脚本时进行平滑的视图过渡。
  3. 可以通过移动滑块来设置过渡速度。
  4. 要保持性能，请将显示平滑视图过渡时的过渡速度（每秒的帧数）设置为最小值。 如果平滑视图过渡无法维持此速度，将使用瞬时过渡。
  5. 单击“确定”。


VTFPS 系统变量

操作步骤列表

更改视图过渡的外观的步骤

  1. 在命令提示下输入 vtoptions。
  2. 在“视图过渡”对话框中，选择以下一个或多个选项：
    • 为平移和缩放启用动画。 平移和缩放时进行平滑的视图过渡。
    • 视图旋转时启用动画。 改变视图角度时进行平滑的视图过渡。
    • 执行脚本时启用动画。 运行脚本时进行平滑的视图过渡。
  3. 可以通过移动滑块来设置过渡速度。
  4. 要保持性能，请将显示平滑视图过渡时的过渡速度（每秒的帧数）设置为最小值。 如果平滑视图过渡无法维持此速度，将使用瞬时过渡。
  5. 单击“确定”。


VTOPTIONS 命令

操作步骤列表

更改视图过渡的外观的步骤

  1. 在命令提示下输入 vtoptions。
  2. 在“视图过渡”对话框中，选择以下一个或多个选项：
    • 为平移和缩放启用动画。 平移和缩放时进行平滑的视图过渡。
    • 视图旋转时启用动画。 改变视图角度时进行平滑的视图过渡。
    • 执行脚本时启用动画。 运行脚本时进行平滑的视图过渡。
  3. 可以通过移动滑块来设置过渡速度。
  4. 要保持性能，请将显示平滑视图过渡时的过渡速度（每秒的帧数）设置为最小值。 如果平滑视图过渡无法维持此速度，将使用瞬时过渡。
  5. 单击“确定”。


WALKFLYSETTINGS 命令

操作步骤列表

指定漫游或飞行设置的步骤

  1. 依次单击“视图”菜单 »“漫游和飞行”»“漫游和飞行设置”。
  2. 在“漫游和飞行设置”对话框中的“设置”部分中，执行以下操作：
    • 在“显示指令窗口”选项下，单击某个显示选项旁边的按钮。
    • 如果不想显示“定位器”窗口，请在“显示定位器窗口”选项中清除该复选框。 如果显示“定位器”窗口时计算机性能下降，用户则可能要关闭该窗口。
  3. 在“当前图形设置”部分中，执行以下操作
    • 在“漫游/飞行步长”选项下，输入一个数字以使用图形单位设置步长。
    • 在“每秒步数”选项中，输入一个介于 1 和 30 之间的数字。
  4. 单击“确定”。

“三维导航”工具栏

命令输入 WALKFLYSETTINGS

面板 “三维导航”面板 »“漫游”»“漫游和飞行设置”


WALKFLYSETTINGS 命令

操作步骤列表

关闭“定位器”窗口的步骤

  1. 依次单击“视图”菜单 »“漫游和飞行”»“漫游和飞行设置”。
  2. 在“漫游和飞行设置”对话框中，清除“显示定位器”旁边的复选标记。
  3. 单击“确定”。

“三维导航”工具栏

快捷菜单 处于任意三维导航模式中时，单击鼠标右键。 单击“漫游和飞行设置”。

命令输入 WALKFLYSETTINGS

面板 “三维导航”面板 »“漫游”»“漫游和飞行设置”


WBLOCK 命令

操作步骤列表

由选定对象创建新图形文件的步骤

  1. 打开现有图形或创建新图形。
  2. 在命令提示下，输入 wblock。
  3. 在“写块”对话框中选择“对象”。

    4. 要在图形中保留用于创建新图形的原对象，请确保未选中“从图形中删除”选项。 如果选择了该选项，将从图形中删除原对象。 如果必要，可使用 OOPS 恢复它们。

  4. 单击“选择对象”。
  5. 使用定点设备选择要包括在新图形中的对象。 按 ENTER 键完成对象选择。
  6. 在“写块”对话框中的“基点”下，使用以下方法之一指定该点为新图形的原点 (0,0,0)：
    • 单击“拾取点”，使用定点设备指定一个点。
    • 输入该点的 X,Y,Z 坐标值。
  7. 在“目标”下，输入新图形的文件名称和路径，或单击“...”按钮显示标准的文件选择对话框。
  8. 单击“确定”。

    9. 使用选定对象创建一个新图形。

命令输入 WBLOCK


WEDGE 命令

操作步骤列表

创建楔体的步骤

  1. 依次单击“绘图”菜单 »“建模”»“楔体”。
  2. 指定底面第一个角点的位置。
  3. 指定底面对角点的位置。
  4. 指定楔形高度。

“建模”工具栏

命令输入 WEDGE

面板 “三维制作”面板，“楔体”


WHOHAS 命令

操作步骤列表

打开图形的步骤

  1. 依次单击“文件”菜单 »“打开”。
  2. 在“选择文件”对话框中，选择一个或多个文件。 单击“打开”。

    3. 通过对话框左边的图标可以快速访问经常使用的文件和文件位置。 要对图标重新排序，请将其拖动到新位置。 要添加、修改或删除图标，请在图标上单击鼠标右键以显示快捷菜单。

标准工具栏

命令输入 OPEN


WHOHAS 命令

操作步骤列表

更改默认图形文件夹的步骤

  1. 在命令行中，输入 rememberfolders，然后输入 0。
  2. 在 Windows 桌面的 AutoCAD 图标上单击鼠标右键。 单击“属性”。
  3. 单击“快捷方式”选项卡。
  4. 在“起始位置”框中，输入打开或保存图形文件时的默认文件夹路径。
  5. 单击“确定”。


WIPEOUT 命令

操作步骤列表

使用空白区域覆盖现有对象的步骤

  1. 单击“绘图”菜单 »“区域覆盖”。
  2. 在定义被屏蔽区域周边的点序列中指定点。
  3. 按 ENTER 键结束。

命令输入 WIPEOUT


WIPEOUT 命令

操作步骤列表

将所有区域覆盖边框打开或关闭的步骤

  1. 单击“绘图”菜单 »“区域覆盖”。
  2. 在命令行中输入 f（边框）。
  3. 输入 on 或 off 并按 ENTER 键。

命令输入 WIPEOUT


WMFIN 命令

操作步骤列表

输入 ACIS 文件的步骤

  1. 依次单击“插入”菜单 »“ACIS 文件”。
  2. 在“选择 ACIS 文件”对话框中选择要输入的文件。
  3. 单击“打开”。

“插入”工具栏

命令输入 ACISIN


WMFIN 命令

操作步骤列表

输入 WMF 文件的步骤

  1. 依次单击“插入”菜单 »“Windows 图元文件”。
  2. 在“输入 WMF”对话框中，选择要打开的 WMF 文件， 单击“打开”。
  3. 指定 WMF 文件的插入点。
  4. 要指定缩放，请使用以下方法之一：
    • 要指定尺寸与比例因子一致的假想框，请在命令行中输入 c（角点）。 指定插入点右上方的对角点，以避免插入镜像图像。
    • 要指定三维比例因子，请输入 xyz。
    • 要设置 X 和 Y 比例设置，请在命令行中输入比例。 可以设置不同的水平和垂直比例。 输入 1 将保留当前比例。 输入更高的数值可以扩大图元文件图像。 （输入 2 将图像大小扩大两倍。） 输入小于 1 的正数将缩小图像。 （输入 .5 将图像大小缩小一半。） 注意，使用此选项将使以特定的比例或大小输入 WMF 文件变得非常困难。
  5. 指定旋转角度。

“插入”工具栏

命令输入 WMFIN


WMFIN 命令

操作步骤列表

控制 WMF 文件中实体填充和宽线显示的步骤

  1. 依次单击“插入”菜单 »“Windows 图元文件”。
  2. 在“输入 WMF”对话框中，依次单击“工具”»“选项”。
  3. 在“WMF 输入选项”对话框中，选择或清除“线框图（不填充）”和“宽线”以设置实体填充和宽线的显示。 默认情况下，将打开这些选项。
  4. 单击“确定”。
  5. 以正常方式输入 WMF 文件。

命令输入 WMFIN


WMFOPTS 命令

操作步骤列表

输入 ACIS 文件的步骤

  1. 依次单击“插入”菜单 »“ACIS 文件”。
  2. 在“选择 ACIS 文件”对话框中选择要输入的文件。
  3. 单击“打开”。

“插入”工具栏

命令输入 ACISIN


WMFOPTS 命令

操作步骤列表

输入 WMF 文件的步骤

  1. 依次单击“插入”菜单 »“Windows 图元文件”。
  2. 在“输入 WMF”对话框中，选择要打开的 WMF 文件， 单击“打开”。
  3. 指定 WMF 文件的插入点。
  4. 要指定缩放，请使用以下方法之一：
    • 要指定尺寸与比例因子一致的假想框，请在命令行中输入 c（角点）。 指定插入点右上方的对角点，以避免插入镜像图像。
    • 要指定三维比例因子，请输入 xyz。
    • 要设置 X 和 Y 比例设置，请在命令行中输入比例。 可以设置不同的水平和垂直比例。 输入 1 将保留当前比例。 输入更高的数值可以扩大图元文件图像。 （输入 2 将图像大小扩大两倍。） 输入小于 1 的正数将缩小图像。 （输入 .5 将图像大小缩小一半。） 注意，使用此选项将使以特定的比例或大小输入 WMF 文件变得非常困难。
  5. 指定旋转角度。

“插入”工具栏

命令输入 WMFIN


WMFOPTS 命令

操作步骤列表

控制 WMF 文件中实体填充和宽线显示的步骤

  1. 依次单击“插入”菜单 »“Windows 图元文件”。
  2. 在“输入 WMF”对话框中，依次单击“工具”»“选项”。
  3. 在“WMF 输入选项”对话框中，选择或清除“线框图（不填充）”和“宽线”以设置实体填充和宽线的显示。 默认情况下，将打开这些选项。
  4. 单击“确定”。
  5. 以正常方式输入 WMF 文件。

命令输入 WMFIN


WMFOUT 命令

操作步骤列表

创建 Windows 图元文件 (WMF) 的步骤

  1. 依次单击“文件”菜单 »“输出”。
  2. 在“输出数据”对话框的“文件类型”框中选择“图元文件 (*.wmf)”。
  3. 选择一个文件夹并输入文件名。 单击“保存”。

    4. .wmf 扩展名将附加在文件名上。

命令输入 EXPORT


WORKSPACE 命令

操作步骤列表

使用“自定义用户界面”编辑器创建工作空间的步骤

  1. 依次单击“工具”菜单 »“自定义”»“界面”。
  2. 在“自定义用户界面”编辑器的“自定义”选项卡的“<文件名> 中的自定义”窗格中，在“工作空间”树节点上单击鼠标右键，然后依次选择“新建”»“工作空间”。

    3. “工作空间”树的底部将会出现一个新的、空白的工作空间（名为“工作空间1”）。

  3. 执行以下操作之一：
    • 输入新名称覆盖“工作空间1”文字。
    • 在“工作空间1”上单击鼠标右键。 单击“重命名”。 然后，输入新的工作空间名称。
  4. 在“工作空间内容”窗格中，单击“自定义工作空间”。

  5. 在“<文件名> 中的自定义”窗格中，单击“工具栏”树节点、“菜单”树节点或“局部 CUI 文件”树节点旁边的加号 (+) 将其展开。

    6. 注释 菜单、工具栏和局部 CUI 文件节点此时将显示出复选框，以便可以轻松地向工作空间中添加元素。

  6. 单击要添加到工作空间的每个菜单、工具栏或局部 CUI 文件旁边的复选框。

    7. 在“工作空间内容”窗格中，选定的元素将被添加到工作空间。

  7. 在“工作空间内容”窗格中，单击“完成”。

  8. 完成后，单击“确定”。


WORKSPACE 命令

操作步骤列表

更改工作空间特性的步骤

  1. 依次单击“工具”菜单 »“自定义”»“界面”。
  2. 在“自定义用户界面”编辑器中，单击“自定义”选项卡。
  3. 在“自定义”选项卡的“<文件名> 中的自定义”窗格中，单击要修改其特性的工作空间。

  4. 在“特性”窗格中，执行以下任一操作：
    • 在“名称”框中为工作空间输入一个新名称。
    • 在“说明”框中输入说明。
    • 在“启动”框中选择一个选项（“模型”、“布局”、“不修改”）。
    • 在“模型/布局选项卡”框中选择一个选项（“开”、“关”、“不修改”）。
    • 在“屏幕菜单”框中选择一个选项（“开”、“关”、“不修改”）。
    • 在“滚动条”框中选择一个选项（“开”、“关”、“不修改”）。

  5. 完成后，单击“确定”。


WORKSPACE 命令

操作步骤列表

复制工作空间的步骤

  1. 依次单击“工具”菜单 »“自定义”»“界面”。
  2. 在“自定义用户界面”编辑器的“自定义”选项卡的“<文件名> 中的自定义”窗格中，单击“工作空间”旁边的加号 (+) 以将其展开。
  3. 在工作空间上单击鼠标右键。 单击“重复的工作空间”。

    4. “工作空间”树的底部将会出现一个工作空间的副本（名为“<工作空间名称>的副本 ”）。

  4. 执行以下操作之一：
    • 输入新名称覆盖“ <工作空间名称>的副本”文字。
    • 在“<工作空间名称>的副本”上单击鼠标右键。 单击“重命名”。 输入工作空间的新名称。
  5. 根据需要修改该工作空间。
  6. 完成后，单击“确定”。


WORKSPACE 命令

操作步骤列表

将工作空间置为当前的步骤

  1. 依次单击“工具”菜单 »“自定义”»“界面”。
  2. 在“自定义用户界面”编辑器的“自定义”选项卡上，单击“工作空间”旁边的加号 (+) 以将其展开。
  3. 在要置为当前的工作空间上单击鼠标右键。 单击“置为当前”。

  4. 单击“确定”。


WORKSPACE 命令

操作步骤列表

将工作空间置为默认的步骤

  1. 依次单击“工具”菜单 »“自定义”»“界面”。
  2. 在“自定义用户界面”编辑器的“自定义”选项卡上，单击“工作空间”旁边的加号 (+) 以将其展开。
  3. 在要置为默认的工作空间上单击鼠标右键。 单击“设定默认”。

  4. 单击“确定”。

注释 在网络展开向导中，可以指定主 CUI 文件和企业 CUI 文件。 如果主 CUI 文件已设置了默认的工作空间，当该文件第一次加载到 AutoCAD 中时，默认工作空间将被设置为当前工作空间。


WORKSPACE 命令

操作步骤列表

使用命令行开关恢复工作空间的步骤

  1. 在 Windows 桌面上，右键单击此程序的图标。 单击“特性”。

  2. 在 AutoCAD“特性”对话框的“快捷方式”选项卡中的“目标”框中，使用下列语法编辑开关参数：

    3. “驱动器:路径名\acad.exe” [“图形名”] [/开关 “名称”]

    例如，输入“d:\AuroCAD 2007\ acad.exe”/w“MyWorkspace”

  3. 单击“确定”。


WORKSPACE 命令

操作步骤列表

将工作空间输入主 CUI 文件的步骤

  1. 依次单击“工具”菜单 »“自定义”»“输入自定义”。

    2. 将显示“传输”选项卡，其“...中的自定义”窗格（左侧）中将显示主 CUI 文件。

  2. 在“传输”选项卡的“<文件名> 中的自定义”窗格（右侧）中，单击“打开自定义文件”按钮。

  3. 在“打开”对话框中，找到并选择包含要添加的工作空间的自定义文件。
  4. 在右侧窗格中，将该工作空间从 CUI 文件拖到主 CUI 文件（左侧窗格）中的“工作空间”节点。

  5. 单击“确定”。


WORKSPACE 命令

操作步骤列表

切换工作空间的步骤

  1. 单击“窗口”菜单 »“工作空间”。
  2. 从工作空间列表中选择要切换到的工作空间。

命令输入 WORKSPACE


WORKSPACE 命令

操作步骤列表

修改工作空间设置的步骤

  1. 单击“窗口”菜单 »“工作空间”»“工作空间设置”。
  2. 在“工作空间设置”对话框，根据需要修改工作空间设置。
  3. 单击“确定”。

命令输入 WORKSPACE

命令输入 WSSETTINGS


WORKSPACE 命令

操作步骤列表

保存工作空间的步骤

  1. 在绘图区域中，通过移动、删除或显示那些要保留以供将来使用的工具栏和可固定窗口，来整理绘图环境。
  2. 单击“窗口”菜单 »“工作空间”»“将工作空间另存为”。
  3. 在“保存工作空间”对话框中，输入新工作空间的名称或从下拉列表中选择一个名称。
  4. 单击“保存”。

命令输入 WORKSPACE

命令输入 WSSAVE


WORLDVIEW 系统变量

操作步骤列表

使用 DVIEW 定义三维模型透视图的步骤

  1. 在命令行中输入 dview。
  2. 选择要显示的对象。
  3. 输入 ca（相机）。

    4. 默认情况下，相机点设置在图形的中心。

  4. 按照调整相机的方式调整视图。

    5. 房间的表示将显示当前的观察角度。 通过移动十字光标并单击，可以动态设置视图。

  5. 要在角度输入法之间进行切换，请输入 t（切换角度）。

    6. 还可以使用以下两种角度输入法之一调整视图。

    • 在“输入与 XY 平面的夹角”选项中，输入相机与当前 UCS 的 XY 平面所成的上方或下方角度。 默认设置为 90 度，从上向下指向相机。

      • 输入角度之后，相机将在指定高度处锁定，可以绕目标以基于当前 UCS 的 X 轴测量的旋转角度旋转相机。

    • 在“输入 XY 平面中与 X 轴的夹角”选项中，以与当前 UCS 的 X 轴所成角度绕目标旋转相机。
  6. 要打开透视图，请输入 d（距离）。
  7. 指定距离，或按 ENTER 键以设置透视图。

    8. 可以使用滑块设置选定对象和相机之间的距离，或输入实际数字。 如果目标和相机点距离非常近（或将“缩放”选项设置为高），可能只会看到一小部分图形。

命令输入 DVIEW


WORLDVIEW 系统变量

操作步骤列表

使用 DVIEW 关闭透视图的步骤

  1. 在命令行中输入 dview。
  2. 选择要显示的对象。
  3. 输入 o（关）。

    4. 将关闭透视效果，视图恢复为平行投影。

命令输入 DVIEW


WORLDVIEW 系统变量

操作步骤列表

使用视点坐标设置视图的步骤

  1. 单击“视图”菜单 »“三维视图”»“视点”。
  2. 在指南针内单击，指定视点。 选定视点用于在 0,0,0 方向观察图形。

命令输入 VPOINT


WORLDVIEW 系统变量

操作步骤列表

使用两个旋转角度设置视图的步骤

  1. 在命令提示下，输入 vpoint。
  2. 输入 r（旋转），使用两个角度指定新方向。
  3. 输入从正 X 轴测量的 XY 平面中的角度。
  4. 输入自 XY 平面的角度，该角度表示在 0,0,0 方向观察模型时观察者所在的位置。

命令输入 VPOINT


WORLDVIEW 系统变量

操作步骤列表

使用 VPOINT 设置标准视图（AEC 约定）的步骤

  1. 在命令行中输入 vpoint。
  2. 根据所需视点输入坐标：
    • 在俯（平面）视图中输入 0,0,1。
    • 在主视图中输入 0,-1,0。
    • 在右视图中输入 1,0,0。
    • 在等轴测视图中输入 1,-1,1。

命令输入 VPOINT


WORLDVIEW 系统变量

操作步骤列表

使用 VPOINT 设置标准视图（机械设计约定）的步骤

  1. 在命令行中输入 vpoint。
  2. 根据所需视点输入坐标：
    • 在俯视图中输入 0,1,0。
    • 在主视图中输入 0,0,1。
    • 在右视图中输入 1,0,0。
    • 在等轴测视图中输入 1,1,1。 即将视图向右旋转 45 度再向上旋转 35.267 度。

命令输入 VPOINT


WORLDVIEW 系统变量

操作步骤列表

设置剪裁平面 (DVIEW) 的步骤

  1. 在命令行中输入 dview。
  2. 选择基于视图的对象。
  3. 在命令行上输入 cL（剪裁）。
  4. 输入 f 以设置前向剪裁平面或输入 b 以设置后向剪裁平面，或按 ENTER 键。
  5. 通过拖动滑块或输入与目标之间的距离定位剪裁平面。
  6. 按 ENTER 键退出命令。

    7. 注释 也可以在创建相机轮廓时设置剪裁平面。 有关详细信息，请参见更改相机特性。

命令输入 DVIEW


WORLDVIEW 系统变量

操作步骤列表

恢复默认视图和 UCS 的步骤

  1. 单击“视图”菜单 »“三维视图”。
  2. 单击“平面视图”。
  3. 单击“世界 UCS”。

命令输入 PLAN


WSCURRENT 系统变量

操作步骤列表

保存工作空间的步骤

  1. 在绘图区域中，通过移动、删除或显示那些要保留以供将来使用的工具栏和可固定窗口，来整理绘图环境。
  2. 单击“窗口”菜单 »“工作空间”»“将工作空间另存为”。
  3. 在“保存工作空间”对话框中，输入新工作空间的名称或从下拉列表中选择一个名称。
  4. 单击“保存”。

命令输入 WORKSPACE

命令输入 WSSAVE


WSSAVE 命令

操作步骤列表

修改工作空间设置的步骤

  1. 单击“窗口”菜单 »“工作空间”»“工作空间设置”。
  2. 在“工作空间设置”对话框，根据需要修改工作空间设置。
  3. 单击“确定”。

命令输入 WORKSPACE

命令输入 WSSETTINGS


WSSAVE 命令

操作步骤列表

保存工作空间的步骤

  1. 在绘图区域中，通过移动、删除或显示那些要保留以供将来使用的工具栏和可固定窗口，来整理绘图环境。
  2. 单击“窗口”菜单 »“工作空间”»“将工作空间另存为”。
  3. 在“保存工作空间”对话框中，输入新工作空间的名称或从下拉列表中选择一个名称。
  4. 单击“保存”。

命令输入 WORKSPACE

命令输入 WSSAVE


WSSETTINGS 命令

操作步骤列表

切换工作空间的步骤

  1. 单击“窗口”菜单 »“工作空间”。
  2. 从工作空间列表中选择要切换到的工作空间。

命令输入 WORKSPACE


WSSETTINGS 命令

操作步骤列表

修改工作空间设置的步骤

  1. 单击“窗口”菜单 »“工作空间”»“工作空间设置”。
  2. 在“工作空间设置”对话框，根据需要修改工作空间设置。
  3. 单击“确定”。

命令输入 WORKSPACE

命令输入 WSSETTINGS


XATTACH 命令

操作步骤列表

附着外部参照的步骤

  1. 依次单击“插入”菜单 »“DWG 参照”。
  2. 在“选择参照文件”对话框中，选择要附着的文件，然后单击“打开”。
  3. 在“外部参照”对话框中的“参照类型”下，选择“附加型”。
  4. 指定插入点、缩放比例和旋转角度。 选择“在屏幕上指定”以使用定点设备。

    5. “附加型”包含所有嵌套的外部参照。

  5. 单击“确定”。

参照工具栏

命令输入 XATTACH


XATTACH 命令

操作步骤列表

在“外部参照”选项板中按类型查看参照文件的步骤

  1. 依次单击“插入”菜单 »“外部参照”。
  2. 在“外部参照”选项板的“文件引用”窗格中，单击“列表视图”按钮。
  3. 单击“图标”列。

    4. 将在列表视图中按类型对附着的参照文件进行排序。

参照工具栏

命令输入 EXTERNALREFERENCES


XATTACH 命令

操作步骤列表

覆盖外部参照的步骤

  1. 依次单击“插入”菜单 »“DWG 参照”。
  2. 在“选择参照文件”对话框中，选择要附着的文件，然后单击“打开”。
  3. 在“外部参照”对话框的“参照类型”下，选择“覆盖型”。
  4. 指定插入点、缩放比例和旋转角度。 选择“在屏幕上指定”以使用定点设备。

    5. 使用“覆盖型”选项将排除任何嵌套的外部参照。

  5. 单击“确定”。

参照工具栏

命令输入 XATTACH


XBIND 命令

操作步骤列表

将依赖外部参照的命名对象绑定到当前图形中的步骤

  1. 依次单击“修改”菜单 »“对象”»“外部参照”»“绑定”。
  2. 在“外部参照绑定”对话框中，单击外部参照旁边的加号 (+)。

    3. 将列出五种类型的命名对象定义（块、标注样式、图层、线型和文字样式）。

  3. 单击其中的一种定义类型的加号 (+)。

    4. 将列出定义表条目的名称。

  4. 选择命名对象定义。 单击“添加”。

    5. 该命名对象定义将列在“绑定定义”下。

  5. 必要时，重复步骤 3 和 4。
  6. 单击“确定”。

命令输入 XBIND


XBIND 命令

操作步骤列表

修改图层、标注样式和其他命名对象的名称的步骤

  1. 依次单击“格式”菜单 »“重命名”。
  2. 在“重命名”对话框中选择命名对象类型，然后选择要重命名的项目。
  3. 在“旧名称”下的“重命名为”框中输入新名。
  4. 单击“重命名为”。单击“确定”。

命令输入 RENAME


XCLIP 命令

操作步骤列表

剪裁参照的步骤

  1. 在命令行中输入 xclip。
  2. 选择参照。
  3. 在命令提示下，按 ENTER 键以选择“新建边界”。
  4. 选择矩形或多边形剪裁边界。指定边界的角点或顶点。

    5. 根据用户指定的区域剪裁图像，并隐藏外部参照在剪裁边界之外的部分。

命令输入 XCLIP


XEDGES 命令

操作步骤列表

通过提取边来创建线框几何体

  1. 依次单击“修改”菜单 »“三维操作”»“提取边”。
  2. 选择以下对象的任意组合：
    • 实体
    • 曲面
    • 面域
    • 边（在三维实体或曲面上）
    • 面（在三维实体或曲面上）
  3. 按 ENTER 键。

命令输入 XEDGES


XLINE 命令

操作步骤列表

指定两点创建构造线的步骤

  1. 单击“绘图”菜单 »“构造线”。
  2. 指定一个点以定义构造线的根。
  3. 指定第二个点，即构造线要经过的点。
  4. 根据需要继续指定构造线。

    5. 所有后续参照线都经过第一个指定点。

  5. 按 ENTER 键结束命令。

“绘图”工具栏

命令输入 XLINE


XLINE 命令

操作步骤列表

创建射线的步骤

  1. 单击“绘图”菜单 »“射线”。
  2. 指定射线的起点。
  3. 指定射线要经过的点。
  4. 根据需要继续指定点创建其他射线。

    5. 所有后续射线都经过第一个指定点。

  5. 按 ENTER 键结束命令。

命令输入 RAY


XPLODE 命令

操作步骤列表

分解对象时控制特性的步骤

  1. 输入 xplode。
  2. 选择要分解的对象。
  3. 如果选择了多个对象，请输入 i 以分别控制各个对象的特性，或输入 g 以控制所有选定对象的特性。
  4. 为要更改的特性输入一个选项。

    5. 该特性将应用于复合对象，并将重新显示提示。

  5. 输入另一个选项，或输入 e 以分解选定的对象。

    6. 选定的对象将被分解，所指定的特性将被应用于部件对象。


XREF 命令

操作步骤列表

附着外部参照的步骤

  1. 依次单击“插入”菜单 »“DWG 参照”。
  2. 在“选择参照文件”对话框中，选择要附着的文件，然后单击“打开”。
  3. 在“外部参照”对话框中的“参照类型”下，选择“附加型”。
  4. 指定插入点、缩放比例和旋转角度。 选择“在屏幕上指定”以使用定点设备。

    5. “附加型”包含所有嵌套的外部参照。

  5. 单击“确定”。

参照工具栏

命令输入 XATTACH


XREF 命令

操作步骤列表

使用设计中心附着或覆盖外部参照的步骤

  1. 依次单击“工具”菜单 »“选项板”»“设计中心”。
  2. 在内容区域或“搜索”对话框中，定位要附着或覆盖的 DWG 参照。
  3. 单击鼠标右键。 将 DWG 参照拖动到打开的图形中。
  4. 释放定点设备右键。单击“附着为外部参照”。
  5. 在“外部参照”对话框的“参照类型”下，选择“附加型”或“覆盖型”。
  6. 输入插入点、缩放比例和旋转角度的值，或选择“在屏幕上指定”以使用定点设备。
  7. 单击“确定”。

    8. 还可以通过拖放或在快捷菜单中单击“附着为外部参照”来附着外部参照。

  8. 单击“确定”。

标准工具栏

命令输入 ADCENTER


XREF 命令

操作步骤列表

在“外部参照”选项板中按类型查看参照文件的步骤

  1. 依次单击“插入”菜单 »“外部参照”。
  2. 在“外部参照”选项板的“文件引用”窗格中，单击“列表视图”按钮。
  3. 单击“图标”列。

    4. 将在列表视图中按类型对附着的参照文件进行排序。

参照工具栏

命令输入 EXTERNALREFERENCES


XREF 命令

操作步骤列表

覆盖外部参照的步骤

  1. 依次单击“插入”菜单 »“DWG 参照”。
  2. 在“选择参照文件”对话框中，选择要附着的文件，然后单击“打开”。
  3. 在“外部参照”对话框的“参照类型”下，选择“覆盖型”。
  4. 指定插入点、缩放比例和旋转角度。 选择“在屏幕上指定”以使用定点设备。

    5. 使用“覆盖型”选项将排除任何嵌套的外部参照。

  5. 单击“确定”。

参照工具栏

命令输入 XATTACH


ZOOM 命令

操作步骤列表

使用“鸟瞰视图”窗口缩放新区域的步骤

  1. 单击“视图”菜单 »“鸟瞰视图”。
  2. 在“鸟瞰视图”窗口中，在视图框内单击直到显示箭头为止。
  3. 向右拖动可以缩小视图。 向左拖动可以放大视图。
  4. 单击鼠标右键可以结束缩放操作。

命令输入 DSVIEWER


ZOOM 命令

操作步骤列表

使用“鸟瞰视图”窗口进行平移的步骤

  1. 单击“视图”菜单 »“鸟瞰视图”。
  2. 在“鸟瞰视图”窗口中，在视图框内单击直到显示 X 为止。
  3. 拖动以改变视图。
  4. 单击鼠标右键结束平移操作。

命令输入 DSVIEWER


ZOOM 命令

操作步骤列表

在“鸟瞰视图”窗口中显示整张图形的步骤

  1. 单击“视图”菜单 »“鸟瞰视图”。
  2. 在“鸟瞰视图”窗口中，单击“视图”菜单 »“全局”。

命令输入 DSVIEWER


ZOOM 命令

操作步骤列表

放大或缩小“鸟瞰视图”图像放大比例的步骤

  1. 单击“视图”菜单 »“鸟瞰视图”。
  2. 在“鸟瞰视图”工具栏上，单击“缩小”或“放大”。

注释 在“鸟瞰视图”窗口中显示整幅图形时，“缩小”菜单选项和按钮不可用。 当前视图几乎充满“鸟瞰视图”窗口时，“放大”菜单选项和按钮不可用。

命令输入 DSVIEWER


INPUTHISTORYMODE 系统变量

命令和系统变量

类型 位码值

保存位置 注册表

初始值 15

控制用户输入历史记录的显示位置和内容

  • 控制最近输入历史的显示的步骤


INSBASE 系统变量

命令和系统变量

类型 三维点

保存位置 图形

初始值 0.0000,0.0000,0.0000

存储 BASE 命令设置的插入基点，用当前空间的 UCS 坐标表示

没有该主题的操作步骤。


INSERT 命令

命令和系统变量

将图形或命名块放到当前图形中

  • 插入在当前图形中定义的块的步骤


INSERTOBJ 命令

命令和系统变量

插入链接对象或内嵌对象

  • 在图形中将整个文件作为 OLE 对象链接的步骤
  • 在其他应用程序中创建对象并将其嵌入至图形的步骤


INSNAME 系统变量

命令和系统变量

类型 字符串

尚未保存

初始值 ""

设置用于 INSERT 命令的默认块名

没有该主题的操作步骤。


INSUNITS 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 1

指定插入或附着到图形中的块、图像或外部参照进行自动缩放所用的图形单位值

没有该主题的操作步骤。


INSUNITSDEFSOURCE 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 1

当 INSUNITS 设置为 0 时，设置源内容单位值

没有该主题的操作步骤。


INSUNITSDEFTARGET 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 1

当 INSUNITS 设置为 0 时，设置目标图形单位值

没有该主题的操作步骤。


INTELLIGENTUPDATE 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 20

控制图形的刷新率

没有该主题的操作步骤。


INTERFERE 命令

命令和系统变量

亮显重叠的三维实体。

  • 检查实体模型中干涉的步骤
  • 更改干涉对象显示的步骤


INTERFERECOLOR 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 1

设置干涉对象的颜色

没有该主题的操作步骤。


INTERFEREOBJVS 系统变量

命令和系统变量

类型 字符串

保存位置 图形

初始值 真实

设置干涉对象的视觉样式

没有该主题的操作步骤。


INTERFEREVPVS 系统变量

命令和系统变量

类型 字符串

保存位置 图形

初始值 线框

指定检查干涉时视口的视觉样式

没有该主题的操作步骤。


INTERSECT 命令

命令和系统变量

从两个或多个实体或面域的交集中创建复合实体或面域，然后删除交集外的区域

  • 定义面域的步骤
  • 使用边界定义面域的步骤
  • 通过添加合并面域的步骤
  • 通过减操作组合面域的步骤
  • 通过查找交点组合面域的步骤
  • 利用两个或两个以上实体的交集创建实体的步骤


INTERSECTIONCOLOR 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 257

控制视觉样式设置为“二维线框”时三维曲面交线处的多段线的颜色。

没有该主题的操作步骤。


INTERSECTIONDISPLAY 系统变量

命令和系统变量

类型 切换

保存位置 图形

初始值 关

控制视觉样式设置为“二维线框”时三维曲面交线处的多段线的显示

没有该主题的操作步骤。


ISAVEBAK 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 1

提高增量保存的速度，特别是对于大型图形

  • 从备份文件恢复图形的步骤


ISAVEPERCENT 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 50

确定图形文件中所允许的耗损空间总量

没有该主题的操作步骤。


ISOLINES 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 4

指定对象上每个面的轮廓线数目

没有该主题的操作步骤。


ISOPLANE 命令

命令和系统变量

指定当前等轴测平面

  • 打开等轴测平面的步骤


JOGSECTION 命令

命令和系统变量

将折弯线段添加至截面对象

  • 将折弯添加至截面的步骤


JOIN 命令

命令和系统变量

将对象合并以形成一个完整的对象

  • 打断对象的步骤
  • 合并对象的步骤


JPGOUT 命令

命令和系统变量

将选定对象保存为 JPEG 文件格式的文件

  • 创建位图文件 (BMP) 的步骤
  • 创建 JPEG 文件 (JPG) 的步骤
  • 创建 TIFF 文件 (TIF) 的步骤
  • 创建便携式网络图形文件 (PNG) 的步骤


JUSTIFYTEXT 命令

命令和系统变量

改变选定文字对象的对齐点而不改变其位置

  • 修改多行文字的步骤
  • 编辑引线文字的步骤


LASTANGLE 系统变量

命令和系统变量

(只读)

类型 实数

尚未保存

初始值 0

存储相对于当前空间的当前 UCS 的 XY 平面输入的上一圆弧的端点角度

没有该主题的操作步骤。


LASTPOINT 系统变量

命令和系统变量

类型 三维点

尚未保存

初始值 0.0000,0.0000,0.0000

存储上一次输入的点，用当前空间的 UCS 坐标表示；如果通过键盘来输入，则可输入 @ 符号来引用

没有该主题的操作步骤。


LASTPROMPT 系统变量

命令和系统变量

(只读)

类型 字符串

尚未保存

初始值 ""

存储回显到命令行的上一个字符串

  • 显示文本窗口的步骤
  • 关闭文本窗口的步骤


LATITUDE 系统变量

命令和系统变量

类型 实数

保存位置 图形

初始值 不确定

以十进制格式指定图形模型的纬度

没有该主题的操作步骤。


LAYCUR 命令

命令和系统变量

将选定对象所在的图层更改为当前图层

  • 将对象移到当前图层的步骤


LAYDEL 命令

命令和系统变量

删除选定对象所在的图层和图层上的所有对象，然后从图形中清理图层。

  • 通过选择图层上的对象来删除该图层的步骤


LAYER 命令

命令和系统变量

管理图层和图层特性

  • 使选定图层成为当前图层的步骤
  • 通过使用“图层”工具栏来打开和关闭图层的步骤
  • 指定图层颜色的步骤
  • 修改多个图层的特性的步骤
  • 在图层特性管理器中隐藏树状图的步骤
  • 在图层特性管理器中隐藏列的步骤
  • 更改指定给图层的线型的步骤
  • 修改指定给图层的默认线型的步骤


LAYERFILTERALERT 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 2

删除过多的图层过滤器以提高性能

没有该主题的操作步骤。


LAYERP 命令

命令和系统变量

放弃对图层设置所做的上一个或一组更改

  • 修改一个或多个对象的图层的步骤
  • 修改指定给图层的默认线型的步骤
  • 重命名图层的步骤
  • 重命名多个图层的步骤
  • 放弃图层设置修改的步骤
  • 打开或关闭“上一个图层”追踪的步骤


LAYERPMODE 命令

命令和系统变量

打开或关闭对图层设置所做更改的追踪

  • 修改一个或多个对象的图层的步骤
  • 修改指定给图层的默认线型的步骤
  • 重命名图层的步骤
  • 重命名多个图层的步骤
  • 放弃图层设置修改的步骤
  • 打开或关闭“上一个图层”追踪的步骤


LAYFRZ 命令

命令和系统变量

冻结选定对象所在的图层

  • 通过选择图层上的对象来冻结该图层的步骤


LAYISO 命令

命令和系统变量

隔离选定对象所在的图层以关闭其他所有图层。

  • 显示选定图层同时关闭其他所有图层的步骤


LAYLCK 命令

命令和系统变量

锁定选定对象所在的图层

  • 通过在图层上选择对象来锁定或解锁该图层的步骤


LAYMCH 命令

命令和系统变量

更改选定对象所在的图层，以使其匹配目标图层。

  • 将特性从一个图层复制到其他图层的步骤


LAYMCUR 命令

命令和系统变量

将选定对象所在的图层设置为当前图层

没有该主题的操作步骤。


LAYMRG 命令

命令和系统变量

将选定的图层合并到目标图层

  • 将选定图层合并到目标图层的步骤


LAYOFF 命令

命令和系统变量

关闭选定对象所在的图层

  • 打开所有图层的步骤
  • 通过选择图层上的对象来关闭图层的步骤


LAYON 命令

命令和系统变量

打开所有图层

  • 打开所有图层的步骤
  • 通过选择图层上的对象来关闭图层的步骤


LAYOUT 命令

命令和系统变量

创建并修改图形布局选项卡

  • 激活“模型”选项卡的步骤
  • 指定当前布局的页面设置的步骤
  • 创建新布局的步骤
  • 从样板输入布局的步骤
  • 复制布局的步骤
  • 重命名布局的步骤
  • 删除布局的步骤
  • 重排布局选项卡的步骤
  • 将某一布局置为当前的步骤
  • 选择所有布局的步骤


LAYOUTREGENCTL 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 2

指定“模型”选项卡和布局选项卡中的显示列表的更新方式

  • 激活“模型”选项卡的步骤
  • 将某一布局置为当前的步骤
  • 在布局中的模型空间和图纸空间之间切换的步骤


LAYOUTWIZARD 命令

命令列表 � [image] �

创建新的布局选项卡并指定页面和打印设置

没有该主题的操作步骤。


LAYTHW 命令

命令和系统变量

解冻所有图层

  • 解冻所有图层的步骤


LAYTRANS 命令

命令和系统变量

将图形的图层更改为指定的图层标准

  • 将图形的图层转换为标准图层设置的步骤


LAYULK 命令

命令和系统变量

解锁选定对象所在的图层

  • 通过在图层上选择对象来锁定或解锁该图层的步骤


LAYUNISO 命令

命令和系统变量

打开使用上一个 LAYISO 命令关闭的图层

  • 在隔离图层后恢复图形的图层状态的步骤


LAYVPI 命令

命令和系统变量

将对象的图层隔离到当前视口

  • 将对象的图层隔离到当前视口的步骤


LAYWALK 命令

命令和系统变量

动态显示图形中的图层

  • 动态显示图层的步骤
  • 过滤图层列表的步骤
  • 在“层漫游”对话框中创建并保存图层过滤器的步骤
  • 打开或关闭活动图层过滤器的步骤
  • 在“层漫游”对话框中打开或关闭“总显示”选项的步骤
  • 使用“层漫游”对话框清理未参照的图层的步骤
  • 在退出“层漫游”对话框时恢复图层设置的步骤


LEADER 命令

命令和系统变量

创建连接注释与几何特征的引线

  • 使用直线创建引线的步骤
  • 创建带文字的双段样条引线的步骤
  • 从相同注释创建多条引线的步骤
  • 使用在位文字编辑器创建引线的步骤


LEGACYCTRLPICK 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 0

指定用于循环选择的键和 CTRL+单击的操作。

没有该主题的操作步骤。


LENGTHEN 命令

命令和系统变量

修改对象的长度和圆弧的包含角

  • 拉伸对象的步骤
  • 按比例因子缩放对象的步骤
  • 利用参照缩放对象的步骤
  • 通过拖动改变对象长度的步骤


LENSLENGTH 系统变量

命令和系统变量

类型 实数

保存位置 图形

初始值 50.0000

存储透视视图中使用的焦距（以毫米为单位）

  • 使用 DVIEW 定义三维模型透视图的步骤


LIGHT 命令

命令和系统变量

创建光源

  • 创建点光源的步骤
  • 创建聚光灯的步骤
  • 创建平行光的步骤


LIGHTGLYPHDISPLAY 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 1

控制是否显示光线轮廓

没有该主题的操作步骤。


LIGHTLIST 命令

命令和系统变量

打开“模型中的光源”窗口以添加和修改光源

  • 选择光源的步骤
  • 删除光源的步骤


LIGHTLISTCLOSE 命令

命令和系统变量

关闭“模型中的光源”窗口

没有该主题的操作步骤。


LIGHTLISTSTATE 系统变量

命令和系统变量

(只读)

类型 整数

尚未保存

初始值 0

指示是否已打开“模型中的光源”窗口

没有该主题的操作步骤。


LIMCHECK 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 0

控制是否可以在栅格界限之外创建对象

没有该主题的操作步骤。


LIMITS 命令

命令和系统变量

在当前的“模型”或布局选项卡上，设置并控制栅格显示的界限

  • 显示栅格和设置栅格间距的步骤
  • 打开“捕捉”模式并设置捕捉间距的步骤
  • 设置栅格界限的步骤
  • 临时替代“捕捉”模式的步骤


LIMMAX 系统变量

命令和系统变量

类型 二维点

保存位置 图形

初始值 12.0000,9.0000

没有该主题的操作步骤。


LIMMIN 系统变量

命令和系统变量

类型 二维点

保存位置 图形

初始值 0.0000,0.0000

存储当前空间的左下方栅格界限，用世界坐标系坐标表示

没有该主题的操作步骤。


LINE 命令

命令和系统变量

创建直线段

  • 绘制直线的步骤


LINETYPE 命令

命令和系统变量

加载、设置和修改线型

  • 在图纸空间中全局地缩放线型的步骤
  • 加载线型的步骤
  • 列出当前图形中加载的线型的步骤
  • 列出线型定义文件中的线型的步骤
  • 卸载不使用的线型的步骤
  • 清理未使用的线型的步骤
  • 为全部新对象设置线型的步骤


LISPINIT 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 1

在单文档界面中，指定打开新图形时是否保留 AutoLISP 函数和变量

没有该主题的操作步骤。


LIST 命令

命令和系统变量

显示选定对象的数据库信息

  • 删除“特性”选项板底部的说明窗格的步骤
  • 显示单个对象的特性的步骤
  • 列出多个对象的数据库信息的步骤
  • 显示点的坐标值的步骤
  • 修改“特性”选项板上对象特性的步骤


LIVESECTION 命令

命令和系统变量

打开选定截面对象的活动截面。

  • 打开和关闭活动截面的步骤


LOAD 命令

命令和系统变量

为 SHAPE 命令加载可调用的形

没有该主题的操作步骤。


LOCALE 系统变量

命令和系统变量

(只读)

类型 字符串

尚未保存

初始值 ""

显示用于指示当前位置的代码

没有该主题的操作步骤。


LOCALROOTPREFIX 系统变量

命令和系统变量

(只读)

类型 字符串

保存位置 注册表

初始值 "pathname"

存储根文件夹的完整路径，该文件夹中安装了本地可自定义文件

没有该主题的操作步骤。


LOCKUI 系统变量

命令和系统变量

类型 位码值

保存位置 注册表

初始值 0

锁定工具栏和可固定窗口（例如“设计中心”和“特性”选项板）的位置和大小

  • 锁定工具栏和可固定窗口的位置和大小的步骤


LOFT 命令

命令和系统变量

通过一组两个或多个曲线之间放样来创建三维实体或曲面

  • 通过对一组横截面进行放样来创建实体或曲面的步骤
  • 通过“特性”选项板修改放样实体或曲面的轮廓的步骤


LOFTANG1 系统变量

命令和系统变量

类型 实数

保存位置 图形

初始值 90

设置通过放样操作中第一个横截面的拔模斜度

没有该主题的操作步骤。


LOFTANG2 系统变量

命令和系统变量

类型 实数

保存位置 图形

初始值 90

设置通过放样操作中最后一个横截面的拔模斜度

没有该主题的操作步骤。


LOFTMAG1 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 1

设置通过放样操作中第一个横截面的拔模斜度的幅值

没有该主题的操作步骤。


LOFTMAG2 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 1

设置通过放样操作中最后一个横截面的拔模斜度的幅值

没有该主题的操作步骤。


LOFTNORMALS 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 1

控制放样对象通过横截面处的法线

没有该主题的操作步骤。


LOFTPARAM 系统变量

命令和系统变量

类型 位码值

保存位置 图形

初始值 7

控制放样实体和曲面的形状

没有该主题的操作步骤。


LOGFILEMODE 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 0

指定是否将文本窗口的内容写入日志文件

没有该主题的操作步骤。


LOGFILENAME 系统变量

命令和系统变量

(只读)

类型 字符串

保存位置 图形

初始值 不确定

指定当前图形的文本窗口日志文件的路径和名称

没有该主题的操作步骤。


LOGFILEOFF 命令

命令和系统变量

关闭 LOGFILEON 命令打开的文本窗口日志文件

  • 设置选项的步骤


LOGFILEON 命令

命令和系统变量

将文本窗口中的内容写入文件

  • 设置选项的步骤


LOGFILEPATH 系统变量

命令和系统变量

类型 字符串

保存位置 注册表

初始值 "c:\Documents and Settings\username\Local Settings\Application Data\Autodesk\application_name\release_number\locale_code"

指定任务中所有图形的文本窗口日志文件的路径

没有该主题的操作步骤。


LOGINNAME 系统变量

命令和系统变量

(只读)

类型 字符串

尚未保存

初始值 ""

将显示启动程序时配置或输入的用户名

没有该主题的操作步骤。


LONGITUDE 系统变量

命令和系统变量

类型 实数

保存位置 图形

初始值 不确定

以十进制格式指定图形模型的经度

没有该主题的操作步骤。


LSEDIT 命令

命令和系统变量

除保持脚本的完整性外没有其他作用

没有该主题的操作步骤。


LSLIB 命令

命令和系统变量

除保持脚本的完整性外没有其他作用

没有该主题的操作步骤。


LSNEW 命令

命令和系统变量

除保持脚本的完整性外没有其他作用

没有该主题的操作步骤。


LTSCALE 命令

命令和系统变量

设置全局线型比例因子

  • 修改选定对象的线型比例的步骤
  • 为新对象设置线型比例的步骤
  • 全局修改线型比例的步骤


LTSCALE 系统变量

命令和系统变量

类型 实数

保存位置 图形

初始值 1.0000

设置全局线型比例因子

  • 修改选定对象的线型比例的步骤
  • 为新对象设置线型比例的步骤
  • 全局修改线型比例的步骤


LUNITS 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 2

设置线性单位

没有该主题的操作步骤。


LUPREC 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 4

设置所有只读线性单位和所有精度小于或等于当前 LUPREC 值的可编辑线性单位的小数位数

  • 设置单位格式与精度的步骤


LWDEFAULT 系统变量

命令和系统变量

类型 枚举

保存位置 注册表

初始值 25

设置默认线宽值

没有该主题的操作步骤。


LWDISPLAY 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 关 (0)

控制是否显示线宽

没有该主题的操作步骤。


LWEIGHT 命令

命令和系统变量

设置当前线宽、线宽显示选项和线宽单位

  • 指定多段线宽度的步骤
  • 指定图层线宽的步骤
  • 在“模型”选项卡上设置线宽显示比例的步骤


LWUNITS 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 1

控制线宽单位是以英寸显示还是以毫米显示

没有该主题的操作步骤。


MARKUP 命令

命令和系统变量

显示标记的详细信息并允许用户更改其状态

没有该主题的操作步骤。


MARKUPCLOSE 命令

命令和系统变量

关闭标记集管理器

没有该主题的操作步骤。


MASSPROP 命令

命令和系统变量

计算面域或实体的质量特性

  • 计算所定义区域的面积的步骤
  • 计算对象面积的步骤
  • 计算时添加面积的步骤
  • 从组合面积中减去面积的步骤


MATCHCELL 命令

命令和系统变量

将选定表格单元的特性应用到其他表格单元

  • 在表格中输入文字的步骤
  • 修改表格单元特性的步骤
  • 将某个单元的特性复制到其他单元的步骤
  • 在表格单元中编辑文字的步骤
  • 在表格单元中插入块的步骤


MATCHPROP 命令

命令和系统变量

将选定对象的特性应用到其他对象

  • 将特性从一个对象复制到其他对象的步骤


MATERIALATTACH 命令

命令和系统变量

将材质随层附着到对象

  • 随层附着材质的步骤


MATERIALMAP 命令

命令和系统变量

显示材质贴图器夹点工具以调整面或对象上的贴图

  • 将纹理添加到材质的步骤
  • 调整对象或面上贴图位置的步骤


MATERIALS 命令

命令和系统变量

管理、应用和修改材质

  • 从工具选项板附着材质的步骤
  • 从“材质”窗口将材质附着到对象的步骤
  • 从对象拆离材质的步骤
  • 创建材质工具的步骤
  • 使用真实样板或真实金属样板创建新材质的步骤
  • 使用高级样板或高级金属样板创建新材质的步骤


MATERIALSCLOSE 命令

命令和系统变量

关闭“材质”窗口

没有该主题的操作步骤。


MATLIB 命令

命令和系统变量

已废弃

没有该主题的操作步骤。


MATSTATE 系统变量

命令和系统变量

(只读)

类型 整数

尚未保存

初始值 0

指示是否已打开“材质”窗口

没有该主题的操作步骤。


MAXACTVP 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 64

设置布局中可同时激活的的视口的最大数目

  • 使用“特性”选项板打开或关闭视口的步骤


MAXSORT 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 1000

设置由列表命令进行排序的符号名或块名的最大数目

没有该主题的操作步骤。


MBUTTONPAN 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 1

控制定点设备上的第三按钮或滑轮的操作

没有该主题的操作步骤。


MEASURE 命令

命令和系统变量

将点对象或块在对象上指定间隔处放置

  • 在对象上按等分间距插入点的步骤
  • 在对象上按等分间距插入块的步骤


MEASUREINIT 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 因国家/地区而异

控制从头创建的图形是使用英制还是使用公制默认设置

  • 使用“创建图形”对话框从头创建图形的步骤
  • 从默认图形样板文件从头创建图形的步骤
  • 将图形单位从英寸转换为厘米的步骤
  • 将图形单位从厘米转换为英寸的步骤


MEASUREMENT 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 0

控制当前图形是使用英制还是公制填充图案和线型文件

  • 使用“创建图形”对话框从头创建图形的步骤
  • 从默认图形样板文件从头创建图形的步骤
  • 将图形单位从英寸转换为厘米的步骤
  • 将图形单位从厘米转换为英寸的步骤


MENU 命令

命令和系统变量

加载自定义文件

没有该主题的操作步骤。


MENUCTL 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 1

控制屏幕菜单中的页面切换

  • 将屏幕菜单设置为反映当前命令的步骤
  • 将命令添加到屏幕菜单的步骤
  • 在屏幕菜单上创建子菜单的步骤


MENUECHO 系统变量

命令和系统变量

类型 整数

尚未保存

初始值 0

设置菜单回显和提示控制位

没有该主题的操作步骤。


MENULOAD 命令

命令和系统变量

已废弃

没有该主题的操作步骤。


MENUNAME 系统变量

命令和系统变量

(只读)

类型 字符串

保存位置 注册表

初始值 "customization_file_name"

存储自定义文件名，包括文件名的路径

没有该主题的操作步骤。


MENUUNLOAD 命令

命令和系统变量

已废弃

没有该主题的操作步骤。


MINSERT 命令

命令和系统变量

在矩形阵列中插入一个块的多个引用

  • 插入在当前图形中定义的块的步骤


MIRROR 命令

命令和系统变量

创建对象的镜像图像副本

  • 镜像对象的步骤
  • 在三维空间中镜像对象的步骤
  • 使用夹点为对象创建镜像的步骤
  • 使用夹点为对象创建镜像并保留原对象的步骤


MIRROR3D 命令

命令和系统变量

创建相对于某一平面的镜像对象

  • 镜像对象的步骤
  • 在三维空间中镜像对象的步骤


MIRRTEXT 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 0

控制 MIRROR 命令反映文字的方式

没有该主题的操作步骤。


MLEDIT 命令

命令和系统变量

编辑多线交点、打断和顶点

  • 从多线中删除顶点的步骤
  • 创建闭合的十字形交点的步骤
  • 编辑多线样式的步骤


MLINE 命令

命令和系统变量

创建多条平行线

  • 绘制多线的步骤
  • 创建多线样式的步骤


MLSTYLE 命令

命令和系统变量

创建、修改和管理多线样式

  • 从多线中删除顶点的步骤
  • 创建闭合的十字形交点的步骤
  • 编辑多线样式的步骤


MODEL 命令

命令和系统变量

从布局选项卡切换到“模型”选项卡

  • 激活“模型”选项卡的步骤


MODEMACRO 系统变量

命令和系统变量

类型 字符串

尚未保存

初始值 ""

在状态行显示字符串，例如当前图形的名称、时间/日期戳记或特殊模式

没有该主题的操作步骤。


MOVE 命令

命令和系统变量

在指定方向上按指定距离移动对象

  • 使用两点移动对象的步骤
  • 使用位移移动对象的步骤
  • 将对象从模型空间移动到图纸空间（或从图纸空间移动到模型空间）的步骤
  • 通过拉伸来移动的步骤
  • 使用夹点移动对象的步骤


MREDO 命令

命令和系统变量

恢复前面几个用 UNDO 或 U 命令放弃的效果

  • 放弃最近执行的操作的步骤
  • 放弃指定数目操作的步骤
  • 重做操作的步骤
  • 重做指定数目操作的步骤


MSLIDE 命令

命令和系统变量

创建当前模型视口或当前布局的幻灯文件

没有该主题的操作步骤。


MSMSTATE 系统变量

命令和系统变量

(只读)

类型 整数

尚未保存

初始值 0

存储一个值，用以指示是否打开标记集管理器

没有该主题的操作步骤。


MSOLESCALE 系统变量

命令和系统变量

类型 实数

保存位置 图形

初始值 1.000

控制具有粘贴到模型空间中的文字的 OLE 对象的大小

没有该主题的操作步骤。


MSPACE 命令

命令和系统变量

从图纸空间切换到模型空间视口

  • 激活“模型”选项卡的步骤


MTEDIT 命令

命令和系统变量

编辑多行文字

没有该主题的操作步骤。


MTEXT 命令

命令和系统变量

将文字段落创建为单个多线（多行文字）文字对象。

  • 创建多行文字的步骤
  • 在多行文字中插入符号或特殊字符的步骤
  • 向多行文字对象添加不透明背景或进行填充的步骤
  • 更改 Windows 字体平滑设置以提高多行文字编辑器中文字可见性的步骤
  • 对正多行文字的步骤
  • 在多行文字中设置字符格式的步骤
  • 将多行文字设置为列表格式的步骤
  • 从多行文字删除列表格式的步骤
  • 输入时在多行文字中创建字母或数字列表的步骤
  • 输入时在多行文字中创建项目符号列表的步骤
  • 将多行文字中的列表项目向下移动一层的步骤
  • 分隔现有列表的步骤


MTEXTED 系统变量

命令和系统变量

类型 字符串

保存位置 注册表

初始值 "Internal"

设置用于编辑多行文字对象的应用程序

没有该主题的操作步骤。


MTEXTFIXED 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 2

设置多行文字的显示大小和位置

没有该主题的操作步骤。


MTJIGSTRING 系统变量

命令和系统变量

类型 字符串

保存位置 注册表

初始值 "abc"

设置启动 MTEXT 命令时显示在光标位置的文字样例内容

没有该主题的操作步骤。


MULTIPLE 命令

命令和系统变量

重复下一条命令直到被取消

  • 复制最近使用过的命令的步骤


MVIEW 命令

命令和系统变量

创建并控制布局视口

  • 创建新布局视口的步骤
  • 在布局中创建视口配置的步骤
  • 将命名视口配置放置到布局中的步骤
  • 使用“特性”选项板修改视口特性的步骤
  • 剪裁视口边界的步骤


MVSETUP 命令

命令和系统变量

设置图形规格

  • 创建新布局视口的步骤
  • 在布局中创建视口配置的步骤
  • 将命名视口配置放置到布局中的步骤
  • 使用“特性”选项板修改视口特性的步骤
  • 剪裁视口边界的步骤
  • 使用 MVSETUP 命令旋转视图的步骤


MYDOCUMENTSPREFIX 系统变量

命令和系统变量

(只读)

类型 字符串

保存位置 注册表

初始值 "pathname"

存储用户当前登录的“My Documents”文件夹的完整路径

没有该主题的操作步骤。


NETLOAD 命令

命令和系统变量

加载 .NET 应用程序

没有该主题的操作步骤。


NEW 命令

命令和系统变量

创建新图形

  • 使用“创建图形”对话框从头创建图形的步骤
  • 从默认图形样板文件从头创建图形的步骤
  • 使用向导创建新图形的步骤
  • 选择样板文件创建图形的步骤
  • 从现有图形创建图形样板文件的步骤
  • 恢复默认图形样板文件的步骤


NEWSHEETSET 命令

命令和系统变量

创建新图纸集

  • 打开图纸集管理器的步骤
  • 创建新图纸集的步骤
  • 打开图纸集的步骤
  • 创建新图纸的步骤


NOMUTT 系统变量

命令和系统变量

类型 短整型

尚未保存

初始值 0

禁止显示通常情况下不禁止显示的消息（即不进行消息反馈）

没有该主题的操作步骤。


NORTHDIRECTION 系统变量

命令和系统变量

类型 实数

保存位置 图形

初始值 不确定

指定北方阳光的角度

没有该主题的操作步骤。


OBSCUREDCOLOR 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 257

指定暗显直线的颜色

没有该主题的操作步骤。


OBSCUREDLTYPE 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 0

指定暗显直线的线型

没有该主题的操作步骤。


OFFSET 命令

命令和系统变量

创建同心圆、平行线和平行曲线

  • 以指定的距离偏移对象的步骤
  • 使偏移对象通过一点的步骤


OFFSETDIST 系统变量

命令和系统变量

类型 实数

尚未保存

初始值 -1.0000

设置默认的偏移距离

没有该主题的操作步骤。


OFFSETGAPTYPE 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 0

控制偏移闭合多段线时处理线段之间的潜在间隙的方式

没有该主题的操作步骤。


OLEFRAME 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 2

控制是否显示和打印图形中所有 OLE 对象的边框

没有该主题的操作步骤。


OLEHIDE 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 0

控制 OLE 对象的显示和打印

没有该主题的操作步骤。


OLELINKS 命令

命令和系统变量

更新、改变和取消现有的 OLE 链接

  • 在图形中链接对象的步骤
  • 在图形中将整个文件作为 OLE 对象链接的步骤
  • 手动更新链接的步骤
  • 重新连接指向 OLE 对象的链接的步骤


OLEQUALITY 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 3

设置 OLE 对象的默认打印质量

没有该主题的操作步骤。


OLESCALE 命令

命令和系统变量

控制选定的 OLE 对象的大小、比例和其他特性

  • 根据字体缩放 OLE 对象中的文字的步骤
  • 编辑目标应用程序中的链接图形的步骤
  • 在源应用程序中编辑链接图形的步骤
  • 将 OLE 对象恢复为原始尺寸和形状的步骤
  • 打开或关闭 OLE 对象边框的显示的步骤


OLESTARTUP 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 0

控制打印时是否加载嵌入的 OLE 对象的源应用程序

没有该主题的操作步骤。


OOPS 命令

命令和系统变量

恢复删除的对象

  • 删除对象的步骤
  • 恢复上一次删除的对象的步骤
  • 将对象剪切到剪贴板的步骤
  • 删除加号形状的点标记的步骤
  • 清理未使用的线型的步骤


OPEN 命令

命令和系统变量

打开现有的图形文件

  • 从现有图形创建图形样板文件的步骤
  • 打开图形的步骤
  • 更改默认图形文件夹的步骤


OPENDWFMARKUP 命令

命令和系统变量

打开包含标记的 DWF 文件

没有该主题的操作步骤。


OPENSHEETSET 命令

命令和系统变量

打开选定的图纸集

  • 打开图纸集管理器的步骤
  • 创建新图纸集的步骤
  • 打开图纸集的步骤
  • 关闭图纸集的步骤
  • 在图纸集中打开图形文件的步骤


OPMSTATE 系统变量

命令和系统变量

(只读)

类型 整数

尚未保存

初始值 0

存储一个值，用以指示是否打开“特性”选项板

没有该主题的操作步骤。


OPTIONS 命令

命令和系统变量

自定义程序设置

  • 设置选项的步骤


ORTHO 命令

命令和系统变量

限定光标在水平方向或垂直方向移动。

  • 打开或关闭“正交”模式的步骤


ORTHOMODE 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 0

限定光标在正交方向移动

没有该主题的操作步骤。


OSMODE 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 4133

设置执行的对象捕捉模式

  • 捕捉对象上的几何点的步骤
  • 设置执行对象捕捉的步骤
  • 在工作时打开和关闭执行对象捕捉的步骤
  • 设置对象捕捉以忽略图案填充对象的步骤


OSNAP 命令

命令和系统变量

设置执行对象捕捉模式

  • 捕捉对象上的几何点的步骤
  • 设置执行对象捕捉的步骤
  • 在工作时打开和关闭执行对象捕捉的步骤


OSNAPCOORD 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 2

控制是否在命令行输入坐标以替代执行的对象捕捉模式

没有该主题的操作步骤。


OSNAPHATCH 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 0

已废弃

没有该主题的操作步骤。


OSNAPZ 系统变量

命令和系统变量

类型 整数

尚未保存

初始值 0

控制对象捕捉是否自动投影到与当前 UCS 中位于当前标高的 XY 平面平行的平面上

没有该主题的操作步骤。


OSOPTIONS 系统变量

命令和系统变量

类型 位码值

保存位置 注册表

初始值 3

使用动态 UCS 时，将自动隐藏图案填充对象和具有负 Z 值的几何体上的对象捕捉

没有该主题的操作步骤。


PAGESETUP 命令

命令和系统变量

控制每个新建布局的页面布局、打印设备、图纸尺寸和其他设置

  • 指定当前布局的页面设置的步骤
  • 修改布局的页面设置的步骤
  • 将某个布局的命名页面设置应用于另一个布局的步骤
  • 修改页面设置中指定的打印机或绘图仪配置的步骤
  • 设置布局的图纸尺寸的步骤
  • 设置打印区域和调整打印显示的步骤


PALETTEOPAQUE 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 0

控制是否可以使窗口透明

  • 更改“工具选项板”窗口的透明度的步骤


PAN 命令

命令和系统变量

在当前视口中移动视图

  • 使用“鸟瞰视图”窗口缩放新区域的步骤
  • 使用“鸟瞰视图”窗口进行平移的步骤
  • 在“鸟瞰视图”窗口中显示整张图形的步骤
  • 放大或缩小“鸟瞰视图”图像放大比例的步骤


PAPERUPDATE 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 0

试图以不同于为绘图仪配置文件指定的默认值的图纸尺寸打印布局时,控制警告对话框的显示

没有该主题的操作步骤。


PARTIALOAD 命令

命令和系统变量

在局部打开的图形中加载附加几何图形

  • 局部打开图形的步骤
  • 将其他几何图形加载到局部打开的图形中的步骤


PARTIALOPEN 命令

命令和系统变量

将选定视图或图层中的几何图形和命名对象加载到图形中

  • 局部打开图形的步骤
  • 将其他几何图形加载到局部打开的图形中的步骤


PASTEASHYPERLINK 命令

命令和系统变量

将剪贴板中的数据作为超链接插入

没有该主题的操作步骤。


PASTEBLOCK 命令

命令和系统变量

将复制对象粘贴为块

  • 将对象剪切到剪贴板的步骤
  • 将对象复制到剪贴板的步骤
  • 从剪贴板粘贴对象的步骤
  • 将粘贴的信息转换为图形文件格式的步骤


PASTECLIP 命令

命令和系统变量

插入剪贴板数据

  • 将对象剪切到剪贴板的步骤
  • 将对象复制到剪贴板的步骤
  • 从剪贴板粘贴对象的步骤
  • 将粘贴的信息转换为图形文件格式的步骤
  • 在图形中嵌入 OLE 对象的步骤


PASTEORIG 命令

命令和系统变量

使用原图形的坐标将复制的对象粘贴到新图形中

  • 将对象剪切到剪贴板的步骤
  • 将对象复制到剪贴板的步骤
  • 从剪贴板粘贴对象的步骤
  • 将粘贴的信息转换为图形文件格式的步骤


PASTESPEC 命令

命令和系统变量

插入剪贴板数据并控制数据格式

  • 将对象剪切到剪贴板的步骤
  • 将对象复制到剪贴板的步骤
  • 从剪贴板粘贴对象的步骤
  • 将粘贴的信息转换为图形文件格式的步骤


PCINWIZARD 命令

命令和系统变量

显示向导，将 PCP 和 PC2 配置文件中的打印设置输入到“模型”选项卡或当前布局中

  • 将 PCP 或 PC2 设置输入当前布局的步骤


PDMODE 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 0

控制显示点对象的方式

没有该主题的操作步骤。


PDSIZE 系统变量

命令和系统变量

类型 实数

保存位置 图形

初始值 0.0000

设置点对象的显示尺寸

没有该主题的操作步骤。


PEDIT 命令

命令和系统变量

编辑多段线和三维多边形网络

  • 修改多段线的步骤
  • 将多段线、直线和圆弧合并为一条多段线的步骤
  • 删除多段线中的顶点的步骤
  • 使单独的多段线线段宽度逐渐变小的步骤


PEDITACCEPT 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 0

禁止在 PEDIT 中显示“选定的对象不是多段线”提示

没有该主题的操作步骤。


PELLIPSE 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 0

控制由 ELLIPSE 命令创建的椭圆类型

没有该主题的操作步骤。


PERIMETER 系统变量

命令和系统变量

(只读)

类型 实数

尚未保存

初始值 0.0000

存储由 AREA 或 LIST 命令计算的最后一个周长值

没有该主题的操作步骤。


PERSPECTIVE 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 不确定

指定当前视口是否显示当前透视视图

没有该主题的操作步骤。


PFACE 命令

命令和系统变量

逐点创建三维多面网格

  • 创建矩形网格的步骤
  • 创建直纹网格的步骤
  • 创建平移网格的步骤
  • 创建旋转网格的步骤
  • 创建边界定义孔斯曲面片网格的步骤


PFACEVMAX 系统变量

命令和系统变量

(只读)

类型 整数

尚未保存

初始值 4

设置每个面的最大顶点数

没有该主题的操作步骤。


PICKADD 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 1

控制后续选择是替换当前选择集还是添加到其中

没有该主题的操作步骤。


PICKAUTO 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 1

控制提示“选择对象”时是否自动显示选择窗口

没有该主题的操作步骤。


PICKBOX 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 3

以像素为单位设置对象选择目标的高度

没有该主题的操作步骤。


PICKDRAG 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 0

控制绘制选择窗口的方法

没有该主题的操作步骤。


PICKFIRST 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 1

控制在发出命令之前（先选择后执行）还是之后选择对象

没有该主题的操作步骤。


PICKSTYLE 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 1

控制编组选择和关联填充选择的使用

没有该主题的操作步骤。


PLAN 命令

命令和系统变量

显示指定用户坐标系的平面视图

  • 将当前视图更改为 XY 平面的步骤


PLANESURF 命令

命令和系统变量

创建平面曲面

  • 从现有对象创建平曲面的步骤
  • 通过指定曲面角点创建平曲面的步骤


PLATFORM 系统变量

命令和系统变量

(只读)

类型 字符串

尚未保存

初始值 不确定

指示正在使用的平台

没有该主题的操作步骤。


PLINE 命令

命令和系统变量

创建二维多段线

  • 绘制外切正多边形的步骤
  • 通过指定一条边绘制正多边形的步骤
  • 绘制内接正多边形的步骤
  • 绘制矩形的步骤


PLINEGEN 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 0

设置围绕二维多段线的顶点生成线型图案的方式

没有该主题的操作步骤。


PLINETYPE 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 2

指定是否使用优化的二维多段线

没有该主题的操作步骤。


PLINEWID 系统变量

命令和系统变量

类型 实数

保存位置 图形

初始值 0.0000

存储默认的多段线宽度

没有该主题的操作步骤。


PLOT 命令

命令和系统变量

将图形打印到绘图仪、打印机或文件

  • 打印图形的步骤
  • 打开或关闭后台打印的步骤
  • 检查后台当前处理的打印作业的状态的步骤
  • 取消后台正在处理的部分或全部打印作业的步骤
  • 查看有关已打印作业的详细信息的步骤


PLOTOFFSET 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 0

控制打印偏移是相对于可打印区域还是相对于图纸边

没有该主题的操作步骤。


PLOTROTMODE 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 2

控制打印方向

没有该主题的操作步骤。


PLOTSTAMP 命令

命令和系统变量

在每一个图形的指定角放置打印戳记并将其记录到文件中

  • 从“模型”选项卡设置着色打印选项的步骤
  • 从布局选项卡设置着色打印选项的步骤
  • 从“模型”选项卡打印时删除隐藏线的步骤
  • 从布局选项卡打印时删除隐藏线的步骤
  • 改变对象打印次序的步骤


PLOTSTYLE 命令

命令和系统变量

设置新对象的当前打印样式或指定选定对象的打印样式

没有该主题的操作步骤。


PLOTTERMANAGER 命令

命令和系统变量

显示“绘图仪管理器”，从中可以添加或编辑绘图仪配置。

  • 打印图形的步骤
  • 打开或关闭后台打印的步骤
  • 检查后台当前处理的打印作业的状态的步骤
  • 取消后台正在处理的部分或全部打印作业的步骤
  • 查看有关已打印作业的详细信息的步骤


PLQUIET 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 0

控制是否显示可选的相关打印对话框和非致命脚本错误

  • 使用命令的命令行版本的步骤


PNGOUT 命令

命令和系统变量

将选定对象保存为“便携式网络图形”格式的文件。

  • 创建位图文件 (BMP) 的步骤
  • 创建 JPEG 文件 (JPG) 的步骤
  • 创建 TIFF 文件 (TIF) 的步骤
  • 创建便携式网络图形文件 (PNG) 的步骤


POINT 命令

命令和系统变量

创建点对象

  • 创建点对象的步骤


POINTLIGHT 命令

命令和系统变量

创建点光源

  • 创建点光源的步骤


POLARADDANG 系统变量

命令和系统变量

类型 字符串

保存位置 注册表

初始值 ""

包含用户定义的极轴角

没有该主题的操作步骤。


POLARANG 系统变量

命令和系统变量

类型 实数

保存位置 注册表

初始值 90

设置极轴角增量

没有该主题的操作步骤。


POLARDIST 系统变量

命令和系统变量

类型 实数

保存位置 注册表

初始值 0.0000

当 SNAPTYPE 系统变量设置为 1（极轴捕捉）时，设置捕捉增量

没有该主题的操作步骤。


POLARMODE 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 0

控制极轴追踪和对象捕捉追踪设置

没有该主题的操作步骤。


POLYGON 命令

命令和系统变量

创建闭合的等边多段线

  • 绘制外切正多边形的步骤
  • 通过指定一条边绘制正多边形的步骤
  • 绘制内接正多边形的步骤
  • 绘制矩形的步骤


POLYSIDES 系统变量

命令和系统变量

类型 整数

尚未保存

初始值 4

设置 POLYGON 命令的默认边数

没有该主题的操作步骤。


POLYSOLID 命令

命令和系统变量

创建三维多实体

  • 绘制多实体的步骤
  • 从现有对象创建多实体的步骤


POPUPS 系统变量

命令和系统变量

(只读)

类型 整数

尚未保存

初始值 1

显示当前配置的显示驱动程序状态

没有该主题的操作步骤。


PRESSPULL 命令

命令和系统变量

按住或拖动有限区域

没有该主题的操作步骤。


PREVIEW 命令

命令和系统变量

显示图形的打印效果

  • 预览打印的步骤


PREVIEWEFFECT 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 2

指定用于预览对象选择的视觉效果

没有该主题的操作步骤。


PREVIEWFILTER 系统变量

命令和系统变量

类型 位码值

保存位置 注册表

初始值 7

从选择预览中排除指定的对象类型

没有该主题的操作步骤。


PRODUCT 系统变量

命令和系统变量

(只读)

类型 字符串

尚未保存

初始值 "AutoCAD"

返回产品名称

没有该主题的操作步骤。


PROGRAM 系统变量

命令和系统变量

(只读)

类型 字符串

尚未保存

初始值 "acad"

返回程序名称

没有该主题的操作步骤。


PROJECTNAME 系统变量

命令和系统变量

类型 字符串

保存位置 图形

初始值 ""

为当前图形指定工程名称

没有该主题的操作步骤。


PROJMODE 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 1

设置用于修剪或延伸的当前投影模式

没有该主题的操作步骤。


PROPERTIES 命令

命令和系统变量

控制现有对象的特性

  • 删除“特性”选项板底部的说明窗格的步骤
  • 显示单个对象的特性的步骤
  • 列出多个对象的数据库信息的步骤
  • 显示点的坐标值的步骤
  • 修改“特性”选项板上对象特性的步骤
  • 为 OLE 对象指定新的高度或宽度的步骤


PROPERTIESCLOSE 命令

命令和系统变量

关闭“特性”选项板

  • 删除“特性”选项板底部的说明窗格的步骤
  • 显示单个对象的特性的步骤
  • 列出多个对象的数据库信息的步骤
  • 显示点的坐标值的步骤
  • 修改“特性”选项板上对象特性的步骤


PROXYGRAPHICS 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 1

指定是否将代理对象的图像保存在图形中

没有该主题的操作步骤。


PROXYNOTICE 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 1

在创建代理时显示通知

没有该主题的操作步骤。


PROXYSHOW 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 1

控制代理对象在图形中的显示

没有该主题的操作步骤。


PROXYWEBSEARCH 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 0

指定程序检查对象激活器的方式

没有该主题的操作步骤。


PSETUPIN 命令

命令和系统变量

将用户定义的页面设置输入到新的图形布局中

  • 修改布局的页面设置的步骤
  • 将某个布局的命名页面设置应用于另一个布局的步骤
  • 修改页面设置中指定的打印机或绘图仪配置的步骤
  • 设置布局的图纸尺寸的步骤
  • 设置打印区域和调整打印显示的步骤


PSLTSCALE 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 1

控制图纸空间的线型比例

  • 在图纸空间中全局地缩放线型的步骤


PSOLHEIGHT 系统变量

命令和系统变量

类型 实数

保存位置 图形

初始值 4（英制）；80（公制）

控制通过 POLYSOLID 命令创建的扫掠实体对象的默认高度

没有该主题的操作步骤。


PSOLWIDTH 系统变量

命令和系统变量

类型 实数

保存位置 图形

初始值 0.25（英制）；5（公制）

控制通过 POLYSOLID 命令创建的扫掠实体对象的默认宽度

没有该主题的操作步骤。


PSPACE 命令

命令和系统变量

从模型空间视口切换到图纸空间

  • 激活“模型”选项卡的步骤


PSTYLEMODE 系统变量

命令和系统变量

(只读)

类型 整数

保存位置 图形

初始值 1

指示当前图形处于颜色相关打印样式模式还是命名打印样式模式

没有该主题的操作步骤。


PSTYLEPOLICY 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 1

控制对象的颜色特性是否与其打印样式相关联

没有该主题的操作步骤。


PSVPSCALE 系统变量

命令和系统变量

类型 实数

保存位置 图形

初始值 0

为所有新创建的视口设置视图比例因子

  • 创建新布局视口的步骤
  • 使用“特性”选项板修改布局视口缩放比例的步骤
  • 在布局视口中打开比例锁定的步骤


PUBLISH 命令

命令和系统变量

将图形发布到 DWF 文件或绘图仪

  • 将图形中的图纸添加到要发布的图形集的步骤
  • 将 DSD 文件中的图纸添加到要发布的图形集的步骤
  • 从要发布的图形集中删除图纸的步骤
  • 从要发布的图形集中删除所有图纸的步骤
  • 重排序要发布的图形集中的图纸的步骤
  • 复制要发布的图形集中的图纸的步骤
  • 重命名要发布的图形集中的图纸的步骤
  • 修改要发布的图形集中一张图纸的页面设置的步骤
  • 修改要发布的图形集中一张或多张图纸的页面设置的步骤
  • 发布图形中多个布局的步骤
  • 发布多个三维 DWF 文件或组合的二维和三维 DWF 文件的步骤


PUBLISHALLSHEETS 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 1

控制发出 PUBLISH 命令时如何填写“发布”对话框列表

没有该主题的操作步骤。


PUBLISHTOWEB 命令

命令和系统变量

创建包括选定图形的图像的网页

  • 使用“网上发布”向导的步骤


PUCSBASE 系统变量

命令和系统变量

类型 字符串

保存位置 图形

初始值 ""

存储定义正交 UCS 设置（仅用于图纸空间）的原点和方向的 UCS 名称

没有该主题的操作步骤。


PURGE 命令

命令和系统变量

删除图形中未使用的命名项目，例如块定义和图层

  • 删除对象的步骤
  • 恢复上一次删除的对象的步骤
  • 将对象剪切到剪贴板的步骤
  • 删除加号形状的点标记的步骤
  • 清理未使用的线型的步骤


PYRAMID 命令

命令和系统变量

创建三维实体棱锥面

  • 创建实体棱锥体的步骤
  • 创建实体棱台的步骤


QCCLOSE 命令

命令和系统变量

关闭“快速计算”

没有该主题的操作步骤。


QCSTATE 系统变量

命令和系统变量

(只读)

类型 整数

尚未保存

初始值 不确定

确定是否激活“快速计算”计算器

没有该主题的操作步骤。


QDIM 命令

命令和系统变量

快速创建标注

  • 创建标注的步骤


QLEADER 命令

命令和系统变量

创建引线和引线注释

  • 使用直线创建引线的步骤
  • 创建带文字的双段样条引线的步骤
  • 从相同注释创建多条引线的步骤
  • 使用在位文字编辑器创建引线的步骤


QNEW 命令

命令和系统变量

通过使用默认图形样板文件的选项启动新图形

  • 使用“创建图形”对话框从头创建图形的步骤
  • 从默认图形样板文件从头创建图形的步骤


QSAVE 命令

命令和系统变量

用“选项”对话框中指定的文件格式保存当前图形。

  • 打开图形的步骤
  • 保存图形的步骤
  • 自动保存图形的步骤
  • 每次保存图形时保存早期版本的备份的步骤
  • 将选定对象保存到新建图形文件中的步骤
  • 将块定义另存为新图形文件的步骤


QSELECT 命令

命令和系统变量

基于过滤条件创建选择集

  • 使用“快速选择”创建选择集的步骤
  • 从选择集中排除对象的步骤
  • 向选择集中附加对象的步骤
  • 命名和保存已过滤列表的步骤
  • 使用命名过滤器的步骤


QTEXT 命令

命令和系统变量

控制文字和属性对象的显示和打印

  • 打开或关闭实体填充显示的步骤
  • 打开或关闭文字显示的步骤
  • 打开或关闭线宽显示的步骤


QTEXTMODE 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 0

控制文字的显示方式

没有该主题的操作步骤。


QUICKCALC 命令

命令和系统变量

打开“快速计算”计算器

  • 清除输入框的步骤
  • 从“快速计算”的输入框复制和粘贴值的步骤
  • 将“快速计算”的输入框中的值粘贴到命令行的步骤
  • 清除“历史记录”区域的步骤
  • 更改“快速计算”的“历史记录”区域中的值或表达式的字体颜色的步骤
  • 从“快速计算”的“历史记录”区域中复制和粘贴表达式的步骤
  • 将“快速计算”的“历史记录”区域中的值或表达式附加到输入框中的步骤
  • 使用“快速计算”获取点的 X、Y、Z 坐标值的步骤
  • 使用“快速计算”测量两点之间的距离的步骤
  • 使用“快速计算”获取由两个点定义的直线的角度的步骤
  • 使用“快速计算”转换测量单位的步骤


QUIT 命令

命令和系统变量

退出程序。

  • 使用“创建图形”对话框从头创建图形的步骤
  • 从默认图形样板文件从头创建图形的步骤


RASTERDPI 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 300

控制从有量纲输入设备更改为无量纲输入设备（或反之）时的图纸尺寸和打印比例

没有该主题的操作步骤。


RASTERPREVIEW 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 1

控制是否将 BMP 预览图像与图形一起保存

没有该主题的操作步骤。


RAY 命令

命令和系统变量

创建单向无限长的线

  • 指定两点创建构造线的步骤
  • 创建射线的步骤


RE-INIT 系统变量

命令和系统变量

类型 整数

尚未保存

初始值 0

重新初始化数字化仪、数字化仪端口和 acad.pgp 文件

没有该主题的操作步骤。


RECOVER 命令

命令和系统变量

修复损坏的图形

  • 修复损坏的图形文件的步骤
  • 修复由系统故障引起的损坏图形文件的步骤
  • 修复打开的图形的步骤
  • 从备份文件恢复图形的步骤


RECOVERYMODE 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 2

控制系统出现故障后是否记录图形修复信息

  • 打开图形修复管理器的步骤
  • 使用图形修复管理器恢复图形的步骤
  • 从图形修复管理器中删除图形的步骤
  • 展开或收拢图形修复管理器中全部节点的步骤
  • 打开或关闭错误报告的步骤


RECTANG 命令

命令和系统变量

绘制矩形多段线

  • 绘制外切正多边形的步骤
  • 通过指定一条边绘制正多边形的步骤
  • 绘制内接正多边形的步骤
  • 绘制矩形的步骤


REDEFINE 命令

命令和系统变量

恢复被 UNDEFINE 忽略的 AutoCAD 内部命令

没有该主题的操作步骤。


REDO 命令

命令和系统变量

恢复上一个用 UNDO 或 U 命令放弃的效果

  • 放弃最近执行的操作的步骤
  • 放弃指定数目操作的步骤
  • 重做操作的步骤
  • 重做指定数目操作的步骤


REDRAW 命令

命令和系统变量

刷新当前视口中的显示

  • 删除对象的步骤
  • 恢复上一次删除的对象的步骤
  • 将对象剪切到剪贴板的步骤
  • 删除加号形状的点标记的步骤
  • 清理未使用的线型的步骤


REDRAWALL 命令

命令和系统变量

刷新显示所有视口

  • 删除对象的步骤
  • 恢复上一次删除的对象的步骤
  • 将对象剪切到剪贴板的步骤
  • 删除加号形状的点标记的步骤
  • 清理未使用的线型的步骤


REFCLOSE 命令

命令和系统变量

保存或放弃在位编辑参照（外部参照或块）时所做的修改

  • 从已编辑的外部参照和块存回修改的步骤
  • 放弃对已编辑的外部参照和块的所有修改的步骤


REFEDIT 命令

命令和系统变量

选择要编辑的外部参照或块参照。

  • 在位编辑外部参照或块参照的步骤


REFEDITNAME 系统变量

命令和系统变量

(只读)

类型 字符串

尚未保存

初始值 ""

显示正在编辑的参照名称

没有该主题的操作步骤。


REFSET 命令

命令和系统变量

在位编辑参照（外部参照或块）时在工作集中添加或删除对象

  • 向工作集中添加对象的步骤
  • 从工作集中删除对象的步骤


REGEN 命令

命令和系统变量

从当前视口重生成整个图形

  • 打开或关闭实体填充显示的步骤
  • 打开或关闭文字显示的步骤
  • 打开或关闭线宽显示的步骤


REGENALL 命令

命令和系统变量

重生成图形并刷新所有视口

  • 打开或关闭实体填充显示的步骤
  • 打开或关闭文字显示的步骤
  • 打开或关闭线宽显示的步骤


REGENAUTO 命令

命令和系统变量

控制图形的自动重生成

  • 打开或关闭实体填充显示的步骤
  • 打开或关闭文字显示的步骤
  • 打开或关闭线宽显示的步骤


REGENMODE 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 1

控制图形的自动重生成

没有该主题的操作步骤。


REGION 命令

命令和系统变量

将包含封闭区域的对象转换为面域对象

  • 定义面域的步骤
  • 使用边界定义面域的步骤
  • 通过添加合并面域的步骤
  • 通过减操作组合面域的步骤
  • 通过查找交点组合面域的步骤


REINIT 命令

命令和系统变量

重初始化数字化仪、数字化仪的输入/输出端口和程序参数文件

  • 打开程序参数文件 (acad.pgp) 的步骤


REMEMBERFOLDERS 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 1

控制显示在标准文件选择对话框中的默认路径

  • 更改默认图形文件夹的步骤


RENAME 命令

命令和系统变量

更改命名对象的名称

  • 将依赖外部参照的命名对象绑定到当前图形中的步骤
  • 修改图层、标注样式和其他命名对象的名称的步骤


RENDER 命令

命令和系统变量

创建三维线框或实体模型的照片级真实感着色图像

  • 隐藏或显示面板中渲染面板的步骤
  • 渲染视图的步骤
  • 渲染对象选择集的步骤
  • 渲染修剪视图的步骤


RENDERCROP 命令

命令和系统变量

选择图像中要进行渲染的特定区域（修剪窗口）

没有该主题的操作步骤。


RENDERENVIRONMENT 命令

命令和系统变量

提供对象外观距离的视觉提示

  • 使用雾化/深度设置的步骤


RENDERPREFSSTATE 系统变量

命令和系统变量

(只读)

类型 整数

尚未保存

初始值 0

储存一个值，用以指示是否打开“渲染设置”选项板

没有该主题的操作步骤。


RENDERPRESETS 命令

命令和系统变量

指定渲染预设和可重复使用的渲染参数来渲染图像

  • 从渲染预设管理器创建自定义渲染预设的步骤
  • 编辑自定义渲染预设的步骤


RENDERWIN 命令

命令和系统变量

显示“渲染”窗口而不调用渲染任务

  • 从“渲染”窗口保存渲染图像的步骤
  • 从“渲染”窗口保存渲染图像的步骤


RENDSCR 命令

命令和系统变量

已废弃

没有该主题的操作步骤。


REPLAY 命令

命令和系统变量

已废弃

没有该主题的操作步骤。


REPORTERROR 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 1

控制程序异常关闭时是否可以向 Autodesk 发送错误报告

  • 打开或关闭错误报告的步骤


RESETBLOCK 命令

命令和系统变量

将一个或多个动态块参照重置为块定义的默认值。

没有该主题的操作步骤。


RESUME 命令

命令和系统变量

继续执行被中断的脚本文件

  • 从脚本中运行幻灯片放映的步骤
  • 创建用于预先加载幻灯片的脚本的步骤


REVCLOUD 命令

命令和系统变量

创建由连续圆弧组成的多段线以构成云线形

  • 从头开始创建修订云线的步骤
  • 使用画笔样式创建修订云线的步骤
  • 将对象转换为修订云线的步骤
  • 更改修订云线中弧长默认值的步骤
  • 编辑修订云线中单个弧长或弦长的步骤


REVOLVE 命令

命令和系统变量

通过绕轴旋转二维对象来创建三维实体或曲面

  • 绕轴旋转对象的步骤
  • 重新定位旋转实体或曲面的旋转轴的步骤


REVSURF 命令

命令和系统变量

创建绕选定轴旋转而成的旋转网格

  • 创建矩形网格的步骤
  • 创建直纹网格的步骤
  • 创建平移网格的步骤
  • 创建旋转网格的步骤
  • 创建边界定义孔斯曲面片网格的步骤


RMAT 命令

命令和系统变量

已废弃

没有该主题的操作步骤。


ROAMABLEROOTPREFIX 系统变量

命令和系统变量

(只读)

类型 字符串

保存位置 注册表

初始值 "pathname"

存储根文件夹的完整路径，该文件夹中安装了可漫游的可自定义文件

没有该主题的操作步骤。


ROTATE 命令

命令和系统变量

围绕基点旋转对象

  • 旋转对象的步骤
  • 将对象旋转到绝对角度的步骤
  • 绕轴旋转三维对象的步骤
  • 使用夹点旋转对象的步骤
  • 使用夹点为多个旋转副本创建旋转捕捉的步骤


ROTATE3D 命令

命令和系统变量

绕三维轴移动对象

  • 旋转对象的步骤
  • 将对象旋转到绝对角度的步骤
  • 绕轴旋转三维对象的步骤


RPREF 命令

命令和系统变量

显示“高级渲染设置”选项板以访问高级渲染设置

  • 确保面的两条法线均得到渲染的步骤
  • 从“高级渲染设置”选项板创建自定义渲染预设的步骤
  • 设置渲染目标的步骤
  • 在渲染图像中生成阴影贴图阴影的步骤
  • 在渲染图像中生成光线跟踪阴影的步骤
  • 直接将图像渲染到文件的步骤


RPREFCLOSE 命令

命令和系统变量

关闭显示的“渲染设置”选项板

没有该主题的操作步骤。


RSCRIPT 命令

命令和系统变量

重复执行脚本文件

  • 从脚本中运行幻灯片放映的步骤
  • 创建用于预先加载幻灯片的脚本的步骤


RTDISPLAY 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 1

控制执行实时 ZOOM 或 PAN 命令时光栅图像和 OLE 对象的显示

  • 在实时平移和实时缩放过程中显示上一个视图的步骤


RULESURF 命令

命令和系统变量

在两条曲线之间创建直纹网格

  • 创建矩形网格的步骤
  • 创建直纹网格的步骤
  • 创建平移网格的步骤
  • 创建旋转网格的步骤
  • 创建边界定义孔斯曲面片网格的步骤


SAVE 命令

命令和系统变量

用当前或指定的文件名保存图形

  • 打开图形的步骤
  • 保存图形的步骤
  • 自动保存图形的步骤
  • 每次保存图形时保存早期版本的备份的步骤
  • 将选定对象保存到新建图形文件中的步骤
  • 将块定义另存为新图形文件的步骤


SAVEAS 命令

命令和系统变量

用新文件名保存当前图形的副本

  • 打开图形的步骤
  • 保存图形的步骤
  • 自动保存图形的步骤
  • 每次保存图形时保存早期版本的备份的步骤
  • 将选定对象保存到新建图形文件中的步骤
  • 将块定义另存为新图形文件的步骤
  • 创建 DXF 文件的步骤


SAVEFILE 系统变量

命令和系统变量

(只读)

类型 字符串

保存位置 注册表

初始值 "c:\Documents and Settings\username\Local Settings\TEMP\Drawing1.dwg"

存储当前自动保存的文件名

  • 保存图形的步骤


SAVEFILEPATH 系统变量

命令和系统变量

类型 字符串

保存位置 注册表

初始值 "c:\Documents and Settings\username\Local Settings\TEMP\"

指定当前任务中所有自动保存文件目录的路径

  • 保存图形的步骤


SAVEIMG 命令

命令和系统变量

将渲染图像保存到文件

  • 保存渲染到视口的图像的步骤


SAVENAME 系统变量

命令和系统变量

(只读)

类型 字符串

尚未保存

初始值 ""

存储最近保存的图形的文件名和目录路径

没有该主题的操作步骤。


SAVETIME 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 10

以分钟为单位设置自动保存时间间隔

  • 保存图形的步骤


SCALE 命令

命令和系统变量

在 X、Y 和 Z 方向按比例放大或缩小对象

  • 将图形单位从英寸转换为厘米的步骤
  • 将图形单位从英寸转换为厘米的步骤
  • 将图形单位从厘米转换为英寸的步骤
  • 拉伸对象的步骤
  • 按比例因子缩放对象的步骤
  • 利用参照缩放对象的步骤
  • 通过拖动改变对象长度的步骤
  • 使用夹点缩放对象的步骤


SCALELISTEDIT 命令

命令和系统变量

控制布局视口、页面布局和打印的可用缩放比例列表。

  • 使用“特性”选项板修改布局视口缩放比例的步骤
  • 在布局视口中打开比例锁定的步骤


SCALETEXT 命令

命令和系统变量

增大或缩小选定文字对象而不改变其位置

  • 修改多行文字的步骤
  • 编辑引线文字的步骤


SCREENBOXES 系统变量

命令和系统变量

(只读)

类型 整数

尚未保存

初始值 0

存储绘图区域的屏幕菜单区显示的框数

  • 将命令添加到屏幕菜单的步骤
  • 在屏幕菜单上创建子菜单的步骤


SCREENMODE 系统变量

命令和系统变量

(只读)

类型 整数

尚未保存

初始值 3

指示显示的状态

  • 设置选项的步骤


SCREENSIZE 系统变量

命令和系统变量

(只读)

类型 二维点

尚未保存

初始值 不确定

以像素为单位存储当前视口大小（X 和 Y）

没有该主题的操作步骤。


SCRIPT 命令

命令和系统变量

从脚本文件执行一系列命令

  • 创建用于更改图形设置的脚本的步骤


SDI 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 0

控制是在单文档界面还是多文档界面中运行程序

  • 在打开的图形之间进行切换的步骤


SECTION 命令

命令和系统变量

用平面和实体的交集创建面域

  • 创建实体的横截面的步骤


SECTIONPLANE 命令

命令和系统变量

以通过三维对象创建剪切平面的方式创建截面对象

  • 通过选择面来创建截面对象的步骤
  • 使用两点来创建截面对象的步骤
  • 将折弯添加至截面的步骤
  • 打开和关闭活动截面的步骤
  • 生成二维或三维截面的步骤


SECURITYOPTIONS 命令

命令和系统变量

使用“安全选项”对话框控制安全设置

  • 修改图形时添加密码的步骤
  • 保存图形前添加密码的步骤
  • 从图形中删除密码的步骤
  • 为图形选择加密提供者和密钥长度的步骤
  • 查看受密码保护的图形的步骤


SELECT 命令

命令和系统变量

将选定对象置于“上一个”选择集中

  • 选择单个对象的步骤
  • 更改拾取框光标大小的步骤
  • 循环选择对象的步骤
  • 在重叠的子对象之间循环并进行选择的步骤


SELECTIONAREA 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 1

控制选择区域的显示效果

没有该主题的操作步骤。


SELECTIONAREAOPACITY 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 25

控制进行窗口选择和交叉选择时选择区域的透明度

没有该主题的操作步骤。


SELECTIONPREVIEW 系统变量

命令和系统变量

类型 位码值

保存位置 注册表

初始值 3

控制选择预览的显示

没有该主题的操作步骤。


SETIDROPHANDLER 命令

命令和系统变量

为当前 Autodesk 应用程序指定 i-drop 内容的默认类型

  • 将 i-drop 内容插入到图形中的步骤
  • 为与插入的 i-drop 内容关联的数据文件指定选项的步骤
  • 指定 i-drop 内容的默认类型的步骤
  • 查看图形中 i-drop 内容的日志文件的步骤
  • 查看插入的 i-drop 内容图像源的 URL 超链接的步骤


SETUV 命令

命令和系统变量

已废弃

没有该主题的操作步骤。


SETVAR 命令

命令和系统变量

列出或修改系统变量值

  • 修改系统变量设置的步骤
  • 查看系统变量的完整列表的步骤


SHADEDGE 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 3

控制渲染时边的着色

没有该主题的操作步骤。


SHADEDIF 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 70

设置漫反射光与环境光的比率

没有该主题的操作步骤。


SHADEMODE 命令

命令和系统变量

启动 VSCURRENT 命令

没有该主题的操作步骤。


SHADOWPLANELOCATION 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 0

控制用于显示阴影的不可见地平面的位置

没有该主题的操作步骤。


SHAPE 命令

命令和系统变量

插入使用 LOAD 加载的形文件中的形

没有该主题的操作步骤。


SHEETSET 命令

命令和系统变量

打开图纸集管理器

  • 打开图纸集管理器的步骤
  • 创建新图纸集的步骤
  • 打开图纸集的步骤
  • 关闭图纸集的步骤
  • 在图纸列表中将图纸重排序的步骤
  • 在图纸列表中创建新子集的步骤
  • 在视图列表中创建新视图类别的步骤
  • 从图纸列表中删除子集的步骤
  • 从视图列表删除视图类别的步骤
  • 从现有的图形中将布局作为图纸输入的步骤
  • 在图纸集中打开图形文件的步骤
  • 在图纸集中以只读方式打开图形文件的步骤
  • 从图纸集删除图纸的步骤
  • 在图纸集中重新关联图纸的步骤
  • 向图纸添加视图的步骤


SHEETSETHIDE 命令

命令和系统变量

关闭“图纸集管理器”

  • 打开图纸集管理器的步骤
  • 创建新图纸集的步骤
  • 打开图纸集的步骤
  • 关闭图纸集的步骤


SHELL 命令

命令和系统变量

访问操作系统命令

  • 打开程序参数文件 (acad.pgp) 的步骤


SHORTCUTMENU 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 11

控制默认模式、编辑模式和命令模式的快捷菜单在绘图区域是否可用

  • 显示快捷菜单的步骤
  • 在绘图区域中关闭快捷菜单的步骤


SHOWHIST 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 1

控制图形中实体的“显示历史记录”特性

  • 显示组成复合实体的原始实体的步骤


SHOWLAYERUSAGE 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 0

显示图层特性管理器中的图标以指示图层是否处于使用状态

没有该主题的操作步骤。


SHOWMAT 命令

命令和系统变量

已废弃

没有该主题的操作步骤。


SHPNAME 系统变量

命令和系统变量

类型 字符串

尚未保存

初始值 ""

设置默认的形名称（必须遵守符号命名约定）

没有该主题的操作步骤。


SIGVALIDATE 命令

命令和系统变量

显示关于附加到文件的数字签名的信息

  • 打开 AutoCAD 文件时验证数字签名的步骤
  • 使用“验证数字签名”图标验证签名的步骤
  • 在 Windows 资源管理器中验证签名的步骤


SIGWARN 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 1

控制打开带有附着的数字签名的文件时是否发出警告

没有该主题的操作步骤。


SKETCH 命令

命令和系统变量

创建一系列徒手画线段

  • 徒手绘图和记录徒手画线的步骤
  • 删除徒手画线的步骤


SKETCHINC 系统变量

命令和系统变量

类型 实数

保存位置 图形

初始值 0.1000

设置用于 SKETCH 命令的记录增量

没有该主题的操作步骤。


SKPOLY 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 0

确定 SKETCH 命令生成直线还是生成多段线

没有该主题的操作步骤。


SLICE 命令

命令和系统变量

用平面或曲面剖切实体

  • 剖切实体的步骤
  • 使用平面对象剖切实体的步骤
  • 使用曲面剖切实体的步骤
  • 创建实体的横截面的步骤


SNAP 命令

命令和系统变量

规定光标按指定的间距移动

  • 显示栅格和设置栅格间距的步骤
  • 打开“捕捉”模式并设置捕捉间距的步骤
  • 设置栅格界限的步骤
  • 临时替代“捕捉”模式的步骤


SNAPANG 系统变量

命令和系统变量

类型 实数

保存位置 图形

初始值 0

没有该主题的操作步骤。


SNAPBASE 系统变量

命令和系统变量

类型 二维点

保存位置 图形

初始值 0.0000,0.0000

没有该主题的操作步骤。


SNAPISOPAIR 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 0

控制当前视口的等轴测平面

没有该主题的操作步骤。


SNAPMODE 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 0

打开或关闭捕捉模式

没有该主题的操作步骤。


SNAPSTYL 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 0

设置当前视口的捕捉样式

没有该主题的操作步骤。


SNAPTYPE 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 0

设置当前视口的捕捉类型

没有该主题的操作步骤。


SNAPUNIT 系统变量

命令和系统变量

类型 二维点

保存位置 图形

初始值 0.5000,0.5000

设置当前视口的捕捉间距

没有该主题的操作步骤。


SOLDRAW 命令

命令和系统变量

在用 SOLVIEW 命令创建的视口中生成轮廓图和剖视图

没有该主题的操作步骤。


SOLID 命令

命令和系统变量

创建实体填充的三角形和四边形

  • 使用实体图案创建图案填充的步骤
  • 创建二维填充对象的步骤
  • 创建宽多段线的步骤
  • 创建圆环的步骤


SOLIDCHECK 系统变量

命令和系统变量

类型 整数

尚未保存

初始值 1

为当前任务打开或关闭实体校验

没有该主题的操作步骤。


SOLIDEDIT 命令

命令和系统变量

编辑三维实体对象的面和边

  • 复制实体对象上的面的步骤
  • 删除实体对象上的面的步骤
  • 更改实体对象的面的颜色的步骤
  • 修改实体对象上边的颜色的步骤
  • 复制实体对象的边的步骤


SOLIDHIST 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 1

控制新对象和现有对象的默认“历史记录”特性设置

  • 指定实体记录其原始形状的历史记录的步骤


SOLPROF 命令

命令和系统变量

在图纸空间中创建三维实体的轮廓图像

没有该主题的操作步骤。


SOLVIEW 命令

命令和系统变量

使用正交投影法创建布局视口以生成三维实体及体对象的多面视图与剖视图。

没有该主题的操作步骤。


SPACETRANS 命令

命令和系统变量

在模型空间和图纸空间之间转换长度值

  • 修改多行文字的步骤
  • 编辑引线文字的步骤


SPELL 命令

命令和系统变量

检查图形中的拼写

  • 拼写检查的步骤
  • 在拼写检查时切换词典的步骤
  • 在拼写检查过程中创建或编辑自定义词典的步骤


SPHERE 命令

命令和系统变量

创建三维实心球体

  • 创建球体的步骤
  • 创建由三个点定义的实体球体的步骤


SPLFRAME 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 0

控制样条曲线和样条拟合多段线的显示

没有该主题的操作步骤。


SPLINE 命令

命令和系统变量

在指定的公差范围内把光滑曲线拟合成一系列的点

  • 将样条曲线拟合多段线转换为样条曲线的步骤
  • 通过指定点转换样条曲线的步骤


SPLINEDIT 命令

命令和系统变量

编辑样条曲线或样条曲线拟合多段线

  • 编辑样条曲线的步骤


SPLINESEGS 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 8

设置要为每条样条拟合多段线（此多段线通过 PEDIT 命令的“样条曲线”选项生成）生成的线段数目

没有该主题的操作步骤。


SPLINETYPE 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 6

设置 PEDIT 命令的“样条曲线”选项生成的曲线类型

没有该主题的操作步骤。


SPOTLIGHT 命令

命令和系统变量

创建聚光灯

  • 创建聚光灯的步骤


SSFOUND 系统变量

命令和系统变量

(只读)

类型 字符串

尚未保存

初始值 ""

如果搜索图纸集成功，则显示图纸集路径和文件名

没有该主题的操作步骤。


SSLOCATE 系统变量

命令和系统变量

类型 整数

保存位置 用户设置

初始值 1

控制当打开图形时，是否定位和打开与该图形相关联的图纸集

  • 打开图纸集管理器的步骤
  • 打开图纸集的步骤
  • 在图纸集中打开图形文件的步骤


SSMAUTOOPEN 系统变量

命令和系统变量

类型 整数

保存位置 用户设置

初始值 1

控制当打开与图纸相关联的图形时图纸集管理器的显示行为

  • 打开图纸集管理器的步骤
  • 在图纸集中打开图形文件的步骤


SSMPOLLTIME 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 60

控制图纸集中状态数据的自动刷新时间间隔

  • 在图纸集中重新保存所有图纸的步骤


SSMSHEETSTATUS 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 2

控制图纸集中状态数据的刷新方式

  • 在图纸集中重新保存所有图纸的步骤


SSMSTATE 系统变量

命令和系统变量

(只读)

类型 整数

尚未保存

初始值 不确定

确定是否已激活“图纸集管理器”窗口

  • 在图纸集中重新保存所有图纸的步骤


STANDARDS 命令

命令和系统变量

管理标准文件与图形之间的关联性。

  • 创建标准文件的步骤
  • 使标准文件与当前图形相关联的步骤
  • 从当前图形中删除标准文件的步骤
  • 更改与当前图形相关联的标准文件的次序的步骤
  • 指定核查图形时使用的标准插入模块的步骤
  • 核查图形标准冲突的情况
  • 打开或关闭被忽略问题的显示的步骤
  • 打开或关闭标准冲突通知的步骤
  • 启动标准批处理检查器的步骤
  • 为标准批处理检查器创建标准检查文件的步骤
  • 核查图形集中是否存在标准冲突的步骤


STANDARDSVIOLATION 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 2

指定当创建或修改非标准对象时，是否通知用户当前图形中存在标准冲突

  • 核查图形标准冲突的情况
  • 打开或关闭被忽略问题的显示的步骤
  • 打开或关闭标准冲突通知的步骤
  • 核查图形集中是否存在标准冲突的步骤


STARTUP 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 0

控制当使用 NEW 和 QNEW 命令创建新图形时，是否显示“创建新图形”对话框

  • 使用“创建图形”对话框从头创建图形的步骤
  • 从默认图形样板文件从头创建图形的步骤


STATS 命令

命令和系统变量

显示渲染统计信息

没有该主题的操作步骤。


STATUS 命令

命令和系统变量

显示图形的统计信息、模式和范围

  • 计算距离和角度的步骤


STEPSIZE 系统变量

命令和系统变量

类型 实数

保存位置 图形

初始值 6.0000

指定漫游或飞行模式中每一步的大小（以图形单位表示）

没有该主题的操作步骤。


STEPSPERSEC 系统变量

命令和系统变量

类型 实数

保存位置 图形

初始值 2

指定漫游或飞行模式中每秒执行的步数

没有该主题的操作步骤。


STLOUT 命令

命令和系统变量

将实体存储到 ASCII 或二进制文件中

  • 在 SLA 文件中存储实体的步骤


STRETCH 命令

命令和系统变量

移动或拉伸对象

  • 拉伸对象的步骤
  • 按比例因子缩放对象的步骤
  • 利用参照缩放对象的步骤
  • 通过拖动改变对象长度的步骤
  • 使用夹点拉伸对象的步骤
  • 使用多个夹点拉伸的步骤


STYLE 命令

命令和系统变量

创建、修改或设置命名文字样式

  • 设置当前文字样式的步骤
  • 给文字样式指定 TrueType 字体的步骤
  • 在文字样式中设置文字高度的步骤
  • 在文字样式中设置倾斜角度的步骤
  • 在文字样式中设置垂直方向的步骤


STYLESMANAGER 命令

命令和系统变量

显示打印样式管理器

没有该主题的操作步骤。


SUBTRACT 命令

命令和系统变量

通过减操作合并选定的面域或实体

  • 定义面域的步骤
  • 使用边界定义面域的步骤
  • 通过添加合并面域的步骤
  • 通过减操作组合面域的步骤
  • 通过查找交点组合面域的步骤
  • 从一个实体中减去另一个实体的步骤


SUNPROPERTIES 命令

命令和系统变量

打开“阳光特性”窗口并设置阳光的特性

  • 在图形中打开和关闭阳光的步骤
  • 更改阳光亮度的步骤
  • 更改阳光颜色的步骤


SUNPROPERTIESCLOSE 命令

命令和系统变量

关闭“阳光特性”窗口。

  • 在图形中打开和关闭阳光的步骤


SUNPROPERTIESSTATE 系统变量

命令和系统变量

(只读)

类型 整数

尚未保存

初始值 0

指示是否打开“阳光特性”窗口

没有该主题的操作步骤。


SUNSTATUS 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 1

控制阳光是否在当前视口中投射光线

没有该主题的操作步骤。


SURFTAB1 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 6

为 RULESURF 和 TABSURF 命令设置要生成的列表数目

没有该主题的操作步骤。


SURFTAB2 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 6

为 REVSURF 和 EDGESURF 命令设置在 N 方向的网格密度

没有该主题的操作步骤。


SURFTYPE 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 6

控制 PEDIT 命令的“平滑”选项要执行的曲面拟合类型

没有该主题的操作步骤。


SURFU 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 6

为 PEDIT 命令的“平滑”选项设置在 M 方向的曲面密度以及曲面对象上的 U 素线密度

没有该主题的操作步骤。


SURFV 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 6

为 PEDIT 命令的“平滑”选项设置在 N 方向的曲面密度以及曲面对象上的 V 素线密度

没有该主题的操作步骤。


SWEEP 命令

命令和系统变量

通过沿路径扫掠二维曲线来创建三维实体或曲面

  • 通过沿一条路径扫掠对象创建实体或曲面的步骤


SYSCODEPAGE 系统变量

命令和系统变量

(只读)

类型 字符串

尚未保存

初始值 ""

指示由操作系统所决定的系统代码页

没有该主题的操作步骤。


SYSWINDOWS 命令

命令和系统变量

应用程序窗口与外部应用程序共享时，平铺窗口和图标

  • 在打开的图形之间进行切换的步骤


TABLE 命令

命令和系统变量

在图形中创建空白表格对象

  • 创建表格的步骤
  • 使用夹点修改表格的步骤
  • 使用夹点修改表格中单元的步骤
  • 使用“特性”选项板修改表格的步骤
  • 修改表格的列宽或行高的步骤
  • 在表格中合并单元的步骤


TABLEDIT 命令

命令和系统变量

编辑表格单元中的文字

  • 在表格中输入文字的步骤
  • 修改表格单元特性的步骤
  • 将某个单元的特性复制到其他单元的步骤
  • 在表格单元中编辑文字的步骤
  • 在表格单元中插入块的步骤


TABLEEXPORT 命令

命令和系统变量

以 CSV 文件格式从表格对象输出数据

  • 创建表格的步骤
  • 使用夹点修改表格的步骤
  • 使用夹点修改表格中单元的步骤
  • 使用“特性”选项板修改表格的步骤
  • 修改表格的列宽或行高的步骤
  • 在表格中合并单元的步骤


TABLEINDICATOR 系统变量

命令和系统变量

类型 整数

保存位置 用户设置

初始值 1

控制当打开在位文字编辑器以编辑表格单元时，行数和列字母的显示

没有该主题的操作步骤。


TABLESTYLE 命令

命令和系统变量

定义新的表格样式

  • 定义或修改表格样式的步骤
  • 将新的表格样式应用到表格的步骤
  • 修改应用于新表格的表格样式的步骤
  • 定义表格行的数据类型和格式的步骤
  • 定义选定表格单元的数据类型和格式的步骤


TABLET 命令

命令和系统变量

校准、配置、打开和关闭已连接的数字化仪

没有该主题的操作步骤。


TABMODE 系统变量

命令和系统变量

类型 整数

尚未保存

初始值 0

控制数字化仪的使用

没有该主题的操作步骤。


TABSURF 命令

命令和系统变量

沿路径曲线和方向矢量创建平移网格

  • 创建矩形网格的步骤
  • 创建直纹网格的步骤
  • 创建平移网格的步骤
  • 创建旋转网格的步骤
  • 创建边界定义孔斯曲面片网格的步骤


TARGET 系统变量

命令和系统变量

(只读)

类型 三维点

保存位置 图形

初始值 0.0000,0.0000,0.0000

存储当前视口中目标点的位置（用 UCS 坐标表示）

  • 使用 DVIEW 定义三维模型透视图的步骤


TASKBAR 命令

命令和系统变量

控制图形在 Windows 任务栏上的显示方式

没有该主题的操作步骤。


TBCUSTOMIZE 系统变量

命令和系统变量

类型 切换

保存位置 注册表

初始值 1

控制是否可以自定义工具选项板组

  • 创建工具栏的步骤
  • 从头开始创建弹出式工具栏的步骤
  • 从另一个工具栏创建弹出式工具栏的步骤
  • 向工具栏中添加命令的步骤
  • 重置工具栏上的按钮位置的步骤
  • 从工具栏删除按钮的步骤
  • 更改工具栏特性的步骤


TDCREATE 系统变量

命令和系统变量

(只读)

类型 实数

保存位置 图形

初始值 不确定

存储创建图形时的本地时间和日期

没有该主题的操作步骤。


TDINDWG 系统变量

命令和系统变量

(只读)

类型 实数

保存位置 图形

初始值 不确定

存储总的编辑时间，即在两次保存当前图形之间花费的总时间

没有该主题的操作步骤。


TDUCREATE 系统变量

命令和系统变量

(只读)

类型 实数

保存位置 图形

初始值 不确定

存储创建图形时的通用时间和日期

没有该主题的操作步骤。


TDUPDATE 系统变量

命令和系统变量

(只读)

类型 实数

保存位置 图形

初始值 不确定

存储上次更新/保存时的本地时间和日期

没有该主题的操作步骤。


TDUSRTIMER 系统变量

命令和系统变量

(只读)

类型 实数

保存位置 图形

初始值 不确定

存储用户花费时间计时器

没有该主题的操作步骤。


TDUUPDATE 系统变量

命令和系统变量

(只读)

类型 实数

保存位置 图形

初始值 不确定

存储上次更新/保存时的通用时间和日期

没有该主题的操作步骤。


TEMPOVERRIDES 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 1

打开或关闭临时替代键

没有该主题的操作步骤。


TEMPPREFIX 系统变量

命令和系统变量

(只读)

类型 字符串

尚未保存

初始值 "c:\Documents and Settings\username\Local Settings\Temp\"

包含为放置临时文件而配置的目录名（如果有的话），附带路径分隔符

没有该主题的操作步骤。


TEXT 命令

命令和系统变量

创建单行文字对象

  • 创建单行文字的步骤
  • 创建单行文字时指定文字样式的步骤
  • 在创建单行文字时对齐的步骤


TEXTEVAL 系统变量

命令和系统变量

类型 整数

尚未保存

初始值 0

控制如何判定用 TEXT（使用 AutoLISP）或 -TEXT 输入的文字字符串

没有该主题的操作步骤。


TEXTFILL 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 1

控制打印和渲染时 TrueType 字体的填充方式

没有该主题的操作步骤。


TEXTQLTY 系统变量

命令和系统变量

类型 整数

尚未保存

初始值 50

没有该主题的操作步骤。


TEXTSCR 命令

命令和系统变量

打开文本窗口

  • 显示文本窗口的步骤
  • 关闭文本窗口的步骤
  • 从文本窗口向命令行复制文字的步骤


TEXTSIZE 系统变量

命令和系统变量

类型 实数

保存位置 图形

初始值 0.2000（英制）；2.500（公制）

设置用当前文字样式绘制的新文字对象的默认高度

  • 给文字样式指定 TrueType 字体的步骤
  • 在文字样式中设置文字高度的步骤


TEXTSTYLE 系统变量

命令和系统变量

类型 字符串

保存位置 图形

初始值 STANDARD

设置当前文字样式的名称

  • 给文字样式指定 TrueType 字体的步骤
  • 在文字样式中设置文字高度的步骤


TEXTTOFRONT 命令

命令和系统变量

将文字和标注置于图形中的其他所有对象之前

  • 修改重叠对象的绘图次序的步骤


THICKEN 命令

命令和系统变量

通过加厚曲面创建三维实体

  • 将一个或多个曲面转换为实体的步骤


THICKNESS 系统变量

命令和系统变量

类型 实数

保存位置 图形

初始值 0.0000

设置当前的三维厚度

  • 设置新对象的三维厚度的步骤


TIFOUT 命令

命令和系统变量

将选定的对象以 TIFF 文件格式保存到文件中

  • 创建位图文件 (BMP) 的步骤
  • 创建 JPEG 文件 (JPG) 的步骤
  • 创建 TIFF 文件 (TIF) 的步骤
  • 创建便携式网络图形文件 (PNG) 的步骤


TILEMODE 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 1

将“模型”选项卡或上一个布局选项卡置为当前

  • 从布局选项卡切换至“模型”选项卡的步骤
  • 激活“模型”选项卡的步骤


TIME 命令

命令和系统变量

显示图形的日期和时间统计信息

  • 显示活动图形的图形特性的步骤
  • 定义图形特性的步骤


TIMEZONE 系统变量

命令和系统变量

类型 枚举

保存位置 图形

初始值 -8000

设置图形中阳光的时区

没有该主题的操作步骤。


TINSERT 命令

命令和系统变量

在表格单元中插入块

  • 在表格中输入文字的步骤
  • 修改表格单元特性的步骤
  • 将某个单元的特性复制到其他单元的步骤
  • 在表格单元中编辑文字的步骤
  • 在表格单元中插入块的步骤


TOLERANCE 命令

命令和系统变量

创建形位公差

  • 创建形位公差的步骤
  • 创建带有引线的形位公差的步骤


TOOLBAR 命令

命令和系统变量

显示、隐藏和自定义工具栏

没有该主题的操作步骤。


TOOLPALETTES 命令

命令和系统变量

打开“工具选项板”窗口

  • 显示“工具选项板”窗口的步骤
  • 从当前图形中的对象创建工具的步骤
  • 使用从几何对象创建的工具的步骤
  • 使用从标注创建的工具的步骤


TOOLPALETTESCLOSE 命令

命令和系统变量

关闭“工具选项板”窗口

  • 显示“工具选项板”窗口的步骤
  • 从当前图形中的对象创建工具的步骤
  • 使用从几何对象创建的工具的步骤
  • 使用从标注创建的工具的步骤


TOOLTIPMERGE 系统变量

命令和系统变量

类型 切换

保存位置 用户设置

初始值 0

将草图工具栏提示合并为单个工具栏提示

没有该主题的操作步骤。


TOOLTIPS 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 1

控制工具栏提示的显示

  • 创建临时替代键的步骤
  • 修改临时替代键的步骤


TORUS 命令

命令和系统变量

创建三维圆环形实体

  • 创建圆环体的步骤


TPSTATE 系统变量

命令和系统变量

(只读)

类型 整数

尚未保存

初始值 不确定

确定是否已激活“工具选项板”窗口

  • 显示“工具选项板”窗口的步骤


TRACE 命令

命令和系统变量

创建实线

  • 绘制直线的步骤


TRACEWID 系统变量

命令和系统变量

类型 实数

保存位置 图形

初始值 0.0500

设置宽线的默认宽度

没有该主题的操作步骤。


TRACKPATH 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 0

控制极轴追踪和对象捕捉追踪对齐路径的显示

没有该主题的操作步骤。


TRANSPARENCY 命令

命令和系统变量

控制图像的背景像素是否透明

  • 修改两色图像的颜色和透明度的步骤
  • 只更改两色图像的透明度的步骤


TRAYICONS 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 1

控制是否在状态栏显示状态托盘

  • 控制图标和通知在状态栏托盘中的显示的步骤


TRAYNOTIFY 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 1

控制是否在状态栏托盘中显示服务通知

  • 控制图标和通知在状态栏托盘中的显示的步骤


TRAYSETTINGS 命令

命令和系统变量

控制图标和通知在状态栏托盘中的显示

  • 打开计时单击鼠标右键操作的步骤
  • 控制图标和通知在状态栏托盘中的显示的步骤
  • 控制状态栏中按钮的显示的步骤
  • 控制最近输入历史的显示的步骤


TRAYTIMEOUT 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 0

控制服务通知的显示时间长度（以秒为单位）

  • 控制图标和通知在状态栏托盘中的显示的步骤


TREEDEPTH 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 3020

指定最大深度，即树状结构的空间索引可以分出分支的次数

没有该主题的操作步骤。


TREEMAX 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 10000000

通过限制空间索引（八分树）中的节点数目，从而限制重生成图形时占用的内存

没有该主题的操作步骤。


TREESTAT 命令

命令和系统变量

显示关于图形当前空间索引的信息

  • 将图形与图层和空间索引一起保存的步骤


TRIM 命令

命令和系统变量

按其他对象定义的剪切边修剪对象

  • 延伸对象的步骤
  • 修剪对象的步骤
  • 在三维线框模型中延伸对象的步骤
  • 在当前视图平面上修剪三维对象的步骤
  • 在三维线框模型中修剪对象的步骤


TRIMMODE 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 1

控制是否修剪倒角和圆角选定边

没有该主题的操作步骤。


TSPACEFAC 系统变量

命令和系统变量

类型 实数

尚未保存

初始值 1.0

控制多行文字的行间距（按文字高度的比例因子测量）

没有该主题的操作步骤。


TSPACETYPE 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 1

没有该主题的操作步骤。


TSTACKALIGN 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 1

控制堆叠文字的垂直对齐方式

没有该主题的操作步骤。


TSTACKSIZE 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 70

控制堆叠文字分数高度相对于选定文字的当前高度的百分比

没有该主题的操作步骤。


U 命令

命令和系统变量

撤销上一次操作

  • 放弃最近执行的操作的步骤
  • 放弃指定数目操作的步骤
  • 重做操作的步骤
  • 重做指定数目操作的步骤


UCS 命令

命令和系统变量

管理用户坐标系

  • 在二维中定义新 UCS 原点的步骤
  • 更改 UCS 的旋转角度的步骤
  • 恢复 UCS 以与 WCS 重合的步骤。
  • 恢复上一个 UCS 的步骤
  • 保存 UCS 的步骤
  • 恢复命名 UCS 的步骤
  • 在三维中定义新 UCS 原点的步骤
  • 使用特定的 Z 轴定义新 UCS 的步骤
  • 使用特定的 X 轴和 Y 轴定义新 UCS 的步骤


UCSAXISANG 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 90

当使用 UCS 命令的 X、Y 或 Z 选项绕其一个轴旋转 UCS 时，存储默认角度

没有该主题的操作步骤。


UCSBASE 系统变量

命令和系统变量

类型 字符串

保存位置 图形

初始值 WORLD

存储定义正交 UCS 设置的原点和方向的 UCS 名称

没有该主题的操作步骤。


UCSDETECT 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 1

控制是否已激活动态 UCS 获取

没有该主题的操作步骤。


UCSFOLLOW 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 0

从一个 UCS 转换到另一个 UCS 时生成平面视图

没有该主题的操作步骤。


UCSICON 命令

命令和系统变量

控制 UCS 图标的可见性和位置

  • 打开或关闭 UCS 图标显示的步骤
  • 在 UCS 原点处显示 UCS 图标的步骤
  • 更改 UCS 图标外观的步骤


UCSICON 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 3

显示当前视口或布局的 UCS 图标

  • 打开或关闭 UCS 图标显示的步骤
  • 在 UCS 原点处显示 UCS 图标的步骤
  • 更改 UCS 图标外观的步骤


UCSMAN 命令

命令和系统变量

管理已定义的用户坐标系

  • 在二维中定义新 UCS 原点的步骤
  • 更改 UCS 的旋转角度的步骤
  • 恢复 UCS 以与 WCS 重合的步骤。
  • 恢复上一个 UCS 的步骤
  • 保存 UCS 的步骤
  • 恢复命名 UCS 的步骤
  • 在三维中定义新 UCS 原点的步骤
  • 使用特定的 Z 轴定义新 UCS 的步骤
  • 使用特定的 X 轴和 Y 轴定义新 UCS 的步骤


UCSNAME 系统变量

命令和系统变量

(只读)

类型 字符串

保存位置 图形

初始值

存储当前空间当前视口的当前坐标系名称

没有该主题的操作步骤。


UCSORG 系统变量

命令和系统变量

(只读)

类型 三维点

保存位置 图形

初始值

存储当前空间当前视口的当前坐标系原点

没有该主题的操作步骤。


UCSORTHO 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 1

确定恢复正交视图时是否自动恢复相关的正交 UCS 设置

没有该主题的操作步骤。


UCSVIEW 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 1

确定当前 UCS 是否随命名视图一起保存

  • 保存和命名视图的步骤


UCSVP 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 1

确定视口中的 UCS 是保持不变还是进行相应改变以反映当前视口的 UCS 状态

没有该主题的操作步骤。


UCSXDIR 系统变量

命令和系统变量

(只读)

类型 三维点

保存位置 图形

初始值 1.0000,0.0000,0.0000

存储当前空间中当前视口的当前 UCS 的 X 方向

没有该主题的操作步骤。


UCSYDIR 系统变量

命令和系统变量

(只读)

类型 三维点

保存位置 图形

初始值 0.0000,1.0000,0.0000

存储当前空间中当前视口的当前 UCS 的 Y 方向

没有该主题的操作步骤。


UNDEFINE 命令

命令和系统变量

允许应用程序定义的命令替代内部命令

没有该主题的操作步骤。


UNDO 命令

命令和系统变量

撤消命令的效果

  • 放弃最近执行的操作的步骤
  • 放弃指定数目操作的步骤
  • 重做操作的步骤
  • 重做指定数目操作的步骤


UNDOCTL 系统变量

命令和系统变量

(只读)

类型 整数

尚未保存

初始值 21

指示 UNDO 命令的“自动”、“控制”和“编组”选项的状态

没有该主题的操作步骤。


UNDOMARKS 系统变量

命令和系统变量

(只读)

类型 整数

尚未保存

初始值 0

存储“标记”选项放置在 UNDO 控制流中的标记数目

没有该主题的操作步骤。


UNION 命令

命令和系统变量

通过添加操作合并选定面域或实体

  • 定义面域的步骤
  • 使用边界定义面域的步骤
  • 通过添加合并面域的步骤
  • 通过减操作组合面域的步骤
  • 通过查找交点组合面域的步骤
  • 组合实体的步骤


UNITMODE 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 0

控制单位的显示格式

  • 设置单位格式与精度的步骤


UNITS 命令

命令和系统变量

控制坐标和角度的显示格式和精度

  • 设置单位格式与精度的步骤
  • 将图形单位从英寸转换为厘米的步骤
  • 将图形单位从厘米转换为英寸的步骤
  • 设置单位格式与精度的步骤
  • 设置角度格式与精度的步骤


UPDATEFIELD 命令

命令和系统变量

手动更新图形中所选对象的字段

  • 手动更新字段的步骤
  • 手动更新多个字段的步骤
  • 自动更新字段的步骤


UPDATETHUMBNAIL 系统变量

命令和系统变量

类型 位码值

保存位置 图形

初始值 15

控制图纸集管理器中的略图预览的更新

没有该主题的操作步骤。


UPDATETHUMBSNOW 命令

命令和系统变量

手动更新图纸集管理器中的图纸的微缩预览、图纸视图和模型空间视图

  • 设置选项的步骤


USERI1-5 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 0

提供整数值存储和检索功能

没有该主题的操作步骤。


USERR1-5 系统变量

命令和系统变量

类型 实数

保存位置 图形

初始值 0.0000

提供实数的存储和检索功能

没有该主题的操作步骤。


USERS1-5 系统变量

命令和系统变量

类型 字符串

尚未保存

初始值 ""

提供文字字符串数据的存储和检索功能

没有该主题的操作步骤。


VBAIDE 命令

命令和系统变量

显示 Visual Basic 编辑器

没有该主题的操作步骤。


VBALOAD 命令

命令和系统变量

将全局 VBA 工程加载到当前工作任务中

没有该主题的操作步骤。


VBAMAN 命令

命令和系统变量

加载、卸载、保存、创建、嵌入和提取 VBA 工程

没有该主题的操作步骤。


VBARUN 命令

命令和系统变量

运行 VBA 宏

没有该主题的操作步骤。


VBASTMT 命令

命令和系统变量

在 AutoCAD 命令行中执行 VBA 语句

没有该主题的操作步骤。


VBAUNLOAD 命令

命令和系统变量

卸载全局 VBA 工程

没有该主题的操作步骤。


VIEW 命令

命令和系统变量

保存和恢复命名视图、相机视图、布局视图和预设视图

  • 显示上一个视图的步骤
  • 在实时平移和实时缩放过程中显示上一个视图的步骤
  • 保存和命名视图的步骤
  • 恢复保存的视图的步骤
  • 重命名视图的步骤
  • 更改视图特性的步骤
  • 删除命名视图的步骤
  • 为命名视图设置背景的步骤
  • 编辑命名视图的背景的步骤


VIEWCTR 系统变量

命令和系统变量

(只读)

类型 三维点

保存位置 图形

初始值 不确定

存储当前视口中的视图的中心

  • 将视口置为当前的步骤


VIEWDIR 系统变量

命令和系统变量

(只读)

类型 三维矢量

保存位置 图形

初始值 无

存储当前视口中的观察方向（用 UCS 坐标表示）

  • 使用 DVIEW 定义三维模型透视图的步骤
  • 动态创建平行投影
  • 使用两个旋转角度设置视图的步骤
  • 将当前视图更改为 XY 平面的步骤


VIEWMODE 系统变量

命令和系统变量

(只读)

类型 整数

保存位置 图形

初始值 0

存储当前视口的观察模式

  • 保存和命名视图的步骤
  • 创建新布局视口的步骤
  • 在布局中创建视口配置的步骤


VIEWPLOTDETAILS 命令

命令和系统变量

显示关于完成的打印和发布作业的信息

  • 打印图形的步骤
  • 打开或关闭后台打印的步骤
  • 检查后台当前处理的打印作业的状态的步骤
  • 取消后台正在处理的部分或全部打印作业的步骤
  • 查看有关已打印作业的详细信息的步骤


VIEWRES 命令

命令和系统变量

设置当前视口中对象的分辨率

  • 使用“鸟瞰视图”窗口缩放新区域的步骤
  • 使用“鸟瞰视图”窗口进行平移的步骤
  • 在“鸟瞰视图”窗口中显示整张图形的步骤
  • 放大或缩小“鸟瞰视图”图像放大比例的步骤


VIEWSIZE 系统变量

命令和系统变量

(只读)

类型 实数

保存位置 图形

初始值 不确定

存储当前视口中显示的视图的高度（按图形单位测量）

  • 保存和命名视图的步骤
  • 创建新布局视口的步骤
  • 在布局中创建视口配置的步骤


VIEWTWIST 系统变量

命令和系统变量

(只读)

类型 实数

保存位置 图形

初始值 0

存储当前视口的视图扭曲角度

  • 动态创建平行投影
  • 使用两个旋转角度设置视图的步骤
  • 将当前视图更改为 XY 平面的步骤
  • 创建新布局视口的步骤
  • 通过修改 UCS 旋转视图的步骤
  • 使用 MVSETUP 命令旋转视图的步骤


VISRETAIN 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 1

控制依赖外部参照的图层的特性。

没有该主题的操作步骤。


VISUALSTYLES 命令

命令和系统变量

创建和修改视觉样式，并将视觉样式应用到视口

  • 在图形中保存视觉样式的步骤
  • 将视觉样式应用到视口的步骤
  • 恢复默认视觉样式的原始设置的步骤


visualstylesclose 命令

命令和系统变量

关闭“视觉样式管理器”

没有该主题的操作步骤。


VLISP 命令

命令和系统变量

显示 Visual LISP 交互式开发环境 (IDE)

没有该主题的操作步骤。


VPCLIP 命令

命令和系统变量

剪裁视口对象并调整视口边界形状

  • 创建新布局视口的步骤
  • 在布局中创建视口配置的步骤
  • 将命名视口配置放置到布局中的步骤
  • 使用“特性”选项板修改视口特性的步骤
  • 剪裁视口边界的步骤


VPLAYER 命令

命令和系统变量

设置视口中图层的可见性

  • 冻结或解冻当前布局视口中的图层的步骤
  • 查看当前视口中冻结的图层列表的步骤
  • 冻结或解冻所有视口中图层的步骤
  • 冻结或解冻图纸空间中图层的步骤
  • 在所有新视口中冻结或解冻图层的步骤
  • 在所有视口中创建冻结的新图层的步骤


VPMAX 命令

命令和系统变量

展开当前布局视口以进行编辑

  • 在布局中的模型空间和图纸空间之间切换的步骤
  • 在最大化布局视口中进行编辑的步骤


VPMAXIMIZEDSTATE 系统变量

命令和系统变量

(只读)

类型 整数

尚未保存

初始值 0

存储指示是否将视口最大化的值

  • 在最大化布局视口中进行编辑的步骤


VPMIN 命令

命令和系统变量

恢复当前布局视口

  • 在布局中的模型空间和图纸空间之间切换的步骤
  • 在最大化布局视口中进行编辑的步骤


VPOINT 命令

命令和系统变量

设置图形的三维直观观察方向

  • 使用视点坐标设置视图的步骤
  • 使用两个旋转角度设置视图的步骤
  • 使用 VPOINT 设置标准视图（AEC 约定）的步骤
  • 使用 VPOINT 设置标准视图（机械设计约定）的步骤


VPORTS 命令

命令和系统变量

在模型空间或图纸空间中创建多个视口

  • 在“模型”选项卡上拆分视口的步骤
  • 在“模型”选项卡上合并两个视口的步骤
  • 在“模型”选项卡上恢复单个视口的步骤
  • 从布局选项卡切换至“模型”选项卡的步骤


VSBACKGROUNDS 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 1

控制是否在应用于当前视口的视觉样式中显示背景

没有该主题的操作步骤。


VSCURRENT 命令

命令和系统变量

设定当前视口的视觉样式

没有该主题的操作步骤。


VSEDGECOLOR 系统变量

命令和系统变量

类型 字符串

保存位置 图形

初始值 7

设置当前视口视觉样式中边的颜色

没有该主题的操作步骤。


VSEDGEJITTER 系统变量

命令和系统变量

类型 字符串

保存位置 图形

初始值 -2

控制使直线显示出铅笔勾画特征的程度

没有该主题的操作步骤。


VSEDGEOVERHANG 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 -6

将线延伸至其交点之外，以达到手绘的效果

没有该主题的操作步骤。


VSEDGES 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 1

控制显示在视口中的边的类型

没有该主题的操作步骤。


VSEDGESMOOTH 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 1

指定显示折痕边的角度

没有该主题的操作步骤。


VSFACECOLORMODE 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 0

控制如何计算面的颜色

没有该主题的操作步骤。


VSFACEHIGHLIGHT 系统变量

命令和系统变量

类型 实数

保存位置 图形

初始值 -30

控制当前视口中不具有材质的面上镜面亮显的显示

没有该主题的操作步骤。


VSFACEOPACITY 系统变量

命令和系统变量

类型 实数

保存位置 图形

初始值 -60

控制当前视口中面的透明度

没有该主题的操作步骤。


VSFACESTYLE 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 1

控制如何在当前视口中显示面

没有该主题的操作步骤。


VSHALOGAP 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 0

设置应用于当前视口的视觉样式中的光晕间隔

没有该主题的操作步骤。


VSHIDEPRECISION 系统变量

命令和系统变量

类型 整数

尚未保存

初始值 0

控制应用于当前视口的视觉样式中的隐藏和着色的精度

没有该主题的操作步骤。


VSINTERSECTIONCOLOR 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 7

指定应用于当前视口的视觉样式中相交多段线的颜色

没有该主题的操作步骤。


VSINTERSECTIONEDGES 系统变量

命令和系统变量

类型 切换

保存位置 图形

初始值 0

控制应用于当前视口的视觉样式中相交边的显示

没有该主题的操作步骤。


VSINTERSECTIONLTYPE 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 1

设置应用于当前视口的视觉样式中的交线线型

没有该主题的操作步骤。


VSISOONTOP 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 0

显示应用于当前视口的视觉样式中着色对象顶部的素线

没有该主题的操作步骤。


VSLIDE 命令

命令和系统变量

在当前视口中显示图像幻灯文件

  • 创建图像平铺幻灯片的步骤
  • 查看图像平铺幻灯片的步骤
  • 创建图像平铺幻灯片库的步骤
  • 使用“工作空间”工具栏创建工作空间的步骤
  • 在菜单栏上显示下拉菜单的步骤
  • 在菜单栏上重新定位下拉菜单的步骤
  • 显示工具栏的步骤
  • 更改工具栏特性的步骤
  • 查看幻灯片的步骤


VSLIGHTINGQUALITY 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 1

设置当前视口中的光源质量

没有该主题的操作步骤。


VSMATERIALMODE 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 0

控制当前视口中材质的显示

没有该主题的操作步骤。


VSMAX 系统变量

命令和系统变量

(只读)

类型 三维点

保存位置 图形

初始值 不确定

存储当前视口虚屏的右上角

没有该主题的操作步骤。


VSMIN 系统变量

命令和系统变量

(只读)

类型 三维点

保存位置 图形

初始值 不确定

存储当前视口虚屏的左下角

没有该主题的操作步骤。


VSMONOCOLOR 系统变量

命令和系统变量

类型 字符串

保存位置 图形

初始值 255,255,255

为应用于当前视口的视觉样式中面的单色和染色显示设置颜色

没有该主题的操作步骤。


VSOBSCUREDCOLOR 系统变量

命令和系统变量

类型 字符串

保存位置 图形

初始值 随图元

指定应用于当前视口的视觉样式中暗显直线的颜色

没有该主题的操作步骤。


VSOBSCUREDEDGES 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 1

控制是否显示遮挡（隐藏）边

没有该主题的操作步骤。


VSOBSCUREDLTYPE 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 1

指定应用于当前视口的视觉样式中暗显直线的线型

没有该主题的操作步骤。


VSSAVE 命令

命令和系统变量

保存视觉样式

没有该主题的操作步骤。


VSSHADOWS 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 0

控制视觉样式是否显示阴影

没有该主题的操作步骤。


VSSILHEDGES 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 0

控制应用于当前视口的视觉样式中的实体对象轮廓边的显示

没有该主题的操作步骤。


VSSILHWIDTH 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 5

以像素为单位指定当前视口中轮廓边的宽度

没有该主题的操作步骤。


VSSTATE 系统变量

命令和系统变量

(只读)

类型 整数

尚未保存

初始值 0

存储一个值，用以指示是否打开“视觉样式”窗口

没有该主题的操作步骤。


VTDURATION 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 750

以毫秒为单位设置平滑视图过渡的期限

  • 更改视图过渡的外观的步骤


VTENABLE 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 3

控制何时使用平滑视图过渡

  • 更改视图过渡的外观的步骤


VTFPS 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 7

以帧/每秒为单位设置平滑视图过渡的最小速度

  • 更改视图过渡的外观的步骤


VTOPTIONS 命令

命令和系统变量

将视图中的改变显示为平滑过渡

  • 更改视图过渡的外观的步骤


WALKFLYSETTINGS 命令

命令和系统变量

指定漫游和飞行设置

  • 指定漫游或飞行设置的步骤
  • 关闭“定位器”窗口的步骤


WBLOCK 命令

命令和系统变量

将对象或块写入新图形文件

  • 由选定对象创建新图形文件的步骤


WEDGE 命令

命令和系统变量

创建五面三维实体，并使其倾斜面沿 X 轴方向

  • 创建楔体的步骤


WHIPARC 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 0

控制圆和圆弧是否平滑显示

没有该主题的操作步骤。


WHIPTHREAD 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 1

控制是否使用附加处理器来提高操作速度（例如用于重画或重生成图形的 ZOOM）

没有该主题的操作步骤。


WHOHAS 命令

命令和系统变量

显示打开的图形文件的所有权信息

  • 打开图形的步骤
  • 更改默认图形文件夹的步骤


WINDOWAREACOLOR 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 5（蓝色）

控制窗口选择时透明选择区域的颜色

没有该主题的操作步骤。


WIPEOUT 命令

命令和系统变量

使用空白区域覆盖现有对象

  • 使用空白区域覆盖现有对象的步骤
  • 将所有区域覆盖边框打开或关闭的步骤


WMFBKGND 系统变量

命令和系统变量

类型 整数

尚未保存

初始值 关

控制以 Windows 图元文件 (WMF) 格式插入对象时，背景的显示

没有该主题的操作步骤。


WMFFOREGND 系统变量

命令和系统变量

类型 整数

尚未保存

初始值 关

控制以 Windows 图元文件 (WMF) 格式插入对象时前景色的指定方式

没有该主题的操作步骤。


WMFIN 命令

命令和系统变量

输入 Windows 图元文件

  • 输入 ACIS 文件的步骤
  • 输入 WMF 文件的步骤
  • 控制 WMF 文件中实体填充和宽线显示的步骤


WMFOPTS 命令

命令和系统变量

设置 WMFIN 选项

  • 输入 ACIS 文件的步骤
  • 输入 WMF 文件的步骤
  • 控制 WMF 文件中实体填充和宽线显示的步骤


WMFOUT 命令

命令和系统变量

将对象保存到 Windows 图元文件

  • 创建 Windows 图元文件 (WMF) 的步骤


WORKSPACE 命令

命令和系统变量

创建、修改和保存工作空间，并将其设置为当前工作空间

  • 使用“自定义用户界面”编辑器创建工作空间的步骤
  • 更改工作空间特性的步骤
  • 复制工作空间的步骤
  • 将工作空间置为当前的步骤
  • 将工作空间置为默认的步骤
  • 使用命令行开关恢复工作空间的步骤
  • 将工作空间输入主 CUI 文件的步骤
  • 切换工作空间的步骤
  • 修改工作空间设置的步骤
  • 保存工作空间的步骤


WORLDUCS 系统变量

命令和系统变量

(只读)

类型 整数

尚未保存

初始值 1

指示 UCS 是否与 WCS 相同

没有该主题的操作步骤。


WORLDVIEW 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 1

确定 DVIEW 和 VPOINT 命令的输入是相对于 WCS（默认值）还是当前 UCS

  • 使用 DVIEW 定义三维模型透视图的步骤
  • 使用 DVIEW 关闭透视图的步骤
  • 使用视点坐标设置视图的步骤
  • 使用两个旋转角度设置视图的步骤
  • 使用 VPOINT 设置标准视图（AEC 约定）的步骤
  • 使用 VPOINT 设置标准视图（机械设计约定）的步骤
  • 设置剪裁平面 (DVIEW) 的步骤
  • 恢复默认视图和 UCS 的步骤


WRITESTAT 系统变量

命令和系统变量

(只读)

类型 整数

尚未保存

初始值 1

指示图形文件是只读的还是可写的

没有该主题的操作步骤。


WSCURRENT 系统变量

命令和系统变量

类型 字符串

尚未保存

初始值 默认工作空间的名称

在命令行界面中返回当前工作空间名称并将工作空间置为当前

  • 保存工作空间的步骤


WSSAVE 命令

命令和系统变量

保存工作空间

  • 修改工作空间设置的步骤
  • 保存工作空间的步骤


WSSETTINGS 命令

命令和系统变量

设置工作空间的选项

  • 切换工作空间的步骤
  • 修改工作空间设置的步骤


XATTACH 命令

命令和系统变量

将外部参照附着到当前图形

  • 附着外部参照的步骤
  • 在“外部参照”选项板中按类型查看参照文件的步骤
  • 覆盖外部参照的步骤


XBIND 命令

命令和系统变量

将外部参照中命名对象的一个或多个定义绑定到当前图形

  • 将依赖外部参照的命名对象绑定到当前图形中的步骤
  • 修改图层、标注样式和其他命名对象的名称的步骤


XCLIP 命令

命令和系统变量

定义外部参照或块剪裁边界，并设置前剪裁平面和后剪裁平面

  • 剪裁参照的步骤


XCLIPFRAME 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 0

控制外部参照剪裁边界的可见性

没有该主题的操作步骤。


XEDGES 命令

命令和系统变量

通过从三维实体或曲面中提取边来创建线框

  • 通过提取边来创建线框几何体


XEDIT 系统变量

命令和系统变量

类型 整数

保存位置 图形

初始值 1

控制当前图形被其他图形参照时是否可以在位编辑

没有该主题的操作步骤。


XFADECTL 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 50

控制正被在位编辑的参照的褪色度百分比

没有该主题的操作步骤。


XLINE 命令

命令和系统变量

创建无限长的线

  • 指定两点创建构造线的步骤
  • 创建射线的步骤


XLOADCTL 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 2

打开或关闭外部参照的按需加载功能，并控制是打开参照的图形还是打开副本

没有该主题的操作步骤。


XLOADPATH 系统变量

命令和系统变量

类型 字符串

保存位置 注册表

初始值 "pathname"

创建用于存储按需加载的外部参照文件临时副本的路径

没有该主题的操作步骤。


XOPEN 命令

命令和系统变量

在新窗口中打开选定的图形参照（外部参照）

没有该主题的操作步骤。


XPLODE 命令

命令和系统变量

将合成对象分解为其部件对象

  • 分解对象时控制特性的步骤


XREF 命令

命令和系统变量

启动 EXTERNALREFERENCES 命令

  • 附着外部参照的步骤
  • 使用设计中心附着或覆盖外部参照的步骤
  • 在“外部参照”选项板中按类型查看参照文件的步骤
  • 覆盖外部参照的步骤


XREFCTL 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 0

控制是否创建外部参照日志 (XLG) 文件

没有该主题的操作步骤。


XREFNOTIFY 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 2

控制更新或缺少外部参照通知

没有该主题的操作步骤。


XREFTYPE 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 0

控制附着或覆盖外部参照时的默认参照类型

没有该主题的操作步骤。


ZOOM 命令

命令和系统变量

放大或缩小显示当前视口中对象的外观尺寸

  • 使用“鸟瞰视图”窗口缩放新区域的步骤
  • 使用“鸟瞰视图”窗口进行平移的步骤
  • 在“鸟瞰视图”窗口中显示整张图形的步骤
  • 放大或缩小“鸟瞰视图”图像放大比例的步骤


ZOOMFACTOR 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 60

控制向前或后滑动鼠标滚轮时，比例的变化程度

没有该主题的操作步骤。


ZOOMWHEEL 系统变量

命令和系统变量

类型 整数

保存位置 注册表

初始值 0

滚动鼠标中间的滑轮时，切换透明缩放操作的方向

没有该主题的操作步骤。