CAD 管理员控制实用程序

“信息中心”选项卡
CAD 管理员控制实用程序 >

使用 CAD 管理员控制实用程序，CAD 管理员可以有选择地控制哪些用户具有从联机设计中心、通讯中心以及 Subscription 中心访问基于 Internet 的内容和信息的权限。他们还可以决定用户是否在报告的错误得到解决时接收通知。

“CAD 管理员控制实用程序”窗口包含以下选项卡：

  • 信息中心（AutoCAD 2008 及更高版本）
  • 通讯中心（AutoCAD 2008 及早期版本）
  • 联机设计中心
  • Subscription 中心
  • 错误报告

从安装向导安装 CAD 管理员控制实用程序。

安装 CAD 管理员控制实用程序的步骤

  1. 将产品 DVD 或第一张 CD 放入计算机驱动器。
  2. 在安装向导中，单击“安装工具和实用程序”。
  3. 在“欢迎使用安装向导”页面上，单击“下一步”。
  4. 在“选择要安装的产品”页面上，选择“Autodesk CAD 管理器工具 4.0”（不适用于 AutoCAD LT）。单击“下一步”。
  5. 查看用户所在国家或地区的 Autodesk 软件许可协议。必须接受协议才能继续进行安装。选择用户所在的国家或地区，单击“我接受”，然后单击“下一步”。
    注意如果不同意协议的条款并希望停止安装，单击“取消”。
  6. 在“查看 - 配置 - 安装”页面上，如果要接受默认安装位置请单击“安装”。

    如果要将实用程序安装在其他安装位置，请单击“配置”，设置路径后依次单击“配置完成”和“安装”。

  7. 显示“安装完成”页面时，单击“完成”。

启动 CAD 管理员控制实用程序的步骤

  1. 依次单击“开始”菜单 (Windows) [image] “所有程序”（或“程序”） [image] “Autodesk” [image] “CAD 管理器工具” [image] “CAD 管理员控制实用程序”。
  2. 选择要修改的产品。单击“确定”。

本节内容

  • “信息中心”选项卡
  • “通讯中心”选项卡
  • “联机设计中心”选项卡
  • “Subscription 中心”选项卡
  • “错误报告”选项卡
请将关于此页的评论发送给我们


“信息中心”选项卡

“通讯中心”选项卡
CAD 管理员控制实用程序 > CAD 管理员控制实用程序 >
“信息中心”选项卡

（仅对 AutoCAD 2008 及更高版本显示）

信息中心使用户可以搜索多个“帮助”资源和文档资源。结果在“信息中心搜索结果”面板上显示为链接。单击“通讯中心”按钮可以显示“通讯中心”面板。

“通讯中心”提供最新的产品信息、软件更新、Subscription 通告、产品支持通告以及其他产品相关通告。产品通过实时更新功能来进行更新，该功能会在有维护修补程序时通知用户。通讯中心还提供到 RSS 提要和 CAD 管理器频道的链接。

搜索结果

允许用户自定义搜索位置

用户通过“信息中心设置”对话框可以自定义搜索位置。

设置默认搜索位置

打开“设置默认搜索位置”对话框。可以指定用户可用的位置。

通讯中心

启用实时更新

指定是否打开实时更新。用户的程序有可用的维护版本时，实时更新将通知用户。

如果已打开实时更新，请选择是从 Autodesk 服务器还是从自己的网络位置接收修补程序列表。

本地修补程序列表位置

如果希望通知用户有关产品维护修补程序的信息，则需指定 Autodesk Web 服务器修补程序列表或本地修补程序列表。修补程序列表是 XML 文件，用于指定可以安装在用户计算机上的修补程序列表。

该修补程序列表文件是一个不需要编辑的 XML 文件。选择“从本地网络接收实时更新”，并随后使用“浏览文件夹”对话框指定本地修补程序列表位置后，将在修补程序列表文件夹中自动创建命名为“patchlist.npl”的文件（如果不存在 .npl 文件）。

如果指定的修补程序列表文件夹包含多个修补程序列表，则“修补程序文件夹状态”对话框中将显示一条消息，提示用户选择修补程序列表。

注意可以将文件目录粘贴到使用 UNC 命名约定的“浏览文件夹”对话框中。

如果选择带有 .txt 扩展名的修补程序列表文件，则“修补程序文件夹状态”对话框中将显示一条消息，表明该文件的文件格式无效，并提示用户选择一个 .npl 文件。

在选定修补程序列表位置之后，“管理修补程序”功能将变为可用。单击该按钮可以检查 Autodesk 实时更新服务器，以查看在启动 CAD 管理员控制实用程序时选定的产品是否存在维护修补程序。

如果找到了维护修补程序，则“通讯中心状态”对话框将表明正在连接到 Autodesk 服务器。检索修补程序之后，将在“管理修补程序文件夹”对话框中列出修补程序。如果维护修补程序不可用，“通讯中心状态”对话框将表明此情况，并提示用户稍后检查。

“管理修补程序文件夹”对话框

“管理修补程序文件夹”对话框是用于管理修补程序的界面。该对话框的标题栏包括在启动 CAD 管理员控制实用程序时选定的产品的名称。将在“管理修补程序”部分中列出从 Autodesk 实时更新服务器检索到的维护修补程序，用户可在其中查看有关每个修补程序的详细信息，将修补程序下载到本地修补程序文件夹，或从列表中删除修补程序。

修补程序列表位置

显示修补程序列表文件的名称以及该文件在本地网络上所在位置的路径。

管理修补程序

列出从 Autodesk 实时更新服务器检索到的修补程序。每个修补程序标题右侧均显示一个状态图标，表明修补程序可以下载、已经下载还是下载失败。

“动作类型”列显示每个修补程序的动作按钮。通过单击“动作类型”按钮，可以选择是添加要下载的修补程序、从修补程序文件夹中删除修补程序还是不对修补程序执行任何动作。

“修补程序标题”列将修补程序名称作为链接显示。单击一个链接将在“详细信息”区域中显示有关该修补程序的信息。

“状态”列将在每个修补程序标题的右侧显示一个状态图标。状态图标表明修补程序可以下载、已经下载还是下载失败。

更新修补程序文件夹

在单击“更新修补程序文件夹”按钮后，将开始下载动作类型设置为“将被下载到修补程序文件夹中”的修补程序。在下载过程中，按钮名称将临时变为“终止”。单击“终止”按钮将停止下载。

详细信息

显示有关选定修补程序的详细信息。详细信息包括：修补程序的状态（已下载、可以下载或无法下载），修补程序的标题及其自述文件的链接，以及修补程序的发布日期、文件类型和大小。

在下载每个修补程序时，“详细信息”区域中均将显示状态报告。对于无法下载的修补程序，将在修补程序名称旁边显示“失败”。完成下载过程后，“修补程序文件夹状态”对话框将显示一条消息，表明已更新本地修补程序文件夹。当关闭该对话框时，“详细信息”区域将恢复为其原始显示，并且将更新“管理修补程序”下的每个修补程序的状态图标。

启用信息频道

启用或禁用对 Subscription 通告、产品支持信息、文章以及其他信息的访问。

打开“启用信息频道”时，可以选择通讯中心是否通知用户有关产品维护修补程序的信息。

启用 CAD 管理器频道

启用或禁用对由 CAD 管理器以 RSS 提要形式发布的通告和其他信息的访问。

提要位置

为 CAD 管理器频道指定 RSS 提要的位置。

显示名称

为 CAD 管理器频道指定在“通讯中心”面板上显示的名称。

启用 RSS 提要

启用或禁用对通过 RSS 提要发布的通告和其他信息的访问。RSS 提要是用户订阅的网站发布的信息。关闭后，RSS 提要组将不显示在“通讯中心”面板上。

允许用户添加 RSS 提要

允许或不允许用户通过“信息中心设置”对话框添加 RSS 提要。关闭后，“信息中心设置”对话框中的“RSS 提要”面板为只读。

设置默认 RSS 提要

打开“设置默认 RSS 提要”对话框。可以指定为用户显示在“通讯中心”面板上的默认 RSS 提要订阅。安装程序时，将自动订阅若干默认 RSS 提要。

可以通过“添加 RSS 提要”对话框和“删除 RSS 提要”对话框来添加或删除 RSS 提要。

指定搜索信息默认位置的步骤

  1. 在“CAD 管理员控制实用程序”窗口中，单击“信息中心”选项卡。
  2. 在“信息中心”选项卡上的“搜索结果”区域中，单击“设置默认搜索位置”。
  3. 在“设置默认搜索位置”对话框中，搜索信息时，选择要包含的搜索位置，清除要排除的搜索位置。
  4. 单击“确定”。

添加搜索信息新位置的步骤

  1. 在“CAD 管理员控制实用程序”窗口中，单击“信息中心”选项卡。
  2. 在“信息中心”选项卡上的“搜索结果”区域中，单击“设置默认搜索位置”。
  3. 在“设置默认搜索位置”对话框中，单击“新建”。
  4. 在“添加搜索位置”对话框中，指定要搜索的文件位置。
  5. 单击“添加”。
  6. 单击“确定”。

删除搜索信息位置的步骤

  1. 在“CAD 管理员控制实用程序”窗口中，单击“信息中心”选项卡。
  2. 在“信息中心”选项卡上的“搜索结果”区域中，单击“设置默认搜索位置”。
  3. 在“设置默认搜索位置”对话框中，执行以下操作之一：
    • 选择要删除的位置，然后单击“删除”。
    • 在一个搜索位置上单击鼠标右键。单击“删除”。
  4. 在“删除搜索位置”对话框中，单击“是”可以删除选定的位置。
  5. 单击“确定”。

打开对通讯中心的访问并配置通讯中心的步骤

  1. 在“CAD 管理员控制实用程序”窗口中，单击“信息中心”选项卡。
  2. 在“信息中心”选项卡上的“通讯中心”中，如果希望在有可用的实时更新维护修补程序时通知用户，请选择“启用实时更新”选项。
  3. 在“启用实时更新”中，从列表中选择下列选项之一：
    • 如果希望用户直接从 Autodesk 接收实时更新通知，请选择“从 Autodesk 接收实时更新”。
    • 如果希望用户从自己的网络位置接收实时更新通知，请选择“从本地网络接收实时更新”，然后在“本地修补程序列表位置”下指定本地修补程序列表的位置。
    • 如果不希望用户接收实时更新通知，请选择“禁用实时更新”。
  4. 如果希望用户能够访问 Subscription 信息、产品支持以及其他信息，请选择“启用信息频道”。之后，用户可以选择要查看的频道。如果不希望用户访问这些信息，请清除该选择。
  5. 如果希望用户可以访问通过 CAD 管理器以 RSS 提要形式发布的通告及其他信息，请选择“启用 CAD 管理器频道”并指定“提要位置”和“显示名称”。
  6. 如果希望用户可以访问通过 RSS 提要发布的通告及其他信息，请选择“启用 RSS 提要”。
  7. 如果希望用户可以指定显示在“通讯中心”面板上的其自己的默认 RSS 提要订阅，请选择“允许用户添加 RSS 提要”。
  8. 单击“设置默认 RSS 提要”可以指定在“通讯中心”面板上为用户显示的默认 RSS 提要。
  9. 选择了所需的通讯中心设置后，必须选择是仅为本计算机保存这些设置，还是创建可以分发给多台计算机的 REG 格式的注册表文件。在“CAD 管理员控制实用程序”窗口底部的列表中，选择“修改系统设置”可将这些设置应用到自己的计算机上；或者选择“创建 .REG 注册表文件”创建一个文件，该文件可用来更改其他计算机上的设置。
  10. 单击“应用”。如果选择创建注册表文件，必须指定文件名和位置。
    注意单击“应用”按钮可以保存用户在 CAD 管理员控制实用程序的任何选项卡上所做的更改。

关闭对通讯中心访问的步骤

  1. 在“CAD 管理员控制实用程序”窗口中，单击“信息中心”选项卡。
  2. 在“信息中心”选项卡上的“通讯中心”中，清除不希望用户使用的选项的复选框。
  3. 如果关闭对通讯中心的访问，必须选择是仅为本计算机保存该设置，还是创建可以分发给多台计算机的 REG 格式的注册表文件。在“CAD 管理员控制实用程序”窗口底部的列表中，选择“修改系统设置”可将这些设置应用到自己的计算机上；或者选择“创建 .REG 注册表文件”创建一个文件，该文件可用来更改其他计算机上的设置。
  4. 单击“应用”。如果选择创建注册表文件，必须指定文件名和位置。
    注意单击“应用”按钮可以保存用户在 CAD 管理员控制实用程序的任何选项卡上所做的更改。

检查可用修补程序的步骤

  1. 在“CAD 管理员控制实用程序”窗口中，单击“信息中心”选项卡。
  2. 在“信息中心”选项卡上的“启用实时更新”中，选择“从本地网络接收实时更新”。
  3. 如果未指定本地修补程序列表，请浏览到本地网络上修补程序列表文件所在的文件夹，或选择要在其中创建默认文件的文件夹。
  4. 单击“管理修补程序”。

    如果在启动 CAD 管理员控制实用程序时，选定的产品存在可用的修补程序，将在“管理修补程序文件夹”对话框中按其名称列出这些修补程序。

    如果没有任何修补程序，则“通讯中心状态”对话框中将显示一条消息，表明没有可用于该产品的修补程序。

从“管理修补程序文件夹”对话框下载修补程序的步骤

  1. 在“管理修补程序文件夹”对话框的“管理修补程序”下，单击要下载到修补程序文件夹的修补程序对应的“动作类型”按钮。选择“将被下载到修补程序文件夹中”选项。对其他要下载的修补程序重复以上步骤。
  2. 单击“更新修补程序文件夹”按钮。

    “详细信息”区域将显示每个修补程序的状态报告。


“通讯中心”选项卡

“信息中心”选项卡
“联机设计中心”选项卡
CAD 管理员控制实用程序 > CAD 管理员控制实用程序 >
“通讯中心”选项卡

（仅对 AutoCAD 2008 和早期版本显示）

“通讯中心”提供最新的产品信息、软件更新、Subscription 通告、产品支持通告以及其他产品相关通告。产品的更新通过实时更新功能来实现，该功能会在有维护修补程序时通知用户。

“通讯中心”选项卡提供用于访问通讯中心的选项。

可以打开或关闭实时更新、指定获取产品修补程序的位置以及启用对信息频道的访问。

启用通讯中心

使用户可以从状态栏访问通讯中心，并接收产品更新、文章和支持通告。

禁用通讯中心

禁止用户访问通讯中心。

实时更新配置

指定是否打开实时更新。如果打开实时更新，需要选择是从 Autodesk 服务器还是从本地网络位置接收修补程序列表。

如果希望通知用户有关产品维护修补程序的信息，则需指定 Autodesk Web 服务器修补程序列表或本地修补程序列表。根据要配置的产品版本，修补程序列表为文本文件或 XML 文件，用于指定可以安装在用户计算机上的修补程序列表。

对于基于 AutoCAD 2008 的产品

在将 CAD 管理员控制实用程序与基于 AutoCAD 2008 的产品一起使用时，修补程序列表文件为一个不需要编辑的 XML 文件。选择“从本地网络接收实时更新”，并随后使用“浏览文件夹”对话框指定本地修补程序列表位置后，将在修补程序列表文件夹中自动创建命名为“patchlist.npl”的文件（如果不存在 .npl 文件）。

如果指定的修补程序列表文件夹包含多个修补程序列表，则“修补程序文件夹状态”对话框中将显示一条消息，提示用户选择修补程序列表。

注意可以将文件目录粘贴到使用 UNC 命名约定的“浏览文件夹”对话框中。

如果选择带有 .txt 扩展名的修补程序列表文件，则“修补程序文件夹状态”对话框中将显示一条消息，表明该文件的文件格式无效，并提示用户选择一个 .npl 文件。

在选定修补程序列表位置之后，“管理修补程序”功能将变为可用。将在启动 CAD 管理员控制实用程序时检查 Autodesk 实时更新服务器，以查找选定的产品是否有维护修补程序。

如果找到了维护修补程序，则“通讯中心状态”对话框将表明正在连接到 Autodesk 服务器。检索修补程序之后，将在“管理修补程序文件夹”对话框中列出修补程序。如果维护修补程序不可用，“通讯中心状态”对话框将表明此情况，并提示用户稍后检查。

“管理修补程序文件夹”对话框

“管理修补程序文件夹”对话框是用于管理基于 AutoCAD 2008 产品的修补程序的界面。该对话框的标题栏包括在启动 CAD 管理员控制实用程序时选定的产品的名称。将在“管理修补程序”部分中列出从 Autodesk 实时更新服务器检索到的维护修补程序，用户可在其中查看有关每个修补程序的详细信息，将修补程序下载到本地修补程序文件夹，或从列表中删除修补程序。

修补程序列表位置

显示修补程序列表文件的名称以及该文件在本地网络上所在位置的路径。

管理修补程序

列出从 Autodesk 实时更新服务器检索到的修补程序。每个修补程序标题右侧均显示一个状态图标，表明修补程序可以下载、已经下载还是下载失败。

“动作类型”列显示每个修补程序的动作按钮。通过单击“动作类型”按钮，可以选择是添加要下载的修补程序、从修补程序文件夹中删除修补程序还是不对修补程序执行任何动作。

“修补程序标题”列将修补程序名称作为链接显示。单击一个链接将在“详细信息”区域中显示有关该修补程序的信息。

“状态”列将在每个修补程序标题的右侧显示一个状态图标。状态图标表明修补程序可以下载、已经下载还是下载失败。

更新修补程序文件夹

开始下载动作类型设置为“将被下载到修补程序文件夹中”的修补程序。在下载过程中，按钮名称将临时变为“终止”。单击“终止”按钮将停止下载。

详细信息

显示有关选定修补程序的详细信息。详细信息包括：修补程序的状态（已下载、可以下载或无法下载），修补程序的标题及其自述文件的链接，以及修补程序的发布日期、文件类型和大小。

在下载每个修补程序时，“详细信息”区域中均将显示状态报告。对于无法下载的修补程序，将在修补程序名称旁边显示“失败”。完成下载过程后，“修补程序文件夹状态”对话框将显示一条消息，表明已更新本地修补程序文件夹。当关闭该对话框时，“详细信息”区域将恢复为其原始显示，并且将更新“管理修补程序”下的每个修补程序的状态图标。

适用于基于 AutoCAD 2004 至 AutoCAD 2006 的产品

在将 CAD 管理员控制实用程序与旧版本的程序一起使用时，将需要创建一个修补程序列表，该文件为文本文件，指定可在用户计算机上安装的修补程序的列表。

下表说明了修补程序列表中所需要的值。

修补程序列表中的“特性-值”对应 |
特性 | 值
ProductCode | 与产品关联的主要通用的唯一标识
ProductVersionCandidate | 可对其应用该修补程序的产品版本列表，它由分号隔开
PatchGUID | 指定给修补程序的通用唯一标识
PatchFileLocation | 修补程序的位置（可以编辑）
PatchSize | 修补程序的大小（以 KB 为单位）
PatchDescLocation | 自述文件的位置（可以编辑；可以为空）
PatchTitle | 修补程序的标题（可以编辑）
PatchDesc | 修补程序的简短说明（可以编辑；最多包含 1024 个字符）

本地修补程序列表

可以使用本地修补程序列表指定希望实时更新提供给用户的修补程序。要实现这一目的，首先要创建一个用作修补程序列表的空白文本 (TXT) 文件。然后，从 Autodesk 网站 (http://www.autodesk.com/) 下载用于分发给用户的修补程序，并从该修补程序中提取 PatchGUID 及其他修补程序信息。提取修补程序信息后，将其粘贴到本地修补程序列表中。可以使用这一过程将多个修补程序信息粘贴到本地修补程序列表中，然后通过通讯中心使用本地修补程序列表中列出的修补程序来更新用户的计算机。

如果用户决定使用本地修补程序列表，可以通过在 DOS 提示符下键入修补程序文件名称（后跟以下内容），来提取修补程序信息：

  • 命令开关 /p（修补程序）
  • 要附加修补程序信息的文本文件的名称（可选）

如果没有在修补程序文件的名称后使用命令开关，可能会立即应用该修补程序。命令开关可以禁止修补程序的应用，直至完成了本地修补程序列表并使用 CAD 管理员控制实用程序配置了用户的计算机。例如，要将修补程序信息提取到“MyTextFile.txt”，可以在命令行上输入：

ProgramPatch.exe /p MyTextFile.txt

如果没有在命令开关后指定文件名，将创建一个包含该修补程序信息的文本文件。提取修补程序信息后，将该信息粘贴到本地修补程序列表中，用该修补程序所在的本地位置更新 PatchFileLocation 的值，然后将用户计算机配置为使用本地修补程序列表来运行实时更新。

配置信息频道

启用或禁用对 Subscription 通告、产品支持信息、文章以及其他信息的访问。

当打开“允许访问信息频道”时，可以选择通讯中心是否通知用户有关产品维护修补程序的信息。

打开对通讯中心的访问并配置通讯中心的步骤

  1. 在“CAD 管理员控制实用程序”窗口中，单击“通讯中心”选项卡。
  2. 如果希望在有可用的实时更新维护修补程序时通知用户，请选择“启用通讯中心”选项。
  3. 在“实时更新配置”中，从列表中选择下列选项之一：
    • 如果希望用户直接从 Autodesk 接收实时更新通知，请选择“从 Autodesk 接收实时更新”。
    • 如果希望用户从自己的网络位置接收实时更新通知，请选择“从本地网络接收实时更新”，然后在“本地修补程序列表位置”下指定本地修补程序列表的位置。
    • 如果不希望用户接收实时更新通知，请选择“禁用实时更新”。
  4. 如果希望用户能够访问 Subscription 信息、产品支持以及其他信息，请在“配置信息频道”下，选择“允许访问信息频道”。之后，用户可以选择要查看的频道。如果不希望用户访问这些信息，请选择“禁止访问信息频道”。
  5. 选择了所需的通讯中心设置后，必须选择是仅为本计算机保存这些设置，还是创建可以分发给多台计算机的 REG 格式的注册表文件。在“CAD 管理员控制实用程序”窗口底部的列表中，选择“修改系统设置”可将这些设置应用到自己的计算机上；或者选择“创建 .REG 注册表文件”创建一个文件，该文件可用来更改其他计算机上的设置。
  6. 单击“应用”。如果选择创建注册表文件，必须指定文件名和位置。
    注意单击“应用”按钮可以保存用户在 CAD 管理员控制实用程序的任何选项卡上所做的更改。

关闭对通讯中心访问的步骤

  1. 在“CAD 管理员控制实用程序”窗口中，单击“通讯中心”选项卡。
  2. 如果不希望在有可用的实时更新维护修补程序时通知用户，请选择“禁用通讯中心”选项。
  3. 如果关闭对通讯中心的访问，必须选择是仅为本计算机保存该设置，还是创建可以分发给多台计算机的 REG 格式的注册表文件。在“CAD 管理员控制实用程序”窗口底部的列表中，选择“修改系统设置”可将这些设置应用到自己的计算机上；或者选择“创建 .REG 注册表文件”创建一个文件，该文件可用来更改其他计算机上的设置。
  4. 单击“应用”。如果选择创建注册表文件，必须指定文件名和位置。
    注意单击“应用”按钮可以保存用户在 CAD 管理员控制实用程序的任何选项卡上所做的更改。

检查可用于基于 AutoCAD 2008 产品的修补程序的步骤

  1. 在“CAD 管理员控制实用程序”窗口中，单击“通讯中心”选项卡。
  2. 在“通讯中心”选项卡上的“实时更新配置”中，选择“从本地网络接收实时更新”。
  3. 如果未指定本地修补程序列表，请浏览到本地网络上修补程序列表文件所在的文件夹，或选择要在其中创建默认文件的文件夹。
  4. 单击“管理修补程序”。

    如果在启动 CAD 管理员控制实用程序时，选定的产品存在可用的修补程序，将在“管理修补程序文件夹”对话框中按其名称列出这些修补程序。

    如果没有任何修补程序，则“通讯中心状态”对话框中将显示一条消息，表明没有可用于该产品的修补程序。

从“管理修补程序文件夹”对话框下载修补程序的步骤

  1. 在“管理修补程序文件夹”对话框的“管理修补程序”下，单击要下载到修补程序文件夹的修补程序对应的“动作类型”按钮。选择“将被下载到修补程序文件夹中”选项。对其他要下载的修补程序重复以上步骤。
  2. 单击“更新修补程序文件夹”按钮。

    “详细信息”区域将显示每个修补程序的状态报告。


“联机设计中心”选项卡

“通讯中心”选项卡
“Subscription 中心”选项卡
CAD 管理员控制实用程序 > CAD 管理员控制实用程序 >
“联机设计中心”选项卡

通过联机设计中心，可以在 Internet 上访问符号、制造商产品信息以及内容集成站点。用户可以使用设计中心中的“联机设计中心”选项卡访问联机设计中心。

“联机设计中心”选项卡提供用于访问联机设计中心的选项。

在设计中心中启用“联机设计中心”选项卡

使用户可以访问设计中心中的“联机设计中心”选项卡。

禁用“联机设计中心”选项卡并将其从设计中心删除

隐藏设计中心中的“联机设计中心”选项卡，禁止用户从联机设计中心向设计中心下载内容。

使用 CAD 管理员控制实用程序，用户可以控制是否在设计中心中显示“联机设计中心”选项卡。

控制设计中心中的“联机设计中心”选项卡显示的步骤

  1. 在“CAD 管理员控制实用程序”窗口中，单击“联机设计中心”选项卡。
  2. 如果希望打开设计中心中“联机设计中心”选项卡的显示，并允许用户访问联机内容，请选择“在设计中心中启用‘联机设计中心’选项卡”。
  3. 如果希望关闭联机设计中心，并从设计中心中删除“联机设计中心”选项卡，请选择“禁用‘联机设计中心’选项卡并将其从设计中心中删除”。

    更改联机设计中心的访问设置后，必须选择是仅为本计算机保存该设置，还是创建可以分发给多台计算机的 REG 格式的注册表文件。在“CAD 管理员控制实用程序”窗口底部的列表中，选择“修改系统设置”可将这些设置应用到自己的计算机上；或者选择“创建 .REG 注册表文件”创建一个文件，该文件可用来更改其他计算机上的设置。

  4. 单击“应用”。如果选择创建注册表文件，必须指定文件名和位置。
    注意单击“应用”按钮可以保存用户在 CAD 管理员控制实用程序的任何选项卡上所做的更改。

使用本地修补程序列表将修补程序安装到计算机的步骤

  1. 创建要用作本地修补程序列表的文本文件。
  2. 下载要安装的修补程序文件。
  3. 查看所有关联自述文件，并将修补程序文件存储在一个用户可以访问的位置。
  4. 在 DOS 命令窗口中，使用后跟 /p 命令开关和文本文件名称的修补程序文件名称提取修补程序信息。

    修补程序信息将附加到文本文件的最后。例如，要将修补程序信息从“ProgramPatch.exe”提取到“MyTextFile.txt”，请在命令窗口中输入：

    ProgramPatch.exe /p MyTextFile.txt

    命令开关可以禁止修补程序的安装，直至完成了本地修补程序列表并使用 CAD 管理员控制实用程序配置了用户的计算机。如果没有在命令开关后指定文件名，将创建一个包含该修补程序信息的文本文件。

  5. 将从修补程序文件提取的文本粘贴到本地修补程序列表中。
  6. 在本地修补程序列表中，将 PatchFileLocation 的值修改为修补程序文件的存储位置。
  7. 使用 CAD 管理员控制实用程序的“通讯中心”选项卡，启用用户对通讯中心的访问，然后在“实时更新配置”下，选择“使用本地修补程序列表启用”并输入本地修补程序列表的路径。
  8. 选择所需的通讯中心设置后，必须选择是仅为本计算机保存这些设置，还是创建可以分发给多台计算机的注册表 (REG) 文件。在“CAD 管理员控制实用程序”窗口底部的列表中，选择“修改系统设置”可将这些设置应用到自己的计算机上；或者选择“创建 .REG 注册表文件”创建一个文件，该文件可用来更改其他计算机上的设置。
  9. 单击“应用”。如果创建注册表文件，必须指定文件名和位置。

    根据是为本计算机保存这些设置，还是创建可以分发给多台计算机的注册表 (REG) 文件，实时更新的设置会有所不同。

    注意单击“应用”按钮可以保存用户在 CAD 管理员控制实用程序的任何选项卡上所做的更改。


“Subscription 中心”选项卡

“联机设计中心”选项卡
“错误报告”选项卡
CAD 管理员控制实用程序 > CAD 管理员控制实用程序 >
“Subscription 中心”选项卡

通过 Subscription 中心，Autodesk Subscription 成员可以访问某些资源，例如电子学习（可自行掌握进度的交互式课程）和 Web 支持（客户可在其中联机向 Autodesk 支持人员提交技术问题）

“Subscription 中心”选项卡提供用于访问 Subscription 中心的选项。

允许从 Autodesk 产品中访问 Subscription 中心 (建议)

允许或禁止从产品的“帮助”菜单中访问 Subscription 中心。如果允许访问，则 Subscription 成员可以访问以下选项：

  • 电子学习目录。注重按产品目录组织的交互式课程。每个课程长度为 15～30 分钟，并注重实践练习，可以选择使用模拟程序代替软件应用程序。用户可以使用联机评估工具来识别技能上的差距，确定最有用的课程，以及测定学习进度。
  • 创建支持请求。为用户提供与 Autodesk 支持技术人员的直接一对一交流。用户将接收有关安装、配置及疑难解答问题的快速且完整的答复。
  • 查看支持请求。使用户可以通过 Autodesk 先进的支持系统来追踪并管理用户的问题和回复。
  • 编辑 Subscription 中心配置。使用户可以设置并维护其 Subscription 帐号。

使用户可以在 Autodesk 产品中访问 Subscription 中心的步骤

  1. 在“CAD 管理员控制实用程序”窗口中，单击“Subscription 中心”选项卡。
  2. 在“Subscription 中心”选项卡上，选择“允许从 Autodesk 产品中访问 Subscription 中心 (建议)”旁边的复选框。
  3. 单击“应用”。如果选择创建注册表文件，必须指定文件名和位置。
    注意单击“应用”按钮可以保存用户在 CAD 管理员控制实用程序的任何选项卡上所做的更改。


“错误报告”选项卡

“Subscription 中心”选项卡
“错误报告”选项卡

如果 AutoCAD 意外关闭，用户可以直接向 Autodesk 发送错误报告，这将有助于 Autodesk 确定并解决错误。

在“错误报告”选项卡上，可以指定用户接收已解决错误的通知，以及在错误报告和通知中包括用户的计算机名称。

包括计算机名称

在错误报告中包括用户的计算机名称。计算机名称将包括在给用户的通知以及 Subscription 管理员可用的报告中。

允许用户接收通知

使用户可以接收已解决错误的通知以及 Autodesk 提供的可用更新的链接。

使用户可以在报告的错误得到解决时接收通知的步骤

  1. 在“CAD 管理员控制实用程序”窗口中，请执行以下操作：
    • 选择“包括计算机名称”旁边的复选框，以在错误报告中包括用户的计算机名称。计算机名称将包括在给用户的通知以及 Subscription 管理员可用的报告中。默认情况下，该选项处于选定状态（开）。
    • 选择“允许用户接收通知”旁边的复选框，以使用户能够获知问题的解决方法，并可下载 Autodesk 提供的可用更新。默认情况下，该选项处于选定状态（开）。
    注意用户必须具有相应的管理权限，才能安装 Autodesk 提供的更新。
  2. 单击“应用”。
    注意单击“应用”按钮可以保存用户在 CAD 管理员控制实用程序的任何选项卡上所做的更改。


评论？

请使用该表格将注释发送至负责该文档的 Autodesk 技术出版组。

主题标题和位置（请勿编辑）：
姓名（可选）：
         电子邮件（可选）：
评论：

注意：该表并不作为用户接收反馈或技术支持的途径。用户提供的信息可使我们将来更好地更新该文档。谢谢！