许可证转移实用程序

学习许可证转移实用程序的相关概念
许可证转移实用程序 >
许可证转移实用程序

使用许可证转移实用程序，可以在多台计算机上使用 Autodesk® 产品，而不必为每台计算机购买单独的许可证。许可证转移实用程序将产品许可证从一台计算机传输到另一台计算机，并确保产品只在拥有许可证的计算机上工作。

注意虽然许可证转移实用程序允许在计算机之间传输产品许可证，但许可协议可能不允许将 Autodesk 产品安装在多台计算机上。请阅读许可协议，查明产品许可证是否允许使用许可证转移实用程序。

本节内容

  • 学习许可证转移实用程序的相关概念
  • 传输许可证
  • 查看或更改计算机信息
  • 执行其他许可证转移实用程序任务
  • 使用命令行开关
请将关于此页的评论发送给我们


学习许可证转移实用程序的相关概念

许可证转移实用程序
许可证转移实用程序
计算机
许可证转移实用程序 > 许可证转移实用程序 >
学习许可证转移实用程序的相关概念

在使用许可证转移实用程序之前，了解一些关键的许可证相关概念非常重要。

本节内容

  • 计算机
  • 许可证
  • 许可证传输选项


计算机

学习许可证转移实用程序的相关概念
学习许可证转移实用程序的相关概念
许可证
许可证转移实用程序 > 许可证转移实用程序 > 学习许可证转移实用程序的相关概念 >
计算机

在许可证转移实用程序中，一个计算机标识码可唯一地标识一台计算机。此唯一标识符可用于在计算机之间传输产品许可证。

计算机标识码

许可证转移实用程序分配给计算机的唯一计算机标识符。计算机标识码存储在传输文件或传输代码中。

在计算机上运行许可证转移实用程序时，计算机标识码将显示在窗口的底部。

注意对计算机所做的任何更改如果影响到计算机标识码，则会破坏许可证并使之无效。这类更改操作包括添加、重新格式化或删除硬盘驱动器等。详细信息请参见在改动计算机硬件过程中保存许可证。
计算机列表

用于存储许可证可输出到的计算机的名称和标识码的列表。

源计算机

当前处于活动状态的许可证所在的计算机。许可证从源计算机输出。

目标计算机

接收许可证的计算机。计算机输入许可证后，便成为源计算机。


许可证

计算机
学习许可证转移实用程序的相关概念
许可证传输选项
许可证转移实用程序 > 许可证转移实用程序 > 学习许可证转移实用程序的相关概念 >
许可证

使用许可证转移实用程序，可以在计算机之间转移 Autodesk 产品许可证。例如，可以将产品许可证转移到膝上型计算机上，以便在家中工作。

许可证文件

包含许可证权限，这些权限定义了是否可以在计算机上运行产品。许可证文件包含的特性可帮助用户决定是否输出或输入许可证。每次启动许可证转移实用程序时，只显示状态为“活动”的许可证。活动的许可证没有被输出，并可将其输出到另一台计算机上。用户也可以查看驻留在自己计算机上的所有许可证，而不管其状态如何。

备用许可证的宽限阶段

一个 24 小时的宽限阶段，当许可证转移到另一台计算机后，在此时间内仍可在源计算机上运行产品。但是，宽限阶段过期后，在用户完成许可证的“往返”（将许可证移到目标计算机后，需要将其从目标计算机移回许可证原来所在的计算机）之前，源计算机无法再次运行产品。如果最近在源计算机上使用了备用许可证，则宽限阶段不可用。


许可证传输选项

许可证
学习许可证转移实用程序的相关概念
传输文件
许可证转移实用程序 > 许可证转移实用程序 > 学习许可证转移实用程序的相关概念 >
许可证传输选项

在准备将许可证传输到另一台计算机时，可以使用任一个下列许可证传输选项：

本节内容

  • 传输文件
  • 传输代码


传输文件

许可证传输选项
许可证传输选项
传输代码
许可证转移实用程序 > 许可证转移实用程序 > 学习许可证转移实用程序的相关概念 > 许可证传输选项 >
传输文件

包含输出的许可证文件，另一台计算机上的许可证转移实用程序将读取该文件以输入许可证。可以通过磁盘、共享网络文件夹或电子邮件附件将传输文件移到目标计算机。传输文件具有文件扩展名 .plu250。

第一次向目标计算机输出许可证时，许可证转移实用程序将创建传输文件，必须将该文件输入到目标计算机上。在下列情况下也必须使用传输文件：

  • 将源计算机的计算机列表中的名称和标识码列表复制到目标计算机上。
  • 自上一次许可证传输后更改任何许可证条款 - 例如，将产品从教育版转换为商业版。


传输代码

传输文件
许可证传输选项
传输许可证
许可证转移实用程序 > 许可证转移实用程序 > 学习许可证转移实用程序的相关概念 > 许可证传输选项 >
传输代码

由输出许可证的计算机生成的 16 位字符代码。如果以前使用传输文件传输过许可证，许可证数据将存在于目标计算机上，因此在输入许可证时，只需在目标计算机上的“输入许可证”对话框中输入已生成的传输代码即可。


传输许可证

传输代码
许可证转移实用程序
安装 Autodesk 产品
许可证转移实用程序 > 许可证转移实用程序 >
传输许可证

使用许可证转移实用程序，可以在计算机之间传输 Autodesk 产品许可证。可以将许可证临时（例如，要在家庭用计算机上使用 Autodesk 产品）或永久（例如，要更换最初激活 Autodesk 产品的计算机）传输到某台计算机上。可以将许可证无限期保留在次级计算机上，也可以根据需要在计算机之间转移许可证。

如果需要同时将许可证分发给多个用户（例如，在教室设置中），则需要在一台计算机上同时存在多个 Autodesk 产品许可证。许可证转移实用程序可帮助用户管理从单台计算机传输多个许可证。

设置源计算机和目标计算机

第一次传输许可证时，正确设置源计算机和目标计算机非常重要。下面是初始设置过程的步骤。

步骤 1：在源计算机和目标计算机上安装 Autodesk 产品。

步骤 2：从目标计算机获取计算机标识码。

步骤 3：将目标计算机的标识码添加到源计算机上的计算机列表中。

在计算机之间传输

在设置了计算机以运行许可证转移实用程序后，可以根据需要输出和输入许可证。下面是传输许可证的步骤。

步骤 1：从源计算机输出许可证。

步骤 2：将许可证输入到目标计算机。

本节内容

  • 安装 Autodesk 产品
  • 从目标计算机获取计算机标识码
  • 将目标计算机的标识码添加到源计算机上的计算机列表中
  • 从源计算机输出许可证
  • 将许可证输入到目标计算机


安装 Autodesk 产品

传输许可证
传输许可证
从目标计算机获取计算机标识码
许可证转移实用程序 > 许可证转移实用程序 > 传输许可证 >
安装 Autodesk 产品

在使用许可证转移实用程序传输许可证之前，源计算机和目标计算机必须已经安装了 Autodesk 产品。

安装 Autodesk 产品的步骤

  1. 在源计算机上安装并激活 Autodesk 产品。

    详细信息请参见产品的安装说明。

  2. 在目标计算机上安装 Autodesk 产品。不必在目标计算机上注册或激活产品。

    详细信息请参见产品的安装说明。

注意将 Autodesk 产品许可证输入到目标计算机后，无需注册或激活就可以在目标计算机上运行产品。使用许可证转移实用程序将许可证传输到目标计算机后，并未在目标计算机上激活产品，而只是将激活传输到该计算机。


从目标计算机获取计算机标识码

安装 Autodesk 产品
传输许可证
将目标计算机的标识码添加到源计算机上的计算机列表中
许可证转移实用程序 > 许可证转移实用程序 > 传输许可证 >
从目标计算机获取计算机标识码

第一次准备在目标计算机上输入许可证时，需要获取目标计算机的标识码。计算机标识码是许可证转移实用程序分配给计算机的唯一标识符。没有此代码，将无法传输许可证。

从目标计算机获取计算机标识码的步骤

  1. 在目标计算机上，依次单击“开始”菜单 (Windows) [image] “所有程序”（或“程序”） [image] “Autodesk” [image] [Autodesk 产品名] [image] “许可证转移实用程序”。
  2. 记下显示在“许可证转移实用程序”窗口左下角的计算机标识码。

    将此目标计算机的计算机标识码添加到源计算机上的计算机列表中。


将目标计算机的标识码添加到源计算机上的计算机列表中

从目标计算机获取计算机标识码
传输许可证
从源计算机输出许可证
许可证转移实用程序 > 许可证转移实用程序 > 传输许可证 >
将目标计算机的标识码添加到源计算机上的计算机列表中

从目标计算机获取计算机标识码后，必须将其添加到源计算机上要共享产品许可证的计算机列表中。

向计算机列表中添加计算机的步骤

  1. 在源计算机上，依次单击“开始”菜单 (Windows) [image] “所有程序”（或“程序”） [image] “Autodesk” [image] [Autodesk 产品名] [image] “许可证转移实用程序”。
  2. 在许可证转移实用程序中，单击“计算机”选项卡。

    将显示可向其输出许可证的计算机列表。

  3. 单击“添加”。
  4. 在“添加计算机”对话框中，输入目标计算机的名称和标识码。单击“确定”。

    添加的信息显示在“计算机”选项卡上的计算机列表中。

  5. 在“许可证转移实用程序”窗口中，单击“关闭”。


从源计算机输出许可证

将目标计算机的标识码添加到源计算机上的计算机列表中
传输许可证
将许可证输入到目标计算机
许可证转移实用程序 > 许可证转移实用程序 > 传输许可证 >
从源计算机输出许可证

向计算机列表添加目标计算机的标识码后，即可从源计算机输出许可证。

将产品许可证从一台计算机转移出来并准备将其添加到另一台计算机，这一过程就是输出许可证。输出许可证时，许可证转移实用程序将把活动的产品许可证转换为转移格式（传输文件或传输代码，可将其转移到目标计算机上）。

注意许可证转移实用程序提供一个 24 小时的宽限阶段，当许可证转移到另一台计算机后，在此时间内仍可在源计算机上运行产品。但是，宽限阶段过期后，在用户完成许可证的“往返”（将许可证移到目标计算机后，需要将其从目标计算机移回源计算机）之前，源计算机无法再次运行产品。如果最近在源计算机上使用了备用许可证，则宽限阶段不可用。

输出许可证的步骤

  1. 在源计算机上，依次单击“开始”菜单 (Windows) [image] “所有程序”（或“程序”） [image] “Autodesk” [image] [Autodesk 产品名] [image] “许可证转移实用程序”。
  2. 在“许可证”选项卡上，选择要输出的许可证。单击“输出许可证”。

    “输出许可证”对话框显示 Autodesk 产品和许可证的名称，并列出计算机列表中所有计算机的名称和标识码。

  3. 在“输出到”列表中，选择一个目标计算机。
    注意输出的许可证只能转移到该目标计算机上。不能已经选定一个目标计算机，然后将许可证传输到另一台计算机上。在“输出到”列表中，选择一个目标计算机。
  4. 检查注释以确认目标计算机的标识码正确。

    此处显示的标识码必须与目标计算机上的代码完全匹配。

  5. 在“输出类型”下，选择输出类型。
    注意如果是第一次将此许可证传输到目标计算机，则必须选择“使用传输文件”。传输文件包含目标计算机所需的许可证信息。
  6. 单击“传输许可证”。
  7. 在“输出成功”对话框中，单击“确定”。
  8. 在“许可证转移实用程序”窗口中，单击“关闭”。


将许可证输入到目标计算机

从源计算机输出许可证
传输许可证
查看或更改计算机信息
许可证转移实用程序 > 许可证转移实用程序 > 传输许可证 >
将许可证输入到目标计算机

从源计算机输出产品许可证后，需要在目标计算机上输入许可证以完成许可证的传输过程。输入许可证时，许可证转移实用程序将接受许可证转移格式（传输文件或传输代码）,并在目标计算机上创建活动的许可证，之后便可以在该计算机上运行 Autodesk 产品。

输入许可证的步骤

  1. 在目标计算机上，依次单击“开始”菜单 (Windows) [image] “所有程序”（或“程序”） [image] “Autodesk” [image] [Autodesk 产品名] [image] “许可证转移实用程序”。
  2. 在“许可证”选项卡上，单击“输入许可证”。
  3. 在“输入许可证”对话框中，选择许可证传输选项。请确保选择的传输选项与输出该许可证时使用的选项相同。
    注意如果传输代码或传输文件放错了地方，请回到拥有活动许可证的源计算机。运行许可证转移实用程序，并再次输出许可证。必须将许可证输出到与原来选择相同的目标计算机上。
  4. 单击“输入”。

    许可证将输入到目标计算机，现在可以在该计算机上运行 Autodesk 产品。如果要将许可证返回源计算机，请重复输出和输入过程。

  5. 在“许可证转移实用程序”窗口中，单击“关闭”。


查看或更改计算机信息

将许可证输入到目标计算机
许可证转移实用程序
查看许可证特性
许可证转移实用程序 > 许可证转移实用程序 >
查看或更改计算机信息

使用许可证转移实用程序，除了可以将产品许可证从一台计算机传输到另一台计算机，还可以查看许可证特性并更改计算机信息。例如，可以查看许可证的输出位置，也可以更改计算机标识码（如果以前的输入不正确）。

本节内容

  • 查看许可证特性
  • 编辑计算机信息
  • 从计算机列表中删除计算机
  • 转移现有的计算机信息


查看许可证特性

查看或更改计算机信息
查看或更改计算机信息
编辑计算机信息
许可证转移实用程序 > 许可证转移实用程序 > 查看或更改计算机信息 >
查看许可证特性

在许可证转移实用程序中，可以查看许可证的特性，包括许可证的名称、类型和状态。

许可证类型包括以下几种：

完全

已收到激活码并为该许可证输入了该激活码。

试用

已临时授予该产品试用（未激活的）许可证。第一次在计算机上安装并运行产品时，将自动授予一个短期内有效的试用许可证（无激活码）。

未知

许可证转移实用程序无法识别许可证。

许可证状态包括：

活动

许可证可用于运行产品，也可以输出。

中断

必须通过运行产品来再次激活许可证。该许可证不能输出。

已过期

许可证只在特定日期前有效，现在已过期。该许可证不能输出。

输出

许可证已从该计算机传输。

未知

许可证转移实用程序无法识别许可证。

此信息可帮助用户决定是否输出或输入许可证。

查看许可证特性的步骤

  1. 在源计算机上，依次单击“开始”菜单 (Windows) [image] “所有程序”（或“程序”） [image] “Autodesk” [image] [Autodesk 产品名] [image] “许可证转移实用程序”。
  2. 在“许可证”选项卡上，在列表中的某个许可证上单击右键。
  3. 单击“特性”。
  4. 在“许可证特性”对话框中，查看该许可证的特性。
  5. 单击“关闭”。
  6. 在“许可证转移实用程序”窗口中，单击“关闭”。


编辑计算机信息

查看许可证特性
查看或更改计算机信息
从计算机列表中删除计算机
许可证转移实用程序 > 许可证转移实用程序 > 查看或更改计算机信息 >
编辑计算机信息

如果在计算机列表中添加了错误的计算机名称或标识码，或者如果计算机标识码已更改，则可以使用“许可证转移实用程序”窗口中的“计算机”选项卡来更正计算机信息。

编辑计算机信息的步骤

  1. 在源计算机上，依次单击“开始”菜单 (Windows) [image] “所有程序”（或“程序”） [image] “Autodesk” [image] [Autodesk 产品名] [image] “许可证转移实用程序”。
  2. 单击“计算机”选项卡。

    显示计算机列表。该列表显示了可共享 Autodesk 产品许可证的计算机的名称和标识码。

  3. 选择要编辑其信息的计算机名称。单击“编辑”。
  4. 在“编辑计算机”对话框中，编辑计算机的名称或标识码。单击“确定”。
  5. 在“计算机”选项卡上，查看已编辑的信息。
  6. 在“许可证转移实用程序”窗口中，单击“关闭”。


从计算机列表中删除计算机

编辑计算机信息
查看或更改计算机信息
转移现有的计算机信息
许可证转移实用程序 > 许可证转移实用程序 > 查看或更改计算机信息 >
从计算机列表中删除计算机

如果需要从可共享 Autodesk 产品许可证的计算机列表中删除计算机，可以使用“许可证转移实用程序”窗口中的“计算机”选项卡。

从列表中删除计算机的步骤

  1. 在源计算机上，依次单击“开始”菜单 (Windows) [image] “所有程序”（或“程序”） [image] “Autodesk” [image] [Autodesk 产品名] [image] “许可证转移实用程序”。
  2. 单击“计算机”选项卡。

    显示计算机列表。该列表显示了可共享 Autodesk 产品许可证的计算机的名称和标识码。

  3. 选择要删除的计算机名称。单击“删除”。

    将显示“删除计算机”信息，用于确认是否删除选定的计算机名称。

    注意如果从列表中删除了计算机，将无法再检索该计算机。仅当确定不再需要访问该计算机时，才将其名称从列表中删除。
  4. 单击“是”删除计算机名称。

    计算机名称将从“计算机”选项卡上的计算机列表中删除。

  5. 在“许可证转移实用程序”窗口中，单击“关闭”。


转移现有的计算机信息

从计算机列表中删除计算机
查看或更改计算机信息
执行其他许可证转移实用程序任务
许可证转移实用程序 > 许可证转移实用程序 > 查看或更改计算机信息 >
转移现有的计算机信息

即使此版本的许可证转移实用程序与基于 Autodesk 2002 的产品或早期产品不兼容，仍可以将早期版本的计算机列表移植到当前计算机列表中。使用“计算机”选项卡上的“转移”按钮可以转移早期版本的计算机列表。该功能使用户不必再收集、验证和重新键入已保存在许可证转移实用程序早期版本中的计算机相关信息。

这样，如果要使用基于 Autodesk 2004 至 2007 的产品的计算机列表，在第一次使用当前 Autodesk 许可证转移实用程序时，将自动转移该计算机列表。

注意基于 Autodesk 2004 的产品与最近的产品使用的计算机列表不同。因此，第一次运行当前许可证转移实用程序之后，如果要将新的计算机信息添加到基于 Autodesk 2004 的产品中，则必须手动将新的计算机信息同时添加到 Autodesk 2004 和当前的计算机列表中。

转移计算机信息的步骤

  1. 在源计算机上，依次单击“开始”菜单 (Windows) [image] “所有程序”（或“程序”） [image] “Autodesk” [image] [Autodesk 产品名] [image] “许可证转移实用程序”。
  2. 单击“计算机”选项卡。
  3. 单击“转移”。
  4. 在“转移现有的计算机列表”对话框的“选择要搜索现有计算机列表的驱动器”列表中，单击每个要搜索的驱动器旁边的框。
  5. 单击“开始搜索”。
  6. 在“选择要合并到当前列表中的计算机列表”列表中，单击每个要与现有列表合并的文件旁边的框。单击“转移”。

    将显示“合并计算机信息”信息，其中包含添加到计算机列表中的计算机的数目。

  7. 单击“确定”。
  8. 在“许可证转移实用程序”窗口中，单击“关闭”。


执行其他许可证转移实用程序任务

转移现有的计算机信息
许可证转移实用程序
重新输出许可证
许可证转移实用程序 > 许可证转移实用程序 >
执行其他许可证转移实用程序任务

可以使用许可证转移实用程序重新输出许可证。例如，如果丢失了许可证传输文件，可以通过重新输出再次创建该许可证。

还可以在对计算机的硬盘驱动器进行更改时，使用许可证转移实用程序来保存许可证。例如，如果要分割某个硬盘驱动器，而又希望确保此过程中不丢失产品许可证时。

本节内容

  • 重新输出许可证
  • 在改动计算机硬件过程中保存许可证


重新输出许可证

执行其他许可证转移实用程序任务
执行其他许可证转移实用程序任务
在改动计算机硬件过程中保存许可证
许可证转移实用程序 > 许可证转移实用程序 > 执行其他许可证转移实用程序任务 >
重新输出许可证

如果需要重新生成许可证（例如，丢失了许可证传输文件或传输代码），可以通过从源计算机再次输出来重新创建许可证。（这是在目标计算机 - 即在两台计算机之间初始设置许可证传输时的目标计算机 - 上再次获取许可证的一个原因。）许可证转移实用程序可以识别向其输出原许可证的目标计算机，所以只能将许可证重新输出到相同的计算机上。

警告在重新输出许可证之前，请确保自获取目标计算机的标识码后，目标计算机的硬件未做任何改动。硬件改动（例如对硬盘驱动器进行分区）可能会使该计算机上的许可证无效，从而无法运行 Autodesk 产品。关于防止在硬件改动后出现许可证传输问题的详细信息，请参见在改动计算机硬件过程中保存许可证。

重新输出许可证的步骤

  1. 在源计算机上，依次单击“开始”菜单 (Windows) [image] “所有程序”（或“程序”） [image] “Autodesk” [image] [Autodesk 产品名] [image] “许可证转移实用程序”。
  2. 在“许可证”选项卡上，选择要重新输出的许可证。单击“输出许可证”。

    “输出许可证”对话框显示 Autodesk 产品和许可证的名称，并列出计算机列表中所有计算机的名称和标识码。

  3. 在“输出到”列表中，选择与第一次输出该许可证时相同的目标计算机。
  4. 检查注释以确认目标计算机的标识码正确。

    此处显示的标识码必须与目标计算机上的代码完全匹配。

  5. 选择与第一次输出许可证时相同的输出类型。
  6. 单击“传输许可证”。
  7. 在“输出成功”对话框中，单击“确定”。
  8. 在“许可证转移实用程序”窗口中，单击“关闭”。


在改动计算机硬件过程中保存许可证

重新输出许可证
执行其他许可证转移实用程序任务
使用命令行开关
许可证转移实用程序 > 许可证转移实用程序 > 执行其他许可证转移实用程序任务 >
在改动计算机硬件过程中保存许可证

有时可能需要对拥有产品许可证的计算机进行修改。为确保在改动硬件的过程中不会丢失或删除许可证，应当将许可证输出到目标计算机上，当改动完成后再将其转移回源计算机。例如，执行下列操作时即需要采取上述措施：

  • 对硬盘驱动器进行分区。
  • 重新格式化硬盘驱动器。
  • 删除驱动器。

在改动硬件过程中保存许可证的步骤

  1. 输出产品许可证。详细说明请参见从源计算机输出许可证。
  2. 在目标计算机上，输入许可证。详细说明请参见将许可证输入到目标计算机。
  3. 在源计算机上，进行所需的硬件改动。
  4. 在许可证现在所驻留的计算机（即步骤 2 中的目标计算机，现在是源计算机）上，运行许可证转移实用程序。
  5. 单击“计算机”选项卡，并确认另一台计算机的标识码没有更改。

    如果该计算机标识码已更改，则需要更新此计算机上的计算机列表中的新标识码。详细说明请参见编辑计算机信息。

  6. 在许可证现在所驻留的计算机（即步骤 2 中的目标计算机，现在是源计算机）上，输出产品许可证。详细说明请参见从源计算机输出许可证。
  7. 在改动了硬件的计算机（即步骤 1 中的源计算机，现在是目标计算机）上，输入许可证。详细说明请参见将许可证输入到目标计算机。


使用命令行开关

在改动计算机硬件过程中保存许可证
许可证转移实用程序
“许可证转移实用程序”对话框
许可证转移实用程序 > 许可证转移实用程序 >
使用命令行开关

命令行开关是可以添加到许可证转移实用程序可执行命令行以执行附加操作的参数（对于基于 2005 的产品，为 plu250.exe；对于当前产品，为 plu26.exe）。

要使用命令行开关，需要基本了解如何执行 DOS 命令。

命令行开关 | 定义
/P:license_number | 定义要输入或输出的产品许可证。可以在许可证转移实用程序的“特性”对话框中查看许可号。
/Q | 以“静默”模式运行输入/输出操作。当许可证转移实用程序以静默模式运行时，操作过程不需要用户的交互，并且不显示错误信息，只显示错误代码。 注意：如果显示出错误代码，请禁用静默模式开关并再次执行该操作以查看相应的错误信息。
/I:transfer_code | 显示用于输入许可证的传输代码。
/E:identification_code | 定义要向其输出许可证的计算机的标识码。
/N:instance_name | 有多个可输出的许可证时，按名称指定要输出的许可证。
/O:file_name | 定义输出许可证时的文件名和写入许可证文件的路径。如果在静默模式下没有指定文件名，控制台窗口将显示一个传输代码。
/L:language_identifier | 使用 language_identifier 给定的语言（如果可用）。如果未找到其他语言数据，则默认为当前区域设置或“国际英语”。
命令行开关样例
语法 | 操作
plu26 /P:BD226000 | 对产品 BD226000 启动许可证转移实用程序。
plu26 /P:BD226000 /Q /E:1A8X3S2D8D7SM34M /O:A:\MyLicense | 以静默模式输出许可证。
plu26 <path_file_name> | 用传输文件输入许可证。
plu26 /I:RDRH5N1XE9UEEY66 | 用传输代码 RDRH5N1XE9UEEY66 输入许可证。


“许可证转移实用程序”对话框

使用命令行开关
“许可证”选项卡
许可证转移实用程序 >
“许可证转移实用程序”对话框

使用户可以在多台计算机上使用 Autodesk 产品，而不必为每台计算机购买单独的许可证。

菜单:“开始” [image] “所有程序”（或“程序”） [image] “Autodesk” [image] [Autodesk 产品名] [image] “许可证转移实用程序”
命令条目:plu.exe（DOS 命令提示中）

“许可证转移实用程序”使用户可以在多台计算机上使用 Autodesk 产品，而不必为每台计算机都购买单独的许可证。

“许可证转移实用程序”对话框包含两个选项卡，并显示了正在运行该许可证转移实用程序的计算机的标识码。

“许可证”选项卡

显示 Autodesk 产品许可证列表以及每个许可证的类型、状态和截止日期，并使用户可以输入和输出许可证。

“计算机”选项卡

显示可以从中输出许可证的计算机列表以及每台计算机对应的标识码。使用户可以向列表中添加目标计算机、编辑计算机的名称和标识码、从计算机列表中删除计算机以及从许可证转移实用程序的早期版本转移现有的计算机信息。

本计算机的标识码

显示唯一标识计算机的十六位字符的标识码。

本节内容

  • “许可证”选项卡
  • “计算机”选项卡
  • “输出许可证”对话框
  • “输出许可证”对话框
  • “添加计算机”对话框
  • “编辑计算机”对话框
  • “输入许可证”对话框
  • “未找到许可证”对话框
  • “转移现有的计算机列表”对话框
  • “计算机 ID 重复”对话框
  • “计算机名称重复”对话框


“许可证”选项卡

“许可证转移实用程序”对话框
“许可证转移实用程序”对话框
“计算机”选项卡
许可证转移实用程序 > “许可证转移实用程序”对话框 >
“许可证”选项卡

显示 Autodesk 产品许可证列表以及每个许可证的类型、状态和截止日期，并使用户可以输入和输出许可证。

产品

显示本机上安装的、包含最新的许可证转移实用程序的 Autodesk 产品列表。

显示所有许可证

如果选择了此选项，将显示许可证列表中的所有许可证，不管这些许可证是否可以被输出到另一台计算机。如果未选择此选项，则仅显示许可证列表中处于“活动”状态的许可证。

图标

在许可证名称的左侧显示下列图标。

图标

说明

许可证处于活动状态。可以在此计算机上使用该许可证。

许可证已中断或过期。不能使用或输出该许可证。

许可证已输出到另一台计算机。不能使用该许可证，但可以将它再次输出到上次输出时的同一台计算机。

许可证名称

显示许可证名称。

类型

显示三种许可证类型之一。

类型

说明

完全

已收到激活码并为该许可证输入了该激活码。

试用

已临时授予该产品试用（未激活的）许可证。第一次在计算机上安装并运行产品时，将自动授予一个短期内有效的试用许可证（无激活码）。

未知

许可证转移实用程序无法识别许可证。

状态

显示五种许可证状态之一。

状态

说明

活动

许可证可用于运行产品，也可以输出。

中断

必须通过运行产品来再次激活许可证。该许可证不能输出。

已过期

许可证只在特定日期前有效，现在已过期。该许可证不能输出。

输出

许可证已从该计算机传输。

未知

许可证转移实用程序无法识别许可证。

到期

显示许可证的截止日期。

类型

说明

从不

表示没有截止日期。

日期

表示许可证的截止日期。

未知

表示许可证转移实用程序无法识别该许可证。

输入许可证

显示“输入许可证”对话框，从中可以完成向目标计算机传输许可证的过程。可以选择输入选项（传递号码或传递文件），还可以查看要输入的许可证的特性，以确认选择了正确的许可证文件。

输出许可证

显示“输出许可证”对话框，从中可以从源计算机启动许可证的传输。可以确认在“许可证”选项卡上选定的许可证是要输出的正确许可证，还可以选择输出许可证的方法（传递号码或传递文件）、查找保存传递文件的位置以及选择传递文件是否包含完整的计算机列表。


“计算机”选项卡

“许可证”选项卡
“许可证转移实用程序”对话框
“输出许可证”对话框
许可证转移实用程序 > “许可证转移实用程序”对话框 >
“计算机”选项卡

显示可以从中输出许可证的计算机列表以及每台计算机对应的标识码。使用户可以向列表中添加目标计算机、编辑计算机的名称和标识码、从计算机列表中删除计算机以及从许可证转移实用程序的早期版本转移现有的计算机信息。

计算机名称

显示可以共享产品许可证的所有计算机的名称。

标识码

显示可以共享产品许可证的所有计算机的标识码。

添加

打开“添加计算机”对话框，从中可以向可共享产品许可证的计算机组中添加计算机。

编辑

打开“编辑计算机”对话框，从中可以更改列表中任意计算机的名称或标识码。

删除

显示“删除计算机”消息，确认用户要从计算机列表中删除选定的计算机。

该计算机的名称和标识码被删除。如果要再次添加该计算机，则需要从目标计算机生成新的计算机标识码。

移植

打开“转移现有的计算机列表”对话框，从中可以选择许可证转移实用程序早期版本中的计算机列表，并将其添加到当前计算机列表中。如果现在有一个列表，同时又不希望重新输入所有的计算机信息，可以使用此选项。


“输出许可证”对话框

“计算机”选项卡
“许可证转移实用程序”对话框
“输出许可证”对话框
许可证转移实用程序 > “许可证转移实用程序”对话框 >
“输出许可证”对话框

从源计算机启动许可证传输。可以确认在“许可证”选项卡上选定的许可证是要输出的正确许可证，还可以选择输出许可证的方法（传递号码或传递文件）、查找保存传递文件的位置以及选择传递文件是否包含完整的计算机列表。

产品

显示要输出其许可证的 Autodesk 产品。

许可证名称

显示要输出的许可证的名称。

输出到

显示输出许可证的计算机的名称和标识码。

输出类型

显示输出许可证的两种方式。

输出类型

说明

传输代码

如果可用，将显示传递号码。用户必须记下这里显示的传递号码，然后将其输入到目标计算机上的许可证转移实用程序中。

传输文件

生成传递文件，它将被移到目标计算机中（通过电子邮件附件或软盘）。

浏览

打开“保存许可证传递文件”对话框，用户可以浏览本机或网络以便查找用于保存许可证传递文件的位置。

用传输文件包含整个计算机列表

可用于输出整个计算机列表和传递文件。如果不选择此选项，则仅输出传递文件。

传输许可证

完成许可证传递并显示“输出成功”消息，提示输出成功。此时，用户的 Autodesk 产品许可证在源计算机上被禁用，但可以输入到目标计算机。


“输出许可证”对话框
“许可证转移实用程序”对话框
“添加计算机”对话框
许可证转移实用程序 > “许可证转移实用程序”对话框 >
“输出许可证”对话框

在尝试输出已经输出到另一台计算机上的许可证时，将显示此对话框。

计算机名称

显示上次输出许可证文件的目标计算机的名称。

标识码

显示上次输出许可证文件的目标计算机的标识码。

原传输代码

显示来自源计算机的传递号码。此传递号码可用于将以前输出的许可证输入到原来的目标计算机。

保存许可证传输文件

打开“保存许可证传递文件”对话框，在其中保存传递文件。传递文件可用于输入以前输出的许可证。


“添加计算机”对话框

“输出许可证”对话框
“许可证转移实用程序”对话框
“编辑计算机”对话框
许可证转移实用程序 > “许可证转移实用程序”对话框 >
“添加计算机”对话框

向计算机列表中添加计算机的名称和标识码，此列表可用于传输许可证。计算机列表显示在“许可证转移实用程序”对话框的“计算机”选项卡上。

计算机名称

命名要添加的计算机。可在此处输入任意名称。例如，可以使用将该计算机与列表中其他计算机区分开来的描述性文本。

标识码

为要添加的计算机指定计算机标识码。（在计算机上运行许可证转移实用程序时将生成此代码，代码显示在许可证转移实用程序窗口的左下角。）此处输入的代码必须与原代码完全一致。如果此代码不正确，将无法传输许可证。


“编辑计算机”对话框

“添加计算机”对话框
“许可证转移实用程序”对话框
“输入许可证”对话框
许可证转移实用程序 > “许可证转移实用程序”对话框 >
“编辑计算机”对话框

编辑在“许可证转移实用程序”对话框中的“计算机”选项卡上列出的计算机的名称和标识码。

计算机名称

显示选定用于编辑的计算机的名称。

标识码

显示许可证转移实用程序为选定计算机分配的标识码。如果原来输入的代码不正确，或代码被更改，请更改此标识码。


“输入许可证”对话框

“编辑计算机”对话框
“许可证转移实用程序”对话框
“未找到许可证”对话框
许可证转移实用程序 > “许可证转移实用程序”对话框 >
“输入许可证”对话框

完成向目标计算机的许可证传输。可以选择输入选项（传递号码或传递文件），还可以查看要输入的许可证的特性，以确认选择了正确的许可证文件。

输入选项

提供使用传输代码还是传输文件输入 Autodesk 产品许可证文件的选项。

选项

说明

使用传输代码

如果可用，将显示传递号码。如果以前传递许可证时使用了传递文件，只需要记下传递号码并添加到正在传递许可证的计算机中，而不必采用物理方式将传递文件传递到计算机。

使用传输文件

包含首次在计算机之间传递许可证所需的信息，或是上次传递后许可证详细信息发生改变，再次进行传递时需要的信息。可以通过共享的网络文件或软盘来传递文件，也可以用电子邮件附件的方式传递文件。

输入

输入许可证文件。

浏览

打开“选择许可证传递文件”对话框，用户可以浏览本机和网络以便选择需要使用的许可证传递文件。

许可证特性

显示在“许可证”选项卡上选定的许可证的特性。仅当选中“传输文件”选项时才显示此信息。

特性

说明

产品

显示要输入其许可证的 Autodesk 产品名。

许可证名称

显示要输入的许可证的名称。

输出日期

显示从另一台计算机输出许可证文件的日期。

输出到

显示输出许可证文件的计算机的名称。


“未找到许可证”对话框

“输入许可证”对话框
“许可证转移实用程序”对话框
“转移现有的计算机列表”对话框
许可证转移实用程序 > “许可证转移实用程序”对话框 >
“未找到许可证”对话框

当尝试使用某个 Autodesk 产品而计算机上没有该产品的许可证时，将显示此对话框。要向此计算机添加许可证，可以输入许可证，也可以将此计算机的标识码发送到具有许可证的计算机，获取许可证，然后输入该许可证。

输入许可证文件

打开“输入许可证”对话框，从中可以使用传输代码或传输文件来输入许可证。

计算机标识码

显示唯一标识计算机的十六位字符的标识码。


“转移现有的计算机列表”对话框

“未找到许可证”对话框
“许可证转移实用程序”对话框
“计算机 ID 重复”对话框
许可证转移实用程序 > “许可证转移实用程序”对话框 >
“转移现有的计算机列表”对话框

提供一种方法以查找现有计算机列表并将其合并到当前计算机列表中。如果具有许可证转移实用程序早期版本使用的计算机列表，则无需重新输入计算机信息和许可证信息。

选择要搜索现有计算机列表的磁盘驱动器

选择驱动器以搜索现有计算机列表。

开始搜索

指示在选定的驱动器上搜索现有计算机列表。

停止搜索

取消搜索选定驱动器上的现有计算机列表。

选择要合并到当前列表中的计算机列表

搜索完成时，显示现有的所有计算机列表。如果未找到列表，此区域为空白。

移植

合并现有计算机列表和当前计算机列表。完成计算机列表合并时，显示“合并计算机信息”消息，显示添加到当前列表中的计算机数目。


“计算机 ID 重复”对话框

“转移现有的计算机列表”对话框
“许可证转移实用程序”对话框
“计算机名称重复”对话框
许可证转移实用程序 > “许可证转移实用程序”对话框 >
“计算机 ID 重复”对话框

允许替换计算机列表中已有的计算机标识码。

计算机名称

显示要输入或转移的计算机的名称。

标识码

显示要输入或转移的计算机的 ID。

存在标识码相同的计算机名称

标识包含重复的计算机信息的计算机。

替换现有条目

选择此选项，用户可以替换计算机列表中的重复计算机标识码。

不添加此条目

选择此选项，不将条目添加到计算机列表中。


“计算机名称重复”对话框

“计算机 ID 重复”对话框
“许可证转移实用程序”对话框
词汇表
许可证转移实用程序 > “许可证转移实用程序”对话框 >
“计算机名称重复”对话框

允许更改或替换计算机列表中已有的计算机名称。

更改计算机名称

选择此选项，用户可以更改将要输入或转移的计算机名称。

替换现有条目

选择此选项，用户可以替换计算机列表中的重复计算机名称。

不添加此条目

选择此选项，不将条目添加到计算机列表中。

更改名称

显示当前计算机的名称。

标识码

显示当前计算机的计算机 ID。


词汇表

“计算机名称重复”对话框
许可证转移实用程序 >
词汇表
备用许可证

一种许可证，允许在将许可证转移到另一台计算机后，在 24 小时的宽限阶段内仍可在源计算机上运行产品。

池

请参见计算机列表。

传输

请参见输出和输入。

传输代码

由输出许可证的计算机生成的 16 位字符代码。第一次输出许可证后，通过输入传输代码可以将该许可证再次输出到同一台计算机。在另一台计算机上的许可证转移实用程序中输入此代码即可输入该许可证。

传输文件

第一次输出许可证后，许可证转移实用程序将许可证转移到传输文件中。许可证转移实用程序在另一台计算机上读取该文件以输入许可证。传输文件的扩展名为 .plu。

活动

一种许可证状态，表示可以将许可证输出到目标计算机。也可以使用活动的许可证来运行产品。

机器标识码

请参见计算机标识码。

计算机标识码

由许可证转移实用程序创建的用于唯一标识计算机的代码。运行许可证转移实用程序可以查看计算机标识码。该代码显示在“许可证转移实用程序”窗口中。（在本产品的早期版本中称为机器标识码。）

计算机池

请参见计算机列表。

计算机列表

存储可向其输出许可证的计算机的名称和标识码的列表。

计算机名称

用于标识计算机的名称或字母数字组合。可以键入任何有助于使其区别于计算机列表中的其他计算机的描述性文本。

截止日期

可以使用许可证来运行产品的最后一天。

宽限阶段

一个 24 小时的期限，在此时间内，虽然已输出了产品许可证，但仍然可以运行产品。许可证转移到另一台计算机后，如果试图在源计算机上运行产品，则会打开宽限阶段。如果最近在同一台计算机上使用了备用许可证，则宽限阶段不可用。

目标计算机

将接收活动的许可证的计算机。

试用

一种许可证类型，表示授予了在指定时间内有效的许可证，而无需激活码。在指定时间到期后，将无法再使用试用版许可证运行产品。

输出

将许可证从源计算机传输到目标计算机。

输出

一种许可证状态，表示已使用许可证转移实用程序将许可证转移到另一台计算机。已经输出的许可证可以再次输出，但只能输出到原来输出过的同一台目标计算机上。

输入

从已输出许可证并将此计算机指定为目标计算机的计算机上获得许可证。

完全

一种许可证类型，表示已收到并输入了许可证的激活码。

往返操作

在已经将许可证传输到另一台计算机的计算机上重新激活产品许可证所需的进程。许可证从源计算机传输到目标计算机，然后从目标计算机输出，最后输入到源计算机即完成一个往返操作。

许可证

允许在计算机上运行 Autodesk 产品的文件。

许可证类型

给定许可证的使用限制。许可证类项包括“完全”和“试用”。

许可证行为

指示许可证在限定的时间内是否有效，如果有效，是否可以延长该时间。

许可证状态

说明许可证的可用性。许可证状态包括“活动”、“中断”、“已过期”和“输出”。

已过期

一种许可证状态，表示许可证只在特定日期前有效，现在已过期。已过期的许可证无法输出或用于运行产品。

源计算机

当前处于活动状态的许可证所在的计算机。

中断

一种许可证状态，表示必须通过运行产品来重新激活许可证。中断的许可证无法输出或用于运行产品。


评论？

请使用该表格将注释发送至负责该文档的 Autodesk 技术出版组。

主题标题和位置（请勿编辑）：
姓名（可选）：
         电子邮件（可选）：
评论：

注意：该表并不作为用户接收反馈或技术支持的途径。用户提供的信息可使我们将来更好地更新该文档。谢谢！