AutoCAD 2008 帮助

欢迎使用 AutoCAD 2008 帮助

AutoCAD 2008 帮助提供了使用 AutoCAD 的完整信息。请单击右侧的链接或使用左侧的“目录”选项卡浏览帮助主题。

查看“新功能专题研习”

“新功能专题研习”向您介绍了 AutoCAD 中的新特性。要访问“新功能专题研习”，请单击右侧“概述”下的链接。还可以从“帮助”菜单访问“新功能专题研习”。

在帮助系统中查看动画

若干帮助主题中提供了“演示”动画。要访问这些动画的列表，请单击右侧“概述”下的链接。

查看或打印 PDF 文件

所有帮助系统组件、印刷手册和快速参考卡的 PDF 文件都可以在安装光盘上找到。插入产品 CD，然后在“媒体浏览器”窗口中，单击“文档”选项卡。
概述

帮助文件

用户手册

命令参考

驱动程序和外围设备手册

安装和许可手册

自定义手册

AutoLISP、Visual LISP 和 DXF

ActiveX Automation 和 VBA
网上资源


用户手册

《用户手册》解释了 AutoCAD 概念，提供了逐步说明的操作步骤和相关命令，并包括带有 AutoCAD 术语定义的词汇表。要浏览《用户手册》，请使用“帮助”窗口左侧的“目录”选项卡。

  • 获取信息
  • 用户界面
  • 创建、组织和保存图形
  • 控制图形视图
  • 在开始之前选择一个工作进程
  • 创建和修改对象
  • 使用三维模型
  • 注释图形
  • 打印和发布图形
  • 在图形和应用程序之间共享数据
  • 与其他人员和组织协同工作
  • 创建真实图像和图形
  • 词汇表
概述

帮助文件

用户手册

命令参考

驱动程序和外围设备手册

安装和许可手册

自定义手册

AutoLISP、Visual LISP 和 DXF


命令参考

《命令参考》提供了有关所有 AutoCAD 命令和系统变量的全面参考。要浏览《命令参考》，请使用“帮助”窗口左侧的“目录”选项卡。

  • 命令
  • 命令修饰符
  • 系统变量
  • 实用程序
概述

帮助文件

用户手册

命令参考

驱动程序和外围设备手册

安装和许可手册

自定义手册

AutoLISP、Visual LISP 和 DXF


驱动程序和外围设备手册

《驱动程序和外围设备手册》提供了关于绘图仪、绘图仪配置、定点设备、后台打印和外部数据库配置的信息。要浏览《驱动程序和外围设备手册 》，请使用“帮助”窗口左侧的“目录”选项卡。

  • 定点设备
  • 使用绘图仪和打印机
  • 设置设备特有的配置
  • 配置文件输出
  • 配置外部数据库
  • 驱动程序自定义特性参考
概述

帮助文件

用户手册

命令参考

驱动程序和外围设备手册

安装和许可手册

自定义手册

AutoLISP、Visual LISP 和 DXF


安装和许可手册

《安装和许可手册》提供了有关在工作站上安装和激活 AutoCAD 以及在网络上许可和展开 AutoCAD 的信息。要浏览安装和许可手册，请使用“帮助”窗口左侧的“目录”选项卡。

  • 安装
    • 单机版安装手册
    • 网络管理员手册
  • 许可
    • 单机版许可手册
    • 网络许可手册
    • 许可证借用实用程序
概述

帮助文件

用户手册

命令参考

驱动程序和外围设备手册

安装和许可手册

自定义手册

AutoLISP、Visual LISP 和 DXF


安装

安装文档提供了有关在工作站上安装和激活 AutoCAD 以及从网络位置上展开 AutoCAD 的信息。要浏览单机安装和网络安装文档，请使用“帮助”窗口左侧的“目录”选项卡。

  • 单机版安装手册
  • 网络管理员手册
概述

帮助文件

用户手册

命令参考

驱动程序和外围设备手册

安装和许可手册

自定义手册

AutoLISP、Visual LISP 和 DXF


单机版安装手册

《单机版安装手册》提供了在单机上安装和激活 AutoCAD 的信息。要浏览单机安装文档，请使用“帮助”窗口左侧的“目录”选项卡。

  • 单机版安装快速入门
  • 从早期版本移动到 AutoCAD 2008
  • 安装单机版 AutoCAD
  • 安装疑难解答
概述

帮助文件

用户手册

命令参考

驱动程序和外围设备手册

安装和许可手册

自定义手册

AutoLISP、Visual LISP 和 DXF


网络管理员手册

《网络管理员手册》提供了在网络上展开 AutoCAD 的说明。要浏览《网络管理员手册》，请使用“帮助”窗口左侧的“目录”选项卡。

  • 网络管理快速入门
  • 系统需求
  • 展开程序
  • 使用脚本展开程序
  • 使用组策略安装展开
  • 使用映像软件分发产品
  • 词汇表
概述

帮助文件

用户手册

命令参考

驱动程序和外围设备手册

安装和许可手册

自定义手册

AutoLISP、Visual LISP 和 DXF


许可

许可文档提供了有关在工作站或网络上许可 AutoCAD 的信息。要浏览许可文档，请使用“帮助”窗口左侧的“目录”选项卡。

  • 单机版许可手册
  • 网络许可手册
  • 许可证借用实用程序
概述

帮助文件

用户手册

命令参考

驱动程序和外围设备手册

安装和许可手册

自定义手册

AutoLISP、Visual LISP 和 DXF


单机版许可手册

《单机版许可手册》提供了在工作站上管理 Autodesk 单机版许可的信息和说明。要浏览《单机版许可手册》，请使用“帮助”窗口左侧的“目录”选项卡。

  • Autodesk 单机版许可
  • 管理单机版许可
  • 许可错误疑难解答
概述

帮助文件

用户手册

命令参考

驱动程序和外围设备手册

安装和许可手册

自定义手册

AutoLISP、Visual LISP 和 DXF


网络许可手册

《网络许可手册》提供了有关在网络上安装 Network License Manager 的信息。要浏览《网络许可手册》，请使用“帮助”窗口左侧的“目录”选项卡。

  • Autodesk 网络许可快速入门
  • Autodesk 网络许可简介
  • 规划网络许可
  • 网络许可工具
  • 词汇表
概述

帮助文件

用户手册

命令参考

驱动程序和外围设备手册

安装和许可手册

自定义手册

AutoLISP、Visual LISP 和 DXF


许可证借用实用程序

《许可证借用实用程序》提供了从网络上借用 AutoCAD 许可证的说明。

  • 许可借用
概述

帮助文件

用户手册

命令参考

驱动程序和外围设备手册

安装和许可手册

自定义手册

AutoLISP、Visual LISP 和 DXF


自定义手册

《自定义手册》向有经验的用户介绍如何自定义 AutoCAD。要浏览《自定义手册》，请使用“帮助”窗口左侧的“目录”选项卡。

  • 基本自定义
  • 自定义线型
  • 自定义填充图案
  • 自定义用户界面
  • DIESEL
  • 幻灯片和命令脚本
  • 编程接口简介
  • 形和形字体
概述

帮助文件

用户手册

命令参考

驱动程序和外围设备手册

安装和许可手册

自定义手册

AutoLISP、Visual LISP 和 DXF


AutoLISP、Visual LISP 和 DXF

可以通过从 AutoCAD“帮助”菜单选择“开发人员帮助”来访问 AutoLISP、Visual LISP 和 DXF 文档。

  • 《AutoLISP Reference》。提供了关于 AutoLISP 的全面参考。AutoLISP 是一种功能全面的解释性编程语言，可用于调用 AutoCAD 命令、系统变量和对话框。
  • 《AutoLISP Developer's Guide》。提供了关于使用 Visual LISP 交互式开发环境开发和测试 AutoLISP 程序的信息。同时还描述了如何使用 Visual LISP 提供的 AutoLISP 扩展来创建 ActiveX Automation。
  • 《AutoLISP Tutorial》。详细地介绍如何使用 Visual LISP 开发 AutoLISP 应用程序。
  • 《DXF 参考手册》。提供了关于 DXF 文件格式的全面参考。
概述

帮助文件

用户手册

命令参考

驱动程序和外围设备手册

安装和许可手册

自定义手册

AutoLISP、Visual LISP 和 DXF


ActiveX Automation 和 VBA

可以通过从 AutoCAD“帮助”菜单中选择“开发人员帮助”来访问 ActiveX Automation 和 VBA 文档。

  • 《ActiveX 和 VBA 开发人员手册》。解释如何使用 ActiveX 和 VBA 来开发用于自定义 AutoCAD 的应用程序。包括样例代码和逐步说明的操作步骤。
  • 《ActiveX and VBA Reference》。提供了关于 ActiveX 对象模型及其相关接口组件的参考。
  • 《Sheet Set Objects Reference》。提供了图纸集管理器可用对象的参考。
  • 《Connectivity Automation Reference》。提供了关于 Connectivity Automation 对象模型及其相关接口组件的参考。
概述

帮助文件

用户手册

命令参考

驱动程序和外围设备手册

安装和许可手册

自定义手册

AutoLISP、Visual LISP 和 DXF


演示动画

AutoCAD 2008 帮助系统在帮助系统的许多主题中提供了动画样例。您可以从下面的列表中直接访问包含这些演示动画的主题。

自动缩放注释

自动缩放注释概述

设置注释比例

设置注释可见性

将比例图示添加到对象

修改比例图示

创建多重引线

多重引线对齐

创建更好的表格

将表格打断成多个部分

自动插入表格数据

修改标注

调整标注之间的距离

将折断添加到标注

将折弯添加到线性标注

使用用户界面元素

显示面板上的其他工具

通过信息中心获得信息

访问通讯中心

通过信息中心保存和访问收藏夹主题

创建三维对象

创建实体圆锥体

创建多段体

通过扫掠创建实体或曲面

通过放样创建实体或曲面

绘制螺旋

修改三维对象

操作单个实体和曲面

按住或拖动有限区域

修改螺旋

向实体添加边和面

移动、旋转和缩放子对象

使用三维工具

在实体模型中使用动态 UCS

创建截面对象

向截面添加折弯

使用可视化工具

在图形中漫游和飞越

将 DWF 文件作为参考底图附着

调整天空特性

自定义用户界面

移植和传输自定义

创建和加载局部 CUI 文件

创建、编辑和重复使用命令

为命令创建图像

创建和编辑工具栏

创建下拉菜单

添加快捷键和临时替代键

创建面板

自定义工作空间


AutoCAD 2008 学习资源

1 了解 AutoCAD 2008 基础知识
使用这些资源有助于用户开始使用 AutoCAD 2008。
用户手册 新功能专题研习 教程 自定义
使用 AutoCAD 2008 帮助深入了解命令、术语和流程。 | 通过演示、教程和功能概述来查看该版本的新特性。 | 通过这些逐步说明教程了解 AutoCAD 2008 提供的工具集和功能。 | 使用 API 参考自定义 AutoCAD 2008。
2 其他学习资源
使用这些资源可帮助用户继续学习并掌握使用 AutoCAD 2008 的技能。
支持知识库 用户组 培训资源
向使用 AutoCAD 2008 的行业专家了解经过证实的技术。 | 在这些在线论坛上与其他 AutoCAD 2008 用户交流知识。 | 通过大量学习工具，自定进度了解 AutoCAD 2008。


评论？

请使用该表格将注释发送至负责该文档的 Autodesk 技术出版组。

主题标题和位置（请勿编辑）：
姓名（可选）：
         电子邮件（可选）：
评论：

注意：该表并不作为用户接收反馈或技术支持的途径。用户提供的信息可使我们将来更好地更新该文档。谢谢！


版权和商标

版权所有 © 2007 Autodesk, Inc.

保留所有权利

不能以任何形式、任何方式或任何目的复制该版本或其中的内容。

Autodesk, Inc. 对这些资料不作任何明确或隐含的担保，包括但不仅限于对适销性和针对特定用途的适用性的担保。Autodesk, Inc. 仅按照其实际状态(以“AS-IS”方式)提供这些资料。

在任何情况下，对由购买或使用这些资料引起的或与之相关的直接、间接、偶然或必然的任何损失，Autodesk, Inc. 均不承担赔偿责任。无论涉及何种诉讼，Autodesk, Inc. 所承担的赔偿责任以不超过此处所述资料的售价为限。

Autodesk, Inc. 保留在适当的时候修订和改进其产品的所有权利。本出版物描述的是其出版时产品的状态，可能并不总是反映产品未来的情况。

Autodesk 商标

以下是 Autodesk, Inc. 在美国和其他国家/地区的注册商标或商标：3DEC（设计/徽标）、3December、3December.com、3ds Max、ActiveShapes、Actrix、ADI、Alias、Alias（Swirl 设计/徽标）、AliasStudio、Alias|Wavefront（设计/徽标）、ATC、AUGI、AutoCAD、AutoCAD Learning Assistance、AutoCAD LT、AutoCAD Simulator、AutoCAD SQL Extension、AutoCAD SQL Interface、Autodesk、Autodesk Envision、Autodesk Insight、Autodesk Intent、Autodesk Inventor、Autodesk Map、Autodesk MapGuide、Autodesk Streamline、AutoLISP、AutoSnap、AutoSketch、AutoTrack、Backdraft、Built with ObjectARX（徽标）Burn、Buzzsaw、CAiCE、Can You Imagine、Character Studio、Cinestream、Civil 3D、Cleaner、Cleaner Central、ClearScale、Colour Warper、Combustion、Communication Specification、Constructware、Content Explorer、Create>what's>Next>（设计/徽标）、Dancing Baby（图像）、DesignCenter、Design Doctor、Designer's Toolkit、DesignKids、DesignProf、DesignServer、DesignStudio、Design|Studio（设计/徽标）、Design Your World、Design Your World（设计/徽标）、DWF、DWG、DWG（徽标）、DWG TrueConvert、DWG TrueView、DXF、EditDV、Education by Design、Extending the Design Team、FBX、Filmbox、FMDesktop、GDX Driver、Gmax、Heads-up Design、Heidi、HOOPS、HumanIK、i-drop、iMOUT、Incinerator、IntroDV、Kaydara、Kaydara（设计/徽标）、LocationLogic、Lustre、Maya、Mechanical Desktop、MotionBuilder、ObjectARX、ObjectDBX、Open Reality、PolarSnap、PortfolioWall、Powered with Autodesk Technology、Productstream、ProjectPoint、Reactor、RealDWG、Real-time Roto、Render Queue、Revit、Showcase、SketchBook、StudioTools、Topobase、Toxik、Visual、Visual Bridge、Visual Construction、Visual Drainage、Visual Hydro、Visual Landscape、Visual Roads、Visual Survey、Visual Syllabus、Visual Toolbox、Visual Tugboat、Visual LISP、Voice Reality、Volo 和 Wiretap。

以下是 Autodesk Canada Co. 在美国和/或加拿大和其他国家/地区的注册商标或商标：Backburner、Discreet、Fire、Flame、Flint、Frost、Inferno、Multi-Master Editing、River、Smoke、Sparks、Stone 和 Wire。

第三方商标

所有其他品牌名称、产品名称或商标均属于其各自的持有者。

第三方软件程序声明

ACIS 版权所有 © 1989-2001 Spatial Corp.

版权所有 © 1999-2000 The Apache Software Foundation。保留所有权利。本产品包括 Apache Software Foundation (http://www.apache.org) 开发的软件，遵守其许可条款 (http://xml.apache.org/dist/LICENSE.txt) 的限定。

字体来自 Bitstream © 字体库版权所有 © 1992。

HLM © 版权所有 D-Cubed Ltd. 1996-2006。HLM 是 D-Cubed Ltd. 的商标。

AutoCAD © 2008 和 AutoCAD LT © 2008 的出品已获得授权，允许使用从 Dainippon Ink and Chemicals, Inc. 的 DIC Color Guide © 获得的数据。版权所有 © Dainippon Ink and Chemicals, Inc.。保留所有权利。DIC 和 DIC Color Guide 是 Dainippon Ink and Chemicals, Inc 的注册商标。

此软件的某些部分基于 Independent JPEG Group 的工作。

Active Delivery© 2.0 © 1999-2004 Inner Media, Inc.。保留所有权利。

ISYS 和 ISYS 徽标是 ISYS© Search Software Inc. 的注册商标或商标。

版权所有 © 1988-1997 Sam Leffler。 版权所有 © 1991-1997 Silicon Graphics, Inc.。

版权所有 © Lingea s.r.o. 2006

新功能专题研习包括 Macromedia, Inc. 的 Macromedia Flash© Player 软件。版权所有 © 1995-2005 Macromedia, Inc.。保留所有权利。Macromedia © 和 Flash © 是 Adobe Systems Incorporated 在美国或其他国家/地区的注册商标或商标。

版权所有 © 1996-2006 Macrovision Corporation。保留所有权利。

版权所有 © 1996-2006 Microsoft Corporation。保留所有权利

版权所有 © 2002 Joseph M. O'Leary。

在软件应用程序或用户文档内所显示的PANTONE © 颜色与 PANTONE 认可的标准可能并不相符。请参考最新的 PANTONE Color 版本以了解精确的颜色。

PANTONE © 和其他 Pantone, Inc. 商标属于 Pantone, Inc. 所有。版权所有 © Pantone, Inc., 2004。

PANTONE, Inc. 是授权给 Autodesk, Inc. 的颜色数据和/或软件的版权拥有者，它们只提供与特定的Autodesk 软件产品一起使用。除非作为此 Autodesk 软件产品操作的一部分，否则不要将 PANTONE Color 数据和/或软件复制到另一个磁盘上或复制进内存中。

字体来自 Payne Loving Trust © 1992, 1996。保留所有权利。

RAL DESIGN © RAL, Sankt Augustin, 2004。

RAL CLASSIC © RAL, Sankt Augustin, 2004。

颜色的显示已获得了 RAL Deutsches Institut für Gütesicherung und Kennzeichnung e.V. (RAL 德国质量保证和认证协会，re.Assoc.), D-53757 Sankt Augustin 的批准。

本产品包括 RSA Security, Inc. 授权的代码。IBM 授权的部分内容位于 http://oss.software.ibm.com/icu4j/。

Sentry Spelling-Checker Engine 版权所有 © 1994-2003 Wintertree Software, Inc.。

本产品的某些部分包括一个或多个 Boost 库。Boost 库的使用必须遵守以下许可协议：http://www.boost.org/LICENSE_1_0.txt。


获取文档更新

可以从 Web 上下载产品文档更新。要查看是否有可用的文档更新，请单击下面的链接。

在发布新的文档更新之前，请在此处查看已知问题的临时文档。将一些临时更新添加到“收藏夹”选项卡以便工作时参考，这样会很有帮助。

  • 查看更新


没有可用的帮助信息

当前命令没有可用的信息。该命令可能已废弃。您可以使用“搜索”选项卡查找有关相关命令或任务的信息。