定点设备

定点设备按钮
AutoCAD 2008 驱动程序和外围设备手册 >
定点设备

可以使用双键或三键鼠标、数字化仪游标或笔针作为定点设备。

本节内容

  • 定点设备按钮

    前 10 个定点设备按钮将自动指定；用户可以重新指定除按钮 1（拾取键）以外的其他所有按钮。

  • 数字化仪

    可以将数字化仪的游标器或笔针用作定点设备，或者将图纸图形记入文件。

请将关于此页的评论发送给我们


定点设备按钮 （概念）

定点设备
定点设备
数字化仪
AutoCAD 2008 驱动程序和外围设备手册 > 定点设备 >
定点设备按钮
概念 操作步骤 快速参考

前 10 个定点设备按钮将自动指定；用户可以重新指定除按钮 1（拾取键）以外的其他所有按钮。

在双按钮鼠标上，左按钮是拾取键，用于

  • 指定位置
  • 指定编辑对象
  • 选择菜单选项、对话框按钮和字段

鼠标右键的操作取决于上下文；它可用于

  • 结束正在进行的命令
  • 显示快捷菜单
  • 显示“对象捕捉”菜单
  • 显示“工具栏”对话框

可以在“选项”对话框中 (OPTIONS) 修改单击鼠标右键操作。在菜单文件中定义定点设备上其他按钮的操作。

滑轮鼠标

滑轮鼠标上的两个按钮之间有一个小滑轮。左右按钮的功能和标准鼠标一样。滑轮可以转动或按下。可以使用滑轮在图形中进行缩放和平移，而无需使用任何命令。

默认情况下，缩放比例设为 10%；每次转动滑轮都将按 10% 的增量改变缩放级别。ZOOMFACTOR 系统变量控制滑轮转动（无论向前还是向后）的增量变化。其数值越大，增量变化就越大。

下表列出了此程序支持的滑轮鼠标动作。

要... | 操作...
放大或缩小 | 转动滑轮：向前，放大；向后，缩小
缩放到图形范围 | 双击滑轮按钮
平移 | 按住滑轮按钮并拖动鼠标
平移（操纵杆） | 按住 CTRL 键以及滑轮按钮并拖动鼠标
显示“对象捕捉”菜单 | 将 MBUTTONPAN 系统变量设置为 0 并单击滑轮按钮
参见

    • 《自定义手册》中的 自定义鼠标按钮练习使用鼠标的几种功能的步骤


定点设备按钮 （操作步骤）

定点设备按钮
定点设备按钮
AutoCAD 2008 驱动程序和外围设备手册 > 定点设备 > 定点设备按钮 >
定点设备按钮
概念 操作步骤 快速参考

练习使用鼠标的几种功能的步骤

关闭绘图区域中所有快捷菜单的步骤

逐个关闭快捷菜单的步骤


定点设备按钮 （操作步骤）

定点设备按钮
定点设备按钮
定点设备按钮
AutoCAD 2008 驱动程序和外围设备手册 > 定点设备 > 定点设备按钮 >
定点设备按钮
概念 操作步骤 快速参考

练习使用鼠标的几种功能的步骤

  1. 移动鼠标可以发现：屏幕指针位于绘图区域中，其形状为十字光标；不在绘图区域中将变为箭头；而在文本窗口中则变为 I 型光标。
  2. 继续移动鼠标会发现状态栏上坐标显示中的数字有所变化。这些数字表示屏幕上十字光标的精确位置或坐标。在坐标显示中单击可以将其关闭。请注意，只有在绘图区域中单击时，才能更新坐标。
  3. 找到状态栏上的“捕捉”按钮之后，使用鼠标的拾取键（通常为左按钮）在其上单击。请注意：按钮变暗表示“捕捉”模式已打开。
  4. 在屏幕上移动指针会发现，指针附着或“捕捉”到屏幕上预定义的间隔相等的点。可以改变间隔的大小。
  5. 再次单击“捕捉”按钮可以关闭“捕捉”模式。
  6. 将指针移到绘图区域顶部的“标准”工具栏上。将指针放置在按钮上稍作停留，会显示一个称为工具栏提示的弹出式标签，用来标识按钮。
  7. 将指针移动到工具栏一端的双条线上。然后，按住拾取键，将工具栏拖至屏幕上合适的位置。
  8. 通过将工具栏拖到绘图区域的顶部、底部或两侧的固定位置即可以将其固定。当工具栏的轮廓出现在固定区域时，释放拾取键。


定点设备按钮 （操作步骤）

定点设备按钮
定点设备按钮
定点设备按钮
AutoCAD 2008 驱动程序和外围设备手册 > 定点设备 > 定点设备按钮 >
定点设备按钮
概念 操作步骤 快速参考

关闭绘图区域中所有快捷菜单的步骤

  1. 单击“工具”菜单 [image] “选项”。
  2. 在“选项”对话框的“用户系统配置”选项卡上，清除“Windows 标准”下的“绘图区域中使用快捷菜单”。
  3. 单击“确定”将当前选项设置记录到系统注册表中，然后关闭“选项”对话框。
命令条目: OPTIONS


定点设备按钮 （操作步骤）

定点设备按钮
定点设备按钮
数字化仪
AutoCAD 2008 驱动程序和外围设备手册 > 定点设备 > 定点设备按钮 >
定点设备按钮
概念 操作步骤 快速参考

逐个关闭快捷菜单的步骤

  1. 依次单击“工具”菜单 [image] “选项”。
  2. 在“选项”对话框的“用户系统配置”选项卡中，选择“绘图区域”中的快捷菜单，然后单击“自定义右键单击”。
  3. 在“自定义右键单击”对话框中的“默认模式”、“编辑模式”或“命令模式”下，选择控制在绘图区域中单击鼠标右键时发生的操作的选项。
  4. 单击“应用并关闭”关闭对话框。
  5. 单击“确定”将当前选项设置记录到系统注册表中，然后关闭“选项”对话框。
命令条目: OPTIONS


定点设备按钮 （快速参考）

定点设备按钮
数字化仪
AutoCAD 2008 驱动程序和外围设备手册 > 定点设备 > 定点设备按钮 >
定点设备按钮
概念 操作步骤 快速参考

命令

OPTIONS

自定义程序设置

OPTIONS

自定义程序设置

PAN

在当前视口中移动视图

ZOOM

放大或缩小显示当前视口中对象的外观尺寸

系统变量

MBUTTONPAN

控制定点设备上的第三按钮或滑轮的操作

SHORTCUTMENU

控制默认模式、编辑模式和命令模式的快捷菜单在绘图区域是否可用

ZOOMFACTOR

控制向前或后滑动鼠标滚轮时，比例的变化程度

实用程序

没有条目

命令修饰符

没有条目


数字化仪 （概念）

定点设备按钮
定点设备
图形系统
AutoCAD 2008 驱动程序和外围设备手册 > 定点设备 >
数字化仪
概念 操作步骤 快速参考

可以将数字化仪的游标器或笔针用作定点设备，或者将图纸图形记入文件。

数字化仪是一个外围设备，可用于将图纸图形记入图形文件或从数字化仪覆盖中选择命令。安装 Wintab 驱动程序后，还可以使用数字化仪指针来代替鼠标作为系统指针，选择菜单项和图形对象，或者与操作系统进行交互。数字化仪指针可以是游标或笔针。

必须首先配置数字化仪然后再对其进行校准（可选）。

  • 配置数字化仪之后，数字化仪表面的一部分将作为菜单区域和屏幕指向区域进行分配。
  • 数字化仪经校准后，可用于将现有图纸图形或照片中的几何图形记入图形中。

可以轻松的切换使用未校准的作为系统指针的数字化仪（“数字化仪”模式关闭）或已校准的用于数字化图形的数字化仪（“数字化仪”模式打开）。单击状态栏上的“数字化仪”按钮。如果指定了屏幕定点区，状态栏上将显示一个“浮动”按钮，用于打开或关闭屏幕定点区。

注意数字化仪覆盖样例“tablet.dwg”包含于“Sample”文件夹中，该文件夹位于产品安装目录中。
参见

    • 《自定义手册》中的 创建数字化仪菜单


数字化仪 （操作步骤）

定点设备按钮
数字化仪
支持的绘图仪
AutoCAD 2008 驱动程序和外围设备手册 > 定点设备 > 数字化仪 >
数字化仪
概念 操作步骤 快速参考

没有该主题的操作步骤。


数字化仪 （快速参考）

定点设备按钮
数字化仪
硬件加速疑难解答
AutoCAD 2008 驱动程序和外围设备手册 > 定点设备 > 数字化仪 >
数字化仪
概念 操作步骤 快速参考

命令

OPTIONS

自定义程序设置

OPTIONS

自定义程序设置

REINIT

重初始化数字化仪、数字化仪的输入/输出端口和程序参数文件

TABLET

校准、配置、打开和关闭已连接的数字化仪

系统变量

TABMODE

控制数字化仪的使用

实用程序

没有条目

命令修饰符

没有条目


图形系统

数字化仪
硬件加速疑难解答
AutoCAD 2008 驱动程序和外围设备手册 >
图形系统

用户可以将图形系统配置为使用软件加速或硬件加速。启用硬件加速可能比使用软件加速更有助于提高 AutoCAD 的性能。

本节内容

  • 硬件加速疑难解答

    本章提供了尝试在 AutoCAD 中使用硬件加速时某些最常见问题的解决方案。

  • 硬件加速的已知限制

    本章列出了在 AutoCAD 中使用硬件加速时的某些已知限制或使用 OpenGL (OGL) 与 Direct 3D (D3D) 驱动程序之间的区别。


硬件加速疑难解答 （概念）

图形系统
图形系统
硬件加速的已知限制
AutoCAD 2008 驱动程序和外围设备手册 > 图形系统 >
硬件加速疑难解答
概念 快速参考

本章提供了尝试在 AutoCAD 中使用硬件加速时某些最常见问题的解决方案。

启动 Windows Netmeeting 后，AutoCAD 中的硬件加速将被禁用或不可用。能否重新启用硬件加速？

要重新启用硬件加速，请关闭 Remote Desktop Sharing 或 Netmeeting。然后重新启动 AutoCAD，硬件加速应该可以使用。

运行某个远程访问应用程序（例如 Remote Desktop、VMware 或 Citrix）后，AutoCAD 中的硬件加速将不可用。能否将硬件加速与这些应用程序一起使用？

要使用硬件加速，需要在计算机上本地运行 AutoCAD。在计算机上运行任何远程访问应用程序时，硬件加速仍将不可用。

为什么硬件加速不可用？

硬件加速不可用的最常见原因是，无法在系统上定位图形显示驱动程序。要使用硬件加速，请访问视频卡制造商的网站或 AutoCAD 认证网站 (http://www.autodesk.com/autocad-graphicscard)，以下载和安装适用于用户系统的最新驱动程序。

为什么有时硬件加速会自动禁用？

在以下几种情况下 AutoCAD 会退出硬件加速。下表列出了已知的通常会出现错误或驱动程序故障的情况：

  • 当前正在运行 AutoCAD 时锁定和解锁工作站。
  • 屏幕保护程序激活后恢复 AutoCAD。
  • 启用/禁用系统中的第二显示器。
  • 系统从休眠状态/待机状态返回。
  • 视频内存不足，AutoCAD 无法运行。
为什么 Direct3D 驱动程序不能与硬件加速一起使用？

要将 Direct3D 驱动程序用于硬件加速，必须在系统中安装 DirectX 9.0。要安装 DirectX 9.0c，请将产品的初始安装介质 (DVD/CD) 放入驱动器。执行“Support\DirectX”文件夹中的“DXSETUP.exe”，并按照显示的提示进行操作。

在使用硬件加速时有时会遇到错误，导致硬件加速无法正常运行，继而不能使用。应该怎么办？

为确保硬件加速能够正常运行，在尝试重新启用硬件加速之前，请验证正在运行的产品的 Service Pack 和视频图形卡驱动程序是否为最新。


硬件加速疑难解答 （快速参考）

数字化仪
硬件加速疑难解答
硬件加速的已知限制
AutoCAD 2008 驱动程序和外围设备手册 > 图形系统 > 硬件加速疑难解答 >
硬件加速疑难解答
概念 快速参考

命令

3DCONFIG

提供三维图形系统配置设置

系统变量

没有条目

实用程序

没有条目

命令修饰符

没有条目


硬件加速的已知限制 （概念）

硬件加速疑难解答
图形系统
使用绘图仪和打印机
AutoCAD 2008 驱动程序和外围设备手册 > 图形系统 >
硬件加速的已知限制
概念 快速参考

本章列出了在 AutoCAD 中使用硬件加速时的某些已知限制或使用 OpenGL (OGL) 与 Direct 3D (D3D) 驱动程序之间的区别。

  • 聚光灯在 D3D 和 OGL 中的定义方式不同，因此它们在当前视口中的显示方式也略有不同。关键区别是“聚光角”和“照射角”的显示方式。
  • 聚光灯和点光源遵从 D3D 中的限制，而不是 OGL 中的限制。
  • D3D 中全阴影的强度受入射光线入射角度的影响，而在 OGL 中并不如此。因此，阴影在 D3D 中比在 OGL 中显得更亮且更加“自然”。
  • 如果图形卡支持 Pixel Shader 3.0，则使用 D3D 驱动程序时全阴影显示的质量更高。
  • D3D 可以根据可用视频内存改变阴影贴图细节，而 OGL 不可以。
  • 许多硬件供应商提供的 D3D 驱动程序都不支持反走样线条，因此 AutoCAD 也无法支持这些卡的反走样。


硬件加速的已知限制 （快速参考）

硬件加速疑难解答
硬件加速的已知限制
支持的绘图仪
AutoCAD 2008 驱动程序和外围设备手册 > 图形系统 > 硬件加速的已知限制 >
硬件加速的已知限制
概念 快速参考

命令

3DCONFIG

提供三维图形系统配置设置

系统变量

没有条目

实用程序

没有条目

命令修饰符

没有条目


使用绘图仪和打印机

硬件加速的已知限制
支持的绘图仪
AutoCAD 2008 驱动程序和外围设备手册 >
使用绘图仪和打印机

可以使用多种类型的绘图仪和打印机生成图形的硬拷贝输出，还可以将图形输出到各种格式的文件。

本节内容

  • 支持的绘图仪

    HDI（Heidi® 设备接口）驱动程序用于与硬拷贝设备进行通信。这些驱动程序可分为三类：文件格式驱动程序、HDI 非系统驱动程序和 HDI 系统打印机驱动程序。

  • 设置绘图仪和打印机

    每个绘图仪配置中都包含以下信息：设备驱动程序和型号、设备所连接的输出端口以及设备特有的各种设置等。

  • 使用绘图仪配置编辑器

    使用添加绘图仪向导创建绘图仪配置 (PC3) 文件之后，可以使用绘图仪配置编辑器编辑此文件。

  • 修改基本的 PC3 文件信息

    绘图仪配置编辑器的“基本”选项卡中包含关于 PC3 文件的基本信息。可以在“说明”区域中添加或修改信息。

  • 控制 PC3 文件设备和文档设置

    在绘图仪配置编辑器中的“设备和文档设置”选项卡上，用户可以修改绘图仪配置 (PC3) 文件中的许多设置。

  • 解决与 Windows 打印管理器的冲突

    需要对本地连接的绘图仪使用适当的驱动程序。

  • 端口设置

    绘图仪配置编辑器中的“端口”选项卡包含有关绘图仪端口配置的信息。


支持的绘图仪 （概念）

使用绘图仪和打印机
使用绘图仪和打印机
设置绘图仪和打印机
AutoCAD 2008 驱动程序和外围设备手册 > 使用绘图仪和打印机 >
支持的绘图仪
概念 操作步骤 快速参考

HDI（Heidi® 设备接口）驱动程序用于与硬拷贝设备进行通信。这些驱动程序可分为三类：文件格式驱动程序、HDI 非系统驱动程序和 HDI 系统打印机驱动程序。

HDI 驱动程序将用于无法通过操作系统 (OS) 设置的早期“传统”设备。可通过 OS 配置的较新设备将由 AutoCAD 用作系统打印机而不是非系统打印机。

注意强烈建议用户定期更新驱动程序以避免出现打印问题。

光栅格式

使用光栅 HDI 驱动程序可以支持以下光栅文件格式:

  • CALS MIL-R-28002A Type 1（CCITT G4 2D 压缩）
  • Dimensional CALS Type 1（CCITT G4 2D 压缩）
  • Independent JPEG Group JFIF（JPEG 压缩）
  • MS-Windows BMP（无压缩 DIB）
  • Portable Network Graphics PNG（LZH 压缩）
  • TIFF Version 6（CCITT G4 2D 压缩）
  • TIFF Version 6（无压缩）
  • TrueVision TGA Version 2（无压缩）
  • ZSoft PC Paintbrush PCX（ZSOFT PACKBITS 压缩）

PosScript 格式

使用 Adobe PostScript HDI 驱动程序可支持以下 PostScript 输出：

  • Level 1
  • Level 1Plus（支持彩色图像的 Level 1）
  • Level 2

DXB 格式

使用 AutoCAD DXB 文件驱动程序支持 AutoCAD DXB 文件格式。

HP 绘图仪

使用 HP-GL 和 HP-GL/2 HDI 驱动程序可支持 HP 笔式绘图仪。使用 HP-GL 和 HP-GL/2 HDI 驱动程序可支持以下绘图仪

注意尽管可以使用 HP-GL 和 HP-GL/2 HDI 驱动程序打印到 HP DesignJet 绘图仪，但这些绘图仪最好使用针对 CAD 的使用而优化的 HP Windows 系统打印机驱动程序。
  • 7475A
  • 7550A
  • 7580B
  • 7585B
  • 7586B
  • 7600 系列型号 240 D/A1
  • 7600 系列型号 240 E/A0
  • 7600 系列型号 250
  • 7600 系列型号 255
  • 7600 系列型号 355
  • HP DesignJet 200 D/A1
  • HP DesignJet 200 E/A0
  • HP DesignJet 2000CP C4703A
  • HP DesignJet 220 C3187A
  • HP DesignJet 220 C3188A
  • HP DesignJet 230 C4694A
  • HP DesignJet 230 C4695A
  • HP DesignJet 2500CP C4704A
  • HP DesignJet 250C C3190A
  • HP DesignJet 250C C3191A
  • HP DesignJet 330 C4701A
  • HP DesignJet 330 C4702A
  • HP DesignJet 350C C4699A
  • HP DesignJet 350C C4700A
  • HP DesignJet 430 C4713A
  • HP DesignJet 430 C4714A
  • HP DesignJet 450C C4715A
  • HP DesignJet 450C C4716A
  • HP DesignJet 600 C2847A
  • HP DesignJet 600 C2848A
  • HP DesignJet 650C C2858A
  • HP DesignJet 650C C2858B
  • HP DesignJet 650C C2859A
  • HP DesignJet 650C C2859B
  • HP DesignJet 700 C4705B
  • HP DesignJet 700 C4706B
  • HP DesignJet 750C C3195A
  • HP DesignJet 750C C3196A
  • HP DesignJet 750C Plus C4708B
  • HP DesignJet 750C Plus C4709B
  • HP DesignJet 755CM C3198A
  • HP DesignJet 755CM C3198B
  • DraftMaster 1 (7595A)
  • DraftMaster 2 (7596A)
  • DraftMaster MX 7599
  • DraftMaster Mx Plus 7599B
  • DraftMaster RX 7596B
  • DraftMaster RX Plus 7596C
  • DraftMaster SX Plus Sheet Feed 7595C
  • DraftPro (7570A)
  • DraftPro Plus C3170A
  • DraftPro Plus C3171A
  • DraftPro-DXL (7575A)
  • DraftPro-EXL (7576A)
  • Generic SHPGL
  • Generic LHPGL
  • LaserJet 4
  • LaserJet 4M
  • LaserJet 4MV
  • LaserJet 4Si
  • LaserJet 4SiMx
  • LaserJet 4V
  • LaserJet 5
  • LaserJet 5M
  • LaserJet 5Si
  • LaserJet 5Si Mopier
  • LaserJet 5SiMX
  • LaserJet III
  • LaserJet IIID
  • LaserJet IIISi

Xerox 绘图仪

Xerox 提供的设备驱动程序支持以下 Xerox 绘图仪。

  • 6030 Wide Format
  • 6050 Wide Format
  • Wide Format Print System 510 系列
  • Wide Format Print System 721p
  • Wide Format Print System 8825（1 个卷筒）
  • Wide Format Print System 8825（2 个卷筒）
  • Wide Format Print System 8830
  • Wide Format Print System 8850
  • Wide Format Print System 8855

Océ 绘图仪

Océ 提供的设备驱动程序支持以下 Océ 绘图仪。

注意虽然可以使用 HP-GL 和 HP-GL/2 HDI 驱动程序来打印到 Océ TDS/TCS 绘图仪，但是，建议将已针对 CAD 使用而优化过的 Océ Windows 系统打印机驱动程序与这些绘图仪配合使用。
  • 5120 A1 (LZ_1.x)/5120 (LZ_4.x)
  • 5120 A0 (LZ_1.x)/ 5120(LZ_4.x)
  • 5150 CC_2.x
  • 5200 (MI_1.x)
  • 5200 MI_4.x
  • 5250 CG_1.x
  • 9055-S/95xx-S (FR/FP1.x)
  • 9300 LVI_1.x
  • 9400(附带扫描仪) (LV_3.x)
  • 9400 LV_3.x/4.x
  • 9400-II EPC-M1_1.x
  • 9600
  • 9700 (R1.0)
  • 9800 (R3 & EPC R)
  • TCS400 Colour HDI
  • TCS500 Colour HDI
  • TDS300 HDI
  • TDS320 HDI
  • TDS400 HDI
  • TDS450 HDI
  • TDS600 HDI
  • TDS800 HDI
  • TDS860 HDI

CalComp 绘图仪

使用 CalComp 提供的设备驱动程序可支持以下 CalComp 绘图仪：

  • 52224 DrawingMaster Plus
  • 52236 DrawingMaster Plus
  • 52424 DrawingMaster Plus
  • 52436 DrawingMaster Plug
  • 54424 Solus LED Plotter
  • 54436 Solus LED Plotter

不再支持的绘图仪

Autodesk 将不再测试或修复以下设备的问题。它们仍然可以使用，但不受本版本的支持。

HP 绘图仪（不再支持）

  • 7600 Series model 240 D/A1
  • 7600 Series model 240 D/A0
  • 7600 Series model 250
  • 7600 Series model 255
  • 7600 Series model 355

CalComp 绘图仪（不再支持）

  • 1023 Artisan Pen Plotter
  • 1025 Artisan Pen Plotter
  • 1026 Artisan Pen Plotter
  • 2024 PaceSetter Pen Plotter
  • 2036 PaceSetter Pen Plotter
  • 3024 DesignMate Pen Plotter
  • 3036 DesignMate Pen Plotter
  • 4036 PaceSetter Pen Plotter
  • 5324 TechJet Color
  • 5324GT TechJet Color
  • 53336 DrawingMaster DM600
  • 5336 TechJet Color
  • 5336GT TechJet Color
  • 5336i TechJet Color 175i
  • 53436 Drawing Master DM800
  • 5424 TechJet 720
  • 5436 TechJet 720
  • 5524 TechJet Color
  • 5536 TechJet Color
  • 5624 TechJet Color 720c
  • 5636 TechJet Color 720c
  • 57424 Monochrome Electrostatic
  • 57436 Monochrome Electrostatic
  • 57444 Monochrome Electrostatic
  • 58424 Color Electrostatic
  • 58436 Color Electrostatic
  • 58444 Color Electrostatic
  • 67436 Monochrome Electrostatic
  • 68436 Color Electrostatic
  • 68444 Color Electrostatic


支持的绘图仪 （操作步骤）

数字化仪
支持的绘图仪
设置绘图仪和打印机
AutoCAD 2008 驱动程序和外围设备手册 > 使用绘图仪和打印机 > 支持的绘图仪 >
支持的绘图仪
概念 操作步骤 快速参考

没有该主题的操作步骤。


支持的绘图仪 （快速参考）

硬件加速的已知限制
支持的绘图仪
设置绘图仪和打印机
AutoCAD 2008 驱动程序和外围设备手册 > 使用绘图仪和打印机 > 支持的绘图仪 >
支持的绘图仪
概念 操作步骤 快速参考

命令

PLOT

将图形打印到绘图仪、打印机或文件

PLOTTERMANAGER

显示“绘图仪管理器”，从中可以添加或编辑绘图仪配置。

系统变量

没有条目

实用程序

没有条目

命令修饰符

没有条目


设置绘图仪和打印机 （概念）

支持的绘图仪
使用绘图仪和打印机
使用绘图仪配置编辑器
AutoCAD 2008 驱动程序和外围设备手册 > 使用绘图仪和打印机 >
设置绘图仪和打印机
概念 操作步骤 快速参考

每个绘图仪配置中都包含以下信息：设备驱动程序和型号、设备所连接的输出端口以及设备特有的各种设置等。

AutoCAD 在“打印”和“页面设置”对话框中列出了针对 Windows 配置的打印机或绘图仪。除非 AutoCAD 的默认值与 Windows 的值不同，否则无需使用系统打印机驱动程序来配置这些设备。

注意非系统设备称为绘图仪，Windows 系统设备称为打印机。

如果 AutoCAD 支持绘图仪而 Windows 不支持，则可以使用某个 HDI 非系统打印机驱动程序。也可以使用非系统驱动程序创建 PostScript、光栅或 Web 图形格式 (DWF) 文件和可移植文档格式 (PDF) 文件

必须使用非默认设置配置本地或网络上的非系统绘图仪和 Windows 系统打印机。如果只修改图纸尺寸，则无需配置系统打印机。

AutoCAD 将有关介质和打印设备的信息存储在配置的打印 (PC3) 文件中。打印配置是便携式的，并且可以在办公室或项目组中共享（只要他们用于相同的驱动器、型号和驱动程序版本）。Windows 系统打印机共享的打印配置也需要相同的 Windows 版本。如果校准一台绘图仪，校准信息存储在打印模型参数 (PMP) 文件中，此文件可附加到任何为校准绘图仪而创建的 PC3 文件中。

可以为多个设备配置 AutoCAD，并为一个设备存储多个配置。每个绘图仪配置中都包含以下信息：设备驱动程序和型号、设备所连接的输出端口以及设备特有的各种设置等。可以为相同绘图仪创建多个具有不同输出选项的 PC3 文件。创建 PC3 文件后，该文件将显示在“打印”对话框的绘图仪配置名称列表中。

要创建这些 PC3 文件，请使用 Autodesk 绘图仪管理器中的添加绘图仪向导。绘图仪管理器是一个 Windows 资源管理器窗口。添加绘图仪向导与 Windows 的添加打印机向导类似。使用添加绘图仪向导，用户可以指定配置的是非系统的本地或网络绘图仪，还是系统打印机。也可创建任意数量的绘图仪设备配置，这些配置使用 Windows 系统打印机驱动程序或 Autodesk 非系统打印机驱动程序。配置存储在用户配置中。

有多种方法可用于修改 Windows 系统打印机的默认设置，且无需创建 PC3 文件。例如，可以从“控制面板”中修改全系统特性，也可以选择“打印”对话框中的“特性”选项，进行打印但不保存特性。

注意如果要升级驱动程序，请尝试使用现有的 PC3 文件。如果它不起作用，则需要创建新的 PC3 文件。许多情况下，可以从旧的 PC3 文件中将一些设置复制和粘贴到用新驱动程序创建的新 PC3 文件中。
参见

    • 使用绘图仪配置编辑器

    • 校准绘图仪以及使用自定义图纸尺寸


设置绘图仪和打印机 （操作步骤）

支持的绘图仪
设置绘图仪和打印机
设置绘图仪和打印机
AutoCAD 2008 驱动程序和外围设备手册 > 使用绘图仪和打印机 > 设置绘图仪和打印机 >
设置绘图仪和打印机
概念 操作步骤 快速参考

打开 Autodesk 绘图仪管理器的步骤

为 Windows 系统打印机创建 PC3 文件的步骤

配置本地非系统绘图仪的步骤

配置网络非系统绘图仪的步骤


打开 Autodesk 绘图仪管理器的步骤 （操作步骤）

设置绘图仪和打印机
设置绘图仪和打印机
设置绘图仪和打印机
AutoCAD 2008 驱动程序和外围设备手册 > 使用绘图仪和打印机 > 设置绘图仪和打印机 >
打开 Autodesk 绘图仪管理器的步骤
概念 操作步骤 快速参考

打开 Autodesk 绘图仪管理器的步骤

也可以使用以下方法之一来打开 Autodesk 绘图仪管理器：

  • 从“文件”菜单中选择“绘图仪管理器”。
  • 在命令行中输入 plottermanager。
  • 从“工具”菜单中选择“选项”。在“打印和发布”选项卡中选择“添加或配置绘图仪”。


设置绘图仪和打印机 （操作步骤）

设置绘图仪和打印机
设置绘图仪和打印机
设置绘图仪和打印机
AutoCAD 2008 驱动程序和外围设备手册 > 使用绘图仪和打印机 > 设置绘图仪和打印机 >
设置绘图仪和打印机
概念 操作步骤 快速参考

为 Windows 系统打印机创建 PC3 文件的步骤

  1. 打开 Autodesk 绘图仪管理器。
  2. 在“Autodesk 绘图仪管理器”中双击“添加绘图仪向导”快捷方式图标。
  3. 在添加绘图仪向导中，阅读“简介”，然后选择“下一步”，进入“添加绘图仪 - 开始”对话框。
  4. 在“添加绘图仪 - 开始”对话框中选择“系统打印机”。选择“下一步”。
  5. 在“添加绘图仪 - 系统打印机”对话框中选择要配置的系统打印机。

    列表中包括操作系统能够识别的所有打印机。如果列表中没有要连接的打印机，必须首先使用 Windows“控制面板”中的“添加打印机向导”来添加打印机。

    （可选）“输入 PCP 或 PC2”屏幕使用户可以使用通过早期版本的 AutoCAD 创建的 PCP 或 PC2 文件中的配置信息。

  6. 在“添加绘图仪 - 绘图仪名称”对话框中输入一个名称以标识当前配置的绘图仪。选择“下一步”。
  7. 在“添加绘图仪 - 完成”对话框中选择“完成”退出添加绘图仪向导。

    新配置的绘图仪的 PC3 文件显示在“绘图仪”窗口中，并且设备列表中会显示可用的绘图仪。

    现在，用户可以通过选择“添加绘图仪 - 完成”对话框中的“编辑绘图仪配置”来修改绘图仪的默认设置。也可以选择“添加绘图仪 - 完成”对话框中的“校准绘图仪”对新配置的绘图仪进行校准测试。


设置绘图仪和打印机 （操作步骤）

设置绘图仪和打印机
设置绘图仪和打印机
设置绘图仪和打印机
AutoCAD 2008 驱动程序和外围设备手册 > 使用绘图仪和打印机 > 设置绘图仪和打印机 >
设置绘图仪和打印机
概念 操作步骤 快速参考

配置本地非系统绘图仪的步骤

  1. 打开 Autodesk 绘图仪管理器。
  2. 在“Autodesk 绘图仪管理器”中双击“添加绘图仪向导”快捷方式。
  3. 在添加绘图仪向导中，阅读“简介”，然后选择“下一步”，进入“添加绘图仪 - 开始”对话框。
  4. 在“添加绘图仪 - 开始”对话框中选择“我的电脑”。选择“下一步”。
  5. 在“添加绘图仪 - 绘图仪型号”对话框中选择制造商和型号。选择“下一步”。

    如果是配置 PostScript 设备，请从“制造商”列表中选择“Adobe”。

    如果所需的绘图仪没有列在表中，但有驱动程序盘，可选择“从磁盘安装”，定位到该驱动程序盘上的 HIF 文件，开始安装绘图仪附带的驱动程序。

    （可选）“输入 PCP 或 PC2”屏幕使用户可以使用通过早期版本的 AutoCAD 创建的 PCP 或 PC2 文件中的配置信息。

  6. 在“添加绘图仪 - 端口”对话框中选择打印时使用的端口。选择“下一步”。此时将显示指定设备的可用端口。
  7. 在“添加绘图仪 - 绘图仪名称”对话框中输入一个名称以标识当前配置的绘图仪。选择“下一步”。
  8. 在“添加绘图仪 - 完成”对话框中选择“完成”退出添加绘图仪向导。

    新配置的绘图仪的 PC3 文件显示在“绘图仪”窗口中，并且设备列表中会显示可用的绘图仪。

    现在，用户可以通过选择“添加绘图仪 - 完成”对话框中的“编辑绘图仪配置”来修改绘图仪的默认设置。也可以选择“添加绘图仪 - 完成”对话框中的“校准绘图仪”对新配置的绘图仪进行校准测试。


设置绘图仪和打印机 （操作步骤）

设置绘图仪和打印机
设置绘图仪和打印机
使用绘图仪配置编辑器
AutoCAD 2008 驱动程序和外围设备手册 > 使用绘图仪和打印机 > 设置绘图仪和打印机 >
设置绘图仪和打印机
概念 操作步骤 快速参考

配置网络非系统绘图仪的步骤

  1. 打开 Autodesk 绘图仪管理器。
  2. 双击“添加绘图仪向导”快捷方式图标。
  3. 在添加绘图仪向导中，阅读“简介”，然后选择“下一步”，进入“添加绘图仪 - 开始”对话框。
  4. 在“添加绘图仪 - 开始”对话框中选择“网络绘图仪服务器”。选择“下一步”。
  5. 在“添加绘图仪 - 网络绘图仪”对话框中输入要使用的网络绘图仪服务器的共享名。

    服务器必须已在网络中存在。详细信息请与系统管理员联系。

    必须使用通用命名约定 (UNC)。正确的 UNC 路径格式为 \\server name\share name。选择“浏览”可指定网络上现有的共享名。

  6. 在“添加绘图仪 - 绘图仪型号”对话框中选择制造商和型号。选择“下一步”。

    如果是配置 PostScript 设备，请从“制造商”列表中选择“Adobe”。

    如果用户的绘图仪未在可用的绘图仪列表中，但有绘图仪的驱动程序盘，则选择“从磁盘安装”并找到驱动程序盘上的 HIF 文件，然后安装绘图仪附带的驱动程序。

    （可选）“输入 PCP 或 PC2”屏幕使用户可以使用通过早期版本的 AutoCAD 创建的 PCP 或 PC2 文件中的配置信息。

  7. 在“添加绘图仪 - 绘图仪名称”对话框中输入一个名称以标识当前配置的绘图仪。选择“下一步”。
  8. 在“添加绘图仪 - 完成”对话框中选择“完成”退出添加绘图仪向导。

    新配置的绘图仪的 PC3 文件显示在“绘图仪”窗口中，并且设备列表中会显示可用的绘图仪。

    现在，用户可以通过选择“添加绘图仪 - 完成”对话框中的“编辑绘图仪配置”来修改绘图仪的默认设置。也可以选择“添加绘图仪 - 完成”对话框中的“校准绘图仪”对新配置的绘图仪进行校准测试。


设置绘图仪和打印机 （快速参考）

支持的绘图仪
设置绘图仪和打印机
使用绘图仪配置编辑器
AutoCAD 2008 驱动程序和外围设备手册 > 使用绘图仪和打印机 > 设置绘图仪和打印机 >
设置绘图仪和打印机
概念 操作步骤 快速参考

命令

PAGESETUP

控制每个新建布局的页面布局、打印设备、图纸尺寸和其他设置

PCINWIZARD

显示向导，将 PCP 和 PC2 配置文件中的打印设置输入到“模型”选项卡或当前布局中

PLOT

将图形打印到绘图仪、打印机或文件

PLOTTERMANAGER

显示“绘图仪管理器”，从中可以添加或编辑绘图仪配置。

系统变量

没有条目

实用程序

没有条目

命令修饰符

没有条目


使用绘图仪配置编辑器 （概念）

设置绘图仪和打印机
使用绘图仪和打印机
修改基本的 PC3 文件信息
AutoCAD 2008 驱动程序和外围设备手册 > 使用绘图仪和打印机 >
使用绘图仪配置编辑器
概念 操作步骤 快速参考

使用添加绘图仪向导创建绘图仪配置 (PC3) 文件之后，可以使用绘图仪配置编辑器编辑此文件。

绘图仪配置编辑器提供用于修改绘图仪端口连接和输出设置的选项，包括介质、图形、物理笔配置、自定义特性、初始化字符串、校准以及用户定义的图纸尺寸。用户可以在 PC3 文件之间拖放这些选项。

注意在拖放一个选项时，整个分枝都将随之拖放。如果从 Windows 系统驱动程序拖放，大多数情况下，“自定义”分枝也将被复制。对于非系统驱动程序，只有显式选定“自定义”选项时，才会复制该选项。

“绘图仪配置编辑器”包含三个选项卡。“基本”选项卡中包含关于配置的绘图仪的基本信息。“端口”选项卡中包含打印设备和计算机之间的通信信息。“设备和文档设置”选项卡包含打印选项。根据配置的打印设备的不同，在“设备和文档设置”选项卡中还有一些附加选项。例如，当配置非系统笔式绘图仪时，可以使用相应选项修改物理笔的特性。

可以编辑非系统绘图仪和系统绘图仪的绘图仪配置文件。还可以修改 Windows 系统打印机的默认设置，而无需创建 PC3 文件。例如，可以在 Windows 的“控制面板”中修改全系统特性，也可以选择“打印”对话框中的“特性”选项，进行打印但不保存特性。


使用绘图仪配置编辑器 （操作步骤）

设置绘图仪和打印机
使用绘图仪配置编辑器
使用绘图仪配置编辑器
AutoCAD 2008 驱动程序和外围设备手册 > 使用绘图仪和打印机 > 使用绘图仪配置编辑器 >
使用绘图仪配置编辑器
概念 操作步骤 快速参考

启动绘图仪配置编辑器的步骤

以新文件名保存 PC3 文件的步骤


启动绘图仪配置编辑器的步骤 （操作步骤）

使用绘图仪配置编辑器
使用绘图仪配置编辑器
使用绘图仪配置编辑器
AutoCAD 2008 驱动程序和外围设备手册 > 使用绘图仪和打印机 > 使用绘图仪配置编辑器 >
启动绘图仪配置编辑器的步骤
概念 操作步骤 快速参考

启动绘图仪配置编辑器的步骤

使用以下方法之一：

  • 在 Windows 资源管理器中双击 PC3 文件，或者在该文件上单击鼠标右键，然后选择“打开”。（默认情况下，PC3 文件存储在用户配置文件夹中。）
  • 在“添加绘图仪”向导的“添加绘图仪 - 完成”对话框中选择“编辑绘图仪配置”。
  • 在“文件”菜单上，单击“打印”。在“打印”对话框的“打印机/绘图仪”下选择一个设备，然后单击“特性”。
  • 在“文件”菜单中，单击“页面设置管理器”。在“页面设置管理器”中选择一种页面设置，然后单击“修改”。在“页面设置”对话框的“打印机/绘图仪”下选择一个设备，然后单击“特性”。


使用绘图仪配置编辑器 （操作步骤）

使用绘图仪配置编辑器
使用绘图仪配置编辑器
修改基本的 PC3 文件信息
AutoCAD 2008 驱动程序和外围设备手册 > 使用绘图仪和打印机 > 使用绘图仪配置编辑器 >
使用绘图仪配置编辑器
概念 操作步骤 快速参考

以新文件名保存 PC3 文件的步骤

  1. 从“文件”菜单中选择“绘图仪管理器”。
  2. 在“Autodesk 绘图仪管理器”中双击要使用的 PC3 文件。
  3. 在绘图仪配置编辑器中，选择“设备和文档设置”选项卡。
  4. 选择“另存为”。
  5. 在“另存为”对话框中输入 PC3 文件的新文件名。
  6. 选择“保存”。


使用绘图仪配置编辑器 （快速参考）

设置绘图仪和打印机
使用绘图仪配置编辑器
修改基本的 PC3 文件信息
AutoCAD 2008 驱动程序和外围设备手册 > 使用绘图仪和打印机 > 使用绘图仪配置编辑器 >
使用绘图仪配置编辑器
概念 操作步骤 快速参考

命令

PLOTTERMANAGER

显示“绘图仪管理器”，从中可以添加或编辑绘图仪配置。

系统变量

没有条目

实用程序

没有条目

命令修饰符

没有条目


修改基本的 PC3 文件信息 （概念）

使用绘图仪配置编辑器
使用绘图仪和打印机
控制 PC3 文件设备和文档设置
AutoCAD 2008 驱动程序和外围设备手册 > 使用绘图仪和打印机 >
修改基本的 PC3 文件信息
概念 操作步骤 快速参考

绘图仪配置编辑器的“基本”选项卡中包含关于 PC3 文件的基本信息。可以在“说明”区域中添加或修改信息。

选项卡的其他部分是只读的。“基本”选项卡中的信息包括：

  • 配置的绘图仪文件名
  • 关于绘图仪的说明或其他信息
  • 绘图仪驱动程序类型（系统或非系统）、名称、型号和位置
  • HDI 驱动程序文件版本号（AutoCAD 专用驱动程序文件）
  • 网络服务器的 UNC 名称（如果绘图仪连接到网络服务器上）、输入/输出端口（如果绘图仪连接到本地）或系统打印机名称（如果配置的绘图仪为系统打印机）
  • PMP 文件名和位置（如果绘图仪校准文件 [PMP] 被附着到 PC3 文件中）


修改基本的 PC3 文件信息 （操作步骤）

使用绘图仪配置编辑器
修改基本的 PC3 文件信息
控制 PC3 文件设备和文档设置
AutoCAD 2008 驱动程序和外围设备手册 > 使用绘图仪和打印机 > 修改基本的 PC3 文件信息 >
修改基本的 PC3 文件信息
概念 操作步骤 快速参考

添加或修改 PC3 文件说明的步骤

  1. 从“文件”菜单中选择“绘图仪管理器”。
  2. 双击需要修改其设置的绘图仪配置 (PC3) 文件。
  3. 选择“绘图仪配置编辑器”中的“基本”选项卡。
  4. 在“说明”区域插入光标。
  5. 为 PC3 文件添加说明或修改现有的说明。


修改基本的 PC3 文件信息 （快速参考）

使用绘图仪配置编辑器
修改基本的 PC3 文件信息
调整介质设置（仅限于非系统绘图仪）
AutoCAD 2008 驱动程序和外围设备手册 > 使用绘图仪和打印机 > 修改基本的 PC3 文件信息 >
修改基本的 PC3 文件信息
概念 操作步骤 快速参考

命令

PLOTTERMANAGER

显示“绘图仪管理器”，从中可以添加或编辑绘图仪配置。

系统变量

没有条目

实用程序

没有条目

命令修饰符

没有条目


控制 PC3 文件设备和文档设置

修改基本的 PC3 文件信息
使用绘图仪和打印机
调整介质设置（仅限于非系统绘图仪）
AutoCAD 2008 驱动程序和外围设备手册 > 使用绘图仪和打印机 >
控制 PC3 文件设备和文档设置
概念 操作步骤

在绘图仪配置编辑器中的“设备和文档设置”选项卡上，用户可以修改绘图仪配置 (PC3) 文件中的许多设置。

注意只有配置设备可用的设置才会显示在树状图中。另外，如果设备通过“自定义特性”选项处理设置，或不支持该功能，用户可能无法编辑某些设置。

本节内容

  • 调整介质设置（仅限于非系统绘图仪）

    根据配置的绘图仪所支持的特性，可以修改纸张来源、类型和图纸尺寸。

  • 指定物理笔配置（仅限于笔式绘图仪）

    绘图仪配置编辑器中的“物理笔配置”设置用于控制笔式绘图仪中的笔。

  • 指定图形输出设置

    根据配置的绘图仪的功能，可以修改绘图仪的颜色深度、分辨率或抖动，并可以指定矢量图形的输出为彩色还是单色。

  • 调整自定义特性

    在绘图仪配置编辑器中“设备和文档设置”选项卡的树状视图中选择“自定义特性”，可以修改已配置的绘图仪的特性。

  • 使用初始化字符串

    可以使用 ASCII 文字初始化字符串为绘图仪进行打印准备。

  • 校准绘图仪以及使用自定义图纸尺寸

    只有在图形必须具有精确的比例，而打印机或绘图仪打印出的图形不准确时，才有必要执行绘图仪校准。


控制 PC3 文件设备和文档设置 （操作步骤）

修改基本的 PC3 文件信息
控制 PC3 文件设备和文档设置
调整介质设置（仅限于非系统绘图仪）
AutoCAD 2008 驱动程序和外围设备手册 > 使用绘图仪和打印机 > 控制 PC3 文件设备和文档设置 >
控制 PC3 文件设备和文档设置
概念 操作步骤

调整介质设置的步骤

配置笔的步骤

指定图形设置的步骤

指定自定义特性的步骤

设置初始化字符串的步骤

校准绘图仪的步骤

从 PC3 文件拆离 PMP 文件的步骤

以新文件名保存 PMP 文件的步骤

从头开始添加新的自定义图纸尺寸的步骤（仅适用于非系统 HDI 驱动程序）

从头开始添加新的自定义图纸尺寸的步骤（仅适用于系统打印机）

从现有图纸尺寸添加新的自定义图纸尺寸的步骤

编辑自定义图纸尺寸的步骤

删除自定义图纸尺寸的步骤

修改标准图纸尺寸的步骤

过滤图纸尺寸的步骤


调整介质设置（仅限于非系统绘图仪） （概念）

控制 PC3 文件设备和文档设置
控制 PC3 文件设备和文档设置
指定物理笔配置（仅限于笔式绘图仪）
AutoCAD 2008 驱动程序和外围设备手册 > 使用绘图仪和打印机 > 控制 PC3 文件设备和文档设置 >
调整介质设置（仅限于非系统绘图仪）
概念 操作步骤 快速参考

根据配置的绘图仪所支持的特性，可以修改纸张来源、类型和图纸尺寸。

可以指定是双面打印还是单面打印。如果打印机支持剪裁、分页和装订，可在“介质目标”选项下指定所需选项。对于 Windows 系统打印机，必须使用“自定义特性”选项配置“介质”设置。


调整介质设置（仅限于非系统绘图仪） （操作步骤）

控制 PC3 文件设备和文档设置
返回到上一级...
指定物理笔配置（仅限于笔式绘图仪）
AutoCAD 2008 驱动程序和外围设备手册 > 使用绘图仪和打印机 > 控制 PC3 文件设备和文档设置 > 调整介质设置（仅限于非系统绘图仪） >
调整介质设置（仅限于非系统绘图仪）
概念 操作步骤 快速参考

调整介质设置的步骤

  1. 从“文件”菜单中选择“绘图仪管理器”。
  2. 双击需要修改其介质设置的绘图仪配置 (PC3) 文件。
  3. 在绘图仪配置编辑器中，选择“设备和文档设置”选项卡。
  4. 双击“介质”来查看介质设置。
  5. 执行以下操作之一：
    • 选择源和大小。在“介质源和大小”下，从“源”列表中选择纸张来源。如果需要，可从“宽度”列表中选择卷筒宽度或从“纸盒类型”列表中选择纸盒。在“大小”下选择所需的图纸尺寸。如果选择“自动”，打印机会自动选择合适的纸张来源。
    • 选择介质类型。在“介质类型”下，选择一种可用的介质类型。
    • 选择双向打印。在“双向打印”下，选择“短边”或“长边”。有些绘图仪可能不支持此选项。
    • 选择介质目标。在“介质目标”下，指定一个可用选项，例如剪切。有些绘图仪可能不支持此选项。
  6. 完成后，选择“确定”。
命令条目: PLOTTERMANAGER


调整介质设置（仅限于非系统绘图仪） （快速参考）

修改基本的 PC3 文件信息
调整介质设置（仅限于非系统绘图仪）
指定物理笔配置（仅限于笔式绘图仪）
AutoCAD 2008 驱动程序和外围设备手册 > 使用绘图仪和打印机 > 控制 PC3 文件设备和文档设置 > 调整介质设置（仅限于非系统绘图仪） >
调整介质设置（仅限于非系统绘图仪）
概念 操作步骤 快速参考

命令

PLOTTERMANAGER

显示“绘图仪管理器”，从中可以添加或编辑绘图仪配置。

系统变量

没有条目

实用程序

没有条目

命令修饰符

没有条目


指定物理笔配置（仅限于笔式绘图仪） （概念）

调整介质设置（仅限于非系统绘图仪）
控制 PC3 文件设备和文档设置
指定图形输出设置
AutoCAD 2008 驱动程序和外围设备手册 > 使用绘图仪和打印机 > 控制 PC3 文件设备和文档设置 >
指定物理笔配置（仅限于笔式绘图仪）
概念 操作步骤 快速参考

绘图仪配置编辑器中的“物理笔配置”设置用于控制笔式绘图仪中的笔。

如果配置的绘图仪支持，可以在单笔绘图仪上指定换笔，调整笔宽的多边形面积，以及设置笔优化。在“设备和文档设置”选项卡下面的窗格中显示了笔的参数表，其中包括笔的颜色、宽度和运笔速度。

注意无法自动检测物理笔信息。用户必须在“物理笔特性”选项下指定笔式绘图仪的相关信息。

即使用户不打算使用打印样式表，也必须指定笔设置。如果选择不创建打印样式表，AutoCAD 将自动使用用户提供的笔色和笔宽信息指定笔。AutoCAD 使用颜色与指定给对象的颜色最接近的笔。如果有多个笔符合此条件，将采用具有最接近对象的指定宽度的笔。如果最合适的笔的宽度略小于对象的宽度，AutoCAD 会多次绘制此对象直到完整绘制出对象。如果使用打印样式表，可以为每一种打印样式指定物理笔编号。

参见

    • 《用户手册》中的 切换打印样式表类型


指定物理笔配置（仅限于笔式绘图仪） （操作步骤）

调整介质设置（仅限于非系统绘图仪）
返回到上一级...
指定图形输出设置
AutoCAD 2008 驱动程序和外围设备手册 > 使用绘图仪和打印机 > 控制 PC3 文件设备和文档设置 > 指定物理笔配置（仅限于笔式绘图仪） >
指定物理笔配置（仅限于笔式绘图仪）
概念 操作步骤 快速参考

配置笔的步骤

  1. 从“文件”菜单中选择“绘图仪管理器”。
  2. 双击需要修改其笔设置的绘图仪配置 (PC3) 文件。
  3. 在绘图仪配置编辑器中，选择“设备和文档设置”选项卡。
  4. 双击“物理笔配置”查看笔配置设置。
  5. 选择“笔配置”。在“笔配置”下执行以下操作之一：
    • 如果使用单笔绘图仪，并且打印时需要使用不同的笔，应选择“提示换笔”。
    • 如果在打印填充区域和宽多段线时需要高精度，应选择“区域填充校正”。AutoCAD 将笔向内移动半个笔宽。
    • 在“笔优化级别”下选择一种可用方法。列表中的每种方法包括列在它前面的优化方法（“无优化”除外）。
  6. 选择“物理笔特性”。为绘图仪上的每种笔指定颜色、速度和宽度。此步骤不能省略。
    注意使用“打印样式表编辑器”为对象指定特定的颜色和笔宽，使其与打印设备的打印颜色和宽度相对应。
  7. 完成后，选择“确定”。
命令条目: PLOTTERMANAGER


指定物理笔配置（仅限于笔式绘图仪） （快速参考）

调整介质设置（仅限于非系统绘图仪）
指定物理笔配置（仅限于笔式绘图仪）
指定图形输出设置
AutoCAD 2008 驱动程序和外围设备手册 > 使用绘图仪和打印机 > 控制 PC3 文件设备和文档设置 > 指定物理笔配置（仅限于笔式绘图仪） >
指定物理笔配置（仅限于笔式绘图仪）
概念 操作步骤 快速参考

命令

PLOTTERMANAGER

显示“绘图仪管理器”，从中可以添加或编辑绘图仪配置。

系统变量

没有条目

实用程序

没有条目

命令修饰符

没有条目


指定图形输出设置 （概念）

指定物理笔配置（仅限于笔式绘图仪）
控制 PC3 文件设备和文档设置
调整自定义特性
AutoCAD 2008 驱动程序和外围设备手册 > 使用绘图仪和打印机 > 控制 PC3 文件设备和文档设置 >
指定图形输出设置
概念 操作步骤 快速参考

根据配置的绘图仪的功能，可以修改绘图仪的颜色深度、分辨率或抖动，并可以指定矢量图形的输出为彩色还是单色。

当在绘图仪上用有限的内存打印光栅图像时，可以通过降低图像质量来提高性能。如果使用的非系统绘图仪支持安装大小不同的 RAM，则可以向 AutoCAD 提供该信息以提高性能。


指定图形输出设置 （操作步骤）

指定物理笔配置（仅限于笔式绘图仪）
返回到上一级...
调整自定义特性
AutoCAD 2008 驱动程序和外围设备手册 > 使用绘图仪和打印机 > 控制 PC3 文件设备和文档设置 > 指定图形输出设置 >
指定图形输出设置
概念 操作步骤 快速参考

指定图形设置的步骤

  1. 从“文件”菜单中选择“绘图仪管理器”。
  2. 双击需要修改其笔设置的绘图仪配置 (PC3) 文件。
  3. 在绘图仪配置编辑器中，选择“设备和文档设置”选项卡。
  4. 双击“图形”以查看图形输出设置。
  5. 执行以下操作之一：
    • 选择“安装的内存”并输入绘图仪中可用的内存大小。
    • 选择“矢量图形”并选择颜色深度、分辨率和抖动。
    • 选择“光栅图形”并平衡输出质量和性能。
    • 选择“TrueType 文字”并选择打印 TrueType 文字的方式。
    • 选择“合并”控制，并指定交叉直线是覆盖下面的直线还是与之合并。
  6. 完成后，选择“确定”。
命令条目: PLOTTERMANAGER


指定图形输出设置 （快速参考）

指定物理笔配置（仅限于笔式绘图仪）
指定图形输出设置
调整自定义特性
AutoCAD 2008 驱动程序和外围设备手册 > 使用绘图仪和打印机 > 控制 PC3 文件设备和文档设置 > 指定图形输出设置 >
指定图形输出设置
概念 操作步骤 快速参考

命令

PLOTTERMANAGER

显示“绘图仪管理器”，从中可以添加或编辑绘图仪配置。

系统变量

没有条目

实用程序

没有条目

命令修饰符

没有条目


调整自定义特性 （概念）

指定图形输出设置
控制 PC3 文件设备和文档设置
使用初始化字符串
AutoCAD 2008 驱动程序和外围设备手册 > 使用绘图仪和打印机 > 控制 PC3 文件设备和文档设置 >
调整自定义特性
概念 操作步骤 快速参考

在绘图仪配置编辑器中“设备和文档设置”选项卡的树状视图中选择“自定义特性”，可以修改已配置的绘图仪的特性。

每一种绘图仪的设置各不相同。如果绘图仪制造商提供的设备驱动程序中不包括“自定义特性”对话框，则不能使用“自定义特性”选项。对于其他驱动程序，“自定义特性”选项是唯一一个可用的树状视图选项。对于 Windows 系统打印机，多数设备特有的设置在此对话框中完成。

对于设备特有的信息，可在“自定义特性”对话框中选择有关配置的驱动程序的“帮助”。


调整自定义特性 （操作步骤）

指定图形输出设置
返回到上一级...
使用初始化字符串
AutoCAD 2008 驱动程序和外围设备手册 > 使用绘图仪和打印机 > 控制 PC3 文件设备和文档设置 > 调整自定义特性 >
调整自定义特性
概念 操作步骤 快速参考

指定自定义特性的步骤

  1. 从“文件”菜单中选择“绘图仪管理器”。
  2. 双击需要修改其自定义特性的绘图仪配置 (PC3) 文件。
  3. 在绘图仪配置编辑器中，选择“设备和文档设置”选项卡。
  4. 在树状视图中选择“自定义特性”。在“访问自定义”对话框中选择“自定义特性”按钮。
  5. 设置打印机或绘图仪的特性。特性取决于不同的绘图仪和制造商。
  6. 选择“确定”，退出所有对话框。
命令条目: PLOTTERMANAGER


调整自定义特性 （快速参考）

指定图形输出设置
调整自定义特性
使用初始化字符串
AutoCAD 2008 驱动程序和外围设备手册 > 使用绘图仪和打印机 > 控制 PC3 文件设备和文档设置 > 调整自定义特性 >
调整自定义特性
概念 操作步骤 快速参考

命令

PLOTTERMANAGER

显示“绘图仪管理器”，从中可以添加或编辑绘图仪配置。

系统变量

没有条目

实用程序

没有条目

命令修饰符

没有条目


使用初始化字符串 （概念）

调整自定义特性
控制 PC3 文件设备和文档设置
校准绘图仪以及使用自定义图纸尺寸
AutoCAD 2008 驱动程序和外围设备手册 > 使用绘图仪和打印机 > 控制 PC3 文件设备和文档设置 >
使用初始化字符串
概念 操作步骤 快速参考

可以使用 ASCII 文字初始化字符串为绘图仪进行打印准备。

如果要在仿真模式下打印到不支持的非系统绘图仪，则可以使用 ASCII 文本初始化字符串准备绘图仪进行打印，设置针对特定设备的选项，以及将绘图仪恢复到原始状态。只有高级用户才需要使用初始化字符串。


使用初始化字符串 （操作步骤）

调整自定义特性
返回到上一级...
校准绘图仪以及使用自定义图纸尺寸
AutoCAD 2008 驱动程序和外围设备手册 > 使用绘图仪和打印机 > 控制 PC3 文件设备和文档设置 > 使用初始化字符串 >
使用初始化字符串
概念 操作步骤 快速参考

设置初始化字符串的步骤

  1. 从“文件”菜单中选择“绘图仪管理器”。
  2. 双击需要修改其初始化字符串设置的绘图仪配置 (PC3) 文件。
  3. 在绘图仪配置编辑器中，选择“设备和文档设置”选项卡。
  4. 在树状视图中选择“初始化字符串”以查看初始化字符串设置。
  5. 根据需要输入“初始化之前”字符串、“初始化之后”字符串和“终止”字符串。
  6. 选择“确定”。
命令条目: PLOTTERMANAGER


使用初始化字符串 （快速参考）

调整自定义特性
使用初始化字符串
校准绘图仪以及使用自定义图纸尺寸
AutoCAD 2008 驱动程序和外围设备手册 > 使用绘图仪和打印机 > 控制 PC3 文件设备和文档设置 > 使用初始化字符串 >
使用初始化字符串
概念 操作步骤 快速参考

命令

PLOTTERMANAGER

显示“绘图仪管理器”，从中可以添加或编辑绘图仪配置。

系统变量

没有条目

实用程序

没有条目

命令修饰符

没有条目


校准绘图仪以及使用自定义图纸尺寸 （概念）

使用初始化字符串
控制 PC3 文件设备和文档设置
解决与 Windows 打印管理器的冲突
AutoCAD 2008 驱动程序和外围设备手册 > 使用绘图仪和打印机 > 控制 PC3 文件设备和文档设置 >
校准绘图仪以及使用自定义图纸尺寸
概念 操作步骤 快速参考

只有在图形必须具有精确的比例，而打印机或绘图仪打印出的图形不准确时，才有必要执行绘图仪校准。

可以调整绘图仪校准设置以更正比例偏差，还可以为非系统绘图仪添加自定义图纸尺寸。

校准文件

校准绘图仪是可选的操作。如果用户绘图仪的比例精度符合制造商的规格，则图形中一条 10 英寸的线条以 1:1 比例打印到图纸上应该正好等于 10 英寸。如果需要更正比例偏差，可调整绘图仪校准。如果用户的绘图仪提供校准实用程序，则使用该实用程序代替 AutoCAD 校准实用程序，以便校准适用于所有使用此绘图仪的应用程序。

要校准绘图仪，必须指定测试矩形的尺寸，打印测试矩形，测量实际尺寸，最后在“校准绘图仪”向导中输入实际测量值。AutoCAD 会计算绘图仪的必要的校准。

完成“校准绘图仪”向导后，AutoCAD 将创建一个打印模型参数 (PMP) 文件来存储每个打印设备的校准结果。AutoCAD 会自动将生成的 PMP 文件附着到用于执行校准测试的绘图仪配置 (PC3) 文件中。

通过对绘图仪进行校准，可创建一个包含校准信息的绘图仪型号参数 (PMP) 文件。如果 PMP 文件尚未附着到正在编辑的绘图仪配置文件 (PC3)中，必须先创建关联然后才能使用 PMP 文件。如果从添加绘图仪向导内对绘图仪进行校准，则已附着 PMP 文件。可以使用“校准”中的“用户定义的图纸尺寸”选项在 PC3 文件中添加或拆离 PMP 文件。如果一个设备不止配置了一个 PC3 文件，可使用“绘图仪配置编辑器”将它们附着到同一个 PMP 文件中。因为每台绘图仪有特定的 PMP 文件，所以一个 PMP 文件最好只附着到一个 PC3 文件上。

注意只有在图形必须具有精确的比例，而打印机或绘图仪打印出的图形不准确时，才有必要执行绘图仪校准。绘图仪校准操作使 AutoCAD 按比例重新调整所有发送到绘图仪的打印，以更正其硬件缩放带来的误差。建议使用绘图仪提供的任何校准设置，而不要使用 AutoCAD 设置。

自定义图纸尺寸

对于非系统绘图仪，可以选择“添加”选项来创建自定义图纸尺寸或者修改标准或非标准图纸尺寸的可打印区域。使用自定义图纸尺寸向导，可以创建新的图纸尺寸或从可用图纸尺寸的列表中进行选择（从 PMP 文件中）。对于 Windows 系统打印机，可使用“自定义特性”选项调整图纸设置。

可以修改标准图纸尺寸并调整可打印区域以符合打印机的工作范围。在“绘图仪配置编辑器”中不能为 Windows 系统打印机创建自定义图纸尺寸，但可以更正标准图纸尺寸的可打印区域中的错误。


校准绘图仪以及使用自定义图纸尺寸 （操作步骤）

使用初始化字符串
返回到上一级...
校准绘图仪以及使用自定义图纸尺寸
AutoCAD 2008 驱动程序和外围设备手册 > 使用绘图仪和打印机 > 控制 PC3 文件设备和文档设置 > 校准绘图仪以及使用自定义图纸尺寸 >
校准绘图仪以及使用自定义图纸尺寸
概念 操作步骤 快速参考

校准绘图仪的步骤

从 PC3 文件拆离 PMP 文件的步骤

以新文件名保存 PMP 文件的步骤

从头开始添加新的自定义图纸尺寸的步骤（仅适用于非系统 HDI 驱动程序）

从头开始添加新的自定义图纸尺寸的步骤（仅适用于系统打印机）

从现有图纸尺寸添加新的自定义图纸尺寸的步骤

编辑自定义图纸尺寸的步骤

删除自定义图纸尺寸的步骤

修改标准图纸尺寸的步骤

过滤图纸尺寸的步骤


校准绘图仪以及使用自定义图纸尺寸 （操作步骤）

校准绘图仪以及使用自定义图纸尺寸
返回到上一级...
校准绘图仪以及使用自定义图纸尺寸
AutoCAD 2008 驱动程序和外围设备手册 > 使用绘图仪和打印机 > 控制 PC3 文件设备和文档设置 > 校准绘图仪以及使用自定义图纸尺寸 >
校准绘图仪以及使用自定义图纸尺寸
概念 操作步骤 快速参考

校准绘图仪的步骤

  1. 从“文件”菜单中选择“绘图仪管理器”。
  2. 双击“添加绘图仪向导”图标。
  3. 启动“添加绘图仪”向导并配置要添加的设备。
  4. 在“添加绘图仪 - 完成”对话框中选择“校准绘图仪”。

    用户也可以在要校准设备的现有 PC3 文件上运行“绘图仪配置编辑器”来校准绘图仪。

  5. 在“图纸尺寸”列表中，为打印测试选择图纸尺寸。选择“下一步”。
  6. 在“校准绘图仪 - 矩形大小”对话框的“单位”列表中选择测量单位。
  7. 在“长度”和“宽度”框中输入测试矩形的尺寸。选择“下一步”。AutoCAD 将打印测试矩形。
  8. 拿到打印件后测量测试矩形。在“校准绘图仪 - 测量的打印”对话框的“测量的长度”和“测量的宽度”框中输入打印出来的测试矩形的实际尺寸。选择“下一步”。

    AutoCAD 将实际打印的测量值与在前面的屏幕中指定的尺寸相比较，然后计算准确校准绘图仪所需的修正值。

  9. 在“校准绘图仪 -文件名”对话框中输入文件名。选择“下一步”。

    生成的 PMP 文件存储在 AutoCAD Drv 文件夹中。

  10. 在“校准绘图仪 - 完成”对话框中选择“检查校准”。

    AutoCAD 将再次打印测试矩形。再次测量边的尺寸以验证校准是否正确。

  11. 选择“完成”，返回到“添加绘图仪”向导或“绘图仪配置编辑器”。
命令条目: PLOTTERMANAGER


校准绘图仪以及使用自定义图纸尺寸 （操作步骤）

校准绘图仪以及使用自定义图纸尺寸
返回到上一级...
校准绘图仪以及使用自定义图纸尺寸
AutoCAD 2008 驱动程序和外围设备手册 > 使用绘图仪和打印机 > 控制 PC3 文件设备和文档设置 > 校准绘图仪以及使用自定义图纸尺寸 >
校准绘图仪以及使用自定义图纸尺寸
概念 操作步骤 快速参考

将 PMP 文件附加到 PC3 文件的步骤

创建 PMP 文件之后，该文件将被附着到用于启动校准绘图仪向导的 PC3 文件中。可以使用“绘图仪配置编辑器”将现有 PMP 文件附着到其他 PC3 文件中。

  1. 从“文件”菜单中选择“绘图仪管理器”。
  2. 双击要附着 PMP 文件的绘图仪配置。
  3. 在“设备和文档设置”选项卡的“用户定义图纸尺寸与校准”中，选择“PMP 文件名”<文件名>。

    如果此 PC3 文件不包含附着的 PMP 文件，则“PMP 文件名”设置不显示附着的文件。选择“附着”。

  4. 定位到要附着到该 PC3 文件的 PMP 文件，选择“打开”。
  5. 选择“确定”关闭绘图仪配置编辑器。

    更新“PMP 文件名”设置。

命令条目: PLOTTERMANAGER


校准绘图仪以及使用自定义图纸尺寸 （操作步骤）

校准绘图仪以及使用自定义图纸尺寸
返回到上一级...
校准绘图仪以及使用自定义图纸尺寸
AutoCAD 2008 驱动程序和外围设备手册 > 使用绘图仪和打印机 > 控制 PC3 文件设备和文档设置 > 校准绘图仪以及使用自定义图纸尺寸 >
校准绘图仪以及使用自定义图纸尺寸
概念 操作步骤 快速参考

从 PC3 文件拆离 PMP 文件的步骤

创建 PMP 文件之后，该文件将被附着到用于启动校准绘图仪向导的 PC3 文件中。可以使用“绘图仪配置编辑器”从 PC3 文件拆离 PMP 文件。

  1. 从“文件”菜单中选择“绘图仪管理器”。
  2. 双击要从中拆离 PMP 文件的绘图仪配置。
  3. 在“设备和文档设置”选项卡中选择的“用户定义图纸尺寸与校准”，然后选择“PMP 文件名”<文件名>。
  4. 选择“拆离”。（如果此 PC3 文件不包含附着的 PMP 文件，则“拆离”选项不可用。）
  5. 选择“确定”关闭绘图仪配置编辑器。
命令条目: PLOTTERMANAGER


校准绘图仪以及使用自定义图纸尺寸 （操作步骤）

校准绘图仪以及使用自定义图纸尺寸
返回到上一级...
校准绘图仪以及使用自定义图纸尺寸
AutoCAD 2008 驱动程序和外围设备手册 > 使用绘图仪和打印机 > 控制 PC3 文件设备和文档设置 > 校准绘图仪以及使用自定义图纸尺寸 >
校准绘图仪以及使用自定义图纸尺寸
概念 操作步骤 快速参考

以新文件名保存 PMP 文件的步骤

创建 PMP 文件之后，该文件将被附着到用于启动校准绘图仪向导的 PC3 文件中。可以使用“绘图仪配置编辑器”以新文件名保存 PMP 文件。

  1. 从“文件”菜单中选择“绘图仪管理器”。
  2. 双击保存 PMP 文件所需的绘图仪配置。
  3. 在绘图仪配置编辑器中，选择“设备和文档设置”选项卡。
  4. 双击“用户定义图纸尺寸与校准”，显示校准和图纸尺寸选项。
  5. 在“PMP 文件”下选择“保存 PMP”。
  6. 在“另存为”对话框中，为附着到用户正在编辑的 PC3 文件的 PMP 文件输入新的文件名。
  7. 选择“保存”。

    在树状视图中，新文件名将显示在“PMP 文件名”选项旁边的尖括号中。

  8. 选择“确定”关闭绘图仪配置编辑器。
命令条目: PLOTTERMANAGER


校准绘图仪以及使用自定义图纸尺寸 （操作步骤）

校准绘图仪以及使用自定义图纸尺寸
返回到上一级...
校准绘图仪以及使用自定义图纸尺寸
AutoCAD 2008 驱动程序和外围设备手册 > 使用绘图仪和打印机 > 控制 PC3 文件设备和文档设置 > 校准绘图仪以及使用自定义图纸尺寸 >
校准绘图仪以及使用自定义图纸尺寸
概念 操作步骤 快速参考

从头开始添加新的自定义图纸尺寸的步骤（仅适用于非系统 HDI 驱动程序）

  1. 从“文件”菜单中选择“绘图仪管理器”。
  2. 双击需要修改的绘图仪配置。
  3. 在绘图仪配置编辑器中，选择“设备和文档设置”选项卡。
  4. 双击“用户定义图纸尺寸与校准”，显示校准和图纸尺寸选项。然后选择“自定义图纸尺寸”。
  5. 在“自定义图纸尺寸”下，选择“添加”。
  6. 在“自定义图纸尺寸 - 开始”向导中选择“从头开始”。选择“下一步”。
  7. 在“介质边界”对话框的“单位”列表中，选择图纸尺寸的单位：“英寸”或“毫米”。

    如果打印非矢量光栅图像，例如 BMP 或 TIFF 时，图形大小以像素点指定，而不是英寸或毫米。

  8. 在“宽度”和“长度”列表中选择图纸的宽度和长度。选择“下一步”。

    每台绘图仪都有一个最大的可打印区域，这取决于绘图仪夹图纸的位置和打印笔往返所及的距离。验证绘图仪是否可以打印新尺寸。

  9. 在“可打印区域”对话框中，可在“上”、“下”、“左”和“右”框中指定可打印区域。选择“下一步”。
  10. 在“图纸尺寸名”对话框中，输入图纸尺寸的名称。选择“下一步”。
  11. 在“文件名”对话框中，输入 PMP 文件的名称。
  12. 在“完成”对话框中，指定纸张来源是单页送纸还是卷筒送纸。选择“打印测试页面”，验证自定义尺寸。

    AutoCAD 将打印一个定义图纸尺寸的十字和一个定义可打印区域的矩形。如果未打印出矩形的四条边，则需要增大可打印区域。

  13. 选择“完成”，退出自定义图纸尺寸向导。
命令条目: PLOTTERMANAGER


校准绘图仪以及使用自定义图纸尺寸 （操作步骤）

校准绘图仪以及使用自定义图纸尺寸
返回到上一级...
校准绘图仪以及使用自定义图纸尺寸
AutoCAD 2008 驱动程序和外围设备手册 > 使用绘图仪和打印机 > 控制 PC3 文件设备和文档设置 > 校准绘图仪以及使用自定义图纸尺寸 >
校准绘图仪以及使用自定义图纸尺寸
概念 操作步骤 快速参考

从头开始添加新的自定义图纸尺寸的步骤（仅适用于系统打印机）

  1. 从“文件”菜单中选择“绘图仪管理器”。
  2. 双击需要修改的绘图仪配置。
  3. 在绘图仪配置编辑器中，选择“设备和文档设置”选项卡。
  4. 选择“自定义特性”。
  5. 在“访问自定义对话”区域选择“自定义特性”。

    设备驱动程序特有的用户界面打开。

  6. 按照制造商的说明添加自定义图纸尺寸。

    请选择“帮助”按钮以获得详细信息。

命令条目: PLOTTERMANAGER


校准绘图仪以及使用自定义图纸尺寸 （操作步骤）

校准绘图仪以及使用自定义图纸尺寸
返回到上一级...
校准绘图仪以及使用自定义图纸尺寸
AutoCAD 2008 驱动程序和外围设备手册 > 使用绘图仪和打印机 > 控制 PC3 文件设备和文档设置 > 校准绘图仪以及使用自定义图纸尺寸 >
校准绘图仪以及使用自定义图纸尺寸
概念 操作步骤 快速参考

从现有图纸尺寸添加新的自定义图纸尺寸的步骤

  1. 从“文件”菜单中选择“绘图仪管理器”。
  2. 双击需要修改的绘图仪配置。
  3. 在绘图仪配置编辑器中，选择“设备和文档设置”选项卡。
  4. 双击“用户定义图纸尺寸与校准”，显示校准和图纸尺寸选项。然后选择“自定义图纸尺寸”。
  5. 在“自定义图纸尺寸”下，选择“添加”。
  6. 在“自定义图纸尺寸”向导的“开始”对话框中，选择“使用现有图纸”。
  7. 在现有的标准图纸尺寸列表中，选择一个图纸尺寸作为创建自定义图纸尺寸的基础。
  8. 在“介质边界”对话框选择图纸尺寸的单位：英寸或毫米，并指定图纸的宽度和长度。选择“下一步”。

    每台绘图仪都有一个最大的可打印区域，这取决于绘图仪夹图纸的位置和打印笔往返所及的距离。验证绘图仪是否可以打印新尺寸。

  9. 在“可打印区域”对话框中，可在“上”、“下”、“左”和“右”框中指定可打印区域。选择“下一步”。
  10. 在“图纸尺寸名”对话框中，输入图纸尺寸的名称。选择“下一步”。
  11. 在“文件名”对话框中，输入 PMP 文件的名称。
  12. 在“完成”对话框中，指定纸张来源是单页送纸还是卷筒送纸。选择“打印测试页面”，验证自定义尺寸。

    AutoCAD 将打印一个定义图纸尺寸的十字和一个定义可打印区域的矩形。如果未打印出矩形的四条边，则需要增大可打印区域。

  13. 选择“完成”，退出自定义图纸尺寸向导。
命令条目: PLOTTERMANAGER


校准绘图仪以及使用自定义图纸尺寸 （操作步骤）

校准绘图仪以及使用自定义图纸尺寸
返回到上一级...
校准绘图仪以及使用自定义图纸尺寸
AutoCAD 2008 驱动程序和外围设备手册 > 使用绘图仪和打印机 > 控制 PC3 文件设备和文档设置 > 校准绘图仪以及使用自定义图纸尺寸 >
校准绘图仪以及使用自定义图纸尺寸
概念 操作步骤 快速参考

编辑自定义图纸尺寸的步骤

  1. 从“文件”菜单中选择“绘图仪管理器”。
  2. 双击需要修改的绘图仪配置。
  3. 在绘图仪配置编辑器中，选择“设备和文档设置”选项卡。
  4. 双击“用户定义图纸尺寸与校准”，显示校准和图纸尺寸设置。
  5. 选择“自定义图纸尺寸”。
  6. 在“自定义图纸尺寸”下，从列表中选择图纸尺寸。选择“编辑”。
  7. 在自定义图纸尺寸向导中，修改图纸尺寸、可打印区域、自定义图纸尺寸名称和来源。
  8. 选择“完成”，退出自定义图纸尺寸向导。
  9. 选择“确定”。
命令条目: PLOTTERMANAGER


校准绘图仪以及使用自定义图纸尺寸 （操作步骤）

校准绘图仪以及使用自定义图纸尺寸
返回到上一级...
校准绘图仪以及使用自定义图纸尺寸
AutoCAD 2008 驱动程序和外围设备手册 > 使用绘图仪和打印机 > 控制 PC3 文件设备和文档设置 > 校准绘图仪以及使用自定义图纸尺寸 >
校准绘图仪以及使用自定义图纸尺寸
概念 操作步骤 快速参考

删除自定义图纸尺寸的步骤

  1. 从“文件”菜单中选择“绘图仪管理器”。
  2. 双击需要修改的绘图仪配置。
  3. 在绘图仪配置编辑器中，选择“设备和文档设置”选项卡。
  4. 双击“用户定义图纸尺寸与校准”，显示校准和图纸尺寸设置。
  5. 选择“自定义图纸尺寸”。
  6. 在“自定义图纸尺寸”下，从列表中选择图纸尺寸。
  7. 选择“删除”。
  8. 选择“确定”。
命令条目: PLOTTERMANAGER


校准绘图仪以及使用自定义图纸尺寸 （操作步骤）

校准绘图仪以及使用自定义图纸尺寸
返回到上一级...
校准绘图仪以及使用自定义图纸尺寸
AutoCAD 2008 驱动程序和外围设备手册 > 使用绘图仪和打印机 > 控制 PC3 文件设备和文档设置 > 校准绘图仪以及使用自定义图纸尺寸 >
校准绘图仪以及使用自定义图纸尺寸
概念 操作步骤 快速参考

修改标准图纸尺寸的步骤

  1. 从“文件”菜单中选择“绘图仪管理器”。
  2. 双击需要修改的绘图仪配置。
  3. 在绘图仪配置编辑器中，选择“设备和文档设置”选项卡。
  4. 双击“用户定义图纸尺寸与校准”，显示校准和图纸尺寸设置。
  5. 选择“修改标准图纸尺寸”。
  6. 在“修改标准图纸尺寸”下，选择要调整的图纸尺寸。然后选择“修改”。
  7. 在自定义图纸尺寸向导中，根据需要调整可打印区域。然后选择“完成”退出“自定义图纸尺寸”向导。
命令条目: PLOTTERMANAGER


校准绘图仪以及使用自定义图纸尺寸 （操作步骤）

校准绘图仪以及使用自定义图纸尺寸
返回到上一级...
解决与 Windows 打印管理器的冲突
AutoCAD 2008 驱动程序和外围设备手册 > 使用绘图仪和打印机 > 控制 PC3 文件设备和文档设置 > 校准绘图仪以及使用自定义图纸尺寸 >
校准绘图仪以及使用自定义图纸尺寸
概念 操作步骤 快速参考

过滤图纸尺寸的步骤

  1. 从“文件”菜单中选择“绘图仪管理器”。
  2. 双击需要修改的绘图仪配置。
  3. 在绘图仪配置编辑器中，选择“设备和文档设置”选项卡。
  4. 双击“用户定义图纸尺寸与校准”，显示校准和图纸尺寸设置。
  5. 选择“过滤图纸尺寸”。
  6. 在“过滤图纸尺寸”区域的“大小”列表中，核对要在“打印”和“页面设置”对话框中的“图纸尺寸”列表中列出的图纸尺寸。
命令条目: PLOTTERMANAGER


校准绘图仪以及使用自定义图纸尺寸 （快速参考）

使用初始化字符串
校准绘图仪以及使用自定义图纸尺寸
解决与 Windows 打印管理器的冲突
AutoCAD 2008 驱动程序和外围设备手册 > 使用绘图仪和打印机 > 控制 PC3 文件设备和文档设置 > 校准绘图仪以及使用自定义图纸尺寸 >
校准绘图仪以及使用自定义图纸尺寸
概念 操作步骤 快速参考

命令

PLOTTERMANAGER

显示“绘图仪管理器”，从中可以添加或编辑绘图仪配置。

系统变量

没有条目

实用程序

没有条目

命令修饰符

没有条目


解决与 Windows 打印管理器的冲突 （概念）

校准绘图仪以及使用自定义图纸尺寸
使用绘图仪和打印机
端口设置
AutoCAD 2008 驱动程序和外围设备手册 > 使用绘图仪和打印机 >
解决与 Windows 打印管理器的冲突
概念 操作步骤 快速参考

需要对本地连接的绘图仪使用适当的驱动程序。

如果为本地连接的绘图仪同时配置 HDI 硬拷贝驱动程序和 Windows 系统打印机，则 HDI 驱动程序不能直接连接到本地端口，因为 Windows 系统打印机驱动程序已经控制该端口。驱动程序只能改变途径，通过 Windows 的后台打印进行输出。

如果绘图仪与串口相连接，请确保 “Windows 控制面板”中的串口设置正确。此设置应与绘图仪的设置匹配，且连线正确。通过打印到发生冲突的 Windows 系统打印机可检验设置是否正确。

使用 HDI 驱动程序通过后台打印进行打印类似于打印到文件，因为此时计算机与绘图仪之间只是单向通信。具体操作过程由设备决定。


解决与 Windows 打印管理器的冲突 （操作步骤）

校准绘图仪以及使用自定义图纸尺寸
解决与 Windows 打印管理器的冲突
端口设置
AutoCAD 2008 驱动程序和外围设备手册 > 使用绘图仪和打印机 > 解决与 Windows 打印管理器的冲突 >
解决与 Windows 打印管理器的冲突
概念 操作步骤 快速参考

没有该主题的操作步骤。


解决与 Windows 打印管理器的冲突 （快速参考）

校准绘图仪以及使用自定义图纸尺寸
解决与 Windows 打印管理器的冲突
调整端口设置
AutoCAD 2008 驱动程序和外围设备手册 > 使用绘图仪和打印机 > 解决与 Windows 打印管理器的冲突 >
解决与 Windows 打印管理器的冲突
概念 操作步骤 快速参考

命令

PLOTTERMANAGER

显示“绘图仪管理器”，从中可以添加或编辑绘图仪配置。

系统变量

没有条目

实用程序

没有条目

命令修饰符

没有条目


端口设置

解决与 Windows 打印管理器的冲突
使用绘图仪和打印机
调整端口设置
AutoCAD 2008 驱动程序和外围设备手册 > 使用绘图仪和打印机 >
端口设置
概念 操作步骤

绘图仪配置编辑器中的“端口”选项卡包含有关绘图仪端口配置的信息。

本节内容

  • 调整端口设置

    根据绘图仪的连接方式不同，计算机的端口有三种设置方案：

  • 使用后台打印

    使用后台打印可以打印到自动生成的文件名，该文件位于“选项”对话框中指定的文件夹中。

  • 设置设备的超时值

    某些绘图仪支持超时值，用于指定在接受下一批数据之前，绘图仪清空缓冲区所需的时间。

  • 配置串口

    如果设备支持，用户可以调整设备串口的波特率、协议、流控制和硬件握手等设置。


端口设置 （操作步骤）

解决与 Windows 打印管理器的冲突
端口设置
调整端口设置
AutoCAD 2008 驱动程序和外围设备手册 > 使用绘图仪和打印机 > 端口设置 >
端口设置
概念 操作步骤

调整端口设置的步骤

使用后台打印的步骤

指定后台打印文件位置的步骤

为本地非系统绘图仪设置超时值的步骤

为网络打印机或 Windows 系统打印机设置超时值的步骤

调整串口设置的步骤


调整端口设置 （概念）

端口设置
端口设置
使用后台打印
AutoCAD 2008 驱动程序和外围设备手册 > 使用绘图仪和打印机 > 端口设置 >
调整端口设置
概念 操作步骤 快速参考

根据绘图仪的连接方式不同，计算机的端口有三种设置方案：

绘图仪配置编辑器中的“端口”选项卡包含有关绘图仪端口配置的信息。如果配置本地非系统绘图仪，则必须指定设备的连接端口。可以选择串口（本地）、并口（本地）或网络端口。对于并口，默认设置为 LPT1。对于串口，默认设置为 COM1。如果设备连接到其他端口，则要修改端口名称。

如果使用串口，AutoCAD 中的设置必须与绘图仪设置一致。请选择“配置端口”以使 AutoCAD 设置与用户绘图仪设置一致。显示绘图仪可用的协议。

注意如果使用模拟已配置设备并且具有其他端口选项的设备，则选择“显示所有端口”。

还可以修改用于在 PC3 文件与计算机或网络系统之间进行通信的设置。可以通过端口打印、打印到文件，或者使用后台打印特性在后台打印而不影响前台的工作。如果通过并口打印，可指定超时值。如果通过串口打印，可修改波特率、协议、流控制和输入/输出超时值。

根据绘图仪的连接方式不同，计算机的端口有三种设置方案：

本地连接的后台打印

如果将绘图仪插入运行 AutoCAD 的计算机上的端口，则绘图仪将被连接到本地。如果还配置了 Windows 系统打印机，使其打印到使用同一本地端口的相同绘图仪上，那么 AutoCAD 将进行后台打印（通过 Windows 系统后台打印程序来发送打印作业）。如果由于此类端口冲突而进行后台打印，AutoCAD 会显示警告信息，但是可以通过“选项”对话框的“打印和发布”选项卡中的设置来禁止显示此警告信息。

通过系统后台打印的打印方式较快。然而，此方式可使发生冲突的 Windows 系统打印机控制输入/输出端口配置。在此情况下，将忽略 AutoCAD 配置的端口设置。要查看或调整端口设置，可启动“控制面板”中的“Windows 打印管理器”，并激活为绘图仪配置的打印机。用户可以在 Windows 系统打印机的“属性”对话框中调整端口设置。在“属性”对话框中可以打印一个测试页以检查绘图仪与计算机是否能正确通信。

本地连接，但不是后台打印

如果绘图仪连接到本地，并且没有冲突的系统打印机，则 AutoCAD 可以直接控制输入/输出端口设置。

通过网络

如果要在一台计算机上运行 AutoCAD，但打印到已连接至网络上另一台计算机的设备，则远程计算机将控制端口设置，并将忽略 AutoCAD 配置的端口设置。Windows 系统打印机必须在远程计算机上配置。（这是在网络上共享绘图仪的方法。）远程系统打印机控制端口设置；在远程计算机上，用户可以在每个系统打印机文件的“属性”对话框中查看和更改这些设置。

参见

    • 使用后台打印


调整端口设置 （操作步骤）

端口设置
返回到上一级...
使用后台打印
AutoCAD 2008 驱动程序和外围设备手册 > 使用绘图仪和打印机 > 端口设置 > 调整端口设置 >
调整端口设置
概念 操作步骤 快速参考

调整端口设置的步骤

  1. 从“文件”菜单中选择“绘图仪管理器”。
  2. 双击需要修改其端口设置的绘图仪配置 (PC3) 文件。
  3. 在绘图仪配置编辑器中选择“端口”选项卡。
  4. 选择下列选项之一：
    • 打印到以下端口。通过指定端口将图形发送到打印机。
    • 打印到文件。将图形发送到文件，其文件名在“选项”对话框的“文件”选项卡中指定。
    • 后台打印。使用在“选项”对话框的“文件”选项卡中指定的后台打印实用程序打印图形。
  5. 如果使用的设备与已配置的设备类似且具有其他端口选项，则选择“显示所有端口”。
  6. 要将非系统绘图仪连接到另一台设备的实例，请选择“浏览网络”。在“浏览打印机”对话框中选择设备，然后选择“确定”。
  7. 选择“确定”。
命令条目: PLOTTERMANAGER


调整端口设置 （快速参考）

解决与 Windows 打印管理器的冲突
调整端口设置
使用后台打印
AutoCAD 2008 驱动程序和外围设备手册 > 使用绘图仪和打印机 > 端口设置 > 调整端口设置 >
调整端口设置
概念 操作步骤 快速参考

命令

PLOTTERMANAGER

显示“绘图仪管理器”，从中可以添加或编辑绘图仪配置。

系统变量

没有条目

实用程序

没有条目

命令修饰符

没有条目


使用后台打印 （概念）

调整端口设置
端口设置
设置设备的超时值
AutoCAD 2008 驱动程序和外围设备手册 > 使用绘图仪和打印机 > 端口设置 >
使用后台打印
概念 操作步骤 快速参考

使用后台打印可以打印到自动生成的文件名，该文件位于“选项”对话框中指定的文件夹中。

一旦创建文件后，将执行“选项”对话框中指定的后台打印应用程序。

尽管不是必须使用后台打印才能打印到 Windows 网络打印机和绘图仪，但此机制允许用户在打印的同时运行其他应用程序，也允许其他网络用户使用网络设备。

在“添加绘图仪”向导中添加打印机或绘图仪时，选择“网络”端口类型以满足大多数网络连接的打印机和绘图仪的需要。

通过后台打印，用户可在将打印文件发送到指定设备的同时继续进行其他工作。后台打印可满足特殊的打印需求，例如日志文件或非标准网络等。用户还可以使用为 AutoCAD 早期版本开发的大多数打印例程。

在运行后台打印时，AutoCAD 将打印作业写入指定文件夹的随机文件名中。接着，AutoCAD 以用户指定的参数列表运行打印队列提交程序。此参数列表至少包含 AutoCAD 指定给打印作业的随机文件名。参数列表用 %s 变量表示。其他参数各有作用，例如，提高目标设备的分辨率或生成日志文件。

要设置后台打印，必须提供 AutoCAD 调用的可执行文件，并在“选项”对话框中指定可执行文件名和参数列表。可执行文件通常是一个用户创建的批处理程序，但也可以是第三方程序。如果使用第三方程序，设置本质上相同。要确定第三方程序所需的参数变量，请参考该程序的文档。

可以有多种方法配置后台打印：

  • 使用 Windows 系统打印机驱动程序和打印管理器来启用后台打印
  • 将 HDI 驱动程序和 Windows 系统打印机驱动程序配置为使用同一 I/O 端口，以将 HDI 驱动程序输出强制指定到系统后台打印程序
  • 后台打印

如果使用后台打印配置 AutoCAD 以进行后台打印，必须配置打印机，指定后台打印的可执行文件和打印文件的位置。

创建后台打印批处理文件

以下样例文件 plot.bat 显示了一些可以包含在批处理文件中的函数。此批处理文件确定目标硬拷贝设备，通过操作系统的 Copy 命令提交打印作业，然后删除由 AutoCAD 创建的临时打印文件。

此批处理文件需要从 AutoCAD 传递 %s 和 %c 两个参数，在批处理程序中这两个参数被分别内部参照为 %1 和 %2。本样例假设设备连接在本地工作站和两个不同的网络打印机服务器上。关于设备名和连接的说明，请参见下表。注意参数传送给后台打印可执行文件的次序决定了在程序或批处理文件中引用参数的方式。例如，第一个变量变为 %1，等等。

设备名和连接
说明 | 服务器 | 网络共享名 | AutoCAD 配置名
本地激光打印机 |  |  | my_laser
网络绘图仪 | milana | \\milana\hp755cm | hp755cm
网络激光打印机 | kilo | \\kilo\laser | net_laser

Rem PLOT.BAT
@echo off
Rem determine the destination
if %2 == my_laser goto PlotA
if %2 == hp755cm goto PlotB
if %2 == net_laser goto PlotC
Rem trap for undefined devices
echo *******************Warning**********************
echo %2 is not defined to the Plot Script, PLOT.BAT
echo The plot job has been canceled.
echo ************************************************
pause
goto END
Rem send the job
:PlotA
copy %1 /b LPT1
goto END
:PlotB
copy %1 /b \\milana\hp755cm
goto END
:PlotC
copy %1 /b \\kilo\laser
goto END
Rem clean up and exit
:END
erase %1
exit
注意设备名是区分大小写的。确保为 AutoCAD 中的设备配置的名称与批处理程序中的名称完全匹配。


使用后台打印 （操作步骤）

调整端口设置
返回到上一级...
使用后台打印
AutoCAD 2008 驱动程序和外围设备手册 > 使用绘图仪和打印机 > 端口设置 > 使用后台打印 >
使用后台打印
概念 操作步骤 快速参考

使用后台打印的步骤

指定后台打印文件位置的步骤


使用后台打印 （操作步骤）

使用后台打印
返回到上一级...
使用后台打印
AutoCAD 2008 驱动程序和外围设备手册 > 使用绘图仪和打印机 > 端口设置 > 使用后台打印 >
使用后台打印
概念 操作步骤 快速参考

使用后台打印的步骤

  1. 启动“添加绘图仪”向导。
  2. 在“端口”对话框中选择“后台打印”。
  3. 从“工具”菜单中选择“选项”。然后选择“文件”选项卡。
  4. 双击“打印文件、后台打印文件和前导部分名称”，显示此区域中的选项。
  5. 双击“后台打印程序”。
  6. 双击箭头。在“选择文件”对话框中，找到创建打印文件时要运行的程序。添加要使用的命令行参数。例如，输入 myspool.bat %s。

当 AutoCAD 打印到文件时，将使用唯一的打印文件名替换“后台打印程序”名称中的“%s”，并将生成的命令发送到 DOS。

后台打印程序命令行选项
选项 | 函数
%d 或 %D | 指定 AutoCAD 图形名，包括完整路径和扩展名
%e 或 %E | 指定等号 (=)
%h 或 %H | 以选定的打印单位返回打印区域的高度
%i 或 %I | 变为打印单位的第一个字母
%l 或 %L | 指定登录名，该登录名存储在 LOGINNAME 系统变量中
%m 或 %M | 返回 AutoCAD 绘图仪型号，AutoCAD 在配置过程中列出型号名
%n 或 %N | 成为绘图仪名称，AutoCAD 使用绘图仪名称来标识绘图仪的制造商和类型
%p 或 %P | 指定绘图仪编号，AutoCAD 为配置的绘图仪指定编号，并按此次序列出绘图仪
%s 或 %S | 指定后台打印文件名，包括路径和扩展名
%u 或 %U | 指定在安装时输入的用户名
%w 或 %W | 以选定的单位返回绘图仪区域的宽度
%% | 指定百分号 (%)
%c 或 %C | 指定设备说明 （这是在“绘图仪配置编辑器”的“基本”选项卡中输入的说明。此说明与后台打印一起使用时，不应包含空格。）


使用后台打印 （操作步骤）

使用后台打印
返回到上一级...
设置设备的超时值
AutoCAD 2008 驱动程序和外围设备手册 > 使用绘图仪和打印机 > 端口设置 > 使用后台打印 >
使用后台打印
概念 操作步骤 快速参考

指定后台打印文件位置的步骤

  1. 从“工具”菜单中选择“选项”。选择“文件”选项卡。
  2. 双击“打印支持文件路径”。
  3. 双击“后台打印文件位置”。
  4. 双击箭头。
  5. 在“选择文件”对话框中，输入后台打印文件的路径。


使用后台打印 （快速参考）

调整端口设置
使用后台打印
设置设备的超时值
AutoCAD 2008 驱动程序和外围设备手册 > 使用绘图仪和打印机 > 端口设置 > 使用后台打印 >
使用后台打印
概念 操作步骤 快速参考

命令

PLOTTERMANAGER

显示“绘图仪管理器”，从中可以添加或编辑绘图仪配置。

系统变量

FULLPLOTPATH

控制是否将图形文件的完整路径发送到后台打印

实用程序

没有条目

命令修饰符

没有条目


设置设备的超时值 （概念）

使用后台打印
端口设置
配置串口
AutoCAD 2008 驱动程序和外围设备手册 > 使用绘图仪和打印机 > 端口设置 >
设置设备的超时值
概念 操作步骤 快速参考

某些绘图仪支持超时值，用于指定在接受下一批数据之前，绘图仪清空缓冲区所需的时间。

绘图仪清空其缓冲区之后，将接受更多来自 AutoCAD 的数据。输入希望在 AutoCAD 提示中断打印之前等待的时间。如果图形很复杂或笔速很慢，则需要把超时值设置得比默认值（30 秒）大。如果收到大量超时提示，可能是超时值设置得太小。对于支持超时值的绘图仪，可以在“添加绘图仪”向导的初始配置过程中，选择“端口”选项卡中的“配置端口”来设置此超时值。


设置设备的超时值 （操作步骤）

使用后台打印
返回到上一级...
设置设备的超时值
AutoCAD 2008 驱动程序和外围设备手册 > 使用绘图仪和打印机 > 端口设置 > 设置设备的超时值 >
设置设备的超时值
概念 操作步骤 快速参考

为本地非系统绘图仪设置超时值的步骤

为网络打印机或 Windows 系统打印机设置超时值的步骤


设置设备的超时值 （操作步骤）

设置设备的超时值
返回到上一级...
设置设备的超时值
AutoCAD 2008 驱动程序和外围设备手册 > 使用绘图仪和打印机 > 端口设置 > 设置设备的超时值 >
设置设备的超时值
概念 操作步骤 快速参考

为本地非系统绘图仪设置超时值的步骤

  1. 从“文件”菜单中选择“绘图仪管理器”。
  2. 双击需要修改其超时值的绘图仪配置 (PC3) 文件。
  3. 在绘图仪配置编辑器中选择“端口”选项卡。
  4. 在“端口”选项卡中选择要使用的端口。
  5. 选择“配置端口”然后执行以下操作之一：
    • 如果配置并口，在“传输重试”框中输入超时值，单位为毫秒。
    • 对于串口，在“输入超时”和“输出超时”框中输入超时值，单位为毫秒。
  6. 选择“确定”。
命令条目: PLOTTERMANAGER


设置设备的超时值 （操作步骤）

设置设备的超时值
返回到上一级...
配置串口
AutoCAD 2008 驱动程序和外围设备手册 > 使用绘图仪和打印机 > 端口设置 > 设置设备的超时值 >
设置设备的超时值
概念 操作步骤 快速参考

为网络打印机或 Windows 系统打印机设置超时值的步骤

  1. 从“开始”菜单中选择“设置”。然后选择“打印机”。
  2. 在要使用的打印机上单击鼠标右键，然后选择“属性”。
  3. 在“属性”对话框中选择“端口”选项卡。
  4. 在“端口”选项卡中，选择打印机使用的 LPT 端口，然后选择“配置端口”。
  5. 在“传输重试”框中输入秒数。
  6. 选择“确定”，退出所有对话框。


设置设备的超时值 （快速参考）

使用后台打印
设置设备的超时值
配置串口
AutoCAD 2008 驱动程序和外围设备手册 > 使用绘图仪和打印机 > 端口设置 > 设置设备的超时值 >
设置设备的超时值
概念 操作步骤 快速参考

命令

PLOTTERMANAGER

显示“绘图仪管理器”，从中可以添加或编辑绘图仪配置。

系统变量

没有条目

实用程序

没有条目

命令修饰符

没有条目


配置串口 （概念）

设置设备的超时值
端口设置
设置设备特有的配置
AutoCAD 2008 驱动程序和外围设备手册 > 使用绘图仪和打印机 > 端口设置 >
配置串口
概念 操作步骤 快速参考

如果设备支持，用户可以调整设备串口的波特率、协议、流控制和硬件握手等设置。

应使用最快的可用波特率和制造商推荐的协议。详细信息请参见设备附带的文档。

注意绘图仪的设置必须与 AutoCAD 中的设置匹配，否则将无法打印。

流控制和握手

计算机生成打印文件的速度比大多数绘图仪要快。当绘图仪有限的内存被占满时，绘图仪必须能够通知计算机暂时停止发送数据。绘图仪在处理完数据后释放内存，此时绘图仪必须能够通知计算机恢复发送打印文件。此通信过程被称为流控制或握手。

有两种握手方法：硬件和软件。硬件握手使用连接绘图仪和计算机的电缆中的附加电缆。这种电缆专门用于握手信号或开/关电压。软件握手使用单线发送命令流，其中包含开始/停止握手信号。软件握手的通用类型为 XON/XOFF。必须为硬件握手和软件握手提供不同的电缆。


配置串口 （操作步骤）

设置设备的超时值
返回到上一级...
配置 Hewlett-Packard HP-GL 绘图仪
AutoCAD 2008 驱动程序和外围设备手册 > 使用绘图仪和打印机 > 端口设置 > 配置串口 >
配置串口
概念 操作步骤 快速参考

调整串口设置的步骤

  1. 从“文件”菜单中选择“绘图仪管理器”。
  2. 双击需要修改其串口设置的绘图仪配置 (PC3) 文件。
  3. 在“绘图仪配置编辑器”中选择“端口”选项卡，然后选择要使用的串口。
  4. 选择“配置端口”。
  5. 在“COM 端口设置”对话框中为设备选择波特率和协议。

    显示当前设备的可用协议设置。不能设置无效的协议。

  6. 选择一种数据流控制方法。

    默认流控制设置为与 AutoCAD 早期版本兼容的 XON/XOFF（软件握手）。如果选择“硬件”握手，可选择“高级”来指定其他设置。

    在“COM 端口高级设置”对话框中，下面的设置与串口上的不同插针相对应：

    • CTS。启用“清除发送”握手。它监视 25 针串口的第 5 针或 9 针串口的第 8 针。CTS 是一个输入位，用于监视绘图仪或打印机的输出。
    • DSR。启用“数据准备就绪”握手。它监视 25 针串口的第 6 针或 9 针串口的第 6 针。DSR 是一个输入位，用于监视打印机或绘图仪的输出。
    • RLSD。启用“接收线信号检测” 握手。有时称为“数据传输侦测”或“DCD”。它是一个输入针，可以用于监视来自绘图仪的输出。它位于 25 针串口的第 8 针，以及 9 针串口的第 1 针。
    • RTS。控制“请求发送”输出位。通过 25 针串口的第 4 针或 9 针串口的第 7 针向打印机或绘图仪发送信号。

      禁用。设备处于打开状态时，禁用 RTS 线。

      启用。设备处于打开状态时，启用 RTS 线。

      握手。启用 RTS 握手。当“提前键入”（输入）缓冲区小于一半容量时驱动程序将提高 RTS 线，当缓冲区超过四分之三容量时驱动程序将降低 RTS 线。

      切换。如果字节可用于传输，则指定 RTS 线为高。发送所有缓存的字节后，RTS 线将为低电平。

    • DTR。控制“数据终端就绪”输出引脚。通过 25 针串口的第 20 针或 9 针串口的第 4 针向打印机或绘图仪发送信号。

      禁用。设备处于打开状态时，禁用 DTR 线。

      启用。设备处于打开状态时，启用 DTR 线。

      握手。启用 DTR 握手。

  7. 选择“确定”关闭“COM 端口高级设置”对话框。然后选择“确定”以关闭“设置 COM 端口”对话框。


配置串口 （快速参考）

设置设备的超时值
配置串口
配置 HP DesignJets
AutoCAD 2008 驱动程序和外围设备手册 > 使用绘图仪和打印机 > 端口设置 > 配置串口 >
配置串口
概念 操作步骤 快速参考

命令

PLOTTERMANAGER

显示“绘图仪管理器”，从中可以添加或编辑绘图仪配置。

系统变量

没有条目

实用程序

没有条目

命令修饰符

没有条目


设置设备特有的配置

配置串口
配置 HP DesignJets
AutoCAD 2008 驱动程序和外围设备手册 >
设置设备特有的配置

可以在 Autodesk 绘图仪管理器中设置设备特有的配置。

本节内容

  • 配置 HP DesignJets

    HP 开发的 Windows 系统打印机驱动程序支持 HP DesignJet 绘图仪。访问 http://welcome.hp.com/country/cn/zh/ 以检查最新的 HP DesignJet 驱动程序。

  • 配置 Hewlett-Packard HP-GL 绘图仪

    Hewlett-Packard HP-GL 绘图仪通过 RS-232C 串行输入/输出端口而得到支持。

  • 配置 Hewlett-Packard HP-GL/2 设备

    HP-GL/2 非系统驱动程序支持各种 HP-GL/2 笔式绘图仪和喷墨绘图仪。

  • 配置 Océ 绘图仪

    虽然 Océ 绘图仪的首选配置是使用并口，但是，Océ 绘图仪也可以通过 RS-232C 串行 I/O 端口获得支持。

  • 配置 Xerox 设备

    强烈建议使用 Xerox HDI 驱动程序。

  • 配置 CalComp 绘图仪

    如果要使用 CalComp 绘图仪，则可以使用 Windows 系统打印机。

  • 配置 Houston Instruments 绘图仪

    如果使用新型的 Houston Instruments 绘图仪，可使用普通的 HP-GL 或 HP-GL/2 HDI 驱动程序并将绘图仪配置为 HP-GL 或 HP-GL/2 HDI 仿真模式。

  • 使用 Autodesk HDI 系统打印机驱动程序

    通过 HDI 系统打印机驱动程序，可以使用为 Windows 配置的绘图仪或打印机。


配置 HP DesignJets （概念）

设置设备特有的配置
设置设备特有的配置
配置 Hewlett-Packard HP-GL 绘图仪
AutoCAD 2008 驱动程序和外围设备手册 > 设置设备特有的配置 >
配置 HP DesignJets
概念 快速参考

HP 开发的 Windows 系统打印机驱动程序支持 HP DesignJet 绘图仪。访问 http://welcome.hp.com/country/cn/zh/ 以检查最新的 HP DesignJet 驱动程序。

来自其他制造商并模拟 HP DesignJet 的绘图仪通过 HP-GL/2 HDI 驱动程序受到支持。

AutoCAD® 通过串口或并口支持 HP DesignJet 绘图仪型号。最好使用并口。如果使用串口，应将 DesignJet 设置为：9600 波特率、8 位数据位、1 位停止位、无奇偶校验和硬件握手 XON/XOFF。

所有 DesignJet 卷筒送纸型绘图仪都可以进行长轴打印。对于页面格式和页边距，600 和 650C 都有一个可选的扩展模式。在绘图仪的前面板上设置扩展模式。

注意如果在使用 HP DesignJet 绘图仪时遇到打印问题（例如直线和着色实体的分辨率降低），请与 HP 联系寻求支持。


配置 HP DesignJets （快速参考）

配置串口
配置 HP DesignJets
配置 Hewlett-Packard HP-GL 绘图仪
AutoCAD 2008 驱动程序和外围设备手册 > 设置设备特有的配置 > 配置 HP DesignJets >
配置 HP DesignJets
概念 快速参考

命令

PLOTTERMANAGER

显示“绘图仪管理器”，从中可以添加或编辑绘图仪配置。

系统变量

没有条目

实用程序

没有条目

命令修饰符

没有条目


配置 Hewlett-Packard HP-GL 绘图仪 （概念）

配置 HP DesignJets
设置设备特有的配置
配置 Hewlett-Packard HP-GL/2 设备
AutoCAD 2008 驱动程序和外围设备手册 > 设置设备特有的配置 >
配置 Hewlett-Packard HP-GL 绘图仪
概念 操作步骤 快速参考

Hewlett-Packard HP-GL 绘图仪通过 RS-232C 串行输入/输出端口而得到支持。

将 HP 绘图仪设置为：9600 波特率、7 位数据位、1 位停止位和偶校验。

关于电缆布线、切换设置的详细信息以及其他与使用 HP-GL 驱动程序相关的信息，请参见“HP-GL 自定义特性”对话框。

有关使用此驱动程序的详细信息，请参见主题 HP-GL 驱动程序自定义特性。

硬剪裁界限

7580、7585、7586、DraftPro DXL/EXL、DraftMaster I、7586B 和 7596A 绘图仪将硬剪裁限制返回 AutoCAD。这些限制要求在 AutoCAD 和绘图仪之间进行双向通信。绘图仪向 AutoCAD 发送已安装图纸的精确打印区域，从而使 AutoCAD 可以根据实际图纸尺寸在图纸上确定打印位置。如果关闭 AutoCAD 的硬剪裁限制请求，AutoCAD 将根据配置的图纸尺寸确定打印位置。大多数情况下，如果关闭硬剪裁界限，必须调整配置的图纸尺寸以反映此设备的实际可打印区域。否则，打印的内容可能会被剪裁掉。当然，也可以通过改变打印原点来调整图纸上的打印位置。

如果通过 Windows 后台打印程序发送打印，将关闭 AutoCAD 的硬剪裁限制请求，因为该请求与 Windows 系统打印机冲突，或者因为用户要打印到网络端口。如果看到警告消息，必须调整配置的图纸尺寸和打印原点。

AutoCAD 将打印发送到当前配置的端口，与将打印发送到文件的方式相同。发送打印之后，可以直接打印到绘图仪缓冲区或通过网络打印。

HP-GL 长轴打印

对于卷筒送纸的介质，HP-GL 设备限制帧的高度。帧的高度随卷筒宽度变化。要打印超过帧的高度的图纸，则必须用长轴打印。

当配置使用长轴图纸尺寸并通过“绘图仪配置编辑器”中的“添加图纸尺寸”向导创建长轴打印图纸尺寸时，AutoCAD 将确定是否需要进行长轴打印。

驱动程序把所有矢量发送到绘图仪的缓冲区或硬盘。笔式绘图仪自动翻页以打印每一帧。

按照《HP 用户手册》中的说明进行操作。对于长轴、多帧打印，需要黑色 0.3 毫米的纤维尖笔（用于打印纸）或者置于笔座 8 的 0.35 毫米的绘图笔（用于羊皮纸或胶片）。只有这些笔才能使绘图仪检测到用于对齐帧的注册标记。

当用 7586B 卷筒送纸绘图仪创建长轴打印时，“Out of Limit”指示灯偶尔会亮一下。通常，这是在打印非常大的图形时 AutoCAD 和绘图仪相互作用的结果。


配置 Hewlett-Packard HP-GL 绘图仪 （操作步骤）

配置串口
配置 Hewlett-Packard HP-GL 绘图仪
配置 Hewlett-Packard HP-GL 绘图仪
AutoCAD 2008 驱动程序和外围设备手册 > 设置设备特有的配置 > 配置 Hewlett-Packard HP-GL 绘图仪 >
配置 Hewlett-Packard HP-GL 绘图仪
概念 操作步骤 快速参考

配置 HP-GL 绘图仪驱动程序的步骤

发送完所有矢量后停止长轴打印的步骤

在向绘图仪发送矢量时停止长轴打印的步骤


配置 Hewlett-Packard HP-GL 绘图仪 （操作步骤）

配置 Hewlett-Packard HP-GL 绘图仪
配置 Hewlett-Packard HP-GL 绘图仪
配置 Hewlett-Packard HP-GL 绘图仪
AutoCAD 2008 驱动程序和外围设备手册 > 设置设备特有的配置 > 配置 Hewlett-Packard HP-GL 绘图仪 >
配置 Hewlett-Packard HP-GL 绘图仪
概念 操作步骤 快速参考

配置 HP-GL 绘图仪驱动程序的步骤

  1. 从“文件”菜单中选择“绘图仪管理器”。
  2. 双击“添加绘图仪向导”快捷方式图标。
  3. 如果打印机已连接到计算机上，请在“开始”对话框中选择“我的电脑”。如果从网络获得绘图仪，请选择“网络绘图仪服务器”。选择“下一步”。
  4. 在“网络绘图仪”对话框中输入网络绘图仪的 UNC 名称。选择“下一步”。如果在步骤 3 中选择了“我的电脑”，则不显示此对话框。
  5. 在“绘图仪型号”对话框的“制造商”下选择“Hewlett-Packard”。在“型号”下，选择正使用或模仿的 HP 绘图仪类型。选择“下一步”。
  6. 在“输入 PCP 或 PC2”对话框中选择要输入的 PCP 或 PC2 文件（可选）。选择“下一步”。
  7. 在“端口”对话框中选择打印机要连接的端口。如果在步骤 3 中选择了“网络绘图仪服务器”，则不显示此对话框。选择“下一步”。
  8. 在“绘图仪名称”对话框中，输入绘图仪配置文件的名称。选择“下一步”。
  9. 在“完成”对话框中选择“完成”。

    新的绘图仪配置文件 (PC3) 创建完毕。

命令条目: PLOTTERMANAGER


发送完所有矢量后停止长轴打印的步骤 （操作步骤）

配置 Hewlett-Packard HP-GL 绘图仪
配置 Hewlett-Packard HP-GL 绘图仪
配置 Hewlett-Packard HP-GL 绘图仪
AutoCAD 2008 驱动程序和外围设备手册 > 设置设备特有的配置 > 配置 Hewlett-Packard HP-GL 绘图仪 >
发送完所有矢量后停止长轴打印的步骤
概念 操作步骤 快速参考

发送完所有矢量后停止长轴打印的步骤

  • 按绘图仪“控制面板”上的“取消”按钮以清除绘图仪内存。


在向绘图仪发送矢量时停止长轴打印的步骤 （操作步骤）

配置 Hewlett-Packard HP-GL 绘图仪
配置 Hewlett-Packard HP-GL 绘图仪
配置 Hewlett-Packard HP-GL/2 设备
AutoCAD 2008 驱动程序和外围设备手册 > 设置设备特有的配置 > 配置 Hewlett-Packard HP-GL 绘图仪 >
在向绘图仪发送矢量时停止长轴打印的步骤
概念 操作步骤 快速参考

在向绘图仪发送矢量时停止长轴打印的步骤

  • 按 ESC 键。阅读 HP 手册中关于取消打印和清除内存缓冲区的信息。

取消打印后必须重置绘图仪，否则部分打印内容会覆盖下次打印。


配置 Hewlett-Packard HP-GL 绘图仪 （快速参考）

配置 HP DesignJets
配置 Hewlett-Packard HP-GL 绘图仪
配置 Hewlett-Packard HP-GL/2 设备
AutoCAD 2008 驱动程序和外围设备手册 > 设置设备特有的配置 > 配置 Hewlett-Packard HP-GL 绘图仪 >
配置 Hewlett-Packard HP-GL 绘图仪
概念 操作步骤 快速参考

命令

PLOTTERMANAGER

显示“绘图仪管理器”，从中可以添加或编辑绘图仪配置。

系统变量

没有条目

实用程序

没有条目

命令修饰符

没有条目


配置 Hewlett-Packard HP-GL/2 设备 （概念）

配置 Hewlett-Packard HP-GL 绘图仪
设置设备特有的配置
配置 Océ 绘图仪
AutoCAD 2008 驱动程序和外围设备手册 > 设置设备特有的配置 >
配置 Hewlett-Packard HP-GL/2 设备
概念 操作步骤 快速参考

HP-GL/2 非系统驱动程序支持各种 HP-GL/2 笔式绘图仪和喷墨绘图仪。

这是通用 HP-GL/2 驱动程序，尚未针对特定制造商的设备进行优化。此驱动程序也支持老式笔式绘图仪和其他制造商（非 HP）生产的新式设备。

带有卷筒送纸器的 DesignJet、DraftPro Plus 和 DraftMaster 可以进行长轴打印。

有关使用此驱动程序的详细信息，请参见主题 HP-GL/2 驱动程序自定义特性。


配置 Hewlett-Packard HP-GL/2 设备 （操作步骤）

配置 Hewlett-Packard HP-GL 绘图仪
配置 Hewlett-Packard HP-GL/2 设备
配置 Hewlett-Packard HP-GL/2 设备
AutoCAD 2008 驱动程序和外围设备手册 > 设置设备特有的配置 > 配置 Hewlett-Packard HP-GL/2 设备 >
配置 Hewlett-Packard HP-GL/2 设备
概念 操作步骤 快速参考

配置 HP-GL/2 绘图仪驱动程序的步骤

进行长轴打印的步骤


配置 Hewlett-Packard HP-GL/2 设备 （操作步骤）

配置 Hewlett-Packard HP-GL/2 设备
配置 Hewlett-Packard HP-GL/2 设备
配置 Hewlett-Packard HP-GL/2 设备
AutoCAD 2008 驱动程序和外围设备手册 > 设置设备特有的配置 > 配置 Hewlett-Packard HP-GL/2 设备 >
配置 Hewlett-Packard HP-GL/2 设备
概念 操作步骤 快速参考

配置 HP-GL/2 绘图仪驱动程序的步骤

  1. 从“文件”菜单中选择“绘图仪管理器”。
  2. 双击“添加绘图仪向导”快捷方式图标。
  3. 如果绘图仪已连接到计算机上，请在“开始”对话框中选择“我的电脑”。如果从网络获得绘图仪，请选择“网络绘图仪服务器”。选择“下一步”。
  4. 在“网络绘图仪”对话框中输入网络绘图仪的 UNC 名称。选择“下一步”。如果在步骤 3 中选择了“我的电脑”，则不显示此对话框。
  5. 在“绘图仪型号”对话框的“制造商”下选择“Hewlett-Packard”。在“型号”下，选择正使用或模仿的 HP 绘图仪类型。选择“下一步”。
  6. 在“输入 PCP 或 PC2”对话框中选择要输入的 PCP 或 PC2 文件（可选）。选择“下一步”。
  7. 在“端口”对话框中选择打印机要连接的端口。如果在步骤 3 中选择了“网络绘图仪服务器”，则不显示此对话框。选择“下一步”。
  8. 在“绘图仪名称”对话框中，输入绘图仪配置文件的名称。选择“下一步”。
  9. 在“完成”对话框中选择“完成”。

    新的绘图仪配置文件 (PC3) 创建完毕。

命令条目: PLOTTERMANAGER


配置 Hewlett-Packard HP-GL/2 设备 （操作步骤）

配置 Hewlett-Packard HP-GL/2 设备
配置 Hewlett-Packard HP-GL/2 设备
配置 Océ 绘图仪
AutoCAD 2008 驱动程序和外围设备手册 > 设置设备特有的配置 > 配置 Hewlett-Packard HP-GL/2 设备 >
配置 Hewlett-Packard HP-GL/2 设备
概念 操作步骤 快速参考

进行长轴打印的步骤

  1. 以普通方式打印。要获得最佳效果，请打印到图形范围，并且不要旋转打印。显式使用 1:1 的比例（不能用“按图纸缩放”）。
  2. 要在 AutoCAD 发送完所有矢量后停止绘图仪，请使用绘图仪“控制面板”来清除绘图仪内存。
  3. 要在 AutoCAD 向绘图仪发送矢量时停止长轴打印，请按 ESC 键。
  4. 对于以下设备，请按指示清除绘图仪内存：
    • DraftMaster X 系列。按“取消”按钮。
    • HP 7600 240D/E。按绘图仪的“重置”按钮。
    • HP 7600 250/255/355。按“打印管理”按钮。选择“Queuing Operations”，然后选择打印任务，将其从队列中删除。
    • HP DesignJet 系列。按“取消”按钮。
    • HP DraftPro Plus。按“取消”按钮。


配置 Hewlett-Packard HP-GL/2 设备 （快速参考）

配置 Hewlett-Packard HP-GL 绘图仪
配置 Hewlett-Packard HP-GL/2 设备
配置 Océ 绘图仪
AutoCAD 2008 驱动程序和外围设备手册 > 设置设备特有的配置 > 配置 Hewlett-Packard HP-GL/2 设备 >
配置 Hewlett-Packard HP-GL/2 设备
概念 操作步骤 快速参考

命令

PLOTTERMANAGER

显示“绘图仪管理器”，从中可以添加或编辑绘图仪配置。

系统变量

没有条目

实用程序

没有条目

命令修饰符

没有条目


配置 Océ 绘图仪 （概念）

配置 Hewlett-Packard HP-GL/2 设备
设置设备特有的配置
配置 Xerox 设备
AutoCAD 2008 驱动程序和外围设备手册 > 设置设备特有的配置 >
配置 Océ 绘图仪
概念 操作步骤 快速参考

虽然 Océ 绘图仪的首选配置是使用并口，但是，Océ 绘图仪也可以通过 RS-232C 串行 I/O 端口获得支持。

将 Océ 绘图仪设置为 9600 或 19,200 波特率、8 位数据位、1 位停止位并且无奇偶校验。关于串口电缆布线说明，可向经销商或制造商索取。

有关使用此驱动程序的详细信息，请参见主题 Océ 驱动程序自定义特性。


配置 Océ 绘图仪 （操作步骤）

配置 Hewlett-Packard HP-GL/2 设备
配置 Océ 绘图仪
配置 Xerox 设备
AutoCAD 2008 驱动程序和外围设备手册 > 设置设备特有的配置 > 配置 Océ 绘图仪 >
配置 Océ 绘图仪
概念 操作步骤 快速参考

配置 Océ 绘图仪驱动程序的步骤

  1. 从“文件”菜单中选择“绘图仪管理器”。
  2. 双击“添加绘图仪向导”快捷方式图标。
  3. 如果绘图仪已连接到计算机上，请在“开始”对话框中选择“我的电脑”。如果从网络获得绘图仪，请选择“网络绘图仪服务器”。选择“下一步”。
  4. 在“网络绘图仪”对话框中输入网络绘图仪的 UNC 名称。选择“下一步”。如果在步骤 3 中选择了“我的电脑”，则不显示此对话框。
  5. 在“生产商”的“绘图仪型号”页面上，选择“Océ”。在“型号”下，选择要使用的 Océ 绘图仪。选择“下一步”。
  6. 在“输入 PCP 或 PC2”对话框中选择要输入的 PCP 或 PC2 文件（可选）。选择“下一步”。
  7. 在“端口”对话框中选择打印机要连接的端口。如果在步骤 3 中选择了“网络绘图仪服务器”，则不显示此对话框。选择“下一步”。
  8. 在“绘图仪名称”对话框中，输入绘图仪配置文件的名称。选择“下一步”。
  9. 在“完成”对话框中选择“完成”。

    新的绘图仪配置文件 (PC3) 创建完毕。

命令条目: PLOTTERMANAGER


配置 Océ 绘图仪 （快速参考）

配置 Hewlett-Packard HP-GL/2 设备
配置 Océ 绘图仪
配置 Xerox 设备
AutoCAD 2008 驱动程序和外围设备手册 > 设置设备特有的配置 > 配置 Océ 绘图仪 >
配置 Océ 绘图仪
概念 操作步骤 快速参考

命令

PLOTTERMANAGER

显示“绘图仪管理器”，从中可以添加或编辑绘图仪配置。

系统变量

没有条目

实用程序

没有条目

命令修饰符

没有条目


配置 Xerox 设备 （概念）

配置 Océ 绘图仪
设置设备特有的配置
配置 CalComp 绘图仪
AutoCAD 2008 驱动程序和外围设备手册 > 设置设备特有的配置 >
配置 Xerox 设备
概念 操作步骤 快速参考

强烈建议使用 Xerox HDI 驱动程序。

强烈建议在 AutoCAD 中使用 Xerox HDI 驱动程序。在提高性能的同时，该新驱动程序还提供了与现有 Windows 系统相同的设置以及从双向打印的打印机中获取信息（例如，卷筒状态和打印机安装的光栅戳记）的能力。

关于最新的 Xerox 设备和驱动程序的详细信息，请访问 Xerox 的网站。

有关使用此驱动程序的详细信息，请参见主题 Xerox 驱动程序自定义特性。


配置 Xerox 设备 （操作步骤）

配置 Océ 绘图仪
配置 Xerox 设备
使用 Autodesk HDI 系统打印机驱动程序
AutoCAD 2008 驱动程序和外围设备手册 > 设置设备特有的配置 > 配置 Xerox 设备 >
配置 Xerox 设备
概念 操作步骤 快速参考

配置 HDI Xerox 绘图仪驱动程序的步骤

  1. 从“文件”菜单中选择“绘图仪管理器”。
  2. 双击“添加绘图仪向导”快捷方式图标。
  3. 如果绘图仪已连接到计算机上，请在“开始”对话框中选择“我的电脑”。如果从网络获得绘图仪，请选择“网络绘图仪服务器”。选择“下一步”。
  4. 在“网络绘图仪”对话框中输入网络绘图仪的 UNC 名称。选择“下一步”。如果在步骤 3 中选择了“我的电脑”，则不显示此对话框。
  5. 在“绘图仪型号”对话框的“制造商”下选择“Xerox Engineering Systems”。在“型号”下，选择使用的 Xerox 绘图仪类型。选择“下一步”。
  6. 在“输入 PCP 或 PC2”对话框中选择要输入的 PCP 或 PC2 文件（可选）。选择“下一步”。
  7. 在“端口”对话框中选择打印机要连接的端口。如果在步骤 3 中选择了“网络绘图仪服务器”，则不显示此对话框。选择“下一步”。
  8. 在“绘图仪名称”对话框中，输入绘图仪配置文件的名称。选择“下一步”。
  9. 在“完成”对话框中选择“完成”。

    新的绘图仪配置文件 (PC3) 创建完毕。

命令条目: PLOTTERMANAGER


配置 Xerox 设备 （快速参考）

配置 Océ 绘图仪
配置 Xerox 设备
配置 CalComp 绘图仪
AutoCAD 2008 驱动程序和外围设备手册 > 设置设备特有的配置 > 配置 Xerox 设备 >
配置 Xerox 设备
概念 操作步骤 快速参考

命令

PLOTTERMANAGER

显示“绘图仪管理器”，从中可以添加或编辑绘图仪配置。

系统变量

没有条目

实用程序

没有条目

命令修饰符

没有条目


配置 CalComp 绘图仪 （概念）

配置 Xerox 设备
设置设备特有的配置
配置 Houston Instruments 绘图仪
AutoCAD 2008 驱动程序和外围设备手册 > 设置设备特有的配置 >
配置 CalComp 绘图仪
概念 快速参考

如果要使用 CalComp 绘图仪，则可以使用 Windows 系统打印机。

如果绘图仪提供 HP-GL 或 HP-GL/2 仿真，则可以使用 HP-GL 或 HP-GL/2 HDI 驱动程序。

有关使用此驱动程序的详细信息，请参见主题 CalComp 驱动程序自定义特性 。


配置 CalComp 绘图仪 （快速参考）

配置 Xerox 设备
配置 CalComp 绘图仪
配置 Houston Instruments 绘图仪
AutoCAD 2008 驱动程序和外围设备手册 > 设置设备特有的配置 > 配置 CalComp 绘图仪 >
配置 CalComp 绘图仪
概念 快速参考

命令

PLOTTERMANAGER

显示“绘图仪管理器”，从中可以添加或编辑绘图仪配置。

系统变量

没有条目

实用程序

没有条目

命令修饰符

没有条目


配置 Houston Instruments 绘图仪 （概念）

配置 CalComp 绘图仪
设置设备特有的配置
使用 Autodesk HDI 系统打印机驱动程序
AutoCAD 2008 驱动程序和外围设备手册 > 设置设备特有的配置 >
配置 Houston Instruments 绘图仪
概念 快速参考

如果使用新型的 Houston Instruments 绘图仪，可使用普通的 HP-GL 或 HP-GL/2 HDI 驱动程序并将绘图仪配置为 HP-GL 或 HP-GL/2 HDI 仿真模式。


配置 Houston Instruments 绘图仪 （快速参考）

配置 CalComp 绘图仪
配置 Houston Instruments 绘图仪
使用 Autodesk HDI 系统打印机驱动程序
AutoCAD 2008 驱动程序和外围设备手册 > 设置设备特有的配置 > 配置 Houston Instruments 绘图仪 >
配置 Houston Instruments 绘图仪
概念 快速参考

命令

PLOTTERMANAGER

显示“绘图仪管理器”，从中可以添加或编辑绘图仪配置。

系统变量

没有条目

实用程序

没有条目

命令修饰符

没有条目


使用 Autodesk HDI 系统打印机驱动程序 （概念）

配置 Houston Instruments 绘图仪
设置设备特有的配置
配置文件输出
AutoCAD 2008 驱动程序和外围设备手册 > 设置设备特有的配置 >
使用 Autodesk HDI 系统打印机驱动程序
概念 操作步骤 快速参考

通过 HDI 系统打印机驱动程序，可以使用为 Windows 配置的绘图仪或打印机。

可使用任何 Windows 支持的打印设备（Windows 系统打印机）。

可以使用 HDI 系统打印机驱动程序来选择 AutoCAD 的打印机默认设置，这些设置与其他 Windows 应用程序的默认设置不同。

Autodesk 系统打印机驱动程序支持光栅输出。但是，作为系统打印机来输出由 AutoCAD 发送的光栅和矢量数据的设备能力受其内存大小的限制。

如果拥有多个 Windows 系统打印机，可选择用于从 AutoCAD 打印的设备。例如，可以将 LaserJet 打印机用于文字处理文档，将 BubbleJet 用于 AutoCAD 图形。

要达到最佳效果，请按如下方式使用 Windows 系统打印机和 AutoCAD 绘图仪驱动程序：

  • 除非拥有 Océ TDS/TCS 打印机或 HP DesignJet 绘图仪，否则，请优先使用适合用户的打印机/绘图仪（而不是 Windows 系统打印机）的 Autodesk HDI 驱动程序。Océ 和 HP 已提供了针对 AutoCAD 使用而优化过的系统打印机驱动程序。
  • 对于无笔的输出设备（例如激光打印机），使用 Windows 系统打印机。

为 AutoCAD 设置 Windows 系统打印机分为两步：

  • 在 Windows 下配置系统打印机（请参见 Microsoft 关于操作系统的文档）
  • 使用“添加绘图仪向导”快捷方式图标将系统打印机配置为 AutoCAD 绘图仪


使用 Autodesk HDI 系统打印机驱动程序 （操作步骤）

配置 Xerox 设备
使用 Autodesk HDI 系统打印机驱动程序
配置文件输出
AutoCAD 2008 驱动程序和外围设备手册 > 设置设备特有的配置 > 使用 Autodesk HDI 系统打印机驱动程序 >
使用 Autodesk HDI 系统打印机驱动程序
概念 操作步骤 快速参考

为系统打印机创建绘图仪配置的步骤

  1. 从“文件”菜单中选择“绘图仪管理器”。
  2. 双击“添加绘图仪向导”快捷方式图标。
  3. 在“开始”对话框中选择“系统打印机”。选择“下一步”。
  4. 在“系统打印机”对话框中选择需要创建绘图仪配置文件的系统打印机。选择“下一步”。
  5. 在“输入 PCP 或 PC2”对话框中选择“输入文件”，然后选择一个要输入的 PCP 或 PC2 文件（可选）。选择“输入”。然后选择“下一步”。
  6. 在“绘图仪名称”对话框中，输入绘图仪配置文件的名称。选择“下一步”。
  7. 在“完成”对话框中选择“完成”。

    新的绘图仪配置文件 (PC3) 创建完毕。

命令条目: PLOTTERMANAGER


使用 Autodesk HDI 系统打印机驱动程序 （快速参考）

配置 Houston Instruments 绘图仪
使用 Autodesk HDI 系统打印机驱动程序
配置文件输出
AutoCAD 2008 驱动程序和外围设备手册 > 设置设备特有的配置 > 使用 Autodesk HDI 系统打印机驱动程序 >
使用 Autodesk HDI 系统打印机驱动程序
概念 操作步骤 快速参考

命令

PLOTTERMANAGER

显示“绘图仪管理器”，从中可以添加或编辑绘图仪配置。

系统变量

没有条目

实用程序

没有条目

命令修饰符

没有条目


配置文件输出

使用 Autodesk HDI 系统打印机驱动程序
配置文件输出
AutoCAD 2008 驱动程序和外围设备手册 >
配置文件输出

本节内容

  • 配置文件输出

    可以为不同类型的文件配置驱动程序，包括 Adobe PostScrip 和光栅文件格式。


配置文件输出 （概念）

配置文件输出
配置文件输出
配置外部数据库
AutoCAD 2008 驱动程序和外围设备手册 > 配置文件输出 >
配置文件输出
概念 操作步骤 快速参考

可以为不同类型的文件配置驱动程序，包括 Adobe PostScrip 和光栅文件格式。

AutoCAD® 提供用于创建以下类型的文件的绘图仪驱动程序：

  • Autodesk 电子打印 (DWF)
  • Adobe PDF
  • Adobe PostScript
  • DXB 文件格式
  • 光栅文件格式

配置 ePlot 以创建 DWF 文件

使用 ePlot，可以生成针对打印或查看而优化的电子图形文件。所创建的文件以 Web 设计格式 (DWF) 存储。任何人均可以使用 Autodesk DWF Viewer® 或 Autodesk Design Review 打开、查看以及打印 DWF 文件。使用 Autodesk DWF Viewer 或 Autodesk Design Review，用户还可以在 Microsoft® Internet Explorer 5.01 或更高版本中查看 DWF 文件。DWF 文件支持实时平移和缩放，以及图层和命名视图的显示。

配置 Adobe PDF 驱动程序

如果在添加绘图仪向导中配置 PDF 驱动程序，用户可以将图形输出为可移植文档格式 (PDF)。要配置 PDF 驱动程序，请从添加绘图仪向导的“生产商”列表中选择“Autodesk ePlot (PDF)”，然后从“型号”列表中选择“PDF”。

配置 Adobe PostScript 驱动程序

如果在添加绘图仪向导中配置 PostScript 驱动程序，可以使用 PostScript 格式输出图形。要配置 PostScript 驱动程序，请在“添加绘图仪”向导中，从“制造商”列表中选择“Adobe”，从“型号”列表中选择一个 PostScript 级别。

AutoCAD 支持三个级别的 PostScript。Level 1 适用于大多数设备，但不支持彩色图像，而且比更新的 PostScript 级别生成的打印文件大。Level 1 + 在 Level 1 的基础上添加了支持彩色图像的功能。Level 2 适用于最新的打印机，在 Level 2 设备上，生成的文件更小且输出速度更快。

AutoCAD 支持 PostScript 打印机和绘图仪，并且支持使用 Centronics I/O 并口、RS-232C I/O 串口或者通过网络进行打印。如果使用串口，请将打印机配置为与“端口”对话框“添加绘图仪”向导的“配置端口”对话框中选择的设置一致。

配置 DXB 文件格式

使用 AutoCAD DXB 非系统文件驱动程序支持 DXB（二进制图形交换）文件格式。

输出与 DXBIN 命令以及随早期版本一起提供的 ADI DXB 驱动程序兼容。DXB 驱动程序和 ADI 驱动程序均有以下限制：

  • 驱动程序将生成仅包含矢量的 16 位整数 DXB 文件。
  • DXB 输出是单色的；所有矢量均为颜色 7。
  • 不支持光栅图像和嵌入的 OLE 对象。
  • 驱动程序将忽略对象和打印样式线宽。

配置光栅文件格式

AutoCAD 可查看包含光栅图像（例如 TIFF 或 JPEG）的图形。

通过光栅文件格式驱动程序，AutoCAD 还可以“添加绘图仪”向导中列出的格式输出光栅文件。要配置光栅格式驱动程序，请在“制造商”列表中选择“光栅文件格式”。

参见

    • 《用户手册》中的 以其他格式打印文件


配置文件输出 （操作步骤）

使用 Autodesk HDI 系统打印机驱动程序
配置文件输出
配置文件输出
AutoCAD 2008 驱动程序和外围设备手册 > 配置文件输出 > 配置文件输出 >
配置文件输出
概念 操作步骤 快速参考

为 DWF 文件输出配置绘图仪驱动程序的步骤

为 PDF 文件输出配置绘图仪驱动程序的步骤

为 PostScript 文件输出配置绘图仪驱动程序的步骤

为 DXB 文件输出配置绘图仪驱动程序的步骤

为光栅文件输出配置绘图仪驱动程序的步骤

查看自定义特性帮助的步骤


配置文件输出 （操作步骤）

配置文件输出
配置文件输出
配置文件输出
AutoCAD 2008 驱动程序和外围设备手册 > 配置文件输出 > 配置文件输出 >
配置文件输出
概念 操作步骤 快速参考

为 DWF 文件输出配置绘图仪驱动程序的步骤

  1. 从“文件”菜单中选择“绘图仪管理器”。
  2. 双击“添加绘图仪向导”快捷方式图标。
  3. 在“开始”对话框中选择“我的电脑”。选择“下一步”。
  4. 在“绘图仪型号”对话框的“制造商”下，选择“Autodesk 电子打印 (DWF)”。在“型号”下选择要创建的 DWF 类型。选择“下一步”。
  5. 在“输入 PCP 或 PC2”对话框中选择“输入文件”，然后选择一个要输入的 PCP 或 PC2 文件（可选）。选择“输入”。然后选择“下一步”。
  6. 在“端口”对话框中，选择“打印到文件”。选择“下一步”。
  7. 在“绘图仪名称”对话框中，输入绘图仪配置文件的名称。选择“下一步”。
  8. 在“完成”对话框中选择“完成”。

    新的绘图仪配置文件 (PC3) 创建完毕。

命令条目: PLOTTERMANAGER


配置文件输出 （操作步骤）

配置文件输出
配置文件输出
配置文件输出
AutoCAD 2008 驱动程序和外围设备手册 > 配置文件输出 > 配置文件输出 >
配置文件输出
概念 操作步骤 快速参考

为 PDF 文件输出配置绘图仪驱动程序的步骤

  1. 从“文件”菜单中选择“绘图仪管理器”。
  2. 双击“添加绘图仪向导”快捷方式图标。
  3. 在“开始”对话框中选择“我的电脑”。选择“下一步”。
  4. 在“绘图仪型号”页面上的“制造商”下，选择“Autodesk ePlot (PDF)”。
  5. 在“输入 PCP 或 PC2”对话框中选择“输入文件”，然后选择一个要输入的 PCP 或 PC2 文件（可选）。选择“输入”。然后选择“下一步”。
  6. 在“端口”对话框中，选择“打印到文件”。选择“下一步”。
  7. 在“绘图仪名称”对话框中，输入绘图仪配置文件的名称。选择“下一步”。
  8. 在“完成”对话框中选择“完成”。

    新的绘图仪配置文件 (PC3) 创建完毕。

命令条目: PLOTTERMANAGER


配置文件输出 （操作步骤）

配置文件输出
配置文件输出
配置文件输出
AutoCAD 2008 驱动程序和外围设备手册 > 配置文件输出 > 配置文件输出 >
配置文件输出
概念 操作步骤 快速参考

为 PostScript 文件输出配置绘图仪驱动程序的步骤

  1. 从“文件”菜单中选择“绘图仪管理器”。
  2. 双击“添加绘图仪向导”快捷方式图标。
  3. 在“开始”对话框中选择“我的电脑”。选择“下一步”。
  4. 在“制造商”下的“绘图仪型号”对话框中选择“Adobe”。在“型号”下选择要创建的 PostScript 文件级别。选择“下一步”。
  5. 在“输入 PCP 或 PC2”对话框中选择“输入文件”，然后选择一个要输入的 PCP 或 PC2 文件（可选）。选择“输入”。然后选择“下一步”。
  6. 在“端口”对话框中，选择“打印到文件”。选择“下一步”。
  7. 在“绘图仪名称”对话框中，输入绘图仪配置文件的名称。选择“下一步”。
  8. 在“完成”对话框中选择“完成”。

    新的绘图仪配置文件 (PC3) 创建完毕。

命令条目: PLOTTERMANAGER


配置文件输出 （操作步骤）

配置文件输出
配置文件输出
配置文件输出
AutoCAD 2008 驱动程序和外围设备手册 > 配置文件输出 > 配置文件输出 >
配置文件输出
概念 操作步骤 快速参考

为 DXB 文件输出配置绘图仪驱动程序的步骤

  1. 从“文件”菜单中选择“绘图仪管理器”。
  2. 双击“添加绘图仪向导”快捷方式图标。
  3. 在“开始”对话框中选择“我的电脑”。选择“下一步”。
  4. 在“绘图仪型号”对话框的“制造商”下，选择“AutoCAD DXB 文件”。在“型号”下选择“DXB 文件”。选择“下一步”。
  5. 在“输入 PCP 或 PC2”对话框中选择“输入文件”，然后选择一个要输入的 PCP 或 PC2 文件（可选）。选择“输入”。然后选择“下一步”。
  6. 在“端口”对话框中，选择“打印到文件”。选择“下一步”。
  7. 在“绘图仪名称”对话框中，输入绘图仪配置文件的名称。选择“下一步”。
  8. 在“完成”对话框中选择“完成”。

    新的绘图仪配置文件 (PC3) 创建完毕。

命令条目: PLOTTERMANAGER


配置文件输出 （操作步骤）

配置文件输出
配置文件输出
配置文件输出
AutoCAD 2008 驱动程序和外围设备手册 > 配置文件输出 > 配置文件输出 >
配置文件输出
概念 操作步骤 快速参考

为光栅文件输出配置绘图仪驱动程序的步骤

  1. 从“文件”菜单中选择“绘图仪管理器”。
  2. 双击“添加绘图仪向导”快捷方式图标。
  3. 在“开始”对话框中选择“我的电脑”。选择“下一步”。
  4. 在“绘图仪型号”对话框的“制造商”下选择“光栅文件格式”。在“型号”下选择要创建的光栅文件类型。选择“下一步”。
  5. 在“输入 PCP 或 PC2”对话框中选择“输入文件”，然后选择一个要输入的 PCP 或 PC2 文件（可选）。选择“输入”。然后选择“下一步”。
  6. 在“端口”对话框中，选择“打印到文件”。选择“下一步”。
  7. 在“绘图仪名称”对话框中，输入绘图仪配置文件的名称。选择“下一步”。
  8. 在“完成”对话框中选择“完成”。

    新的绘图仪配置文件 (PC3) 创建完毕。

命令条目: PLOTTERMANAGER


配置文件输出 （操作步骤）

配置文件输出
配置文件输出
配置外部数据库
AutoCAD 2008 驱动程序和外围设备手册 > 配置文件输出 > 配置文件输出 >
配置文件输出
概念 操作步骤 快速参考

查看自定义特性帮助的步骤

  1. 从“文件”菜单中选择“绘图仪管理器”。
  2. 在“Autodesk 绘图仪管理器”中双击，以打开要查看其自定义特性帮助的 PC3 文件。
  3. 选择“设备和文档设置”选项卡。
  4. 选择“自定义特性”节点。
  5. 选择“自定义特性”。
  6. 在配置设备的“自定义特性”对话框中选择“帮助”。

    帮助提供了特定的配置信息。

命令条目: PLOTTERMANAGER


配置文件输出 （快速参考）

使用 Autodesk HDI 系统打印机驱动程序
配置文件输出
配置外部数据库
AutoCAD 2008 驱动程序和外围设备手册 > 配置文件输出 > 配置文件输出 >
配置文件输出
概念 操作步骤 快速参考

命令

PLOTTERMANAGER

显示“绘图仪管理器”，从中可以添加或编辑绘图仪配置。

系统变量

没有条目

实用程序

没有条目

命令修饰符

没有条目


配置外部数据库

配置文件输出
配置外部数据库
AutoCAD 2008 驱动程序和外围设备手册 >
配置外部数据库

本节内容

  • 配置外部数据库

    必须首先使用 Microsoft® 外部 ODBC 和 OLE DB 程序配置外部数据库，才能从 AutoCAD® 中访问这些数据库。


配置外部数据库 （概念）

配置外部数据库
配置外部数据库
驱动程序自定义特性参考
AutoCAD 2008 驱动程序和外围设备手册 > 配置外部数据库 >
配置外部数据库
概念 操作步骤 快速参考

必须首先使用 Microsoft® 外部 ODBC 和 OLE DB 程序配置外部数据库，才能从 AutoCAD® 中访问这些数据库。

注意64 位版本的 AutoCAD 不支持使用 Microsoft Jet 4.0 OLE DB Provider（适用于 MDB 连接）和用于 ODBC 驱动程序的 Microsoft OLE DB Provider（适用于 XLS 连接）。详细信息，请参见“用 SQL Server 替代使用 DbConnect 的 OLE DB”。

配置数据库之后，即使系统上未安装创建数据的数据库系统，用户也可以从 AutoCAD 中访问这些数据库中的数据。AutoCAD 可以从以下应用程序访问数据：

  • Microsoft Access
  • dBase
  • Microsoft Excel
  • Oracle
  • Paradox
  • Microsoft Visual FoxPro®
  • SQL Server
注意使用 MDAC 2.1 版及更高版本，用户无法编辑 dBase 文件，除非计算机上已安装 Borland 数据库引擎 (BDE)。

成功配置用于 AutoCAD 的数据库后，即创建了扩展名为 UDL 的配置文件。该配置文件包含 AutoCAD 访问配置数据库所需的信息。默认情况下，UDL 文件存储在 AutoCAD 的“Data Links”文件夹中。用户可以在“选项”对话框中为 UDL 文件指定其他位置。

以下主题说明如何使用 ODBC 设置数据源以及如何配置数据源，以便通过 AutoCAD 进行使用。关于 ODBC 和 OLE DB 的详细信息，请参见以下联机 Microsoft 资源：

  • OLE DB 帮助
  • ODBC 帮助
  • ODBC Microsoft 桌面数据库驱动程序

跳过 ODBC，使用 OLE DB 直接驱动程序

AutoCAD 支持的多个数据库管理系统具有可用于 OLE DB 的直接驱动程序。如果使用这些直接驱动程序，则无需在 ODBC 和 OLE DB 中建立配置文件，而仅需要一个 OLE DB 配置文件。

直接数据库驱动程序可用于以下数据库系统：

  • Microsoft Access
  • Oracle
  • Microsoft SQL Server

使用 ODBC 创建配置文件

ODBC 是一个过渡程序，它使一个应用程序中的数据可用于其他应用程序。

使用 OLE DB 配置数据源

可以使用 OLE DB 建立指向外部数据表的 UDL 配置文件。

用 SQL Server 替代 OLE DB

如果正在使用 64 位版本的 AutoCAD 和带有连接的 DbConnect（可使用以下两种方法之一访问 Microsoft Access 数据库或 Microsoft Excel 电子表格），则需要将连接更改为使用 Microsoft SQL Server。Microsoft 不支持这些技术的 64 位版本。

  • Microsoft Jet 4.0 OLE DB Provider（适用于 MDB 连接）
  • 用于 ODBC 驱动程序的 Microsoft OLE DB Provider（适用于 XLS 连接）

Microsoft SQL Server 包括三种不同版本。如果用户现在从 MDB 或 XLS 文件访问数据，可能会发现使用 Microsoft SQL Server Express Edition 足以满足需要。Microsoft 还提供标准版和企业版的 SQL Server。有关 SQL Server 的其他信息，请访问 Microsoft 的网站 http://www.microsoft.com/china/sql/。

注意用户可以购买价廉的第三方实用程序，以将存储在 MDB 中的数据自动转换为可以使用 SQL Server 的 MDF 文件。这些实用程序中有许多还允许用户将数据从 MDF 文件输出到 MDB 文件。


配置外部数据库 （操作步骤）

配置文件输出
配置外部数据库
配置外部数据库
AutoCAD 2008 驱动程序和外围设备手册 > 配置外部数据库 > 配置外部数据库 >
配置外部数据库
概念 操作步骤 快速参考

为 UDL 文件指定新位置的步骤

使用 OLE DB 设置直接 Microsoft Access 配置的步骤

使用 OLE DB 设置直接 Oracle 配置的步骤

使用 OLE DB 设置直接 SQL Server 配置的步骤

使用 ODBC 设置 Microsoft Access 数据源的步骤

使用 ODBC 设置 dBase 数据源的步骤

设置要通过 AutoCAD 使用的 Microsoft Excel 电子表格的步骤

使用 ODBC 设置 Microsoft Excel 数据源的步骤

使用 ODBC 设置 Oracle 数据源的步骤

使用 ODBC 设置 Paradox 数据源的步骤

使用 ODBC 设置 Microsoft Visual FoxPro 数据源的步骤

使用 ODBC 设置 SQL Server 数据源的步骤

使用 OLE DB 配置数据源的步骤


配置外部数据库 （操作步骤）

配置外部数据库
配置外部数据库
配置外部数据库
AutoCAD 2008 驱动程序和外围设备手册 > 配置外部数据库 > 配置外部数据库 >
配置外部数据库
概念 操作步骤 快速参考

为 UDL 文件指定新位置的步骤

  1. 依次单击“工具”菜单 [image] “选项”。
  2. 在“选项”对话框的“文件”选项卡中，选择“数据源位置”，然后单击“浏览”。
  3. 在“浏览文件夹”对话框中，定位并选择需要的文件夹。单击“确定”。
  4. 单击“确定”。
命令条目: OPTIONS


配置外部数据库 （操作步骤）

配置外部数据库
配置外部数据库
配置外部数据库
AutoCAD 2008 驱动程序和外围设备手册 > 配置外部数据库 > 配置外部数据库 >
配置外部数据库
概念 操作步骤 快速参考

使用 OLE DB 设置直接 Microsoft Access 配置的步骤

  1. 依次单击“dbConnect”菜单 [image] “数据源” [image] “配置”。
  2. 在“数据链接特性”对话框的“提供者”选项卡中，选择“Microsoft Jet 3.51 OLE DB Provider”。单击“下一步”。
  3. 在“选择或输入数据库名称”中输入要配置的数据库的名称和路径。
  4. 单击“测试连接”以验证配置是否正常运行。

    如果连接失败，请验证设置是否正确。例如，拼写错误和区分大小写都可能导致连接失败。

  5. 在“Microsoft 数据链接”对话框中，单击“确定”。
  6. 单击“确定”。
命令条目: DBCONNECT


配置外部数据库 （操作步骤）

配置外部数据库
配置外部数据库
配置外部数据库
AutoCAD 2008 驱动程序和外围设备手册 > 配置外部数据库 > 配置外部数据库 >
配置外部数据库
概念 操作步骤 快速参考

使用 OLE DB 设置直接 Oracle 配置的步骤

  1. 依次单击“dbConnect”菜单 [image] “数据源” [image] “配置”。
  2. 在“数据链接特性”对话框的“提供者”选项卡中，选择“Microsoft OLE DB Provider for Oracle”。单击“下一步”。
  3. 在“输入服务器名称”中输入 Oracle 服务器名。
  4. 输入有效的用户名和口令。
  5. 单击“测试连接”以验证设置是否正确。例如，拼写错误和区分大小写都可能导致连接失败。
  6. 在“Microsoft 数据链接”对话框中，单击“确定”。
  7. 单击“确定”。
命令条目: DBCONNECT


配置外部数据库 （操作步骤）

配置外部数据库
配置外部数据库
配置外部数据库
AutoCAD 2008 驱动程序和外围设备手册 > 配置外部数据库 > 配置外部数据库 >
配置外部数据库
概念 操作步骤 快速参考

使用 OLE DB 设置直接 SQL Server 配置的步骤

  1. 依次单击“dbConnect”菜单 [image] “数据源” [image] “配置”。
  2. 在“数据链接特性”对话框的“提供者”选项卡中，选择“Microsoft OLE DB Provider for SQL Server”。单击“下一步”。
  3. 在“选择或输入服务器名称”中输入服务器名。
  4. 输入有效的用户名和口令。
  5. 在“选择服务器上的数据库”中选择要配置的数据库。
  6. 单击“测试连接”以验证设置是否正确。例如，拼写错误和区分大小写都可能导致连接失败。
  7. 在“Microsoft 数据链接”对话框中，单击“确定”。
  8. 单击“确定”。
命令条目: DBCONNECT


配置外部数据库 （操作步骤）

配置外部数据库
配置外部数据库
配置外部数据库
AutoCAD 2008 驱动程序和外围设备手册 > 配置外部数据库 > 配置外部数据库 >
配置外部数据库
概念 操作步骤 快速参考

使用 ODBC 设置 Microsoft Access 数据源的步骤

  1. 依次单击“开始”菜单 (Windows) [image] “设置” [image] “控制面板”。
  2. 双击“ODBC”图标。
  3. 在“ODBC 数据源管理员”对话框中，执行以下操作之一：
    • 选择“用户 DSN”选项卡，以创建只对用户本人可见的数据源，并且该数据源只能在创建它的计算机上使用。
    • 选择“系统 DSN”选项卡，以创建对所有有权访问该计算机的用户都可见的数据源。
    • 选择“文件 DSN”选项卡，以创建可以与其他用户共享的数据源，但是其他用户必须在其系统上安装相同 ODBC 驱动程序。
  4. 单击“添加”。
  5. 选择“Microsoft Access 驱动程序”，然后单击“完成”。
  6. 在“数据源名称”中输入数据源的名称。
  7. 单击“选择”，然后定位并选择要配置的数据库。单击“确定”。
  8. 在“ODBC Microsoft Access”对话框中，单击“确定”。
  9. 在“ODBC 数据源管理员”对话框中，单击“确定”。


配置外部数据库 （操作步骤）

配置外部数据库
配置外部数据库
配置外部数据库
AutoCAD 2008 驱动程序和外围设备手册 > 配置外部数据库 > 配置外部数据库 >
配置外部数据库
概念 操作步骤 快速参考

使用 ODBC 设置 dBase 数据源的步骤

  1. 依次单击“开始”菜单 (Windows) [image] “设置” [image] “控制面板”。
  2. 双击“ODBC”图标。
  3. 在“ODBC 数据源管理员”对话框中，执行以下操作之一：
    • 选择“用户 DSN”选项卡，以创建只对用户本人可见的数据源，并且该数据源只能在创建它的计算机上使用。
    • 选择“系统 DSN”选项卡，以创建对所有有权访问该计算机的用户都可见的数据源。
    • 选择“文件 DSN”选项卡，以创建可以与其他用户共享的数据源，但是其他用户必须在其系统上安装相同 ODBC 驱动程序。
  4. 单击“添加”。
  5. 选择“Microsoft dBase 驱动程序”，然后单击“完成”。
  6. 在“数据源名称”中输入数据源名称，然后从“版本”列表中选择适当的 dBase 版本。
  7. 确保已清除“使用当前目录”。
  8. 单击“选择目录”，然后定位并选择包含要配置的数据库表的目录。单击“确定”。
  9. 在“ODBC dBase 设置”对话框中，单击“确定”。
  10. 在“ODBC 数据源管理员”对话框中，单击“确定”。


配置外部数据库 （操作步骤）

配置外部数据库
配置外部数据库
配置外部数据库
AutoCAD 2008 驱动程序和外围设备手册 > 配置外部数据库 > 配置外部数据库 >
配置外部数据库
概念 操作步骤 快速参考

设置要通过 AutoCAD 使用的 Microsoft Excel 电子表格的步骤

  1. 在 Microsoft Excel 中打开要从 AutoCAD 访问的工作簿或电子表格。
  2. 选择单元范围作为数据库表。
  3. 在“名称”框中输入单元范围的名称，然后按 ENTER 键。
  4. 如果需要，重复步骤 2 和 3 以指定附加数据库表。
  5. 依次单击“文件”菜单 [image] “保存”。
注意Microsoft Excel 不是真正的数据库管理系统。为了从 AutoCAD 访问 Excel 数据，必须先至少指定一个命名的 Excel 单元范围作为数据库表。AutoCAD 将在电子表格中指定的各个命名的单元范围视为独立的表。


配置外部数据库 （操作步骤）

配置外部数据库
配置外部数据库
配置外部数据库
AutoCAD 2008 驱动程序和外围设备手册 > 配置外部数据库 > 配置外部数据库 >
配置外部数据库
概念 操作步骤 快速参考

使用 ODBC 设置 Microsoft Excel 数据源的步骤

  1. 依次单击“开始”菜单 (Windows) [image] “设置” [image] “控制面板”。
  2. 双击“ODBC”图标。
  3. 在“ODBC 数据源管理员”对话框中，执行以下操作之一：
    • 选择“用户 DSN”选项卡，以创建只对用户本人可见的数据源，并且该数据源只能在创建它的计算机上使用。
    • 选择“系统 DSN”选项卡，以创建对所有有权访问该计算机的用户都可见的数据源。
    • 选择“文件 DSN”选项卡，以创建可以与其他用户共享的数据源，但是其他用户必须在其系统上安装相同 ODBC 驱动程序。
  4. 单击“添加”。
  5. 选择“Microsoft Excel 驱动程序”，然后单击“完成”。
  6. 在“数据源名称”中输入数据源名称，然后从“版本”列表中选择适当的 Excel 版本。
  7. 确保已清除“使用当前目录”。
  8. 单击“选择工作簿”，然后定位并选择要配置的工作簿或电子表格。单击“确定”。
  9. 在“ODBC Microsoft Excel”对话框中，单击“确定”。
  10. 在“ODBC 数据源管理员”对话框中，单击“确定”。


配置外部数据库 （操作步骤）

配置外部数据库
配置外部数据库
配置外部数据库
AutoCAD 2008 驱动程序和外围设备手册 > 配置外部数据库 > 配置外部数据库 >
配置外部数据库
概念 操作步骤 快速参考

使用 ODBC 设置 Oracle 数据源的步骤

  1. 依次单击“开始”菜单 (Windows) [image] “设置” [image] “控制面板”。
  2. 双击“ODBC”图标。
  3. 在“ODBC 数据源管理员”对话框中，执行以下操作之一：
    • 选择“用户 DSN”选项卡，以创建只对用户本人可见的数据源，并且该数据源只能在创建它的计算机上使用。
    • 选择“系统 DSN”选项卡，以创建对所有有权访问该计算机的用户都可见的数据源。
    • 选择“文件 DSN”选项卡，以创建可以与其他用户共享的数据源，但是其他用户必须在其系统上安装相同 ODBC 驱动程序。
  4. 单击“添加”。
  5. 为 Oracle 选择“Microsoft ODBC”，然后单击“完成”。
  6. 在“数据源名称”中输入数据源的名称。
  7. 输入用户名。
  8. 在“服务器”中输入 Oracle 服务器名称。
  9. 单击“确定”。
  10. 在“ODBC 数据源管理员”对话框中，单击“确定”。


配置外部数据库 （操作步骤）

配置外部数据库
配置外部数据库
配置外部数据库
AutoCAD 2008 驱动程序和外围设备手册 > 配置外部数据库 > 配置外部数据库 >
配置外部数据库
概念 操作步骤 快速参考

使用 ODBC 设置 Paradox 数据源的步骤

  1. 依次单击“开始”菜单 (Windows) [image] “设置” [image] “控制面板”。
  2. 双击“ODBC”图标。
  3. 在“ODBC 数据源管理员”对话框中，执行以下操作之一：
    • 选择“用户 DSN”选项卡，以创建只对用户本人可见的数据源，并且该数据源只能在创建它的计算机上使用。
    • 选择“系统 DSN”选项卡，以创建对所有有权访问该计算机的用户都可见的数据源。
    • 选择“文件 DSN”选项卡，以创建可以与其他用户共享的数据源，但是其他用户必须在其系统上安装相同 ODBC 驱动程序。
  4. 单击“添加”。
  5. 选择“Paradox 驱动程序”，然后单击“完成”。
  6. 在“数据源名称”中输入数据源名称，然后从“版本”列表中选择适当的 Paradox 版本。
  7. 确保已清除“使用当前目录”。
  8. 单击“选择目录”，然后定位并选择要配置的数据库。单击“确定”。
  9. 在“ODBC Paradox 设置”对话框中，单击“确定”。
  10. 在“ODBC 数据源管理员”对话框中，单击“确定”。


配置外部数据库 （操作步骤）

配置外部数据库
配置外部数据库
配置外部数据库
AutoCAD 2008 驱动程序和外围设备手册 > 配置外部数据库 > 配置外部数据库 >
配置外部数据库
概念 操作步骤 快速参考

使用 ODBC 设置 Microsoft Visual FoxPro 数据源的步骤

  1. 依次单击“开始”菜单 (Windows) [image] “设置” [image] “控制面板”。
  2. 双击“ODBC”图标。
  3. 在“ODBC 数据源管理员”对话框中，执行以下操作之一：
    • 选择“用户 DSN”选项卡，以创建只对用户本人可见的数据源，并且该数据源只能在创建它的计算机上使用。
    • 选择“系统 DSN”选项卡，以创建对所有有权访问该计算机的用户都可见的数据源。
    • 选择“文件 DSN”选项卡，以创建可以与其他用户共享的数据源，但是其他用户必须在其系统上安装相同 ODBC 驱动程序。
  4. 单击“添加”。
  5. 选择“Microsoft Visual FoxPro 驱动程序”，然后单击“完成”。
  6. 在“数据源名称”中输入数据源名称，然后在“数据库类型”中选择类型。
  7. 单击“浏览”，然后定位并选择要配置的数据库。单击“打开”。
  8. 在“ODBC Visual FoxPro 设置”对话框中，单击“确定”。
  9. 在“ODBC 数据源管理员”对话框中，单击“确定”。

    关于设置 Microsoft Visual FoxPro 数据源的详细信息，请参见 Microsoft Visual FoxPro ODBC 驱动程序文档。


配置外部数据库 （操作步骤）

配置外部数据库
配置外部数据库
配置外部数据库
AutoCAD 2008 驱动程序和外围设备手册 > 配置外部数据库 > 配置外部数据库 >
配置外部数据库
概念 操作步骤 快速参考

使用 ODBC 设置 SQL Server 数据源的步骤

  1. 依次单击“开始”菜单 (Windows) [image] “设置” [image] “控制面板”。
  2. 双击“ODBC”图标。
  3. 在“ODBC 数据源管理员”对话框中，执行以下操作之一：
    • 选择“用户 DSN”选项卡，以创建只对用户本人可见的数据源，并且该数据源只能在创建它的计算机上使用。
    • 选择“系统 DSN”选项卡，以创建对所有有权访问该计算机的用户都可见的数据源。
    • 选择“文件 DSN”选项卡，以创建可以与其他用户共享的数据源，但是其他用户必须在其系统上安装相同 ODBC 驱动程序。
  4. 单击“添加”。
  5. 选择“SQL Server”，然后单击“完成”。
  6. 按照向导中的说明完成数据源设置。

    Microsoft 提供了其他帮助主题，说明向导中每页的界面元素。要查看向导页面的帮助，请单击“帮助”。

  7. 在“ODBC 数据源管理员”对话框中，单击“确定”。


配置外部数据库 （操作步骤）

配置外部数据库
配置外部数据库
AutoCAD 2008 驱动程序和外围设备手册 > 配置外部数据库 > 配置外部数据库 >
配置外部数据库
概念 操作步骤 快速参考

可以使用 OLE DB 建立指向外部数据表的 UDL 配置文件。

使用 OLE DB 配置数据源的步骤

  1. 使用 Microsoft ODBC 设置数据源（参见使用 ODBC 创建配置文件）。
  2. 依次单击“dbConnect”菜单 [image] “数据源” [image] “配置”。
  3. 在“数据链接特性”对话框的“提供者”选项卡中，选择“Microsoft OLE DB Provider for ODBC Drivers”。选择“下一步”。
  4. 在“使用数据源名称”中输入要配置的数据源名称。
  5. 单击“测试连接”以验证配置是否正常运行。

    如果连接失败，请验证设置是否正确。例如，拼写错误和区分大小写都可能导致连接失败。

  6. 在“Microsoft 数据链接”对话框中，单击“确定”。
  7. 单击“确定”。


配置外部数据库 （快速参考）

配置文件输出
配置外部数据库
AutoCAD 2008 驱动程序和外围设备手册 > 配置外部数据库 > 配置外部数据库 >
配置外部数据库
概念 操作步骤 快速参考

命令

DBCONNECT

提供到外部数据库表的接口

OPTIONS

自定义程序设置

系统变量

没有条目

实用程序

没有条目

命令修饰符

没有条目


驱动程序自定义特性参考

配置外部数据库
Autodesk 提供的绘图仪驱动程序
AutoCAD 2008 驱动程序和外围设备手册 >
驱动程序自定义特性参考

用户可以更改指定给绘图仪配置的绘图仪驱动程序的自定义特性。

本节内容

  • Autodesk 提供的绘图仪驱动程序
  • 第三方绘图仪驱动程序


Autodesk 提供的绘图仪驱动程序

驱动程序自定义特性参考
驱动程序自定义特性参考
DWF 驱动程序自定义特性
AutoCAD 2008 驱动程序和外围设备手册 > 驱动程序自定义特性参考 >
Autodesk 提供的绘图仪驱动程序

由 Autodesk 创建以用于 AutoCAD 的绘图仪驱动程序。

本节内容

  • DWF 驱动程序自定义特性

    指定打印的 Web 图形格式 (DWF) 文件的自定义特性。

  • DXB 驱动程序自定义特性

    指定打印的 DXB 文件的自定义特性。

  • HP-GL 驱动程序自定义特性

    指定打印的 HP-GL (PLT) 文件的自定义特性。

  • HP-GL/2 驱动程序自定义特性

    指定 HP-GL/2 驱动程序的自定义特性。

  • 非系统驱动程序自定义特性

    指定非系统绘图仪的自定义特性。

  • PDF 驱动程序自定义特性

    指定打印的 Adobe PDF 文件的自定义特性。

  • PostScript驱动程序自定义特性

    指定打印的PostScript文件的自定义特性。

  • 光栅驱动程序自定义特性

    指定打印的光栅格式文件的自定义特性。

  • 系统驱动程序自定义特性

    指定系统打印机和绘图仪的自定义特性。


DWF 驱动程序自定义特性

Autodesk 提供的绘图仪驱动程序
Autodesk 提供的绘图仪驱动程序
矢量和渐变色分辨率 (DWF)
AutoCAD 2008 驱动程序和外围设备手册 > 驱动程序自定义特性参考 > Autodesk 提供的绘图仪驱动程序 >
DWF 驱动程序自定义特性

指定打印的 Web 图形格式 (DWF) 文件的自定义特性。

可以使用 DWF6 ePlot 驱动程序来打印或发布 DWF 文件。可以使用 Autodesk DWF Viewer 或 Autodesk DWF Composer 打开、查看和打印 DWF 文件。DWF 文件支持实时平移和缩放，还可以控制图层和命名视图的显示。

注意默认情况下，AutoCAD 将根据线宽打印。如果未在图层特性管理器中指定线宽值，打印图形时所有图形对象都采用 0.01 英寸的默认线宽。这将导致 DWF 文件的打印区域与在 AutoCAD 绘图区域中的显示（在外部查看器或 Internet 浏览器中查看时）相差很大，尤其是在进行缩放操作时。要避免出现这种情况，请清除“打印”对话框“打印设置”选项卡上的“打印线宽”选项。
注意除非另有说明，文中提到的 AutoCAD 均指基于 AutoCAD 的产品。

本节内容

  • 矢量和渐变色分辨率 (DWF)

    指定 DWF 文件中矢量图形和渐变色的分辨率（以每英寸点数为单位）。设置的分辨率越高，文件越精确，但是文件大小也越大。

  • 光栅图像分辨率 (DWF)

    指定 DWF 文件中矢量图形和渐变色的分辨率（以每英寸点数为单位）。设置的分辨率越高，文件越精确，但是文件大小也越大。

  • 字体处理 (DWF)

    指定 DWF 文件中包含的字体及其处理方法。

  • 其他输出设置 (DWF)

    指定 DWF 文件的其他输出设置。

  • 虚拟笔设置 (DWF)

    打开“编辑笔设置”对话框，从中可以编辑 ePlot (optimized for plotting) 绘图仪配置 (PC3) 文件笔设置和图案。


矢量和渐变色分辨率 (DWF)

DWF 驱动程序自定义特性
DWF 驱动程序自定义特性
光栅图像分辨率 (DWF)
AutoCAD 2008 驱动程序和外围设备手册 > 驱动程序自定义特性参考 > Autodesk 提供的绘图仪驱动程序 > DWF 驱动程序自定义特性 >
矢量和渐变色分辨率 (DWF)

指定 DWF 文件中矢量图形和渐变色的分辨率（以每英寸点数为单位）。设置的分辨率越高，文件越精确，但是文件大小也越大。

创建要打印的 DWF 文件时，请选择与您的绘图仪或打印机的输出相匹配的分辨率。高分辨率（超过 2,400 dpi）可用于查看。例如，创建包含大量细节的 DWF 图形文件（例如大型的地形区域地图）时，DWF 文件中细节越多，使用的分辨率设置越高。只有在必要时使用最大分辨率（40,000 dpi 以上）；它们可能会生成非常大的文件。随着分辨率设置的增大，光栅图像质量将随之增加，打印速度将随之降低，内存要求将随之增大。

矢量分辨率

设置 DWF 文件中矢量图形的分辨率（以每英寸点数为单位）。默认设置为 1,200 dpi。选择“自定义”可以输入自定义矢量图形分辨率。

自定义矢量分辨率

指定 DWF 文件中矢量图形的自定义分辨率（以每英寸点数为单位）。必须选择“矢量分辨率”下的“自定义”来指定自定义矢量图形分辨率。默认设置为 40,000 dpi。

渐变色分辨率

设置 DWF 文件中渐变色的分辨率（以每英寸点数为单位）。默认设置为 200 dpi。选择“自定义”可以输入自定义渐变色分辨率。此设置不能超过当前矢量分辨率设置。

自定义渐变色分辨率

指定 DWF 文件中渐变色的自定义分辨率（以每英寸点数为单位）。必须选择“渐变色分辨率”下的“自定义”来指定自定义渐变色分辨率。默认设置为 200 dpi。此设置不能超过当前矢量分辨率设置。


光栅图像分辨率 (DWF)

矢量和渐变色分辨率 (DWF)
DWF 驱动程序自定义特性
字体处理 (DWF)
AutoCAD 2008 驱动程序和外围设备手册 > 驱动程序自定义特性参考 > Autodesk 提供的绘图仪驱动程序 > DWF 驱动程序自定义特性 >
光栅图像分辨率 (DWF)

指定 DWF 文件中矢量图形和渐变色的分辨率（以每英寸点数为单位）。设置的分辨率越高，文件越精确，但是文件大小也越大。

创建要打印的 DWF 文件时，请选择与您的绘图仪或打印机的输出相匹配的分辨率。高分辨率（超过 2,400 dpi）可用于查看。例如，创建包含大量细节的 DWF 图形文件（例如大型的地形区域地图）时，DWF 文件中细节越多，使用的分辨率设置越高。只有在必要时使用最大分辨率（40,000 dpi 以上）；它们可能会生成非常大的文件。随着分辨率设置的增大，光栅图像质量将随之增加，打印速度将随之降低，内存要求将随之增大。

颜色和灰度分辨率

设置 DWF 文件中光栅图像颜色和灰度的分辨率（以每英寸点数为单位）。默认设置为 200 dpi。选择“自定义”可以输入自定义颜色和灰度分辨率。此设置不能超过当前矢量分辨率设置。

自定义颜色分辨率

指定 DWF 文件中彩色光栅图像的自定义分辨率（以每英寸点数为单位）。必须选择“颜色和灰度分辨率”下的“自定义”来指定自定义颜色分辨率。此设置不能超过当前矢量分辨率设置。

黑白分辨率

设置 DWF 文件中黑白光栅图像的分辨率（以每英寸点数为单位）。默认设置为 400 dpi。选择“自定义”可以输入自定义黑白分辨率。此设置不能超过当前矢量分辨率设置。

自定义黑白分辨率

指定 DWF 文件中黑白光栅图像的自定义分辨率（以每英寸点数为单位）。必须选择“黑白分辨率”下的“自定义”来指定自定义黑白分辨率。此设置不能超过当前矢量分辨率设置。


字体处理 (DWF)

光栅图像分辨率 (DWF)
DWF 驱动程序自定义特性
其他输出设置 (DWF)
AutoCAD 2008 驱动程序和外围设备手册 > 驱动程序自定义特性参考 > Autodesk 提供的绘图仪驱动程序 > DWF 驱动程序自定义特性 >
字体处理 (DWF)

指定 DWF 文件中包含的字体及其处理方法。

注意字体处理设置、文字数量以及文件中所用字体的数量和类型都会影响 DWF 文件的大小。如果 DWF 文件太大，可以尝试修改字体处理的设置。

不捕获（所有由查看器提供）

指定在 DWF 文件中将不包含任何字体。

为了使在 DWF 文件的源图形中使用的字体在 DWF 文件中可见，必须在 DWF 查看器的系统中提供相应字体。如果查看器的系统未提供用于创建 DWF 文件的字体，则使用其他替代字体。

捕获部分（推荐）

指定在 DWF 文件的源图形中使用的字体（这些字体是在“可用的 True Type 字体”对话框中选择的）将包含在 DWF 文件中。

要使所选字体能够在 DWF 文件中显示，并不需要它们在 DWF 查看器的系统中可用。

编辑字体列表

打开“可用的 True Type 字体”对话框，编辑可以在 DWF 文件中捕获的字体的列表。

默认情况下，不选择与 AutoCAD、Windows 和 Autodesk DWF Viewer 一同安装的字体。

选择“恢复默认设置”将列表重置为默认设置。此操作在单击“确定”之前就已完成并保存，并且无法撤消。

“可用的 True Type 字体”对话框中的设置保存在注册表中，而不是保存在当前的 PC3 文件中。在修改这些设置之前，它们对所有的 DWF 文件有效。

全部捕获

指定在图形中使用的所有字体都将包含在 DWF 文件中。

注意这会增加 DWF 文件的大小。
作为几何图形（文件最大）

指定在图形中使用的所有字体将作为几何图形包含在 DWF 文件中。如果选择此选项，应以 1:1 或更高的比例因子打印图形，以确保输出文件的质量。

仅当文件在 DWF6 ePlot 模式下创建时，此选项才可用。

注意这会增加 DWF 文件的大小。


其他输出设置 (DWF)

字体处理 (DWF)
DWF 驱动程序自定义特性
虚拟笔设置 (DWF)
AutoCAD 2008 驱动程序和外围设备手册 > 驱动程序自定义特性参考 > Autodesk 提供的绘图仪驱动程序 > DWF 驱动程序自定义特性 >
其他输出设置 (DWF)

指定 DWF 文件的其他输出设置。

DWF 格式

指定 DWF 文件的压缩格式。

压缩的二进制（推荐）

以压缩的二进制格式打印 DWF 文件，压缩不会导致数据丢失。对于大多数 DWF 文件，最好使用这种文件格式。

压缩的 ASCII 编码二维流（高级）

以压缩的 ASCII 编码二维流（纯文本）格式打印 DWF 文件。可以使用 WinZip 解压缩文件。

在查看器中显示背景色

控制应用于 DWF 文件的背景色。

注意应将要打印的 DWF 文件配置为白色背景。如果 AutoCAD 背景色设置为黑色，则颜色 7 对象将按白色打印。对于所有其他背景色，颜色 7 对象将按黑色打印。

包含图层信息

指定打印的 DWF 文件中包含的图层信息。如果选择此选项，可以在打印的 DWF 文件中处理创建打印时打开和解冻的任何图层。如果清除此选项，当使用外部查看器或浏览器查看 DWF 文件时，将无法看到图层信息。

在某些情况下（例如，在包含嵌套的外部参照的图形中），关闭此选项可以显著提高性能。

显示图纸边界

指定在打印的 DWF 文件中包含图纸边界，与布局选项卡中和图形一起显示的图纸边界类似。

注意对于 DWF6 ePlot，默认情况下已勾选“显示图纸边界”选项，并且不可编辑。

将预览保存为 DWF 格式

指定 DWF 文件的预览将保存在 DWF 文件中。

注意始终会保存 DWF 文件的一个小缩略图。如果接收者使用 Buzzsaw.com 访问预览，应仅使用“将预览保存为 DWF 格式”设置。


虚拟笔设置 (DWF)

其他输出设置 (DWF)
DWF 驱动程序自定义特性
DXB 驱动程序自定义特性
AutoCAD 2008 驱动程序和外围设备手册 > 驱动程序自定义特性参考 > Autodesk 提供的绘图仪驱动程序 > DWF 驱动程序自定义特性 >
虚拟笔设置 (DWF)

打开“编辑笔设置”对话框，从中可以编辑 ePlot (optimized for plotting) 绘图仪配置 (PC3) 文件笔设置和图案。

要使用此选项，必须在绘图仪配置编辑器“矢量图形”节点的“颜色深度”区域中选定“255 虚拟笔”。选中“255 虚拟笔”后，将忽略与该图形关联的打印样式表中除虚拟笔号和打印样式线型外的设置。可以在“编辑笔设置”对话框中编辑这些虚拟笔的设置。这些设置随后将保存到正在编辑的 PC3 文件中。

注意如果选择了“255 虚拟笔”作为颜色深度，则改变 DWF 文件的分辨率也将改变线宽。可以调整笔设置中的线宽值以抵消更改。

在“编辑笔设置”对话框中，可以对当前笔设置进行更改，单击“确定”后，这些更改将保存到 PC3 文件中。选择“默认设置”可以将笔设置重置为默认设置。通过选择“输入”，可以从 PEN 文件中输入笔设置。

注意如果要使用 Buzzsaw 中的笔设置，请使用 Buzzsaw DWF.ctb 打印样式表。但是，如果要编辑笔设置，请编辑存储在 DWF PC3 文件中的笔设置，而不要编辑 Buzzsaw DWF.ctb 打印样式表。

在“编辑笔设置”对话框中，可以在对话框中的字段上单击鼠标右键，显示一个常用设置的菜单，然后更改笔的轻重（宽度）、图案、形状和效果。在该菜单中，可以将设置复制给其他笔，或者选择“特性”以显示“笔特性”对话框。

将设置应用到整个笔设置时，将忽略在“编辑笔设置”对话框中没有选中的笔（以红色的删除线标记）。

图案

提供了 107 种预定义的笔图案。笔图案可用于改变图形中几何图形的外观。很多图案都提供了一个等价的颜色灰度。这些图案常用于在图形中进行区域填充，以产生不同的黑色比重。还有诸如框、瓦片式、斜线和宝石等各种图案，可用于提供不同的效果。

宽度

设置笔的线宽。线宽以像素度量，也可以用毫米、厘米和英寸表示。以像素为单位设置线宽（从 0 到400）。更改单位类型时，将以毫米、厘米或英寸为单位显示 400 dpi 打印机的等效度量值。

造型

设置笔的端点形状和连接样式。

效果

控制图案中背景像素的外观。该效果可用于单色、灰度和彩色绘图仪。

透明

显示图案中的基础对象。

不透明

禁止显示图案中的基础对象。

所有笔

向笔设置中的所有笔应用比例缩放和线宽限制。

注意仅当使用 Buzzsaw 中的查看和打印工具时，“缩放笔宽”设置才可见。

控件

仅当使用 Buzzsaw 中的查看和打印工具时，这些设置的效果才可见。

允许图形操作

DWF 文件不支持这些设置。

将笔颜色映射到着色的半色调

指定将笔颜色转换为等效的灰度着色。

交替填充多边形而非交叠填充多边形

指定对多边形使用替换填充而不是圈围填充。

仅当无法正确打印矢量文件的多边形填充图案时使用。仅当必须填充复杂的、重叠的多边形（例如，构成五角星的中心为五边形的五边形）时，模式会有差别。在这种情况下，替换模式可以填充多边形中的每个其他封闭区域（例如五角星上的点）。圈围模式将填充所有区域（例如五边形和点）。

对灰度或彩色图像使用错误平滑

指定对 DWF 光栅图像使用错误扩散。

要在光栅数据中表示灰度着色，默认情况下使用半色调扩散。可以使用错误扩散来改进图像的外观。


DXB 驱动程序自定义特性

虚拟笔设置 (DWF)
Autodesk 提供的绘图仪驱动程序
HP-GL 驱动程序自定义特性
AutoCAD 2008 驱动程序和外围设备手册 > 驱动程序自定义特性参考 > Autodesk 提供的绘图仪驱动程序 >
DXB 驱动程序自定义特性

指定打印的 DXB 文件的自定义特性。

此非系统驱动程序将打印到 DXB（二进制图形交换）文件，此文件格式具有纯矢量功能。输出与 AutoCAD DXBIN 命令以及随早期版本 AutoCAD 一起提供的 ADI DXB 驱动程序兼容。它与 ADI 驱动程序一样有以下限制：

  • 生成只包含矢量的 16 位整数 DXB 文件。
  • DXB 输出是单色的；所有矢量均为颜色 7。
  • 不支持光栅图像和嵌入的 OLE 对象。
  • 驱动程序将忽略对象和打印样式线宽。

使用“自定义特性”对话框设置 DXB 输出的最高分辨率。由于 16 位 DXB 文件有限定的坐标空间，因此最高分辨率设置仅适用于较小的图纸尺寸。如果选择的最高分辨率的值较高，然后选择了较大的图纸尺寸（例如 ANSI E），系统将显示警告，指出分辨率将被降低以适应较大的打印尺寸。

分辨率控制主要影响对象镶嵌的级别。如果将分辨率设置为较低级别，则圆弧、圆、文字等将以较少的镶嵌线段绘制，而较高的分辨率设置将使用较多的镶嵌线段绘制图形，但会创建较大的打印文件。

实体和宽线等图元将使用单点宽度的线段绘制。降低分辨率将减少填充这些图元所需的线段数量，同时减小 DXB 文件的大小。

此 DXB 驱动程序不打印光栅图像图元，而是打印轮廓矩形。

注意除非另有说明，文中提到的 AutoCAD 均指基于 AutoCAD 的产品。


HP-GL 驱动程序自定义特性

DXB 驱动程序自定义特性
Autodesk 提供的绘图仪驱动程序
HP-GL 配置信息 (HP-GL)
AutoCAD 2008 驱动程序和外围设备手册 > 驱动程序自定义特性参考 > Autodesk 提供的绘图仪驱动程序 >
HP-GL 驱动程序自定义特性

指定打印的 HP-GL (PLT) 文件的自定义特性。

控制 HP-GL 驱动程序的自定义特性。有关使用 HP-GL 驱动程序的绘图仪配置要求的详细信息，请参见HP-GL 配置信息 (HP-GL)。

注意除非另有说明，文中提到的 AutoCAD 均指基于 AutoCAD 的产品。

本节内容

  • HP-GL 配置信息 (HP-GL)

    此非系统驱动程序支持 HP-GL，一种具有纯矢量功能的笔式绘图仪语言。

  • 长轴打印 (HP-GL)

    指定长轴打印的设置。

  • 简化的 HPGL (HP-GL)

    指定使用 HPGL 语言简化版，以与不支持 HPGL 语言完整版的设备一起使用。

  • 绘图仪请求硬剪裁限制 (HP-GL)

    指定使用硬剪裁限制。

  • 网络打印和打印到文件的握手指令 (HP-GL)

    指定用于网络打印或打印到文件的握手类型。


HP-GL 配置信息 (HP-GL)

HP-GL 驱动程序自定义特性
HP-GL 驱动程序自定义特性
支持的绘图仪
AutoCAD 2008 驱动程序和外围设备手册 > 驱动程序自定义特性参考 > Autodesk 提供的绘图仪驱动程序 > HP-GL 驱动程序自定义特性 >
HP-GL 配置信息 (HP-GL)

此非系统驱动程序支持 HP-GL，一种具有纯矢量功能的笔式绘图仪语言。

HP-GL 设备驱动程序不支持光栅对象。AutoCAD 不能使用 Microsoft HP-GL Windows 系统打印机驱动程序，而是使用非系统驱动程序。

打印之前，需要提供有关绘图仪中每支笔的颜色和宽度的信息。帮助系统中提供了有关指定笔式绘图仪的物理笔配置的信息。

不同型号的 HP-GL 使用不同的坐标系。如果使用仿真设备，一定要选择仿真的 HP-GL 型号；否则，打印的图形将会发生旋转、偏移或镜像。如果用户的设备不能精确仿真任何 HP 设备，则可以尝试使用两种 Generic 型号之一。这两种型号允许用户定义最大为 100 x 100 英尺的图纸尺寸。同时，如果为 Generic 型号选定“简化 HPGL”自定义特性，则 HPGL RO 指令将不发送到打印文件。

Generic SHPGL 生成的 HPGL 输出假定坐标原点在页面的左下角。Generic LHPG 生成的输出假定坐标原点在页面的中心。

如果使用具有并行端口的仿真设备，要访问计算机上的可用端口，可以在“添加绘图仪向导”或绘图仪配置编辑器的“端口”对话框中选择“显示所有端口”。

正式支持的 HP-GL 设备通过 RS232 串行端口与计算机连接。如果使用具有并行端口的仿真设备，要访问计算机上的可用端口，可以在“添加绘图仪向导”或打印机配置编辑器的“端口”对话框中选择“显示所有端口”。

有关指定 HP-GL 驱动程序自定义特性的信息，请参见HP-GL 驱动程序自定义特性。也可以在绘图仪配置编辑器中的“HP-GL 自定义特性”对话框中选择“帮助”。

注意除非另有说明，文中提到的 AutoCAD 均指基于 AutoCAD 的产品。

本节内容

  • 支持的绘图仪

    HP 笔式绘图仪使用 HP-GL 设备驱动程序进行配置。

  • 指定开关设置

    指定用于绘图仪驱动程序的开关。

  • 配置长轴打印的介质

    为自定义和标准介质尺寸指定自定义图纸尺寸和可打印区域。


支持的绘图仪

HP-GL 配置信息 (HP-GL)
HP-GL 配置信息 (HP-GL)
指定开关设置
AutoCAD 2008 驱动程序和外围设备手册 > 驱动程序自定义特性参考 > Autodesk 提供的绘图仪驱动程序 > HP-GL 驱动程序自定义特性 > HP-GL 配置信息 (HP-GL) >
支持的绘图仪

HP 笔式绘图仪使用 HP-GL 设备驱动程序进行配置。

下列 HP 笔式绘图仪使用 HP-GL 设备驱动程序进行配置：

  • 7475A
  • 7550A
  • 7580B
  • 7585B
  • 7586B
  • Draftmaster 1 (7595A)
  • Draftmaster 2 (7596A)
  • Draftpro (7570A)
  • Draftpro-DXL (7575A)
  • Draftpro-EXL (7576A)
  • DraftPro-Plus (C3170A)
  • DraftPro-Plus (C3171A)


指定开关设置

支持的绘图仪
HP-GL 配置信息 (HP-GL)
配置长轴打印的介质
AutoCAD 2008 驱动程序和外围设备手册 > 驱动程序自定义特性参考 > Autodesk 提供的绘图仪驱动程序 > HP-GL 驱动程序自定义特性 > HP-GL 配置信息 (HP-GL) >
指定开关设置

指定用于绘图仪驱动程序的开关。

以下开关设置用于默认的序列协议：9600 波特率、7 位数据位、偶校验和一位停止位。如果选择其他协议，请参考 HP 文档进行正确的设置。对于 7475，请按下表设置开关，将绘图仪的默认设置配置为：9600 波特率，7 位数据位，偶校验，一位停止位。如果选择其他协议，请参考 HP 文档进行正确的设置。

HP-GL 开关设置

开关 | 1 | 0
B1 |  | X
B2 | X |
B3 |  | X
B4 | X |
S1 | X |
S2 |  | X
DY |  | D

要配置 7550 和 DraftMaster 绘图仪的默认设置，请根据 HP 的说明，使用前面板上的“Enter”和“Next Display”键指定下列设置：显示器模式关闭、远程模式、单机模式、XON/XOFF 或硬件握手、直接模式、完全双向、7 位数据、奇偶校验打开、偶校验和 9600 波特率。“Sheet Feed”键下方显示一个星号 (*)，表示 7550 上已启用自动进纸功能。

要配置 7580、7585、7586 和 DraftPro 所有型号的默认设置，请将 RS-232C 速度选择器设置为 9600 波特率，并设置奇偶校验打开、偶校验和 Eavesdrop 关闭。将仿真和扩展开关设置为普通。如果绘图仪不响应，可能是第 2、3 或 7 线接错误，也可能是没有正确配置绘图仪。如果使用的是 7580、7585 或 7586，远程灯可能不亮。如果绘图仪的错误指示灯亮起，可能是速度或奇偶校验开关的设置不正确。


配置长轴打印的介质

指定开关设置
HP-GL 配置信息 (HP-GL)
长轴打印 (HP-GL)
AutoCAD 2008 驱动程序和外围设备手册 > 驱动程序自定义特性参考 > Autodesk 提供的绘图仪驱动程序 > HP-GL 驱动程序自定义特性 > HP-GL 配置信息 (HP-GL) >
配置长轴打印的介质

为自定义和标准介质尺寸指定自定义图纸尺寸和可打印区域。

每种支持长轴打印的型号都有一套标准图纸尺寸，每种图纸尺寸都有相应的可打印区域。可以在绘图仪配置编辑器中添加自定义图纸尺寸、修改标准图纸尺寸的可打印区域。很多 HP-GL 绘图仪在使用单页进纸时，会测量页面的尺寸。如果图纸尺寸比标准尺寸稍小，而且绘图仪配置要求 AutoCAD 从绘图仪请求硬剪裁限制，则在打印中可能会出现警告信息。该信息指示打印作业可能被剪裁掉，并提示如何避免剪裁。在绘图仪配置编辑器的“HP-GL 自定义特性”对话框中，可以启用或禁用对硬剪裁限制的查询。如果启用查询，只有直接打印到本地连接的设备时才会执行查询。

7986B 和 7596A 绘图仪可以进行长轴打印。使用自定义图纸尺寸向导（在绘图仪配置编辑器的“用户定义图纸尺寸与校准”节点上）来创建长轴打印的自定义图纸尺寸。可配置长轴打印时各帧之间的延迟，以便使墨水变干。该延迟的默认设置为 30 秒，但可以在绘图仪配置编辑器的“HP-GL 自定义特性”对话框中修改延迟时间。如果绘图仪同时支持卷筒进纸和单页进纸，请确保在配置绘图仪时选择正确的介质源。如果选择卷筒进纸源，请确保使配置的卷筒宽度与绘图仪所装的介质宽度相匹配。


长轴打印 (HP-GL)

配置长轴打印的介质
HP-GL 驱动程序自定义特性
简化的 HPGL (HP-GL)
AutoCAD 2008 驱动程序和外围设备手册 > 驱动程序自定义特性参考 > Autodesk 提供的绘图仪驱动程序 > HP-GL 驱动程序自定义特性 >
长轴打印 (HP-GL)

指定长轴打印的设置。

长轴打印控制长坐标轴的打印。如果正在进行长轴打印，则需要在笔座 8 中装一只黑色的笔，以便在图纸的边缘打印记录标记。图纸边缘的标记表示长轴打印中每帧的结束。

打印时不警告

打印时不显示“长轴打印警告”对话框。警告信息提示用户已经选择了长轴打印图纸尺寸，并提供有关长轴打印的详细信息。

在帧之间暂停

使 AutoCAD 在进行长轴打印时在每帧之间暂停。暂停的目的是为了在打印下一帧前使墨水变干。

帧之间暂停秒数

指定长轴打印时在帧之间暂停的秒数。


简化的 HPGL (HP-GL)

长轴打印 (HP-GL)
HP-GL 驱动程序自定义特性
绘图仪请求硬剪裁限制 (HP-GL)
AutoCAD 2008 驱动程序和外围设备手册 > 驱动程序自定义特性参考 > Autodesk 提供的绘图仪驱动程序 > HP-GL 驱动程序自定义特性 >
简化的 HPGL (HP-GL)

指定使用 HPGL 语言简化版，以与不支持 HPGL 语言完整版的设备一起使用。

可以使用“简化 HPGL”选项生成详细但简化的 HPGL，用于不支持完整 HPGL 语言的非 HP 设备。由于选择此选项将终止所有 HPGL 指令，并且每一对新坐标都将发出新的命令，因此打印文件将变得更大。而且，不生成 HPGL RO 指令。


绘图仪请求硬剪裁限制 (HP-GL)

简化的 HPGL (HP-GL)
HP-GL 驱动程序自定义特性
网络打印和打印到文件的握手指令 (HP-GL)
AutoCAD 2008 驱动程序和外围设备手册 > 驱动程序自定义特性参考 > Autodesk 提供的绘图仪驱动程序 > HP-GL 驱动程序自定义特性 >
绘图仪请求硬剪裁限制 (HP-GL)

指定使用硬剪裁限制。

7580、7585、7586、DraftPro DXL/EXL、DraftMaster I、7586B 和 7596A 绘图仪将硬剪裁限制返回 AutoCAD。要求在 AutoCAD 和绘图仪之间进行双向通信。绘图仪将安装的图纸的准确打印区域发送给 AutoCAD；AutoCAD 根据图纸的实际尺寸在图纸上定位打印。如果清除“绘图仪请求硬剪裁限制”选项，则 AutoCAD 将根据配置的图纸尺寸定位打印。大多数情况下，需要调整所配置的图纸尺寸以反映设备的实际可打印区域。否则，打印图形可能会被剪裁掉。当然，也可以通过改变打印原点来调整图纸上的打印位置。


网络打印和打印到文件的握手指令 (HP-GL)

绘图仪请求硬剪裁限制 (HP-GL)
HP-GL 驱动程序自定义特性
HP-GL/2 驱动程序自定义特性
AutoCAD 2008 驱动程序和外围设备手册 > 驱动程序自定义特性参考 > Autodesk 提供的绘图仪驱动程序 > HP-GL 驱动程序自定义特性 >
网络打印和打印到文件的握手指令 (HP-GL)

指定用于网络打印或打印到文件的握手类型。

握手指令指定网络打印或打印到文件的握手方法。通过网络打印或打印到文件时，需要指定握手类型，这样 HP-GL 驱动程序才能向绘图仪发送正确的指令。如果使用本地配置的绘图仪进行打印，请使用绘图仪配置编辑器中“端口”选项卡上的握手控制。

使用 XON 和 XOFF 握手

将 HP-GL 指令发送到网络上或文件中，以使用 XON 和 XOFF 握手。

使用硬件握手

将 HP-GL 指令发送到网络上或文件中，以使用硬件握手。

如果通过网络打印，还需要配置计算机与绘图仪的连接，以便将 Windows 系统驱动程序端口设置为相同的握手方法。同时，必须使用适当的电缆连接绘图仪。

在 Windows 控制面板中的“打印机”文件夹中设置 Windows 系统驱动程序端口设置。选择在网络上共享的绘图仪，并配置用于握手的打印机端口设置。

如果在本地使用绘图仪，但由于与 Windows 系统打印机冲突而使用 Windows 打印管理器的后台打印程序，则应在 Windows 控制面板中调整端口设置。

如果使用 XON 和 XOFF 握手，则必须使用适当的电缆连接计算机和绘图仪，如下图所示：

如果使用硬件握手，必须使用适当的电缆连接计算机和绘图仪，如下图所示：


HP-GL/2 驱动程序自定义特性

网络打印和打印到文件的握手指令 (HP-GL)
Autodesk 提供的绘图仪驱动程序
HP-GL/2 配置信息 (HP-GL/2)
AutoCAD 2008 驱动程序和外围设备手册 > 驱动程序自定义特性参考 > Autodesk 提供的绘图仪驱动程序 >
HP-GL/2 驱动程序自定义特性

指定 HP-GL/2 驱动程序的自定义特性。

“HP-GL/2 自定义特性”对话框控制 HP-GL/2 驱动程序的自定义特性。有关配置 HP-GL/2 设备的详细信息，请参见HP-GL/2 配置信息 (HP-GL/2)。

注意除非另有说明，文中提到的 AutoCAD 均指基于 AutoCAD 的产品。

本节内容

  • HP-GL/2 配置信息 (HP-GL/2)

    非系统 HP-GL/2 驱动程序支持多种 HP-GL/2 笔式绘图仪和喷墨绘图仪。

  • 打印质量 (HP-GL/2)

    指定绘图仪的替代打印质量设置。

  • 长轴打印 (HP-GL/2)

    指定长轴打印警告信息的显示。

  • 合并控制 (HP-GL/2)

    指定打印交叉矢量时的颜色合并。

  • Gamma 校正 (HP-GL/2)

    指定图像的颜色亮度。


HP-GL/2 配置信息 (HP-GL/2)

HP-GL/2 驱动程序自定义特性
HP-GL/2 驱动程序自定义特性
支持的绘图仪
AutoCAD 2008 驱动程序和外围设备手册 > 驱动程序自定义特性参考 > Autodesk 提供的绘图仪驱动程序 > HP-GL/2 驱动程序自定义特性 >
HP-GL/2 配置信息 (HP-GL/2)

非系统 HP-GL/2 驱动程序支持多种 HP-GL/2 笔式绘图仪和喷墨绘图仪。

它是常用的 HP-GL/2 驱动程序，并未针对任何特定制造商的设备进行优化。例如，它不象真正的 HP 驱动程序一样将 PJL 命令发送至设备。HP-GL/2 驱动程序既支持旧式笔式绘图仪，也支持 HP 以外的其他制造商生产的较新设备。

如果使用 HP DesignJet 打印机，则应在“添加绘图仪向导”中选择“系统打印机”选项。HP 重新设计了打印路径，以便使用 Windows 系统打印机。使用系统打印机可以获得高速度和高质量的打印。

注意4.00 版或更高版本的 HP-GL/2 和 RTL DesignJet Windows System Printer 驱动程序已经进行了优化，以便进行打印。新版本的驱动程序发布在 HP 的网站 (http://welcome.hp.com/country/cn/zh/) 上。

如果使用的打印设备仿真 HP 绘图仪，并且使用 HP-GL/2 驱动程序，那么也可以使用 HDI 驱动程序。请按照设备制造商的建议将绘图仪切换到正确的仿真模式。也可以利用绘图仪配置编辑器中的预先初始化字符串将绘图仪切换到 HP-GL/2 模式。

有关指定 HP-GL/2 驱动程序自定义特性的详细信息，请参见HP-GL/2 驱动程序自定义特性。

注意除非另有说明，文中提到的 AutoCAD 均指基于 AutoCAD 的产品。

本节内容

  • 支持的绘图仪

    仿真和旧式 HP 笔式绘图仪和打印机（ 可以使用 HP-GL/2 设备驱动程序进行配置）的列表。

  • 布线说明

    指定用于网络打印或打印到文件的握手类型。

  • 开关设置

    指定用于绘图仪驱动程序的开关。

  • DesignJet 绘图仪

    指定 AutoCAD 通过串行或并行端口支持的 HP DesignJet 绘图仪型号。

  • HP-GL/2 长轴打印

    指定长轴打印的设置。


支持的绘图仪

HP-GL/2 配置信息 (HP-GL/2)
HP-GL/2 配置信息 (HP-GL/2)
布线说明
AutoCAD 2008 驱动程序和外围设备手册 > 驱动程序自定义特性参考 > Autodesk 提供的绘图仪驱动程序 > HP-GL/2 驱动程序自定义特性 > HP-GL/2 配置信息 (HP-GL/2) >
支持的绘图仪

仿真和旧式 HP 笔式绘图仪和打印机（ 可以使用 HP-GL/2 设备驱动程序进行配置）的列表。

以下绘图仪可以使用 HP-GL/2 驱动程序仿真：

  • HP DesignJet 750C Plus model C4708A (24")
  • HP DesignJet 750C model C3196A (36")
  • HP DesignJet 750C model C3195A (24")
  • HP DesignJet 650C model C2859A (36")
  • HP DesignJet 650C mode C2858B (24")
  • HP DesignJet 350C model C4700A (36")
  • HP DesignJet 350C model C4699A (24")
  • HP DesignJet 250C model C3191A (36")
  • HP DesignJet 250C model C3190A (24")
  • HP DesignJet 700 monochrome model C4706B (36")
  • HP DesignJet 700 monochrome model C4705B (24")
  • HP DesignJet 600 model C2848A (36")
  • HP DesignJet 600 model C2847A (24")
  • HP DesignJet 330 model C4702A (36")
  • HP DesignJet 330 model C4701A (24")
  • HP DesignJet 230 model C4695A (36")
  • HP DesignJet 230 model C4694A (24")
  • HP DesignJet 220 model C3188A (36")
  • HP DesignJet 220 model C3187A (24")
  • HP DesignJet 200 (36")
  • HP DesignJet 200 (24")
  • HP DesignJet 430 monochrome model C4714A (36")
  • HP DesignJet 430 monochrome model C4713A (24")
  • HP DesignJet 450C color model C4716A (36")
  • HP DesignJet 450C color model C4715A (24")

HP-GL/2 驱动程序还支持以下旧式绘图仪：

  • HP DraftMaster Rx model 7596B
  • HP DraftMaster Mx model 7599
  • HP DraftMaster Sx Plus Sheet Feed-NR model 7595C
  • HP DraftMaster Rx Plus NR model 7596C
  • HP DraftMaster Mx Plus NR model 7599B
  • HP DraftPro Plus-NR model C3171A (36")
  • HP DraftPro Plus-NR model C3170A (24")
  • HP 7600 250
  • HP 7600 255
  • HP 7600 355
  • HP 7600 240D（纯矢量，无光栅）
  • HP 7600 240E（纯矢量，无光栅）
  • LaserJet 4
  • LaserJet 4M
  • LaserJet 4MV
  • LaserJet 4Si
  • LaserJet 4SiMx
  • LaserJet 4V
  • LaserJet 5
  • LaserJet 5M
  • LaserJet 5Si
  • LaserJet 5Si Mopier
  • LaserJet 5SiMX
  • LaserJet III
  • LaserJet IIID
  • LaserJet IIISi

对于上述大多数设备，均可选择串行或并行端口连接。如果此选项可用，最好使用并行端口，因为其速度快且简单。只有使用串行连接时才支持笔式绘图仪。


布线说明

支持的绘图仪
HP-GL/2 配置信息 (HP-GL/2)
开关设置
AutoCAD 2008 驱动程序和外围设备手册 > 驱动程序自定义特性参考 > Autodesk 提供的绘图仪驱动程序 > HP-GL/2 驱动程序自定义特性 > HP-GL/2 配置信息 (HP-GL/2) >
布线说明

指定用于网络打印或打印到文件的握手类型。

握手指令指定网络打印或打印到文件的握手方法。在通过网络打印或打印到文件时，需要指定握手类型，这样 HP-GL/2 驱动程序才能向绘图仪发送正确的指令。如果使用本地配置的绘图仪进行打印，请使用绘图仪配置编辑器中“端口”选项卡上的握手控制。

使用 XON 和 XOFF 握手

将 HP-GL/2 指令发送到网络上或文件中，以使用 XON 和 XOFF 握手。

使用硬件握手

将 HP-GL/2 指令发送到网络上或文件中，以使用硬件握手。

如果通过网络打印，还需要配置计算机与绘图仪的连接，以便将 Windows 系统驱动程序端口设置为相同的握手方法。同时，必须使用适当的电缆连接绘图仪。

在 Windows 控制面板的“打印机”文件夹中设置 Windows 系统驱动程序端口设置。选择在网络上共享的打印机，并配置用于握手的绘图仪端口设置。

如果在本地使用绘图仪，但由于与 Windows 系统打印机冲突而使用 Windows 打印管理器的后台打印程序，则应在 Windows 控制面板中调整端口设置。

如果使用 XON 和 XOFF 握手，计算机与绘图仪必须采用合适的电缆进行连接，如下图所示。

如果使用硬件握手，计算机与绘图仪必须采用合适的电缆进行连接，如下图所示。


开关设置

布线说明
HP-GL/2 配置信息 (HP-GL/2)
DesignJet 绘图仪
AutoCAD 2008 驱动程序和外围设备手册 > 驱动程序自定义特性参考 > Autodesk 提供的绘图仪驱动程序 > HP-GL/2 驱动程序自定义特性 > HP-GL/2 配置信息 (HP-GL/2) >
开关设置

指定用于绘图仪驱动程序的开关。

7600 240D 绘图仪的 DIP 开关设置如下表所示。

HP 7600 240D 绘图仪的开关设置

开关排列 | 1 | 0
并行端口左侧 | 2 | 1、3-10
并行端口右侧 | 3 | 1、2、4-10
串行端口左侧 | 1 | 2-10
串行端口右侧 | 3、6、7、9 | 1、2、4、5、8、10

7600 240E 绘图仪的 DIP 开关设置如下表所示。

HP 7600 240E 绘图仪的开关设置

开关排列 | 1 | 0
并行端口左侧 | 2 | 1、3-10
并行端口右侧 |  | 1-10
串行端口左侧 | 1 | 2-10
串行端口右侧 | 6、7、9 | 1-5、8、10

对于 DraftMaster 和 7600 系列绘图仪，请按照 HP 的说明，关闭显示器模式或打开远程模式、独立模式、XON/XOFF 握手、直接模式、全双工、7 位数据和奇偶校验设置。选择无奇偶校验、9600 波特率设置。确保绘图仪处于 HP-GL/2 模拟模式。


DesignJet 绘图仪

开关设置
HP-GL/2 配置信息 (HP-GL/2)
HP-GL/2 长轴打印
AutoCAD 2008 驱动程序和外围设备手册 > 驱动程序自定义特性参考 > Autodesk 提供的绘图仪驱动程序 > HP-GL/2 驱动程序自定义特性 > HP-GL/2 配置信息 (HP-GL/2) >
DesignJet 绘图仪

指定 AutoCAD 通过串行或并行端口支持的 HP DesignJet 绘图仪型号。

AutoCAD 通过串行或并行端口支持以下 HP DesignJet 绘图仪型号：200/220、250C、330、600、650C、700、750C、750C Plus、755 和 755CM。建议使用并行端口。如果使用串口，应将 DesignJet 设置为：9600 波特率、8 位数据位、1 位停止位、无奇偶校验和硬件握手 XON/XOFF。

所有 DesignJet 卷筒送纸型绘图仪都可以进行长轴打印。对于页面格式和页边距，600 和 650C 都有一个可选的扩展模式。在绘图仪的前面板上设置扩展模式。通过选择“绘图仪配置”菜单中的“高级介质选项”，可以选择与绘图仪设置相匹配的选项。


HP-GL/2 长轴打印

DesignJet 绘图仪
HP-GL/2 配置信息 (HP-GL/2)
打印质量 (HP-GL/2)
AutoCAD 2008 驱动程序和外围设备手册 > 驱动程序自定义特性参考 > Autodesk 提供的绘图仪驱动程序 > HP-GL/2 驱动程序自定义特性 > HP-GL/2 配置信息 (HP-GL/2) >
HP-GL/2 长轴打印

指定长轴打印的设置。

具有卷筒送纸功能的 7600 系列绘图仪、DesignJets、DraftPro Plus 和 DraftMaster 可以进行长轴打印。

进行长轴打印的步骤

  1. 选择任何 X 轴长度大于 64 英寸的尺寸。

    将显示以下提示：

    选定长轴打印。绘图仪步/英寸 = nnn

  2. 以普通方式打印。

    为了获得最佳打印效果，请按图形范围打印，不要旋转图形，并应显式使用 1:1 比例打印（而非“按图纸缩放”）。

  3. 要在 AutoCAD 发送完所有矢量后停止绘图仪，请使用绘图仪控制面板清空绘图仪内存。
  4. 要在 AutoCAD 向绘图仪发送矢量时停止长轴打印，请按 ESC 键。
  5. 对于以下设备，请按指示清除绘图仪内存：
    • DraftMaster X 系列。按绘图仪上的“取消”按钮。
    • HP 7600 240D/E。按绘图仪上的“重置”按钮。
    • HP 7600 250/255/355。按“打印管理”按钮。选择“Queuing Operations”，然后选择打印任务，将其从队列中删除。
    • HP DesignJet 系列。按绘图仪上的“取消”按钮。
    • HP DraftPro Plus。按绘图仪上的“取消”按钮。


打印质量 (HP-GL/2)

HP-GL/2 长轴打印
HP-GL/2 驱动程序自定义特性
长轴打印 (HP-GL/2)
AutoCAD 2008 驱动程序和外围设备手册 > 驱动程序自定义特性参考 > Autodesk 提供的绘图仪驱动程序 > HP-GL/2 驱动程序自定义特性 >
打印质量 (HP-GL/2)

指定绘图仪的替代打印质量设置。

忽略设备默认质量

替代绘图仪的打印质量设置。很多绘图仪在绘图仪控制面板中提供该选项。

打印质量

在替代绘图仪的指定打印质量时指定要使用的打印质量。此处输入的数字取决于绘图仪。有效值范围是 1 到 100。


长轴打印 (HP-GL/2)

打印质量 (HP-GL/2)
HP-GL/2 驱动程序自定义特性
合并控制 (HP-GL/2)
AutoCAD 2008 驱动程序和外围设备手册 > 驱动程序自定义特性参考 > Autodesk 提供的绘图仪驱动程序 > HP-GL/2 驱动程序自定义特性 >
长轴打印 (HP-GL/2)

指定长轴打印警告信息的显示。

警告信息提示用户已经选择了长轴打印图纸尺寸，并提供有关长轴打印的详细信息。

打印时不警告

打印时不显示“长轴打印警告”对话框。


合并控制 (HP-GL/2)

长轴打印 (HP-GL/2)
HP-GL/2 驱动程序自定义特性
Gamma 校正 (HP-GL/2)
AutoCAD 2008 驱动程序和外围设备手册 > 驱动程序自定义特性参考 > Autodesk 提供的绘图仪驱动程序 > HP-GL/2 驱动程序自定义特性 >
合并控制 (HP-GL/2)

指定打印交叉矢量时的颜色合并。

例如，一条红线和一条黄线交叉，采用颜色合并时，交叉部分的颜色应为橙色。

线条合并

指定矢量交叉时，交叉处的颜色应该合并。

线条覆盖

指定打印交叉矢量时，交叉处的颜色为最后被打印矢量的颜色。例如，如果先打印了一条黄线，接着又打印了一条与之交叉的红线，则两条线的交叉部分将是红色。


Gamma 校正 (HP-GL/2)

合并控制 (HP-GL/2)
HP-GL/2 驱动程序自定义特性
非系统驱动程序自定义特性
AutoCAD 2008 驱动程序和外围设备手册 > 驱动程序自定义特性参考 > Autodesk 提供的绘图仪驱动程序 > HP-GL/2 驱动程序自定义特性 >
Gamma 校正 (HP-GL/2)

指定图像的颜色亮度。

所有支持光栅输出的绘图仪都可以使用 Gamma 校正。可以指定一个数值，以增加或降低光栅数据和矢量数据的红、绿、蓝强度等级。

“光栅 Gamma 校正”的默认值为 1，即无校正。如果增大该值，则逐渐增大亮度。

光栅 Gamma 校正

指定光栅 Gamma 校正值。有效值范围是从 1 到 5 的整数。


非系统驱动程序自定义特性

Gamma 校正 (HP-GL/2)
Autodesk 提供的绘图仪驱动程序
PDF 驱动程序自定义特性
AutoCAD 2008 驱动程序和外围设备手册 > 驱动程序自定义特性参考 > Autodesk 提供的绘图仪驱动程序 >
非系统驱动程序自定义特性

指定非系统绘图仪的自定义特性。

打印质量取决于打印图形的特定内容和绘图仪的配置设置。可以使用下列方法之一调整绘图仪的配置：

  • 使用绘图仪配置编辑器。在“打印”对话框中单击“特性”，或者在产品的“Plotters”文件夹中双击该绘图仪的 PC3 文件。
  • 对于某些驱动程序，可以使用绘图仪配置编辑器中的“自定义特性”节点中的“自定义特性”对话框。

如果打印到激光打印机时遇到问题，请尝试使用其他设备。


PDF 驱动程序自定义特性

非系统驱动程序自定义特性
Autodesk 提供的绘图仪驱动程序
矢量和渐变色分辨率 (PDF)
AutoCAD 2008 驱动程序和外围设备手册 > 驱动程序自定义特性参考 > Autodesk 提供的绘图仪驱动程序 >
PDF 驱动程序自定义特性

指定打印的 Adobe PDF 文件的自定义特性。

可以使用 DWG to PDF ePlot 驱动程序来打印或发布 PDF 文件。可以使用 Adobe Reader 6 或更高版本来打开、查看和打印 PDF 文件。

注意除非另有说明，文中提到的 AutoCAD 均指基于 AutoCAD 的产品。

本节内容

  • 矢量和渐变色分辨率 (PDF)

    以每英寸点数为单位指定 PDF 文件中矢量图形和渐变色的分辨率。

  • 光栅图像分辨率 (PDF)

    以每英寸点数为单位指定 PDF 文件中光栅图像的分辨率。


矢量和渐变色分辨率 (PDF)

PDF 驱动程序自定义特性
PDF 驱动程序自定义特性
光栅图像分辨率 (PDF)
AutoCAD 2008 驱动程序和外围设备手册 > 驱动程序自定义特性参考 > Autodesk 提供的绘图仪驱动程序 > PDF 驱动程序自定义特性 >
矢量和渐变色分辨率 (PDF)

以每英寸点数为单位指定 PDF 文件中矢量图形和渐变色的分辨率。

设置的分辨率越高，文件越精确，但是文件大小也越大。

在创建要通过 Adobe Reader 进行打印的 PDF 文件时，请选择与绘图仪或打印机输出相匹配的分辨率。高分辨率（超过 2,400 dpi）可用于查看。例如，创建包含大量细节的 PDF 图形文件（例如大型的地形区域地图）时，PDF 文件中细节越多，使用的分辨率设置越高。随着分辨率设置的增大，光栅图像质量将随之增加，打印速度将随之降低，内存要求将随之增大。

矢量分辨率

设置 PDF 文件中矢量图形的分辨率（以每英寸点数为单位）。默认设置为 400 dpi。dpi 最大可设置为 4,800 dpi。

自定义矢量分辨率

指定 PDF 文件中矢量图形的自定义分辨率（以每英寸点数为单位）。必须选择“矢量分辨率”下的“自定义”来指定自定义矢量图形分辨率。默认设置为 40,000 dpi。

渐变色分辨率

设置 PDF 文件中渐变色的分辨率（以每英寸点数为单位）。默认设置为 400 dpi。此设置不能超过当前矢量分辨率设置。

自定义渐变色分辨率

指定 PDF 文件中渐变色的自定义分辨率（以每英寸点数为单位）。必须选择“渐变色分辨率”下的“自定义”来指定自定义渐变色分辨率。默认设置为 200 dpi。此设置不能超过当前矢量分辨率设置。


光栅图像分辨率 (PDF)

矢量和渐变色分辨率 (PDF)
PDF 驱动程序自定义特性
PostScript驱动程序自定义特性
AutoCAD 2008 驱动程序和外围设备手册 > 驱动程序自定义特性参考 > Autodesk 提供的绘图仪驱动程序 > PDF 驱动程序自定义特性 >
光栅图像分辨率 (PDF)

以每英寸点数为单位指定 PDF 文件中光栅图像的分辨率。

设置的分辨率越高，文件越精确，但是文件大小也越大。

在创建要打印的 PDF 文件时，请选择与绘图仪或打印机输出相匹配的分辨率。高分辨率（超过 2,400 dpi）可用于查看。例如，创建包含大量细节的 PDF 图形文件（例如大型的地形区域地图）时，PDF 文件中细节越多，使用的分辨率设置越高。随着分辨率设置的增大，光栅图像质量将随之增加，打印速度将随之降低，内存要求将随之增大。

颜色和灰度分辨率

设置 PDF 文件中光栅图像颜色和灰度的分辨率（以每英寸点数为单位）。默认设置为 400 dpi。此设置不能超过当前矢量分辨率设置。

自定义颜色和灰度分辨率

指定 PDF 文件中光栅图像的颜色和灰度的自定义分辨率（以每英寸点数为单位）。必须选择“颜色和灰度分辨率”下的“自定义”来指定自定义颜色分辨率。默认设置为 200 dpi。此设置不能超过当前矢量分辨率设置。

黑白分辨率

设置PDF文件中黑白光栅图像的分辨率（以每英寸点数为单位）。默认设置为400dpi。此设置不能超过当前矢量分辨率设置。

自定义黑白分辨率

指定PDF文件中黑白光栅图像的自定义分辨率（以每英寸点数为单位）。必须选择“黑白分辨率”下的“自定义”来指定自定义黑白分辨率。默认设置为400dpi。此设置不能超过当前矢量分辨率设置。


PostScript驱动程序自定义特性

光栅图像分辨率 (PDF)
Autodesk 提供的绘图仪驱动程序
打印机控制(PostScript)
AutoCAD 2008 驱动程序和外围设备手册 > 驱动程序自定义特性参考 > Autodesk 提供的绘图仪驱动程序 >
PostScript驱动程序自定义特性

指定打印的PostScript文件的自定义特性。

用户可以使用非系统 PostScript 驱动程序将图形打印到 PostScript 打印机和 PostScript 文件。PS 文件格式用于打印到打印机，而 EPS 文件格式用于打印到文件。如果打印到硬件端口，PS 输出将自动进行。如果要打印到文件，并且要将其复制到打印机，则应配置为 PS 格式输出。

PostScript 驱动程序支持三类 PostScript。

支持的PostScript格式

PostScript格式 | 说明
Level 1 | 用于大多数绘图仪。
1.5 级 | 用于支持彩色图像的绘图仪。
Level 2 | 如果绘图仪支持 2 级 PostScript，则可以用于生成较小的文件，从而缩短打印时间。

“PostScript 自定义特性”对话框中的“标记 PostScript 代码”和“压缩”选项可以减小输出文件的大小并提高打印速度，前提是所用设备支持这些选项。如果打印时出现问题，请清除所有这些选项。如果能够在未优化的情况下顺利打印，则可以尝试一次打开这些选项中的一个，以确定打印机支持的选项。

某些桌面发布应用程序仅支持 1 级 PostScript。如果在使用 EPS 文件时出现问题，请试着降低 PostScript 级别并关闭上面所说的优化设置。

如果 EPS 文件中包含预览略图，会使文件显著增大，但可以为许多应用程序提供快速预览。WMF 预览用于 Windows；EPSF 预览用于 Macintosh 和其他平台。

注意如果包含两种预览图像，将使文件大小增加两倍。

“PostScript - 自定义设置”对话框控制 PostScript 驱动程序的自定义设置。

注意除非另有说明，文中提到的AutoCAD均指基于AutoCAD的产品。

本节内容

  • 打印机控制(PostScript)

    “打印机控制”指定发送给绘图仪的代码。

  • EPS文件中的预览缩略图 (PostScript)

    指定打印到 EPS 文件时对预览图像类型的控制。

  • 打印到的文件的默认扩展名和格式 (PostScript)

    将图形打印到文件时，指定使用的文件扩展名。

  • 光栅图像压缩 (PostScript)

    控制 AutoCAD ^B 和长度编码压缩。

  • 自定义 PostScript 错误处理程序 (PostScript)

    指定错误信息文件。


打印机控制(PostScript)

PostScript驱动程序自定义特性
PostScript驱动程序自定义特性
EPS文件中的预览缩略图 (PostScript)
AutoCAD 2008 驱动程序和外围设备手册 > 驱动程序自定义特性参考 > Autodesk 提供的绘图仪驱动程序 > PostScript驱动程序自定义特性 >
打印机控制(PostScript)

“打印机控制”指定发送给绘图仪的代码。

打印结束时发送 ^D

打印结束时向打印机发送^D代码。如果使用的通信频道采用Adobe标准协议，请选择此选项。如果使用其他平台，请删除此代码，否则在打印文件时将收到一个错误信息。

如果正在打印到网络PostScript绘图仪，发送^D代码可以避免超时错误。通过 Windows 打印管理器后台打印程序向本地 PostScript 绘图仪打印时，也需要使用 ^D 代码（因为与 Windows 系统打印机冲突）。

打印结束时发送 ^Z

打印结束时向打印机发送^Z代码。某些 PostScript 绘图仪要求在文件结尾有一个 ^Z 代码。

向绘图仪发送 Postscript 错误处理程序

向绘图仪发送错误信息。错误信息将在打印结束后打印，说明发生的错误。

标记 PostScript 代码

将PostScript代码转换成较短的二进制序列，这样可以显著压缩输出文件。如果使用 PostScript 驱动程序时遇到问题，请尝试清除此选项。


EPS文件中的预览缩略图 (PostScript)

打印机控制(PostScript)
PostScript驱动程序自定义特性
打印到的文件的默认扩展名和格式 (PostScript)
AutoCAD 2008 驱动程序和外围设备手册 > 驱动程序自定义特性参考 > Autodesk 提供的绘图仪驱动程序 > PostScript驱动程序自定义特性 >
EPS文件中的预览缩略图 (PostScript)

指定打印到 EPS 文件时对预览图像类型的控制。

控制打印到 EPS 文件时预览图像的类型。Microsoft Word 和 Adobe PageMaker 等程序会使用预览图像向用户显示文件插入文档后 PostScript 的最终效果。预览缩略图将明显增加打印文件的大小。为了缩小打印文件，可以关闭这些选项。

包含 WMF 预览

指定将图形打印到文件时包含 Windows 图元文件预览图像。

包含 EPSF 预览

指定将图形打印到文件时包含已封装的 PostScript 预览图像。使用 Macintosh 应用程序的预览图像时，请选择此选项。


打印到的文件的默认扩展名和格式 (PostScript)

EPS文件中的预览缩略图 (PostScript)
PostScript驱动程序自定义特性
光栅图像压缩 (PostScript)
AutoCAD 2008 驱动程序和外围设备手册 > 驱动程序自定义特性参考 > Autodesk 提供的绘图仪驱动程序 > PostScript驱动程序自定义特性 >
打印到的文件的默认扩展名和格式 (PostScript)

将图形打印到文件时，指定使用的文件扩展名。

如果直接打印到绘图仪，此设置无效。

EPS

将图形打印到文件时使用 .eps 扩展名。如果要在 Microsoft Word 或 Adobe PageMaker 等程序中使用文件，请选择此设置。

PS

将图形打印到文件时使用 .ps 扩展名。如果要将文件复制到打印机，请选择此设置。


光栅图像压缩 (PostScript)

打印到的文件的默认扩展名和格式 (PostScript)
PostScript驱动程序自定义特性
自定义 PostScript 错误处理程序 (PostScript)
AutoCAD 2008 驱动程序和外围设备手册 > 驱动程序自定义特性参考 > Autodesk 提供的绘图仪驱动程序 > PostScript驱动程序自定义特性 >
光栅图像压缩 (PostScript)

控制 AutoCAD ^B 和长度编码压缩。

使用这种压缩方式时无需配置绘图仪。

使用 ^B 压缩

启用 ^B 压缩。

RLE

启用 RLE 压缩。


自定义 PostScript 错误处理程序 (PostScript)

光栅图像压缩 (PostScript)
PostScript驱动程序自定义特性
光栅驱动程序自定义特性
AutoCAD 2008 驱动程序和外围设备手册 > 驱动程序自定义特性参考 > Autodesk 提供的绘图仪驱动程序 > PostScript驱动程序自定义特性 >
自定义 PostScript 错误处理程序 (PostScript)

指定错误信息文件。

可以指定错误信息文件。文件被下载到打印机上，而不是下载到 AutoCAD 的默认错误处理程序。除非熟悉 PostScript 错误处理程序，否则请不要修改此设置。


光栅驱动程序自定义特性

自定义 PostScript 错误处理程序 (PostScript)
Autodesk 提供的绘图仪驱动程序
光栅配置信息（光栅）
AutoCAD 2008 驱动程序和外围设备手册 > 驱动程序自定义特性参考 > Autodesk 提供的绘图仪驱动程序 >
光栅驱动程序自定义特性

指定打印的光栅格式文件的自定义特性。

“光栅-自定义特性”对话框控制光栅驱动程序的自定义设置。有关配置光栅设备的详细信息，请参见光栅配置信息（光栅）。

注意除非另有说明，文中提到的 AutoCAD 均指基于 AutoCAD 的产品。

本节内容

  • 光栅配置信息（光栅）

    指定输出到光栅格式文件的配置的信息。

  • 背景色（光栅）

    指定创建光栅图像文件时使用的背景色。

  • 将光栅扫描线旋转 90 度（光栅）

    指定配置 CALS 光栅格式文件的设备时扫描线的移动方式。


光栅配置信息（光栅）

光栅驱动程序自定义特性
光栅驱动程序自定义特性
支持的光栅格式
AutoCAD 2008 驱动程序和外围设备手册 > 驱动程序自定义特性参考 > Autodesk 提供的绘图仪驱动程序 > 光栅驱动程序自定义特性 >
光栅配置信息（光栅）

指定输出到光栅格式文件的配置的信息。

本节提供有关输出到光栅格式文件的配置的特定信息。

此非系统驱动程序支持多种光栅文件格式，包括 WindowsBMP、CALS、TIFF、PNG、TGA、PCX 和 JPEG。此光栅驱动程序最常用于打印到文件，以便进行桌面发布。

此驱动程序支持的几乎所有文件格式都可以产生“无量纲”光栅文件，这种文件有像素尺寸而无英寸尺寸或毫米尺寸。Dimensional CALS 格式用于可以接受 CALS 文件的绘图仪。如果绘图仪接受 CALS 文件，则必须指定真实的图纸尺寸和分辨率。在绘图仪配置编辑器的“矢量图形”窗格中以点/英寸指定分辨率。

默认情况下，此驱动程序仅打印到文件。不过，用户可以在添加绘图仪向导的“端口”页面上或绘图仪配置编辑器中的“端口”选项卡中选择“显示所有端口”，使计算机上的所有端口均可进行配置。配置打印端口时，该驱动程序打印到文件，然后将文件复制到指定端口。要成功打印，请确保与配置端口相连的设备可以接受和处理文件。详细信息，请参见设备制造商提供的文档。

光栅文件的类型、大小和颜色深度决定最终的文件大小。如果计算机有足够的内存和磁盘空间，完全可以生成一个数千兆、需要几天才能打印完的文件。在选择光栅大小时，请尽可能使用最低的颜色深度以减小文件的大小。详细信息，请参见临时文件所需的内存和磁盘空间。

在绘图仪配置编辑器的“自定义特性”对话框中，可以配置光栅打印的背景色。如果改变此背景色，所有以此颜色打印的对象将不可见。

本节内容

  • 支持的光栅格式

    指定创建光栅图像文件时使用的背景色。

  • 临时文件所需的内存和磁盘空间

    指定能影响打印大型光栅格式文件性能的设置。

  • 背景色

    指定创建光栅图像文件时使用的背景色。


支持的光栅格式

光栅配置信息（光栅）
光栅配置信息（光栅）
临时文件所需的内存和磁盘空间
AutoCAD 2008 驱动程序和外围设备手册 > 驱动程序自定义特性参考 > Autodesk 提供的绘图仪驱动程序 > 光栅驱动程序自定义特性 > 光栅配置信息（光栅） >
支持的光栅格式

指定创建光栅图像文件时使用的背景色。

Autodesk 光栅驱动程序支持下列光栅文件格式：

  • 未压缩的 BMP
  • 未压缩的 TGA
  • PCX - Zsoft 位压缩格式
  • 未压缩的 TIFF
  • Group 4 2D 两色压缩 TIFF
  • CALS MIL-R-28002A Type 1（CCITT G4 2D 压缩）
  • Dimensional CALS Type 1（CCITT G4 2D 压缩）
  • JFIF - 压缩的 JPEG
  • PNG 1.0

可以使用“添加绘图仪向导”中的“绘图仪型号”对话框指定文件格式。

绘图仪配置编辑器中的“介质”节点提供了光栅驱动程序的位图尺寸范围。所有这些尺寸都以 1:1 的宽高比打印。某些文件格式提供了彩色或单色选项，以及颜色深度选项（例如，2 级灰度、256 色等）。要指定图形设置，请选择绘图仪配置编辑器中的“图形”节点，然后选择“矢量图形”。

下表列出了支持的光栅文件格式、可用的颜色深度选项以及相关输出文件的扩展名。在“颜色深度”列中，indexed 表示 8 位 256 色，RGB 表示 24 位真彩色，RGBA 表示 32 位真彩色。

支持的光栅文件格式

格式 | 颜色深度 | 延伸
未压缩的 BMP | 两色、灰度、indexed、RGB | .bmp
未压缩的 TGA | indexed、灰度、RGB、RGBA | .tga
PCX - Zsoft 位压缩 | Indexed、RGB | .pcx
未压缩的 TIFF | 两色、indexed、灰度、RGB、RGBA | .tif
TIFF - Group 4 二维两色压缩 | 两色、indexed、灰度、RGB、RGBA | .tif
CALS MIL-R-28002A Type 1 | 两色 | .cal
Dimensional CALS | 两色 | .cal
JFIF 5.0 JPEG | 灰色、RGB | .jpg
PNG 1.0 | 两色、灰度、indexed、RGB、RGBA | .png

BMP 文件格式

BMP 文件是 Microsoft Windows 位图文件。这类文件可以在 Windows Paint（“画笔”应用程序）中创建和读取，可以输入到所有 Windows 应用程序中。

PCX 文件格式

PCX 文件格式是由 Zsoft 的早期 PC Paintbrush 程序所生成的文件格式发展而来的。

TIFF 文件格式

TIFF（标记图像文件格式）是 Adobe 和 Microsoft 共同定义的光栅文件格式。


临时文件所需的内存和磁盘空间

支持的光栅格式
光栅配置信息（光栅）
背景色
AutoCAD 2008 驱动程序和外围设备手册 > 驱动程序自定义特性参考 > Autodesk 提供的绘图仪驱动程序 > 光栅驱动程序自定义特性 > 光栅配置信息（光栅） >
临时文件所需的内存和磁盘空间

指定能影响打印大型光栅格式文件性能的设置。

由于文件可能较大，因此打印大型光栅对象比较费时。一个 400 × 400 光栅需要的内存是一个 200 × 200 光栅的四倍。颜色深度也需要大量的内存，这取决于文件格式。真彩色光栅需要的内存最多可达两色光栅的 32 倍。当配置大的光栅打印时，请务必考虑所需要的内存。

打印大图形或大型光栅图像时，可能会创建多种类型的临时文件。请确保在磁盘的下列位置有足够的空间来容纳这些临时文件：

  • Windows 临时目录：Windows 使用该目录存储临时文件。TEMP Windows 环境变量决定了该目录的位置。
  • AutoCAD 临时目录： AutoCAD 临时文件存储在临时文件目录中。此目录在“文件”选项卡的“选项”中指定。
  • 系统目录：系统后台打印使用该目录。当进行后台打印时，数据副本可能暂时存储在此目录下。
  • 交换空间：某个操作需要的内存超过可用内存时，Windows 将使用交换空间。可以在 Windows 控制面板的“系统”对话框中配置 Windows 交换空间的位置。允许使用至少 5 倍内存的交换空间。例如，ACIS 模型或大型光栅图像需要更多的交换空间。

根据情况，也许需要数千兆的磁盘空间来容纳这些临时文件。


背景色

临时文件所需的内存和磁盘空间
光栅配置信息（光栅）
背景色（光栅）
AutoCAD 2008 驱动程序和外围设备手册 > 驱动程序自定义特性参考 > Autodesk 提供的绘图仪驱动程序 > 光栅驱动程序自定义特性 > 光栅配置信息（光栅） >
背景色

指定创建光栅图像文件时使用的背景色。

光栅绘图仪驱动程序与所选择的绘图区域背景色无关。可以在绘图仪配置编辑器的“自定义特性”节点中为光栅打印选择背景色。在光栅图像中，打印的任何与背景色颜色相同的对象都不可见。如果要打印为灰度格式，打印时选定的颜色将转换为灰度值。


背景色（光栅）

背景色
光栅驱动程序自定义特性
将光栅扫描线旋转 90 度（光栅）
AutoCAD 2008 驱动程序和外围设备手册 > 驱动程序自定义特性参考 > Autodesk 提供的绘图仪驱动程序 > 光栅驱动程序自定义特性 >
背景色（光栅）

指定创建光栅图像文件时使用的背景色。

“背景色”中显示颜色列表：黑色、红色、黄色、绿色、青色、蓝色、紫色、白色和“其他”。“其他”代表 indexed 和真彩色（24 位和 32 位）输出深度。灰度的选项有黑色、白色和“其他”，单色的选项有黑色和白色。选择“其他”可显示 AutoCAD“选择颜色”对话框。

如果正在创建灰度输出，则必须从“选择颜色”对话框中选择一种颜色。


将光栅扫描线旋转 90 度（光栅）

背景色（光栅）
光栅驱动程序自定义特性
系统驱动程序自定义特性
AutoCAD 2008 驱动程序和外围设备手册 > 驱动程序自定义特性参考 > Autodesk 提供的绘图仪驱动程序 > 光栅驱动程序自定义特性 >
将光栅扫描线旋转 90 度（光栅）

指定配置 CALS 光栅格式文件的设备时扫描线的移动方式。

此选项在配置 CALS 光栅文件格式时可用。选择此选项，可以将文件输出到 CalComp 绘图仪。可以指定扫描线的工作方式，使其与打印头的移动对齐，从而大大缩短输出时间。


系统驱动程序自定义特性

将光栅扫描线旋转 90 度（光栅）
Autodesk 提供的绘图仪驱动程序
第三方绘图仪驱动程序
AutoCAD 2008 驱动程序和外围设备手册 > 驱动程序自定义特性参考 > Autodesk 提供的绘图仪驱动程序 >
系统驱动程序自定义特性

指定系统打印机和绘图仪的自定义特性。

打印质量取决于打印图形的特定内容和绘图仪的配置设置。可以使用下列方法之一调整绘图仪的配置：

  • 使用绘图仪配置编辑器。在“打印”对话框中选择“特性”，或者在产品的“Plotters”文件夹中双击该绘图仪的 PC3 文件。
  • 对于 Windows 系统打印机，可以使用绘图仪配置编辑器中“自定义特性”节点提供的“自定义特性”对话框。显示整个树状图，以便在 PC3 文件之间进行剪切和粘贴，以及访问绘图仪校准、可打印区域和光栅控制。

如果打印到激光打印机时遇到问题，请尝试使用其他设备。


第三方绘图仪驱动程序

系统驱动程序自定义特性
驱动程序自定义特性参考
CalComp 驱动程序自定义特性
AutoCAD 2008 驱动程序和外围设备手册 > 驱动程序自定义特性参考 >
第三方绘图仪驱动程序

由第三方创建以用于 AutoCAD 的绘图仪驱动程序。

本节内容

  • CalComp 驱动程序自定义特性

    为使用 CalComp 驱动程序创建打印指定自定义特性。

  • Océ 驱动程序自定义特性

    为使用 Océ 驱动程序创建打印指定自定义特性。

  • Xerox 驱动程序自定义特性

    为使用 Xerox Wide Format Print System HDI 驱动程序创建打印指定自定义特性。

  • XES Synergix 8825/8830/8855 驱动程序自定义特性

    为使用 XESystems, Inc. 系统打印机驱动程序创建打印指定自定义特性。


CalComp 驱动程序自定义特性

第三方绘图仪驱动程序
第三方绘图仪驱动程序
支持的绘图仪系列 (CalComp)
AutoCAD 2008 驱动程序和外围设备手册 > 驱动程序自定义特性参考 > 第三方绘图仪驱动程序 >
CalComp 驱动程序自定义特性

为使用 CalComp 驱动程序创建打印指定自定义特性。

此非系统驱动程序支持纯矢量模式下的 CalComp 907/PCI/CCGL 打印语言，而不支持光栅对象。可以通过驱动程序提供的“自定义特性”对话框修改连接参数、控制颜色合并和 CalComp 设备控制语言 (CDCL)。

注意除非另有说明，文中提到的 AutoCAD 均指基于 AutoCAD 的产品。

本节内容

  • 支持的绘图仪系列 (CalComp)

    指定驱动程序支持的绘图仪。

  • 配置绘图仪 (CalComp)

    指定用于配置驱动程序的设置。

  • 设置自定义特性 (CalComp)

    指定驱动程序的可更改的自定义特性。

  • 打印剪切 (CalComp)

    指定如何配置绘图仪以处理打印剪切。

  • 虚拟笔 (CalComp)

    指定如何配置虚拟笔和填充颜色。


支持的绘图仪系列 (CalComp)

CalComp 驱动程序自定义特性
CalComp 驱动程序自定义特性
DrawingMaster
AutoCAD 2008 驱动程序和外围设备手册 > 驱动程序自定义特性参考 > 第三方绘图仪驱动程序 > CalComp 驱动程序自定义特性 >
支持的绘图仪系列 (CalComp)

指定驱动程序支持的绘图仪。

此 CalComp 绘图仪驱动程序支持五个 CalComp 绘图仪系列：Drawing Master、Electrostatic、Solus LED、TechJet 喷墨绘图仪和笔式绘图仪。许多绘图仪都提供串行和并行端口。要提高打印速度，请使用并行端口。

本节内容

  • DrawingMaster

    DrawingMaster 系列的绘图仪列表。

  • Electrostatic

    Electrostatic 系列的绘图仪列表。

  • Solus LED 绘图仪

    Solus LED 绘图仪系列的绘图仪列表。

  • TechJet 喷墨绘图仪

    TechJet 喷墨绘图仪系列的绘图仪列表。

  • 笔式绘图仪

    笔式绘图仪系列的绘图仪列表。


DrawingMaster

支持的绘图仪系列 (CalComp)
支持的绘图仪系列 (CalComp)
Electrostatic
AutoCAD 2008 驱动程序和外围设备手册 > 驱动程序自定义特性参考 > 第三方绘图仪驱动程序 > CalComp 驱动程序自定义特性 > 支持的绘图仪系列 (CalComp) >
DrawingMaster

DrawingMaster 系列的绘图仪列表。

DrawingMaster 绘图仪采用直接成像（热成像）技术生成单色打印。DrawingMaster 绘图仪提供串行和并行端口。可用分辨率为：200、300 和 400 点/英寸 (DPI)。DrawingMaster 绘图仪的打印长度等于卷筒的长度。

支持的型号

型号和名称 | 宽度 | 分辨率
53436 DrawingMaster DM800 | 36" | 400 DPI
53336 DrawingMaster DM600 | 36" | 300 DPI
52436 DrawingMaster Plus | 36" | 400 DPI
52424 DrawingMaster Plus | 24" | 400 DPI
52236 DrawingMaster Plus | 36" | 200 DPI
52224 DrawingMaster Plus | 36" | 200 DPI


Electrostatic

DrawingMaster
支持的绘图仪系列 (CalComp)
Solus LED 绘图仪
AutoCAD 2008 驱动程序和外围设备手册 > 驱动程序自定义特性参考 > 第三方绘图仪驱动程序 > CalComp 驱动程序自定义特性 > 支持的绘图仪系列 (CalComp) >
Electrostatic

Electrostatic 系列的绘图仪列表。

Electrostatic 绘图仪使用一种绝缘涂层纸，这种纸带电后可以吸附墨粉颗粒以生成打印。单色和彩色型号的可用宽度范围是 24 英寸到 44 英寸。根据型号的不同，Electrostatic 绘图仪的打印长度范围是 12 到 25 英尺。所有型号均提供串行和并行端口。所有型号均采用 400 DPI 分辨率。

Autodesk 将不再测试或修复下列 Electrostatic 绘图仪的问题。设备驱动程序仍然可用，但此版本不再支持。

型号 | 宽度
68444 Color | 44"
68436 Color | 36"
58444 Color | 44"
58436 Color | 36"
58424 Color | 24"
57444 Monochrome | 44"
57436 Monochrome | 36"
57424 Monochrome | 24"


Solus LED 绘图仪

Electrostatic
支持的绘图仪系列 (CalComp)
TechJet 喷墨绘图仪
AutoCAD 2008 驱动程序和外围设备手册 > 驱动程序自定义特性参考 > 第三方绘图仪驱动程序 > CalComp 驱动程序自定义特性 > 支持的绘图仪系列 (CalComp) >
Solus LED 绘图仪

Solus LED 绘图仪系列的绘图仪列表。

Solus LED 绘图仪使用发光二极管使硒鼓带电，从而吸附墨粉颗粒在普通纸上生成单色打印。这类绘图仪的操作与桌面激光打印机的操作非常类似。这类绘图仪有两种型号。两种型号都具有 400 DPI 分辨率，并且都有两个送纸卷筒用于不同大小和类型的纸。绘图仪可以根据图纸尺寸自动选择送纸卷筒，也可以由用户指定卷筒。54436 型号还可以使用单页纸。两种型号都提供串行和并行端口。

型号 | 宽度
54436 | 36"
54424 | 24"


TechJet 喷墨绘图仪

Solus LED 绘图仪
支持的绘图仪系列 (CalComp)
笔式绘图仪
AutoCAD 2008 驱动程序和外围设备手册 > 驱动程序自定义特性参考 > 第三方绘图仪驱动程序 > CalComp 驱动程序自定义特性 > 支持的绘图仪系列 (CalComp) >
TechJet 喷墨绘图仪

TechJet 喷墨绘图仪系列的绘图仪列表。

TechJet 绘图仪采用 Canon 气泡喷射技术设计制造。除 720 系列绘图仪以外，其余型号均为双模式绘图仪，既可以使用卷筒也可以使用单页纸。喷墨包括真彩色、单色和彩色型号。所有型号均采用 360 DPI 分辨率。

Autodesk 将不再测试或修复下列 TechJet 绘图仪的问题。设备驱动程序仍然可用，但此版本不再支持。

型号 | 宽度
5536 TechJet Color | 36"
5524 TechJet Color | 24"
5336i TechJet 175I Max Ink | 36"
5336GT TechJet Color | 36"
5324GT TechJet Color | 24"
5336 TechJet Color | 36"
5324 TechJet Color | 24"
5636 TechJet 720c | 36"
5624 TechJet 720c | 24"
5436 TechJet 720 | 36"
5424 TechJet 720 | 24"


笔式绘图仪

TechJet 喷墨绘图仪
支持的绘图仪系列 (CalComp)
配置绘图仪 (CalComp)
AutoCAD 2008 驱动程序和外围设备手册 > 驱动程序自定义特性参考 > 第三方绘图仪驱动程序 > CalComp 驱动程序自定义特性 > 支持的绘图仪系列 (CalComp) >
笔式绘图仪

笔式绘图仪系列的绘图仪列表。

Autodesk 将不再测试或修复下列 CalComp 笔式绘图仪的问题。设备驱动程序仍然可用，但此版本不再支持。

型号 | 宽度
3024 DesignMate | 24"
3036 DesignMate | 36"
4036 PaceSetter Classic | 36"
2036 PaceSetter | 36"
2024 PaceSetter | 24"
1023 Artisan | 24"
1025 Artisan | 36"
1026 Artisan | 36"


配置绘图仪 (CalComp)

笔式绘图仪
CalComp 驱动程序自定义特性
DrawingMaster 和 Electrostatic 配置
AutoCAD 2008 驱动程序和外围设备手册 > 驱动程序自定义特性参考 > 第三方绘图仪驱动程序 > CalComp 驱动程序自定义特性 >
配置绘图仪 (CalComp)

指定用于配置驱动程序的设置。

以下各节可帮助用户配置绘图仪。绘图仪的配置设置应该与打印配置设置相匹配。

本节内容

  • DrawingMaster 和 Electrostatic 配置

    指定用于配置 DrawingMaster 和 Electrostatic 绘图仪的配置。

  • DrawingMaster RS232 串行电缆连接

    指定用于通过串行布线配置 DrawingMaster RS232 的配置。

  • Pacesetter 配置

    指定用于配置 Pacesetter 绘图仪的配置。


DrawingMaster 和 Electrostatic 配置

配置绘图仪 (CalComp)
配置绘图仪 (CalComp)
DrawingMaster RS232 串行电缆连接
AutoCAD 2008 驱动程序和外围设备手册 > 驱动程序自定义特性参考 > 第三方绘图仪驱动程序 > CalComp 驱动程序自定义特性 > 配置绘图仪 (CalComp) >
DrawingMaster 和 Electrostatic 配置

指定用于配置 DrawingMaster 和 Electrostatic 绘图仪的配置。

要配置 DrawingMaster 和 Electrostatic 绘图仪，需要 RS-232 终端。请将此终端配置为 19,200 波特率、8 位数据位、1 位停止位和无奇偶校验。通过 RS-232 终端，可以将绘图仪配置为与 AutoCAD 并行或串行连接。通常，并行连接时打印速度较快。请使用标准的 Centronics 并行电缆。

DrawingMaster 和 Electrostatic 并行端口配置

参数 | 设置
输入监控转储 | NO
I/F 类型 | CET
打印 | N
无效任务超时（秒） | 90
超时操作 | FORCE
打印命令语言 | 907
步数/英寸 | 400
记录同步字符的开始 | $16
同步字符个数 | 2
记录字符的结束 | $0D
校验和 | Y

DrawingMaster 和 Electrostatic 串行端口配置

参数 | 设置
输入监控转储 | NO
波特率 | 9600
字符帧（位、奇偶校验和停止位） | 7,E,1
主机到绘图仪的 CDCL 协议 | XONXOFF
绘图仪到主机的 CDCL 协议 | XONXOFF
无效任务超时（秒） | 90
超时操作 | FORCE
打印命令语言 | 907
步数/英寸 | 400
记录同步字符的开始 | $16
同步字符个数 | 2
记录字符的结束 | $0D
校验和 | Y

使用 RS232 串行连接时，DrawingMaster 和 Electrostatic 绘图仪将按以下设置与 AutoCAD 进行通信：9600 波特率、7 位数据位、1 位停止位和偶校验。


DrawingMaster RS232 串行电缆连接

DrawingMaster 和 Electrostatic 配置
配置绘图仪 (CalComp)
Pacesetter 配置
AutoCAD 2008 驱动程序和外围设备手册 > 驱动程序自定义特性参考 > 第三方绘图仪驱动程序 > CalComp 驱动程序自定义特性 > 配置绘图仪 (CalComp) >
DrawingMaster RS232 串行电缆连接

指定用于通过串行布线配置 DrawingMaster RS232 的配置。

要连接 CalComp DrawingMaster 绘图仪，请使用 RS-232 直通电缆：

绘图仪端 | 计算机端
1 | 1
2 | 2
3 | 3
... | ...
25 | 25


Pacesetter 配置

DrawingMaster RS232 串行电缆连接
配置绘图仪 (CalComp)
设置自定义特性 (CalComp)
AutoCAD 2008 驱动程序和外围设备手册 > 驱动程序自定义特性参考 > 第三方绘图仪驱动程序 > CalComp 驱动程序自定义特性 > 配置绘图仪 (CalComp) >
Pacesetter 配置

指定用于配置 Pacesetter 绘图仪的配置。

要连接 Pacesetter 绘图仪，请使用 Centronics 并行端口或 RS-232 直通电缆，然后使用以下配置。有关如何修改或检查绘图仪配置的说明，请参见 Pacesetter 文档。

参数 | 设置
打印模式 | 最终打印
速率 | 350 mmps 13ips
加速 | 0.7g
方向 | 自动
比例 | [1/1]
笔分组 | 关
打印限制 | 普通
打印管理器 | 否
端口类型 | RS-232C
协议 | PCI
波特率 | 9600
位数、奇偶校验 | 7，偶校验
握手 | XON/XOFF
同步 # EOM CHK | A : 22 2 13 ON
EOP 定时器 | 30 秒
语言 | 英语
内部打印 | 关
清除打印数据 | 否
另存为用户 | 是

对于所有其他 CalComp 笔式绘图仪，请将绘图仪控制器设置为 9600 波特率、偶校验、7 位数据位、1 位停止位、无硬件握手并打开校验和。将消息结束字符设置为十进制的 13，打开双同步，并将同步字符设置为十进制的 22。


设置自定义特性 (CalComp)

Pacesetter 配置
CalComp 驱动程序自定义特性
连接
AutoCAD 2008 驱动程序和外围设备手册 > 驱动程序自定义特性参考 > 第三方绘图仪驱动程序 > CalComp 驱动程序自定义特性 >
设置自定义特性 (CalComp)

指定驱动程序的可更改的自定义特性。

使用“自定义特性”对话框可以设置自定义特性。此对话框分为“连接”、“打印颜色合并控制”和“CalComp 设备控制语言 (CDCL)”三个区域。

本节内容

  • 连接

    指定连接的类型。

  • 打印颜色合并控制

    指定打印颜色合并控制的设置。

  • CalComp 设备控制语言

    指定 CalComp 设备控制语言 (CDCL) 的绘图仪操作参数。


连接

设置自定义特性 (CalComp)
设置自定义特性 (CalComp)
打印颜色合并控制
AutoCAD 2008 驱动程序和外围设备手册 > 驱动程序自定义特性参考 > 第三方绘图仪驱动程序 > CalComp 驱动程序自定义特性 > 设置自定义特性 (CalComp) >
连接

指定连接的类型。

CalComp 将打印数据存储为记录。每个记录以一个或两个称为同步代码的特定字符开始，而以一个称为 EOB/EOM 代码的特定字符结束。可以使用校验和字符来验证打印记录。必须将绘图仪设置为期望在打印数据中有同步代码、EOB/EOM 代码和校验和。如果绘图仪设置与驱动程序不匹配，则绘图仪将忽略该打印。如果使用 CalComp 设备控制语言命令，此驱动程序将自动设置绘图仪。

连接字段

对话框字段 | 说明
同步代码个数 | 设置同步代码的个数。
同步代码 | 在每个 CalComp 打印记录之前。此代码的取值范围为 2 到 127（包括 2 和 127）。这些代码直接与 ASCII 字符关联。如果不使用 CDCL，绘图仪同步代码设置必须与驱动程序同步代码相匹配。
EOB/EOM 代码 | 表示 CalComp 打印记录的结尾。缓冲区结尾 (EOB) 或消息结尾 (EOM) 代码直接与 ASCII 字符关联，其取值范围为 2 到 31（包括 2 和 31）。
超时 | 定义绘图仪等待数据的时间限制。如果在向绘图仪发送打印数据的过程中停止，绘图仪等待的时间为此处设置的超时时间。到超时时间后，打印机将停止接收打印数据并强制打印已经接收到的数据。
启用校验和 | 在 EOB/EOM 代码前面添加校验和字符以验证打印记录。绘图仪驱动程序会计算此字符，绘图仪用它来验证打印记录。使用 Xon-Xoff 串行协议或 Centronics 并行协议时，绘图仪能检测到校验和错误，但不能修复错误。在这两种物理连接模式中，校验和字符没有使用价值。
添加填充字符 | 当绘图仪遇到缓冲区溢出错误时，在打印记录中添加填充字符。


打印颜色合并控制

连接
设置自定义特性 (CalComp)
CalComp 设备控制语言
AutoCAD 2008 驱动程序和外围设备手册 > 驱动程序自定义特性参考 > 第三方绘图仪驱动程序 > CalComp 驱动程序自定义特性 > 设置自定义特性 (CalComp) >
打印颜色合并控制

指定打印颜色合并控制的设置。

本信息只适用于光栅绘图仪。对于重叠线条，合并两种不同颜色的线条会产生第三种颜色。例如，合并一条紫线和一条黄线，在两线相交处将为红色。不管绘图仪最后接收到的是何种颜色的线条，它都将覆盖与之相交的任何线条。

在 PC3 编辑器的“设备和文档设置”对话框的“图形”分支“合并控制”对话框中选择“合并控制”选项。


CalComp 设备控制语言

打印颜色合并控制
设置自定义特性 (CalComp)
打印剪切 (CalComp)
AutoCAD 2008 驱动程序和外围设备手册 > 驱动程序自定义特性参考 > 第三方绘图仪驱动程序 > CalComp 驱动程序自定义特性 > 设置自定义特性 (CalComp) >
CalComp 设备控制语言

指定 CalComp 设备控制语言 (CDCL) 的绘图仪操作参数。

CalComp 设备控制语言 (CDCL) 是一种附加在打印文件前面或后面的文本语言。可以使用 CDCL 来修改绘图仪操作参数。

打印质量设置

要修改打印质量设置，请从“打印质量”组合框中选择一种设置。

绘图仪

使用在绘图仪中选择的值。

Draft

一遍双向打印。

普通

一遍单向打印。

增强

两遍或三遍单向打印。每条打印带（喷出墨水的喷墨头宽度）需要喷墨头打印两遍。此模式的打印速度与“普通”模式相似，但打印时间是其两倍。

增强快速

三遍双向打印。

图形

四遍或五遍、随机方式、单向打印。对于高密度图像（例如图形元素、填充、半色调等），此模式可减小打印带宽度并且可获得最佳打印质量。

图形快速

四遍或五遍、随机方式、双向打印。此模式的打印质量不如“图形”模式，但是能较好地平衡打印质量和打印速度。

高分辨率

两遍、两倍分辨率、单向打印。

省墨

一遍、25% 点数、单向打印。与“普通”模式相比，在相同打印速度下节省 75% 墨水。“省墨”模式常用于为检查大小和布局而进行的快速打印或预览打印，以节省墨水。

快速

在送纸方向上分辨率折半。

Draft

在送纸方向上分辨率折半。

标准

在送纸方向上采用标准分辨率。

质量

在送纸方向上采用两倍分辨率。

两色

红色/黑色模式（需要特殊介质）。

分色

颜色分离模式。

TechJet 720c 5600 彩色模式

绘图仪、草稿、普通、增强（需要彩色打印头）

TechJet 720c 5600 灰度模式

绘图仪、草稿、普通、增强、高分辨率（需要单色打印头）

TechJet 5500 模式

绘图仪、草稿、质量、增强、增强快速、图形、图形快速、高分辨率（1、3 和 5 遍）

TechJet Designer 720 5400 模式

绘图仪、草稿、普通、增强、高分辨率

TechJet 5300 模式

绘图仪、草稿、普通、增强、图形、图形快速、高分辨率、省墨（1、2 和 4 遍）

Solus 模式

绘图仪

DrawingMaster 53000 模式

绘图仪、草稿、标准、质量（分辨率）

DrawingMaster Plus 52000 模式

绘图仪、快速、标准、质量、两色（分辨率）

Electrostatic 68000 模式

绘图仪、草稿、标准、单色、分色（分辨率）

Electrostatic 58000 模式

绘图仪

笔式绘图仪模式

绘图仪

“CDCL 开始”和“CDCL 结束”

“CDCL 开始”和“CDCL 结束”有两个用途。可以输入多个 CDCL 命令，中间用分号 (;) 分隔。也可以使用每个 CalComp 绘图仪提供的 CalComp 设备控制语言文档中提供的任何 CDCL 命令。要在打印文件中插入一个 CDCL 文件，请输入小于号 (<) 并在其后指定路径和文件名。CDCL 文件可以和多个 CDCL 命令组合使用。

样例 1：多个 CDCL 命令

USER_NAME(User1);JOB_NAME(Job1);ROTATE(90)

样例 2：CDCL 文件

<C:\Temp\CDCLFile1.cdl

样例 3：将 CDCL 文件与多个 CDCL 命令组合

USER_NAME(User1 A);<C:\Temp\CDCLFile2.cdl;JOB_NAME(Job1 B)


打印剪切 (CalComp)

CalComp 设备控制语言
CalComp 驱动程序自定义特性
虚拟笔 (CalComp)
AutoCAD 2008 驱动程序和外围设备手册 > 驱动程序自定义特性参考 > 第三方绘图仪驱动程序 > CalComp 驱动程序自定义特性 >
打印剪切 (CalComp)

指定如何配置绘图仪以处理打印剪切。

CalComp 绘图仪控制切纸刀的方式有多种。由于此驱动程序不会向绘图仪发出切纸命令，因此必须配置绘图仪以控制打印切纸。

Solus LED 绘图仪的 36" 版本有一个单页送纸器 (Solus Model 54436 Cut Sheet Feeder)。要使用这种输入类型，请将绘图仪配置为使用单页送纸器。此驱动程序不能发出命令强制 Solus 使用单页送纸器。


虚拟笔 (CalComp)

打印剪切 (CalComp)
CalComp 驱动程序自定义特性
Océ 驱动程序自定义特性
AutoCAD 2008 驱动程序和外围设备手册 > 驱动程序自定义特性参考 > 第三方绘图仪驱动程序 > CalComp 驱动程序自定义特性 >
虚拟笔 (CalComp)

指定如何配置虚拟笔和填充颜色。

在 R14 中对 CalComp 绘图仪使用虚拟笔时，只需在 CDCL 文件中定义“笔”。而使用 AutoCAD 2000 时必须定义“颜色”，这是因为区域填充（例如宽多段线和 True Type 文字）时需要使用“颜色”。某些 CalComp 设备允许在 CDCL 中同时定义“颜色”和“笔”。这类设备包括 TechJet Color GT 和 GT/PS、TechJet Designer、68000 系列 EPP、DrawingMaster 系列、Solus 4 和 Econografix。其他 CalComp 绘图仪只允许在绘图仪控制面板中定义“颜色”。这类设备包括 EconoPro、TechJet Designer 720 和 TechJet Color。使用这类绘图仪时，请不要试图在软件中定义颜色，因为绘图仪将忽略这些定义。

CalComp HDI 驱动程序的安装目录中有一个 Microsoft(R) Word 文档，名为“CalComp_Virtual_Pens.doc”，其中说明了如何用 CDCL 在软件中定义颜色。下面是该文档的摘要。

必须为定义的每支笔创建一种颜色 (RGB_COLOR)。首先定义颜色，然后定义映射到该颜色的笔 (COLOR_PEN)。

RGB_COLOR(颜色号, R, G, B)

颜色号

与物理笔号相同

R

红色值 0-100 百分比饱和度

G

绿色值 0-100 百分比饱和度

B

蓝色值 0-100 百分比饱和度

COLOR_PEN（笔号、宽度、颜色号、线型）

笔号

AutoCAD 使用的虚拟笔号

宽度

以绘图仪单位（像素）表示的笔宽

例如，对于 400 DPI 光栅绘图仪，2 毫米线条为 31 绘图仪单位

(2/25.4)*400 = 31

颜色号

要映射的颜色号，如上定义

线型

MAJOR、FLAT、ROUNDED 或 SQUARE

下面是一个 CDCL 文件样例。

&&&&CALCOMP DEVICE CONTROL

* 统一 PIN 编号

USER_PIN(8378)

* 颜色 1 是红色

RGB_COLOR(1, 100, 0, 0)

* 笔 1 映射到颜色 1，4 个像素宽，端点连接样式为 ROUNDED

COLOR_PEN(1, 4, 1, ROUNDED)

* 颜色 2 是黄色

RGB_COLOR(2, 100, 100, 0)

* 笔 2 映射到颜色 2，31 个像素宽，端点连接样式为 MAJOR

COLOR_PEN(2, 31, 2, MAJOR)

* 颜色 3 是 25% 灰

RGB_COLOR(3, 25, 25, 25)

* 笔 3 映射到颜色 3，10 个像素宽，端点连接样式为 FLAT

COLOR_PEN(3, 10, 3, FLAT)

^^^^END OF FILE

注意还有其他可能。请参考 CalComp CDCL 手册。


Océ 驱动程序自定义特性

虚拟笔 (CalComp)
第三方绘图仪驱动程序
打印机配置 (Océ)
AutoCAD 2008 驱动程序和外围设备手册 > 驱动程序自定义特性参考 > 第三方绘图仪驱动程序 >
Océ 驱动程序自定义特性

为使用 Océ 驱动程序创建打印指定自定义特性。

此帮助文件指导用户使用 Océ 配置管理器快速设置打印机。

注意尽管某些选项显示在帮助文件中，但它们不一定可应用于所有 Océ 打印机。

本节内容

  • 打印机配置 (Océ)

    指定用于设置新打印机配置的设置。

  • Océ 自定义设置 (Océ) 简介

    指定可从打印机的“Océ 自定义设置”对话框中定义的自定义特性。

  • 有关 Océ HDI 绘图仪驱动程序帮助 (Océ)

    指定联机帮助和驱动程序的版本。


打印机配置 (Océ)

Océ 驱动程序自定义特性
Océ 驱动程序自定义特性
Océ 自定义设置 (Océ) 简介
AutoCAD 2008 驱动程序和外围设备手册 > 驱动程序自定义特性参考 > 第三方绘图仪驱动程序 > Océ 驱动程序自定义特性 >
打印机配置 (Océ)

指定用于设置新打印机配置的设置。

在定义新的打印机时，可能会显示“Océ 配置参数”对话框（取决于所使用的打印机），可以在其中设置新打印机的配置。

双工器

指定打印机是否配置了可选的双面打印单元。

文件夹

指定打印机是否配置了文件夹选项。

高容量接纸箱

指定打印机是否配置了可提供多个输出纸箱的可选高容量输出单元（也称作接纸单元）。

卷筒数量

设置打印机实际使用的介质卷筒数量。

纸盒数量

设置打印机实际使用的纸盒数量。

单位

此处定义的单位必须与打印机中定义的单位保持一致。

选择英寸或毫米。


Océ 自定义设置 (Océ) 简介

打印机配置 (Océ)
Océ 驱动程序自定义特性
Océ 自定义设置
AutoCAD 2008 驱动程序和外围设备手册 > 驱动程序自定义特性参考 > 第三方绘图仪驱动程序 > Océ 驱动程序自定义特性 >
Océ 自定义设置 (Océ) 简介

指定可从打印机的“Océ 自定义设置”对话框中定义的自定义特性。

“Océ 自定义设置”对话框是打印机的远程控制面板，从中可以定义精确的打印配置。

单击“确定”从“Océ 自定义设置”中退出时，选定的参数将保存并自动附着到打印机上。这样，提交到打印机的所有打印作业都会应用此设置。

注意某些选项并不应用于所有 Océ 打印机。

本节内容

  • Océ 自定义设置

    指定 Océ 自定义设置。

  • 分段管理

    指定分段设置。


Océ 自定义设置

Océ 自定义设置 (Océ) 简介
Océ 自定义设置 (Océ) 简介
帐号选项
AutoCAD 2008 驱动程序和外围设备手册 > 驱动程序自定义特性参考 > 第三方绘图仪驱动程序 > Océ 驱动程序自定义特性 > Océ 自定义设置 (Océ) 简介 >
Océ 自定义设置

指定 Océ 自定义设置。

本节内容

  • 帐号选项

    指定驱动程序的帐号设置。

  • 基本选项

    指定驱动程序的基本设置。

  • 颜色合并控制

    指定相交颜色的打印方式。

  • 修整选项

    指定传输时打印文档的打包方式。

  • 布局选项

    指定打印在介质上的位置。

  • 介质选择 - 匹配方法

    指定原始请求的介质尺寸不可用时如何进行打印。

  • 笔 - 255 虚拟笔模式

    指定是否忽略在 AutoCAD中定义的笔属性（显示在屏幕上和/或 CTB 或 STB 打印样式表文件中）。

  • 打印传输

    指定打印传输的目标位置。

  • 远程控制标题

    如果将远程控制标题添加到打印中，则需要指定。

  • 戳记选项

    指定打印时应使用哪种预定义的打印戳记。

  • 转换选项

    根据特定的输出要求修改打印。


帐号选项

Océ 自定义设置
Océ 自定义设置
基本选项
AutoCAD 2008 驱动程序和外围设备手册 > 驱动程序自定义特性参考 > 第三方绘图仪驱动程序 > Océ 驱动程序自定义特性 > Océ 自定义设置 (Océ) 简介 > Océ 自定义设置 >
帐号选项

指定驱动程序的帐号设置。

高效的 Océ 9600、9700 和 9800 打印机提供用户帐号功能。此选项可能会将附着在图形文件上的标识和帐号发送给用户，以便提供输入到打印机帐号的功能。

有关用户帐号的详细信息，请参见打印机的用户手册。

启用帐号信息

勾选此框可启用帐号选项。禁用后，打印文件将作为中间格式文件提交到打印机，不带有用户标识。

启用帐号标识

在这些字段中输入用户标识和帐号，范围从 0 到 999999999（九位数）。字母数字值无效。两个参数将和提交到打印机的每个打印文件一起发送。


基本选项

帐号选项
Océ 自定义设置
颜色合并控制
AutoCAD 2008 驱动程序和外围设备手册 > 驱动程序自定义特性参考 > 第三方绘图仪驱动程序 > Océ 驱动程序自定义特性 > Océ 自定义设置 (Océ) 简介 > Océ 自定义设置 >
基本选项

指定驱动程序的基本设置。

打印质量

指定彩色喷墨打印机的打印质量。此选项在其他打印机上无效。根据打印机固件级别的不同，有六种可用的质量模式：普通、草稿、高、增强、省墨和演示。

有关可用的质量模式的详细信息，请参见喷墨打印机的用户手册。

长轴打印模式

选择此选项可使提交的长轴打印最多为 15 米（49.2 英尺）。

当禁用此选项时，根据打印机类型的不同打印被限制为 A0 或 A1 长度（E 或 D 尺寸）。

有关精确打印长度的限制，请参见打印机的用户手册。

Media Saver

此下拉字段提供两个选项：

忽略

禁用 Media Saver。提交的打印不添加到 Media Saver 中等待打印的任务中，而是立即打印。

打印机模式

启用 Media Saver。提交的打印作业将添加到等待打印的队列中，并根据从下列打印机模式中选择的模式进行打印：自动定位或嵌套（参见打印机的用户手册）。

海报模式

使图像变暗。当打印作业中包含大片黑色区域时，请启用海报模式。当打印的图像中包含灰度级别时，最好不要使用海报模式。

注意当选定“海报模式”时，将禁用 Media Saver。


颜色合并控制

基本选项
Océ 自定义设置
修整选项
AutoCAD 2008 驱动程序和外围设备手册 > 驱动程序自定义特性参考 > 第三方绘图仪驱动程序 > Océ 驱动程序自定义特性 > Océ 自定义设置 (Océ) 简介 > Océ 自定义设置 >
颜色合并控制

指定相交颜色的打印方式。

确定打印时两种或更多种颜色在在同一点相交（尤其在区域填充中）所产生的结果。

覆盖

对于给定的线条或区域，仅打印最后指定的颜色。对同一线条或区域，其他指定的颜色将被覆盖。

合并

所有指定的颜色将混合在一起。


修整选项

颜色合并控制
Océ 自定义设置
布局选项
AutoCAD 2008 驱动程序和外围设备手册 > 驱动程序自定义特性参考 > 第三方绘图仪驱动程序 > Océ 驱动程序自定义特性 > Océ 自定义设置 (Océ) 简介 > Océ 自定义设置 >
修整选项

指定传输时打印文档的打包方式。

使用此选项组可以定义打印文档在传输时的打包方式。

折叠

此下拉字段提供三个选项：

无

输出不折叠。副本从打印机的后部输出至副本传输托盘上。

全部

根据选择的折纸方法来折叠打印作业。

仅第一个文件夹

打印作业只以一个方向折叠，然后退出文件夹单元。此选项对于长轴打印很有用。如果选择“仅第一个文件夹”，则“传输”选项将不可用。

折纸方法

从下列三种折纸方法中指定一种用于打印：标准、Ericsson 和 AFNOR。根据图纸运动方向来定义图例位置。

“标准”折纸方法与 DIN、ANSI 及 Architectural 方法相同。

注意仅当折叠选项设置为“全部”时，此选项才可用。Ericsson 折纸方法不允许启用打孔或加固，但允许启用边界绑定设置。

AFNOR 折纸方法不允许启用加固，但允许启用边界绑定设置和打孔。

折叠方向

此下拉字段提供两个选项：

自动

折叠方法由打印机自动确定，与文件方向保持一致。

纵向

打印作业将始终纵向折叠。当文件中包括需要使用纵向折纸方法的标题块（图例）时，此选项很有用。

注意仅当折叠选项设置为“全部”时，此选项才可用。

折叠包的尺寸

在这些字段中输入折叠包的尺寸：

  • 宽度：从 186 mm (7.3”) 到 230 mm (9”)
  • 长度：从 276 mm (10.9”) 到 310 mm (12.3”)

将折叠设置为“无”时，此选项不可用。将折叠设置为“仅第一个文件夹”时，长度不可用。

剪切方法

可以根据实际“打印尺寸”、根据为打印图形选定的“标准尺寸”，或根据“自定义长度”（根据在“配置”对话框中选定的单位，以毫米或英寸为单位）来剪切介质。

注意对于长轴打印（在“基本”选项中选定），剪切方法必须设置为“打印尺寸”或“自定义长度”。

边界绑定

如果为了装订，要将其他页边距添加到必须折叠的打印作业中，请勾选此框。

在“边界”字段中输入自定义宽度。默认值为 20.0 mm，不能小于该值。

“折叠”选项设置为“全部”并且“折纸方法”设置为“标准”或“AFNOR”时，将显示激活的“边界绑定”并且“打孔”选项可用。默认情况下，“打孔”处于关闭状态。

“折叠”选项设置为“仅第一个文件夹”时，将隐藏激活的“边界绑定”并禁用“打孔”。

激活边界绑定将自动禁用加固。

注意启用“加固”选项后将禁用“边界绑定”并且隐藏/禁用“打孔”。对于 TDS600 打印机，“打孔”始终设置为关。

加固

此选项可以添加必要的附加边，以便将加固条附着到折叠副本。

边宽可以在打印机前面板上设置。

注意，设置加固边将自动禁用装订边界。


布局选项

修整选项
Océ 自定义设置
介质选择 - 匹配方法
AutoCAD 2008 驱动程序和外围设备手册 > 驱动程序自定义特性参考 > 第三方绘图仪驱动程序 > Océ 驱动程序自定义特性 > Océ 自定义设置 (Océ) 简介 > Océ 自定义设置 >
布局选项

指定打印在介质上的位置。

使用此选项组用户可以控制打印在介质上的位置。在“配置”对话框菜单中选定的单位中指定所有定位参数。

图像对齐

用户可以指定打印文档在图纸上相对于角点（参照点）的位置。然后使用水平和垂直移动选项微调精确的位置。

水平移动校正

定义了相对于参照点的打印位置后，用户可以调整水平页边距。选择左侧或右侧，然后在右侧字段中输入适当的值。

该移动使用“配置”对话框中选定的单位。

垂直移动校正

定义了相对于参照点的打印位置后，用户可以调整垂直页边距。选择顶部或底部，然后在右侧字段中输入适当的值。

该移动使用“配置”对话框中选定的单位。

前导边校正

通过在打印文档顶部添加或删除长度可以调整打印长度。例如，对于添加或删除存档条此选项很有用。

选择添加或删除后，请在右侧的字段中输入适当的长度。尺寸使用“配置”对话框中选定的单位。

注意Océ 9400 打印机不允许用户删除前导边。

后续边校正

通过在打印文档底部添加或删除长度可以调整打印长度。选择添加或删除后，请在右侧的字段中输入适当的长度。尺寸使用“配置”对话框中选定的单位。

注意Océ 9400 打印机不允许用户删除后续边。


介质选择 - 匹配方法

布局选项
Océ 自定义设置
笔 - 255 虚拟笔模式
AutoCAD 2008 驱动程序和外围设备手册 > 驱动程序自定义特性参考 > 第三方绘图仪驱动程序 > Océ 驱动程序自定义特性 > Océ 自定义设置 (Océ) 简介 > Océ 自定义设置 >
介质选择 - 匹配方法

指定原始请求的介质尺寸不可用时如何进行打印。

此选项使用户可以定义指定的介质尺寸不可用时以何种尺寸进行打印。

精确匹配

如果指定的介质尺寸可用，则按原始介质尺寸进行打印。

否则，将在打印机的控制面板上显示消息，并且打印机将等待操作人员加载合适的介质。

下一个较大值

打印机将查找请求的格式。如果不存在，将打印下一个较大的可用介质上的作业。

如果没有或不是同一介质类型，将在打印机的控制面板上显示消息，并且打印机将等待操作人员加载合适的介质。

下一个较小值

打印机将查找请求的格式。如果不存在，将打印下一个较小的可用介质上的作业。

如果没有或不是同一介质类型，将在打印机的控制面板上显示消息，并且打印机将等待操作人员加载合适的介质。


笔 - 255 虚拟笔模式

介质选择 - 匹配方法
Océ 自定义设置
打印传输
AutoCAD 2008 驱动程序和外围设备手册 > 驱动程序自定义特性参考 > 第三方绘图仪驱动程序 > Océ 驱动程序自定义特性 > Océ 自定义设置 (Océ) 简介 > Océ 自定义设置 >
笔 - 255 虚拟笔模式

指定是否忽略在 AutoCAD中定义的笔属性（显示在屏幕上和/或 CTB 或 STB 打印样式表文件中）。

在称为“255 虚拟笔”的颜色深度模式中，打印图形时不考虑在 AutoCAD 中定义的笔属性（显示在屏幕上和/或 CTB 或 STB 打印样式表中）。

“颜色深度”设置为“255 虚拟笔”时，“自定义特性”按钮将显示“笔 - 255 虚拟笔”和子级“用户打印机设置”。

开

图形将使用已在打印机控制面板上设置的笔属性（宽度、颜色和 Océ 笔图案）进行打印。

关

默认宽度和无图案将用于打印图形中的所有线条。

线条的颜色将是 HP-GL/2 笔调色板中的某些颜色。

注意使用 255 虚拟笔模式时，将忽略 AutoCAD 笔调色板。


打印传输

笔 - 255 虚拟笔模式
Océ 自定义设置
远程控制标题
AutoCAD 2008 驱动程序和外围设备手册 > 驱动程序自定义特性参考 > 第三方绘图仪驱动程序 > Océ 驱动程序自定义特性 > Océ 自定义设置 (Océ) 简介 > Océ 自定义设置 >
打印传输

指定打印传输的目标位置。

可以选择打印传输的目标位置。此设置中提供的选项将取决于文档是否处于折叠状态。

注意如果选择“仅第一个文件夹”，则“传输”选项将不可用。

折叠文档的传输

可以选择传输折叠文档的目标位置。此字段提供的选项取决于所用的折纸方法和打印机中安装的可选功能。

如果启用“仅第一个文件夹”选项，则“传输”选项将不可用。

非折叠文档的传输

用户可以选择在高容量接纸箱上传输非折叠文档的目标位置。如果选择精确箱，请在右侧的字段中输入编号。


远程控制标题

打印传输
Océ 自定义设置
戳记选项
AutoCAD 2008 驱动程序和外围设备手册 > 驱动程序自定义特性参考 > 第三方绘图仪驱动程序 > Océ 驱动程序自定义特性 > Océ 自定义设置 (Océ) 简介 > Océ 自定义设置 >
远程控制标题

如果将远程控制标题添加到打印中，则需要指定。

此下拉字段提供两个选项：

开

将远程控制标题添加到打印文件中。因此，如果以后用户需要处理该文件，则该文件将与不管理 Océ RCF 命令的后台处理器发生冲突。

关

禁用“远程控制标题”时，Océ 配置管理器的所有功能都将被禁用（暗显），并且打印文件不受远程控制命令的控制。


戳记选项

远程控制标题
Océ 自定义设置
转换选项
AutoCAD 2008 驱动程序和外围设备手册 > 驱动程序自定义特性参考 > 第三方绘图仪驱动程序 > Océ 驱动程序自定义特性 > Océ 自定义设置 (Océ) 简介 > Océ 自定义设置 >
戳记选项

指定打印时应使用哪种预定义的打印戳记。

用户可以使用此选项在 50 个预定义的文字中（使用打印机的控制面板定义）选择一个打印在图形上。

例如，用户可以在打印件上打印时间、地点或部门名称。

启用/禁用戳记

勾选此框可启用或禁用戳记选项。禁用此选项后，所有参数都存储在其默认值中。

选择预定义的文字字符串

从 1 到 50 间选择一个数字输入，与打印机内存中存储的字符串相对应。

选择戳记位置

选择预定义文字戳记的位置：图形标题块的顶部、中部或底部。

选择戳记字体大小

选择文字的大小：从 50 个预定义的文字中选择一个作为戳记时，选择“小”或“大”。

选择戳记颜色

选择文字戳记的颜色，从浅灰到黑色。


转换选项

戳记选项
Océ 自定义设置
分段管理
AutoCAD 2008 驱动程序和外围设备手册 > 驱动程序自定义特性参考 > 第三方绘图仪驱动程序 > Océ 驱动程序自定义特性 > Océ 自定义设置 (Océ) 简介 > Océ 自定义设置 >
转换选项

根据特定的输出要求修改打印。

镜像

相对 X 轴（于 X）或 Y 轴（于 Y）设置打印镜像。

原点

在这些位置之一设置打印原点：左下、右下、左上、右上或中心。

自动旋转

此下拉字段提供三个选项：

关

禁用此选项。对打印输出不进行优化。

高效

图形尽可能横向放置，以便从一卷介质获得最多打印份数。如果横向格式不可用，将自动选择纵向格式。（例如，A1 作业使用 A1 卷筒打印，而不使用可能要用于横向格式的 A0 卷筒。）

折叠

如果图形处于折叠状态，则图形将自动旋转，以使图例位于顶部。这取决于折纸方法。


分段管理

转换选项
Océ 自定义设置 (Océ) 简介
有关 Océ HDI 绘图仪驱动程序帮助 (Océ)
AutoCAD 2008 驱动程序和外围设备手册 > 驱动程序自定义特性参考 > 第三方绘图仪驱动程序 > Océ 驱动程序自定义特性 > Océ 自定义设置 (Océ) 简介 >
分段管理

指定分段设置。

使用此按钮可以访问“分段”选项。

分段包括将整个图像等分成条，这样可以使打印机每次在内存中保留一条数据，而不是保留整个图像。

如果打印机没有足够的内存，使用分段很有用。但是，这样会降低打印速度。


有关 Océ HDI 绘图仪驱动程序帮助 (Océ)

分段管理
Océ 驱动程序自定义特性
Xerox 驱动程序自定义特性
AutoCAD 2008 驱动程序和外围设备手册 > 驱动程序自定义特性参考 > 第三方绘图仪驱动程序 > Océ 驱动程序自定义特性 >
有关 Océ HDI 绘图仪驱动程序帮助 (Océ)

指定联机帮助和驱动程序的版本。

Océ HDI 绘图仪驱动程序适用于 AutoCAD 2000 及更高版本。

联机帮助修订版 E

2002 年 8 月


Xerox 驱动程序自定义特性

有关 Océ HDI 绘图仪驱动程序帮助 (Océ)
第三方绘图仪驱动程序
Xerox Wide Format 绘图仪配置信息 (Xerox)
AutoCAD 2008 驱动程序和外围设备手册 > 驱动程序自定义特性参考 > 第三方绘图仪驱动程序 >
Xerox 驱动程序自定义特性

为使用 Xerox Wide Format Print System HDI 驱动程序创建打印指定自定义特性。

本节内容

  • Xerox Wide Format 绘图仪配置信息 (Xerox)

    指定 Xerox Wide Format 绘图仪的配置信息。

  • “Xerox Wide Format 自定义特性”对话框 (Xerox)

    控制 Xerox Wide Format Print System HDI 驱动程序的自定义特性。


Xerox Wide Format 绘图仪配置信息 (Xerox)

Xerox 驱动程序自定义特性
Xerox 驱动程序自定义特性
概述 (Xerox)
AutoCAD 2008 驱动程序和外围设备手册 > 驱动程序自定义特性参考 > 第三方绘图仪驱动程序 > Xerox 驱动程序自定义特性 >
Xerox Wide Format 绘图仪配置信息 (Xerox)

指定 Xerox Wide Format 绘图仪的配置信息。

本节内容

  • 概述 (Xerox)

    指定支持的 Xerox 绘图仪。

  • 支持的打印机 (Xerox)

    指定支持的 Xerox 绘图仪。

  • Xerox Wide Format Print System 8825 (Xerox) 的标准功能

    指定 Xerox Wide Format Print System 8825 的标准功能。

  • Xerox Wide Format Print System 8830 (Xerox) 的标准功能

    指定 Xerox Wide Format Print System 8830 的标准功能。

  • 安装 (Xerox)

    指定如何对绘图仪进行物理设置。


概述 (Xerox)

Xerox Wide Format 绘图仪配置信息 (Xerox)
Xerox Wide Format 绘图仪配置信息 (Xerox)
支持的打印机 (Xerox)
AutoCAD 2008 驱动程序和外围设备手册 > 驱动程序自定义特性参考 > 第三方绘图仪驱动程序 > Xerox 驱动程序自定义特性 > Xerox Wide Format 绘图仪配置信息 (Xerox) >
概述 (Xerox)

指定支持的 Xerox 绘图仪。

Xerox 驱动程序支持具有 AccXES™ 控制器（配有 6.0 版或更高版本固件）的 Xerox Wide Format Print System。高级功能（例如帐号、介质不匹配操作和嵌套）需要 6.0 版或更高版本的固件。

驱动程序和固件的新版本将发布在 Xerox 网站上，网址为 http://www.xerox.com。

有关详细信息，请单击“Xerox AccXES 自定义特性”对话框中的“帮助”按钮。在绘图仪配置编辑器中，单击“设备和设置”选项卡。选择“自定义特性”节点。然后单击“自定义特性”。“自定义特性”对话框提供对标签、光栅戳记、合并控制、标题、文件夹控制、帐号、嵌套、介质不匹配、镜像图像和 Gamma 校正的设置。


支持的打印机 (Xerox)

概述 (Xerox)
Xerox Wide Format 绘图仪配置信息 (Xerox)
Xerox Wide Format Print System 8825 (Xerox) 的标准功能
AutoCAD 2008 驱动程序和外围设备手册 > 驱动程序自定义特性参考 > 第三方绘图仪驱动程序 > Xerox 驱动程序自定义特性 > Xerox Wide Format 绘图仪配置信息 (Xerox) >
支持的打印机 (Xerox)

指定支持的 Xerox 绘图仪。

Xerox Wide Format Print System HDI 驱动程序支持 Xerox Wide Format Print System 打印机。要从 AutoCAD 中配置驱动程序，请使用添加绘图仪向导，选择 Xerox 作为制造商，然后选择特定的打印机型号。

可以将驱动程序配置为本地连接的打印机或网络打印机。

可以使用绘图仪配置编辑器的“自定义特性”节点配置 Xerox Wide Format Print System 打印机的自定义功能。


Xerox Wide Format Print System 8825 (Xerox) 的标准功能

支持的打印机 (Xerox)
Xerox Wide Format 绘图仪配置信息 (Xerox)
Xerox Wide Format Print System 8830 (Xerox) 的标准功能
AutoCAD 2008 驱动程序和外围设备手册 > 驱动程序自定义特性参考 > 第三方绘图仪驱动程序 > Xerox 驱动程序自定义特性 > Xerox Wide Format 绘图仪配置信息 (Xerox) >
Xerox Wide Format Print System 8825 (Xerox) 的标准功能

指定 Xerox Wide Format Print System 8825 的标准功能。

注意可以从 Xerox 网站 http://www.xerox.com 获取当前技术说明。

Xerox Wide Format Print System 8825 是一款 LED wide-format 打印机，具有基于 PowerPC 603ev 的功能强大的嵌套控制器。它可以直接连接到网络，并且客户端软件套件支持多个平台和操作系统。它提供真正的 400 dpi 分辨率、三种 IPS 成像速度、高性能控制器、一种或两种卷筒介质容量、可选的手动送纸旁路和若干修整选项。Xerox Wide Format Print System 8825 每分钟最多可产生四个 D 尺寸或两个 E 尺寸的打印作业，包含客户软件的完整套件，并带有多个打印机驱动程序。

标准功能包括：

  • Xerographic LED 处理和成像
  • 有机光导体
  • 一个 500 英尺卷筒；可选的第二个 500 英尺卷筒；可选的手动送纸旁路
  • 证券纸、牛皮纸和胶片介质类型
  • 输出尺寸从 A 到 E
  • 长轴打印最长为 48 英尺（标准）和 80 英尺（带有 128 MB SDRAM 或可选的硬件驱动器配置）
  • 400 DPI 图像
  • 64 MB SDRAM
  • 高性能控制器
  • 每秒三英寸的处理速度
  • 电子排序
  • 远程打印机和作业队列管理
  • 自动端口识别
  • 数据格式识别
  • 比例缩放和旋转
  • 尺寸检测
  • 滚动选择
  • 对正和页边距控制
  • 打印标签
  • 标题页
  • 页面布局
  • 打印戳记
  • 九种笔调色板（每种 256 个笔）
  • 六十四种笔图案
  • 十种用户设置
  • Microsoft® Windows 和 AutoCAD 驱动程序
  • 工程文档交换
  • TCP/IP 网络协议
  • 接口：RS232、双向 Centronics IEEE 1284、10/100 Base TX 以太网
  • 标准数据格式：HP-GL、HP-GL/2、HP-RTL、CGM (Level 1 with ATA ext.)、C4、FileNet、VDS、Calcomp 906/907/951/PCI、TIFF 6.0、NIRS、CALS 1 和 2
  • 压缩类型 - CCITT-G4、G3-1D、G3-2D、紧缩位、RLE、种子行、自适应


Xerox Wide Format Print System 8830 (Xerox) 的标准功能

Xerox Wide Format Print System 8825 (Xerox) 的标准功能
Xerox Wide Format 绘图仪配置信息 (Xerox)
安装 (Xerox)
AutoCAD 2008 驱动程序和外围设备手册 > 驱动程序自定义特性参考 > 第三方绘图仪驱动程序 > Xerox 驱动程序自定义特性 > Xerox Wide Format 绘图仪配置信息 (Xerox) >
Xerox Wide Format Print System 8830 (Xerox) 的标准功能

指定 Xerox Wide Format Print System 8830 的标准功能。

注意可以从 Xerox 网站 http://www.xerox.com 获取当前技术说明。

Xerox Wide Format Print System 8830 是一款 LED wide-format 打印机，具有基于 PowerPC 603ev 的功能强大的嵌套控制器。它可以直接连接到网络，并且客户端软件套件支持多个平台和操作系统。它提供真正的 400 DPI 分辨率、三种 IPS 成像速度、高性能控制器、三种卷筒介质功能、手动送纸旁路和若干修整选项。Xerox Wide Format Print System 8830 每分钟最多可产生六个 D 尺寸或三个 E 尺寸的打印作业，包含客户软件的完整套件，并带有多个打印机驱动程序。

标准功能包括：

  • Xerographic LED 处理和成像
  • 有机光导体
  • 三个 500 英尺卷筒和介质送纸旁路
  • 证券纸、牛皮纸和胶片介质类型
  • 输出尺寸从 A 到 E
  • 长轴打印最长为 40 英尺（标准）和 80 英尺（带有 104 MB SDRAM 或可选的硬件驱动器配置）
  • 400 DPI 图像
  • 64 MB SDRAM
  • 高性能控制器
  • 每秒三英寸的处理速度
  • 电子排序
  • 远程打印机和作业队列管理
  • 自动端口识别
  • 数据格式识别
  • 比例缩放和旋转
  • 尺寸检测
  • 滚动选择
  • 对正和页边距控制
  • 打印标签
  • 标题页
  • 页面布局
  • 打印戳记
  • 九种笔调色板（每种 256 支笔）
  • 48 种笔图案
  • 十种用户设置
  • Microsoft® Windows 和 AutoCAD 驱动程序
  • 工程文档交换
  • TCP/IP、Novell 3.X 和 4.X 以及 Net-BEUI 网络协议
  • 接口：RS232、双向 Centronics IEEE 1284、10/100 Base TX 以太网
  • 标准数据格式：HP-GL、HP-GL/2、HP-RTL、CGM (Level 1 with ATA ext.)、C4、FileNet、VDS、Calcomp 906/907/951/PCI、TIFF 6.0、NIRS、CALS 1 和 2
  • 压缩类型 - CCITT-G4、G3-1D、G3-2D、紧缩位、RLE、种子行、自适应


安装 (Xerox)

Xerox Wide Format Print System 8830 (Xerox) 的标准功能
Xerox Wide Format 绘图仪配置信息 (Xerox)
“Xerox Wide Format 自定义特性”对话框 (Xerox)
AutoCAD 2008 驱动程序和外围设备手册 > 驱动程序自定义特性参考 > 第三方绘图仪驱动程序 > Xerox 驱动程序自定义特性 > Xerox Wide Format 绘图仪配置信息 (Xerox) >
安装 (Xerox)

指定如何对绘图仪进行物理设置。

与 Xerox 客户服务工程师一起安排打印机的物理安装。


“Xerox Wide Format 自定义特性”对话框 (Xerox)

安装 (Xerox)
Xerox 驱动程序自定义特性
“标签”选项卡 (Xerox)
AutoCAD 2008 驱动程序和外围设备手册 > 驱动程序自定义特性参考 > 第三方绘图仪驱动程序 > Xerox 驱动程序自定义特性 >
“Xerox Wide Format 自定义特性”对话框 (Xerox)

控制 Xerox Wide Format Print System HDI 驱动程序的自定义特性。

在“AccXES 配置（自定义特性）”对话框中提供以下选项：

替代设备设置

替代打印机上的标签、选项、戳记和高级设置。选定此选项后，将启用“编辑自定义特性”按钮，从而可以更改标签、选项、戳记和高级设置。

编辑自定义特性

打开“Xerox Wide Format HDI 驱动程序 AccXES 配置（自定义特性）”对话框，其中包含以下选项卡：

  • 标签
  • 选项
  • 戳记
  • 高级

使用这些选项卡上的设置来控制 Xerox Wide Format Print System 的输出。

Gamma 校正

指定 Gamma 校正值。有效值为从 1 到 5 的整数。

Gamma 校正将调整图像的亮度。可以指定一个数值，以增加或降低光栅数据和矢量数据的强度等级。“Gamma 校正”的默认值为 1，即无校正。如果增大该值，亮度将随之增大。

固件版本

指定 Xerox Wide Format Print System 的控制器固件版本。

“自定义特性”对话框中的选项卡随选定的固件版本的不同而不同。如果不确定 Xerox Wide Format Print System 中的固件版本，请与系统管理员联系，以获取帮助。

使用公制单位

指定在光栅戳记位置中的 X 位置和 Y 位置字段以及嵌套页边距字段中，位置单位为毫米而不是英寸。清除此复选框后，默认的位置单位为英寸。

单击“编辑自定义特性”可配置以下选项：

本节内容

  • “标签”选项卡 (Xerox)

    如果输出时使用标签，则需要指定设置。

  • “选项”选项卡 (Xerox)

    指定显示输出所有者的设置，以及除其他选项外是否将标题置于输出中。

  • “光栅戳记”选项卡 (Xerox)

    指定输出时打印的光栅戳记。

  • “编辑戳记名称”对话框 (Xerox)

    指定为驱动程序定义并加载到打印机中的戳记名称。

  • “高级”选项卡 (Xerox)

    指定打印机帐号、介质不匹配模式操作和打印嵌套控制的设置。


“标签”选项卡 (Xerox)

“Xerox Wide Format 自定义特性”对话框 (Xerox)
“Xerox Wide Format 自定义特性”对话框 (Xerox)
“选项”选项卡 (Xerox)
AutoCAD 2008 驱动程序和外围设备手册 > 驱动程序自定义特性参考 > 第三方绘图仪驱动程序 > Xerox 驱动程序自定义特性 > “Xerox Wide Format 自定义特性”对话框 (Xerox) >
“标签”选项卡 (Xerox)

如果输出时使用标签，则需要指定设置。

确定是否在输出上打印标签并指定标签的设置。“标签”选项卡包含以下选项：

标签选择

控制打印标签。

无标签

不会将标签输出到打印图形上。

打印机默认标签

当前打印机设置控制标签输出。

用户标签

该字段在用户可以从中启用标签定义的对话框中。

用户标签包括

指定要包含在用户标签中的项目。

所有者姓名

“选项”选项卡中的所有者包括在用户标签中。

图形文件名

图形名包括在用户标签中。

打印日期/时间

日期和时间（按照输出时打印机上设置，以打印机定义的格式进行打印）包括在用户标签中。

驱动程序信息

生成打印机输出的驱动程序版本的标识信息包括在用户标签中。

用户标签位置

指定用户标签在打印输出上的位置。

图像右下角

用户标签打印在图像的右下角。

介质后续边

用户标签打印在打印输出的后续边上。

打印机默认位置

用户标签的位置由打印机设置确定。

左边

用户标签打印在左边。

右边

用户标签打印在右边。

标签大小

为标签输出定义适当的字体大小（从 6 到 72）。

标签阴影

如果将阴影应用到用户标签，则需要指定百分比。标签阴影可以为用户定义的标签的外观定义灰度（从 0% 到 100%）。100% 的设置定义黑色用户标签。10% 的设置定义浅色的用户标签。

要包括在打印中的其他注释

允许将其他注释包括在用户标签中。这些注释附加在“用户标签包含”区域中选定的信息之后。


“选项”选项卡 (Xerox)

“标签”选项卡 (Xerox)
“Xerox Wide Format 自定义特性”对话框 (Xerox)
“光栅戳记”选项卡 (Xerox)
AutoCAD 2008 驱动程序和外围设备手册 > 驱动程序自定义特性参考 > 第三方绘图仪驱动程序 > Xerox 驱动程序自定义特性 > “Xerox Wide Format 自定义特性”对话框 (Xerox) >
“选项”选项卡 (Xerox)

指定显示输出所有者的设置，以及除其他选项外是否将标题置于输出中。

“选项”选项卡包含以下选项：

所有者

打印机输出的所有者的标识。“所有者”字段的内容可能包括在用户标签中。

标题

控制标题页选择和输出位置。

无标题

不会输出标题页。

第一页

打印前输出标题页。

最后一页

打印后输出标题页。

镜像图像

绕一条轴翻转图像。输出到胶片介质时使用此选项，以使图像在介质的背面，介质的正面可以用标记工具进行标记。

文档类型

控制 AccXES 控制器的图像处理以提高给定文档的图像质量。可将文档类型设置为自动选择、图形、线条和文字或照片。

完成

控制可选修整器的操作。可以通过指定定义修整器类型和修整器已知程序的 FIN 文件来控制修整器类型。

三个默认的 FIN 文件分布在此 AutoCAD 驱动程序中（8830ANSI.FIN、8830ARCH.FIN 和 8830ISO.FIN）。有关用户可用来生成自己的 FIN 文件的 FIN 文件生成器的信息，请访问 Xerox 网站。

修整器类型

按照在 FIN 文件中所指定的类型指定修整器的类型。

未安装 | 修整信息不包括在打印中。
忽略修整器 | 忽略修整器（未折叠打印）。
打印机默认 | 使用修整的打印机默认方式。
<添加修整器> | 将显示一个对话框，可以从中指定要添加的 FIN 文件。

添加或选择修整器时，将读取 FIN 文件，并且在文件中定义的所有修整器程序都将添加到“程序”下拉列表中。

程序

指定要使用的修整器程序。添加或选择修整器程序时，“排序箱”下拉列表将与有效的箱选择一起显示。

排序箱

指定有效的纸箱选择。

标题栏

提供可用标题栏替代设置的列表。选项为：

  • 无首选项
  • 左上角
  • 右上角
  • 左下角
  • 右下角
智能标题栏
  • 对于标题栏在标准角点处的折叠文档，当用于为折叠样式选定了不正确的标题栏时，此选项用于调整标题栏的位置以进行正确折叠。
  • 对于标题栏不在预期的标准角点处的折叠文档，可以不选择“智能标题栏”框。

根据修整器程序，可以修改对以下各项的选择

  • 交叉折叠
  • 页边距（绑定页边距）
  • 打孔
  • 标签/固定条


“光栅戳记”选项卡 (Xerox)

“选项”选项卡 (Xerox)
“Xerox Wide Format 自定义特性”对话框 (Xerox)
“编辑戳记名称”对话框 (Xerox)
AutoCAD 2008 驱动程序和外围设备手册 > 驱动程序自定义特性参考 > 第三方绘图仪驱动程序 > Xerox 驱动程序自定义特性 > “Xerox Wide Format 自定义特性”对话框 (Xerox) >
“光栅戳记”选项卡 (Xerox)

指定输出时打印的光栅戳记。

“光栅戳记”选项卡控制打印在输出打印上的光栅戳记。

可以使用由戳记名称标识的预定义光栅戳记加载打印机。使用“编辑戳记名称”对话框定义驱动程序的戳记名称。用户定义的戳记名称应与在打印机中定义的名称相匹配。

在“编辑戳记名称”对话框中定义戳记名称后，该名称将显示在“光栅戳记选择”下拉列表中。

选择用户定义的戳记名称后，将启用“光栅戳记”选项卡上的字段，使用户可以选择对戳记进行缩放、缩放的类型和戳记的位置。

“光栅戳记”选项卡包含以下选项：

光栅戳记选择

控制要在打印输出上使用的光栅戳记（如果有）。

无光栅戳记

替代打印机光栅戳记设置。不会输出光栅戳记。

打印机默认戳记

指定打印机定义对光栅戳记输出的控制。

<戳记名称 1 - 8>

指定通过“编辑戳记名称”对话框定义的名称。

编辑戳记名称

打开“编辑戳记名称”对话框，从中可以定义驱动程序的光栅戳记名称。名称应与在打印机中定义的名称相匹配。定义后，名称将显示在“光栅戳记选择”下拉列表中。

缩放比例

指定加载的光栅戳记的输出尺寸。可以指定的缩放比例为 10 到 999。缩放比例可以为“相对于图形”或“绝对”。

光栅戳记位置

控制光栅戳记的打印位置。

X 位置

可以将 X 位置设置为“左”、“中”、“右”或“绝对”（以英寸或毫米为单位）。

Y 位置

可以将 Y 位置设置为“上”、“中”、“下”或“绝对”（以英寸或毫米为单位）。

旋转

可以将旋转设置为 0、90、180 或 270 度。


“编辑戳记名称”对话框 (Xerox)

“光栅戳记”选项卡 (Xerox)
“Xerox Wide Format 自定义特性”对话框 (Xerox)
“高级”选项卡 (Xerox)
AutoCAD 2008 驱动程序和外围设备手册 > 驱动程序自定义特性参考 > 第三方绘图仪驱动程序 > Xerox 驱动程序自定义特性 > “Xerox Wide Format 自定义特性”对话框 (Xerox) >
“编辑戳记名称”对话框 (Xerox)

指定为驱动程序定义并加载到打印机中的戳记名称。

通过“编辑戳记名称”对话框可以指定为驱动程序定义并加载到打印机中的戳记名称。在“编辑戳记名称”对话框中定义的戳记名称应与在打印机中定义的名称相匹配。

戳记名称最长可达 48 个字符。最多可以定义八个光栅戳记名称。在此对话框中定义的戳记名称将显示在“戳记”选项卡上的“光栅戳记选择”下拉列表中。


“高级”选项卡 (Xerox)

“编辑戳记名称”对话框 (Xerox)
“Xerox Wide Format 自定义特性”对话框 (Xerox)
XES Synergix 8825/8830/8855 驱动程序自定义特性
AutoCAD 2008 驱动程序和外围设备手册 > 驱动程序自定义特性参考 > 第三方绘图仪驱动程序 > Xerox 驱动程序自定义特性 > “Xerox Wide Format 自定义特性”对话框 (Xerox) >
“高级”选项卡 (Xerox)

指定打印机帐号、介质不匹配模式操作和打印嵌套控制的设置。

“高级”选项卡控制打印机帐号、介质不匹配模式操作和打印嵌套控制。高级功能需要 4.0 版或更高版本的 AccXES 打印机固件。

在“高级”选项卡中提供以下选项：

打印机帐号

在“打印机帐号”区域中提供以下选项：

启用

打开打印机帐号。

设置

打开“打印机帐号”对话框。

如果之前选定的打印机固件是 6.2 版之前的版本，则要求用户输入帐号和子帐号。

如果选定的打印机固件是 6.2 版或更高版本，则要求用户输入用户 ID 和帐号 ID。

两个对话框使用户可以保存信息。如果未保存信息并且帐号已启用，则打印时将提示帐号信息。

不匹配模式

如果请求的介质或介质尺寸与加载的介质不匹配，请定义输出的内容。

按图纸缩放

打印机将使用适用于打印机的选定类型的最大介质。如果选定类型的所有已安装介质均小于打印作业，则使用最大介质并将按图纸缩放作业。如果未安装选定类型的介质，则打印机将保留作业直到安装合适的介质。

块打印

打印机将保留作业直到安装合适的介质。

替换介质

打印机将替换选定的介质类型并按指定的尺寸打印（如果存在）。如果指定的尺寸不存在，则打印将设置为“按图纸缩放”并使用打印机中安装的介质类型。

打印嵌套

嵌套页边距

指定嵌套的副本之间的空间。有效值为 0 mm 到 25 mm（0 到 0.98425 英寸）。仅当选择了“嵌套副本”时，此选项才有效。

模式

嵌套打印多个副本（一起打印）。打印嵌套模式为

关 | 无嵌套。
打印机默认设置 | 根据打印机设置进行嵌套。
嵌套副本 | 在单次打印中嵌套多个副本。

渲染

光栅半色调方式

允许选择用于多位光栅图像的二值化方法。

屏幕 | 加快打印速度，但可能会导致打印表面粗糙。
误差分散 | 通常会产生更光滑的打印图像。
最小矢量线宽

提高细线的可见性。根据打印机的分辨率，宽度仅有几像素的线条可能会显示得很浅并且不易辨识。此设置使用户可以将图形线条的最小宽度设置为从 1 到 10 像素。更宽的线条不受细线像素阈值的影响。此设置不影响光栅图像。

输入帐号

打开帐号并选择 6.1 版或早期版本的固件后，可以使用此对话框获取帐号和子帐号。

帐号和子帐号必须与打印机已知的值相匹配。绘图仪管理员可使用打印机的前面板添加帐号和子帐号。

如果选择“保存帐号”，则在生成打印时将不再提示用户输入这些值。如果未选择“保存帐号”，则每次生成打印时都将提示用户输入帐号和子帐号。

帐号

帐号必须介于 0 到 999999 之间。

子帐号

子帐号必须介于 0 到 9999 之间。

请与绘图仪管理员联系，以获取用户帐号和子帐号。


XES Synergix 8825/8830/8855 驱动程序自定义特性

“高级”选项卡 (Xerox)
第三方绘图仪驱动程序
AccXES 经过优化的系统打印机驱动程序:加载XES Synergix 驱动程序:加载使用 AccXES 优化系统打印机驱动程序 (XES)
AutoCAD 2008 驱动程序和外围设备手册 > 驱动程序自定义特性参考 > 第三方绘图仪驱动程序 >
XES Synergix 8825/8830/8855 驱动程序自定义特性

为使用 XESystems, Inc. 系统打印机驱动程序创建打印指定自定义特性。

应使用当前 XESystems, Inc. (XES) AccXES™ 优化系统打印机驱动程序（5.01 版或更高版本），而不应使用之前通过添加绘图仪向导添加的任何旧版本 XES AccXES HDI 驱动程序。

尽管通过添加绘图仪向导添加的 HDI 驱动程序支持 XES AccXES 打印机，还是建议用户使用 XESystems, Inc. 的 AccXES 优化系统打印机驱动程序进行打印。AccXES 优化系统打印机驱动程序将提供显著提高的性能并减少生成数据的数量。图形中包含光栅图像时，效果尤其明显。

注意除非另有说明，文中提到的 AutoCAD 均指基于 AutoCAD 的产品。

本节内容

  • 使用 AccXES 优化系统打印机驱动程序 (XES)

    指定如何使用 AccXES 优化系统打印机驱动程序。

  • AccXES 优化系统打印机驱动程序 (XES) 中有哪些新内容

    AccXES 优化系统打印机驱动程序最近所做更改的列表。

  • AccXES 优化系统打印机驱动程序 (XES) 中的文件更改

    AccXES 优化系统打印机驱动程序中的文件更改的概述。

  • 使用 AccXES 优化系统打印机驱动程序 (XES) 的优点

    使用 AccXES 优化系统打印机驱动程序的优点的列表。

  • AccXES 优化打印机 (XES) 的可用设置

    可以为 AccXES 优化系统打印机驱动程序配置的设置的列表。

  • 疑难解答提示 (XES)

    有关某些在使用系统驱动程序时会导致问题的问题的概述。


使用 AccXES 优化系统打印机驱动程序 (XES)

XES Synergix 8825/8830/8855 驱动程序自定义特性
XES Synergix 8825/8830/8855 驱动程序自定义特性
AccXES 优化系统打印机驱动程序 (XES) 中有哪些新内容
AutoCAD 2008 驱动程序和外围设备手册 > 驱动程序自定义特性参考 > 第三方绘图仪驱动程序 > XES Synergix 8825/8830/8855 驱动程序自定义特性 >
使用 AccXES 优化系统打印机驱动程序 (XES)

指定如何使用 AccXES 优化系统打印机驱动程序。

使用 AccXES 优化系统打印机驱动程序的步骤

  1. 从 http://www.xes.com 下载 XES AccXES 优化系统打印机驱动程序的当前版本（5.01 版或更高版本）。
  2. 按照安装普通 Microsoft® Windows 系统打印机驱动程序的方法安装 AccXES 优化系统打印机驱动程序。
  3. 打开 AutoCAD 图形。
  4. 依次单击“文件”菜单 [image] “打印”。
  5. 选择以下绘图仪之一：
    • AccXES 8830
    • AccXES 8825
    • AccXES 8855

    请勿将这些绘图仪与旧版本 HDI 驱动程序配置 XES 88xx.pc3 混淆。选择正确的 XES AccXES 优化驱动程序后，以下内容将作为绘图仪名称的一部分，显示在“打印和页面设置”对话框中“打印机/绘图仪”区域中的“绘图仪”下：

    经过优化的驱动程序 - 由 XESystems, Inc. 提供

    如果不希望 XES 打印机的 HDI 驱动程序绘图仪配置文件（XES 88xx.pc3 文件）包括在“绘图仪”下拉列表中，则可以使用绘图仪管理器将它们删除。


AccXES 优化系统打印机驱动程序 (XES) 中有哪些新内容

AccXES 经过优化的系统打印机驱动程序:加载XES Synergix 驱动程序:加载使用 AccXES 优化系统打印机驱动程序 (XES)
XES Synergix 8825/8830/8855 驱动程序自定义特性
AccXES 优化系统打印机驱动程序 (XES) 中的文件更改
AutoCAD 2008 驱动程序和外围设备手册 > 驱动程序自定义特性参考 > 第三方绘图仪驱动程序 > XES Synergix 8825/8830/8855 驱动程序自定义特性 >
AccXES 优化系统打印机驱动程序 (XES) 中有哪些新内容

AccXES 优化系统打印机驱动程序最近所做更改的列表。

在 XES AccXES 优化系统打印机驱动程序中做了如下更改：

  • 通过“自定义特性”对话框而不是绘图仪配置编辑器来控制介质源和大小。
  • “自定义特性”对话框的“渲染”选项卡中提供了适用于矢量图形分辨率的选项。
  • 绘图仪配置编辑器中的光栅图形图像滑块控件可用于 HDI 和经过优化的驱动程序以控制光栅图像处理。
  • 绘图仪配置编辑器中提供了“True Type 文字”设置。
  • 在绘图仪配置编辑器中单击“自定义特性”后，将打开系统打印机的“自定义特性”对话框。


AccXES 优化系统打印机驱动程序 (XES) 中的文件更改

AccXES 优化系统打印机驱动程序 (XES) 中有哪些新内容
XES Synergix 8825/8830/8855 驱动程序自定义特性
使用 AccXES 优化系统打印机驱动程序 (XES) 的优点
AutoCAD 2008 驱动程序和外围设备手册 > 驱动程序自定义特性参考 > 第三方绘图仪驱动程序 > XES Synergix 8825/8830/8855 驱动程序自定义特性 >
AccXES 优化系统打印机驱动程序 (XES) 中的文件更改

AccXES 优化系统打印机驱动程序中的文件更改的概述。

位于“Drv”目录中的旧版本 HDI 驱动程序（xes7.hdi）直接为 AccXES 打印机（型号 8825、8830 和 8855）生成了 HP-GL/2 和 RTL 数据。通过添加绘图仪向导选定 XESystems, Inc. AccXES 打印机后，将使用“xes7.hdi”。

经过优化的新系统驱动程序将使用 XES AccXES 系统打印机驱动程序（5.01 版或更高版本），以及位于“Drv”目录中的“xesgdi8.hdi”。“xesgdi8.hdi”文件将接收图形调用并将 GDI 调用置于 XES 优化系统驱动程序中。AccXES 优化系统打印机驱动程序为 XES AccXES 打印机生成 HP-GL/2 和 RTL 数据。


使用 AccXES 优化系统打印机驱动程序 (XES) 的优点

AccXES 优化系统打印机驱动程序 (XES) 中的文件更改
XES Synergix 8825/8830/8855 驱动程序自定义特性
AccXES 优化打印机 (XES) 的可用设置
AutoCAD 2008 驱动程序和外围设备手册 > 驱动程序自定义特性参考 > 第三方绘图仪驱动程序 > XES Synergix 8825/8830/8855 驱动程序自定义特性 >
使用 AccXES 优化系统打印机驱动程序 (XES) 的优点

使用 AccXES 优化系统打印机驱动程序的优点的列表。

使用 XESystems, Inc. AccXES 优化系统打印机驱动程序的优点为：

  • 只需安装一个驱动程序，无需为 AutoCAD 安装一个，再为其他应用程序另外安装一个。
  • 在所有应用程序中能以相同的方式对高级功能控件（例如嵌套、标题和修整）进行控制。
  • 用户只需了解 XES AccXES 打印机控件的一个界面。
  • XES AccXES 优化系统打印机驱动程序的处理速度明显快于 HDI 驱动程序，尤其是图形中包含光栅图像时。
  • 打印光栅图像时，XES AccXES 优化系统打印机驱动程序生成的数据明显少于 HDI 驱动程序。


AccXES 优化打印机 (XES) 的可用设置

使用 AccXES 优化系统打印机驱动程序 (XES) 的优点
XES Synergix 8825/8830/8855 驱动程序自定义特性
疑难解答提示 (XES)
AutoCAD 2008 驱动程序和外围设备手册 > 驱动程序自定义特性参考 > 第三方绘图仪驱动程序 > XES Synergix 8825/8830/8855 驱动程序自定义特性 >
AccXES 优化打印机 (XES) 的可用设置

可以为 AccXES 优化系统打印机驱动程序配置的设置的列表。

在绘图仪配置编辑器中，单击“自定义特性”按钮，可更改 AccXES 优化打印机的以下任何设置：

  • 介质尺寸
  • 用户定义的介质尺寸
  • 图纸方向
  • 介质类型
  • 介质源
  • 副本数
  • 页边距和对正方式
  • 标题页
  • 打印标签
  • 光栅戳记
  • 修整（折叠）
  • 打印嵌套
  • 介质上的操作不匹配
  • 其他比例缩放
  • 其他图像比例缩放
  • 镜像
  • 其他旋转
  • 输出分辨率


疑难解答提示 (XES)

AccXES 优化打印机 (XES) 的可用设置
XES Synergix 8825/8830/8855 驱动程序自定义特性
AutoCAD 2008 驱动程序和外围设备手册 > 驱动程序自定义特性参考 > 第三方绘图仪驱动程序 > XES Synergix 8825/8830/8855 驱动程序自定义特性 >
疑难解答提示 (XES)

有关某些在使用系统驱动程序时会导致问题的问题的概述。

如果出现以下情况，则用户使用的可能是旧版本、非优化版本的 XES 系统打印机驱动程序：

  • 无法进行长轴打印
  • 打印处理比 HDI 驱动程序更慢
  • 生成的数据数量比 HDI 驱动程序更大

如果“经过优化的驱动程序 - 由 XESystems, Inc. 提供”没有作为绘图仪名称的一部分，显示在“打印和页面设置”对话框中“打印机/绘图仪”区域中的“绘图仪”下，用户将无法使用 XES AccXES 优化系统打印机驱动程序。


评论？

请使用该表格将注释发送至负责该文档的 Autodesk 技术出版组。

主题标题和位置（请勿编辑）：
姓名（可选）：
         电子邮件（可选）：
评论：

注意：该表并不作为用户接收反馈或技术支持的途径。用户提供的信息可使我们将来更好地更新该文档。谢谢！