Autodesk 单机许可

简介
单机版许可手册 >
Autodesk 单机许可

本手册提供了关于管理单用户工作站上的 Autodesk® 单机许可证的信息和说明。

如果运行的是网络版的 Autodesk 产品，请向管理员咨询关于管理网络许可证的信息。

本节内容

  • 简介
请将关于此页的评论发送给我们


简介

Autodesk 单机许可
Autodesk 单机许可
管理单机许可证
单机版许可手册 > Autodesk 单机许可 >
简介

单机许可证允许用户在单台工作站上运行 Autodesk 产品。要获得许可证，请注册产品。

从第一次启动 Autodesk 产品开始，用户可以在指定天数内以试用模式使用该产品。Autodesk 产品之间试用模式处于激活状态的天数不同。用户可以在试用期期满之前的任意时间注册许可证。试用期期满后，用户必须注册产品才能运行 Autodesk 产品。

注册产品时，用户会收到一个激活码。联机注册时，将自动从 Autodesk 检索激活码，然后产品启动。脱机注册时，用户可以从 Autodesk 请求一个激活码。收到激活码后，用户可以在“产品激活”向导中手动输入激活码。每次启动未注册的产品时，都将显示“产品激活”向导。

注意如果要在双引导模式操作系统的两个操作系统中都安装和使用 Autodesk 产品，则必须为每个操作系统取得单独的激活码。

有关注册和激活产品的详细信息，请参见产品的《 单机版安装手册》，该手册可以从安装向导上“文档”链接或产品的帮助系统中找到。

删除安装产品时许可证文件将保留在工作站上。如果在同一工作站上重新安装 Autodesk 产品，许可证信息将仍然有效，不需要重新激活产品。


管理单机许可证

简介
检查产品信息
单机版许可手册 >
管理单机许可证

本节提供了关于检查产品信息、激活或购买产品、在计算机之间移动许可证和执行高级单机许可任务的信息。

本节内容

  • 检查产品信息
  • 注册并激活 Autodesk 产品
  • 将单机许可证从一台计算机移到另一台计算机


检查产品信息

管理单机许可证
管理单机许可证
查看产品信息
单机版许可手册 > 管理单机许可证 >
检查产品信息

用户可以查看关于 Autodesk® 产品和产品许可证的详细信息（例如许可证使用类型和许可证行为），然后将此信息保存为文本文件。

许可证使用类型

商业

以商业方式购买的产品的许可证。

非销售许可证

非商业销售产品的许可证。

Educational (EDU)/Institution

专门用于教育机构的许可证。

Student Portfolio

用于使用 Autodesk 产品作为课程内容的学生的许可证。

试用

许可证允许个人以试用模式在指定天数内试用产品。试用期从第一次启动产品开始。试用期期满，必须注册和激活产品才能继续使用。

许可证行为

永久

允许永久使用 Autodesk 产品。

可延长期限

允许在某个期限内使用 Autodesk 产品。该期限可以随时延长。

不可延长期限

允许在某个期限内使用 Autodesk 产品。该期限不能延长。

本节内容

  • 查看产品信息
  • 将许可证信息保存为文本文件
  • 更新序列号


查看产品信息

检查产品信息
检查产品信息
将许可证信息保存为文本文件
单机版许可手册 > 管理单机许可证 > 检查产品信息 >
查看产品信息

可以查看有关 Autodesk 产品和产品许可证的详细信息，例如许可证使用类型和许可证行为。

查看产品信息的步骤

  1. 启动 Autodesk 产品。
  2. 在“帮助”菜单中，单击“关于”。
  3. 在“关于 [Autodesk 产品]”窗口中，单击“产品信息”。
  4. 在“产品信息”对话框中，查看有关产品和产品许可证的详细信息。
  5. 在“产品信息”对话框中，单击“关闭”。


将许可证信息保存为文本文件

查看产品信息
检查产品信息
更新序列号
单机版许可手册 > 管理单机许可证 > 检查产品信息 >
将许可证信息保存为文本文件

可以将产品许可证信息保存为文本文件。

将许可证信息保存为文本文件的步骤

  1. 启动 Autodesk 产品。
  2. 在“帮助”菜单中，单击“关于”。
  3. 在“关于 [Autodesk 产品]”窗口中，单击“产品信息”。
  4. 在“产品信息”对话框中，单击“另存为”。
  5. 在“另存为”对话框中，命名文件并选择保存文件的位置，然后单击“保存”。
  6. 在“产品信息”对话框中，单击“关闭”。


更新序列号

将许可证信息保存为文本文件
检查产品信息
注册并激活 Autodesk 产品
单机版许可手册 > 管理单机许可证 > 检查产品信息 >
更新序列号

安装 Autodesk 产品时，将自动激活试用许可证，从而使用户能够以试用模式使用该产品。可以使用产品包装上的产品序列号更新该试用序列号 (000-00000000)。

注册和激活产品时，您需要提供产品序列号，该序列号将在激活过程完成后自动输入。

如果用户拥有使用单一序列号的多产品套装软件，则只有注册和激活的第一个产品会显示已更新的序列号。要使其他产品显示序列号，需要从“帮助”菜单进行更新。

注意要显示已更新的序列号，用户需要使用管理员权限登录系统。

更新序列号的步骤

  1. 启动 Autodesk 产品。
  2. 在“帮助”菜单中，单击“关于”。
  3. 在“关于 [Autodesk 产品]”窗口中，单击“更新”。
  4. 在“更新序列号”对话框中，输入用户产品序列号。

    序列号可以在产品包装上找到。

  5. 单击“确定”。
  6. 退出产品并重新启动以查看已更新的序列号。


注册并激活 Autodesk 产品

更新序列号
管理单机许可证
联机注册和激活
单机版许可手册 > 管理单机许可证 >
注册并激活 Autodesk 产品

在激活 Autodesk 产品的许可证之前，首先需要完成注册过程。注册后，激活过程就大大简化。可以在启动程序或运行产品时，注册和激活 Autodesk 产品。

有两种方法可以注册和激活产品：联机和脱机。

本节内容

  • 联机注册和激活
  • 脱机注册和激活


联机注册和激活

注册并激活 Autodesk 产品
注册并激活 Autodesk 产品
脱机注册和激活
单机版许可手册 > 管理单机许可证 > 注册并激活 Autodesk 产品 >
联机注册和激活

联机注册和激活要求用户具有 Internet 访问权限。该过程使用户可以创建一个或多个密码保护的用户帐号，激活任何 Autodesk 产品时都可以使用这些帐号。

创建用户帐号和激活产品的步骤

  1. 启动用户要注册和激活的产品。
  2. 在“产品激活”对话框中，选择“激活产品”并单击“下一步”。

    “产品激活”对话框会在产品启动时显示，也可以通过在产品中依次单击“帮助”>“关于”>“产品信息”>“激活”来访问。

  3. 在“现在注册”页面上，选择“获取激活码”，然后单击“下一步”。
  4. 从“登录”页面中，单击“立即创建用户 ID”链接。
  5. 在“创建用户 ID”页面上填写个人数据和密码，然后单击“下一步”。
  6. 在“帐号信息”页面上完成个人数据填写，然后单击“下一步”。
  7. 在“选择帐号”页面上，确保用户帐号处于选定状态，然后单击“下一步”。
  8. 通过“注册 - 激活确认”页面，用户可以了解注册和激活状态。单击“完成”。

使用现有用户帐号激活产品的步骤

  1. 启动用户要注册和激活的产品。
  2. 在“产品激活”对话框中，选择“激活产品”并单击“下一步”。

    “产品激活”对话框会在产品启动时显示，也可以通过在产品中依次单击“帮助”>“关于”>“产品信息”>“激活”来访问。

  3. 在“现在注册”页面上，选择“获取激活码”，然后单击“下一步”。
  4. 输入用户 ID 和密码，然后单击“登录”。
  5. 在“选择帐号”页面上，确保用户帐号处于选定状态，然后单击“下一步”。
  6. 通过“注册 - 激活确认”页面，用户可以了解注册和激活状态。单击“完成”。


脱机注册和激活

联机注册和激活
注册并激活 Autodesk 产品
将单机许可证从一台计算机移到另一台计算机
单机版许可手册 > 管理单机许可证 > 注册并激活 Autodesk 产品 >
脱机注册和激活

如果因为某种原因，联机注册和激活不可用，则用户还可以脱机注册和激活产品。注册数据可以通过电子邮件、传真、电话或邮件进行提交。激活码将在两个工作日内通过电子邮件、传真或邮件返回给用户。

在下列情况中，必须进行脱机注册和激活：

  • 联机请求已超时
  • 处理时出错，例如序列号无效

脱机注册产品的步骤

  1. 在表明联机注册和激活失败原因的“现在注册”页面上，单击“使用其他方式”链接。
  2. 在“产品注册”页面上，指定下列情况：
    • 将产品注册给公司还是个人。
    • 将要注册产品的国家或地区。
    • 产品是否为升级版。如果是，用户还需要以前产品的序列号。

    单击“下一步”。

  3. 在“客户信息”页面上输入个人数据，然后选择要接收激活码的方式。单击“下一步”。
  4. 在“确认信息”页面上检查个人数据，然后选择提交请求的方式。单击“关闭”。

    激活码将以用户在“客户信息”页面上指定的方式发送。

在启动过程中激活 Autodesk 产品的步骤

  1. 启动程序时，在“[Autodesk 产品] 产品激活”向导中，选择“激活产品”，然后单击“下一步”。
  2. 在“现在注册”的“激活”页面上，选择“输入激活码”。
  3. 选择输入从 Autodesk 接收的激活码的方法。
    • 如果通过电子邮件或电子传真接收激活码，则选择“粘贴激活码”。将激活码从电子邮件中复制并粘贴到激活码字段中。
    • 如果用户通过邮件或打印的传真接收激活码，则选择“键入激活码”。以四个字符为一组，仔细地将激活码输入到具有字符数限制的字段中。
      注意激活码不分大小写，并且用户不必使用全部的十四个字段。
  4. 输入激活码后，单击“下一步”。
  5. 在“注册 - 激活确认”页面上，单击“完成”。

从“帮助”菜单激活 Autodesk 产品的步骤

  1. 在“帮助”菜单中，单击“关于”。
  2. 在“关于 [Autodesk 产品]”窗口中，单击“产品信息”。
  3. 在“产品信息”对话框中，单击“激活”。
  4. 在“[Autodesk 产品] 产品激活”向导中，选择“激活产品”，然后单击“下一步”。
  5. 在“现在注册”屏幕上，按照说明进行操作。


将单机许可证从一台计算机移到另一台计算机

脱机注册和激活
管理单机许可证
许可证错误疑难解答
单机版许可手册 > 管理单机许可证 >
将单机许可证从一台计算机移到另一台计算机

单机许可证允许用户在单台工作站上运行 Autodesk 产品。不过，用户依然可以在多台计算机上安装 Autodesk 产品。不用购买单独的许可证进行第二次安装，用户可以使用许可证转移实用程序将许可证从一个工作站转移到另一个工作站。

例如，有时您既需要在办公室工作站上工作，又需要在家用工作站上工作。购买产品后，用户可以将它安装在两个系统上。既然大部分工作是在办公室完成，那么用户可以在办公室的工作站上激活许可证。如果家用工作站的试用期已满，则用户可以使用许可证转移实用程序将许可证从办公系统转移到家用系统。

使用许可证转移实用程序的步骤

  • 在“开始”菜单 (Windows) 上，依次单击“所有程序”（或“程序”） [image] “Autodesk” [image] [Autodesk 产品名] [image] “许可证转移实用程序”。

关于许可证转移实用程序的详细信息，请参见该实用程序中的“帮助”。


许可证错误疑难解答

将单机许可证从一台计算机移到另一台计算机
许可证错误
单机版许可手册 >
许可证错误疑难解答

激活 Autodesk 产品时，只有用于激活产品的那台计算机被许可运行该产品。如果对计算机做了某些更改，则单机许可证可能失效；系统会提示许可证错误，并且用户将无法使用其产品。本节讨论了许可证错误疑难解答的方法。

本节内容

  • 许可证错误


许可证错误

许可证错误疑难解答
许可证错误疑难解答
硬件更改导致的错误
单机版许可手册 > 许可证错误疑难解答 >
许可证错误

某些许可证错误要求用户重新激活产品。如果需要重新激活产品，则在尝试运行产品时将显示产品激活向导。要重新激活产品，请按照产品激活向导中的说明操作。

下列主题提供了各自相关的详细资料：

本节内容

  • 硬件更改导致的错误
  • 更改许可证文件导致的错误
  • 重新安装操作系统导致的错误
  • 更改系统日期和时间导致的错误


硬件更改导致的错误

许可证错误
许可证错误
更改许可证文件导致的错误
单机版许可手册 > 许可证错误疑难解答 > 许可证错误 >
硬件更改导致的错误

如果替换或重新配置 Autodesk 产品许可证所在计算机上的硬件，单机许可证可能失败。用户将无法使用其产品。

要防止对产品许可证造成损坏，请使用许可证转移实用程序将许可证文件输出到其他计算机。更改完硬件后，可以再移回许可证文件。有关访问许可证转移实用程序的说明，请参见“使用许可证转移实用程序的步骤”。如果要获得有关许可证转移实用程序的详细信息，请参见实用程序中的“帮助”。

注意如果没有另一台可用的计算机，则无法防止出现许可证错误。如果在更改硬件时出现许可证错误，可能必须重新激活许可证。请参见注册并激活 Autodesk 产品。


更改许可证文件导致的错误

硬件更改导致的错误
许可证错误
重新安装操作系统导致的错误
单机版许可手册 > 许可证错误疑难解答 > 许可证错误 >
更改许可证文件导致的错误

如果对许可证文件夹中的文件进行了更改，系统可能会提示许可证错误。您将无法使用产品。

许可证文件安装在以下位置：

C:\Documents and Settings\All Users\Application Data\Autodesk\Software Licenses

为防止出现由更改许可证文件引起的许可证错误，请不要更改许可证文件。

如果更改了许可证文件并且许可证失败，则必须重新激活产品。请参见注册并激活 Autodesk 产品。


重新安装操作系统导致的错误

更改许可证文件导致的错误
许可证错误
更改系统日期和时间导致的错误
单机版许可手册 > 许可证错误疑难解答 > 许可证错误 >
重新安装操作系统导致的错误

如果重新安装 Autodesk 许可证所在计算机上的操作系统，则许可证可能失败。您将无法使用产品。

要解决这种情况下的许可证错误，必须重新激活产品。请参见注册并激活 Autodesk 产品。

防止重新安装操作系统时出现许可证错误的步骤

  1. 找到下列文件夹并制作备份副本。

    C:\Documents and Settings\All Users\Application Data\Autodesk\Software Licenses

  2. 重新安装操作系统。
  3. 将许可证文件夹粘贴到原来从中复制该文件夹（在步骤 1 中）的相同位置。

    现在可以运行 Autodesk 产品。


更改系统日期和时间导致的错误

重新安装操作系统导致的错误
许可证错误
单机版许可手册 > 许可证错误疑难解答 > 许可证错误 >
更改系统日期和时间导致的错误

产品许可证允许用户对系统时钟的时间做出最多两天的调整。如果将系统时钟往回调两天以上，则下次启动产品时，系统将显示一条信息，要求用户更正系统时钟。如果不更正系统时钟，将出现许可证错误。

防止出现由更改系统日期和时间引起的许可证错误的步骤

  • 安装和激活 Autodesk 产品时，请确保计算机的系统日期和时间是正确的。


评论？

请使用该表格将注释发送至负责该文档的 Autodesk 技术出版组。

主题标题和位置（请勿编辑）：
姓名（可选）：
         电子邮件（可选）：
评论：

注意：该表并不作为用户接收反馈或技术支持的途径。用户提供的信息可使我们将来更好地更新该文档。谢谢！